<!DOCTYPE html>
<html lang="en">
<head>


<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
window.googletag = window.googletag || {cmd: []};
googletag.cmd.push(function(){
	googletag.pubads().disableInitialLoad(); (adsbygoogle=window.adsbygoogle||[]).pauseAdRequests=1;
		window.slot_612df5788b4f6 = googletag.defineSlot("/1004334/AE_news_300x250_ATF_240s_2", [[300, 250]], "AE_news_300x250_ATF_240s_2__placement_612df5788b4f6__").addService(googletag.pubads()).setTargeting("refresh", "yes");
	window.slot_612df5788b5c0 = googletag.defineSlot("/1004334/AE_news_300x250_ATF_240s_2", [[300, 250]], "AE_news_300x250_ATF_240s_2__placement_612df5788b5c0__").addService(googletag.pubads()).setTargeting("refresh", "yes");
	window.slot_612df5788bfad = googletag.defineSlot("/1004334/AE_news_970x90_240s", [[970, 250]], "AE_news_970x90_240s__placement_612df5788bfad__").addService(googletag.pubads()).setTargeting("refresh", "yes");
		APS_GO();
	});
function GPT_GO(){ console.log('GPT!'); googletag.pubads().setCentering(true); googletag.pubads().enableSingleRequest(); googletag.enableServices(); googletag.pubads().refresh(); (adsbygoogle=window.adsbygoogle||[]).pauseAdRequests=0; }

!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
apstag.init({ pubID:  '7db38df2-4062-4df4-9018-dcf399a364c8',  adServer: 'googletag', timeout: 2e3 });
function APS_GO() { apstag.fetchBids({slots: [ { slotName: "/1004334/AE_news_300x250_ATF_240s_2", sizes: [[300, 250]], slotID: "AE_news_300x250_ATF_240s_2__placement_612df5788b4f6__" }, { slotName: "/1004334/AE_news_300x250_ATF_240s_2", sizes: [[300, 250]], slotID: "AE_news_300x250_ATF_240s_2__placement_612df5788b5c0__" }, { slotName: "/1004334/AE_news_970x90_240s", sizes: [[970, 250]], slotID: "AE_news_970x90_240s__placement_612df5788bfad__" } ]}, function(bids) {  console.log('APS 1st!'); googletag.cmd.push(function() { apstag.setDisplayBids(); GPT_GO(); }); }); }
</script>

<script>window.aelangvar = 'en';</script>
<title>“Teslamaro ZL1” Blends Model S EV Prowess and Chevy Muscle in Quick Render - autoevolution</title>
<meta name="robots" content="max-image-preview:large" />
<meta name="language" content="en" /><meta http-equiv="content-type" content="text/html; charset=utf-8" /><meta name="viewport" content="width=980" /><meta http-equiv="X-UA-Compatible" content="IE=edge" />
<link rel="preconnnect" href="https://quantcast.mgr.consensu.org" />
<link rel="preconnnect" href="https://vendorlist.consensu.org" />
<link rel="preconnnect" href="https://audit.quantcast.mgr.consensu.org" />
<link rel="preconnnect" href="https://s1.cdn.autoevolution.com/" /><link rel="dns-prefetch" href="https://s1.cdn.autoevolution.com/" />
<link rel="preconnnect" href="https://securepubads.g.doubleclick.net/" />
<link rel="dns-prefetch" href="https://www.google-analytics.com" />
<link rel="dns-prefetch" href="https://c.amazon-adsystem.com" />
<link rel="dns-prefetch" href="https://s.amazon-adsystem.com" />
<link rel="apple-touch-icon" href="https://s1.cdn.autoevolution.com/_img/favicon_512.png" /><meta name="msapplication-TileImage" content="https://s1.cdn.autoevolution.com/_img/favicon_512.png" /><link rel="mask-icon" sizes="any" href="https://s1.cdn.autoevolution.com/_img/aefavicon.svg" color="#000000" />
<link rel="icon" type="image/x-icon" href="https://s1.cdn.autoevolution.com/_img/favicon.ico?v=2016" /><link rel="shortcut icon" type="image/x-icon" href="https://s1.cdn.autoevolution.com/_img/favicon.ico?v=2016" />
<link rel="alternate" type="application/rss+xml" title="autoevolution news" href="https://www.autoevolution.com/rss/backend.xml">
<link rel="stylesheet" type="text/css" href="https://s1.cdn.autoevolution.com/_min/?g=css&amp;vv=376">
<link rel="canonical" href="https://www.autoevolution.com/news/teslamaro-zl1-blends-model-s-ev-prowess-and-chevy-muscle-in-quick-render-168387.html">
<meta name="description" content="Count on the virtual artists of the world to have no respect, neither for the new age nor the old school muscle when it serves their imagination purposes. Case in point, this potentially controversial EV-muscle mix.">
<meta name="keywords" content="Chevrolet Camaro ZL1 Tesla Model S render, chevrolet camaro zl1, Tesla Model S, face swap, muscle car, EV, rendering, superrenderscars">
<meta property="og:site_name" content="autoevolution">
<meta property="og:type" content="article">
<meta property="og:url" content="https://www.autoevolution.com/news/teslamaro-zl1-blends-model-s-ev-prowess-and-chevy-muscle-in-quick-render-168387.html">
<meta property="og:title" content="“Teslamaro ZL1” Blends Model S EV Prowess and Chevy Muscle in Quick Render">
<meta property="og:description" content="Count on the virtual artists of the world to have no respect, neither for the new age nor the old school muscle when it serves their imagination purposes. Case in point, this potentially controversial EV-muscle mix.">
<meta property="article:publisher" content="https://www.facebook.com/autoevolution">
<meta property="article:published_time" content="2021-08-31T08:49:45+0000">
<meta property="og:image" content="https://s1.cdn.autoevolution.com/images/news/teslamaro-zl1-blends-model-s-ev-prowess-and-chevy-muscle-in-quick-render-168387_1.jpg">
<meta property="twitter:card" content="summary_large_image">
<meta property="twitter:site" content="@_autoevolution_">
<meta property="twitter:creator" content="@_autoevolution_">
<meta property="twitter:url" content="https://www.autoevolution.com/news/teslamaro-zl1-blends-model-s-ev-prowess-and-chevy-muscle-in-quick-render-168387.html">
<meta property="twitter:title" content="“Teslamaro ZL1” Blends Model S EV Prowess and Chevy Muscle in Quick Render">
<meta property="twitter:description" content="Count on the virtual artists of the world to have no respect, neither for the new age nor the old school muscle when it serves their imagination purposes. Case in point, this potentially controversial EV-muscle mix.">
<meta property="twitter:image" content="https://s1.cdn.autoevolution.com/images/news/teslamaro-zl1-blends-model-s-ev-prowess-and-chevy-muscle-in-quick-render-168387_1.jpg">
<meta name="author" content="Aurel Niculescu">
<script>
window.google_analytics_uacct = "UA-61277-6";
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-61277-6', 'auto'); 
ga('set', 'anonymizeIp', true);
ga('send', 'pageview');</script>
<script type="text/javascript" src="https://s1.cdn.autoevolution.com/_min/?g=js,jslang_en&amp;vv=369"></script>

<!-- webfontloader -->
<link rel="preload" href="https://s1.cdn.autoevolution.com/_css/fonts/coresans/coresansn45-webfont.woff2?v=2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="https://s1.cdn.autoevolution.com/_css/fonts/coresans/coresansn65-webfont.woff2?v=2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="https://s1.cdn.autoevolution.com/_css/fonts/coresans/coresansnr47-webfont.woff2?v=2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="https://s1.cdn.autoevolution.com/_css/fonts/coresans/coresansnr57-webfont.woff2?v=2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="https://s1.cdn.autoevolution.com/_css/fonts/coresans/coresansnr67-webfont.woff2?v=2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="https://s1.cdn.autoevolution.com/_css/fonts/glyphutil/glyphutil_neue-webfont.woff2?v=927" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="https://s1.cdn.autoevolution.com/_css/fonts.css?v=86" as="style">
<script>
WebFontConfig = {
	classes: false,
	events: false,
	timeout: 2000,
	custom: {
		families: ['CoreSansN:n4,n7', 'CoreSansNRCond:n4,n5,n7', 'Glyphutil Neue'],
		urls: ['https://s1.cdn.autoevolution.com/_css/fonts.css?v=86']
	}
};
</script>
<script src="https://s1.cdn.autoevolution.com/_js/webfont-1.6.28.js?v=1"></script>
<!-- webfontloader -->

</head>
<body>

<div id="topbar"><div class="container2">

<i class="fa fa-bars" id="topmenubtn"></i>
<a id="autoevolution" href="https://www.autoevolution.com/" title="autoevolution">autoevolution</a>
<div id="topmenu" style="display:none;">
<ul class="m1 clearfix">
	<li><a href="https://www.autoevolution.com/cars/" title="Car models and specifications database">cars</a></li>
	<li><a href="https://www.autoevolution.com/moto/" title="Motorcycle models and specifications database">moto</a></li>
	<li><a href="https://www.autoevolution.com/news/" title="All latest news">news</a></li>
	<li><a href="https://www.autoevolution.com/cars/reviews/?sort=date" title="Car reviews">car reviews</a></li>
	<li><a href="https://www.autoevolution.com/spyshots/" title="Car spyshots and scoops">spyshots</a></li>
	<li><a href="https://www.autoevolution.com/news/driven/" title="Driven cars">driven cars</a></li>
	<li><a href="https://www.autoevolution.com/news/space-junk/" title="Space junk">space junk<!--<span class="black fsz13 line24">new</span>--></a></li>
	<li><a href="https://www.autoevolution.com/green/" title="Green news">green</a></li>
	<li class="newspaper"><a href="https://www.autoevolution.com/newspaper/" title="Newspaper">newspaper <span></span></a></li>
</ul>
<ul class="m2 clearfix">
	<li><a href="https://www.autoevolution.com/carcompare.php" title="Compare cars">Compare Cars <i class="fa fa-car col-red fsz13"></i><i class="fa fa-car col-red fsz13 faded"></i></a></li>
	<li><a href="https://www.autoevolution.com/bac/" title="Blood Alcohol Level Calculator">BAC Calculator &nbsp;<i class="fa fa-flask col-red2"></i></a></li>
	<li><a href="https://www.autoevolution.com/editorial/" title="autoevolution editorials">Editorial</a></li>
	<li><a href="https://www.autoevolution.com/coverstory/" title="autoevolution coverstories">Coverstory</a></li>
	<li><a href="https://www.autoevolution.com/news/motorsport" title="Motorsport news">Motorsport</a></li>
	<li><a href="https://www.autoevolution.com/reviews/" title="Testdrives archive">Testdrives archive</a></li>
	<li><a href="https://www.autoevolution.com/auto-moto-shows/" title="Auto shows coverage index">Auto Shows</a></li>
	<li><a href="https://www.autoevolution.com/news/tuning/" title="Auto tuning news">Tuning</a></li>
	<li><a href="https://www.autoevolution.com/carfinder/" title="Car Finder">Car Finder</a></li>
	<li><a href="https://www.autoevolution.com/newstag/pic%20of%20the%20day/" title="Photo of the Day">Photo of the Day</a></li>
	<li class="long"><a href="https://www.autoevolution.com/auto-glossary/" title="Automotive terms and acronyms database">Glossary of automotive terms</a></li>
	<div class="clearfix"></div>
</ul>
<ul class="m3 clearfix">
	<li><a href="https://www.autoevolution.com/editors/" title="Meet the autoevolution writers and editors">Masthead</a></li>
	<li><a href="https://www.autoevolution.com/rss-channels/" title="Follow autoevolution via RSS">RSS Feeds</a></li>
</ul>
</div>

<div id="topsearch" class="xsgrad1"><form method="get" action="https://www.autoevolution.com/search.php">
<input type="text" name="s" value="Search here..." data-defl="Search here..." /><button type="submit" class="fa fa-search"></button>
</form></div>

<div id="rtopmenu" class="fr">
	<a href="https://www.autoevolution.com/sendtip/" title="Have a news tip? Let us know!"><i class="fa fa-tip col-white"></i></a>
	<i class="fa fa-newspaper rtm-paper col-gold posrel " title="Customize and read your newspaper">
		</i>
	<i class="fa fa-heart rtm-like" title="Follow us on social media"></i>
	<i class="fa fa-info-circle rtm-info" title="Useful information"></i>
</div>

</div></div>

<div class="container2">
	<div id="topwhite" class="h50">
			<script>
		const prevMonthlyFeatures = ['Italian', 'Mustang', 'Space', 'Truck', 'Ford', 'Celebration', 'Chevrolet', 'Tesla', 'Porsche', 'Expedition Vehicles', 'Toyota', 'Custom Builds', 'Two-wheeler', 'Muscle Car', 'Earth', 'Harley-Davidson', 'Ferrari'];		
		function eventbar_toggle() {
			if($('#event_history').html().length < 100) {
				var tmp = ''; 
				for(const i of prevMonthlyFeatures) tmp += '<a href="https://www.autoevolution.com/newstag/'+encodeURI(i == 'Harley-Davidson' ? 'HD' : i)+'+Month">'+i+' Month &nbsp;<i class="fa fa-long-arrow-right"></i></a>';
				$('#event_history').html(tmp); tmp =  null;
			}
			$('#event_history').toggle();
		}
		</script>
		<div class="eventbar">
			<a href="https://www.autoevolution.com/newstag/Travel+Month?utm_source=ae_self&utm_medium=ae_eventline_desktop&utm_campaign=ae_month_travel" title="Travel Month">
				<b class="faded">FEATURED</b> &nbsp;
				<svg style="height: 1em; position: relative; top: 0.1em; right: 0.2em;" aria-hidden="true" focusable="false" data-prefix="fad" data-icon="rv" class="svg-inline--fa fa-rv fa-w-20" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 640 512"><g class="fa-group"><path class="fa-secondary" fill="currentColor" d="M240 448a64 64 0 1 1-64-64 64 64 0 0 1 64 64zm400-133.5V384a32.09 32.09 0 0 1-32 32h-21.56a96 96 0 0 0-170.5-21.07V192l101.58.2a64.3 64.3 0 0 1 45.39 18.8l58.29 58.3a64.29 64.29 0 0 1 18.8 45.2zM572 288l-43.29-43.3a15.89 15.89 0 0 0-11.3-4.7h-37.48v48zm-76.08 96a64 64 0 1 0 64 64 64 64 0 0 0-64-64z" opacity="0.4"></path><path class="fa-primary" fill="currentColor" d="M512 32H384V16a16 16 0 0 0-16-16H240a16 16 0 0 0-16 16v16H64A64.07 64.07 0 0 0 0 96v197.54a64 64 0 0 0 18.7 45.31l69.78 69.7a96 96 0 0 1 178 7.45H384V160h192c17.9 0 32.1-14.8 32-32.8A96 96 0 0 0 512 32zM256 208a16 16 0 0 1-16 16H112a16 16 0 0 1-16-16v-64a16 16 0 0 1 16-16h128a16 16 0 0 1 16 16z"></path></g></svg>
				autoevolution's <span data-class="col-gold"><span style="color:#009246">Travel Month &nbsp;<i class="fa fa-long-arrow-right"></i></span>
				<!-- <b class="col-red">Read all about it</b>-->
			</a>
			<div id="eventbar_toggle" onclick="eventbar_toggle()"><i class="fa fa-caret-down"></i></div>
		</div>
		<div id="event_history"></div>
		</div>
</div>

<div id="pagewrapper">

<div class="container2" itemscope itemtype="http://schema.org/NewsArticle">
	
	<div class="col1width col1mg fl">
		<div class="ad300x250 mgtop_10 ad">
		<div id="AE_news_300x250_ATF_240s_2__placement_612df5788b4f6__" style="width:300px; height:250px"></div><script>googletag.cmd.push(function(){ googletag.display("AE_news_300x250_ATF_240s_2__placement_612df5788b4f6__"); setInterval(function(){ googletag.pubads().refresh([window.slot_612df5788b4f6]); }, 90000);  });</script>		</div>


		
				<div id="moreonthis_inner"><div class="moreonthis bulleted mgtop_30"><div class="title titletype1">More on this:</div><a href="https://www.autoevolution.com/news/virtual-plymouth-prowler-f1-car-looks-ready-for-a-weird-motorsport-event-168323.html?utm_source=ae_self&utm_medium=ae_moreon&utm_campaign=ae_moreon_news_static" title="Virtual Plymouth Prowler F1 Car Looks Ready for a Weird Motorsport Event"><img width="90" height="60" title="Virtual Plymouth Prowler F1 Car Looks Ready for a Weird Motorsport Event" alt="Virtual Plymouth Prowler F1 Car Looks Ready for a Weird Motorsport Event" src="https://s1.cdn.autoevolution.com/images/news/virtual-plymouth-prowler-f1-car-looks-ready-for-a-weird-motorsport-event-168323-3.jpg"/><span><b class="black bull">1</b> Virtual Plymouth Prowler F1 Car Looks Ready for a Weird Motorsport Event</span></a><a href="https://www.autoevolution.com/news/reborn-opel-calibra-wants-to-make-the-2022-astra-a-stylish-two-door-phev-coupe-168316.html?utm_source=ae_self&utm_medium=ae_moreon&utm_campaign=ae_moreon_news_static" title="Reborn Opel Calibra Wants to Make the 2022 Astra a Stylish Two-Door PHEV Coupe"><img width="90" height="60" title="Reborn Opel Calibra Wants to Make the 2022 Astra a Stylish Two-Door PHEV Coupe" alt="Reborn Opel Calibra Wants to Make the 2022 Astra a Stylish Two-Door PHEV Coupe" src="https://s1.cdn.autoevolution.com/images/news/reinvented-opel-calibra-wants-to-make-the-2022-astra-a-stylish-two-door-coupe-168316-3.jpg"/><span><b class="black bull">2</b> Reborn Opel Calibra Wants to Make the 2022 Astra a Stylish Two-Door PHEV Coupe</span></a><a href="https://www.autoevolution.com/news/slammed-cgi-datsun-truck-looks-widebody-enough-to-handle-any-milk-crate-challenge-168312.html?utm_source=ae_self&utm_medium=ae_moreon&utm_campaign=ae_moreon_news_static" title="Slammed CGI Datsun Truck Looks Widebody-Enough to Handle Any Milk Crate Challenge"><img width="90" height="60" title="Slammed CGI Datsun Truck Looks Widebody-Enough to Handle Any Milk Crate Challenge" alt="Slammed CGI Datsun Truck Looks Widebody-Enough to Handle Any Milk Crate Challenge" src="https://s1.cdn.autoevolution.com/images/news/slammed-cgi-datsun-truck-looks-widebody-enough-to-handle-any-milk-crate-challenge-168312-3.jpg"/><span><b class="black bull">3</b> Slammed CGI Datsun Truck Looks Widebody-Enough to Handle Any Milk Crate Challenge</span></a><a href="https://www.autoevolution.com/news/hyundai-ioniq-5-becomes-two-door-pickup-truck-as-homage-to-pony-coupe-utility-168310.html?utm_source=ae_self&utm_medium=ae_moreon&utm_campaign=ae_moreon_news_static" title="Hyundai Ioniq 5 Becomes Two-Door Pickup Truck As Homage to Pony Coupe Utility"><img width="90" height="60" title="Hyundai Ioniq 5 Becomes Two-Door Pickup Truck As Homage to Pony Coupe Utility" alt="Hyundai Ioniq 5 Becomes Two-Door Pickup Truck As Homage to Pony Coupe Utility" src="https://s1.cdn.autoevolution.com/images/news/hyundai-ioniq-5-becomes-two-door-pickup-truck-as-homage-to-pony-coupe-utility-168310-3.jpg"/><span><b class="black bull">4</b> Hyundai Ioniq 5 Becomes Two-Door Pickup Truck As Homage to Pony Coupe Utility</span></a><a href="https://www.autoevolution.com/news/a-team-gmc-van-gets-modern-savana-makeover-based-on-harley-davidson-sierra-1500-168304.html?utm_source=ae_self&utm_medium=ae_moreon&utm_campaign=ae_moreon_news_static" title="A-Team GMC Van Gets Modern Savana Makeover Based on Harley-Davidson Sierra 1500"><img width="90" height="60" title="A-Team GMC Van Gets Modern Savana Makeover Based on Harley-Davidson Sierra 1500" alt="A-Team GMC Van Gets Modern Savana Makeover Based on Harley-Davidson Sierra 1500" src="https://s1.cdn.autoevolution.com/images/news/a-team-gmc-van-gets-modern-savana-makeover-based-on-harley-davidson-sierra-1500-168304-3.jpg"/><span><b class="black bull">5</b> A-Team GMC Van Gets Modern Savana Makeover Based on Harley-Davidson Sierra 1500</span></a></div></div>
		
				<div id="moreonthis_inner">
			<div class="moreonthis mgtop_20">
				<div class="title titletype1">Car reviews:</div>
				<script async src="https://player.anyclip.com/anyclip-widget/lre-widget/prod/v1/src/lre.js" pubname="autoevolutioncom" widgetname="0011r00002IZQzB_1183"></script>
			</div>
		</div>
		
		<div class="ad300x250 mgtop_30"><div id="AE_news_300x250_ATF_240s_2__placement_612df5788b5c0__" style="width:300px; height:250px"></div><script>googletag.cmd.push(function(){ googletag.display("AE_news_300x250_ATF_240s_2__placement_612df5788b5c0__"); setInterval(function(){ googletag.pubads().refresh([window.slot_612df5788b5c0]); }, 90000);  });</script>		</div>

		<div id="moreonthis_inner">
						<div class="moreonthis mgtop_30">
				<div class="title titletype1 upcase"><a href="" title="Up Next">Up Next &nbsp;<i class="fa fa-long-arrow-right"></i></a></div>
				<a href="https://www.autoevolution.com/news/sainz-clinches-5th-dakar-win-increases-lead-3196.html?utm_source=ae_self&utm_medium=ae_upnext&utm_campaign=ae_upnext_left">
					<img src="https://s1.cdn.autoevolution.com/images/news/sainz-clinches-5th-dakar-win-increases-lead-3196-3.jpg" width="66" height="40" />
					<span>Sainz Clinches 5th Dakar Win, Increases Lead</span>
				</a>
			</div>
					</div>

		&nbsp;
	</div>


<article id="newscol2" class="col2width">
<link itemprop="mainEntityOfPage" href="https://www.autoevolution.com/news/teslamaro-zl1-blends-model-s-ev-prowess-and-chevy-muscle-in-quick-render-168387.html" />
<meta itemprop="datePublished" content="2021-08-31T08:49:45+0000" />
<meta itemprop="dateModified" content="2021-08-31T08:49:45+0000" /><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
	<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
		<meta itemprop="url" content="https://s1.cdn.autoevolution.com/_img/autoevolution_logo_2016_ldjs.png">
		<meta itemprop="width" content="500">
		<meta itemprop="height" content="100">
	</div>
	<meta itemprop="name" content="autoevolution">
</div>

<h1 itemprop="headline" class="padcol2 newstitle innews">“Teslamaro ZL1” Blends Model S EV Prowess and Chevy Muscle in Quick Render</h1>

<div class="breadcrumb innews" style="height: auto !important">
<span itemscope itemtype="http://schema.org/BreadcrumbList"><span itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><meta itemprop="position" content="1" /><a href="https://www.autoevolution.com/" itemprop="item" title="Home"><span itemprop="name">Home</span></a></span> &gt; <span itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><meta itemprop="position" content="2" /><a href="https://www.autoevolution.com/news/" itemprop="item" title="News"><span itemprop="name">News</span></a></span> &gt; <span itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><meta itemprop="position" content="3" /><a href="https://www.autoevolution.com/news/renderings/" itemprop="item" title="Renderings"><span itemprop="name">Renderings</span></a></span></span>	<div class="fr">
		31 Aug 2021, 08:49 UTC &middot;		
		<div class="col2author" itemscope itemtype="http://schema.org/Person" itemprop="author">by 
			<a href="https://www.autoevolution.com/editors/browse/aurel-niculescu/" title="Check out Aurel Niculescu's author profile" itemprop="url">
				<b itemprop="name">Aurel Niculescu</b></a>
				<meta itemprop="image" content="https://s1.cdn.autoevolution.com/images/editors/aurel-niculescu-200.jpg?v=2020_1" />				<img src="https://s1.cdn.autoevolution.com/images/editors/aurel-niculescu-64.jpg?v=2020_1" width="24" height="24" alt="author pic" title="Aurel Niculescu" />		</div>
	</div>
	<div class="top2line5" style="clear:both"></div>
</div>
<div itemprop="articleBody">
<div class="newssubtext">Count on the virtual artists of the world to have no respect, neither for the new age nor the old school muscle when it serves their imagination purposes. Case in point, this potentially controversial EV-muscle mix.</div>
<div class="ch_pic" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><a id="xaegal_0" class="fullimg" href="https://s1.cdn.autoevolution.com/images/news/teslamaro-zl1-blends-model-s-ev-prowess-and-chevy-muscle-in-quick-render-168387_1.jpg" target="_blank"><picture>
<source type="image/webp" srcset="https://s1.cdn.autoevolution.com/images-webp/news/teslamaro-zl1-blends-model-s-ev-prowess-and-chevy-muscle-in-quick-render-168387-7.jpg.webp">
<source type="image/jpeg" srcset="https://s1.cdn.autoevolution.com/images/news/teslamaro-zl1-blends-model-s-ev-prowess-and-chevy-muscle-in-quick-render-168387-7.jpg">
<img itemprop="thumbnailUrl" src="https://s1.cdn.autoevolution.com/images/news/teslamaro-zl1-blends-model-s-ev-prowess-and-chevy-muscle-in-quick-render-168387-7.jpg" data-gidx="0" data-big="https://s1.cdn.autoevolution.com/images/news/teslamaro-zl1-blends-model-s-ev-prowess-and-chevy-muscle-in-quick-render-168387_1.jpg" data-description="Photo credits: superrenderscars / Instagram" title="&quot;Teslamaro ZL1&quot; Chevrolet Camaro ZL1 with Tesla Model S face by superrenderscars on Instagram" data-title="&quot;Teslamaro ZL1&quot; Chevrolet Camaro ZL1 with Tesla Model S face by superrenderscars on Instagram" width="728" height="300" />
</picture></a><span><em class="fa fa-search-plus"></em> 6 photos</span><meta itemprop="url" content="https://s1.cdn.autoevolution.com/images/news/teslamaro-zl1-blends-model-s-ev-prowess-and-chevy-muscle-in-quick-render-168387_1.jpg"><meta itemprop="width" content="1080"><meta itemprop="height" content="1080"></div><div class="newsgal2 posrel"><div class="vslide" data-count="5"><a id="aegal_0" href="https://s1.cdn.autoevolution.com/images/news/gallery/teslamaro-zl1-blends-model-s-ev-prowess-and-chevy-muscle-in-quick-render_1.jpg" data-num="0" rel="noopener"><img title="&quot;Teslamaro ZL1&quot; Chevrolet Camaro ZL1 with Tesla Model S face by superrenderscars on Instagram" alt="&quot;Teslamaro ZL1&quot; Chevrolet Camaro ZL1 with Tesla Model S face by superrenderscars on Instagram" src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/teslamaro-zl1-blends-model-s-ev-prowess-and-chevy-muscle-in-quick-render-thumbnail_1.jpg" width="86" height="86" data-onload="aengal_picloaded('.newsgal',0);" data-gidx="1" data-gidm="1159360" data-gida="168387"  data-description="Photo credits: superrenderscars / Instagram" data-title="&quot;Teslamaro ZL1&quot; Chevrolet Camaro ZL1 with Tesla Model S face by superrenderscars on Instagram" /></a><a id="aegal_1" href="https://s1.cdn.autoevolution.com/images/news/gallery/teslamaro-zl1-blends-model-s-ev-prowess-and-chevy-muscle-in-quick-render_2.jpg" data-num="1" rel="noopener"><img title="&quot;Teslamaro ZL1&quot; Chevrolet Camaro ZL1 with Tesla Model S face by superrenderscars on Instagram" alt="&quot;Teslamaro ZL1&quot; Chevrolet Camaro ZL1 with Tesla Model S face by superrenderscars on Instagram" src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/teslamaro-zl1-blends-model-s-ev-prowess-and-chevy-muscle-in-quick-render-thumbnail_2.jpg" width="173" height="86" data-onload="aengal_picloaded('.newsgal',1);" data-gidx="2" data-gidm="1159361" data-gida="168387"  data-description="Photo credits: superrenderscars / Instagram" data-title="&quot;Teslamaro ZL1&quot; Chevrolet Camaro ZL1 with Tesla Model S face by superrenderscars on Instagram" /></a><a id="aegal_2" href="https://s1.cdn.autoevolution.com/images/news/gallery/teslamaro-zl1-blends-model-s-ev-prowess-and-chevy-muscle-in-quick-render_3.jpg" data-num="2" rel="noopener"><img title="&quot;Teslamaro ZL1&quot; Chevrolet Camaro ZL1 with Tesla Model S face by superrenderscars on Instagram" alt="&quot;Teslamaro ZL1&quot; Chevrolet Camaro ZL1 with Tesla Model S face by superrenderscars on Instagram" src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/teslamaro-zl1-blends-model-s-ev-prowess-and-chevy-muscle-in-quick-render-thumbnail_3.jpg" width="146" height="86" data-onload="aengal_picloaded('.newsgal',2);" data-gidx="3" data-gidm="1159362" data-gida="168387"  data-description="Photo credits: superrenderscars / Instagram" data-title="&quot;Teslamaro ZL1&quot; Chevrolet Camaro ZL1 with Tesla Model S face by superrenderscars on Instagram" /></a><a id="aegal_3" href="https://s1.cdn.autoevolution.com/images/news/gallery/teslamaro-zl1-blends-model-s-ev-prowess-and-chevy-muscle-in-quick-render_4.jpg" data-num="3" rel="noopener"><img title="&quot;Teslamaro ZL1&quot; Chevrolet Camaro ZL1 with Tesla Model S face by superrenderscars on Instagram" alt="&quot;Teslamaro ZL1&quot; Chevrolet Camaro ZL1 with Tesla Model S face by superrenderscars on Instagram" src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/teslamaro-zl1-blends-model-s-ev-prowess-and-chevy-muscle-in-quick-render-thumbnail_4.jpg" width="144" height="86" data-onload="aengal_picloaded('.newsgal',3);" data-gidx="4" data-gidm="1159363" data-gida="168387"  data-description="Photo credits: superrenderscars / Instagram" data-title="&quot;Teslamaro ZL1&quot; Chevrolet Camaro ZL1 with Tesla Model S face by superrenderscars on Instagram" /></a><a id="aegal_4" href="https://s1.cdn.autoevolution.com/images/news/gallery/teslamaro-zl1-blends-model-s-ev-prowess-and-chevy-muscle-in-quick-render_5.jpg" data-num="4" rel="noopener"><img title="&quot;Teslamaro ZL1&quot; Chevrolet Camaro ZL1 with Tesla Model S face by superrenderscars on Instagram" alt="&quot;Teslamaro ZL1&quot; Chevrolet Camaro ZL1 with Tesla Model S face by superrenderscars on Instagram" src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/teslamaro-zl1-blends-model-s-ev-prowess-and-chevy-muscle-in-quick-render-thumbnail_5.jpg" width="131" height="86" data-onload="aengal_picloaded('.newsgal',4);" data-gidx="5" data-gidm="1159364" data-gida="168387"  data-description="Photo credits: superrenderscars / Instagram" data-title="&quot;Teslamaro ZL1&quot; Chevrolet Camaro ZL1 with Tesla Model S face by superrenderscars on Instagram" /></a><script type="application/ld+json" id="schema-gallery-data">{"@context":"http:\/\/schema.org","@type":"ImageGallery","url":"https:\/\/www.autoevolution.com\/news\/teslamaro-zl1-blends-model-s-ev-prowess-and-chevy-muscle-in-quick-render-168387.html","associatedMedia":[{"text":"&quot;Teslamaro ZL1&quot; Chevrolet Camaro ZL1 with Tesla Model S face by superrenderscars on Instagram","contentUrl":"https:\/\/s1.cdn.autoevolution.com\/images\/news\/gallery\/teslamaro-zl1-blends-model-s-ev-prowess-and-chevy-muscle-in-quick-render_1.jpg","thumbnailUrl":"https:\/\/s1.cdn.autoevolution.com\/images\/news-gallery-130x\/teslamaro-zl1-blends-model-s-ev-prowess-and-chevy-muscle-in-quick-render-thumbnail_1.jpg"},{"text":"&quot;Teslamaro ZL1&quot; Chevrolet Camaro ZL1 with Tesla Model S face by superrenderscars on Instagram","contentUrl":"https:\/\/s1.cdn.autoevolution.com\/images\/news\/gallery\/teslamaro-zl1-blends-model-s-ev-prowess-and-chevy-muscle-in-quick-render_2.jpg","thumbnailUrl":"https:\/\/s1.cdn.autoevolution.com\/images\/news-gallery-130x\/teslamaro-zl1-blends-model-s-ev-prowess-and-chevy-muscle-in-quick-render-thumbnail_2.jpg"},{"text":"&quot;Teslamaro ZL1&quot; Chevrolet Camaro ZL1 with Tesla Model S face by superrenderscars on Instagram","contentUrl":"https:\/\/s1.cdn.autoevolution.com\/images\/news\/gallery\/teslamaro-zl1-blends-model-s-ev-prowess-and-chevy-muscle-in-quick-render_3.jpg","thumbnailUrl":"https:\/\/s1.cdn.autoevolution.com\/images\/news-gallery-130x\/teslamaro-zl1-blends-model-s-ev-prowess-and-chevy-muscle-in-quick-render-thumbnail_3.jpg"},{"text":"&quot;Teslamaro ZL1&quot; Chevrolet Camaro ZL1 with Tesla Model S face by superrenderscars on Instagram","contentUrl":"https:\/\/s1.cdn.autoevolution.com\/images\/news\/gallery\/teslamaro-zl1-blends-model-s-ev-prowess-and-chevy-muscle-in-quick-render_4.jpg","thumbnailUrl":"https:\/\/s1.cdn.autoevolution.com\/images\/news-gallery-130x\/teslamaro-zl1-blends-model-s-ev-prowess-and-chevy-muscle-in-quick-render-thumbnail_4.jpg"},{"text":"&quot;Teslamaro ZL1&quot; Chevrolet Camaro ZL1 with Tesla Model S face by superrenderscars on Instagram","contentUrl":"https:\/\/s1.cdn.autoevolution.com\/images\/news\/gallery\/teslamaro-zl1-blends-model-s-ev-prowess-and-chevy-muscle-in-quick-render_5.jpg","thumbnailUrl":"https:\/\/s1.cdn.autoevolution.com\/images\/news-gallery-130x\/teslamaro-zl1-blends-model-s-ev-prowess-and-chevy-muscle-in-quick-render-thumbnail_5.jpg"}]}</script></div><div class="dotbox curpo" onclick="return open_lght(0)"></div></div><div class="newstext innews">
<div class="mgtop_20">
It is certainly not the first time we have seen the pixel master behind the <em>superrenderscars</em>&nbsp;account on social media pull a CGI &ldquo;rabbit&rdquo; out of the hat that <a rel="noopener" target="_blank" href="https://www.autoevolution.com/news/shelby-gt500-merctang-render-is-a-clear-downgrade-despite-amg-g63-credentials-162719.html">looks like a mix</a> between a hyena and a cheetah. That is, if the automotive rendering world was talking in Animal Planet terms.  <br />
<br />
But one can easily get the point, such as that one time when an esteemed Mercedes-Maybach GLS 600 <span class="txtglos" data-url="https://www.autoevolution.com/auto-glossary/s.html#ge-sport-utility-vehicle" title="SUV - click for definition">SUV</span> was <a rel="noopener" target="_blank" href="https://www.autoevolution.com/news/mercedes-maybach-gls-turns-into-deformed-six-door-pullman-van-to-scare-soccer-moms-168169.html">turned into a deformed</a> six-door Pullman limousine van that would scare just about everyone away, not just soccer moms. And it&rsquo;s really not the first time the artist played with the feelings of both performance and off-road aficionados.  <br />
<br />
This time around, it seems the latest shellshock project treads on the rumor mill&rsquo;s breadcrumbs. Allegedly, General Motors will try and resuscitate the ailing Camaro series with a seventh-generation model sipping only electrons. And looking either <a rel="noopener" target="_blank" href="https://www.autoevolution.com/news/seventh-gen-chevy-camaro-unofficially-turns-into-ev-sedan-and-suv-with-caddy-dna-166544.html">sedan or SUV-bodied</a>.  <br />
<br />
But for the time being it&rsquo;s still a traditional two-door coupe, so the pixel master started from there and grafted onto the body of a current Chevrolet Camaro ZL1 the front end of the game-changer Tesla Model S electric sedan. Presumably, the resulting &ldquo;Teslamaro&rdquo; (as nicknamed by a channel&#039;s fan) ditches the 650-horsepower 6.2-liter LT4 V8 engine in favor of something more sustainable.  <br />
<br />
Perhaps even Tesla Model S brand-new <a rel="noopener" target="_blank" href="https://www.autoevolution.com/news/tesla-model-s-plaid-races-demon-m8-cts-v-nsx-z06-gt3-and-doesn-t-lose-once-168082.html">Plaid setup</a>, considering the <span class="txtglos" data-url="https://www.autoevolution.com/auto-glossary/e.html#ge-electric-vehicle" title="EV - click for definition">EV</span> comes with over 1,000 horsepower in stock form. And, this way, perhaps the Chevy would start winning some of its customers back, along with a few quarter-mile drag strip battles. Of course, that&rsquo;s just wishful thinking on our part, as one can easily imagine a Tesla-GM collaboration is not something that might happen soon.  <br />
<br />
<br />
<blockquote class="instagram-media" data-instgrm-captioned="" data-instgrm-permalink="https://www.instagram.com/p/CTNIy2ro5cF/?utm_source=ig_embed&amp;utm_campaign=loading" data-instgrm-version="13" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:540px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);">
<div style="padding:16px;"><a rel="noopener" target="_blank" href="https://www.instagram.com/p/CTNIy2ro5cF/?utm_source=ig_embed&amp;utm_campaign=loading" style=" background:#FFFFFF; line-height:0; padding:0 0; text-align:center; text-decoration:none; width:100%;" target="_blank">
<div style=" display: flex; flex-direction: row; align-items: center;">
<div style="background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div>
<div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;">
<div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div>
<div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div>
</div>
</div>
<div style="padding: 19% 0;"></div>
<div style="display:block; height:50px; margin:0 auto 12px; width:50px;"></div>
<div style="padding-top: 8px;">
<div style=" color:#3897f0; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:550; line-height:18px;">View this post on Instagram</div>
</div>
<div style="padding: 12.5% 0;"></div>
<div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;">
<div>
<div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div>
<div style="background-color: #F4F4F4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div>
<div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div>
</div>
<div style="margin-left: 8px;">
<div style=" background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div>
<div style=" width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg)"></div>
</div>
<div style="margin-left: auto;">
<div style=" width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div>
<div style=" background-color: #F4F4F4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div>
<div style=" width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div>
</div>
</div>
<div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center; margin-bottom: 24px;">
<div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 224px;"></div>
<div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 144px;"></div>
</div>
</a>
<p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;"><a rel="noopener" target="_blank" href="https://www.instagram.com/p/CTNIy2ro5cF/?utm_source=ig_embed&amp;utm_campaign=loading" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none;" target="_blank">A post shared by Car Renders/ Design (@superrenderscars)</a></p>
</div>
</blockquote> <script async src="//www.instagram.com/embed.js"></script><div class="clearfix"></div></div><div class="mgtop_20"><i class="fa fa-flag-checkered ico col-red3"></i></div></div>



	<div class="clearfix"></div>
</div>
<div class="posrel"></div><!-- posrel -->
<div class="filedunder mgtop_20"><a href="https://www.autoevolution.com/newstag/Chevrolet%20Camaro%20ZL1%20Tesla%20Model%20S%20render/" title="More stories about &quot;Chevrolet Camaro ZL1 Tesla Model S render&quot;" class="newstag">Chevrolet Camaro ZL1 Tesla Model S render</a> <a href="https://www.autoevolution.com/newstag/chevrolet%20camaro%20zl1/" title="More stories about &quot;chevrolet camaro zl1&quot;" class="newstag">chevrolet camaro zl1</a> <a href="https://www.autoevolution.com/newstag/Tesla%20Model%20S/" title="More stories about &quot;Tesla Model S&quot;" class="newstag">Tesla Model S</a> <a href="https://www.autoevolution.com/newstag/face%20swap/" title="More stories about &quot;face swap&quot;" class="newstag">face swap</a> <a href="https://www.autoevolution.com/newstag/muscle%20car/" title="More stories about &quot;muscle car&quot;" class="newstag">muscle car</a> <a href="https://www.autoevolution.com/newstag/EV/" title="More stories about &quot;EV&quot;" class="newstag">EV</a> <a href="https://www.autoevolution.com/newstag/rendering/" title="More stories about &quot;rendering&quot;" class="newstag">rendering</a> <a href="https://www.autoevolution.com/newstag/superrenderscars/" title="More stories about &quot;superrenderscars&quot;" class="newstag">superrenderscars</a> </div>
<div class="clearfix"></div>
<div id="disqus_thread" class="bgwhite overauto"><button onclick="$('#disqus_thread').toggleClass('padcol2'); loadDisqus()" type="button" class="ulbtn dispblock posrel zx1"><i class="fa fa-comment col-red"></i>click to load Disqus comments for this story</span><span class="disclaim">This enables Disqus, Inc. to process some of your data.</span></button></div>
<script>var disqus_config = function () { this.page.url = 'https://www.autoevolution.com/news/teslamaro-zl1-blends-model-s-ev-prowess-and-chevy-muscle-in-quick-render-168387.html'; this.page.identifier = 'dsq_ae_news_168387'; };</script>
<div class="clearfix"></div>



</article><!-- midcol -->

<div id="newscol3" class="col3width overhide">
<div class="moreonthis mgleft_20 nomgtop vehicles"><div class="title titletype1">CHEVROLET models:</div><a href="https://www.autoevolution.com/cars/chevrolet-corvette-z06-2008.html" title="CHEVROLET Corvette Z06"><img width="90" height="60" title="CHEVROLET Corvette Z06" alt="CHEVROLET Corvette Z06" src="https://s1.cdn.autoevolution.com/images/models/thumb/CHEVROLET_Corvette-Z06-2008_main.jpg_tmb.jpg"/><span>CHEVROLET Corvette Z06 <span>Coupe</span></span></a><a href="https://www.autoevolution.com/cars/chevrolet-captiva-2011.html" title="CHEVROLET Captiva"><img width="90" height="60" title="CHEVROLET Captiva" alt="CHEVROLET Captiva" src="https://s1.cdn.autoevolution.com/images/models/thumb/CHEVROLET_Captiva-2011_main.jpg_tmb.jpg"/><span>CHEVROLET Captiva <span>Small SUV</span></span></a><a href="https://www.autoevolution.com/cars/chevrolet-tahoe-2014.html" title="CHEVROLET Tahoe"><img width="90" height="60" title="CHEVROLET Tahoe" alt="CHEVROLET Tahoe" src="https://s1.cdn.autoevolution.com/images/models/thumb/CHEVROLET_Thoe-2014_main.jpg_tmb.jpg"/><span>CHEVROLET Tahoe <span>Large SUV</span></span></a><a href="https://www.autoevolution.com/cars/chevrolet-silverado-2500-hd-crew-cab-2013.html" title="CHEVROLET Silverado 2500 HD Crew Cab"><img width="90" height="60" title="CHEVROLET Silverado 2500 HD Crew Cab" alt="CHEVROLET Silverado 2500 HD Crew Cab" src="https://s1.cdn.autoevolution.com/images/models/thumb/CHEVROLET_Silverado-2500-HD-Crew-Cab-2013_main.jpg_tmb.jpg"/><span>CHEVROLET Silverado 2500 HD Crew Cab <span>Heavy Duty Pickup</span></span></a><a href="https://www.autoevolution.com/cars/chevrolet-cobalt-coupe-ss-2008.html" title="CHEVROLET Cobalt Coupe SS"><img width="90" height="60" title="CHEVROLET Cobalt Coupe SS" alt="CHEVROLET Cobalt Coupe SS" src="https://s1.cdn.autoevolution.com/images/models/thumb/CHEVROLET_Cobalt-Coupe-2008_main.jpg_tmb.jpg"/><span>CHEVROLET Cobalt Coupe SS <span>Coupe</span></span></a><a href="https://www.autoevolution.com/cars/chevrolet-colorado-regular-cab-2009.html" title="CHEVROLET Colorado Regular Cab"><img width="90" height="60" title="CHEVROLET Colorado Regular Cab" alt="CHEVROLET Colorado Regular Cab" src="https://s1.cdn.autoevolution.com/images/models/thumb/CHEVROLET_Colorado-Regular-Cab-2009_main.jpg_tmb.jpg"/><span>CHEVROLET Colorado Regular Cab <span>Midsize Pickup</span></span></a><a href="https://www.autoevolution.com/cars/chevrolet-volt-2011.html" title="CHEVROLET Volt"><img width="90" height="60" title="CHEVROLET Volt" alt="CHEVROLET Volt" src="https://s1.cdn.autoevolution.com/images/models/thumb/CHEVROLET_Volt-2010_main.jpg_tmb.jpg"/><span>CHEVROLET Volt <span>Compact</span></span></a><a href="https://www.autoevolution.com/cars/chevrolet-malibu-2018.html" title="CHEVROLET Malibu"><img width="90" height="60" title="CHEVROLET Malibu" alt="CHEVROLET Malibu" src="https://s1.cdn.autoevolution.com/images/models/thumb/CHEVROLET_Malibu-2018_main.jpg_tmb.jpg"/><span>CHEVROLET Malibu <span>Compact</span></span></a><a href="https://www.autoevolution.com/cars/chevrolet-corvette-coupe-2008.html" title="CHEVROLET Corvette Coupe"><img width="90" height="60" title="CHEVROLET Corvette Coupe" alt="CHEVROLET Corvette Coupe" src="https://s1.cdn.autoevolution.com/images/models/thumb/CHEVROLET_Corvette-Coupe-2008_main.jpg_tmb.jpg"/><span>CHEVROLET Corvette Coupe <span>Coupe</span></span></a><a href="https://www.autoevolution.com/cars/chevrolet-corvette-427-convertible-collector-edition-2012.html" title="CHEVROLET Corvette 427 Convertible Collector Edition"><img width="90" height="60" title="CHEVROLET Corvette 427 Convertible Collector Edition" alt="CHEVROLET Corvette 427 Convertible Collector Edition" src="https://s1.cdn.autoevolution.com/images/models/thumb/CHEVROLET_Corvette-427-Convertible-Collector-Edition-2012_main.jpg_tmb.jpg"/><span>CHEVROLET Corvette 427 Convertible Collector Edition <span>Exotic</span></span></a><a href="https://www.autoevolution.com/chevrolet/" title="Full list of CHEVROLET models and specifications" class="bold upcase seeall">All CHEVROLET models &nbsp;<i class="fa fa-long-arrow-right"></i></a></div>
		<div class="mgleft_20 mgtop_20">
		<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
		<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-2364887827571271" data-ad-slot="9053923839" data-ad-format="link" data-full-width-responsive="true"></ins>
		<script>(adsbygoogle = window.adsbygoogle || []).push({});</script>
	</div>
	
	
</div><!-- newscol3 -->

<div class="clearfix"></div>

<div class="col123width bgcutgrad">
	<div class="ad970x250 ad ad_adc" style="background-color: #e4e4e4; text-align: center;">
	<div id="AE_news_970x90_240s__placement_612df5788bfad__" style="width:970px; height:250px"></div><script>googletag.cmd.push(function(){ googletag.display("AE_news_970x90_240s__placement_612df5788bfad__"); setInterval(function(){ googletag.pubads().refresh([window.slot_612df5788bfad]); }, 90000);  });</script>	</div>
</div>

<div class="fl" id="newscol1">
	<div id="morepopular1">&nbsp;</div>
	<div id="morescrollad1">&nbsp;</div>
	<div id="morepopular2">&nbsp;</div>
</div>
<div class="col2width fl bgcutgrad" id="morescroll">&nbsp;</div>

<div class="col3width fl">
	<div id="more_X">&nbsp;</div>
	<div id="morelinks">&nbsp;</div>
</div>

<div class="clearfix"></div>
<div class="col123width bgcutgrad"><div id="morescrollad2"></div><br/></div>

</div><!-- container -->

<iframe title="statistics" class="artr" src="https://www.autoevolution.com/rhh.php?k=artr&art=168387&se=news&ref=" width="0" height="0">
</iframe>

<script>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</script>

<div id="notif_asker_div">
	<div id="notif_asker_buttons">
		<h4>Would you like <span class="col-red">AUTOEVOLUTION</span> to send you notifications?</h4>
		<p>You will only receive our top stories</p>
		<div id="notif_asker_btns">
			<button type="button" class="notif_btn blk" onclick="notif_continue(true)" title="Please click ALLOW when prompted">yes</button>
			<button type="button" class="notif_btn" onclick="notif_continue(false)">no</button>
		</div>
	</div>
</div>

<script>
function notif_asker() {
	$('body,html').css('overflow', 'hidden');
	$('#notif_asker_div').show();
}

function notif_continue(go) {
	if(go === true) {
		ae_setcookie('notif_dontask', 'dont', 60);

		$('#notif_asker_buttons').html('<h4 class="mgbot_20"><span class="col-red">Thank you!</span><br/>Please click ALLOW when prompted</h4>');
		setTimeout(function() {
			$('#notif_asker_div').remove();
			$('body,html').css('overflow', 'visible');
		}, 3000);

		var d = document, s = d.createElement('script');
		s.src = 'https://www.autoevolution.com/notificator.js?v=127';
		s.setAttribute('id', 'notif_asker_js');
		(d.head || d.body).appendChild(s);
		window.askOnLoad = 1;
	}
	else {
		ae_setcookie('notif_dontask', 'dont', 60);
		$('#notif_asker_div').remove();
		$('body,html').css('overflow', 'visible');
	}
}
</script>
<div class="clearfix"></div>
</div><!-- pagewrapper -->

<div id="footer">
	<div class="container">
		<div id="footcol1">
			<a href="/rss-channels/" class="fa fa-rss fl col-red"></a>
			<a href="https://www.autoevolution.com/" id="footauto" title="autoevolution">autoevolution</a>
			<span id="footprivacyl">
				<a href="/contact/" title="Contact Us">Contact Us</a> &bull;
				<a href="/static/privacy.html" title="Privacy Policy">Privacy Policy</a> &bull;
				<a href="/static/cookies.html" title="Cookies Policy">Cookies Policy</a>
				<br/>
							</span>
		</div>
		<div id="footcol2">
			<ul>
							<li><a href="/cars/" title="Cars">Cars</a></li>
				<li><a href="/moto/" title="Moto">Moto</a></li>
				<li><a href="/news/" title="News">News</a></li>
				<li><a href="/cars/reviews/" title="Car Reviews">Reviews</a></li>
				<li><a href="/editorial/" title="Editorials">Editorials</a></li>
				<li><a href="/coverstory/" title="Coverstory">Coverstory</a></li>
				<li><a href="/auto-guide/" title="Auto How-to">How-to</a></li>
				<li><a href="/auto-glossary/" title="Automotive Terms Glossary">Glossary</a></li>
				<li><a href="/carfinder/" title="Car Finder">Car finder</a></li>
				<li><a href="/bac/" title="Blood Alcohol Calculator">BAC</a></li>
						</ul>
			<p>&copy; 2008-2021 SoftNews Net SRL.<br/>All rights reserved. autoevolution&reg; and the autoevolution&reg; logo are registered trademarks.</p>
		</div>
		<div class="fgoup" onclick="$('html, body').animate({ scrollTop: 0 }, 'slow');"><i class="fa fa-caret-up"></i></div>
	</div>
	<div class="clearfix"></div>
</div>

<script type="application/ld+json">
{
	"@context": "http://schema.org", "@type": "Organization", "url": "https://www.autoevolution.com/", "logo": "https://www.autoevolution.com/_img/autoevolution_logo_2016_ldjs.png", "name": "autoevolution",  "sameAs" : [
		"https://www.facebook.com/autoevolution",
		"https://twitter.com/_autoevolution_",
		"https://flipboard.com/@autoevolution/autoevolution-e4m5gpaay"
	]
}
</script>
<script type="application/ld+json">{ "@context": "http://schema.org", "@type": "WebSite", "name": "autoevolution", "url": "https://www.autoevolution.com/" }</script>

<script type="text/javascript" src="https://s1.cdn.autoevolution.com/_min/?g=news,swipebox&amp;vv=369"></script>
<script>
window.onload=function() {
	$(window).on("click", aeclosemenus1);
	$("#topmenubtn").on("click", aetopmenu_toggle);
	$("#rtopmenu i.fa").on("click", rmnu_toggle);
};

window.aegal_cty = 'US';
window.aegal_ggon=0;
window.aegal_xdsect='news';
window.ae__nid='168387';

if(typeof aerunstartup=="function") aerunstartup();
aeinputdefaults('input[type="text"]');
</script>

<script>
$(document).ready(function(){
	if(!ae_getcookie('cooknotif2018')) {
		$('body').append('<div id="cookienotif">We use cookies to improve your experience. By using the site you agree to the use of cookies <a class="red" href="javascript:;" onclick="$(\'#cookienotif\').remove();ae_setcookie(\'cooknotif2018\', 1, 365);">Accept &amp; close</a><br/>For more information and options regarding cookies and personal data see our <a href="/static/cookies.html" title="Cookie Policy">Cookies Policy</a> and <a href="/static/privacy.html" title="Privacy Policy">Privacy Policy</a>'+
				'</div>');
	}
});
</script>


</body>
</html>