<!DOCTYPE html>
<html lang="en">
<head>
<script>window.aelangvar = 'en';</script>

<script>var googletag = googletag || {}; googletag.cmd = googletag.cmd || [];(function() { var gads = document.createElement("script"); gads.async = true; gads.type = "text/javascript"; var useSSL = "https:" == document.location.protocol; gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js"; var node = document.getElementsByTagName("script")[0]; node.parentNode.insertBefore(gads, node); })();</script>
<script>
googletag.cmd.push(function(){
window.slot1 = googletag.defineSlot("/1004334/AE_news_970x90_ATF", [970, 90], "AE_news_970x90_ATF__slot_1").addService(googletag.pubads());
window.slot2 = googletag.defineSlot("/1004334/AE_news_300x250_ATF", [300, 250], "AE_news_300x250_ATF__slot_2").addService(googletag.pubads());
window.slot3 = googletag.defineSlot("/1004334/AE_news_160x600_MID", [160, 600], "AE_news_160x600_MID__slot_3").addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>

<title>Volkswagen to Launch 70 Electric Cars by 2028 - autoevolution</title>
<meta name="language" content="en" /><meta http-equiv="content-type" content="text/html; charset=utf-8" /><meta name="viewport" content="width=980" /><meta http-equiv="X-UA-Compatible" content="IE=edge" />
<link rel="apple-touch-icon" href="/_img/favicon_512.png" /><meta name="msapplication-TileImage" content="/_img/favicon_512.png" /><link rel="mask-icon" sizes="any" href="https://s1.cdn.autoevolution.com/_img/aefavicon.svg" color="#000000">
<link rel="icon" type="image/x-icon" href="https://s1.cdn.autoevolution.com/_img/favicon.ico?v=2016"><link rel="shortcut icon" type="image/x-icon" href="https://s1.cdn.autoevolution.com/_img/favicon.ico?v=2016">
<link rel="alternate" type="application/rss+xml" title="autoevolution news" href="https://www.autoevolution.com/rss/backend.xml">
<link rel="stylesheet" type="text/css" href="https://s1.cdn.autoevolution.com/_min/?g=css&amp;vv=225">
<link rel="canonical" href="https://www.autoevolution.com/news/volkswagen-to-launch-70-electric-cars-by-2028-132943.html">
<meta name="description" content="This week, the largest auto groups on the planet is laying the groundwork of its business for the next ten years. Kicking off on Tuesday, the Volkswagen Group Annual Conference will reveal the plans of the carmaker for the next decade, and shape the direction the industry is to take.">
<meta name="keywords" content="Volkswagen, electric cars, meb, MEB platform, porsche taycan">
<meta property="fb:app_id" content="111790708909959">
<meta property="og:site_name" content="autoevolution">
<meta property="og:type" content="article">
<meta property="og:url" content="https://www.autoevolution.com/news/volkswagen-to-launch-70-electric-cars-by-2028-132943.html">
<meta property="og:title" content="Volkswagen to Launch 70 Electric Cars by 2028">
<meta property="og:description" content="This week, the largest auto groups on the planet is laying the groundwork of its business for the next ten years. Kicking off on Tuesday, the Volkswagen Group Annual Conference will reveal the plans of the carmaker for the next decade, and shape the direction the industry is to take.">
<meta property="article:publisher" content="https://www.facebook.com/autoevolution">
<meta property="article:published_time" content="2019-03-12T10:07:33+00:00">
<meta property="og:image" content="https://s1.cdn.autoevolution.com/images/news/volkswagen-to-launch-70-electric-cars-by-2028-132943-7.jpg">
<meta property="twitter:card" content="summary_large_image">
<meta property="twitter:site" content="@_autoevolution_">
<meta property="twitter:creator" content="@_autoevolution_">
<meta property="twitter:url" content="https://www.autoevolution.com/news/volkswagen-to-launch-70-electric-cars-by-2028-132943.html">
<meta property="twitter:title" content="Volkswagen to Launch 70 Electric Cars by 2028">
<meta property="twitter:description" content="This week, the largest auto groups on the planet is laying the groundwork of its business for the next ten years. Kicking off on Tuesday, the Volkswagen Group Annual Conference will reveal the plans of the carmaker for the next decade, and shape the direction the industry is to take.">
<meta property="twitter:image" content="https://s1.cdn.autoevolution.com/images/news/volkswagen-to-launch-70-electric-cars-by-2028-132943-7.jpg">
<meta name="author" content="Daniel Patrascu">
<script>
window.google_analytics_uacct = "UA-61277-6";
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-61277-6', 'auto'); ga('set', 'displayFeaturesTask', null); ga('set', 'anonymizeIp', true); ga('send', 'pageview');
</script>
<script type="text/javascript" src="https://s1.cdn.autoevolution.com/_min/?g=js,jslang_en&amp;vv=140"></script>

</head>
<body>

<div id="topbar"><div class="container2">

<i class="fa fa-bars" id="topmenubtn"></i>
<a id="autoevolution" href="https://www.autoevolution.com/" title="autoevolution">autoevolution</a>
<div id="topmenu" style="display:none;">
<ul class="m1 clearfix">
	<li><a href="https://www.autoevolution.com/cars/" title="Car models and specifications database">cars</a></li>
	<li><a href="https://www.autoevolution.com/moto/" title="Motorcycle models and specifications database">moto</a></li>
	<li><a href="https://www.autoevolution.com/news/" title="All latest news">news</a></li>
	<li><a href="https://www.autoevolution.com/cars/reviews/" title="Car reviews">car reviews</a></li>
	<li><a href="https://www.autoevolution.com/spyshots/" title="Car spyshots and scoops">spyshots</a></li>
	<li><a href="https://www.autoevolution.com/news/driven/" title="Driven cars">driven cars</a></li>
	<li><a href="https://www.autoevolution.com/news/space-junk/" title="Space junk">space junk<!--<span class="black fsz13 line24">new</span>--></a></li>
	<li><a href="https://www.autoevolution.com/green/" title="Green news">green</a></li>
	<li class="newspaper"><a href="https://www.autoevolution.com/newspaper/" title="Newspaper">newspaper <span></span></a></li>
</ul>
<ul class="m2 clearfix">
	<li><a href="https://www.autoevolution.com/carcompare.php" title="Compare cars">Compare Cars <i class="fa fa-car col-red fsz13"></i><i class="fa fa-car col-red fsz13 faded"></i></a></li>
	<li><a href="https://www.autoevolution.com/bac/" title="Blood Alcohol Level Calculator">BAC Calculator &nbsp;<i class="fa fa-flask col-red2"></i></a></li>
	<li><a href="https://www.autoevolution.com/editorial/" title="autoevolution editorials">Editorial</a></li>
	<li><a href="https://www.autoevolution.com/coverstory/" title="autoevolution coverstories">Coverstory</a></li>
	<li><a href="https://www.autoevolution.com/news/motorsport" title="Motorsport news">Motorsport</a></li>
	<li><a href="https://www.autoevolution.com/reviews/" title="Testdrives archive">Testdrives archive</a></li>
	<li><a href="https://www.autoevolution.com/auto-moto-shows/" title="Auto shows coverage index">Auto Shows</a></li>
	<li><a href="https://www.autoevolution.com/news/tuning/" title="Auto tuning news">Tuning</a></li>
	<li><a href="https://www.autoevolution.com/carfinder/" title="Car Finder">Car Finder</a></li>
	<li><a href="https://www.autoevolution.com/newstag/pic%20of%20the%20day/" title="Photo of the Day">Photo of the Day</a></li>
	<li class="long"><a href="https://www.autoevolution.com/auto-glossary/" title="Automotive terms and acronyms database">Glossary of automotive terms</a></li>
	<div class="clearfix"></div>
</ul>
<ul class="m3 clearfix">
	<li><a href="https://www.autoevolution.com/editors/" title="Meet the autoevolution writers and editors">Masthead</a></li>
	<li><a href="https://www.autoevolution.com/rss-channels/" title="Follow autoevolution via RSS">RSS Feeds</a></li>
</ul>
</div>

<div id="topsearch" class="xsgrad1"><form method="get" action="https://www.autoevolution.com/search.php">
<input type="text" name="s" value="Search here..." data-defl="Search here..." /><button type="submit" class="fa fa-search"></button>
</form></div>

<div id="rtopmenu" class="fr">
	<a href="https://www.autoevolution.com/sendtip/" title="Have a news tip? Let us know!"><i class="fa fa-tip col-white"></i></a>
	<i class="fa fa-newspaper rtm-paper col-gold posrel " title="Customize and read your newspaper">
		</i>
	<i class="fa fa-heart rtm-like" title="Follow us on social media"></i>
	<i class="fa fa-info-circle rtm-info" title="Useful information"></i>
</div>

</div></div>
<div class="container2">
	<div id="topwhite" class="h50">
			<div class="eventbar"><a href="https://www.autoevolution.com/auto-moto-shows/2019+Geneva+Motor+Show/" title="2019 Geneva Motor Show"><b class="col-red">NOW REPORTING:</b>&nbsp; 2019 Geneva Motor Show <b class="col-red">LIVE</b></a> &nbsp;<i class="fa fa-long-arrow-right col-red"></i></div>
		</div>
</div>

<div id="pagewrapper posrel">

<div class="container" itemscope itemtype="http://schema.org/NewsArticle">
		<div class="ad ad970x90">
	<div id="AE_news_970x90_ATF__slot_1" style="width:970px; height:90px;"></div><script>googletag.cmd.push(function(){ googletag.display("AE_news_970x90_ATF__slot_1"); });setInterval(function(){googletag.pubads().refresh([window.slot1]);}, 120000); </script>	</div>
	
	<div id="newscol1" class="mh700">
		
		
		<div id="moreonthis" class="fl posrel"></div>
		<div id="moreonthis_inner">
		<div class="moreonthis bulleted mgtop_25"><div class="title titletype1">More on this:</div><a href="https://www.autoevolution.com/news/2020-volkswagen-golf-8-spied-virtually-undisguised-132889.html?utm_source=ae_self&utm_medium=ae_moreon&utm_campaign=ae_moreon_news_static" title="2020 Volkswagen Golf 8 Spied Virtually Undisguised"><img width="90" height="60" title="2020 Volkswagen Golf 8 Spied Virtually Undisguised" alt="2020 Volkswagen Golf 8 Spied Virtually Undisguised" src="https://s1.cdn.autoevolution.com/images/news/2020-volkswagen-golf-8-spied-virtually-undisguised-132889-3.jpg"/><span><b class="black bull">1</b> 2020 Volkswagen Golf 8 Spied Virtually Undisguised</span></a><a href="https://www.autoevolution.com/news/fake-exhausts-are-back-for-the-2019-geneva-motor-show-vw-and-skoda-are-guilty-132847.html?utm_source=ae_self&utm_medium=ae_moreon&utm_campaign=ae_moreon_news_static" title="Fake Exhausts Are Back for the 2019 Geneva Motor Show, VW and Skoda Are Guilty"><img width="90" height="60" title="Fake Exhausts Are Back for the 2019 Geneva Motor Show, VW and Skoda Are Guilty" alt="Fake Exhausts Are Back for the 2019 Geneva Motor Show, VW and Skoda Are Guilty" src="https://s1.cdn.autoevolution.com/images/news/fake-exhausts-are-back-for-the-2019-geneva-motor-show-vw-and-skoda-are-guilty-132847-3.jpg"/><span><b class="black bull">2</b> Fake Exhausts Are Back for the 2019 Geneva Motor Show, VW and Skoda Are Guilty</span></a><a href="https://www.autoevolution.com/news/volkswagen-t-roc-r-looks-like-an-angry-pug-in-geneva-132815.html?utm_source=ae_self&utm_medium=ae_moreon&utm_campaign=ae_moreon_news_static" title="Volkswagen T-Roc R Looks Like an Angry Pug in Geneva"><img width="90" height="60" title="Volkswagen T-Roc R Looks Like an Angry Pug in Geneva" alt="Volkswagen T-Roc R Looks Like an Angry Pug in Geneva" src="https://s1.cdn.autoevolution.com/images/news/volkswagen-t-roc-r-looks-like-an-angry-pug-in-geneva-132815-3.jpg"/><span><b class="black bull">3</b> Volkswagen T-Roc R Looks Like an Angry Pug in Geneva</span></a><a href="https://www.autoevolution.com/news/new-volkswagen-transporter-shows-up-in-geneva-looks-posh-in-multivan-flavor-132802.html?utm_source=ae_self&utm_medium=ae_moreon&utm_campaign=ae_moreon_news_static" title="New Volkswagen Transporter Shows Up In Geneva, Looks Posh In Multivan Flavor"><img width="90" height="60" title="New Volkswagen Transporter Shows Up In Geneva, Looks Posh In Multivan Flavor" alt="New Volkswagen Transporter Shows Up In Geneva, Looks Posh In Multivan Flavor" src="https://s1.cdn.autoevolution.com/images/news/new-volkswagen-transporter-shows-up-in-geneva-looks-techy-132802-3.jpg"/><span><b class="black bull">4</b> New Volkswagen Transporter Shows Up In Geneva, Looks Posh In Multivan Flavor</span></a></div>		</div>

				<div class="ad300x250 mgtop_30">
		<div id="AE_news_300x250_ATF__slot_2" style="width:300px; height:250px;"></div><script>googletag.cmd.push(function(){ googletag.display("AE_news_300x250_ATF__slot_2"); });setInterval(function(){googletag.pubads().refresh([window.slot2]);}, 120000); </script>		</div>
		
		<div id="moreonthis_inner">
					<div class="moreonthis mgtop_30">
				<div class="title titletype1 upcase"><a href="" title="Up Next">Up Next &nbsp;<i class="fa fa-long-arrow-right"></i></a></div>
				<a href="https://www.autoevolution.com/news/tesla-model-s-p100d-drag-races-porsche-911-carrera-4-gts-the-result-is-a-bummer-132944.html?utm_source=ae_self&utm_medium=ae_upnext&utm_campaign=ae_upnext_left">
					<img src="https://s1.cdn.autoevolution.com/images/news/tesla-model-s-p100d-drag-races-porsche-911-carrera-4-gts-the-result-is-a-bummer-132944-3.jpg" width="66" height="40" />
					<span>Tesla Model S P100D Drag Races Porsche 911 Carrera 4 GTS, The Result Is a Bummer</span>
				</a>
			</div>
				</div>

		
		&nbsp;
	</div>


<div id="newscol2" class="col2width">
<meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="https://www.autoevolution.com/news/volkswagen-to-launch-70-electric-cars-by-2028-132943.html" />
<meta itemprop="datePublished" content="2019-03-12T10:07:33+0000" />
<meta itemprop="dateModified" content="2019-03-12T10:14:49+0000" /><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
	<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
		<meta itemprop="url" content="https://s1.cdn.autoevolution.com/_img/autoevolution_logo_2016_ldjs.png">
		<meta itemprop="width" content="500">
		<meta itemprop="height" content="100">
	</div>
	<meta itemprop="name" content="Autoevolution">
</div>

<h1 itemprop="headline name" class="padcol2 newstitle innews" style="padding-top: 20px;">Volkswagen to Launch 70 Electric Cars by 2028</h1>

<div class="breadcrumb innews">
	<div class="fr">
				12 Mar 2019, 10:07 UTC &middot;
		<div class="col2author">by <a href="https://www.autoevolution.com/editors/browse/daniel-patrascu/" rel="nofollow" title="Check out Daniel Patrascu's author profile" itemscope itemtype="http://schema.org/Person" itemprop="author"><b itemprop="name">Daniel Patrascu</b></a><img src="https://s1.cdn.autoevolution.com/images/editors/daniel-patrascu-64.jpg?2015" width="24" height="24" alt="author pic" title="Daniel Patrascu" /></div>
	</div>
<span itemscope itemtype="http://schema.org/BreadcrumbList"><span itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><meta itemprop="position" content="1" /><a href="/" itemprop="item" title="Home"><span itemprop="name">Home</span></a></span> &gt; <span itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><meta itemprop="position" content="2" /><a href="/news/" itemprop="item" title="News"><span itemprop="name">News</span></a></span> &gt; <span itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><meta itemprop="position" content="3" /><a href="https://www.autoevolution.com/news/industry/" itemprop="item" title="Industry"><span itemprop="name">Industry</span></a></span></span>	<div class="top2line5"></div>
</div>
<div itemprop="articleBody">
<div class="newssubtext">This week, the largest auto groups on the planet is laying the groundwork of its business for the next ten years. Kicking off on Tuesday, the Volkswagen Group Annual Conference will reveal the plans of the carmaker for the next decade, and shape the direction the industry is to take.</div><div class="newstext innews">
<div class="ch_pic" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><a id="xaegal_0" class="fullimg" href="https://s1.cdn.autoevolution.com/images/news/volkswagen-to-launch-70-electric-cars-by-2028-132943_1.jpg" target="_blank"><img src="https://s1.cdn.autoevolution.com/images/news-pictures-600x/volkswagen-to-launch-70-electric-cars-by-2028-132943-7.jpg" title="Volkswagen ID Buggy" data-gidx="0" data-big="https://s1.cdn.autoevolution.com/images/news/volkswagen-to-launch-70-electric-cars-by-2028-132943_1.jpg" data-description="Photo credits: Volkswagen" data-title="Volkswagen ID Buggy" /></a><span><em class="fa fa-search-plus"></em> 26 photos</span><meta itemprop="url" content="https://s1.cdn.autoevolution.com/images/news/volkswagen-to-launch-70-electric-cars-by-2028-132943_1.jpg"><meta itemprop="width" content="1991"><meta itemprop="height" content="1050"></div><div class="newsgal2 posrel"><div class="vslide" data-count="25"><a id="aegal_0" href="https://s1.cdn.autoevolution.com/images/news/gallery/volkswagen-to-launch-70-electric-cars-by-2028_1.jpg" data-num="0" rel="noopener"><img title="Volkswagen ID Buggy" alt="Volkswagen ID Buggy" src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/volkswagen-to-launch-70-electric-cars-by-2028-thumbnail_1.jpg" height="78" data-onload="aengal_picloaded('.newsgal',0);" data-gidx="1" data-gidm="626856" data-gida="132943"  data-description="Photo credits: Stefan Baldauf / Guido ten Brink" data-title="Volkswagen ID Buggy" /></a><a id="aegal_1" href="https://s1.cdn.autoevolution.com/images/news/gallery/volkswagen-to-launch-70-electric-cars-by-2028_2.jpg" data-num="1" rel="noopener"><img title="Volkswagen ID Buggy" alt="Volkswagen ID Buggy" src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/volkswagen-to-launch-70-electric-cars-by-2028-thumbnail_2.jpg" height="78" data-onload="aengal_picloaded('.newsgal',1);" data-gidx="2" data-gidm="626857" data-gida="132943"  data-description="Photo credits: Stefan Baldauf / Guido ten Brink" data-title="Volkswagen ID Buggy" /></a><a id="aegal_2" href="https://s1.cdn.autoevolution.com/images/news/gallery/volkswagen-to-launch-70-electric-cars-by-2028_3.jpg" data-num="2" rel="noopener"><img title="Volkswagen ID Buggy" alt="Volkswagen ID Buggy" src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/volkswagen-to-launch-70-electric-cars-by-2028-thumbnail_3.jpg" height="78" data-onload="aengal_picloaded('.newsgal',2);" data-gidx="3" data-gidm="626858" data-gida="132943"  data-description="Photo credits: Stefan Baldauf / Guido ten Brink" data-title="Volkswagen ID Buggy" /></a><a id="aegal_3" href="https://s1.cdn.autoevolution.com/images/news/gallery/volkswagen-to-launch-70-electric-cars-by-2028_4.jpg" data-num="3" rel="noopener"><img title="Volkswagen ID Buggy" alt="Volkswagen ID Buggy" src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/volkswagen-to-launch-70-electric-cars-by-2028-thumbnail_4.jpg" height="78" data-onload="aengal_picloaded('.newsgal',3);" data-gidx="4" data-gidm="626859" data-gida="132943"  data-description="Photo credits: Stefan Baldauf / Guido ten Brink" data-title="Volkswagen ID Buggy" /></a><a id="aegal_4" href="https://s1.cdn.autoevolution.com/images/news/gallery/volkswagen-to-launch-70-electric-cars-by-2028_5.jpg" data-num="4" rel="noopener"><img title="Volkswagen ID Buggy" alt="Volkswagen ID Buggy" src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/volkswagen-to-launch-70-electric-cars-by-2028-thumbnail_5.jpg" height="78" data-onload="aengal_picloaded('.newsgal',4);" data-gidx="5" data-gidm="626860" data-gida="132943"  data-description="Photo credits: Stefan Baldauf / Guido ten Brink" data-title="Volkswagen ID Buggy" /></a><a id="aegal_5" href="https://s1.cdn.autoevolution.com/images/news/gallery/volkswagen-to-launch-70-electric-cars-by-2028_6.jpg" data-num="5" rel="noopener"><img title="Volkswagen ID Buggy" alt="Volkswagen ID Buggy" src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/volkswagen-to-launch-70-electric-cars-by-2028-thumbnail_6.jpg" height="78" data-onload="aengal_picloaded('.newsgal',5);" data-gidx="6" data-gidm="626861" data-gida="132943"  data-description="Photo credits: Stefan Baldauf / Guido ten Brink" data-title="Volkswagen ID Buggy" /></a><a id="aegal_6" href="https://s1.cdn.autoevolution.com/images/news/gallery/volkswagen-to-launch-70-electric-cars-by-2028_7.jpg" data-num="6" rel="noopener"><img title="Volkswagen ID Buggy" alt="Volkswagen ID Buggy" src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/volkswagen-to-launch-70-electric-cars-by-2028-thumbnail_7.jpg" height="78" data-onload="aengal_picloaded('.newsgal',6);" data-gidx="7" data-gidm="626862" data-gida="132943"  data-description="Photo credits: Stefan Baldauf / Guido ten Brink" data-title="Volkswagen ID Buggy" /></a><a id="aegal_7" href="https://s1.cdn.autoevolution.com/images/news/gallery/volkswagen-to-launch-70-electric-cars-by-2028_8.jpg" data-num="7" rel="noopener"><img title="Volkswagen ID Buggy" alt="Volkswagen ID Buggy" src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/volkswagen-to-launch-70-electric-cars-by-2028-thumbnail_8.jpg" height="78" data-onload="aengal_picloaded('.newsgal',7);" data-gidx="8" data-gidm="626863" data-gida="132943"  data-description="Photo credits: Stefan Baldauf / Guido ten Brink" data-title="Volkswagen ID Buggy" /></a><a id="aegal_8" href="https://s1.cdn.autoevolution.com/images/news/gallery/volkswagen-to-launch-70-electric-cars-by-2028_9.jpg" data-num="8" rel="noopener"><img title="Volkswagen ID Buggy" alt="Volkswagen ID Buggy" src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/volkswagen-to-launch-70-electric-cars-by-2028-thumbnail_9.jpg" height="78" data-onload="aengal_picloaded('.newsgal',8);" data-gidx="9" data-gidm="626864" data-gida="132943"  data-description="Photo credits: Stefan Baldauf / Guido ten Brink" data-title="Volkswagen ID Buggy" /></a><a id="aegal_9" href="https://s1.cdn.autoevolution.com/images/news/gallery/volkswagen-to-launch-70-electric-cars-by-2028_10.jpg" data-num="9" rel="noopener"><img title="Volkswagen ID Buggy" alt="Volkswagen ID Buggy" data-src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/volkswagen-to-launch-70-electric-cars-by-2028-thumbnail_10.jpg" height="78" data-onload="aengal_picloaded('.newsgal',9);" data-gidx="10" data-gidm="626865" data-gida="132943"  data-description="Photo credits: Stefan Baldauf / Guido ten Brink" data-title="Volkswagen ID Buggy" /></a><a id="aegal_10" href="https://s1.cdn.autoevolution.com/images/news/gallery/volkswagen-to-launch-70-electric-cars-by-2028_11.jpg" data-num="10" rel="noopener"><img title="Volkswagen ID Buggy" alt="Volkswagen ID Buggy" data-src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/volkswagen-to-launch-70-electric-cars-by-2028-thumbnail_11.jpg" height="78" data-onload="aengal_picloaded('.newsgal',10);" data-gidx="11" data-gidm="626866" data-gida="132943"  data-description="Photo credits: Stefan Baldauf / Guido ten Brink" data-title="Volkswagen ID Buggy" /></a><a id="aegal_11" href="https://s1.cdn.autoevolution.com/images/news/gallery/volkswagen-to-launch-70-electric-cars-by-2028_12.jpg" data-num="11" rel="noopener"><img title="Volkswagen ID Buggy" alt="Volkswagen ID Buggy" data-src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/volkswagen-to-launch-70-electric-cars-by-2028-thumbnail_12.jpg" height="78" data-onload="aengal_picloaded('.newsgal',11);" data-gidx="12" data-gidm="626867" data-gida="132943"  data-description="Photo credits: Stefan Baldauf / Guido ten Brink" data-title="Volkswagen ID Buggy" /></a><a id="aegal_12" href="https://s1.cdn.autoevolution.com/images/news/gallery/volkswagen-to-launch-70-electric-cars-by-2028_13.jpg" data-num="12" rel="noopener"><img title="Volkswagen ID Buggy" alt="Volkswagen ID Buggy" data-src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/volkswagen-to-launch-70-electric-cars-by-2028-thumbnail_13.jpg" height="78" data-onload="aengal_picloaded('.newsgal',12);" data-gidx="13" data-gidm="626868" data-gida="132943"  data-description="Photo credits: Volkswagen" data-title="Volkswagen ID Buggy" /></a><a id="aegal_13" href="https://s1.cdn.autoevolution.com/images/news/gallery/volkswagen-to-launch-70-electric-cars-by-2028_14.jpg" data-num="13" rel="noopener"><img title="Volkswagen ID Buggy" alt="Volkswagen ID Buggy" data-src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/volkswagen-to-launch-70-electric-cars-by-2028-thumbnail_14.jpg" height="78" data-onload="aengal_picloaded('.newsgal',13);" data-gidx="14" data-gidm="626869" data-gida="132943"  data-description="Photo credits: Volkswagen" data-title="Volkswagen ID Buggy" /></a><a id="aegal_14" href="https://s1.cdn.autoevolution.com/images/news/gallery/volkswagen-to-launch-70-electric-cars-by-2028_15.jpg" data-num="14" rel="noopener"><img title="Volkswagen ID Buggy" alt="Volkswagen ID Buggy" data-src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/volkswagen-to-launch-70-electric-cars-by-2028-thumbnail_15.jpg" height="78" data-onload="aengal_picloaded('.newsgal',14);" data-gidx="15" data-gidm="626870" data-gida="132943"  data-description="Photo credits: Volkswagen" data-title="Volkswagen ID Buggy" /></a><a id="aegal_15" href="https://s1.cdn.autoevolution.com/images/news/gallery/volkswagen-to-launch-70-electric-cars-by-2028_16.jpg" data-num="15" rel="noopener"><img title="Volkswagen ID Buggy" alt="Volkswagen ID Buggy" data-src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/volkswagen-to-launch-70-electric-cars-by-2028-thumbnail_16.jpg" height="78" data-onload="aengal_picloaded('.newsgal',15);" data-gidx="16" data-gidm="626871" data-gida="132943"  data-description="Photo credits: Volkswagen" data-title="Volkswagen ID Buggy" /></a><a id="aegal_16" href="https://s1.cdn.autoevolution.com/images/news/gallery/volkswagen-to-launch-70-electric-cars-by-2028_17.jpg" data-num="16" rel="noopener"><img title="Volkswagen ID Buggy" alt="Volkswagen ID Buggy" data-src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/volkswagen-to-launch-70-electric-cars-by-2028-thumbnail_17.jpg" height="78" data-onload="aengal_picloaded('.newsgal',16);" data-gidx="17" data-gidm="626872" data-gida="132943"  data-description="Photo credits: Volkswagen" data-title="Volkswagen ID Buggy" /></a><a id="aegal_17" href="https://s1.cdn.autoevolution.com/images/news/gallery/volkswagen-to-launch-70-electric-cars-by-2028_18.jpg" data-num="17" rel="noopener"><img title="Volkswagen ID Buggy" alt="Volkswagen ID Buggy" data-src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/volkswagen-to-launch-70-electric-cars-by-2028-thumbnail_18.jpg" height="78" data-onload="aengal_picloaded('.newsgal',17);" data-gidx="18" data-gidm="626873" data-gida="132943"  data-description="Photo credits: Volkswagen" data-title="Volkswagen ID Buggy" /></a><a id="aegal_18" href="https://s1.cdn.autoevolution.com/images/news/gallery/volkswagen-to-launch-70-electric-cars-by-2028_19.jpg" data-num="18" rel="noopener"><img title="Volkswagen ID Buggy" alt="Volkswagen ID Buggy" data-src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/volkswagen-to-launch-70-electric-cars-by-2028-thumbnail_19.jpg" height="78" data-onload="aengal_picloaded('.newsgal',18);" data-gidx="19" data-gidm="626874" data-gida="132943"  data-description="Photo credits: Volkswagen" data-title="Volkswagen ID Buggy" /></a><a id="aegal_19" href="https://s1.cdn.autoevolution.com/images/news/gallery/volkswagen-to-launch-70-electric-cars-by-2028_20.jpg" data-num="19" rel="noopener"><img title="Volkswagen ID Buggy" alt="Volkswagen ID Buggy" data-src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/volkswagen-to-launch-70-electric-cars-by-2028-thumbnail_20.jpg" height="78" data-onload="aengal_picloaded('.newsgal',19);" data-gidx="20" data-gidm="626875" data-gida="132943"  data-description="Photo credits: Volkswagen" data-title="Volkswagen ID Buggy" /></a><a id="aegal_20" href="https://s1.cdn.autoevolution.com/images/news/gallery/volkswagen-to-launch-70-electric-cars-by-2028_21.jpg" data-num="20" rel="noopener"><img title="Volkswagen ID Buggy" alt="Volkswagen ID Buggy" data-src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/volkswagen-to-launch-70-electric-cars-by-2028-thumbnail_21.jpg" height="78" data-onload="aengal_picloaded('.newsgal',20);" data-gidx="21" data-gidm="626876" data-gida="132943"  data-description="Photo credits: Volkswagen" data-title="Volkswagen ID Buggy" /></a><a id="aegal_21" href="https://s1.cdn.autoevolution.com/images/news/gallery/volkswagen-to-launch-70-electric-cars-by-2028_22.jpg" data-num="21" rel="noopener"><img title="Volkswagen ID Buggy" alt="Volkswagen ID Buggy" data-src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/volkswagen-to-launch-70-electric-cars-by-2028-thumbnail_22.jpg" height="78" data-onload="aengal_picloaded('.newsgal',21);" data-gidx="22" data-gidm="626877" data-gida="132943"  data-description="Photo credits: Volkswagen" data-title="Volkswagen ID Buggy" /></a><a id="aegal_22" href="https://s1.cdn.autoevolution.com/images/news/gallery/volkswagen-to-launch-70-electric-cars-by-2028_23.jpg" data-num="22" rel="noopener"><img title="Volkswagen ID Buggy" alt="Volkswagen ID Buggy" data-src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/volkswagen-to-launch-70-electric-cars-by-2028-thumbnail_23.jpg" height="78" data-onload="aengal_picloaded('.newsgal',22);" data-gidx="23" data-gidm="626878" data-gida="132943"  data-description="Photo credits: Volkswagen" data-title="Volkswagen ID Buggy" /></a><a id="aegal_23" href="https://s1.cdn.autoevolution.com/images/news/gallery/volkswagen-to-launch-70-electric-cars-by-2028_24.jpg" data-num="23" rel="noopener"><img title="Volkswagen ID Buggy" alt="Volkswagen ID Buggy" data-src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/volkswagen-to-launch-70-electric-cars-by-2028-thumbnail_24.jpg" height="78" data-onload="aengal_picloaded('.newsgal',23);" data-gidx="24" data-gidm="626879" data-gida="132943"  data-description="Photo credits: Volkswagen" data-title="Volkswagen ID Buggy" /></a><a id="aegal_24" href="https://s1.cdn.autoevolution.com/images/news/gallery/volkswagen-to-launch-70-electric-cars-by-2028_25.jpg" data-num="24" rel="noopener"><img title="Volkswagen ID Buggy" alt="Volkswagen ID Buggy" data-src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/volkswagen-to-launch-70-electric-cars-by-2028-thumbnail_25.jpg" height="78" data-onload="aengal_picloaded('.newsgal',24);" data-gidx="25" data-gidm="626880" data-gida="132943"  data-description="Photo credits: Volkswagen" data-title="Volkswagen ID Buggy" /></a><script type="application/ld+json" id="schema-gallery-data">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</script></div><div class="dotbox curpo" onclick="return open_lght(0)"></div></div><div class="mgtop_20">Last year, Volkswagen revealed the scope of its commitment to electric powertrains, announcing the most expansive plan in the industry; one that would see it get in front of the pack in terms of sales in this emergent sector, with 50 new electric car models planned.<br />
<br />
On Tuesday, the group&rsquo;s CEO Herbert Diess revised the numbers and announced Volkswagen plans to launch a total of 70 new electric models over the next ten years, increasing the sales target for this segment from 15 million to a staggering 22 million, or an average of 2.2 million per year.<br />
<br />
<em>&ldquo;Volkswagen is seeking to provide individual mobility for millions of people for years to come &ndash; individual mobility that is safer, cleaner and fully connected,&rdquo;</em> said the official.<br />
<br />
<em>&ldquo;In order to shoulder the investments needed for the electric offensive we must make further improvements in efficiency and performance in all areas.&rdquo;</em><br />
<br />
Volkswagen&rsquo;s push to launch so many electric cars is fueled partially by its adherence to the Paris Agreement. Under the provisions of the deal, the company intends to cut its CO2&nbsp;footprint 30 percent across the lifecycle compared to the 2015 levels. <br />
<br />
In all, by 2030, 40 percent of the group&rsquo;s vehicle portfolio is to consist of electrified vehicles.<br />
<br />
Of offensive of electric VW cars is to start this year with the launch of the <a rel="noopener" target="_blank" href="https://www.autoevolution.com/news/audi-e-tron-quattro-sportback-production-model-makes-spyshots-debut-132532.html">Audi e-tron</a> and the <a rel="noopener" target="_blank" href="https://www.autoevolution.com/news/porsche-to-increase-taycan-production-capacity-readies-for-waiting-times-132917.html">Porsche Taycan</a>. Later this year, the ID family of cars will come into existence, with the Crozz, Buzz, and Vizzion. <br />
<br />
Other MEB-based cars will be launched by other brands in the group: Skoda&rsquo;s Vision E and the <a rel="noopener" target="_blank" href="https://www.autoevolution.com/news/seat-el-born-concept-shows-purple-fr-interior-in-geneva-132795.html">SEAT el-born</a>.<div class="clearfix"></div></div></div>



	<div class="clearfix"></div>
</div>
<div class="posrel"></div><!-- posrel -->
<div class="filedunder mgtop_30"><a href="https://www.autoevolution.com/newstag/Volkswagen/" title="More stories about &quot;Volkswagen&quot;" class="newstag">Volkswagen</a> <a href="https://www.autoevolution.com/newstag/electric%20cars/" title="More stories about &quot;electric cars&quot;" class="newstag">electric cars</a> <a href="https://www.autoevolution.com/newstag/meb/" title="More stories about &quot;meb&quot;" class="newstag">meb</a> <a href="https://www.autoevolution.com/newstag/MEB%20platform/" title="More stories about &quot;MEB platform&quot;" class="newstag">MEB platform</a> <a href="https://www.autoevolution.com/newstag/porsche%20taycan/" title="More stories about &quot;porsche taycan&quot;" class="newstag">porsche taycan</a> </div>	<div class="newspressbar clearfix" onclick="aeshowpress(132943, 'pr');"><button class="btnred1 grey fr" id="prbutton"><i class="fa fa-long-arrow-down"></i><span>load</span></button>
		<i class="fa fa-file-text-o"></i> press release
	</div>

<div class="clearfix"></div>
<div id="disqus_thread" class="bgwhite overauto"><button onclick="$('#disqus_thread').toggleClass('padcol2'); loadDisqus()" type="button" class="ulbtn dispblock posrel zx1"><i class="fa fa-comment col-red"></i>click to load Disqus comments for this story</span><span class="disclaim">This enables Disqus, Inc. to process some of your data.</span></button></div>
<script>var disqus_config = function () { this.page.url = 'https://www.autoevolution.com/news/volkswagen-to-launch-70-electric-cars-by-2028-132943.html'; this.page.identifier = 'dsq_ae_news_132943'; };</script>
<div class="clearfix"></div>

<div class="bgcutgrad">
	
	</div>

<div class="bgcutgrad overauto">

<!-- MORE NEWS -->
<div class="morenews2 col2width"><div class="overhide height300"><div class="vslide height2030">
<div class="page">
	<a href="https://www.autoevolution.com/news/driverless-cars-and-the-mating-habits-of-the-earthbound-humans-130220.html" class="top neditorial" style="background-image:url('https://s1.cdn.autoevolution.com/images/news/driverless-cars-and-the-mating-habits-of-the-earthbound-humans-130220-5.jpg');"><span>Driverless Cars and the Mating Habits of the Earthbound Humans</span></a>
	<a href="https://www.autoevolution.com/news/the-dos-and-donts-of-washing-a-motorcycle-part-one-97915.html" class="top nguide" style="background-image:url('https://s1.cdn.autoevolution.com/images/news/the-dos-and-donts-of-washing-a-motorcycle-part-one-97915-5.jpg');"><span>The Dos and Don’ts of Washing a Motorcycle, Part One</span></a>
	<a href="https://www.autoevolution.com/news/headwave-tag-helmet-music-and-navigation-system-reviewed-104745.html" class="cover"><img width="440" height="181" alt="Headwave TAG Helmet Music and Navigation System Reviewed" title="Headwave TAG Helmet Music and Navigation System Reviewed" src="https://s1.cdn.autoevolution.com/images/news-440x181/headwave-tag-helmet-music-and-navigation-system-reviewed-104745-7.jpg"><span>Headwave TAG Helmet Music and Navigation System Reviewed</span></a>
</div>
<div class="page">
	<a href="https://www.autoevolution.com/news/on-electric-harleys-and-new-generations-108482.html" class="top neditorial" style="background-image:url('https://s1.cdn.autoevolution.com/images/news/on-electric-harleys-and-new-generations-108482-5.jpg');"><span>On Electric Harleys and New Generations</span></a>
	<a href="https://www.autoevolution.com/news/what-is-the-toyota-guardian-envelope-protection-system-131900.html" class="top nguide" style="background-image:url('https://s1.cdn.autoevolution.com/images/news/what-is-the-toyota-guardian-envelope-protection-system-131900-5.jpg');"><span>What Is the Toyota Guardian Envelope Protection System</span></a>
	<a href="https://www.autoevolution.com/news/some-gymkhana-cars-and-more-of-ken-blocks-follies-132388.html" class="cover"><img width="440" height="181" alt="Some Gymkhana Cars and More of Ken Block’s Follies" title="Some Gymkhana Cars and More of Ken Block’s Follies" src="https://s1.cdn.autoevolution.com/images/news-440x181/some-gymkhana-cars-and-more-of-ken-blocks-follies-132388-7.jpg"><span>Some Gymkhana Cars and More of Ken Block’s Follies</span></a>
</div>
<div class="page">
	<a href="https://www.autoevolution.com/news/the-perversion-of-the-fast-and-the-furious-132236.html" class="top neditorial" style="background-image:url('https://s1.cdn.autoevolution.com/images/news/the-perversion-of-the-fast-and-the-furious-132236-5.jpg');"><span>The Perversion of the Fast and the Furious</span></a>
	<a href="https://www.autoevolution.com/news/your-guide-to-tires-what-kind-should-you-get-for-your-car-113670.html" class="top nguide" style="background-image:url('https://s1.cdn.autoevolution.com/images/news/your-guide-to-tires-what-kind-should-you-get-for-your-car-113670-5.jpg');"><span>Your Guide To Tires: What Kind Should You Get For Your Car</span></a>
	<a href="https://www.autoevolution.com/news/2019-formula-1-round-up-cars-drivers-regulations-132896.html" class="cover"><img width="440" height="181" alt="2019 Formula 1 Round-Up: Cars, Drivers, Regulations" title="2019 Formula 1 Round-Up: Cars, Drivers, Regulations" src="https://s1.cdn.autoevolution.com/images/news-440x181/2019-formula-1-round-up-cars-drivers-regulations-132896-7.jpg"><span>2019 Formula 1 Round-Up: Cars, Drivers, Regulations</span></a>
</div>
<div class="page">
	<a href="https://www.autoevolution.com/news/psychological-manipulation-in-carmakers-110995.html" class="top neditorial" style="background-image:url('https://s1.cdn.autoevolution.com/images/news/manipulated-into-liking-cars-110995-5.jpg');"><span>Manipulated Into Liking Cars</span></a>
	<a href="https://www.autoevolution.com/news/tesla-sentry-mode-the-fancy-loud-alarm-system-132574.html" class="top nguide" style="background-image:url('https://s1.cdn.autoevolution.com/images/news/tesla-sentry-mode-the-fancy-loud-alarm-system-132574-5.jpg');"><span>Tesla Sentry Mode – The Fancy Loud Alarm System</span></a>
	<a href="https://www.autoevolution.com/news/road-traffic-history-before-the-streets-got-swamped-12954.html" class="cover"><img width="440" height="181" alt="Road Traffic History - Before the Streets Got Swamped" title="Road Traffic History - Before the Streets Got Swamped" src="https://s1.cdn.autoevolution.com/images/news-440x181/road-traffic-history-before-the-streets-got-swamped-12954-7.jpg"><span>Road Traffic History - Before the Streets Got Swamped</span></a>
</div>
<div class="page">
	<a href="https://www.autoevolution.com/news/the-engine-start-stop-systems-conspiracy-108734.html" class="top neditorial" style="background-image:url('https://s1.cdn.autoevolution.com/images/news/the-engine-start-stop-systems-conspiracy-108734-5.jpg');"><span>The Engine Start-Stop Systems Conspiracy</span></a>
	<a href="https://www.autoevolution.com/news/the-dos-and-donts-of-washing-a-motorcycle-part-two-final-98131.html" class="top nguide" style="background-image:url('https://s1.cdn.autoevolution.com/images/news/the-dos-and-donts-of-washing-a-motorcycle-part-two-final-98131-5.jpg');"><span>The Dos and Don’ts of Washing a Motorcycle, Part Two (Final)</span></a>
	<a href="https://www.autoevolution.com/news/all-hail-oppy-the-little-rover-that-could-132549.html" class="cover"><img width="440" height="181" alt="All Hail Oppy, the Little Rover that Could" title="All Hail Oppy, the Little Rover that Could" src="https://s1.cdn.autoevolution.com/images/news-440x181/all-hail-oppy-the-little-rover-that-could-132549-7.jpg"><span>All Hail Oppy, the Little Rover that Could</span></a>
</div>
<div class="page">
	<a href="https://www.autoevolution.com/news/the-trashing-of-tesla-autopilot-by-euro-ncap-129683.html" class="top neditorial" style="background-image:url('https://s1.cdn.autoevolution.com/images/news/the-trashing-of-tesla-autopilot-by-euro-ncap-129683-5.jpg');"><span>The Trashing of Tesla Autopilot by Euro NCAP</span></a>
	<a href="https://www.autoevolution.com/news/how-stan-the-robot-parking-valet-works-132384.html" class="top nguide" style="background-image:url('https://s1.cdn.autoevolution.com/images/news/how-stan-the-robot-parking-valet-works-132384-5.jpg');"><span>How Stan the Robot Parking Valet Works</span></a>
	<a href="https://www.autoevolution.com/news/concept-cars-to-look-for-at-the-2019-geneva-motor-show-132747.html" class="cover"><img width="440" height="181" alt="Concept Cars to Look for at the 2019 Geneva Motor Show" title="Concept Cars to Look for at the 2019 Geneva Motor Show" src="https://s1.cdn.autoevolution.com/images/news-440x181/concept-cars-to-look-for-at-the-2019-geneva-motor-show-132747-7.jpg"><span>Concept Cars to Look for at the 2019 Geneva Motor Show</span></a>
</div>
<div class="page">
	<a href="https://www.autoevolution.com/news/could-volkswagen-group-s-electric-plans-include-ducati-108623.html" class="top neditorial" style="background-image:url('https://s1.cdn.autoevolution.com/images/news/could-volkswagen-group-s-electric-plans-include-ducati-108623-5.jpg');"><span>Could Volkswagen Group&#039;s Electric Plans Include Ducati?</span></a>
	<a href="https://www.autoevolution.com/news/orbis-ring-drive-how-to-turn-a-fwd-honda-civic-type-r-into-an-awd-car-132125.html" class="top nguide" style="background-image:url('https://s1.cdn.autoevolution.com/images/news/orbis-ring-drive-how-to-turn-a-fwd-honda-civic-type-r-into-an-awd-car-132125-5.jpg');"><span>Orbis Ring Drive – How to Turn a FWD Honda Civic Type R into an AWD Car</span></a>
	<a href="https://www.autoevolution.com/news/the-biggest-anticipations-in-motorcycling-for-2016-part-1-103342.html" class="cover"><img width="440" height="181" alt="The Biggest Anticipations in Motorcycling for 2016, Part 1" title="The Biggest Anticipations in Motorcycling for 2016, Part 1" src="https://s1.cdn.autoevolution.com/images/news-440x181/the-biggest-anticipations-in-motorcycling-for-2016-part-1-103342-7.jpg"><span>The Biggest Anticipations in Motorcycling for 2016, Part 1</span></a>
</div>
</div></div><!-- overhide -->
<div class="arrows"><button class="fa fa-long-arrow-up disabled nousersel" onclick="aerev_slide(-1, $(this).parent().parent().parent().parent());"></button><button class="fa fa-long-arrow-down enabled nousersel" onclick="aerev_slide(1, $(this).parent().parent().parent().parent());"></button></div>
</div><!-- more news -->

</div><!-- bgcutgrad -->
</div><!-- midcol -->

<div id="newscol3" class="col3width overhide">
<div class="moreonthis mgleft_20 mgtop_25 vehicles"><div class="title titletype1">VOLKSWAGEN models:</div><a href="https://www.autoevolution.com/cars/volkswagen-passat-gte-2019.html" title="VOLKSWAGEN Passat GTE"><img width="90" height="60" title="VOLKSWAGEN Passat GTE" alt="VOLKSWAGEN Passat GTE" src="https://s1.cdn.autoevolution.com/images/models/thumb/VOLKSWAGEN_Passat-GTE-2019_main.jpg_tmb.jpg"/><span>VOLKSWAGEN Passat GTE <span>Compact</span></span></a><a href="https://www.autoevolution.com/cars/volkswagen-passat-2019.html" title="VOLKSWAGEN Passat"><img width="90" height="60" title="VOLKSWAGEN Passat" alt="VOLKSWAGEN Passat" src="https://s1.cdn.autoevolution.com/images/models/thumb/VOLKSWAGEN_Passat-2019_main.jpg_tmb.jpg"/><span>VOLKSWAGEN Passat <span>Compact</span></span></a><a href="https://www.autoevolution.com/cars/volkswagen-passat-variant-gte-2019.html" title="VOLKSWAGEN Passat Variant GTE"><img width="90" height="60" title="VOLKSWAGEN Passat Variant GTE" alt="VOLKSWAGEN Passat Variant GTE" src="https://s1.cdn.autoevolution.com/images/models/thumb/VOLKSWAGEN_Passat-Variant-GTE-2019_main.jpg_tmb.jpg"/><span>VOLKSWAGEN Passat Variant GTE <span>Medium</span></span></a><a href="https://www.autoevolution.com/cars/volkswagen-passat-variant-2019.html" title="VOLKSWAGEN Passat Variant"><img width="90" height="60" title="VOLKSWAGEN Passat Variant" alt="VOLKSWAGEN Passat Variant" src="https://s1.cdn.autoevolution.com/images/models/thumb/VOLKSWAGEN_Passat-Variant-2019_main.jpg_tmb.jpg"/><span>VOLKSWAGEN Passat Variant <span>Medium</span></span></a><a href="https://www.autoevolution.com/cars/volkswagen-passat-alltrack-2019.html" title="VOLKSWAGEN Passat Alltrack"><img width="90" height="60" title="VOLKSWAGEN Passat Alltrack" alt="VOLKSWAGEN Passat Alltrack" src="https://s1.cdn.autoevolution.com/images/models/thumb/VOLKSWAGEN_Passat-Alltrack-2019_main.jpg_tmb.jpg"/><span>VOLKSWAGEN Passat Alltrack <span>Medium</span></span></a><a href="https://www.autoevolution.com/volkswagen/" title="Full list of VOLKSWAGEN models and specifications" class="bold upcase seeall">All VOLKSWAGEN models &nbsp;<i class="fa fa-long-arrow-right"></i></a></div>
	<div class="ad160x600 mgtop_30 mgleft_20">
	<div id="AE_news_160x600_MID__slot_3" style="width:160px; height:600px;"></div><script>googletag.cmd.push(function(){ googletag.display("AE_news_160x600_MID__slot_3"); });setInterval(function(){googletag.pubads().refresh([window.slot3]);}, 120000); </script>	</div>

</div><!-- newscol3 -->

<div class="clearfix"></div>
<div class="fl" id="newscol1">&nbsp;</div>
<div class="col2width fl bgcutgrad pd_0" id="morescroll">&nbsp;</div>

</div><!-- container -->

<iframe class="artr" src="https://www.autoevolution.com/rhh.php?k=artr&art=132943&se=news" width="0" height="0"><noframes><img src="https://www.autoevolution.com/rhh.php?k=artr&art=132943&se=news" width="1" height="1" /></noframes></iframe>

<script>
window.ae__nxnid='132944';
var nxstories=false, nxloaderactive=false;

function aerunstartup() {
	$(".videospot a").swipebox();
	$(".newsgal2 a, .newstext #xaegal_0").swipebox();

	aenext_lzy();
	//ae_dsq_lazy();

	aepop1();
	$(window).on("resize", function() { aenews_fixoverlaps(); });
	//if($('#moreonthis').length > 0) $(document).ready(function() { $(window).scroll(moreon_stick); moreon_stick(); });
	$(".sidebarsel1 .ctsel span").on("click", sidebarsel1_click);
}

function aenext_load() {
	if(nxloaderactive) return;
	nxloaderactive=true;

	if(nxstories!=false) return;

	$.getJSON("/rhh.php?k=aenwnext&i="+window.ae__nid, function(data) {
		if(typeof data[2]!="object") { nxloaderactive=false; return; }
		window.nxstories=data;

		var txt="<div class=\"morenext\" style=\"overflow:auto\">";
		for(var i=0;i<data.length;i++) {
			if(typeof window.ads_skipped_due_policy === 'undefined' || window.ads_skipped_due_policy == 0) {
				if(i==0) txt+='<div><div class="ad300x600" style="margin: 15px auto 30px auto;"><div id="AE_news_300x600_noref__slot_4" style="width:300px; height:600px;"></div><scr'+'ipt>googletag.cmd.push(function(){ window.slot4 = googletag.defineSlot("/1004334/AE_news_300x600_noref", [300, 600], "AE_news_300x600_noref__slot_4").addService(googletag.pubads()); googletag.display("AE_news_300x600_noref__slot_4"); });if(typeof window.REQUEST_NONPERS !== "undefined") { console.log("manref"); googletag.pubads().refresh([window.slot4]); } </scr'+'ipt></div></div>';
				if(i==3) txt+='<div><div class="ad300x250" style="margin: 30px auto;"><div id="AE_news_300x250_noref__slot_5" style="width:300px; height:250px;"></div><scr'+'ipt>googletag.cmd.push(function(){ window.slot5 = googletag.defineSlot("/1004334/AE_news_300x250_noref", [300, 250], "AE_news_300x250_noref__slot_5").addService(googletag.pubads()); googletag.display("AE_news_300x250_noref__slot_5"); });if(typeof window.REQUEST_NONPERS !== "undefined") { console.log("manref"); googletag.pubads().refresh([window.slot5]); } </scr'+'ipt></div></div>';
			}

			txt+="<div class=\"nxart clearfix mgbot_30 bcol-white\" style=\"overflow:auto;box-shadow: 0 2px 4px rgba(0,0,0,0.2);\">"+
				"<a href=\""+data[i][1]+"?utm_source=ae_self&utm_medium=ae_onscroll&utm_campaign=ae_onscroll\">"+
				"<h2 class=\"mgleft_20 mgright_20 mgtop_20 mgbot_10\" style=\"font-size:30px;line-height:34px;\">"+data[i][0]+"</h5>"+
				"<div class=\"col2width fl\">"+
				"<img style=\"width:100%;\" src=\""+data[i][3]+"\" />"+
				"<p class=\"mgleft_20 mgright_20 mgtop_10 mgbot_20\" style=\"font-size:15px;line-height:150%;font-family:CoreSansN;\">"+data[i][2]+"</p>"+
				"</div>"+
				"</a>"+
				"</div>";
		}
		txt+="</div>";

		$('#morescroll').html(txt);

		nxloaderactive=false;
	});
}

function aenext_lzy() {
	$(window).on("scroll", function() {
		if(nxstories!=false) return;
		var footOffset = $("#footer").offset().top;
		if($(window).scrollTop() > footOffset - $(window).height() - 600) aenext_load();
	});
}

function aenews_fixoverlaps_actual() {
	window.aeoverlapst=-1;

	var $rsoc=$(".rightsocial").first();
	if($rsoc.length!=0) {
		var rsocofs=$rsoc.offset().top;
		var $newsgal=$(".newsgal").first();
		if($newsgal.length==0) return;

		var ngofs=$newsgal.offset().top+$newsgal.height();
		if(rsocofs<ngofs) $rsoc.css("bottom", -(ngofs-rsocofs+20)+"px");
		else $rsoc.css("bottom", 0);
	}
}
</script>

<div class="clearfix"></div>
</div><!-- pagewrapper -->

<div id="footer">
	<div class="container">
		<div id="footcol1">
			<a href="/rss-channels/" class="fa fa-rss fl col-red"></a>
			<a href="https://www.autoevolution.com/" id="footauto" title="autoevolution">autoevolution</a>
			<span id="footprivacyl">
				<a href="/static/privacy.html" title="Privacy Policy">Privacy Policy</a> &bull;
				<a href="/static/cookies.html" title="Cookies Policy">Cookies Policy</a> &bull;
				<a href="javascript:window.__cmp('displayConsentUi');" title="Review or change your cookie settings">Settings</a>
			</span>
		</div>
		<div id="footcol2">
						<ul>
							<li><a href="/cars/" title="Cars">Cars</a></li>
				<li><a href="/moto/" title="Moto">Moto</a></li>
				<li><a href="/news/" title="News">News</a></li>
				<li><a href="/cars/reviews/" title="Car Reviews">Reviews</a></li>
				<li><a href="/editorial/" title="Editorials">Editorials</a></li>
				<li><a href="/coverstory/" title="Coverstory">Coverstory</a></li>
				<li><a href="/auto-guide/" title="Auto How-to">How-to</a></li>
				<li><a href="/auto-glossary/" title="Automotive Terms Glossary">Glossary</a></li>
				<li><a href="/carfinder/" title="Car Finder">Car finder</a></li>
				<li><a href="/bac/" title="Blood Alcohol Calculator">BAC</a></li>
						</ul>
			<p>&copy; 2008-2019 SoftNews NET. All rights reserved. autoevolution&reg; and the autoevolution&reg; logo are registered trademarks.</p>
		</div>
		<div class="fgoup" onclick="$('html, body').animate({ scrollTop: 0 }, 'slow');"><i class="fa fa-caret-up"></i></div>
	</div>
	<div class="clearfix"></div>
</div>

<script type="application/ld+json">
{
	"@context": "http://schema.org", "@type": "Organization", "url": "https://www.autoevolution.com/", "logo": "https://www.autoevolution.com/_img/autoevolution_logo_2016_ldjs.png", "name": "autoevolution",  "sameAs" : [
		"https://www.facebook.com/autoevolution",
		"https://twitter.com/_autoevolution_",
		"https://plus.google.com/+autoevolutioncom/",
		"https://autoevolution.tumblr.com/",
		"https://flipboard.com/@autoevolution/autoevolution-e4m5gpaay",
		"https://ro.pinterest.com/autoevolution/"
	]
}
</script>
<script type="application/ld+json">{ "@context": "http://schema.org", "@type": "WebSite", "name": "autoevolution", "url": "https://www.autoevolution.com/" }</script>

<script type="text/javascript" src="https://s1.cdn.autoevolution.com/_min/?g=news,swipebox&amp;vv=140"></script>
<script>
/*window.nwloaded=1;
function aeloadnextarticle(id)
{
	if(window.aenextactive) return;
	window.aenextactive=true;

	var mynum=window.nwloaded+1;
	var oldwrap='#pagewrapper';
	if(window.nwloaded!=1) oldwrap+=window.nwloaded;

	console.log("loading "+id+", loaded="+window.nwloaded);

	$(window).unbind('scroll').unbind('resize');
//	var owr=$('#pagewrapper').html();
	window.nwloaded++;
	$(".txtglos").unbind("click");
	window.aepr={'loaded':0, 'shown':0, 'oldhash':""};
	$("#aepress").remove(); $("#aepress").remove();

	$(oldwrap).after('<div id="pagewrapper'+mynum+'" class="posrel"></div>');

	$('body').find('.ch_pic a').each(function() {
		console.log($(this).attr('id'));
	});

	$('#pagewrapper'+mynum).load('/xhr.php?i='+id+'&dev1=1', function() {
		window.aenextactive=false;
		console.log("loaded "+id);
		$('#pagewrapper'+mynum).find('.ch_pic a').each(function() {
			console.log($(this).attr('id'));
		});
	});
}*/

window.onload=function() {
//	window.nwloaded=1;
	$(window).on("click", aeclosemenus1);
	$("#topmenubtn").on("click", aetopmenu_toggle);
	$("#rtopmenu i.fa").on("click", rmnu_toggle);
};

window.aegal_cty = 'US';
window.aegal_xdsect='news';
window.ae__nid='132943';

if(typeof aerunstartup=="function") aerunstartup();
aeinputdefaults('input[type="text"]');
</script>

<script>
$(document).ready(function(){
	if(!ae_getcookie('cooknotif2018')) {
		$('body').append('<div id="cookienotif">We use cookies to improve your experience. By using the site you agree to the use of cookies <a class="red" href="javascript:;" onclick="$(\'#cookienotif\').remove();ae_setcookie(\'cooknotif2018\', 1, 365);">Accept &amp; close</a><br/>For more information and options regarding cookies and personal data see our <a href="/static/cookies.html" title="Cookie Policy">Cookies Policy</a> and <a href="/static/privacy.html" title="Privacy Policy">Privacy Policy</a></div>');
	}
});
</script>


</body>
</html>