<!DOCTYPE html>
<html lang="en-us">
<head>
<title>Mansory Porsche Panamera Sport Turismo Shows 911 GT3 RS-Like Air Extractors - autoevolution</title>
<link rel="canonical" href="https://www.autoevolution.com/news/mansory-porsche-panamera-sport-turismo-shows-911-gt3-rs-like-air-extractors-124088.html">
<meta name="language" content="english" /><meta http-equiv="content-type" content="text/html; charset=utf-8" /><meta name="viewport" content="width=980" /><meta http-equiv="X-UA-Compatible" content="IE=edge" />
<link rel="apple-touch-icon" href="/_img/favicon_512.png" /><meta name="msapplication-TileImage" content="/_img/favicon_512.png" /><link rel="mask-icon" sizes="any" href="https://s1.cdn.autoevolution.com/_img/aefavicon.svg" color="#000000">
<link rel="icon" type="image/x-icon" href="https://s1.cdn.autoevolution.com/_img/favicon.ico?v=2016"><link rel="shortcut icon" type="image/x-icon" href="https://s1.cdn.autoevolution.com/_img/favicon.ico?v=2016">
<link rel="alternate" type="application/rss+xml" title="autoevolution news" href="https://www.autoevolution.com/rss/backend.xml">
<link rel="stylesheet" type="text/css" href="https://s1.cdn.autoevolution.com/_min/?g=css&amp;vv=168">
<meta name="description" content="With the Geneva Motor Show set to opens its gates to the press tomorrow, we&#039;ve already taken a glance at a few goodies that will debut at the Swiss venue. And the tuning side of the show promises to be uber-strong this year, with the latest example of this coming from Mansory and targeting the Porsche Panamera Sport Turismo.">
<meta name="keywords" content="Porsche Panamera Sport Turismo, Porsche Panamera, Porsche, Mansory, 2018 Geneva Motor Show">
<meta property="fb:app_id" content="111790708909959">
<meta property="og:site_name" content="autoevolution">
<meta property="og:type" content="article">
<meta property="og:url" content="https://www.autoevolution.com/news/mansory-porsche-panamera-sport-turismo-shows-911-gt3-rs-like-air-extractors-124088.html">
<meta property="og:title" content="Mansory Porsche Panamera Sport Turismo Shows 911 GT3 RS-Like Air Extractors">
<meta property="og:description" content="With the Geneva Motor Show set to opens its gates to the press tomorrow, we&#039;ve already taken a glance at a few goodies that will debut at the Swiss venue. And the tuning side of the show promises to be uber-strong this year, with the latest example of this coming from Mansory and targeting the Porsche Panamera Sport Turismo.">
<meta property="article:publisher" content="https://www.facebook.com/autoevolution">
<meta property="article:published_time" content="2018-03-05T15:03:07+00:00">
<meta property="og:image" content="https://s1.cdn.autoevolution.com/images/news/mansory-porsche-panamera-sport-turismo-shows-911-gt3-rs-like-air-extractors-124088-7.jpg">
<meta property="twitter:card" content="summary">
<meta property="twitter:site" content="@_autoevolution_">
<meta property="twitter:creator" content="@_autoevolution_">
<meta property="twitter:url" content="https://www.autoevolution.com/news/mansory-porsche-panamera-sport-turismo-shows-911-gt3-rs-like-air-extractors-124088.html">
<meta property="twitter:title" content="Mansory Porsche Panamera Sport Turismo Shows 911 GT3 RS-Like Air Extractors">
<meta property="twitter:description" content="With the Geneva Motor Show set to opens its gates to the press tomorrow, we&#039;ve already taken a glance at a few goodies that will debut at the Swiss venue. And the tuning side of the show promises to be uber-strong this year, with the latest example of this coming from Mansory and targeting the Porsche Panamera Sport Turismo.">
<meta property="twitter:image" content="https://s1.cdn.autoevolution.com/images/news/mansory-porsche-panamera-sport-turismo-shows-911-gt3-rs-like-air-extractors-124088-7.jpg">
<meta name="author" content="Andrei Tutu">
<script>
window.google_analytics_uacct = "UA-61277-6";
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-61277-6', 'auto');
ga('require', 'displayfeatures');
ga('send', 'pageview');
var gats_scrolled=0;
setTimeout(function(){if(!gats_scrolled){ gats_scrolled=1; ga('send','event','No-Bounce','Page-Read'); }}, 30000);
setTimeout(function(){window.addEventListener ? window.addEventListener('scroll', ga_scroll, false) : window.attachEvent('onScroll', ga_scroll)}, 5000);
function ga_scroll(){ if(!gats_scrolled) { gats_scrolled=1; ga('send','event','No-Bounce','Scrolled'); }}
</script>
<script type="text/javascript" src="https://s1.cdn.autoevolution.com/_min/?g=js&amp;vv=89"></script>


<script>var googletag = googletag || {}; googletag.cmd = googletag.cmd || [];(function() { var gads = document.createElement("script"); gads.async = true; gads.type = "text/javascript"; var useSSL = "https:" == document.location.protocol; gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js"; var node = document.getElementsByTagName("script")[0]; node.parentNode.insertBefore(gads, node); })();</script>


</head>
<body>

<div id="topbar"><div class="container2">
<i class="fa fa-bars" id="topmenubtn"></i>
<a id="autoevolution" href="https://www.autoevolution.com/" title="autoevolution">autoevolution</a>
<div id="topmenu" style="display:none;">
<ul class="m1 clearfix">
	<li><a href="https://www.autoevolution.com/cars/" title="Car models and specifications database">cars</a></li>
	<li><a href="https://www.autoevolution.com/moto/" title="Motorcycle models and specifications database">moto</a></li>
	<li><a href="https://www.autoevolution.com/news/" title="Latest news">news</a></li>
	<li><a href="https://www.autoevolution.com/cars/reviews/" title="Car reviews">car reviews</a></li>
	<li><a href="https://www.autoevolution.com/spyshots/" title="Car spyshots and scoops">spyshots</a></li>
	<li><a href="https://www.autoevolution.com/news/driven/" title="Driven Cars">driven cars</a></li>
	<li class="newspaper"><a href="https://www.autoevolution.com/newspaper/" title="Newspaper">newspaper <span></span></a></li>
	<li><a href="https://www.autoevolution.com/green/" title="Green news">green</a></li>
</ul>
<ul class="m2 clearfix">
	<li><a href="https://www.autoevolution.com/carcompare.php" title="Compare cars">Compare Cars <i class="fa fa-car col-red fsz13"></i><i class="fa fa-car col-red fsz13 faded"></i></a></li>
	<li><a href="https://www.autoevolution.com/bac/" title="Blood Alcohol Level Calculator">BAC Calculator &nbsp;<i class="fa fa-flask col-red2"></i></a></li>
	<li><a href="https://www.autoevolution.com/editorial/" title="autoevolution editorials">Editorial</a></li>
	<li><a href="https://www.autoevolution.com/coverstory/" title="autoevolution coverstories">Coverstory</a></li>
	<li><a href="https://www.autoevolution.com/news/motorsport" title="Motorsport news">Motorsport</a></li>
	<li><a href="https://www.autoevolution.com/reviews/" title="Testdrives archive">Testdrives archive</a></li>
	<li><a href="https://www.autoevolution.com/auto-moto-shows/" title="Auto shows coverage index">Auto Shows</a></li>
	<li><a href="https://www.autoevolution.com/news/tuning/" title="Auto tuning news">Tuning</a></li>
	<li><a href="https://www.autoevolution.com/carfinder/" title="Car Finder">Car Finder</a></li>
	<li><a href="https://www.autoevolution.com/newstag/pic%20of%20the%20day/" title="Photo of the Day">Photo of the Day</a></li>
	<li class="long"><a href="https://www.autoevolution.com/auto-glossary/" title="Automotive terms and acronyms database">Glossary of automotive terms</a></li>
	<div class="clearfix"></div>
</ul>
<ul class="m3 clearfix">
	<li><a href="https://www.autoevolution.com/editors/" title="Meet the autoevolution writers and editors">Masthead</a></li>
	<li><a href="https://www.autoevolution.com/rss-channels/" title="Follow autoevolution via RSS">RSS Feeds</a></li>
</ul>
</div>

<div id="topsearch" class="xsgrad1"><form method="get" action="https://www.autoevolution.com/search.php">
<input type="text" name="s" value="Search here_" data-defl="Search here_" /><button type="submit" class="fa fa-search"></button>
</form></div>

<div id="rtopmenu" class="fr">
	<a href="https://www.autoevolution.com/sendtip/" title="Have a news tip? Let us know!"><i class="fa fa-tip col-white"></i></a>
	<i class="fa fa-newspaper rtm-paper col-gold posrel " title="Customize and read your newspaper">
		</i>
	<i class="fa fa-heart rtm-like" title="Follow us on social media"></i>
	<i class="fa fa-info-circle rtm-info" title="Useful information"></i>
</div>

</div></div>
<div class="container2">
	<div id="topwhite" class="padtop40 h40">
			<div class="eventbar"><a href="https://www.autoevolution.com/auto-moto-shows/2018+Geneva+Motor+Show/" title="2018 Geneva Motor Show"><b class="col-red">Pre-show Coverage:</b>&nbsp; 2018 Geneva Motor Show <!--<b class="col-red">HIGHLIGHTS</b>--></a> &nbsp;<i class="fa fa-long-arrow-right col-red"></i></div>
		</div>
</div>
<div id="pagewrapper" style="position:relative;">

<div class="container" itemscope itemtype="http://schema.org/NewsArticle">
	<div id="newscol1" class="mh700">
		<div class="ad300x250 innews">
		<script>googletag.cmd.push(function() {var slot1 = googletag.defineSlot("/1004334/AE_news_300x250_ATF_240s", [300, 250], "AE_news_300x250_ATF_240s__slot_1").setTargeting("test", "refresh").addService(googletag.pubads());googletag.enableServices(); googletag.display("AE_news_300x250_ATF_240s__slot_1");setInterval(function(){googletag.pubads().refresh([slot1]);}, 240000);});</script><div id="AE_news_300x250_ATF_240s__slot_1" style="width:300px; height:250px;"></div>		</div>
				<div class="fl posrel" id="moreonthis"></div><div id="moreonthis_inner">
		<div class="moreonthis bulleted"><div class="title titletype1">More on this:</div><a href="https://www.autoevolution.com/news/grigio-telesto-2018-porsche-911-gt3-has-the-lamborghini-color-touch-124079.html?utm_source=ae_self&utm_medium=ae_moreon&utm_campaign=ae_moreon_news_static" title="Grigio Telesto 2018 Porsche 911 GT3 Has the Lamborghini Color Touch"><img width="90" height="60" title="Grigio Telesto 2018 Porsche 911 GT3 Has the Lamborghini Color Touch" alt="Grigio Telesto 2018 Porsche 911 GT3 Has the Lamborghini Color Touch" src="https://s1.cdn.autoevolution.com/images/news/grigio-telesto-2018-porsche-911-gt3-has-the-lamborghini-color-touch-124079-3.jpg"/><span><b class="black bull">1</b> Grigio Telesto 2018 Porsche 911 GT3 Has the Lamborghini Color Touch</span></a><a href="https://www.autoevolution.com/news/porsche-panamera-ute-rendering-looks-like-a-racing-slipper-124048.html?utm_source=ae_self&utm_medium=ae_moreon&utm_campaign=ae_moreon_news_static" title="Porsche Panamera Ute Rendering Looks Like a Racing Slipper"><img width="90" height="60" title="Porsche Panamera Ute Rendering Looks Like a Racing Slipper" alt="Porsche Panamera Ute Rendering Looks Like a Racing Slipper" src="https://s1.cdn.autoevolution.com/images/news/porsche-panamera-ute-rendering-looks-like-a-racing-slipper-124048-3.jpg"/><span><b class="black bull">2</b> Porsche Panamera Ute Rendering Looks Like a Racing Slipper</span></a><a href="https://www.autoevolution.com/news/pascha-red-porsche-911-carrera-cabriolet-is-a-nod-to-the-356-124039.html?utm_source=ae_self&utm_medium=ae_moreon&utm_campaign=ae_moreon_news_static" title="Pascha Red Porsche 911 Carrera Cabriolet Is a Nod to the 356"><img width="90" height="60" title="Pascha Red Porsche 911 Carrera Cabriolet Is a Nod to the 356" alt="Pascha Red Porsche 911 Carrera Cabriolet Is a Nod to the 356" src="https://s1.cdn.autoevolution.com/images/news/parscha-red-porsche-911-carrera-cabriolet-is-a-nod-to-the-356-124039-3.jpg"/><span><b class="black bull">3</b> Pascha Red Porsche 911 Carrera Cabriolet Is a Nod to the 356</span></a><a href="https://www.autoevolution.com/news/porsche-911-turbo-997-shames-its-ancestors-by-holding-up-a-toyota-yaris-124030.html?utm_source=ae_self&utm_medium=ae_moreon&utm_campaign=ae_moreon_news_static" title="Porsche 911 Turbo 997 Shames Its Ancestors by Holding Up a Toyota Yaris"><img width="90" height="60" title="Porsche 911 Turbo 997 Shames Its Ancestors by Holding Up a Toyota Yaris" alt="Porsche 911 Turbo 997 Shames Its Ancestors by Holding Up a Toyota Yaris" src="https://s1.cdn.autoevolution.com/images/news/porsche-911-shames-its-ancestors-by-holding-up-a-toyota-yaris-124030-3.jpg"/><span><b class="black bull">4</b> Porsche 911 Turbo 997 Shames Its Ancestors by Holding Up a Toyota Yaris</span></a><a href="https://www.autoevolution.com/news/gulf-blue-2018-porsche-911-gt3-with-lava-orange-wheels-shocks-texas-124027.html?utm_source=ae_self&utm_medium=ae_moreon&utm_campaign=ae_moreon_news_static" title="Gulf Blue 2018 Porsche 911 GT3 with Lava Orange Wheels Shocks Texas"><img width="90" height="60" title="Gulf Blue 2018 Porsche 911 GT3 with Lava Orange Wheels Shocks Texas" alt="Gulf Blue 2018 Porsche 911 GT3 with Lava Orange Wheels Shocks Texas" src="https://s1.cdn.autoevolution.com/images/news/gulf-blue-2018-porsche-911-gt3-with-lava-orange-wheels-shocks-texas-124027-3.jpg"/><span><b class="black bull">5</b> Gulf Blue 2018 Porsche 911 GT3 with Lava Orange Wheels Shocks Texas</span></a></div>			<div class="moreonthis mgtop_30">
				<div class="title titletype1 upcase">Up next &nbsp;<i class="fa fa-long-arrow-right"></i></div>
				<a href="https://www.autoevolution.com/news/silver-ferrari-488-pista-with-blue-stripes-photographed-ahead-of-geneva-debut-124089.html?utm_source=ae_self&utm_medium=ae_upnext&utm_campaign=ae_upnext_left">
					<img src="https://s1.cdn.autoevolution.com/images/news/silver-ferrari-488-pista-with-blue-stripes-photographed-ahead-of-geneva-debut-124089-3.jpg" width="66" height="40" />
					<span>Silver Ferrari 488 Pista with Blue Stripes Photographed ahead of Geneva Debut</span>
				</a>
			</div>
				</div>
		&nbsp;
	</div>


<div id="newscol2" class="col2width">
<meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="https://www.autoevolution.com/news/mansory-porsche-panamera-sport-turismo-shows-911-gt3-rs-like-air-extractors-124088.html" />
<meta itemprop="datePublished" content="2018-03-05T15:03:07+0000" />
<meta itemprop="dateModified" content="2018-03-05T16:14:06+0000" /><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
	<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
		<meta itemprop="url" content="https://s1.cdn.autoevolution.com/_img/autoevolution_logo_2016_ldjs.png">
		<meta itemprop="width" content="500">
		<meta itemprop="height" content="100">
	</div>
	<meta itemprop="name" content="Autoevolution">
</div>

<h1 itemprop="headline name" class="padcol2 newstitle innews mgtop_20">Mansory Porsche Panamera Sport Turismo Shows 911 GT3 RS-Like Air Extractors</h1>

<div class="breadcrumb innews">
	<div class="fr">5 Mar 2018, 15:03 UTC &middot; <div class="col2author">by <a href="https://www.autoevolution.com/editors/browse/andrei-tutu/" rel="nofollow" title="Check out Andrei Tutu's author profile" itemscope itemtype="http://schema.org/Person" itemprop="author"><b itemprop="name">Andrei Tutu</b></a></div></div>
<span itemscope itemtype="http://schema.org/BreadcrumbList"><span itemscope itemtype="http://schema.org/ListItem" itemprop="itemListElement"><a href="/" itemprop="item" title="autoevolution Home">/ <span itemprop="name">Home</span></a> </span><span itemscope itemtype="http://schema.org/ListItem" itemprop="itemListElement"><a href="/news/" itemprop="item" title="News">/ <span itemprop="name">News</span></a> </span><span itemscope itemtype="http://schema.org/ListItem" itemprop="itemListElement"><a href="https://www.autoevolution.com/news/tuning/" itemprop="item" title="Tuning">/ <span itemprop="name">Tuning</span></a> </span></span>	<div class="top2line5"></div>
</div>
<span itemprop="articleBody">
<div class="newssubtext">With the Geneva Motor Show set to opens its gates to the press tomorrow, we&#039;ve already taken a glance at a few goodies that will debut at the Swiss venue. And the tuning side of the show promises to be uber-strong this year, with the latest example of this coming from Mansory and targeting the Porsche Panamera Sport Turismo.</div><div class="newstext innews">
<div class="ch_pic" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><a id="xaegal_0" class="fullimg" href="https://s1.cdn.autoevolution.com/images/news/mansory-porsche-panamera-sport-turismo-shows-911-gt3-rs-like-air-extractors-124088_1.jpg" target="_blank"><img src="https://s1.cdn.autoevolution.com/images/news-pictures-600x/mansory-porsche-panamera-sport-turismo-shows-911-gt3-rs-like-air-extractors-124088-7.jpg" title="Mansory Porsche Panamera Sport Turismo" data-gidx="0" data-big="https://s1.cdn.autoevolution.com/images/news/mansory-porsche-panamera-sport-turismo-shows-911-gt3-rs-like-air-extractors-124088_1.jpg" data-description="Photo credits: Mansory" data-title="Mansory Porsche Panamera Sport Turismo" /></a><span><em class="fa fa-search-plus"></em> 9 photos</span><meta itemprop="url" content="https://s1.cdn.autoevolution.com/images/news/mansory-porsche-panamera-sport-turismo-shows-911-gt3-rs-like-air-extractors-124088_1.jpg"><meta itemprop="width" content="960"><meta itemprop="height" content="640"></div><div class="newsgal2 posrel"><div class="vslide" data-count="8"><a id="aegal_0" href="https://s1.cdn.autoevolution.com/images/news/gallery/mansory-porsche-panamera-sport-turismo-shows-911-gt3-rs-like-air-extractors_1.jpg" data-num="0"><img title="Mansory Porsche Panamera Sport Turismo" alt="Mansory Porsche Panamera Sport Turismo" src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/mansory-porsche-panamera-sport-turismo-shows-911-gt3-rs-like-air-extractors-thumbnail_1.jpg" height="78" data-onload="aengal_picloaded('.newsgal',0);" data-gidx="1" data-gidm="523915" data-gida="124088"  data-description="Photo credits: Mansory" data-title="Mansory Porsche Panamera Sport Turismo" /></a><a id="aegal_1" href="https://s1.cdn.autoevolution.com/images/news/gallery/mansory-porsche-panamera-sport-turismo-shows-911-gt3-rs-like-air-extractors_2.jpg" data-num="1"><img title="Mansory Porsche Panamera Sport Turismo" alt="Mansory Porsche Panamera Sport Turismo" src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/mansory-porsche-panamera-sport-turismo-shows-911-gt3-rs-like-air-extractors-thumbnail_2.jpg" height="78" data-onload="aengal_picloaded('.newsgal',1);" data-gidx="2" data-gidm="523916" data-gida="124088"  data-description="Photo credits: Mansory" data-title="Mansory Porsche Panamera Sport Turismo" /></a><a id="aegal_2" href="https://s1.cdn.autoevolution.com/images/news/gallery/mansory-porsche-panamera-sport-turismo-shows-911-gt3-rs-like-air-extractors_3.jpg" data-num="2"><img title="Mansory Porsche Panamera Sport Turismo" alt="Mansory Porsche Panamera Sport Turismo" src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/mansory-porsche-panamera-sport-turismo-shows-911-gt3-rs-like-air-extractors-thumbnail_3.jpg" height="78" data-onload="aengal_picloaded('.newsgal',2);" data-gidx="3" data-gidm="523917" data-gida="124088"  data-description="Photo credits: Mansory" data-title="Mansory Porsche Panamera Sport Turismo" /></a><a id="aegal_3" href="https://s1.cdn.autoevolution.com/images/news/gallery/mansory-porsche-panamera-sport-turismo-shows-911-gt3-rs-like-air-extractors_4.jpg" data-num="3"><img title="Mansory Porsche Panamera Sport Turismo" alt="Mansory Porsche Panamera Sport Turismo" src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/mansory-porsche-panamera-sport-turismo-shows-911-gt3-rs-like-air-extractors-thumbnail_4.jpg" height="78" data-onload="aengal_picloaded('.newsgal',3);" data-gidx="4" data-gidm="523918" data-gida="124088"  data-description="Photo credits: Mansory" data-title="Mansory Porsche Panamera Sport Turismo" /></a><a id="aegal_4" href="https://s1.cdn.autoevolution.com/images/news/gallery/mansory-porsche-panamera-sport-turismo-shows-911-gt3-rs-like-air-extractors_5.jpg" data-num="4"><img title="Mansory Porsche Panamera Sport Turismo" alt="Mansory Porsche Panamera Sport Turismo" src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/mansory-porsche-panamera-sport-turismo-shows-911-gt3-rs-like-air-extractors-thumbnail_5.jpg" height="78" data-onload="aengal_picloaded('.newsgal',4);" data-gidx="5" data-gidm="523919" data-gida="124088"  data-description="Photo credits: Mansory" data-title="Mansory Porsche Panamera Sport Turismo" /></a><a id="aegal_5" href="https://s1.cdn.autoevolution.com/images/news/gallery/mansory-porsche-panamera-sport-turismo-shows-911-gt3-rs-like-air-extractors_6.jpg" data-num="5"><img title="Mansory Porsche Panamera Sport Turismo" alt="Mansory Porsche Panamera Sport Turismo" src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/mansory-porsche-panamera-sport-turismo-shows-911-gt3-rs-like-air-extractors-thumbnail_6.jpg" height="78" data-onload="aengal_picloaded('.newsgal',5);" data-gidx="6" data-gidm="523920" data-gida="124088"  data-description="Photo credits: Mansory" data-title="Mansory Porsche Panamera Sport Turismo" /></a><a id="aegal_6" href="https://s1.cdn.autoevolution.com/images/news/gallery/mansory-porsche-panamera-sport-turismo-shows-911-gt3-rs-like-air-extractors_7.jpg" data-num="6"><img title="Mansory Porsche Panamera Sport Turismo" alt="Mansory Porsche Panamera Sport Turismo" src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/mansory-porsche-panamera-sport-turismo-shows-911-gt3-rs-like-air-extractors-thumbnail_7.jpg" height="78" data-onload="aengal_picloaded('.newsgal',6);" data-gidx="7" data-gidm="523921" data-gida="124088"  data-description="Photo credits: Mansory" data-title="Mansory Porsche Panamera Sport Turismo" /></a><a id="aegal_7" href="https://s1.cdn.autoevolution.com/images/news/gallery/mansory-porsche-panamera-sport-turismo-shows-911-gt3-rs-like-air-extractors_8.jpg" data-num="7"><img title="Mansory Porsche Panamera Sport Turismo" alt="Mansory Porsche Panamera Sport Turismo" src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/mansory-porsche-panamera-sport-turismo-shows-911-gt3-rs-like-air-extractors-thumbnail_8.jpg" height="78" data-onload="aengal_picloaded('.newsgal',7);" data-gidx="8" data-gidm="523922" data-gida="124088"  data-description="Photo credits: Mansory" data-title="Mansory Porsche Panamera Sport Turismo" /></a></div><div class="dotbox curpo" onclick="return open_lght(0)"></div></div><div class="mgtop_20">The ST incarnation of the second-gen Panamera is a delight for tuners, with Techart having also prepared a <a href="https://www.autoevolution.com/news/new-porsche-panamera-sport-turismo-gets-techart-grandgt-body-kit-123840.html">project</a> based on this Zuffenhausen model, which means the two will engage in a battle during the said venue.<br />
<br />
Returning to the Mansory Panamera Sport Turismo, there are two main elements that (re)define the exterior of the car.<br />
<br />
The first has to do with the tuner having used multiple 911 flavors for inspiration when developing this project. Starting with the nose of the supercar, the vents we find here remind us of the Neunelfer&#039;s GT incarnations.<br />
<br />
Then we have the air extractors on the front wings, which resemble the elements on the 911 GT3 RS and GT2 RS.<br />
<br />
We should also mention the wheels of the machine, which seem to borrow a few styling cues from the new-age interpretation on the Cookie Cutter wheels delivered by the <a href="https://www.autoevolution.com/news/607-hp-porsche-911-turbo-s-exclusive-check-out-the-new-cookie-cutter-wheels-118438.html" title="607 HP Porsche 911 Turbo S Exclusive: Check Out the New &quot;Cookie Cutter&quot; Wheels">911 Turbo S Exclusive Series</a>.<br />
<br />
As for the second element mentioned above, this involves the special finish for the carbon fiber elements decorating the car - the list involves the said nose air vents, the vented hood, the air extractors mentioned above (the front wings also include another pair of vents), the door mirrors, side skirts, the rear wheel arch intakes, as well as the aggressive rear spoiler and the diffuser-like rear valance.<br />
<br />
The tuner has also showcased the cabin of the machine, where we find a combination of two-tone leather with multiple finishes. In terms of the trim, we might be dealing with an odd mix of wood and carbon fiber, but the official image in the gallery above doesn&#039;t quite make things clear.<br />
<br />
Those of you who are curious about other aftermarket machines debuting in Geneva can check out some of our other tales on the topic. For instance, Mansory has also <a href="https://www.autoevolution.com/news/mansory-ferrari-812-superfast-shows-lots-of-carbon-fiber-ahead-of-geneva-debut-124083.html" title="Mansory Ferrari 812 Superfast Shows Lots of Carbon Fiber ahead of Geneva Debut">prepared</a> a modded version of the Ferrari 812 Superfast, while Liberty Walk has prepared a new <a href="https://www.autoevolution.com/news/new-liberty-walk-widebody-kit-lamborgini-aventador-roadster-spotted-in-geneva-124081.html" title="New Liberty Walk Widebody Kit Lamborgini Aventador Roadster Spotted in Geneva">widebody kit</a> for the Aventador Roadster. <i class="fa fa-flag-checkered ico col-red3"></i><div class="clearfix"></div></div></span>



	<div class="clearfix"></div>
</div>
<div class="posrel"></div><!-- posrel -->
<div class="filedunder mgtop_30"><a href="https://www.autoevolution.com/newstag/Porsche%20Panamera%20Sport%20Turismo/" title="More stories about &quot;Porsche Panamera Sport Turismo&quot;" class="newstag">Porsche Panamera Sport Turismo</a> <a href="https://www.autoevolution.com/newstag/Porsche%20Panamera/" title="More stories about &quot;Porsche Panamera&quot;" class="newstag">Porsche Panamera</a> <a href="https://www.autoevolution.com/newstag/Porsche/" title="More stories about &quot;Porsche&quot;" class="newstag">Porsche</a> <a href="https://www.autoevolution.com/newstag/Mansory/" title="More stories about &quot;Mansory&quot;" class="newstag">Mansory</a> <a href="https://www.autoevolution.com/newstag/2018%20Geneva%20Motor%20Show/" title="More stories about &quot;2018 Geneva Motor Show&quot;" class="newstag">2018 Geneva Motor Show</a> </div>
<div class="bgcutgrad">

<div class="ad728x90 mgbot_30">
<script>googletag.cmd.push(function() {var slot2 = googletag.defineSlot("/1004334/AE_news_728x90_BTF_240s", [728, 90], "AE_news_728x90_BTF_240s__slot_2").setTargeting("test", "refresh").addService(googletag.pubads());googletag.enableServices(); googletag.display("AE_news_728x90_BTF_240s__slot_2");setInterval(function(){googletag.pubads().refresh([slot2]);}, 240000);});</script><div id="AE_news_728x90_BTF_240s__slot_2" style="width:728px; height:90px;"></div></div>


<!-- MORE NEWS -->
<div class="morenews2 col2width fl"><div class="overhide height300"><div class="vslide height2030">
<div class="page">
	<a href="https://www.autoevolution.com/news/on-electric-harleys-and-new-generations-108482.html" class="top neditorial" style="background-image:url('https://s1.cdn.autoevolution.com/images/news/on-electric-harleys-and-new-generations-108482-5.jpg');"><span>On Electric Harleys and New Generations</span></a>
	<a href="https://www.autoevolution.com/news/mercedes-benz-user-experience-in-depth-123413.html" class="top nguide" style="background-image:url('https://s1.cdn.autoevolution.com/images/news/mercedes-benz-user-experience-in-depth-123413-5.jpg');"><span>Mercedes-Benz User Experience in Depth</span></a>
	<a href="https://www.autoevolution.com/news/headwave-tag-helmet-music-and-navigation-system-reviewed-104745.html" class="cover"><img width="440" height="181" alt="Headwave TAG Helmet Music and Navigation System Reviewed" title="Headwave TAG Helmet Music and Navigation System Reviewed" src="https://s1.cdn.autoevolution.com/images/news-440x181/headwave-tag-helmet-music-and-navigation-system-reviewed-104745-7.jpg"><span>Headwave TAG Helmet Music and Navigation System Reviewed</span></a>
</div>
<div class="page">
	<a href="https://www.autoevolution.com/news/bankruptcy-news-is-tesla-going-the-way-of-the-dodo-123308.html" class="top neditorial" style="background-image:url('https://s1.cdn.autoevolution.com/images/news/bankruptcy-news-is-tesla-going-the-way-of-the-dodo-123308-5.jpg');"><span>Bankruptcy News: Is Tesla Going The Way of The Dodo?</span></a>
	<a href="https://www.autoevolution.com/news/the-dos-and-donts-of-washing-a-motorcycle-part-one-97915.html" class="top nguide" style="background-image:url('https://s1.cdn.autoevolution.com/images/news/the-dos-and-donts-of-washing-a-motorcycle-part-one-97915-5.jpg');"><span>The Dos and Don’ts of Washing a Motorcycle, Part One</span></a>
	<a href="https://www.autoevolution.com/news/falcon-heavy-why-elon-musk-s-insanity-matters-123233.html" class="cover"><img width="440" height="181" alt="Falcon Heavy: Why Elon Musk&#039;s Insanity Matters" title="Falcon Heavy: Why Elon Musk&#039;s Insanity Matters" src="https://s1.cdn.autoevolution.com/images/news-440x181/falcon-heavy-why-elon-musk-s-insanity-matters-123233-7.png"><span>Falcon Heavy: Why Elon Musk&#039;s Insanity Matters</span></a>
</div>
<div class="page">
	<a href="https://www.autoevolution.com/news/kudos-elon-reeve-musk-123420.html" class="top neditorial" style="background-image:url('https://s1.cdn.autoevolution.com/images/news/kudos-elon-reeve-musk-123420-5.jpg');"><span>Kudos, Elon Reeve Musk!</span></a>
	<a href="https://www.autoevolution.com/news/ford-s-autonomous-police-explained-123022.html" class="top nguide" style="background-image:url('https://s1.cdn.autoevolution.com/images/news/ford-s-autonomous-police-explained-123022-5.jpg');"><span>Ford&#039;s Autonomous Police Car Explained</span></a>
	<a href="https://www.autoevolution.com/news/quesst-x-plane-flying-fast-with-low-boom-123578.html" class="cover"><img width="440" height="181" alt="QueSST X-Plane, Flying Fast with Low Boom" title="QueSST X-Plane, Flying Fast with Low Boom" src="https://s1.cdn.autoevolution.com/images/news-440x181/quesst-x-plane-flying-fast-with-low-boom-123578-7.jpg"><span>QueSST X-Plane, Flying Fast with Low Boom</span></a>
</div>
<div class="page">
	<a href="https://www.autoevolution.com/news/auf-wiedersehen-diesel-124049.html" class="top neditorial" style="background-image:url('https://s1.cdn.autoevolution.com/images/news/auf-wiedersehen-diesel-124049-5.png');"><span>Auf Wiedersehen, Diesel?</span></a>
	<a href="https://www.autoevolution.com/news/nhtsa-and-iihs-crash-test-scores-explained-4239.html" class="top nguide" style="background-image:url('https://s1.cdn.autoevolution.com/images/news/nhtsa-and-iihs-crash-test-scores-explained-4239-5.jpg');"><span>NHTSA and IIHS Crash Test Scores Explained</span></a>
	<a href="https://www.autoevolution.com/news/the-biggest-anticipations-in-motorcycling-for-2016-part-1-103342.html" class="cover"><img width="440" height="181" alt="The Biggest Anticipations in Motorcycling for 2016, Part 1" title="The Biggest Anticipations in Motorcycling for 2016, Part 1" src="https://s1.cdn.autoevolution.com/images/news-440x181/the-biggest-anticipations-in-motorcycling-for-2016-part-1-103342-7.jpg"><span>The Biggest Anticipations in Motorcycling for 2016, Part 1</span></a>
</div>
<div class="page">
	<a href="https://www.autoevolution.com/news/toyota-beat-volkswagen-and-thats-that-123842.html" class="top neditorial" style="background-image:url('https://s1.cdn.autoevolution.com/images/news/toyota-beat-volkswagen-and-thats-that-123842-5.jpg');"><span>Toyota Beat Volkswagen. And That’s That.</span></a>
	<a href="https://www.autoevolution.com/news/the-dos-and-donts-of-washing-a-motorcycle-part-two-final-98131.html" class="top nguide" style="background-image:url('https://s1.cdn.autoevolution.com/images/news/the-dos-and-donts-of-washing-a-motorcycle-part-two-final-98131-5.jpg');"><span>The Dos and Don’ts of Washing a Motorcycle, Part Two (Final)</span></a>
	<a href="https://www.autoevolution.com/news/coolest-obscure-mercedes-amg-models-in-history-105045.html" class="cover"><img width="440" height="181" alt="Coolest Obscure Mercedes-AMG Models in History" title="Coolest Obscure Mercedes-AMG Models in History" src="https://s1.cdn.autoevolution.com/images/news-440x181/coolest-obscure-mercedes-amg-models-in-history-105045-7.jpg"><span>Coolest Obscure Mercedes-AMG Models in History</span></a>
</div>
<div class="page">
	<a href="https://www.autoevolution.com/news/could-volkswagen-group-s-electric-plans-include-ducati-108623.html" class="top neditorial" style="background-image:url('https://s1.cdn.autoevolution.com/images/news/could-volkswagen-group-s-electric-plans-include-ducati-108623-5.jpg');"><span>Could Volkswagen Group&#039;s Electric Plans Include Ducati?</span></a>
	<a href="https://www.autoevolution.com/news/brake-pads-squeal-and-grind-noises-explained-123823.html" class="top nguide" style="background-image:url('https://s1.cdn.autoevolution.com/images/news/brake-pads-squeal-and-grind-noises-explained-123823-5.jpg');"><span>Brake Pads Squeal and Grind Noises Explained</span></a>
	<a href="https://www.autoevolution.com/news/the-hackrod-future-of-car-manufacturing-123004.html" class="cover"><img width="440" height="181" alt="The Hackrod Future of Car Manufacturing" title="The Hackrod Future of Car Manufacturing" src="https://s1.cdn.autoevolution.com/images/news-440x181/the-hackrod-future-of-car-manufacturing-123004-7.jpg"><span>The Hackrod Future of Car Manufacturing</span></a>
</div>
<div class="page">
	<a href="https://www.autoevolution.com/news/the-immortal-ice-king-123594.html" class="top neditorial" style="background-image:url('https://s1.cdn.autoevolution.com/images/news/the-immortal-ice-king-123594-5.jpeg');"><span>The Immortal ICE King</span></a>
	<a href="https://www.autoevolution.com/news/autonomous-driving-levels-explained-123219.html" class="top nguide" style="background-image:url('https://s1.cdn.autoevolution.com/images/news/autonomous-driving-levels-explained-123219-5.jpg');"><span>Autonomous Driving Levels Explained</span></a>
	<a href="https://www.autoevolution.com/news/2018-geneva-motor-shows-most-anticipated-world-premieres-124040.html" class="cover"><img width="440" height="181" alt="2018 Geneva Motor Show’s Most Anticipated World Premieres" title="2018 Geneva Motor Show’s Most Anticipated World Premieres" src="https://s1.cdn.autoevolution.com/images/news-440x181/2018-geneva-motor-shows-most-anticipated-world-premieres-124040-7.jpg"><span>2018 Geneva Motor Show’s Most Anticipated World Premieres</span></a>
</div>
</div></div><!-- overhide -->
<div class="arrows"><button class="fa fa-long-arrow-up disabled nousersel" onclick="aerev_slide(-1, '.morenews2');"></button><button class="fa fa-long-arrow-down enabled nousersel" onclick="aerev_slide(1, '.morenews2');"></button></div>
</div><!-- more news -->

<div class="clearfix"></div>
<div id="disqus_thread" class="bgwhite padsides_20"></div>
<script>
var disqus_config = function () { this.page.url = 'https://www.autoevolution.com/news/mansory-porsche-panamera-sport-turismo-shows-911-gt3-rs-like-air-extractors-124088.html'; this.page.identifier = 'dsq_ae_news_124088'; };
</script>

</div><!-- bgcutgrad -->
</div><!-- midcol -->

<div id="newscol3" class="col3width overhide">
<div class="social right clearfix nsocial nousersel">
<a href="https://reddit.com/submit?url=https://www.autoevolution.com/news/mansory-porsche-panamera-sport-turismo-shows-911-gt3-rs-like-air-extractors-124088.html&amp;title=Mansory+Porsche+Panamera+Sport+Turismo+Shows+911+GT3+RS-Like+Air+Extractors" target="_blank" class="fa fa-reddit col-reddit" title="Share on Reddit"></a>
<a href="#" rel="nofollow" class="fa fa-facebook col-facebook" onclick="window.open('https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.autoevolution.com%2Fnews%2Fmansory-porsche-panamera-sport-turismo-shows-911-gt3-rs-like-air-extractors-124088.html','', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600'); return false;" rel="nofollow" title="Share this page on Facebook"></a>
<a href="https://twitter.com/intent/tweet?related=_autoevolution_&via=_autoevolution_&text=Mansory+Porsche+Panamera+Sport+Turismo+Shows+911+GT3+RS-Like+Air+Extractors&url=https://www.autoevolution.com/news/mansory-porsche-panamera-sport-turismo-shows-911-gt3-rs-like-air-extractors-124088.html" target="_blank" rel="nofollow" class="fa fa-twitter col-twitter" title="Share this page on Twitter"></a>
<a href="https://pinterest.com/pin/create/button/?url=https://www.autoevolution.com/news/mansory-porsche-panamera-sport-turismo-shows-911-gt3-rs-like-air-extractors-124088.html&media=https://s1.cdn.autoevolution.com/images/news/mansory-porsche-panamera-sport-turismo-shows-911-gt3-rs-like-air-extractors-124088-7.jpg&description=Mansory+Porsche+Panamera+Sport+Turismo+Shows+911+GT3+RS-Like+Air+Extractors" target="_blank" rel="nofollow" class="fa fa-pinterest col-pinterest" title="Pin this"></a><a href="https://www.tumblr.com/share/photo?source=https://s1.cdn.autoevolution.com/images/news/mansory-porsche-panamera-sport-turismo-shows-911-gt3-rs-like-air-extractors-124088-7.jpg&caption=Mansory+Porsche+Panamera+Sport+Turismo+Shows+911+GT3+RS-Like+Air+Extractors&clickthru=" target="_blank" rel="nofollow" class="fa fa-tumblr col-tumblr" title="Share this page on Tumblr"></a>
<a href="https://share.flipboard.com/bookmarklet/popout?v=2&title=Mansory+Porsche+Panamera+Sport+Turismo+Shows+911+GT3+RS-Like+Air+Extractors&url=https%3A%2F%2Fwww.autoevolution.com%2Fnews%2Fmansory-porsche-panamera-sport-turismo-shows-911-gt3-rs-like-air-extractors-124088.html&t=1520283075&urlm_campaign=widgets&utm_medium=web&utm_source=flipit&utm_content=www.autoevolution.com" class="fa fa-flipboard col-flipboard" title="Flip this article in your magazine" rel="nofollow" target="_blank"></a>
</div>
<div class="moreonthis mgleft_20 mgtop_20 vehicles"><div class="title titletype1">PORSCHE models:</div><a href="https://www.autoevolution.com/cars/porsche-911-gt3-rs-2018.html" title="PORSCHE 911 GT3 RS"><img width="90" height="60" title="PORSCHE 911 GT3 RS" alt="PORSCHE 911 GT3 RS" src="https://s1.cdn.autoevolution.com/images/models/thumb/PORSCHE_911-GT3-RS-2018_main.jpg_tmb.jpg"/><span>PORSCHE 911 GT3 RS <span>Coupe</span></span></a><a href="https://www.autoevolution.com/cars/porsche-911-carrera-t-2017.html" title="PORSCHE 911 Carrera T"><img width="90" height="60" title="PORSCHE 911 Carrera T" alt="PORSCHE 911 Carrera T" src="https://s1.cdn.autoevolution.com/images/models/thumb/PORSCHE_911-Carrera-T-2017_main.jpg_tmb.jpg"/><span>PORSCHE 911 Carrera T <span>Coupe</span></span></a><a href="https://www.autoevolution.com/cars/porsche-718-cayman-gts-982c-2017.html" title="PORSCHE 718 Cayman GTS (982C)"><img width="90" height="60" title="PORSCHE 718 Cayman GTS (982C)" alt="PORSCHE 718 Cayman GTS (982C)" src="https://s1.cdn.autoevolution.com/images/models/thumb/PORSCHE_718-Cayman-GTS--982C--2017_main.jpg_tmb.jpg"/><span>PORSCHE 718 Cayman GTS (982C) <span>Compact</span></span></a><a href="https://www.autoevolution.com/cars/porsche-718-boxster-gts-2017.html" title="PORSCHE 718 Boxster GTS (982)"><img width="90" height="60" title="PORSCHE 718 Boxster GTS (982)" alt="PORSCHE 718 Boxster GTS (982)" src="https://s1.cdn.autoevolution.com/images/models/thumb/PORSCHE_718-Boxster-GTS-2017_main.jpg_tmb.jpg"/><span>PORSCHE 718 Boxster GTS (982) <span>Roadster &amp; Convertible</span></span></a><a href="https://www.autoevolution.com/cars/porsche-panamera-turbo-s-e-hybrid-sport-turismo-2017.html" title="PORSCHE Panamera Turbo S E-Hybrid Sport Turismo"><img width="90" height="60" title="PORSCHE Panamera Turbo S E-Hybrid Sport Turismo" alt="PORSCHE Panamera Turbo S E-Hybrid Sport Turismo" src="https://s1.cdn.autoevolution.com/images/models/thumb/PORSCHE_Panamera-Turbo-S-E-Hybrid-Sport-Turismo-2017_main.jpg_tmb.jpg"/><span>PORSCHE Panamera Turbo S E-Hybrid Sport Turismo <span>Luxury</span></span></a><a href="https://www.autoevolution.com/porsche/" title="Full list of PORSCHE models and specifications" class="bold upcase seeall">All PORSCHE models &nbsp;<i class="fa fa-long-arrow-right"></i></a></div>
<div class="fl posrel"></div>
<div class="ad160x600 mgtop_40 mgleft_20">
<script>googletag.cmd.push(function() {var slot3 = googletag.defineSlot("/1004334/AE_news_160x600_MID_240s", [160, 600], "AE_news_160x600_MID_240s__slot_3").setTargeting("test", "refresh").addService(googletag.pubads());googletag.enableServices(); googletag.display("AE_news_160x600_MID_240s__slot_3");setInterval(function(){googletag.pubads().refresh([slot3]);}, 240000);});</script><div id="AE_news_160x600_MID_240s__slot_3" style="width:160px; height:600px;"></div></div>

</div><!-- newscol3 -->
</div><!-- container -->

<iframe class="artr" src="https://www.autoevolution.com/rhh.php?k=artr&art=124088&se=news" width="0" height="0"><noframes><img src="https://www.autoevolution.com/rhh.php?k=artr&art=124088&se=news" width="1" height="1" /></noframes></iframe>

<script>
function aerunstartup()
{
	$(".videospot a").swipebox();
	$(".newsgal2 a, .newstext #xaegal_0").swipebox();
	ae_dsq_lazy();
	aepop1();
	$(window).on("resize", function() { aenews_fixoverlaps(); });
	if($('#moreonthis').length > 0) $(document).ready(function() { $(window).scroll(moreon_stick); moreon_stick(); });
	$(".sidebarsel1 .ctsel span").on("click", sidebarsel1_click);
}

function aenews_fixoverlaps_actual()
{
	window.aeoverlapst=-1;

	var $rsoc=$(".rightsocial").first();
	if($rsoc.length!=0) {
		var rsocofs=$rsoc.offset().top;
		var $newsgal=$(".newsgal").first();
		if($newsgal.length==0) return;

		var ngofs=$newsgal.offset().top+$newsgal.height();
		if(rsocofs<ngofs) $rsoc.css("bottom", -(ngofs-rsocofs+20)+"px");
		else $rsoc.css("bottom", 0);
	}
}
</script>
<div class="clearfix"></div>
</div><!-- pagewrapper -->

<div id="footer">
	<div class="container">
		<div id="footcol1"><a href="/rss-channels/" class="fa fa-rss fl col-red"></a><a href="/" id="footauto">autoevolution</a><a href="/static/privacy.html" id="footprivacyl">Privacy Policy</a></div>
		<div id="footcol2">
						<ul>
				<li><a href="/cars/">cars</a></li>
				<li><a href="/moto/">moto</a></li>
				<li><a href="/news/">news</a></li>
				<li><a href="/cars/reviews/">reviews</a></li>
				<li><a href="/editorial/">editorial</a></li>
				<li><a href="/coverstory/">coverstory</a></li>
				<li><a href="/auto-guide/">auto how-to</a></li>
				<li><a href="/auto-glossary/">glossary</a></li>
				<li><a href="/carfinder/">car finder</a></li>
			</ul>
			<p>&copy; 2008-2018 SoftNews NET. All rights reserved. autoevolution&reg; and the autoevolution&reg; logo are registered trademarks.</p>
		</div>
		<div class="fgoup" onclick="$('html, body').animate({ scrollTop: 0 }, 'slow');"><i class="fa fa-caret-up"></i></div>
	</div>
	<div class="clearfix"></div>
</div>

<script type="application/ld+json">
{
	"@context": "http://schema.org", "@type": "Organization", "url": "https://www.autoevolution.com/", "logo": "https://www.autoevolution.com/_img/autoevolution_logo_2016_ldjs.png", "name": "autoevolution",  "sameAs" : [
		"https://www.facebook.com/autoevolution",
		"https://twitter.com/_autoevolution_",
		"https://plus.google.com/+autoevolutioncom/",
		"https://autoevolution.tumblr.com/",
		"https://flipboard.com/@autoevolution/autoevolution-e4m5gpaay",
		"https://ro.pinterest.com/autoevolution/"
	]
}
</script>
<script type="application/ld+json">{ "@context": "http://schema.org", "@type": "WebSite", "name": "autoevolution", "url": "https://www.autoevolution.com/" }</script>

<script type="text/javascript" src="https://s1.cdn.autoevolution.com/_min/?g=news,swipebox&amp;vv=89"></script>
<script>
function rmnu_open(ww)
{
	$("#rtopmenu").append('<div id="trmnu" data-which="'+ww+'">&nbsp;</div>');

	if(typeof window["rmnupop-"+ww]!=='undefined') {
		$("#trmnu").html(window["rmnupop-"+ww]);
		$("#rtopmenu i.rtm-"+ww).removeClass("active").addClass("active");
		return;
	}

	$("#trmnu").load("/xm.php", {'m':ww, 'u':'https://www.autoevolution.com/news/mansory-porsche-panamera-sport-turismo-shows-911-gt3-rs-like-air-extractors-124088.html'}, function() {
		$("#rtopmenu i.rtm-"+ww).removeClass("active").addClass("active");
		window["rmnupop-"+ww]=$("#trmnu").html();
	});
}

function rmnu_close()
{
	$("#trmnu").remove();
	$("#rtopmenu i.active").removeClass("active");
}

function rmnu_toggle(ev)
{
	$("#topmenu").hide();
	$("#topmenubtn").removeClass("active");

	var aa, ww;

	if($(ev.currentTarget).hasClass('fa-share-alt')) ww='share';
	else if($(ev.currentTarget).hasClass('fa-heart')) ww='like';
	else if($(ev.currentTarget).hasClass('fa-info-circle')) ww='info';
	else if($(ev.currentTarget).hasClass('fa-newspaper')) ww='paper';
	else return;

	if($("#trmnu").length) {
		var aa=$("#trmnu").attr("data-which");
		rmnu_close();
		if(aa==ww) return;
	}

	ev.preventDefault(); ev.stopPropagation();
	rmnu_open(ww);
}

function aetopmenu_toggle(ev)
{
	ev.preventDefault(); ev.stopPropagation();
	rmnu_close();
	$("#topmenu").toggle();
	$("#topmenubtn").toggleClass("active");
}

function aeclosemenus1(ev)
{
	rmnu_close();
	if($("#topmenubtn").hasClass("active")) {
		$("#topmenu").toggle();
		$("#topmenubtn").removeClass("active");
	}
}

window.onload=function() {
	$(window).on("click", aeclosemenus1);
	$("#topmenubtn").on("click", aetopmenu_toggle);
	$("#rtopmenu i.fa").on("click", rmnu_toggle);
};

window.aegal_cty = 'US';
window.aegal_xdsect='news';
window.ae__nid='124088';

if(typeof aerunstartup=="function") aerunstartup();
aeinputdefaults('input[type="text"]');
</script>

</body>
</html>