<!DOCTYPE html>
<html lang="en-us">
<head>
<title>2019 Volvo XC40 Plug-in Hybrid Sounds Eerily Silent Testing in Spain - autoevolution</title>
<link rel="canonical" href="https://www.autoevolution.com/news/2019-volvo-xc40-plug-in-hybrid-sounds-eerily-silent-testing-in-spain-118725.html">
<meta name="language" content="english" /><meta http-equiv="content-type" content="text/html; charset=utf-8" /><meta name="robots" content="NOODP" /><meta name="viewport" content="width=980" /><meta http-equiv="X-UA-Compatible" content="IE=edge" />
<link rel="apple-touch-icon" href="/_img/favicon_512.png" /><meta name="msapplication-TileImage" content="/_img/favicon_512.png" /><link rel="mask-icon" sizes="any" href="https://s1.cdn.autoevolution.com/_img/aefavicon.svg" color="#000000">
<link rel="icon" type="image/x-icon" href="https://s1.cdn.autoevolution.com/_img/favicon.ico?v=2016"><link rel="shortcut icon" type="image/x-icon" href="https://s1.cdn.autoevolution.com/_img/favicon.ico?v=2016">
<link rel="alternate" type="application/rss+xml" title="autoevolution news" href="https://www.autoevolution.com/rss/backend.xml">
<link rel="stylesheet" type="text/css" href="https://s1.cdn.autoevolution.com/_min/?g=css&amp;vv=129">
<meta name="description" content="Spain is said to have gone through a heat wave coming from the Sahara Desert, so maybe that&#039;s why so many manufacturers have taken their unreleased cars over there for testing: to make some savings on the extreme weather simulation rooms.">
<meta name="keywords" content="2019 volvo xc40, Volvo XC40, Volvo, SUV, spy video, testing, plug-in hybrid">
<meta name="news_keywords" content="2019 volvo xc40, Volvo XC40, Volvo, SUV, spy video, testing, plug-in hybrid">
<meta property="fb:app_id" content="111790708909959">
<meta property="og:site_name" content="autoevolution">
<meta property="og:type" content="article">
<meta property="og:url" content="https://www.autoevolution.com/news/2019-volvo-xc40-plug-in-hybrid-sounds-eerily-silent-testing-in-spain-118725.html">
<meta property="og:title" content="2019 Volvo XC40 Plug-in Hybrid Sounds Eerily Silent Testing in Spain">
<meta property="og:description" content="Spain is said to have gone through a heat wave coming from the Sahara Desert, so maybe that&#039;s why so many manufacturers have taken their unreleased cars over there for testing: to make some savings on the extreme weather simulation rooms.">
<meta property="article:publisher" content="https://www.facebook.com/autoevolution">
<meta property="article:published_time" content="2017-06-19T14:31:22+00:00">
<meta property="og:image" content="https://s1.cdn.autoevolution.com/images/news/2019-volvo-xc40-plug-in-hybrid-sounds-eerily-silent-testing-in-spain-118725-7.jpg">
<meta property="twitter:card" content="summary">
<meta property="twitter:site" content="@_autoevolution_">
<meta property="twitter:creator" content="@_autoevolution_">
<meta property="twitter:url" content="https://www.autoevolution.com/news/2019-volvo-xc40-plug-in-hybrid-sounds-eerily-silent-testing-in-spain-118725.html">
<meta property="twitter:title" content="2019 Volvo XC40 Plug-in Hybrid Sounds Eerily Silent Testing in Spain">
<meta property="twitter:description" content="Spain is said to have gone through a heat wave coming from the Sahara Desert, so maybe that&#039;s why so many manufacturers have taken their unreleased cars over there for testing: to make some savings on the extreme weather simulation rooms.">
<meta property="twitter:image" content="https://s1.cdn.autoevolution.com/images/news/2019-volvo-xc40-plug-in-hybrid-sounds-eerily-silent-testing-in-spain-118725-7.jpg">
<meta name="author" content="Vlad Mitrache">
<script>
window.google_analytics_uacct = "UA-61277-6";
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-61277-6', 'auto');
ga('require', 'displayfeatures');
ga('send', 'pageview');
var gats_scrolled=0;
setTimeout(function(){if(!gats_scrolled){ gats_scrolled=1; ga('send','event','No-Bounce','Page-Read'); }}, 30000);
setTimeout(function(){window.addEventListener ? window.addEventListener('scroll', ga_scroll, false) : window.attachEvent('onScroll', ga_scroll)}, 5000);
function ga_scroll(){ if(!gats_scrolled) { gats_scrolled=1; ga('send','event','No-Bounce','Scrolled'); }}
</script>
<script type="text/javascript" src="https://s1.cdn.autoevolution.com/_min/?g=js&amp;vv=77"></script>
</head>
<body>

<div id="topbar"><div class="container2">
<i class="fa fa-bars" id="topmenubtn"></i>
<a id="autoevolution" href="https://www.autoevolution.com/" title="autoevolution">autoevolution</a>
<div id="topmenu" style="display:none;">
<ul class="m1 clearfix">
	<li><a href="https://www.autoevolution.com/cars/" title="Car models and specifications database">cars</a></li>
	<li><a href="https://www.autoevolution.com/moto/" title="Motorcycle models and specifications database">moto</a></li>
	<li><a href="https://www.autoevolution.com/news/" title="Latest news">news</a></li>
	<li><a href="https://www.autoevolution.com/cars/reviews/" title="Car reviews">car reviews</a></li>
	<li><a href="https://www.autoevolution.com/spyshots/" title="Car spyshots and scoops">spyshots</a></li>
	<li><a href="https://www.autoevolution.com/news/driven/" title="Driven Cars">driven cars</a></li>
	<li class="newspaper"><a href="https://www.autoevolution.com/newspaper/" title="Newspaper">newspaper <span></span></a></li>
	<li><a href="https://www.autoevolution.com/green/" title="Green news">green</a></li>
</ul>
<ul class="m2 clearfix">
	<li><a href="https://www.autoevolution.com/carcompare.php" title="Compare cars">Compare Cars <i class="fa fa-car col-red fsz13"></i><i class="fa fa-car col-red fsz13 faded"></i></a></li>
	<li><a href="https://www.autoevolution.com/bac/" title="Blood Alcohol Level Calculator">BAC Calculator &nbsp;<i class="fa fa-flask col-red2"></i></a></li>
	<li><a href="https://www.autoevolution.com/editorial/" title="autoevolution editorials">Editorial</a></li>
	<li><a href="https://www.autoevolution.com/coverstory/" title="autoevolution coverstories">Coverstory</a></li>
	<li><a href="https://www.autoevolution.com/news/motorsport" title="Motorsport news">Motorsport</a></li>
	<li><a href="https://www.autoevolution.com/reviews/" title="Testdrives archive">Testdrives archive</a></li>
	<li><a href="https://www.autoevolution.com/auto-moto-shows/" title="Auto shows coverage index">Auto Shows</a></li>
	<li><a href="https://www.autoevolution.com/news/tuning/" title="Auto tuning news">Tuning</a></li>
	<li><a href="https://www.autoevolution.com/carfinder/" title="Car Finder">Car Finder</a></li>
	<li><a href="https://www.autoevolution.com/newstag/pic%20of%20the%20day/" title="Photo of the Day">Photo of the Day</a></li>
	<li class="long"><a href="https://www.autoevolution.com/auto-glossary/" title="Automotive terms and acronyms database">Glossary of automotive terms</a></li>
	<div class="clearfix"></div>
</ul>
<ul class="m3 clearfix">
	<li><a href="https://www.autoevolution.com/editors/" title="Meet the autoevolution writers and editors">Masthead</a></li>
	<li><a href="https://www.autoevolution.com/rss-channels/" title="Follow autoevolution via RSS">RSS Feeds</a></li>
</ul>
</div>

<div id="topsearch" class="xsgrad1"><form method="get" action="/search.php">
<input type="text" name="s" value="Search here_" data-defl="Search here_" xplaceholder="Search here_" /><button type="submit" class="fa fa-search"></button>
</form></div>

<div id="rtopmenu" class="fr">
	<a href="https://www.autoevolution.com/sendtip/" title="Have a news tip? Let us know!"><i class="fa fa-tip col-white"></i></a>
	<i class="fa fa-newspaper rtm-paper col-gold posrel " title="Customize and read your newspaper">
		</i>
	<!--<i class="fa fa-share-alt rtm-share"></i>-->
	<i class="fa fa-heart rtm-like" title="Follow us on social media"></i>
	<i class="fa fa-info-circle rtm-info" title="Useful information"></i>
</div>

</div></div>
<div class="container2">
	<div id="topwhite" class="padtop40">
		</div>
</div>
<div id="pagewrapper" style="position:relative;">
<div class="container" itemscope itemtype="http://schema.org/NewsArticle">
	<div id="newscol1" class="mh700">
		<div class="ad300x250 innews"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-7668878252976156" data-ad-slot="1674857593"></ins><script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div>
				<div class="fl posrel" id="moreonthis"></div><div id="moreonthis_inner">
		<div class="moreonthis bulleted"><div class="title titletype1">More on this:</div><a href="https://www.autoevolution.com/news/is-this-the-2019-volvo-xc40-plug-in-hybrid-prototypes-drop-twin-engine-hint-118584.html?utm_source=ae_self&utm_medium=ae_moreon&utm_campaign=ae_moreon_news_static" title="Is This the 2019 Volvo XC40 Plug-In Hybrid? Prototypes Drop Twin Engine Hint"><img width="90" height="60" title="Is This the 2019 Volvo XC40 Plug-In Hybrid? Prototypes Drop Twin Engine Hint" alt="Is This the 2019 Volvo XC40 Plug-In Hybrid? Prototypes Drop Twin Engine Hint" src="https://s1.cdn.autoevolution.com/images/news/is-this-the-2019-volvo-xc40-plug-in-hybrid-prototypes-drop-twin-engine-hint-118584-3.jpg"/><span><b class="black bull">1</b> Is This the 2019 Volvo XC40 Plug-In Hybrid? Prototypes Drop Twin Engine Hint</span></a><a href="https://www.autoevolution.com/news/polestar-division-expected-to-launch-electric-performance-model-118526.html?utm_source=ae_self&utm_medium=ae_moreon&utm_campaign=ae_moreon_news_static" title="Polestar Division Expected To Launch Electric Performance Model"><img width="90" height="60" title="Polestar Division Expected To Launch Electric Performance Model" alt="Polestar Division Expected To Launch Electric Performance Model" src="https://s1.cdn.autoevolution.com/images/news/polestar-division-expected-to-launch-electric-performance-model-118526-3.jpeg"/><span><b class="black bull">2</b> Polestar Division Expected To Launch Electric Performance Model</span></a><a href="https://www.autoevolution.com/news/100k-polestar-optimised-volvos-mean-we-re-ready-for-a-true-performance-version-118427.html?utm_source=ae_self&utm_medium=ae_moreon&utm_campaign=ae_moreon_news_static" title="100k Polestar-Optimised Volvos Mean We&#039;re Ready for a True Performance Version"><img width="90" height="60" title="100k Polestar-Optimised Volvos Mean We&#039;re Ready for a True Performance Version" alt="100k Polestar-Optimised Volvos Mean We&#039;re Ready for a True Performance Version" src="https://s1.cdn.autoevolution.com/images/news/100k-polestar-optimised-volvos-mean-we-re-ready-for-a-true-performance-version-118427-3.jpg"/><span><b class="black bull">3</b> 100k Polestar-Optimised Volvos Mean We&#039;re Ready for a True Performance Version</span></a><a href="https://www.autoevolution.com/news/volvo-xc60-review-says-it-s-the-segment-s-top-buy-at-the-moment-118240.html?utm_source=ae_self&utm_medium=ae_moreon&utm_campaign=ae_moreon_news_static" title="Volvo XC60 Review Says It&#039;s the Segment&#039;s Top Buy at the Moment"><img width="90" height="60" title="Volvo XC60 Review Says It&#039;s the Segment&#039;s Top Buy at the Moment" alt="Volvo XC60 Review Says It&#039;s the Segment&#039;s Top Buy at the Moment" src="https://s1.cdn.autoevolution.com/images/news/volvo-xc60-review-says-it-s-the-segment-s-top-buy-at-the-moment-118240-3.jpg"/><span><b class="black bull">4</b> Volvo XC60 Review Says It&#039;s the Segment&#039;s Top Buy at the Moment</span></a><a href="https://www.autoevolution.com/news/first-units-of-the-china-built-volvo-s90-en-route-to-belgian-distribution-center-118215.html?utm_source=ae_self&utm_medium=ae_moreon&utm_campaign=ae_moreon_news_static" title="First Units Of The China-Built Volvo S90 En Route To Belgian Distribution Center"><img width="90" height="60" title="First Units Of The China-Built Volvo S90 En Route To Belgian Distribution Center" alt="First Units Of The China-Built Volvo S90 En Route To Belgian Distribution Center" src="https://s1.cdn.autoevolution.com/images/news/first-units-of-the-china-built-volvo-s90-en-route-to-belgian-distribution-center-118215-3.jpg"/><span><b class="black bull">5</b> First Units Of The China-Built Volvo S90 En Route To Belgian Distribution Center</span></a></div>		</div>
		&nbsp;
	</div>


<div id="newscol2" class="col2width">
<meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="https://www.autoevolution.com/news/2019-volvo-xc40-plug-in-hybrid-sounds-eerily-silent-testing-in-spain-118725.html" />
<meta itemprop="datePublished" content="2017-06-19T14:31:22+0000" />
<meta itemprop="dateModified" content="2017-06-19T14:40:06+0000" /><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
	<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
		<meta itemprop="url" content="https://s1.cdn.autoevolution.com/_img/autoevolution_logo_2016_ldjs.png">
		<meta itemprop="width" content="500">
		<meta itemprop="height" content="100">
	</div>
	<meta itemprop="name" content="Autoevolution">
</div>

<h1 itemprop="headline name" class="padcol2 newstitle innews">2019 Volvo XC40 Plug-in Hybrid Sounds Eerily Silent Testing in Spain</h1>

<div class="breadcrumb innews">
	<div class="fr">19 Jun 2017, 14:31 UTC &middot; <div class="col2author">by <a href="https://www.autoevolution.com/editors/browse/vlad-mitrache/" rel="nofollow" title="Check out Vlad Mitrache's author profile" itemscope itemtype="http://schema.org/Person" itemprop="author"><b itemprop="name">Vlad Mitrache</b></a></div></div>
<span itemscope itemtype="http://schema.org/BreadcrumbList"><span itemscope itemtype="http://schema.org/ListItem" itemprop="itemListElement"><a href="/" itemprop="item" title="autoevolution Home">/ <span itemprop="name">Home</span></a> </span><span itemscope itemtype="http://schema.org/ListItem" itemprop="itemListElement"><a href="/news/" itemprop="item" title="News">/ <span itemprop="name">News</span></a> </span><span itemscope itemtype="http://schema.org/ListItem" itemprop="itemListElement"><a href="https://www.autoevolution.com/news/concept-car/" itemprop="item" title="Concept Car">/ <span itemprop="name">Concept Car</span></a> </span></span>	<div class="top2line5"></div>
</div>
<span itemprop="articleBody">
<div class="newssubtext">Spain is said to have gone through a heat wave coming from the Sahara Desert, so maybe that&#039;s why so many manufacturers have taken their unreleased cars over there for testing: to make some savings on the extreme weather simulation rooms.</div><div class="newstext innews">
<div class="ch_pic" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><a id="xaegal_0" class="fullimg" href="https://s1.cdn.autoevolution.com/images/news/2019-volvo-xc40-plug-in-hybrid-sounds-eerily-silent-testing-in-spain-118725_1.jpg" target="_blank"><img src="https://s1.cdn.autoevolution.com/images/news-pictures-570x/2019-volvo-xc40-plug-in-hybrid-sounds-eerily-silent-testing-in-spain-118725-7.jpg" title="2019 Volvo XC40" data-gidx="0" data-big="https://s1.cdn.autoevolution.com/images/news/2019-volvo-xc40-plug-in-hybrid-sounds-eerily-silent-testing-in-spain-118725_1.jpg" data-description="Photo credits: YouTube screenshot" data-title="2019 Volvo XC40" /></a><span><em class="fa fa-search-plus"></em> 19 photos</span><meta itemprop="url" content="https://s1.cdn.autoevolution.com/images/news/2019-volvo-xc40-plug-in-hybrid-sounds-eerily-silent-testing-in-spain-118725_1.jpg"><meta itemprop="width" content="1920"><meta itemprop="height" content="903"></div><div class="newsgal2"><div class="overhide" style="width:100%;"><div class="vslide" style="width:2340px;" data-count="18"><a id="aegal_0" href="https://s1.cdn.autoevolution.com/images/news/gallery/is-this-the-2019-volvo-xc40-plug-in-hybrid-prototypes-drop-twin-engine-hint_1.jpg" data-num="0"><img title="2019 Volvo XC40 spied" alt="2019 Volvo XC40 spied" src="https://s1.cdn.autoevolution.com/images/news-gallery-260x/is-this-the-2019-volvo-xc40-plug-in-hybrid-prototypes-drop-twin-engine-hint-thumbnail_1.jpg" width="130" height="78" data-onload="aengal_picloaded('.newsgal',0);" data-gidx="1" data-gidm="459973" data-gida="118725"  data-description="Photo credits: pro-street.dk/YouTube" data-title="2019 Volvo XC40 spied" /></a><a id="aegal_1" href="https://s1.cdn.autoevolution.com/images/news/gallery/is-this-the-2019-volvo-xc40-plug-in-hybrid-prototypes-drop-twin-engine-hint_2.jpg" data-num="1"><img title="2019 Volvo XC40 spied" alt="2019 Volvo XC40 spied" src="https://s1.cdn.autoevolution.com/images/news-gallery-260x/is-this-the-2019-volvo-xc40-plug-in-hybrid-prototypes-drop-twin-engine-hint-thumbnail_2.jpg" width="130" height="78" data-onload="aengal_picloaded('.newsgal',1);" data-gidx="2" data-gidm="459974" data-gida="118725"  data-description="Photo credits: pro-street.dk/YouTube" data-title="2019 Volvo XC40 spied" /></a><a id="aegal_2" href="https://s1.cdn.autoevolution.com/images/news/gallery/is-this-the-2019-volvo-xc40-plug-in-hybrid-prototypes-drop-twin-engine-hint_3.jpg" data-num="2"><img title="2019 Volvo XC40 spied" alt="2019 Volvo XC40 spied" src="https://s1.cdn.autoevolution.com/images/news-gallery-260x/is-this-the-2019-volvo-xc40-plug-in-hybrid-prototypes-drop-twin-engine-hint-thumbnail_3.jpg" width="130" height="78" data-onload="aengal_picloaded('.newsgal',2);" data-gidx="3" data-gidm="459975" data-gida="118725"  data-description="Photo credits: pro-street.dk/YouTube" data-title="2019 Volvo XC40 spied" /></a><a id="aegal_3" href="https://s1.cdn.autoevolution.com/images/news/gallery/is-this-the-2019-volvo-xc40-plug-in-hybrid-prototypes-drop-twin-engine-hint_4.jpg" data-num="3"><img title="2019 Volvo XC40 spied" alt="2019 Volvo XC40 spied" src="https://s1.cdn.autoevolution.com/images/news-gallery-260x/is-this-the-2019-volvo-xc40-plug-in-hybrid-prototypes-drop-twin-engine-hint-thumbnail_4.jpg" width="130" height="78" data-onload="aengal_picloaded('.newsgal',3);" data-gidx="4" data-gidm="459976" data-gida="118725"  data-description="Photo credits: pro-street.dk/YouTube" data-title="2019 Volvo XC40 spied" /></a><a id="aegal_4" href="https://s1.cdn.autoevolution.com/images/news/gallery/is-this-the-2019-volvo-xc40-plug-in-hybrid-prototypes-drop-twin-engine-hint_5.jpg" data-num="4"><img title="2019 Volvo XC40 spied" alt="2019 Volvo XC40 spied" src="https://s1.cdn.autoevolution.com/images/news-gallery-260x/is-this-the-2019-volvo-xc40-plug-in-hybrid-prototypes-drop-twin-engine-hint-thumbnail_5.jpg" width="130" height="78" data-onload="aengal_picloaded('.newsgal',4);" data-gidx="5" data-gidm="459977" data-gida="118725"  data-description="Photo credits: pro-street.dk/YouTube" data-title="2019 Volvo XC40 spied" /></a><a id="aegal_5" href="https://s1.cdn.autoevolution.com/images/news/gallery/is-this-the-2019-volvo-xc40-plug-in-hybrid-prototypes-drop-twin-engine-hint_6.jpg" data-num="5"><img title="2019 Volvo XC40 spied" alt="2019 Volvo XC40 spied" src="https://s1.cdn.autoevolution.com/images/news-gallery-260x/is-this-the-2019-volvo-xc40-plug-in-hybrid-prototypes-drop-twin-engine-hint-thumbnail_6.jpg" width="130" height="78" data-onload="aengal_picloaded('.newsgal',5);" data-gidx="6" data-gidm="459978" data-gida="118725"  data-description="Photo credits: pro-street.dk/YouTube" data-title="2019 Volvo XC40 spied" /></a><a id="aegal_6" href="https://s1.cdn.autoevolution.com/images/news/gallery/is-this-the-2019-volvo-xc40-plug-in-hybrid-prototypes-drop-twin-engine-hint_7.jpg" data-num="6"><img title="2019 Volvo XC40 spied" alt="2019 Volvo XC40 spied" src="https://s1.cdn.autoevolution.com/images/news-gallery-260x/is-this-the-2019-volvo-xc40-plug-in-hybrid-prototypes-drop-twin-engine-hint-thumbnail_7.jpg" width="130" height="78" data-onload="aengal_picloaded('.newsgal',6);" data-gidx="7" data-gidm="459979" data-gida="118725"  data-description="Photo credits: pro-street.dk/YouTube" data-title="2019 Volvo XC40 spied" /></a><a id="aegal_7" href="https://s1.cdn.autoevolution.com/images/news/gallery/is-this-the-2019-volvo-xc40-plug-in-hybrid-prototypes-drop-twin-engine-hint_8.jpg" data-num="7"><img title="2019 Volvo XC40 spied" alt="2019 Volvo XC40 spied" src="https://s1.cdn.autoevolution.com/images/news-gallery-260x/is-this-the-2019-volvo-xc40-plug-in-hybrid-prototypes-drop-twin-engine-hint-thumbnail_8.jpg" width="130" height="78" data-onload="aengal_picloaded('.newsgal',7);" data-gidx="8" data-gidm="459980" data-gida="118725"  data-description="Photo credits: pro-street.dk/YouTube" data-title="2019 Volvo XC40 spied" /></a><a id="aegal_8" href="https://s1.cdn.autoevolution.com/images/news/gallery/is-this-the-2019-volvo-xc40-plug-in-hybrid-prototypes-drop-twin-engine-hint_9.jpg" data-num="8"><img title="2019 Volvo XC40 spied" alt="2019 Volvo XC40 spied" src="https://s1.cdn.autoevolution.com/images/news-gallery-260x/is-this-the-2019-volvo-xc40-plug-in-hybrid-prototypes-drop-twin-engine-hint-thumbnail_9.jpg" width="130" height="78" data-onload="aengal_picloaded('.newsgal',8);" data-gidx="9" data-gidm="459981" data-gida="118725"  data-description="Photo credits: pro-street.dk/YouTube" data-title="2019 Volvo XC40 spied" /></a><a id="aegal_9" href="https://s1.cdn.autoevolution.com/images/news/gallery/is-this-the-2019-volvo-xc40-plug-in-hybrid-prototypes-drop-twin-engine-hint_10.jpg" data-num="9"><img title="2019 Volvo XC40 spied" alt="2019 Volvo XC40 spied" data-src="https://s1.cdn.autoevolution.com/images/news-gallery-260x/is-this-the-2019-volvo-xc40-plug-in-hybrid-prototypes-drop-twin-engine-hint-thumbnail_10.jpg" width="130" height="78" data-onload="aengal_picloaded('.newsgal',9);" data-gidx="10" data-gidm="459982" data-gida="118725"  data-description="Photo credits: pro-street.dk/YouTube" data-title="2019 Volvo XC40 spied" /></a><a id="aegal_10" href="https://s1.cdn.autoevolution.com/images/news/gallery/is-this-the-2019-volvo-xc40-plug-in-hybrid-prototypes-drop-twin-engine-hint_11.jpg" data-num="10"><img title="Volvo XC40 prototype" alt="Volvo XC40 prototype" data-src="https://s1.cdn.autoevolution.com/images/news-gallery-260x/is-this-the-2019-volvo-xc40-plug-in-hybrid-prototypes-drop-twin-engine-hint-thumbnail_11.jpg" width="130" height="78" data-onload="aengal_picloaded('.newsgal',10);" data-gidx="11" data-gidm="459983" data-gida="118725"  data-description="Photo credits: CarPix" data-title="Volvo XC40 prototype" /></a><a id="aegal_11" href="https://s1.cdn.autoevolution.com/images/news/gallery/is-this-the-2019-volvo-xc40-plug-in-hybrid-prototypes-drop-twin-engine-hint_12.jpg" data-num="11"><img title="Volvo XC40 prototype" alt="Volvo XC40 prototype" data-src="https://s1.cdn.autoevolution.com/images/news-gallery-260x/is-this-the-2019-volvo-xc40-plug-in-hybrid-prototypes-drop-twin-engine-hint-thumbnail_12.jpg" width="130" height="78" data-onload="aengal_picloaded('.newsgal',11);" data-gidx="12" data-gidm="459984" data-gida="118725"  data-description="Photo credits: CarPix" data-title="Volvo XC40 prototype" /></a><a id="aegal_12" href="https://s1.cdn.autoevolution.com/images/news/gallery/is-this-the-2019-volvo-xc40-plug-in-hybrid-prototypes-drop-twin-engine-hint_13.jpg" data-num="12"><img title="Volvo XC40 prototype" alt="Volvo XC40 prototype" data-src="https://s1.cdn.autoevolution.com/images/news-gallery-260x/is-this-the-2019-volvo-xc40-plug-in-hybrid-prototypes-drop-twin-engine-hint-thumbnail_13.jpg" width="130" height="78" data-onload="aengal_picloaded('.newsgal',12);" data-gidx="13" data-gidm="459985" data-gida="118725"  data-description="Photo credits: CarPix" data-title="Volvo XC40 prototype" /></a><a id="aegal_13" href="https://s1.cdn.autoevolution.com/images/news/gallery/is-this-the-2019-volvo-xc40-plug-in-hybrid-prototypes-drop-twin-engine-hint_14.jpg" data-num="13"><img title="Volvo XC40 prototype" alt="Volvo XC40 prototype" data-src="https://s1.cdn.autoevolution.com/images/news-gallery-260x/is-this-the-2019-volvo-xc40-plug-in-hybrid-prototypes-drop-twin-engine-hint-thumbnail_14.jpg" width="130" height="78" data-onload="aengal_picloaded('.newsgal',13);" data-gidx="14" data-gidm="459986" data-gida="118725"  data-description="Photo credits: CarPix" data-title="Volvo XC40 prototype" /></a><a id="aegal_14" href="https://s1.cdn.autoevolution.com/images/news/gallery/is-this-the-2019-volvo-xc40-plug-in-hybrid-prototypes-drop-twin-engine-hint_15.jpg" data-num="14"><img title="Volvo XC40 prototype" alt="Volvo XC40 prototype" data-src="https://s1.cdn.autoevolution.com/images/news-gallery-260x/is-this-the-2019-volvo-xc40-plug-in-hybrid-prototypes-drop-twin-engine-hint-thumbnail_15.jpg" width="130" height="78" data-onload="aengal_picloaded('.newsgal',14);" data-gidx="15" data-gidm="459987" data-gida="118725"  data-description="Photo credits: CarPix" data-title="Volvo XC40 prototype" /></a><a id="aegal_15" href="https://s1.cdn.autoevolution.com/images/news/gallery/is-this-the-2019-volvo-xc40-plug-in-hybrid-prototypes-drop-twin-engine-hint_16.jpg" data-num="15"><img title="Volvo XC40 prototype" alt="Volvo XC40 prototype" data-src="https://s1.cdn.autoevolution.com/images/news-gallery-260x/is-this-the-2019-volvo-xc40-plug-in-hybrid-prototypes-drop-twin-engine-hint-thumbnail_16.jpg" width="130" height="78" data-onload="aengal_picloaded('.newsgal',15);" data-gidx="16" data-gidm="459988" data-gida="118725"  data-description="Photo credits: CarPix" data-title="Volvo XC40 prototype" /></a><a id="aegal_16" href="https://s1.cdn.autoevolution.com/images/news/gallery/is-this-the-2019-volvo-xc40-plug-in-hybrid-prototypes-drop-twin-engine-hint_17.jpg" data-num="16"><img title="Volvo XC40 prototype" alt="Volvo XC40 prototype" data-src="https://s1.cdn.autoevolution.com/images/news-gallery-260x/is-this-the-2019-volvo-xc40-plug-in-hybrid-prototypes-drop-twin-engine-hint-thumbnail_17.jpg" width="130" height="78" data-onload="aengal_picloaded('.newsgal',16);" data-gidx="17" data-gidm="459989" data-gida="118725"  data-description="Photo credits: CarPix" data-title="Volvo XC40 prototype" /></a><a id="aegal_17" href="https://s1.cdn.autoevolution.com/images/news/gallery/is-this-the-2019-volvo-xc40-plug-in-hybrid-prototypes-drop-twin-engine-hint_18.jpg" data-num="17"><img title="Volvo XC40 prototype" alt="Volvo XC40 prototype" data-src="https://s1.cdn.autoevolution.com/images/news-gallery-260x/is-this-the-2019-volvo-xc40-plug-in-hybrid-prototypes-drop-twin-engine-hint-thumbnail_18.jpg" width="130" height="78" data-onload="aengal_picloaded('.newsgal',17);" data-gidx="18" data-gidm="459990" data-gida="118725"  data-description="Photo credits: CarPix" data-title="Volvo XC40 prototype" /></a></div></div></div><div class="mgtop_30">All jokes aside, the beautiful views, challenging roads and the lack of traffic - not necessarily in that order - are enough arguments for any car manufacturer to test its new vehicles over there. Plus, they have great tapas and a glass of sangria for the evening.<br />
<br />
The Swedes from Volvo must find the place particularly appealing, even though sun cream must not be missing from their traveling kits. But getting scorched by the Andaluz sun isn&#039;t really one of their main worries, as they seem to spend most of the time hurling the new XC40 tiny <span class="txtglos" data-url="https://www.autoevolution.com/auto-glossary/s.html#ge-sport-utility-vehicle" title="SUV - click for definition">SUV</span> around.<br />
<br />
We say &quot;tiny,&quot; but <a href="https://www.autoevolution.com/news/volvo-xc40-spied-undergoing-winter-testing-with-full-cabin-116383.html">a previous set of photographs</a> showed four people sitting in apparent comfort inside the vehicle, which isn&#039;t something that can easily be said about some of its competitors: the Audi Q3, the <a href="https://www.autoevolution.com/bmw">BMW</a> X1, the Mercedes-Benz GLA and the Infiniti QX30 it shares its platform with.<br />
<br />
The XC40 promises to take the successful recipe of the larger XC90 and XC60, and decline for the small SUV segment. The test vehicle is covered in camouflage, but its final appearance won&#039;t surprise anyone. The XC40 will be to the XC60 what the XC60 was to the XC90. Same thing, different size.<br />
<br />
Of course, adapting the design of a vehicle isn&#039;t as simple as holding the Shift key while dragging one of its corners - some extra work has to be put in. But even so, everybody seems to love the aesthetic direction that <a href="https://www.autoevolution.com/volvo">Volvo</a> is headed toward, so there&#039;s no need to hold your breath over the XC40&#039;s appearance.<br />
<br />
The same can be said about the interior. The clean layout of the center console and the luxury furniture feel that Volvo has used in its latest models will be reflected here as well, which is all good news. It offers a very different proposition from its competitors, which can be a good thing - setting it apart - but also a bad one - some people don&#039;t take too well to change.<br />
<br />
The powertrain department is where the first significant changes take place. Volvo will slot a 1.5-liter three-cylinder turbo unit under the XC40&#039;s hood, but until it goes through with its plans to phase out diesel engines, an oil burner will be an option too - at least in some markets.<br />
<br />
More interesting is that gap in the camouflage padding on the front left panel. That&#039;s where Volvo&#039;s T8 models - those equipped with a <a href="https://www.autoevolution.com/news/is-this-the-2019-volvo-xc40-plug-in-hybrid-prototypes-drop-twin-engine-hint-118584.html#">hybrid powertrain</a> - have their charging port. It&#039;s hard to tell whether this model in particular is a hybrid or not, but the XC40 range will most definitely feature a twin engine version as well.<br />
<br />
At least one of the cars spied does seem very quiet, with more road noise coming its way than any engine or exhaust notes, but that might very well be due to poor audio quality. The new SUV should be unveiled by the end of this year, with production scheduled for 2018 and the V40 and S40 compact models that share its platform set to follow. <i class="fa fa-flag-checkered ico col-red3"></i></div></span>



	<div class="clearfix"></div>
</div>
<div class="posrel"></div><!-- posrel -->
<div class="filedunder mgtop_30"><a href="https://www.autoevolution.com/newstag/2019%20volvo%20xc40/" title="More stories about &quot;2019 volvo xc40&quot;" class="newstag">2019 volvo xc40</a> <a href="https://www.autoevolution.com/newstag/Volvo%20XC40/" title="More stories about &quot;Volvo XC40&quot;" class="newstag">Volvo XC40</a> <a href="https://www.autoevolution.com/newstag/Volvo/" title="More stories about &quot;Volvo&quot;" class="newstag">Volvo</a> <a href="https://www.autoevolution.com/newstag/SUV/" title="More stories about &quot;SUV&quot;" class="newstag">SUV</a> <a href="https://www.autoevolution.com/newstag/spy%20video/" title="More stories about &quot;spy video&quot;" class="newstag">spy video</a> <a href="https://www.autoevolution.com/newstag/testing/" title="More stories about &quot;testing&quot;" class="newstag">testing</a> <a href="https://www.autoevolution.com/newstag/plug-in%20hybrid/" title="More stories about &quot;plug-in hybrid&quot;" class="newstag">plug-in hybrid</a> </div>
<div class="bgcutgrad">

<div class="ad728x90 mgbot_30"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-7668878252976156" data-ad-slot="6360507913"></ins><script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div>


<!-- MORE NEWS -->
<div class="morenews2 col2width fl"><div class="overhide height300"><div class="vslide height2030">
<div class="page">
	<a href="https://www.autoevolution.com/news/who-is-still-with-the-save-the-manuals-crowd-118138.html" class="top neditorial" style="background-image:url('https://s1.cdn.autoevolution.com/images/news/who-is-still-with-the-save-the-manuals-crowd-118138-5.jpg');"><span>Who is Still With The “Save The Manuals” Crowd?</span></a>
	<a href="https://www.autoevolution.com/news/engine-break-in-what-you-need-to-know-91979.html" class="top nguide" style="background-image:url('https://s1.cdn.autoevolution.com/images/news/engine-break-in-what-you-need-to-know-91979-5.jpg');"><span>Engine Break-In: What You Need to Know</span></a>
	<a href="https://www.autoevolution.com/news/five-heaviest-convertible-sports-cars-available-in-europe-in-2017-114806.html" class="cover"><img width="440" height="181" alt="Five Heaviest Convertible Sports Cars Available In Europe in 2017" title="Five Heaviest Convertible Sports Cars Available In Europe in 2017" src="https://s1.cdn.autoevolution.com/images/news-440x181/five-heaviest-convertible-sports-cars-available-in-europe-today-114806-7.jpg"><span>Five Heaviest Convertible Sports Cars Available In Europe in 2017</span></a>
</div>
<div class="page">
	<a href="https://www.autoevolution.com/news/the-end-of-sedans-is-nigh-116185.html" class="top neditorial" style="background-image:url('https://s1.cdn.autoevolution.com/images/news/the-end-of-sedans-is-nigh-116185-5.jpg');"><span>The End of Sedans is Nigh!</span></a>
	<a href="https://www.autoevolution.com/news/how-to-get-rid-of-gasoline-odor-in-your-car-1406.html" class="top nguide" style="background-image:url('https://s1.cdn.autoevolution.com/images/news/how-to-get-rid-of-gasoline-odor-in-your-car-1406-5.jpg');"><span>How to Get Rid of Gasoline Odor in Your Car</span></a>
	<a href="https://www.autoevolution.com/news/10-debuts-to-look-forward-to-at-the-2017-geneva-motor-show-115882.html" class="cover"><img width="440" height="181" alt="10 Debuts To Look Forward To At The 2017 Geneva Motor Show" title="10 Debuts To Look Forward To At The 2017 Geneva Motor Show" src="https://s1.cdn.autoevolution.com/images/news-440x181/10-debuts-to-look-forward-to-at-the-2017-geneva-motor-show-115882-7.jpg"><span>10 Debuts To Look Forward To At The 2017 Geneva Motor Show</span></a>
</div>
<div class="page">
	<a href="https://www.autoevolution.com/news/on-electric-harleys-and-new-generations-108482.html" class="top neditorial" style="background-image:url('https://s1.cdn.autoevolution.com/images/news/on-electric-harleys-and-new-generations-108482-5.jpg');"><span>On Electric Harleys and New Generations</span></a>
	<a href="https://www.autoevolution.com/news/the-dos-and-donts-of-washing-a-motorcycle-part-two-final-98131.html" class="top nguide" style="background-image:url('https://s1.cdn.autoevolution.com/images/news/the-dos-and-donts-of-washing-a-motorcycle-part-two-final-98131-5.jpg');"><span>The Dos and Don’ts of Washing a Motorcycle, Part Two (Final)</span></a>
	<a href="https://www.autoevolution.com/news/headwave-tag-helmet-music-and-navigation-system-reviewed-104745.html" class="cover"><img width="440" height="181" alt="Headwave TAG Helmet Music and Navigation System Reviewed" title="Headwave TAG Helmet Music and Navigation System Reviewed" src="https://s1.cdn.autoevolution.com/images/news-440x181/headwave-tag-helmet-music-and-navigation-system-reviewed-104745-7.jpg"><span>Headwave TAG Helmet Music and Navigation System Reviewed</span></a>
</div>
<div class="page">
	<a href="https://www.autoevolution.com/news/why-the-2018-dodge-challenger-srt-demon-is-late-to-the-party-116896.html" class="top neditorial" style="background-image:url('https://s1.cdn.autoevolution.com/images/news/why-the-2018-dodge-challenger-srt-demon-is-late-to-the-party-116896-5.jpg');"><span>Why the 2018 Dodge Challenger SRT Demon Is Late to the Party</span></a>
	<a href="https://www.autoevolution.com/news/ten-cheap-car-hacks-that-may-help-you-deal-with-day-to-day-issues-117616.html" class="top nguide" style="background-image:url('https://s1.cdn.autoevolution.com/images/news/ten-cheap-car-hacks-that-may-help-you-deal-with-day-to-day-issues-117616-5.jpeg');"><span>Ten Cheap Car Hacks That May Help You Deal With Day-To-Day Issues</span></a>
	<a href="https://www.autoevolution.com/news/the-biggest-anticipations-in-motorcycling-for-2016-part-1-103342.html" class="cover"><img width="440" height="181" alt="The Biggest Anticipations in Motorcycling for 2016, Part 1" title="The Biggest Anticipations in Motorcycling for 2016, Part 1" src="https://s1.cdn.autoevolution.com/images/news-440x181/the-biggest-anticipations-in-motorcycling-for-2016-part-1-103342-7.jpg"><span>The Biggest Anticipations in Motorcycling for 2016, Part 1</span></a>
</div>
<div class="page">
	<a href="https://www.autoevolution.com/news/spare-the-tires-why-most-new-cars-are-not-built-for-road-trips-116634.html" class="top neditorial" style="background-image:url('https://s1.cdn.autoevolution.com/images/news/spare-the-tires-why-most-new-cars-are-not-built-for-road-trips-116634-5.jpg');"><span>Spare The Tires: Why Most New Cars Are Not Built For Road Trips</span></a>
	<a href="https://www.autoevolution.com/news/diy-how-to-setup-an-email-address-in-a-bmw-an-easy-guide-116132.html" class="top nguide" style="background-image:url('https://s1.cdn.autoevolution.com/images/news/diy-how-to-setup-an-email-address-in-a-bmw-an-easy-guide-116132-5.jpg');"><span>DIY: How to Setup An Email Address In a BMW - An Easy Guide</span></a>
	<a href="https://www.autoevolution.com/news/eight-of-the-most-anticipated-debuts-at-the-2017-new-york-auto-show-116793.html" class="cover"><img width="440" height="181" alt="Eight Of The Most Anticipated Debuts At The 2017 New York Auto Show" title="Eight Of The Most Anticipated Debuts At The 2017 New York Auto Show" src="https://s1.cdn.autoevolution.com/images/news-440x181/eight-of-the-most-anticipated-debuts-at-the-2017-new-york-auto-show-116793-7.jpg"><span>Eight Of The Most Anticipated Debuts At The 2017 New York Auto Show</span></a>
</div>
<div class="page">
	<a href="https://www.autoevolution.com/news/an-ode-to-embracing-the-metric-system-117102.html" class="top neditorial" style="background-image:url('https://s1.cdn.autoevolution.com/images/news/an-ode-to-embracing-the-metric-system-117102-5.jpg');"><span>An Ode to Embracing the Metric System</span></a>
	<a href="https://www.autoevolution.com/news/the-dos-and-donts-of-washing-a-motorcycle-part-one-97915.html" class="top nguide" style="background-image:url('https://s1.cdn.autoevolution.com/images/news/the-dos-and-donts-of-washing-a-motorcycle-part-one-97915-5.jpg');"><span>The Dos and Don’ts of Washing a Motorcycle, Part One</span></a>
	<a href="https://www.autoevolution.com/news/platform-sharing-when-expensive-cars-get-cheaper-platforms-and-viceversa-114696.html" class="cover"><img width="440" height="181" alt="Platform Sharing - When Expensive Cars Get Cheaper Platforms And Viceversa" title="Platform Sharing - When Expensive Cars Get Cheaper Platforms And Viceversa" src="https://s1.cdn.autoevolution.com/images/news-440x181/platform-sharing-when-expensive-cars-get-cheaper-platforms-and-viceversa-114696-7.jpg"><span>Platform Sharing - When Expensive Cars Get Cheaper Platforms And Viceversa</span></a>
</div>
<div class="page">
	<a href="https://www.autoevolution.com/news/could-volkswagen-group-s-electric-plans-include-ducati-108623.html" class="top neditorial" style="background-image:url('https://s1.cdn.autoevolution.com/images/news/could-volkswagen-group-s-electric-plans-include-ducati-108623-5.jpg');"><span>Could Volkswagen Group&#039;s Electric Plans Include Ducati?</span></a>
	<a href="https://www.autoevolution.com/news/car-repairs-these-are-the-cheapest-things-that-may-go-wrong-on-an-automobile-117846.html" class="top nguide" style="background-image:url('https://s1.cdn.autoevolution.com/images/news/car-repairs-these-are-the-cheapest-things-that-may-go-wrong-on-an-automobile-117846-5.jpeg');"><span>Car Repairs - These Are The Cheapest Things That May Go Wrong on An Automobile</span></a>
	<a href="https://www.autoevolution.com/news/five-lightest-all-wheel-drive-suvs-available-in-europe-in-2017-114765.html" class="cover"><img width="440" height="181" alt="Five Lightest All-Wheel-Drive SUVs Available In Europe in 2017" title="Five Lightest All-Wheel-Drive SUVs Available In Europe in 2017" src="https://s1.cdn.autoevolution.com/images/news-440x181/five-lightest-suvs-currently-available-in-europe-114765-7.jpg"><span>Five Lightest All-Wheel-Drive SUVs Available In Europe in 2017</span></a>
</div>
</div></div><!-- overhide -->
<div class="arrows"><button class="fa fa-long-arrow-up disabled nousersel" onclick="aerev_slide(-1, '.morenews2');"></button><button class="fa fa-long-arrow-down enabled nousersel" onclick="aerev_slide(1, '.morenews2');"></button></div>
</div><!-- more news -->

<div class="clearfix"></div>
<div id="disqus_thread" class="bgwhite padsides_20"></div>
<script>
var disqus_config = function () { this.page.url = 'https://www.autoevolution.com/news/2019-volvo-xc40-plug-in-hybrid-sounds-eerily-silent-testing-in-spain-118725.html'; this.page.identifier = 'dsq_ae_news_118725'; };
</script>

</div><!-- bgcutgrad -->
</div><!-- midcol -->

<div id="newscol3" class="col3width overhide">
<div class="social right clearfix nsocial nousersel">
<a href="https://reddit.com/submit?url=https://www.autoevolution.com/news/2019-volvo-xc40-plug-in-hybrid-sounds-eerily-silent-testing-in-spain-118725.html&amp;title=2019+Volvo+XC40+Plug-in+Hybrid+Sounds+Eerily+Silent+Testing+in+Spain" target="_blank" class="fa fa-reddit col-reddit" title="Share on Reddit"></a>
<a href="#" rel="nofollow" class="fa fa-facebook col-facebook" onclick="window.open('https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.autoevolution.com%2Fnews%2F2019-volvo-xc40-plug-in-hybrid-sounds-eerily-silent-testing-in-spain-118725.html','', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600'); return false;" rel="nofollow" title="Share this page on Facebook"></a>
<a href="https://twitter.com/intent/tweet?related=_autoevolution_&via=_autoevolution_&text=2019+Volvo+XC40+Plug-in+Hybrid+Sounds+Eerily+Silent+Testing+in+Spain&url=https://www.autoevolution.com/news/2019-volvo-xc40-plug-in-hybrid-sounds-eerily-silent-testing-in-spain-118725.html" target="_blank" rel="nofollow" class="fa fa-twitter col-twitter" title="Share this page on Twitter"></a>
<a href="https://pinterest.com/pin/create/button/?url=https://www.autoevolution.com/news/2019-volvo-xc40-plug-in-hybrid-sounds-eerily-silent-testing-in-spain-118725.html&media=https://s1.cdn.autoevolution.com/images/news/2019-volvo-xc40-plug-in-hybrid-sounds-eerily-silent-testing-in-spain-118725-7.jpg&description=2019+Volvo+XC40+Plug-in+Hybrid+Sounds+Eerily+Silent+Testing+in+Spain" target="_blank" rel="nofollow" class="fa fa-pinterest col-pinterest" title="Pin this"></a><a href="https://www.tumblr.com/share/photo?source=https://s1.cdn.autoevolution.com/images/news/2019-volvo-xc40-plug-in-hybrid-sounds-eerily-silent-testing-in-spain-118725-7.jpg&caption=2019+Volvo+XC40+Plug-in+Hybrid+Sounds+Eerily+Silent+Testing+in+Spain&clickthru=" target="_blank" rel="nofollow" class="fa fa-tumblr col-tumblr" title="Share this page on Tumblr"></a>
<a href="https://share.flipboard.com/bookmarklet/popout?v=2&title=2019+Volvo+XC40+Plug-in+Hybrid+Sounds+Eerily+Silent+Testing+in+Spain&url=https%3A%2F%2Fwww.autoevolution.com%2Fnews%2F2019-volvo-xc40-plug-in-hybrid-sounds-eerily-silent-testing-in-spain-118725.html&t=1497884225&urlm_campaign=widgets&utm_medium=web&utm_source=flipit&utm_content=www.autoevolution.com" class="fa fa-flipboard col-flipboard" title="Flip this article in your magazine" rel="nofollow" target="_blank"></a>
</div>
<div class="moreonthis mgleft_20 mgtop_20 vehicles"><div class="title titletype1">VOLVO models:</div><a href="https://www.autoevolution.com/cars/volvo-v40-cross-country-2016.html" title="VOLVO V40 Cross Country"><img width="90" height="60" title="VOLVO V40 Cross Country" alt="VOLVO V40 Cross Country" src="https://s1.cdn.autoevolution.com/images/models/thumb/VOLVO_V40-Cross-Country-2016_main.jpg_tmb.jpg"/><span>VOLVO V40 Cross Country <span>Compact</span></span></a><a href="https://www.autoevolution.com/cars/volvo-v40-2016.html" title="VOLVO V40"><img width="90" height="60" title="VOLVO V40" alt="VOLVO V40" src="https://s1.cdn.autoevolution.com/images/models/thumb/VOLVO_V40-2016_main.jpg_tmb.jpg"/><span>VOLVO V40 <span>Compact</span></span></a><a href="https://www.autoevolution.com/cars/volvo-xc60-2017.html" title="VOLVO XC60"><img width="90" height="60" title="VOLVO XC60" alt="VOLVO XC60" src="https://s1.cdn.autoevolution.com/images/models/thumb/VOLVO_XC60-2017_main.jpg_tmb.jpg"/><span>VOLVO XC60 <span>Crossover</span></span></a><a href="https://www.autoevolution.com/cars/volvo-v90-cross-country-2016.html" title="VOLVO V90 Cross Country"><img width="90" height="60" title="VOLVO V90 Cross Country" alt="VOLVO V90 Cross Country" src="https://s1.cdn.autoevolution.com/images/models/thumb/VOLVO_V90-Cross-Country-2016_main.jpg_tmb.jpg"/><span>VOLVO V90 Cross Country <span>Large</span></span></a><a href="https://www.autoevolution.com/cars/volvo-v90-2016.html" title="VOLVO V90"><img width="90" height="60" title="VOLVO V90" alt="VOLVO V90" src="https://s1.cdn.autoevolution.com/images/models/thumb/VOLVO_V90-2016_main.jpg_tmb.jpg"/><span>VOLVO V90 <span>Large</span></span></a><a href="https://www.autoevolution.com/volvo/" title="Full list of VOLVO models and specifications" class="bold upcase seeall">All VOLVO models &nbsp;<i class="fa fa-long-arrow-right"></i></a></div>
<div class="fl posrel"></div><div class="ad160x600 mgtop_40 mgleft_20"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><ins class="adsbygoogle" style="display:inline-block;width:160px;height:600px" data-ad-client="ca-pub-7668878252976156" data-ad-slot="3164803993"></ins><script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div>
</div><!-- newscol3 -->
</div><!-- container -->

<iframe class="artr" src="https://www.autoevolution.com/rhh.php?k=artr&art=118725&se=news" width="0" height="0"><noframes><img src="https://www.autoevolution.com/rhh.php?k=artr&art=118725&se=news" width="1" height="1" /></noframes></iframe>

<script>
function aerunstartup()
{
	$(".videospot a").swipebox();
	$(".newsgal2 a, .newstext #xaegal_0").swipebox();
	ae_dsq_lazy();
	aepop1();
	$(window).on("resize", function() { aenews_fixoverlaps(); });
	if($('#moreonthis').length > 0) $(document).ready(function() { $(window).scroll(moreon_stick); moreon_stick(); });

	//$(".aeswitchable .title span.opt").on("click", aeswitchable_click);
	//$(".sidebarsel1 .ctsel span").on("click", sidebarsel1_click);
	//aenews_fixoverlaps();
	//aengal_autoadjust('.newsgal');
	//aengal_setheight();
}

function aenews_fixoverlaps_actual()
{
	window.aeoverlapst=-1;

	var $rsoc=$(".rightsocial").first();
	if($rsoc.length!=0) {
		var rsocofs=$rsoc.offset().top;
		var $newsgal=$(".newsgal").first();
		if($newsgal.length==0) return;

		var ngofs=$newsgal.offset().top+$newsgal.height();
		if(rsocofs<ngofs) $rsoc.css("bottom", -(ngofs-rsocofs+20)+"px");
		else $rsoc.css("bottom", 0);
	}
}
</script>
<div class="clearfix"></div>
</div><!-- pagewrapper -->

<div id="footer">
	<div class="container">
		<div id="footcol1"><a href="/rss-channels/" class="fa fa-rss fl col-red"></a><a href="/" id="footauto">autoevolution</a><a href="/static/privacy.html" id="footprivacyl">Privacy Policy</a></div>
		<div id="footcol2">
						<ul>
				<li><a href="/cars/">cars</a></li>
				<li><a href="/moto/">moto</a></li>
				<li><a href="/news/">news</a></li>
				<li><a href="/cars/reviews/">reviews</a></li>
				<li><a href="/editorial/">editorial</a></li>
				<li><a href="/coverstory/">coverstory</a></li>
				<li><a href="/auto-guide/">auto how-to</a></li>
				<li><a href="/auto-glossary/">glossary</a></li>
				<li><a href="/carfinder/">car finder</a></li>
			</ul>
			<p>&copy; 2008-2017 SoftNews NET. All rights reserved. autoevolution&reg; and the autoevolution&reg; logo are registered trademarks.</p>
		</div>
	</div>
	<div class="clearfix"></div>
</div>

<script type="application/ld+json">
{
	"@context": "http://schema.org", "@type": "Organization", "url": "https://www.autoevolution.com/", "logo": "https://www.autoevolution.com/_img/autoevolution_logo_2016_ldjs.png", "name": "autoevolution",  "sameAs" : [
		"https://www.facebook.com/autoevolution",
		"https://twitter.com/_autoevolution_",
		"https://plus.google.com/+autoevolutioncom/",
		"https://autoevolution.tumblr.com/",
		"https://flipboard.com/@autoevolution/autoevolution-e4m5gpaay",
		"https://ro.pinterest.com/autoevolution/"
	]
}
</script>
<script type="application/ld+json">{ "@context": "http://schema.org", "@type": "WebSite", "name": "autoevolution", "url": "https://www.autoevolution.com/" }</script>

<script type="text/javascript" src="https://s1.cdn.autoevolution.com/_min/?g=news,swipebox&amp;vv=77"></script>
<script>
function rmnu_open(ww)
{
	$("#rtopmenu").append('<div id="trmnu" data-which="'+ww+'">&nbsp;</div>');

	if(typeof window["rmnupop-"+ww]!=='undefined') {
		$("#trmnu").html(window["rmnupop-"+ww]);
		$("#rtopmenu i.rtm-"+ww).removeClass("active").addClass("active");
		return;
	}

	$("#trmnu").load("/xm.php", {'m':ww, 'u':'https://www.autoevolution.com/news/2019-volvo-xc40-plug-in-hybrid-sounds-eerily-silent-testing-in-spain-118725.html'}, function() {
		$("#rtopmenu i.rtm-"+ww).removeClass("active").addClass("active");
		window["rmnupop-"+ww]=$("#trmnu").html();
	});
}

function rmnu_close()
{
	$("#trmnu").remove();
	$("#rtopmenu i.active").removeClass("active");
}

function rmnu_toggle(ev)
{
	$("#topmenu").hide();
	$("#topmenubtn").removeClass("active");

	var aa, ww;

	if($(ev.currentTarget).hasClass('fa-share-alt')) ww='share';
	else if($(ev.currentTarget).hasClass('fa-heart')) ww='like';
	else if($(ev.currentTarget).hasClass('fa-info-circle')) ww='info';
	else if($(ev.currentTarget).hasClass('fa-newspaper')) ww='paper';
	else return;

	if($("#trmnu").length) {
		var aa=$("#trmnu").attr("data-which");
		rmnu_close();
		if(aa==ww) return;
	}

	ev.preventDefault(); ev.stopPropagation();
	rmnu_open(ww);
}

function aetopmenu_toggle(ev)
{
	ev.preventDefault(); ev.stopPropagation();
	rmnu_close();
	$("#topmenu").toggle();
	$("#topmenubtn").toggleClass("active");
}

function aeclosemenus1(ev)
{
	rmnu_close();
	if($("#topmenubtn").hasClass("active")) {
		$("#topmenu").toggle();
		$("#topmenubtn").removeClass("active");
	}
}

window.onload=function() {
	$(window).on("click", aeclosemenus1);
	$("#topmenubtn").on("click", aetopmenu_toggle);
	$("#rtopmenu i.fa").on("click", rmnu_toggle);
};

window.aegal_cty = 'US';
window.aegal_xdsect='news';
window.ae__nid='118725';

if(typeof aerunstartup=="function") aerunstartup();
aeinputdefaults('input[type="text"]');
</script>

</body>
</html>