<!DOCTYPE html>
<html lang="en">
<head>


<link rel="preconnect" href="https://securepubads.g.doubleclick.net/" />
<link rel="preconnect" href="https://c.amazon-adsystem.com" />
<link rel="preconnect" href="https://s.amazon-adsystem.com" />
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
window.googletag = window.googletag || {cmd: []};
googletag.cmd.push(function(){
	googletag.pubads().disableInitialLoad(); (adsbygoogle=window.adsbygoogle||[]).pauseAdRequests=1;
		window.slot_61b08865849a6 = googletag.defineSlot("/1004334/AE_news_300x250_ATF_240s_2", [[300, 250]], "AE_news_300x250_ATF_240s_2__placement_61b08865849a6__").addService(googletag.pubads()).setTargeting("refresh", "yes");
	window.slot_61b0886584ade = googletag.defineSlot("/1004334/AE_news_300x250_ATF_240s_2", [[300, 250]], "AE_news_300x250_ATF_240s_2__placement_61b0886584ade__").addService(googletag.pubads()).setTargeting("refresh", "yes");
	window.slot_61b0886585657 = googletag.defineSlot("/1004334/AE_news_970x90_240s", [[970, 250]], "AE_news_970x90_240s__placement_61b0886585657__").addService(googletag.pubads()).setTargeting("refresh", "yes");
		APS_GO();
	});
function GPT_GO(){ console.log('GPT!'); googletag.pubads().setCentering(true); googletag.pubads().enableSingleRequest(); googletag.enableServices(); googletag.pubads().refresh(); (adsbygoogle=window.adsbygoogle||[]).pauseAdRequests=0; }

!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
apstag.init({ pubID:  '7db38df2-4062-4df4-9018-dcf399a364c8',  adServer: 'googletag', timeout: 2e3 });
function APS_GO() { apstag.fetchBids({slots: [ { slotName: "/1004334/AE_news_300x250_ATF_240s_2", sizes: [[300, 250]], slotID: "AE_news_300x250_ATF_240s_2__placement_61b08865849a6__" }, { slotName: "/1004334/AE_news_300x250_ATF_240s_2", sizes: [[300, 250]], slotID: "AE_news_300x250_ATF_240s_2__placement_61b0886584ade__" }, { slotName: "/1004334/AE_news_970x90_240s", sizes: [[970, 250]], slotID: "AE_news_970x90_240s__placement_61b0886585657__" } ]}, function(bids) {  console.log('APS 1st!'); googletag.cmd.push(function() { apstag.setDisplayBids(); GPT_GO(); }); }); }
</script>

<script>window.aelangvar = 'en';</script>
<title>Former F1 Champion Jenson Button Conducts Dynamic Track Test for Radford Lotus Type 62-2 - autoevolution</title>
<meta name="robots" content="max-image-preview:large" />
<meta name="language" content="en" /><meta http-equiv="content-type" content="text/html; charset=utf-8" /><meta name="viewport" content="width=980" /><meta http-equiv="X-UA-Compatible" content="IE=edge" />
<link rel="preconnect" href="https://s1.cdn.autoevolution.com/" />
<link rel="preconnect" href="https://www.google-analytics.com" />
<link rel="apple-touch-icon" href="https://s1.cdn.autoevolution.com/_img/favicon_512.png" /><meta name="msapplication-TileImage" content="https://s1.cdn.autoevolution.com/_img/favicon_512.png" /><link rel="mask-icon" sizes="any" href="https://s1.cdn.autoevolution.com/_img/aefavicon.svg" color="#000000" />
<link rel="icon" type="image/x-icon" href="https://s1.cdn.autoevolution.com/_img/favicon.ico?v=2016" /><link rel="shortcut icon" type="image/x-icon" href="https://s1.cdn.autoevolution.com/_img/favicon.ico?v=2016" />
<link rel="alternate" type="application/rss+xml" title="autoevolution news" href="https://www.autoevolution.com/rss/backend.xml" />
<link rel="stylesheet" type="text/css" href="https://s1.cdn.autoevolution.com/_min/?g=css&amp;vv=376">
<link rel="canonical" href="https://www.autoevolution.com/news/former-f1-champion-jenson-button-conducts-dynamic-track-test-for-radford-lotus-type-62-2-175996.html">
<meta name="description" content="The Radford Lotus Type 62-2 has finally completed its pre-production testing phase, after being put through its paces on Lotus&rsquo; test track at Hethel, Norfolk, by none other than former F1 champion Jenson Button.">
<meta name="keywords" content="Bespoke, coachbuilt, radford, radford lotus, radford lotus type 62-2, Jenson Button">
<meta property="og:site_name" content="autoevolution">
<meta property="og:type" content="article">
<meta property="og:url" content="https://www.autoevolution.com/news/former-f1-champion-jenson-button-conducts-dynamic-track-test-for-radford-lotus-type-62-2-175996.html">
<meta property="og:title" content="Former F1 Champion Jenson Button Conducts Dynamic Track Test for Radford Lotus Type 62-2">
<meta property="og:description" content="The Radford Lotus Type 62-2 has finally completed its pre-production testing phase, after being put through its paces on Lotus&rsquo; test track at Hethel, Norfolk, by none other than former F1 champion Jenson Button.">
<meta property="article:publisher" content="https://www.facebook.com/autoevolution">
<meta property="article:published_time" content="2021-12-08T09:03:06+0000">
<meta property="og:image" content="https://s1.cdn.autoevolution.com/images/news/former-f1-champion-jenson-button-conducts-dynamic-track-test-for-radford-lotus-type-62-2-175996_1.jpg">
<meta property="twitter:card" content="summary_large_image">
<meta property="twitter:site" content="@_autoevolution_">
<meta property="twitter:creator" content="@_autoevolution_">
<meta property="twitter:url" content="https://www.autoevolution.com/news/former-f1-champion-jenson-button-conducts-dynamic-track-test-for-radford-lotus-type-62-2-175996.html">
<meta property="twitter:title" content="Former F1 Champion Jenson Button Conducts Dynamic Track Test for Radford Lotus Type 62-2">
<meta property="twitter:description" content="The Radford Lotus Type 62-2 has finally completed its pre-production testing phase, after being put through its paces on Lotus&rsquo; test track at Hethel, Norfolk, by none other than former F1 champion Jenson Button.">
<meta property="twitter:image" content="https://s1.cdn.autoevolution.com/images/news/former-f1-champion-jenson-button-conducts-dynamic-track-test-for-radford-lotus-type-62-2-175996_1.jpg">
<meta name="author" content="Sergiu Tudose">
<script>
window.google_analytics_uacct = "UA-61277-6";
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-61277-6', 'auto'); 
ga('set', 'anonymizeIp', true);
ga('send', 'pageview');</script>
<script type="text/javascript" src="https://s1.cdn.autoevolution.com/_min/?g=js,jslang_en&amp;vv=369"></script>

<!-- webfontloader -->
<link rel="preload" href="https://s1.cdn.autoevolution.com/_css/fonts/coresans/coresansn45-webfont.woff2?v=2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="https://s1.cdn.autoevolution.com/_css/fonts/coresans/coresansn65-webfont.woff2?v=2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="https://s1.cdn.autoevolution.com/_css/fonts/coresans/coresansnr47-webfont.woff2?v=2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="https://s1.cdn.autoevolution.com/_css/fonts/coresans/coresansnr57-webfont.woff2?v=2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="https://s1.cdn.autoevolution.com/_css/fonts/coresans/coresansnr67-webfont.woff2?v=2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="https://s1.cdn.autoevolution.com/_css/fonts/glyphutil/glyphutil_neue-webfont.woff2?v=927" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="https://s1.cdn.autoevolution.com/_css/fonts.css?v=86" as="style">
<script>
WebFontConfig = {
	classes: false,
	events: false,
	timeout: 2000,
	custom: {
		families: ['CoreSansN:n4,n7', 'CoreSansNRCond:n4,n5,n7', 'Glyphutil Neue'],
		urls: ['https://s1.cdn.autoevolution.com/_css/fonts.css?v=86']
	}
};
</script>
<script src="https://s1.cdn.autoevolution.com/_js/webfont-1.6.28.js?v=1"></script>
<!-- webfontloader -->

</head>
<body>

<div id="topbar"><div class="container2">

<i class="fa fa-bars" id="topmenubtn"></i>
<a id="autoevolution" href="https://www.autoevolution.com/" title="autoevolution">autoevolution</a>
<div id="topmenu" style="display:none;">
<ul class="m1 clearfix">
	<li><a href="https://www.autoevolution.com/cars/" title="Car models and specifications database">cars</a></li>
	<li><a href="https://www.autoevolution.com/moto/" title="Motorcycle models and specifications database">moto</a></li>
	<li><a href="https://www.autoevolution.com/news/" title="All latest news">news</a></li>
	<li><a href="https://www.autoevolution.com/cars/reviews/?sort=date" title="Car reviews">car reviews</a></li>
	<li><a href="https://www.autoevolution.com/spyshots/" title="Car spyshots and scoops">spyshots</a></li>
	<li><a href="https://www.autoevolution.com/news/driven/" title="Driven cars">driven cars</a></li>
	<li><a href="https://www.autoevolution.com/news/space-junk/" title="Space junk">space junk<!--<span class="black fsz13 line24">new</span>--></a></li>
	<li><a href="https://www.autoevolution.com/green/" title="Green news">green</a></li>
	<li class="newspaper"><a href="https://www.autoevolution.com/newspaper/" title="Newspaper">newspaper <span></span></a></li>
</ul>
<ul class="m2 clearfix">
	<li><a href="https://www.autoevolution.com/carcompare.php" title="Compare cars">Compare Cars <i class="fa fa-car col-red fsz13"></i><i class="fa fa-car col-red fsz13 faded"></i></a></li>
	<li><a href="https://www.autoevolution.com/bac/" title="Blood Alcohol Level Calculator">BAC Calculator &nbsp;<i class="fa fa-flask col-red2"></i></a></li>
	<li><a href="https://www.autoevolution.com/editorial/" title="autoevolution editorials">Editorial</a></li>
	<li><a href="https://www.autoevolution.com/coverstory/" title="autoevolution coverstories">Coverstory</a></li>
	<li><a href="https://www.autoevolution.com/news/motorsport" title="Motorsport news">Motorsport</a></li>
	<li><a href="https://www.autoevolution.com/reviews/" title="Testdrives archive">Testdrives archive</a></li>
	<li><a href="https://www.autoevolution.com/auto-moto-shows/" title="Auto shows coverage index">Auto Shows</a></li>
	<li><a href="https://www.autoevolution.com/news/tuning/" title="Auto tuning news">Tuning</a></li>
	<li><a href="https://www.autoevolution.com/carfinder/" title="Car Finder">Car Finder</a></li>
	<li><a href="https://www.autoevolution.com/newstag/pic%20of%20the%20day/" title="Photo of the Day">Photo of the Day</a></li>
	<li class="long"><a href="https://www.autoevolution.com/auto-glossary/" title="Automotive terms and acronyms database">Glossary of automotive terms</a></li>
	<div class="clearfix"></div>
</ul>
<ul class="m3 clearfix">
	<li><a href="https://www.autoevolution.com/editors/" title="Meet the autoevolution writers and editors">Masthead</a></li>
	<li><a href="https://www.autoevolution.com/rss-channels/" title="Follow autoevolution via RSS">RSS Feeds</a></li>
</ul>
</div>

<div id="topsearch" class="xsgrad1"><form method="post" action="https://www.autoevolution.com/search.php"><input type="hidden" name="subm" value="1" />
<input type="text" name="s" value="Search here..." data-defl="Search here..." /><button type="submit" class="fa fa-search"></button>
</form></div>

<div id="rtopmenu" class="fr">
	<a href="https://www.autoevolution.com/sendtip/" title="Have a news tip? Let us know!"><i class="fa fa-tip col-white"></i></a>
	<i class="fa fa-newspaper rtm-paper col-gold posrel " title="Customize and read your newspaper">
		</i>
	<i class="fa fa-heart rtm-like" title="Follow us on social media"></i>
	<i class="fa fa-info-circle rtm-info" title="Useful information"></i>
</div>

</div></div>

<div class="container2">
	<div id="topwhite" class="h50">
			<script>
		const prevMonthlyFeatures = ['Tuning', 'Iconic Vehicles', 'American', 'Travel', 'Italian', 'Mustang', 'Space', 'Truck', 'Ford', 'Celebration', 'Chevrolet', 'Tesla', 'Porsche', 'Expedition Vehicles', 'Toyota', 'Custom Builds', 'Two-wheeler', 'Muscle Car', 'Earth', 'Harley-Davidson', 'Ferrari'];		
		function eventbar_toggle() {
			if($('#event_history').html().length < 100) {
				var tmp = ''; 
				for(const i of prevMonthlyFeatures) tmp += '<a href="https://www.autoevolution.com/newstag/'+encodeURI(i == 'Harley-Davidson' ? 'HD' : i)+'+Month">'+i+' Month &nbsp;<i class="fa fa-long-arrow-right"></i></a>';
				$('#event_history').html(tmp); tmp =  null;
			}
			$('#event_history').toggle();
		}
		</script>
		<div class="eventbar">
			<a href="https://www.autoevolution.com/newstag/Celebration+Month+21?utm_source=ae_self&utm_medium=ae_eventline_desktop&utm_campaign=ae_month_celebration_21" title="Celebration Month 2021">
				<b class="faded">FEATURED</b> &nbsp;
				<svg style="height: 1em; position: relative; top: 0.1em; right: 0.2em;" aria-hidden="true" focusable="false" data-prefix="fad" data-icon="cars" class="svg-inline--fa fa-cars fa-w-20" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 640 512"><g class="fa-group"><path class="fa-secondary" fill="currentColor" d="M252.13 243.23A131.77 131.77 0 0 1 375.07 160h38.41a57.49 57.49 0 0 0-32.9-36.44L376 112.2l-17.84-49.08A99.92 99.92 0 0 0 264.93 0H151.07a99.92 99.92 0 0 0-93.23 63.12L40 112.2l-4.55 11.36A57.39 57.39 0 0 0 0 176.55v28.69a57 57 0 0 0 21.52 44.46V288a32 32 0 0 0 32 32h22.07a32 32 0 0 0 32-32v-32h139.88zM111.11 92c6.53-16.92 22.36-28 40-28h113.82c17.6 0 33.42 11.1 40 28L317 128H99zM76 215.85c-14.4 0-24-9.57-24-23.92S61.6 168 76 168s36 21.53 36 35.89-21.6 11.96-36 11.96z" opacity="0.4"></path><path class="fa-primary" fill="currentColor" d="M604.58 315.56L600 304.2l-17.87-49.08a99.92 99.92 0 0 0-93.2-63.12H375.07a99.92 99.92 0 0 0-93.23 63.12L264 304.2l-4.55 11.36a57.39 57.39 0 0 0-35.42 53v28.69a57 57 0 0 0 21.52 44.46V480a32 32 0 0 0 32 32h22.07a32 32 0 0 0 32-32v-32h200.79v32a32 32 0 0 0 32 32h22.07a32 32 0 0 0 32-32v-38.3A57 57 0 0 0 640 397.24v-28.69a57.39 57.39 0 0 0-35.42-52.99zM335.11 284c6.53-16.92 22.36-28 40-28h113.82c17.6 0 33.42 11.1 40 28L541 320H323zM300 407.85c-14.4 0-24-9.57-24-23.93S285.6 360 300 360s36 21.53 36 35.89-21.6 11.96-36 11.96zm264 0c-14.4 0-36 2.39-36-12S549.6 360 564 360s24 9.57 24 23.92-9.6 23.93-24 23.93z"></path></g></svg>
				autoevolution's <span class="col-red">Celebration Month (2021)</span> &nbsp;<i class="fa fa-long-arrow-right"></i></span>
				<!-- <b class="col-red">Read all about it</b>-->
			</a>
			<div id="eventbar_toggle" onclick="eventbar_toggle()"><i class="fa fa-caret-down"></i></div>
		</div>
		<div id="event_history"></div>
		</div>
</div>

<div id="pagewrapper">

<div class="container2" itemscope itemtype="http://schema.org/NewsArticle">
	
	<div class="col1width col1mg fl">
		<div class="ad300x250 mgtop_10 ad"><div id="AE_news_300x250_ATF_240s_2__placement_61b08865849a6__" style="width:300px; height:250px"></div><script>googletag.cmd.push(function(){ googletag.display("AE_news_300x250_ATF_240s_2__placement_61b08865849a6__"); setInterval(function(){ googletag.pubads().refresh([window.slot_61b08865849a6]); }, 90000);  });</script></div>
	
		<div id="moreonthis_inner"><div class="moreonthis bulleted mgtop_30"><div class="title titletype1">More on this:</div><a href="https://www.autoevolution.com/news/radford-lotus-type-62-2-interior-revealed-comes-with-bespoke-bremont-timepieces-173937.html?utm_source=ae_self&utm_medium=ae_moreon&utm_campaign=ae_moreon_news_static" title="Radford Lotus Type 62-2 Interior Revealed, Comes With Bespoke Bremont Timepieces"><img width="90" height="60" title="Radford Lotus Type 62-2 Interior Revealed, Comes With Bespoke Bremont Timepieces" alt="Radford Lotus Type 62-2 Interior Revealed, Comes With Bespoke Bremont Timepieces" src="https://s1.cdn.autoevolution.com/images/news/radford-lotus-type-62-2-interior-revealed-comes-with-bespoke-bremont-timepieces-173937-3.jpg"/><span><b class="black bull">1</b> Radford Lotus Type 62-2 Interior Revealed, Comes With Bespoke Bremont Timepieces</span></a><a href="https://www.autoevolution.com/news/lotus-and-john-player-special-meet-again-on-the-type-62-2-coachbuilt-by-radford-168934.html?utm_source=ae_self&utm_medium=ae_moreon&utm_campaign=ae_moreon_news_static" title="Lotus and John Player Special Meet Again on the Type 62-2 Coachbuilt by Radford"><img width="90" height="60" title="Lotus and John Player Special Meet Again on the Type 62-2 Coachbuilt by Radford" alt="Lotus and John Player Special Meet Again on the Type 62-2 Coachbuilt by Radford" src="https://s1.cdn.autoevolution.com/images/news/lotus-and-john-player-special-meet-again-on-the-type-62-2-coachbuilt-by-radford-168934-3.jpg"/><span><b class="black bull">2</b> Lotus and John Player Special Meet Again on the Type 62-2 Coachbuilt by Radford</span></a><a href="https://www.autoevolution.com/news/stunning-radford-gold-leaf-lotus-type-62-2-debuts-exclusivity-is-assured-167363.html?utm_source=ae_self&utm_medium=ae_moreon&utm_campaign=ae_moreon_news_static" title="Stunning Radford Gold Leaf Lotus Type 62-2 Debuts, Exclusivity Is Assured"><img width="90" height="60" title="Stunning Radford Gold Leaf Lotus Type 62-2 Debuts, Exclusivity Is Assured" alt="Stunning Radford Gold Leaf Lotus Type 62-2 Debuts, Exclusivity Is Assured" src="https://s1.cdn.autoevolution.com/images/news/stunning-radford-gold-leaf-lotus-type-62-2-debuts-exclusivity-is-assured-167363-3.jpg"/><span><b class="black bull">3</b> Stunning Radford Gold Leaf Lotus Type 62-2 Debuts, Exclusivity Is Assured</span></a><a href="https://www.autoevolution.com/news/radfords-bespoke-sports-car-to-be-inspired-by-the-iconic-lotus-type-62-161525.html?utm_source=ae_self&utm_medium=ae_moreon&utm_campaign=ae_moreon_news_static" title="Radford’s Bespoke Sports Car to Be Inspired by the Iconic Lotus Type 62"><img width="90" height="60" title="Radford’s Bespoke Sports Car to Be Inspired by the Iconic Lotus Type 62" alt="Radford’s Bespoke Sports Car to Be Inspired by the Iconic Lotus Type 62" src="https://s1.cdn.autoevolution.com/images/news/radfords-bespoke-sports-car-to-be-inspired-by-the-iconic-lotus-type-62-161525-3.jpg"/><span><b class="black bull">4</b> Radford’s Bespoke Sports Car to Be Inspired by the Iconic Lotus Type 62</span></a><a href="https://www.autoevolution.com/news/radford-planning-new-bespoke-lotus-based-sports-car-coming-later-this-year-160605.html?utm_source=ae_self&utm_medium=ae_moreon&utm_campaign=ae_moreon_news_static" title="Radford Planning New Bespoke Lotus-Based Sports Car, Coming Later This Year"><img width="90" height="60" title="Radford Planning New Bespoke Lotus-Based Sports Car, Coming Later This Year" alt="Radford Planning New Bespoke Lotus-Based Sports Car, Coming Later This Year" src="https://s1.cdn.autoevolution.com/images/news/radford-planning-new-bespoke-lotus-based-sports-car-coming-later-this-year-160605-3.jpg"/><span><b class="black bull">5</b> Radford Planning New Bespoke Lotus-Based Sports Car, Coming Later This Year</span></a></div></div>		<div id="moreonthis_inner">
			<div class="moreonthis mgtop_20">
				<div class="title titletype1">Car reviews:</div>
				<script async src="https://player.anyclip.com/anyclip-widget/lre-widget/prod/v1/src/lre.js" pubname="autoevolutioncom" widgetname="0011r00002IZQzB_1183"></script>
			</div>
		</div>
		<div class="ad300x250 mgtop_30"><div id="AE_news_300x250_ATF_240s_2__placement_61b0886584ade__" style="width:300px; height:250px"></div><script>googletag.cmd.push(function(){ googletag.display("AE_news_300x250_ATF_240s_2__placement_61b0886584ade__"); setInterval(function(){ googletag.pubads().refresh([window.slot_61b0886584ade]); }, 90000);  });</script></div>
		<div id="moreonthis_inner">
						<div class="moreonthis mgtop_30">
				<div class="title titletype1 upcase"><a href="https://www.autoevolution.com/news/space-junk/" title="Space Junk">Space Junk &nbsp;<i class="fa fa-long-arrow-right"></i></a></div>
				<a href="https://www.autoevolution.com/news/airbus-awarded-multi-million-contract-to-build-an-exoplanet-hunting-spacecraft-for-esa-175979.html?utm_source=ae_self&utm_medium=ae_upnext&utm_campaign=ae_upnext_left">
					<img src="https://s1.cdn.autoevolution.com/images/news/airbus-awarded-multi-million-contract-to-build-an-exoplanet-hunding-spacecraft-for-esa-175979-3.jpg" width="66" height="40" />
					<span>Airbus Awarded Multi-Million Contract to Build an Exoplanet-Hunting Spacecraft for ESA</span>
				</a>
			</div>
					</div>

		&nbsp;
	</div>


<article id="newscol2" class="col2width">
<link itemprop="mainEntityOfPage" href="https://www.autoevolution.com/news/former-f1-champion-jenson-button-conducts-dynamic-track-test-for-radford-lotus-type-62-2-175996.html" />
<meta itemprop="datePublished" content="2021-12-08T09:03:06+0000" />
<meta itemprop="dateModified" content="2021-12-08T09:03:06+0000" /><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
	<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
		<meta itemprop="url" content="https://s1.cdn.autoevolution.com/_img/autoevolution_logo_2016_ldjs.png">
		<meta itemprop="width" content="500">
		<meta itemprop="height" content="100">
	</div>
	<meta itemprop="name" content="autoevolution">
</div>

<h1 itemprop="headline" class="padcol2 newstitle innews">Former F1 Champion Jenson Button Conducts Dynamic Track Test for Radford Lotus Type 62-2</h1>

<div class="breadcrumb innews" style="height: auto !important">
<span itemscope itemtype="http://schema.org/BreadcrumbList"><span itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><meta itemprop="position" content="1" /><a href="https://www.autoevolution.com/" itemprop="item" title="Home"><span itemprop="name">Home</span></a></span> &gt; <span itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><meta itemprop="position" content="2" /><a href="https://www.autoevolution.com/news/" itemprop="item" title="News"><span itemprop="name">News</span></a></span> &gt; <span itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><meta itemprop="position" content="3" /><a href="https://www.autoevolution.com/news/u-turn/" itemprop="item" title="U-turn"><span itemprop="name">U-turn</span></a></span></span>	<div class="fr">
		8 Dec 2021, 09:03 UTC &middot;		
		<div class="col2author" itemscope itemtype="http://schema.org/Person" itemprop="author">by 
			<a href="https://www.autoevolution.com/editors/browse/sergiu-tudose/" title="Check out Sergiu Tudose's author profile" itemprop="url">
				<b itemprop="name">Sergiu Tudose</b></a>
				<meta itemprop="image" content="https://s1.cdn.autoevolution.com/images/editors/sergiu-tudose-200.jpg?v=2020_1" />				<img src="https://s1.cdn.autoevolution.com/images/editors/sergiu-tudose-64.jpg?v=2020_1" width="24" height="24" alt="author pic" title="Sergiu Tudose" />		</div>
	</div>
	<div class="top2line5" style="clear:both"></div>
</div>
<div itemprop="articleBody">
<div class="newssubtext">The Radford Lotus Type 62-2 has finally completed its pre-production testing phase, after being put through its paces on Lotus&rsquo; test track at Hethel, Norfolk, by none other than former F1 champion Jenson Button.</div>
<div class="ch_pic" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><a id="xaegal_0" class="fullimg" href="https://s1.cdn.autoevolution.com/images/news/former-f1-champion-jenson-button-conducts-dynamic-track-test-for-radford-lotus-type-62-2-175996_1.jpg" target="_blank" title="Radford Lotus Type 62-2 concludes pre-production testing"><picture>
<source type="image/webp" srcset="https://s1.cdn.autoevolution.com/images-webp/news/former-f1-champion-jenson-button-conducts-dynamic-track-test-for-radford-lotus-type-62-2-175996-7.jpg.webp">
<source type="image/jpeg" srcset="https://s1.cdn.autoevolution.com/images/news/former-f1-champion-jenson-button-conducts-dynamic-track-test-for-radford-lotus-type-62-2-175996-7.jpg">
<img itemprop="thumbnailUrl" src="https://s1.cdn.autoevolution.com/images/news/former-f1-champion-jenson-button-conducts-dynamic-track-test-for-radford-lotus-type-62-2-175996-7.jpg" data-gidx="0" data-big="https://s1.cdn.autoevolution.com/images/news/former-f1-champion-jenson-button-conducts-dynamic-track-test-for-radford-lotus-type-62-2-175996_1.jpg" data-description="Photo credits: Radford" alt="Radford Lotus Type 62-2 concludes pre-production testing" title="Radford Lotus Type 62-2 concludes pre-production testing" data-title="Radford Lotus Type 62-2 concludes pre-production testing" width="728" height="300" />
</picture></a><span><em class="fa fa-search-plus"></em> 18 photos</span><meta itemprop="url" content="https://s1.cdn.autoevolution.com/images/news/former-f1-champion-jenson-button-conducts-dynamic-track-test-for-radford-lotus-type-62-2-175996_1.jpg"><meta itemprop="width" content="1677"><meta itemprop="height" content="1080"></div><div class="newsgal2 posrel"><div class="vslide" data-count="17"><a id="aegal_0" href="https://s1.cdn.autoevolution.com/images/news/gallery/former-f1-champion-jenson-button-conducts-dynamic-track-test-for-radford-lotus-type-62-2_1.jpg" data-num="0" rel="noopener"><img title="Radford Lotus Type 62-2 concludes pre-production testing" alt="Radford Lotus Type 62-2 concludes pre-production testing" loading="lazy" src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/former-f1-champion-jenson-button-conducts-dynamic-track-test-for-radford-lotus-type-62-2-thumbnail_1.jpg" width="129" height="86" data-onload="aengal_picloaded('.newsgal',0);" data-gidx="1" data-gidm="1268454" data-gida="175996"  data-description="Photo credits: Radford" data-title="Radford Lotus Type 62-2 concludes pre-production testing" /></a><a id="aegal_1" href="https://s1.cdn.autoevolution.com/images/news/gallery/former-f1-champion-jenson-button-conducts-dynamic-track-test-for-radford-lotus-type-62-2_2.jpg" data-num="1" rel="noopener"><img title="Radford Lotus Type 62-2 concludes pre-production testing" alt="Radford Lotus Type 62-2 concludes pre-production testing" loading="lazy" src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/former-f1-champion-jenson-button-conducts-dynamic-track-test-for-radford-lotus-type-62-2-thumbnail_2.jpg" width="129" height="86" data-onload="aengal_picloaded('.newsgal',1);" data-gidx="2" data-gidm="1268455" data-gida="175996"  data-description="Photo credits: Radford" data-title="Radford Lotus Type 62-2 concludes pre-production testing" /></a><a id="aegal_2" href="https://s1.cdn.autoevolution.com/images/news/gallery/former-f1-champion-jenson-button-conducts-dynamic-track-test-for-radford-lotus-type-62-2_3.jpg" data-num="2" rel="noopener"><img title="Radford Lotus Type 62-2 concludes pre-production testing" alt="Radford Lotus Type 62-2 concludes pre-production testing" loading="lazy" src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/former-f1-champion-jenson-button-conducts-dynamic-track-test-for-radford-lotus-type-62-2-thumbnail_3.jpg" width="129" height="86" data-onload="aengal_picloaded('.newsgal',2);" data-gidx="3" data-gidm="1268456" data-gida="175996"  data-description="Photo credits: Radford" data-title="Radford Lotus Type 62-2 concludes pre-production testing" /></a><a id="aegal_3" href="https://s1.cdn.autoevolution.com/images/news/gallery/former-f1-champion-jenson-button-conducts-dynamic-track-test-for-radford-lotus-type-62-2_4.jpg" data-num="3" rel="noopener"><img title="Radford Lotus Type 62-2 concludes pre-production testing" alt="Radford Lotus Type 62-2 concludes pre-production testing" loading="lazy" src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/former-f1-champion-jenson-button-conducts-dynamic-track-test-for-radford-lotus-type-62-2-thumbnail_4.jpg" width="129" height="86" data-onload="aengal_picloaded('.newsgal',3);" data-gidx="4" data-gidm="1268457" data-gida="175996"  data-description="Photo credits: Radford" data-title="Radford Lotus Type 62-2 concludes pre-production testing" /></a><a id="aegal_4" href="https://s1.cdn.autoevolution.com/images/news/gallery/former-f1-champion-jenson-button-conducts-dynamic-track-test-for-radford-lotus-type-62-2_5.jpg" data-num="4" rel="noopener"><img title="Radford Lotus Type 62-2 concludes pre-production testing" alt="Radford Lotus Type 62-2 concludes pre-production testing" loading="lazy" src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/former-f1-champion-jenson-button-conducts-dynamic-track-test-for-radford-lotus-type-62-2-thumbnail_5.jpg" width="129" height="86" data-onload="aengal_picloaded('.newsgal',4);" data-gidx="5" data-gidm="1268458" data-gida="175996"  data-description="Photo credits: Radford" data-title="Radford Lotus Type 62-2 concludes pre-production testing" /></a><a id="aegal_5" href="https://s1.cdn.autoevolution.com/images/news/gallery/former-f1-champion-jenson-button-conducts-dynamic-track-test-for-radford-lotus-type-62-2_6.jpg" data-num="5" rel="noopener"><img title="Radford Lotus Type 62-2 concludes pre-production testing" alt="Radford Lotus Type 62-2 concludes pre-production testing" loading="lazy" src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/former-f1-champion-jenson-button-conducts-dynamic-track-test-for-radford-lotus-type-62-2-thumbnail_6.jpg" width="129" height="86" data-onload="aengal_picloaded('.newsgal',5);" data-gidx="6" data-gidm="1268459" data-gida="175996"  data-description="Photo credits: Radford" data-title="Radford Lotus Type 62-2 concludes pre-production testing" /></a><a id="aegal_6" href="https://s1.cdn.autoevolution.com/images/news/gallery/former-f1-champion-jenson-button-conducts-dynamic-track-test-for-radford-lotus-type-62-2_7.jpg" data-num="6" rel="noopener"><img title="Radford Lotus Type 62-2 concludes pre-production testing" alt="Radford Lotus Type 62-2 concludes pre-production testing" loading="lazy" src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/former-f1-champion-jenson-button-conducts-dynamic-track-test-for-radford-lotus-type-62-2-thumbnail_7.jpg" width="129" height="86" data-onload="aengal_picloaded('.newsgal',6);" data-gidx="7" data-gidm="1268460" data-gida="175996"  data-description="Photo credits: Radford" data-title="Radford Lotus Type 62-2 concludes pre-production testing" /></a><a id="aegal_7" href="https://s1.cdn.autoevolution.com/images/news/gallery/former-f1-champion-jenson-button-conducts-dynamic-track-test-for-radford-lotus-type-62-2_8.jpg" data-num="7" rel="noopener"><img title="Radford Lotus Type 62-2 concludes pre-production testing" alt="Radford Lotus Type 62-2 concludes pre-production testing" loading="lazy" src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/former-f1-champion-jenson-button-conducts-dynamic-track-test-for-radford-lotus-type-62-2-thumbnail_8.jpg" width="129" height="86" data-onload="aengal_picloaded('.newsgal',7);" data-gidx="8" data-gidm="1268461" data-gida="175996"  data-description="Photo credits: Radford" data-title="Radford Lotus Type 62-2 concludes pre-production testing" /></a><a id="aegal_8" href="https://s1.cdn.autoevolution.com/images/news/gallery/former-f1-champion-jenson-button-conducts-dynamic-track-test-for-radford-lotus-type-62-2_9.jpg" data-num="8" rel="noopener"><img title="Radford Lotus Type 62-2 concludes pre-production testing" alt="Radford Lotus Type 62-2 concludes pre-production testing" loading="lazy" src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/former-f1-champion-jenson-button-conducts-dynamic-track-test-for-radford-lotus-type-62-2-thumbnail_9.jpg" width="129" height="86" data-onload="aengal_picloaded('.newsgal',8);" data-gidx="9" data-gidm="1268462" data-gida="175996"  data-description="Photo credits: Radford" data-title="Radford Lotus Type 62-2 concludes pre-production testing" /></a><a id="aegal_9" href="https://s1.cdn.autoevolution.com/images/news/gallery/former-f1-champion-jenson-button-conducts-dynamic-track-test-for-radford-lotus-type-62-2_10.jpg" data-num="9" rel="noopener"><img title="Radford Lotus Type 62-2 concludes pre-production testing" alt="Radford Lotus Type 62-2 concludes pre-production testing" loading="lazy" src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/former-f1-champion-jenson-button-conducts-dynamic-track-test-for-radford-lotus-type-62-2-thumbnail_10.jpg" width="129" height="86" data-onload="aengal_picloaded('.newsgal',9);" data-gidx="10" data-gidm="1268463" data-gida="175996"  data-description="Photo credits: Radford" data-title="Radford Lotus Type 62-2 concludes pre-production testing" /></a><a id="aegal_10" href="https://s1.cdn.autoevolution.com/images/news/gallery/former-f1-champion-jenson-button-conducts-dynamic-track-test-for-radford-lotus-type-62-2_11.jpg" data-num="10" rel="noopener"><img title="Radford Lotus Type 62-2 concludes pre-production testing" alt="Radford Lotus Type 62-2 concludes pre-production testing" loading="lazy" src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/former-f1-champion-jenson-button-conducts-dynamic-track-test-for-radford-lotus-type-62-2-thumbnail_11.jpg" width="129" height="86" data-onload="aengal_picloaded('.newsgal',10);" data-gidx="11" data-gidm="1268464" data-gida="175996"  data-description="Photo credits: Radford" data-title="Radford Lotus Type 62-2 concludes pre-production testing" /></a><a id="aegal_11" href="https://s1.cdn.autoevolution.com/images/news/gallery/former-f1-champion-jenson-button-conducts-dynamic-track-test-for-radford-lotus-type-62-2_12.jpg" data-num="11" rel="noopener"><img title="Radford Lotus Type 62-2 concludes pre-production testing" alt="Radford Lotus Type 62-2 concludes pre-production testing" loading="lazy" src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/former-f1-champion-jenson-button-conducts-dynamic-track-test-for-radford-lotus-type-62-2-thumbnail_12.jpg" width="129" height="86" data-onload="aengal_picloaded('.newsgal',11);" data-gidx="12" data-gidm="1268465" data-gida="175996"  data-description="Photo credits: Radford" data-title="Radford Lotus Type 62-2 concludes pre-production testing" /></a><a id="aegal_12" href="https://s1.cdn.autoevolution.com/images/news/gallery/former-f1-champion-jenson-button-conducts-dynamic-track-test-for-radford-lotus-type-62-2_13.jpg" data-num="12" rel="noopener"><img title="Radford Lotus Type 62-2 concludes pre-production testing" alt="Radford Lotus Type 62-2 concludes pre-production testing" loading="lazy" src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/former-f1-champion-jenson-button-conducts-dynamic-track-test-for-radford-lotus-type-62-2-thumbnail_13.jpg" width="129" height="86" data-onload="aengal_picloaded('.newsgal',12);" data-gidx="13" data-gidm="1268466" data-gida="175996"  data-description="Photo credits: Radford" data-title="Radford Lotus Type 62-2 concludes pre-production testing" /></a><a id="aegal_13" href="https://s1.cdn.autoevolution.com/images/news/gallery/former-f1-champion-jenson-button-conducts-dynamic-track-test-for-radford-lotus-type-62-2_14.jpg" data-num="13" rel="noopener"><img title="Radford Lotus Type 62-2 concludes pre-production testing" alt="Radford Lotus Type 62-2 concludes pre-production testing" loading="lazy" src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/former-f1-champion-jenson-button-conducts-dynamic-track-test-for-radford-lotus-type-62-2-thumbnail_14.jpg" width="129" height="86" data-onload="aengal_picloaded('.newsgal',13);" data-gidx="14" data-gidm="1268467" data-gida="175996"  data-description="Photo credits: Radford" data-title="Radford Lotus Type 62-2 concludes pre-production testing" /></a><a id="aegal_14" href="https://s1.cdn.autoevolution.com/images/news/gallery/former-f1-champion-jenson-button-conducts-dynamic-track-test-for-radford-lotus-type-62-2_15.jpg" data-num="14" rel="noopener"><img title="Radford Lotus Type 62-2 concludes pre-production testing" alt="Radford Lotus Type 62-2 concludes pre-production testing" loading="lazy" src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/former-f1-champion-jenson-button-conducts-dynamic-track-test-for-radford-lotus-type-62-2-thumbnail_15.jpg" width="129" height="86" data-onload="aengal_picloaded('.newsgal',14);" data-gidx="15" data-gidm="1268468" data-gida="175996"  data-description="Photo credits: Radford" data-title="Radford Lotus Type 62-2 concludes pre-production testing" /></a><a id="aegal_15" href="https://s1.cdn.autoevolution.com/images/news/gallery/former-f1-champion-jenson-button-conducts-dynamic-track-test-for-radford-lotus-type-62-2_16.jpg" data-num="15" rel="noopener"><img title="Radford Lotus Type 62-2 concludes pre-production testing" alt="Radford Lotus Type 62-2 concludes pre-production testing" loading="lazy" src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/former-f1-champion-jenson-button-conducts-dynamic-track-test-for-radford-lotus-type-62-2-thumbnail_16.jpg" width="129" height="86" data-onload="aengal_picloaded('.newsgal',15);" data-gidx="16" data-gidm="1268469" data-gida="175996"  data-description="Photo credits: Radford" data-title="Radford Lotus Type 62-2 concludes pre-production testing" /></a><a id="aegal_16" href="https://s1.cdn.autoevolution.com/images/news/gallery/former-f1-champion-jenson-button-conducts-dynamic-track-test-for-radford-lotus-type-62-2_17.jpg" data-num="16" rel="noopener"><img title="Radford Lotus Type 62-2 concludes pre-production testing" alt="Radford Lotus Type 62-2 concludes pre-production testing" loading="lazy" src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/former-f1-champion-jenson-button-conducts-dynamic-track-test-for-radford-lotus-type-62-2-thumbnail_17.jpg" width="129" height="86" data-onload="aengal_picloaded('.newsgal',16);" data-gidx="17" data-gidm="1268470" data-gida="175996"  data-description="Photo credits: Radford" data-title="Radford Lotus Type 62-2 concludes pre-production testing" /></a><script type="application/ld+json" id="schema-gallery-data">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</script></div><div class="dotbox curpo" onclick="return open_lght(0)"></div></div><div class="newstext innews">
<div class="mgtop_20">Button drove the <a rel="noopener" target="_blank" href="https://www.autoevolution.com/news/lotus-and-john-player-special-meet-again-on-the-type-62-2-coachbuilt-by-radford-168934.html">John Player Special</a> prototype version, which delivered an electronically limited top speed of 186 mph (300 kph) during testing. It also managed to accelerate to 62 mph (100 kph) in 2.9 seconds, while 124 mph (200 kph) took 8.4 seconds. Its power comes from a supercharged 3.5-liter V6, producing roughly 600 horsepower.<br />
<br />
Of course, Button&rsquo;s role went far beyond simply testing the car, as he was involved from the outset in the design, development and engineering of the<a rel="noopener" target="_blank" href="https://www.autoevolution.com/news/radford-lotus-type-62-2-interior-revealed-comes-with-bespoke-bremont-timepieces-173937.html"> Lotus Radford Type 62-2</a>. Only 62 examples will be built, with first customer deliveries set to commence in Q2 of 2022.<br />
<br />
The Type 62-2 is a Lotus-based mid-engined two-seater sports car that features upgraded pistons, con-rods and camshafts, adjustable coil spring suspension, a six-speed manual gearbox and carbon fiber body panels, which help keep the dry weight under 1,000 kg (2,200 lbs) &ndash; about the same as a Ford Fiesta.<br />
<br />
<em>&ldquo;To finally drive the type 62-2 for the first time was obviously a very special moment, the cockpit already feels like home! The car felt great, well balanced in high and low-speed corners and ran faultlessly all day which is the perfect base for the months of setup tweaking that will follow for me. We want to ensure that this car is a pure driver&rsquo;s car that pays both due respects to the DNA of Lotus but also delivers the luxury of a Radford,&rdquo;</em> stated the former McLaren-Mercedes F1 driver.<br />
<br />
Once they take delivery of the car, all Radford Type 62-2 owners will be invited to attend an exclusive one-day track event, where they&rsquo;ll get the chance to meet Jenson Button. The latter will then teach them how to extract the most performance out of their Radford on the racetrack.<div class="clearfix"></div></div><div class="mgtop_20"><i class="fa fa-flag-checkered ico col-red3"></i></div></div>



	<div class="clearfix"></div>
</div>
<div class="posrel"></div><!-- posrel -->
<div class="filedunder mgtop_20"><a href="https://www.autoevolution.com/newstag/Bespoke/" title="More stories about &quot;Bespoke&quot;" class="newstag">Bespoke</a> <a href="https://www.autoevolution.com/newstag/coachbuilt/" title="More stories about &quot;coachbuilt&quot;" class="newstag">coachbuilt</a> <a href="https://www.autoevolution.com/newstag/radford/" title="More stories about &quot;radford&quot;" class="newstag">radford</a> <a href="https://www.autoevolution.com/newstag/radford%20lotus/" title="More stories about &quot;radford lotus&quot;" class="newstag">radford lotus</a> <a href="https://www.autoevolution.com/newstag/radford%20lotus%20type%2062-2/" title="More stories about &quot;radford lotus type 62-2&quot;" class="newstag">radford lotus type 62-2</a> <a href="https://www.autoevolution.com/newstag/Jenson%20Button/" title="More stories about &quot;Jenson Button&quot;" class="newstag">Jenson Button</a> </div>	<div class="newspressbar clearfix" onclick="aeshowpress(175996, 'pr');"><button class="btnred1 grey fr" id="prbutton"><i class="fa fa-long-arrow-down"></i><span>load</span></button>
		<i class="fa fa-file-text-o"></i> press release
	</div>

<div class="clearfix"></div>
<div id="disqus_thread" class="bgwhite overauto"><button onclick="$('#disqus_thread').toggleClass('padcol2'); loadDisqus()" type="button" class="ulbtn dispblock posrel zx1"><i class="fa fa-comment col-red"></i>click to load Disqus comments for this story</span><span class="disclaim">This enables Disqus, Inc. to process some of your data.</span></button></div>
<script>var disqus_config = function () { this.page.url = 'https://www.autoevolution.com/news/former-f1-champion-jenson-button-conducts-dynamic-track-test-for-radford-lotus-type-62-2-175996.html'; this.page.identifier = 'dsq_ae_news_175996'; };</script>
<div class="clearfix"></div>



</article><!-- midcol -->

<div id="newscol3" class="col3width overhide">
<div class="moreonthis mgleft_20 nomgtop vehicles"><div class="title titletype1">Latest car models:</div><a href="https://www.autoevolution.com/cars/lincoln-zephyr-2021.html" title="LINCOLN Zephyr"><img width="90" height="60" title="LINCOLN Zephyr" alt="LINCOLN Zephyr" src="https://s1.cdn.autoevolution.com/images/models/thumb/LINCOLN_Zephyr-2021_main.jpg_tmb.jpg"/><span>LINCOLN Zephyr <span>Luxury</span></span></a><a href="https://www.autoevolution.com/cars/acura-rdx-2021.html" title="ACURA RDX"><img width="90" height="60" title="ACURA RDX" alt="ACURA RDX" src="https://s1.cdn.autoevolution.com/images/models/thumb/ACURA_RDX-2021_main.jpg_tmb.jpg"/><span>ACURA RDX <span>Medium SUV</span></span></a><a href="https://www.autoevolution.com/cars/volkswagen-id5-2021.html" title="VOLKSWAGEN ID.5"><img width="90" height="60" title="VOLKSWAGEN ID.5" alt="VOLKSWAGEN ID.5" src="https://s1.cdn.autoevolution.com/images/models/thumb/VOLKSWAGEN_ID-5-2021_main.jpg_tmb.jpg"/><span>VOLKSWAGEN ID.5 <span>Compact SUV</span></span></a><a href="https://www.autoevolution.com/cars/skoda-karoq-2021.html" title="SKODA Karoq"><img width="90" height="60" title="SKODA Karoq" alt="SKODA Karoq" src="https://s1.cdn.autoevolution.com/images/models/thumb/SKODA_Karoq-2021_main.jpg_tmb.jpg"/><span>SKODA Karoq <span>Medium SUV</span></span></a><a href="https://www.autoevolution.com/cars/ford-fiesta-active-2017.html" title="FORD Fiesta Active"><img width="90" height="60" title="FORD Fiesta Active" alt="FORD Fiesta Active" src="https://s1.cdn.autoevolution.com/images/models/thumb/FORD_Fiesta-Active-2017_main.jpg_tmb.jpg"/><span>FORD Fiesta Active <span>Crossover</span></span></a><a href="https://www.autoevolution.com/cars/mg-zs-ev-2021.html" title="MG ZS EV"><img width="90" height="60" title="MG ZS EV" alt="MG ZS EV" src="https://s1.cdn.autoevolution.com/images/models/thumb/MG_ZS-EV-2021_main.jpg_tmb.jpg"/><span>MG ZS EV <span>Medium SUV</span></span></a><a href="https://www.autoevolution.com/cars/ac-aceca-1998.html" title="AC  Aceca"><img width="90" height="60" title="AC  Aceca" alt="AC  Aceca" src="https://s1.cdn.autoevolution.com/images/models/thumb/AC-_Aceca-1998_main.jpg_tmb.jpg"/><span>AC  Aceca <span>Coupe</span></span></a><a href="https://www.autoevolution.com/cars/alpine-a110s-2021.html" title="ALPINE A110 S"><img width="90" height="60" title="ALPINE A110 S" alt="ALPINE A110 S" src="https://s1.cdn.autoevolution.com/images/models/thumb/ALPINE_A110S-2021_main.jpg_tmb.jpg"/><span>ALPINE A110 S <span>Coupe</span></span></a><a href="https://www.autoevolution.com/cars/ford-focus-st-2021.html" title="FORD Focus ST"><img width="90" height="60" title="FORD Focus ST" alt="FORD Focus ST" src="https://s1.cdn.autoevolution.com/images/models/thumb/FORD_Focus-ST--2021_main.jpg_tmb.jpg"/><span>FORD Focus ST <span>Compact</span></span></a><a href="https://www.autoevolution.com/cars/subaru-solterra-2021.html" title="SUBARU Solterra"><img width="90" height="60" title="SUBARU Solterra" alt="SUBARU Solterra" src="https://s1.cdn.autoevolution.com/images/models/thumb/SUBARU_Solterra-2021_main.jpg_tmb.jpg"/><span>SUBARU Solterra <span>Medium SUV</span></span></a><a href="https://www.autoevolution.com/cars/" title="Full list of car models and specifications" class="bold upcase seeall">All car models &nbsp;<i class="fa fa-long-arrow-right"></i></a></div>
		<div class="mgleft_20 mgtop_20">
		<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
		<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-2364887827571271" data-ad-slot="9053923839" data-ad-format="link" data-full-width-responsive="true"></ins>
		<script>(adsbygoogle = window.adsbygoogle || []).push({});</script>
	</div>
	
	
</div><!-- newscol3 -->

<div class="clearfix"></div>

<div class="col123width bgcutgrad">	<div class="ad970x250 ad ad_adc" style="background-color: #e4e4e4; text-align: center;"><div id="AE_news_970x90_240s__placement_61b0886585657__" style="width:970px; height:250px"></div><script>googletag.cmd.push(function(){ googletag.display("AE_news_970x90_240s__placement_61b0886585657__"); setInterval(function(){ googletag.pubads().refresh([window.slot_61b0886585657]); }, 90000);  });</script></div></div>
<div class="fl" id="newscol1">
	<div id="morepopular1">&nbsp;</div>
	<div id="morescrollad1">&nbsp;</div>
	<div id="morepopular2">&nbsp;</div>
</div>
<div class="col2width fl bgcutgrad" id="morescroll">&nbsp;</div>

<div class="col3width fl">
	<div id="more_X">&nbsp;</div>
	<div id="morelinks">&nbsp;</div>
</div>

<div class="clearfix"></div>
<div class="col123width bgcutgrad"><div id="morescrollad2"></div><br/></div>

</div><!-- container -->

<iframe title="statistics" class="artr" src="https://www.autoevolution.com/rhh.php?k=artr&art=175996&se=news&ref=" width="0" height="0">
</iframe>

<script>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</script>

<div id="notif_asker_div">
	<div id="notif_asker_buttons">
		<h4>Would you like <span class="col-red">AUTOEVOLUTION</span> to send you notifications?</h4>
		<p>You will only receive our top stories</p>
		<div id="notif_asker_btns">
			<button type="button" class="notif_btn blk" onclick="notif_continue(true)" title="Please click ALLOW when prompted">yes</button>
			<button type="button" class="notif_btn" onclick="notif_continue(false)">no</button>
		</div>
	</div>
</div>

<script>
function notif_asker() {
	$('body,html').css('overflow', 'hidden');
	$('#notif_asker_div').show();
}

function notif_continue(go) {
	if(go === true) {
		ae_setcookie('notif_dontask', 'dont', 60);

		$('#notif_asker_buttons').html('<h4 class="mgbot_20"><span class="col-red">Thank you!</span><br/>Please click ALLOW when prompted</h4>');
		setTimeout(function() {
			$('#notif_asker_div').remove();
			$('body,html').css('overflow', 'visible');
		}, 3000);

		var d = document, s = d.createElement('script');
		s.src = 'https://www.autoevolution.com/notificator.js?v=127';
		s.setAttribute('id', 'notif_asker_js');
		(d.head || d.body).appendChild(s);
		window.askOnLoad = 1;
	}
	else {
		ae_setcookie('notif_dontask', 'dont', 60);
		$('#notif_asker_div').remove();
		$('body,html').css('overflow', 'visible');
	}
}
</script>
<div class="clearfix"></div>
</div><!-- pagewrapper -->

<div id="footer">
	<div class="container">
		<div id="footcol1">
			<a href="/rss-channels/" class="fa fa-rss fl col-red"></a>
			<a href="https://www.autoevolution.com/" id="footauto" title="autoevolution">autoevolution</a>
			<span id="footprivacyl">
				<a href="/contact/" title="Contact Us">Contact Us</a> &bull;
				<a href="/editors/" title="autoevolution masthead &amp; editorial team members">Masthead</a>  &bull;				<a href="/static/privacy.html" title="Privacy Policy">Privacy Policy</a> &bull;
				<a href="/static/cookies.html" title="Cookies Policy">Cookies Policy</a>
				<br/>
							</span>
		</div>
		<div id="footcol2">
			<ul>
							<li><a href="/cars/" title="Cars">Cars</a></li>
				<li><a href="/moto/" title="Moto">Moto</a></li>
				<li><a href="/news/" title="News">News</a></li>
				<li><a href="/cars/reviews/" title="Car Reviews">Reviews</a></li>
				<li><a href="/editorial/" title="Editorials">Editorials</a></li>
				<li><a href="/coverstory/" title="Coverstory">Coverstory</a></li>
				<li><a href="/auto-guide/" title="Auto How-to">How-to</a></li>
				<li><a href="/auto-glossary/" title="Automotive Terms Glossary">Glossary</a></li>
				<li><a href="/carfinder/" title="Car Finder">Car finder</a></li>
				<li><a href="/bac/" title="Blood Alcohol Calculator">BAC</a></li>
						</ul>
			<p>&copy; 2008-2021 SoftNews Net SRL.<br/>All rights reserved. autoevolution&reg; and the autoevolution&reg; logo are registered trademarks.</p>
		</div>
		<div class="fgoup" onclick="$('html, body').animate({ scrollTop: 0 }, 'slow');"><i class="fa fa-caret-up"></i></div>
	</div>
	<div class="clearfix"></div>
</div>

<script type="application/ld+json">
{
	"@context": "http://schema.org", "@type": "Organization", "url": "https://www.autoevolution.com/", "logo": "https://www.autoevolution.com/_img/autoevolution_logo_2016_ldjs.png", "name": "autoevolution",  "sameAs" : [
		"https://www.facebook.com/autoevolution",
		"https://twitter.com/_autoevolution_",
		"https://flipboard.com/@autoevolution/autoevolution-e4m5gpaay"
	]
}
</script>
<script type="application/ld+json">{ "@context": "http://schema.org", "@type": "WebSite", "name": "autoevolution", "url": "https://www.autoevolution.com/" }</script>

<script type="text/javascript" src="https://s1.cdn.autoevolution.com/_min/?g=news,swipebox&amp;vv=369"></script>
<script>
window.onload=function() {
	$(window).on("click", aeclosemenus1);
	$("#topmenubtn").on("click", aetopmenu_toggle);
	$("#rtopmenu i.fa").on("click", rmnu_toggle);
};

window.aegal_cty = 'US';
window.aegal_ggon=0;
window.aegal_xdsect='news';
window.ae__nid='175996';

if(typeof aerunstartup=="function") aerunstartup();
aeinputdefaults('input[type="text"]');
</script>

<script>
$(document).ready(function(){
	if(!ae_getcookie('cooknotif2018')) {
		$('body').append('<div id="cookienotif">We use cookies to improve your experience. By using the site you agree to the use of cookies <a class="red" href="javascript:;" onclick="$(\'#cookienotif\').remove();ae_setcookie(\'cooknotif2018\', 1, 365);">Accept &amp; close</a><br/>For more information and options regarding cookies and personal data see our <a href="/static/cookies.html" title="Cookie Policy">Cookies Policy</a> and <a href="/static/privacy.html" title="Privacy Policy">Privacy Policy</a>'+
				'</div>');
	}
});
</script>


</body>
</html>