<!DOCTYPE html>
<html lang="en">
<head>
<script>window.aelangvar = 'en';</script>

<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
window.googletag = window.googletag || {cmd: []};
googletag.cmd.push(function(){
	googletag.pubads().disableInitialLoad();
	window.slot_5e04c991873ab = googletag.defineSlot("/1004334/AE_news_300x250_ATF_240s_2", [300, 250], "AE_news_300x250_ATF_240s_2__placement_5e04c991873ab__").addService(googletag.pubads()).setTargeting("refresh", "yes")
	window.slot_5e04c99187428 = googletag.defineSlot("/1004334/AE_news_300x250_ATF_240s_2", [300, 250], "AE_news_300x250_ATF_240s_2__placement_5e04c99187428__").addService(googletag.pubads()).setTargeting("refresh", "yes")
	window.slot_5e04c9918790a = googletag.defineSlot("/1004334/AE_news_970x90_240s", [970, 250], "AE_news_970x90_240s__placement_5e04c9918790a__").addService(googletag.pubads()).setTargeting("refresh", "yes")
	APS_GO();
});
</script>

<script>
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
apstag.init({ pubID:  '7db38df2-4062-4df4-9018-dcf399a364c8',  adServer: 'googletag' });
function APS_GO() { apstag.fetchBids({slots: [ { slotName: "/1004334/AE_news_300x250_ATF_240s_2", sizes: [300, 250], slotID: "AE_news_300x250_ATF_240s_2__placement_5e04c991873ab__" }, { slotName: "/1004334/AE_news_300x250_ATF_240s_2", sizes: [300, 250], slotID: "AE_news_300x250_ATF_240s_2__placement_5e04c99187428__" }, { slotName: "/1004334/AE_news_970x90_240s", sizes: [970, 250], slotID: "AE_news_970x90_240s__placement_5e04c9918790a__" } ], timeout: 2e3 }, function(bids) { googletag.cmd.push(function(){ console.log('APS_GO: APS'); apstag.setDisplayBids(); googletag.pubads().setCentering(true); googletag.pubads().enableSingleRequest(); googletag.enableServices(); googletag.pubads().refresh(); }); }); }
</script>

<title>2019 Dodge Challenger 1320 Production Figures Revealed, It’s Extremely Rare - autoevolution</title>
<meta name="robots" content="max-snippet:256, max-image-preview:large, max-video-preview: 15" />
<meta name="language" content="en" /><meta http-equiv="content-type" content="text/html; charset=utf-8" /><meta name="viewport" content="width=980" /><meta http-equiv="X-UA-Compatible" content="IE=edge" />
<link rel="dns-prefetch" href="https://s1.cdn.autoevolution.com/" />
<link rel="apple-touch-icon" href="/_img/favicon_512.png" /><meta name="msapplication-TileImage" content="/_img/favicon_512.png" /><link rel="mask-icon" sizes="any" href="https://s1.cdn.autoevolution.com/_img/aefavicon.svg" color="#000000" />
<link rel="icon" type="image/x-icon" href="https://s1.cdn.autoevolution.com/_img/favicon.ico?v=2016" /><link rel="shortcut icon" type="image/x-icon" href="https://s1.cdn.autoevolution.com/_img/favicon.ico?v=2016" />
<link rel="alternate" type="application/rss+xml" title="autoevolution news" href="https://www.autoevolution.com/rss/backend.xml">
<link rel="stylesheet" type="text/css" href="https://s1.cdn.autoevolution.com/_min/?g=css&amp;vv=326">
<link rel="canonical" href="https://www.autoevolution.com/news/dodge-challenger-1320-production-figures-revealed-its-extremely-rare-140015.html">
<meta name="description" content="Though it may not handle as well as the Camaro and Mustang, there&rsquo;s no denying the Challenger is a different kind of fun. Dodge has the biggest engine in the segment &ndash; namely the 6.4-liter HEMI V8 &ndash; and the Challenger also has the upper hand in terms of output.">
<meta name="keywords" content="Dodge Challenger, drag race, Dodge, Special Edition, v8">
<meta property="fb:app_id" content="111790708909959">
<meta property="og:site_name" content="autoevolution">
<meta property="og:type" content="article">
<meta property="og:url" content="https://www.autoevolution.com/news/dodge-challenger-1320-production-figures-revealed-its-extremely-rare-140015.html">
<meta property="og:title" content="2019 Dodge Challenger 1320 Production Figures Revealed, It’s Extremely Rare">
<meta property="og:description" content="Though it may not handle as well as the Camaro and Mustang, there&rsquo;s no denying the Challenger is a different kind of fun. Dodge has the biggest engine in the segment &ndash; namely the 6.4-liter HEMI V8 &ndash; and the Challenger also has the upper hand in terms of output.">
<meta property="article:publisher" content="https://www.facebook.com/autoevolution">
<meta property="article:published_time" content="2019-12-26T14:29:44+00:00">
<meta property="og:image" content="https://s1.cdn.autoevolution.com/images/news/dodge-challenger-1320-production-figures-revealed-its-extremely-rare-140015-7.jpg">
<meta property="twitter:card" content="summary_large_image">
<meta property="twitter:site" content="@_autoevolution_">
<meta property="twitter:creator" content="@_autoevolution_">
<meta property="twitter:url" content="https://www.autoevolution.com/news/dodge-challenger-1320-production-figures-revealed-its-extremely-rare-140015.html">
<meta property="twitter:title" content="2019 Dodge Challenger 1320 Production Figures Revealed, It’s Extremely Rare">
<meta property="twitter:description" content="Though it may not handle as well as the Camaro and Mustang, there&rsquo;s no denying the Challenger is a different kind of fun. Dodge has the biggest engine in the segment &ndash; namely the 6.4-liter HEMI V8 &ndash; and the Challenger also has the upper hand in terms of output.">
<meta property="twitter:image" content="https://s1.cdn.autoevolution.com/images/news/dodge-challenger-1320-production-figures-revealed-its-extremely-rare-140015-7.jpg">
<meta name="author" content="Mircea Panait">
<script>
window.google_analytics_uacct = "UA-61277-6";
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-61277-6', 'auto'); ga('set', 'anonymizeIp', true);
ga('send', 'pageview');</script>
<script type="text/javascript" src="https://s1.cdn.autoevolution.com/_min/?g=js,jslang_en&amp;vv=321"></script>

<!-- webfontloader -->
<link rel="preload" href="https://s1.cdn.autoevolution.com/_css/fonts/coresans/coresansn45-webfont.woff2?v=2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="https://s1.cdn.autoevolution.com/_css/fonts/coresans/coresansn65-webfont.woff2?v=2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="https://s1.cdn.autoevolution.com/_css/fonts/coresans/coresansnr47-webfont.woff2?v=2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="https://s1.cdn.autoevolution.com/_css/fonts/coresans/coresansnr57-webfont.woff2?v=2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="https://s1.cdn.autoevolution.com/_css/fonts/coresans/coresansnr67-webfont.woff2?v=2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="https://s1.cdn.autoevolution.com/_css/fonts/glyphutil/glyphutil_neue-webfont.woff2?v=927" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="https://s1.cdn.autoevolution.com/_css/fonts.css?v=4" as="style">
<script>
	WebFontConfig = {
		classes: false,
		events: false,
		timeout: 2000,
		custom: {
			families: ['CoreSansN:n4,n7', 'CoreSansNRCond:n4,n5,n7', 'Glyphutil Neue'],
			urls: ['https://s1.cdn.autoevolution.com/_css/fonts.css?v=4']
		}
	};

	(function(d) {
		var wf = d.createElement('script'), s = d.scripts[0];
		wf.src = 'https://s1.cdn.autoevolution.com/_js/webfont-1.6.26.js?v=1';
		wf.async = true;
		s.parentNode.insertBefore(wf, s);
	})(document);
</script>
<!-- webfontloader -->

</head>
<body>

<div id="topbar"><div class="container2">

<i class="fa fa-bars" id="topmenubtn"></i>
<a id="autoevolution" href="https://www.autoevolution.com/" title="autoevolution">autoevolution</a>
<div id="topmenu" style="display:none;">
<ul class="m1 clearfix">
	<li><a href="https://www.autoevolution.com/cars/" title="Car models and specifications database">cars</a></li>
	<li><a href="https://www.autoevolution.com/moto/" title="Motorcycle models and specifications database">moto</a></li>
	<li><a href="https://www.autoevolution.com/news/" title="All latest news">news</a></li>
	<li><a href="https://www.autoevolution.com/cars/reviews/?sort=date" title="Car reviews">car reviews</a></li>
	<li><a href="https://www.autoevolution.com/spyshots/" title="Car spyshots and scoops">spyshots</a></li>
	<li><a href="https://www.autoevolution.com/news/driven/" title="Driven cars">driven cars</a></li>
	<li><a href="https://www.autoevolution.com/news/space-junk/" title="Space junk">space junk<!--<span class="black fsz13 line24">new</span>--></a></li>
	<li><a href="https://www.autoevolution.com/green/" title="Green news">green</a></li>
	<li class="newspaper"><a href="https://www.autoevolution.com/newspaper/" title="Newspaper">newspaper <span></span></a></li>
</ul>
<ul class="m2 clearfix">
	<li><a href="https://www.autoevolution.com/carcompare.php" title="Compare cars">Compare Cars <i class="fa fa-car col-red fsz13"></i><i class="fa fa-car col-red fsz13 faded"></i></a></li>
	<li><a href="https://www.autoevolution.com/bac/" title="Blood Alcohol Level Calculator">BAC Calculator &nbsp;<i class="fa fa-flask col-red2"></i></a></li>
	<li><a href="https://www.autoevolution.com/editorial/" title="autoevolution editorials">Editorial</a></li>
	<li><a href="https://www.autoevolution.com/coverstory/" title="autoevolution coverstories">Coverstory</a></li>
	<li><a href="https://www.autoevolution.com/news/motorsport" title="Motorsport news">Motorsport</a></li>
	<li><a href="https://www.autoevolution.com/reviews/" title="Testdrives archive">Testdrives archive</a></li>
	<li><a href="https://www.autoevolution.com/auto-moto-shows/" title="Auto shows coverage index">Auto Shows</a></li>
	<li><a href="https://www.autoevolution.com/news/tuning/" title="Auto tuning news">Tuning</a></li>
	<li><a href="https://www.autoevolution.com/carfinder/" title="Car Finder">Car Finder</a></li>
	<li><a href="https://www.autoevolution.com/newstag/pic%20of%20the%20day/" title="Photo of the Day">Photo of the Day</a></li>
	<li class="long"><a href="https://www.autoevolution.com/auto-glossary/" title="Automotive terms and acronyms database">Glossary of automotive terms</a></li>
	<div class="clearfix"></div>
</ul>
<ul class="m3 clearfix">
	<li><a href="https://www.autoevolution.com/editors/" title="Meet the autoevolution writers and editors">Masthead</a></li>
	<li><a href="https://www.autoevolution.com/rss-channels/" title="Follow autoevolution via RSS">RSS Feeds</a></li>
</ul>
</div>

<div id="topsearch" class="xsgrad1"><form method="get" action="https://www.autoevolution.com/search.php">
<input type="text" name="s" value="Search here..." data-defl="Search here..." /><button type="submit" class="fa fa-search"></button>
</form></div>

<div id="rtopmenu" class="fr">
	<a href="https://www.autoevolution.com/sendtip/" title="Have a news tip? Let us know!"><i class="fa fa-tip col-white"></i></a>
	<i class="fa fa-newspaper rtm-paper col-gold posrel " title="Customize and read your newspaper">
		</i>
	<i class="fa fa-heart rtm-like" title="Follow us on social media"></i>
	<i class="fa fa-info-circle rtm-info" title="Useful information"></i>
</div>

</div></div>
<div class="container2">
	<div id="topwhite" class="h20">
		</div>
</div>

<div id="pagewrapper posrel">

<div class="container" itemscope itemtype="http://schema.org/NewsArticle">
	
	<div id="newscol1" class="mh700 padtop">
		<div class="ad300x250 mgtop_10 ad ad_lbot">
		<div id="AE_news_300x250_ATF_240s_2__placement_5e04c991873ab__" style="width:300px; height:250px"></div><script>googletag.cmd.push(function(){ googletag.display("AE_news_300x250_ATF_240s_2__placement_5e04c991873ab__"); });setInterval(function(){googletag.pubads().refresh([window.slot_5e04c991873ab]);}, 240000); </script>		</div>


		
				<div id="moreonthis_inner"><div class="moreonthis bulleted mgtop_30"><div class="title titletype1">More on this:</div><a href="https://www.autoevolution.com/news/pristine-1969-dodge-daytona-estimated-to-fetch-350000-at-auction-140007.html?utm_source=ae_self&utm_medium=ae_moreon&utm_campaign=ae_moreon_news_static" title="Pristine 1969 Dodge Daytona Estimated to Fetch $350,000 at Auction"><img width="90" height="60" title="Pristine 1969 Dodge Daytona Estimated to Fetch $350,000 at Auction" alt="Pristine 1969 Dodge Daytona Estimated to Fetch $350,000 at Auction" src="https://s1.cdn.autoevolution.com/images/news/pristine-1969-dodge-daytona-estimated-to-fetch-350000-at-auction-140007-3.jpg"/><span><b class="black bull">1</b> Pristine 1969 Dodge Daytona Estimated to Fetch $350,000 at Auction</span></a><a href="https://www.autoevolution.com/news/2020-dodge-charger-gt-awd-marketed-as-a-winter-warrior-139727.html?utm_source=ae_self&utm_medium=ae_moreon&utm_campaign=ae_moreon_news_static" title="2020 Dodge Charger GT AWD Marketed as a &quot;Winter Warrior&quot;"><img width="90" height="60" title="2020 Dodge Charger GT AWD Marketed as a &quot;Winter Warrior&quot;" alt="2020 Dodge Charger GT AWD Marketed as a &quot;Winter Warrior&quot;" src="https://s1.cdn.autoevolution.com/images/news/2020-dodge-charger-gt-awd-marketed-as-a-winter-warrior-139727-3.jpg"/><span><b class="black bull">2</b> 2020 Dodge Charger GT AWD Marketed as a &quot;Winter Warrior&quot;</span></a><a href="https://www.autoevolution.com/news/phev-jeep-wagoneer-ram-1500-rebel-trx-mild-hybrid-dodge-durango-confirmed-139557.html?utm_source=ae_self&utm_medium=ae_moreon&utm_campaign=ae_moreon_news_static" title="PHEV Jeep Wagoneer, Ram 1500 Rebel TRX, Mild-Hybrid Dodge Durango Confirmed"><img width="90" height="60" title="PHEV Jeep Wagoneer, Ram 1500 Rebel TRX, Mild-Hybrid Dodge Durango Confirmed" alt="PHEV Jeep Wagoneer, Ram 1500 Rebel TRX, Mild-Hybrid Dodge Durango Confirmed" src="https://s1.cdn.autoevolution.com/images/news/phev-jeep-wagoneer-ram-1500-rebel-trx-mild-hybrid-dodge-durango-confirmed-139557-3.jpg"/><span><b class="black bull">3</b> PHEV Jeep Wagoneer, Ram 1500 Rebel TRX, Mild-Hybrid Dodge Durango Confirmed</span></a><a href="https://www.autoevolution.com/news/2020-dodge-challenger-50th-anniversary-edition-limited-to-1960-units-139140.html?utm_source=ae_self&utm_medium=ae_moreon&utm_campaign=ae_moreon_news_static" title="2020 Dodge Challenger 50th Anniversary Edition Limited to 1,960 Units"><img width="90" height="60" title="2020 Dodge Challenger 50th Anniversary Edition Limited to 1,960 Units" alt="2020 Dodge Challenger 50th Anniversary Edition Limited to 1,960 Units" src="https://s1.cdn.autoevolution.com/images/news/2020-dodge-challenger-50th-anniversary-edition-limited-to-1960-units-139140-3.jpg"/><span><b class="black bull">4</b> 2020 Dodge Challenger 50th Anniversary Edition Limited to 1,960 Units</span></a><a href="https://www.autoevolution.com/news/2021-dodge-challenger-acr-special-edition-rumored-with-1-passenger-seat-138266.html?utm_source=ae_self&utm_medium=ae_moreon&utm_campaign=ae_moreon_news_static" title="2021 Dodge Challenger ACR Special Edition Rumored With $1 Passenger Seat"><img width="90" height="60" title="2021 Dodge Challenger ACR Special Edition Rumored With $1 Passenger Seat" alt="2021 Dodge Challenger ACR Special Edition Rumored With $1 Passenger Seat" src="https://s1.cdn.autoevolution.com/images/news/2021-dodge-challenger-acr-special-edition-rumored-with-1-passenger-seat-138266-3.jpg"/><span><b class="black bull">5</b> 2021 Dodge Challenger ACR Special Edition Rumored With $1 Passenger Seat</span></a></div></div>
		
		<div class="ad300x250 mgtop_30"><div id="AE_news_300x250_ATF_240s_2__placement_5e04c99187428__" style="width:300px; height:250px"></div><script>googletag.cmd.push(function(){ googletag.display("AE_news_300x250_ATF_240s_2__placement_5e04c99187428__"); });setInterval(function(){googletag.pubads().refresh([window.slot_5e04c99187428]);}, 240000); </script>		</div>

		<div id="moreonthis_inner">
						<div class="moreonthis mgtop_30">
				<div class="title titletype1 upcase"><a href="https://www.autoevolution.com/coverstory/" title="Coverstory">Coverstory &nbsp;<i class="fa fa-long-arrow-right"></i></a></div>
				<a href="https://www.autoevolution.com/news/ring-in-the-new-year-on-board-beyonce-and-jay-zs-yacht-illusion-139884.html?utm_source=ae_self&utm_medium=ae_upnext&utm_campaign=ae_upnext_left">
					<img src="https://s1.cdn.autoevolution.com/images/news/ring-in-the-new-year-on-board-beyonce-and-jay-zs-yacht-illusion-139884-3.jpg" width="66" height="40" />
					<span>Ring In the New Year on Board Beyonce and Jay-Z’s Yacht, Illusion</span>
				</a>
			</div>
					</div>

		&nbsp;
	</div>


<div id="newscol2" class="col2width">
<meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="https://www.autoevolution.com/news/dodge-challenger-1320-production-figures-revealed-its-extremely-rare-140015.html" />
<meta itemprop="datePublished" content="2019-12-26T14:29:44+0000" />
<meta itemprop="dateModified" content="2019-12-26T14:30:00+0000" /><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
	<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
		<meta itemprop="url" content="https://s1.cdn.autoevolution.com/_img/autoevolution_logo_2016_ldjs.png">
		<meta itemprop="width" content="500">
		<meta itemprop="height" content="100">
	</div>
	<meta itemprop="name" content="Autoevolution">
</div>

<h1 itemprop="headline" class="padcol2 newstitle innews">2019 Dodge Challenger 1320 Production Figures Revealed, It’s Extremely Rare</h1>

<div class="breadcrumb innews">
	<div class="fr">
				26 Dec 2019, 14:29 UTC &middot;
		<div class="col2author">by <a href="https://www.autoevolution.com/editors/browse/mircea-panait/" title="Check out Mircea Panait's author profile" itemscope itemtype="http://schema.org/Person" itemprop="author"><b itemprop="name">Mircea Panait</b></a><img src="https://s1.cdn.autoevolution.com/images/editors/mircea-panait-64.jpg?v=2019" width="24" height="24" alt="author pic" title="Mircea Panait" /></div>
	</div>
<span itemscope itemtype="http://schema.org/BreadcrumbList"><span itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><meta itemprop="position" content="1" /><a href="https://www.autoevolution.com/" itemprop="item" title="Home"><span itemprop="name">Home</span></a></span> &gt; <span itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><meta itemprop="position" content="2" /><a href="https://www.autoevolution.com/news/" itemprop="item" title="News"><span itemprop="name">News</span></a></span> &gt; <span itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><meta itemprop="position" content="3" /><a href="https://www.autoevolution.com/news/car-profile/" itemprop="item" title="Car Profile"><span itemprop="name">Car Profile</span></a></span></span>	<div class="top2line5"></div>
</div>
<div itemprop="articleBody">
<div class="newssubtext">Though it may not handle as well as the Camaro and Mustang, there&rsquo;s no denying the Challenger is a different kind of fun. Dodge has the biggest engine in the segment &ndash; namely the 6.4-liter HEMI V8 &ndash; and the Challenger also has the upper hand in terms of output.</div>
<div class="ch_pic" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><a id="xaegal_0" class="fullimg" href="https://s1.cdn.autoevolution.com/images/news/dodge-challenger-1320-production-figures-revealed-its-extremely-rare-140015_1.jpg" target="_blank"><img itemprop="thumbnailUrl" src="https://s1.cdn.autoevolution.com/images/news-pictures-600x/dodge-challenger-1320-production-figures-revealed-its-extremely-rare-140015-7.jpg" title="2019 Dodge Challenger R/T Scat Pack 1320" data-gidx="0" data-big="https://s1.cdn.autoevolution.com/images/news/dodge-challenger-1320-production-figures-revealed-its-extremely-rare-140015_1.jpg" data-description="Photo credits: Dodge" data-title="2019 Dodge Challenger R/T Scat Pack 1320" /></a><span><em class="fa fa-search-plus"></em> 11 photos</span><meta itemprop="url" content="https://s1.cdn.autoevolution.com/images/news/dodge-challenger-1320-production-figures-revealed-its-extremely-rare-140015_1.jpg"><meta itemprop="width" content="1920"><meta itemprop="height" content="1080"></div><div class="newsgal2 posrel"><div class="vslide" data-count="10"><a id="aegal_0" href="https://s1.cdn.autoevolution.com/images/news/gallery/dodge-challenger-1320-production-figures-revealed-its-extremely-rare_1.jpg" data-num="0" rel="noopener"><img title="2019 Dodge Challenger R/T Scat Pack 1320" alt="2019 Dodge Challenger R/T Scat Pack 1320" src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/dodge-challenger-1320-production-figures-revealed-its-extremely-rare-thumbnail_1.jpg" height="78" data-onload="aengal_picloaded('.newsgal',0);" data-gidx="1" data-gidm="726107" data-gida="140015"  data-description="Photo credits: Dodge" data-title="2019 Dodge Challenger R/T Scat Pack 1320" /></a><a id="aegal_1" href="https://s1.cdn.autoevolution.com/images/news/gallery/dodge-challenger-1320-production-figures-revealed-its-extremely-rare_2.jpg" data-num="1" rel="noopener"><img title="2019 Dodge Challenger R/T Scat Pack 1320" alt="2019 Dodge Challenger R/T Scat Pack 1320" src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/dodge-challenger-1320-production-figures-revealed-its-extremely-rare-thumbnail_2.jpg" height="78" data-onload="aengal_picloaded('.newsgal',1);" data-gidx="2" data-gidm="726108" data-gida="140015"  data-description="Photo credits: Dodge" data-title="2019 Dodge Challenger R/T Scat Pack 1320" /></a><a id="aegal_2" href="https://s1.cdn.autoevolution.com/images/news/gallery/dodge-challenger-1320-production-figures-revealed-its-extremely-rare_3.jpg" data-num="2" rel="noopener"><img title="2019 Dodge Challenger R/T Scat Pack 1320" alt="2019 Dodge Challenger R/T Scat Pack 1320" src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/dodge-challenger-1320-production-figures-revealed-its-extremely-rare-thumbnail_3.jpg" height="78" data-onload="aengal_picloaded('.newsgal',2);" data-gidx="3" data-gidm="726109" data-gida="140015"  data-description="Photo credits: Dodge" data-title="2019 Dodge Challenger R/T Scat Pack 1320" /></a><a id="aegal_3" href="https://s1.cdn.autoevolution.com/images/news/gallery/dodge-challenger-1320-production-figures-revealed-its-extremely-rare_4.jpg" data-num="3" rel="noopener"><img title="2019 Dodge Challenger R/T Scat Pack 1320" alt="2019 Dodge Challenger R/T Scat Pack 1320" src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/dodge-challenger-1320-production-figures-revealed-its-extremely-rare-thumbnail_4.jpg" height="78" data-onload="aengal_picloaded('.newsgal',3);" data-gidx="4" data-gidm="726110" data-gida="140015"  data-description="Photo credits: Dodge" data-title="2019 Dodge Challenger R/T Scat Pack 1320" /></a><a id="aegal_4" href="https://s1.cdn.autoevolution.com/images/news/gallery/dodge-challenger-1320-production-figures-revealed-its-extremely-rare_5.jpg" data-num="4" rel="noopener"><img title="2019 Dodge Challenger R/T Scat Pack 1320" alt="2019 Dodge Challenger R/T Scat Pack 1320" src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/dodge-challenger-1320-production-figures-revealed-its-extremely-rare-thumbnail_5.jpg" height="78" data-onload="aengal_picloaded('.newsgal',4);" data-gidx="5" data-gidm="726111" data-gida="140015"  data-description="Photo credits: Dodge" data-title="2019 Dodge Challenger R/T Scat Pack 1320" /></a><a id="aegal_5" href="https://s1.cdn.autoevolution.com/images/news/gallery/dodge-challenger-1320-production-figures-revealed-its-extremely-rare_6.jpg" data-num="5" rel="noopener"><img title="2019 Dodge Challenger R/T Scat Pack 1320" alt="2019 Dodge Challenger R/T Scat Pack 1320" src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/dodge-challenger-1320-production-figures-revealed-its-extremely-rare-thumbnail_6.jpg" height="78" data-onload="aengal_picloaded('.newsgal',5);" data-gidx="6" data-gidm="726112" data-gida="140015"  data-description="Photo credits: Dodge" data-title="2019 Dodge Challenger R/T Scat Pack 1320" /></a><a id="aegal_6" href="https://s1.cdn.autoevolution.com/images/news/gallery/dodge-challenger-1320-production-figures-revealed-its-extremely-rare_7.jpg" data-num="6" rel="noopener"><img title="2019 Dodge Challenger R/T Scat Pack 1320" alt="2019 Dodge Challenger R/T Scat Pack 1320" src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/dodge-challenger-1320-production-figures-revealed-its-extremely-rare-thumbnail_7.jpg" height="78" data-onload="aengal_picloaded('.newsgal',6);" data-gidx="7" data-gidm="726113" data-gida="140015"  data-description="Photo credits: Dodge" data-title="2019 Dodge Challenger R/T Scat Pack 1320" /></a><a id="aegal_7" href="https://s1.cdn.autoevolution.com/images/news/gallery/dodge-challenger-1320-production-figures-revealed-its-extremely-rare_8.jpg" data-num="7" rel="noopener"><img title="2019 Dodge Challenger R/T Scat Pack 1320" alt="2019 Dodge Challenger R/T Scat Pack 1320" src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/dodge-challenger-1320-production-figures-revealed-its-extremely-rare-thumbnail_8.jpg" height="78" data-onload="aengal_picloaded('.newsgal',7);" data-gidx="8" data-gidm="726114" data-gida="140015"  data-description="Photo credits: Dodge" data-title="2019 Dodge Challenger R/T Scat Pack 1320" /></a><a id="aegal_8" href="https://s1.cdn.autoevolution.com/images/news/gallery/dodge-challenger-1320-production-figures-revealed-its-extremely-rare_9.jpg" data-num="8" rel="noopener"><img title="2019 Dodge Challenger R/T Scat Pack 1320" alt="2019 Dodge Challenger R/T Scat Pack 1320" src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/dodge-challenger-1320-production-figures-revealed-its-extremely-rare-thumbnail_9.jpg" height="78" data-onload="aengal_picloaded('.newsgal',8);" data-gidx="9" data-gidm="726115" data-gida="140015"  data-description="Photo credits: Dodge" data-title="2019 Dodge Challenger R/T Scat Pack 1320" /></a><a id="aegal_9" href="https://s1.cdn.autoevolution.com/images/news/gallery/dodge-challenger-1320-production-figures-revealed-its-extremely-rare_10.jpg" data-num="9" rel="noopener"><img title="2019 Dodge Challenger R/T Scat Pack 1320" alt="2019 Dodge Challenger R/T Scat Pack 1320" data-src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/dodge-challenger-1320-production-figures-revealed-its-extremely-rare-thumbnail_10.jpg" height="78" data-onload="aengal_picloaded('.newsgal',9);" data-gidx="10" data-gidm="726116" data-gida="140015"  data-description="Photo credits: Dodge" data-title="2019 Dodge Challenger R/T Scat Pack 1320" /></a><script type="application/ld+json" id="schema-gallery-data">{"@context":"http:\/\/schema.org","@type":"ImageGallery","url":"https:\/\/www.autoevolution.com\/news\/dodge-challenger-1320-production-figures-revealed-its-extremely-rare-140015.html","associatedMedia":[{"text":"2019 Dodge Challenger R\/T Scat Pack 1320","contentUrl":"https:\/\/s1.cdn.autoevolution.com\/images\/news\/gallery\/dodge-challenger-1320-production-figures-revealed-its-extremely-rare_1.jpg","thumbnailUrl":"https:\/\/s1.cdn.autoevolution.com\/images\/news-gallery-130x\/dodge-challenger-1320-production-figures-revealed-its-extremely-rare-thumbnail_1.jpg"},{"text":"2019 Dodge Challenger R\/T Scat Pack 1320","contentUrl":"https:\/\/s1.cdn.autoevolution.com\/images\/news\/gallery\/dodge-challenger-1320-production-figures-revealed-its-extremely-rare_2.jpg","thumbnailUrl":"https:\/\/s1.cdn.autoevolution.com\/images\/news-gallery-130x\/dodge-challenger-1320-production-figures-revealed-its-extremely-rare-thumbnail_2.jpg"},{"text":"2019 Dodge Challenger R\/T Scat Pack 1320","contentUrl":"https:\/\/s1.cdn.autoevolution.com\/images\/news\/gallery\/dodge-challenger-1320-production-figures-revealed-its-extremely-rare_3.jpg","thumbnailUrl":"https:\/\/s1.cdn.autoevolution.com\/images\/news-gallery-130x\/dodge-challenger-1320-production-figures-revealed-its-extremely-rare-thumbnail_3.jpg"},{"text":"2019 Dodge Challenger R\/T Scat Pack 1320","contentUrl":"https:\/\/s1.cdn.autoevolution.com\/images\/news\/gallery\/dodge-challenger-1320-production-figures-revealed-its-extremely-rare_4.jpg","thumbnailUrl":"https:\/\/s1.cdn.autoevolution.com\/images\/news-gallery-130x\/dodge-challenger-1320-production-figures-revealed-its-extremely-rare-thumbnail_4.jpg"},{"text":"2019 Dodge Challenger R\/T Scat Pack 1320","contentUrl":"https:\/\/s1.cdn.autoevolution.com\/images\/news\/gallery\/dodge-challenger-1320-production-figures-revealed-its-extremely-rare_5.jpg","thumbnailUrl":"https:\/\/s1.cdn.autoevolution.com\/images\/news-gallery-130x\/dodge-challenger-1320-production-figures-revealed-its-extremely-rare-thumbnail_5.jpg"},{"text":"2019 Dodge Challenger R\/T Scat Pack 1320","contentUrl":"https:\/\/s1.cdn.autoevolution.com\/images\/news\/gallery\/dodge-challenger-1320-production-figures-revealed-its-extremely-rare_6.jpg","thumbnailUrl":"https:\/\/s1.cdn.autoevolution.com\/images\/news-gallery-130x\/dodge-challenger-1320-production-figures-revealed-its-extremely-rare-thumbnail_6.jpg"},{"text":"2019 Dodge Challenger R\/T Scat Pack 1320","contentUrl":"https:\/\/s1.cdn.autoevolution.com\/images\/news\/gallery\/dodge-challenger-1320-production-figures-revealed-its-extremely-rare_7.jpg","thumbnailUrl":"https:\/\/s1.cdn.autoevolution.com\/images\/news-gallery-130x\/dodge-challenger-1320-production-figures-revealed-its-extremely-rare-thumbnail_7.jpg"},{"text":"2019 Dodge Challenger R\/T Scat Pack 1320","contentUrl":"https:\/\/s1.cdn.autoevolution.com\/images\/news\/gallery\/dodge-challenger-1320-production-figures-revealed-its-extremely-rare_8.jpg","thumbnailUrl":"https:\/\/s1.cdn.autoevolution.com\/images\/news-gallery-130x\/dodge-challenger-1320-production-figures-revealed-its-extremely-rare-thumbnail_8.jpg"},{"text":"2019 Dodge Challenger R\/T Scat Pack 1320","contentUrl":"https:\/\/s1.cdn.autoevolution.com\/images\/news\/gallery\/dodge-challenger-1320-production-figures-revealed-its-extremely-rare_9.jpg","thumbnailUrl":"https:\/\/s1.cdn.autoevolution.com\/images\/news-gallery-130x\/dodge-challenger-1320-production-figures-revealed-its-extremely-rare-thumbnail_9.jpg"},{"text":"2019 Dodge Challenger R\/T Scat Pack 1320","contentUrl":"https:\/\/s1.cdn.autoevolution.com\/images\/news\/gallery\/dodge-challenger-1320-production-figures-revealed-its-extremely-rare_10.jpg","thumbnailUrl":"https:\/\/s1.cdn.autoevolution.com\/images\/news-gallery-130x\/dodge-challenger-1320-production-figures-revealed-its-extremely-rare-thumbnail_10.jpg"}]}</script></div><div class="dotbox curpo" onclick="return open_lght(0)"></div></div><div class="newstext innews">
<div class="mgtop_20">The Demon reigned supreme for the 2018 model year, packing 840 horsepower on 100-octane race fuel or 808 horsepower with 91 octane. Then Dodge has taken that know-how to develop the Hellcat Redeye, which develops no fewer than 797 horsepower from 6.2 liters.<br />
<br />
It&rsquo;s easy to fall in love with the Challenger for what it represents, and even to this day, the two-door muscle car appeals to grassroots racers all across North America. There&rsquo;s a case to be made for <a rel="noopener" target="_blank" href="https://www.autoevolution.com/news/2019-dodge-challenger-r-t-scat-pack-1320-is-made-to-rule-the-blacktop-127230.html">the 1320 special edition</a>, a no-nonsense drag racer with R/T Scat Pack goodies.<br />
<br />
Introduced last year for 2019, the quarter-mile special edition is rarer than the Demon according to Mopar Insiders. The enthusiast forum reports that 1,054 examples were produced for the 2019 model year, of which 28 were sold in Canada where the Challenger is made.<br />
<br />
The most and least popular colors in which the 1320 was specified for 2019 are Pitch Black (232 units) and Maximum Steel (13). Yellow Jacket and Billet are one-offs for pre-production cars that weren&rsquo;t sold to the public and aren&rsquo;t featured in the special edition&rsquo;s configurator.<br />
<br />
<a rel="noopener" target="_blank" href="https://moparinsiders.com/here-are-how-many-2019-dodge-challenger-1320s-were-produced/">Mopar Insiders</a> has also found out that Dodge will produce the 1320 for the 2020 model year as well, yet there&rsquo;s no information about how many will be made. A few over 1,000 sounds reasonable&hellip;<br />
<br />
Being related to the R/T Scat Pack version of the Challenger, the special edition packs the 6.4-liter HEMI V8 under the hood. 485 horsepower and 475 pound-feet of torque may not sound like a lot, but remember that this fellow here is designed to finish the quarter-mile fast.<br />
<br />
<a rel="noopener" target="_blank" href="https://www.autoevolution.com/dodge/">Dodge</a> claims that 11.7 seconds at 115 miles per hour is doable, yet owners have reported better times without any modifications or different tires from the factory-supplied Nexen drag radials. In other words, the 1320 is almost as fast as the Shelby GT500 on the blacktop.<br />
<br />
On an ending note, Dodge produced 3,300 examples of the Demon. With the right settings and parts from the Demon Crate, the most powerful muscle car ever made for the street can finish the quarter-mile run in 9.65 seconds while pulling a wheelie. <i class="fa fa-flag-checkered ico col-red3"></i><br />
<br />
<div class="videospot" title="Click to play video"><a rel="noopener" target="_blank" class="dispblock" href="https://youtu.be/3HOdQiA1mUo" data-embed="https://www.youtube-nocookie.com/embed/3HOdQiA1mUo?wmode=transparent" target="_blank" title="Click to play video"><img data-gidx="-1" width="728" src="https://img.youtube.com/vi/3HOdQiA1mUo/hqdefault.jpg" /><span><i class="fa fa-play"></i></span></a></div><div class="clearfix"></div></div></div>



<div class="newstext mgtop_20"><div id="ac-lre-player-ph"><div id="ac-lre-player"></div></div></div>
	<div class="clearfix"></div>
</div>
<div class="posrel"></div><!-- posrel -->
<div class="filedunder mgtop_20"><a href="https://www.autoevolution.com/newstag/Dodge%20Challenger/" title="More stories about &quot;Dodge Challenger&quot;" class="newstag">Dodge Challenger</a> <a href="https://www.autoevolution.com/newstag/drag%20race/" title="More stories about &quot;drag race&quot;" class="newstag">drag race</a> <a href="https://www.autoevolution.com/newstag/Dodge/" title="More stories about &quot;Dodge&quot;" class="newstag">Dodge</a> <a href="https://www.autoevolution.com/newstag/Special%20Edition/" title="More stories about &quot;Special Edition&quot;" class="newstag">Special Edition</a> <a href="https://www.autoevolution.com/newstag/v8/" title="More stories about &quot;v8&quot;" class="newstag">v8</a> </div>
<div class="clearfix"></div>
<div id="disqus_thread" class="bgwhite overauto"><button onclick="$('#disqus_thread').toggleClass('padcol2'); loadDisqus()" type="button" class="ulbtn dispblock posrel zx1"><i class="fa fa-comment col-red"></i>click to load Disqus comments for this story</span><span class="disclaim">This enables Disqus, Inc. to process some of your data.</span></button></div>
<script>var disqus_config = function () { this.page.url = 'https://www.autoevolution.com/news/dodge-challenger-1320-production-figures-revealed-its-extremely-rare-140015.html'; this.page.identifier = 'dsq_ae_news_140015'; };</script>
<div class="clearfix"></div>



</div><!-- midcol -->

<div id="newscol3" class="col3width overhide">
<div class="moreonthis mgleft_20 mgtop_10 vehicles"><div class="title titletype1">DODGE models:</div><a href="https://www.autoevolution.com/cars/dodge-charger-srt8-2012.html" title="DODGE Charger SRT8"><img width="90" height="60" title="DODGE Charger SRT8" alt="DODGE Charger SRT8" src="https://s1.cdn.autoevolution.com/images/models/thumb/DODGE_Charger-SRT8-2011_main.jpg_tmb.jpg"/><span>DODGE Charger SRT8 <span>Medium</span></span></a><a href="https://www.autoevolution.com/cars/dodge-stratus-2001.html" title="DODGE Stratus"><img width="90" height="60" title="DODGE Stratus" alt="DODGE Stratus" src="https://s1.cdn.autoevolution.com/images/models/thumb/DODGE_Stratus-2003_main.jpg_tmb.jpg"/><span>DODGE Stratus <span>Medium</span></span></a><a href="https://www.autoevolution.com/cars/dodge-polara-1962.html" title="DODGE Polara"><img width="90" height="60" title="DODGE Polara" alt="DODGE Polara" src="https://s1.cdn.autoevolution.com/images/models/thumb/DODGE_Polara-1963_main.jpg_tmb.jpg"/><span>DODGE Polara <span>Coupe</span></span></a><a href="https://www.autoevolution.com/cars/dodge-nitro-2006.html" title="DODGE Nitro"><img width="90" height="60" title="DODGE Nitro" alt="DODGE Nitro" src="https://s1.cdn.autoevolution.com/images/models/thumb/DODGE_Nitro-2006_main.jpg_tmb.jpg"/><span>DODGE Nitro <span>Medium SUV</span></span></a><a href="https://www.autoevolution.com/cars/dodge-viper-gts-1996.html" title="DODGE Viper GTS"><img width="90" height="60" title="DODGE Viper GTS" alt="DODGE Viper GTS" src="https://s1.cdn.autoevolution.com/images/models/thumb/DODGE_Viper-GTS-1996_main.jpg_tmb.jpg"/><span>DODGE Viper GTS <span>Coupe</span></span></a><a href="https://www.autoevolution.com/cars/dodge-journey-2008.html" title="DODGE Journey"><img width="90" height="60" title="DODGE Journey" alt="DODGE Journey" src="https://s1.cdn.autoevolution.com/images/models/thumb/DODGE_Journey-2008_main.jpg_tmb.jpg"/><span>DODGE Journey <span>Medium SUV</span></span></a><a href="https://www.autoevolution.com/cars/dodge-challenger-2015.html" title="DODGE Challenger"><img width="90" height="60" title="DODGE Challenger" alt="DODGE Challenger" src="https://s1.cdn.autoevolution.com/images/models/thumb/DODGE_Challenger-2015_main.jpg_tmb.jpg"/><span>DODGE Challenger <span>Coupe</span></span></a><a href="https://www.autoevolution.com/cars/dodge-dakota-club-cab-2004.html" title="DODGE Dakota Club Cab"><img width="90" height="60" title="DODGE Dakota Club Cab" alt="DODGE Dakota Club Cab" src="https://s1.cdn.autoevolution.com/images/models/thumb/DODGE_Dakota-Club-Cab-2005_main.jpg_tmb.jpg"/><span>DODGE Dakota Club Cab <span>Large</span></span></a><a href="https://www.autoevolution.com/cars/dodge-magnum-srt8-2007.html" title="DODGE Magnum SRT8"><img width="90" height="60" title="DODGE Magnum SRT8" alt="DODGE Magnum SRT8" src="https://s1.cdn.autoevolution.com/images/models/thumb/DODGE_Magnum-SRT8-2007_main.jpg_tmb.jpg"/><span>DODGE Magnum SRT8 <span>Large</span></span></a><a href="https://www.autoevolution.com/cars/dodge-charger-rt-1971.html" title="DODGE Charger"><img width="90" height="60" title="DODGE Charger" alt="DODGE Charger" src="https://s1.cdn.autoevolution.com/images/models/thumb/DODGE_Charger-R-T-1970_main.jpg_tmb.jpg"/><span>DODGE Charger <span>Coupe</span></span></a><a href="https://www.autoevolution.com/dodge/" title="Full list of DODGE models and specifications" class="bold upcase seeall">All DODGE models &nbsp;<i class="fa fa-long-arrow-right"></i></a></div>
	<div class="mgleft_20 mgtop_20">
		<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
		<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-2364887827571271" data-ad-slot="9053923839" data-ad-format="link" data-full-width-responsive="true"></ins>
		<script>(adsbygoogle = window.adsbygoogle || []).push({});</script>
	</div>

	
</div><!-- newscol3 -->

<div class="clearfix"></div>

<div class="col123width bgcutgrad">
	<div class="ad970x250 ad ad_adc" style="background-color: #e4e4e4; text-align: center;">
	<div id="AE_news_970x90_240s__placement_5e04c9918790a__" style="width:970px; height:250px"></div><script>googletag.cmd.push(function(){ googletag.display("AE_news_970x90_240s__placement_5e04c9918790a__"); });setInterval(function(){googletag.pubads().refresh([window.slot_5e04c9918790a]);}, 240000); </script>	</div>
</div>

<div class="fl" id="newscol1">
	<div id="morepopular1">&nbsp;</div>
	<div id="morescrollad1">&nbsp;</div>
	<div id="morepopular2">&nbsp;</div>
</div>
<div class="col2width fl bgcutgrad" id="morescroll">&nbsp;</div>

<div class="col3width fl">
	<div id="more_X">&nbsp;</div>
	<div id="morelinks">&nbsp;</div>
</div>

<div class="clearfix"></div>
<div class="col123width bgcutgrad"><div id="morescrollad2"></div><br/></div>

</div><!-- container -->

<iframe class="artr" src="https://www.autoevolution.com/rhh.php?k=artr&art=140015&se=news" width="0" height="0"><noframes><img src="https://www.autoevolution.com/rhh.php?k=artr&art=140015&se=news" width="1" height="1" /></noframes></iframe>

<script>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</script>


<div class="clearfix"></div>
</div><!-- pagewrapper -->

<div id="footer">
	<div class="container">
		<div id="footcol1">
			<a href="/rss-channels/" class="fa fa-rss fl col-red"></a>
			<a href="https://www.autoevolution.com/" id="footauto" title="autoevolution">autoevolution</a>
			<span id="footprivacyl">
				<a href="/static/privacy.html" title="Privacy Policy">Privacy Policy</a> &bull;
				<a href="/static/cookies.html" title="Cookies Policy">Cookies Policy</a> &bull;
				<a href="javascript:window.__cmp('displayConsentUi');" title="Review or change your cookie settings">Settings</a>
			</span>
		</div>
		<div id="footcol2">
						<ul>
							<li><a href="/cars/" title="Cars">Cars</a></li>
				<li><a href="/moto/" title="Moto">Moto</a></li>
				<li><a href="/news/" title="News">News</a></li>
				<li><a href="/cars/reviews/" title="Car Reviews">Reviews</a></li>
				<li><a href="/editorial/" title="Editorials">Editorials</a></li>
				<li><a href="/coverstory/" title="Coverstory">Coverstory</a></li>
				<li><a href="/auto-guide/" title="Auto How-to">How-to</a></li>
				<li><a href="/auto-glossary/" title="Automotive Terms Glossary">Glossary</a></li>
				<li><a href="/carfinder/" title="Car Finder">Car finder</a></li>
				<li><a href="/bac/" title="Blood Alcohol Calculator">BAC</a></li>
						</ul>
			<p>&copy; 2008-2019 SoftNews NET. All rights reserved. autoevolution&reg; and the autoevolution&reg; logo are registered trademarks.</p>
		</div>
		<div class="fgoup" onclick="$('html, body').animate({ scrollTop: 0 }, 'slow');"><i class="fa fa-caret-up"></i></div>
	</div>
	<div class="clearfix"></div>
</div>

<script type="application/ld+json">
{
	"@context": "http://schema.org", "@type": "Organization", "url": "https://www.autoevolution.com/", "logo": "https://www.autoevolution.com/_img/autoevolution_logo_2016_ldjs.png", "name": "autoevolution",  "sameAs" : [
		"https://www.facebook.com/autoevolution",
		"https://twitter.com/_autoevolution_",
		"https://flipboard.com/@autoevolution/autoevolution-e4m5gpaay"
	]
}
</script>
<script type="application/ld+json">{ "@context": "http://schema.org", "@type": "WebSite", "name": "autoevolution", "url": "https://www.autoevolution.com/" }</script>

<script type="text/javascript" src="https://s1.cdn.autoevolution.com/_min/?g=news,swipebox&amp;vv=321"></script>
<script>
/*window.nwloaded=1;
function aeloadnextarticle(id)
{
	if(window.aenextactive) return;
	window.aenextactive=true;

	var mynum=window.nwloaded+1;
	var oldwrap='#pagewrapper';
	if(window.nwloaded!=1) oldwrap+=window.nwloaded;

	console.log("loading "+id+", loaded="+window.nwloaded);

	$(window).unbind('scroll').unbind('resize');
//	var owr=$('#pagewrapper').html();
	window.nwloaded++;
	$(".txtglos").unbind("click");
	window.aepr={'loaded':0, 'shown':0, 'oldhash':""};
	$("#aepress").remove(); $("#aepress").remove();

	$(oldwrap).after('<div id="pagewrapper'+mynum+'" class="posrel"></div>');

	$('body').find('.ch_pic a').each(function() {
		console.log($(this).attr('id'));
	});

	$('#pagewrapper'+mynum).load('/xhr.php?i='+id+'&dev1=1', function() {
		window.aenextactive=false;
		console.log("loaded "+id);
		$('#pagewrapper'+mynum).find('.ch_pic a').each(function() {
			console.log($(this).attr('id'));
		});
	});
}*/

window.onload=function() {
//	window.nwloaded=1;
	$(window).on("click", aeclosemenus1);
	$("#topmenubtn").on("click", aetopmenu_toggle);
	$("#rtopmenu i.fa").on("click", rmnu_toggle);
};

window.aegal_cty = 'US';
window.aegal_ggon=0;
window.aegal_xdsect='news';
window.ae__nid='140015';

if(typeof aerunstartup=="function") aerunstartup();
aeinputdefaults('input[type="text"]');
</script>

<script>
$(document).ready(function(){
	if(!ae_getcookie('cooknotif2018')) {
		$('body').append('<div id="cookienotif">We use cookies to improve your experience. By using the site you agree to the use of cookies <a class="red" href="javascript:;" onclick="$(\'#cookienotif\').remove();ae_setcookie(\'cooknotif2018\', 1, 365);">Accept &amp; close</a><br/>For more information and options regarding cookies and personal data see our <a href="/static/cookies.html" title="Cookie Policy">Cookies Policy</a> and <a href="/static/privacy.html" title="Privacy Policy">Privacy Policy</a></div>');
	}
});
</script>


</body>
</html>