<!DOCTYPE html>
<html lang="en">
<head>
<script>window.aelangvar = 'en';</script>

<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
window.googletag = window.googletag || {cmd: []};
googletag.cmd.push(function(){
	googletag.pubads().disableInitialLoad(); 
		window.slot_5f60efd7d9511 = googletag.defineSlot("/1004334/AE_news_300x250_ATF_240s_2", [[300, 250]], "AE_news_300x250_ATF_240s_2__placement_5f60efd7d9511__").addService(googletag.pubads()).setTargeting("refresh", "yes");
	window.slot_5f60efd7d95a3 = googletag.defineSlot("/1004334/AE_news_300x250_ATF_240s_2", [[300, 250]], "AE_news_300x250_ATF_240s_2__placement_5f60efd7d95a3__").addService(googletag.pubads()).setTargeting("refresh", "yes");
	window.slot_5f60efd7d9d37 = googletag.defineSlot("/1004334/AE_news_970x90_240s", [[970, 250]], "AE_news_970x90_240s__placement_5f60efd7d9d37__").addService(googletag.pubads()).setTargeting("refresh", "yes");
		APS_GO();
	});
function GPT_GO(){ console.log('GPT!'); googletag.pubads().setCentering(true); googletag.pubads().enableSingleRequest(); googletag.enableServices(); googletag.pubads().refresh(); }

!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
apstag.init({ pubID:  '7db38df2-4062-4df4-9018-dcf399a364c8',  adServer: 'googletag', timeout: 2e3 });
function APS_GO() { apstag.fetchBids({slots: [ { slotName: "/1004334/AE_news_300x250_ATF_240s_2", sizes: [[300, 250]], slotID: "AE_news_300x250_ATF_240s_2__placement_5f60efd7d9511__" }, { slotName: "/1004334/AE_news_300x250_ATF_240s_2", sizes: [[300, 250]], slotID: "AE_news_300x250_ATF_240s_2__placement_5f60efd7d95a3__" }, { slotName: "/1004334/AE_news_970x90_240s", sizes: [[970, 250]], slotID: "AE_news_970x90_240s__placement_5f60efd7d9d37__" } ]}, function(bids) {  console.log('APS 1st!'); googletag.cmd.push(function() { apstag.setDisplayBids(); GPT_GO(); }); }); }
</script>

<title>New Mazda CX-5 Coming in 2023 With RWD Platform and Inline-6 Engine - autoevolution</title>
<meta name="robots" content="max-snippet:256, max-image-preview:large, max-video-preview: 15" />
<meta name="language" content="en" /><meta http-equiv="content-type" content="text/html; charset=utf-8" /><meta name="viewport" content="width=980" /><meta http-equiv="X-UA-Compatible" content="IE=edge" />
<link rel="preconnnect" href="https://quantcast.mgr.consensu.org" />
<link rel="preconnnect" href="https://vendorlist.consensu.org" />
<link rel="preconnnect" href="https://audit.quantcast.mgr.consensu.org" />
<link rel="preconnnect" href="https://s1.cdn.autoevolution.com/" /><link rel="dns-prefetch" href="https://s1.cdn.autoevolution.com/" />
<link rel="preconnnect" href="https://securepubads.g.doubleclick.net/" />
<link rel="dns-prefetch" href="https://www.google-analytics.com" />
<link rel="dns-prefetch" href="https://c.amazon-adsystem.com" />
<link rel="dns-prefetch" href="https://s.amazon-adsystem.com" />
<link rel="apple-touch-icon" href="/_img/favicon_512.png" /><meta name="msapplication-TileImage" content="/_img/favicon_512.png" /><link rel="mask-icon" sizes="any" href="https://s1.cdn.autoevolution.com/_img/aefavicon.svg" color="#000000" />
<link rel="icon" type="image/x-icon" href="https://s1.cdn.autoevolution.com/_img/favicon.ico?v=2016" /><link rel="shortcut icon" type="image/x-icon" href="https://s1.cdn.autoevolution.com/_img/favicon.ico?v=2016" />
<link rel="alternate" type="application/rss+xml" title="autoevolution news" href="https://www.autoevolution.com/rss/backend.xml">
<link rel="stylesheet" type="text/css" href="https://s1.cdn.autoevolution.com/_min/?g=css&amp;vv=344">
<link rel="canonical" href="https://www.autoevolution.com/news/new-mazda-cx-5-coming-in-2023-with-rwd-platform-and-inline-6-engine-148751.html">
<meta name="description" content="2019 was the first page of a new chapter for Mazda. The revolution which started with the luxurious and stylish Mazda3 will continue with brand new versions of all their cars, including a CX-5 crossover that&#039;s based on a rear-wheel-drive platform, just like the next-gen Mazda6.">
<meta name="keywords" content="Mazda6, Mazda inline-6, Mazda CX-5, Mazda">
<meta property="fb:app_id" content="111790708909959">
<meta property="og:site_name" content="autoevolution">
<meta property="og:type" content="article">
<meta property="og:url" content="https://www.autoevolution.com/news/new-mazda-cx-5-coming-in-2023-with-rwd-platform-and-inline-6-engine-148751.html">
<meta property="og:title" content="New Mazda CX-5 Coming in 2023 With RWD Platform and Inline-6 Engine">
<meta property="og:description" content="2019 was the first page of a new chapter for Mazda. The revolution which started with the luxurious and stylish Mazda3 will continue with brand new versions of all their cars, including a CX-5 crossover that&#039;s based on a rear-wheel-drive platform, just like the next-gen Mazda6.">
<meta property="article:publisher" content="https://www.facebook.com/autoevolution">
<meta property="article:published_time" content="2020-09-15T15:20:17+00:00">
<meta property="og:image" content="https://s1.cdn.autoevolution.com/images/news/new-mazda-cx-5-coming-in-2023-with-rwd-platform-and-inline-6-engine-148751-7.jpg">
<meta property="twitter:card" content="summary_large_image">
<meta property="twitter:site" content="@_autoevolution_">
<meta property="twitter:creator" content="@_autoevolution_">
<meta property="twitter:url" content="https://www.autoevolution.com/news/new-mazda-cx-5-coming-in-2023-with-rwd-platform-and-inline-6-engine-148751.html">
<meta property="twitter:title" content="New Mazda CX-5 Coming in 2023 With RWD Platform and Inline-6 Engine">
<meta property="twitter:description" content="2019 was the first page of a new chapter for Mazda. The revolution which started with the luxurious and stylish Mazda3 will continue with brand new versions of all their cars, including a CX-5 crossover that&#039;s based on a rear-wheel-drive platform, just like the next-gen Mazda6.">
<meta property="twitter:image" content="https://s1.cdn.autoevolution.com/images/news/new-mazda-cx-5-coming-in-2023-with-rwd-platform-and-inline-6-engine-148751-7.jpg">
<meta name="author" content="Mihnea Radu">
<script>
window.google_analytics_uacct = "UA-61277-6";
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-61277-6', 'auto'); ga('set', 'anonymizeIp', true);
ga('send', 'pageview');</script>
<script type="text/javascript" src="https://s1.cdn.autoevolution.com/_min/?g=js,jslang_en&amp;vv=357"></script>

<!-- webfontloader -->
<link rel="preload" href="https://s1.cdn.autoevolution.com/_css/fonts/coresans/coresansn45-webfont.woff2?v=2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="https://s1.cdn.autoevolution.com/_css/fonts/coresans/coresansn65-webfont.woff2?v=2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="https://s1.cdn.autoevolution.com/_css/fonts/coresans/coresansnr47-webfont.woff2?v=2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="https://s1.cdn.autoevolution.com/_css/fonts/coresans/coresansnr57-webfont.woff2?v=2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="https://s1.cdn.autoevolution.com/_css/fonts/coresans/coresansnr67-webfont.woff2?v=2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="https://s1.cdn.autoevolution.com/_css/fonts/glyphutil/glyphutil_neue-webfont.woff2?v=927" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="https://s1.cdn.autoevolution.com/_css/fonts.css?v=5" as="style">
<script>
	WebFontConfig = {
		classes: false,
		events: false,
		timeout: 2000,
		custom: {
			families: ['CoreSansN:n4,n7', 'CoreSansNRCond:n4,n5,n7', 'Glyphutil Neue'],
			urls: ['https://s1.cdn.autoevolution.com/_css/fonts.css?v=5']
		}
	};

	(function(d) {
		var wf = d.createElement('script'), s = d.scripts[0];
		wf.src = 'https://s1.cdn.autoevolution.com/_js/webfont-1.6.26.js?v=1';
		wf.async = true;
		s.parentNode.insertBefore(wf, s);
	})(document);
</script>
<!-- webfontloader -->

</head>
<body>

<div id="topbar"><div class="container2">

<i class="fa fa-bars" id="topmenubtn"></i>
<a id="autoevolution" href="https://www.autoevolution.com/" title="autoevolution">autoevolution</a>
<div id="topmenu" style="display:none;">
<ul class="m1 clearfix">
	<li><a href="https://www.autoevolution.com/cars/" title="Car models and specifications database">cars</a></li>
	<li><a href="https://www.autoevolution.com/moto/" title="Motorcycle models and specifications database">moto</a></li>
	<li><a href="https://www.autoevolution.com/news/" title="All latest news">news</a></li>
	<li><a href="https://www.autoevolution.com/cars/reviews/?sort=date" title="Car reviews">car reviews</a></li>
	<li><a href="https://www.autoevolution.com/spyshots/" title="Car spyshots and scoops">spyshots</a></li>
	<li><a href="https://www.autoevolution.com/news/driven/" title="Driven cars">driven cars</a></li>
	<li><a href="https://www.autoevolution.com/news/space-junk/" title="Space junk">space junk<!--<span class="black fsz13 line24">new</span>--></a></li>
	<li><a href="https://www.autoevolution.com/green/" title="Green news">green</a></li>
	<li class="newspaper"><a href="https://www.autoevolution.com/newspaper/" title="Newspaper">newspaper <span></span></a></li>
</ul>
<ul class="m2 clearfix">
	<li><a href="https://www.autoevolution.com/carcompare.php" title="Compare cars">Compare Cars <i class="fa fa-car col-red fsz13"></i><i class="fa fa-car col-red fsz13 faded"></i></a></li>
	<li><a href="https://www.autoevolution.com/bac/" title="Blood Alcohol Level Calculator">BAC Calculator &nbsp;<i class="fa fa-flask col-red2"></i></a></li>
	<li><a href="https://www.autoevolution.com/editorial/" title="autoevolution editorials">Editorial</a></li>
	<li><a href="https://www.autoevolution.com/coverstory/" title="autoevolution coverstories">Coverstory</a></li>
	<li><a href="https://www.autoevolution.com/news/motorsport" title="Motorsport news">Motorsport</a></li>
	<li><a href="https://www.autoevolution.com/reviews/" title="Testdrives archive">Testdrives archive</a></li>
	<li><a href="https://www.autoevolution.com/auto-moto-shows/" title="Auto shows coverage index">Auto Shows</a></li>
	<li><a href="https://www.autoevolution.com/news/tuning/" title="Auto tuning news">Tuning</a></li>
	<li><a href="https://www.autoevolution.com/carfinder/" title="Car Finder">Car Finder</a></li>
	<li><a href="https://www.autoevolution.com/newstag/pic%20of%20the%20day/" title="Photo of the Day">Photo of the Day</a></li>
	<li class="long"><a href="https://www.autoevolution.com/auto-glossary/" title="Automotive terms and acronyms database">Glossary of automotive terms</a></li>
	<div class="clearfix"></div>
</ul>
<ul class="m3 clearfix">
	<li><a href="https://www.autoevolution.com/editors/" title="Meet the autoevolution writers and editors">Masthead</a></li>
	<li><a href="https://www.autoevolution.com/rss-channels/" title="Follow autoevolution via RSS">RSS Feeds</a></li>
</ul>
</div>

<div id="topsearch" class="xsgrad1"><form method="get" action="https://www.autoevolution.com/search.php">
<input type="text" name="s" value="Search here..." data-defl="Search here..." /><button type="submit" class="fa fa-search"></button>
</form></div>

<div id="rtopmenu" class="fr">
	<a href="https://www.autoevolution.com/sendtip/" title="Have a news tip? Let us know!"><i class="fa fa-tip col-white"></i></a>
	<i class="fa fa-newspaper rtm-paper col-gold posrel " title="Customize and read your newspaper">
		</i>
	<i class="fa fa-heart rtm-like" title="Follow us on social media"></i>
	<i class="fa fa-info-circle rtm-info" title="Useful information"></i>
</div>

</div></div>
<div class="container2">
	<div id="topwhite" class="h50">
			<div class="eventbar"><a href="https://www.autoevolution.com/newstag/Porsche+Month?utm_source=ae_self&utm_medium=ae_eventline_desktop&utm_campaign=ae_month_porsche" title="Porsche Month"><b class="faded">FEATURED</b>&nbsp;<img src="https://s1.cdn.autoevolution.com/_img/car-duotone-inverted.png?v=4" height="16" title="Porsche Month" style="vertical-align: initial" />&nbsp; autoevolution's <span data-class="col-gold" style="color:#00CC33">Porsche Month</span><!-- <b class="col-red">Read all about it</b>--></a></div>
		</div>
</div>

<div id="pagewrapper">

<div class="container2" itemscope itemtype="http://schema.org/NewsArticle">
	
	<div class="col1width col1mg fl">
		<div class="ad300x250 mgtop_10 ad">
		<div id="AE_news_300x250_ATF_240s_2__placement_5f60efd7d9511__" style="width:300px; height:250px"></div><script>googletag.cmd.push(function(){ googletag.display("AE_news_300x250_ATF_240s_2__placement_5f60efd7d9511__"); setInterval(function(){ googletag.pubads().refresh([window.slot_5f60efd7d9511]); }, 240000);  });</script>		</div>


		
				<div id="moreonthis_inner"><div class="moreonthis bulleted mgtop_30"><div class="title titletype1">More on this:</div><a href="https://www.autoevolution.com/news/alpine-a110-convertible-envisioned-with-targa-top-rivals-the-porsche-718-143298.html?utm_source=ae_self&utm_medium=ae_moreon&utm_campaign=ae_moreon_news_static" title="Alpine A110 Convertible Envisioned With Targa Top, Rivals the Porsche Boxster"><img width="90" height="60" title="Alpine A110 Convertible Envisioned With Targa Top, Rivals the Porsche Boxster" alt="Alpine A110 Convertible Envisioned With Targa Top, Rivals the Porsche Boxster" src="https://s1.cdn.autoevolution.com/images/news/alpine-a110-convertible-envisioned-with-targa-top-rivals-the-porsche-718-143298-3.jpg"/><span><b class="black bull">1</b> Alpine A110 Convertible Envisioned With Targa Top, Rivals the Porsche Boxster</span></a><a href="https://www.autoevolution.com/news/2023-mazda6-rendered-rumored-to-have-rwd-and-straight-six-engine-142800.html?utm_source=ae_self&utm_medium=ae_moreon&utm_campaign=ae_moreon_news_static" title="2023 Mazda6 Rendered, Rumored to Have RWD And Straight-Six Engine"><img width="90" height="60" title="2023 Mazda6 Rendered, Rumored to Have RWD And Straight-Six Engine" alt="2023 Mazda6 Rendered, Rumored to Have RWD And Straight-Six Engine" src="https://s1.cdn.autoevolution.com/images/news/2023-mazda6-rendered-rumored-to-have-rwd-and-straight-six-engine-142800-3.jpg"/><span><b class="black bull">2</b> 2023 Mazda6 Rendered, Rumored to Have RWD And Straight-Six Engine</span></a><a href="https://www.autoevolution.com/news/mazda-turns-100-years-old-celebrates-with-100th-anniversary-special-editions-142424.html?utm_source=ae_self&utm_medium=ae_moreon&utm_campaign=ae_moreon_news_static" title="Mazda Turns 100 Years Old, Celebrates With 100th Anniversary Special Editions"><img width="90" height="60" title="Mazda Turns 100 Years Old, Celebrates With 100th Anniversary Special Editions" alt="Mazda Turns 100 Years Old, Celebrates With 100th Anniversary Special Editions" src="https://s1.cdn.autoevolution.com/images/news/mazda-turns-100-years-old-celebrates-with-100th-anniversary-special-editions-142424-3.jpg"/><span><b class="black bull">3</b> Mazda Turns 100 Years Old, Celebrates With 100th Anniversary Special Editions</span></a><a href="https://www.autoevolution.com/news/2021-hyundai-tucson-previewed-by-futuristic-plug-in-concept-in-los-angeles-139139.html?utm_source=ae_self&utm_medium=ae_moreon&utm_campaign=ae_moreon_news_static" title="2021 Hyundai Tucson Previewed by Futuristic Plug-In Concept in Los Angeles"><img width="90" height="60" title="2021 Hyundai Tucson Previewed by Futuristic Plug-In Concept in Los Angeles" alt="2021 Hyundai Tucson Previewed by Futuristic Plug-In Concept in Los Angeles" src="https://s1.cdn.autoevolution.com/images/news/2021-hyundai-tucson-previewed-by-futuristic-plug-in-concept-in-los-angeles-139139-3.jpg"/><span><b class="black bull">4</b> 2021 Hyundai Tucson Previewed by Futuristic Plug-In Concept in Los Angeles</span></a><a href="https://www.autoevolution.com/news/mazda-rx-8-gets-confusing-body-kit-in-japan-tries-to-look-like-rx-vision-138671.html?utm_source=ae_self&utm_medium=ae_moreon&utm_campaign=ae_moreon_news_static" title="Mazda RX-8 Gets Confusing Body Kit in Japan, Tries to Look Like RX-Vision"><img width="90" height="60" title="Mazda RX-8 Gets Confusing Body Kit in Japan, Tries to Look Like RX-Vision" alt="Mazda RX-8 Gets Confusing Body Kit in Japan, Tries to Look Like RX-Vision" src="https://s1.cdn.autoevolution.com/images/news/mazda-rx-8-gets-confusing-body-kit-in-japan-tries-to-look-like-rx-vision-138671-3.jpg"/><span><b class="black bull">5</b> Mazda RX-8 Gets Confusing Body Kit in Japan, Tries to Look Like RX-Vision</span></a></div></div>
		
				<div id="moreonthis_inner">
			<div class="moreonthis mgtop_20">
				<div class="title titletype1">Car reviews:</div>
				<script src="https://player.anyclip.com/anyclip-widget/lre-widget/prod/v1/src/lre.js" pubname="autoevolutioncom" widgetname="0011r00002IZQzB_1183"></script>
			</div>
		</div>
		
		<div class="ad300x250 mgtop_30"><div id="AE_news_300x250_ATF_240s_2__placement_5f60efd7d95a3__" style="width:300px; height:250px"></div><script>googletag.cmd.push(function(){ googletag.display("AE_news_300x250_ATF_240s_2__placement_5f60efd7d95a3__"); setInterval(function(){ googletag.pubads().refresh([window.slot_5f60efd7d95a3]); }, 240000);  });</script>		</div>

		<div id="moreonthis_inner">
						<div class="moreonthis mgtop_30">
				<div class="title titletype1 upcase"><a href="https://www.autoevolution.com/news/space-junk/" title="Space Junk">Space Junk &nbsp;<i class="fa fa-long-arrow-right"></i></a></div>
				<a href="https://www.autoevolution.com/news/ai-powered-boeing-loyal-wingman-drone-powers-up-its-engine-first-flight-coming-148752.html?utm_source=ae_self&utm_medium=ae_upnext&utm_campaign=ae_upnext_left">
					<img src="https://s1.cdn.autoevolution.com/images/news/ai-powered-loyal-wingman-boeing-drone-powers-up-its-engine-first-flight-coming-148752-3.jpg" width="66" height="40" />
					<span>AI-Powered Boeing Loyal Wingman Drone Powers Up Its Engine, First Flight Coming</span>
				</a>
			</div>
					</div>

		&nbsp;
	</div>


<article id="newscol2" class="col2width">
<meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="https://www.autoevolution.com/news/new-mazda-cx-5-coming-in-2023-with-rwd-platform-and-inline-6-engine-148751.html" />
<meta itemprop="datePublished" content="2020-09-15T15:20:17+0000" />
<meta itemprop="dateModified" content="2020-09-15T15:20:17+0000" /><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
	<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
		<meta itemprop="url" content="https://s1.cdn.autoevolution.com/_img/autoevolution_logo_2016_ldjs.png">
		<meta itemprop="width" content="500">
		<meta itemprop="height" content="100">
	</div>
	<meta itemprop="name" content="Autoevolution">
</div>

<h1 itemprop="headline" class="padcol2 newstitle innews">New Mazda CX-5 Coming in 2023 With RWD Platform and Inline-6 Engine</h1>

<div class="breadcrumb innews">
	<div class="fr">
				15 Sep 2020, 15:20 UTC &middot;
		<div class="col2author">by <a href="https://www.autoevolution.com/editors/browse/mihnea-radu/" title="Check out Mihnea Radu's author profile" itemscope itemtype="http://schema.org/Person" itemprop="author"><b itemprop="name">Mihnea Radu</b></a><img src="https://s1.cdn.autoevolution.com/images/editors/mihnea-radu-64.jpg?v=2019" width="24" height="24" alt="author pic" title="Mihnea Radu" /></div>
	</div>
<span itemscope itemtype="http://schema.org/BreadcrumbList"><span itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><meta itemprop="position" content="1" /><a href="https://www.autoevolution.com/" itemprop="item" title="Home"><span itemprop="name">Home</span></a></span> &gt; <span itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><meta itemprop="position" content="2" /><a href="https://www.autoevolution.com/news/" itemprop="item" title="News"><span itemprop="name">News</span></a></span> &gt; <span itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><meta itemprop="position" content="3" /><a href="https://www.autoevolution.com/news/rumors/" itemprop="item" title="Rumors"><span itemprop="name">Rumors</span></a></span></span>	<div class="top2line5"></div>
</div>
<div itemprop="articleBody">
<div class="newssubtext">2019 was the first page of a new chapter for Mazda. The revolution which started with the luxurious and stylish Mazda3 will continue with brand new versions of all their cars, including a CX-5 crossover that&#039;s based on a rear-wheel-drive platform, just like the next-gen Mazda6.</div>
<div class="ch_pic" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><a id="xaegal_0" class="fullimg" href="https://s1.cdn.autoevolution.com/images/news/new-mazda-cx-5-coming-in-2023-with-rwd-platform-and-inline-6-engine-148751_1.jpg" target="_blank"><img itemprop="thumbnailUrl" src="https://s1.cdn.autoevolution.com/images/news-pictures-600x/new-mazda-cx-5-coming-in-2023-with-rwd-platform-and-inline-6-engine-148751-7.jpg" title="New Mazda CX-5 Coming in 2023 With RWD Platform and Inline-6 Engine" data-gidx="0" data-big="https://s1.cdn.autoevolution.com/images/news/new-mazda-cx-5-coming-in-2023-with-rwd-platform-and-inline-6-engine-148751_1.jpg" data-description="Photo credits: S. Baldauf" data-title="New Mazda CX-5 Coming in 2023 With RWD Platform and Inline-6 Engine" /></a><span><em class="fa fa-search-plus"></em> 24 photos</span><meta itemprop="url" content="https://s1.cdn.autoevolution.com/images/news/new-mazda-cx-5-coming-in-2023-with-rwd-platform-and-inline-6-engine-148751_1.jpg"><meta itemprop="width" content="1620"><meta itemprop="height" content="1080"></div><div class="newsgal2 posrel"><div class="vslide" data-count="23"><a id="aegal_0" href="https://s1.cdn.autoevolution.com/images/news/gallery/new-mazda-cx-5-coming-in-2023-with-rwd-platform-and-inline-6-engine_1.jpg" data-num="0" rel="noopener"><img title="2016 Mazda Koeru Concept Live Photos" alt="2016 Mazda Koeru Concept Live Photos" src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/new-mazda-cx-5-coming-in-2023-with-rwd-platform-and-inline-6-engine-thumbnail_1.jpg" height="78" data-onload="aengal_picloaded('.newsgal',0);" data-gidx="1" data-gidm="864584" data-gida="148751"  data-description="Photo credits: Stefan Baldauf" data-title="2016 Mazda Koeru Concept Live Photos" /></a><a id="aegal_1" href="https://s1.cdn.autoevolution.com/images/news/gallery/new-mazda-cx-5-coming-in-2023-with-rwd-platform-and-inline-6-engine_2.jpg" data-num="1" rel="noopener"><img title="2016 Mazda Koeru Concept Live Photos" alt="2016 Mazda Koeru Concept Live Photos" src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/new-mazda-cx-5-coming-in-2023-with-rwd-platform-and-inline-6-engine-thumbnail_2.jpg" height="78" data-onload="aengal_picloaded('.newsgal',1);" data-gidx="2" data-gidm="864585" data-gida="148751"  data-description="Photo credits: Stefan Baldauf" data-title="2016 Mazda Koeru Concept Live Photos" /></a><a id="aegal_2" href="https://s1.cdn.autoevolution.com/images/news/gallery/new-mazda-cx-5-coming-in-2023-with-rwd-platform-and-inline-6-engine_3.jpg" data-num="2" rel="noopener"><img title="2016 Mazda Koeru Concept Live Photos" alt="2016 Mazda Koeru Concept Live Photos" src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/new-mazda-cx-5-coming-in-2023-with-rwd-platform-and-inline-6-engine-thumbnail_3.jpg" height="78" data-onload="aengal_picloaded('.newsgal',2);" data-gidx="3" data-gidm="864586" data-gida="148751"  data-description="Photo credits: Stefan Baldauf" data-title="2016 Mazda Koeru Concept Live Photos" /></a><a id="aegal_3" href="https://s1.cdn.autoevolution.com/images/news/gallery/new-mazda-cx-5-coming-in-2023-with-rwd-platform-and-inline-6-engine_4.jpg" data-num="3" rel="noopener"><img title="2016 Mazda Koeru Concept Live Photos" alt="2016 Mazda Koeru Concept Live Photos" src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/new-mazda-cx-5-coming-in-2023-with-rwd-platform-and-inline-6-engine-thumbnail_4.jpg" height="78" data-onload="aengal_picloaded('.newsgal',3);" data-gidx="4" data-gidm="864587" data-gida="148751"  data-description="Photo credits: Stefan Baldauf" data-title="2016 Mazda Koeru Concept Live Photos" /></a><a id="aegal_4" href="https://s1.cdn.autoevolution.com/images/news/gallery/new-mazda-cx-5-coming-in-2023-with-rwd-platform-and-inline-6-engine_5.jpg" data-num="4" rel="noopener"><img title="2016 Mazda Koeru Concept Live Photos" alt="2016 Mazda Koeru Concept Live Photos" src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/new-mazda-cx-5-coming-in-2023-with-rwd-platform-and-inline-6-engine-thumbnail_5.jpg" height="78" data-onload="aengal_picloaded('.newsgal',4);" data-gidx="5" data-gidm="864588" data-gida="148751"  data-description="Photo credits: Stefan Baldauf" data-title="2016 Mazda Koeru Concept Live Photos" /></a><a id="aegal_5" href="https://s1.cdn.autoevolution.com/images/news/gallery/new-mazda-cx-5-coming-in-2023-with-rwd-platform-and-inline-6-engine_6.jpg" data-num="5" rel="noopener"><img title="2016 Mazda Koeru Concept Live Photos" alt="2016 Mazda Koeru Concept Live Photos" src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/new-mazda-cx-5-coming-in-2023-with-rwd-platform-and-inline-6-engine-thumbnail_6.jpg" height="78" data-onload="aengal_picloaded('.newsgal',5);" data-gidx="6" data-gidm="864589" data-gida="148751"  data-description="Photo credits: Stefan Baldauf" data-title="2016 Mazda Koeru Concept Live Photos" /></a><a id="aegal_6" href="https://s1.cdn.autoevolution.com/images/news/gallery/new-mazda-cx-5-coming-in-2023-with-rwd-platform-and-inline-6-engine_7.jpg" data-num="6" rel="noopener"><img title="2016 Mazda Koeru Concept Live Photos" alt="2016 Mazda Koeru Concept Live Photos" src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/new-mazda-cx-5-coming-in-2023-with-rwd-platform-and-inline-6-engine-thumbnail_7.jpg" height="78" data-onload="aengal_picloaded('.newsgal',6);" data-gidx="7" data-gidm="864590" data-gida="148751"  data-description="Photo credits: Stefan Baldauf" data-title="2016 Mazda Koeru Concept Live Photos" /></a><a id="aegal_7" href="https://s1.cdn.autoevolution.com/images/news/gallery/new-mazda-cx-5-coming-in-2023-with-rwd-platform-and-inline-6-engine_8.jpg" data-num="7" rel="noopener"><img title="2016 Mazda Koeru Concept Live Photos" alt="2016 Mazda Koeru Concept Live Photos" src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/new-mazda-cx-5-coming-in-2023-with-rwd-platform-and-inline-6-engine-thumbnail_8.jpg" height="78" data-onload="aengal_picloaded('.newsgal',7);" data-gidx="8" data-gidm="864591" data-gida="148751"  data-description="Photo credits: Stefan Baldauf" data-title="2016 Mazda Koeru Concept Live Photos" /></a><a id="aegal_8" href="https://s1.cdn.autoevolution.com/images/news/gallery/new-mazda-cx-5-coming-in-2023-with-rwd-platform-and-inline-6-engine_9.jpg" data-num="8" rel="noopener"><img title="2016 Mazda Koeru Concept Live Photos" alt="2016 Mazda Koeru Concept Live Photos" src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/new-mazda-cx-5-coming-in-2023-with-rwd-platform-and-inline-6-engine-thumbnail_9.jpg" height="78" data-onload="aengal_picloaded('.newsgal',8);" data-gidx="9" data-gidm="864592" data-gida="148751"  data-description="Photo credits: Stefan Baldauf" data-title="2016 Mazda Koeru Concept Live Photos" /></a><a id="aegal_9" href="https://s1.cdn.autoevolution.com/images/news/gallery/new-mazda-cx-5-coming-in-2023-with-rwd-platform-and-inline-6-engine_10.jpg" data-num="9" rel="noopener"><img title="2016 Mazda Koeru Concept Live Photos" alt="2016 Mazda Koeru Concept Live Photos" data-src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/new-mazda-cx-5-coming-in-2023-with-rwd-platform-and-inline-6-engine-thumbnail_10.jpg" height="78" data-onload="aengal_picloaded('.newsgal',9);" data-gidx="10" data-gidm="864593" data-gida="148751"  data-description="Photo credits: Stefan Baldauf" data-title="2016 Mazda Koeru Concept Live Photos" /></a><a id="aegal_10" href="https://s1.cdn.autoevolution.com/images/news/gallery/new-mazda-cx-5-coming-in-2023-with-rwd-platform-and-inline-6-engine_11.jpg" data-num="10" rel="noopener"><img title="2016 Mazda Koeru Concept Live Photos" alt="2016 Mazda Koeru Concept Live Photos" data-src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/new-mazda-cx-5-coming-in-2023-with-rwd-platform-and-inline-6-engine-thumbnail_11.jpg" height="78" data-onload="aengal_picloaded('.newsgal',10);" data-gidx="11" data-gidm="864594" data-gida="148751"  data-description="Photo credits: Stefan Baldauf" data-title="2016 Mazda Koeru Concept Live Photos" /></a><a id="aegal_11" href="https://s1.cdn.autoevolution.com/images/news/gallery/new-mazda-cx-5-coming-in-2023-with-rwd-platform-and-inline-6-engine_12.jpg" data-num="11" rel="noopener"><img title="2016 Mazda Koeru Concept Live Photos" alt="2016 Mazda Koeru Concept Live Photos" data-src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/new-mazda-cx-5-coming-in-2023-with-rwd-platform-and-inline-6-engine-thumbnail_12.jpg" height="78" data-onload="aengal_picloaded('.newsgal',11);" data-gidx="12" data-gidm="864595" data-gida="148751"  data-description="Photo credits: Stefan Baldauf" data-title="2016 Mazda Koeru Concept Live Photos" /></a><a id="aegal_12" href="https://s1.cdn.autoevolution.com/images/news/gallery/new-mazda-cx-5-coming-in-2023-with-rwd-platform-and-inline-6-engine_13.jpg" data-num="12" rel="noopener"><img title="2016 Mazda Koeru Concept Live Photos" alt="2016 Mazda Koeru Concept Live Photos" data-src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/new-mazda-cx-5-coming-in-2023-with-rwd-platform-and-inline-6-engine-thumbnail_13.jpg" height="78" data-onload="aengal_picloaded('.newsgal',12);" data-gidx="13" data-gidm="864596" data-gida="148751"  data-description="Photo credits: Stefan Baldauf" data-title="2016 Mazda Koeru Concept Live Photos" /></a><a id="aegal_13" href="https://s1.cdn.autoevolution.com/images/news/gallery/new-mazda-cx-5-coming-in-2023-with-rwd-platform-and-inline-6-engine_14.jpg" data-num="13" rel="noopener"><img title="2016 Mazda Koeru Concept Live Photos" alt="2016 Mazda Koeru Concept Live Photos" data-src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/new-mazda-cx-5-coming-in-2023-with-rwd-platform-and-inline-6-engine-thumbnail_14.jpg" height="78" data-onload="aengal_picloaded('.newsgal',13);" data-gidx="14" data-gidm="864597" data-gida="148751"  data-description="Photo credits: Stefan Baldauf" data-title="2016 Mazda Koeru Concept Live Photos" /></a><a id="aegal_14" href="https://s1.cdn.autoevolution.com/images/news/gallery/new-mazda-cx-5-coming-in-2023-with-rwd-platform-and-inline-6-engine_15.jpg" data-num="14" rel="noopener"><img title="2016 Mazda Koeru Concept Live Photos" alt="2016 Mazda Koeru Concept Live Photos" data-src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/new-mazda-cx-5-coming-in-2023-with-rwd-platform-and-inline-6-engine-thumbnail_15.jpg" height="78" data-onload="aengal_picloaded('.newsgal',14);" data-gidx="15" data-gidm="864598" data-gida="148751"  data-description="Photo credits: Stefan Baldauf" data-title="2016 Mazda Koeru Concept Live Photos" /></a><a id="aegal_15" href="https://s1.cdn.autoevolution.com/images/news/gallery/new-mazda-cx-5-coming-in-2023-with-rwd-platform-and-inline-6-engine_16.jpg" data-num="15" rel="noopener"><img title="2016 Mazda Koeru Concept Live Photos" alt="2016 Mazda Koeru Concept Live Photos" data-src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/new-mazda-cx-5-coming-in-2023-with-rwd-platform-and-inline-6-engine-thumbnail_16.jpg" height="78" data-onload="aengal_picloaded('.newsgal',15);" data-gidx="16" data-gidm="864599" data-gida="148751"  data-description="Photo credits: Stefan Baldauf" data-title="2016 Mazda Koeru Concept Live Photos" /></a><a id="aegal_16" href="https://s1.cdn.autoevolution.com/images/news/gallery/new-mazda-cx-5-coming-in-2023-with-rwd-platform-and-inline-6-engine_17.jpg" data-num="16" rel="noopener"><img title="2016 Mazda Koeru Concept Live Photos" alt="2016 Mazda Koeru Concept Live Photos" data-src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/new-mazda-cx-5-coming-in-2023-with-rwd-platform-and-inline-6-engine-thumbnail_17.jpg" height="78" data-onload="aengal_picloaded('.newsgal',16);" data-gidx="17" data-gidm="864600" data-gida="148751"  data-description="Photo credits: Stefan Baldauf" data-title="2016 Mazda Koeru Concept Live Photos" /></a><a id="aegal_17" href="https://s1.cdn.autoevolution.com/images/news/gallery/new-mazda-cx-5-coming-in-2023-with-rwd-platform-and-inline-6-engine_18.jpg" data-num="17" rel="noopener"><img title="2016 Mazda Koeru Concept Live Photos" alt="2016 Mazda Koeru Concept Live Photos" data-src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/new-mazda-cx-5-coming-in-2023-with-rwd-platform-and-inline-6-engine-thumbnail_18.jpg" height="78" data-onload="aengal_picloaded('.newsgal',17);" data-gidx="18" data-gidm="864601" data-gida="148751"  data-description="Photo credits: Stefan Baldauf" data-title="2016 Mazda Koeru Concept Live Photos" /></a><a id="aegal_18" href="https://s1.cdn.autoevolution.com/images/news/gallery/new-mazda-cx-5-coming-in-2023-with-rwd-platform-and-inline-6-engine_19.jpg" data-num="18" rel="noopener"><img title="2016 Mazda Koeru Concept Live Photos" alt="2016 Mazda Koeru Concept Live Photos" data-src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/new-mazda-cx-5-coming-in-2023-with-rwd-platform-and-inline-6-engine-thumbnail_19.jpg" height="78" data-onload="aengal_picloaded('.newsgal',18);" data-gidx="19" data-gidm="864602" data-gida="148751"  data-description="Photo credits: Stefan Baldauf" data-title="2016 Mazda Koeru Concept Live Photos" /></a><a id="aegal_19" href="https://s1.cdn.autoevolution.com/images/news/gallery/new-mazda-cx-5-coming-in-2023-with-rwd-platform-and-inline-6-engine_20.jpg" data-num="19" rel="noopener"><img title="2016 Mazda Koeru Concept Live Photos" alt="2016 Mazda Koeru Concept Live Photos" data-src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/new-mazda-cx-5-coming-in-2023-with-rwd-platform-and-inline-6-engine-thumbnail_20.jpg" height="78" data-onload="aengal_picloaded('.newsgal',19);" data-gidx="20" data-gidm="864603" data-gida="148751"  data-description="Photo credits: Stefan Baldauf" data-title="2016 Mazda Koeru Concept Live Photos" /></a><a id="aegal_20" href="https://s1.cdn.autoevolution.com/images/news/gallery/new-mazda-cx-5-coming-in-2023-with-rwd-platform-and-inline-6-engine_21.jpg" data-num="20" rel="noopener"><img title="2016 Mazda Koeru Concept Live Photos" alt="2016 Mazda Koeru Concept Live Photos" data-src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/new-mazda-cx-5-coming-in-2023-with-rwd-platform-and-inline-6-engine-thumbnail_21.jpg" height="78" data-onload="aengal_picloaded('.newsgal',20);" data-gidx="21" data-gidm="864604" data-gida="148751"  data-description="Photo credits: Stefan Baldauf" data-title="2016 Mazda Koeru Concept Live Photos" /></a><a id="aegal_21" href="https://s1.cdn.autoevolution.com/images/news/gallery/new-mazda-cx-5-coming-in-2023-with-rwd-platform-and-inline-6-engine_22.jpg" data-num="21" rel="noopener"><img title="2016 Mazda Koeru Concept Live Photos" alt="2016 Mazda Koeru Concept Live Photos" data-src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/new-mazda-cx-5-coming-in-2023-with-rwd-platform-and-inline-6-engine-thumbnail_22.jpg" height="78" data-onload="aengal_picloaded('.newsgal',21);" data-gidx="22" data-gidm="864605" data-gida="148751"  data-description="Photo credits: Stefan Baldauf" data-title="2016 Mazda Koeru Concept Live Photos" /></a><a id="aegal_22" href="https://s1.cdn.autoevolution.com/images/news/gallery/new-mazda-cx-5-coming-in-2023-with-rwd-platform-and-inline-6-engine_23.jpg" data-num="22" rel="noopener"><img title="2016 Mazda Koeru Concept Live Photos" alt="2016 Mazda Koeru Concept Live Photos" data-src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/new-mazda-cx-5-coming-in-2023-with-rwd-platform-and-inline-6-engine-thumbnail_23.jpg" height="78" data-onload="aengal_picloaded('.newsgal',22);" data-gidx="23" data-gidm="864606" data-gida="148751"  data-description="Photo credits: Stefan Baldauf" data-title="2016 Mazda Koeru Concept Live Photos" /></a><script type="application/ld+json" id="schema-gallery-data">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</script></div><div class="dotbox curpo" onclick="return open_lght(0)"></div></div><div class="newstext innews">
<div class="mgtop_20">While the following report has a strong hint of speculation, it&#039;s also anchored in reality. Mazda has let slip that it&#039;s developing an inline-6 engine both through executive statements and <a rel="noopener" target="_blank" href="https://www.autoevolution.com/news/mazda-patents-straight-six-engine-eight-speed-automatic-transmission-140838.html">a patent filing.</a><br />
<br />
The first reports stated that the engine was developed for the next-gen Mazda6, which is making a transition to a RWD platform. According to a new scoop article from the Japanese website<a rel="noopener" target="_blank" href="https://bestcarweb.jp/news/scoop/192955"> Best Car Web</a>, the 6er will arrive as early as March 2022.<br />
<br />
This new engine is said to have a 3-liter displacement, outputs of up to 300 hp, and relatively low fuel consumption thanks to the spark ignition technology. Not surprisingly, Mazda doesn&#039;t want to reserve such advanced tech for just one car.<br />
<br />
The next-gen CX-5 will also ride on this front-engined, rear-wheel-drive platform. it&#039;s expected to be larger in order to compete with the BMW X3 and is expected to arrive in January 2023. We&#039;re seeing an influx of sport crossovers and SUVs from Asian automakers and we couldn&#039;t be happier.<br />
<br />
The same report also talks about smaller models getting updates. The <a rel="noopener" target="_blank" href="/reviews/mazda2-review-2015.html" title="2015 Mazda2">Mazda2 </a>will be the first to arrive in September 2021, and while it&#039;s not a model we can buy in America, everything should carry over to the Toyota Yaris sister car. Engine-wise, the subcompact is said to gain a smaller version of the Skyactiv-X for the top trim level. <br />
<br />
This 1.5-liter turbo is sure to deliver decent power and will also be installed in the CX-3, arriving in June 2022. Otherwise, these cars will basically be condensed, cheaper versions of the Mazda3.<div class="clearfix"></div></div><div class="mgtop_20"><i class="fa fa-flag-checkered ico col-red3"></i></div></div>



	<div class="clearfix"></div>
</div>
<div class="posrel"></div><!-- posrel -->
<div class="filedunder mgtop_20"><a href="https://www.autoevolution.com/newstag/Mazda6/" title="More stories about &quot;Mazda6&quot;" class="newstag">Mazda6</a> <a href="https://www.autoevolution.com/newstag/Mazda%20inline-6/" title="More stories about &quot;Mazda inline-6&quot;" class="newstag">Mazda inline-6</a> <a href="https://www.autoevolution.com/newstag/Mazda%20CX-5/" title="More stories about &quot;Mazda CX-5&quot;" class="newstag">Mazda CX-5</a> <a href="https://www.autoevolution.com/newstag/Mazda/" title="More stories about &quot;Mazda&quot;" class="newstag">Mazda</a> </div>
<div class="clearfix"></div>
<div id="disqus_thread" class="bgwhite overauto"><button onclick="$('#disqus_thread').toggleClass('padcol2'); loadDisqus()" type="button" class="ulbtn dispblock posrel zx1"><i class="fa fa-comment col-red"></i>click to load Disqus comments for this story</span><span class="disclaim">This enables Disqus, Inc. to process some of your data.</span></button></div>
<script>var disqus_config = function () { this.page.url = 'https://www.autoevolution.com/news/new-mazda-cx-5-coming-in-2023-with-rwd-platform-and-inline-6-engine-148751.html'; this.page.identifier = 'dsq_ae_news_148751'; };</script>
<div class="clearfix"></div>



</article><!-- midcol -->

<div id="newscol3" class="col3width overhide">
<div class="moreonthis mgleft_20 mgtop_10 vehicles"><div class="title titletype1">MAZDA models:</div><a href="https://www.autoevolution.com/cars/mazda-rx-7-safb-1978.html" title="MAZDA RX-7 (SA/FB)"><img width="90" height="60" title="MAZDA RX-7 (SA/FB)" alt="MAZDA RX-7 (SA/FB)" src="https://s1.cdn.autoevolution.com/images/models/thumb/MAZDA_RX-7--SA-FB--1978_main.jpg_tmb.jpg"/><span>MAZDA RX-7 (SA/FB) <span>Coupe</span></span></a><a href="https://www.autoevolution.com/cars/mazda-mx-30-2019.html" title="MAZDA MX-30"><img width="90" height="60" title="MAZDA MX-30" alt="MAZDA MX-30" src="https://s1.cdn.autoevolution.com/images/models/thumb/MAZDA_MX-30-2019_main.jpg_tmb.jpg"/><span>MAZDA MX-30 <span>Crossover</span></span></a><a href="https://www.autoevolution.com/cars/mazda-3-mps-mazdaspeed3-2006.html" title="MAZDA 3 MPS / MAZDASPEED3"><img width="90" height="60" title="MAZDA 3 MPS / MAZDASPEED3" alt="MAZDA 3 MPS / MAZDASPEED3" src="https://s1.cdn.autoevolution.com/images/models/thumb/MAZDA_3-MPS-2006_main.jpg_tmb.jpg"/><span>MAZDA 3 MPS / MAZDASPEED3 <span>Compact</span></span></a><a href="https://www.autoevolution.com/cars/mazda-mazda-3-2018-1.html" title="MAZDA 3 / Axela Sedan"><img width="90" height="60" title="MAZDA 3 / Axela Sedan" alt="MAZDA 3 / Axela Sedan" src="https://s1.cdn.autoevolution.com/images/models/thumb/MAZDA_Mazda-3-2018_main.jpg_tmb.jpg"/><span>MAZDA 3 / Axela Sedan <span>Compact</span></span></a><a href="https://www.autoevolution.com/cars/mazda-mx-5-miata-rf-2016.html" title="MAZDA MX-5 / Miata RF"><img width="90" height="60" title="MAZDA MX-5 / Miata RF" alt="MAZDA MX-5 / Miata RF" src="https://s1.cdn.autoevolution.com/images/models/thumb/MAZDA_MX-5---Miata-RF-2016_main.jpg_tmb.jpg"/><span>MAZDA MX-5 / Miata RF <span>Coupe Cabrio</span></span></a><a href="https://www.autoevolution.com/cars/mazda-bt-50-2015.html" title="MAZDA BT-50"><img width="90" height="60" title="MAZDA BT-50" alt="MAZDA BT-50" src="https://s1.cdn.autoevolution.com/images/models/thumb/MAZDA_BT-50-2015_main.jpg_tmb.jpg"/><span>MAZDA BT-50 <span>Midsize Pickup</span></span></a><a href="https://www.autoevolution.com/cars/mazda-6-atenza-wagon-2007.html" title="MAZDA 6/Atenza Wagon"><img width="90" height="60" title="MAZDA 6/Atenza Wagon" alt="MAZDA 6/Atenza Wagon" src="https://s1.cdn.autoevolution.com/images/models/thumb/MAZDA_6--Atenza-Wagon-2008_main.jpg_tmb.jpg"/><span>MAZDA 6/Atenza Wagon <span>Medium</span></span></a><a href="https://www.autoevolution.com/cars/mazda-cx-9-2007.html" title="MAZDA CX-9"><img width="90" height="60" title="MAZDA CX-9" alt="MAZDA CX-9" src="https://s1.cdn.autoevolution.com/images/models/thumb/MAZDA_CX-9-2007_main.jpg_tmb.jpg"/><span>MAZDA CX-9 <span>Medium SUV</span></span></a><a href="https://www.autoevolution.com/cars/mazda-626-mk5-sedan-1997.html" title="MAZDA 626 (Mk.5) Sedan"><img width="90" height="60" title="MAZDA 626 (Mk.5) Sedan" alt="MAZDA 626 (Mk.5) Sedan" src="https://s1.cdn.autoevolution.com/images/models/thumb/MAZDA_626--Mk-5--Sedan-1997_main.jpg_tmb.jpg"/><span>MAZDA 626 (Mk.5) Sedan <span>Medium</span></span></a><a href="https://www.autoevolution.com/cars/mazda-bt-50-2010.html" title="MAZDA BT-50"><img width="90" height="60" title="MAZDA BT-50" alt="MAZDA BT-50" src="https://s1.cdn.autoevolution.com/images/models/thumb/MAZDA_BT-50-2010_main.png_tmb.png"/><span>MAZDA BT-50 <span>Large</span></span></a><a href="https://www.autoevolution.com/mazda/" title="Full list of MAZDA models and specifications" class="bold upcase seeall">All MAZDA models &nbsp;<i class="fa fa-long-arrow-right"></i></a></div>
		<div class="mgleft_20 mgtop_20">
		<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
		<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-2364887827571271" data-ad-slot="9053923839" data-ad-format="link" data-full-width-responsive="true"></ins>
		<script>(adsbygoogle = window.adsbygoogle || []).push({});</script>
	</div>
	
	
</div><!-- newscol3 -->

<div class="clearfix"></div>

<div class="col123width bgcutgrad">
	<div class="ad970x250 ad ad_adc" style="background-color: #e4e4e4; text-align: center;">
	<div id="AE_news_970x90_240s__placement_5f60efd7d9d37__" style="width:970px; height:250px"></div><script>googletag.cmd.push(function(){ googletag.display("AE_news_970x90_240s__placement_5f60efd7d9d37__"); setInterval(function(){ googletag.pubads().refresh([window.slot_5f60efd7d9d37]); }, 240000);  });</script>	</div>
</div>

<div class="fl" id="newscol1">
	<div id="morepopular1">&nbsp;</div>
	<div id="morescrollad1">&nbsp;</div>
	<div id="morepopular2">&nbsp;</div>
</div>
<div class="col2width fl bgcutgrad" id="morescroll">&nbsp;</div>

<div class="col3width fl">
	<div id="more_X">&nbsp;</div>
	<div id="morelinks">&nbsp;</div>
</div>

<div class="clearfix"></div>
<div class="col123width bgcutgrad"><div id="morescrollad2"></div><br/></div>

</div><!-- container -->

<iframe class="artr" src="https://www.autoevolution.com/rhh.php?k=artr&art=148751&se=news" width="0" height="0"><noframes><img src="https://www.autoevolution.com/rhh.php?k=artr&art=148751&se=news" width="1" height="1" /></noframes></iframe>

<script>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</script>

<div id="notif_asker_div">
	<div id="notif_asker_buttons">
		<h4>Would you like <span class="col-red">AUTOEVOLUTION</span> to send you notifications?</h4>
		<p>You will only receive our top stories,<br/>typically no more than 5 per day</p>
		<div id="notif_asker_btns">
			<button type="button" class="notif_btn blk" onclick="notif_continue(true)" title="Please click ALLOW when prompted">yes</button>
			<button type="button" class="notif_btn" onclick="notif_continue(false)">no</button>
		</div>
	</div>
</div>

<script>
function notif_asker() {
	$('body,html').css('overflow', 'hidden');
	$('#notif_asker_div').show();
}

function notif_continue(go) {
	if(go === true) {
		ae_setcookie('notif_dontask', 'dont', 60);

		$('#notif_asker_buttons').html('<h4 class="mgbot_20"><span class="col-red">Thank you!</span><br/>Please click ALLOW when prompted</h4>');
		setTimeout(function() {
			$('#notif_asker_div').remove();
			$('body,html').css('overflow', 'visible');
		}, 3000);

		var d = document, s = d.createElement('script');
		s.src = 'https://www.autoevolution.com/notificator.js?v=127';
		s.setAttribute('id', 'notif_asker_js');
		(d.head || d.body).appendChild(s);
		window.askOnLoad = 1;
	}
	else {
		ae_setcookie('notif_dontask', 'dont', 60);
		$('#notif_asker_div').remove();
		$('body,html').css('overflow', 'visible');
	}
}
</script>

<div class="clearfix"></div>
</div><!-- pagewrapper -->

<div id="footer">
	<div class="container">
		<div id="footcol1">
			<a href="/rss-channels/" class="fa fa-rss fl col-red"></a>
			<a href="https://www.autoevolution.com/" id="footauto" title="autoevolution">autoevolution</a>
			<span id="footprivacyl">
				<a href="/contact/" title="Contact Us">Contact Us</a> &bull;
				<a href="/static/privacy.html" title="Privacy Policy">Privacy Policy</a> &bull;
				<a href="/static/cookies.html" title="Cookies Policy">Cookies Policy</a>
				<br/>
							</span>
		</div>
		<div id="footcol2">
			<ul>
							<li><a href="/cars/" title="Cars">Cars</a></li>
				<li><a href="/moto/" title="Moto">Moto</a></li>
				<li><a href="/news/" title="News">News</a></li>
				<li><a href="/cars/reviews/" title="Car Reviews">Reviews</a></li>
				<li><a href="/editorial/" title="Editorials">Editorials</a></li>
				<li><a href="/coverstory/" title="Coverstory">Coverstory</a></li>
				<li><a href="/auto-guide/" title="Auto How-to">How-to</a></li>
				<li><a href="/auto-glossary/" title="Automotive Terms Glossary">Glossary</a></li>
				<li><a href="/carfinder/" title="Car Finder">Car finder</a></li>
				<li><a href="/bac/" title="Blood Alcohol Calculator">BAC</a></li>
						</ul>
			<p>&copy; 2008-2020 SoftNews Net SRL.<br/>All rights reserved. autoevolution&reg; and the autoevolution&reg; logo are registered trademarks.</p>
		</div>
		<div class="fgoup" onclick="$('html, body').animate({ scrollTop: 0 }, 'slow');"><i class="fa fa-caret-up"></i></div>
	</div>
	<div class="clearfix"></div>
</div>

<script type="application/ld+json">
{
	"@context": "http://schema.org", "@type": "Organization", "url": "https://www.autoevolution.com/", "logo": "https://www.autoevolution.com/_img/autoevolution_logo_2016_ldjs.png", "name": "autoevolution",  "sameAs" : [
		"https://www.facebook.com/autoevolution",
		"https://twitter.com/_autoevolution_",
		"https://flipboard.com/@autoevolution/autoevolution-e4m5gpaay"
	]
}
</script>
<script type="application/ld+json">{ "@context": "http://schema.org", "@type": "WebSite", "name": "autoevolution", "url": "https://www.autoevolution.com/" }</script>

<script type="text/javascript" src="https://s1.cdn.autoevolution.com/_min/?g=news,swipebox&amp;vv=357"></script>
<script>
window.onload=function() {
	$(window).on("click", aeclosemenus1);
	$("#topmenubtn").on("click", aetopmenu_toggle);
	$("#rtopmenu i.fa").on("click", rmnu_toggle);
};

window.aegal_cty = 'US';
window.aegal_ggon=0;
window.aegal_xdsect='news';
window.ae__nid='148751';

if(typeof aerunstartup=="function") aerunstartup();
aeinputdefaults('input[type="text"]');
</script>

<script>
$(document).ready(function(){
	if(!ae_getcookie('cooknotif2018')) {
		$('body').append('<div id="cookienotif">We use cookies to improve your experience. By using the site you agree to the use of cookies <a class="red" href="javascript:;" onclick="$(\'#cookienotif\').remove();ae_setcookie(\'cooknotif2018\', 1, 365);">Accept &amp; close</a><br/>For more information and options regarding cookies and personal data see our <a href="/static/cookies.html" title="Cookie Policy">Cookies Policy</a> and <a href="/static/privacy.html" title="Privacy Policy">Privacy Policy</a></div>');
	}
});
</script>


</body>
</html>