<!DOCTYPE html>
<html lang="en">
<head>

<link rel="preconnect" href="https://quantcast.mgr.consensu.org" /><link rel="preconnect" href="https://audit.quantcast.mgr.consensu.org" />
<!-- Quantcast Choice. Consent Manager Tag v2.0 (for TCF 2.0) -->
<!--<scr ipt async src="https://quantcast.mgr.consensu.org/choice/ef319LWA1Q2Gu/www.autoevolution.com/choice.js"></scr ipt>-->
<script async src="https://cmp.quantcast.com/choice/ef319LWA1Q2Gu/www.autoevolution.com/choice.js?tag_version=V2"></script>
<script type="text/javascript" async=true>
(function() {
var host = window.location.hostname;
var firstScript = document.getElementsByTagName('script')[0];
var uspTries = 0; var uspTriesLimit = 3;
function makeStub() {
	var TCF_LOCATOR_NAME = '__tcfapiLocator'; var queue = []; var win = window; var cmpFrame;
	function addFrame() { var doc = win.document; var otherCMP = !!(win.frames[TCF_LOCATOR_NAME]); if (!otherCMP) { if (doc.body) { var iframe = doc.createElement('iframe'); iframe.style.cssText = 'display:none'; iframe.name = TCF_LOCATOR_NAME; doc.body.appendChild(iframe); } else { setTimeout(addFrame, 5); } } return !otherCMP; }
	function tcfAPIHandler() { var gdprApplies; var args = arguments; if (!args.length) { return queue; } else if (args[0] === 'setGdprApplies') { if (args.length > 3 && args[2] === 2 && typeof args[3] === 'boolean') { gdprApplies = args[3]; if (typeof args[2] === 'function') { args[2]('set', true); } } } else if (args[0] === 'ping') { var retr = { gdprApplies: gdprApplies, cmpLoaded: false, cmpStatus: 'stub' }; if (typeof args[2] === 'function') { args[2](retr); }} else { queue.push(args); } }
	function postMessageEventHandler(event) {var msgIsString = typeof event.data === 'string'; var json = {};try {if (msgIsString) { json = JSON.parse(event.data); } else { json = event.data; }} catch (ignore) {}var payload = json.__tcfapiCall;if (payload) {window.__tcfapi(payload.command,payload.version,function(retValue, success) {var returnMsg = { __tcfapiReturn: { returnValue: retValue, success: success, callId: payload.callId } };if (msgIsString) { returnMsg = JSON.stringify(returnMsg); }event.source.postMessage(returnMsg, '*');},payload.parameter);}}
	while (win) {try {if (win.frames[TCF_LOCATOR_NAME]) {cmpFrame = win;break;}} catch (ignore) {}if (win === window.top) {break;}win = win.parent;}
	if (!cmpFrame) { addFrame(); win.__tcfapi = tcfAPIHandler; win.addEventListener('message', postMessageEventHandler, false); }
};
makeStub();
var uspStubFunction = function() {var arg = arguments;if (typeof window.__uspapi !== uspStubFunction) {setTimeout(function() {if (typeof window.__uspapi !== 'undefined') {window.__uspapi.apply(window.__uspapi, arg);}}, 500);}};
var checkIfUspIsReady = function() {uspTries++;if (window.__uspapi === uspStubFunction && uspTries < uspTriesLimit) { console.warn('USP is not accessible'); } else { clearInterval(uspInterval); }};
if (typeof window.__uspapi === 'undefined') {window.__uspapi = uspStubFunction;var uspInterval = setInterval(checkIfUspIsReady, 6000);}
})();
</script>
<!-- End Quantcast Choice. Consent Manager Tag v2.0 (for TCF 2.0) -->


<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=G-D8YEMMP5NW"></script>
<script>
window.dataLayer = window.dataLayer || [];
function gtag(){dataLayer.push(arguments);}
gtag('js', new Date());
gtag('config', 'G-D8YEMMP5NW', { 'cookie_domain': 'autoevolution.com', 'anonymize_ip': true, 'send_page_view': false });
</script>
<script>
/*window.google_analytics_uacct = "UA-61277-6";*/
window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
ga('create', 'UA-61277-6', 'autoevolution.com');
ga('set', 'anonymizeIp', true);
ga('set', 'transport', 'beacon');
ga('send', 'pageview');</script>
<script async src='https://www.google-analytics.com/analytics.js'></script>

<link rel="preconnect" href="https://securepubads.g.doubleclick.net/" />
<link rel="preconnect" href="https://c.amazon-adsystem.com" /><link rel="preconnect" href="https://s.amazon-adsystem.com" />
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
window.googletag = window.googletag || {cmd: []};
googletag.cmd.push(function(){
	googletag.pubads().disableInitialLoad(); (adsbygoogle=window.adsbygoogle||[]).pauseAdRequests=1;
		window.slot_63311a431a07e = googletag.defineSlot("/1004334/AE_news_300x250_ATF_240s_2", [[300, 250]], "AE_news_300x250_ATF_240s_2__placement_63311a431a07e__").addService(googletag.pubads()).setTargeting("refresh", "yes");
	window.slot_63311a431a1d2 = googletag.defineSlot("/1004334/AE_news_300x250_ATF_240s_2", [[300, 250]], "AE_news_300x250_ATF_240s_2__placement_63311a431a1d2__").addService(googletag.pubads()).setTargeting("refresh", "yes");
	window.slot_63311a431a75b = googletag.defineSlot("/1004334/AE_news_970x90_240s", [[970, 250]], "AE_news_970x90_240s__placement_63311a431a75b__").addService(googletag.pubads()).setTargeting("refresh", "yes");
});

window.__scripts_initialized = 0;
window.__tcfapi('addEventListener', 2, function(tcData,success){
	window.__uspapi("getUSPData", 1, function(uspData, success) { 
		if(success == false) {
			console.log('ccpa data missing:', uspData, success);
			window.__uspapi("setUspDftData", 1, function(uspData, success) { console.log('ccpa set default data:', uspData, success); APS_GO(); });
		}
		else {
			console.log('ccpa data found:', uspData, success);
			APS_GO();
		}
	});
});

function GPT_GO(){ console.log('GPT!'); googletag.pubads().setCentering(true); googletag.pubads().enableSingleRequest(); googletag.enableServices(); googletag.pubads().refresh(); (adsbygoogle=window.adsbygoogle||[]).pauseAdRequests=0; }

function APS_GO() { 
	console.log('APS 1st!'); 
	!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
	apstag.init({ pubID:  '7db38df2-4062-4df4-9018-dcf399a364c8',  adServer: 'googletag', timeout: 2e3, gdpr: { cmpTimeout: 100 } });	
	apstag.fetchBids({slots: [ { slotName: "/1004334/AE_news_300x250_ATF_240s_2", sizes: [[300, 250]], slotID: "AE_news_300x250_ATF_240s_2__placement_63311a431a07e__" }, { slotName: "/1004334/AE_news_300x250_ATF_240s_2", sizes: [[300, 250]], slotID: "AE_news_300x250_ATF_240s_2__placement_63311a431a1d2__" }, { slotName: "/1004334/AE_news_970x90_240s", sizes: [[970, 250]], slotID: "AE_news_970x90_240s__placement_63311a431a75b__" } ], timeout: 2e3, params: { adRefresh: "0" }}, function(bids) { googletag.cmd.push(function() { apstag.setDisplayBids(); GPT_GO(); }); }); 
}
</script>

<script>window.aelangvar = 'en';</script>
<title>Fresh Gooseneck Tiny House Reveals a Smart Two-Bedroom Layout With a Fireplace - autoevolution</title>
<meta name="robots" content="max-image-preview:large" /><meta name=supported-media content="only screen and (min-width: 640px)">
<meta name="language" content="en" /><meta http-equiv="content-type" content="text/html; charset=utf-8" /><meta name="viewport" content="width=980" />
<link rel="preconnect" href="https://s1.cdn.autoevolution.com/" />
<link rel="preconnect" href="https://www.google-analytics.com" />
<link rel="apple-touch-icon" href="https://s1.cdn.autoevolution.com/_img/favicon_512.png" /><meta name="msapplication-TileImage" content="https://s1.cdn.autoevolution.com/_img/favicon_512.png" /><link rel="mask-icon" sizes="any" href="https://s1.cdn.autoevolution.com/_img/aefavicon.svg" color="#000000" />
<link rel="icon" type="image/x-icon" href="https://s1.cdn.autoevolution.com/_img/favicon.ico?v=2016" /><link rel="shortcut icon" type="image/x-icon" href="https://s1.cdn.autoevolution.com/_img/favicon.ico?v=2016" />
<link rel="alternate" type="application/rss+xml" title="autoevolution news" href="https://www.autoevolution.com/rss/backend.xml" />
<link crossorigin rel="stylesheet" type="text/css" href="https://s1.cdn.autoevolution.com/_min/?v=414&amp;g=css">
<link rel="canonical" href="https://www.autoevolution.com/news/fresh-gooseneck-tiny-house-reveals-a-smart-two-bedroom-layout-with-a-fireplace-199554.html">
<meta name="description" content="This unique tiny house doesn&#039;t just have a gooseneck bedroom, but a loft too, and shows off a beautiful fresh interior in blue and white, with a fireplace">
<meta name="keywords" content="the Waterford, Tiny House Building Company, gooseneck, tiny house , tiny home, mobile home">
<meta property="og:site_name" content="autoevolution">
<meta property="og:type" content="article">
<meta property="og:url" content="https://www.autoevolution.com/news/fresh-gooseneck-tiny-house-reveals-a-smart-two-bedroom-layout-with-a-fireplace-199554.html">
<meta property="og:title" content="Fresh Gooseneck Tiny House Reveals a Smart Two-Bedroom Layout With a Fireplace">
<meta property="og:description" content="This unique tiny house doesn&#039;t just have a gooseneck bedroom, but a loft too, and shows off a beautiful fresh interior in blue and white, with a fireplace">
<meta property="article:publisher" content="https://www.facebook.com/autoevolution">
<meta property="article:published_time" content="2022-09-26T02:04:45+0000">
<meta property="og:image" content="https://s1.cdn.autoevolution.com/images/news/fresh-gooseneck-tiny-house-reveals-a-smart-two-bedroom-layout-with-a-fireplace-199554_1.jpg">
<meta property="twitter:card" content="summary_large_image">
<meta property="twitter:site" content="@_autoevolution_">
<meta property="twitter:creator" content="@_autoevolution_">
<meta property="twitter:url" content="https://www.autoevolution.com/news/fresh-gooseneck-tiny-house-reveals-a-smart-two-bedroom-layout-with-a-fireplace-199554.html">
<meta property="twitter:title" content="Fresh Gooseneck Tiny House Reveals a Smart Two-Bedroom Layout With a Fireplace">
<meta property="twitter:description" content="This unique tiny house doesn&#039;t just have a gooseneck bedroom, but a loft too, and shows off a beautiful fresh interior in blue and white, with a fireplace">
<meta property="twitter:image" content="https://s1.cdn.autoevolution.com/images/news/fresh-gooseneck-tiny-house-reveals-a-smart-two-bedroom-layout-with-a-fireplace-199554_1.jpg">
<meta name="author" content="Otilia Drăgan">

<script crossorigin type="text/javascript" src="https://s1.cdn.autoevolution.com/_min/?v=405&amp;g=js,jslang_en"></script>

<!-- webfontloader -->
<link crossorigin rel="preload" href="https://s1.cdn.autoevolution.com/_css/fonts/coresans/coresansn45-webfont.woff2?v=2" as="font" type="font/woff2">
<link crossorigin rel="preload" href="https://s1.cdn.autoevolution.com/_css/fonts/coresans/coresansn65-webfont.woff2?v=2" as="font" type="font/woff2">
<link crossorigin rel="preload" href="https://s1.cdn.autoevolution.com/_css/fonts/coresans/coresansnr47-webfont.woff2?v=2" as="font" type="font/woff2">
<link crossorigin rel="preload" href="https://s1.cdn.autoevolution.com/_css/fonts/coresans/coresansnr57-webfont.woff2?v=2" as="font" type="font/woff2">
<link crossorigin rel="preload" href="https://s1.cdn.autoevolution.com/_css/fonts/coresans/coresansnr67-webfont.woff2?v=2" as="font" type="font/woff2">
<link crossorigin rel="preload" href="https://s1.cdn.autoevolution.com/_css/fonts/glyphutil/glyphutil_neue-webfont.woff2?v=927" as="font" type="font/woff2">
<link rel="preload" href="https://s1.cdn.autoevolution.com/_css/fonts.css?v=405" as="style" >
<script>
WebFontConfig = {
	classes: false,
	events: false,
	timeout: 2000,
	custom: {
		families: ['CoreSansN:n4,n7', 'CoreSansNRCond:n4,n5,n7', 'Glyphutil Neue'],
		urls: ['https://s1.cdn.autoevolution.com/_css/fonts.css?v=405']
	}
};
</script>
<script src="https://s1.cdn.autoevolution.com/_js/webfont-1.6.28.js?v=1"></script>
<!-- webfontloader -->

</head>
<body>

<div id="topbar"><div class="container2">

<i class="fa fa-bars" id="topmenubtn"></i>
<a id="autoevolution" href="https://www.autoevolution.com/" title="autoevolution">autoevolution</a>
<div id="topmenu" style="display:none;">
<ul class="m1 clearfix">
	<li><a href="https://www.autoevolution.com/cars/" title="Car models and specifications database">Cars Database</a></li>
	<li><a href="https://www.autoevolution.com/moto/" title="Motorcycle models and specifications database">Moto Database</a></li>
	<li><a href="https://www.autoevolution.com/news/" title="All latest news">News</a></li>
	<li><a href="https://www.autoevolution.com/news/videogame-reviews/" title="Game reviews">Game reviews</a></li>
	<li><a href="https://www.autoevolution.com/spyshots/" title="Car spyshots and scoops">Spyshots</a></li>
	<li><a href="https://www.autoevolution.com/news/driven/" title="Driven cars">Driven Cars</a></li>
	<li><a href="https://www.autoevolution.com/news/space-junk/" title="Space junk">Space Junk</a></li>
	<li><a href="https://www.autoevolution.com/green/" title="Green news">Green</a></li>
	<li><a href="https://www.autoevolution.com/news/renderings/" title="Car renderings and concepts">Renderings</a></li>	
	<li class="newspaper"><a href="https://www.autoevolution.com/newspaper/" title="Newspaper">Newspaper <span></span></a></li>
</ul>
<ul class="m2 clearfix">
	<li><a href="https://www.autoevolution.com/carcompare.php" title="Compare cars">Compare Cars <i class="fa fa-car col-red fsz13"></i><i class="fa fa-car col-red fsz13 faded"></i></a></li>
	<li><a href="https://www.autoevolution.com/bac/" title="Blood Alcohol Level Calculator">BAC Calculator &nbsp;<i class="fa fa-flask col-red2"></i></a></li>
	<li><a href="https://www.autoevolution.com/editorial/" title="autoevolution editorials">Editorial</a></li>
	<li><a href="https://www.autoevolution.com/coverstory/" title="autoevolution coverstories">Coverstory</a></li>
	<li><a href="https://www.autoevolution.com/news/motorsport" title="Motorsport news">Motorsport</a></li>
	<li><a href="https://www.autoevolution.com/reviews/" title="Testdrives archive">Testdrives archive</a></li>
	<li><a href="https://www.autoevolution.com/auto-moto-shows/" title="Auto shows coverage index">Auto Shows</a></li>
	<li><a href="https://www.autoevolution.com/news/tuning/" title="Auto tuning news">Tuning</a></li>
	<li><a href="https://www.autoevolution.com/carfinder/" title="Car Finder">Car Finder</a></li>
	<li><a href="https://www.autoevolution.com/newstag/pic%20of%20the%20day/" title="Photo of the Day">Photo of the Day</a></li>
	<li class="long"><a href="https://www.autoevolution.com/auto-glossary/" title="Automotive terms and acronyms database">Glossary of automotive terms</a></li>
	<div class="clearfix"></div>
</ul>
<ul class="m3 clearfix">
	<li><a href="https://www.autoevolution.com/editors/" title="Meet the autoevolution writers and editors">Masthead</a></li>
	<li><a href="https://www.autoevolution.com/rss-channels/" title="Follow autoevolution via RSS">RSS Feeds</a></li>
</ul>
</div>

<div id="topsearch" class="xsgrad1"><form method="post" action="https://www.autoevolution.com/search.php"><input type="hidden" name="subm" value="1" />
<input type="text" name="s" value="Search here..." data-defl="Search here..." /><button type="submit" class="fa fa-search"></button>
</form></div>

<div id="rtopmenu" class="fr">
	<a href="https://www.autoevolution.com/sendtip/" title="Have a news tip? Let us know!"><i class="fa fa-tip col-white"></i></a>
	<i class="fa fa-newspaper rtm-paper col-gold posrel " title="Customize and read your newspaper">
		</i>
	<a href="https://youtube.com/c/autoevolutioncom" rel="nofollow" class="col-red"><i class="fa fa-youtube-play" title="Follow us on social media"></i></a>
	<i class="fa fa-info-circle rtm-info" title="Useful information"></i>
</div>

</div></div>

<div class="container2">
	<div id="topwhite" class="h50">
			<script>
		const prevMonthlyFeatures = ['Sea', 'RV', 'Open Top', 'Land Rover', 'Tuning', 'Iconic Vehicles', 'American', 'Travel', 'Italian', 'Mustang', 'Space', 'Truck', 'Ford', 'Celebration', 'Chevrolet', 'Tesla', 'Porsche', 'Expedition Vehicles', 'Toyota', 'Custom Builds', 'Two-wheeler', 'Muscle Car', 'Earth', 'Harley-Davidson', 'Ferrari', 'BMW M'];		
		function eventbar_toggle() {
			if($('#event_history').html().length < 100) {
				var tmp = ''; 
				for(const i of prevMonthlyFeatures) tmp += '<a href="https://www.autoevolution.com/newstag/'+encodeURI(i == 'Harley-Davidson' ? 'HD' : i)+'+Month">'+i+' Month &nbsp;<i class="fa fa-long-arrow-right"></i></a>';
				$('#event_history').html(tmp); tmp =  null;
			}
			$('#event_history').toggle();
		}
		</script>
		<div class="eventbar">
			<a href="https://www.autoevolution.com/newstag/V8+Month?utm_source=ae_self&utm_medium=ae_eventline_desktop&utm_campaign=ae_month_v8" title="V8 Month">
			<b class="faded">FEATURED:</b> &nbsp; 		
			<svg style="height: 1em; position: relative; top: 0.1em; right: 0.2em;" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 640 512"><defs><style>.fa-secondary{opacity:.4} .fa-primary{opacity:1}</style></defs><path class="fa-primary" fill="currentColor" d="M96 176C96 158.3 110.3 144 128 144H409.5C424.1 144 438.2 148.9 449.5 158L487.1 188.8C503.2 200.9 512 219.3 512 238.8V384C512 419.3 483.3 448 448 448H254.8C235.3 448 216.9 439.2 204.8 423.1L172.8 384H128C110.3 384 96 369.7 96 352V176zM288 288C305.7 288 320 273.7 320 256C320 238.3 305.7 224 288 224C270.3 224 256 238.3 256 256C256 273.7 270.3 288 288 288zM192 224C174.3 224 160 238.3 160 256C160 273.7 174.3 288 192 288C209.7 288 224 273.7 224 256C224 238.3 209.7 224 192 224zM384 288C401.7 288 416 273.7 416 256C416 238.3 401.7 224 384 224C366.3 224 352 238.3 352 256C352 273.7 366.3 288 384 288z"/><path class="fa-secondary" fill="currentColor" d="M424 88C424 101.3 413.3 112 400 112H328V144H280V112H208C194.7 112 184 101.3 184 88C184 74.75 194.7 64 208 64H400C413.3 64 424 74.75 424 88zM24 136C37.25 136 48 146.7 48 160V232H96V280H48V352C48 365.3 37.25 376 24 376C10.75 376 0 365.3 0 352V160C0 146.7 10.75 136 24 136zM608 192C625.7 192 640 206.3 640 224V416C640 433.7 625.7 448 608 448H576C558.3 448 544 433.7 544 416V224C544 206.3 558.3 192 576 192H608z"/></svg>
			autoevolution's <span class="col-red">V8 Month <i class="fa fa-long-arrow-right"></i></span>
			</a>
			
			<!--
			<a href="https://www.autoevolution.com/newstag/Artemis+I?utm_source=ae_self&utm_medium=ae_eventline_desktop&utm_campaign=ae_artemis_i" title="autoevolution’s &quot;Artemis I&quot; launch live coverage">
				<b class="faded">FEATURED:</b> TO THE MOON &nbsp;
				<svg style="height: 1em; position: relative; top: 0.1em; right: 0.2em;" aria-hidden="true" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><style>.fa-secondary{opacity:.4}.fa-primary{opacity:1}</style></defs><path fill="currentColor" class="fa-primary" d="M223.7 391.9C219.7 335.1 174.6 291.3 118.4 288.2C139.8 240.3 176.8 161.6 207.2 116.7C289.1-4.07 411.1-8.142 483.9 5.275C495.6 7.414 504.6 16.43 506.7 28.06C520.1 100.9 516.1 222.9 395.3 304.8C350.6 335 272.2 370.9 223.7 391.9V391.9zM384 88C361.9 88 344 105.9 344 128C344 150.1 361.9 168 384 168C406.1 168 424 150.1 424 128C424 105.9 406.1 88 384 88z"/><path fill="currentColor" class="fa-secondary" d="M23.1 288C15.33 288 7.334 283.3 3.083 275.8C-1.168 268.2-1.014 258.1 3.487 251.5L56.26 164.7C69.31 143.2 92.64 130 117.8 130H198.6C170.1 175.9 137.9 244.5 118.5 288H23.1zM381.1 394.2C381.1 419.4 368.8 442.7 347.3 455.8L260.5 508.5C253 513 243.8 513.2 236.2 508.9C228.7 504.7 223.1 496.7 223.1 488V391.8C267.9 372.8 336.4 341.5 381.1 313.4L381.1 394.2zM166.5 470C117 519.5 .4765 511.5 .4765 511.5C.4765 511.5-7.516 394.1 41.98 345.5C76.37 311.1 132.1 311.1 166.5 345.5C200.9 379.9 200.9 435.6 166.5 470zM119.8 392.2C108.3 380.8 89.81 380.8 78.38 392.2C61.92 408.7 64.58 447.4 64.58 447.4C64.58 447.4 103.3 450.1 119.8 433.6C131.2 422.2 131.2 403.7 119.8 392.2z"/></svg>
				<span class="col-red">NASA Artemis I Launch Live Coverage &nbsp;<i class="fa fa-long-arrow-right"></i></span>				
			</a>
			-->
			<div id="eventbar_toggle" onclick="eventbar_toggle()"><i class="fa fa-caret-down"></i></div>
		</div>
		<div id="event_history"></div>
		</div>
</div>

<div id="pagewrapper">

<div class="container2" itemscope itemtype="http://schema.org/NewsArticle">
	
	<div class="col1width col1mg fl">
		<div class="ad300x250 mgtop_10 ad"><div id="AE_news_300x250_ATF_240s_2__placement_63311a431a07e__" style="width:100%;height:auto"></div><script>googletag.cmd.push(function(){ googletag.display("AE_news_300x250_ATF_240s_2__placement_63311a431a07e__"); setInterval(function(){ googletag.pubads().refresh([window.slot_63311a431a07e]); }, 90000);  });</script></div>
	
		<div id="moreonthis_inner"><div class="moreonthis bulleted mgtop_30"><div class="title titletype1">More on this:</div><a href="https://www.autoevolution.com/news/dual-loft-modern-caravan-offers-functionality-in-a-small-package-199098.html?utm_source=ae_self&utm_medium=ae_moreon&utm_campaign=ae_moreon_news_static" title="Dual-Loft Modern Caravan Offers Functionality in a Small Package"><img loading="lazy" decoding="async" width="90" height="60" title="Dual-Loft Modern Caravan Offers Functionality in a Small Package" alt="Dual-Loft Modern Caravan Offers Functionality in a Small Package" src="https://s1.cdn.autoevolution.com/images/news/dual-loft-modern-caravan-offers-functionality-in-a-small-package-199098-3.jpeg"/><span><b class="black bull">1</b> Dual-Loft Modern Caravan Offers Functionality in a Small Package</span></a><a href="https://www.autoevolution.com/news/off-grid-tiny-home-nestled-in-an-australian-paradise-boasts-a-unique-outdoor-kitchen-199033.html?utm_source=ae_self&utm_medium=ae_moreon&utm_campaign=ae_moreon_news_static" title="Off-Grid Tiny Home Nestled in an Australian Paradise Boasts a Unique Outdoor Kitchen"><img loading="lazy" decoding="async" width="90" height="60" title="Off-Grid Tiny Home Nestled in an Australian Paradise Boasts a Unique Outdoor Kitchen" alt="Off-Grid Tiny Home Nestled in an Australian Paradise Boasts a Unique Outdoor Kitchen" src="https://s1.cdn.autoevolution.com/images/news/off-grid-tiny-home-nestled-in-an-australian-paradise-boasts-a-unique-outdoor-kitchen-199033-3.jpg"/><span><b class="black bull">2</b> Off-Grid Tiny Home Nestled in an Australian Paradise Boasts a Unique Outdoor Kitchen</span></a><a href="https://www.autoevolution.com/news/wave-tiny-house-is-a-coastal-themed-paradise-built-for-laidback-summers-by-the-ocean-199021.html?utm_source=ae_self&utm_medium=ae_moreon&utm_campaign=ae_moreon_news_static" title="Wave Tiny House Is a Coastal-Themed Paradise Built for Laidback Summers by the Ocean"><img loading="lazy" decoding="async" width="90" height="60" title="Wave Tiny House Is a Coastal-Themed Paradise Built for Laidback Summers by the Ocean" alt="Wave Tiny House Is a Coastal-Themed Paradise Built for Laidback Summers by the Ocean" src="https://s1.cdn.autoevolution.com/images/news/wave-tiny-house-is-a-coastal-themed-paradise-built-for-laidback-summers-by-the-ocean-199021-3.jpg"/><span><b class="black bull">3</b> Wave Tiny House Is a Coastal-Themed Paradise Built for Laidback Summers by the Ocean</span></a><a href="https://www.autoevolution.com/news/a-tiny-home-with-giant-windows-the-fox-house-is-still-incredibly-unique-198937.html?utm_source=ae_self&utm_medium=ae_moreon&utm_campaign=ae_moreon_news_static" title="A Tiny Home With Giant Windows, the Fox House Is Still Incredibly Unique"><img loading="lazy" decoding="async" width="90" height="60" title="A Tiny Home With Giant Windows, the Fox House Is Still Incredibly Unique" alt="A Tiny Home With Giant Windows, the Fox House Is Still Incredibly Unique" src="https://s1.cdn.autoevolution.com/images/news/a-tiny-home-with-giant-windows-the-fox-house-is-still-incredibly-unique-198937-3.jpg"/><span><b class="black bull">4</b> A Tiny Home With Giant Windows, the Fox House Is Still Incredibly Unique</span></a><a href="https://www.autoevolution.com/news/meet-the-latina-woman-who-lives-with-her-dog-in-an-a-frame-tiny-house-198920.html?utm_source=ae_self&utm_medium=ae_moreon&utm_campaign=ae_moreon_news_static" title="Meet the Latina Woman Who Lives With Her Dog in an A-Frame Tiny House"><img loading="lazy" decoding="async" width="90" height="60" title="Meet the Latina Woman Who Lives With Her Dog in an A-Frame Tiny House" alt="Meet the Latina Woman Who Lives With Her Dog in an A-Frame Tiny House" src="https://s1.cdn.autoevolution.com/images/news/meet-the-latina-woman-who-lives-with-her-dog-in-an-a-frame-tiny-house-198920-3.jpg"/><span><b class="black bull">5</b> Meet the Latina Woman Who Lives With Her Dog in an A-Frame Tiny House</span></a></div></div>		<div id="moreonthis_inner">
			<div class="moreonthis mgtop_20" style="min-height:214px">
				<div class="title titletype1">Car video reviews:</div>
				<div id="vrevdiv">
				<script>!function(n){if(!window.cnxps){window.cnxps={},window.cnxps.cmd=[];var t=n.createElement('iframe');t.src='javascript:false'; t.display='none',t.onload=function(){var n=t.contentWindow.document,c=n.createElement('script');c.src='//cd.connatix.com/connatix.playspace.js?cid=dccd48aa-57cf-4b40-82ea-0f2e6b39a023',c.setAttribute('async','1'),c.setAttribute('type','text/javascript'),n.body.appendChild(c)},n.head.appendChild(t)}}(document);</script>
<script id="ba856d60cd2541638122490a129812ed">(new Image()).src = 'https://capi.connatix.com/tr/si?token=9dd3d7ea-7068-40c5-8d6e-0a890b23b1f9&cid=dccd48aa-57cf-4b40-82ea-0f2e6b39a023'; cnxps.cmd.push(function () { cnxps({ playerId: "9dd3d7ea-7068-40c5-8d6e-0a890b23b1f9"  }).render("ba856d60cd2541638122490a129812ed");  });</script>
				</div>
			</div>
		</div>
		<div class="ad300x250 mgtop_40"><div id="AE_news_300x250_ATF_240s_2__placement_63311a431a1d2__" style="width:100%;height:auto"></div><script>googletag.cmd.push(function(){ googletag.display("AE_news_300x250_ATF_240s_2__placement_63311a431a1d2__"); setInterval(function(){ googletag.pubads().refresh([window.slot_63311a431a1d2]); }, 90000);  });</script></div>
		<div id="moreonthis_inner">
						<div class="moreonthis mgtop_30">
				<div class="title titletype1 upcase"><a href="" title="Up Next">Up Next &nbsp;<i class="fa fa-long-arrow-right"></i></a></div>
				<a href="https://www.autoevolution.com/news/decades-old-us-warship-blasted-from-all-sides-during-a-rare-live-fire-test-199555.html?utm_source=ae_self&utm_medium=ae_upnext&utm_campaign=ae_upnext_left">
					<img loading="lazy" decoding="async" src="https://s1.cdn.autoevolution.com/images/news/decades-old-us-warship-blasted-from-all-sides-during-a-rare-live-fire-test-199555-3.jpg" width="66" height="40" />
					<span>Decades-Old U.S. Warship Blasted From All Sides During a Rare Live Fire Test</span>
				</a>
			</div>
					</div>

		&nbsp;
	</div>


<article id="newscol2" class="col2width">
<link itemprop="mainEntityOfPage" href="https://www.autoevolution.com/news/fresh-gooseneck-tiny-house-reveals-a-smart-two-bedroom-layout-with-a-fireplace-199554.html" />
<meta itemprop="datePublished" content="2022-09-26T02:04:45+0000" />
<meta itemprop="dateModified" content="2022-09-26T02:04:45+0000" /><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
	<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
		<meta itemprop="url" content="https://s1.cdn.autoevolution.com/_img/autoevolution_logo_2016_ldjs.png">
		<meta itemprop="width" content="500">
		<meta itemprop="height" content="100">
	</div>
	<meta itemprop="name" content="autoevolution">
</div>

<h1 itemprop="headline" class="padcol2 newstitle innews">Fresh Gooseneck Tiny House Reveals a Smart Two-Bedroom Layout With a Fireplace</h1>

<div class="breadcrumb innews" style="height: auto !important">
<span itemscope itemtype="http://schema.org/BreadcrumbList"><span itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><meta itemprop="position" content="1" /><a href="https://www.autoevolution.com/" itemprop="item" title="Home"><span itemprop="name">Home</span></a></span> &gt; <span itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><meta itemprop="position" content="2" /><a href="https://www.autoevolution.com/news/" itemprop="item" title="News"><span itemprop="name">News</span></a></span> &gt; <span itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><meta itemprop="position" content="3" /><a href="https://www.autoevolution.com/news/u-turn/" itemprop="item" title="U-turn"><span itemprop="name">U-turn</span></a></span></span>	<div class="fr">
		26 Sep 2022, 02:04 UTC &middot;		
		<div class="col2author" itemscope itemtype="http://schema.org/Person" itemprop="author">by 
			<a href="https://www.autoevolution.com/editors/browse/otilia-dragan/" title="Check out Otilia Drăgan's author profile" itemprop="url">
				<b itemprop="name">Otilia Drăgan</b></a>
				<meta itemprop="image" content="https://s1.cdn.autoevolution.com/images/editors/otilia-dragan-200.jpg?v=2020_1" />				<img decoding="async" src="https://s1.cdn.autoevolution.com/images/editors/otilia-dragan-64.jpg?v=2020_1" width="24" height="24" alt="author pic" title="Otilia Drăgan" />		</div>
	</div>
	<div class="top2line5" style="clear:both"></div>
</div>


<div itemprop="articleBody">
	<div class="newssubtext">Gooseneck tiny homes have earned a solid reputation among mobile living enthusiasts for their many advantages. This brand-new model is meant to become a cozy family home, boasting a fresh-looking interior and good quality appliances.</div><div class="ch_pic" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><a id="xaegal_0" class="fullimg" href="https://s1.cdn.autoevolution.com/images/news/fresh-gooseneck-tiny-house-reveals-a-smart-two-bedroom-layout-with-a-fireplace-199554_1.jpg" target="_blank" title="The Waterford is a unique gooseneck with two bedrooms"><picture>
<source type="image/webp" srcset="https://s1.cdn.autoevolution.com/images-webp/news/fresh-gooseneck-tiny-house-reveals-a-smart-two-bedroom-layout-with-a-fireplace-199554-7.jpg.webp">
<source type="image/jpeg" srcset="https://s1.cdn.autoevolution.com/images/news/fresh-gooseneck-tiny-house-reveals-a-smart-two-bedroom-layout-with-a-fireplace-199554-7.jpg">
<img decoding="async" itemprop="thumbnailUrl" src="https://s1.cdn.autoevolution.com/images/news/fresh-gooseneck-tiny-house-reveals-a-smart-two-bedroom-layout-with-a-fireplace-199554-7.jpg" data-gidx="0" data-big="https://s1.cdn.autoevolution.com/images/news/fresh-gooseneck-tiny-house-reveals-a-smart-two-bedroom-layout-with-a-fireplace-199554_1.jpg" data-description="Photo credits: Tiny House Building COmpany" alt="The Waterford is a unique gooseneck with two bedrooms" title="The Waterford is a unique gooseneck with two bedrooms" data-title="The Waterford is a unique gooseneck with two bedrooms" width="728" height="300" />
</picture></a><span><em class="fa fa-search-plus"></em> 15 photos</span><meta itemprop="url" content="https://s1.cdn.autoevolution.com/images/news/fresh-gooseneck-tiny-house-reveals-a-smart-two-bedroom-layout-with-a-fireplace-199554_1.jpg"><meta itemprop="width" content="1500"><meta itemprop="height" content="982"></div><div class="newsgal2 posrel"><div class="vslide" data-count="14"><a id="aegal_0" href="https://s1.cdn.autoevolution.com/images/news/gallery/fresh-gooseneck-tiny-house-reveals-a-smart-two-bedroom-layout-with-a-fireplace_1.jpg" data-num="0" rel="noopener"><img title="The Waterford Tiny House" alt="The Waterford Tiny House" decoding="async" loading="lazy" src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/fresh-gooseneck-tiny-house-reveals-a-smart-two-bedroom-layout-with-a-fireplace-thumbnail_1.jpg" width="129" height="86" data-onload="aengal_picloaded('.newsgal',0);" data-gidx="1" data-gidm="1594973" data-gida="199554"  data-description="Photo credits: Tiny House Building Company" data-title="The Waterford Tiny House" /></a><a id="aegal_1" href="https://s1.cdn.autoevolution.com/images/news/gallery/fresh-gooseneck-tiny-house-reveals-a-smart-two-bedroom-layout-with-a-fireplace_2.jpg" data-num="1" rel="noopener"><img title="The Waterford Tiny House" alt="The Waterford Tiny House" decoding="async" loading="lazy" src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/fresh-gooseneck-tiny-house-reveals-a-smart-two-bedroom-layout-with-a-fireplace-thumbnail_2.jpg" width="131" height="86" data-onload="aengal_picloaded('.newsgal',1);" data-gidx="2" data-gidm="1594974" data-gida="199554"  data-description="Photo credits: Tiny House Building Company" data-title="The Waterford Tiny House" /></a><a id="aegal_2" href="https://s1.cdn.autoevolution.com/images/news/gallery/fresh-gooseneck-tiny-house-reveals-a-smart-two-bedroom-layout-with-a-fireplace_3.jpg" data-num="2" rel="noopener"><img title="The Waterford Tiny House" alt="The Waterford Tiny House" decoding="async" loading="lazy" src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/fresh-gooseneck-tiny-house-reveals-a-smart-two-bedroom-layout-with-a-fireplace-thumbnail_3.jpg" width="58" height="86" data-onload="aengal_picloaded('.newsgal',2);" data-gidx="3" data-gidm="1594975" data-gida="199554"  data-description="Photo credits: Tiny House Building Company" data-title="The Waterford Tiny House" /></a><a id="aegal_3" href="https://s1.cdn.autoevolution.com/images/news/gallery/fresh-gooseneck-tiny-house-reveals-a-smart-two-bedroom-layout-with-a-fireplace_4.jpg" data-num="3" rel="noopener"><img title="The Waterford Tiny House" alt="The Waterford Tiny House" decoding="async" loading="lazy" src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/fresh-gooseneck-tiny-house-reveals-a-smart-two-bedroom-layout-with-a-fireplace-thumbnail_4.jpg" width="125" height="86" data-onload="aengal_picloaded('.newsgal',3);" data-gidx="4" data-gidm="1594976" data-gida="199554"  data-description="Photo credits: Tiny House Building Company" data-title="The Waterford Tiny House" /></a><a id="aegal_4" href="https://s1.cdn.autoevolution.com/images/news/gallery/fresh-gooseneck-tiny-house-reveals-a-smart-two-bedroom-layout-with-a-fireplace_5.jpg" data-num="4" rel="noopener"><img title="The Waterford Tiny House" alt="The Waterford Tiny House" decoding="async" loading="lazy" src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/fresh-gooseneck-tiny-house-reveals-a-smart-two-bedroom-layout-with-a-fireplace-thumbnail_5.jpg" width="125" height="86" data-onload="aengal_picloaded('.newsgal',4);" data-gidx="5" data-gidm="1594977" data-gida="199554"  data-description="Photo credits: Tiny House Building Company" data-title="The Waterford Tiny House" /></a><a id="aegal_5" href="https://s1.cdn.autoevolution.com/images/news/gallery/fresh-gooseneck-tiny-house-reveals-a-smart-two-bedroom-layout-with-a-fireplace_6.jpg" data-num="5" rel="noopener"><img title="The Waterford Tiny House" alt="The Waterford Tiny House" decoding="async" loading="lazy" src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/fresh-gooseneck-tiny-house-reveals-a-smart-two-bedroom-layout-with-a-fireplace-thumbnail_6.jpg" width="130" height="86" data-onload="aengal_picloaded('.newsgal',5);" data-gidx="6" data-gidm="1594978" data-gida="199554"  data-description="Photo credits: Tiny House Building Company" data-title="The Waterford Tiny House" /></a><a id="aegal_6" href="https://s1.cdn.autoevolution.com/images/news/gallery/fresh-gooseneck-tiny-house-reveals-a-smart-two-bedroom-layout-with-a-fireplace_7.jpg" data-num="6" rel="noopener"><img title="The Waterford Tiny House" alt="The Waterford Tiny House" decoding="async" loading="lazy" src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/fresh-gooseneck-tiny-house-reveals-a-smart-two-bedroom-layout-with-a-fireplace-thumbnail_7.jpg" width="127" height="86" data-onload="aengal_picloaded('.newsgal',6);" data-gidx="7" data-gidm="1594979" data-gida="199554"  data-description="Photo credits: Tiny House Building Company" data-title="The Waterford Tiny House" /></a><a id="aegal_7" href="https://s1.cdn.autoevolution.com/images/news/gallery/fresh-gooseneck-tiny-house-reveals-a-smart-two-bedroom-layout-with-a-fireplace_8.jpg" data-num="7" rel="noopener"><img title="The Waterford Tiny House" alt="The Waterford Tiny House" decoding="async" loading="lazy" src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/fresh-gooseneck-tiny-house-reveals-a-smart-two-bedroom-layout-with-a-fireplace-thumbnail_8.jpg" width="130" height="86" data-onload="aengal_picloaded('.newsgal',7);" data-gidx="8" data-gidm="1594980" data-gida="199554"  data-description="Photo credits: Tiny House Building Company" data-title="The Waterford Tiny House" /></a><a id="aegal_8" href="https://s1.cdn.autoevolution.com/images/news/gallery/fresh-gooseneck-tiny-house-reveals-a-smart-two-bedroom-layout-with-a-fireplace_9.jpg" data-num="8" rel="noopener"><img title="The Waterford Tiny House" alt="The Waterford Tiny House" decoding="async" loading="lazy" src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/fresh-gooseneck-tiny-house-reveals-a-smart-two-bedroom-layout-with-a-fireplace-thumbnail_9.jpg" width="129" height="86" data-onload="aengal_picloaded('.newsgal',8);" data-gidx="9" data-gidm="1594981" data-gida="199554"  data-description="Photo credits: Tiny House Building Company" data-title="The Waterford Tiny House" /></a><a id="aegal_9" href="https://s1.cdn.autoevolution.com/images/news/gallery/fresh-gooseneck-tiny-house-reveals-a-smart-two-bedroom-layout-with-a-fireplace_10.jpg" data-num="9" rel="noopener"><img title="The Waterford Tiny House" alt="The Waterford Tiny House" decoding="async" loading="lazy" src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/fresh-gooseneck-tiny-house-reveals-a-smart-two-bedroom-layout-with-a-fireplace-thumbnail_10.jpg" width="127" height="86" data-onload="aengal_picloaded('.newsgal',9);" data-gidx="10" data-gidm="1594982" data-gida="199554"  data-description="Photo credits: Tiny House Building Company" data-title="The Waterford Tiny House" /></a><a id="aegal_10" href="https://s1.cdn.autoevolution.com/images/news/gallery/fresh-gooseneck-tiny-house-reveals-a-smart-two-bedroom-layout-with-a-fireplace_11.jpg" data-num="10" rel="noopener"><img title="The Waterford Tiny House" alt="The Waterford Tiny House" decoding="async" loading="lazy" src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/fresh-gooseneck-tiny-house-reveals-a-smart-two-bedroom-layout-with-a-fireplace-thumbnail_11.jpg" width="55" height="86" data-onload="aengal_picloaded('.newsgal',10);" data-gidx="11" data-gidm="1594983" data-gida="199554"  data-description="Photo credits: Tiny House Building Company" data-title="The Waterford Tiny House" /></a><a id="aegal_11" href="https://s1.cdn.autoevolution.com/images/news/gallery/fresh-gooseneck-tiny-house-reveals-a-smart-two-bedroom-layout-with-a-fireplace_12.jpg" data-num="11" rel="noopener"><img title="The Waterford Tiny House" alt="The Waterford Tiny House" decoding="async" loading="lazy" src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/fresh-gooseneck-tiny-house-reveals-a-smart-two-bedroom-layout-with-a-fireplace-thumbnail_12.jpg" width="126" height="86" data-onload="aengal_picloaded('.newsgal',11);" data-gidx="12" data-gidm="1594984" data-gida="199554"  data-description="Photo credits: Tiny House Building Company" data-title="The Waterford Tiny House" /></a><a id="aegal_12" href="https://s1.cdn.autoevolution.com/images/news/gallery/fresh-gooseneck-tiny-house-reveals-a-smart-two-bedroom-layout-with-a-fireplace_13.jpg" data-num="12" rel="noopener"><img title="The Waterford Tiny House" alt="The Waterford Tiny House" decoding="async" loading="lazy" src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/fresh-gooseneck-tiny-house-reveals-a-smart-two-bedroom-layout-with-a-fireplace-thumbnail_13.jpg" width="56" height="86" data-onload="aengal_picloaded('.newsgal',12);" data-gidx="13" data-gidm="1594985" data-gida="199554"  data-description="Photo credits: Tiny House Building Company" data-title="The Waterford Tiny House" /></a><a id="aegal_13" href="https://s1.cdn.autoevolution.com/images/news/gallery/fresh-gooseneck-tiny-house-reveals-a-smart-two-bedroom-layout-with-a-fireplace_14.jpg" data-num="13" rel="noopener"><img title="The Waterford Tiny House" alt="The Waterford Tiny House" decoding="async" loading="lazy" src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/fresh-gooseneck-tiny-house-reveals-a-smart-two-bedroom-layout-with-a-fireplace-thumbnail_14.jpg" width="56" height="86" data-onload="aengal_picloaded('.newsgal',13);" data-gidx="14" data-gidm="1594986" data-gida="199554"  data-description="Photo credits: Tiny House Building Company" data-title="The Waterford Tiny House" /></a><script type="application/ld+json" id="schema-gallery-data">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</script></div><div class="dotbox curpo" onclick="return open_lght(0)"></div></div>	<div class="newstext innews">
		<div class="mgtop_20">
			These unusual-looking <a rel="noopener" target="_blank" href="https://www.autoevolution.com/news/luxury-tiny-home-with-a-rustic-hot-tub-is-all-about-elevated-countryside-romance-198373.html?utm_source=ae_self&amp;utm_medium=ae_moreon&amp;utm_campaign=ae_moreon_news_static">tiny houses</a> are built on gooseneck trailers that attach to a ball or a hitch in the bed of a truck, instead of at the bumper. One of the benefits is more room inside the house, enough for a master bedroom, and with fewer steps leading up to it, with no need for a ladder. <br />
<br />
One of the latest models offered by the Tiny House Building Company, named <a rel="noopener" target="_blank" href="https://www.tinyhousebuildingcompany.com/waterford">the Waterford, </a>takes advantage of the gooseneck structure to create a two-bedroom layout. As <a rel="noopener" target="_blank" href="https://tinyhousetalk.com/32-gooseneck-waterford-tiny-home/">Tiny House Talk</a> points out, the 32-foot (9.7 meters) home boasts a loft in addition to the gooseneck bedroom, so you get the benefit of both types of rooms, and more space. <br />
<br />
The simple exterior with a pearl gray metal roof reveals a vibrant interior in bright white and deep blue. The shiplap walls throughout accentuate the clean and bright look. The kitchen features granite counters, a 2-burner induction cooktop, plus stainless refrigerator, dishwasher, and microwave.<br />
<br />
Custom light fixtures and an electric fireplace are perfect additions to the small living area, ready to be completed with a cozy sofa and a coffee table. A washer/dryer unit is cleverly tucked near the staircase, on the way to the bedroom, so that it doesn&rsquo;t get in the way. <br />
<br />
The gooseneck bedroom boasts a striking blue wall and has enough space for a closet, while the loft is big enough for a queen-sized bed, and also acts as the access point for the roof deck, through the skylight. The bathroom is tiny, equipped with a standard toilet and a custom subway-tile shower that matches the home&rsquo;s style.<br />
<br />
Beautiful and functional, the Waterford seems to make the most of its gooseneck structure, with a $94,850 price tag. The only thing that&rsquo;s left is for a family to turn it into <a rel="noopener" target="_blank" href="https://www.autoevolution.com/news/fern-tiny-house-is-a-96k-gem-reveals-a-balanced-layout-with-custom-made-features-198737.html">a real home. <br />
</a>						<br/><br/><i class="fa fa-flag-checkered ico col-red3"></i>
			
			<div class="clearfix"></div>
		</div>
	</div>
</div>

<div>
	<div class="padcol2 mgtop_20">
		<img loading="lazy" decoding="async" class="imagegn" src="https://s1.cdn.autoevolution.com/_img/g_news.png" height="32" width="32" srcset="https://s1.cdn.autoevolution.com/_img/g_news.png, https://s1.cdn.autoevolution.com/_img/g_news_2x.png 2x" alt="Google News icon" /><a class="buttongn" href="https://news.google.com/publications/CAAiEBZaDaGr808wbz9j3xIrjtsqFAgKIhAWWg2hq_NPMG8_Y98SK47b?hl=en-US&gl=US&ceid=US:en" target="_blank" rel="nofollow" title="Follow autoevolution on Google News">Follow <strong>autoevolution</strong> on Google News</a>
	
		</div>
	<div class="ednote newstext italic mgtop_20">
		<p class="mgtop_20">
			<span class="bold">Editor's note:</span>
			This article was not sponsored or supported by a third-party.		</p>
	
		<div class="clearfix"></div>
</div>
<div class="posrel"></div><!-- posrel -->
<div class="filedunder mgtop_20"><a href="https://www.autoevolution.com/newstag/the%20Waterford/" title="More stories about &quot;the Waterford&quot;" class="newstag">the Waterford</a> <a href="https://www.autoevolution.com/newstag/Tiny%20House%20Building%20Company/" title="More stories about &quot;Tiny House Building Company&quot;" class="newstag">Tiny House Building Company</a> <a href="https://www.autoevolution.com/newstag/gooseneck/" title="More stories about &quot;gooseneck&quot;" class="newstag">gooseneck</a> <a href="https://www.autoevolution.com/newstag/tiny%20house%20/" title="More stories about &quot;tiny house &quot;" class="newstag">tiny house </a> <a href="https://www.autoevolution.com/newstag/tiny%20home/" title="More stories about &quot;tiny home&quot;" class="newstag">tiny home</a> <a href="https://www.autoevolution.com/newstag/mobile%20home/" title="More stories about &quot;mobile home&quot;" class="newstag">mobile home</a> </div>
<div class="clearfix"></div>
<div id="disqus_thread" class="bgwhite overauto"><button onclick="$('#disqus_thread').toggleClass('padcol2'); loadDisqus()" type="button" class="ulbtn dispblock posrel zx1"><i class="fa fa-comment col-red"></i>click to load Disqus comments for this story</span><span class="disclaim">This enables Disqus, Inc. to process some of your data.</span></button></div>
<script>var disqus_config = function () { this.page.url = 'https://www.autoevolution.com/news/fresh-gooseneck-tiny-house-reveals-a-smart-two-bedroom-layout-with-a-fireplace-199554.html'; this.page.identifier = 'dsq_ae_news_199554'; };</script>
<div class="clearfix"></div>



</article><!-- midcol -->

<div id="newscol3" class="col3width overhide">
<div class="moreonthis mgleft_20 nomgtop vehicles"><div class="title titletype1">Latest car models:</div><a href="https://www.autoevolution.com/cars/dodge-hornet-2022.html" title="DODGE Hornet"><img loading="lazy" decoding="async" width="90" height="60" title="DODGE Hornet" alt="DODGE Hornet" src="https://s1.cdn.autoevolution.com/images/models/thumb/DODGE_Hptnet-2022_main.jpg_tmb.jpg"/><span>DODGE Hornet <span>Crossover</span></span></a><a href="https://www.autoevolution.com/cars/nissan-x-trail-2022.html" title="NISSAN X-Trail"><img loading="lazy" decoding="async" width="90" height="60" title="NISSAN X-Trail" alt="NISSAN X-Trail" src="https://s1.cdn.autoevolution.com/images/models/thumb/NISSAN_X-Trail-2022_main.jpg_tmb.jpg"/><span>NISSAN X-Trail <span>Crossover</span></span></a><a href="https://www.autoevolution.com/cars/vinfast-vf-9-2022.html" title="VinFast VF 9"><img loading="lazy" decoding="async" width="90" height="60" title="VinFast VF 9" alt="VinFast VF 9" src="https://s1.cdn.autoevolution.com/images/models/thumb/VinFast_VF-9-2022_main.jpg_tmb.jpg"/><span>VinFast VF 9 <span>Large SUV</span></span></a><a href="https://www.autoevolution.com/cars/vinfast-vf-8-2022.html" title="VinFast VF 8"><img loading="lazy" decoding="async" width="90" height="60" title="VinFast VF 8" alt="VinFast VF 8" src="https://s1.cdn.autoevolution.com/images/models/thumb/VinFast_VF-8-2022_main.jpg_tmb.jpg"/><span>VinFast VF 8 <span>Crossover</span></span></a><a href="https://www.autoevolution.com/cars/lincoln-corsair-grand-touring-2022.html" title="LINCOLN Corsair Grand Touring"><img loading="lazy" decoding="async" width="90" height="60" title="LINCOLN Corsair Grand Touring" alt="LINCOLN Corsair Grand Touring" src="https://s1.cdn.autoevolution.com/images/models/thumb/LINCOLN_Corsair-Grand-Touring-2022_main.jpg_tmb.jpg"/><span>LINCOLN Corsair Grand Touring <span>Medium SUV</span></span></a><a href="https://www.autoevolution.com/cars/toyota-supra-2022.html" title="TOYOTA Supra"><img loading="lazy" decoding="async" width="90" height="60" title="TOYOTA Supra" alt="TOYOTA Supra" src="https://s1.cdn.autoevolution.com/images/models/thumb/TOYOTA_Supra-2022_main.jpg_tmb.jpg"/><span>TOYOTA Supra <span>Coupe</span></span></a><a href="https://www.autoevolution.com/cars/toyota-camry-hybrid-2022.html" title="TOYOTA Camry Hybrid"><img loading="lazy" decoding="async" width="90" height="60" title="TOYOTA Camry Hybrid" alt="TOYOTA Camry Hybrid" src="https://s1.cdn.autoevolution.com/images/models/thumb/TOYOTA_Camry-Hybrid-2022_main.jpg_tmb.jpg"/><span>TOYOTA Camry Hybrid <span>Compact</span></span></a><a href="https://www.autoevolution.com/cars/pagani-utopia-2022.html" title="PAGANI Utopia"><img loading="lazy" decoding="async" width="90" height="60" title="PAGANI Utopia" alt="PAGANI Utopia" src="https://s1.cdn.autoevolution.com/images/models/thumb/PAGANI_Utopia-2022_main.jpg_tmb.jpg"/><span>PAGANI Utopia <span>Coupe</span></span></a><a href="https://www.autoevolution.com/cars/bugatti-w16-mistral-2022.html" title="BUGATTI W16 Mistral"><img loading="lazy" decoding="async" width="90" height="60" title="BUGATTI W16 Mistral" alt="BUGATTI W16 Mistral" src="https://s1.cdn.autoevolution.com/images/models/thumb/BUGATTI_W16-Mistral-2022_main.jpg_tmb.jpg"/><span>BUGATTI W16 Mistral <span>Coupe Cabrio</span></span></a><a href="https://www.autoevolution.com/cars/ferrari-purosangue-2022.html" title="FERRARI Purosangue"><img loading="lazy" decoding="async" width="90" height="60" title="FERRARI Purosangue" alt="FERRARI Purosangue" src="https://s1.cdn.autoevolution.com/images/models/thumb/FERRARI_Purosangue-2022_main.jpg_tmb.jpg"/><span>FERRARI Purosangue <span>Medium SUV</span></span></a><a href="https://www.autoevolution.com/cars/" title="Full list of car models and specifications" class="bold upcase seeall">All car models &nbsp;<i class="fa fa-long-arrow-right"></i></a></div>
		<div class="mgleft_20 mgtop_20">
		<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
		<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-2364887827571271" data-ad-slot="9053923839" data-ad-format="link" data-full-width-responsive="true"></ins>
		<script>(adsbygoogle = window.adsbygoogle || []).push({});</script>
	</div>
	
	
</div><!-- newscol3 -->

<div class="clearfix"></div>

<div class="col123width bgcutgrad">	<div class="ad970x250 ad ad_adc" style="background-color: #e4e4e4; text-align: center;"><div id="AE_news_970x90_240s__placement_63311a431a75b__" style="width:100%;height:auto"></div><script>googletag.cmd.push(function(){ googletag.display("AE_news_970x90_240s__placement_63311a431a75b__"); setInterval(function(){ googletag.pubads().refresh([window.slot_63311a431a75b]); }, 90000);  });</script></div></div>
<div class="fl" id="newscol1">
	<div id="morepopular1">&nbsp;</div>
	<div id="morescrollad1">&nbsp;</div>
	<div id="morepopular2">&nbsp;</div>
</div>
<div class="col2width fl bgcutgrad" id="morescroll">&nbsp;</div>

<div class="col3width fl">
	<div id="more_X">&nbsp;</div>
	<div id="morelinks">&nbsp;</div>
</div>

<div class="clearfix"></div>
<div class="col123width bgcutgrad"><div id="morescrollad2"></div><br/></div>

</div><!-- container -->

<iframe title="statistics" class="artr" src="https://www.autoevolution.com/rhh.php?k=artr&art=199554&se=news&ref=" width="0" height="0">
</iframe>

<script>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</script>

<div id="notif_asker_div">
	<div id="notif_asker_buttons">
		<h4>Would you like <span class="col-red">AUTOEVOLUTION</span> to send you notifications?</h4>
		<p>You will only receive our top stories</p>
		<div id="notif_asker_btns">
			<button type="button" class="notif_btn blk" onclick="notif_continue(true)" title="Please click ALLOW when prompted">yes</button>
			<button type="button" class="notif_btn" onclick="notif_continue(false)">no</button>
		</div>
	</div>
</div>

<script>
function notif_asker() {
	$('body,html').css('overflow', 'hidden');
	$('#notif_asker_div').show();
}

function notif_continue(go) {
	if(go === true) {
		ae_setcookie('notif_dontask', 'dont', 60);

		$('#notif_asker_buttons').html('<h4 class="mgbot_20"><span class="col-red">Thank you!</span><br/>Please click ALLOW when prompted</h4>');
		setTimeout(function() {
			$('#notif_asker_div').remove();
			$('body,html').css('overflow', 'visible');
		}, 3000);

		var d = document, s = d.createElement('script');
		s.src = 'https://www.autoevolution.com/notificator.js?v=127';
		s.setAttribute('id', 'notif_asker_js');
		(d.head || d.body).appendChild(s);
		window.askOnLoad = 1;
	}
	else {
		ae_setcookie('notif_dontask', 'dont', 60);
		$('#notif_asker_div').remove();
		$('body,html').css('overflow', 'visible');
	}
}
</script>

<div class="clearfix"></div>
</div><!-- pagewrapper -->

<div id="footer">
	<div class="container">
		<div id="footcol1">
			<a href="/rss-channels/" class="fa fa-rss fl col-red"></a>
			<a href="https://www.autoevolution.com/" id="footauto" title="autoevolution">autoevolution</a>
			<span id="footprivacyl">
				<a href="/contact/" title="Contact Us">Contact Us</a> &bull;
				<a href="/editors/" title="autoevolution masthead &amp; editorial team members">Masthead</a>  &bull;				<a href="/static/privacy.html" title="Privacy Policy">Privacy Policy</a> &bull;
				<a href="/static/cookies.html" title="Cookies Policy">Cookies Policy</a>
				<br/>
				California residents: <a href="javascript:;" onclick="window.__uspapi('displayUspUi');" title="Do Not Sell My Info" id="CCPA_STATUS">Do Not Sell My Info</a> &bull; <a href="/static/privacy.html#ccpa" class="underline">More Info</a>			</span>
		</div>
		<div id="footcol2">
			<ul>
							<li><a href="/cars/" title="Cars">Cars</a></li>
				<li><a href="/moto/" title="Moto">Moto</a></li>
				<li><a href="/news/" title="News">News</a></li>
				<li><a href="/cars/reviews/" title="Car Reviews">Reviews</a></li>
				<li><a href="/editorial/" title="Editorials">Editorials</a></li>
				<li><a href="/coverstory/" title="Coverstory">Coverstory</a></li>
				<li><a href="/auto-guide/" title="Auto How-to">How-to</a></li>
				<li><a href="/auto-glossary/" title="Automotive Terms Glossary">Glossary</a></li>
				<li><a href="/carfinder/" title="Car Finder">Car finder</a></li>
				<li><a href="/bac/" title="Blood Alcohol Calculator">BAC</a></li>
						</ul>
			<p>&copy; 2008-2022 SoftNews Net SRL.<br/>All rights reserved. autoevolution&reg; and the autoevolution&reg; logo are registered trademarks.</p>
		</div>
		<div class="fgoup" onclick="$('html, body').animate({ scrollTop: 0 }, 'slow');"><i class="fa fa-caret-up"></i></div>
	</div>
	<div class="clearfix"></div>
</div>

<script type="application/ld+json">
{
	"@context": "http://schema.org", "@type": "Organization", "url": "https://www.autoevolution.com/", "logo": "https://www.autoevolution.com/_img/autoevolution_logo_2016_ldjs.png", "name": "autoevolution",  "sameAs" : [
		"https://www.facebook.com/autoevolution",
		"https://twitter.com/_autoevolution_",
		"https://flipboard.com/@autoevolution/autoevolution-e4m5gpaay"
	]
}
</script>
<script type="application/ld+json">{ "@context": "http://schema.org", "@type": "WebSite", "name": "autoevolution", "url": "https://www.autoevolution.com/" }</script>

<script crossorigin type="text/javascript" src="https://s1.cdn.autoevolution.com/_min/?g=news,swipebox&amp;v=405"></script>
<script>
window.onload=function() {
	$(window).on("click", aeclosemenus1);
	$("#topmenubtn").on("click", aetopmenu_toggle);
	$("#rtopmenu i.fa").on("click", rmnu_toggle);
};

window.aegal_cty = 'US';
window.aegal_ggon=0;
window.aegal_xdsect='news';
window.ae__nid='199554';

if(typeof aerunstartup=="function") aerunstartup();
aeinputdefaults('input[type="text"]');
</script>

<script>
$(document).ready(function(){
	if(!ae_getcookie('cooknotif2018')) {
		$('body').append('<div id="cookienotif">We use cookies to improve your experience. By using the site you agree to the use of cookies <a class="red" href="javascript:;" onclick="$(\'#cookienotif\').remove();ae_setcookie(\'cooknotif2018\', 1, 365);">Accept &amp; close</a><br/>For more information and options regarding cookies and personal data see our <a href="/static/cookies.html" title="Cookie Policy">Cookies Policy</a> and <a href="/static/privacy.html" title="Privacy Policy">Privacy Policy</a>'+
		'<br/>California residents: <a href="javascript:;" onclick="window.__uspapi(\'displayUspUi\');" title="Do Not Sell My Info" id="CCPA_STATUS">Do Not Sell My Info</a>'+		'</div>');
	}
});
</script>


</body>
</html>