<!DOCTYPE html>
<html lang="en-us">
<head>
<title>Ford Focus RS With Borla Cat-Back Exhaust Sounds Like A Wannabe Rally Car - autoevolution</title>
<link rel="canonical" href="https://www.autoevolution.com/news/ford-focus-rs-with-borla-cat-back-exhaust-sounds-like-a-wannabe-rally-car-119592.html">
<meta name="language" content="english" /><meta http-equiv="content-type" content="text/html; charset=utf-8" /><meta name="viewport" content="width=980" /><meta http-equiv="X-UA-Compatible" content="IE=edge" />
<link rel="apple-touch-icon" href="/_img/favicon_512.png" /><meta name="msapplication-TileImage" content="/_img/favicon_512.png" /><link rel="mask-icon" sizes="any" href="https://s1.cdn.autoevolution.com/_img/aefavicon.svg" color="#000000">
<link rel="icon" type="image/x-icon" href="https://s1.cdn.autoevolution.com/_img/favicon.ico?v=2016"><link rel="shortcut icon" type="image/x-icon" href="https://s1.cdn.autoevolution.com/_img/favicon.ico?v=2016">
<link rel="alternate" type="application/rss+xml" title="autoevolution news" href="https://www.autoevolution.com/rss/backend.xml">
<link rel="stylesheet" type="text/css" href="https://s1.cdn.autoevolution.com/_min/?g=css&amp;vv=160">
<meta name="description" content="Enhancing the Focus RS with anti-lag isn&rsquo;t merely overkill, but such a modification imparts havoc on the exhaust and other components of the all-wheel-drive hot hatchback. An aftermarket exhaust fits the Focus RS much better, especially a system on the same level of Borla&rsquo;s Atak cat-back exhaust.">
<meta name="keywords" content="Ford Focus RS, Borla, Ford Focus, exhaust, Ford, tuning, hot hatchback">
<meta name="news_keywords" content="Ford Focus RS, Borla, Ford Focus, exhaust, Ford, tuning, hot hatchback">
<meta property="fb:app_id" content="111790708909959">
<meta property="og:site_name" content="autoevolution">
<meta property="og:type" content="article">
<meta property="og:url" content="https://www.autoevolution.com/news/ford-focus-rs-with-borla-cat-back-exhaust-sounds-like-a-wannabe-rally-car-119592.html">
<meta property="og:title" content="Ford Focus RS With Borla Cat-Back Exhaust Sounds Like A Wannabe Rally Car">
<meta property="og:description" content="Enhancing the Focus RS with anti-lag isn&rsquo;t merely overkill, but such a modification imparts havoc on the exhaust and other components of the all-wheel-drive hot hatchback. An aftermarket exhaust fits the Focus RS much better, especially a system on the same level of Borla&rsquo;s Atak cat-back exhaust.">
<meta property="article:publisher" content="https://www.facebook.com/autoevolution">
<meta property="article:published_time" content="2017-08-04T08:06:27+00:00">
<meta property="og:image" content="https://s1.cdn.autoevolution.com/images/news/ford-focus-rs-tuned-with-borla-cat-back-exhaust-sounds-like-a-wannabe-rally-car-119592-7.jpg">
<meta property="twitter:card" content="summary">
<meta property="twitter:site" content="@_autoevolution_">
<meta property="twitter:creator" content="@_autoevolution_">
<meta property="twitter:url" content="https://www.autoevolution.com/news/ford-focus-rs-with-borla-cat-back-exhaust-sounds-like-a-wannabe-rally-car-119592.html">
<meta property="twitter:title" content="Ford Focus RS With Borla Cat-Back Exhaust Sounds Like A Wannabe Rally Car">
<meta property="twitter:description" content="Enhancing the Focus RS with anti-lag isn&rsquo;t merely overkill, but such a modification imparts havoc on the exhaust and other components of the all-wheel-drive hot hatchback. An aftermarket exhaust fits the Focus RS much better, especially a system on the same level of Borla&rsquo;s Atak cat-back exhaust.">
<meta property="twitter:image" content="https://s1.cdn.autoevolution.com/images/news/ford-focus-rs-tuned-with-borla-cat-back-exhaust-sounds-like-a-wannabe-rally-car-119592-7.jpg">
<meta name="author" content="Mircea Panait">
<script>
window.google_analytics_uacct = "UA-61277-6";
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-61277-6', 'auto');
ga('require', 'displayfeatures');
ga('send', 'pageview');
var gats_scrolled=0;
setTimeout(function(){if(!gats_scrolled){ gats_scrolled=1; ga('send','event','No-Bounce','Page-Read'); }}, 30000);
setTimeout(function(){window.addEventListener ? window.addEventListener('scroll', ga_scroll, false) : window.attachEvent('onScroll', ga_scroll)}, 5000);
function ga_scroll(){ if(!gats_scrolled) { gats_scrolled=1; ga('send','event','No-Bounce','Scrolled'); }}
</script>
<script type="text/javascript" src="https://s1.cdn.autoevolution.com/_min/?g=js&amp;vv=85"></script>
</head>
<body>

<div id="topbar"><div class="container2">
<i class="fa fa-bars" id="topmenubtn"></i>
<a id="autoevolution" href="https://www.autoevolution.com/" title="autoevolution">autoevolution</a>
<div id="topmenu" style="display:none;">
<ul class="m1 clearfix">
	<li><a href="https://www.autoevolution.com/cars/" title="Car models and specifications database">cars</a></li>
	<li><a href="https://www.autoevolution.com/moto/" title="Motorcycle models and specifications database">moto</a></li>
	<li><a href="https://www.autoevolution.com/news/" title="Latest news">news</a></li>
	<li><a href="https://www.autoevolution.com/cars/reviews/" title="Car reviews">car reviews</a></li>
	<li><a href="https://www.autoevolution.com/spyshots/" title="Car spyshots and scoops">spyshots</a></li>
	<li><a href="https://www.autoevolution.com/news/driven/" title="Driven Cars">driven cars</a></li>
	<li class="newspaper"><a href="https://www.autoevolution.com/newspaper/" title="Newspaper">newspaper <span></span></a></li>
	<li><a href="https://www.autoevolution.com/green/" title="Green news">green</a></li>
</ul>
<ul class="m2 clearfix">
	<li><a href="https://www.autoevolution.com/carcompare.php" title="Compare cars">Compare Cars <i class="fa fa-car col-red fsz13"></i><i class="fa fa-car col-red fsz13 faded"></i></a></li>
	<li><a href="https://www.autoevolution.com/bac/" title="Blood Alcohol Level Calculator">BAC Calculator &nbsp;<i class="fa fa-flask col-red2"></i></a></li>
	<li><a href="https://www.autoevolution.com/editorial/" title="autoevolution editorials">Editorial</a></li>
	<li><a href="https://www.autoevolution.com/coverstory/" title="autoevolution coverstories">Coverstory</a></li>
	<li><a href="https://www.autoevolution.com/news/motorsport" title="Motorsport news">Motorsport</a></li>
	<li><a href="https://www.autoevolution.com/reviews/" title="Testdrives archive">Testdrives archive</a></li>
	<li><a href="https://www.autoevolution.com/auto-moto-shows/" title="Auto shows coverage index">Auto Shows</a></li>
	<li><a href="https://www.autoevolution.com/news/tuning/" title="Auto tuning news">Tuning</a></li>
	<li><a href="https://www.autoevolution.com/carfinder/" title="Car Finder">Car Finder</a></li>
	<li><a href="https://www.autoevolution.com/newstag/pic%20of%20the%20day/" title="Photo of the Day">Photo of the Day</a></li>
	<li class="long"><a href="https://www.autoevolution.com/auto-glossary/" title="Automotive terms and acronyms database">Glossary of automotive terms</a></li>
	<div class="clearfix"></div>
</ul>
<ul class="m3 clearfix">
	<li><a href="https://www.autoevolution.com/editors/" title="Meet the autoevolution writers and editors">Masthead</a></li>
	<li><a href="https://www.autoevolution.com/rss-channels/" title="Follow autoevolution via RSS">RSS Feeds</a></li>
</ul>
</div>

<div id="topsearch" class="xsgrad1"><form method="get" action="https://www.autoevolution.com/search.php">
<input type="text" name="s" value="Search here_" data-defl="Search here_" /><button type="submit" class="fa fa-search"></button>
</form></div>

<div id="rtopmenu" class="fr">
	<a href="https://www.autoevolution.com/sendtip/" title="Have a news tip? Let us know!"><i class="fa fa-tip col-white"></i></a>
	<i class="fa fa-newspaper rtm-paper col-gold posrel " title="Customize and read your newspaper">
		</i>
	<i class="fa fa-heart rtm-like" title="Follow us on social media"></i>
	<i class="fa fa-info-circle rtm-info" title="Useful information"></i>
</div>

</div></div>
<div class="container2">
	<div id="topwhite" class="padtop40">
		</div>
</div>
<div id="pagewrapper" style="position:relative;">

<div class="container" itemscope itemtype="http://schema.org/NewsArticle">
	<div id="newscol1" class="mh700">
		<div class="ad300x250 innews"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-7668878252976156" data-ad-slot="1674857593"></ins><script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div>
				<div class="fl posrel" id="moreonthis"></div><div id="moreonthis_inner">
		<div class="moreonthis bulleted"><div class="title titletype1">More on this:</div><a href="https://www.autoevolution.com/news/borla-spruces-up-the-charger-srt-hellcat-with-loud-exhaust-systems-116405.html?utm_source=ae_self&utm_medium=ae_moreon&utm_campaign=ae_moreon_news_static" title="Borla Spruces Up The Charger SRT Hellcat With Loud Exhaust Systems"><img width="90" height="60" title="Borla Spruces Up The Charger SRT Hellcat With Loud Exhaust Systems" alt="Borla Spruces Up The Charger SRT Hellcat With Loud Exhaust Systems" src="https://s1.cdn.autoevolution.com/images/news/borla-spruces-up-the-charger-srt-hellcat-with-loud-exhaust-systems-116405-3.jpg"/><span><b class="black bull">1</b> Borla Spruces Up The Charger SRT Hellcat With Loud Exhaust Systems</span></a><a href="https://www.autoevolution.com/news/borla-enhances-the-cadillac-ats-v-with-cat-back-exhaust-system-115586.html?utm_source=ae_self&utm_medium=ae_moreon&utm_campaign=ae_moreon_news_static" title="Borla Enhances The Cadillac ATS-V With Cat-Back Exhaust System"><img width="90" height="60" title="Borla Enhances The Cadillac ATS-V With Cat-Back Exhaust System" alt="Borla Enhances The Cadillac ATS-V With Cat-Back Exhaust System" src="https://s1.cdn.autoevolution.com/images/news/borla-enhances-the-cadillac-ats-v-with-cat-back-exhaust-system-115586-3.jpg"/><span><b class="black bull">2</b> Borla Enhances The Cadillac ATS-V With Cat-Back Exhaust System</span></a><a href="https://www.autoevolution.com/news/borla-exhaust-systems-for-dodge-challenger-srt-hellcat-sound-nasty-as-hell-111789.html?utm_source=ae_self&utm_medium=ae_moreon&utm_campaign=ae_moreon_news_static" title="Borla Exhaust Systems for Dodge Challenger SRT Hellcat Sound Nasty as Hell"><img width="90" height="60" title="Borla Exhaust Systems for Dodge Challenger SRT Hellcat Sound Nasty as Hell" alt="Borla Exhaust Systems for Dodge Challenger SRT Hellcat Sound Nasty as Hell" src="https://s1.cdn.autoevolution.com/images/news/borla-exhaust-systems-for-dodge-challenger-srt-hellcat-sound-nasty-as-hell-111789-3.jpg"/><span><b class="black bull">3</b> Borla Exhaust Systems for Dodge Challenger SRT Hellcat Sound Nasty as Hell</span></a><a href="https://www.autoevolution.com/news/spice-up-your-chevrolet-camaro-20-turbo-36-v6-with-borla-exhaust-systems-111115.html?utm_source=ae_self&utm_medium=ae_moreon&utm_campaign=ae_moreon_news_static" title="Spice Up Your Chevrolet Camaro 2.0 Turbo, 3.6 V6 With Borla Exhaust Systems"><img width="90" height="60" title="Spice Up Your Chevrolet Camaro 2.0 Turbo, 3.6 V6 With Borla Exhaust Systems" alt="Spice Up Your Chevrolet Camaro 2.0 Turbo, 3.6 V6 With Borla Exhaust Systems" src="https://s1.cdn.autoevolution.com/images/news/spice-up-your-chevrolet-camaro-20-turbo-36-v6-with-borla-exhaust-systems-111115-3.jpg"/><span><b class="black bull">4</b> Spice Up Your Chevrolet Camaro 2.0 Turbo, 3.6 V6 With Borla Exhaust Systems</span></a><a href="https://www.autoevolution.com/news/borla-exhaust-for-aston-martin-db9-dbs-vanquish-priced-at-2999-110352.html?utm_source=ae_self&utm_medium=ae_moreon&utm_campaign=ae_moreon_news_static" title="Borla Exhaust for Aston Martin DB9, DBS, Vanquish Priced at $2,999"><img width="90" height="60" title="Borla Exhaust for Aston Martin DB9, DBS, Vanquish Priced at $2,999" alt="Borla Exhaust for Aston Martin DB9, DBS, Vanquish Priced at $2,999" src="https://s1.cdn.autoevolution.com/images/news/borla-exhaust-for-aston-martin-db9-dbs-vanquish-priced-at-2999-110352-3.jpg"/><span><b class="black bull">5</b> Borla Exhaust for Aston Martin DB9, DBS, Vanquish Priced at $2,999</span></a></div>			<div class="moreonthis mgtop_30">
				<div class="title titletype1 upcase">Up next &nbsp;<i class="fa fa-long-arrow-right"></i></div>
				<a href="https://www.autoevolution.com/news/2018-honda-gold-wing-behemoth-leaks-with-new-front-suspension-119593.html?utm_source=ae_self&utm_medium=ae_upnext&utm_campaign=ae_upnext_left">
					<img src="https://s1.cdn.autoevolution.com/images/news/2018-honda-gold-wing-leaks-out-with-new-front-suspension-119593-3.jpg" width="66" height="40" />
					<span>2018 Honda Gold Wing Behemoth Leaks With New Front Suspension</span>
				</a>
			</div>
				</div>
		&nbsp;
	</div>


<div id="newscol2" class="col2width">
<meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="https://www.autoevolution.com/news/ford-focus-rs-with-borla-cat-back-exhaust-sounds-like-a-wannabe-rally-car-119592.html" />
<meta itemprop="datePublished" content="2017-08-04T08:06:27+0000" />
<meta itemprop="dateModified" content="2017-08-04T12:55:26+0000" /><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
	<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
		<meta itemprop="url" content="https://s1.cdn.autoevolution.com/_img/autoevolution_logo_2016_ldjs.png">
		<meta itemprop="width" content="500">
		<meta itemprop="height" content="100">
	</div>
	<meta itemprop="name" content="Autoevolution">
</div>

<h1 itemprop="headline name" class="padcol2 newstitle innews">Ford Focus RS With Borla Cat-Back Exhaust Sounds Like A Wannabe Rally Car</h1>

<div class="breadcrumb innews">
	<div class="fr">4 Aug 2017, 8:06 UTC &middot; <div class="col2author">by <a href="https://www.autoevolution.com/editors/browse/mircea-panait/" rel="nofollow" title="Check out Mircea Panait's author profile" itemscope itemtype="http://schema.org/Person" itemprop="author"><b itemprop="name">Mircea Panait</b></a></div></div>
<span itemscope itemtype="http://schema.org/BreadcrumbList"><span itemscope itemtype="http://schema.org/ListItem" itemprop="itemListElement"><a href="/" itemprop="item" title="autoevolution Home">/ <span itemprop="name">Home</span></a> </span><span itemscope itemtype="http://schema.org/ListItem" itemprop="itemListElement"><a href="/news/" itemprop="item" title="News">/ <span itemprop="name">News</span></a> </span><span itemscope itemtype="http://schema.org/ListItem" itemprop="itemListElement"><a href="https://www.autoevolution.com/news/tuning/" itemprop="item" title="Tuning">/ <span itemprop="name">Tuning</span></a> </span></span>	<div class="top2line5"></div>
</div>
<span itemprop="articleBody">
<div class="newssubtext">Enhancing the Focus RS with <a href="https://www.autoevolution.com/news/how-anti-lag-systems-work-25222.html">anti-lag</a> isn&rsquo;t merely overkill, but such a modification imparts havoc on the exhaust and other components of the all-wheel-drive hot hatchback. An aftermarket exhaust fits the Focus RS much better, especially a system on the same level of Borla&rsquo;s Atak cat-back exhaust.</div><div class="newstext innews">
<div class="ch_pic" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><a id="xaegal_0" class="fullimg" href="https://s1.cdn.autoevolution.com/images/news/ford-focus-rs-tuned-with-borla-cat-back-exhaust-sounds-like-a-wannabe-rally-car-119592_1.jpg" target="_blank"><img src="https://s1.cdn.autoevolution.com/images/news-pictures-600x/ford-focus-rs-tuned-with-borla-cat-back-exhaust-sounds-like-a-wannabe-rally-car-119592-7.jpg" title="Ford Focus RS tuned With Borla cat-back exhaust" data-gidx="0" data-big="https://s1.cdn.autoevolution.com/images/news/ford-focus-rs-tuned-with-borla-cat-back-exhaust-sounds-like-a-wannabe-rally-car-119592_1.jpg" data-description="Photo credits: Borla" data-title="Ford Focus RS tuned With Borla cat-back exhaust" /></a><span><em class="fa fa-search-plus"></em> 6 photos</span><meta itemprop="url" content="https://s1.cdn.autoevolution.com/images/news/ford-focus-rs-tuned-with-borla-cat-back-exhaust-sounds-like-a-wannabe-rally-car-119592_1.jpg"><meta itemprop="width" content="1280"><meta itemprop="height" content="1024"></div><div class="newsgal2 posrel"><div class="vslide" data-count="5"><a id="aegal_0" href="https://s1.cdn.autoevolution.com/images/news/gallery/ford-focus-rs-tuned-with-borla-cat-back-exhaust-sounds-like-a-wannabe-rally-car_1.jpg" data-num="0"><img title="Ford Focus RS tuned With Borla cat-back exhaust" alt="Ford Focus RS tuned With Borla cat-back exhaust" src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/ford-focus-rs-tuned-with-borla-cat-back-exhaust-sounds-like-a-wannabe-rally-car-thumbnail_1.jpg" height="78" data-onload="aengal_picloaded('.newsgal',0);" data-gidx="1" data-gidm="472048" data-gida="119592"  data-description="Photo credits: Borla" data-title="Ford Focus RS tuned With Borla cat-back exhaust" /></a><a id="aegal_1" href="https://s1.cdn.autoevolution.com/images/news/gallery/ford-focus-rs-tuned-with-borla-cat-back-exhaust-sounds-like-a-wannabe-rally-car_2.jpg" data-num="1"><img title="Ford Focus RS tuned With Borla cat-back exhaust" alt="Ford Focus RS tuned With Borla cat-back exhaust" src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/ford-focus-rs-tuned-with-borla-cat-back-exhaust-sounds-like-a-wannabe-rally-car-thumbnail_2.jpg" height="78" data-onload="aengal_picloaded('.newsgal',1);" data-gidx="2" data-gidm="472049" data-gida="119592"  data-description="Photo credits: Borla" data-title="Ford Focus RS tuned With Borla cat-back exhaust" /></a><a id="aegal_2" href="https://s1.cdn.autoevolution.com/images/news/gallery/ford-focus-rs-tuned-with-borla-cat-back-exhaust-sounds-like-a-wannabe-rally-car_3.jpg" data-num="2"><img title="Ford Focus RS tuned With Borla cat-back exhaust" alt="Ford Focus RS tuned With Borla cat-back exhaust" src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/ford-focus-rs-tuned-with-borla-cat-back-exhaust-sounds-like-a-wannabe-rally-car-thumbnail_3.jpg" height="78" data-onload="aengal_picloaded('.newsgal',2);" data-gidx="3" data-gidm="472050" data-gida="119592"  data-description="Photo credits: Borla" data-title="Ford Focus RS tuned With Borla cat-back exhaust" /></a><a id="aegal_3" href="https://s1.cdn.autoevolution.com/images/news/gallery/ford-focus-rs-tuned-with-borla-cat-back-exhaust-sounds-like-a-wannabe-rally-car_4.jpg" data-num="3"><img title="Ford Focus RS tuned With Borla cat-back exhaust" alt="Ford Focus RS tuned With Borla cat-back exhaust" src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/ford-focus-rs-tuned-with-borla-cat-back-exhaust-sounds-like-a-wannabe-rally-car-thumbnail_4.jpg" height="78" data-onload="aengal_picloaded('.newsgal',3);" data-gidx="4" data-gidm="472051" data-gida="119592"  data-description="Photo credits: Borla" data-title="Ford Focus RS tuned With Borla cat-back exhaust" /></a><a id="aegal_4" href="https://s1.cdn.autoevolution.com/images/news/gallery/ford-focus-rs-tuned-with-borla-cat-back-exhaust-sounds-like-a-wannabe-rally-car_5.jpg" data-num="4"><img title="Ford Focus RS tuned With Borla cat-back exhaust" alt="Ford Focus RS tuned With Borla cat-back exhaust" src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/ford-focus-rs-tuned-with-borla-cat-back-exhaust-sounds-like-a-wannabe-rally-car-thumbnail_5.jpg" height="78" data-onload="aengal_picloaded('.newsgal',4);" data-gidx="5" data-gidm="472052" data-gida="119592"  data-description="Photo credits: Borla" data-title="Ford Focus RS tuned With Borla cat-back exhaust" /></a></div><div class="dotbox curpo" onclick="return open_lght(0)"></div></div><div class="mgtop_20">The Atak figures in <a href="https://www.autoevolution.com/newstag/borla/">Borla</a>&rsquo;s catalog as part #140730, and it costs $1,207.99 not including shipping. Developed specifically for the 2.3-liter EcoBoost-powered Focus RS, the system prides itself on a <em>&ldquo;Sound Suppressing Valve&rdquo;</em> simulator. In layman&rsquo;s terms, it avoids any warning lights on the dash while providing maximum flow at all times, including in balls-to-the-wall driving scenarios.<br />
<br />
In the 52-pound box, you&rsquo;ll find 3- and 2.25-inch pipes, two 4-inch exhaust finishers, and an installation manual that recommends a spray lubricant to take off the factory exhaust without putting too much effort into it. Speaking of which, <a href="https://www.autoevolution.com/news/diy-how-to-update-your-bmw-idrive-system-to-the-newest-version-54817.html">DIY</a>ers could also use tools such as a 3/8-inch drive ratchet, 3- and 6-inch extensions, an 8-mm socket, 15-/16-mm deep well sockets, and a pry bar. <br />
<br />
If the Atak cat-back exhaust system is too much <em>&ldquo;rata-tata-taa&rdquo;</em> for your and your neighbor&rsquo;s ears, <a href="https://www.autoevolution.com/ford/focus-rs/">Focus RS</a> owners can go for the Borla S-Type (part #140702). Priced at $1,199.99, the S-Type cat-back system provides a more progressive exhaust sound, equaling the intensity of the Atak high in the engine&rsquo;s rev range. As a brief refresher, the transversely mounted 2.3-liter EcoBoost keeps turning at 6,800 rpm for three seconds, after which the engine control unit throttles back the four-banger to the regular redline of 6,500 rpm.<br />
<br />
2018 is the final model year for the Focus RS, with Ford preparing to usher in an all-new generation of its compact model. The U.S.-spec sedan will be manufactured by the <a href="https://www.autoevolution.com/ford/">Ford Motor Company</a>&rsquo;s joint venture in China, while five-door hatchback models will come from Europe. The Michigan Assembly Plant in the U.S., on the other hand, will be retooled for Ranger and Bronco production. <i class="fa fa-flag-checkered ico col-red3"></i><br />
<br />
<div class="videospot" title="Click to play video"><a class="dispblock" href="https://www.youtube.com/watch?v=LjZVo_DkEPo" data-embed="https://www.youtube.com/embed/LjZVo_DkEPo?wmode=transparent" target="_blank" title="Click to play video"><img data-gidx="-1" width="728" src="https://img.youtube.com/vi/LjZVo_DkEPo/hqdefault.jpg" /><span><i class="fa fa-play"></i></span></a></div></div></span>



	<div class="clearfix"></div>
</div>
<div class="posrel"></div><!-- posrel -->
<div class="filedunder mgtop_30"><a href="https://www.autoevolution.com/newstag/Ford%20Focus%20RS/" title="More stories about &quot;Ford Focus RS&quot;" class="newstag">Ford Focus RS</a> <a href="https://www.autoevolution.com/newstag/Borla/" title="More stories about &quot;Borla&quot;" class="newstag">Borla</a> <a href="https://www.autoevolution.com/newstag/Ford%20Focus/" title="More stories about &quot;Ford Focus&quot;" class="newstag">Ford Focus</a> <a href="https://www.autoevolution.com/newstag/exhaust/" title="More stories about &quot;exhaust&quot;" class="newstag">exhaust</a> <a href="https://www.autoevolution.com/newstag/Ford/" title="More stories about &quot;Ford&quot;" class="newstag">Ford</a> <a href="https://www.autoevolution.com/newstag/tuning/" title="More stories about &quot;tuning&quot;" class="newstag">tuning</a> <a href="https://www.autoevolution.com/newstag/hot%20hatchback/" title="More stories about &quot;hot hatchback&quot;" class="newstag">hot hatchback</a> </div>
<div class="bgcutgrad">

<div class="ad728x90 mgbot_30"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-7668878252976156" data-ad-slot="6360507913"></ins><script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div>


<!-- MORE NEWS -->
<div class="morenews2 col2width fl"><div class="overhide height300"><div class="vslide height2030">
<div class="page">
	<a href="https://www.autoevolution.com/news/on-electric-harleys-and-new-generations-108482.html" class="top neditorial" style="background-image:url('https://s1.cdn.autoevolution.com/images/news/on-electric-harleys-and-new-generations-108482-5.jpg');"><span>On Electric Harleys and New Generations</span></a>
	<a href="https://www.autoevolution.com/news/ten-cheap-car-hacks-that-may-help-you-deal-with-day-to-day-issues-117616.html" class="top nguide" style="background-image:url('https://s1.cdn.autoevolution.com/images/news/ten-cheap-car-hacks-that-may-help-you-deal-with-day-to-day-issues-117616-5.jpeg');"><span>Ten Cheap Car Hacks That May Help You Deal With Day-To-Day Issues</span></a>
	<a href="https://www.autoevolution.com/news/modern-car-technologies-that-aren-t-so-modern-100733.html" class="cover"><img width="440" height="181" alt="Modern Car Technologies That Aren&#039;t So Modern" title="Modern Car Technologies That Aren&#039;t So Modern" src="https://s1.cdn.autoevolution.com/images/news-440x181/crazy-modern-car-technologies-that-aren-t-so-modern-100733-7.jpg"><span>Modern Car Technologies That Aren&#039;t So Modern</span></a>
</div>
<div class="page">
	<a href="https://www.autoevolution.com/news/spare-the-tires-why-most-new-cars-are-not-built-for-road-trips-116634.html" class="top neditorial" style="background-image:url('https://s1.cdn.autoevolution.com/images/news/spare-the-tires-why-most-new-cars-are-not-built-for-road-trips-116634-5.jpg');"><span>Spare The Tires: Why Most New Cars Are Not Built For Road Trips</span></a>
	<a href="https://www.autoevolution.com/news/the-dos-and-donts-of-washing-a-motorcycle-part-two-final-98131.html" class="top nguide" style="background-image:url('https://s1.cdn.autoevolution.com/images/news/the-dos-and-donts-of-washing-a-motorcycle-part-two-final-98131-5.jpg');"><span>The Dos and Don’ts of Washing a Motorcycle, Part Two (Final)</span></a>
	<a href="https://www.autoevolution.com/news/age-of-enlightenment-with-a-mazda-mx-5-rf-on-the-transfagarasan-119364.html" class="cover"><img width="440" height="181" alt="Age of Enlightenment With a Mazda MX-5 RF on The Transfagarasan" title="Age of Enlightenment With a Mazda MX-5 RF on The Transfagarasan" src="https://s1.cdn.autoevolution.com/images/news-440x181/age-of-enlightenment-with-a-mazda-mx-5-rf-on-the-transfagarasan-119364-7.jpg"><span>Age of Enlightenment With a Mazda MX-5 RF on The Transfagarasan</span></a>
</div>
<div class="page">
	<a href="https://www.autoevolution.com/news/who-is-still-with-the-save-the-manuals-crowd-118138.html" class="top neditorial" style="background-image:url('https://s1.cdn.autoevolution.com/images/news/who-is-still-with-the-save-the-manuals-crowd-118138-5.jpg');"><span>Who is Still With The “Save The Manuals” Crowd?</span></a>
	<a href="https://www.autoevolution.com/news/car-repairs-these-are-the-cheapest-things-that-may-go-wrong-on-an-automobile-117846.html" class="top nguide" style="background-image:url('https://s1.cdn.autoevolution.com/images/news/car-repairs-these-are-the-cheapest-things-that-may-go-wrong-on-an-automobile-117846-5.jpeg');"><span>Car Repairs - These Are The Cheapest Things That May Go Wrong on An Automobile</span></a>
	<a href="https://www.autoevolution.com/news/2017-sinaia-concours-d-elegance-a-77-year-disappearance-118995.html" class="cover"><img width="440" height="181" alt="2017 Sinaia Concours d&#039;Elegance: A 77-Year Disappearance" title="2017 Sinaia Concours d&#039;Elegance: A 77-Year Disappearance" src="https://s1.cdn.autoevolution.com/images/news-440x181/2017-sinaia-concours-d-elegance-a-77-year-disappearance-118995-7.jpg"><span>2017 Sinaia Concours d&#039;Elegance: A 77-Year Disappearance</span></a>
</div>
<div class="page">
	<a href="https://www.autoevolution.com/news/an-ode-to-embracing-the-metric-system-117102.html" class="top neditorial" style="background-image:url('https://s1.cdn.autoevolution.com/images/news/an-ode-to-embracing-the-metric-system-117102-5.jpg');"><span>An Ode to Embracing the Metric System</span></a>
	<a href="https://www.autoevolution.com/news/bmw-twinpower-turbo-engines-explained-50443.html" class="top nguide" style="background-image:url('https://s1.cdn.autoevolution.com/images/news/bmw-twinpower-turbo-engines-explained-50443-5.jpg');"><span>BMW TwinPower Turbo Engines Explained</span></a>
	<a href="https://www.autoevolution.com/news/headwave-tag-helmet-music-and-navigation-system-reviewed-104745.html" class="cover"><img width="440" height="181" alt="Headwave TAG Helmet Music and Navigation System Reviewed" title="Headwave TAG Helmet Music and Navigation System Reviewed" src="https://s1.cdn.autoevolution.com/images/news-440x181/headwave-tag-helmet-music-and-navigation-system-reviewed-104745-7.jpg"><span>Headwave TAG Helmet Music and Navigation System Reviewed</span></a>
</div>
<div class="page">
	<a href="https://www.autoevolution.com/news/why-the-2018-dodge-challenger-srt-demon-is-late-to-the-party-116896.html" class="top neditorial" style="background-image:url('https://s1.cdn.autoevolution.com/images/news/why-the-2018-dodge-challenger-srt-demon-is-late-to-the-party-116896-5.jpg');"><span>Why the 2018 Dodge Challenger SRT Demon Is Late to the Party</span></a>
	<a href="https://www.autoevolution.com/news/the-dos-and-donts-of-washing-a-motorcycle-part-one-97915.html" class="top nguide" style="background-image:url('https://s1.cdn.autoevolution.com/images/news/the-dos-and-donts-of-washing-a-motorcycle-part-one-97915-5.jpg');"><span>The Dos and Don’ts of Washing a Motorcycle, Part One</span></a>
	<a href="https://www.autoevolution.com/news/from-wrecks-and-rust-to-riches-a-story-of-passion-and-business-119111.html" class="cover"><img width="440" height="181" alt="From Wrecks and Rust to Riches: A Story of Passion and Business" title="From Wrecks and Rust to Riches: A Story of Passion and Business" src="https://s1.cdn.autoevolution.com/images/news-440x181/from-wrecks-and-rust-to-riches-a-story-of-passion-and-business-119111-7.jpg"><span>From Wrecks and Rust to Riches: A Story of Passion and Business</span></a>
</div>
<div class="page">
	<a href="https://www.autoevolution.com/news/could-volkswagen-group-s-electric-plans-include-ducati-108623.html" class="top neditorial" style="background-image:url('https://s1.cdn.autoevolution.com/images/news/could-volkswagen-group-s-electric-plans-include-ducati-108623-5.jpg');"><span>Could Volkswagen Group&#039;s Electric Plans Include Ducati?</span></a>
	<a href="https://www.autoevolution.com/news/travel-checklist-tips-for-a-long-car-journey-110680.html" class="top nguide" style="background-image:url('https://s1.cdn.autoevolution.com/images/news/travel-checklist-tips-for-a-long-car-journey-110680-5.jpg');"><span>Travel Checklist &amp; Tips For a Long Car Journey</span></a>
	<a href="https://www.autoevolution.com/news/eight-of-the-most-anticipated-debuts-at-the-2017-new-york-auto-show-116793.html" class="cover"><img width="440" height="181" alt="Eight Of The Most Anticipated Debuts At The 2017 New York Auto Show" title="Eight Of The Most Anticipated Debuts At The 2017 New York Auto Show" src="https://s1.cdn.autoevolution.com/images/news-440x181/eight-of-the-most-anticipated-debuts-at-the-2017-new-york-auto-show-116793-7.jpg"><span>Eight Of The Most Anticipated Debuts At The 2017 New York Auto Show</span></a>
</div>
<div class="page">
	<a href="https://www.autoevolution.com/news/just-say-no-to-fake-design-elements-on-cars-119270.html" class="top neditorial" style="background-image:url('https://s1.cdn.autoevolution.com/images/news/just-say-no-to-fake-design-elements-on-cars-119270-5.jpeg');"><span>Just Say No to Fake Design Elements on Cars</span></a>
	<a href="https://www.autoevolution.com/news/five-signs-you-need-to-take-your-car-to-get-serviced-109449.html" class="top nguide" style="background-image:url('https://s1.cdn.autoevolution.com/images/news/five-signs-you-need-to-take-your-car-to-get-serviced-109449-5.jpeg');"><span>Five Signs You Need To Take Your Car To Get Serviced</span></a>
	<a href="https://www.autoevolution.com/news/the-biggest-anticipations-in-motorcycling-for-2016-part-1-103342.html" class="cover"><img width="440" height="181" alt="The Biggest Anticipations in Motorcycling for 2016, Part 1" title="The Biggest Anticipations in Motorcycling for 2016, Part 1" src="https://s1.cdn.autoevolution.com/images/news-440x181/the-biggest-anticipations-in-motorcycling-for-2016-part-1-103342-7.jpg"><span>The Biggest Anticipations in Motorcycling for 2016, Part 1</span></a>
</div>
</div></div><!-- overhide -->
<div class="arrows"><button class="fa fa-long-arrow-up disabled nousersel" onclick="aerev_slide(-1, '.morenews2');"></button><button class="fa fa-long-arrow-down enabled nousersel" onclick="aerev_slide(1, '.morenews2');"></button></div>
</div><!-- more news -->

<div class="clearfix"></div>
<div id="disqus_thread" class="bgwhite padsides_20"></div>
<script>
var disqus_config = function () { this.page.url = 'https://www.autoevolution.com/news/ford-focus-rs-with-borla-cat-back-exhaust-sounds-like-a-wannabe-rally-car-119592.html'; this.page.identifier = 'dsq_ae_news_119592'; };
</script>

</div><!-- bgcutgrad -->
</div><!-- midcol -->

<div id="newscol3" class="col3width overhide">
<div class="social right clearfix nsocial nousersel">
<a href="https://reddit.com/submit?url=https://www.autoevolution.com/news/ford-focus-rs-with-borla-cat-back-exhaust-sounds-like-a-wannabe-rally-car-119592.html&amp;title=Ford+Focus+RS+With+Borla+Cat-Back+Exhaust+Sounds+Like+A+Wannabe+Rally+Car" target="_blank" class="fa fa-reddit col-reddit" title="Share on Reddit"></a>
<a href="#" rel="nofollow" class="fa fa-facebook col-facebook" onclick="window.open('https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.autoevolution.com%2Fnews%2Fford-focus-rs-with-borla-cat-back-exhaust-sounds-like-a-wannabe-rally-car-119592.html','', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600'); return false;" rel="nofollow" title="Share this page on Facebook"></a>
<a href="https://twitter.com/intent/tweet?related=_autoevolution_&via=_autoevolution_&text=Ford+Focus+RS+With+Borla+Cat-Back+Exhaust+Sounds+Like+A+Wannabe+Rally+Car&url=https://www.autoevolution.com/news/ford-focus-rs-with-borla-cat-back-exhaust-sounds-like-a-wannabe-rally-car-119592.html" target="_blank" rel="nofollow" class="fa fa-twitter col-twitter" title="Share this page on Twitter"></a>
<a href="https://pinterest.com/pin/create/button/?url=https://www.autoevolution.com/news/ford-focus-rs-with-borla-cat-back-exhaust-sounds-like-a-wannabe-rally-car-119592.html&media=https://s1.cdn.autoevolution.com/images/news/ford-focus-rs-tuned-with-borla-cat-back-exhaust-sounds-like-a-wannabe-rally-car-119592-7.jpg&description=Ford+Focus+RS+With+Borla+Cat-Back+Exhaust+Sounds+Like+A+Wannabe+Rally+Car" target="_blank" rel="nofollow" class="fa fa-pinterest col-pinterest" title="Pin this"></a><a href="https://www.tumblr.com/share/photo?source=https://s1.cdn.autoevolution.com/images/news/ford-focus-rs-tuned-with-borla-cat-back-exhaust-sounds-like-a-wannabe-rally-car-119592-7.jpg&caption=Ford+Focus+RS+With+Borla+Cat-Back+Exhaust+Sounds+Like+A+Wannabe+Rally+Car&clickthru=" target="_blank" rel="nofollow" class="fa fa-tumblr col-tumblr" title="Share this page on Tumblr"></a>
<a href="https://share.flipboard.com/bookmarklet/popout?v=2&title=Ford+Focus+RS+With+Borla+Cat-Back+Exhaust+Sounds+Like+A+Wannabe+Rally+Car&url=https%3A%2F%2Fwww.autoevolution.com%2Fnews%2Fford-focus-rs-with-borla-cat-back-exhaust-sounds-like-a-wannabe-rally-car-119592.html&t=1501856454&urlm_campaign=widgets&utm_medium=web&utm_source=flipit&utm_content=www.autoevolution.com" class="fa fa-flipboard col-flipboard" title="Flip this article in your magazine" rel="nofollow" target="_blank"></a>
</div>
<div class="moreonthis mgleft_20 mgtop_20 vehicles"><div class="title titletype1">FORD models:</div><a href="https://www.autoevolution.com/cars/ford-fiesta-5-doors-2017.html" title="FORD Fiesta 5 doors"><img width="90" height="60" title="FORD Fiesta 5 doors" alt="FORD Fiesta 5 doors" src="https://s1.cdn.autoevolution.com/images/models/thumb/FORD_Fiesta-5-doors-2017_main.jpg_tmb.jpg"/><span>FORD Fiesta 5 doors <span>Small</span></span></a><a href="https://www.autoevolution.com/cars/ford-fiesta-3-doors-2017.html" title="FORD Fiesta 3 doors"><img width="90" height="60" title="FORD Fiesta 3 doors" alt="FORD Fiesta 3 doors" src="https://s1.cdn.autoevolution.com/images/models/thumb/FORD_Fiesta-3-doors-2017_main.jpg_tmb.jpg"/><span>FORD Fiesta 3 doors <span>Small</span></span></a><a href="https://www.autoevolution.com/cars/ford-mustang-gt-2017.html" title="FORD Mustang GT"><img width="90" height="60" title="FORD Mustang GT" alt="FORD Mustang GT" src="https://s1.cdn.autoevolution.com/images/models/thumb/FORD_Mustang-GT-2017_main.jpg_tmb.jpg"/><span>FORD Mustang GT <span>Coupe</span></span></a><a href="https://www.autoevolution.com/cars/ford-figo-2015.html" title="FORD Figo"><img width="90" height="60" title="FORD Figo" alt="FORD Figo" src="https://s1.cdn.autoevolution.com/images/models/thumb/FORD_Figo-2015_main.jpg_tmb.jpg"/><span>FORD Figo <span>Compact</span></span></a><a href="https://www.autoevolution.com/cars/ford-figo-2012.html" title="FORD Figo"><img width="90" height="60" title="FORD Figo" alt="FORD Figo" src="https://s1.cdn.autoevolution.com/images/models/thumb/FORD_Figo-2012_main.jpg_tmb.jpg"/><span>FORD Figo <span>Compact</span></span></a><a href="https://www.autoevolution.com/ford/" title="Full list of FORD models and specifications" class="bold upcase seeall">All FORD models &nbsp;<i class="fa fa-long-arrow-right"></i></a></div>
<div class="fl posrel"></div><div class="ad160x600 mgtop_40 mgleft_20"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><ins class="adsbygoogle" style="display:inline-block;width:160px;height:600px" data-ad-client="ca-pub-7668878252976156" data-ad-slot="3164803993"></ins><script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div>
</div><!-- newscol3 -->
</div><!-- container -->

<iframe class="artr" src="https://www.autoevolution.com/rhh.php?k=artr&art=119592&se=news" width="0" height="0"><noframes><img src="https://www.autoevolution.com/rhh.php?k=artr&art=119592&se=news" width="1" height="1" /></noframes></iframe>

<script>
function aerunstartup()
{
	$(".videospot a").swipebox();
	$(".newsgal2 a, .newstext #xaegal_0").swipebox();
	ae_dsq_lazy();
	aepop1();
	$(window).on("resize", function() { aenews_fixoverlaps(); });
	if($('#moreonthis').length > 0) $(document).ready(function() { $(window).scroll(moreon_stick); moreon_stick(); });
}

function aenews_fixoverlaps_actual()
{
	window.aeoverlapst=-1;

	var $rsoc=$(".rightsocial").first();
	if($rsoc.length!=0) {
		var rsocofs=$rsoc.offset().top;
		var $newsgal=$(".newsgal").first();
		if($newsgal.length==0) return;

		var ngofs=$newsgal.offset().top+$newsgal.height();
		if(rsocofs<ngofs) $rsoc.css("bottom", -(ngofs-rsocofs+20)+"px");
		else $rsoc.css("bottom", 0);
	}
}
</script>
<div class="clearfix"></div>
</div><!-- pagewrapper -->

<div id="footer">
	<div class="container">
		<div id="footcol1"><a href="/rss-channels/" class="fa fa-rss fl col-red"></a><a href="/" id="footauto">autoevolution</a><a href="/static/privacy.html" id="footprivacyl">Privacy Policy</a></div>
		<div id="footcol2">
						<ul>
				<li><a href="/cars/">cars</a></li>
				<li><a href="/moto/">moto</a></li>
				<li><a href="/news/">news</a></li>
				<li><a href="/cars/reviews/">reviews</a></li>
				<li><a href="/editorial/">editorial</a></li>
				<li><a href="/coverstory/">coverstory</a></li>
				<li><a href="/auto-guide/">auto how-to</a></li>
				<li><a href="/auto-glossary/">glossary</a></li>
				<li><a href="/carfinder/">car finder</a></li>
			</ul>
			<p>&copy; 2008-2017 SoftNews NET. All rights reserved. autoevolution&reg; and the autoevolution&reg; logo are registered trademarks.</p>
		</div>
		<div class="fgoup" onclick="$('html, body').animate({ scrollTop: 0 }, 'slow');"><i class="fa fa-caret-up"></i></div>
	</div>
	<div class="clearfix"></div>
</div>

<script type="application/ld+json">
{
	"@context": "http://schema.org", "@type": "Organization", "url": "https://www.autoevolution.com/", "logo": "https://www.autoevolution.com/_img/autoevolution_logo_2016_ldjs.png", "name": "autoevolution",  "sameAs" : [
		"https://www.facebook.com/autoevolution",
		"https://twitter.com/_autoevolution_",
		"https://plus.google.com/+autoevolutioncom/",
		"https://autoevolution.tumblr.com/",
		"https://flipboard.com/@autoevolution/autoevolution-e4m5gpaay",
		"https://ro.pinterest.com/autoevolution/"
	]
}
</script>
<script type="application/ld+json">{ "@context": "http://schema.org", "@type": "WebSite", "name": "autoevolution", "url": "https://www.autoevolution.com/" }</script>

<script type="text/javascript" src="https://s1.cdn.autoevolution.com/_min/?g=news,swipebox&amp;vv=85"></script>
<script>
function rmnu_open(ww)
{
	$("#rtopmenu").append('<div id="trmnu" data-which="'+ww+'">&nbsp;</div>');

	if(typeof window["rmnupop-"+ww]!=='undefined') {
		$("#trmnu").html(window["rmnupop-"+ww]);
		$("#rtopmenu i.rtm-"+ww).removeClass("active").addClass("active");
		return;
	}

	$("#trmnu").load("/xm.php", {'m':ww, 'u':'https://www.autoevolution.com/news/ford-focus-rs-with-borla-cat-back-exhaust-sounds-like-a-wannabe-rally-car-119592.html'}, function() {
		$("#rtopmenu i.rtm-"+ww).removeClass("active").addClass("active");
		window["rmnupop-"+ww]=$("#trmnu").html();
	});
}

function rmnu_close()
{
	$("#trmnu").remove();
	$("#rtopmenu i.active").removeClass("active");
}

function rmnu_toggle(ev)
{
	$("#topmenu").hide();
	$("#topmenubtn").removeClass("active");

	var aa, ww;

	if($(ev.currentTarget).hasClass('fa-share-alt')) ww='share';
	else if($(ev.currentTarget).hasClass('fa-heart')) ww='like';
	else if($(ev.currentTarget).hasClass('fa-info-circle')) ww='info';
	else if($(ev.currentTarget).hasClass('fa-newspaper')) ww='paper';
	else return;

	if($("#trmnu").length) {
		var aa=$("#trmnu").attr("data-which");
		rmnu_close();
		if(aa==ww) return;
	}

	ev.preventDefault(); ev.stopPropagation();
	rmnu_open(ww);
}

function aetopmenu_toggle(ev)
{
	ev.preventDefault(); ev.stopPropagation();
	rmnu_close();
	$("#topmenu").toggle();
	$("#topmenubtn").toggleClass("active");
}

function aeclosemenus1(ev)
{
	rmnu_close();
	if($("#topmenubtn").hasClass("active")) {
		$("#topmenu").toggle();
		$("#topmenubtn").removeClass("active");
	}
}

window.onload=function() {
	$(window).on("click", aeclosemenus1);
	$("#topmenubtn").on("click", aetopmenu_toggle);
	$("#rtopmenu i.fa").on("click", rmnu_toggle);
};

window.aegal_cty = 'US';
window.aegal_xdsect='news';
window.ae__nid='119592';

if(typeof aerunstartup=="function") aerunstartup();
aeinputdefaults('input[type="text"]');
</script>

</body>
</html>