<!DOCTYPE html>
<html lang="en-us">
<head>
<title>Electric Schwalbe Scooter Finally Available This Summer - autoevolution</title>
<link rel="canonical" href="https://www.autoevolution.com/news/electric-schwalbe-scooter-finally-available-this-summer-119115.html">
<meta name="language" content="english" /><meta http-equiv="content-type" content="text/html; charset=utf-8" /><meta name="robots" content="NOODP" /><meta name="viewport" content="width=980" /><meta http-equiv="X-UA-Compatible" content="IE=edge" />
<link rel="apple-touch-icon" href="/_img/favicon_512.png" /><meta name="msapplication-TileImage" content="/_img/favicon_512.png" /><link rel="mask-icon" sizes="any" href="https://s1.cdn.autoevolution.com/_img/aefavicon.svg" color="#000000">
<link rel="icon" type="image/x-icon" href="https://s1.cdn.autoevolution.com/_img/favicon.ico?v=2016"><link rel="shortcut icon" type="image/x-icon" href="https://s1.cdn.autoevolution.com/_img/favicon.ico?v=2016">
<link rel="alternate" type="application/rss+xml" title="autoevolution news" href="https://www.autoevolution.com/rss/backend.xml">
<link rel="stylesheet" type="text/css" href="https://s1.cdn.autoevolution.com/_min/?g=css&amp;vv=132">
<meta name="description" content="It was two years ago when we learned that the classic Schwalbe scooter will make a return as a neo-retro electrically-powered incarnation. Well, the model will be finally available starting this summer, just in time to put it up with the other newly released retro return from Lambretta.">
<meta name="keywords" content="schwalbe, electric scooter, neo-retro, green">
<meta name="news_keywords" content="schwalbe, electric scooter, neo-retro, green">
<meta property="fb:app_id" content="111790708909959">
<meta property="og:site_name" content="autoevolution">
<meta property="og:type" content="article">
<meta property="og:url" content="https://www.autoevolution.com/news/electric-schwalbe-scooter-finally-available-this-summer-119115.html">
<meta property="og:title" content="Electric Schwalbe Scooter Finally Available This Summer">
<meta property="og:description" content="It was two years ago when we learned that the classic Schwalbe scooter will make a return as a neo-retro electrically-powered incarnation. Well, the model will be finally available starting this summer, just in time to put it up with the other newly released retro return from Lambretta.">
<meta property="article:publisher" content="https://www.facebook.com/autoevolution">
<meta property="article:published_time" content="2017-07-06T15:06:20+00:00">
<meta property="og:image" content="https://s1.cdn.autoevolution.com/images/news/electric-schwalbe-scooter-finally-available-this-summer-119115-7.jpg">
<meta property="twitter:card" content="summary">
<meta property="twitter:site" content="@_autoevolution_">
<meta property="twitter:creator" content="@_autoevolution_">
<meta property="twitter:url" content="https://www.autoevolution.com/news/electric-schwalbe-scooter-finally-available-this-summer-119115.html">
<meta property="twitter:title" content="Electric Schwalbe Scooter Finally Available This Summer">
<meta property="twitter:description" content="It was two years ago when we learned that the classic Schwalbe scooter will make a return as a neo-retro electrically-powered incarnation. Well, the model will be finally available starting this summer, just in time to put it up with the other newly released retro return from Lambretta.">
<meta property="twitter:image" content="https://s1.cdn.autoevolution.com/images/news/electric-schwalbe-scooter-finally-available-this-summer-119115-7.jpg">
<meta name="author" content="Gabriel Brindusescu">
<script>
window.google_analytics_uacct = "UA-61277-6";
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-61277-6', 'auto');
ga('require', 'displayfeatures');
ga('send', 'pageview');
var gats_scrolled=0;
setTimeout(function(){if(!gats_scrolled){ gats_scrolled=1; ga('send','event','No-Bounce','Page-Read'); }}, 30000);
setTimeout(function(){window.addEventListener ? window.addEventListener('scroll', ga_scroll, false) : window.attachEvent('onScroll', ga_scroll)}, 5000);
function ga_scroll(){ if(!gats_scrolled) { gats_scrolled=1; ga('send','event','No-Bounce','Scrolled'); }}
</script>
<script type="text/javascript" src="https://s1.cdn.autoevolution.com/_min/?g=js&amp;vv=78"></script>
</head>
<body>

<div id="topbar"><div class="container2">
<i class="fa fa-bars" id="topmenubtn"></i>
<a id="autoevolution" href="https://www.autoevolution.com/" title="autoevolution">autoevolution</a>
<div id="topmenu" style="display:none;">
<ul class="m1 clearfix">
	<li><a href="https://www.autoevolution.com/cars/" title="Car models and specifications database">cars</a></li>
	<li><a href="https://www.autoevolution.com/moto/" title="Motorcycle models and specifications database">moto</a></li>
	<li><a href="https://www.autoevolution.com/news/" title="Latest news">news</a></li>
	<li><a href="https://www.autoevolution.com/cars/reviews/" title="Car reviews">car reviews</a></li>
	<li><a href="https://www.autoevolution.com/spyshots/" title="Car spyshots and scoops">spyshots</a></li>
	<li><a href="https://www.autoevolution.com/news/driven/" title="Driven Cars">driven cars</a></li>
	<li class="newspaper"><a href="https://www.autoevolution.com/newspaper/" title="Newspaper">newspaper <span></span></a></li>
	<li><a href="https://www.autoevolution.com/green/" title="Green news">green</a></li>
</ul>
<ul class="m2 clearfix">
	<li><a href="https://www.autoevolution.com/carcompare.php" title="Compare cars">Compare Cars <i class="fa fa-car col-red fsz13"></i><i class="fa fa-car col-red fsz13 faded"></i></a></li>
	<li><a href="https://www.autoevolution.com/bac/" title="Blood Alcohol Level Calculator">BAC Calculator &nbsp;<i class="fa fa-flask col-red2"></i></a></li>
	<li><a href="https://www.autoevolution.com/editorial/" title="autoevolution editorials">Editorial</a></li>
	<li><a href="https://www.autoevolution.com/coverstory/" title="autoevolution coverstories">Coverstory</a></li>
	<li><a href="https://www.autoevolution.com/news/motorsport" title="Motorsport news">Motorsport</a></li>
	<li><a href="https://www.autoevolution.com/reviews/" title="Testdrives archive">Testdrives archive</a></li>
	<li><a href="https://www.autoevolution.com/auto-moto-shows/" title="Auto shows coverage index">Auto Shows</a></li>
	<li><a href="https://www.autoevolution.com/news/tuning/" title="Auto tuning news">Tuning</a></li>
	<li><a href="https://www.autoevolution.com/carfinder/" title="Car Finder">Car Finder</a></li>
	<li><a href="https://www.autoevolution.com/newstag/pic%20of%20the%20day/" title="Photo of the Day">Photo of the Day</a></li>
	<li class="long"><a href="https://www.autoevolution.com/auto-glossary/" title="Automotive terms and acronyms database">Glossary of automotive terms</a></li>
	<div class="clearfix"></div>
</ul>
<ul class="m3 clearfix">
	<li><a href="https://www.autoevolution.com/editors/" title="Meet the autoevolution writers and editors">Masthead</a></li>
	<li><a href="https://www.autoevolution.com/rss-channels/" title="Follow autoevolution via RSS">RSS Feeds</a></li>
</ul>
</div>

<div id="topsearch" class="xsgrad1"><form method="get" action="https://www.autoevolution.com/search.php">
<input type="text" name="s" value="Search here_" data-defl="Search here_" /><button type="submit" class="fa fa-search"></button>
</form></div>

<div id="rtopmenu" class="fr">
	<a href="https://www.autoevolution.com/sendtip/" title="Have a news tip? Let us know!"><i class="fa fa-tip col-white"></i></a>
	<i class="fa fa-newspaper rtm-paper col-gold posrel " title="Customize and read your newspaper">
		</i>
	<i class="fa fa-heart rtm-like" title="Follow us on social media"></i>
	<i class="fa fa-info-circle rtm-info" title="Useful information"></i>
</div>

</div></div>
<div class="container2">
	<div id="topwhite" class="padtop40">
		</div>
</div>
<div id="pagewrapper" style="position:relative;">
<div class="container" itemscope itemtype="http://schema.org/NewsArticle">
	<div id="newscol1" class="mh700">
		<div class="ad300x250 innews"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-7668878252976156" data-ad-slot="1674857593"></ins><script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div>
				<div class="fl posrel" id="moreonthis"></div><div id="moreonthis_inner">
		<div class="moreonthis bulleted"><div class="title titletype1">More on this:</div><a href="https://www.autoevolution.com/news/the-phat-scooter-is-todays-generation-honda-monkey-119013.html?utm_source=ae_self&utm_medium=ae_moreon&utm_campaign=ae_moreon_news_static" title="The Phat Scooter Is Today’s Generation Honda Monkey"><img width="90" height="60" title="The Phat Scooter Is Today’s Generation Honda Monkey" alt="The Phat Scooter Is Today’s Generation Honda Monkey" src="https://s1.cdn.autoevolution.com/images/news/the-phat-scooter-is-todays-generation-honda-monkey-119013-3.jpg"/><span><b class="black bull">1</b> The Phat Scooter Is Today’s Generation Honda Monkey</span></a><a href="https://www.autoevolution.com/news/honda-confirms-new-electric-scooter-for-2018-118492.html?utm_source=ae_self&utm_medium=ae_moreon&utm_campaign=ae_moreon_news_static" title="Honda Confirms New Electric Scooter For 2018"><img width="90" height="60" title="Honda Confirms New Electric Scooter For 2018" alt="Honda Confirms New Electric Scooter For 2018" src="https://s1.cdn.autoevolution.com/images/news/honda-confirms-new-electric-scooter-for-2018-118492-3.jpg"/><span><b class="black bull">2</b> Honda Confirms New Electric Scooter For 2018</span></a><a href="https://www.autoevolution.com/news/unu-brings-vespa-s-charm-into-the-electric-era-118484.html?utm_source=ae_self&utm_medium=ae_moreon&utm_campaign=ae_moreon_news_static" title="Unu Brings Vespa&#039;s Charm into the Electric Era"><img width="90" height="60" title="Unu Brings Vespa&#039;s Charm into the Electric Era" alt="Unu Brings Vespa&#039;s Charm into the Electric Era" src="https://s1.cdn.autoevolution.com/images/news/unu-brings-vespa-s-charm-into-the-electric-era-118484-3.jpg"/><span><b class="black bull">3</b> Unu Brings Vespa&#039;s Charm into the Electric Era</span></a><a href="https://www.autoevolution.com/news/bmw-motorrad-unveils-futuristic-concept-link-scooter-at-villa-d-este-118137.html?utm_source=ae_self&utm_medium=ae_moreon&utm_campaign=ae_moreon_news_static" title="BMW Motorrad Unveils Futuristic Concept Link Scooter at Villa d&#039;Este"><img width="90" height="60" title="BMW Motorrad Unveils Futuristic Concept Link Scooter at Villa d&#039;Este" alt="BMW Motorrad Unveils Futuristic Concept Link Scooter at Villa d&#039;Este" src="https://s1.cdn.autoevolution.com/images/news/bmw-motorrad-unveils-concept-link-scooter-118137-3.jpg"/><span><b class="black bull">4</b> BMW Motorrad Unveils Futuristic Concept Link Scooter at Villa d&#039;Este</span></a><a href="https://www.autoevolution.com/news/gogoro-2-comes-with-integrated-anti-theft-device-118132.html?utm_source=ae_self&utm_medium=ae_moreon&utm_campaign=ae_moreon_news_static" title="Gogoro 2 Comes With Integrated Anti-Theft Device"><img width="90" height="60" title="Gogoro 2 Comes With Integrated Anti-Theft Device" alt="Gogoro 2 Comes With Integrated Anti-Theft Device" src="https://s1.cdn.autoevolution.com/images/news/gogoro-2-comes-with-integrated-anti-theft-device-118132-3.jpg"/><span><b class="black bull">5</b> Gogoro 2 Comes With Integrated Anti-Theft Device</span></a></div>		</div>
		&nbsp;
	</div>


<div id="newscol2" class="col2width">
<meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="https://www.autoevolution.com/news/electric-schwalbe-scooter-finally-available-this-summer-119115.html" />
<meta itemprop="datePublished" content="2017-07-06T15:06:20+0000" />
<meta itemprop="dateModified" content="2017-07-06T15:13:00+0000" /><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
	<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
		<meta itemprop="url" content="https://s1.cdn.autoevolution.com/_img/autoevolution_logo_2016_ldjs.png">
		<meta itemprop="width" content="500">
		<meta itemprop="height" content="100">
	</div>
	<meta itemprop="name" content="Autoevolution">
</div>

<h1 itemprop="headline name" class="padcol2 newstitle innews">Electric Schwalbe Scooter Finally Available This Summer</h1>

<div class="breadcrumb innews">
	<div class="fr">6 Jul 2017, 15:06 UTC &middot; <div class="col2author">by <a href="https://www.autoevolution.com/editors/browse/gabriel-brindusescu/" rel="nofollow" title="Check out Gabriel Brindusescu's author profile" itemscope itemtype="http://schema.org/Person" itemprop="author"><b itemprop="name">Gabriel Brindusescu</b></a></div></div>
<span itemscope itemtype="http://schema.org/BreadcrumbList"><span itemscope itemtype="http://schema.org/ListItem" itemprop="itemListElement"><a href="/" itemprop="item" title="autoevolution Home">/ <span itemprop="name">Home</span></a> </span><span itemscope itemtype="http://schema.org/ListItem" itemprop="itemListElement"><a href="/news/" itemprop="item" title="News">/ <span itemprop="name">News</span></a> </span><span itemscope itemtype="http://schema.org/ListItem" itemprop="itemListElement"><a href="https://www.autoevolution.com/news/moto/" itemprop="item" title="Moto">/ <span itemprop="name">Moto</span></a> </span></span>	<div class="top2line5"></div>
</div>
<span itemprop="articleBody">
<div class="newssubtext">It was two years ago when we learned that the classic Schwalbe scooter will make a return as a neo-retro electrically-powered incarnation. Well, the model will be finally available starting this summer, just in time to put it up with the other newly released retro return from <a href="https://www.autoevolution.com/news/this-is-lambrettas-new-2018-v-special-scooter-119087.html" title="This Is Lambretta&yacute;s New 2018 V-Special Scooter">Lambretta</a>.</div><div class="newstext innews">
<div class="ch_pic" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><a id="xaegal_0" class="fullimg" href="https://s1.cdn.autoevolution.com/images/news/electric-schwalbe-scooter-finally-available-this-summer-119115_1.jpg" target="_blank"><img src="https://s1.cdn.autoevolution.com/images/news-pictures-570x/electric-schwalbe-scooter-finally-available-this-summer-119115-7.jpg" title="2017 Schwalbe scooter" data-gidx="0" data-big="https://s1.cdn.autoevolution.com/images/news/electric-schwalbe-scooter-finally-available-this-summer-119115_1.jpg" data-description="Photo credits: Schwalbe" data-title="2017 Schwalbe scooter" /></a><span><em class="fa fa-search-plus"></em> 8 photos</span><meta itemprop="url" content="https://s1.cdn.autoevolution.com/images/news/electric-schwalbe-scooter-finally-available-this-summer-119115_1.jpg"><meta itemprop="width" content="768"><meta itemprop="height" content="576"></div><div class="newsgal2"><div class="overhide" style="width:100%;"><div class="vslide" style="width:910px;" data-count="7"><a id="aegal_0" href="https://s1.cdn.autoevolution.com/images/news/gallery/electric-schwalbe-scooter-finally-available-this-summer_1.jpg" data-num="0"><img title="2017 Schwalbe scooter" alt="2017 Schwalbe scooter" src="https://s1.cdn.autoevolution.com/images/news-gallery-260x/electric-schwalbe-scooter-finally-available-this-summer-thumbnail_1.jpg" width="130" height="78" data-onload="aengal_picloaded('.newsgal',0);" data-gidx="1" data-gidm="465631" data-gida="119115"  data-description="Photo credits: Schwalbe" data-title="2017 Schwalbe scooter" /></a><a id="aegal_1" href="https://s1.cdn.autoevolution.com/images/news/gallery/electric-schwalbe-scooter-finally-available-this-summer_2.jpg" data-num="1"><img title="2017 Schwalbe scooter" alt="2017 Schwalbe scooter" src="https://s1.cdn.autoevolution.com/images/news-gallery-260x/electric-schwalbe-scooter-finally-available-this-summer-thumbnail_2.jpg" width="130" height="78" data-onload="aengal_picloaded('.newsgal',1);" data-gidx="2" data-gidm="465632" data-gida="119115"  data-description="Photo credits: Schwalbe" data-title="2017 Schwalbe scooter" /></a><a id="aegal_2" href="https://s1.cdn.autoevolution.com/images/news/gallery/electric-schwalbe-scooter-finally-available-this-summer_3.jpg" data-num="2"><img title="2017 Schwalbe scooter" alt="2017 Schwalbe scooter" src="https://s1.cdn.autoevolution.com/images/news-gallery-260x/electric-schwalbe-scooter-finally-available-this-summer-thumbnail_3.jpg" width="130" height="78" data-onload="aengal_picloaded('.newsgal',2);" data-gidx="3" data-gidm="465633" data-gida="119115"  data-description="Photo credits: Schwalbe" data-title="2017 Schwalbe scooter" /></a><a id="aegal_3" href="https://s1.cdn.autoevolution.com/images/news/gallery/electric-schwalbe-scooter-finally-available-this-summer_4.jpg" data-num="3"><img title="2017 Schwalbe scooter" alt="2017 Schwalbe scooter" src="https://s1.cdn.autoevolution.com/images/news-gallery-260x/electric-schwalbe-scooter-finally-available-this-summer-thumbnail_4.jpg" width="130" height="78" data-onload="aengal_picloaded('.newsgal',3);" data-gidx="4" data-gidm="465634" data-gida="119115"  data-description="Photo credits: Schwalbe" data-title="2017 Schwalbe scooter" /></a><a id="aegal_4" href="https://s1.cdn.autoevolution.com/images/news/gallery/electric-schwalbe-scooter-finally-available-this-summer_5.jpg" data-num="4"><img title="2017 Schwalbe scooter" alt="2017 Schwalbe scooter" src="https://s1.cdn.autoevolution.com/images/news-gallery-260x/electric-schwalbe-scooter-finally-available-this-summer-thumbnail_5.jpg" width="130" height="78" data-onload="aengal_picloaded('.newsgal',4);" data-gidx="5" data-gidm="465635" data-gida="119115"  data-description="Photo credits: Schwalbe" data-title="2017 Schwalbe scooter" /></a><a id="aegal_5" href="https://s1.cdn.autoevolution.com/images/news/gallery/electric-schwalbe-scooter-finally-available-this-summer_6.jpg" data-num="5"><img title="2017 Schwalbe scooter" alt="2017 Schwalbe scooter" src="https://s1.cdn.autoevolution.com/images/news-gallery-260x/electric-schwalbe-scooter-finally-available-this-summer-thumbnail_6.jpg" width="130" height="78" data-onload="aengal_picloaded('.newsgal',5);" data-gidx="6" data-gidm="465636" data-gida="119115"  data-description="Photo credits: Schwalbe" data-title="2017 Schwalbe scooter" /></a><a id="aegal_6" href="https://s1.cdn.autoevolution.com/images/news/gallery/electric-schwalbe-scooter-finally-available-this-summer_7.jpg" data-num="6"><img title="2017 Schwalbe scooter" alt="2017 Schwalbe scooter" src="https://s1.cdn.autoevolution.com/images/news-gallery-260x/electric-schwalbe-scooter-finally-available-this-summer-thumbnail_7.jpg" width="130" height="78" data-onload="aengal_picloaded('.newsgal',6);" data-gidx="7" data-gidm="465637" data-gida="119115"  data-description="Photo credits: Schwalbe" data-title="2017 Schwalbe scooter" /></a></div></div></div><div class="mgtop_30">The Simson Schwalbe <a href="https://www.autoevolution.com/news/simson-schwalbe-reborn-as-govecs-electric-scooter-93213.html" title="Simson Schwalbe Reborn as Govecs Electric Scooter">was resurrected by Govecs</a>, and it still has the typical features of old model, including the large spoked wheels, the ribbed tail section, round headlight, and round indicator lights on the handlebars.<br />
<br />
However, that&rsquo;s about as far as the spirit of the old model goes, as everything else is modern and adapted to today&rsquo;s needs. The Schwalbe has just treated itself to a modern outfit. The pioneering electric drivetrain, developed together with technology partner Bosch, is extremely dynamic and convinces with impressive acceleration. <br />
<br />
The five-meter-long integrated cable with plug that packs away neatly under the seat means it is ready to be charged at any time. It can be charged via any normal household outlet. And you don&rsquo;t have to wait long before you can whiz off again: after just one to two hours the battery is 80% charged again, and after four to five hours it&rsquo;s fully charged. <br />
<br />
Riders can also look forward to the accompanying service because it promises to be as modern and innovative as the product itself. There will be a comprehensive on-site service. This means the service comes to the customer and not vice versa. <br />
<br />
Initially, the Schwalbe can be bought through the official online store. Reservations for the first deliveries in summer 2017 can now be made online at www.myschwalbe.com. In early 2017 the first Schwalbe Store in Berlin will open, followed by others in various European cities. <br />
<br />
The electric Schwalbe starts at &euro;5,390 and can be had in five different body colors, three seat material, and customized through a bunch of optional amenities like bigger batteries, motors, <span class="txtglos" data-url="https://www.autoevolution.com/auto-glossary/a.html#ge-antilock-braking-system" title="ABS - click for definition">ABS</span>, and other bits and bobs. <i class="fa fa-flag-checkered ico col-red3"></i></div></span>



	<div class="clearfix"></div>
</div>
<div class="posrel"></div><!-- posrel -->
<div class="filedunder mgtop_30"><a href="https://www.autoevolution.com/newstag/schwalbe/" title="More stories about &quot;schwalbe&quot;" class="newstag">schwalbe</a> <a href="https://www.autoevolution.com/newstag/electric%20scooter/" title="More stories about &quot;electric scooter&quot;" class="newstag">electric scooter</a> <a href="https://www.autoevolution.com/newstag/neo-retro/" title="More stories about &quot;neo-retro&quot;" class="newstag">neo-retro</a> <a href="https://www.autoevolution.com/newstag/green/" title="More stories about &quot;green&quot;" class="newstag">green</a> </div>
<div class="bgcutgrad">

<div class="ad728x90 mgbot_30"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-7668878252976156" data-ad-slot="6360507913"></ins><script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div>


<!-- MORE NEWS -->
<div class="morenews2 col2width fl"><div class="overhide height300"><div class="vslide height2030">
<div class="page">
	<a href="https://www.autoevolution.com/news/could-volkswagen-group-s-electric-plans-include-ducati-108623.html" class="top neditorial" style="background-image:url('https://s1.cdn.autoevolution.com/images/news/could-volkswagen-group-s-electric-plans-include-ducati-108623-5.jpg');"><span>Could Volkswagen Group&#039;s Electric Plans Include Ducati?</span></a>
	<a href="https://www.autoevolution.com/news/the-dos-and-donts-of-washing-a-motorcycle-part-one-97915.html" class="top nguide" style="background-image:url('https://s1.cdn.autoevolution.com/images/news/the-dos-and-donts-of-washing-a-motorcycle-part-one-97915-5.jpg');"><span>The Dos and Don’ts of Washing a Motorcycle, Part One</span></a>
	<a href="https://www.autoevolution.com/news/from-wrecks-and-rust-to-riches-a-story-of-passion-and-business-119111.html" class="cover"><img width="440" height="181" alt="From Wrecks and Rust to Riches: A Story of Passion and Business" title="From Wrecks and Rust to Riches: A Story of Passion and Business" src="https://s1.cdn.autoevolution.com/images/news-440x181/from-wrecks-and-rust-to-riches-a-story-of-passion-and-business-119111-7.jpg"><span>From Wrecks and Rust to Riches: A Story of Passion and Business</span></a>
</div>
<div class="page">
	<a href="https://www.autoevolution.com/news/the-end-of-sedans-is-nigh-116185.html" class="top neditorial" style="background-image:url('https://s1.cdn.autoevolution.com/images/news/the-end-of-sedans-is-nigh-116185-5.jpg');"><span>The End of Sedans is Nigh!</span></a>
	<a href="https://www.autoevolution.com/news/ten-cheap-car-hacks-that-may-help-you-deal-with-day-to-day-issues-117616.html" class="top nguide" style="background-image:url('https://s1.cdn.autoevolution.com/images/news/ten-cheap-car-hacks-that-may-help-you-deal-with-day-to-day-issues-117616-5.jpeg');"><span>Ten Cheap Car Hacks That May Help You Deal With Day-To-Day Issues</span></a>
	<a href="https://www.autoevolution.com/news/10-debuts-to-look-forward-to-at-the-2017-geneva-motor-show-115882.html" class="cover"><img width="440" height="181" alt="10 Debuts To Look Forward To At The 2017 Geneva Motor Show" title="10 Debuts To Look Forward To At The 2017 Geneva Motor Show" src="https://s1.cdn.autoevolution.com/images/news-440x181/10-debuts-to-look-forward-to-at-the-2017-geneva-motor-show-115882-7.jpg"><span>10 Debuts To Look Forward To At The 2017 Geneva Motor Show</span></a>
</div>
<div class="page">
	<a href="https://www.autoevolution.com/news/an-ode-to-embracing-the-metric-system-117102.html" class="top neditorial" style="background-image:url('https://s1.cdn.autoevolution.com/images/news/an-ode-to-embracing-the-metric-system-117102-5.jpg');"><span>An Ode to Embracing the Metric System</span></a>
	<a href="https://www.autoevolution.com/news/five-signs-you-need-to-take-your-car-to-get-serviced-109449.html" class="top nguide" style="background-image:url('https://s1.cdn.autoevolution.com/images/news/five-signs-you-need-to-take-your-car-to-get-serviced-109449-5.jpeg');"><span>Five Signs You Need To Take Your Car To Get Serviced</span></a>
	<a href="https://www.autoevolution.com/news/headwave-tag-helmet-music-and-navigation-system-reviewed-104745.html" class="cover"><img width="440" height="181" alt="Headwave TAG Helmet Music and Navigation System Reviewed" title="Headwave TAG Helmet Music and Navigation System Reviewed" src="https://s1.cdn.autoevolution.com/images/news-440x181/headwave-tag-helmet-music-and-navigation-system-reviewed-104745-7.jpg"><span>Headwave TAG Helmet Music and Navigation System Reviewed</span></a>
</div>
<div class="page">
	<a href="https://www.autoevolution.com/news/on-electric-harleys-and-new-generations-108482.html" class="top neditorial" style="background-image:url('https://s1.cdn.autoevolution.com/images/news/on-electric-harleys-and-new-generations-108482-5.jpg');"><span>On Electric Harleys and New Generations</span></a>
	<a href="https://www.autoevolution.com/news/the-dos-and-donts-of-washing-a-motorcycle-part-two-final-98131.html" class="top nguide" style="background-image:url('https://s1.cdn.autoevolution.com/images/news/the-dos-and-donts-of-washing-a-motorcycle-part-two-final-98131-5.jpg');"><span>The Dos and Don’ts of Washing a Motorcycle, Part Two (Final)</span></a>
	<a href="https://www.autoevolution.com/news/eight-of-the-most-anticipated-debuts-at-the-2017-new-york-auto-show-116793.html" class="cover"><img width="440" height="181" alt="Eight Of The Most Anticipated Debuts At The 2017 New York Auto Show" title="Eight Of The Most Anticipated Debuts At The 2017 New York Auto Show" src="https://s1.cdn.autoevolution.com/images/news-440x181/eight-of-the-most-anticipated-debuts-at-the-2017-new-york-auto-show-116793-7.jpg"><span>Eight Of The Most Anticipated Debuts At The 2017 New York Auto Show</span></a>
</div>
<div class="page">
	<a href="https://www.autoevolution.com/news/spare-the-tires-why-most-new-cars-are-not-built-for-road-trips-116634.html" class="top neditorial" style="background-image:url('https://s1.cdn.autoevolution.com/images/news/spare-the-tires-why-most-new-cars-are-not-built-for-road-trips-116634-5.jpg');"><span>Spare The Tires: Why Most New Cars Are Not Built For Road Trips</span></a>
	<a href="https://www.autoevolution.com/news/car-repairs-these-are-the-cheapest-things-that-may-go-wrong-on-an-automobile-117846.html" class="top nguide" style="background-image:url('https://s1.cdn.autoevolution.com/images/news/car-repairs-these-are-the-cheapest-things-that-may-go-wrong-on-an-automobile-117846-5.jpeg');"><span>Car Repairs - These Are The Cheapest Things That May Go Wrong on An Automobile</span></a>
	<a href="https://www.autoevolution.com/news/the-biggest-anticipations-in-motorcycling-for-2016-part-1-103342.html" class="cover"><img width="440" height="181" alt="The Biggest Anticipations in Motorcycling for 2016, Part 1" title="The Biggest Anticipations in Motorcycling for 2016, Part 1" src="https://s1.cdn.autoevolution.com/images/news-440x181/the-biggest-anticipations-in-motorcycling-for-2016-part-1-103342-7.jpg"><span>The Biggest Anticipations in Motorcycling for 2016, Part 1</span></a>
</div>
<div class="page">
	<a href="https://www.autoevolution.com/news/who-is-still-with-the-save-the-manuals-crowd-118138.html" class="top neditorial" style="background-image:url('https://s1.cdn.autoevolution.com/images/news/who-is-still-with-the-save-the-manuals-crowd-118138-5.jpg');"><span>Who is Still With The “Save The Manuals” Crowd?</span></a>
	<a href="https://www.autoevolution.com/news/travel-checklist-tips-for-a-long-car-journey-110680.html" class="top nguide" style="background-image:url('https://s1.cdn.autoevolution.com/images/news/travel-checklist-tips-for-a-long-car-journey-110680-5.jpg');"><span>Travel Checklist &amp; Tips For a Long Car Journey</span></a>
	<a href="https://www.autoevolution.com/news/modern-car-technologies-that-aren-t-so-modern-100733.html" class="cover"><img width="440" height="181" alt="Modern Car Technologies That Aren&#039;t So Modern" title="Modern Car Technologies That Aren&#039;t So Modern" src="https://s1.cdn.autoevolution.com/images/news-440x181/crazy-modern-car-technologies-that-aren-t-so-modern-100733-7.jpg"><span>Modern Car Technologies That Aren&#039;t So Modern</span></a>
</div>
<div class="page">
	<a href="https://www.autoevolution.com/news/why-the-2018-dodge-challenger-srt-demon-is-late-to-the-party-116896.html" class="top neditorial" style="background-image:url('https://s1.cdn.autoevolution.com/images/news/why-the-2018-dodge-challenger-srt-demon-is-late-to-the-party-116896-5.jpg');"><span>Why the 2018 Dodge Challenger SRT Demon Is Late to the Party</span></a>
	<a href="https://www.autoevolution.com/news/diy-how-to-setup-an-email-address-in-a-bmw-an-easy-guide-116132.html" class="top nguide" style="background-image:url('https://s1.cdn.autoevolution.com/images/news/diy-how-to-setup-an-email-address-in-a-bmw-an-easy-guide-116132-5.jpg');"><span>DIY: How to Setup An Email Address In a BMW - An Easy Guide</span></a>
	<a href="https://www.autoevolution.com/news/2017-sinaia-concours-d-elegance-a-77-year-disappearance-118995.html" class="cover"><img width="440" height="181" alt="2017 Sinaia Concours d&#039;Elegance: A 77-Year Disappearance" title="2017 Sinaia Concours d&#039;Elegance: A 77-Year Disappearance" src="https://s1.cdn.autoevolution.com/images/news-440x181/2017-sinaia-concours-d-elegance-a-77-year-disappearance-118995-7.jpg"><span>2017 Sinaia Concours d&#039;Elegance: A 77-Year Disappearance</span></a>
</div>
</div></div><!-- overhide -->
<div class="arrows"><button class="fa fa-long-arrow-up disabled nousersel" onclick="aerev_slide(-1, '.morenews2');"></button><button class="fa fa-long-arrow-down enabled nousersel" onclick="aerev_slide(1, '.morenews2');"></button></div>
</div><!-- more news -->

<div class="clearfix"></div>
<div id="disqus_thread" class="bgwhite padsides_20"></div>
<script>
var disqus_config = function () { this.page.url = 'https://www.autoevolution.com/news/electric-schwalbe-scooter-finally-available-this-summer-119115.html'; this.page.identifier = 'dsq_ae_news_119115'; };
</script>

</div><!-- bgcutgrad -->
</div><!-- midcol -->

<div id="newscol3" class="col3width overhide">
<div class="social right clearfix nsocial nousersel">
<a href="https://reddit.com/submit?url=https://www.autoevolution.com/news/electric-schwalbe-scooter-finally-available-this-summer-119115.html&amp;title=Electric+Schwalbe+Scooter+Finally+Available+This+Summer" target="_blank" class="fa fa-reddit col-reddit" title="Share on Reddit"></a>
<a href="#" rel="nofollow" class="fa fa-facebook col-facebook" onclick="window.open('https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.autoevolution.com%2Fnews%2Felectric-schwalbe-scooter-finally-available-this-summer-119115.html','', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600'); return false;" rel="nofollow" title="Share this page on Facebook"></a>
<a href="https://twitter.com/intent/tweet?related=_autoevolution_&via=_autoevolution_&text=Electric+Schwalbe+Scooter+Finally+Available+This+Summer&url=https://www.autoevolution.com/news/electric-schwalbe-scooter-finally-available-this-summer-119115.html" target="_blank" rel="nofollow" class="fa fa-twitter col-twitter" title="Share this page on Twitter"></a>
<a href="https://pinterest.com/pin/create/button/?url=https://www.autoevolution.com/news/electric-schwalbe-scooter-finally-available-this-summer-119115.html&media=https://s1.cdn.autoevolution.com/images/news/electric-schwalbe-scooter-finally-available-this-summer-119115-7.jpg&description=Electric+Schwalbe+Scooter+Finally+Available+This+Summer" target="_blank" rel="nofollow" class="fa fa-pinterest col-pinterest" title="Pin this"></a><a href="https://www.tumblr.com/share/photo?source=https://s1.cdn.autoevolution.com/images/news/electric-schwalbe-scooter-finally-available-this-summer-119115-7.jpg&caption=Electric+Schwalbe+Scooter+Finally+Available+This+Summer&clickthru=" target="_blank" rel="nofollow" class="fa fa-tumblr col-tumblr" title="Share this page on Tumblr"></a>
<a href="https://share.flipboard.com/bookmarklet/popout?v=2&title=Electric+Schwalbe+Scooter+Finally+Available+This+Summer&url=https%3A%2F%2Fwww.autoevolution.com%2Fnews%2Felectric-schwalbe-scooter-finally-available-this-summer-119115.html&t=1499358998&urlm_campaign=widgets&utm_medium=web&utm_source=flipit&utm_content=www.autoevolution.com" class="fa fa-flipboard col-flipboard" title="Flip this article in your magazine" rel="nofollow" target="_blank"></a>
</div>
<div class="moreonthis mgleft_20 mgtop_20 vehicles"><div class="title titletype1">Latest car models:</div><a href="https://www.autoevolution.com/cars/ford-fiesta-5-doors-2017.html" title="FORD Fiesta 5 doors"><img width="90" height="60" title="FORD Fiesta 5 doors" alt="FORD Fiesta 5 doors" src="https://s1.cdn.autoevolution.com/images/models/thumb/FORD_Fiesta-5-doors-2017_main.jpg_tmb.jpg"/><span>FORD Fiesta 5 doors <span>Small</span></span></a><a href="https://www.autoevolution.com/cars/ford-fiesta-3-doors-2017.html" title="FORD Fiesta 3 doors"><img width="90" height="60" title="FORD Fiesta 3 doors" alt="FORD Fiesta 3 doors" src="https://s1.cdn.autoevolution.com/images/models/thumb/FORD_Fiesta-3-doors-2017_main.jpg_tmb.jpg"/><span>FORD Fiesta 3 doors <span>Small</span></span></a><a href="https://www.autoevolution.com/cars/seat-arona-2017.html" title="SEAT Arona"><img width="90" height="60" title="SEAT Arona" alt="SEAT Arona" src="https://s1.cdn.autoevolution.com/images/models/thumb/SEAT_Arona-2017_main.jpg_tmb.jpg"/><span>SEAT Arona <span>Small SUV</span></span></a><a href="https://www.autoevolution.com/cars/jaguar-xe-sv-project-8-2017.html" title="JAGUAR XE SV Project 8"><img width="90" height="60" title="JAGUAR XE SV Project 8" alt="JAGUAR XE SV Project 8" src="https://s1.cdn.autoevolution.com/images/models/thumb/JAGUAR_XE-SV-Project-8-2017_main.jpg_tmb.jpg"/><span>JAGUAR XE SV Project 8 <span>Medium</span></span></a><a href="https://www.autoevolution.com/cars/skoda-citigo-3-doors-2017.html" title="SKODA Citigo 3 doors"><img width="90" height="60" title="SKODA Citigo 3 doors" alt="SKODA Citigo 3 doors" src="https://s1.cdn.autoevolution.com/images/models/thumb/SKODA_Citigo-3-doors-2017_main.jpg_tmb.jpg"/><span>SKODA Citigo 3 doors <span>Mini</span></span></a><a href="https://www.autoevolution.com/cars/" title="Full list of car models and specifications" class="bold upcase seeall">All car models &nbsp;<i class="fa fa-long-arrow-right"></i></a></div>
<div class="fl posrel"></div><div class="ad160x600 mgtop_40 mgleft_20"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><ins class="adsbygoogle" style="display:inline-block;width:160px;height:600px" data-ad-client="ca-pub-7668878252976156" data-ad-slot="3164803993"></ins><script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div>
</div><!-- newscol3 -->
</div><!-- container -->

<iframe class="artr" src="https://www.autoevolution.com/rhh.php?k=artr&art=119115&se=news" width="0" height="0"><noframes><img src="https://www.autoevolution.com/rhh.php?k=artr&art=119115&se=news" width="1" height="1" /></noframes></iframe>

<script>
function aerunstartup()
{
	$(".videospot a").swipebox();
	$(".newsgal2 a, .newstext #xaegal_0").swipebox();
	ae_dsq_lazy();
	aepop1();
	$(window).on("resize", function() { aenews_fixoverlaps(); });
	if($('#moreonthis').length > 0) $(document).ready(function() { $(window).scroll(moreon_stick); moreon_stick(); });

	//$(".aeswitchable .title span.opt").on("click", aeswitchable_click);
	//$(".sidebarsel1 .ctsel span").on("click", sidebarsel1_click);
	//aenews_fixoverlaps();
	//aengal_autoadjust('.newsgal');
	//aengal_setheight();
}

function aenews_fixoverlaps_actual()
{
	window.aeoverlapst=-1;

	var $rsoc=$(".rightsocial").first();
	if($rsoc.length!=0) {
		var rsocofs=$rsoc.offset().top;
		var $newsgal=$(".newsgal").first();
		if($newsgal.length==0) return;

		var ngofs=$newsgal.offset().top+$newsgal.height();
		if(rsocofs<ngofs) $rsoc.css("bottom", -(ngofs-rsocofs+20)+"px");
		else $rsoc.css("bottom", 0);
	}
}
</script>
<div class="clearfix"></div>
</div><!-- pagewrapper -->

<div id="footer">
	<div class="container">
		<div id="footcol1"><a href="/rss-channels/" class="fa fa-rss fl col-red"></a><a href="/" id="footauto">autoevolution</a><a href="/static/privacy.html" id="footprivacyl">Privacy Policy</a></div>
		<div id="footcol2">
						<ul>
				<li><a href="/cars/">cars</a></li>
				<li><a href="/moto/">moto</a></li>
				<li><a href="/news/">news</a></li>
				<li><a href="/cars/reviews/">reviews</a></li>
				<li><a href="/editorial/">editorial</a></li>
				<li><a href="/coverstory/">coverstory</a></li>
				<li><a href="/auto-guide/">auto how-to</a></li>
				<li><a href="/auto-glossary/">glossary</a></li>
				<li><a href="/carfinder/">car finder</a></li>
			</ul>
			<p>&copy; 2008-2017 SoftNews NET. All rights reserved. autoevolution&reg; and the autoevolution&reg; logo are registered trademarks.</p>
		</div>
		<div class="fgoup" onclick="$('html, body').animate({ scrollTop: 0 }, 'slow');"><i class="fa fa-caret-up"></i></div>
	</div>
	<div class="clearfix"></div>
</div>

<script type="application/ld+json">
{
	"@context": "http://schema.org", "@type": "Organization", "url": "https://www.autoevolution.com/", "logo": "https://www.autoevolution.com/_img/autoevolution_logo_2016_ldjs.png", "name": "autoevolution",  "sameAs" : [
		"https://www.facebook.com/autoevolution",
		"https://twitter.com/_autoevolution_",
		"https://plus.google.com/+autoevolutioncom/",
		"https://autoevolution.tumblr.com/",
		"https://flipboard.com/@autoevolution/autoevolution-e4m5gpaay",
		"https://ro.pinterest.com/autoevolution/"
	]
}
</script>
<script type="application/ld+json">{ "@context": "http://schema.org", "@type": "WebSite", "name": "autoevolution", "url": "https://www.autoevolution.com/" }</script>

<script type="text/javascript" src="https://s1.cdn.autoevolution.com/_min/?g=news,swipebox&amp;vv=78"></script>
<script>
function rmnu_open(ww)
{
	$("#rtopmenu").append('<div id="trmnu" data-which="'+ww+'">&nbsp;</div>');

	if(typeof window["rmnupop-"+ww]!=='undefined') {
		$("#trmnu").html(window["rmnupop-"+ww]);
		$("#rtopmenu i.rtm-"+ww).removeClass("active").addClass("active");
		return;
	}

	$("#trmnu").load("/xm.php", {'m':ww, 'u':'https://www.autoevolution.com/news/electric-schwalbe-scooter-finally-available-this-summer-119115.html'}, function() {
		$("#rtopmenu i.rtm-"+ww).removeClass("active").addClass("active");
		window["rmnupop-"+ww]=$("#trmnu").html();
	});
}

function rmnu_close()
{
	$("#trmnu").remove();
	$("#rtopmenu i.active").removeClass("active");
}

function rmnu_toggle(ev)
{
	$("#topmenu").hide();
	$("#topmenubtn").removeClass("active");

	var aa, ww;

	if($(ev.currentTarget).hasClass('fa-share-alt')) ww='share';
	else if($(ev.currentTarget).hasClass('fa-heart')) ww='like';
	else if($(ev.currentTarget).hasClass('fa-info-circle')) ww='info';
	else if($(ev.currentTarget).hasClass('fa-newspaper')) ww='paper';
	else return;

	if($("#trmnu").length) {
		var aa=$("#trmnu").attr("data-which");
		rmnu_close();
		if(aa==ww) return;
	}

	ev.preventDefault(); ev.stopPropagation();
	rmnu_open(ww);
}

function aetopmenu_toggle(ev)
{
	ev.preventDefault(); ev.stopPropagation();
	rmnu_close();
	$("#topmenu").toggle();
	$("#topmenubtn").toggleClass("active");
}

function aeclosemenus1(ev)
{
	rmnu_close();
	if($("#topmenubtn").hasClass("active")) {
		$("#topmenu").toggle();
		$("#topmenubtn").removeClass("active");
	}
}

window.onload=function() {
	$(window).on("click", aeclosemenus1);
	$("#topmenubtn").on("click", aetopmenu_toggle);
	$("#rtopmenu i.fa").on("click", rmnu_toggle);
};

window.aegal_cty = 'US';
window.aegal_xdsect='news';
window.ae__nid='119115';

if(typeof aerunstartup=="function") aerunstartup();
aeinputdefaults('input[type="text"]');
</script>

</body>
</html>