<!DOCTYPE html>
<html lang="en-us">
<head>
<title>Doug DeMuro Reviews a Phaeton, the $120,000 Volkswagen - autoevolution</title>
<link rel="canonical" href="https://www.autoevolution.com/news/doug-demuro-reviews-a-phaeton-the-120000-volkswagen-122369.html">
<meta name="language" content="english" /><meta http-equiv="content-type" content="text/html; charset=utf-8" /><meta name="viewport" content="width=980" /><meta http-equiv="X-UA-Compatible" content="IE=edge" />
<link rel="apple-touch-icon" href="/_img/favicon_512.png" /><meta name="msapplication-TileImage" content="/_img/favicon_512.png" /><link rel="mask-icon" sizes="any" href="https://s1.cdn.autoevolution.com/_img/aefavicon.svg" color="#000000">
<link rel="icon" type="image/x-icon" href="https://s1.cdn.autoevolution.com/_img/favicon.ico?v=2016"><link rel="shortcut icon" type="image/x-icon" href="https://s1.cdn.autoevolution.com/_img/favicon.ico?v=2016">
<link rel="alternate" type="application/rss+xml" title="autoevolution news" href="https://www.autoevolution.com/rss/backend.xml">
<link rel="stylesheet" type="text/css" href="https://s1.cdn.autoevolution.com/_min/?g=css&amp;vv=165">
<meta name="description" content="Nowadays, we take the fact that Volkswagen also makes expensive cars for granted. But the trend started with this car, the Phaeton. Born from the ambition of its bosses, it showed that a budget brand could compete with the luxury big boys.">
<meta name="keywords" content="volkswagen phaeton, Volkswagen, Doug DeMuro">
<meta name="news_keywords" content="volkswagen phaeton, Volkswagen, Doug DeMuro">
<meta property="fb:app_id" content="111790708909959">
<meta property="og:site_name" content="autoevolution">
<meta property="og:type" content="article">
<meta property="og:url" content="https://www.autoevolution.com/news/doug-demuro-reviews-a-phaeton-the-120000-volkswagen-122369.html">
<meta property="og:title" content="Doug DeMuro Reviews a Phaeton, the $120,000 Volkswagen">
<meta property="og:description" content="Nowadays, we take the fact that Volkswagen also makes expensive cars for granted. But the trend started with this car, the Phaeton. Born from the ambition of its bosses, it showed that a budget brand could compete with the luxury big boys.">
<meta property="article:publisher" content="https://www.facebook.com/autoevolution">
<meta property="article:published_time" content="2017-12-19T18:23:49+00:00">
<meta property="og:image" content="https://s1.cdn.autoevolution.com/images/news/doug-demuro-reviews-a-phaeton-the-120000-volkswagen-122369-7.jpg">
<meta property="twitter:card" content="summary">
<meta property="twitter:site" content="@_autoevolution_">
<meta property="twitter:creator" content="@_autoevolution_">
<meta property="twitter:url" content="https://www.autoevolution.com/news/doug-demuro-reviews-a-phaeton-the-120000-volkswagen-122369.html">
<meta property="twitter:title" content="Doug DeMuro Reviews a Phaeton, the $120,000 Volkswagen">
<meta property="twitter:description" content="Nowadays, we take the fact that Volkswagen also makes expensive cars for granted. But the trend started with this car, the Phaeton. Born from the ambition of its bosses, it showed that a budget brand could compete with the luxury big boys.">
<meta property="twitter:image" content="https://s1.cdn.autoevolution.com/images/news/doug-demuro-reviews-a-phaeton-the-120000-volkswagen-122369-7.jpg">
<meta name="author" content="Mihnea Radu">
<script>
window.google_analytics_uacct = "UA-61277-6";
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-61277-6', 'auto');
ga('require', 'displayfeatures');
ga('send', 'pageview');
var gats_scrolled=0;
setTimeout(function(){if(!gats_scrolled){ gats_scrolled=1; ga('send','event','No-Bounce','Page-Read'); }}, 30000);
setTimeout(function(){window.addEventListener ? window.addEventListener('scroll', ga_scroll, false) : window.attachEvent('onScroll', ga_scroll)}, 5000);
function ga_scroll(){ if(!gats_scrolled) { gats_scrolled=1; ga('send','event','No-Bounce','Scrolled'); }}
</script>
<script type="text/javascript" src="https://s1.cdn.autoevolution.com/_min/?g=js&amp;vv=87"></script>

<script>var googletag = googletag || {}; googletag.cmd = googletag.cmd || [];(function() { var gads = document.createElement("script"); gads.async = true; gads.type = "text/javascript"; var useSSL = "https:" == document.location.protocol; gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js"; var node = document.getElementsByTagName("script")[0]; node.parentNode.insertBefore(gads, node); })();</script></head>
<body>

<div id="topbar"><div class="container2">
<i class="fa fa-bars" id="topmenubtn"></i>
<a id="autoevolution" href="https://www.autoevolution.com/" title="autoevolution">autoevolution</a>
<div id="topmenu" style="display:none;">
<ul class="m1 clearfix">
	<li><a href="https://www.autoevolution.com/cars/" title="Car models and specifications database">cars</a></li>
	<li><a href="https://www.autoevolution.com/moto/" title="Motorcycle models and specifications database">moto</a></li>
	<li><a href="https://www.autoevolution.com/news/" title="Latest news">news</a></li>
	<li><a href="https://www.autoevolution.com/cars/reviews/" title="Car reviews">car reviews</a></li>
	<li><a href="https://www.autoevolution.com/spyshots/" title="Car spyshots and scoops">spyshots</a></li>
	<li><a href="https://www.autoevolution.com/news/driven/" title="Driven Cars">driven cars</a></li>
	<li class="newspaper"><a href="https://www.autoevolution.com/newspaper/" title="Newspaper">newspaper <span></span></a></li>
	<li><a href="https://www.autoevolution.com/green/" title="Green news">green</a></li>
</ul>
<ul class="m2 clearfix">
	<li><a href="https://www.autoevolution.com/carcompare.php" title="Compare cars">Compare Cars <i class="fa fa-car col-red fsz13"></i><i class="fa fa-car col-red fsz13 faded"></i></a></li>
	<li><a href="https://www.autoevolution.com/bac/" title="Blood Alcohol Level Calculator">BAC Calculator &nbsp;<i class="fa fa-flask col-red2"></i></a></li>
	<li><a href="https://www.autoevolution.com/editorial/" title="autoevolution editorials">Editorial</a></li>
	<li><a href="https://www.autoevolution.com/coverstory/" title="autoevolution coverstories">Coverstory</a></li>
	<li><a href="https://www.autoevolution.com/news/motorsport" title="Motorsport news">Motorsport</a></li>
	<li><a href="https://www.autoevolution.com/reviews/" title="Testdrives archive">Testdrives archive</a></li>
	<li><a href="https://www.autoevolution.com/auto-moto-shows/" title="Auto shows coverage index">Auto Shows</a></li>
	<li><a href="https://www.autoevolution.com/news/tuning/" title="Auto tuning news">Tuning</a></li>
	<li><a href="https://www.autoevolution.com/carfinder/" title="Car Finder">Car Finder</a></li>
	<li><a href="https://www.autoevolution.com/newstag/pic%20of%20the%20day/" title="Photo of the Day">Photo of the Day</a></li>
	<li class="long"><a href="https://www.autoevolution.com/auto-glossary/" title="Automotive terms and acronyms database">Glossary of automotive terms</a></li>
	<div class="clearfix"></div>
</ul>
<ul class="m3 clearfix">
	<li><a href="https://www.autoevolution.com/editors/" title="Meet the autoevolution writers and editors">Masthead</a></li>
	<li><a href="https://www.autoevolution.com/rss-channels/" title="Follow autoevolution via RSS">RSS Feeds</a></li>
</ul>
</div>

<div id="topsearch" class="xsgrad1"><form method="get" action="https://www.autoevolution.com/search.php">
<input type="text" name="s" value="Search here_" data-defl="Search here_" /><button type="submit" class="fa fa-search"></button>
</form></div>

<div id="rtopmenu" class="fr">
	<a href="https://www.autoevolution.com/sendtip/" title="Have a news tip? Let us know!"><i class="fa fa-tip col-white"></i></a>
	<i class="fa fa-newspaper rtm-paper col-gold posrel " title="Customize and read your newspaper">
		</i>
	<i class="fa fa-heart rtm-like" title="Follow us on social media"></i>
	<i class="fa fa-info-circle rtm-info" title="Useful information"></i>
</div>

</div></div>
<div class="container2">
	<div id="topwhite" class="padtop40 h20">
		</div>
</div>
<div id="pagewrapper" style="position:relative;">

<div class="container" itemscope itemtype="http://schema.org/NewsArticle">
	<div id="newscol1" class="mh700">
		<div class="ad300x250 innews">
		<script>googletag.cmd.push(function() {var slot1 = googletag.defineSlot("/1004334/AE_news_300x250_ATF_240s", [300, 250], "AE_news_300x250_ATF_240s__slot_1").setTargeting("test", "refresh").addService(googletag.pubads());googletag.enableServices(); googletag.display("AE_news_300x250_ATF_240s__slot_1");setInterval(function(){googletag.pubads().refresh([slot1]);}, 240000);});</script><div id="AE_news_300x250_ATF_240s__slot_1" style="width:300px; height:250px;"></div>		<!--
			<script>
			googletag.cmd.push(function() {
				var slot1 = googletag.defineSlot('/1004334/AE_news_300x250_ATF', [300, 250], 'AE_news_300x250_ATF').setTargeting("test", "refresh").addService(googletag.pubads());
				googletag.enableServices(); googletag.display("AE_news_300x250_ATF");
				setInterval(function(){googletag.pubads().refresh([slot1]);}, 60000);
			});
			</script>
			<div id="AE_news_300x250_ATF" style="width: 300px; height: 250px;"></div>
		-->
		</div>
				<div class="fl posrel" id="moreonthis"></div><div id="moreonthis_inner">
		<div class="moreonthis bulleted"><div class="title titletype1">More on this:</div><a href="https://www.autoevolution.com/news/tesla-model-3-owners-manual-is-worth-the-read-121889.html?utm_source=ae_self&utm_medium=ae_moreon&utm_campaign=ae_moreon_news_static" title="Tesla Model 3 Owner’s Manual Is Worth The Read"><img width="90" height="60" title="Tesla Model 3 Owner’s Manual Is Worth The Read" alt="Tesla Model 3 Owner’s Manual Is Worth The Read" src="https://s1.cdn.autoevolution.com/images/news/tesla-model-3-owners-manual-is-worth-the-read-121889-3.jpg"/><span><b class="black bull">1</b> Tesla Model 3 Owner’s Manual Is Worth The Read</span></a><a href="https://www.autoevolution.com/news/why-the-lexus-lc-500-is-the-everyday-version-of-the-lfa-supercar-121728.html?utm_source=ae_self&utm_medium=ae_moreon&utm_campaign=ae_moreon_news_static" title="Why the Lexus LC 500 Is the Everyday Version of the LFA Supercar"><img width="90" height="60" title="Why the Lexus LC 500 Is the Everyday Version of the LFA Supercar" alt="Why the Lexus LC 500 Is the Everyday Version of the LFA Supercar" src="https://s1.cdn.autoevolution.com/images/news/why-the-lexus-lc-500-is-the-everyday-version-of-the-lfa-supercar-121728-3.jpg"/><span><b class="black bull">2</b> Why the Lexus LC 500 Is the Everyday Version of the LFA Supercar</span></a><a href="https://www.autoevolution.com/news/2019-chevrolet-corvette-zr1-convertible-rendering-looks-spot-on-with-ztk-wing-121647.html?utm_source=ae_self&utm_medium=ae_moreon&utm_campaign=ae_moreon_news_static" title="2019 Chevrolet Corvette ZR1 Convertible Rendering Looks Spot On with ZTK Wing"><img width="90" height="60" title="2019 Chevrolet Corvette ZR1 Convertible Rendering Looks Spot On with ZTK Wing" alt="2019 Chevrolet Corvette ZR1 Convertible Rendering Looks Spot On with ZTK Wing" src="https://s1.cdn.autoevolution.com/images/news/2019-chevrolet-corvette-zr1-convertible-121647-3.jpg"/><span><b class="black bull">3</b> 2019 Chevrolet Corvette ZR1 Convertible Rendering Looks Spot On with ZTK Wing</span></a><a href="https://www.autoevolution.com/news/tesla-model-3-review-sees-doug-demuro-talk-about-plenty-of-quirks-121509.html?utm_source=ae_self&utm_medium=ae_moreon&utm_campaign=ae_moreon_news_static" title="Tesla Model 3 Review Sees Doug DeMuro Talk About Plenty Of Quirks"><img width="90" height="60" title="Tesla Model 3 Review Sees Doug DeMuro Talk About Plenty Of Quirks" alt="Tesla Model 3 Review Sees Doug DeMuro Talk About Plenty Of Quirks" src="https://s1.cdn.autoevolution.com/images/news/tesla-model-3-review-sees-doug-demuro-talk-about-plenty-of-quirks-121509-3.jpg"/><span><b class="black bull">4</b> Tesla Model 3 Review Sees Doug DeMuro Talk About Plenty Of Quirks</span></a><a href="https://www.autoevolution.com/news/a-100000-volvo-doug-demuro-says-the-xc90-excellence-is-a-limousine-120997.html?utm_source=ae_self&utm_medium=ae_moreon&utm_campaign=ae_moreon_news_static" title="A $100,000 Volvo? Doug DeMuro Says the XC90 Excellence Is a Limousine"><img width="90" height="60" title="A $100,000 Volvo? Doug DeMuro Says the XC90 Excellence Is a Limousine" alt="A $100,000 Volvo? Doug DeMuro Says the XC90 Excellence Is a Limousine" src="https://s1.cdn.autoevolution.com/images/news/a-100000-volvo-doug-demuro-says-the-xc90-excellence-is-a-limousine-120997-3.jpg"/><span><b class="black bull">5</b> A $100,000 Volvo? Doug DeMuro Says the XC90 Excellence Is a Limousine</span></a></div>		</div>
		&nbsp;
	</div>


<div id="newscol2" class="col2width">
<meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="https://www.autoevolution.com/news/doug-demuro-reviews-a-phaeton-the-120000-volkswagen-122369.html" />
<meta itemprop="datePublished" content="2017-12-19T18:23:49+0000" />
<meta itemprop="dateModified" content="2017-12-19T18:25:03+0000" /><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
	<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
		<meta itemprop="url" content="https://s1.cdn.autoevolution.com/_img/autoevolution_logo_2016_ldjs.png">
		<meta itemprop="width" content="500">
		<meta itemprop="height" content="100">
	</div>
	<meta itemprop="name" content="Autoevolution">
</div>

<h1 itemprop="headline name" class="padcol2 newstitle innews ">Doug DeMuro Reviews a Phaeton, the $120,000 Volkswagen</h1>

<div class="breadcrumb innews">
	<div class="fr">19 Dec 2017, 18:23 UTC &middot; <div class="col2author">by <a href="https://www.autoevolution.com/editors/browse/mihnea-radu/" rel="nofollow" title="Check out Mihnea Radu's author profile" itemscope itemtype="http://schema.org/Person" itemprop="author"><b itemprop="name">Mihnea Radu</b></a></div></div>
<span itemscope itemtype="http://schema.org/BreadcrumbList"><span itemscope itemtype="http://schema.org/ListItem" itemprop="itemListElement"><a href="/" itemprop="item" title="autoevolution Home">/ <span itemprop="name">Home</span></a> </span><span itemscope itemtype="http://schema.org/ListItem" itemprop="itemListElement"><a href="/news/" itemprop="item" title="News">/ <span itemprop="name">News</span></a> </span><span itemscope itemtype="http://schema.org/ListItem" itemprop="itemListElement"><a href="https://www.autoevolution.com/news/car-profile/" itemprop="item" title="Car Profile">/ <span itemprop="name">Car Profile</span></a> </span></span>	<div class="top2line5"></div>
</div>
<span itemprop="articleBody">
<div class="newssubtext">Nowadays, we take the fact that Volkswagen also makes expensive cars for granted. But the trend started with this car, the Phaeton. Born from the ambition of its bosses, it showed that a budget brand could compete with the luxury big boys.</div><div class="newstext innews">
<div class="ch_pic" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><a id="xaegal_0" class="fullimg" href="https://s1.cdn.autoevolution.com/images/news/doug-demuro-reviews-a-phaeton-the-120000-volkswagen-122369_1.jpg" target="_blank"><img src="https://s1.cdn.autoevolution.com/images/news-pictures-600x/doug-demuro-reviews-a-phaeton-the-120000-volkswagen-122369-7.jpg" title="Doug DeMuro Reviews a Phaeton, the $120,000 Volkswagen" data-gidx="0" data-big="https://s1.cdn.autoevolution.com/images/news/doug-demuro-reviews-a-phaeton-the-120000-volkswagen-122369_1.jpg" data-description="Photo credits: YouTube screenshot" data-title="Doug DeMuro Reviews a Phaeton, the $120,000 Volkswagen" /></a><span><em class="fa fa-search-plus"></em> 3 photos</span><meta itemprop="url" content="https://s1.cdn.autoevolution.com/images/news/doug-demuro-reviews-a-phaeton-the-120000-volkswagen-122369_1.jpg"><meta itemprop="width" content="1861"><meta itemprop="height" content="903"></div><div class="newsgal2 posrel"><div class="vslide" data-count="2"><a id="aegal_0" href="https://s1.cdn.autoevolution.com/images/news/gallery/all-new-volkswagen-phaeton-rendered-because-the-germans-won-t-build-it_1.jpg" data-num="0"><img title="All-New Volkswagen Phaeton Rendering" alt="All-New Volkswagen Phaeton Rendering" src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/all-new-volkswagen-phaeton-rendered-because-the-germans-won-t-build-it-thumbnail_1.jpg" height="78" data-onload="aengal_picloaded('.newsgal',0);" data-gidx="1" data-gidm="312171" data-gida="122369"  data-description="Photo credits: Theophilus Chin" data-title="All-New Volkswagen Phaeton Rendering" /></a><a id="aegal_1" href="https://s1.cdn.autoevolution.com/images/news/gallery/all-new-volkswagen-phaeton-rendered-because-the-germans-won-t-build-it_2.jpg" data-num="1"><img title="All-New Volkswagen Phaeton Rendering" alt="All-New Volkswagen Phaeton Rendering" src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/all-new-volkswagen-phaeton-rendered-because-the-germans-won-t-build-it-thumbnail_2.jpg" height="78" data-onload="aengal_picloaded('.newsgal',1);" data-gidx="2" data-gidm="312172" data-gida="122369"  data-description="Photo credits: Theophilus Chin" data-title="All-New Volkswagen Phaeton Rendering" /></a></div><div class="dotbox curpo" onclick="return open_lght(0)"></div></div><div class="mgtop_20">The Phaeton was only sold in the United States for two years. Back in 2004, the base price was $95,000, which sounds like a lot even today. However, if it&#039;s adjusted for inflation, the sticker jumps to around $120,000. That&#039;s more money than a Maserati Quattroporte S Q4.<br />
<br />
<a href="https://https://www.autoevolution.com/news/this-doug-demuro-2018-jeep-wrangler-review-is-like-a-lego-build-tutorial-122257.html" title="This Doug DeMuro 2018 Jeep Wrangler Review Is Like a LEGO Build Tutorial">Doug DeMuro</a>&#039;s videos are famous for one thing, and that&#039;s pointing out weird quirks. For example, the Phaeton has sun shades even for the rear quarter windows. I don&#039;t know... the way he says it makes this feature seem even weirder than it actually is.<br />
<br />
Over a decade ago, Volkswagen put heated, ventilated and massaging seats in the back of the Phaeton, features very few cars have even today. We just want to point out that the cream leather in this particular example looks amazing. Even the lid of the fuse panel is dampened in this car, as Volkswagen spared no expense to compete with the S-Class.<br />
<br />
When it came out, this was one of the most over-engineer cars on the road, and it stayed in production for far longer than you think. The Phaeton basically put Volkswagen on the map as a luxury automaker.<br />
<br />
Ferdinand Karl Pi&euml;ch gave his engineering team five task that was seemingly so difficult that half of them left. We only know what one of those were: driving at 300 km/h, the car must maintain a temperature of 25 degrees while the outside temperature is 50 degrees. Which sounds like overkill because the Phaeton is limited to 250 km/h. So why the W12 engine? Well, apparently, if de-restricted, it&#039;s as fast as a Lamborghini. That&#039;s impressive for a car in which you can&#039;t hear the engine. <i class="fa fa-flag-checkered ico col-red3"></i><br />
<br />
<div class="videospot" title="Click to play video"><a class="dispblock" href="https://www.youtube.com/watch?v=1kIbRwNopWw" data-embed="https://www.youtube.com/embed/1kIbRwNopWw?wmode=transparent" target="_blank" title="Click to play video"><img data-gidx="-1" width="728" src="https://img.youtube.com/vi/1kIbRwNopWw/hqdefault.jpg" /><span><i class="fa fa-play"></i></span></a></div><div class="clearfix"></div></div></span>



	<div class="clearfix"></div>
</div>
<div class="posrel"></div><!-- posrel -->
<div class="filedunder mgtop_30"><a href="https://www.autoevolution.com/newstag/volkswagen%20phaeton/" title="More stories about &quot;volkswagen phaeton&quot;" class="newstag">volkswagen phaeton</a> <a href="https://www.autoevolution.com/newstag/Volkswagen/" title="More stories about &quot;Volkswagen&quot;" class="newstag">Volkswagen</a> <a href="https://www.autoevolution.com/newstag/Doug%20DeMuro/" title="More stories about &quot;Doug DeMuro&quot;" class="newstag">Doug DeMuro</a> </div>
<div class="bgcutgrad">

<div class="ad728x90 mgbot_30">
<script>googletag.cmd.push(function() {var slot2 = googletag.defineSlot("/1004334/AE_news_728x90_BTF_240s", [728, 90], "AE_news_728x90_BTF_240s__slot_2").setTargeting("test", "refresh").addService(googletag.pubads());googletag.enableServices(); googletag.display("AE_news_728x90_BTF_240s__slot_2");setInterval(function(){googletag.pubads().refresh([slot2]);}, 240000);});</script><div id="AE_news_728x90_BTF_240s__slot_2" style="width:728px; height:90px;"></div></div>


<!-- MORE NEWS -->
<div class="morenews2 col2width fl"><div class="overhide height300"><div class="vslide height2030">
<div class="page">
	<a href="https://www.autoevolution.com/news/shell-angry-at-bans-on-fossil-fuel-burning-cars-because-of-course-they-are-120560.html" class="top neditorial" style="background-image:url('https://s1.cdn.autoevolution.com/images/news/shell-angry-at-bans-on-fossil-fuel-burning-cars-because-of-course-they-are-120560-5.jpg');"><span>Shell Angry at Bans on Fossil Fuel-Burning Cars Because of Course They Are</span></a>
	<a href="https://www.autoevolution.com/news/get-a-grip-driving-on-snowy-roads-1917.html" class="top nguide" style="background-image:url('https://s1.cdn.autoevolution.com/images/news/get-a-grip-driving-on-snowy-roads-1917-5.jpg');"><span>Get a Grip: Driving on Snowy Roads</span></a>
	<a href="https://www.autoevolution.com/news/2017-tokyo-motor-show-preview-top-10-concepts-and-production-cars-121201.html" class="cover"><img width="440" height="181" alt="2017 Tokyo Motor Show Preview: Top 10 Concepts And Production Cars" title="2017 Tokyo Motor Show Preview: Top 10 Concepts And Production Cars" src="https://s1.cdn.autoevolution.com/images/news-440x181/2017-tokyo-motor-show-preview-top-10-concepts-and-production-cars-121201-7.jpg"><span>2017 Tokyo Motor Show Preview: Top 10 Concepts And Production Cars</span></a>
</div>
<div class="page">
	<a href="https://www.autoevolution.com/news/just-say-no-to-fake-design-elements-on-cars-119270.html" class="top neditorial" style="background-image:url('https://s1.cdn.autoevolution.com/images/news/just-say-no-to-fake-design-elements-on-cars-119270-5.jpeg');"><span>Just Say No to Fake Design Elements on Cars</span></a>
	<a href="https://www.autoevolution.com/news/a-short-guide-to-the-gm-ls-engine-family-103241.html" class="top nguide" style="background-image:url('https://s1.cdn.autoevolution.com/images/news/a-short-guide-to-the-gm-ls-engine-family-103241-5.jpg');"><span>A Short Guide to the GM LS Engine Family</span></a>
	<a href="https://www.autoevolution.com/news/headwave-tag-helmet-music-and-navigation-system-reviewed-104745.html" class="cover"><img width="440" height="181" alt="Headwave TAG Helmet Music and Navigation System Reviewed" title="Headwave TAG Helmet Music and Navigation System Reviewed" src="https://s1.cdn.autoevolution.com/images/news-440x181/headwave-tag-helmet-music-and-navigation-system-reviewed-104745-7.jpg"><span>Headwave TAG Helmet Music and Navigation System Reviewed</span></a>
</div>
<div class="page">
	<a href="https://www.autoevolution.com/news/could-volkswagen-group-s-electric-plans-include-ducati-108623.html" class="top neditorial" style="background-image:url('https://s1.cdn.autoevolution.com/images/news/could-volkswagen-group-s-electric-plans-include-ducati-108623-5.jpg');"><span>Could Volkswagen Group&#039;s Electric Plans Include Ducati?</span></a>
	<a href="https://www.autoevolution.com/news/how-to-remove-dead-bugs-off-your-car-1373.html" class="top nguide" style="background-image:url('https://s1.cdn.autoevolution.com/images/news/how-to-remove-dead-bugs-off-your-car-1373-5.jpg');"><span>How to Remove Dead Bugs off Your Car</span></a>
	<a href="https://www.autoevolution.com/news/six-problems-with-electric-cars-that-nobody-talks-about-112221.html" class="cover"><img width="440" height="181" alt="Six Problems With Electric Cars That Nobody Talks About" title="Six Problems With Electric Cars That Nobody Talks About" src="https://s1.cdn.autoevolution.com/images/news-440x181/six-problems-with-electric-cars-that-nobody-talks-about-112221-7.jpg"><span>Six Problems With Electric Cars That Nobody Talks About</span></a>
</div>
<div class="page">
	<a href="https://www.autoevolution.com/news/who-is-still-with-the-save-the-manuals-crowd-118138.html" class="top neditorial" style="background-image:url('https://s1.cdn.autoevolution.com/images/news/who-is-still-with-the-save-the-manuals-crowd-118138-5.jpg');"><span>Who is Still With The “Save The Manuals” Crowd?</span></a>
	<a href="https://www.autoevolution.com/news/how-to-understand-car-noises-16067.html" class="top nguide" style="background-image:url('https://s1.cdn.autoevolution.com/images/news/how-to-understand-car-noises-16067-5.jpg');"><span>How to Understand Car Noises</span></a>
	<a href="https://www.autoevolution.com/news/these-are-the-five-coolest-airplane-engined-cars-ever-made-113105.html" class="cover"><img width="440" height="181" alt="These Are the Five Coolest Airplane-Engined Cars Ever Made" title="These Are the Five Coolest Airplane-Engined Cars Ever Made" src="https://s1.cdn.autoevolution.com/images/news-440x181/five-coolest-airplane-engined-cars-ever-made-113105-7.jpg"><span>These Are the Five Coolest Airplane-Engined Cars Ever Made</span></a>
</div>
<div class="page">
	<a href="https://www.autoevolution.com/news/elon-musk-is-not-the-manipulative-mastermind-everyone-takes-him-for-these-days-121805.html" class="top neditorial" style="background-image:url('https://s1.cdn.autoevolution.com/images/news/elon-musk-is-not-the-manipulative-mastermind-everyone-takes-him-for-these-days-121805-5.jpg');"><span>Elon Musk Is Not the Manipulative Mastermind Everyone Takes Him for These Days</span></a>
	<a href="https://www.autoevolution.com/news/the-dos-and-donts-of-washing-a-motorcycle-part-two-final-98131.html" class="top nguide" style="background-image:url('https://s1.cdn.autoevolution.com/images/news/the-dos-and-donts-of-washing-a-motorcycle-part-two-final-98131-5.jpg');"><span>The Dos and Don’ts of Washing a Motorcycle, Part Two (Final)</span></a>
	<a href="https://www.autoevolution.com/news/1990s-cars-that-created-ongoing-market-trends-98774.html" class="cover"><img width="440" height="181" alt="1990s Cars That Created Ongoing Market Trends" title="1990s Cars That Created Ongoing Market Trends" src="https://s1.cdn.autoevolution.com/images/news-440x181/1990s-cars-that-created-ongoing-market-trends-98774-7.jpg"><span>1990s Cars That Created Ongoing Market Trends</span></a>
</div>
<div class="page">
	<a href="https://www.autoevolution.com/news/german-combustion-engines-have-six-years-to-walk-the-plank-119981.html" class="top neditorial" style="background-image:url('https://s1.cdn.autoevolution.com/images/news/german-combustion-engines-have-six-years-to-walk-the-plank-119981-5.jpeg');"><span>German Combustion Engines Have Six Years To Walk The Plank</span></a>
	<a href="https://www.autoevolution.com/news/how-crumple-zones-work-7112.html" class="top nguide" style="background-image:url('https://s1.cdn.autoevolution.com/images/news/how-crumple-zones-work-7112-5.jpg');"><span>How Crumple Zones Work</span></a>
	<a href="https://www.autoevolution.com/news/the-biggest-anticipations-in-motorcycling-for-2016-part-1-103342.html" class="cover"><img width="440" height="181" alt="The Biggest Anticipations in Motorcycling for 2016, Part 1" title="The Biggest Anticipations in Motorcycling for 2016, Part 1" src="https://s1.cdn.autoevolution.com/images/news-440x181/the-biggest-anticipations-in-motorcycling-for-2016-part-1-103342-7.jpg"><span>The Biggest Anticipations in Motorcycling for 2016, Part 1</span></a>
</div>
<div class="page">
	<a href="https://www.autoevolution.com/news/on-electric-harleys-and-new-generations-108482.html" class="top neditorial" style="background-image:url('https://s1.cdn.autoevolution.com/images/news/on-electric-harleys-and-new-generations-108482-5.jpg');"><span>On Electric Harleys and New Generations</span></a>
	<a href="https://www.autoevolution.com/news/the-dos-and-donts-of-washing-a-motorcycle-part-one-97915.html" class="top nguide" style="background-image:url('https://s1.cdn.autoevolution.com/images/news/the-dos-and-donts-of-washing-a-motorcycle-part-one-97915-5.jpg');"><span>The Dos and Don’ts of Washing a Motorcycle, Part One</span></a>
	<a href="https://www.autoevolution.com/news/the-greatest-and-the-most-dreadful-ford-mustang-models-of-all-time-106677.html" class="cover"><img width="440" height="181" alt="The Greatest and the Most Dreadful Ford Mustang Models of All Time" title="The Greatest and the Most Dreadful Ford Mustang Models of All Time" src="https://s1.cdn.autoevolution.com/images/news-440x181/the-greatest-and-the-most-dreadful-ford-mustang-models-of-all-time-106677-7.jpg"><span>The Greatest and the Most Dreadful Ford Mustang Models of All Time</span></a>
</div>
</div></div><!-- overhide -->
<div class="arrows"><button class="fa fa-long-arrow-up disabled nousersel" onclick="aerev_slide(-1, '.morenews2');"></button><button class="fa fa-long-arrow-down enabled nousersel" onclick="aerev_slide(1, '.morenews2');"></button></div>
</div><!-- more news -->

<div class="clearfix"></div>
<div id="disqus_thread" class="bgwhite padsides_20"></div>
<script>
var disqus_config = function () { this.page.url = 'https://www.autoevolution.com/news/doug-demuro-reviews-a-phaeton-the-120000-volkswagen-122369.html'; this.page.identifier = 'dsq_ae_news_122369'; };
</script>

</div><!-- bgcutgrad -->
</div><!-- midcol -->

<div id="newscol3" class="col3width overhide">
<div class="social right clearfix nsocial nousersel">
<a href="https://reddit.com/submit?url=https://www.autoevolution.com/news/doug-demuro-reviews-a-phaeton-the-120000-volkswagen-122369.html&amp;title=Doug+DeMuro+Reviews+a+Phaeton%2C+the+%24120%2C000+Volkswagen" target="_blank" class="fa fa-reddit col-reddit" title="Share on Reddit"></a>
<a href="#" rel="nofollow" class="fa fa-facebook col-facebook" onclick="window.open('https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.autoevolution.com%2Fnews%2Fdoug-demuro-reviews-a-phaeton-the-120000-volkswagen-122369.html','', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600'); return false;" rel="nofollow" title="Share this page on Facebook"></a>
<a href="https://twitter.com/intent/tweet?related=_autoevolution_&via=_autoevolution_&text=Doug+DeMuro+Reviews+a+Phaeton%2C+the+%24120%2C000+Volkswagen&url=https://www.autoevolution.com/news/doug-demuro-reviews-a-phaeton-the-120000-volkswagen-122369.html" target="_blank" rel="nofollow" class="fa fa-twitter col-twitter" title="Share this page on Twitter"></a>
<a href="https://pinterest.com/pin/create/button/?url=https://www.autoevolution.com/news/doug-demuro-reviews-a-phaeton-the-120000-volkswagen-122369.html&media=https://s1.cdn.autoevolution.com/images/news/doug-demuro-reviews-a-phaeton-the-120000-volkswagen-122369-7.jpg&description=Doug+DeMuro+Reviews+a+Phaeton%2C+the+%24120%2C000+Volkswagen" target="_blank" rel="nofollow" class="fa fa-pinterest col-pinterest" title="Pin this"></a><a href="https://www.tumblr.com/share/photo?source=https://s1.cdn.autoevolution.com/images/news/doug-demuro-reviews-a-phaeton-the-120000-volkswagen-122369-7.jpg&caption=Doug+DeMuro+Reviews+a+Phaeton%2C+the+%24120%2C000+Volkswagen&clickthru=" target="_blank" rel="nofollow" class="fa fa-tumblr col-tumblr" title="Share this page on Tumblr"></a>
<a href="https://share.flipboard.com/bookmarklet/popout?v=2&title=Doug+DeMuro+Reviews+a+Phaeton%2C+the+%24120%2C000+Volkswagen&url=https%3A%2F%2Fwww.autoevolution.com%2Fnews%2Fdoug-demuro-reviews-a-phaeton-the-120000-volkswagen-122369.html&t=1513709736&urlm_campaign=widgets&utm_medium=web&utm_source=flipit&utm_content=www.autoevolution.com" class="fa fa-flipboard col-flipboard" title="Flip this article in your magazine" rel="nofollow" target="_blank"></a>
</div>
<div class="moreonthis mgleft_20 mgtop_20 vehicles"><div class="title titletype1">VOLKSWAGEN models:</div><a href="https://www.autoevolution.com/cars/volkswagen-polo-gti-2017.html" title="VOLKSWAGEN Polo GTI"><img width="90" height="60" title="VOLKSWAGEN Polo GTI" alt="VOLKSWAGEN Polo GTI" src="https://s1.cdn.autoevolution.com/images/models/thumb/VOLKSWAGEN_Polo-GTI-2017_main.jpg_tmb.jpg"/><span>VOLKSWAGEN Polo GTI <span>Compact</span></span></a><a href="https://www.autoevolution.com/cars/volkswagen-t-roc-2017.html" title="VOLKSWAGEN T-Roc"><img width="90" height="60" title="VOLKSWAGEN T-Roc" alt="VOLKSWAGEN T-Roc" src="https://s1.cdn.autoevolution.com/images/models/thumb/VOLKSWAGEN_T-Roc-2017_main.jpg_tmb.jpg"/><span>VOLKSWAGEN T-Roc <span>Crossover</span></span></a><a href="https://www.autoevolution.com/cars/volkswagen-golf-sportsvan-2017.html" title="VOLKSWAGEN Golf Sportsvan"><img width="90" height="60" title="VOLKSWAGEN Golf Sportsvan" alt="VOLKSWAGEN Golf Sportsvan" src="https://s1.cdn.autoevolution.com/images/models/thumb/VOLKSWAGEN_Golf-Sportsvan-2017_main.jpg_tmb.jpg"/><span>VOLKSWAGEN Golf Sportsvan <span>Compact</span></span></a><a href="https://www.autoevolution.com/cars/volkswagen-polo-2017.html" title="VOLKSWAGEN Polo 5 Doors"><img width="90" height="60" title="VOLKSWAGEN Polo 5 Doors" alt="VOLKSWAGEN Polo 5 Doors" src="https://s1.cdn.autoevolution.com/images/models/thumb/VOLKSWAGEN_Polo-2017_main.jpg_tmb.jpg"/><span>VOLKSWAGEN Polo 5 Doors <span>Mini</span></span></a><a href="https://www.autoevolution.com/cars/volkswagen-golf-vii-gte-2014.html" title="VOLKSWAGEN Golf VII GTE"><img width="90" height="60" title="VOLKSWAGEN Golf VII GTE" alt="VOLKSWAGEN Golf VII GTE" src="https://s1.cdn.autoevolution.com/images/models/thumb/VOLKSWAGEN_Golf-VII-GTE-2014_main.jpg_tmb.jpg"/><span>VOLKSWAGEN Golf VII GTE <span>Compact</span></span></a><a href="https://www.autoevolution.com/volkswagen/" title="Full list of VOLKSWAGEN models and specifications" class="bold upcase seeall">All VOLKSWAGEN models &nbsp;<i class="fa fa-long-arrow-right"></i></a></div>
<div class="fl posrel"></div>
<div class="ad160x600 mgtop_40 mgleft_20">
<script>googletag.cmd.push(function() {var slot3 = googletag.defineSlot("/1004334/AE_news_160x600_MID_240s", [160, 600], "AE_news_160x600_MID_240s__slot_3").setTargeting("test", "refresh").addService(googletag.pubads());googletag.enableServices(); googletag.display("AE_news_160x600_MID_240s__slot_3");setInterval(function(){googletag.pubads().refresh([slot3]);}, 240000);});</script><div id="AE_news_160x600_MID_240s__slot_3" style="width:160px; height:600px;"></div></div>

</div><!-- newscol3 -->
</div><!-- container -->

<iframe class="artr" src="https://www.autoevolution.com/rhh.php?k=artr&art=122369&se=news" width="0" height="0"><noframes><img src="https://www.autoevolution.com/rhh.php?k=artr&art=122369&se=news" width="1" height="1" /></noframes></iframe>

<script>
function aerunstartup()
{
	$(".videospot a").swipebox();
	$(".newsgal2 a, .newstext #xaegal_0").swipebox();
	ae_dsq_lazy();
	aepop1();
	$(window).on("resize", function() { aenews_fixoverlaps(); });
	if($('#moreonthis').length > 0) $(document).ready(function() { $(window).scroll(moreon_stick); moreon_stick(); });
}

function aenews_fixoverlaps_actual()
{
	window.aeoverlapst=-1;

	var $rsoc=$(".rightsocial").first();
	if($rsoc.length!=0) {
		var rsocofs=$rsoc.offset().top;
		var $newsgal=$(".newsgal").first();
		if($newsgal.length==0) return;

		var ngofs=$newsgal.offset().top+$newsgal.height();
		if(rsocofs<ngofs) $rsoc.css("bottom", -(ngofs-rsocofs+20)+"px");
		else $rsoc.css("bottom", 0);
	}
}
</script>
<div class="clearfix"></div>
</div><!-- pagewrapper -->

<div id="footer">
	<div class="container">
		<div id="footcol1"><a href="/rss-channels/" class="fa fa-rss fl col-red"></a><a href="/" id="footauto">autoevolution</a><a href="/static/privacy.html" id="footprivacyl">Privacy Policy</a></div>
		<div id="footcol2">
						<ul>
				<li><a href="/cars/">cars</a></li>
				<li><a href="/moto/">moto</a></li>
				<li><a href="/news/">news</a></li>
				<li><a href="/cars/reviews/">reviews</a></li>
				<li><a href="/editorial/">editorial</a></li>
				<li><a href="/coverstory/">coverstory</a></li>
				<li><a href="/auto-guide/">auto how-to</a></li>
				<li><a href="/auto-glossary/">glossary</a></li>
				<li><a href="/carfinder/">car finder</a></li>
			</ul>
			<p>&copy; 2008-2017 SoftNews NET. All rights reserved. autoevolution&reg; and the autoevolution&reg; logo are registered trademarks.</p>
		</div>
		<div class="fgoup" onclick="$('html, body').animate({ scrollTop: 0 }, 'slow');"><i class="fa fa-caret-up"></i></div>
	</div>
	<div class="clearfix"></div>
</div>

<script type="application/ld+json">
{
	"@context": "http://schema.org", "@type": "Organization", "url": "https://www.autoevolution.com/", "logo": "https://www.autoevolution.com/_img/autoevolution_logo_2016_ldjs.png", "name": "autoevolution",  "sameAs" : [
		"https://www.facebook.com/autoevolution",
		"https://twitter.com/_autoevolution_",
		"https://plus.google.com/+autoevolutioncom/",
		"https://autoevolution.tumblr.com/",
		"https://flipboard.com/@autoevolution/autoevolution-e4m5gpaay",
		"https://ro.pinterest.com/autoevolution/"
	]
}
</script>
<script type="application/ld+json">{ "@context": "http://schema.org", "@type": "WebSite", "name": "autoevolution", "url": "https://www.autoevolution.com/" }</script>

<script type="text/javascript" src="https://s1.cdn.autoevolution.com/_min/?g=news,swipebox&amp;vv=87"></script>
<script>
function rmnu_open(ww)
{
	$("#rtopmenu").append('<div id="trmnu" data-which="'+ww+'">&nbsp;</div>');

	if(typeof window["rmnupop-"+ww]!=='undefined') {
		$("#trmnu").html(window["rmnupop-"+ww]);
		$("#rtopmenu i.rtm-"+ww).removeClass("active").addClass("active");
		return;
	}

	$("#trmnu").load("/xm.php", {'m':ww, 'u':'https://www.autoevolution.com/news/doug-demuro-reviews-a-phaeton-the-120000-volkswagen-122369.html'}, function() {
		$("#rtopmenu i.rtm-"+ww).removeClass("active").addClass("active");
		window["rmnupop-"+ww]=$("#trmnu").html();
	});
}

function rmnu_close()
{
	$("#trmnu").remove();
	$("#rtopmenu i.active").removeClass("active");
}

function rmnu_toggle(ev)
{
	$("#topmenu").hide();
	$("#topmenubtn").removeClass("active");

	var aa, ww;

	if($(ev.currentTarget).hasClass('fa-share-alt')) ww='share';
	else if($(ev.currentTarget).hasClass('fa-heart')) ww='like';
	else if($(ev.currentTarget).hasClass('fa-info-circle')) ww='info';
	else if($(ev.currentTarget).hasClass('fa-newspaper')) ww='paper';
	else return;

	if($("#trmnu").length) {
		var aa=$("#trmnu").attr("data-which");
		rmnu_close();
		if(aa==ww) return;
	}

	ev.preventDefault(); ev.stopPropagation();
	rmnu_open(ww);
}

function aetopmenu_toggle(ev)
{
	ev.preventDefault(); ev.stopPropagation();
	rmnu_close();
	$("#topmenu").toggle();
	$("#topmenubtn").toggleClass("active");
}

function aeclosemenus1(ev)
{
	rmnu_close();
	if($("#topmenubtn").hasClass("active")) {
		$("#topmenu").toggle();
		$("#topmenubtn").removeClass("active");
	}
}

window.onload=function() {
	$(window).on("click", aeclosemenus1);
	$("#topmenubtn").on("click", aetopmenu_toggle);
	$("#rtopmenu i.fa").on("click", rmnu_toggle);
};

window.aegal_cty = 'US';
window.aegal_xdsect='news';
window.ae__nid='122369';

if(typeof aerunstartup=="function") aerunstartup();
aeinputdefaults('input[type="text"]');
</script>

</body>
</html>