<!DOCTYPE html>
<html lang="en">
<head>
<script>window.aelangvar = 'en';</script>

<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
window.googletag = window.googletag || {cmd: []};
googletag.cmd.push(function(){
	googletag.pubads().disableInitialLoad();
		window.slot_5ef32f786c39f = googletag.defineSlot("/1004334/AE_news_300x250_ATF_240s_2", [300, 250], "AE_news_300x250_ATF_240s_2__placement_5ef32f786c39f__").addService(googletag.pubads()).setTargeting("refresh", "yes");
	window.slot_5ef32f786c41b = googletag.defineSlot("/1004334/AE_news_300x250_ATF_240s_2", [300, 250], "AE_news_300x250_ATF_240s_2__placement_5ef32f786c41b__").addService(googletag.pubads()).setTargeting("refresh", "yes");
	window.slot_5ef32f786c9d2 = googletag.defineSlot("/1004334/AE_news_970x90_240s", [970, 250], "AE_news_970x90_240s__placement_5ef32f786c9d2__").addService(googletag.pubads()).setTargeting("refresh", "yes");
		APS_GO();});
</script>

<script>
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
apstag.init({ pubID:  '7db38df2-4062-4df4-9018-dcf399a364c8',  adServer: 'googletag', params:  { us_privacy: "1---" }});
function APS_GO() { apstag.fetchBids({slots: [ { slotName: "/1004334/AE_news_300x250_ATF_240s_2", sizes: [300, 250], slotID: "AE_news_300x250_ATF_240s_2__placement_5ef32f786c39f__" }, { slotName: "/1004334/AE_news_300x250_ATF_240s_2", sizes: [300, 250], slotID: "AE_news_300x250_ATF_240s_2__placement_5ef32f786c41b__" }, { slotName: "/1004334/AE_news_970x90_240s", sizes: [970, 250], slotID: "AE_news_970x90_240s__placement_5ef32f786c9d2__" } ], timeout: 2e3 }, function(bids) { googletag.cmd.push(function(){ console.log('APS_GO: APS'); apstag.setDisplayBids(); googletag.pubads().setCentering(true); googletag.pubads().enableSingleRequest(); googletag.enableServices(); googletag.pubads().refresh(); }); }); }
</script>

<title>This ‘69 Chevy Camaro ZZ430 Pro-Touring Is a Small-Block Show Stopper - autoevolution</title>
<meta name="robots" content="max-snippet:256, max-image-preview:large, max-video-preview: 15" />
<meta name="language" content="en" /><meta http-equiv="content-type" content="text/html; charset=utf-8" /><meta name="viewport" content="width=980" /><meta http-equiv="X-UA-Compatible" content="IE=edge" />
<link rel="preconnnect" href="https://quantcast.mgr.consensu.org" />
<link rel="preconnnect" href="https://vendorlist.consensu.org" />
<link rel="preconnnect" href="https://audit.quantcast.mgr.consensu.org" />
<link rel="preconnnect" href="https://s1.cdn.autoevolution.com/" /><link rel="dns-prefetch" href="https://s1.cdn.autoevolution.com/" />
<link rel="preconnnect" href="https://securepubads.g.doubleclick.net/" />
<link rel="dns-prefetch" href="https://www.google-analytics.com" />
<link rel="dns-prefetch" href="https://c.amazon-adsystem.com" />
<link rel="dns-prefetch" href="https://s.amazon-adsystem.com" />
<link rel="apple-touch-icon" href="/_img/favicon_512.png" /><meta name="msapplication-TileImage" content="/_img/favicon_512.png" /><link rel="mask-icon" sizes="any" href="https://s1.cdn.autoevolution.com/_img/aefavicon.svg" color="#000000" />
<link rel="icon" type="image/x-icon" href="https://s1.cdn.autoevolution.com/_img/favicon.ico?v=2016" /><link rel="shortcut icon" type="image/x-icon" href="https://s1.cdn.autoevolution.com/_img/favicon.ico?v=2016" />
<link rel="alternate" type="application/rss+xml" title="autoevolution news" href="https://www.autoevolution.com/rss/backend.xml">
<link rel="stylesheet" type="text/css" href="https://s1.cdn.autoevolution.com/_min/?g=css&amp;vv=332">
<link rel="canonical" href="https://www.autoevolution.com/news/this-69-chevy-camaro-zz430-pro-touring-is-a-small-block-show-stopper-145218.html">
<meta name="description" content="A frame-off restored 1969 Chevrolet Camaro Pro-Touring isn&rsquo;t something that you can easily find these days, but luckily for those who&rsquo;re ready to spend tens of thousands of dollars on such a car, one of them is now being sold online.">
<meta name="keywords" content="Camaro, Chevrolet Camaro, Chevrolet, small block engine">
<meta property="fb:app_id" content="111790708909959">
<meta property="og:site_name" content="autoevolution">
<meta property="og:type" content="article">
<meta property="og:url" content="https://www.autoevolution.com/news/this-69-chevy-camaro-zz430-pro-touring-is-a-small-block-show-stopper-145218.html">
<meta property="og:title" content="This ‘69 Chevy Camaro ZZ430 Pro-Touring Is a Small-Block Show Stopper">
<meta property="og:description" content="A frame-off restored 1969 Chevrolet Camaro Pro-Touring isn&rsquo;t something that you can easily find these days, but luckily for those who&rsquo;re ready to spend tens of thousands of dollars on such a car, one of them is now being sold online.">
<meta property="article:publisher" content="https://www.facebook.com/autoevolution">
<meta property="article:published_time" content="2020-06-24T09:52:42+00:00">
<meta property="og:image" content="https://s1.cdn.autoevolution.com/images/news/this-69-chevy-camaro-zz430-pro-touring-is-a-small-block-show-stopper-145218-7.jpg">
<meta property="twitter:card" content="summary_large_image">
<meta property="twitter:site" content="@_autoevolution_">
<meta property="twitter:creator" content="@_autoevolution_">
<meta property="twitter:url" content="https://www.autoevolution.com/news/this-69-chevy-camaro-zz430-pro-touring-is-a-small-block-show-stopper-145218.html">
<meta property="twitter:title" content="This ‘69 Chevy Camaro ZZ430 Pro-Touring Is a Small-Block Show Stopper">
<meta property="twitter:description" content="A frame-off restored 1969 Chevrolet Camaro Pro-Touring isn&rsquo;t something that you can easily find these days, but luckily for those who&rsquo;re ready to spend tens of thousands of dollars on such a car, one of them is now being sold online.">
<meta property="twitter:image" content="https://s1.cdn.autoevolution.com/images/news/this-69-chevy-camaro-zz430-pro-touring-is-a-small-block-show-stopper-145218-7.jpg">
<meta name="author" content="Bogdan Popa">
<script>
window.google_analytics_uacct = "UA-61277-6";
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-61277-6', 'auto'); ga('set', 'anonymizeIp', true);
ga('send', 'pageview');</script>
<script type="text/javascript" src="https://s1.cdn.autoevolution.com/_min/?g=js,jslang_en&amp;vv=356"></script>

<!-- webfontloader -->
<link rel="preload" href="https://s1.cdn.autoevolution.com/_css/fonts/coresans/coresansn45-webfont.woff2?v=2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="https://s1.cdn.autoevolution.com/_css/fonts/coresans/coresansn65-webfont.woff2?v=2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="https://s1.cdn.autoevolution.com/_css/fonts/coresans/coresansnr47-webfont.woff2?v=2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="https://s1.cdn.autoevolution.com/_css/fonts/coresans/coresansnr57-webfont.woff2?v=2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="https://s1.cdn.autoevolution.com/_css/fonts/coresans/coresansnr67-webfont.woff2?v=2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="https://s1.cdn.autoevolution.com/_css/fonts/glyphutil/glyphutil_neue-webfont.woff2?v=927" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="https://s1.cdn.autoevolution.com/_css/fonts.css?v=5" as="style">
<script>
	WebFontConfig = {
		classes: false,
		events: false,
		timeout: 2000,
		custom: {
			families: ['CoreSansN:n4,n7', 'CoreSansNRCond:n4,n5,n7', 'Glyphutil Neue'],
			urls: ['https://s1.cdn.autoevolution.com/_css/fonts.css?v=5']
		}
	};

	(function(d) {
		var wf = d.createElement('script'), s = d.scripts[0];
		wf.src = 'https://s1.cdn.autoevolution.com/_js/webfont-1.6.26.js?v=1';
		wf.async = true;
		s.parentNode.insertBefore(wf, s);
	})(document);
</script>
<!-- webfontloader -->

</head>
<body>

<div id="topbar"><div class="container2">

<i class="fa fa-bars" id="topmenubtn"></i>
<a id="autoevolution" href="https://www.autoevolution.com/" title="autoevolution">autoevolution</a>
<div id="topmenu" style="display:none;">
<ul class="m1 clearfix">
	<li><a href="https://www.autoevolution.com/cars/" title="Car models and specifications database">cars</a></li>
	<li><a href="https://www.autoevolution.com/moto/" title="Motorcycle models and specifications database">moto</a></li>
	<li><a href="https://www.autoevolution.com/news/" title="All latest news">news</a></li>
	<li><a href="https://www.autoevolution.com/cars/reviews/?sort=date" title="Car reviews">car reviews</a></li>
	<li><a href="https://www.autoevolution.com/spyshots/" title="Car spyshots and scoops">spyshots</a></li>
	<li><a href="https://www.autoevolution.com/news/driven/" title="Driven cars">driven cars</a></li>
	<li><a href="https://www.autoevolution.com/news/space-junk/" title="Space junk">space junk<!--<span class="black fsz13 line24">new</span>--></a></li>
	<li><a href="https://www.autoevolution.com/green/" title="Green news">green</a></li>
	<li class="newspaper"><a href="https://www.autoevolution.com/newspaper/" title="Newspaper">newspaper <span></span></a></li>
</ul>
<ul class="m2 clearfix">
	<li><a href="https://www.autoevolution.com/carcompare.php" title="Compare cars">Compare Cars <i class="fa fa-car col-red fsz13"></i><i class="fa fa-car col-red fsz13 faded"></i></a></li>
	<li><a href="https://www.autoevolution.com/bac/" title="Blood Alcohol Level Calculator">BAC Calculator &nbsp;<i class="fa fa-flask col-red2"></i></a></li>
	<li><a href="https://www.autoevolution.com/editorial/" title="autoevolution editorials">Editorial</a></li>
	<li><a href="https://www.autoevolution.com/coverstory/" title="autoevolution coverstories">Coverstory</a></li>
	<li><a href="https://www.autoevolution.com/news/motorsport" title="Motorsport news">Motorsport</a></li>
	<li><a href="https://www.autoevolution.com/reviews/" title="Testdrives archive">Testdrives archive</a></li>
	<li><a href="https://www.autoevolution.com/auto-moto-shows/" title="Auto shows coverage index">Auto Shows</a></li>
	<li><a href="https://www.autoevolution.com/news/tuning/" title="Auto tuning news">Tuning</a></li>
	<li><a href="https://www.autoevolution.com/carfinder/" title="Car Finder">Car Finder</a></li>
	<li><a href="https://www.autoevolution.com/newstag/pic%20of%20the%20day/" title="Photo of the Day">Photo of the Day</a></li>
	<li class="long"><a href="https://www.autoevolution.com/auto-glossary/" title="Automotive terms and acronyms database">Glossary of automotive terms</a></li>
	<div class="clearfix"></div>
</ul>
<ul class="m3 clearfix">
	<li><a href="https://www.autoevolution.com/editors/" title="Meet the autoevolution writers and editors">Masthead</a></li>
	<li><a href="https://www.autoevolution.com/rss-channels/" title="Follow autoevolution via RSS">RSS Feeds</a></li>
</ul>
</div>

<div id="topsearch" class="xsgrad1"><form method="get" action="https://www.autoevolution.com/search.php">
<input type="text" name="s" value="Search here..." data-defl="Search here..." /><button type="submit" class="fa fa-search"></button>
</form></div>

<div id="rtopmenu" class="fr">
	<a href="https://www.autoevolution.com/sendtip/" title="Have a news tip? Let us know!"><i class="fa fa-tip col-white"></i></a>
	<i class="fa fa-newspaper rtm-paper col-gold posrel " title="Customize and read your newspaper">
		</i>
	<i class="fa fa-heart rtm-like" title="Follow us on social media"></i>
	<i class="fa fa-info-circle rtm-info" title="Useful information"></i>
</div>

</div></div>
<div class="container2">
	<div id="topwhite" class="h50">
			<div class="eventbar"><a href="https://www.autoevolution.com/newstag/Two-Wheeler%20Month?utm_source=ae_self&utm_medium=ae_eventline_desktop&utm_campaign=ae_month_twowheeler" title="Two-Wheeler Month"><b class="faded">FEATURED</b>&nbsp;<img src="https://s1.cdn.autoevolution.com/_img/moto-duotone-inverted.png?v=3" height="16" title="Two-Wheeler" style="vertical-align: initial" />&nbsp; autoevolution's <span class="col-gold">Two-Wheeler Month</span><!-- <b class="col-red">Read all about it</b>--></a> &nbsp;<i class="fa fa-long-arrow-right col-gold"></i></div>
		</div>
</div>

<div id="pagewrapper">

<div class="container2" itemscope itemtype="http://schema.org/NewsArticle">
	
	<div class="col1width col1mg fl">
		<div class="ad300x250 mgtop_10 ad">
		<div id="AE_news_300x250_ATF_240s_2__placement_5ef32f786c39f__" style="width:300px; height:250px"></div><script>googletag.cmd.push(function(){ googletag.display("AE_news_300x250_ATF_240s_2__placement_5ef32f786c39f__"); setInterval(function(){ googletag.pubads().refresh([window.slot_5ef32f786c39f]); }, 240000);  });</script>		</div>


		
				<div id="moreonthis_inner"><div class="moreonthis bulleted mgtop_30"><div class="title titletype1">More on this:</div><a href="https://www.autoevolution.com/news/this-1969-chevrolet-camaro-rs-ss-in-hugger-orange-packs-a-monster-engine-145140.html?utm_source=ae_self&utm_medium=ae_moreon&utm_campaign=ae_moreon_news_static" title="This 1969 Chevrolet Camaro RS/SS in Hugger Orange Packs a Monster Engine"><img width="90" height="60" title="This 1969 Chevrolet Camaro RS/SS in Hugger Orange Packs a Monster Engine" alt="This 1969 Chevrolet Camaro RS/SS in Hugger Orange Packs a Monster Engine" src="https://s1.cdn.autoevolution.com/images/news/this-1969-chevrolet-camaro-rs-ss-is-a-real-hugger-orange-with-620-horsepower-145140-3.jpg"/><span><b class="black bull">1</b> This 1969 Chevrolet Camaro RS/SS in Hugger Orange Packs a Monster Engine</span></a><a href="https://www.autoevolution.com/news/20-liter-camaro-fights-base-20-liter-porsche-718-cayman-for-american-glory-145070.html?utm_source=ae_self&utm_medium=ae_moreon&utm_campaign=ae_moreon_news_static" title="2.0-Liter Camaro Fights Base 2.0-Liter Porsche 718 Cayman for American Glory"><img width="90" height="60" title="2.0-Liter Camaro Fights Base 2.0-Liter Porsche 718 Cayman for American Glory" alt="2.0-Liter Camaro Fights Base 2.0-Liter Porsche 718 Cayman for American Glory" src="https://s1.cdn.autoevolution.com/images/news/20-liter-camaro-fights-base-20-liter-porsche-718-cayman-for-american-glory-145070-3.jpg"/><span><b class="black bull">2</b> 2.0-Liter Camaro Fights Base 2.0-Liter Porsche 718 Cayman for American Glory</span></a><a href="https://www.autoevolution.com/news/71-429-cobra-jet-coupe-vs-69-camaro-l78-ss396-drag-race-is-tense-145026.html?utm_source=ae_self&utm_medium=ae_moreon&utm_campaign=ae_moreon_news_static" title="&#039;71 429 Cobra Jet Coupe Vs. &#039;69 Camaro L78 SS396 Drag Race Is Tense"><img width="90" height="60" title="&#039;71 429 Cobra Jet Coupe Vs. &#039;69 Camaro L78 SS396 Drag Race Is Tense" alt="&#039;71 429 Cobra Jet Coupe Vs. &#039;69 Camaro L78 SS396 Drag Race Is Tense" src="https://s1.cdn.autoevolution.com/images/news/71-429-cobra-jet-coupe-vs-69-camaro-l78-ss396-drag-race-is-tense-145026-3.jpg"/><span><b class="black bull">3</b> &#039;71 429 Cobra Jet Coupe Vs. &#039;69 Camaro L78 SS396 Drag Race Is Tense</span></a><a href="https://www.autoevolution.com/news/this-1969-chevrolet-camaro-is-an-ss-clone-turned-into-a-summer-cruiser-144978.html?utm_source=ae_self&utm_medium=ae_moreon&utm_campaign=ae_moreon_news_static" title="This 1969 Chevrolet Camaro Is an SS Clone Turned into a Summer Cruiser"><img width="90" height="60" title="This 1969 Chevrolet Camaro Is an SS Clone Turned into a Summer Cruiser" alt="This 1969 Chevrolet Camaro Is an SS Clone Turned into a Summer Cruiser" src="https://s1.cdn.autoevolution.com/images/news/this-1969-chevrolet-camaro-is-an-ss-clone-turned-into-a-summer-cruiser-144978-3.jpg"/><span><b class="black bull">4</b> This 1969 Chevrolet Camaro Is an SS Clone Turned into a Summer Cruiser</span></a><a href="https://www.autoevolution.com/news/insane-1969-chevrolet-camaro-comes-with-a-big-block-engine-boasting-700-hp-144728.html?utm_source=ae_self&utm_medium=ae_moreon&utm_campaign=ae_moreon_news_static" title="Insane 1969 Chevrolet Camaro Comes with a Big-Block Engine Boasting 700 HP"><img width="90" height="60" title="Insane 1969 Chevrolet Camaro Comes with a Big-Block Engine Boasting 700 HP" alt="Insane 1969 Chevrolet Camaro Comes with a Big-Block Engine Boasting 700 HP" src="https://s1.cdn.autoevolution.com/images/news/insane-1969-chevrolet-camaro-comes-with-a-big-block-engine-boasting-700-hp-144728-3.jpg"/><span><b class="black bull">5</b> Insane 1969 Chevrolet Camaro Comes with a Big-Block Engine Boasting 700 HP</span></a></div></div>
		
				<div id="moreonthis_inner">
			<div class="moreonthis mgtop_20">
				<div class="title titletype1">Car reviews:</div>
				<script src="https://player.anyclip.com/anyclip-widget/lre-widget/prod/v1/src/lre.js" pubname="autoevolutioncom" widgetname="0011r00002IZQzB_1183"></script>
			</div>
		</div>
		
		<div class="ad300x250 mgtop_30"><div id="AE_news_300x250_ATF_240s_2__placement_5ef32f786c41b__" style="width:300px; height:250px"></div><script>googletag.cmd.push(function(){ googletag.display("AE_news_300x250_ATF_240s_2__placement_5ef32f786c41b__"); setInterval(function(){ googletag.pubads().refresh([window.slot_5ef32f786c41b]); }, 240000);  });</script>		</div>

		<div id="moreonthis_inner">
						<div class="moreonthis mgtop_30">
				<div class="title titletype1 upcase"><a href="" title="Up Next">Up Next &nbsp;<i class="fa fa-long-arrow-right"></i></a></div>
				<a href="https://www.autoevolution.com/news/mercedes-benz-cars-to-be-powered-by-nvidia-tech-from-2024-145219.html?utm_source=ae_self&utm_medium=ae_upnext&utm_campaign=ae_upnext_left">
					<img src="https://s1.cdn.autoevolution.com/images/news/mercedes-benz-cars-to-be-powered-by-nvidia-tech-from-2024-145219-3.jpg" width="66" height="40" />
					<span>Mercedes-Benz Cars to Be Powered by NVIDIA Tech from 2024</span>
				</a>
			</div>
					</div>

		&nbsp;
	</div>


<article id="newscol2" class="col2width">
<meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="https://www.autoevolution.com/news/this-69-chevy-camaro-zz430-pro-touring-is-a-small-block-show-stopper-145218.html" />
<meta itemprop="datePublished" content="2020-06-24T09:52:42+0000" />
<meta itemprop="dateModified" content="2020-06-24T09:52:57+0000" /><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
	<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
		<meta itemprop="url" content="https://s1.cdn.autoevolution.com/_img/autoevolution_logo_2016_ldjs.png">
		<meta itemprop="width" content="500">
		<meta itemprop="height" content="100">
	</div>
	<meta itemprop="name" content="Autoevolution">
</div>

<h1 itemprop="headline" class="padcol2 newstitle innews">This ‘69 Chevy Camaro ZZ430 Pro-Touring Is a Small-Block Show Stopper</h1>

<div class="breadcrumb innews">
	<div class="fr">
				24 Jun 2020, 9:52 UTC &middot;
		<div class="col2author">by <a href="https://www.autoevolution.com/editors/browse/bogdan-popa/" title="Check out Bogdan Popa's author profile" itemscope itemtype="http://schema.org/Person" itemprop="author"><b itemprop="name">Bogdan Popa</b></a><img src="https://s1.cdn.autoevolution.com/images/editors/bogdan-popa-64.jpg?v=2019" width="24" height="24" alt="author pic" title="Bogdan Popa" /></div>
	</div>
<span itemscope itemtype="http://schema.org/BreadcrumbList"><span itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><meta itemprop="position" content="1" /><a href="https://www.autoevolution.com/" itemprop="item" title="Home"><span itemprop="name">Home</span></a></span> &gt; <span itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><meta itemprop="position" content="2" /><a href="https://www.autoevolution.com/news/" itemprop="item" title="News"><span itemprop="name">News</span></a></span> &gt; <span itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><meta itemprop="position" content="3" /><a href="https://www.autoevolution.com/news/u-turn/" itemprop="item" title="U-turn"><span itemprop="name">U-turn</span></a></span></span>	<div class="top2line5"></div>
</div>
<div itemprop="articleBody">
<div class="newssubtext">A frame-off restored 1969 Chevrolet Camaro Pro-Touring isn&rsquo;t something that you can easily find these days, but luckily for those who&rsquo;re ready to spend tens of thousands of dollars on such a car, one of them is now being sold online.</div>
<div class="ch_pic" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><a id="xaegal_0" class="fullimg" href="https://s1.cdn.autoevolution.com/images/news/this-69-chevy-camaro-zz430-pro-touring-is-a-small-block-show-stopper-145218_1.jpg" target="_blank"><img itemprop="thumbnailUrl" src="https://s1.cdn.autoevolution.com/images/news-pictures-600x/this-69-chevy-camaro-zz430-pro-touring-is-a-small-block-show-stopper-145218-7.jpg" title="1969 Chevrolet Camaro ZZ430 Pro-Touring" data-gidx="0" data-big="https://s1.cdn.autoevolution.com/images/news/this-69-chevy-camaro-zz430-pro-touring-is-a-small-block-show-stopper-145218_1.jpg" data-description="Photo credits: No Reserve Classic" data-title="1969 Chevrolet Camaro ZZ430 Pro-Touring" /></a><span><em class="fa fa-search-plus"></em> 24 photos</span><meta itemprop="url" content="https://s1.cdn.autoevolution.com/images/news/this-69-chevy-camaro-zz430-pro-touring-is-a-small-block-show-stopper-145218_1.jpg"><meta itemprop="width" content="790"><meta itemprop="height" content="593"></div><div class="newsgal2 posrel"><div class="vslide" data-count="23"><a id="aegal_0" href="https://s1.cdn.autoevolution.com/images/news/gallery/this-69-chevy-camaro-zz430-pro-touring-is-a-small-block-show-stopper_1.jpg" data-num="0" rel="noopener"><img title="1969 Chevrolet Camaro ZZ430 Pro-Touring" alt="1969 Chevrolet Camaro ZZ430 Pro-Touring" src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/this-69-chevy-camaro-zz430-pro-touring-is-a-small-block-show-stopper-thumbnail_1.jpg" height="78" data-onload="aengal_picloaded('.newsgal',0);" data-gidx="1" data-gidm="803242" data-gida="145218"  data-description="Photo credits: No Reserve Classics" data-title="1969 Chevrolet Camaro ZZ430 Pro-Touring" /></a><a id="aegal_1" href="https://s1.cdn.autoevolution.com/images/news/gallery/this-69-chevy-camaro-zz430-pro-touring-is-a-small-block-show-stopper_2.jpg" data-num="1" rel="noopener"><img title="1969 Chevrolet Camaro ZZ430 Pro-Touring" alt="1969 Chevrolet Camaro ZZ430 Pro-Touring" src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/this-69-chevy-camaro-zz430-pro-touring-is-a-small-block-show-stopper-thumbnail_2.jpg" height="78" data-onload="aengal_picloaded('.newsgal',1);" data-gidx="2" data-gidm="803243" data-gida="145218"  data-description="Photo credits: No Reserve Classics" data-title="1969 Chevrolet Camaro ZZ430 Pro-Touring" /></a><a id="aegal_2" href="https://s1.cdn.autoevolution.com/images/news/gallery/this-69-chevy-camaro-zz430-pro-touring-is-a-small-block-show-stopper_3.jpg" data-num="2" rel="noopener"><img title="1969 Chevrolet Camaro ZZ430 Pro-Touring" alt="1969 Chevrolet Camaro ZZ430 Pro-Touring" src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/this-69-chevy-camaro-zz430-pro-touring-is-a-small-block-show-stopper-thumbnail_3.jpg" height="78" data-onload="aengal_picloaded('.newsgal',2);" data-gidx="3" data-gidm="803244" data-gida="145218"  data-description="Photo credits: No Reserve Classics" data-title="1969 Chevrolet Camaro ZZ430 Pro-Touring" /></a><a id="aegal_3" href="https://s1.cdn.autoevolution.com/images/news/gallery/this-69-chevy-camaro-zz430-pro-touring-is-a-small-block-show-stopper_4.jpg" data-num="3" rel="noopener"><img title="1969 Chevrolet Camaro ZZ430 Pro-Touring" alt="1969 Chevrolet Camaro ZZ430 Pro-Touring" src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/this-69-chevy-camaro-zz430-pro-touring-is-a-small-block-show-stopper-thumbnail_4.jpg" height="78" data-onload="aengal_picloaded('.newsgal',3);" data-gidx="4" data-gidm="803245" data-gida="145218"  data-description="Photo credits: No Reserve Classics" data-title="1969 Chevrolet Camaro ZZ430 Pro-Touring" /></a><a id="aegal_4" href="https://s1.cdn.autoevolution.com/images/news/gallery/this-69-chevy-camaro-zz430-pro-touring-is-a-small-block-show-stopper_5.jpg" data-num="4" rel="noopener"><img title="1969 Chevrolet Camaro ZZ430 Pro-Touring" alt="1969 Chevrolet Camaro ZZ430 Pro-Touring" src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/this-69-chevy-camaro-zz430-pro-touring-is-a-small-block-show-stopper-thumbnail_5.jpg" height="78" data-onload="aengal_picloaded('.newsgal',4);" data-gidx="5" data-gidm="803246" data-gida="145218"  data-description="Photo credits: No Reserve Classics" data-title="1969 Chevrolet Camaro ZZ430 Pro-Touring" /></a><a id="aegal_5" href="https://s1.cdn.autoevolution.com/images/news/gallery/this-69-chevy-camaro-zz430-pro-touring-is-a-small-block-show-stopper_6.jpg" data-num="5" rel="noopener"><img title="1969 Chevrolet Camaro ZZ430 Pro-Touring" alt="1969 Chevrolet Camaro ZZ430 Pro-Touring" src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/this-69-chevy-camaro-zz430-pro-touring-is-a-small-block-show-stopper-thumbnail_6.jpg" height="78" data-onload="aengal_picloaded('.newsgal',5);" data-gidx="6" data-gidm="803247" data-gida="145218"  data-description="Photo credits: No Reserve Classics" data-title="1969 Chevrolet Camaro ZZ430 Pro-Touring" /></a><a id="aegal_6" href="https://s1.cdn.autoevolution.com/images/news/gallery/this-69-chevy-camaro-zz430-pro-touring-is-a-small-block-show-stopper_7.jpg" data-num="6" rel="noopener"><img title="1969 Chevrolet Camaro ZZ430 Pro-Touring" alt="1969 Chevrolet Camaro ZZ430 Pro-Touring" src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/this-69-chevy-camaro-zz430-pro-touring-is-a-small-block-show-stopper-thumbnail_7.jpg" height="78" data-onload="aengal_picloaded('.newsgal',6);" data-gidx="7" data-gidm="803248" data-gida="145218"  data-description="Photo credits: No Reserve Classics" data-title="1969 Chevrolet Camaro ZZ430 Pro-Touring" /></a><a id="aegal_7" href="https://s1.cdn.autoevolution.com/images/news/gallery/this-69-chevy-camaro-zz430-pro-touring-is-a-small-block-show-stopper_8.jpg" data-num="7" rel="noopener"><img title="1969 Chevrolet Camaro ZZ430 Pro-Touring" alt="1969 Chevrolet Camaro ZZ430 Pro-Touring" src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/this-69-chevy-camaro-zz430-pro-touring-is-a-small-block-show-stopper-thumbnail_8.jpg" height="78" data-onload="aengal_picloaded('.newsgal',7);" data-gidx="8" data-gidm="803249" data-gida="145218"  data-description="Photo credits: No Reserve Classics" data-title="1969 Chevrolet Camaro ZZ430 Pro-Touring" /></a><a id="aegal_8" href="https://s1.cdn.autoevolution.com/images/news/gallery/this-69-chevy-camaro-zz430-pro-touring-is-a-small-block-show-stopper_9.jpg" data-num="8" rel="noopener"><img title="1969 Chevrolet Camaro ZZ430 Pro-Touring" alt="1969 Chevrolet Camaro ZZ430 Pro-Touring" src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/this-69-chevy-camaro-zz430-pro-touring-is-a-small-block-show-stopper-thumbnail_9.jpg" height="78" data-onload="aengal_picloaded('.newsgal',8);" data-gidx="9" data-gidm="803250" data-gida="145218"  data-description="Photo credits: No Reserve Classics" data-title="1969 Chevrolet Camaro ZZ430 Pro-Touring" /></a><a id="aegal_9" href="https://s1.cdn.autoevolution.com/images/news/gallery/this-69-chevy-camaro-zz430-pro-touring-is-a-small-block-show-stopper_10.jpg" data-num="9" rel="noopener"><img title="1969 Chevrolet Camaro ZZ430 Pro-Touring" alt="1969 Chevrolet Camaro ZZ430 Pro-Touring" data-src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/this-69-chevy-camaro-zz430-pro-touring-is-a-small-block-show-stopper-thumbnail_10.jpg" height="78" data-onload="aengal_picloaded('.newsgal',9);" data-gidx="10" data-gidm="803251" data-gida="145218"  data-description="Photo credits: No Reserve Classics" data-title="1969 Chevrolet Camaro ZZ430 Pro-Touring" /></a><a id="aegal_10" href="https://s1.cdn.autoevolution.com/images/news/gallery/this-69-chevy-camaro-zz430-pro-touring-is-a-small-block-show-stopper_11.jpg" data-num="10" rel="noopener"><img title="1969 Chevrolet Camaro ZZ430 Pro-Touring" alt="1969 Chevrolet Camaro ZZ430 Pro-Touring" data-src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/this-69-chevy-camaro-zz430-pro-touring-is-a-small-block-show-stopper-thumbnail_11.jpg" height="78" data-onload="aengal_picloaded('.newsgal',10);" data-gidx="11" data-gidm="803252" data-gida="145218"  data-description="Photo credits: No Reserve Classics" data-title="1969 Chevrolet Camaro ZZ430 Pro-Touring" /></a><a id="aegal_11" href="https://s1.cdn.autoevolution.com/images/news/gallery/this-69-chevy-camaro-zz430-pro-touring-is-a-small-block-show-stopper_12.jpg" data-num="11" rel="noopener"><img title="1969 Chevrolet Camaro ZZ430 Pro-Touring" alt="1969 Chevrolet Camaro ZZ430 Pro-Touring" data-src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/this-69-chevy-camaro-zz430-pro-touring-is-a-small-block-show-stopper-thumbnail_12.jpg" height="78" data-onload="aengal_picloaded('.newsgal',11);" data-gidx="12" data-gidm="803253" data-gida="145218"  data-description="Photo credits: No Reserve Classics" data-title="1969 Chevrolet Camaro ZZ430 Pro-Touring" /></a><a id="aegal_12" href="https://s1.cdn.autoevolution.com/images/news/gallery/this-69-chevy-camaro-zz430-pro-touring-is-a-small-block-show-stopper_13.jpg" data-num="12" rel="noopener"><img title="1969 Chevrolet Camaro ZZ430 Pro-Touring" alt="1969 Chevrolet Camaro ZZ430 Pro-Touring" data-src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/this-69-chevy-camaro-zz430-pro-touring-is-a-small-block-show-stopper-thumbnail_13.jpg" height="78" data-onload="aengal_picloaded('.newsgal',12);" data-gidx="13" data-gidm="803254" data-gida="145218"  data-description="Photo credits: No Reserve Classics" data-title="1969 Chevrolet Camaro ZZ430 Pro-Touring" /></a><a id="aegal_13" href="https://s1.cdn.autoevolution.com/images/news/gallery/this-69-chevy-camaro-zz430-pro-touring-is-a-small-block-show-stopper_14.jpg" data-num="13" rel="noopener"><img title="1969 Chevrolet Camaro ZZ430 Pro-Touring" alt="1969 Chevrolet Camaro ZZ430 Pro-Touring" data-src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/this-69-chevy-camaro-zz430-pro-touring-is-a-small-block-show-stopper-thumbnail_14.jpg" height="78" data-onload="aengal_picloaded('.newsgal',13);" data-gidx="14" data-gidm="803255" data-gida="145218"  data-description="Photo credits: No Reserve Classics" data-title="1969 Chevrolet Camaro ZZ430 Pro-Touring" /></a><a id="aegal_14" href="https://s1.cdn.autoevolution.com/images/news/gallery/this-69-chevy-camaro-zz430-pro-touring-is-a-small-block-show-stopper_15.jpg" data-num="14" rel="noopener"><img title="1969 Chevrolet Camaro ZZ430 Pro-Touring" alt="1969 Chevrolet Camaro ZZ430 Pro-Touring" data-src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/this-69-chevy-camaro-zz430-pro-touring-is-a-small-block-show-stopper-thumbnail_15.jpg" height="78" data-onload="aengal_picloaded('.newsgal',14);" data-gidx="15" data-gidm="803256" data-gida="145218"  data-description="Photo credits: No Reserve Classics" data-title="1969 Chevrolet Camaro ZZ430 Pro-Touring" /></a><a id="aegal_15" href="https://s1.cdn.autoevolution.com/images/news/gallery/this-69-chevy-camaro-zz430-pro-touring-is-a-small-block-show-stopper_16.jpg" data-num="15" rel="noopener"><img title="1969 Chevrolet Camaro ZZ430 Pro-Touring" alt="1969 Chevrolet Camaro ZZ430 Pro-Touring" data-src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/this-69-chevy-camaro-zz430-pro-touring-is-a-small-block-show-stopper-thumbnail_16.jpg" height="78" data-onload="aengal_picloaded('.newsgal',15);" data-gidx="16" data-gidm="803257" data-gida="145218"  data-description="Photo credits: No Reserve Classics" data-title="1969 Chevrolet Camaro ZZ430 Pro-Touring" /></a><a id="aegal_16" href="https://s1.cdn.autoevolution.com/images/news/gallery/this-69-chevy-camaro-zz430-pro-touring-is-a-small-block-show-stopper_17.jpg" data-num="16" rel="noopener"><img title="1969 Chevrolet Camaro ZZ430 Pro-Touring" alt="1969 Chevrolet Camaro ZZ430 Pro-Touring" data-src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/this-69-chevy-camaro-zz430-pro-touring-is-a-small-block-show-stopper-thumbnail_17.jpg" height="78" data-onload="aengal_picloaded('.newsgal',16);" data-gidx="17" data-gidm="803258" data-gida="145218"  data-description="Photo credits: No Reserve Classics" data-title="1969 Chevrolet Camaro ZZ430 Pro-Touring" /></a><a id="aegal_17" href="https://s1.cdn.autoevolution.com/images/news/gallery/this-69-chevy-camaro-zz430-pro-touring-is-a-small-block-show-stopper_18.jpg" data-num="17" rel="noopener"><img title="1969 Chevrolet Camaro ZZ430 Pro-Touring" alt="1969 Chevrolet Camaro ZZ430 Pro-Touring" data-src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/this-69-chevy-camaro-zz430-pro-touring-is-a-small-block-show-stopper-thumbnail_18.jpg" height="78" data-onload="aengal_picloaded('.newsgal',17);" data-gidx="18" data-gidm="803259" data-gida="145218"  data-description="Photo credits: No Reserve Classics" data-title="1969 Chevrolet Camaro ZZ430 Pro-Touring" /></a><a id="aegal_18" href="https://s1.cdn.autoevolution.com/images/news/gallery/this-69-chevy-camaro-zz430-pro-touring-is-a-small-block-show-stopper_19.jpg" data-num="18" rel="noopener"><img title="1969 Chevrolet Camaro ZZ430 Pro-Touring" alt="1969 Chevrolet Camaro ZZ430 Pro-Touring" data-src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/this-69-chevy-camaro-zz430-pro-touring-is-a-small-block-show-stopper-thumbnail_19.jpg" height="78" data-onload="aengal_picloaded('.newsgal',18);" data-gidx="19" data-gidm="803260" data-gida="145218"  data-description="Photo credits: No Reserve Classics" data-title="1969 Chevrolet Camaro ZZ430 Pro-Touring" /></a><a id="aegal_19" href="https://s1.cdn.autoevolution.com/images/news/gallery/this-69-chevy-camaro-zz430-pro-touring-is-a-small-block-show-stopper_20.jpg" data-num="19" rel="noopener"><img title="1969 Chevrolet Camaro ZZ430 Pro-Touring" alt="1969 Chevrolet Camaro ZZ430 Pro-Touring" data-src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/this-69-chevy-camaro-zz430-pro-touring-is-a-small-block-show-stopper-thumbnail_20.jpg" height="78" data-onload="aengal_picloaded('.newsgal',19);" data-gidx="20" data-gidm="803261" data-gida="145218"  data-description="Photo credits: No Reserve Classics" data-title="1969 Chevrolet Camaro ZZ430 Pro-Touring" /></a><a id="aegal_20" href="https://s1.cdn.autoevolution.com/images/news/gallery/this-69-chevy-camaro-zz430-pro-touring-is-a-small-block-show-stopper_21.jpg" data-num="20" rel="noopener"><img title="1969 Chevrolet Camaro ZZ430 Pro-Touring" alt="1969 Chevrolet Camaro ZZ430 Pro-Touring" data-src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/this-69-chevy-camaro-zz430-pro-touring-is-a-small-block-show-stopper-thumbnail_21.jpg" height="78" data-onload="aengal_picloaded('.newsgal',20);" data-gidx="21" data-gidm="803262" data-gida="145218"  data-description="Photo credits: No Reserve Classics" data-title="1969 Chevrolet Camaro ZZ430 Pro-Touring" /></a><a id="aegal_21" href="https://s1.cdn.autoevolution.com/images/news/gallery/this-69-chevy-camaro-zz430-pro-touring-is-a-small-block-show-stopper_22.jpg" data-num="21" rel="noopener"><img title="1969 Chevrolet Camaro ZZ430 Pro-Touring" alt="1969 Chevrolet Camaro ZZ430 Pro-Touring" data-src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/this-69-chevy-camaro-zz430-pro-touring-is-a-small-block-show-stopper-thumbnail_22.jpg" height="78" data-onload="aengal_picloaded('.newsgal',21);" data-gidx="22" data-gidm="803263" data-gida="145218"  data-description="Photo credits: No Reserve Classics" data-title="1969 Chevrolet Camaro ZZ430 Pro-Touring" /></a><a id="aegal_22" href="https://s1.cdn.autoevolution.com/images/news/gallery/this-69-chevy-camaro-zz430-pro-touring-is-a-small-block-show-stopper_23.jpg" data-num="22" rel="noopener"><img title="1969 Chevrolet Camaro ZZ430 Pro-Touring" alt="1969 Chevrolet Camaro ZZ430 Pro-Touring" data-src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/this-69-chevy-camaro-zz430-pro-touring-is-a-small-block-show-stopper-thumbnail_23.jpg" height="78" data-onload="aengal_picloaded('.newsgal',22);" data-gidx="23" data-gidm="803264" data-gida="145218"  data-description="Photo credits: No Reserve Classics" data-title="1969 Chevrolet Camaro ZZ430 Pro-Touring" /></a><script type="application/ld+json" id="schema-gallery-data">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</script></div><div class="dotbox curpo" onclick="return open_lght(0)"></div></div><div class="newstext innews">
<div class="mgtop_20">
No Reserve Classics is the one that&rsquo;s selling this super-rare <a rel="noopener" target="_blank" href="https://www.autoevolution.com/chevrolet/camaro/">Camaro</a>, and according to the information posted on <a rel="noopener" target="_blank" href="https://www.ebay.com/itm/1969-Chevrolet-Camaro-ZZ430-Pro-Touring/303579867272?&amp;_trksid=p2041548.m738_trksid=p2041664.m738">eBay</a>, this car is quite a gem.<br />
<br />
First and foremost, it&rsquo;s the engine that makes the whole thing special, as it&rsquo;s powered by the small-block ZZ430 V8 unit built by GM Performance Parts and developing 430 horsepower.<br />
<br />
&ldquo;<em>With 430 horsepower at 5800rpm and 430 ft. lbs of torque, 9.6:1 compression, stats like that ensure the ZZ430 a place in history. And with only 430 of these crate motors produced, it&#039;s for sure to be one of the rarest and most sought after engines as well. And with Richmond&#039;s 6 speed transmission and Ford 9&quot; rear end, sending all the power from the 430HP ZZ430 will be effortless and extremely satisfying,</em>&rdquo; the garage selling the car explains.<br />
<br />
Needless to say, the restoration project brought a series of improvements too, including a new Electron Blue Metallic paint, 18-inch American Racing 1 Piece forged wheels, and a Corvette suspension system.<br />
<br />
Inside, you&rsquo;ll find TMI front sport bolstered seats, an air conditioning system built by Vintage Air, and Secretaudio&#039;s stereo system with Bluetooth that lets you wirelessly play music and start a phone call while you drive.<br />
<br />
The new engine has been used for just 6,000 miles (9,656 kilometers), according to the eBay listing.<br />
<br />
And of course, this 1969 Chevrolet Camaro ZZ430 Pro-Touring isn&rsquo;t the kind of car that anyone can buy from a pricing perspective. The Camaro comes with a $69,995 price tag, and the garage selling it says you&rsquo;re getting free shipping if you live in the United States, albeit you can very well drive the car back home too.<div class="clearfix"></div></div><div class="mgtop_20"><i class="fa fa-flag-checkered ico col-red3"></i></div></div>


</div>
<div class="ednote newstext italic mgtop_20">
	<p class="bold mgbot_10">Editor's note:</p>
	This article was not sponsored or supported by a third-party. autoevolution is not affiliated with any individuals or companies depicted here.
	<div class="clearfix"></div>
</div>
<div class="posrel"></div><!-- posrel -->
<div class="filedunder mgtop_20"><a href="https://www.autoevolution.com/newstag/Camaro/" title="More stories about &quot;Camaro&quot;" class="newstag">Camaro</a> <a href="https://www.autoevolution.com/newstag/Chevrolet%20Camaro/" title="More stories about &quot;Chevrolet Camaro&quot;" class="newstag">Chevrolet Camaro</a> <a href="https://www.autoevolution.com/newstag/Chevrolet/" title="More stories about &quot;Chevrolet&quot;" class="newstag">Chevrolet</a> <a href="https://www.autoevolution.com/newstag/small%20block%20engine/" title="More stories about &quot;small block engine&quot;" class="newstag">small block engine</a> </div>
<div class="clearfix"></div>
<div id="disqus_thread" class="bgwhite overauto"><button onclick="$('#disqus_thread').toggleClass('padcol2'); loadDisqus()" type="button" class="ulbtn dispblock posrel zx1"><i class="fa fa-comment col-red"></i>click to load Disqus comments for this story</span><span class="disclaim">This enables Disqus, Inc. to process some of your data.</span></button></div>
<script>var disqus_config = function () { this.page.url = 'https://www.autoevolution.com/news/this-69-chevy-camaro-zz430-pro-touring-is-a-small-block-show-stopper-145218.html'; this.page.identifier = 'dsq_ae_news_145218'; };</script>
<div class="clearfix"></div>



</article><!-- midcol -->

<div id="newscol3" class="col3width overhide">
<div class="moreonthis mgleft_20 mgtop_10 vehicles"><div class="title titletype1">CHEVROLET models:</div><a href="https://www.autoevolution.com/cars/chevrolet-corvette-z06-convertible-2014.html" title="CHEVROLET Corvette Z06 Convertible"><img width="90" height="60" title="CHEVROLET Corvette Z06 Convertible" alt="CHEVROLET Corvette Z06 Convertible" src="https://s1.cdn.autoevolution.com/images/models/thumb/CHEVROLET_Corvette-Z06-Convertible-2014_main.jpg_tmb.jpg"/><span>CHEVROLET Corvette Z06 Convertible <span>Roadster &amp; Convertible</span></span></a><a href="https://www.autoevolution.com/cars/chevrolet-trax-2013.html" title="CHEVROLET Trax"><img width="90" height="60" title="CHEVROLET Trax" alt="CHEVROLET Trax" src="https://s1.cdn.autoevolution.com/images/models/thumb/CHEVROLET_Trax-2013_main.png_tmb.png"/><span>CHEVROLET Trax <span>Small SUV</span></span></a><a href="https://www.autoevolution.com/cars/chevrolet-equinox-2020.html" title="CHEVROLET Equinox"><img width="90" height="60" title="CHEVROLET Equinox" alt="CHEVROLET Equinox" src="https://s1.cdn.autoevolution.com/images/models/thumb/CHEVROLET_Equinox-2020_main.jpg_tmb.jpg"/><span>CHEVROLET Equinox <span>Crossover</span></span></a><a href="https://www.autoevolution.com/cars/chevrolet-camaro-2016.html" title="CHEVROLET Camaro"><img width="90" height="60" title="CHEVROLET Camaro" alt="CHEVROLET Camaro" src="https://s1.cdn.autoevolution.com/images/models/thumb/CHEVROLET_Camaro-2016_main.jpg_tmb.jpg"/><span>CHEVROLET Camaro <span>Coupe</span></span></a><a href="https://www.autoevolution.com/cars/chevrolet-onix-2012.html" title="CHEVROLET Onix"><img width="90" height="60" title="CHEVROLET Onix" alt="CHEVROLET Onix" src="https://s1.cdn.autoevolution.com/images/models/thumb/CHEVROLET_Onix-2012_main.jpg_tmb.jpg"/><span>CHEVROLET Onix <span>Small</span></span></a><a href="https://www.autoevolution.com/cars/chevrolet-camaro-z28-2013.html" title="CHEVROLET Camaro Z28"><img width="90" height="60" title="CHEVROLET Camaro Z28" alt="CHEVROLET Camaro Z28" src="https://s1.cdn.autoevolution.com/images/models/thumb/CHEVROLET_Camaro-Z28-2013_main.jpg_tmb.jpg"/><span>CHEVROLET Camaro Z28 <span>Coupe</span></span></a><a href="https://www.autoevolution.com/cars/chevrolet-silverado-1500-crew-cab-2013.html" title="CHEVROLET Silverado 1500 Crew Cab"><img width="90" height="60" title="CHEVROLET Silverado 1500 Crew Cab" alt="CHEVROLET Silverado 1500 Crew Cab" src="https://s1.cdn.autoevolution.com/images/models/thumb/CHEVROLET_Silverado-1500-Crew-Cab-2013_main.jpg_tmb.jpg"/><span>CHEVROLET Silverado 1500 Crew Cab <span>Fullsize Pickup</span></span></a><a href="https://www.autoevolution.com/cars/chevrolet-cobalt-sedan-ss-2008.html" title="CHEVROLET Cobalt Sedan SS"><img width="90" height="60" title="CHEVROLET Cobalt Sedan SS" alt="CHEVROLET Cobalt Sedan SS" src="https://s1.cdn.autoevolution.com/images/models/thumb/CHEVROLET_Chevrolet-SS-Sedand-2008_main.jpg_tmb.jpg"/><span>CHEVROLET Cobalt Sedan SS <span>Medium</span></span></a><a href="https://www.autoevolution.com/cars/chevrolet-colorado-extended-cab-2015.html" title="CHEVROLET Colorado Extended Cab"><img width="90" height="60" title="CHEVROLET Colorado Extended Cab" alt="CHEVROLET Colorado Extended Cab" src="https://s1.cdn.autoevolution.com/images/models/thumb/CHEVROLET_Colorado-Extended-Cab-2015_main.jpg_tmb.jpg"/><span>CHEVROLET Colorado Extended Cab <span>Midsize Pickup</span></span></a><a href="https://www.autoevolution.com/cars/chevrolet-aveo-kalos-5-doors-2005.html" title="CHEVROLET Aveo/Kalos 5 Doors"><img width="90" height="60" title="CHEVROLET Aveo/Kalos 5 Doors" alt="CHEVROLET Aveo/Kalos 5 Doors" src="https://s1.cdn.autoevolution.com/images/models/thumb/CHEVROLET_Aveo-Kalos-5-Doors-2006_main.jpg_tmb.jpg"/><span>CHEVROLET Aveo/Kalos 5 Doors <span>Small</span></span></a><a href="https://www.autoevolution.com/chevrolet/" title="Full list of CHEVROLET models and specifications" class="bold upcase seeall">All CHEVROLET models &nbsp;<i class="fa fa-long-arrow-right"></i></a></div>
		<div class="mgleft_20 mgtop_20">
		<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
		<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-2364887827571271" data-ad-slot="9053923839" data-ad-format="link" data-full-width-responsive="true"></ins>
		<script>(adsbygoogle = window.adsbygoogle || []).push({});</script>
	</div>
	
	
</div><!-- newscol3 -->

<div class="clearfix"></div>

<div class="col123width bgcutgrad">
	<div class="ad970x250 ad ad_adc" style="background-color: #e4e4e4; text-align: center;">
	<div id="AE_news_970x90_240s__placement_5ef32f786c9d2__" style="width:970px; height:250px"></div><script>googletag.cmd.push(function(){ googletag.display("AE_news_970x90_240s__placement_5ef32f786c9d2__"); setInterval(function(){ googletag.pubads().refresh([window.slot_5ef32f786c9d2]); }, 240000);  });</script>	</div>
</div>

<div class="fl" id="newscol1">
	<div id="morepopular1">&nbsp;</div>
	<div id="morescrollad1">&nbsp;</div>
	<div id="morepopular2">&nbsp;</div>
</div>
<div class="col2width fl bgcutgrad" id="morescroll">&nbsp;</div>

<div class="col3width fl">
	<div id="more_X">&nbsp;</div>
	<div id="morelinks">&nbsp;</div>
</div>

<div class="clearfix"></div>
<div class="col123width bgcutgrad"><div id="morescrollad2"></div><br/></div>

</div><!-- container -->

<iframe class="artr" src="https://www.autoevolution.com/rhh.php?k=artr&art=145218&se=news" width="0" height="0"><noframes><img src="https://www.autoevolution.com/rhh.php?k=artr&art=145218&se=news" width="1" height="1" /></noframes></iframe>

<script>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</script>

<div id="notif_asker_div">
	<div id="notif_asker_buttons">
		<h4>Would you like <span class="col-red">AUTOEVOLUTION</span> to send you notifications?</h4>
		<p>You will only receive our top stories,<br/>typically no more than 5 per day</p>
		<div id="notif_asker_btns">
			<button type="button" class="notif_btn blk" onclick="notif_continue(true)" title="Please click ALLOW when prompted">yes</button>
			<button type="button" class="notif_btn" onclick="notif_continue(false)">no</button>
		</div>
	</div>
</div>

<script>
function notif_asker() {
	$('body,html').css('overflow', 'hidden');
	$('#notif_asker_div').show();
}

function notif_continue(go) {
	if(go === true) {
		ae_setcookie('notif_dontask', 'dont', 60);

		$('#notif_asker_buttons').html('<h4 class="mgbot_20"><span class="col-red">Thank you!</span><br/>Please click ALLOW when prompted</h4>');
		setTimeout(function() {
			$('#notif_asker_div').remove();
			$('body,html').css('overflow', 'visible');
		}, 3000);

		var d = document, s = d.createElement('script');
		s.src = 'https://www.autoevolution.com/notificator.js?v=127';
		s.setAttribute('id', 'notif_asker_js');
		(d.head || d.body).appendChild(s);
		window.askOnLoad = 1;
	}
	else {
		ae_setcookie('notif_dontask', 'dont', 60);
		$('#notif_asker_div').remove();
		$('body,html').css('overflow', 'visible');
	}
}
</script>

<div class="clearfix"></div>
</div><!-- pagewrapper -->

<div id="footer">
	<div class="container">
		<div id="footcol1">
			<a href="/rss-channels/" class="fa fa-rss fl col-red"></a>
			<a href="https://www.autoevolution.com/" id="footauto" title="autoevolution">autoevolution</a>
			<span id="footprivacyl">
				<a href="/contact/" title="Contact Us">Contact Us</a> &bull;
				<a href="/static/privacy.html" title="Privacy Policy">Privacy Policy</a> &bull;
				<a href="/static/cookies.html" title="Cookies Policy">Cookies Policy</a>
				<br/>
							</span>
		</div>
		<div id="footcol2">
			<ul>
							<li><a href="/cars/" title="Cars">Cars</a></li>
				<li><a href="/moto/" title="Moto">Moto</a></li>
				<li><a href="/news/" title="News">News</a></li>
				<li><a href="/cars/reviews/" title="Car Reviews">Reviews</a></li>
				<li><a href="/editorial/" title="Editorials">Editorials</a></li>
				<li><a href="/coverstory/" title="Coverstory">Coverstory</a></li>
				<li><a href="/auto-guide/" title="Auto How-to">How-to</a></li>
				<li><a href="/auto-glossary/" title="Automotive Terms Glossary">Glossary</a></li>
				<li><a href="/carfinder/" title="Car Finder">Car finder</a></li>
				<li><a href="/bac/" title="Blood Alcohol Calculator">BAC</a></li>
						</ul>
			<p>&copy; 2008-2020 SoftNews Net SRL.<br/>All rights reserved. autoevolution&reg; and the autoevolution&reg; logo are registered trademarks.</p>
		</div>
		<div class="fgoup" onclick="$('html, body').animate({ scrollTop: 0 }, 'slow');"><i class="fa fa-caret-up"></i></div>
	</div>
	<div class="clearfix"></div>
</div>

<script type="application/ld+json">
{
	"@context": "http://schema.org", "@type": "Organization", "url": "https://www.autoevolution.com/", "logo": "https://www.autoevolution.com/_img/autoevolution_logo_2016_ldjs.png", "name": "autoevolution",  "sameAs" : [
		"https://www.facebook.com/autoevolution",
		"https://twitter.com/_autoevolution_",
		"https://flipboard.com/@autoevolution/autoevolution-e4m5gpaay"
	]
}
</script>
<script type="application/ld+json">{ "@context": "http://schema.org", "@type": "WebSite", "name": "autoevolution", "url": "https://www.autoevolution.com/" }</script>

<script type="text/javascript" src="https://s1.cdn.autoevolution.com/_min/?g=news,swipebox&amp;vv=356"></script>
<script>

window.onload=function() {
	$(window).on("click", aeclosemenus1);
	$("#topmenubtn").on("click", aetopmenu_toggle);
	$("#rtopmenu i.fa").on("click", rmnu_toggle);
};

window.aegal_cty = 'US';
window.aegal_ggon=0;
window.aegal_xdsect='news';
window.ae__nid='145218';

if(typeof aerunstartup=="function") aerunstartup();
aeinputdefaults('input[type="text"]');
</script>

<script>
$(document).ready(function(){
	if(!ae_getcookie('cooknotif2018')) {
		$('body').append('<div id="cookienotif">We use cookies to improve your experience. By using the site you agree to the use of cookies <a class="red" href="javascript:;" onclick="$(\'#cookienotif\').remove();ae_setcookie(\'cooknotif2018\', 1, 365);">Accept &amp; close</a><br/>For more information and options regarding cookies and personal data see our <a href="/static/cookies.html" title="Cookie Policy">Cookies Policy</a> and <a href="/static/privacy.html" title="Privacy Policy">Privacy Policy</a></div>');
	}
});
</script>

</body>
</html>