<!DOCTYPE html>
<html lang="en">
<head>

<link rel="preconnect" href="https://quantcast.mgr.consensu.org" /><link rel="preconnect" href="https://audit.quantcast.mgr.consensu.org" />
<!-- Quantcast Choice. Consent Manager Tag v2.0 (for TCF 2.0) -->
<!--<scr ipt async src="https://quantcast.mgr.consensu.org/choice/ef319LWA1Q2Gu/www.autoevolution.com/choice.js"></scr ipt>-->
<script async src="https://cmp.quantcast.com/choice/ef319LWA1Q2Gu/www.autoevolution.com/choice.js?tag_version=V2"></script>
<script type="text/javascript" async=true>
(function() {
var host = window.location.hostname;
var firstScript = document.getElementsByTagName('script')[0];
var uspTries = 0; var uspTriesLimit = 3;
function makeStub() {
	var TCF_LOCATOR_NAME = '__tcfapiLocator'; var queue = []; var win = window; var cmpFrame;
	function addFrame() { var doc = win.document; var otherCMP = !!(win.frames[TCF_LOCATOR_NAME]); if (!otherCMP) { if (doc.body) { var iframe = doc.createElement('iframe'); iframe.style.cssText = 'display:none'; iframe.name = TCF_LOCATOR_NAME; doc.body.appendChild(iframe); } else { setTimeout(addFrame, 5); } } return !otherCMP; }
	function tcfAPIHandler() { var gdprApplies; var args = arguments; if (!args.length) { return queue; } else if (args[0] === 'setGdprApplies') { if (args.length > 3 && args[2] === 2 && typeof args[3] === 'boolean') { gdprApplies = args[3]; if (typeof args[2] === 'function') { args[2]('set', true); } } } else if (args[0] === 'ping') { var retr = { gdprApplies: gdprApplies, cmpLoaded: false, cmpStatus: 'stub' }; if (typeof args[2] === 'function') { args[2](retr); }} else { queue.push(args); } }
	function postMessageEventHandler(event) {var msgIsString = typeof event.data === 'string'; var json = {};try {if (msgIsString) { json = JSON.parse(event.data); } else { json = event.data; }} catch (ignore) {}var payload = json.__tcfapiCall;if (payload) {window.__tcfapi(payload.command,payload.version,function(retValue, success) {var returnMsg = { __tcfapiReturn: { returnValue: retValue, success: success, callId: payload.callId } };if (msgIsString) { returnMsg = JSON.stringify(returnMsg); }event.source.postMessage(returnMsg, '*');},payload.parameter);}}
	while (win) {try {if (win.frames[TCF_LOCATOR_NAME]) {cmpFrame = win;break;}} catch (ignore) {}if (win === window.top) {break;}win = win.parent;}
	if (!cmpFrame) { addFrame(); win.__tcfapi = tcfAPIHandler; win.addEventListener('message', postMessageEventHandler, false); }
};
makeStub();
var uspStubFunction = function() {var arg = arguments;if (typeof window.__uspapi !== uspStubFunction) {setTimeout(function() {if (typeof window.__uspapi !== 'undefined') {window.__uspapi.apply(window.__uspapi, arg);}}, 500);}};
var checkIfUspIsReady = function() {uspTries++;if (window.__uspapi === uspStubFunction && uspTries < uspTriesLimit) { console.warn('USP is not accessible'); } else { clearInterval(uspInterval); }};
if (typeof window.__uspapi === 'undefined') {window.__uspapi = uspStubFunction;var uspInterval = setInterval(checkIfUspIsReady, 6000);}
})();
</script>
<!-- End Quantcast Choice. Consent Manager Tag v2.0 (for TCF 2.0) -->


<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=G-D8YEMMP5NW"></script>
<script>
window.dataLayer = window.dataLayer || [];
function gtag(){dataLayer.push(arguments);}
gtag('js', new Date());
gtag('config', 'G-D8YEMMP5NW', { 'cookie_domain': 'autoevolution.com', 'anonymize_ip': true, 'send_page_view': false });
</script>
<script>function ga(){};</script>
<link rel="preconnect" href="https://securepubads.g.doubleclick.net/" />
<link rel="preconnect" href="https://c.amazon-adsystem.com" /><link rel="preconnect" href="https://s.amazon-adsystem.com" />
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
window.googletag = window.googletag || {cmd: []};
googletag.cmd.push(function(){
	googletag.pubads().disableInitialLoad(); (adsbygoogle=window.adsbygoogle||[]).pauseAdRequests=1;
		window.slot_6356f2a8c503a = googletag.defineSlot("/1004334/AE_news_300x250_ATF_240s_2", [[300, 250]], "AE_news_300x250_ATF_240s_2__placement_6356f2a8c503a__").addService(googletag.pubads()).setTargeting("refresh", "yes");
	window.slot_6356f2a8c50fc = googletag.defineSlot("/1004334/AE_news_300x250_ATF_240s_2", [[300, 250]], "AE_news_300x250_ATF_240s_2__placement_6356f2a8c50fc__").addService(googletag.pubads()).setTargeting("refresh", "yes");
	window.slot_6356f2a8c56c4 = googletag.defineSlot("/1004334/AE_news_970x90_240s", [[970, 250]], "AE_news_970x90_240s__placement_6356f2a8c56c4__").addService(googletag.pubads()).setTargeting("refresh", "yes");
});

window.__scripts_initialized = 0;
window.__tcfapi('addEventListener', 2, function(tcData,success){
	window.__uspapi("getUSPData", 1, function(uspData, success) { 
		if(success == false) {
			console.log('ccpa data missing:', uspData, success);
			window.__uspapi("setUspDftData", 1, function(uspData, success) { console.log('ccpa set default data:', uspData, success); APS_GO(); });
		}
		else {
			console.log('ccpa data found:', uspData, success);
			APS_GO();
		}
	});
});

function GPT_GO(){ console.log('GPT!'); googletag.pubads().setCentering(true); googletag.pubads().enableSingleRequest(); googletag.enableServices(); googletag.pubads().refresh(); (adsbygoogle=window.adsbygoogle||[]).pauseAdRequests=0; }

function APS_GO() { 
	console.log('APS 1st!'); 
	!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
	apstag.init({ pubID:  '7db38df2-4062-4df4-9018-dcf399a364c8',  adServer: 'googletag', timeout: 2e3, gdpr: { cmpTimeout: 100 } });	
	apstag.fetchBids({slots: [ { slotName: "/1004334/AE_news_300x250_ATF_240s_2", sizes: [[300, 250]], slotID: "AE_news_300x250_ATF_240s_2__placement_6356f2a8c503a__" }, { slotName: "/1004334/AE_news_300x250_ATF_240s_2", sizes: [[300, 250]], slotID: "AE_news_300x250_ATF_240s_2__placement_6356f2a8c50fc__" }, { slotName: "/1004334/AE_news_970x90_240s", sizes: [[970, 250]], slotID: "AE_news_970x90_240s__placement_6356f2a8c56c4__" } ], timeout: 2e3, params: { adRefresh: "0" }}, function(bids) { googletag.cmd.push(function() { apstag.setDisplayBids(); GPT_GO(); }); }); 
}
</script>

<title>Google Fixes One of the Most Annoying Problems in Android Auto</title>
<meta name="robots" content="max-image-preview:large" /><meta name=supported-media content="only screen and (min-width: 640px)">
<meta name="language" content="en" /><meta http-equiv="content-type" content="text/html; charset=utf-8" /><meta name="viewport" content="width=980" />
<link rel="preconnect" href="https://s1.cdn.autoevolution.com/" />
<link rel="preconnect" href="https://www.google-analytics.com" />
<link rel="apple-touch-icon" href="https://s1.cdn.autoevolution.com/_img/favicon_512.png" /><meta name="msapplication-TileImage" content="https://s1.cdn.autoevolution.com/_img/favicon_512.png" /><link rel="mask-icon" sizes="any" href="https://s1.cdn.autoevolution.com/_img/aefavicon.svg" color="#000000" />
<link rel="icon" type="image/x-icon" href="https://s1.cdn.autoevolution.com/_img/favicon.ico?v=2016" /><link rel="shortcut icon" type="image/x-icon" href="https://s1.cdn.autoevolution.com/_img/favicon.ico?v=2016" />
<link rel="alternate" type="application/rss+xml" title="autoevolution news" href="https://www.autoevolution.com/rss/backend.xml" />
<link crossorigin rel="stylesheet" type="text/css" href="https://s1.cdn.autoevolution.com/_min/?v=424&amp;g=css">
<link rel="canonical" href="https://www.autoevolution.com/news/google-fixes-one-of-the-most-annoying-problems-in-android-auto-202051.html">
<meta name="description" content="The Mountain View-based search giant says it has resolved the “Looking for Android Auto” notification received on Android 13">
<meta name="keywords" content="Google, Android, Android Auto, Android 13">
<meta property="og:type" content="article">
<meta property="og:url" content="https://www.autoevolution.com/news/google-fixes-one-of-the-most-annoying-problems-in-android-auto-202051.html">
<meta property="og:title" content="Google Fixes One of the Most Annoying Problems in Android Auto">
<meta property="og:description" content="The Mountain View-based search giant says it has resolved the “Looking for Android Auto” notification received on Android 13">
<meta property="article:publisher" content="https://www.facebook.com/autoevolution">
<meta property="article:published_time" content="2022-10-24T20:06:10+0000">
<meta property="og:image" content="https://s1.cdn.autoevolution.com/images/news/google-fixes-one-of-the-most-annoying-problems-in-android-auto-202051_1.jpeg">
<meta property="twitter:card" content="summary_large_image">
<meta property="twitter:site" content="@_autoevolution_">
<meta property="twitter:creator" content="@_autoevolution_">
<meta property="twitter:url" content="https://www.autoevolution.com/news/google-fixes-one-of-the-most-annoying-problems-in-android-auto-202051.html">
<meta property="twitter:title" content="Google Fixes One of the Most Annoying Problems in Android Auto">
<meta property="twitter:description" content="The Mountain View-based search giant says it has resolved the “Looking for Android Auto” notification received on Android 13">
<meta property="twitter:image" content="https://s1.cdn.autoevolution.com/images/news/google-fixes-one-of-the-most-annoying-problems-in-android-auto-202051_1.jpeg">
<meta name="author" content="Bogdan Popa">
<meta property="og:site_name" content="autoevolution">

<script crossorigin type="text/javascript" src="https://s1.cdn.autoevolution.com/_min/?v=415&amp;g=js,jslang_en"></script>

<!-- webfontloader -->
<link crossorigin rel="preload" href="https://s1.cdn.autoevolution.com/_css/fonts/coresans/coresansn45-webfont.woff2?v=2" as="font" type="font/woff2">
<link crossorigin rel="preload" href="https://s1.cdn.autoevolution.com/_css/fonts/coresans/coresansn65-webfont.woff2?v=2" as="font" type="font/woff2">
<link crossorigin rel="preload" href="https://s1.cdn.autoevolution.com/_css/fonts/coresans/coresansnr47-webfont.woff2?v=2" as="font" type="font/woff2">
<link crossorigin rel="preload" href="https://s1.cdn.autoevolution.com/_css/fonts/coresans/coresansnr57-webfont.woff2?v=2" as="font" type="font/woff2">
<link crossorigin rel="preload" href="https://s1.cdn.autoevolution.com/_css/fonts/coresans/coresansnr67-webfont.woff2?v=2" as="font" type="font/woff2">
<link crossorigin rel="preload" href="https://s1.cdn.autoevolution.com/_css/fonts/glyphutil/glyphutil_neue-webfont.woff2?v=929" as="font" type="font/woff2">
<link rel="preload" href="https://s1.cdn.autoevolution.com/_css/fonts.css?v=415" as="style" >
<script>
WebFontConfig = {
	classes: false,
	events: false,
	timeout: 2000,
	custom: {
		families: ['CoreSansN:n4,n7', 'CoreSansNRCond:n4,n5,n7', 'Glyphutil Neue'],
		urls: ['https://s1.cdn.autoevolution.com/_css/fonts.css?v=415']
	}
};
</script>
<script src="https://s1.cdn.autoevolution.com/_js/webfont-1.6.28.js?v=1"></script>
<!-- webfontloader -->


<script type="application/ld+json">{ "@context": "http://schema.org", "@type": "Organization", "url": "https://www.autoevolution.com/", "logo": "https://www.autoevolution.com/_img/autoevolution_logo_2016_ldjs.png", "name": "autoevolution",  "sameAs" : ["https://www.youtube.com/c/autoevolutioncom", "https://www.facebook.com/autoevolution", "https://twitter.com/_autoevolution_", "https://flipboard.com/@autoevolution/autoevolution-e4m5gpaay"] }</script>
<script>window.aelangvar = 'en';</script>
</head>
<body>

<div id="topbar"><div class="container2">

<i class="fa fa-bars" id="topmenubtn"></i>
<a id="autoevolution" href="https://www.autoevolution.com/" title="autoevolution">autoevolution</a>
<div id="topmenu" style="display:none;">
<ul class="m1 clearfix">
	<li><a href="https://www.autoevolution.com/cars/" title="Car models and specifications database">Cars Database</a></li>
	<li><a href="https://www.autoevolution.com/moto/" title="Motorcycle models and specifications database">Moto Database</a></li>
	<li><a href="https://www.autoevolution.com/news/" title="All latest news">News</a></li>
	<li><a href="https://www.autoevolution.com/news/videogame-reviews/" title="Game reviews">Game reviews</a></li>
	<li><a href="https://www.autoevolution.com/spyshots/" title="Car spyshots and scoops">Spyshots</a></li>
	<li><a href="https://www.autoevolution.com/news/driven/" title="Driven cars">Driven Cars</a></li>
	<li><a href="https://www.autoevolution.com/news/space-junk/" title="Space junk">Space Junk</a></li>
	<li><a href="https://www.autoevolution.com/green/" title="Green news">Green</a></li>
	<li><a href="https://www.autoevolution.com/news/renderings/" title="Car renderings and concepts">Renderings</a></li>	
	<li class="newspaper"><a href="https://www.autoevolution.com/newspaper/" title="Newspaper">Newspaper <span></span></a></li>
</ul>
<ul class="m2 clearfix">
	<li><a href="https://www.autoevolution.com/carcompare.php" title="Compare cars">Compare Cars <i class="fa fa-car col-red fsz13"></i><i class="fa fa-car col-red fsz13 faded"></i></a></li>
	<li><a href="https://www.autoevolution.com/bac/" title="Blood Alcohol Level Calculator">BAC Calculator &nbsp;<i class="fa fa-flask col-red2"></i></a></li>
	<li><a href="https://www.autoevolution.com/editorial/" title="autoevolution editorials">Editorial</a></li>
	<li><a href="https://www.autoevolution.com/coverstory/" title="autoevolution coverstories">Coverstory</a></li>
	<li><a href="https://www.autoevolution.com/news/motorsport" title="Motorsport news">Motorsport</a></li>
	<li><a href="https://www.autoevolution.com/reviews/" title="Testdrives archive">Testdrives archive</a></li>
	<li><a href="https://www.autoevolution.com/auto-moto-shows/" title="Auto shows coverage index">Auto Shows</a></li>
	<li><a href="https://www.autoevolution.com/news/tuning/" title="Auto tuning news">Tuning</a></li>
	<li><a href="https://www.autoevolution.com/carfinder/" title="Car Finder">Car Finder</a></li>
	<li><a href="https://www.autoevolution.com/newstag/pic%20of%20the%20day/" title="Photo of the Day">Photo of the Day</a></li>
	<li class="long"><a href="https://www.autoevolution.com/auto-glossary/" title="Automotive terms and acronyms database">Glossary of automotive terms</a></li>
	<div class="clearfix"></div>
</ul>
<ul class="m3 clearfix">
	<li><a href="https://www.autoevolution.com/editors/" title="Meet the autoevolution writers and editors">Masthead</a></li>
	<li><a href="https://www.autoevolution.com/rss-channels/" title="Follow autoevolution via RSS">RSS Feeds</a></li>
</ul>
</div>

<div id="topsearch" class="xsgrad1"><form method="post" action="https://www.autoevolution.com/search.php"><input type="hidden" name="subm" value="1" />
<input type="text" name="s" value="Search here..." data-defl="Search here..." /><button type="submit" class="fa fa-search"></button>
</form></div>

<div id="rtopmenu" class="fr">
	<a href="https://www.autoevolution.com/sendtip/" title="Have a news tip? Let us know!"><i class="fa fa-tip col-white"></i></a>
	<i class="fa fa-newspaper rtm-paper col-gold posrel " title="Customize and read your newspaper">
		</i>
	<a href="https://youtube.com/c/autoevolutioncom" rel="nofollow" class="col-red"><i class="fa fa-youtube-play" title="Follow us on social media"></i></a>
	<i class="fa fa-info-circle rtm-info" title="Useful information"></i>
</div>

</div></div>

<div class="container2">
	<div id="topwhite" class="h50">
			<script>
		const prevMonthlyFeatures = ['V8', 'Sea', 'RV', 'Open Top', 'Land Rover', 'Tuning', 'Iconic Vehicles', 'American', 'Travel', 'Italian', 'Mustang', 'Space', 'Truck', 'Ford', 'Celebration', 'Chevrolet', 'Tesla', 'Porsche', 'Expedition Vehicles', 'Toyota', 'Custom Builds', 'Two-wheeler', 'Muscle Car', 'Earth', 'Harley-Davidson', 'Ferrari', 'BMW M'];		
		function eventbar_toggle() {
			if($('#event_history').html().length < 100) {
				var tmp = ''; 
				for(const i of prevMonthlyFeatures) tmp += '<a href="https://www.autoevolution.com/newstag/'+encodeURI(i == 'Harley-Davidson' ? 'HD' : i)+'+Month">'+i+' Month &nbsp;<i class="fa fa-long-arrow-right"></i></a>';
				$('#event_history').html(tmp); tmp =  null;
			}
			$('#event_history').toggle();
		}
		</script>
		<div class="eventbar">
			<a href="https://www.autoevolution.com/auto-moto-shows/2022+Paris+Motor+Show/" title="2022 Paris Motor Show">
			<b class="faded">LIVE COVERAGE:</b> &nbsp; 		
			<svg style="height: 1em; position: relative; top: 0.1em; right: 0.2em;" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 640 512"><defs><style> .fa-primary{opacity:1} .fa-secondary{opacity:.4}</style></defs><path class="fa-primary" fill="currentColor" d="M640 352V400C640 417.7 625.7 432 608 432C608 370.1 557.9 320 496 320C434.1 320 384 370.1 384 432H256C256 370.1 205.9 320 144 320C82.14 320 32 370.1 32 432C14.33 432 0 417.7 0 400V288C0 260.9 16.81 237.8 40.56 228.4L82.2 124.3C96.78 87.9 132.1 64 171.3 64H353.2C382.4 64 409.1 77.26 428.2 100L528.2 225C591.2 232.1 640 286.8 640 352V352zM327.5 114.4L199.5 194.4C193.5 198.2 190.7 205.6 192.6 212.4C194.6 219.3 200.9 224 208 224H259.7L226.3 279.8C222.5 286.1 223.5 294.2 228.8 299.4C234.1 304.6 242.2 305.5 248.5 301.6L376.5 221.6C382.5 217.8 385.4 210.5 383.4 203.6C381.4 196.7 375.1 192 368 192H316.3L349.7 136.2C353.5 129.9 352.5 121.8 347.2 116.6C341.9 111.4 333.8 110.5 327.5 114.4H327.5z"/><path class="fa-secondary" fill="currentColor" d="M347.2 116.6C352.5 121.8 353.5 129.9 349.7 136.2L316.3 192H368C375.1 192 381.4 196.7 383.4 203.6C385.4 210.5 382.5 217.8 376.5 221.6L248.5 301.6C242.2 305.5 234.1 304.6 228.8 299.4C223.5 294.2 222.5 286.1 226.3 279.8L259.7 224H208C200.9 224 194.6 219.3 192.6 212.4C190.7 205.6 193.5 198.2 199.5 194.4L327.5 114.4C333.8 110.5 341.9 111.4 347.2 116.6H347.2zM224 432C224 476.2 188.2 512 144 512C99.82 512 64 476.2 64 432C64 387.8 99.82 352 144 352C188.2 352 224 387.8 224 432zM576 432C576 476.2 540.2 512 496 512C451.8 512 416 476.2 416 432C416 387.8 451.8 352 496 352C540.2 352 576 387.8 576 432z"/></svg>
			<span class="col-red">2022 Paris Motor Show <i class="fa fa-long-arrow-right"></i></span>
			</a>			
			<!--
			<a href="https://www.autoevolution.com/newstag/Artemis+I?utm_source=ae_self&utm_medium=ae_eventline_desktop&utm_campaign=ae_artemis_i" title="autoevolution’s &quot;Artemis I&quot; launch live coverage">
				<b class="faded">FEATURED:</b> TO THE MOON &nbsp;
				<svg style="height: 1em; position: relative; top: 0.1em; right: 0.2em;" aria-hidden="true" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><style>.fa-secondary{opacity:.4}.fa-primary{opacity:1}</style></defs><path fill="currentColor" class="fa-primary" d="M223.7 391.9C219.7 335.1 174.6 291.3 118.4 288.2C139.8 240.3 176.8 161.6 207.2 116.7C289.1-4.07 411.1-8.142 483.9 5.275C495.6 7.414 504.6 16.43 506.7 28.06C520.1 100.9 516.1 222.9 395.3 304.8C350.6 335 272.2 370.9 223.7 391.9V391.9zM384 88C361.9 88 344 105.9 344 128C344 150.1 361.9 168 384 168C406.1 168 424 150.1 424 128C424 105.9 406.1 88 384 88z"/><path fill="currentColor" class="fa-secondary" d="M23.1 288C15.33 288 7.334 283.3 3.083 275.8C-1.168 268.2-1.014 258.1 3.487 251.5L56.26 164.7C69.31 143.2 92.64 130 117.8 130H198.6C170.1 175.9 137.9 244.5 118.5 288H23.1zM381.1 394.2C381.1 419.4 368.8 442.7 347.3 455.8L260.5 508.5C253 513 243.8 513.2 236.2 508.9C228.7 504.7 223.1 496.7 223.1 488V391.8C267.9 372.8 336.4 341.5 381.1 313.4L381.1 394.2zM166.5 470C117 519.5 .4765 511.5 .4765 511.5C.4765 511.5-7.516 394.1 41.98 345.5C76.37 311.1 132.1 311.1 166.5 345.5C200.9 379.9 200.9 435.6 166.5 470zM119.8 392.2C108.3 380.8 89.81 380.8 78.38 392.2C61.92 408.7 64.58 447.4 64.58 447.4C64.58 447.4 103.3 450.1 119.8 433.6C131.2 422.2 131.2 403.7 119.8 392.2z"/></svg>
				<span class="col-red">NASA Artemis I Launch Live Coverage &nbsp;<i class="fa fa-long-arrow-right"></i></span>				
			</a>
			-->
			<div id="eventbar_toggle" onclick="eventbar_toggle()"><i class="fa fa-caret-down"></i></div>
		</div>
		<div id="event_history"></div>
		</div>
</div>

<div id="pagewrapper">

<div class="container2" itemscope itemtype="http://schema.org/NewsArticle">
	
	<div class="col1width col1mg fl">
		<div class="ad300x250 ad"><div id="AE_news_300x250_ATF_240s_2__placement_6356f2a8c503a__" style="width:100%;height:auto"></div><script>googletag.cmd.push(function(){ googletag.display("AE_news_300x250_ATF_240s_2__placement_6356f2a8c503a__"); setInterval(function(){ googletag.pubads().refresh([window.slot_6356f2a8c503a]); }, 90000);  });</script></div>
	
		<div id="moreonthis_inner"><div class="moreonthis bulleted mgtop_30"><div class="title titletype1">More on this:</div><a href="https://www.autoevolution.com/news/essential-google-maps-features-mysteriously-disappears-from-android-auto-202042.html?utm_source=ae_self&utm_medium=ae_moreon&utm_campaign=ae_moreon_news_static" title="Essential Google Maps Features Mysteriously Disappears From Android Auto"><img loading="lazy" decoding="async" width="90" height="60" title="Essential Google Maps Features Mysteriously Disappears From Android Auto" alt="Essential Google Maps Features Mysteriously Disappears From Android Auto" src="https://s1.cdn.autoevolution.com/images/news/essential-google-maps-features-mysteriously-disappears-from-android-auto-202042-3.jpeg"/><span><b class="black bull">1</b> Essential Google Maps Features Mysteriously Disappears From Android Auto</span></a><a href="https://www.autoevolution.com/news/the-feature-that-makes-google-maps-the-best-navigation-app-201955.html?utm_source=ae_self&utm_medium=ae_moreon&utm_campaign=ae_moreon_news_static" title="The Feature That Makes Google Maps the Best Navigation App"><img loading="lazy" decoding="async" width="90" height="60" title="The Feature That Makes Google Maps the Best Navigation App" alt="The Feature That Makes Google Maps the Best Navigation App" src="https://s1.cdn.autoevolution.com/images/news/the-feature-that-makes-google-maps-the-best-navigation-app-201955-3.jpeg"/><span><b class="black bull">2</b> The Feature That Makes Google Maps the Best Navigation App</span></a><a href="https://www.autoevolution.com/news/first-android-auto-84-update-now-available-is-coolwalk-in-there-201903.html?utm_source=ae_self&utm_medium=ae_moreon&utm_campaign=ae_moreon_news_static" title="First Android Auto 8.4 Update Now Available, Is Coolwalk in There?"><img loading="lazy" decoding="async" width="90" height="60" title="First Android Auto 8.4 Update Now Available, Is Coolwalk in There?" alt="First Android Auto 8.4 Update Now Available, Is Coolwalk in There?" src="https://s1.cdn.autoevolution.com/images/news/first-android-auto-84-update-now-available-is-coolwalk-in-there-201903-3.jpg"/><span><b class="black bull">3</b> First Android Auto 8.4 Update Now Available, Is Coolwalk in There?</span></a><a href="https://www.autoevolution.com/news/android-auto-doesnt-like-new-generation-hardware-doesnt-work-201584.html?utm_source=ae_self&utm_medium=ae_moreon&utm_campaign=ae_moreon_news_static" title="Android Auto Has No Idea Google Launched a New Super-Phone"><img loading="lazy" decoding="async" width="90" height="60" title="Android Auto Has No Idea Google Launched a New Super-Phone" alt="Android Auto Has No Idea Google Launched a New Super-Phone" src="https://s1.cdn.autoevolution.com/images/news/android-auto-doesnt-like-new-generation-hardware-doesnt-work-201584-3.jpeg"/><span><b class="black bull">4</b> Android Auto Has No Idea Google Launched a New Super-Phone</span></a><a href="https://www.autoevolution.com/news/google-releases-new-android-auto-update-and-heres-how-to-download-it-right-now-201374.html?utm_source=ae_self&utm_medium=ae_moreon&utm_campaign=ae_moreon_news_static" title="Google Releases New Android Auto Update, And Here’s How to Download It Right Now"><img loading="lazy" decoding="async" width="90" height="60" title="Google Releases New Android Auto Update, And Here’s How to Download It Right Now" alt="Google Releases New Android Auto Update, And Here’s How to Download It Right Now" src="https://s1.cdn.autoevolution.com/images/news/google-releases-new-android-auto-update-and-heres-how-to-download-it-right-now-201374-3.jpeg"/><span><b class="black bull">5</b> Google Releases New Android Auto Update, And Here’s How to Download It Right Now</span></a></div></div>		<div id="moreonthis_inner">
			<div class="moreonthis mgtop_20" style="min-height:214px">
				<div class="title titletype1">Car video reviews:</div>
				<div id="vrevdiv">
				<script>!function(n){if(!window.cnxps){window.cnxps={},window.cnxps.cmd=[];var t=n.createElement('iframe');t.src='javascript:false'; t.display='none',t.onload=function(){var n=t.contentWindow.document,c=n.createElement('script');c.src='//cd.connatix.com/connatix.playspace.js?cid=dccd48aa-57cf-4b40-82ea-0f2e6b39a023',c.setAttribute('async','1'),c.setAttribute('type','text/javascript'),n.body.appendChild(c)},n.head.appendChild(t)}}(document);</script>
<script id="ba856d60cd2541638122490a129812ed">(new Image()).src = 'https://capi.connatix.com/tr/si?token=9dd3d7ea-7068-40c5-8d6e-0a890b23b1f9&cid=dccd48aa-57cf-4b40-82ea-0f2e6b39a023'; cnxps.cmd.push(function () { cnxps({ playerId: "9dd3d7ea-7068-40c5-8d6e-0a890b23b1f9"  }).render("ba856d60cd2541638122490a129812ed");  });</script>
				</div>
			</div>
		</div>
		<div class="ad300x250 mgtop_40"><div id="AE_news_300x250_ATF_240s_2__placement_6356f2a8c50fc__" style="width:100%;height:auto"></div><script>googletag.cmd.push(function(){ googletag.display("AE_news_300x250_ATF_240s_2__placement_6356f2a8c50fc__"); setInterval(function(){ googletag.pubads().refresh([window.slot_6356f2a8c50fc]); }, 90000);  });</script></div>
		<div id="moreonthis_inner">
						<div class="moreonthis mgtop_30">
				<div class="title titletype1 upcase"><a href="https://www.autoevolution.com/coverstory/" title="Coverstory">Coverstory &nbsp;<i class="fa fa-long-arrow-right"></i></a></div>
				<a href="https://www.autoevolution.com/news/tesla-reduces-prices-in-china-for-the-model-3-and-model-y-to-improve-demand-202002.html?utm_source=ae_self&utm_medium=ae_upnext&utm_campaign=ae_upnext_left">
					<img loading="lazy" decoding="async" src="https://s1.cdn.autoevolution.com/images/news/tesla-reduces-prices-in-china-for-the-model-3-and-model-y-to-improve-demand-202002-3.jpg" width="66" height="40" />
					<span>Tesla Cuts Prices in China for the Model 3 and Model Y in Attempt to Improve Demand</span>
				</a>
			</div>
					</div>

		&nbsp;
	</div>


<article id="newscol2" class="col2width">
<link itemprop="mainEntityOfPage" href="https://www.autoevolution.com/news/google-fixes-one-of-the-most-annoying-problems-in-android-auto-202051.html" />
<meta itemprop="datePublished" content="2022-10-24T20:06:10+0000" />
<meta itemprop="dateModified" content="2022-10-24T20:06:10+0000" /><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
	<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
		<meta itemprop="url" content="https://s1.cdn.autoevolution.com/_img/autoevolution_logo_2016_ldjs.png">
		<meta itemprop="width" content="500">
		<meta itemprop="height" content="100">
	</div>
	<meta itemprop="name" content="autoevolution">
</div>

<h1 itemprop="headline" class="padcol2 newstitle innews">Google Fixes One of the Most Annoying Problems in Android Auto</h1>

<div class="breadcrumb innews" style="height: auto !important">
<span itemscope itemtype="http://schema.org/BreadcrumbList"><span itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><meta itemprop="position" content="1" /><a href="https://www.autoevolution.com/" itemprop="item" title="Home"><span itemprop="name">Home</span></a></span> &gt; <span itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><meta itemprop="position" content="2" /><a href="https://www.autoevolution.com/news/" itemprop="item" title="News"><span itemprop="name">News</span></a></span> &gt; <span itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><meta itemprop="position" content="3" /><a href="https://www.autoevolution.com/news/technology/" itemprop="item" title="Technology"><span itemprop="name">Technology</span></a></span></span>	<div class="fr">
		24 Oct 2022, 20:06 UTC &middot;		
		<div class="col2author" itemscope itemtype="http://schema.org/Person" itemprop="author">by 
			<a href="https://www.autoevolution.com/editors/browse/bogdan-popa/" title="Check out Bogdan Popa's author profile" itemprop="url">
				<b itemprop="name">Bogdan Popa</b></a>
				<meta itemprop="image" content="https://s1.cdn.autoevolution.com/images/editors/bogdan-popa-200.jpg?v=2020_1" />				<img decoding="async" src="https://s1.cdn.autoevolution.com/images/editors/bogdan-popa-64.jpg?v=2020_1" width="24" height="24" alt="author pic" title="Bogdan Popa" />		</div>
	</div>
	<div class="top2line5" style="clear:both"></div>
</div>


<div itemprop="articleBody">
	<div class="newssubtext">Unsurprisingly, the rollout of Android 13, which is currently underway for users across the world (obviously depending on their phone maker), brought a new series of problems for <a rel="noopener" target="_blank" href="/news/android-auto-doesnt-like-new-generation-hardware-doesnt-work-201584.html" title="Android Auto Has No Idea Google Launched a New Super-Phone">Android Auto</a>.</div><div class="ch_pic" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><a id="xaegal_0" class="fullimg" href="https://s1.cdn.autoevolution.com/images/news/google-fixes-one-of-the-most-annoying-problems-in-android-auto-202051_1.jpeg" target="_blank" title="Android Auto Coolwalk facelift"><picture>
<source type="image/webp" srcset="https://s1.cdn.autoevolution.com/images-webp/news/google-fixes-one-of-the-most-annoying-problems-in-android-auto-202051-7.jpeg.webp">
<source type="image/jpeg" srcset="https://s1.cdn.autoevolution.com/images/news/google-fixes-one-of-the-most-annoying-problems-in-android-auto-202051-7.jpeg">
<img decoding="async" itemprop="thumbnailUrl" src="https://s1.cdn.autoevolution.com/images/news/google-fixes-one-of-the-most-annoying-problems-in-android-auto-202051-7.jpeg" data-gidx="0" data-big="https://s1.cdn.autoevolution.com/images/news/google-fixes-one-of-the-most-annoying-problems-in-android-auto-202051_1.jpeg" data-description="Photo credits: Google" alt="Android Auto Coolwalk facelift" title="Android Auto Coolwalk facelift" data-title="Android Auto Coolwalk facelift" width="728" height="300" />
</picture></a><span><em class="fa fa-search-plus"></em> 6 photos</span><meta itemprop="url" content="https://s1.cdn.autoevolution.com/images/news/google-fixes-one-of-the-most-annoying-problems-in-android-auto-202051_1.jpeg"><meta itemprop="width" content="1200"><meta itemprop="height" content="675"></div><div class="newsgal2 posrel"><div class="vslide" data-count="5"><a id="aegal_0" href="https://s1.cdn.autoevolution.com/images/news/gallery/google-fixes-one-of-the-most-annoying-problems-in-android-auto_1.jpg" data-num="0" rel="noopener"><img title="The new Android Auto UI" alt="The new Android Auto UI" decoding="async" loading="lazy" src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/google-fixes-one-of-the-most-annoying-problems-in-android-auto-thumbnail_1.jpg" width="163" height="86" data-onload="aengal_picloaded('.newsgal',0);" data-gidx="1" data-gidm="1633116" data-gida="202051"  data-description="Photo credits: Google" data-title="The new Android Auto UI" /></a><a id="aegal_1" href="https://s1.cdn.autoevolution.com/images/news/gallery/google-fixes-one-of-the-most-annoying-problems-in-android-auto_2.jpg" data-num="1" rel="noopener"><img title="The new Android Auto UI" alt="The new Android Auto UI" decoding="async" loading="lazy" src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/google-fixes-one-of-the-most-annoying-problems-in-android-auto-thumbnail_2.jpg" width="160" height="86" data-onload="aengal_picloaded('.newsgal',1);" data-gidx="2" data-gidm="1633117" data-gida="202051"  data-description="Photo credits: Google" data-title="The new Android Auto UI" /></a><a id="aegal_2" href="https://s1.cdn.autoevolution.com/images/news/gallery/google-fixes-one-of-the-most-annoying-problems-in-android-auto_3.jpg" data-num="2" rel="noopener"><img title="The new Android Auto UI" alt="The new Android Auto UI" decoding="async" loading="lazy" src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/google-fixes-one-of-the-most-annoying-problems-in-android-auto-thumbnail_3.jpg" width="160" height="86" data-onload="aengal_picloaded('.newsgal',2);" data-gidx="3" data-gidm="1633118" data-gida="202051"  data-description="Photo credits: Google" data-title="The new Android Auto UI" /></a><a id="aegal_3" href="https://s1.cdn.autoevolution.com/images/news/gallery/google-fixes-one-of-the-most-annoying-problems-in-android-auto_4.jpg" data-num="3" rel="noopener"><img title="The new Android Auto UI" alt="The new Android Auto UI" decoding="async" loading="lazy" src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/google-fixes-one-of-the-most-annoying-problems-in-android-auto-thumbnail_4.jpg" width="159" height="86" data-onload="aengal_picloaded('.newsgal',3);" data-gidx="4" data-gidm="1633119" data-gida="202051"  data-description="Photo credits: Google" data-title="The new Android Auto UI" /></a><a id="aegal_4" href="https://s1.cdn.autoevolution.com/images/news/gallery/google-fixes-one-of-the-most-annoying-problems-in-android-auto_5.jpg" data-num="4" rel="noopener"><img title="The new Android Auto UI" alt="The new Android Auto UI" decoding="async" loading="lazy" src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/google-fixes-one-of-the-most-annoying-problems-in-android-auto-thumbnail_5.jpg" width="157" height="86" data-onload="aengal_picloaded('.newsgal',4);" data-gidx="5" data-gidm="1633120" data-gida="202051"  data-description="Photo credits: Google" data-title="The new Android Auto UI" /></a><script type="application/ld+json" id="schema-gallery-data">{"@context":"http:\/\/schema.org","@type":"ImageGallery","url":"https:\/\/www.autoevolution.com\/news\/google-fixes-one-of-the-most-annoying-problems-in-android-auto-202051.html","associatedMedia":[{"text":"The new Android Auto UI","creditText":"Google","uploadDate":"2022-10-24T20:06:10+0000","contentUrl":"https:\/\/s1.cdn.autoevolution.com\/images\/news\/gallery\/google-fixes-one-of-the-most-annoying-problems-in-android-auto_1.jpg","thumbnailUrl":"https:\/\/s1.cdn.autoevolution.com\/images\/news-gallery-130x\/google-fixes-one-of-the-most-annoying-problems-in-android-auto-thumbnail_1.jpg","width":"2224","height":"1176"},{"text":"The new Android Auto UI","creditText":"Google","uploadDate":"2022-10-24T20:06:10+0000","contentUrl":"https:\/\/s1.cdn.autoevolution.com\/images\/news\/gallery\/google-fixes-one-of-the-most-annoying-problems-in-android-auto_2.jpg","thumbnailUrl":"https:\/\/s1.cdn.autoevolution.com\/images\/news-gallery-130x\/google-fixes-one-of-the-most-annoying-problems-in-android-auto-thumbnail_2.jpg","width":"2208","height":"1188"},{"text":"The new Android Auto UI","creditText":"Google","uploadDate":"2022-10-24T20:06:10+0000","contentUrl":"https:\/\/s1.cdn.autoevolution.com\/images\/news\/gallery\/google-fixes-one-of-the-most-annoying-problems-in-android-auto_3.jpg","thumbnailUrl":"https:\/\/s1.cdn.autoevolution.com\/images\/news-gallery-130x\/google-fixes-one-of-the-most-annoying-problems-in-android-auto-thumbnail_3.jpg","width":"1590","height":"856"},{"text":"The new Android Auto UI","creditText":"Google","uploadDate":"2022-10-24T20:06:10+0000","contentUrl":"https:\/\/s1.cdn.autoevolution.com\/images\/news\/gallery\/google-fixes-one-of-the-most-annoying-problems-in-android-auto_4.jpg","thumbnailUrl":"https:\/\/s1.cdn.autoevolution.com\/images\/news-gallery-130x\/google-fixes-one-of-the-most-annoying-problems-in-android-auto-thumbnail_4.jpg","width":"1570","height":"850"},{"text":"The new Android Auto UI","creditText":"Google","uploadDate":"2022-10-24T20:06:10+0000","contentUrl":"https:\/\/s1.cdn.autoevolution.com\/images\/news\/gallery\/google-fixes-one-of-the-most-annoying-problems-in-android-auto_5.jpg","thumbnailUrl":"https:\/\/s1.cdn.autoevolution.com\/images\/news-gallery-130x\/google-fixes-one-of-the-most-annoying-problems-in-android-auto-thumbnail_5.jpg","width":"1610","height":"880"}]}</script></div><div class="dotbox curpo" onclick="return open_lght(0)"></div></div>	<div class="newstext innews">
		<div class="mgtop_20">
			
At some level, this isn&rsquo;t necessarily surprising, as the same thing happened in the case of Android 11 and Android 12 as well, but it&rsquo;s still frustrating to see every new operating system update causing so many headaches to users out there.<br />
<br />
One of the most common causes a &ldquo;Looking for Android Auto&rdquo; notification to show up (and what&rsquo;s worse, to even remain) in the notification center on devices updated to Android 13.<br />
<br />
The notification is so annoying that in some cases it showed up <a rel="noopener" target="_blank" href="/news/bug-causes-android-auto-to-send-1500-notifications-and-its-all-getting-out-of-control-200136.html" title="Bug Causes Android Auto to Send 1,500 Notifications, And It&rsquo;s All Getting Out of Control">over one thousand times</a> on someone&rsquo;s device, so you can imagine how frustrating the whole thing can become.<br />
<br />
Some users have discovered that disconnecting their Bluetooth smartwatches sometimes brought things back to normal, but on the other hand, this wasn&rsquo;t a universal fix, so it didn&rsquo;t produce any improvement for others.<br />
<br />
Fortunately, Google says it has now resolved the glitch, so the &ldquo;Looking for Android Auto&rdquo; notification should no longer show up on a device running Android 13.<br />
<br />
The patch is part of the Android 13 October update, so make sure your smartphone is fully up-to-date if you&rsquo;re struggling with this problem. Of course, the availability of the October update depends on the phone maker, so if the new release isn&rsquo;t yet live for your device, the only option is to wait for the rollout to begin.<br />
<br />
Unfortunately, someone on Google&rsquo;s forums says the notification still shows up after installing the October update &ndash; there&rsquo;s just one report in this regard, however, so it remains to be seen if the problem has been resolved or not once more users install the October update. Fingers crossed, however, for this awkward error to go away as soon as possible.						<br/><br/><i class="fa fa-flag-checkered ico col-red3"></i>
			
			<div class="clearfix"></div>
		</div>
	</div>
</div>

<div>
	<div class="padcol2 mgtop_20">
		<img loading="lazy" decoding="async" class="imagegn" src="https://s1.cdn.autoevolution.com/_img/g_news.png" height="32" width="32" srcset="https://s1.cdn.autoevolution.com/_img/g_news.png, https://s1.cdn.autoevolution.com/_img/g_news_2x.png 2x" alt="Google News icon" /><a class="buttongn" href="https://news.google.com/publications/CAAiEBZaDaGr808wbz9j3xIrjtsqFAgKIhAWWg2hq_NPMG8_Y98SK47b?hl=en-US&gl=US&ceid=US:en" target="_blank" rel="nofollow" title="Follow autoevolution on Google News">Follow <strong>autoevolution</strong> on Google News</a>
	
	
		<div class="clearfix"></div>
</div>
<div class="posrel"></div><!-- posrel -->
<div class="filedunder mgtop_20"><a href="https://www.autoevolution.com/newstag/Google/" title="More stories about &quot;Google&quot;" class="newstag">Google</a> <a href="https://www.autoevolution.com/newstag/Android/" title="More stories about &quot;Android&quot;" class="newstag">Android</a> <a href="https://www.autoevolution.com/newstag/Android%20Auto/" title="More stories about &quot;Android Auto&quot;" class="newstag">Android Auto</a> <a href="https://www.autoevolution.com/newstag/Android%2013/" title="More stories about &quot;Android 13&quot;" class="newstag">Android 13</a> </div>
<div class="clearfix"></div>
<div id="disqus_thread" class="bgwhite overauto"><button onclick="$('#disqus_thread').toggleClass('padcol2'); loadDisqus()" type="button" class="ulbtn dispblock posrel zx1"><i class="fa fa-comment col-red"></i>click to load Disqus comments for this story</span><span class="disclaim">This enables Disqus, Inc. to process some of your data.</span></button></div>
<script>var disqus_config = function () { this.page.url = 'https://www.autoevolution.com/news/google-fixes-one-of-the-most-annoying-problems-in-android-auto-202051.html'; this.page.identifier = 'dsq_ae_news_202051'; };</script>
<div class="clearfix"></div>



</article><!-- midcol -->

<div id="newscol3" class="col3width overhide">
<div class="moreonthis mgleft_20 nomgtop vehicles"><div class="title titletype1">Latest car models:</div><a href="https://www.autoevolution.com/cars/porsche-911-carrera-t-2022.html" title="PORSCHE 911 Carrera T"><img loading="lazy" decoding="async" width="90" height="60" title="PORSCHE 911 Carrera T" alt="PORSCHE 911 Carrera T" src="https://s1.cdn.autoevolution.com/images/models/thumb/PORSCHE_911-Carrera-T-2022_main.jpg_tmb.jpg"/><span>PORSCHE 911 Carrera T <span>Coupe</span></span></a><a href="https://www.autoevolution.com/cars/mercedes-benz-a-class-2022.html" title="MERCEDES BENZ A-Class"><img loading="lazy" decoding="async" width="90" height="60" title="MERCEDES BENZ A-Class" alt="MERCEDES BENZ A-Class" src="https://s1.cdn.autoevolution.com/images/models/thumb/MERCEDES-BENZ_A-Class--2022_main.jpg_tmb.jpg"/><span>MERCEDES BENZ A-Class <span>Compact</span></span></a><a href="https://www.autoevolution.com/cars/mercedes-amg-c-63-s-e-performance-2022.html" title="Mercedes-AMG C 63 S E PERFORMANCE"><img loading="lazy" decoding="async" width="90" height="60" title="Mercedes-AMG C 63 S E PERFORMANCE" alt="Mercedes-AMG C 63 S E PERFORMANCE" src="https://s1.cdn.autoevolution.com/images/models/thumb/Mercedes-AMG_C-63-S-E-PERFORMANCE-2022_main.jpg_tmb.jpg"/><span>Mercedes-AMG C 63 S E PERFORMANCE <span>Medium</span></span></a><a href="https://www.autoevolution.com/cars/bmw-m2-2022.html" title="BMW M2"><img loading="lazy" decoding="async" width="90" height="60" title="BMW M2" alt="BMW M2" src="https://s1.cdn.autoevolution.com/images/models/thumb/BMW_M2-2022_main.jpg_tmb.jpg"/><span>BMW M2 <span>Coupe</span></span></a><a href="https://www.autoevolution.com/cars/mercedes-benz-b-class-2022.html" title="MERCEDES BENZ B-Class"><img loading="lazy" decoding="async" width="90" height="60" title="MERCEDES BENZ B-Class" alt="MERCEDES BENZ B-Class" src="https://s1.cdn.autoevolution.com/images/models/thumb/MERCEDES-BENZ_B-Class-2022_main.jpg_tmb.jpg"/><span>MERCEDES BENZ B-Class <span>Compact</span></span></a><a href="https://www.autoevolution.com/cars/polestar-polestar-3-2022.html" title="Polestar Polestar 3"><img loading="lazy" decoding="async" width="90" height="60" title="Polestar Polestar 3" alt="Polestar Polestar 3" src="https://s1.cdn.autoevolution.com/images/models/thumb/Polestar_Polestar-3-2022_main.jpg_tmb.jpg"/><span>Polestar Polestar 3 <span>Medium SUV</span></span></a><a href="https://www.autoevolution.com/cars/chevrolet-trax-2022.html" title="CHEVROLET Trax"><img loading="lazy" decoding="async" width="90" height="60" title="CHEVROLET Trax" alt="CHEVROLET Trax" src="https://s1.cdn.autoevolution.com/images/models/thumb/CHEVROLET_Trax-2022_main.jpg_tmb.jpg"/><span>CHEVROLET Trax <span>Medium SUV</span></span></a><a href="https://www.autoevolution.com/cars/rolls-royce-spectre-2022.html" title="ROLLS-ROYCE Spectre"><img loading="lazy" decoding="async" width="90" height="60" title="ROLLS-ROYCE Spectre" alt="ROLLS-ROYCE Spectre" src="https://s1.cdn.autoevolution.com/images/models/thumb/ROLLS-ROYCE_Spectre-2022_main.jpg_tmb.jpg"/><span>ROLLS-ROYCE Spectre <span>Luxury</span></span></a><a href="https://www.autoevolution.com/cars/mercedes-benz-aclass-2022.html" title="MERCEDES BENZ A-Class Sedan"><img loading="lazy" decoding="async" width="90" height="60" title="MERCEDES BENZ A-Class Sedan" alt="MERCEDES BENZ A-Class Sedan" src="https://s1.cdn.autoevolution.com/images/models/thumb/MERCEDES-BENZ_A---Class-2022_main.jpg_tmb.jpg"/><span>MERCEDES BENZ A-Class Sedan <span>Compact</span></span></a><a href="https://www.autoevolution.com/cars/lancia-ypsilon-846-2021.html" title="LANCIA Ypsilon (846)"><img loading="lazy" decoding="async" width="90" height="60" title="LANCIA Ypsilon (846)" alt="LANCIA Ypsilon (846)" src="https://s1.cdn.autoevolution.com/images/models/thumb/LANCIA_Ypsilon--846--2021_main.jpg_tmb.jpg"/><span>LANCIA Ypsilon (846) <span>Mini</span></span></a><a href="https://www.autoevolution.com/cars/" title="Full list of car models and specifications" class="bold upcase seeall">All car models &nbsp;<i class="fa fa-long-arrow-right"></i></a></div>
		<div class="mgleft_20 mgtop_20">
		<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
		<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-2364887827571271" data-ad-slot="9053923839" data-ad-format="link" data-full-width-responsive="true"></ins>
		<script>(adsbygoogle = window.adsbygoogle || []).push({});</script>
	</div>
	
	
</div><!-- newscol3 -->

<div class="clearfix"></div>

<div class="col123width bgcutgrad">	<div class="ad970x250 ad ad_adc" style="background-color: #e4e4e4; text-align: center;"><div id="AE_news_970x90_240s__placement_6356f2a8c56c4__" style="width:100%;height:auto"></div><script>googletag.cmd.push(function(){ googletag.display("AE_news_970x90_240s__placement_6356f2a8c56c4__"); setInterval(function(){ googletag.pubads().refresh([window.slot_6356f2a8c56c4]); }, 90000);  });</script></div></div>
<div class="fl" id="newscol1">
	<div id="morepopular1">&nbsp;</div>
	<div id="morescrollad1">&nbsp;</div>
	<div id="morepopular2">&nbsp;</div>
</div>
<div class="col2width fl bgcutgrad" id="morescroll">&nbsp;</div>

<div class="col3width fl">
	<div id="more_X">&nbsp;</div>
	<div id="morelinks">&nbsp;</div>
</div>

<div class="clearfix"></div>
<div class="col123width bgcutgrad"><div id="morescrollad2"></div><br/></div>

</div><!-- container -->

<iframe title="statistics" class="artr" src="https://www.autoevolution.com/rhh.php?k=artr&art=202051&se=news&ref=" width="0" height="0">
</iframe>

<script>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</script>

<div id="notif_asker_div">
	<div id="notif_asker_buttons">
		<h4>Would you like <span class="col-red">AUTOEVOLUTION</span> to send you notifications?</h4>
		<p>You will only receive our top stories</p>
		<div id="notif_asker_btns">
			<button type="button" class="notif_btn blk" onclick="notif_continue(true)" title="Please click ALLOW when prompted">yes</button>
			<button type="button" class="notif_btn" onclick="notif_continue(false)">no</button>
		</div>
	</div>
</div>

<script>
function notif_asker() {
	$('body,html').css('overflow', 'hidden');
	$('#notif_asker_div').show();
}

function notif_continue(go) {
	if(go === true) {
		ae_setcookie('notif_dontask', 'dont', 60);

		$('#notif_asker_buttons').html('<h4 class="mgbot_20"><span class="col-red">Thank you!</span><br/>Please click ALLOW when prompted</h4>');
		setTimeout(function() {
			$('#notif_asker_div').remove();
			$('body,html').css('overflow', 'visible');
		}, 3000);

		var d = document, s = d.createElement('script');
		s.src = 'https://www.autoevolution.com/notificator.js?v=127';
		s.setAttribute('id', 'notif_asker_js');
		(d.head || d.body).appendChild(s);
		window.askOnLoad = 1;
	}
	else {
		ae_setcookie('notif_dontask', 'dont', 60);
		$('#notif_asker_div').remove();
		$('body,html').css('overflow', 'visible');
	}
}
</script>

<div class="clearfix"></div>
</div><!-- pagewrapper -->

<div id="footer">
	<div class="container">
		<div id="footcol1">
			<a href="/rss-channels/" class="fa fa-rss fl col-red"></a>
			<a href="https://www.autoevolution.com/" id="footauto" title="autoevolution">autoevolution</a>
			<span id="footprivacyl">
				<a href="/static/about-us.html" title="About Us">About Us</a> &bull;
				<a href="/contact/" title="Contact Us">Contact</a> &bull;				
				<a href="/editors/" title="autoevolution masthead &amp; editorial team members">Team</a>				<br/>
				California residents: <a href="javascript:;" onclick="window.__uspapi('displayUspUi');" title="Do Not Sell My Info" id="CCPA_STATUS">Do Not Sell My Info</a> &bull; <a href="/static/privacy.html#ccpa" class="underline">More Info</a>			</span>
		</div>
		<div id="footcol2">
			<ul>
							<li><a href="/cars/" title="Cars">Cars</a></li>
				<li><a href="/moto/" title="Moto">Moto</a></li>
				<li><a href="/news/" title="News">News</a></li>
				<li><a href="/cars/reviews/" title="Car Reviews">Reviews</a></li>
				<li><a href="/editorial/" title="Editorials">Editorials</a></li>
				<li><a href="/coverstory/" title="Coverstory">Coverstory</a></li>
				<li><a href="/auto-guide/" title="Auto How-to">How-to</a></li>
				<li><a href="/auto-glossary/" title="Automotive Terms Glossary">Glossary</a></li>
				<li><a href="/carfinder/" title="Car Finder">Car finder</a></li>
				<li><a href="/bac/" title="Blood Alcohol Calculator">BAC</a></li>
						</ul>
			<p>
				&copy; 2008-2022 SoftNews Net SRL &bull;
				<a href="/static/privacy.html" title="Privacy Policy">Privacy Policy</a> &bull;
				<a href="/static/cookies.html" title="Cookies Policy">Cookies Policy</a>
				<br/>All rights reserved. autoevolution&reg; and the autoevolution&reg; logo are registered trademarks.			</p>
		</div>
		<div class="fgoup" onclick="$('html, body').animate({ scrollTop: 0 }, 'slow');"><i class="fa fa-caret-up"></i></div>
	</div>
	<div class="clearfix"></div>
</div>

<script crossorigin type="text/javascript" src="https://s1.cdn.autoevolution.com/_min/?g=news,swipebox&amp;v=415"></script>
<script>
window.onload=function() {
	$(window).on("click", aeclosemenus1);
	$("#topmenubtn").on("click", aetopmenu_toggle);
	$("#rtopmenu i.fa").on("click", rmnu_toggle);
};

window.aegal_cty = 'US';
window.aegal_ggon=0;
window.aegal_xdsect='news';
window.ae__nid='202051';

if(typeof aerunstartup=="function") aerunstartup();
aeinputdefaults('input[type="text"]');
</script>

<script>
$(document).ready(function(){
	if(!ae_getcookie('cooknotif2018')) {
		$('body').append('<div id="cookienotif">We use cookies to improve your experience. By using the site you agree to the use of cookies <a class="red" href="javascript:;" onclick="$(\'#cookienotif\').remove();ae_setcookie(\'cooknotif2018\', 1, 365);">Accept &amp; close</a><br/>For more information and options regarding cookies and personal data see our <a href="/static/cookies.html" title="Cookie Policy">Cookies Policy</a> and <a href="/static/privacy.html" title="Privacy Policy">Privacy Policy</a>'+
		'<br/>California residents: <a href="javascript:;" onclick="window.__uspapi(\'displayUspUi\');" title="Do Not Sell My Info" id="CCPA_STATUS">Do Not Sell My Info</a>'+		'</div>');
	}
});
</script>


</body>
</html>