<!DOCTYPE html>
<html lang="en">
<head>
<script>window.aelangvar = 'en';</script>

<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
window.googletag = window.googletag || {cmd: []};
googletag.cmd.push(function(){
	googletag.pubads().disableInitialLoad();
	window.slot_5e4a0f2d47dca = googletag.defineSlot("/1004334/AE_news_300x250_ATF_240s_2", [300, 250], "AE_news_300x250_ATF_240s_2__placement_5e4a0f2d47dca__").addService(googletag.pubads()).setTargeting("refresh", "yes")
	window.slot_5e4a0f2d47e3f = googletag.defineSlot("/1004334/AE_news_300x250_ATF_240s_2", [300, 250], "AE_news_300x250_ATF_240s_2__placement_5e4a0f2d47e3f__").addService(googletag.pubads()).setTargeting("refresh", "yes")
	window.slot_5e4a0f2d48377 = googletag.defineSlot("/1004334/AE_news_970x90_240s", [970, 250], "AE_news_970x90_240s__placement_5e4a0f2d48377__").addService(googletag.pubads()).setTargeting("refresh", "yes")
	APS_GO();
});
</script>

<script>
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
apstag.init({ pubID:  '7db38df2-4062-4df4-9018-dcf399a364c8',  adServer: 'googletag', params:  { aps_privacy: "1--" } });
function APS_GO() { apstag.fetchBids({slots: [ { slotName: "/1004334/AE_news_300x250_ATF_240s_2", sizes: [300, 250], slotID: "AE_news_300x250_ATF_240s_2__placement_5e4a0f2d47dca__" }, { slotName: "/1004334/AE_news_300x250_ATF_240s_2", sizes: [300, 250], slotID: "AE_news_300x250_ATF_240s_2__placement_5e4a0f2d47e3f__" }, { slotName: "/1004334/AE_news_970x90_240s", sizes: [970, 250], slotID: "AE_news_970x90_240s__placement_5e4a0f2d48377__" } ], timeout: 2e3 }, function(bids) { googletag.cmd.push(function(){ console.log('APS_GO: APS'); apstag.setDisplayBids(); googletag.pubads().setCentering(true); googletag.pubads().enableSingleRequest(); googletag.enableServices(); googletag.pubads().refresh(); }); }); }
</script>

<title>Donald Trump Brings The Beast to Daytona 500 for Historical Lap - autoevolution</title>
<meta name="robots" content="max-snippet:256, max-image-preview:large, max-video-preview: 15" />
<meta name="language" content="en" /><meta http-equiv="content-type" content="text/html; charset=utf-8" /><meta name="viewport" content="width=980" /><meta http-equiv="X-UA-Compatible" content="IE=edge" />
<link rel="dns-prefetch" href="https://s1.cdn.autoevolution.com/" />
<link rel="apple-touch-icon" href="/_img/favicon_512.png" /><meta name="msapplication-TileImage" content="/_img/favicon_512.png" /><link rel="mask-icon" sizes="any" href="https://s1.cdn.autoevolution.com/_img/aefavicon.svg" color="#000000" />
<link rel="icon" type="image/x-icon" href="https://s1.cdn.autoevolution.com/_img/favicon.ico?v=2016" /><link rel="shortcut icon" type="image/x-icon" href="https://s1.cdn.autoevolution.com/_img/favicon.ico?v=2016" />
<link rel="alternate" type="application/rss+xml" title="autoevolution news" href="https://www.autoevolution.com/rss/backend.xml">
<link rel="stylesheet" type="text/css" href="https://s1.cdn.autoevolution.com/_min/?g=css&amp;vv=329">
<link rel="canonical" href="https://www.autoevolution.com/news/donald-trump-brings-the-beast-to-daytona-500-for-historical-lap-141121.html">
<meta name="description" content="It really doesn&rsquo;t get any better than this, at least for a big chunk of the attending public at Daytona 500, aka &ldquo;the great American race:&rdquo; President Donald Trump served as grand marshal.">
<meta name="keywords" content="donald trump, The Beast, Daytona 500, Cadillac Presidential Limousine, AIR FORCE ONE, Boeing, Cadillac">
<meta property="fb:app_id" content="111790708909959">
<meta property="og:site_name" content="autoevolution">
<meta property="og:type" content="article">
<meta property="og:url" content="https://www.autoevolution.com/news/donald-trump-brings-the-beast-to-daytona-500-for-historical-lap-141121.html">
<meta property="og:title" content="Donald Trump Brings The Beast to Daytona 500 for Historical Lap">
<meta property="og:description" content="It really doesn&rsquo;t get any better than this, at least for a big chunk of the attending public at Daytona 500, aka &ldquo;the great American race:&rdquo; President Donald Trump served as grand marshal.">
<meta property="article:publisher" content="https://www.facebook.com/autoevolution">
<meta property="article:published_time" content="2020-02-17T03:34:35+00:00">
<meta property="og:image" content="https://s1.cdn.autoevolution.com/images/news/donald-trump-brings-the-beast-to-daytona-500-for-historical-lap-141121-7.jpg">
<meta property="twitter:card" content="summary_large_image">
<meta property="twitter:site" content="@_autoevolution_">
<meta property="twitter:creator" content="@_autoevolution_">
<meta property="twitter:url" content="https://www.autoevolution.com/news/donald-trump-brings-the-beast-to-daytona-500-for-historical-lap-141121.html">
<meta property="twitter:title" content="Donald Trump Brings The Beast to Daytona 500 for Historical Lap">
<meta property="twitter:description" content="It really doesn&rsquo;t get any better than this, at least for a big chunk of the attending public at Daytona 500, aka &ldquo;the great American race:&rdquo; President Donald Trump served as grand marshal.">
<meta property="twitter:image" content="https://s1.cdn.autoevolution.com/images/news/donald-trump-brings-the-beast-to-daytona-500-for-historical-lap-141121-7.jpg">
<meta name="author" content="Elena Gorgan">
<script>
window.google_analytics_uacct = "UA-61277-6";
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-61277-6', 'auto'); ga('set', 'anonymizeIp', true);
ga('send', 'pageview');</script>
<script type="text/javascript" src="https://s1.cdn.autoevolution.com/_min/?g=js,jslang_en&amp;vv=321"></script>

<!-- webfontloader -->
<link rel="preload" href="https://s1.cdn.autoevolution.com/_css/fonts/coresans/coresansn45-webfont.woff2?v=2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="https://s1.cdn.autoevolution.com/_css/fonts/coresans/coresansn65-webfont.woff2?v=2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="https://s1.cdn.autoevolution.com/_css/fonts/coresans/coresansnr47-webfont.woff2?v=2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="https://s1.cdn.autoevolution.com/_css/fonts/coresans/coresansnr57-webfont.woff2?v=2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="https://s1.cdn.autoevolution.com/_css/fonts/coresans/coresansnr67-webfont.woff2?v=2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="https://s1.cdn.autoevolution.com/_css/fonts/glyphutil/glyphutil_neue-webfont.woff2?v=927" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="https://s1.cdn.autoevolution.com/_css/fonts.css?v=4" as="style">
<script>
	WebFontConfig = {
		classes: false,
		events: false,
		timeout: 2000,
		custom: {
			families: ['CoreSansN:n4,n7', 'CoreSansNRCond:n4,n5,n7', 'Glyphutil Neue'],
			urls: ['https://s1.cdn.autoevolution.com/_css/fonts.css?v=4']
		}
	};

	(function(d) {
		var wf = d.createElement('script'), s = d.scripts[0];
		wf.src = 'https://s1.cdn.autoevolution.com/_js/webfont-1.6.26.js?v=1';
		wf.async = true;
		s.parentNode.insertBefore(wf, s);
	})(document);
</script>
<!-- webfontloader -->

</head>
<body>

<div id="topbar"><div class="container2">

<i class="fa fa-bars" id="topmenubtn"></i>
<a id="autoevolution" href="https://www.autoevolution.com/" title="autoevolution">autoevolution</a>
<div id="topmenu" style="display:none;">
<ul class="m1 clearfix">
	<li><a href="https://www.autoevolution.com/cars/" title="Car models and specifications database">cars</a></li>
	<li><a href="https://www.autoevolution.com/moto/" title="Motorcycle models and specifications database">moto</a></li>
	<li><a href="https://www.autoevolution.com/news/" title="All latest news">news</a></li>
	<li><a href="https://www.autoevolution.com/cars/reviews/?sort=date" title="Car reviews">car reviews</a></li>
	<li><a href="https://www.autoevolution.com/spyshots/" title="Car spyshots and scoops">spyshots</a></li>
	<li><a href="https://www.autoevolution.com/news/driven/" title="Driven cars">driven cars</a></li>
	<li><a href="https://www.autoevolution.com/news/space-junk/" title="Space junk">space junk<!--<span class="black fsz13 line24">new</span>--></a></li>
	<li><a href="https://www.autoevolution.com/green/" title="Green news">green</a></li>
	<li class="newspaper"><a href="https://www.autoevolution.com/newspaper/" title="Newspaper">newspaper <span></span></a></li>
</ul>
<ul class="m2 clearfix">
	<li><a href="https://www.autoevolution.com/carcompare.php" title="Compare cars">Compare Cars <i class="fa fa-car col-red fsz13"></i><i class="fa fa-car col-red fsz13 faded"></i></a></li>
	<li><a href="https://www.autoevolution.com/bac/" title="Blood Alcohol Level Calculator">BAC Calculator &nbsp;<i class="fa fa-flask col-red2"></i></a></li>
	<li><a href="https://www.autoevolution.com/editorial/" title="autoevolution editorials">Editorial</a></li>
	<li><a href="https://www.autoevolution.com/coverstory/" title="autoevolution coverstories">Coverstory</a></li>
	<li><a href="https://www.autoevolution.com/news/motorsport" title="Motorsport news">Motorsport</a></li>
	<li><a href="https://www.autoevolution.com/reviews/" title="Testdrives archive">Testdrives archive</a></li>
	<li><a href="https://www.autoevolution.com/auto-moto-shows/" title="Auto shows coverage index">Auto Shows</a></li>
	<li><a href="https://www.autoevolution.com/news/tuning/" title="Auto tuning news">Tuning</a></li>
	<li><a href="https://www.autoevolution.com/carfinder/" title="Car Finder">Car Finder</a></li>
	<li><a href="https://www.autoevolution.com/newstag/pic%20of%20the%20day/" title="Photo of the Day">Photo of the Day</a></li>
	<li class="long"><a href="https://www.autoevolution.com/auto-glossary/" title="Automotive terms and acronyms database">Glossary of automotive terms</a></li>
	<div class="clearfix"></div>
</ul>
<ul class="m3 clearfix">
	<li><a href="https://www.autoevolution.com/editors/" title="Meet the autoevolution writers and editors">Masthead</a></li>
	<li><a href="https://www.autoevolution.com/rss-channels/" title="Follow autoevolution via RSS">RSS Feeds</a></li>
</ul>
</div>

<div id="topsearch" class="xsgrad1"><form method="get" action="https://www.autoevolution.com/search.php">
<input type="text" name="s" value="Search here..." data-defl="Search here..." /><button type="submit" class="fa fa-search"></button>
</form></div>

<div id="rtopmenu" class="fr">
	<a href="https://www.autoevolution.com/sendtip/" title="Have a news tip? Let us know!"><i class="fa fa-tip col-white"></i></a>
	<i class="fa fa-newspaper rtm-paper col-gold posrel " title="Customize and read your newspaper">
		</i>
	<i class="fa fa-heart rtm-like" title="Follow us on social media"></i>
	<i class="fa fa-info-circle rtm-info" title="Useful information"></i>
</div>

</div></div>
<div class="container2">
	<div id="topwhite" class="h50">
			<div class="eventbar"><a href="https://www.autoevolution.com/newstag/Ferrari+Month" title="Ferrari Month"><b class="col-red">NOW THIS:</b>&nbsp; autoevolution's "Ferrari Month" <b class="col-red">Read all about it</b></a> &nbsp;<i class="fa fa-long-arrow-right col-red"></i></div>
		</div>
</div>

<div id="pagewrapper posrel">

<div class="container" itemscope itemtype="http://schema.org/NewsArticle">
	
	<div id="newscol1" class="mh700 padtop">
		<div class="ad300x250 mgtop_10 ad ad_lbot">
		<div id="AE_news_300x250_ATF_240s_2__placement_5e4a0f2d47dca__" style="width:300px; height:250px"></div><script>googletag.cmd.push(function(){ googletag.display("AE_news_300x250_ATF_240s_2__placement_5e4a0f2d47dca__"); });setInterval(function(){googletag.pubads().refresh([window.slot_5e4a0f2d47dca]);}, 240000); </script>		</div>


		
				<div id="moreonthis_inner"><div class="moreonthis bulleted mgtop_30"><div class="title titletype1">More on this:</div><a href="https://www.autoevolution.com/news/larry-the-cat-trolls-donald-trump-manages-to-delay-the-beast-134983.html?utm_source=ae_self&utm_medium=ae_moreon&utm_campaign=ae_moreon_news_static" title="Larry the Cat Trolls Donald Trump, Manages to Delay The Beast"><img width="90" height="60" title="Larry the Cat Trolls Donald Trump, Manages to Delay The Beast" alt="Larry the Cat Trolls Donald Trump, Manages to Delay The Beast" src="https://s1.cdn.autoevolution.com/images/news/larry-the-cat-trolls-donald-trump-manages-to-delay-the-beast-134983-3.jpg"/><span><b class="black bull">1</b> Larry the Cat Trolls Donald Trump, Manages to Delay The Beast</span></a><a href="https://www.autoevolution.com/news/donald-trump-took-presidential-limo-and-8-car-motorcade-to-travel-250-yards-130791.html?utm_source=ae_self&utm_medium=ae_moreon&utm_campaign=ae_moreon_news_static" title="Donald Trump Took Presidential Limo And 8-Car Motorcade to Travel 250 Yards"><img width="90" height="60" title="Donald Trump Took Presidential Limo And 8-Car Motorcade to Travel 250 Yards" alt="Donald Trump Took Presidential Limo And 8-Car Motorcade to Travel 250 Yards" src="https://s1.cdn.autoevolution.com/images/news/donald-trump-took-presidential-limo-and-8-car-motorcade-to-travel-250-yards-130791-3.jpg"/><span><b class="black bull">2</b> Donald Trump Took Presidential Limo And 8-Car Motorcade to Travel 250 Yards</span></a><a href="https://www.autoevolution.com/news/donald-trumps-new-beast-limousine-makes-debut-in-nyc-128890.html?utm_source=ae_self&utm_medium=ae_moreon&utm_campaign=ae_moreon_news_static" title="Donald Trump’s New Beast Limousine Makes Debut in NYC"><img width="90" height="60" title="Donald Trump’s New Beast Limousine Makes Debut in NYC" alt="Donald Trump’s New Beast Limousine Makes Debut in NYC" src="https://s1.cdn.autoevolution.com/images/news/donald-trumps-new-beast-limousine-makes-debut-in-nyc-128890-3.jpg"/><span><b class="black bull">3</b> Donald Trump’s New Beast Limousine Makes Debut in NYC</span></a><a href="https://www.autoevolution.com/news/inside-donald-trumps-presidential-limousine-the-beast-126293.html?utm_source=ae_self&utm_medium=ae_moreon&utm_campaign=ae_moreon_news_static" title="Inside Donald Trump’s Presidential Limousine, The Beast"><img width="90" height="60" title="Inside Donald Trump’s Presidential Limousine, The Beast" alt="Inside Donald Trump’s Presidential Limousine, The Beast" src="https://s1.cdn.autoevolution.com/images/news/inside-donald-trumps-presidential-limousine-the-beast-126293-3.jpg"/><span><b class="black bull">4</b> Inside Donald Trump’s Presidential Limousine, The Beast</span></a><a href="https://www.autoevolution.com/news/donald-trump-gives-kim-jong-un-a-glimpse-of-the-beast-126285.html?utm_source=ae_self&utm_medium=ae_moreon&utm_campaign=ae_moreon_news_static" title="Donald Trump Gives Kim Jong-un a Glimpse of The Beast"><img width="90" height="60" title="Donald Trump Gives Kim Jong-un a Glimpse of The Beast" alt="Donald Trump Gives Kim Jong-un a Glimpse of The Beast" src="https://s1.cdn.autoevolution.com/images/news/donald-trump-gives-kim-jong-un-a-glimpse-of-the-beast-126285-3.jpg"/><span><b class="black bull">5</b> Donald Trump Gives Kim Jong-un a Glimpse of The Beast</span></a></div></div>
		
		<div id="moreonthis_inner">
			<div class="moreonthis mgtop_20">
				<div class="title titletype1">Car reviews:</div>
				<script src="https://player.anyclip.com/anyclip-widget/lre-widget/prod/v1/src/lre.js" pubname="autoevolutioncom" widgetname="0011r00002IZQzB_1183"></script>
			</div>
		</div>

		<div class="ad300x250 mgtop_30"><div id="AE_news_300x250_ATF_240s_2__placement_5e4a0f2d47e3f__" style="width:300px; height:250px"></div><script>googletag.cmd.push(function(){ googletag.display("AE_news_300x250_ATF_240s_2__placement_5e4a0f2d47e3f__"); });setInterval(function(){googletag.pubads().refresh([window.slot_5e4a0f2d47e3f]);}, 240000); </script>		</div>

		<div id="moreonthis_inner">
						<div class="moreonthis mgtop_30">
				<div class="title titletype1 upcase"><a href="https://www.autoevolution.com/coverstory/" title="Coverstory">Coverstory &nbsp;<i class="fa fa-long-arrow-right"></i></a></div>
				<a href="https://www.autoevolution.com/news/rosso-ferrari-how-scuderia-turned-color-into-part-of-the-exclusive-brand-141039.html?utm_source=ae_self&utm_medium=ae_upnext&utm_campaign=ae_upnext_left">
					<img src="https://s1.cdn.autoevolution.com/images/news/rosso-ferrari-how-scuderia-turned-color-into-part-of-the-exclusive-brand-141039-3.jpg" width="66" height="40" />
					<span>Rosso Ferrari: How Scuderia Turned Color into Part of the Exclusive Brand</span>
				</a>
			</div>
					</div>

		&nbsp;
	</div>


<article id="newscol2" class="col2width">
<meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="https://www.autoevolution.com/news/donald-trump-brings-the-beast-to-daytona-500-for-historical-lap-141121.html" />
<meta itemprop="datePublished" content="2020-02-17T03:34:35+0000" />
<meta itemprop="dateModified" content="2020-02-17T03:34:35+0000" /><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
	<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
		<meta itemprop="url" content="https://s1.cdn.autoevolution.com/_img/autoevolution_logo_2016_ldjs.png">
		<meta itemprop="width" content="500">
		<meta itemprop="height" content="100">
	</div>
	<meta itemprop="name" content="Autoevolution">
</div>

<h1 itemprop="headline" class="padcol2 newstitle innews">Donald Trump Brings The Beast to Daytona 500 for Historical Lap</h1>

<div class="breadcrumb innews">
	<div class="fr">
				17 Feb 2020, 3:34 UTC &middot;
		<div class="col2author">by <a href="https://www.autoevolution.com/editors/browse/elena-gorgan/" title="Check out Elena Gorgan's author profile" itemscope itemtype="http://schema.org/Person" itemprop="author"><b itemprop="name">Elena Gorgan</b></a></div>
	</div>
<span itemscope itemtype="http://schema.org/BreadcrumbList"><span itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><meta itemprop="position" content="1" /><a href="https://www.autoevolution.com/" itemprop="item" title="Home"><span itemprop="name">Home</span></a></span> &gt; <span itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><meta itemprop="position" content="2" /><a href="https://www.autoevolution.com/news/" itemprop="item" title="News"><span itemprop="name">News</span></a></span> &gt; <span itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><meta itemprop="position" content="3" /><a href="https://www.autoevolution.com/news/politicians/" itemprop="item" title="Politicians"><span itemprop="name">Politicians</span></a></span></span>	<div class="top2line5"></div>
</div>
<div itemprop="articleBody">
<div class="newssubtext">It really doesn&rsquo;t get any better than this, at least for a big chunk of the attending public at Daytona 500, aka &ldquo;the great American race:&rdquo; President Donald Trump served as grand marshal.</div>
<div class="ch_pic" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><a id="xaegal_0" class="fullimg" href="https://s1.cdn.autoevolution.com/images/news/donald-trump-brings-the-beast-to-daytona-500-for-historical-lap-141121_1.jpg" target="_blank"><img itemprop="thumbnailUrl" src="https://s1.cdn.autoevolution.com/images/news-pictures-600x/donald-trump-brings-the-beast-to-daytona-500-for-historical-lap-141121-7.jpg" title="Donald Trump&#039;s The Beast takes a few laps at Daytona 500, for the first time ever" data-gidx="0" data-big="https://s1.cdn.autoevolution.com/images/news/donald-trump-brings-the-beast-to-daytona-500-for-historical-lap-141121_1.jpg" data-description="Photo credits: USA Today Sports" data-title="Donald Trump&#039;s The Beast takes a few laps at Daytona 500, for the first time ever" /></a><span><em class="fa fa-search-plus"></em> 10 photos</span><meta itemprop="url" content="https://s1.cdn.autoevolution.com/images/news/donald-trump-brings-the-beast-to-daytona-500-for-historical-lap-141121_1.jpg"><meta itemprop="width" content="962"><meta itemprop="height" content="642"></div><div class="newsgal2 posrel"><div class="vslide" data-count="9"><a id="aegal_0" href="https://s1.cdn.autoevolution.com/images/news/gallery/donald-trump-brings-the-beast-to-daytona-500-for-historical-lap_1.jpg" data-num="0" rel="noopener"><img title="ext-Generation Cadillac Presiential Limo &quot;Beast 2.0&quot;" alt="ext-Generation Cadillac Presiential Limo &quot;Beast 2.0&quot;" src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/donald-trump-brings-the-beast-to-daytona-500-for-historical-lap-thumbnail_1.jpg" height="78" data-onload="aengal_picloaded('.newsgal',0);" data-gidx="1" data-gidm="741124" data-gida="141121"  data-description="Photo credits: SB-Medien" data-title="ext-Generation Cadillac Presiential Limo &quot;Beast 2.0&quot;" /></a><a id="aegal_1" href="https://s1.cdn.autoevolution.com/images/news/gallery/donald-trump-brings-the-beast-to-daytona-500-for-historical-lap_2.jpg" data-num="1" rel="noopener"><img title="ext-Generation Cadillac Presiential Limo &quot;Beast 2.0&quot;" alt="ext-Generation Cadillac Presiential Limo &quot;Beast 2.0&quot;" src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/donald-trump-brings-the-beast-to-daytona-500-for-historical-lap-thumbnail_2.jpg" height="78" data-onload="aengal_picloaded('.newsgal',1);" data-gidx="2" data-gidm="741125" data-gida="141121"  data-description="Photo credits: SB-Medien" data-title="ext-Generation Cadillac Presiential Limo &quot;Beast 2.0&quot;" /></a><a id="aegal_2" href="https://s1.cdn.autoevolution.com/images/news/gallery/donald-trump-brings-the-beast-to-daytona-500-for-historical-lap_3.jpg" data-num="2" rel="noopener"><img title="ext-Generation Cadillac Presiential Limo &quot;Beast 2.0&quot;" alt="ext-Generation Cadillac Presiential Limo &quot;Beast 2.0&quot;" src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/donald-trump-brings-the-beast-to-daytona-500-for-historical-lap-thumbnail_3.jpg" height="78" data-onload="aengal_picloaded('.newsgal',2);" data-gidx="3" data-gidm="741126" data-gida="141121"  data-description="Photo credits: SB-Medien" data-title="ext-Generation Cadillac Presiential Limo &quot;Beast 2.0&quot;" /></a><a id="aegal_3" href="https://s1.cdn.autoevolution.com/images/news/gallery/donald-trump-brings-the-beast-to-daytona-500-for-historical-lap_4.jpg" data-num="3" rel="noopener"><img title="ext-Generation Cadillac Presiential Limo &quot;Beast 2.0&quot;" alt="ext-Generation Cadillac Presiential Limo &quot;Beast 2.0&quot;" src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/donald-trump-brings-the-beast-to-daytona-500-for-historical-lap-thumbnail_4.jpg" height="78" data-onload="aengal_picloaded('.newsgal',3);" data-gidx="4" data-gidm="741127" data-gida="141121"  data-description="Photo credits: SB-Medien" data-title="ext-Generation Cadillac Presiential Limo &quot;Beast 2.0&quot;" /></a><a id="aegal_4" href="https://s1.cdn.autoevolution.com/images/news/gallery/donald-trump-brings-the-beast-to-daytona-500-for-historical-lap_5.jpg" data-num="4" rel="noopener"><img title="ext-Generation Cadillac Presiential Limo &quot;Beast 2.0&quot;" alt="ext-Generation Cadillac Presiential Limo &quot;Beast 2.0&quot;" src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/donald-trump-brings-the-beast-to-daytona-500-for-historical-lap-thumbnail_5.jpg" height="78" data-onload="aengal_picloaded('.newsgal',4);" data-gidx="5" data-gidm="741128" data-gida="141121"  data-description="Photo credits: SB-Medien" data-title="ext-Generation Cadillac Presiential Limo &quot;Beast 2.0&quot;" /></a><a id="aegal_5" href="https://s1.cdn.autoevolution.com/images/news/gallery/donald-trump-brings-the-beast-to-daytona-500-for-historical-lap_6.jpg" data-num="5" rel="noopener"><img title="ext-Generation Cadillac Presiential Limo &quot;Beast 2.0&quot;" alt="ext-Generation Cadillac Presiential Limo &quot;Beast 2.0&quot;" src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/donald-trump-brings-the-beast-to-daytona-500-for-historical-lap-thumbnail_6.jpg" height="78" data-onload="aengal_picloaded('.newsgal',5);" data-gidx="6" data-gidm="741129" data-gida="141121"  data-description="Photo credits: SB-Medien" data-title="ext-Generation Cadillac Presiential Limo &quot;Beast 2.0&quot;" /></a><a id="aegal_6" href="https://s1.cdn.autoevolution.com/images/news/gallery/donald-trump-brings-the-beast-to-daytona-500-for-historical-lap_7.jpg" data-num="6" rel="noopener"><img title="ext-Generation Cadillac Presiential Limo &quot;Beast 2.0&quot;" alt="ext-Generation Cadillac Presiential Limo &quot;Beast 2.0&quot;" src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/donald-trump-brings-the-beast-to-daytona-500-for-historical-lap-thumbnail_7.jpg" height="78" data-onload="aengal_picloaded('.newsgal',6);" data-gidx="7" data-gidm="741130" data-gida="141121"  data-description="Photo credits: SB-Medien" data-title="ext-Generation Cadillac Presiential Limo &quot;Beast 2.0&quot;" /></a><a id="aegal_7" href="https://s1.cdn.autoevolution.com/images/news/gallery/donald-trump-brings-the-beast-to-daytona-500-for-historical-lap_8.jpg" data-num="7" rel="noopener"><img title="ext-Generation Cadillac Presiential Limo &quot;Beast 2.0&quot;" alt="ext-Generation Cadillac Presiential Limo &quot;Beast 2.0&quot;" src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/donald-trump-brings-the-beast-to-daytona-500-for-historical-lap-thumbnail_8.jpg" height="78" data-onload="aengal_picloaded('.newsgal',7);" data-gidx="8" data-gidm="741131" data-gida="141121"  data-description="Photo credits: SB-Medien" data-title="ext-Generation Cadillac Presiential Limo &quot;Beast 2.0&quot;" /></a><a id="aegal_8" href="https://s1.cdn.autoevolution.com/images/news/gallery/donald-trump-brings-the-beast-to-daytona-500-for-historical-lap_9.jpg" data-num="8" rel="noopener"><img title="ext-Generation Cadillac Presiential Limo &quot;Beast 2.0&quot;" alt="ext-Generation Cadillac Presiential Limo &quot;Beast 2.0&quot;" src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/donald-trump-brings-the-beast-to-daytona-500-for-historical-lap-thumbnail_9.jpg" height="78" data-onload="aengal_picloaded('.newsgal',8);" data-gidx="9" data-gidm="741132" data-gida="141121"  data-description="Photo credits: SB-Medien" data-title="ext-Generation Cadillac Presiential Limo &quot;Beast 2.0&quot;" /></a><script type="application/ld+json" id="schema-gallery-data">{"@context":"http:\/\/schema.org","@type":"ImageGallery","url":"https:\/\/www.autoevolution.com\/news\/donald-trump-brings-the-beast-to-daytona-500-for-historical-lap-141121.html","associatedMedia":[{"text":"ext-Generation Cadillac Presiential Limo &quot;Beast 2.0&quot;","contentUrl":"https:\/\/s1.cdn.autoevolution.com\/images\/news\/gallery\/donald-trump-brings-the-beast-to-daytona-500-for-historical-lap_1.jpg","thumbnailUrl":"https:\/\/s1.cdn.autoevolution.com\/images\/news-gallery-130x\/donald-trump-brings-the-beast-to-daytona-500-for-historical-lap-thumbnail_1.jpg"},{"text":"ext-Generation Cadillac Presiential Limo &quot;Beast 2.0&quot;","contentUrl":"https:\/\/s1.cdn.autoevolution.com\/images\/news\/gallery\/donald-trump-brings-the-beast-to-daytona-500-for-historical-lap_2.jpg","thumbnailUrl":"https:\/\/s1.cdn.autoevolution.com\/images\/news-gallery-130x\/donald-trump-brings-the-beast-to-daytona-500-for-historical-lap-thumbnail_2.jpg"},{"text":"ext-Generation Cadillac Presiential Limo &quot;Beast 2.0&quot;","contentUrl":"https:\/\/s1.cdn.autoevolution.com\/images\/news\/gallery\/donald-trump-brings-the-beast-to-daytona-500-for-historical-lap_3.jpg","thumbnailUrl":"https:\/\/s1.cdn.autoevolution.com\/images\/news-gallery-130x\/donald-trump-brings-the-beast-to-daytona-500-for-historical-lap-thumbnail_3.jpg"},{"text":"ext-Generation Cadillac Presiential Limo &quot;Beast 2.0&quot;","contentUrl":"https:\/\/s1.cdn.autoevolution.com\/images\/news\/gallery\/donald-trump-brings-the-beast-to-daytona-500-for-historical-lap_4.jpg","thumbnailUrl":"https:\/\/s1.cdn.autoevolution.com\/images\/news-gallery-130x\/donald-trump-brings-the-beast-to-daytona-500-for-historical-lap-thumbnail_4.jpg"},{"text":"ext-Generation Cadillac Presiential Limo &quot;Beast 2.0&quot;","contentUrl":"https:\/\/s1.cdn.autoevolution.com\/images\/news\/gallery\/donald-trump-brings-the-beast-to-daytona-500-for-historical-lap_5.jpg","thumbnailUrl":"https:\/\/s1.cdn.autoevolution.com\/images\/news-gallery-130x\/donald-trump-brings-the-beast-to-daytona-500-for-historical-lap-thumbnail_5.jpg"},{"text":"ext-Generation Cadillac Presiential Limo &quot;Beast 2.0&quot;","contentUrl":"https:\/\/s1.cdn.autoevolution.com\/images\/news\/gallery\/donald-trump-brings-the-beast-to-daytona-500-for-historical-lap_6.jpg","thumbnailUrl":"https:\/\/s1.cdn.autoevolution.com\/images\/news-gallery-130x\/donald-trump-brings-the-beast-to-daytona-500-for-historical-lap-thumbnail_6.jpg"},{"text":"ext-Generation Cadillac Presiential Limo &quot;Beast 2.0&quot;","contentUrl":"https:\/\/s1.cdn.autoevolution.com\/images\/news\/gallery\/donald-trump-brings-the-beast-to-daytona-500-for-historical-lap_7.jpg","thumbnailUrl":"https:\/\/s1.cdn.autoevolution.com\/images\/news-gallery-130x\/donald-trump-brings-the-beast-to-daytona-500-for-historical-lap-thumbnail_7.jpg"},{"text":"ext-Generation Cadillac Presiential Limo &quot;Beast 2.0&quot;","contentUrl":"https:\/\/s1.cdn.autoevolution.com\/images\/news\/gallery\/donald-trump-brings-the-beast-to-daytona-500-for-historical-lap_8.jpg","thumbnailUrl":"https:\/\/s1.cdn.autoevolution.com\/images\/news-gallery-130x\/donald-trump-brings-the-beast-to-daytona-500-for-historical-lap-thumbnail_8.jpg"},{"text":"ext-Generation Cadillac Presiential Limo &quot;Beast 2.0&quot;","contentUrl":"https:\/\/s1.cdn.autoevolution.com\/images\/news\/gallery\/donald-trump-brings-the-beast-to-daytona-500-for-historical-lap_9.jpg","thumbnailUrl":"https:\/\/s1.cdn.autoevolution.com\/images\/news-gallery-130x\/donald-trump-brings-the-beast-to-daytona-500-for-historical-lap-thumbnail_9.jpg"}]}</script></div><div class="dotbox curpo" onclick="return open_lght(0)"></div></div><div class="newstext innews">
<div class="mgtop_20">Not only was he on hand to deliver the famous <em>&ldquo;Gentlemen, start your engines!&rdquo;</em> command and a brief speech, but he also took a historic lap in The Beast, aka the modified Cadillac used as Presidential limousine. Prior to that, Trump made sure he made a splashing entrance, by taking aerial laps in Air Force One. <br />
<br />
That was, in fact, the first signal that this would be no &ldquo;regular&rdquo; Presidential appearance at the races, if there is ever such a thing. Trump is the second acting Pres to serve as grand marshal at Daytona 500 after George W. Bush, so he had to come up with something else for a first. And boy, was it a sight.<br />
<br />
Before the official start of the event, the 100,000 attendees got to see Air Force Once (almost) up close and personal, as the massive, newly-livered Boeing 747-200B circled the racetrack at almost 800 feet, before landing at the nearby airport. From there, POTUS and the First Lady made their way to the racetrack, where he would give a brief speech and take a few laps in <a rel="noopener" target="_blank" href="https://www.autoevolution.com/news/donald-trumps-new-beast-limousine-makes-debut-in-nyc-128890.html">his Beast</a>. <br />
<br />
No other acting President has ever honored the great public at the event this way.   <br />
<br />
<em>&ldquo;The Daytona 500 is the legendary display of roaring engines, soaring spirits and the American skill, speed and power that we&rsquo;ve been hearing about for so many years,&rdquo;</em> Trump said, calling attendees <em>&ldquo;patriots.&rdquo; &ldquo;NASCAR fans never forget that no matter who wins the race, what matters most is God, family and country.&rdquo;</em><br />
<br />
Speaking with the media on the ground, Trump said he&rsquo;d like to jump into one of the race cars to do a lap or two, since he&rsquo;s no longer able to drive himself. Security protocols bar him from being behind the wheel on public roads. <br />
<br />
He was clearly joking, since that would have been out of the question as well. However, Trump (and Melania) did jump into the 22,000-pound Beast, and went for a few laps with their security detail and the other drivers in the race. <br />
<br />
Prior to the event, Trump had promised on <a rel="noopener" target="_blank" href="https://twitter.com/realDonaldTrump">Twitter</a>, <em>&ldquo;Daytona 500 is gonna be great.&rdquo;</em> He kept his promise and, based on racegoers&rsquo; reactions, it&rsquo;s a good thing he put on this display of Presidential power: they kept chanting<em> &ldquo;USA! USA!&rdquo; </em>and <em>&ldquo;Four more years!&rdquo;</em><br />
<br />
<blockquote class="twitter-tweet">
<p lang="en" dir="ltr"><a rel="noopener" target="_blank" href="https://twitter.com/ComfortablySmug?ref_src=twsrc%5Etfw">@ComfortablySmug</a> Everyone is talking about how brilliant Bloomberg is at marketing because he hired some Instagram influencers. Meanwhile Trump is doing flyovers with Air Force 1 at the Daytona 500 and whipping around the track in The Beast. <a rel="noopener" target="_blank" href="https://t.co/F5te8sgYPU">pic.twitter.com/F5te8sgYPU</a></p>
&mdash; Kyle Tibbitts (@KyleTibbitts) <a rel="noopener" target="_blank" href="https://twitter.com/KyleTibbitts/status/1229115361871581184?ref_src=twsrc%5Etfw">February 16, 2020</a></blockquote> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script><br />
<br />
<blockquote class="twitter-tweet">
<p lang="en" dir="ltr">President <a rel="noopener" target="_blank" href="https://twitter.com/realDonaldTrump?ref_src=twsrc%5Etfw">@realDonaldTrump</a> takes a few laps around Daytona International Speedway. <a rel="noopener" target="_blank" href="https://t.co/H2shfXbqYk">pic.twitter.com/H2shfXbqYk</a></p>
&mdash; FOX: NASCAR (@NASCARONFOX) <a rel="noopener" target="_blank" href="https://twitter.com/NASCARONFOX/status/1229137604593037314?ref_src=twsrc%5Etfw">February 16, 2020</a></blockquote> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script><br />
<br />
<blockquote class="twitter-tweet">
<p lang="und" dir="ltr"><a rel="noopener" target="_blank" href="https://twitter.com/hashtag/DAYTONA500?src=hash&amp;ref_src=twsrc%5Etfw">#DAYTONA500</a> <a rel="noopener" target="_blank" href="https://t.co/fT8L0EZqXh">pic.twitter.com/fT8L0EZqXh</a></p>
&mdash; Donald J. Trump (@realDonaldTrump) <a rel="noopener" target="_blank" href="https://twitter.com/realDonaldTrump/status/1229204331112603649?ref_src=twsrc%5Etfw">February 17, 2020</a></blockquote> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script><div class="clearfix"></div></div></div>



<div class="newstext mgtop_20"><div id="ac-lre-player-ph"><div id="ac-lre-player"></div></div></div>
	<div class="clearfix"></div>
</div>
<div class="posrel"></div><!-- posrel -->
<div class="filedunder mgtop_20"><a href="https://www.autoevolution.com/newstag/donald%20trump/" title="More stories about &quot;donald trump&quot;" class="newstag">donald trump</a> <a href="https://www.autoevolution.com/newstag/The%20Beast/" title="More stories about &quot;The Beast&quot;" class="newstag">The Beast</a> <a href="https://www.autoevolution.com/newstag/Daytona%20500/" title="More stories about &quot;Daytona 500&quot;" class="newstag">Daytona 500</a> <a href="https://www.autoevolution.com/newstag/Cadillac%20Presidential%20Limousine/" title="More stories about &quot;Cadillac Presidential Limousine&quot;" class="newstag">Cadillac Presidential Limousine</a> <a href="https://www.autoevolution.com/newstag/AIR%20FORCE%20ONE/" title="More stories about &quot;AIR FORCE ONE&quot;" class="newstag">AIR FORCE ONE</a> <a href="https://www.autoevolution.com/newstag/Boeing/" title="More stories about &quot;Boeing&quot;" class="newstag">Boeing</a> <a href="https://www.autoevolution.com/newstag/Cadillac/" title="More stories about &quot;Cadillac&quot;" class="newstag">Cadillac</a> </div>
<div class="clearfix"></div>
<div id="disqus_thread" class="bgwhite overauto"><button onclick="$('#disqus_thread').toggleClass('padcol2'); loadDisqus()" type="button" class="ulbtn dispblock posrel zx1"><i class="fa fa-comment col-red"></i>click to load Disqus comments for this story</span><span class="disclaim">This enables Disqus, Inc. to process some of your data.</span></button></div>
<script>var disqus_config = function () { this.page.url = 'https://www.autoevolution.com/news/donald-trump-brings-the-beast-to-daytona-500-for-historical-lap-141121.html'; this.page.identifier = 'dsq_ae_news_141121'; };</script>
<div class="clearfix"></div>



</article><!-- midcol -->

<div id="newscol3" class="col3width overhide">
<div class="moreonthis mgleft_20 mgtop_10 vehicles"><div class="title titletype1">Latest car models:</div><a href="https://www.autoevolution.com/cars/toyota-yaris-5-doors-2019.html" title="TOYOTA Yaris 5 doors"><img width="90" height="60" title="TOYOTA Yaris 5 doors" alt="TOYOTA Yaris 5 doors" src="https://s1.cdn.autoevolution.com/images/models/thumb/TOYOTA_Yaris-5-doors-2019_main.jpg_tmb.jpg"/><span>TOYOTA Yaris 5 doors <span>Small</span></span></a><a href="https://www.autoevolution.com/cars/volvo-xc40-recharge-2019.html" title="VOLVO XC40 Recharge"><img width="90" height="60" title="VOLVO XC40 Recharge" alt="VOLVO XC40 Recharge" src="https://s1.cdn.autoevolution.com/images/models/thumb/VOLVO_XC40-Recharge-2019_main.jpg_tmb.jpg"/><span>VOLVO XC40 Recharge <span>Small SUV</span></span></a><a href="https://www.autoevolution.com/cars/skoda-octavia-combi-2019.html" title="SKODA Octavia Combi"><img width="90" height="60" title="SKODA Octavia Combi" alt="SKODA Octavia Combi" src="https://s1.cdn.autoevolution.com/images/models/thumb/SKODA_Octavia-Combi-2019_main.jpg_tmb.jpg"/><span>SKODA Octavia Combi <span>Medium</span></span></a><a href="https://www.autoevolution.com/cars/bugatti-chiron-super-sport-300-2020.html" title="BUGATTI Chiron Super Sport 300"><img width="90" height="60" title="BUGATTI Chiron Super Sport 300" alt="BUGATTI Chiron Super Sport 300" src="https://s1.cdn.autoevolution.com/images/models/thumb/BUGATTI_Chiron-Super-Sport-300-2020_main.jpg_tmb.jpg"/><span>BUGATTI Chiron Super Sport 300 <span>Exotic</span></span></a><a href="https://www.autoevolution.com/cars/toyota-gr-yaris-2020.html" title="TOYOTA GR Yaris"><img width="90" height="60" title="TOYOTA GR Yaris" alt="TOYOTA GR Yaris" src="https://s1.cdn.autoevolution.com/images/models/thumb/TOYOTA_GR-Yaris-2020_main.jpg_tmb.jpg"/><span>TOYOTA GR Yaris <span>Small</span></span></a><a href="https://www.autoevolution.com/cars/honda-jazz-fit-2020.html" title="HONDA Jazz / Fit"><img width="90" height="60" title="HONDA Jazz / Fit" alt="HONDA Jazz / Fit" src="https://s1.cdn.autoevolution.com/images/models/thumb/HONDA_Jazz---Fit-2020_main.jpg_tmb.jpg"/><span>HONDA Jazz / Fit <span>Small</span></span></a><a href="https://www.autoevolution.com/cars/renault-megane-estate-2020.html" title="RENAULT Megane Estate"><img width="90" height="60" title="RENAULT Megane Estate" alt="RENAULT Megane Estate" src="https://s1.cdn.autoevolution.com/images/models/thumb/RENAULT_Megane-Estate-2020_main.jpg_tmb.jpg"/><span>RENAULT Megane Estate <span>Compact</span></span></a><a href="https://www.autoevolution.com/cars/ford-tourneo-custom-2017.html" title="FORD Tourneo Custom"><img width="90" height="60" title="FORD Tourneo Custom" alt="FORD Tourneo Custom" src="https://s1.cdn.autoevolution.com/images/models/thumb/FORD_Tourneo-Custom-2017_main.jpg_tmb.jpg"/><span>FORD Tourneo Custom <span>Large MPV</span></span></a><a href="https://www.autoevolution.com/cars/mini-john-cooper-works-gp-2019.html" title="MINI John Cooper Works GP"><img width="90" height="60" title="MINI John Cooper Works GP" alt="MINI John Cooper Works GP" src="https://s1.cdn.autoevolution.com/images/models/thumb/MINI_John-Cooper-Works-GP-2019_main.jpg_tmb.jpg"/><span>MINI John Cooper Works GP <span>Compact</span></span></a><a href="https://www.autoevolution.com/cars/ford-gt-2019.html" title="FORD GT"><img width="90" height="60" title="FORD GT" alt="FORD GT" src="https://s1.cdn.autoevolution.com/images/models/thumb/FORD_GT-2019_main.jpg_tmb.jpg"/><span>FORD GT <span>Exotic</span></span></a><a href="https://www.autoevolution.com/cars/" title="Full list of car models and specifications" class="bold upcase seeall">All car models &nbsp;<i class="fa fa-long-arrow-right"></i></a></div>
	<div class="mgleft_20 mgtop_20">
		<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
		<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-2364887827571271" data-ad-slot="9053923839" data-ad-format="link" data-full-width-responsive="true"></ins>
		<script>(adsbygoogle = window.adsbygoogle || []).push({});</script>
	</div>

	
</div><!-- newscol3 -->

<div class="clearfix"></div>

<div class="col123width bgcutgrad">
	<div class="ad970x250 ad ad_adc" style="background-color: #e4e4e4; text-align: center;">
	<div id="AE_news_970x90_240s__placement_5e4a0f2d48377__" style="width:970px; height:250px"></div><script>googletag.cmd.push(function(){ googletag.display("AE_news_970x90_240s__placement_5e4a0f2d48377__"); });setInterval(function(){googletag.pubads().refresh([window.slot_5e4a0f2d48377]);}, 240000); </script>	</div>
</div>

<div class="fl" id="newscol1">
	<div id="morepopular1">&nbsp;</div>
	<div id="morescrollad1">&nbsp;</div>
	<div id="morepopular2">&nbsp;</div>
</div>
<div class="col2width fl bgcutgrad" id="morescroll">&nbsp;</div>

<div class="col3width fl">
	<div id="more_X">&nbsp;</div>
	<div id="morelinks">&nbsp;</div>
</div>

<div class="clearfix"></div>
<div class="col123width bgcutgrad"><div id="morescrollad2"></div><br/></div>

</div><!-- container -->

<iframe class="artr" src="https://www.autoevolution.com/rhh.php?k=artr&art=141121&se=news" width="0" height="0"><noframes><img src="https://www.autoevolution.com/rhh.php?k=artr&art=141121&se=news" width="1" height="1" /></noframes></iframe>

<script>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</script>


<div class="clearfix"></div>
</div><!-- pagewrapper -->

<div id="footer">
	<div class="container">
		<div id="footcol1">
			<a href="/rss-channels/" class="fa fa-rss fl col-red"></a>
			<a href="https://www.autoevolution.com/" id="footauto" title="autoevolution">autoevolution</a>
			<span id="footprivacyl">
				<a href="/contact/" title="Contact Us">Contact Us</a> &bull;
				<a href="/static/privacy.html" title="Privacy Policy">Privacy Policy</a> &bull;
				<a href="/static/cookies.html" title="Cookies Policy">Cookies Policy</a> &bull;
												
			</span>
		</div>
		<div id="footcol2">
						<ul>
							<li><a href="/cars/" title="Cars">Cars</a></li>
				<li><a href="/moto/" title="Moto">Moto</a></li>
				<li><a href="/news/" title="News">News</a></li>
				<li><a href="/cars/reviews/" title="Car Reviews">Reviews</a></li>
				<li><a href="/editorial/" title="Editorials">Editorials</a></li>
				<li><a href="/coverstory/" title="Coverstory">Coverstory</a></li>
				<li><a href="/auto-guide/" title="Auto How-to">How-to</a></li>
				<li><a href="/auto-glossary/" title="Automotive Terms Glossary">Glossary</a></li>
				<li><a href="/carfinder/" title="Car Finder">Car finder</a></li>
				<li><a href="/bac/" title="Blood Alcohol Calculator">BAC</a></li>
						</ul>
			<p>&copy; 2008-2020 SoftNews NET. All rights reserved. autoevolution&reg; and the autoevolution&reg; logo are registered trademarks.</p>
		</div>
		<div class="fgoup" onclick="$('html, body').animate({ scrollTop: 0 }, 'slow');"><i class="fa fa-caret-up"></i></div>
	</div>
	<div class="clearfix"></div>
</div>

<script type="application/ld+json">
{
	"@context": "http://schema.org", "@type": "Organization", "url": "https://www.autoevolution.com/", "logo": "https://www.autoevolution.com/_img/autoevolution_logo_2016_ldjs.png", "name": "autoevolution",  "sameAs" : [
		"https://www.facebook.com/autoevolution",
		"https://twitter.com/_autoevolution_",
		"https://flipboard.com/@autoevolution/autoevolution-e4m5gpaay"
	]
}
</script>
<script type="application/ld+json">{ "@context": "http://schema.org", "@type": "WebSite", "name": "autoevolution", "url": "https://www.autoevolution.com/" }</script>

<script type="text/javascript" src="https://s1.cdn.autoevolution.com/_min/?g=news,swipebox&amp;vv=321"></script>
<script>
/*window.nwloaded=1;
function aeloadnextarticle(id)
{
	if(window.aenextactive) return;
	window.aenextactive=true;

	var mynum=window.nwloaded+1;
	var oldwrap='#pagewrapper';
	if(window.nwloaded!=1) oldwrap+=window.nwloaded;

	console.log("loading "+id+", loaded="+window.nwloaded);

	$(window).unbind('scroll').unbind('resize');
//	var owr=$('#pagewrapper').html();
	window.nwloaded++;
	$(".txtglos").unbind("click");
	window.aepr={'loaded':0, 'shown':0, 'oldhash':""};
	$("#aepress").remove(); $("#aepress").remove();

	$(oldwrap).after('<div id="pagewrapper'+mynum+'" class="posrel"></div>');

	$('body').find('.ch_pic a').each(function() {
		console.log($(this).attr('id'));
	});

	$('#pagewrapper'+mynum).load('/xhr.php?i='+id+'&dev1=1', function() {
		window.aenextactive=false;
		console.log("loaded "+id);
		$('#pagewrapper'+mynum).find('.ch_pic a').each(function() {
			console.log($(this).attr('id'));
		});
	});
}*/

window.onload=function() {
//	window.nwloaded=1;
	$(window).on("click", aeclosemenus1);
	$("#topmenubtn").on("click", aetopmenu_toggle);
	$("#rtopmenu i.fa").on("click", rmnu_toggle);
};

window.aegal_cty = 'US';
window.aegal_ggon=0;
window.aegal_xdsect='news';
window.ae__nid='141121';

if(typeof aerunstartup=="function") aerunstartup();
aeinputdefaults('input[type="text"]');
</script>

<script>
$(document).ready(function(){
	if(!ae_getcookie('cooknotif2018')) {
		$('body').append('<div id="cookienotif">We use cookies to improve your experience. By using the site you agree to the use of cookies <a class="red" href="javascript:;" onclick="$(\'#cookienotif\').remove();ae_setcookie(\'cooknotif2018\', 1, 365);">Accept &amp; close</a><br/>For more information and options regarding cookies and personal data see our <a href="/static/cookies.html" title="Cookie Policy">Cookies Policy</a> and <a href="/static/privacy.html" title="Privacy Policy">Privacy Policy</a></div>');
	}
});
</script>


</body>
</html>