<!DOCTYPE html>
<html lang="en">
<head>

<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
window.googletag = window.googletag || {cmd: []};
googletag.cmd.push(function(){
	googletag.pubads().disableInitialLoad(); (adsbygoogle=window.adsbygoogle||[]).pauseAdRequests=1;
		window.slot_608fc9e16f48b = googletag.defineSlot("/1004334/AE_news_300x250_ATF_240s_2", [[300, 250]], "AE_news_300x250_ATF_240s_2__placement_608fc9e16f48b__").addService(googletag.pubads()).setTargeting("refresh", "yes");
	window.slot_608fc9e16f51b = googletag.defineSlot("/1004334/AE_news_300x600_240s", [[300, 600]], "AE_news_300x600_240s__placement_608fc9e16f51b__").addService(googletag.pubads()).setTargeting("refresh", "yes");
	window.slot_608fc9e16fd09 = googletag.defineSlot("/1004334/AE_news_970x90_240s", [[970, 250]], "AE_news_970x90_240s__placement_608fc9e16fd09__").addService(googletag.pubads()).setTargeting("refresh", "yes");
		APS_GO();
	});
function GPT_GO(){ console.log('GPT!'); googletag.pubads().setCentering(true); googletag.pubads().enableSingleRequest(); googletag.enableServices(); googletag.pubads().refresh(); (adsbygoogle=window.adsbygoogle||[]).pauseAdRequests=0; }

!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
apstag.init({ pubID:  '7db38df2-4062-4df4-9018-dcf399a364c8',  adServer: 'googletag', timeout: 2e3 });
function APS_GO() { apstag.fetchBids({slots: [ { slotName: "/1004334/AE_news_300x250_ATF_240s_2", sizes: [[300, 250]], slotID: "AE_news_300x250_ATF_240s_2__placement_608fc9e16f48b__" }, { slotName: "/1004334/AE_news_300x600_240s", sizes: [[300, 600]], slotID: "AE_news_300x600_240s__placement_608fc9e16f51b__" }, { slotName: "/1004334/AE_news_970x90_240s", sizes: [[970, 250]], slotID: "AE_news_970x90_240s__placement_608fc9e16fd09__" } ]}, function(bids) {  console.log('APS 1st!'); googletag.cmd.push(function() { apstag.setDisplayBids(); GPT_GO(); }); }); }
</script>

<script>window.aelangvar = 'en';</script>
<title>BMW M4 Wide Body Shooting Brake Rendering Makes Any Grille Sins Forgiven - autoevolution</title>
<meta name="robots" content="max-snippet:256, max-image-preview:large, max-video-preview: 15" />
<meta name="language" content="en" /><meta http-equiv="content-type" content="text/html; charset=utf-8" /><meta name="viewport" content="width=980" /><meta http-equiv="X-UA-Compatible" content="IE=edge" />
<link rel="preconnnect" href="https://quantcast.mgr.consensu.org" />
<link rel="preconnnect" href="https://vendorlist.consensu.org" />
<link rel="preconnnect" href="https://audit.quantcast.mgr.consensu.org" />
<link rel="preconnnect" href="https://s1.cdn.autoevolution.com/" /><link rel="dns-prefetch" href="https://s1.cdn.autoevolution.com/" />
<link rel="preconnnect" href="https://securepubads.g.doubleclick.net/" />
<link rel="dns-prefetch" href="https://www.google-analytics.com" />
<link rel="dns-prefetch" href="https://c.amazon-adsystem.com" />
<link rel="dns-prefetch" href="https://s.amazon-adsystem.com" />
<link rel="apple-touch-icon" href="/_img/favicon_512.png" /><meta name="msapplication-TileImage" content="/_img/favicon_512.png" /><link rel="mask-icon" sizes="any" href="https://s1.cdn.autoevolution.com/_img/aefavicon.svg" color="#000000" />
<link rel="icon" type="image/x-icon" href="https://s1.cdn.autoevolution.com/_img/favicon.ico?v=2016" /><link rel="shortcut icon" type="image/x-icon" href="https://s1.cdn.autoevolution.com/_img/favicon.ico?v=2016" />
<link rel="alternate" type="application/rss+xml" title="autoevolution news" href="https://www.autoevolution.com/rss/backend.xml">
<link rel="stylesheet" type="text/css" href="https://s1.cdn.autoevolution.com/_min/?g=css&amp;vv=373">
<link rel="canonical" href="https://www.autoevolution.com/news/bmw-m4-wide-body-shooting-brake-rendering-makes-any-grille-sins-forgiven-160480.html">
<meta name="description" content="BMW designs are no strangers to controversy, and yet it feels as though none has divided the public as fiercely as the massive grille of the new 4 Series, with only a tiny minority having the courage to admit that they like it.">
<meta name="keywords" content="bmw m4 shooting brake rendering, bmw m4 Shooting brake, BMW M4, rendering, 722modeing, bmw m4 widebody, bmw m4 widebody shooting brake, widebody kit">
<meta property="fb:app_id" content="111790708909959">
<meta property="og:site_name" content="autoevolution">
<meta property="og:type" content="article">
<meta property="og:url" content="https://www.autoevolution.com/news/bmw-m4-wide-body-shooting-brake-rendering-makes-any-grille-sins-forgiven-160480.html">
<meta property="og:title" content="BMW M4 Wide Body Shooting Brake Rendering Makes Any Grille Sins Forgiven">
<meta property="og:description" content="BMW designs are no strangers to controversy, and yet it feels as though none has divided the public as fiercely as the massive grille of the new 4 Series, with only a tiny minority having the courage to admit that they like it.">
<meta property="article:publisher" content="https://www.facebook.com/autoevolution">
<meta property="article:published_time" content="2021-05-03T09:06:35+00:00">
<meta property="og:image" content="https://s1.cdn.autoevolution.com/images/news/bmw-m4-wide-body-shooting-brake-rendering-makes-any-grille-sins-forgiven-160480-7.jpg">
<meta property="twitter:card" content="summary_large_image">
<meta property="twitter:site" content="@_autoevolution_">
<meta property="twitter:creator" content="@_autoevolution_">
<meta property="twitter:url" content="https://www.autoevolution.com/news/bmw-m4-wide-body-shooting-brake-rendering-makes-any-grille-sins-forgiven-160480.html">
<meta property="twitter:title" content="BMW M4 Wide Body Shooting Brake Rendering Makes Any Grille Sins Forgiven">
<meta property="twitter:description" content="BMW designs are no strangers to controversy, and yet it feels as though none has divided the public as fiercely as the massive grille of the new 4 Series, with only a tiny minority having the courage to admit that they like it.">
<meta property="twitter:image" content="https://s1.cdn.autoevolution.com/images/news/bmw-m4-wide-body-shooting-brake-rendering-makes-any-grille-sins-forgiven-160480-7.jpg">
<meta name="author" content="Vlad Mitrache">
<script>
window.google_analytics_uacct = "UA-61277-6";
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-61277-6', 'auto'); 
ga('set', 'anonymizeIp', true);
ga('send', 'pageview');</script>
<script type="text/javascript" src="https://s1.cdn.autoevolution.com/_min/?g=js,jslang_en&amp;vv=364"></script>

<!-- webfontloader -->
<link rel="preload" href="https://s1.cdn.autoevolution.com/_css/fonts/coresans/coresansn45-webfont.woff2?v=2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="https://s1.cdn.autoevolution.com/_css/fonts/coresans/coresansn65-webfont.woff2?v=2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="https://s1.cdn.autoevolution.com/_css/fonts/coresans/coresansnr47-webfont.woff2?v=2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="https://s1.cdn.autoevolution.com/_css/fonts/coresans/coresansnr57-webfont.woff2?v=2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="https://s1.cdn.autoevolution.com/_css/fonts/coresans/coresansnr67-webfont.woff2?v=2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="https://s1.cdn.autoevolution.com/_css/fonts/glyphutil/glyphutil_neue-webfont.woff2?v=927" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="https://s1.cdn.autoevolution.com/_css/fonts.css?v=86" as="style">
<script>
WebFontConfig = {
	classes: false,
	events: false,
	timeout: 2000,
	custom: {
		families: ['CoreSansN:n4,n7', 'CoreSansNRCond:n4,n5,n7', 'Glyphutil Neue'],
		urls: ['https://s1.cdn.autoevolution.com/_css/fonts.css?v=86']
	}
};
</script>
<script src="https://s1.cdn.autoevolution.com/_js/webfont-1.6.28.js?v=1"></script>
<!-- webfontloader -->

</head>
<body>

<div id="topbar"><div class="container2">

<i class="fa fa-bars" id="topmenubtn"></i>
<a id="autoevolution" href="https://www.autoevolution.com/" title="autoevolution">autoevolution</a>
<div id="topmenu" style="display:none;">
<ul class="m1 clearfix">
	<li><a href="https://www.autoevolution.com/cars/" title="Car models and specifications database">cars</a></li>
	<li><a href="https://www.autoevolution.com/moto/" title="Motorcycle models and specifications database">moto</a></li>
	<li><a href="https://www.autoevolution.com/news/" title="All latest news">news</a></li>
	<li><a href="https://www.autoevolution.com/cars/reviews/?sort=date" title="Car reviews">car reviews</a></li>
	<li><a href="https://www.autoevolution.com/spyshots/" title="Car spyshots and scoops">spyshots</a></li>
	<li><a href="https://www.autoevolution.com/news/driven/" title="Driven cars">driven cars</a></li>
	<li><a href="https://www.autoevolution.com/news/space-junk/" title="Space junk">space junk<!--<span class="black fsz13 line24">new</span>--></a></li>
	<li><a href="https://www.autoevolution.com/green/" title="Green news">green</a></li>
	<li class="newspaper"><a href="https://www.autoevolution.com/newspaper/" title="Newspaper">newspaper <span></span></a></li>
</ul>
<ul class="m2 clearfix">
	<li><a href="https://www.autoevolution.com/carcompare.php" title="Compare cars">Compare Cars <i class="fa fa-car col-red fsz13"></i><i class="fa fa-car col-red fsz13 faded"></i></a></li>
	<li><a href="https://www.autoevolution.com/bac/" title="Blood Alcohol Level Calculator">BAC Calculator &nbsp;<i class="fa fa-flask col-red2"></i></a></li>
	<li><a href="https://www.autoevolution.com/editorial/" title="autoevolution editorials">Editorial</a></li>
	<li><a href="https://www.autoevolution.com/coverstory/" title="autoevolution coverstories">Coverstory</a></li>
	<li><a href="https://www.autoevolution.com/news/motorsport" title="Motorsport news">Motorsport</a></li>
	<li><a href="https://www.autoevolution.com/reviews/" title="Testdrives archive">Testdrives archive</a></li>
	<li><a href="https://www.autoevolution.com/auto-moto-shows/" title="Auto shows coverage index">Auto Shows</a></li>
	<li><a href="https://www.autoevolution.com/news/tuning/" title="Auto tuning news">Tuning</a></li>
	<li><a href="https://www.autoevolution.com/carfinder/" title="Car Finder">Car Finder</a></li>
	<li><a href="https://www.autoevolution.com/newstag/pic%20of%20the%20day/" title="Photo of the Day">Photo of the Day</a></li>
	<li class="long"><a href="https://www.autoevolution.com/auto-glossary/" title="Automotive terms and acronyms database">Glossary of automotive terms</a></li>
	<div class="clearfix"></div>
</ul>
<ul class="m3 clearfix">
	<li><a href="https://www.autoevolution.com/editors/" title="Meet the autoevolution writers and editors">Masthead</a></li>
	<li><a href="https://www.autoevolution.com/rss-channels/" title="Follow autoevolution via RSS">RSS Feeds</a></li>
</ul>
</div>

<div id="topsearch" class="xsgrad1"><form method="get" action="https://www.autoevolution.com/search.php">
<input type="text" name="s" value="Search here..." data-defl="Search here..." /><button type="submit" class="fa fa-search"></button>
</form></div>

<div id="rtopmenu" class="fr">
	<a href="https://www.autoevolution.com/sendtip/" title="Have a news tip? Let us know!"><i class="fa fa-tip col-white"></i></a>
	<i class="fa fa-newspaper rtm-paper col-gold posrel " title="Customize and read your newspaper">
		</i>
	<i class="fa fa-heart rtm-like" title="Follow us on social media"></i>
	<i class="fa fa-info-circle rtm-info" title="Useful information"></i>
</div>

</div></div>
<div class="container2">
	<div id="topwhite" class="h50">
			<script>
		const prevMonthlyFeatures = ['Ferrari', 'Harley-Davidson', 'Earth', 'Muscle Car', 'Two-wheeler', 'Custom Builds', 'Toyota', 'Expedition Vehicles', 'Porsche', 'Tesla', 'Chevrolet', 'Celebration', 'Ford', 'Truck', 'Space'];		
		function eventbar_toggle() {
			if($('#event_history').html().length < 100) {
				var tmp = ''; 
				for(const i of prevMonthlyFeatures) tmp += '<a href="https://www.autoevolution.com/newstag/'+encodeURI(i == 'Harley-Davidson' ? 'HD' : i)+'+Month">'+i+' Month &nbsp;<i class="fa fa-long-arrow-right"></i></a>';
				$('#event_history').html(tmp); tmp =  null;
			}
			$('#event_history').toggle();
		}
		</script>
		<div class="eventbar">
			<a href="https://www.autoevolution.com/newstag/Mustang+Month?utm_source=ae_self&utm_medium=ae_eventline_desktop&utm_campaign=ae_month_mustang" title="Mustang Month">
				<b class="faded">FEATURED</b> &nbsp;
				<svg style="height: 1em; position: relative; top: 0.1em; margin-right: 0.2em;" aria-hidden="true" focusable="false" data-prefix="fad" data-icon="car" class="svg-inline--fa fa-car fa-w-16" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><g class="fa-group"><path class="fa-secondary" fill="currentColor" d="M319.5 128a48 48 0 0 1 44.57 30.17L384 208H128l19.93-49.83A48 48 0 0 1 192.5 128zM80 384a63.82 63.82 0 0 1-47.57-21.2A31.82 31.82 0 0 0 32 368v48a32 32 0 0 0 32 32h32a32 32 0 0 0 32-32v-32zm352 0h-48v32a32 32 0 0 0 32 32h32a32 32 0 0 0 32-32v-48a31.82 31.82 0 0 0-.43-5.2A63.82 63.82 0 0 1 432 384z" opacity="0.4"></path><path class="fa-primary" fill="currentColor" d="M500 176h-59.88l-16.64-41.6A111.43 111.43 0 0 0 319.5 64h-127a111.47 111.47 0 0 0-104 70.4L71.87 176H12A12 12 0 0 0 .37 190.91l6 24A12 12 0 0 0 18 224h20.08A63.55 63.55 0 0 0 16 272v48a64 64 0 0 0 64 64h352a64 64 0 0 0 64-64v-48a63.58 63.58 0 0 0-22.07-48H494a12 12 0 0 0 11.64-9.09l6-24A12 12 0 0 0 500 176zm-352.07-17.83A48 48 0 0 1 192.5 128h127a48 48 0 0 1 44.57 30.17L384 208H128zM96 256c19.2 0 48 28.71 48 47.85s-28.8 15.95-48 15.95-32-12.8-32-31.9S76.8 256 96 256zm272 47.85c0-19.14 28.8-47.85 48-47.85s32 12.76 32 31.9-12.8 31.9-32 31.9-48 3.2-48-15.95z"></path></g></svg>
				autoevolution's <span data-class="col-gold" style="color:#2f9ae6">Mustang Month &nbsp;<i class="fa fa-long-arrow-right"></i></span>
				<!-- <b class="col-red">Read all about it</b>-->
			</a>
			<div id="eventbar_toggle" onclick="eventbar_toggle()"><i class="fa fa-caret-down"></i></div>
		</div>
		<div id="event_history"></div>
		</div>
</div>

<div id="pagewrapper">

<div class="container2" itemscope itemtype="http://schema.org/NewsArticle">
	
	<div class="col1width col1mg fl">
		<div class="ad300x250 mgtop_10 ad">
		<div id="AE_news_300x250_ATF_240s_2__placement_608fc9e16f48b__" style="width:300px; height:250px"></div><script>googletag.cmd.push(function(){ googletag.display("AE_news_300x250_ATF_240s_2__placement_608fc9e16f48b__"); setInterval(function(){ googletag.pubads().refresh([window.slot_608fc9e16f48b]); }, 240000);  });</script>		</div>


		
				<div id="moreonthis_inner"><div class="moreonthis bulleted mgtop_30"><div class="title titletype1">More on this:</div><a href="https://www.autoevolution.com/news/rendering-a-hypothetical-bmw-4-series-in-the-context-of-the-80s-bmw-range-160392.html?utm_source=ae_self&utm_medium=ae_moreon&utm_campaign=ae_moreon_news_static" title="Rendering a Hypothetical BMW 4 Series in the Context of the 80s BMW Range"><img width="90" height="60" title="Rendering a Hypothetical BMW 4 Series in the Context of the 80s BMW Range" alt="Rendering a Hypothetical BMW 4 Series in the Context of the 80s BMW Range" src="https://s1.cdn.autoevolution.com/images/news/rendering-a-hypothetical-bmw-4-series-in-the-context-of-the-80s-bmw-range-160392-3.jpg"/><span><b class="black bull">1</b> Rendering a Hypothetical BMW 4 Series in the Context of the 80s BMW Range</span></a><a href="https://www.autoevolution.com/news/ford-explorer-widebody-makeover-proposes-a-sleek-super-suv-159905.html?utm_source=ae_self&utm_medium=ae_moreon&utm_campaign=ae_moreon_news_static" title="Ford Explorer Widebody Makeover Proposes a Sleek Super-SUV"><img width="90" height="60" title="Ford Explorer Widebody Makeover Proposes a Sleek Super-SUV" alt="Ford Explorer Widebody Makeover Proposes a Sleek Super-SUV" src="https://s1.cdn.autoevolution.com/images/news/ford-explorer-widebody-makeover-proposes-a-sleek-super-suv-159905-3.jpg"/><span><b class="black bull">2</b> Ford Explorer Widebody Makeover Proposes a Sleek Super-SUV</span></a><a href="https://www.autoevolution.com/news/dodge-charger-black-bomb-shows-radical-stance-in-classic-muscle-rendering-159840.html?utm_source=ae_self&utm_medium=ae_moreon&utm_campaign=ae_moreon_news_static" title="Dodge Charger &quot;Black Bomb&quot; Shows Radical Stance in Classic Muscle Rendering"><img width="90" height="60" title="Dodge Charger &quot;Black Bomb&quot; Shows Radical Stance in Classic Muscle Rendering" alt="Dodge Charger &quot;Black Bomb&quot; Shows Radical Stance in Classic Muscle Rendering" src="https://s1.cdn.autoevolution.com/images/news/dodge-charger-black-bomb-shows-radical-stance-in-classic-muscle-rendering-159840-3.jpg"/><span><b class="black bull">3</b> Dodge Charger &quot;Black Bomb&quot; Shows Radical Stance in Classic Muscle Rendering</span></a><a href="https://www.autoevolution.com/news/dodge-charger-the-hulk-packs-ample-widebody-muscle-in-quick-rendering-160420.html?utm_source=ae_self&utm_medium=ae_moreon&utm_campaign=ae_moreon_news_static" title="Dodge Charger &quot;The Hulk&quot; Packs Ample Widebody Muscle in Quick Rendering"><img width="90" height="60" title="Dodge Charger &quot;The Hulk&quot; Packs Ample Widebody Muscle in Quick Rendering" alt="Dodge Charger &quot;The Hulk&quot; Packs Ample Widebody Muscle in Quick Rendering" src="https://s1.cdn.autoevolution.com/images/news/dodge-charger-the-hulk-packs-ample-widebody-muscle-in-quick-rendering-160420-3.jpg"/><span><b class="black bull">4</b> Dodge Charger &quot;The Hulk&quot; Packs Ample Widebody Muscle in Quick Rendering</span></a><a href="https://www.autoevolution.com/news/ford-gt-baja-looks-like-the-raptor-s-mid-engined-cousin-in-rugged-rendering-160419.html?utm_source=ae_self&utm_medium=ae_moreon&utm_campaign=ae_moreon_news_static" title="Ford GT Baja Looks Like the Raptor&#039;s Mid-Engined Cousin in Rugged Rendering"><img width="90" height="60" title="Ford GT Baja Looks Like the Raptor&#039;s Mid-Engined Cousin in Rugged Rendering" alt="Ford GT Baja Looks Like the Raptor&#039;s Mid-Engined Cousin in Rugged Rendering" src="https://s1.cdn.autoevolution.com/images/news/ford-gt-baja-looks-like-the-raptor-s-mid-engined-cousin-in-rugged-rendering-160419-3.jpg"/><span><b class="black bull">5</b> Ford GT Baja Looks Like the Raptor&#039;s Mid-Engined Cousin in Rugged Rendering</span></a></div></div>
		
				<div id="moreonthis_inner">
			<div class="moreonthis mgtop_20">
				<div class="title titletype1">Car reviews:</div>
				<script src="https://player.anyclip.com/anyclip-widget/lre-widget/prod/v1/src/lre.js" pubname="autoevolutioncom" widgetname="0011r00002IZQzB_1183"></script>
			</div>
		</div>
		
		<div class="ad300x600 mgtop_30"><div id="AE_news_300x600_240s__placement_608fc9e16f51b__" style="width:300px; height:600px"></div><script>googletag.cmd.push(function(){ googletag.display("AE_news_300x600_240s__placement_608fc9e16f51b__"); setInterval(function(){ googletag.pubads().refresh([window.slot_608fc9e16f51b]); }, 240000);  });</script>		</div>

		<div id="moreonthis_inner">
						<div class="moreonthis mgtop_30">
				<div class="title titletype1 upcase"><a href="" title="Up Next">Up Next &nbsp;<i class="fa fa-long-arrow-right"></i></a></div>
				<a href="https://www.autoevolution.com/news/sainz-clinches-5th-dakar-win-increases-lead-3196.html?utm_source=ae_self&utm_medium=ae_upnext&utm_campaign=ae_upnext_left">
					<img src="https://s1.cdn.autoevolution.com/images/news/sainz-clinches-5th-dakar-win-increases-lead-3196-3.jpg" width="66" height="40" />
					<span>Sainz Clinches 5th Dakar Win, Increases Lead</span>
				</a>
			</div>
					</div>

		&nbsp;
	</div>


<article id="newscol2" class="col2width">
<!--<meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="https://www.autoevolution.com/news/bmw-m4-wide-body-shooting-brake-rendering-makes-any-grille-sins-forgiven-160480.html" />-->
<link itemprop="mainEntityOfPage" href="https://www.autoevolution.com/news/bmw-m4-wide-body-shooting-brake-rendering-makes-any-grille-sins-forgiven-160480.html" />
<meta itemprop="datePublished" content="2021-05-03T09:06:35+0000" />
<meta itemprop="dateModified" content="2021-05-03T09:06:35+0000" /><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
	<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
		<meta itemprop="url" content="https://s1.cdn.autoevolution.com/_img/autoevolution_logo_2016_ldjs.png">
		<meta itemprop="width" content="500">
		<meta itemprop="height" content="100">
	</div>
	<meta itemprop="name" content="autoevolution">
</div>

<h1 itemprop="headline" class="padcol2 newstitle innews">BMW M4 Wide Body Shooting Brake Rendering Makes Any Grille Sins Forgiven</h1>

<div class="breadcrumb innews">
	<div class="fr">
				3 May 2021, 9:06 UTC &middot;
		<div class="col2author" itemscope itemtype="http://schema.org/Person" itemprop="author">by 
			<a href="https://www.autoevolution.com/editors/browse/vlad-mitrache/" title="Check out Vlad Mitrache's author profile" itemprop="url">
				<b itemprop="name">Vlad Mitrache</b></a>
				<meta itemprop="image" content="https://s1.cdn.autoevolution.com/images/editors/vlad-mitrache-200.jpg?v=2020_1" />				<img src="https://s1.cdn.autoevolution.com/images/editors/vlad-mitrache-64.jpg?v=2020_1" width="24" height="24" alt="author pic" title="Vlad Mitrache" />		</div>
	</div>
<span itemscope itemtype="http://schema.org/BreadcrumbList"><span itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><meta itemprop="position" content="1" /><a href="https://www.autoevolution.com/" itemprop="item" title="Home"><span itemprop="name">Home</span></a></span> &gt; <span itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><meta itemprop="position" content="2" /><a href="https://www.autoevolution.com/news/" itemprop="item" title="News"><span itemprop="name">News</span></a></span> &gt; <span itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><meta itemprop="position" content="3" /><a href="https://www.autoevolution.com/news/renderings/" itemprop="item" title="Renderings"><span itemprop="name">Renderings</span></a></span></span>	<div class="top2line5"></div>
</div>
<div itemprop="articleBody">
<div class="newssubtext">BMW designs are no strangers to controversy, and yet it feels as though none has divided the public as fiercely as the massive grille of the new 4 Series, with only a tiny minority having the courage to admit that they like it.</div>
<div class="ch_pic" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><a id="xaegal_0" class="fullimg" href="https://s1.cdn.autoevolution.com/images/news/bmw-m4-wide-body-shooting-brake-rendering-makes-any-grille-sins-forgiven-160480_1.jpg" target="_blank"><picture>
<source type="image/webp" srcset="https://s1.cdn.autoevolution.com/images-webp/news/bmw-m4-wide-body-shooting-brake-rendering-makes-any-grille-sins-forgiven-160480-7.jpg.webp">
<source type="image/jpeg" srcset="https://s1.cdn.autoevolution.com/images/news/bmw-m4-wide-body-shooting-brake-rendering-makes-any-grille-sins-forgiven-160480-7.jpg">
<img itemprop="thumbnailUrl" src="https://s1.cdn.autoevolution.com/images/news/bmw-m4-wide-body-shooting-brake-rendering-makes-any-grille-sins-forgiven-160480-7.jpg" data-gidx="0" data-big="https://s1.cdn.autoevolution.com/images/news/bmw-m4-wide-body-shooting-brake-rendering-makes-any-grille-sins-forgiven-160480_1.jpg" data-description="Photo credits: 722_modeing via Instagram" title="BMW M4 widebody shooting brake rendering" data-title="BMW M4 widebody shooting brake rendering" width="728" height="300" />
</picture></a><span><em class="fa fa-search-plus"></em> 4 photos</span><meta itemprop="url" content="https://s1.cdn.autoevolution.com/images/news/bmw-m4-wide-body-shooting-brake-rendering-makes-any-grille-sins-forgiven-160480_1.jpg"><meta itemprop="width" content=""><meta itemprop="height" content=""></div><div class="newsgal2 posrel"><div class="vslide" data-count="3"><a id="aegal_0" href="https://s1.cdn.autoevolution.com/images/news/gallery/bmw-m4-wide-body-shooting-brake-rendering-makes-any-grille-sins-forgiven_1.jpg" data-num="0" rel="noopener"><img title="BMW M4 widebody shooting brake rendering" alt="BMW M4 widebody shooting brake rendering" src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/bmw-m4-wide-body-shooting-brake-rendering-makes-any-grille-sins-forgiven-thumbnail_1.jpg" width="86" height="86" data-onload="aengal_picloaded('.newsgal',0);" data-gidx="1" data-gidm="1045237" data-gida="160480"  data-description="Photo credits: 722_modeing via Instagram" data-title="BMW M4 widebody shooting brake rendering" /></a><a id="aegal_1" href="https://s1.cdn.autoevolution.com/images/news/gallery/bmw-m4-wide-body-shooting-brake-rendering-makes-any-grille-sins-forgiven_2.jpg" data-num="1" rel="noopener"><img title="BMW M4 widebody shooting brake rendering" alt="BMW M4 widebody shooting brake rendering" src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/bmw-m4-wide-body-shooting-brake-rendering-makes-any-grille-sins-forgiven-thumbnail_2.jpg" width="86" height="86" data-onload="aengal_picloaded('.newsgal',1);" data-gidx="2" data-gidm="1045238" data-gida="160480"  data-description="Photo credits: 722_modeing via Instagram" data-title="BMW M4 widebody shooting brake rendering" /></a><a id="aegal_2" href="https://s1.cdn.autoevolution.com/images/news/gallery/bmw-m4-wide-body-shooting-brake-rendering-makes-any-grille-sins-forgiven_3.jpg" data-num="2" rel="noopener"><img title="BMW M4 widebody shooting brake rendering" alt="BMW M4 widebody shooting brake rendering" src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/bmw-m4-wide-body-shooting-brake-rendering-makes-any-grille-sins-forgiven-thumbnail_3.jpg" width="69" height="86" data-onload="aengal_picloaded('.newsgal',2);" data-gidx="3" data-gidm="1045239" data-gida="160480"  data-description="Photo credits: 722_modeing via Instagram" data-title="BMW M4 widebody shooting brake rendering" /></a><script type="application/ld+json" id="schema-gallery-data">{"@context":"http:\/\/schema.org","@type":"ImageGallery","url":"https:\/\/www.autoevolution.com\/news\/bmw-m4-wide-body-shooting-brake-rendering-makes-any-grille-sins-forgiven-160480.html","associatedMedia":[{"text":"BMW M4 widebody shooting brake rendering","contentUrl":"https:\/\/s1.cdn.autoevolution.com\/images\/news\/gallery\/bmw-m4-wide-body-shooting-brake-rendering-makes-any-grille-sins-forgiven_1.jpg","thumbnailUrl":"https:\/\/s1.cdn.autoevolution.com\/images\/news-gallery-130x\/bmw-m4-wide-body-shooting-brake-rendering-makes-any-grille-sins-forgiven-thumbnail_1.jpg"},{"text":"BMW M4 widebody shooting brake rendering","contentUrl":"https:\/\/s1.cdn.autoevolution.com\/images\/news\/gallery\/bmw-m4-wide-body-shooting-brake-rendering-makes-any-grille-sins-forgiven_2.jpg","thumbnailUrl":"https:\/\/s1.cdn.autoevolution.com\/images\/news-gallery-130x\/bmw-m4-wide-body-shooting-brake-rendering-makes-any-grille-sins-forgiven-thumbnail_2.jpg"},{"text":"BMW M4 widebody shooting brake rendering","contentUrl":"https:\/\/s1.cdn.autoevolution.com\/images\/news\/gallery\/bmw-m4-wide-body-shooting-brake-rendering-makes-any-grille-sins-forgiven_3.jpg","thumbnailUrl":"https:\/\/s1.cdn.autoevolution.com\/images\/news-gallery-130x\/bmw-m4-wide-body-shooting-brake-rendering-makes-any-grille-sins-forgiven-thumbnail_3.jpg"}]}</script></div><div class="dotbox curpo" onclick="return open_lght(0)"></div></div><div class="newstext innews">
<div class="mgtop_20">
If you&#039;re old enough, you might still remember the whole Chris Bangle situation, one of the brand&#039;s most contested chief designers whose departure from BMW was probably celebrated by some fans with actual parties. And then there&#039;s the <a rel="noopener" target="_blank" href="https://www.autoevolution.com/bmw/x6">X6</a> debacle, though that turned out quite favorably for BMW. <br />
<br />
Not the type to stay away from an argument for too long, BMW has now come up with the 4 Series and its all-encompassing grille. The release of the M4 sweetened the deal a little, partly because the grille gets a new, more pleasing shape (albeit larger), but mostly because of the coupe&#039;s performance levels (503 hp/510 PS and 3.9 seconds for 0-62 mph in <a rel="noopener" target="_blank" href="https://www.autoevolution.com/cars/bmw-m4-coupe-g82-2020.html#aeng_bmw-m4-coupe-g82-2020-competition-30l-8at-510-hp">Competition</a> trim). <br />
<br />
Recently, the Bavarians <a rel="noopener" target="_blank" href="https://www.autoevolution.com/news/bmw-m3-and-m4-finally-get-m-xdrive-awd-option-more-drag-races-incoming-159581.html">announced</a> the introduction of their M xDrive all-wheel-drive system for both the M3 and M4, cutting the model&#039;s acceleration time even shorter, which is always a good thing. Add the passage of time and the element of shock fading away, and the G82 BMW M4 is can now almost pass as a regular Bimmer. Almost.<br />
<br />
A lot of designers, both experienced and less so, have tried to offer their solution to the grille problem, but their takes usually involved making it smaller or breaking it with a horizontal line. However, Instagram user 722_modeing shows us there&#039;s another way, even if it&#039;s not the kind you could ever expect to see straight from <a rel="noopener" target="_blank" href="https://www.autoevolution.com/bmw">BMW</a>.<br />
<br />
The oddly named digital artist did a double job on the new M4, wrapping it in a widebody kit but not before chopping its rear to give it a shooting brake shape. The result of this combo looks as delicious as it sounds, and we can only hope that 722_modeing will release more images of his creation over the coming days.<br />
<br />
The M4 shooting brake isn&#039;t necessarily short, but thanks to the massively flared wheel arches, the proportions are a bit deceiving. As a result, the sports car now resembles a previous-gen <a rel="noopener" target="_blank" href="https://www.autoevolution.com/bmw/1-series/">1 Series</a>, back when the BMW hatchback still had rear-wheel-drive and could support longitudinally mounted straight-six engines under its long hood. <br />
<br />
The body kit alone would be enough to elevate the M4&#039;s visual presence to another level, helped greatly by the color (a flashy orange) and the chromatic contrast with the kit&#039;s lower elements - the front splitter, the side skirts, and presumably the rear air diffuser which we can&#039;t see, but can only imagine being glorious.<br />
<br />
Having the shortened rear, though, somehow makes the M4 rendering seem even more rabid and capable around a track. A big wing at the back would have rounded the appearance nicely, but the author says it&#039;s still a work in progress, so don&#039;t be surprised if you&#039;ll see one pop up in the future. Until then, take your time to study all details in the limited number of images we have.<br />
<br />
<blockquote class="instagram-media" data-instgrm-captioned="" data-instgrm-permalink="https://www.instagram.com/p/COPlRdpp3IW/?utm_source=ig_embed&amp;utm_campaign=loading" data-instgrm-version="13" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:540px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);">
<div style="padding:16px;"><a rel="noopener" target="_blank" href="https://www.instagram.com/p/COPlRdpp3IW/?utm_source=ig_embed&amp;utm_campaign=loading" style=" background:#FFFFFF; line-height:0; padding:0 0; text-align:center; text-decoration:none; width:100%;" target="_blank">
<div style=" display: flex; flex-direction: row; align-items: center;">
<div style="background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div>
<div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;">
<div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div>
<div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div>
</div>
</div>
<div style="padding: 19% 0;"></div>
<div style="display:block; height:50px; margin:0 auto 12px; width:50px;"></div>
<div style="padding-top: 8px;">
<div style=" color:#3897f0; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:550; line-height:18px;">View this post on Instagram</div>
</div>
<div style="padding: 12.5% 0;"></div>
<div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;">
<div>
<div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div>
<div style="background-color: #F4F4F4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div>
<div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div>
</div>
<div style="margin-left: 8px;">
<div style=" background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div>
<div style=" width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg)"></div>
</div>
<div style="margin-left: auto;">
<div style=" width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div>
<div style=" background-color: #F4F4F4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div>
<div style=" width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div>
</div>
</div>
<div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center; margin-bottom: 24px;">
<div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 224px;"></div>
<div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 144px;"></div>
</div>
</a>
<p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;"><a rel="noopener" target="_blank" href="https://www.instagram.com/p/COPlRdpp3IW/?utm_source=ig_embed&amp;utm_campaign=loading" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none;" target="_blank">A post shared by 722_MODELING (@722_modeing)</a></p>
</div>
</blockquote> <script async src="//www.instagram.com/embed.js"></script><div class="clearfix"></div></div><div class="mgtop_20"><i class="fa fa-flag-checkered ico col-red3"></i></div></div>



	<div class="clearfix"></div>
</div>
<div class="posrel"></div><!-- posrel -->
<div class="filedunder mgtop_20"><a href="https://www.autoevolution.com/newstag/bmw%20m4%20shooting%20brake%20rendering/" title="More stories about &quot;bmw m4 shooting brake rendering&quot;" class="newstag">bmw m4 shooting brake rendering</a> <a href="https://www.autoevolution.com/newstag/bmw%20m4%20Shooting%20brake/" title="More stories about &quot;bmw m4 Shooting brake&quot;" class="newstag">bmw m4 Shooting brake</a> <a href="https://www.autoevolution.com/newstag/BMW%20M4/" title="More stories about &quot;BMW M4&quot;" class="newstag">BMW M4</a> <a href="https://www.autoevolution.com/newstag/rendering/" title="More stories about &quot;rendering&quot;" class="newstag">rendering</a> <a href="https://www.autoevolution.com/newstag/722modeing/" title="More stories about &quot;722modeing&quot;" class="newstag">722modeing</a> <a href="https://www.autoevolution.com/newstag/bmw%20m4%20widebody/" title="More stories about &quot;bmw m4 widebody&quot;" class="newstag">bmw m4 widebody</a> <a href="https://www.autoevolution.com/newstag/bmw%20m4%20widebody%20shooting%20brake/" title="More stories about &quot;bmw m4 widebody shooting brake&quot;" class="newstag">bmw m4 widebody shooting brake</a> <a href="https://www.autoevolution.com/newstag/widebody%20kit/" title="More stories about &quot;widebody kit&quot;" class="newstag">widebody kit</a> </div>
<div class="clearfix"></div>
<div id="disqus_thread" class="bgwhite overauto"><button onclick="$('#disqus_thread').toggleClass('padcol2'); loadDisqus()" type="button" class="ulbtn dispblock posrel zx1"><i class="fa fa-comment col-red"></i>click to load Disqus comments for this story</span><span class="disclaim">This enables Disqus, Inc. to process some of your data.</span></button></div>
<script>var disqus_config = function () { this.page.url = 'https://www.autoevolution.com/news/bmw-m4-wide-body-shooting-brake-rendering-makes-any-grille-sins-forgiven-160480.html'; this.page.identifier = 'dsq_ae_news_160480'; };</script>
<div class="clearfix"></div>



</article><!-- midcol -->

<div id="newscol3" class="col3width overhide">
<div class="moreonthis mgleft_20 nomgtop vehicles"><div class="title titletype1">BMW models:</div><a href="https://www.autoevolution.com/cars/bmw-x5-2018.html" title="BMW X5 (G05)"><img width="90" height="60" title="BMW X5 (G05)" alt="BMW X5 (G05)" src="https://s1.cdn.autoevolution.com/images/models/thumb/BMW_X5-2018_main.jpg_tmb.jpg"/><span>BMW X5 (G05) <span>Large SUV</span></span></a><a href="https://www.autoevolution.com/cars/bmw-m3-coupe-e92-lci-2010.html" title="BMW M3 Coupe (E92) LCI"><img width="90" height="60" title="BMW M3 Coupe (E92) LCI" alt="BMW M3 Coupe (E92) LCI" src="https://s1.cdn.autoevolution.com/images/models/thumb/BMW_M3-Coupe--E92--LCI-2010_main.jpg_tmb.jpg"/><span>BMW M3 Coupe (E92) LCI <span>Coupe</span></span></a><a href="https://www.autoevolution.com/cars/bmw-4-series-cabrio-2018.html" title="BMW 4 Series Cabrio (F33)"><img width="90" height="60" title="BMW 4 Series Cabrio (F33)" alt="BMW 4 Series Cabrio (F33)" src="https://s1.cdn.autoevolution.com/images/models/thumb/BMW_4-Series-Cabrio-2018_main.jpg_tmb.jpg"/><span>BMW 4 Series Cabrio (F33) <span>Coupe Cabrio</span></span></a><a href="https://www.autoevolution.com/cars/bmw-m3-cs-f80-2017.html" title="BMW M3 CS (F80)"><img width="90" height="60" title="BMW M3 CS (F80)" alt="BMW M3 CS (F80)" src="https://s1.cdn.autoevolution.com/images/models/thumb/BMW_M3-CS--F80--2017_main.jpg_tmb.jpg"/><span>BMW M3 CS (F80) <span>Medium</span></span></a><a href="https://www.autoevolution.com/cars/bmw-5-series-gran-turismo-lci-2013.html" title="BMW 5 Series Gran Turismo LCI"><img width="90" height="60" title="BMW 5 Series Gran Turismo LCI" alt="BMW 5 Series Gran Turismo LCI" src="https://s1.cdn.autoevolution.com/images/models/thumb/BMW_5-Series-Gran-Turismo-LCI-2013_main.jpg_tmb.jpg"/><span>BMW 5 Series Gran Turismo LCI <span>Medium Premium</span></span></a><a href="https://www.autoevolution.com/cars/bmw-m3-sedan-g80-2020.html" title="BMW M3 Sedan (G80)"><img width="90" height="60" title="BMW M3 Sedan (G80)" alt="BMW M3 Sedan (G80)" src="https://s1.cdn.autoevolution.com/images/models/thumb/BMW_M3-Sedan--G80--2020_main.jpg_tmb.jpg"/><span>BMW M3 Sedan (G80) <span>Lower Premium</span></span></a><a href="https://www.autoevolution.com/cars/bmw-2-series-gran-tourer-f45-2018.html" title="BMW 2 Series Gran Tourer (F46)"><img width="90" height="60" title="BMW 2 Series Gran Tourer (F46)" alt="BMW 2 Series Gran Tourer (F46)" src="https://s1.cdn.autoevolution.com/images/models/thumb/BMW_2-Series-Gran-Tourer--F45--2018_main.jpg_tmb.jpg"/><span>BMW 2 Series Gran Tourer (F46) <span>Compact</span></span></a><a href="https://www.autoevolution.com/cars/bmw-7-series-g11-g12-2016.html" title="BMW 7 Series (G11/G12)"><img width="90" height="60" title="BMW 7 Series (G11/G12)" alt="BMW 7 Series (G11/G12)" src="https://s1.cdn.autoevolution.com/images/models/thumb/BMW_7-Series-2016_main.jpg_tmb.jpg"/><span>BMW 7 Series (G11/G12) <span>Large</span></span></a><a href="https://www.autoevolution.com/cars/bmw-5-series-f10-lci-2013.html" title="BMW 5 Series (F10) LCI"><img width="90" height="60" title="BMW 5 Series (F10) LCI" alt="BMW 5 Series (F10) LCI" src="https://s1.cdn.autoevolution.com/images/models/thumb/BMW_5-Series--F10--LCI-2013_main.jpg_tmb.jpg"/><span>BMW 5 Series (F10) LCI <span>Medium Premium</span></span></a><a href="https://www.autoevolution.com/cars/bmw-3-series-touring-f31-lci-2016.html" title="BMW 3 Series Touring (F31) LCI"><img width="90" height="60" title="BMW 3 Series Touring (F31) LCI" alt="BMW 3 Series Touring (F31) LCI" src="https://s1.cdn.autoevolution.com/images/models/thumb/BMW_3-Series-Touring--F31--LCI-2016_main.jpg_tmb.jpg"/><span>BMW 3 Series Touring (F31) LCI <span>Compact</span></span></a><a href="https://www.autoevolution.com/bmw/" title="Full list of BMW models and specifications" class="bold upcase seeall">All BMW models &nbsp;<i class="fa fa-long-arrow-right"></i></a></div>
		<div class="mgleft_20 mgtop_20">
		<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
		<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-2364887827571271" data-ad-slot="9053923839" data-ad-format="link" data-full-width-responsive="true"></ins>
		<script>(adsbygoogle = window.adsbygoogle || []).push({});</script>
	</div>
	
	
</div><!-- newscol3 -->

<div class="clearfix"></div>

<div class="col123width bgcutgrad">
	<div class="ad970x250 ad ad_adc" style="background-color: #e4e4e4; text-align: center;">
	<div id="AE_news_970x90_240s__placement_608fc9e16fd09__" style="width:970px; height:250px"></div><script>googletag.cmd.push(function(){ googletag.display("AE_news_970x90_240s__placement_608fc9e16fd09__"); setInterval(function(){ googletag.pubads().refresh([window.slot_608fc9e16fd09]); }, 240000);  });</script>	</div>
</div>

<div class="fl" id="newscol1">
	<div id="morepopular1">&nbsp;</div>
	<div id="morescrollad1">&nbsp;</div>
	<div id="morepopular2">&nbsp;</div>
</div>
<div class="col2width fl bgcutgrad" id="morescroll">&nbsp;</div>

<div class="col3width fl">
	<div id="more_X">&nbsp;</div>
	<div id="morelinks">&nbsp;</div>
</div>

<div class="clearfix"></div>
<div class="col123width bgcutgrad"><div id="morescrollad2"></div><br/></div>

</div><!-- container -->

<iframe title="statistics" class="artr" src="https://www.autoevolution.com/rhh.php?k=artr&art=160480&se=news" width="0" height="0"><noframes><img src="https://www.autoevolution.com/rhh.php?k=artr&art=160480&se=news" width="1" height="1" /></noframes></iframe>

<script>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</script>

<div id="notif_asker_div">
	<div id="notif_asker_buttons">
		<h4>Would you like <span class="col-red">AUTOEVOLUTION</span> to send you notifications?</h4>
		<p>You will only receive our top stories,<br/>typically no more than 5 per day</p>
		<div id="notif_asker_btns">
			<button type="button" class="notif_btn blk" onclick="notif_continue(true)" title="Please click ALLOW when prompted">yes</button>
			<button type="button" class="notif_btn" onclick="notif_continue(false)">no</button>
		</div>
	</div>
</div>

<script>
function notif_asker() {
	$('body,html').css('overflow', 'hidden');
	$('#notif_asker_div').show();
}

function notif_continue(go) {
	if(go === true) {
		ae_setcookie('notif_dontask', 'dont', 60);

		$('#notif_asker_buttons').html('<h4 class="mgbot_20"><span class="col-red">Thank you!</span><br/>Please click ALLOW when prompted</h4>');
		setTimeout(function() {
			$('#notif_asker_div').remove();
			$('body,html').css('overflow', 'visible');
		}, 3000);

		var d = document, s = d.createElement('script');
		s.src = 'https://www.autoevolution.com/notificator.js?v=127';
		s.setAttribute('id', 'notif_asker_js');
		(d.head || d.body).appendChild(s);
		window.askOnLoad = 1;
	}
	else {
		ae_setcookie('notif_dontask', 'dont', 60);
		$('#notif_asker_div').remove();
		$('body,html').css('overflow', 'visible');
	}
}
</script>
<div class="clearfix"></div>
</div><!-- pagewrapper -->

<div id="footer">
	<div class="container">
		<div id="footcol1">
			<a href="/rss-channels/" class="fa fa-rss fl col-red"></a>
			<a href="https://www.autoevolution.com/" id="footauto" title="autoevolution">autoevolution</a>
			<span id="footprivacyl">
				<a href="/contact/" title="Contact Us">Contact Us</a> &bull;
				<a href="/static/privacy.html" title="Privacy Policy">Privacy Policy</a> &bull;
				<a href="/static/cookies.html" title="Cookies Policy">Cookies Policy</a>
				<br/>
							</span>
		</div>
		<div id="footcol2">
			<ul>
							<li><a href="/cars/" title="Cars">Cars</a></li>
				<li><a href="/moto/" title="Moto">Moto</a></li>
				<li><a href="/news/" title="News">News</a></li>
				<li><a href="/cars/reviews/" title="Car Reviews">Reviews</a></li>
				<li><a href="/editorial/" title="Editorials">Editorials</a></li>
				<li><a href="/coverstory/" title="Coverstory">Coverstory</a></li>
				<li><a href="/auto-guide/" title="Auto How-to">How-to</a></li>
				<li><a href="/auto-glossary/" title="Automotive Terms Glossary">Glossary</a></li>
				<li><a href="/carfinder/" title="Car Finder">Car finder</a></li>
				<li><a href="/bac/" title="Blood Alcohol Calculator">BAC</a></li>
						</ul>
			<p>&copy; 2008-2021 SoftNews Net SRL.<br/>All rights reserved. autoevolution&reg; and the autoevolution&reg; logo are registered trademarks.</p>
		</div>
		<div class="fgoup" onclick="$('html, body').animate({ scrollTop: 0 }, 'slow');"><i class="fa fa-caret-up"></i></div>
	</div>
	<div class="clearfix"></div>
</div>

<script type="application/ld+json">
{
	"@context": "http://schema.org", "@type": "Organization", "url": "https://www.autoevolution.com/", "logo": "https://www.autoevolution.com/_img/autoevolution_logo_2016_ldjs.png", "name": "autoevolution",  "sameAs" : [
		"https://www.facebook.com/autoevolution",
		"https://twitter.com/_autoevolution_",
		"https://flipboard.com/@autoevolution/autoevolution-e4m5gpaay"
	]
}
</script>
<script type="application/ld+json">{ "@context": "http://schema.org", "@type": "WebSite", "name": "autoevolution", "url": "https://www.autoevolution.com/" }</script>

<script type="text/javascript" src="https://s1.cdn.autoevolution.com/_min/?g=news,swipebox&amp;vv=364"></script>
<script>
window.onload=function() {
	$(window).on("click", aeclosemenus1);
	$("#topmenubtn").on("click", aetopmenu_toggle);
	$("#rtopmenu i.fa").on("click", rmnu_toggle);
};

window.aegal_cty = 'US';
window.aegal_ggon=0;
window.aegal_xdsect='news';
window.ae__nid='160480';

if(typeof aerunstartup=="function") aerunstartup();
aeinputdefaults('input[type="text"]');
</script>

<script>
$(document).ready(function(){
	if(!ae_getcookie('cooknotif2018')) {
		$('body').append('<div id="cookienotif">We use cookies to improve your experience. By using the site you agree to the use of cookies <a class="red" href="javascript:;" onclick="$(\'#cookienotif\').remove();ae_setcookie(\'cooknotif2018\', 1, 365);">Accept &amp; close</a><br/>For more information and options regarding cookies and personal data see our <a href="/static/cookies.html" title="Cookie Policy">Cookies Policy</a> and <a href="/static/privacy.html" title="Privacy Policy">Privacy Policy</a>'+
				'</div>');
	}
});
</script>


</body>
</html>