<!DOCTYPE html>
<html lang="en">
<head>
<script>window.aelangvar = 'en';</script>

<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
window.googletag = window.googletag || {cmd: []};
googletag.cmd.push(function(){
	googletag.pubads().disableInitialLoad(); (adsbygoogle=window.adsbygoogle||[]).pauseAdRequests=1;
		window.slot_5fc7a9dd3137c = googletag.defineSlot("/1004334/AE_news_300x250_ATF_240s_2", [[300, 250]], "AE_news_300x250_ATF_240s_2__placement_5fc7a9dd3137c__").addService(googletag.pubads()).setTargeting("refresh", "yes");
	window.slot_5fc7a9dd31402 = googletag.defineSlot("/1004334/AE_news_300x600_240s", [[300, 600]], "AE_news_300x600_240s__placement_5fc7a9dd31402__").addService(googletag.pubads()).setTargeting("refresh", "yes");
	window.slot_5fc7a9dd31b22 = googletag.defineSlot("/1004334/AE_news_970x90_240s", [[970, 250]], "AE_news_970x90_240s__placement_5fc7a9dd31b22__").addService(googletag.pubads()).setTargeting("refresh", "yes");
		APS_GO();
	});
function GPT_GO(){ console.log('GPT!'); googletag.pubads().setCentering(true); googletag.pubads().enableSingleRequest(); googletag.enableServices(); googletag.pubads().refresh(); (adsbygoogle=window.adsbygoogle||[]).pauseAdRequests=0; }

!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
apstag.init({ pubID:  '7db38df2-4062-4df4-9018-dcf399a364c8',  adServer: 'googletag', timeout: 2e3 });
function APS_GO() { apstag.fetchBids({slots: [ { slotName: "/1004334/AE_news_300x250_ATF_240s_2", sizes: [[300, 250]], slotID: "AE_news_300x250_ATF_240s_2__placement_5fc7a9dd3137c__" }, { slotName: "/1004334/AE_news_300x600_240s", sizes: [[300, 600]], slotID: "AE_news_300x600_240s__placement_5fc7a9dd31402__" }, { slotName: "/1004334/AE_news_970x90_240s", sizes: [[970, 250]], slotID: "AE_news_970x90_240s__placement_5fc7a9dd31b22__" } ]}, function(bids) {  console.log('APS 1st!'); googletag.cmd.push(function() { apstag.setDisplayBids(); GPT_GO(); }); }); }
</script>

<title>1967 Camaro LS Pro Touring Is About a Lot More Than Just Its Bright Green Paint - autoevolution</title>
<meta name="robots" content="max-snippet:256, max-image-preview:large, max-video-preview: 15" />
<meta name="language" content="en" /><meta http-equiv="content-type" content="text/html; charset=utf-8" /><meta name="viewport" content="width=980" /><meta http-equiv="X-UA-Compatible" content="IE=edge" />
<link rel="preconnnect" href="https://quantcast.mgr.consensu.org" />
<link rel="preconnnect" href="https://vendorlist.consensu.org" />
<link rel="preconnnect" href="https://audit.quantcast.mgr.consensu.org" />
<link rel="preconnnect" href="https://s1.cdn.autoevolution.com/" /><link rel="dns-prefetch" href="https://s1.cdn.autoevolution.com/" />
<link rel="preconnnect" href="https://securepubads.g.doubleclick.net/" />
<link rel="dns-prefetch" href="https://www.google-analytics.com" />
<link rel="dns-prefetch" href="https://c.amazon-adsystem.com" />
<link rel="dns-prefetch" href="https://s.amazon-adsystem.com" />
<link rel="apple-touch-icon" href="/_img/favicon_512.png" /><meta name="msapplication-TileImage" content="/_img/favicon_512.png" /><link rel="mask-icon" sizes="any" href="https://s1.cdn.autoevolution.com/_img/aefavicon.svg" color="#000000" />
<link rel="icon" type="image/x-icon" href="https://s1.cdn.autoevolution.com/_img/favicon.ico?v=2016" /><link rel="shortcut icon" type="image/x-icon" href="https://s1.cdn.autoevolution.com/_img/favicon.ico?v=2016" />
<link rel="alternate" type="application/rss+xml" title="autoevolution news" href="https://www.autoevolution.com/rss/backend.xml">
<link rel="stylesheet" type="text/css" href="https://s1.cdn.autoevolution.com/_min/?g=css&amp;vv=347">
<link rel="canonical" href="https://www.autoevolution.com/news/1967-camaro-ls-pro-touring-is-about-a-lot-more-than-just-its-bright-green-paint-152473.html">
<meta name="description" content="Owning a classic muscle car is probably the dream of any American motorhead, and don&#039;t be surprised if that applied to people well beyond U.S. borders.">
<meta name="keywords" content="1967 Chevrolet Camaro, 1967 chevrolet camaro ls pro touring, ls swap, Chevrolet Camaro, Camaro, Chevrolet">
<meta property="fb:app_id" content="111790708909959">
<meta property="og:site_name" content="autoevolution">
<meta property="og:type" content="article">
<meta property="og:url" content="https://www.autoevolution.com/news/1967-camaro-ls-pro-touring-is-about-a-lot-more-than-just-its-bright-green-paint-152473.html">
<meta property="og:title" content="1967 Camaro LS Pro Touring Is About a Lot More Than Just Its Bright Green Paint">
<meta property="og:description" content="Owning a classic muscle car is probably the dream of any American motorhead, and don&#039;t be surprised if that applied to people well beyond U.S. borders.">
<meta property="article:publisher" content="https://www.facebook.com/autoevolution">
<meta property="article:published_time" content="2020-12-02T13:25:11+00:00">
<meta property="og:image" content="https://s1.cdn.autoevolution.com/images/news/1967-camaro-ls-pro-touring-is-about-a-lot-more-than-just-its-bright-green-paint-152473-7.jpg">
<meta property="twitter:card" content="summary_large_image">
<meta property="twitter:site" content="@_autoevolution_">
<meta property="twitter:creator" content="@_autoevolution_">
<meta property="twitter:url" content="https://www.autoevolution.com/news/1967-camaro-ls-pro-touring-is-about-a-lot-more-than-just-its-bright-green-paint-152473.html">
<meta property="twitter:title" content="1967 Camaro LS Pro Touring Is About a Lot More Than Just Its Bright Green Paint">
<meta property="twitter:description" content="Owning a classic muscle car is probably the dream of any American motorhead, and don&#039;t be surprised if that applied to people well beyond U.S. borders.">
<meta property="twitter:image" content="https://s1.cdn.autoevolution.com/images/news/1967-camaro-ls-pro-touring-is-about-a-lot-more-than-just-its-bright-green-paint-152473-7.jpg">
<meta name="author" content="Vlad Mitrache">
<script>
window.google_analytics_uacct = "UA-61277-6";
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-61277-6', 'auto'); ga('set', 'anonymizeIp', true);
ga('send', 'pageview');</script>
<script type="text/javascript" src="https://s1.cdn.autoevolution.com/_min/?g=js,jslang_en&amp;vv=357"></script>

<!-- webfontloader -->
<link rel="preload" href="https://s1.cdn.autoevolution.com/_css/fonts/coresans/coresansn45-webfont.woff2?v=2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="https://s1.cdn.autoevolution.com/_css/fonts/coresans/coresansn65-webfont.woff2?v=2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="https://s1.cdn.autoevolution.com/_css/fonts/coresans/coresansnr47-webfont.woff2?v=2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="https://s1.cdn.autoevolution.com/_css/fonts/coresans/coresansnr57-webfont.woff2?v=2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="https://s1.cdn.autoevolution.com/_css/fonts/coresans/coresansnr67-webfont.woff2?v=2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="https://s1.cdn.autoevolution.com/_css/fonts/glyphutil/glyphutil_neue-webfont.woff2?v=927" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="https://s1.cdn.autoevolution.com/_css/fonts.css?v=5" as="style">
<script>
	WebFontConfig = {
		classes: false,
		events: false,
		timeout: 2000,
		custom: {
			families: ['CoreSansN:n4,n7', 'CoreSansNRCond:n4,n5,n7', 'Glyphutil Neue'],
			urls: ['https://s1.cdn.autoevolution.com/_css/fonts.css?v=5']
		}
	};

	(function(d) {
		var wf = d.createElement('script'), s = d.scripts[0];
		wf.src = 'https://s1.cdn.autoevolution.com/_js/webfont-1.6.26.js?v=1';
		wf.async = true;
		s.parentNode.insertBefore(wf, s);
	})(document);
</script>
<!-- webfontloader -->

</head>
<body>

<div id="topbar"><div class="container2">

<i class="fa fa-bars" id="topmenubtn"></i>
<a id="autoevolution" href="https://www.autoevolution.com/" title="autoevolution">autoevolution</a>
<div id="topmenu" style="display:none;">
<ul class="m1 clearfix">
	<li><a href="https://www.autoevolution.com/cars/" title="Car models and specifications database">cars</a></li>
	<li><a href="https://www.autoevolution.com/moto/" title="Motorcycle models and specifications database">moto</a></li>
	<li><a href="https://www.autoevolution.com/news/" title="All latest news">news</a></li>
	<li><a href="https://www.autoevolution.com/cars/reviews/?sort=date" title="Car reviews">car reviews</a></li>
	<li><a href="https://www.autoevolution.com/spyshots/" title="Car spyshots and scoops">spyshots</a></li>
	<li><a href="https://www.autoevolution.com/news/driven/" title="Driven cars">driven cars</a></li>
	<li><a href="https://www.autoevolution.com/news/space-junk/" title="Space junk">space junk<!--<span class="black fsz13 line24">new</span>--></a></li>
	<li><a href="https://www.autoevolution.com/green/" title="Green news">green</a></li>
	<li class="newspaper"><a href="https://www.autoevolution.com/newspaper/" title="Newspaper">newspaper <span></span></a></li>
</ul>
<ul class="m2 clearfix">
	<li><a href="https://www.autoevolution.com/carcompare.php" title="Compare cars">Compare Cars <i class="fa fa-car col-red fsz13"></i><i class="fa fa-car col-red fsz13 faded"></i></a></li>
	<li><a href="https://www.autoevolution.com/bac/" title="Blood Alcohol Level Calculator">BAC Calculator &nbsp;<i class="fa fa-flask col-red2"></i></a></li>
	<li><a href="https://www.autoevolution.com/editorial/" title="autoevolution editorials">Editorial</a></li>
	<li><a href="https://www.autoevolution.com/coverstory/" title="autoevolution coverstories">Coverstory</a></li>
	<li><a href="https://www.autoevolution.com/news/motorsport" title="Motorsport news">Motorsport</a></li>
	<li><a href="https://www.autoevolution.com/reviews/" title="Testdrives archive">Testdrives archive</a></li>
	<li><a href="https://www.autoevolution.com/auto-moto-shows/" title="Auto shows coverage index">Auto Shows</a></li>
	<li><a href="https://www.autoevolution.com/news/tuning/" title="Auto tuning news">Tuning</a></li>
	<li><a href="https://www.autoevolution.com/carfinder/" title="Car Finder">Car Finder</a></li>
	<li><a href="https://www.autoevolution.com/newstag/pic%20of%20the%20day/" title="Photo of the Day">Photo of the Day</a></li>
	<li class="long"><a href="https://www.autoevolution.com/auto-glossary/" title="Automotive terms and acronyms database">Glossary of automotive terms</a></li>
	<div class="clearfix"></div>
</ul>
<ul class="m3 clearfix">
	<li><a href="https://www.autoevolution.com/editors/" title="Meet the autoevolution writers and editors">Masthead</a></li>
	<li><a href="https://www.autoevolution.com/rss-channels/" title="Follow autoevolution via RSS">RSS Feeds</a></li>
</ul>
</div>

<div id="topsearch" class="xsgrad1"><form method="get" action="https://www.autoevolution.com/search.php">
<input type="text" name="s" value="Search here..." data-defl="Search here..." /><button type="submit" class="fa fa-search"></button>
</form></div>

<div id="rtopmenu" class="fr">
	<a href="https://www.autoevolution.com/sendtip/" title="Have a news tip? Let us know!"><i class="fa fa-tip col-white"></i></a>
	<i class="fa fa-newspaper rtm-paper col-gold posrel " title="Customize and read your newspaper">
		</i>
	<i class="fa fa-heart rtm-like" title="Follow us on social media"></i>
	<i class="fa fa-info-circle rtm-info" title="Useful information"></i>
</div>

</div></div>
<div class="container2">
	<div id="topwhite" class="h50">
			<script>
		const prevMonthlyFeatures = ['Ferrari', 'Harley-Davidson', 'Earth', 'Muscle Car', 'Two-wheeler', 'Custom Builds', 'Expedition Vehicles', 'Porsche', 'Tesla', 'Chevrolet'];		
		function eventbar_toggle() {
			if($('#event_history').html().length < 100) {
				var tmp = ''; 
				for(const i of prevMonthlyFeatures) tmp += '<a href="https://www.autoevolution.com/newstag/'+encodeURI(i == 'Harley-Davidson' ? 'HD' : i)+'+Month">'+i+' Month &nbsp;<i class="fa fa-long-arrow-right"></i></a>';
				$('#event_history').html(tmp); tmp =  null;
			}
			$('#event_history').toggle();
		}
		</script>
		<div class="eventbar">
			<a href="https://www.autoevolution.com/newstag/Celebration+Month?utm_source=ae_self&utm_medium=ae_eventline_desktop&utm_campaign=ae_month_celebration" title="Celebration Month">
				<b class="faded">FEATURED</b> &nbsp; 
				<img src="https://s1.cdn.autoevolution.com/_img/car-duotone-inverted.png?v=4" height="16" title="Celebration Month" style="vertical-align: initial" /> 
				autoevolution's <span data-class="col-gold" style="color:#FF3232">Celebration Month &nbsp;<i class="fa fa-long-arrow-right"></i></span>
				<!-- <b class="col-red">Read all about it</b>-->
			</a>
			<div id="eventbar_toggle" onclick="eventbar_toggle()"><i class="fa fa-caret-down"></i></div>
		</div>
		<div id="event_history"></div>
		</div>
</div>

<div id="pagewrapper">

<div class="container2" itemscope itemtype="http://schema.org/NewsArticle">
	
	<div class="col1width col1mg fl">
		<div class="ad300x250 mgtop_10 ad">
		<div id="AE_news_300x250_ATF_240s_2__placement_5fc7a9dd3137c__" style="width:300px; height:250px"></div><script>googletag.cmd.push(function(){ googletag.display("AE_news_300x250_ATF_240s_2__placement_5fc7a9dd3137c__"); setInterval(function(){ googletag.pubads().refresh([window.slot_5fc7a9dd3137c]); }, 240000);  });</script>		</div>


		
				<div id="moreonthis_inner"><div class="moreonthis bulleted mgtop_30"><div class="title titletype1">More on this:</div><a href="https://www.autoevolution.com/news/1967-camaro-327-is-full-of-rust-needs-new-windows-and-brakes-still-a-looker-152187.html?utm_source=ae_self&utm_medium=ae_moreon&utm_campaign=ae_moreon_news_static" title="1967 Camaro 327 Is Full of Rust, Needs New Windows and Brakes, Still a Looker"><img width="90" height="60" title="1967 Camaro 327 Is Full of Rust, Needs New Windows and Brakes, Still a Looker" alt="1967 Camaro 327 Is Full of Rust, Needs New Windows and Brakes, Still a Looker" src="https://s1.cdn.autoevolution.com/images/news/1967-camaro-327-is-full-of-rust-needs-new-windows-and-brakes-still-a-looker-152187-3.jpg"/><span><b class="black bull">1</b> 1967 Camaro 327 Is Full of Rust, Needs New Windows and Brakes, Still a Looker</span></a><a href="https://www.autoevolution.com/news/1980-camaro-tribute-is-a-rendering-based-on-the-5th-gen-chevy-muscle-car-152034.html?utm_source=ae_self&utm_medium=ae_moreon&utm_campaign=ae_moreon_news_static" title="1980 Camaro Tribute Is a Rendering Based on the 5th-Gen Chevy Muscle Car"><img width="90" height="60" title="1980 Camaro Tribute Is a Rendering Based on the 5th-Gen Chevy Muscle Car" alt="1980 Camaro Tribute Is a Rendering Based on the 5th-Gen Chevy Muscle Car" src="https://s1.cdn.autoevolution.com/images/news/1980-camaro-tribute-is-a-rendering-based-on-the-5th-gen-chevy-muscle-car-152034-3.jpg"/><span><b class="black bull">2</b> 1980 Camaro Tribute Is a Rendering Based on the 5th-Gen Chevy Muscle Car</span></a><a href="https://www.autoevolution.com/news/5th-gen-chevrolet-camaro-driver-turns-late-merger-into-full-scale-catastrophe-151998.html?utm_source=ae_self&utm_medium=ae_moreon&utm_campaign=ae_moreon_news_static" title="5th-Gen Chevrolet Camaro Driver Turns Late Merger Into Full-Scale Catastrophe"><img width="90" height="60" title="5th-Gen Chevrolet Camaro Driver Turns Late Merger Into Full-Scale Catastrophe" alt="5th-Gen Chevrolet Camaro Driver Turns Late Merger Into Full-Scale Catastrophe" src="https://s1.cdn.autoevolution.com/images/news/5th-gen-chevrolet-camaro-driver-turns-late-merger-into-full-scale-catastrophe-151998-3.jpg"/><span><b class="black bull">3</b> 5th-Gen Chevrolet Camaro Driver Turns Late Merger Into Full-Scale Catastrophe</span></a><a href="https://www.autoevolution.com/news/this-spotless-1968-chevrolet-camaro-convertible-looks-like-a-perfect-10-151926.html?utm_source=ae_self&utm_medium=ae_moreon&utm_campaign=ae_moreon_news_static" title="This Spotless 1968 Chevrolet Camaro Convertible Looks Like a Perfect 10"><img width="90" height="60" title="This Spotless 1968 Chevrolet Camaro Convertible Looks Like a Perfect 10" alt="This Spotless 1968 Chevrolet Camaro Convertible Looks Like a Perfect 10" src="https://s1.cdn.autoevolution.com/images/news/this-spotless-1968-chevrolet-camaro-convertible-looks-like-a-perfect-10-151926-3.jpg"/><span><b class="black bull">4</b> This Spotless 1968 Chevrolet Camaro Convertible Looks Like a Perfect 10</span></a><a href="https://www.autoevolution.com/news/super-rare-1982-chevrolet-camaro-z28-has-just-5k-miles-sports-a-black-interior-151617.html?utm_source=ae_self&utm_medium=ae_moreon&utm_campaign=ae_moreon_news_static" title="Super Rare 1982 Chevrolet Camaro Z28 Has Just 5K Miles, Sports a Black Interior"><img width="90" height="60" title="Super Rare 1982 Chevrolet Camaro Z28 Has Just 5K Miles, Sports a Black Interior" alt="Super Rare 1982 Chevrolet Camaro Z28 Has Just 5K Miles, Sports a Black Interior" src="https://s1.cdn.autoevolution.com/images/news/super-rare-1982-chevrolet-camaro-z28-has-just-5k-miles-sports-a-black-interior-151617-3.jpeg"/><span><b class="black bull">5</b> Super Rare 1982 Chevrolet Camaro Z28 Has Just 5K Miles, Sports a Black Interior</span></a></div></div>
		
				<div id="moreonthis_inner">
			<div class="moreonthis mgtop_20">
				<div class="title titletype1">Car reviews:</div>
				<script src="https://player.anyclip.com/anyclip-widget/lre-widget/prod/v1/src/lre.js" pubname="autoevolutioncom" widgetname="0011r00002IZQzB_1183"></script>
			</div>
		</div>
		
		<div class="ad300x600 mgtop_30"><div id="AE_news_300x600_240s__placement_5fc7a9dd31402__" style="width:300px; height:600px"></div><script>googletag.cmd.push(function(){ googletag.display("AE_news_300x600_240s__placement_5fc7a9dd31402__"); setInterval(function(){ googletag.pubads().refresh([window.slot_5fc7a9dd31402]); }, 240000);  });</script>		</div>

		<div id="moreonthis_inner">
						<div class="moreonthis mgtop_30">
				<div class="title titletype1 upcase"><a href="" title="Up Next">Up Next &nbsp;<i class="fa fa-long-arrow-right"></i></a></div>
				<a href="https://www.autoevolution.com/news/galileo2-is-the-worlds-biggest-most-expensive-and-bonkers-catamaran-152463.html?utm_source=ae_self&utm_medium=ae_upnext&utm_campaign=ae_upnext_left">
					<img src="https://s1.cdn.autoevolution.com/images/news/galileo2-is-the-worlds-biggest-most-expensive-and-bonkers-catamaran-152463-3.jpg" width="66" height="40" />
					<span>Galileo2 Is the World’s Biggest, Most Expensive and Bonkers Catamaran</span>
				</a>
			</div>
					</div>

		&nbsp;
	</div>


<article id="newscol2" class="col2width">
<!--<meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="https://www.autoevolution.com/news/1967-camaro-ls-pro-touring-is-about-a-lot-more-than-just-its-bright-green-paint-152473.html" />-->
<link itemprop="mainEntityOfPage" href="https://www.autoevolution.com/news/1967-camaro-ls-pro-touring-is-about-a-lot-more-than-just-its-bright-green-paint-152473.html" />
<meta itemprop="datePublished" content="2020-12-02T13:25:11+0000" />
<meta itemprop="dateModified" content="2020-12-02T13:25:11+0000" /><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
	<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
		<meta itemprop="url" content="https://s1.cdn.autoevolution.com/_img/autoevolution_logo_2016_ldjs.png">
		<meta itemprop="width" content="500">
		<meta itemprop="height" content="100">
	</div>
	<meta itemprop="name" content="autoevolution">
</div>

<h1 itemprop="headline" class="padcol2 newstitle innews">1967 Camaro LS Pro Touring Is About a Lot More Than Just Its Bright Green Paint</h1>

<div class="breadcrumb innews">
	<div class="fr">
				2 Dec 2020, 13:25 UTC &middot;
		<div class="col2author" itemscope itemtype="http://schema.org/Person" itemprop="author">by 
			<a href="https://www.autoevolution.com/editors/browse/vlad-mitrache/" title="Check out Vlad Mitrache's author profile" itemprop="url">
				<b itemprop="name">Vlad Mitrache</b></a>
				<meta itemprop="image" content="https://s1.cdn.autoevolution.com/images/editors/vlad-mitrache-200.jpg?v=2019" />				<img src="https://s1.cdn.autoevolution.com/images/editors/vlad-mitrache-64.jpg?v=2019" width="24" height="24" alt="author pic" title="Vlad Mitrache" />		</div>
	</div>
<span itemscope itemtype="http://schema.org/BreadcrumbList"><span itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><meta itemprop="position" content="1" /><a href="https://www.autoevolution.com/" itemprop="item" title="Home"><span itemprop="name">Home</span></a></span> &gt; <span itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><meta itemprop="position" content="2" /><a href="https://www.autoevolution.com/news/" itemprop="item" title="News"><span itemprop="name">News</span></a></span> &gt; <span itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><meta itemprop="position" content="3" /><a href="https://www.autoevolution.com/news/car-profile/" itemprop="item" title="Car Profile"><span itemprop="name">Car Profile</span></a></span></span>	<div class="top2line5"></div>
</div>
<div itemprop="articleBody">
<div class="newssubtext">Owning a classic muscle car is probably the dream of any American motorhead, and don&#039;t be surprised if that applied to people well beyond U.S. borders.</div>
<div class="ch_pic" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><a id="xaegal_0" class="fullimg" href="https://s1.cdn.autoevolution.com/images/news/1967-camaro-ls-pro-touring-is-about-a-lot-more-than-just-its-bright-green-paint-152473_1.jpg" target="_blank"><img itemprop="thumbnailUrl" src="https://s1.cdn.autoevolution.com/images/news-pictures-600x/1967-camaro-ls-pro-touring-is-about-a-lot-more-than-just-its-bright-green-paint-152473-7.jpg" title="1967 Chevrolet Camaro LS Pro Touring" data-gidx="0" data-big="https://s1.cdn.autoevolution.com/images/news/1967-camaro-ls-pro-touring-is-about-a-lot-more-than-just-its-bright-green-paint-152473_1.jpg" data-description="Photo credits: Classic Car Liquidators (classiccarliquidators.com)" data-title="1967 Chevrolet Camaro LS Pro Touring" /></a><span><em class="fa fa-search-plus"></em> 9 photos</span><meta itemprop="url" content="https://s1.cdn.autoevolution.com/images/news/1967-camaro-ls-pro-touring-is-about-a-lot-more-than-just-its-bright-green-paint-152473_1.jpg"><meta itemprop="width" content="1920"><meta itemprop="height" content="1283"></div><div class="newsgal2 posrel"><div class="vslide" data-count="8"><a id="aegal_0" href="https://s1.cdn.autoevolution.com/images/news/gallery/1967-camaro-ls-pro-touring-is-about-a-lot-more-than-just-its-bright-green-paint_1.jpg" data-num="0" rel="noopener"><img title="1967 Chevrolet Camaro LS Pro Touring" alt="1967 Chevrolet Camaro LS Pro Touring" src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/1967-camaro-ls-pro-touring-is-about-a-lot-more-than-just-its-bright-green-paint-thumbnail_1.jpg" height="78" data-onload="aengal_picloaded('.newsgal',0);" data-gidx="1" data-gidm="923822" data-gida="152473"  data-description="Photo credits: Classic Car Liquidators (classiccarliquidators.com)" data-title="1967 Chevrolet Camaro LS Pro Touring" /></a><a id="aegal_1" href="https://s1.cdn.autoevolution.com/images/news/gallery/1967-camaro-ls-pro-touring-is-about-a-lot-more-than-just-its-bright-green-paint_2.jpg" data-num="1" rel="noopener"><img title="1967 Chevrolet Camaro LS Pro Touring" alt="1967 Chevrolet Camaro LS Pro Touring" src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/1967-camaro-ls-pro-touring-is-about-a-lot-more-than-just-its-bright-green-paint-thumbnail_2.jpg" height="78" data-onload="aengal_picloaded('.newsgal',1);" data-gidx="2" data-gidm="923823" data-gida="152473"  data-description="Photo credits: Classic Car Liquidators (classiccarliquidators.com)" data-title="1967 Chevrolet Camaro LS Pro Touring" /></a><a id="aegal_2" href="https://s1.cdn.autoevolution.com/images/news/gallery/1967-camaro-ls-pro-touring-is-about-a-lot-more-than-just-its-bright-green-paint_3.jpg" data-num="2" rel="noopener"><img title="1967 Chevrolet Camaro LS Pro Touring" alt="1967 Chevrolet Camaro LS Pro Touring" src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/1967-camaro-ls-pro-touring-is-about-a-lot-more-than-just-its-bright-green-paint-thumbnail_3.jpg" height="78" data-onload="aengal_picloaded('.newsgal',2);" data-gidx="3" data-gidm="923824" data-gida="152473"  data-description="Photo credits: Classic Car Liquidators (classiccarliquidators.com)" data-title="1967 Chevrolet Camaro LS Pro Touring" /></a><a id="aegal_3" href="https://s1.cdn.autoevolution.com/images/news/gallery/1967-camaro-ls-pro-touring-is-about-a-lot-more-than-just-its-bright-green-paint_4.jpg" data-num="3" rel="noopener"><img title="1967 Chevrolet Camaro LS Pro Touring" alt="1967 Chevrolet Camaro LS Pro Touring" src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/1967-camaro-ls-pro-touring-is-about-a-lot-more-than-just-its-bright-green-paint-thumbnail_4.jpg" height="78" data-onload="aengal_picloaded('.newsgal',3);" data-gidx="4" data-gidm="923825" data-gida="152473"  data-description="Photo credits: Classic Car Liquidators (classiccarliquidators.com)" data-title="1967 Chevrolet Camaro LS Pro Touring" /></a><a id="aegal_4" href="https://s1.cdn.autoevolution.com/images/news/gallery/1967-camaro-ls-pro-touring-is-about-a-lot-more-than-just-its-bright-green-paint_5.jpg" data-num="4" rel="noopener"><img title="1967 Chevrolet Camaro LS Pro Touring" alt="1967 Chevrolet Camaro LS Pro Touring" src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/1967-camaro-ls-pro-touring-is-about-a-lot-more-than-just-its-bright-green-paint-thumbnail_5.jpg" height="78" data-onload="aengal_picloaded('.newsgal',4);" data-gidx="5" data-gidm="923826" data-gida="152473"  data-description="Photo credits: Classic Car Liquidators (classiccarliquidators.com)" data-title="1967 Chevrolet Camaro LS Pro Touring" /></a><a id="aegal_5" href="https://s1.cdn.autoevolution.com/images/news/gallery/1967-camaro-ls-pro-touring-is-about-a-lot-more-than-just-its-bright-green-paint_6.jpg" data-num="5" rel="noopener"><img title="1967 Chevrolet Camaro LS Pro Touring" alt="1967 Chevrolet Camaro LS Pro Touring" src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/1967-camaro-ls-pro-touring-is-about-a-lot-more-than-just-its-bright-green-paint-thumbnail_6.jpg" height="78" data-onload="aengal_picloaded('.newsgal',5);" data-gidx="6" data-gidm="923827" data-gida="152473"  data-description="Photo credits: Classic Car Liquidators (classiccarliquidators.com)" data-title="1967 Chevrolet Camaro LS Pro Touring" /></a><a id="aegal_6" href="https://s1.cdn.autoevolution.com/images/news/gallery/1967-camaro-ls-pro-touring-is-about-a-lot-more-than-just-its-bright-green-paint_7.jpg" data-num="6" rel="noopener"><img title="1967 Chevrolet Camaro LS Pro Touring" alt="1967 Chevrolet Camaro LS Pro Touring" src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/1967-camaro-ls-pro-touring-is-about-a-lot-more-than-just-its-bright-green-paint-thumbnail_7.jpg" height="78" data-onload="aengal_picloaded('.newsgal',6);" data-gidx="7" data-gidm="923828" data-gida="152473"  data-description="Photo credits: Classic Car Liquidators (classiccarliquidators.com)" data-title="1967 Chevrolet Camaro LS Pro Touring" /></a><a id="aegal_7" href="https://s1.cdn.autoevolution.com/images/news/gallery/1967-camaro-ls-pro-touring-is-about-a-lot-more-than-just-its-bright-green-paint_8.jpg" data-num="7" rel="noopener"><img title="1967 Chevrolet Camaro LS Pro Touring" alt="1967 Chevrolet Camaro LS Pro Touring" src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/1967-camaro-ls-pro-touring-is-about-a-lot-more-than-just-its-bright-green-paint-thumbnail_8.jpg" height="78" data-onload="aengal_picloaded('.newsgal',7);" data-gidx="8" data-gidm="923829" data-gida="152473"  data-description="Photo credits: Classic Car Liquidators (classiccarliquidators.com)" data-title="1967 Chevrolet Camaro LS Pro Touring" /></a><script type="application/ld+json" id="schema-gallery-data">{"@context":"http:\/\/schema.org","@type":"ImageGallery","url":"https:\/\/www.autoevolution.com\/news\/1967-camaro-ls-pro-touring-is-about-a-lot-more-than-just-its-bright-green-paint-152473.html","associatedMedia":[{"text":"1967 Chevrolet Camaro LS Pro Touring","contentUrl":"https:\/\/s1.cdn.autoevolution.com\/images\/news\/gallery\/1967-camaro-ls-pro-touring-is-about-a-lot-more-than-just-its-bright-green-paint_1.jpg","thumbnailUrl":"https:\/\/s1.cdn.autoevolution.com\/images\/news-gallery-130x\/1967-camaro-ls-pro-touring-is-about-a-lot-more-than-just-its-bright-green-paint-thumbnail_1.jpg"},{"text":"1967 Chevrolet Camaro LS Pro Touring","contentUrl":"https:\/\/s1.cdn.autoevolution.com\/images\/news\/gallery\/1967-camaro-ls-pro-touring-is-about-a-lot-more-than-just-its-bright-green-paint_2.jpg","thumbnailUrl":"https:\/\/s1.cdn.autoevolution.com\/images\/news-gallery-130x\/1967-camaro-ls-pro-touring-is-about-a-lot-more-than-just-its-bright-green-paint-thumbnail_2.jpg"},{"text":"1967 Chevrolet Camaro LS Pro Touring","contentUrl":"https:\/\/s1.cdn.autoevolution.com\/images\/news\/gallery\/1967-camaro-ls-pro-touring-is-about-a-lot-more-than-just-its-bright-green-paint_3.jpg","thumbnailUrl":"https:\/\/s1.cdn.autoevolution.com\/images\/news-gallery-130x\/1967-camaro-ls-pro-touring-is-about-a-lot-more-than-just-its-bright-green-paint-thumbnail_3.jpg"},{"text":"1967 Chevrolet Camaro LS Pro Touring","contentUrl":"https:\/\/s1.cdn.autoevolution.com\/images\/news\/gallery\/1967-camaro-ls-pro-touring-is-about-a-lot-more-than-just-its-bright-green-paint_4.jpg","thumbnailUrl":"https:\/\/s1.cdn.autoevolution.com\/images\/news-gallery-130x\/1967-camaro-ls-pro-touring-is-about-a-lot-more-than-just-its-bright-green-paint-thumbnail_4.jpg"},{"text":"1967 Chevrolet Camaro LS Pro Touring","contentUrl":"https:\/\/s1.cdn.autoevolution.com\/images\/news\/gallery\/1967-camaro-ls-pro-touring-is-about-a-lot-more-than-just-its-bright-green-paint_5.jpg","thumbnailUrl":"https:\/\/s1.cdn.autoevolution.com\/images\/news-gallery-130x\/1967-camaro-ls-pro-touring-is-about-a-lot-more-than-just-its-bright-green-paint-thumbnail_5.jpg"},{"text":"1967 Chevrolet Camaro LS Pro Touring","contentUrl":"https:\/\/s1.cdn.autoevolution.com\/images\/news\/gallery\/1967-camaro-ls-pro-touring-is-about-a-lot-more-than-just-its-bright-green-paint_6.jpg","thumbnailUrl":"https:\/\/s1.cdn.autoevolution.com\/images\/news-gallery-130x\/1967-camaro-ls-pro-touring-is-about-a-lot-more-than-just-its-bright-green-paint-thumbnail_6.jpg"},{"text":"1967 Chevrolet Camaro LS Pro Touring","contentUrl":"https:\/\/s1.cdn.autoevolution.com\/images\/news\/gallery\/1967-camaro-ls-pro-touring-is-about-a-lot-more-than-just-its-bright-green-paint_7.jpg","thumbnailUrl":"https:\/\/s1.cdn.autoevolution.com\/images\/news-gallery-130x\/1967-camaro-ls-pro-touring-is-about-a-lot-more-than-just-its-bright-green-paint-thumbnail_7.jpg"},{"text":"1967 Chevrolet Camaro LS Pro Touring","contentUrl":"https:\/\/s1.cdn.autoevolution.com\/images\/news\/gallery\/1967-camaro-ls-pro-touring-is-about-a-lot-more-than-just-its-bright-green-paint_8.jpg","thumbnailUrl":"https:\/\/s1.cdn.autoevolution.com\/images\/news-gallery-130x\/1967-camaro-ls-pro-touring-is-about-a-lot-more-than-just-its-bright-green-paint-thumbnail_8.jpg"}]}</script></div><div class="dotbox curpo" onclick="return open_lght(0)"></div></div><div class="newstext innews">
<div class="mgtop_20">There&#039;s no doubt that Hollywood played a part in lifting them to their current legendary status, but some of the credit has to go to the people who made them as well. The &#039;60s and the &#039;70s are definitely the golden years for the American automotive industry, with so many models to choose from and so many reasons to pick either one of them.<br />
<br />
In the end, it all comes down to personal preference, and while most people feel very strongly about their GM, <a rel="noopener" target="_blank" href="https://www.autoevolution.com/ford">Ford</a>, or Chrysler products, some are still open to being swayed one way or another. Well, if that&#039;s the case for you, prepare to become an instant fan of the 1967 Chevrolet Camaro thanks to this restored example currently on sale for $67,999.<br />
<br />
The first thing you&#039;ll notice is the color, and that&#039;s fine: it means it played its part, which was to capture your attention. The rest of the vehicle will take over from that, and by the time it&#039;s done with you, you&#039;ll be calling your financial adviser asking about, you guessed it, how you could come up with $67,999.<br />
<br />
The work done on this <a rel="noopener" target="_blank" href="https://www.autoevolution.com/chevrolet/camaro/">Camaro </a>is exquisite, and there&#039;s no better place to notice that than under its hood. For one thing, it&#039;s had its engine replaced with a 6.0-liter LS V8 that works through a 4L80E four-speed auto. But the truly amazing part is how neat and tidy everything is. The LS has covers painted in the same Synergy Green Metallic paint as the Camaro&#039;s body, a color you&#039;ll also find on the split intake as well as the cover that hides any unsightly gaps between the exposed metal radiator and the bodywork. It really is a shame that dirt will find its way in there at some point, and things won&#039;t always look as cleanly as they do now.<br />
<br />
The interior features tan leather on the seats and door panels and dark soft carpets on the floor. The top of the dashboard is covered in black leather, matching the vertical stripe down the center of the seats. The steering wheel is made to order, and it shows. It features the same mix of tan and black leather, but it&#039;s really the raw metal central hub that steals the show. Not the kind of thing you&#039;d want to bang your head against but let&#039;s not think about that right now.<br />
<br />
This may be a 1967 <a rel="noopener" target="_blank" href="https://www.autoevolution.com/chevrolet">Cherolet</a> Camaro, but it&#039;s full of all sorts of modern amenities you might want from your daily driver. It&#039;s got Dakota Digital VHX round gauges, air conditioning, and even an aftermarket sound system with a touchscreen infotainment system. Some people may frown at the historical accuracy of such features, but it seems to be well enough integrated not to affect the vehicle&#039;s overall feel.<br />
<br />
The full list of options installed on the Camaro requires serious scrolling but suffice to say it does justice to the way the car presents itself visually. If you&#039;re interested - and we already established you can&#039;t not be - head over to <a rel="noopener" target="_blank" href="https://www.classiccarliquidators.com/vehicles/3530/1967-chevrolet-camaro-ls-protouring">Classic Car Liquidators </a>and see how strong-willed you really are.<div class="clearfix"></div></div><div class="mgtop_20"><i class="fa fa-flag-checkered ico col-red3"></i></div></div>



	<div class="clearfix"></div>
</div>
<div class="posrel"></div><!-- posrel -->
<div class="filedunder mgtop_20"><a href="https://www.autoevolution.com/newstag/1967%20Chevrolet%20Camaro/" title="More stories about &quot;1967 Chevrolet Camaro&quot;" class="newstag">1967 Chevrolet Camaro</a> <a href="https://www.autoevolution.com/newstag/1967%20chevrolet%20camaro%20ls%20pro%20touring/" title="More stories about &quot;1967 chevrolet camaro ls pro touring&quot;" class="newstag">1967 chevrolet camaro ls pro touring</a> <a href="https://www.autoevolution.com/newstag/ls%20swap/" title="More stories about &quot;ls swap&quot;" class="newstag">ls swap</a> <a href="https://www.autoevolution.com/newstag/Chevrolet%20Camaro/" title="More stories about &quot;Chevrolet Camaro&quot;" class="newstag">Chevrolet Camaro</a> <a href="https://www.autoevolution.com/newstag/Camaro/" title="More stories about &quot;Camaro&quot;" class="newstag">Camaro</a> <a href="https://www.autoevolution.com/newstag/Chevrolet/" title="More stories about &quot;Chevrolet&quot;" class="newstag">Chevrolet</a> </div>
<div class="clearfix"></div>
<div id="disqus_thread" class="bgwhite overauto"><button onclick="$('#disqus_thread').toggleClass('padcol2'); loadDisqus()" type="button" class="ulbtn dispblock posrel zx1"><i class="fa fa-comment col-red"></i>click to load Disqus comments for this story</span><span class="disclaim">This enables Disqus, Inc. to process some of your data.</span></button></div>
<script>var disqus_config = function () { this.page.url = 'https://www.autoevolution.com/news/1967-camaro-ls-pro-touring-is-about-a-lot-more-than-just-its-bright-green-paint-152473.html'; this.page.identifier = 'dsq_ae_news_152473'; };</script>
<div class="clearfix"></div>



</article><!-- midcol -->

<div id="newscol3" class="col3width overhide">
<div class="moreonthis mgleft_20 mgtop_10 vehicles"><div class="title titletype1">CHEVROLET models:</div><a href="https://www.autoevolution.com/cars/chevrolet-stingray-c8-2019.html" title="CHEVROLET Corvette Stingray C8"><img width="90" height="60" title="CHEVROLET Corvette Stingray C8" alt="CHEVROLET Corvette Stingray C8" src="https://s1.cdn.autoevolution.com/images/models/thumb/CHEVROLET_Stingray-C8-2019_main.jpg_tmb.jpg"/><span>CHEVROLET Corvette Stingray C8 <span>Coupe</span></span></a><a href="https://www.autoevolution.com/cars/chevrolet-cobalt-sedan-ss-2008.html" title="CHEVROLET Cobalt Sedan SS"><img width="90" height="60" title="CHEVROLET Cobalt Sedan SS" alt="CHEVROLET Cobalt Sedan SS" src="https://s1.cdn.autoevolution.com/images/models/thumb/CHEVROLET_Chevrolet-SS-Sedand-2008_main.jpg_tmb.jpg"/><span>CHEVROLET Cobalt Sedan SS <span>Medium</span></span></a><a href="https://www.autoevolution.com/cars/chevrolet-spark-2018.html" title="CHEVROLET Spark"><img width="90" height="60" title="CHEVROLET Spark" alt="CHEVROLET Spark" src="https://s1.cdn.autoevolution.com/images/models/thumb/CHEVROLET_Spark-2018_main.jpg_tmb.jpg"/><span>CHEVROLET Spark <span>Compact</span></span></a><a href="https://www.autoevolution.com/cars/chevrolet-cruze-2016.html" title="CHEVROLET Cruze"><img width="90" height="60" title="CHEVROLET Cruze" alt="CHEVROLET Cruze" src="https://s1.cdn.autoevolution.com/images/models/thumb/CHEVROLET_Cruze-2016_main.jpg_tmb.jpg"/><span>CHEVROLET Cruze <span>Compact</span></span></a><a href="https://www.autoevolution.com/cars/chevrolet-traverse-2012.html" title="CHEVROLET Traverse"><img width="90" height="60" title="CHEVROLET Traverse" alt="CHEVROLET Traverse" src="https://s1.cdn.autoevolution.com/images/models/thumb/CHEVROLET_Traverse-2012_main.jpg_tmb.jpg"/><span>CHEVROLET Traverse <span>Medium SUV</span></span></a><a href="https://www.autoevolution.com/cars/chevrolet-spark-ev-2013.html" title="CHEVROLET Spark EV"><img width="90" height="60" title="CHEVROLET Spark EV" alt="CHEVROLET Spark EV" src="https://s1.cdn.autoevolution.com/images/models/thumb/CHEVROLET_Spark-EV-2013_main.jpg_tmb.jpg"/><span>CHEVROLET Spark EV <span>Mini</span></span></a><a href="https://www.autoevolution.com/cars/chevrolet-captiva-2011.html" title="CHEVROLET Captiva"><img width="90" height="60" title="CHEVROLET Captiva" alt="CHEVROLET Captiva" src="https://s1.cdn.autoevolution.com/images/models/thumb/CHEVROLET_Captiva-2011_main.jpg_tmb.jpg"/><span>CHEVROLET Captiva <span>Small SUV</span></span></a><a href="https://www.autoevolution.com/cars/chevrolet-colorado-regular-cab-2009.html" title="CHEVROLET Colorado Regular Cab"><img width="90" height="60" title="CHEVROLET Colorado Regular Cab" alt="CHEVROLET Colorado Regular Cab" src="https://s1.cdn.autoevolution.com/images/models/thumb/CHEVROLET_Colorado-Regular-Cab-2009_main.jpg_tmb.jpg"/><span>CHEVROLET Colorado Regular Cab <span>Large MPV</span></span></a><a href="https://www.autoevolution.com/cars/chevrolet-camaro-ss-2010.html" title="CHEVROLET Camaro SS"><img width="90" height="60" title="CHEVROLET Camaro SS" alt="CHEVROLET Camaro SS" src="https://s1.cdn.autoevolution.com/images/models/thumb/CHEVROLET_Camaro-SS-2009_main.jpg_tmb.jpg"/><span>CHEVROLET Camaro SS <span>Coupe</span></span></a><a href="https://www.autoevolution.com/cars/chevrolet-corvette-coupe-2008.html" title="CHEVROLET Corvette Coupe"><img width="90" height="60" title="CHEVROLET Corvette Coupe" alt="CHEVROLET Corvette Coupe" src="https://s1.cdn.autoevolution.com/images/models/thumb/CHEVROLET_Corvette-Coupe-2008_main.jpg_tmb.jpg"/><span>CHEVROLET Corvette Coupe <span>Coupe</span></span></a><a href="https://www.autoevolution.com/chevrolet/" title="Full list of CHEVROLET models and specifications" class="bold upcase seeall">All CHEVROLET models &nbsp;<i class="fa fa-long-arrow-right"></i></a></div>
		<div class="mgleft_20 mgtop_20">
		<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
		<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-2364887827571271" data-ad-slot="9053923839" data-ad-format="link" data-full-width-responsive="true"></ins>
		<script>(adsbygoogle = window.adsbygoogle || []).push({});</script>
	</div>
	
	
</div><!-- newscol3 -->

<div class="clearfix"></div>

<div class="col123width bgcutgrad">
	<div class="ad970x250 ad ad_adc" style="background-color: #e4e4e4; text-align: center;">
	<div id="AE_news_970x90_240s__placement_5fc7a9dd31b22__" style="width:970px; height:250px"></div><script>googletag.cmd.push(function(){ googletag.display("AE_news_970x90_240s__placement_5fc7a9dd31b22__"); setInterval(function(){ googletag.pubads().refresh([window.slot_5fc7a9dd31b22]); }, 240000);  });</script>	</div>
</div>

<div class="fl" id="newscol1">
	<div id="morepopular1">&nbsp;</div>
	<div id="morescrollad1">&nbsp;</div>
	<div id="morepopular2">&nbsp;</div>
</div>
<div class="col2width fl bgcutgrad" id="morescroll">&nbsp;</div>

<div class="col3width fl">
	<div id="more_X">&nbsp;</div>
	<div id="morelinks">&nbsp;</div>
</div>

<div class="clearfix"></div>
<div class="col123width bgcutgrad"><div id="morescrollad2"></div><br/></div>

</div><!-- container -->

<iframe class="artr" src="https://www.autoevolution.com/rhh.php?k=artr&art=152473&se=news" width="0" height="0"><noframes><img src="https://www.autoevolution.com/rhh.php?k=artr&art=152473&se=news" width="1" height="1" /></noframes></iframe>

<script>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</script>

<div id="notif_asker_div">
	<div id="notif_asker_buttons">
		<h4>Would you like <span class="col-red">AUTOEVOLUTION</span> to send you notifications?</h4>
		<p>You will only receive our top stories,<br/>typically no more than 5 per day</p>
		<div id="notif_asker_btns">
			<button type="button" class="notif_btn blk" onclick="notif_continue(true)" title="Please click ALLOW when prompted">yes</button>
			<button type="button" class="notif_btn" onclick="notif_continue(false)">no</button>
		</div>
	</div>
</div>

<script>
function notif_asker() {
	$('body,html').css('overflow', 'hidden');
	$('#notif_asker_div').show();
}

function notif_continue(go) {
	if(go === true) {
		ae_setcookie('notif_dontask', 'dont', 60);

		$('#notif_asker_buttons').html('<h4 class="mgbot_20"><span class="col-red">Thank you!</span><br/>Please click ALLOW when prompted</h4>');
		setTimeout(function() {
			$('#notif_asker_div').remove();
			$('body,html').css('overflow', 'visible');
		}, 3000);

		var d = document, s = d.createElement('script');
		s.src = 'https://www.autoevolution.com/notificator.js?v=127';
		s.setAttribute('id', 'notif_asker_js');
		(d.head || d.body).appendChild(s);
		window.askOnLoad = 1;
	}
	else {
		ae_setcookie('notif_dontask', 'dont', 60);
		$('#notif_asker_div').remove();
		$('body,html').css('overflow', 'visible');
	}
}
</script>

<div class="clearfix"></div>
</div><!-- pagewrapper -->

<div id="footer">
	<div class="container">
		<div id="footcol1">
			<a href="/rss-channels/" class="fa fa-rss fl col-red"></a>
			<a href="https://www.autoevolution.com/" id="footauto" title="autoevolution">autoevolution</a>
			<span id="footprivacyl">
				<a href="/contact/" title="Contact Us">Contact Us</a> &bull;
				<a href="/static/privacy.html" title="Privacy Policy">Privacy Policy</a> &bull;
				<a href="/static/cookies.html" title="Cookies Policy">Cookies Policy</a>
				<br/>
							</span>
		</div>
		<div id="footcol2">
			<ul>
							<li><a href="/cars/" title="Cars">Cars</a></li>
				<li><a href="/moto/" title="Moto">Moto</a></li>
				<li><a href="/news/" title="News">News</a></li>
				<li><a href="/cars/reviews/" title="Car Reviews">Reviews</a></li>
				<li><a href="/editorial/" title="Editorials">Editorials</a></li>
				<li><a href="/coverstory/" title="Coverstory">Coverstory</a></li>
				<li><a href="/auto-guide/" title="Auto How-to">How-to</a></li>
				<li><a href="/auto-glossary/" title="Automotive Terms Glossary">Glossary</a></li>
				<li><a href="/carfinder/" title="Car Finder">Car finder</a></li>
				<li><a href="/bac/" title="Blood Alcohol Calculator">BAC</a></li>
						</ul>
			<p>&copy; 2008-2020 SoftNews Net SRL.<br/>All rights reserved. autoevolution&reg; and the autoevolution&reg; logo are registered trademarks.</p>
		</div>
		<div class="fgoup" onclick="$('html, body').animate({ scrollTop: 0 }, 'slow');"><i class="fa fa-caret-up"></i></div>
	</div>
	<div class="clearfix"></div>
</div>

<script type="application/ld+json">
{
	"@context": "http://schema.org", "@type": "Organization", "url": "https://www.autoevolution.com/", "logo": "https://www.autoevolution.com/_img/autoevolution_logo_2016_ldjs.png", "name": "autoevolution",  "sameAs" : [
		"https://www.facebook.com/autoevolution",
		"https://twitter.com/_autoevolution_",
		"https://flipboard.com/@autoevolution/autoevolution-e4m5gpaay"
	]
}
</script>
<script type="application/ld+json">{ "@context": "http://schema.org", "@type": "WebSite", "name": "autoevolution", "url": "https://www.autoevolution.com/" }</script>

<script type="text/javascript" src="https://s1.cdn.autoevolution.com/_min/?g=news,swipebox&amp;vv=357"></script>
<script>
window.onload=function() {
	$(window).on("click", aeclosemenus1);
	$("#topmenubtn").on("click", aetopmenu_toggle);
	$("#rtopmenu i.fa").on("click", rmnu_toggle);
};

window.aegal_cty = 'US';
window.aegal_ggon=0;
window.aegal_xdsect='news';
window.ae__nid='152473';

if(typeof aerunstartup=="function") aerunstartup();
aeinputdefaults('input[type="text"]');
</script>

<script>
$(document).ready(function(){
	if(!ae_getcookie('cooknotif2018')) {
		$('body').append('<div id="cookienotif">We use cookies to improve your experience. By using the site you agree to the use of cookies <a class="red" href="javascript:;" onclick="$(\'#cookienotif\').remove();ae_setcookie(\'cooknotif2018\', 1, 365);">Accept &amp; close</a><br/>For more information and options regarding cookies and personal data see our <a href="/static/cookies.html" title="Cookie Policy">Cookies Policy</a> and <a href="/static/privacy.html" title="Privacy Policy">Privacy Policy</a></div>');
	}
});
</script>


</body>
</html>