<!DOCTYPE html>
<html lang="en">
<head>


<link rel="preconnect" href="https://securepubads.g.doubleclick.net/" />
<link rel="preconnect" href="https://c.amazon-adsystem.com" />
<link rel="preconnect" href="https://s.amazon-adsystem.com" />
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
window.googletag = window.googletag || {cmd: []};
googletag.cmd.push(function(){
	googletag.pubads().disableInitialLoad(); (adsbygoogle=window.adsbygoogle||[]).pauseAdRequests=1;
		window.slot_61800c750433f = googletag.defineSlot("/1004334/AE_news_300x250_ATF_240s_2", [[300, 250]], "AE_news_300x250_ATF_240s_2__placement_61800c750433f__").addService(googletag.pubads()).setTargeting("refresh", "yes");
	window.slot_61800c75043e1 = googletag.defineSlot("/1004334/AE_news_300x250_ATF_240s_2", [[300, 250]], "AE_news_300x250_ATF_240s_2__placement_61800c75043e1__").addService(googletag.pubads()).setTargeting("refresh", "yes");
	window.slot_61800c7504d40 = googletag.defineSlot("/1004334/AE_news_970x90_240s", [[970, 250]], "AE_news_970x90_240s__placement_61800c7504d40__").addService(googletag.pubads()).setTargeting("refresh", "yes");
		APS_GO();
	});
function GPT_GO(){ console.log('GPT!'); googletag.pubads().setCentering(true); googletag.pubads().enableSingleRequest(); googletag.enableServices(); googletag.pubads().refresh(); (adsbygoogle=window.adsbygoogle||[]).pauseAdRequests=0; }

!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
apstag.init({ pubID:  '7db38df2-4062-4df4-9018-dcf399a364c8',  adServer: 'googletag', timeout: 2e3 });
function APS_GO() { apstag.fetchBids({slots: [ { slotName: "/1004334/AE_news_300x250_ATF_240s_2", sizes: [[300, 250]], slotID: "AE_news_300x250_ATF_240s_2__placement_61800c750433f__" }, { slotName: "/1004334/AE_news_300x250_ATF_240s_2", sizes: [[300, 250]], slotID: "AE_news_300x250_ATF_240s_2__placement_61800c75043e1__" }, { slotName: "/1004334/AE_news_970x90_240s", sizes: [[970, 250]], slotID: "AE_news_970x90_240s__placement_61800c7504d40__" } ]}, function(bids) {  console.log('APS 1st!'); googletag.cmd.push(function() { apstag.setDisplayBids(); GPT_GO(); }); }); }
</script>

<script>window.aelangvar = 'en';</script>
<title>Homm Experience Pod Is the AV of the Future, Comes With Customizable Interior Space - autoevolution</title>
<meta name="robots" content="max-image-preview:large" />
<meta name="language" content="en" /><meta http-equiv="content-type" content="text/html; charset=utf-8" /><meta name="viewport" content="width=980" /><meta http-equiv="X-UA-Compatible" content="IE=edge" />
<link rel="preconnect" href="https://s1.cdn.autoevolution.com/" />
<link rel="preconnect" href="https://www.google-analytics.com" />
<link rel="apple-touch-icon" href="https://s1.cdn.autoevolution.com/_img/favicon_512.png" /><meta name="msapplication-TileImage" content="https://s1.cdn.autoevolution.com/_img/favicon_512.png" /><link rel="mask-icon" sizes="any" href="https://s1.cdn.autoevolution.com/_img/aefavicon.svg" color="#000000" />
<link rel="icon" type="image/x-icon" href="https://s1.cdn.autoevolution.com/_img/favicon.ico?v=2016" /><link rel="shortcut icon" type="image/x-icon" href="https://s1.cdn.autoevolution.com/_img/favicon.ico?v=2016" />
<link rel="alternate" type="application/rss+xml" title="autoevolution news" href="https://www.autoevolution.com/rss/backend.xml" />
<link rel="stylesheet" type="text/css" href="https://s1.cdn.autoevolution.com/_min/?g=css&amp;vv=376">
<link rel="canonical" href="https://www.autoevolution.com/news/homm-experience-pod-is-the-av-of-the-future-comes-with-customizable-interior-space-173111.html">
<meta name="description" content="Autonomous vehicles (AVs) or self-driving cars, as most people refer to them, represent the future of mobility. They are capable of sensing the environment and they can operate without human intervention. One such concept is the Homm Autonomous Experience Pod, a three-wheeler with a versatile design.">
<meta name="keywords" content="Homm, Experience Pod, autonomous, av, interior, customizable">
<meta property="og:site_name" content="autoevolution">
<meta property="og:type" content="article">
<meta property="og:url" content="https://www.autoevolution.com/news/homm-experience-pod-is-the-av-of-the-future-comes-with-customizable-interior-space-173111.html">
<meta property="og:title" content="Homm Experience Pod Is the AV of the Future, Comes With Customizable Interior Space">
<meta property="og:description" content="Autonomous vehicles (AVs) or self-driving cars, as most people refer to them, represent the future of mobility. They are capable of sensing the environment and they can operate without human intervention. One such concept is the Homm Autonomous Experience Pod, a three-wheeler with a versatile design.">
<meta property="article:publisher" content="https://www.facebook.com/autoevolution">
<meta property="article:published_time" content="2021-11-01T14:41:28+0000">
<meta property="og:image" content="https://s1.cdn.autoevolution.com/images/news/homm-experience-pod-is-the-av-of-the-future-comes-with-customizable-interior-space-173111_1.jpg">
<meta property="twitter:card" content="summary_large_image">
<meta property="twitter:site" content="@_autoevolution_">
<meta property="twitter:creator" content="@_autoevolution_">
<meta property="twitter:url" content="https://www.autoevolution.com/news/homm-experience-pod-is-the-av-of-the-future-comes-with-customizable-interior-space-173111.html">
<meta property="twitter:title" content="Homm Experience Pod Is the AV of the Future, Comes With Customizable Interior Space">
<meta property="twitter:description" content="Autonomous vehicles (AVs) or self-driving cars, as most people refer to them, represent the future of mobility. They are capable of sensing the environment and they can operate without human intervention. One such concept is the Homm Autonomous Experience Pod, a three-wheeler with a versatile design.">
<meta property="twitter:image" content="https://s1.cdn.autoevolution.com/images/news/homm-experience-pod-is-the-av-of-the-future-comes-with-customizable-interior-space-173111_1.jpg">
<meta name="author" content="Cristina Mircea">
<script>
window.google_analytics_uacct = "UA-61277-6";
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-61277-6', 'auto'); 
ga('set', 'anonymizeIp', true);
ga('send', 'pageview');</script>
<script type="text/javascript" src="https://s1.cdn.autoevolution.com/_min/?g=js,jslang_en&amp;vv=369"></script>

<!-- webfontloader -->
<link rel="preload" href="https://s1.cdn.autoevolution.com/_css/fonts/coresans/coresansn45-webfont.woff2?v=2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="https://s1.cdn.autoevolution.com/_css/fonts/coresans/coresansn65-webfont.woff2?v=2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="https://s1.cdn.autoevolution.com/_css/fonts/coresans/coresansnr47-webfont.woff2?v=2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="https://s1.cdn.autoevolution.com/_css/fonts/coresans/coresansnr57-webfont.woff2?v=2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="https://s1.cdn.autoevolution.com/_css/fonts/coresans/coresansnr67-webfont.woff2?v=2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="https://s1.cdn.autoevolution.com/_css/fonts/glyphutil/glyphutil_neue-webfont.woff2?v=927" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="https://s1.cdn.autoevolution.com/_css/fonts.css?v=86" as="style">
<script>
WebFontConfig = {
	classes: false,
	events: false,
	timeout: 2000,
	custom: {
		families: ['CoreSansN:n4,n7', 'CoreSansNRCond:n4,n5,n7', 'Glyphutil Neue'],
		urls: ['https://s1.cdn.autoevolution.com/_css/fonts.css?v=86']
	}
};
</script>
<script src="https://s1.cdn.autoevolution.com/_js/webfont-1.6.28.js?v=1"></script>
<!-- webfontloader -->

</head>
<body>

<div id="topbar"><div class="container2">

<i class="fa fa-bars" id="topmenubtn"></i>
<a id="autoevolution" href="https://www.autoevolution.com/" title="autoevolution">autoevolution</a>
<div id="topmenu" style="display:none;">
<ul class="m1 clearfix">
	<li><a href="https://www.autoevolution.com/cars/" title="Car models and specifications database">cars</a></li>
	<li><a href="https://www.autoevolution.com/moto/" title="Motorcycle models and specifications database">moto</a></li>
	<li><a href="https://www.autoevolution.com/news/" title="All latest news">news</a></li>
	<li><a href="https://www.autoevolution.com/cars/reviews/?sort=date" title="Car reviews">car reviews</a></li>
	<li><a href="https://www.autoevolution.com/spyshots/" title="Car spyshots and scoops">spyshots</a></li>
	<li><a href="https://www.autoevolution.com/news/driven/" title="Driven cars">driven cars</a></li>
	<li><a href="https://www.autoevolution.com/news/space-junk/" title="Space junk">space junk<!--<span class="black fsz13 line24">new</span>--></a></li>
	<li><a href="https://www.autoevolution.com/green/" title="Green news">green</a></li>
	<li class="newspaper"><a href="https://www.autoevolution.com/newspaper/" title="Newspaper">newspaper <span></span></a></li>
</ul>
<ul class="m2 clearfix">
	<li><a href="https://www.autoevolution.com/carcompare.php" title="Compare cars">Compare Cars <i class="fa fa-car col-red fsz13"></i><i class="fa fa-car col-red fsz13 faded"></i></a></li>
	<li><a href="https://www.autoevolution.com/bac/" title="Blood Alcohol Level Calculator">BAC Calculator &nbsp;<i class="fa fa-flask col-red2"></i></a></li>
	<li><a href="https://www.autoevolution.com/editorial/" title="autoevolution editorials">Editorial</a></li>
	<li><a href="https://www.autoevolution.com/coverstory/" title="autoevolution coverstories">Coverstory</a></li>
	<li><a href="https://www.autoevolution.com/news/motorsport" title="Motorsport news">Motorsport</a></li>
	<li><a href="https://www.autoevolution.com/reviews/" title="Testdrives archive">Testdrives archive</a></li>
	<li><a href="https://www.autoevolution.com/auto-moto-shows/" title="Auto shows coverage index">Auto Shows</a></li>
	<li><a href="https://www.autoevolution.com/news/tuning/" title="Auto tuning news">Tuning</a></li>
	<li><a href="https://www.autoevolution.com/carfinder/" title="Car Finder">Car Finder</a></li>
	<li><a href="https://www.autoevolution.com/newstag/pic%20of%20the%20day/" title="Photo of the Day">Photo of the Day</a></li>
	<li class="long"><a href="https://www.autoevolution.com/auto-glossary/" title="Automotive terms and acronyms database">Glossary of automotive terms</a></li>
	<div class="clearfix"></div>
</ul>
<ul class="m3 clearfix">
	<li><a href="https://www.autoevolution.com/editors/" title="Meet the autoevolution writers and editors">Masthead</a></li>
	<li><a href="https://www.autoevolution.com/rss-channels/" title="Follow autoevolution via RSS">RSS Feeds</a></li>
</ul>
</div>

<div id="topsearch" class="xsgrad1"><form method="post" action="https://www.autoevolution.com/search.php"><input type="hidden" name="subm" value="1" />
<input type="text" name="s" value="Search here..." data-defl="Search here..." /><button type="submit" class="fa fa-search"></button>
</form></div>

<div id="rtopmenu" class="fr">
	<a href="https://www.autoevolution.com/sendtip/" title="Have a news tip? Let us know!"><i class="fa fa-tip col-white"></i></a>
	<i class="fa fa-newspaper rtm-paper col-gold posrel " title="Customize and read your newspaper">
		</i>
	<i class="fa fa-heart rtm-like" title="Follow us on social media"></i>
	<i class="fa fa-info-circle rtm-info" title="Useful information"></i>
</div>

</div></div>

<div class="container2">
	<div id="topwhite" class="h50">
			<script>
		const prevMonthlyFeatures = ['Iconic Vehicles', 'American', 'Travel', 'Italian', 'Mustang', 'Space', 'Truck', 'Ford', 'Celebration', 'Chevrolet', 'Tesla', 'Porsche', 'Expedition Vehicles', 'Toyota', 'Custom Builds', 'Two-wheeler', 'Muscle Car', 'Earth', 'Harley-Davidson', 'Ferrari'];		
		function eventbar_toggle() {
			if($('#event_history').html().length < 100) {
				var tmp = ''; 
				for(const i of prevMonthlyFeatures) tmp += '<a href="https://www.autoevolution.com/newstag/'+encodeURI(i == 'Harley-Davidson' ? 'HD' : i)+'+Month">'+i+' Month &nbsp;<i class="fa fa-long-arrow-right"></i></a>';
				$('#event_history').html(tmp); tmp =  null;
			}
			$('#event_history').toggle();
		}
		</script>
		<div class="eventbar">
			<a href="https://www.autoevolution.com/newstag/Tuning+Month?utm_source=ae_self&utm_medium=ae_eventline_desktop&utm_campaign=ae_month_tuning" title="Tuninc Month">
				<b class="faded">FEATURED</b> &nbsp;
				<svg style="height: 1em; position: relative; top: 0.1em; right: 0.2em;" aria-hidden="true" focusable="false" data-prefix="fad" data-icon="car-mechanic" class="svg-inline--fa fa-car-mechanic fa-w-16" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><g class="fa-group"><path class="fa-secondary" fill="currentColor" d="M144 448v32a32 32 0 0 1-32 32H80a32 32 0 0 1-32-32v-46.06A63.71 63.71 0 0 0 88 448zm175.5-224h-127a48 48 0 0 0-44.57 30.17L134.4 288h243.2l-13.53-33.82A48 48 0 0 0 319.5 224zM424 448h-56v32a32 32 0 0 0 32 32h32a32 32 0 0 0 32-32v-46.06A63.71 63.71 0 0 1 424 448zm79.91-344h-56l-24-24 24-24h56a8.09 8.09 0 0 0 7.25-11.64 79.52 79.52 0 0 0-86.85-42.87c-25.65 4.86-46.72 23-57.05 46.51H145C132.63 19.83 104.81 0 72.07 0A79.48 79.48 0 0 0 .84 44.37 8.09 8.09 0 0 0 8.09 56h56l24 24-24 24h-56a8.09 8.09 0 0 0-7.25 11.64 79.52 79.52 0 0 0 86.84 42.87c25.65-4.86 46.73-23 57-46.51H367c12.38 28.17 40.2 48 72.94 48a79.48 79.48 0 0 0 71.23-44.37 8.08 8.08 0 0 0-7.26-11.63z" opacity="0.4"></path><path class="fa-primary" fill="currentColor" d="M448.49 292.91l-5.07-12.67-19.93-49.83a111.47 111.47 0 0 0-104-70.4h-127a111.46 111.46 0 0 0-104 70.4l-19.91 49.82-5.07 12.67A64 64 0 0 0 24 352v32a64 64 0 0 0 64 64h336a64 64 0 0 0 64-64v-32a64 64 0 0 0-39.51-59.09zm-300.56-38.73A48 48 0 0 1 192.5 224h127a48 48 0 0 1 44.57 30.17L377.6 288H134.4zM96 399.8c-19.2 0-32-12.76-32-31.9S76.8 336 96 336s48 28.71 48 47.85-28.8 15.95-48 15.95zm352-31.9c0 19.14-12.8 31.9-32 31.9s-48 3.19-48-15.95S396.8 336 416 336s32 12.76 32 31.9z"></path></g></svg>
				autoevolution's <span class="col-red">Tuning Month</span> &nbsp;<i class="fa fa-long-arrow-right"></i></span>
				<!-- <b class="col-red">Read all about it</b>-->
			</a>
			<div id="eventbar_toggle" onclick="eventbar_toggle()"><i class="fa fa-caret-down"></i></div>
		</div>
		<div id="event_history"></div>
		</div>
</div>

<div id="pagewrapper">

<div class="container2" itemscope itemtype="http://schema.org/NewsArticle">
	
	<div class="col1width col1mg fl">
		<div class="ad300x250 mgtop_10 ad"><div id="AE_news_300x250_ATF_240s_2__placement_61800c750433f__" style="width:300px; height:250px"></div><script>googletag.cmd.push(function(){ googletag.display("AE_news_300x250_ATF_240s_2__placement_61800c750433f__"); setInterval(function(){ googletag.pubads().refresh([window.slot_61800c750433f]); }, 90000);  });</script></div>
	
		<div id="moreonthis_inner"><div class="moreonthis bulleted mgtop_30"><div class="title titletype1">More on this:</div><a href="https://www.autoevolution.com/news/modular-tesla-pod-concept-reveals-one-possible-future-for-the-famed-brand-170402.html?utm_source=ae_self&utm_medium=ae_moreon&utm_campaign=ae_moreon_news_static" title="Modular Tesla Pod Concept Reveals One Possible Future for the Famed Brand"><img width="90" height="60" title="Modular Tesla Pod Concept Reveals One Possible Future for the Famed Brand" alt="Modular Tesla Pod Concept Reveals One Possible Future for the Famed Brand" src="https://s1.cdn.autoevolution.com/images/news/modular-tesla-pod-concept-reveals-one-possible-future-for-the-famed-brand-170402-3.jpg"/><span><b class="black bull">1</b> Modular Tesla Pod Concept Reveals One Possible Future for the Famed Brand</span></a><a href="https://www.autoevolution.com/news/concept-bubble-autonomous-pods-imagine-a-future-in-which-humans-reclaim-the-city-153701.html?utm_source=ae_self&utm_medium=ae_moreon&utm_campaign=ae_moreon_news_static" title="Concept Bubble Autonomous Pods Imagine a Future in Which Humans Reclaim the City"><img width="90" height="60" title="Concept Bubble Autonomous Pods Imagine a Future in Which Humans Reclaim the City" alt="Concept Bubble Autonomous Pods Imagine a Future in Which Humans Reclaim the City" src="https://s1.cdn.autoevolution.com/images/news/concept-bubble-autonomous-pods-imagine-a-future-in-which-humans-reclaim-the-city-153701-3.jpg"/><span><b class="black bull">2</b> Concept Bubble Autonomous Pods Imagine a Future in Which Humans Reclaim the City</span></a><a href="https://www.autoevolution.com/news/concept-cars-of-the-future-a-hotel-room-that-drives-while-you-sleep-139914.html?utm_source=ae_self&utm_medium=ae_moreon&utm_campaign=ae_moreon_news_static" title="Concept Cars of the Future – A Hotel Room That Drives While You Sleep"><img width="90" height="60" title="Concept Cars of the Future – A Hotel Room That Drives While You Sleep" alt="Concept Cars of the Future – A Hotel Room That Drives While You Sleep" src="https://s1.cdn.autoevolution.com/images/news/concept-cars-of-the-future-a-hotel-room-that-drives-while-you-sleep-139914-3.jpg"/><span><b class="black bull">3</b> Concept Cars of the Future – A Hotel Room That Drives While You Sleep</span></a><a href="https://www.autoevolution.com/news/concept-cars-of-the-future-ai-bonds-with-driver-in-autonomous-toyota-lq-138525.html?utm_source=ae_self&utm_medium=ae_moreon&utm_campaign=ae_moreon_news_static" title="Concept Cars of the Future - AI Bonds With Driver in Autonomous Toyota LQ"><img width="90" height="60" title="Concept Cars of the Future - AI Bonds With Driver in Autonomous Toyota LQ" alt="Concept Cars of the Future - AI Bonds With Driver in Autonomous Toyota LQ" src="https://s1.cdn.autoevolution.com/images/news/concept-cars-of-the-future-ai-bonds-with-driver-in-autonomous-toyota-lq-138525-3.jpg"/><span><b class="black bull">4</b> Concept Cars of the Future - AI Bonds With Driver in Autonomous Toyota LQ</span></a><a href="https://www.autoevolution.com/news/self-driving-mercedes-benz-s-class-puts-on-a-turquoise-light-show-132111.html?utm_source=ae_self&utm_medium=ae_moreon&utm_campaign=ae_moreon_news_static" title="Self-Driving Mercedes-Benz S-Class Puts on a Turquoise Light Show"><img width="90" height="60" title="Self-Driving Mercedes-Benz S-Class Puts on a Turquoise Light Show" alt="Self-Driving Mercedes-Benz S-Class Puts on a Turquoise Light Show" src="https://s1.cdn.autoevolution.com/images/news/self-driving-mercedes-benz-s-class-puts-on-a-turquoise-light-show-132111-3.jpg"/><span><b class="black bull">5</b> Self-Driving Mercedes-Benz S-Class Puts on a Turquoise Light Show</span></a></div></div>		<div id="moreonthis_inner">
			<div class="moreonthis mgtop_20">
				<div class="title titletype1">Car reviews:</div>
				<script async src="https://player.anyclip.com/anyclip-widget/lre-widget/prod/v1/src/lre.js" pubname="autoevolutioncom" widgetname="0011r00002IZQzB_1183"></script>
			</div>
		</div>
		<div class="ad300x250 mgtop_30"><div id="AE_news_300x250_ATF_240s_2__placement_61800c75043e1__" style="width:300px; height:250px"></div><script>googletag.cmd.push(function(){ googletag.display("AE_news_300x250_ATF_240s_2__placement_61800c75043e1__"); setInterval(function(){ googletag.pubads().refresh([window.slot_61800c75043e1]); }, 90000);  });</script></div>
		<div id="moreonthis_inner">
						<div class="moreonthis mgtop_30">
				<div class="title titletype1 upcase"><a href="https://www.autoevolution.com/news/space-junk/" title="Space Junk">Space Junk &nbsp;<i class="fa fa-long-arrow-right"></i></a></div>
				<a href="https://www.autoevolution.com/news/europeans-cook-martian-rover-for-120-hours-to-get-rid-of-earth-organic-molecules-173116.html?utm_source=ae_self&utm_medium=ae_upnext&utm_campaign=ae_upnext_left">
					<img src="https://s1.cdn.autoevolution.com/images/news/europeans-cook-martian-rover-for-120-hours-to-get-rid-of-earth-organic-molecules-173116-3.jpeg" width="66" height="40" />
					<span>Europeans Cook Martian Rover for 120 Hours to Get Rid of Earth Organic Molecules</span>
				</a>
			</div>
					</div>

		&nbsp;
	</div>


<article id="newscol2" class="col2width">
<link itemprop="mainEntityOfPage" href="https://www.autoevolution.com/news/homm-experience-pod-is-the-av-of-the-future-comes-with-customizable-interior-space-173111.html" />
<meta itemprop="datePublished" content="2021-11-01T14:41:28+0000" />
<meta itemprop="dateModified" content="2021-11-01T14:41:28+0000" /><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
	<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
		<meta itemprop="url" content="https://s1.cdn.autoevolution.com/_img/autoevolution_logo_2016_ldjs.png">
		<meta itemprop="width" content="500">
		<meta itemprop="height" content="100">
	</div>
	<meta itemprop="name" content="autoevolution">
</div>

<h1 itemprop="headline" class="padcol2 newstitle innews">Homm Experience Pod Is the AV of the Future, Comes With Customizable Interior Space</h1>

<div class="breadcrumb innews" style="height: auto !important">
<span itemscope itemtype="http://schema.org/BreadcrumbList"><span itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><meta itemprop="position" content="1" /><a href="https://www.autoevolution.com/" itemprop="item" title="Home"><span itemprop="name">Home</span></a></span> &gt; <span itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><meta itemprop="position" content="2" /><a href="https://www.autoevolution.com/news/" itemprop="item" title="News"><span itemprop="name">News</span></a></span> &gt; <span itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><meta itemprop="position" content="3" /><a href="https://www.autoevolution.com/news/renderings/" itemprop="item" title="Renderings"><span itemprop="name">Renderings</span></a></span></span>	<div class="fr">
		1 Nov 2021, 14:41 UTC &middot;		
		<div class="col2author" itemscope itemtype="http://schema.org/Person" itemprop="author">by 
			<a href="https://www.autoevolution.com/editors/browse/cristina-mircea/" title="Check out Cristina Mircea's author profile" itemprop="url">
				<b itemprop="name">Cristina Mircea</b></a>
				<meta itemprop="image" content="https://s1.cdn.autoevolution.com/images/editors/cristina-mircea-200.jpg?v=2020_1" />				<img src="https://s1.cdn.autoevolution.com/images/editors/cristina-mircea-64.jpg?v=2020_1" width="24" height="24" alt="author pic" title="Cristina Mircea" />		</div>
	</div>
	<div class="top2line5" style="clear:both"></div>
</div>
<div itemprop="articleBody">
<div class="newssubtext">Autonomous vehicles (AVs) or self-driving cars, as most people refer to them, represent the future of mobility. They are capable of sensing the environment and they can operate without human intervention. One such concept is the Homm Autonomous Experience Pod, a three-wheeler with a versatile design.</div>
<div class="ch_pic" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><a id="xaegal_0" class="fullimg" href="https://s1.cdn.autoevolution.com/images/news/homm-experience-pod-is-the-av-of-the-future-comes-with-customizable-interior-space-173111_1.jpg" target="_blank"><picture>
<source type="image/webp" srcset="https://s1.cdn.autoevolution.com/images-webp/news/homm-experience-pod-is-the-av-of-the-future-comes-with-customizable-interior-space-173111-7.jpg.webp">
<source type="image/jpeg" srcset="https://s1.cdn.autoevolution.com/images/news/homm-experience-pod-is-the-av-of-the-future-comes-with-customizable-interior-space-173111-7.jpg">
<img itemprop="thumbnailUrl" src="https://s1.cdn.autoevolution.com/images/news/homm-experience-pod-is-the-av-of-the-future-comes-with-customizable-interior-space-173111-7.jpg" data-gidx="0" data-big="https://s1.cdn.autoevolution.com/images/news/homm-experience-pod-is-the-av-of-the-future-comes-with-customizable-interior-space-173111_1.jpg" data-description="Photo credits: Behance/Homm Autonomous Experience Pod" title="Homm Autonomous Experience Pod" data-title="Homm Autonomous Experience Pod" width="728" height="300" />
</picture></a><span><em class="fa fa-search-plus"></em> 12 photos</span><meta itemprop="url" content="https://s1.cdn.autoevolution.com/images/news/homm-experience-pod-is-the-av-of-the-future-comes-with-customizable-interior-space-173111_1.jpg"><meta itemprop="width" content="1976"><meta itemprop="height" content="1080"></div><div class="newsgal2 posrel"><div class="vslide" data-count="11"><a id="aegal_0" href="https://s1.cdn.autoevolution.com/images/news/gallery/homm-experience-pod-is-the-av-of-the-future-comes-with-customizable-interior-space_1.jpg" data-num="0" rel="noopener"><img title="HOMM Autonomous Experience Pod" alt="HOMM Autonomous Experience Pod" loading="lazy" src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/homm-experience-pod-is-the-av-of-the-future-comes-with-customizable-interior-space-thumbnail_1.jpg" width="129" height="86" data-onload="aengal_picloaded('.newsgal',0);" data-gidx="1" data-gidm="1229238" data-gida="173111"  data-description="Photo credits: Behance/HOMM" data-title="HOMM Autonomous Experience Pod" /></a><a id="aegal_1" href="https://s1.cdn.autoevolution.com/images/news/gallery/homm-experience-pod-is-the-av-of-the-future-comes-with-customizable-interior-space_2.jpg" data-num="1" rel="noopener"><img title="HOMM Autonomous Experience Pod" alt="HOMM Autonomous Experience Pod" loading="lazy" src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/homm-experience-pod-is-the-av-of-the-future-comes-with-customizable-interior-space-thumbnail_2.jpg" width="129" height="86" data-onload="aengal_picloaded('.newsgal',1);" data-gidx="2" data-gidm="1229239" data-gida="173111"  data-description="Photo credits: Behance/HOMM" data-title="HOMM Autonomous Experience Pod" /></a><a id="aegal_2" href="https://s1.cdn.autoevolution.com/images/news/gallery/homm-experience-pod-is-the-av-of-the-future-comes-with-customizable-interior-space_3.jpg" data-num="2" rel="noopener"><img title="HOMM Autonomous Experience Pod" alt="HOMM Autonomous Experience Pod" loading="lazy" src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/homm-experience-pod-is-the-av-of-the-future-comes-with-customizable-interior-space-thumbnail_3.jpg" width="156" height="86" data-onload="aengal_picloaded('.newsgal',2);" data-gidx="3" data-gidm="1229240" data-gida="173111"  data-description="Photo credits: Behance/HOMM" data-title="HOMM Autonomous Experience Pod" /></a><a id="aegal_3" href="https://s1.cdn.autoevolution.com/images/news/gallery/homm-experience-pod-is-the-av-of-the-future-comes-with-customizable-interior-space_4.jpg" data-num="3" rel="noopener"><img title="HOMM Autonomous Experience Pod" alt="HOMM Autonomous Experience Pod" loading="lazy" src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/homm-experience-pod-is-the-av-of-the-future-comes-with-customizable-interior-space-thumbnail_4.jpg" width="157" height="86" data-onload="aengal_picloaded('.newsgal',3);" data-gidx="4" data-gidm="1229241" data-gida="173111"  data-description="Photo credits: Behance/HOMM" data-title="HOMM Autonomous Experience Pod" /></a><a id="aegal_4" href="https://s1.cdn.autoevolution.com/images/news/gallery/homm-experience-pod-is-the-av-of-the-future-comes-with-customizable-interior-space_5.jpg" data-num="4" rel="noopener"><img title="HOMM Autonomous Experience Pod" alt="HOMM Autonomous Experience Pod" loading="lazy" src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/homm-experience-pod-is-the-av-of-the-future-comes-with-customizable-interior-space-thumbnail_5.jpg" width="159" height="86" data-onload="aengal_picloaded('.newsgal',4);" data-gidx="5" data-gidm="1229242" data-gida="173111"  data-description="Photo credits: Behance/HOMM" data-title="HOMM Autonomous Experience Pod" /></a><a id="aegal_5" href="https://s1.cdn.autoevolution.com/images/news/gallery/homm-experience-pod-is-the-av-of-the-future-comes-with-customizable-interior-space_6.jpg" data-num="5" rel="noopener"><img title="HOMM Autonomous Experience Pod" alt="HOMM Autonomous Experience Pod" loading="lazy" src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/homm-experience-pod-is-the-av-of-the-future-comes-with-customizable-interior-space-thumbnail_6.jpg" width="158" height="86" data-onload="aengal_picloaded('.newsgal',5);" data-gidx="6" data-gidm="1229243" data-gida="173111"  data-description="Photo credits: Behance/HOMM" data-title="HOMM Autonomous Experience Pod" /></a><a id="aegal_6" href="https://s1.cdn.autoevolution.com/images/news/gallery/homm-experience-pod-is-the-av-of-the-future-comes-with-customizable-interior-space_7.jpg" data-num="6" rel="noopener"><img title="HOMM Autonomous Experience Pod" alt="HOMM Autonomous Experience Pod" loading="lazy" src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/homm-experience-pod-is-the-av-of-the-future-comes-with-customizable-interior-space-thumbnail_7.jpg" width="155" height="86" data-onload="aengal_picloaded('.newsgal',6);" data-gidx="7" data-gidm="1229244" data-gida="173111"  data-description="Photo credits: Behance/HOMM" data-title="HOMM Autonomous Experience Pod" /></a><a id="aegal_7" href="https://s1.cdn.autoevolution.com/images/news/gallery/homm-experience-pod-is-the-av-of-the-future-comes-with-customizable-interior-space_8.jpg" data-num="7" rel="noopener"><img title="HOMM Autonomous Experience Pod" alt="HOMM Autonomous Experience Pod" loading="lazy" src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/homm-experience-pod-is-the-av-of-the-future-comes-with-customizable-interior-space-thumbnail_8.jpg" width="153" height="86" data-onload="aengal_picloaded('.newsgal',7);" data-gidx="8" data-gidm="1229245" data-gida="173111"  data-description="Photo credits: Behance/HOMM" data-title="HOMM Autonomous Experience Pod" /></a><a id="aegal_8" href="https://s1.cdn.autoevolution.com/images/news/gallery/homm-experience-pod-is-the-av-of-the-future-comes-with-customizable-interior-space_9.jpg" data-num="8" rel="noopener"><img title="HOMM Autonomous Experience Pod" alt="HOMM Autonomous Experience Pod" loading="lazy" src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/homm-experience-pod-is-the-av-of-the-future-comes-with-customizable-interior-space-thumbnail_9.jpg" width="154" height="86" data-onload="aengal_picloaded('.newsgal',8);" data-gidx="9" data-gidm="1229246" data-gida="173111"  data-description="Photo credits: Behance/HOMM" data-title="HOMM Autonomous Experience Pod" /></a><a id="aegal_9" href="https://s1.cdn.autoevolution.com/images/news/gallery/homm-experience-pod-is-the-av-of-the-future-comes-with-customizable-interior-space_10.jpg" data-num="9" rel="noopener"><img title="HOMM Autonomous Experience Pod" alt="HOMM Autonomous Experience Pod" loading="lazy" src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/homm-experience-pod-is-the-av-of-the-future-comes-with-customizable-interior-space-thumbnail_10.jpg" width="151" height="86" data-onload="aengal_picloaded('.newsgal',9);" data-gidx="10" data-gidm="1229247" data-gida="173111"  data-description="Photo credits: Behance/HOMM" data-title="HOMM Autonomous Experience Pod" /></a><a id="aegal_10" href="https://s1.cdn.autoevolution.com/images/news/gallery/homm-experience-pod-is-the-av-of-the-future-comes-with-customizable-interior-space_11.jpg" data-num="10" rel="noopener"><img title="Volskwagen Sedric" alt="Volskwagen Sedric" loading="lazy" src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/homm-experience-pod-is-the-av-of-the-future-comes-with-customizable-interior-space-thumbnail_11.jpg" width="148" height="86" data-onload="aengal_picloaded('.newsgal',10);" data-gidx="11" data-gidm="1229248" data-gida="173111"  data-description="Photo credits: Guido ten Brink/SB-Medien" data-title="Volskwagen Sedric" /></a><script type="application/ld+json" id="schema-gallery-data">{"@context":"http:\/\/schema.org","@type":"ImageGallery","url":"https:\/\/www.autoevolution.com\/news\/homm-experience-pod-is-the-av-of-the-future-comes-with-customizable-interior-space-173111.html","associatedMedia":[{"text":"HOMM Autonomous Experience Pod","contentUrl":"https:\/\/s1.cdn.autoevolution.com\/images\/news\/gallery\/homm-experience-pod-is-the-av-of-the-future-comes-with-customizable-interior-space_1.jpg","thumbnailUrl":"https:\/\/s1.cdn.autoevolution.com\/images\/news-gallery-130x\/homm-experience-pod-is-the-av-of-the-future-comes-with-customizable-interior-space-thumbnail_1.jpg"},{"text":"HOMM Autonomous Experience Pod","contentUrl":"https:\/\/s1.cdn.autoevolution.com\/images\/news\/gallery\/homm-experience-pod-is-the-av-of-the-future-comes-with-customizable-interior-space_2.jpg","thumbnailUrl":"https:\/\/s1.cdn.autoevolution.com\/images\/news-gallery-130x\/homm-experience-pod-is-the-av-of-the-future-comes-with-customizable-interior-space-thumbnail_2.jpg"},{"text":"HOMM Autonomous Experience Pod","contentUrl":"https:\/\/s1.cdn.autoevolution.com\/images\/news\/gallery\/homm-experience-pod-is-the-av-of-the-future-comes-with-customizable-interior-space_3.jpg","thumbnailUrl":"https:\/\/s1.cdn.autoevolution.com\/images\/news-gallery-130x\/homm-experience-pod-is-the-av-of-the-future-comes-with-customizable-interior-space-thumbnail_3.jpg"},{"text":"HOMM Autonomous Experience Pod","contentUrl":"https:\/\/s1.cdn.autoevolution.com\/images\/news\/gallery\/homm-experience-pod-is-the-av-of-the-future-comes-with-customizable-interior-space_4.jpg","thumbnailUrl":"https:\/\/s1.cdn.autoevolution.com\/images\/news-gallery-130x\/homm-experience-pod-is-the-av-of-the-future-comes-with-customizable-interior-space-thumbnail_4.jpg"},{"text":"HOMM Autonomous Experience Pod","contentUrl":"https:\/\/s1.cdn.autoevolution.com\/images\/news\/gallery\/homm-experience-pod-is-the-av-of-the-future-comes-with-customizable-interior-space_5.jpg","thumbnailUrl":"https:\/\/s1.cdn.autoevolution.com\/images\/news-gallery-130x\/homm-experience-pod-is-the-av-of-the-future-comes-with-customizable-interior-space-thumbnail_5.jpg"},{"text":"HOMM Autonomous Experience Pod","contentUrl":"https:\/\/s1.cdn.autoevolution.com\/images\/news\/gallery\/homm-experience-pod-is-the-av-of-the-future-comes-with-customizable-interior-space_6.jpg","thumbnailUrl":"https:\/\/s1.cdn.autoevolution.com\/images\/news-gallery-130x\/homm-experience-pod-is-the-av-of-the-future-comes-with-customizable-interior-space-thumbnail_6.jpg"},{"text":"HOMM Autonomous Experience Pod","contentUrl":"https:\/\/s1.cdn.autoevolution.com\/images\/news\/gallery\/homm-experience-pod-is-the-av-of-the-future-comes-with-customizable-interior-space_7.jpg","thumbnailUrl":"https:\/\/s1.cdn.autoevolution.com\/images\/news-gallery-130x\/homm-experience-pod-is-the-av-of-the-future-comes-with-customizable-interior-space-thumbnail_7.jpg"},{"text":"HOMM Autonomous Experience Pod","contentUrl":"https:\/\/s1.cdn.autoevolution.com\/images\/news\/gallery\/homm-experience-pod-is-the-av-of-the-future-comes-with-customizable-interior-space_8.jpg","thumbnailUrl":"https:\/\/s1.cdn.autoevolution.com\/images\/news-gallery-130x\/homm-experience-pod-is-the-av-of-the-future-comes-with-customizable-interior-space-thumbnail_8.jpg"},{"text":"HOMM Autonomous Experience Pod","contentUrl":"https:\/\/s1.cdn.autoevolution.com\/images\/news\/gallery\/homm-experience-pod-is-the-av-of-the-future-comes-with-customizable-interior-space_9.jpg","thumbnailUrl":"https:\/\/s1.cdn.autoevolution.com\/images\/news-gallery-130x\/homm-experience-pod-is-the-av-of-the-future-comes-with-customizable-interior-space-thumbnail_9.jpg"},{"text":"HOMM Autonomous Experience Pod","contentUrl":"https:\/\/s1.cdn.autoevolution.com\/images\/news\/gallery\/homm-experience-pod-is-the-av-of-the-future-comes-with-customizable-interior-space_10.jpg","thumbnailUrl":"https:\/\/s1.cdn.autoevolution.com\/images\/news-gallery-130x\/homm-experience-pod-is-the-av-of-the-future-comes-with-customizable-interior-space-thumbnail_10.jpg"},{"text":"Volskwagen Sedric","contentUrl":"https:\/\/s1.cdn.autoevolution.com\/images\/news\/gallery\/homm-experience-pod-is-the-av-of-the-future-comes-with-customizable-interior-space_11.jpg","thumbnailUrl":"https:\/\/s1.cdn.autoevolution.com\/images\/news-gallery-130x\/homm-experience-pod-is-the-av-of-the-future-comes-with-customizable-interior-space-thumbnail_11.jpg"}]}</script></div><div class="dotbox curpo" onclick="return open_lght(0)"></div></div><div class="newstext innews">
<div class="mgtop_20">
A collaborative effort, the Experience Pod was created by NextOfKin Creatives and Rodney Loh. As this vehicle was conceived for busy, urban areas, it was designed as a three-wheeled one. One of the most interesting things about the <a rel="noopener" target="_blank" href="https://www.autoevolution.com/news/concept-bubble-autonomous-pods-imagine-a-future-in-which-humans-reclaim-the-city-153701.html">pod</a> is its flexible interior or democratization of space, as the Homm team likes to put it.<br />
<br />
The Experience Pod is all about customizing the interior space and the team of designers presents us with five such layouts that create an interconnected relationship between humans, vehicles, and surroundings. Homm is initially like a black canvas but it can be customized and modified inside depending on needs or preference.<br />
<br />
Five ideas are brought to the table but there are countless possibilities when it comes to customizing the interior space. Right now, the Experience Pod is depicted in a Work Adventure layout, as a Kinetic Tour vehicle, Mobile Party, Breathing Space, and Multi-Living, all meant to change your riding experience.<br />
<br />
While its customizable interior space is its most notable feature, the Homm Autonomous Experience Pod is not such an original&nbsp;<a rel="noopener" target="_blank" href="https://www.autoevolution.com/news/modular-tesla-pod-concept-reveals-one-possible-future-for-the-famed-brand-170402.html">concept</a>, as we&#039;ve seen a handful of such vehicles of the future from Toyota, Tesla, and Volkswagen, to name just a few.&nbsp;In fact, maybe you remember Volkswagen&rsquo;s <a rel="noopener" target="_blank" href="https://www.autoevolution.com/news/volkswagen-sedric-concept-is-the-new-face-of-the-vw-group-a-self-driving-pod-115945.html">Sedric </a>concept car (Sedric stands for &ldquo;self-driving car&rdquo;), revealed in 2017, at the Geneva Motor Show, which doesn&#039;t differ all that much from the Homm. This pod-shaped looks like a lounge on wheels and Volkswagen says it would accommodate up to four people. Once inside the vehicle, your desired destination would be selected using voice control.<br />
<br />
Equipped with a 134-hp electric motor housed in the rear axle, the Sedric promises a driving range of up to 250 miles (402 km). The futuristic vehicle comes with LIDAR scanners, seven cameras, and a multitude of sensors.<div class="clearfix"></div></div><div class="mgtop_20"><i class="fa fa-flag-checkered ico col-red3"></i></div></div>



	<div class="clearfix"></div>
</div>
<div class="posrel"></div><!-- posrel -->
<div class="filedunder mgtop_20"><a href="https://www.autoevolution.com/newstag/Homm/" title="More stories about &quot;Homm&quot;" class="newstag">Homm</a> <a href="https://www.autoevolution.com/newstag/Experience%20Pod/" title="More stories about &quot;Experience Pod&quot;" class="newstag">Experience Pod</a> <a href="https://www.autoevolution.com/newstag/autonomous/" title="More stories about &quot;autonomous&quot;" class="newstag">autonomous</a> <a href="https://www.autoevolution.com/newstag/av/" title="More stories about &quot;av&quot;" class="newstag">av</a> <a href="https://www.autoevolution.com/newstag/interior/" title="More stories about &quot;interior&quot;" class="newstag">interior</a> <a href="https://www.autoevolution.com/newstag/customizable/" title="More stories about &quot;customizable&quot;" class="newstag">customizable</a> </div>
<div class="clearfix"></div>
<div id="disqus_thread" class="bgwhite overauto"><button onclick="$('#disqus_thread').toggleClass('padcol2'); loadDisqus()" type="button" class="ulbtn dispblock posrel zx1"><i class="fa fa-comment col-red"></i>click to load Disqus comments for this story</span><span class="disclaim">This enables Disqus, Inc. to process some of your data.</span></button></div>
<script>var disqus_config = function () { this.page.url = 'https://www.autoevolution.com/news/homm-experience-pod-is-the-av-of-the-future-comes-with-customizable-interior-space-173111.html'; this.page.identifier = 'dsq_ae_news_173111'; };</script>
<div class="clearfix"></div>



</article><!-- midcol -->

<div id="newscol3" class="col3width overhide">
<div class="moreonthis mgleft_20 nomgtop vehicles"><div class="title titletype1">Latest car models:</div><a href="https://www.autoevolution.com/cars/porsche-macan-gts-2021.html" title="PORSCHE Macan GTS (95B)"><img width="90" height="60" title="PORSCHE Macan GTS (95B)" alt="PORSCHE Macan GTS (95B)" src="https://s1.cdn.autoevolution.com/images/models/thumb/PORSCHE_Macan-GTS-2021_main.jpg_tmb.jpg"/><span>PORSCHE Macan GTS (95B) <span>Medium SUV</span></span></a><a href="https://www.autoevolution.com/cars/porsche-macan-s-2021.html" title="PORSCHE Macan S (95B)"><img width="90" height="60" title="PORSCHE Macan S (95B)" alt="PORSCHE Macan S (95B)" src="https://s1.cdn.autoevolution.com/images/models/thumb/PORSCHE_Macan-S-2021_main.jpg_tmb.jpg"/><span>PORSCHE Macan S (95B) <span>Medium SUV</span></span></a><a href="https://www.autoevolution.com/cars/opel-rocks-e-2021.html" title="OPEL Rocks-e"><img width="90" height="60" title="OPEL Rocks-e" alt="OPEL Rocks-e" src="https://s1.cdn.autoevolution.com/images/models/thumb/OPEL_Rocks-e-2021_main.jpg_tmb.jpg"/><span>OPEL Rocks-e <span>Mini</span></span></a><a href="https://www.autoevolution.com/cars/volkswagen-taigo-2021.html" title="VOLKSWAGEN Taigo"><img width="90" height="60" title="VOLKSWAGEN Taigo" alt="VOLKSWAGEN Taigo" src="https://s1.cdn.autoevolution.com/images/models/thumb/VOLKSWAGEN_Taigo-2021_main.jpg_tmb.jpg"/><span>VOLKSWAGEN Taigo <span>Crossover</span></span></a><a href="https://www.autoevolution.com/cars/lexus-lx-2021.html" title="LEXUS LX"><img width="90" height="60" title="LEXUS LX" alt="LEXUS LX" src="https://s1.cdn.autoevolution.com/images/models/thumb/LEXUS_LX-2021_main.jpg_tmb.jpg"/><span>LEXUS LX <span>Large SUV</span></span></a><a href="https://www.autoevolution.com/cars/dacia-jogger-2021.html" title="DACIA Jogger"><img width="90" height="60" title="DACIA Jogger" alt="DACIA Jogger" src="https://s1.cdn.autoevolution.com/images/models/thumb/DACIA_Jogger-2021_main.jpg_tmb.jpg"/><span>DACIA Jogger <span>Large SUV</span></span></a><a href="https://www.autoevolution.com/cars/volkswagen-jetta-2021.html" title="VOLKSWAGEN Jetta"><img width="90" height="60" title="VOLKSWAGEN Jetta" alt="VOLKSWAGEN Jetta" src="https://s1.cdn.autoevolution.com/images/models/thumb/VOLKSWAGEN_Jetta-2021_main.jpg_tmb.jpg"/><span>VOLKSWAGEN Jetta <span>Compact</span></span></a><a href="https://www.autoevolution.com/cars/ford-mustang-mach-e-gt-2021.html" title="FORD Mustang Mach-E GT"><img width="90" height="60" title="FORD Mustang Mach-E GT" alt="FORD Mustang Mach-E GT" src="https://s1.cdn.autoevolution.com/images/models/thumb/FORD_Mustang-Mach-E-GT-2021_main.jpg_tmb.jpg"/><span>FORD Mustang Mach-E GT <span>Medium SUV</span></span></a><a href="https://www.autoevolution.com/cars/toyota-corolla-cross-2021.html" title="TOYOTA Corolla Cross"><img width="90" height="60" title="TOYOTA Corolla Cross" alt="TOYOTA Corolla Cross" src="https://s1.cdn.autoevolution.com/images/models/thumb/TOYOTA_Corolla-Cross--2021_main.jpg_tmb.jpg"/><span>TOYOTA Corolla Cross <span>Compact SUV</span></span></a><a href="https://www.autoevolution.com/cars/audi-a5-sportback-2019.html" title="AUDI A5 Sportback"><img width="90" height="60" title="AUDI A5 Sportback" alt="AUDI A5 Sportback" src="https://s1.cdn.autoevolution.com/images/models/thumb/AUDI_A5-Sportback-2019_main.jpg_tmb.jpg"/><span>AUDI A5 Sportback <span>Medium</span></span></a><a href="https://www.autoevolution.com/cars/" title="Full list of car models and specifications" class="bold upcase seeall">All car models &nbsp;<i class="fa fa-long-arrow-right"></i></a></div>
		<div class="mgleft_20 mgtop_20">
		<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
		<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-2364887827571271" data-ad-slot="9053923839" data-ad-format="link" data-full-width-responsive="true"></ins>
		<script>(adsbygoogle = window.adsbygoogle || []).push({});</script>
	</div>
	
	
</div><!-- newscol3 -->

<div class="clearfix"></div>

<div class="col123width bgcutgrad">	<div class="ad970x250 ad ad_adc" style="background-color: #e4e4e4; text-align: center;"><div id="AE_news_970x90_240s__placement_61800c7504d40__" style="width:970px; height:250px"></div><script>googletag.cmd.push(function(){ googletag.display("AE_news_970x90_240s__placement_61800c7504d40__"); setInterval(function(){ googletag.pubads().refresh([window.slot_61800c7504d40]); }, 90000);  });</script></div></div>
<div class="fl" id="newscol1">
	<div id="morepopular1">&nbsp;</div>
	<div id="morescrollad1">&nbsp;</div>
	<div id="morepopular2">&nbsp;</div>
</div>
<div class="col2width fl bgcutgrad" id="morescroll">&nbsp;</div>

<div class="col3width fl">
	<div id="more_X">&nbsp;</div>
	<div id="morelinks">&nbsp;</div>
</div>

<div class="clearfix"></div>
<div class="col123width bgcutgrad"><div id="morescrollad2"></div><br/></div>

</div><!-- container -->

<iframe title="statistics" class="artr" src="https://www.autoevolution.com/rhh.php?k=artr&art=173111&se=news&ref=" width="0" height="0">
</iframe>

<script>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</script>

<div id="notif_asker_div">
	<div id="notif_asker_buttons">
		<h4>Would you like <span class="col-red">AUTOEVOLUTION</span> to send you notifications?</h4>
		<p>You will only receive our top stories</p>
		<div id="notif_asker_btns">
			<button type="button" class="notif_btn blk" onclick="notif_continue(true)" title="Please click ALLOW when prompted">yes</button>
			<button type="button" class="notif_btn" onclick="notif_continue(false)">no</button>
		</div>
	</div>
</div>

<script>
function notif_asker() {
	$('body,html').css('overflow', 'hidden');
	$('#notif_asker_div').show();
}

function notif_continue(go) {
	if(go === true) {
		ae_setcookie('notif_dontask', 'dont', 60);

		$('#notif_asker_buttons').html('<h4 class="mgbot_20"><span class="col-red">Thank you!</span><br/>Please click ALLOW when prompted</h4>');
		setTimeout(function() {
			$('#notif_asker_div').remove();
			$('body,html').css('overflow', 'visible');
		}, 3000);

		var d = document, s = d.createElement('script');
		s.src = 'https://www.autoevolution.com/notificator.js?v=127';
		s.setAttribute('id', 'notif_asker_js');
		(d.head || d.body).appendChild(s);
		window.askOnLoad = 1;
	}
	else {
		ae_setcookie('notif_dontask', 'dont', 60);
		$('#notif_asker_div').remove();
		$('body,html').css('overflow', 'visible');
	}
}
</script>
<div class="clearfix"></div>
</div><!-- pagewrapper -->

<div id="footer">
	<div class="container">
		<div id="footcol1">
			<a href="/rss-channels/" class="fa fa-rss fl col-red"></a>
			<a href="https://www.autoevolution.com/" id="footauto" title="autoevolution">autoevolution</a>
			<span id="footprivacyl">
				<a href="/contact/" title="Contact Us">Contact Us</a> &bull;
				<a href="/editors/" title="autoevolution masthead &amp; editorial team members">Masthead</a>  &bull;				<a href="/static/privacy.html" title="Privacy Policy">Privacy Policy</a> &bull;
				<a href="/static/cookies.html" title="Cookies Policy">Cookies Policy</a>
				<br/>
							</span>
		</div>
		<div id="footcol2">
			<ul>
							<li><a href="/cars/" title="Cars">Cars</a></li>
				<li><a href="/moto/" title="Moto">Moto</a></li>
				<li><a href="/news/" title="News">News</a></li>
				<li><a href="/cars/reviews/" title="Car Reviews">Reviews</a></li>
				<li><a href="/editorial/" title="Editorials">Editorials</a></li>
				<li><a href="/coverstory/" title="Coverstory">Coverstory</a></li>
				<li><a href="/auto-guide/" title="Auto How-to">How-to</a></li>
				<li><a href="/auto-glossary/" title="Automotive Terms Glossary">Glossary</a></li>
				<li><a href="/carfinder/" title="Car Finder">Car finder</a></li>
				<li><a href="/bac/" title="Blood Alcohol Calculator">BAC</a></li>
						</ul>
			<p>&copy; 2008-2021 SoftNews Net SRL.<br/>All rights reserved. autoevolution&reg; and the autoevolution&reg; logo are registered trademarks.</p>
		</div>
		<div class="fgoup" onclick="$('html, body').animate({ scrollTop: 0 }, 'slow');"><i class="fa fa-caret-up"></i></div>
	</div>
	<div class="clearfix"></div>
</div>

<script type="application/ld+json">
{
	"@context": "http://schema.org", "@type": "Organization", "url": "https://www.autoevolution.com/", "logo": "https://www.autoevolution.com/_img/autoevolution_logo_2016_ldjs.png", "name": "autoevolution",  "sameAs" : [
		"https://www.facebook.com/autoevolution",
		"https://twitter.com/_autoevolution_",
		"https://flipboard.com/@autoevolution/autoevolution-e4m5gpaay"
	]
}
</script>
<script type="application/ld+json">{ "@context": "http://schema.org", "@type": "WebSite", "name": "autoevolution", "url": "https://www.autoevolution.com/" }</script>

<script type="text/javascript" src="https://s1.cdn.autoevolution.com/_min/?g=news,swipebox&amp;vv=369"></script>
<script>
window.onload=function() {
	$(window).on("click", aeclosemenus1);
	$("#topmenubtn").on("click", aetopmenu_toggle);
	$("#rtopmenu i.fa").on("click", rmnu_toggle);
};

window.aegal_cty = 'US';
window.aegal_ggon=0;
window.aegal_xdsect='news';
window.ae__nid='173111';

if(typeof aerunstartup=="function") aerunstartup();
aeinputdefaults('input[type="text"]');
</script>

<script>
$(document).ready(function(){
	if(!ae_getcookie('cooknotif2018')) {
		$('body').append('<div id="cookienotif">We use cookies to improve your experience. By using the site you agree to the use of cookies <a class="red" href="javascript:;" onclick="$(\'#cookienotif\').remove();ae_setcookie(\'cooknotif2018\', 1, 365);">Accept &amp; close</a><br/>For more information and options regarding cookies and personal data see our <a href="/static/cookies.html" title="Cookie Policy">Cookies Policy</a> and <a href="/static/privacy.html" title="Privacy Policy">Privacy Policy</a>'+
				'</div>');
	}
});
</script>


</body>
</html>