<!DOCTYPE html>
<html lang="en">
<head>
<script>window.aelangvar = 'en';</script>

<script>var googletag = googletag || {}; googletag.cmd = googletag.cmd || [];(function() { var gads = document.createElement("script"); gads.async = true; gads.type = "text/javascript"; var useSSL = "https:" == document.location.protocol; gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js"; var node = document.getElementsByTagName("script")[0]; node.parentNode.insertBefore(gads, node); })();</script>
<script>
googletag.cmd.push(function(){
window.slot1 = googletag.defineSlot("/1004334/AE_news_970x90_ATF", [970, 90], "AE_news_970x90_ATF__slot_1").addService(googletag.pubads());
window.slot2 = googletag.defineSlot("/1004334/AE_news_300x250_ATF", [300, 250], "AE_news_300x250_ATF__slot_2").addService(googletag.pubads());
window.slot3 = googletag.defineSlot("/1004334/AE_news_160x600_MID", [160, 600], "AE_news_160x600_MID__slot_3").addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>

<title>Here&#039;s a Compilation of the Stupidest G-Class Crashes Ever - autoevolution</title>
<meta name="language" content="en" /><meta http-equiv="content-type" content="text/html; charset=utf-8" /><meta name="viewport" content="width=980" /><meta http-equiv="X-UA-Compatible" content="IE=edge" />
<link rel="apple-touch-icon" href="/_img/favicon_512.png" /><meta name="msapplication-TileImage" content="/_img/favicon_512.png" /><link rel="mask-icon" sizes="any" href="https://s1.cdn.autoevolution.com/_img/aefavicon.svg" color="#000000">
<link rel="icon" type="image/x-icon" href="https://s1.cdn.autoevolution.com/_img/favicon.ico?v=2016"><link rel="shortcut icon" type="image/x-icon" href="https://s1.cdn.autoevolution.com/_img/favicon.ico?v=2016">
<link rel="alternate" type="application/rss+xml" title="autoevolution news" href="https://www.autoevolution.com/rss/backend.xml">
<link rel="stylesheet" type="text/css" href="https://s1.cdn.autoevolution.com/_min/?g=css&amp;vv=225">
<link rel="canonical" href="https://www.autoevolution.com/news/here-s-a-compilation-of-the-stupidest-g-class-crashes-ever-132587.html">
<meta name="description" content="Mercedes recently launched a brand new generation of the G-Class, built from the ground up with modern suspension and safety technology. So let&#039;s take a look back at the older model and some of the wonderfully entertaining crashes it&#039;s been involved in.">
<meta name="keywords" content="G-Class, Mercedes-Benz, mercedes-Benz G-Class, G63, crash compilation">
<meta property="fb:app_id" content="111790708909959">
<meta property="og:site_name" content="autoevolution">
<meta property="og:type" content="article">
<meta property="og:url" content="https://www.autoevolution.com/news/here-s-a-compilation-of-the-stupidest-g-class-crashes-ever-132587.html">
<meta property="og:title" content="Here&#039;s a Compilation of the Stupidest G-Class Crashes Ever">
<meta property="og:description" content="Mercedes recently launched a brand new generation of the G-Class, built from the ground up with modern suspension and safety technology. So let&#039;s take a look back at the older model and some of the wonderfully entertaining crashes it&#039;s been involved in.">
<meta property="article:publisher" content="https://www.facebook.com/autoevolution">
<meta property="article:published_time" content="2019-02-24T21:58:49+00:00">
<meta property="og:image" content="https://s1.cdn.autoevolution.com/images/news/here-s-a-compilation-of-the-stupidest-g-class-crashes-ever-132587-7.jpg">
<meta property="twitter:card" content="summary_large_image">
<meta property="twitter:site" content="@_autoevolution_">
<meta property="twitter:creator" content="@_autoevolution_">
<meta property="twitter:url" content="https://www.autoevolution.com/news/here-s-a-compilation-of-the-stupidest-g-class-crashes-ever-132587.html">
<meta property="twitter:title" content="Here&#039;s a Compilation of the Stupidest G-Class Crashes Ever">
<meta property="twitter:description" content="Mercedes recently launched a brand new generation of the G-Class, built from the ground up with modern suspension and safety technology. So let&#039;s take a look back at the older model and some of the wonderfully entertaining crashes it&#039;s been involved in.">
<meta property="twitter:image" content="https://s1.cdn.autoevolution.com/images/news/here-s-a-compilation-of-the-stupidest-g-class-crashes-ever-132587-7.jpg">
<meta name="author" content="Mihnea Radu">
<script>
window.google_analytics_uacct = "UA-61277-6";
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-61277-6', 'auto'); ga('set', 'displayFeaturesTask', null); ga('set', 'anonymizeIp', true); ga('send', 'pageview');
</script>
<script type="text/javascript" src="https://s1.cdn.autoevolution.com/_min/?g=js,jslang_en&amp;vv=140"></script>

</head>
<body>

<div id="topbar"><div class="container2">

<i class="fa fa-bars" id="topmenubtn"></i>
<a id="autoevolution" href="https://www.autoevolution.com/" title="autoevolution">autoevolution</a>
<div id="topmenu" style="display:none;">
<ul class="m1 clearfix">
	<li><a href="https://www.autoevolution.com/cars/" title="Car models and specifications database">cars</a></li>
	<li><a href="https://www.autoevolution.com/moto/" title="Motorcycle models and specifications database">moto</a></li>
	<li><a href="https://www.autoevolution.com/news/" title="All latest news">news</a></li>
	<li><a href="https://www.autoevolution.com/cars/reviews/" title="Car reviews">car reviews</a></li>
	<li><a href="https://www.autoevolution.com/spyshots/" title="Car spyshots and scoops">spyshots</a></li>
	<li><a href="https://www.autoevolution.com/news/driven/" title="Driven cars">driven cars</a></li>
	<li><a href="https://www.autoevolution.com/news/space-junk/" title="Space junk">space junk<!--<span class="black fsz13 line24">new</span>--></a></li>
	<li><a href="https://www.autoevolution.com/green/" title="Green news">green</a></li>
	<li class="newspaper"><a href="https://www.autoevolution.com/newspaper/" title="Newspaper">newspaper <span></span></a></li>
</ul>
<ul class="m2 clearfix">
	<li><a href="https://www.autoevolution.com/carcompare.php" title="Compare cars">Compare Cars <i class="fa fa-car col-red fsz13"></i><i class="fa fa-car col-red fsz13 faded"></i></a></li>
	<li><a href="https://www.autoevolution.com/bac/" title="Blood Alcohol Level Calculator">BAC Calculator &nbsp;<i class="fa fa-flask col-red2"></i></a></li>
	<li><a href="https://www.autoevolution.com/editorial/" title="autoevolution editorials">Editorial</a></li>
	<li><a href="https://www.autoevolution.com/coverstory/" title="autoevolution coverstories">Coverstory</a></li>
	<li><a href="https://www.autoevolution.com/news/motorsport" title="Motorsport news">Motorsport</a></li>
	<li><a href="https://www.autoevolution.com/reviews/" title="Testdrives archive">Testdrives archive</a></li>
	<li><a href="https://www.autoevolution.com/auto-moto-shows/" title="Auto shows coverage index">Auto Shows</a></li>
	<li><a href="https://www.autoevolution.com/news/tuning/" title="Auto tuning news">Tuning</a></li>
	<li><a href="https://www.autoevolution.com/carfinder/" title="Car Finder">Car Finder</a></li>
	<li><a href="https://www.autoevolution.com/newstag/pic%20of%20the%20day/" title="Photo of the Day">Photo of the Day</a></li>
	<li class="long"><a href="https://www.autoevolution.com/auto-glossary/" title="Automotive terms and acronyms database">Glossary of automotive terms</a></li>
	<div class="clearfix"></div>
</ul>
<ul class="m3 clearfix">
	<li><a href="https://www.autoevolution.com/editors/" title="Meet the autoevolution writers and editors">Masthead</a></li>
	<li><a href="https://www.autoevolution.com/rss-channels/" title="Follow autoevolution via RSS">RSS Feeds</a></li>
</ul>
</div>

<div id="topsearch" class="xsgrad1"><form method="get" action="https://www.autoevolution.com/search.php">
<input type="text" name="s" value="Search here..." data-defl="Search here..." /><button type="submit" class="fa fa-search"></button>
</form></div>

<div id="rtopmenu" class="fr">
	<a href="https://www.autoevolution.com/sendtip/" title="Have a news tip? Let us know!"><i class="fa fa-tip col-white"></i></a>
	<i class="fa fa-newspaper rtm-paper col-gold posrel " title="Customize and read your newspaper">
		</i>
	<i class="fa fa-heart rtm-like" title="Follow us on social media"></i>
	<i class="fa fa-info-circle rtm-info" title="Useful information"></i>
</div>

</div></div>
<div class="container2">
	<div id="topwhite" class="h20">
		</div>
</div>

<div id="pagewrapper posrel">

<div class="container" itemscope itemtype="http://schema.org/NewsArticle">
		<div class="ad ad970x90">
	<div id="AE_news_970x90_ATF__slot_1" style="width:970px; height:90px;"></div><script>googletag.cmd.push(function(){ googletag.display("AE_news_970x90_ATF__slot_1"); });setInterval(function(){googletag.pubads().refresh([window.slot1]);}, 120000); </script>	</div>
	
	<div id="newscol1" class="mh700">
		
		
		<div id="moreonthis" class="fl posrel"></div>
		<div id="moreonthis_inner">
		<div class="moreonthis bulleted mgtop_25"><div class="title titletype1">More on this:</div><a href="https://www.autoevolution.com/news/mad-seat-leon-cupra-chases-porsche-911-gt2-rs-and-gt3-rs-in-nurburgring-traffic-124577.html?utm_source=ae_self&utm_medium=ae_moreon&utm_campaign=ae_moreon_news_static" title="Mad SEAT Leon Cupra Chases Porsche 911 GT2 RS and GT3 RS in Nurburgring Traffic"><img width="90" height="60" title="Mad SEAT Leon Cupra Chases Porsche 911 GT2 RS and GT3 RS in Nurburgring Traffic" alt="Mad SEAT Leon Cupra Chases Porsche 911 GT2 RS and GT3 RS in Nurburgring Traffic" src="https://s1.cdn.autoevolution.com/images/news/mad-seat-leon-cupra-chases-porsche-911-gt2-rs-and-gt3-rs-in-nurburgring-traffic-124577-3.jpg"/><span><b class="black bull">1</b> Mad SEAT Leon Cupra Chases Porsche 911 GT2 RS and GT3 RS in Nurburgring Traffic</span></a><a href="https://www.autoevolution.com/news/mercedes-amg-c63-s-cabriolet-nurburgring-near-crash-is-an-electronic-save-121460.html?utm_source=ae_self&utm_medium=ae_moreon&utm_campaign=ae_moreon_news_static" title="Mercedes-AMG C63 S Cabriolet Nurburgring Near Crash Is an Electronic Save"><img width="90" height="60" title="Mercedes-AMG C63 S Cabriolet Nurburgring Near Crash Is an Electronic Save" alt="Mercedes-AMG C63 S Cabriolet Nurburgring Near Crash Is an Electronic Save" src="https://s1.cdn.autoevolution.com/images/news/mercedes-amg-c63-s-cabriolet-nurburgring-near-crash-is-an-electronic-save-121460-3.jpg"/><span><b class="black bull">2</b> Mercedes-AMG C63 S Cabriolet Nurburgring Near Crash Is an Electronic Save</span></a><a href="https://www.autoevolution.com/news/the-mercedes-g-class-can-drift-these-videos-prove-it-104533.html?utm_source=ae_self&utm_medium=ae_moreon&utm_campaign=ae_moreon_news_static" title="The Mercedes G-Class Can Drift: These Videos Prove It"><img width="90" height="60" title="The Mercedes G-Class Can Drift: These Videos Prove It" alt="The Mercedes G-Class Can Drift: These Videos Prove It" src="https://s1.cdn.autoevolution.com/images/news/the-mercedes-g-class-can-drift-these-videos-prove-it-104533-3.jpg"/><span><b class="black bull">3</b> The Mercedes G-Class Can Drift: These Videos Prove It</span></a><a href="https://www.autoevolution.com/news/on-a-scale-of-1-to-100-the-tesla-model-s-p85d-is-a-103-according-to-consumer-reports-really-99307.html?utm_source=ae_self&utm_medium=ae_moreon&utm_campaign=ae_moreon_news_static" title="On a Scale of 1 to 100, the Tesla Model S P85D is a 103 According to Consumer Reports. Really Now?"><img width="90" height="60" title="On a Scale of 1 to 100, the Tesla Model S P85D is a 103 According to Consumer Reports. Really Now?" alt="On a Scale of 1 to 100, the Tesla Model S P85D is a 103 According to Consumer Reports. Really Now?" src="https://s1.cdn.autoevolution.com/images/news/on-a-scale-of-1-to-100-the-tesla-model-s-p85d-is-a-103-according-to-consumer-reports-really-99307-3.jpg"/><span><b class="black bull">4</b> On a Scale of 1 to 100, the Tesla Model S P85D is a 103 According to Consumer Reports. Really Now?</span></a></div>		</div>

				<div class="ad300x250 mgtop_30">
		<div id="AE_news_300x250_ATF__slot_2" style="width:300px; height:250px;"></div><script>googletag.cmd.push(function(){ googletag.display("AE_news_300x250_ATF__slot_2"); });setInterval(function(){googletag.pubads().refresh([window.slot2]);}, 120000); </script>		</div>
		
		<div id="moreonthis_inner">
					<div class="moreonthis mgtop_30">
				<div class="title titletype1 upcase"><a href="https://www.autoevolution.com/news/space-junk/" title="Space Junk">Space Junk &nbsp;<i class="fa fa-long-arrow-right"></i></a></div>
				<a href="https://www.autoevolution.com/news/spacex-crew-dragon-on-track-for-march-2-launch-nasa-readies-extensive-coverage-132483.html?utm_source=ae_self&utm_medium=ae_upnext&utm_campaign=ae_upnext_left">
					<img src="https://s1.cdn.autoevolution.com/images/news/spacex-crew-dragon-on-track-for-march-2-launch-nasa-readies-extensive-coverage-132483-3.jpg" width="66" height="40" />
					<span>SpaceX Crew Dragon on Track for March 2 Launch, NASA Readies Extensive Coverage</span>
				</a>
			</div>
				</div>

		
		&nbsp;
	</div>


<div id="newscol2" class="col2width">
<meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="https://www.autoevolution.com/news/here-s-a-compilation-of-the-stupidest-g-class-crashes-ever-132587.html" />
<meta itemprop="datePublished" content="2019-02-24T21:58:49+0000" />
<meta itemprop="dateModified" content="2019-02-24T23:39:50+0000" /><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
	<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
		<meta itemprop="url" content="https://s1.cdn.autoevolution.com/_img/autoevolution_logo_2016_ldjs.png">
		<meta itemprop="width" content="500">
		<meta itemprop="height" content="100">
	</div>
	<meta itemprop="name" content="Autoevolution">
</div>

<h1 itemprop="headline name" class="padcol2 newstitle innews" style="padding-top: 20px;">Here&#039;s a Compilation of the Stupidest G-Class Crashes Ever</h1>

<div class="breadcrumb innews">
	<div class="fr">
				24 Feb 2019, 21:58 UTC &middot;
		<div class="col2author">by <a href="https://www.autoevolution.com/editors/browse/mihnea-radu/" rel="nofollow" title="Check out Mihnea Radu's author profile" itemscope itemtype="http://schema.org/Person" itemprop="author"><b itemprop="name">Mihnea Radu</b></a><img src="https://s1.cdn.autoevolution.com/images/editors/mihnea-radu-64.jpg?2015" width="24" height="24" alt="author pic" title="Mihnea Radu" /></div>
	</div>
<span itemscope itemtype="http://schema.org/BreadcrumbList"><span itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><meta itemprop="position" content="1" /><a href="/" itemprop="item" title="Home"><span itemprop="name">Home</span></a></span> &gt; <span itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><meta itemprop="position" content="2" /><a href="/news/" itemprop="item" title="News"><span itemprop="name">News</span></a></span> &gt; <span itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><meta itemprop="position" content="3" /><a href="https://www.autoevolution.com/news/car-profile/" itemprop="item" title="Car Profile"><span itemprop="name">Car Profile</span></a></span></span>	<div class="top2line5"></div>
</div>
<div itemprop="articleBody">
<div class="newssubtext">Mercedes recently launched a brand new generation of the G-Class, built from the ground up with modern suspension and safety technology. So let&#039;s take a look back at the older model and some of the wonderfully entertaining crashes it&#039;s been involved in.</div><div class="newstext innews">
<div class="ch_pic" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><a id="xaegal_0" class="fullimg" href="https://s1.cdn.autoevolution.com/images/news/here-s-a-compilation-of-the-stupidest-g-class-crashes-ever-132587_1.jpg" target="_blank"><img src="https://s1.cdn.autoevolution.com/images/news-pictures-600x/here-s-a-compilation-of-the-stupidest-g-class-crashes-ever-132587-7.jpg" title="Here&#039;s a Compilation of the Stupidest G-Class Crashes Ever" data-gidx="0" data-big="https://s1.cdn.autoevolution.com/images/news/here-s-a-compilation-of-the-stupidest-g-class-crashes-ever-132587_1.jpg" data-description="Photo credits: YouTube screenshot" data-title="Here&#039;s a Compilation of the Stupidest G-Class Crashes Ever" /></a><span><em class="fa fa-search-plus"></em> 8 photos</span><meta itemprop="url" content="https://s1.cdn.autoevolution.com/images/news/here-s-a-compilation-of-the-stupidest-g-class-crashes-ever-132587_1.jpg"><meta itemprop="width" content="1371"><meta itemprop="height" content="819"></div><div class="newsgal2 posrel"><div class="vslide" data-count="7"><a id="aegal_0" href="https://s1.cdn.autoevolution.com/images/news/gallery/topcar-shows-2019-mercedes-amg-g63-body-kit-work-in-progress_1.jpg" data-num="0" rel="noopener"><img title="Topcar Shows 2019 Mercedes-AMG G63 Body Kit Work-in-Progress" alt="Topcar Shows 2019 Mercedes-AMG G63 Body Kit Work-in-Progress" src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/topcar-shows-2019-mercedes-amg-g63-body-kit-work-in-progress-thumbnail_1.jpg" height="78" data-onload="aengal_picloaded('.newsgal',0);" data-gidx="1" data-gidm="570106" data-gida="132587"  data-description="Photo credits: Topcar" data-title="Topcar Shows 2019 Mercedes-AMG G63 Body Kit Work-in-Progress" /></a><a id="aegal_1" href="https://s1.cdn.autoevolution.com/images/news/gallery/topcar-shows-2019-mercedes-amg-g63-body-kit-work-in-progress_2.jpg" data-num="1" rel="noopener"><img title="Topcar Shows 2019 Mercedes-AMG G63 Body Kit Work-in-Progress" alt="Topcar Shows 2019 Mercedes-AMG G63 Body Kit Work-in-Progress" src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/topcar-shows-2019-mercedes-amg-g63-body-kit-work-in-progress-thumbnail_2.jpg" height="78" data-onload="aengal_picloaded('.newsgal',1);" data-gidx="2" data-gidm="570107" data-gida="132587"  data-description="Photo credits: Topcar" data-title="Topcar Shows 2019 Mercedes-AMG G63 Body Kit Work-in-Progress" /></a><a id="aegal_2" href="https://s1.cdn.autoevolution.com/images/news/gallery/topcar-shows-2019-mercedes-amg-g63-body-kit-work-in-progress_3.jpg" data-num="2" rel="noopener"><img title="Topcar Shows 2019 Mercedes-AMG G63 Body Kit Work-in-Progress" alt="Topcar Shows 2019 Mercedes-AMG G63 Body Kit Work-in-Progress" src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/topcar-shows-2019-mercedes-amg-g63-body-kit-work-in-progress-thumbnail_3.jpg" height="78" data-onload="aengal_picloaded('.newsgal',2);" data-gidx="3" data-gidm="570108" data-gida="132587"  data-description="Photo credits: Topcar" data-title="Topcar Shows 2019 Mercedes-AMG G63 Body Kit Work-in-Progress" /></a><a id="aegal_3" href="https://s1.cdn.autoevolution.com/images/news/gallery/topcar-shows-2019-mercedes-amg-g63-body-kit-work-in-progress_4.jpg" data-num="3" rel="noopener"><img title="Topcar Shows 2019 Mercedes-AMG G63 Body Kit Work-in-Progress" alt="Topcar Shows 2019 Mercedes-AMG G63 Body Kit Work-in-Progress" src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/topcar-shows-2019-mercedes-amg-g63-body-kit-work-in-progress-thumbnail_4.jpg" height="78" data-onload="aengal_picloaded('.newsgal',3);" data-gidx="4" data-gidm="570109" data-gida="132587"  data-description="Photo credits: Topcar" data-title="Topcar Shows 2019 Mercedes-AMG G63 Body Kit Work-in-Progress" /></a><a id="aegal_4" href="https://s1.cdn.autoevolution.com/images/news/gallery/topcar-shows-2019-mercedes-amg-g63-body-kit-work-in-progress_5.jpg" data-num="4" rel="noopener"><img title="Topcar Shows 2019 Mercedes-AMG G63 Body Kit Work-in-Progress" alt="Topcar Shows 2019 Mercedes-AMG G63 Body Kit Work-in-Progress" src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/topcar-shows-2019-mercedes-amg-g63-body-kit-work-in-progress-thumbnail_5.jpg" height="78" data-onload="aengal_picloaded('.newsgal',4);" data-gidx="5" data-gidm="570110" data-gida="132587"  data-description="Photo credits: Topcar" data-title="Topcar Shows 2019 Mercedes-AMG G63 Body Kit Work-in-Progress" /></a><a id="aegal_5" href="https://s1.cdn.autoevolution.com/images/news/gallery/topcar-shows-2019-mercedes-amg-g63-body-kit-work-in-progress_6.jpg" data-num="5" rel="noopener"><img title="Topcar Shows 2019 Mercedes-AMG G63 Body Kit Work-in-Progress" alt="Topcar Shows 2019 Mercedes-AMG G63 Body Kit Work-in-Progress" src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/topcar-shows-2019-mercedes-amg-g63-body-kit-work-in-progress-thumbnail_6.jpg" height="78" data-onload="aengal_picloaded('.newsgal',5);" data-gidx="6" data-gidm="570111" data-gida="132587"  data-description="Photo credits: Topcar" data-title="Topcar Shows 2019 Mercedes-AMG G63 Body Kit Work-in-Progress" /></a><a id="aegal_6" href="https://s1.cdn.autoevolution.com/images/news/gallery/topcar-shows-2019-mercedes-amg-g63-body-kit-work-in-progress_7.jpg" data-num="6" rel="noopener"><img title="Topcar Shows 2019 Mercedes-AMG G63 Body Kit Work-in-Progress" alt="Topcar Shows 2019 Mercedes-AMG G63 Body Kit Work-in-Progress" src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/topcar-shows-2019-mercedes-amg-g63-body-kit-work-in-progress-thumbnail_7.jpg" height="78" data-onload="aengal_picloaded('.newsgal',6);" data-gidx="7" data-gidm="570112" data-gida="132587"  data-description="Photo credits: Topcar" data-title="Topcar Shows 2019 Mercedes-AMG G63 Body Kit Work-in-Progress" /></a><script type="application/ld+json" id="schema-gallery-data">{"@context":"http:\/\/schema.org","@type":"ImageGallery","url":"https:\/\/www.autoevolution.com\/news\/here-s-a-compilation-of-the-stupidest-g-class-crashes-ever-132587.html","associatedMedia":[{"text":"Topcar Shows 2019 Mercedes-AMG G63 Body Kit Work-in-Progress","contentUrl":"https:\/\/s1.cdn.autoevolution.com\/images\/news\/gallery\/topcar-shows-2019-mercedes-amg-g63-body-kit-work-in-progress_1.jpg","thumbnailUrl":"https:\/\/s1.cdn.autoevolution.com\/images\/news-gallery-130x\/topcar-shows-2019-mercedes-amg-g63-body-kit-work-in-progress-thumbnail_1.jpg"},{"text":"Topcar Shows 2019 Mercedes-AMG G63 Body Kit Work-in-Progress","contentUrl":"https:\/\/s1.cdn.autoevolution.com\/images\/news\/gallery\/topcar-shows-2019-mercedes-amg-g63-body-kit-work-in-progress_2.jpg","thumbnailUrl":"https:\/\/s1.cdn.autoevolution.com\/images\/news-gallery-130x\/topcar-shows-2019-mercedes-amg-g63-body-kit-work-in-progress-thumbnail_2.jpg"},{"text":"Topcar Shows 2019 Mercedes-AMG G63 Body Kit Work-in-Progress","contentUrl":"https:\/\/s1.cdn.autoevolution.com\/images\/news\/gallery\/topcar-shows-2019-mercedes-amg-g63-body-kit-work-in-progress_3.jpg","thumbnailUrl":"https:\/\/s1.cdn.autoevolution.com\/images\/news-gallery-130x\/topcar-shows-2019-mercedes-amg-g63-body-kit-work-in-progress-thumbnail_3.jpg"},{"text":"Topcar Shows 2019 Mercedes-AMG G63 Body Kit Work-in-Progress","contentUrl":"https:\/\/s1.cdn.autoevolution.com\/images\/news\/gallery\/topcar-shows-2019-mercedes-amg-g63-body-kit-work-in-progress_4.jpg","thumbnailUrl":"https:\/\/s1.cdn.autoevolution.com\/images\/news-gallery-130x\/topcar-shows-2019-mercedes-amg-g63-body-kit-work-in-progress-thumbnail_4.jpg"},{"text":"Topcar Shows 2019 Mercedes-AMG G63 Body Kit Work-in-Progress","contentUrl":"https:\/\/s1.cdn.autoevolution.com\/images\/news\/gallery\/topcar-shows-2019-mercedes-amg-g63-body-kit-work-in-progress_5.jpg","thumbnailUrl":"https:\/\/s1.cdn.autoevolution.com\/images\/news-gallery-130x\/topcar-shows-2019-mercedes-amg-g63-body-kit-work-in-progress-thumbnail_5.jpg"},{"text":"Topcar Shows 2019 Mercedes-AMG G63 Body Kit Work-in-Progress","contentUrl":"https:\/\/s1.cdn.autoevolution.com\/images\/news\/gallery\/topcar-shows-2019-mercedes-amg-g63-body-kit-work-in-progress_6.jpg","thumbnailUrl":"https:\/\/s1.cdn.autoevolution.com\/images\/news-gallery-130x\/topcar-shows-2019-mercedes-amg-g63-body-kit-work-in-progress-thumbnail_6.jpg"},{"text":"Topcar Shows 2019 Mercedes-AMG G63 Body Kit Work-in-Progress","contentUrl":"https:\/\/s1.cdn.autoevolution.com\/images\/news\/gallery\/topcar-shows-2019-mercedes-amg-g63-body-kit-work-in-progress_7.jpg","thumbnailUrl":"https:\/\/s1.cdn.autoevolution.com\/images\/news-gallery-130x\/topcar-shows-2019-mercedes-amg-g63-body-kit-work-in-progress-thumbnail_7.jpg"}]}</script></div><div class="dotbox curpo" onclick="return open_lght(0)"></div></div><div class="mgtop_20">There&#039;s something oddly satisfying about a G-Class crash. A new one usually costs at least $100,000, plus it&#039;s tall and heavy. So it&#039;s like an elephant falling over while lighting $100 bills on fire.<br />
<br />
To be fair, some of these crashes are not caused by the G-Class drivers, but they are all stupid. These Russian intersections are set up in an unsafe way, often allowing left turns into three or four oncoming lanes. Traffic lights are sometimes absent but get ignored even when present.<br />
<br />
The YouTube compilation starts with a G-Class ramming into another car. Moments later, the entire thing is engulfed in flames. What more could you want from a video like this?<br />
<br />
After watching this video and several like it, we&#039;ve realized that the Gelandewagen is more prone to falling over than almost any other luxury <span class="txtglos" data-url="https://www.autoevolution.com/auto-glossary/s.html#ge-sport-utility-vehicle" title="SUV - click for definition">SUV</span>. And it can do so at much lower speeds than a sedan or hatchback, which usually need to break the speed limit before ending up on their side.<br />
<br />
Something else many of these G-Class owners have in common is a feeling of entitlement. Some make turns from the wrong lanes, others cut people off, and sometimes they even drive in the opposite lane. These are all thing we wouldn&#039;t try in an SUV that&#039;s not very agile or good at breaking.<br />
<br />
Of course, there&#039;s even a couple of drivers who try to ram their &quot;opponents&quot; off the road. Road rage is a thing, so we&#039;re not surprised that people who think they&#039;ve bought a tank also arm themselves with guns. <i class="fa fa-flag-checkered ico col-red3"></i><br />
<br />
<div class="videospot" title="Click to play video"><a rel="noopener" target="_blank" class="dispblock" href="https://youtu.be/F7VyAAhgeDI" data-embed="https://www.youtube-nocookie.com/embed/F7VyAAhgeDI?wmode=transparent" target="_blank" title="Click to play video"><img data-gidx="-1" width="728" src="https://img.youtube.com/vi/F7VyAAhgeDI/hqdefault.jpg" /><span><i class="fa fa-play"></i></span></a></div><div class="videospot" title="Click to play video"><a rel="noopener" target="_blank" class="dispblock" href="https://www.youtube.com/watch?v=DVhVD06JC54" data-embed="https://www.youtube-nocookie.com/embed/DVhVD06JC54?wmode=transparent" target="_blank" title="Click to play video"><img data-gidx="-1" width="728" src="https://img.youtube.com/vi/DVhVD06JC54/hqdefault.jpg" /><span><i class="fa fa-play"></i></span></a></div><div class="clearfix"></div></div></div>



	<div class="clearfix"></div>
</div>
<div class="posrel"></div><!-- posrel -->
<div class="filedunder mgtop_30"><a href="https://www.autoevolution.com/newstag/G-Class/" title="More stories about &quot;G-Class&quot;" class="newstag">G-Class</a> <a href="https://www.autoevolution.com/newstag/Mercedes-Benz/" title="More stories about &quot;Mercedes-Benz&quot;" class="newstag">Mercedes-Benz</a> <a href="https://www.autoevolution.com/newstag/mercedes-Benz%20G-Class/" title="More stories about &quot;mercedes-Benz G-Class&quot;" class="newstag">mercedes-Benz G-Class</a> <a href="https://www.autoevolution.com/newstag/G63/" title="More stories about &quot;G63&quot;" class="newstag">G63</a> <a href="https://www.autoevolution.com/newstag/crash%20compilation/" title="More stories about &quot;crash compilation&quot;" class="newstag">crash compilation</a> </div>
<div class="clearfix"></div>
<div id="disqus_thread" class="bgwhite overauto"><button onclick="$('#disqus_thread').toggleClass('padcol2'); loadDisqus()" type="button" class="ulbtn dispblock posrel zx1"><i class="fa fa-comment col-red"></i>click to load Disqus comments for this story</span><span class="disclaim">This enables Disqus, Inc. to process some of your data.</span></button></div>
<script>var disqus_config = function () { this.page.url = 'https://www.autoevolution.com/news/here-s-a-compilation-of-the-stupidest-g-class-crashes-ever-132587.html'; this.page.identifier = 'dsq_ae_news_132587'; };</script>
<div class="clearfix"></div>

<div class="bgcutgrad">
	
	</div>

<div class="bgcutgrad overauto">

<!-- MORE NEWS -->
<div class="morenews2 col2width"><div class="overhide height300"><div class="vslide height2030">
<div class="page">
	<a href="https://www.autoevolution.com/news/driverless-cars-and-the-mating-habits-of-the-earthbound-humans-130220.html" class="top neditorial" style="background-image:url('https://s1.cdn.autoevolution.com/images/news/driverless-cars-and-the-mating-habits-of-the-earthbound-humans-130220-5.jpg');"><span>Driverless Cars and the Mating Habits of the Earthbound Humans</span></a>
	<a href="https://www.autoevolution.com/news/what-is-the-toyota-guardian-envelope-protection-system-131900.html" class="top nguide" style="background-image:url('https://s1.cdn.autoevolution.com/images/news/what-is-the-toyota-guardian-envelope-protection-system-131900-5.jpg');"><span>What Is the Toyota Guardian Envelope Protection System</span></a>
	<a href="https://www.autoevolution.com/news/some-gymkhana-cars-and-more-of-ken-blocks-follies-132388.html" class="cover"><img width="440" height="181" alt="Some Gymkhana Cars and More of Ken Block’s Follies" title="Some Gymkhana Cars and More of Ken Block’s Follies" src="https://s1.cdn.autoevolution.com/images/news-440x181/some-gymkhana-cars-and-more-of-ken-blocks-follies-132388-7.jpg"><span>Some Gymkhana Cars and More of Ken Block’s Follies</span></a>
</div>
<div class="page">
	<a href="https://www.autoevolution.com/news/the-trashing-of-tesla-autopilot-by-euro-ncap-129683.html" class="top neditorial" style="background-image:url('https://s1.cdn.autoevolution.com/images/news/the-trashing-of-tesla-autopilot-by-euro-ncap-129683-5.jpg');"><span>The Trashing of Tesla Autopilot by Euro NCAP</span></a>
	<a href="https://www.autoevolution.com/news/how-stan-the-robot-parking-valet-works-132384.html" class="top nguide" style="background-image:url('https://s1.cdn.autoevolution.com/images/news/how-stan-the-robot-parking-valet-works-132384-5.jpg');"><span>How Stan the Robot Parking Valet Works</span></a>
	<a href="https://www.autoevolution.com/news/2050-formula-1-racing-the-mclaren-mlrextreme-132116.html" class="cover"><img width="440" height="181" alt="2050 Formula 1 Racing - The McLaren MCLExtreme" title="2050 Formula 1 Racing - The McLaren MCLExtreme" src="https://s1.cdn.autoevolution.com/images/news-440x181/2050-formula-1-racing-the-mclaren-mlrextreme-132116-7.jpg"><span>2050 Formula 1 Racing - The McLaren MCLExtreme</span></a>
</div>
<div class="page">
	<a href="https://www.autoevolution.com/news/the-perversion-of-the-fast-and-the-furious-132236.html" class="top neditorial" style="background-image:url('https://s1.cdn.autoevolution.com/images/news/the-perversion-of-the-fast-and-the-furious-132236-5.jpg');"><span>The Perversion of the Fast and the Furious</span></a>
	<a href="https://www.autoevolution.com/news/tesla-sentry-mode-the-fancy-loud-alarm-system-132574.html" class="top nguide" style="background-image:url('https://s1.cdn.autoevolution.com/images/news/tesla-sentry-mode-the-fancy-loud-alarm-system-132574-5.jpg');"><span>Tesla Sentry Mode – The Fancy Loud Alarm System</span></a>
	<a href="https://www.autoevolution.com/news/the-biggest-anticipations-in-motorcycling-for-2016-part-1-103342.html" class="cover"><img width="440" height="181" alt="The Biggest Anticipations in Motorcycling for 2016, Part 1" title="The Biggest Anticipations in Motorcycling for 2016, Part 1" src="https://s1.cdn.autoevolution.com/images/news-440x181/the-biggest-anticipations-in-motorcycling-for-2016-part-1-103342-7.jpg"><span>The Biggest Anticipations in Motorcycling for 2016, Part 1</span></a>
</div>
<div class="page">
	<a href="https://www.autoevolution.com/news/psychological-manipulation-in-carmakers-110995.html" class="top neditorial" style="background-image:url('https://s1.cdn.autoevolution.com/images/news/manipulated-into-liking-cars-110995-5.jpg');"><span>Manipulated Into Liking Cars</span></a>
	<a href="https://www.autoevolution.com/news/orbis-ring-drive-how-to-turn-a-fwd-honda-civic-type-r-into-an-awd-car-132125.html" class="top nguide" style="background-image:url('https://s1.cdn.autoevolution.com/images/news/orbis-ring-drive-how-to-turn-a-fwd-honda-civic-type-r-into-an-awd-car-132125-5.jpg');"><span>Orbis Ring Drive – How to Turn a FWD Honda Civic Type R into an AWD Car</span></a>
	<a href="https://www.autoevolution.com/news/headwave-tag-helmet-music-and-navigation-system-reviewed-104745.html" class="cover"><img width="440" height="181" alt="Headwave TAG Helmet Music and Navigation System Reviewed" title="Headwave TAG Helmet Music and Navigation System Reviewed" src="https://s1.cdn.autoevolution.com/images/news-440x181/headwave-tag-helmet-music-and-navigation-system-reviewed-104745-7.jpg"><span>Headwave TAG Helmet Music and Navigation System Reviewed</span></a>
</div>
<div class="page">
	<a href="https://www.autoevolution.com/news/the-engine-start-stop-systems-conspiracy-108734.html" class="top neditorial" style="background-image:url('https://s1.cdn.autoevolution.com/images/news/the-engine-start-stop-systems-conspiracy-108734-5.jpg');"><span>The Engine Start-Stop Systems Conspiracy</span></a>
	<a href="https://www.autoevolution.com/news/the-dos-and-donts-of-washing-a-motorcycle-part-two-final-98131.html" class="top nguide" style="background-image:url('https://s1.cdn.autoevolution.com/images/news/the-dos-and-donts-of-washing-a-motorcycle-part-two-final-98131-5.jpg');"><span>The Dos and Don’ts of Washing a Motorcycle, Part Two (Final)</span></a>
	<a href="https://www.autoevolution.com/news/all-hail-oppy-the-little-rover-that-could-132549.html" class="cover"><img width="440" height="181" alt="All Hail Oppy, the Little Rover that Could" title="All Hail Oppy, the Little Rover that Could" src="https://s1.cdn.autoevolution.com/images/news-440x181/all-hail-oppy-the-little-rover-that-could-132549-7.jpg"><span>All Hail Oppy, the Little Rover that Could</span></a>
</div>
<div class="page">
	<a href="https://www.autoevolution.com/news/on-electric-harleys-and-new-generations-108482.html" class="top neditorial" style="background-image:url('https://s1.cdn.autoevolution.com/images/news/on-electric-harleys-and-new-generations-108482-5.jpg');"><span>On Electric Harleys and New Generations</span></a>
	<a href="https://www.autoevolution.com/news/the-dos-and-donts-of-washing-a-motorcycle-part-one-97915.html" class="top nguide" style="background-image:url('https://s1.cdn.autoevolution.com/images/news/the-dos-and-donts-of-washing-a-motorcycle-part-one-97915-5.jpg');"><span>The Dos and Don’ts of Washing a Motorcycle, Part One</span></a>
	<a href="https://www.autoevolution.com/news/5-coolest-cars-ever-sold-with-twincharging-solutions-112289.html" class="cover"><img width="440" height="181" alt="5 Coolest Cars Ever Sold With Twincharging Solutions" title="5 Coolest Cars Ever Sold With Twincharging Solutions" src="https://s1.cdn.autoevolution.com/images/news-440x181/5-coolest-cars-ever-sold-with-twin-charging-solutions-112289-7.jpg"><span>5 Coolest Cars Ever Sold With Twincharging Solutions</span></a>
</div>
<div class="page">
	<a href="https://www.autoevolution.com/news/could-volkswagen-group-s-electric-plans-include-ducati-108623.html" class="top neditorial" style="background-image:url('https://s1.cdn.autoevolution.com/images/news/could-volkswagen-group-s-electric-plans-include-ducati-108623-5.jpg');"><span>Could Volkswagen Group&#039;s Electric Plans Include Ducati?</span></a>
	<a href="https://www.autoevolution.com/news/your-guide-to-tires-what-kind-should-you-get-for-your-car-113670.html" class="top nguide" style="background-image:url('https://s1.cdn.autoevolution.com/images/news/your-guide-to-tires-what-kind-should-you-get-for-your-car-113670-5.jpg');"><span>Your Guide To Tires: What Kind Should You Get For Your Car</span></a>
	<a href="https://www.autoevolution.com/news/road-traffic-history-before-the-streets-got-swamped-12954.html" class="cover"><img width="440" height="181" alt="Road Traffic History - Before the Streets Got Swamped" title="Road Traffic History - Before the Streets Got Swamped" src="https://s1.cdn.autoevolution.com/images/news-440x181/road-traffic-history-before-the-streets-got-swamped-12954-7.jpg"><span>Road Traffic History - Before the Streets Got Swamped</span></a>
</div>
</div></div><!-- overhide -->
<div class="arrows"><button class="fa fa-long-arrow-up disabled nousersel" onclick="aerev_slide(-1, $(this).parent().parent().parent().parent());"></button><button class="fa fa-long-arrow-down enabled nousersel" onclick="aerev_slide(1, $(this).parent().parent().parent().parent());"></button></div>
</div><!-- more news -->

</div><!-- bgcutgrad -->
</div><!-- midcol -->

<div id="newscol3" class="col3width overhide">
<div class="moreonthis mgleft_20 mgtop_25 vehicles"><div class="title titletype1">MERCEDES BENZ models:</div><a href="https://www.autoevolution.com/cars/mercedes-benz-v-class-2019.html" title="MERCEDES BENZ V-Class"><img width="90" height="60" title="MERCEDES BENZ V-Class" alt="MERCEDES BENZ V-Class" src="https://s1.cdn.autoevolution.com/images/models/thumb/MERCEDES-BENZ_V-Class-2019_main.jpg_tmb.jpg"/><span>MERCEDES BENZ V-Class <span>Large MPV</span></span></a><a href="https://www.autoevolution.com/cars/mercedes-benz-cla-coupe-c118-2018.html" title="MERCEDES BENZ CLA Coupe (C118)"><img width="90" height="60" title="MERCEDES BENZ CLA Coupe (C118)" alt="MERCEDES BENZ CLA Coupe (C118)" src="https://s1.cdn.autoevolution.com/images/models/thumb/MERCEDES-BENZ_CLA-Coupe--C118--2018_main.jpg_tmb.jpg"/><span>MERCEDES BENZ CLA Coupe (C118) <span>Entry Premium</span></span></a><a href="https://www.autoevolution.com/cars/mercedes-benz-b-class-2018.html" title="MERCEDES BENZ B-Class (W247)"><img width="90" height="60" title="MERCEDES BENZ B-Class (W247)" alt="MERCEDES BENZ B-Class (W247)" src="https://s1.cdn.autoevolution.com/images/models/thumb/MERCEDES-BENZ_B-Class-2018_main.jpg_tmb.jpg"/><span>MERCEDES BENZ B-Class (W247) <span>Small MPV</span></span></a><a href="https://www.autoevolution.com/cars/mercedes-benz-gle-w166-2019.html" title="MERCEDES BENZ GLE (W167)"><img width="90" height="60" title="MERCEDES BENZ GLE (W167)" alt="MERCEDES BENZ GLE (W167)" src="https://s1.cdn.autoevolution.com/images/models/thumb/MERCEDES-BENZ_GLE--W166--2019_main.jpg_tmb.jpg"/><span>MERCEDES BENZ GLE (W167) <span>Medium SUV</span></span></a><a href="https://www.autoevolution.com/cars/mercedes-benz-eqc-400-2019.html" title="MERCEDES BENZ EQC 400"><img width="90" height="60" title="MERCEDES BENZ EQC 400" alt="MERCEDES BENZ EQC 400" src="https://s1.cdn.autoevolution.com/images/models/thumb/MERCEDES-BENZ_EQC-400-2019_main.jpg_tmb.jpg"/><span>MERCEDES BENZ EQC 400 <span>Medium SUV</span></span></a><a href="https://www.autoevolution.com/mercedes-benz/" title="Full list of MERCEDES BENZ models and specifications" class="bold upcase seeall">All MERCEDES BENZ models &nbsp;<i class="fa fa-long-arrow-right"></i></a></div>
	<div class="ad160x600 mgtop_30 mgleft_20">
	<div id="AE_news_160x600_MID__slot_3" style="width:160px; height:600px;"></div><script>googletag.cmd.push(function(){ googletag.display("AE_news_160x600_MID__slot_3"); });setInterval(function(){googletag.pubads().refresh([window.slot3]);}, 120000); </script>	</div>

</div><!-- newscol3 -->

<div class="clearfix"></div>
<div class="fl" id="newscol1">&nbsp;</div>
<div class="col2width fl bgcutgrad pd_0" id="morescroll">&nbsp;</div>

</div><!-- container -->

<iframe class="artr" src="https://www.autoevolution.com/rhh.php?k=artr&art=132587&se=news" width="0" height="0"><noframes><img src="https://www.autoevolution.com/rhh.php?k=artr&art=132587&se=news" width="1" height="1" /></noframes></iframe>

<script>
window.ae__nxnid='132483';
var nxstories=false, nxloaderactive=false;

function aerunstartup() {
	$(".videospot a").swipebox();
	$(".newsgal2 a, .newstext #xaegal_0").swipebox();

	aenext_lzy();
	//ae_dsq_lazy();

	aepop1();
	$(window).on("resize", function() { aenews_fixoverlaps(); });
	//if($('#moreonthis').length > 0) $(document).ready(function() { $(window).scroll(moreon_stick); moreon_stick(); });
	$(".sidebarsel1 .ctsel span").on("click", sidebarsel1_click);
}

function aenext_load() {
	if(nxloaderactive) return;
	nxloaderactive=true;

	if(nxstories!=false) return;

	$.getJSON("/rhh.php?k=aenwnext&i="+window.ae__nid, function(data) {
		if(typeof data[2]!="object") { nxloaderactive=false; return; }
		window.nxstories=data;

		var txt="<div class=\"morenext\" style=\"overflow:auto\">";
		for(var i=0;i<data.length;i++) {
			if(typeof window.ads_skipped_due_policy === 'undefined' || window.ads_skipped_due_policy == 0) {
				if(i==0) txt+='<div><div class="ad300x600" style="margin: 15px auto 30px auto;"><div id="AE_news_300x600_noref__slot_4" style="width:300px; height:600px;"></div><scr'+'ipt>googletag.cmd.push(function(){ window.slot4 = googletag.defineSlot("/1004334/AE_news_300x600_noref", [300, 600], "AE_news_300x600_noref__slot_4").addService(googletag.pubads()); googletag.display("AE_news_300x600_noref__slot_4"); });if(typeof window.REQUEST_NONPERS !== "undefined") { console.log("manref"); googletag.pubads().refresh([window.slot4]); } </scr'+'ipt></div></div>';
				if(i==3) txt+='<div><div class="ad300x250" style="margin: 30px auto;"><div id="AE_news_300x250_noref__slot_5" style="width:300px; height:250px;"></div><scr'+'ipt>googletag.cmd.push(function(){ window.slot5 = googletag.defineSlot("/1004334/AE_news_300x250_noref", [300, 250], "AE_news_300x250_noref__slot_5").addService(googletag.pubads()); googletag.display("AE_news_300x250_noref__slot_5"); });if(typeof window.REQUEST_NONPERS !== "undefined") { console.log("manref"); googletag.pubads().refresh([window.slot5]); } </scr'+'ipt></div></div>';
			}

			txt+="<div class=\"nxart clearfix mgbot_30 bcol-white\" style=\"overflow:auto;box-shadow: 0 2px 4px rgba(0,0,0,0.2);\">"+
				"<a href=\""+data[i][1]+"?utm_source=ae_self&utm_medium=ae_onscroll&utm_campaign=ae_onscroll\">"+
				"<h2 class=\"mgleft_20 mgright_20 mgtop_20 mgbot_10\" style=\"font-size:30px;line-height:34px;\">"+data[i][0]+"</h5>"+
				"<div class=\"col2width fl\">"+
				"<img style=\"width:100%;\" src=\""+data[i][3]+"\" />"+
				"<p class=\"mgleft_20 mgright_20 mgtop_10 mgbot_20\" style=\"font-size:15px;line-height:150%;font-family:CoreSansN;\">"+data[i][2]+"</p>"+
				"</div>"+
				"</a>"+
				"</div>";
		}
		txt+="</div>";

		$('#morescroll').html(txt);

		nxloaderactive=false;
	});
}

function aenext_lzy() {
	$(window).on("scroll", function() {
		if(nxstories!=false) return;
		var footOffset = $("#footer").offset().top;
		if($(window).scrollTop() > footOffset - $(window).height() - 600) aenext_load();
	});
}

function aenews_fixoverlaps_actual() {
	window.aeoverlapst=-1;

	var $rsoc=$(".rightsocial").first();
	if($rsoc.length!=0) {
		var rsocofs=$rsoc.offset().top;
		var $newsgal=$(".newsgal").first();
		if($newsgal.length==0) return;

		var ngofs=$newsgal.offset().top+$newsgal.height();
		if(rsocofs<ngofs) $rsoc.css("bottom", -(ngofs-rsocofs+20)+"px");
		else $rsoc.css("bottom", 0);
	}
}
</script>

<div class="clearfix"></div>
</div><!-- pagewrapper -->

<div id="footer">
	<div class="container">
		<div id="footcol1">
			<a href="/rss-channels/" class="fa fa-rss fl col-red"></a>
			<a href="https://www.autoevolution.com/" id="footauto" title="autoevolution">autoevolution</a>
			<span id="footprivacyl">
				<a href="/static/privacy.html" title="Privacy Policy">Privacy Policy</a> &bull;
				<a href="/static/cookies.html" title="Cookies Policy">Cookies Policy</a> &bull;
				<a href="javascript:window.__cmp('displayConsentUi');" title="Review or change your cookie settings">Settings</a>
			</span>
		</div>
		<div id="footcol2">
						<ul>
							<li><a href="/cars/" title="Cars">Cars</a></li>
				<li><a href="/moto/" title="Moto">Moto</a></li>
				<li><a href="/news/" title="News">News</a></li>
				<li><a href="/cars/reviews/" title="Car Reviews">Reviews</a></li>
				<li><a href="/editorial/" title="Editorials">Editorials</a></li>
				<li><a href="/coverstory/" title="Coverstory">Coverstory</a></li>
				<li><a href="/auto-guide/" title="Auto How-to">How-to</a></li>
				<li><a href="/auto-glossary/" title="Automotive Terms Glossary">Glossary</a></li>
				<li><a href="/carfinder/" title="Car Finder">Car finder</a></li>
				<li><a href="/bac/" title="Blood Alcohol Calculator">BAC</a></li>
						</ul>
			<p>&copy; 2008-2019 SoftNews NET. All rights reserved. autoevolution&reg; and the autoevolution&reg; logo are registered trademarks.</p>
		</div>
		<div class="fgoup" onclick="$('html, body').animate({ scrollTop: 0 }, 'slow');"><i class="fa fa-caret-up"></i></div>
	</div>
	<div class="clearfix"></div>
</div>

<script type="application/ld+json">
{
	"@context": "http://schema.org", "@type": "Organization", "url": "https://www.autoevolution.com/", "logo": "https://www.autoevolution.com/_img/autoevolution_logo_2016_ldjs.png", "name": "autoevolution",  "sameAs" : [
		"https://www.facebook.com/autoevolution",
		"https://twitter.com/_autoevolution_",
		"https://plus.google.com/+autoevolutioncom/",
		"https://autoevolution.tumblr.com/",
		"https://flipboard.com/@autoevolution/autoevolution-e4m5gpaay",
		"https://ro.pinterest.com/autoevolution/"
	]
}
</script>
<script type="application/ld+json">{ "@context": "http://schema.org", "@type": "WebSite", "name": "autoevolution", "url": "https://www.autoevolution.com/" }</script>

<script type="text/javascript" src="https://s1.cdn.autoevolution.com/_min/?g=news,swipebox&amp;vv=140"></script>
<script>
/*window.nwloaded=1;
function aeloadnextarticle(id)
{
	if(window.aenextactive) return;
	window.aenextactive=true;

	var mynum=window.nwloaded+1;
	var oldwrap='#pagewrapper';
	if(window.nwloaded!=1) oldwrap+=window.nwloaded;

	console.log("loading "+id+", loaded="+window.nwloaded);

	$(window).unbind('scroll').unbind('resize');
//	var owr=$('#pagewrapper').html();
	window.nwloaded++;
	$(".txtglos").unbind("click");
	window.aepr={'loaded':0, 'shown':0, 'oldhash':""};
	$("#aepress").remove(); $("#aepress").remove();

	$(oldwrap).after('<div id="pagewrapper'+mynum+'" class="posrel"></div>');

	$('body').find('.ch_pic a').each(function() {
		console.log($(this).attr('id'));
	});

	$('#pagewrapper'+mynum).load('/xhr.php?i='+id+'&dev1=1', function() {
		window.aenextactive=false;
		console.log("loaded "+id);
		$('#pagewrapper'+mynum).find('.ch_pic a').each(function() {
			console.log($(this).attr('id'));
		});
	});
}*/

window.onload=function() {
//	window.nwloaded=1;
	$(window).on("click", aeclosemenus1);
	$("#topmenubtn").on("click", aetopmenu_toggle);
	$("#rtopmenu i.fa").on("click", rmnu_toggle);
};

window.aegal_cty = 'US';
window.aegal_xdsect='news';
window.ae__nid='132587';

if(typeof aerunstartup=="function") aerunstartup();
aeinputdefaults('input[type="text"]');
</script>

<script>
$(document).ready(function(){
	if(!ae_getcookie('cooknotif2018')) {
		$('body').append('<div id="cookienotif">We use cookies to improve your experience. By using the site you agree to the use of cookies <a class="red" href="javascript:;" onclick="$(\'#cookienotif\').remove();ae_setcookie(\'cooknotif2018\', 1, 365);">Accept &amp; close</a><br/>For more information and options regarding cookies and personal data see our <a href="/static/cookies.html" title="Cookie Policy">Cookies Policy</a> and <a href="/static/privacy.html" title="Privacy Policy">Privacy Policy</a></div>');
	}
});
</script>


</body>
</html>