<!DOCTYPE html>
<html lang="en-us">
<head>
<title>Camaro Tries to Evade Police Chopper in Longest Ever Ontario Chase - autoevolution</title>
<link rel="canonical" href="https://www.autoevolution.com/news/camaro-tries-to-evade-police-chopper-in-longest-ever-ontario-chase-123392.html">
<meta name="language" content="english" /><meta http-equiv="content-type" content="text/html; charset=utf-8" /><meta name="viewport" content="width=980" /><meta http-equiv="X-UA-Compatible" content="IE=edge" />
<link rel="apple-touch-icon" href="/_img/favicon_512.png" /><meta name="msapplication-TileImage" content="/_img/favicon_512.png" /><link rel="mask-icon" sizes="any" href="https://s1.cdn.autoevolution.com/_img/aefavicon.svg" color="#000000">
<link rel="icon" type="image/x-icon" href="https://s1.cdn.autoevolution.com/_img/favicon.ico?v=2016"><link rel="shortcut icon" type="image/x-icon" href="https://s1.cdn.autoevolution.com/_img/favicon.ico?v=2016">
<link rel="alternate" type="application/rss+xml" title="autoevolution news" href="https://www.autoevolution.com/rss/backend.xml">
<link rel="stylesheet" type="text/css" href="https://s1.cdn.autoevolution.com/_min/?g=css&amp;vv=167">
<meta name="description" content="On Wednesday, Canadians witnessed something they usually only see in movies or newsreels from south of the border: a high-speed police chase, taking place in their own country, on the roads in Ontario. The images, released by local police, show the events that took place on January 27.">
<meta name="keywords" content="Chevrolet Camaro, police helicopter, high speed chase, Ontario">
<meta name="news_keywords" content="Chevrolet Camaro, police helicopter, high speed chase, Ontario">
<meta property="fb:app_id" content="111790708909959">
<meta property="og:site_name" content="autoevolution">
<meta property="og:type" content="article">
<meta property="og:url" content="https://www.autoevolution.com/news/camaro-tries-to-evade-police-chopper-in-longest-ever-ontario-chase-123392.html">
<meta property="og:title" content="Camaro Tries to Evade Police Chopper in Longest Ever Ontario Chase">
<meta property="og:description" content="On Wednesday, Canadians witnessed something they usually only see in movies or newsreels from south of the border: a high-speed police chase, taking place in their own country, on the roads in Ontario. The images, released by local police, show the events that took place on January 27.">
<meta property="article:publisher" content="https://www.facebook.com/autoevolution">
<meta property="article:published_time" content="2018-02-09T12:39:45+00:00">
<meta property="og:image" content="https://s1.cdn.autoevolution.com/images/news/camaro-tries-to-evade-police-chopper-in-longest-ever-ontario-chase-123392-7.png">
<meta property="twitter:card" content="summary">
<meta property="twitter:site" content="@_autoevolution_">
<meta property="twitter:creator" content="@_autoevolution_">
<meta property="twitter:url" content="https://www.autoevolution.com/news/camaro-tries-to-evade-police-chopper-in-longest-ever-ontario-chase-123392.html">
<meta property="twitter:title" content="Camaro Tries to Evade Police Chopper in Longest Ever Ontario Chase">
<meta property="twitter:description" content="On Wednesday, Canadians witnessed something they usually only see in movies or newsreels from south of the border: a high-speed police chase, taking place in their own country, on the roads in Ontario. The images, released by local police, show the events that took place on January 27.">
<meta property="twitter:image" content="https://s1.cdn.autoevolution.com/images/news/camaro-tries-to-evade-police-chopper-in-longest-ever-ontario-chase-123392-7.png">
<meta name="author" content="Daniel Patrascu">
<script>
window.google_analytics_uacct = "UA-61277-6";
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-61277-6', 'auto');
ga('require', 'displayfeatures');
ga('send', 'pageview');
var gats_scrolled=0;
setTimeout(function(){if(!gats_scrolled){ gats_scrolled=1; ga('send','event','No-Bounce','Page-Read'); }}, 30000);
setTimeout(function(){window.addEventListener ? window.addEventListener('scroll', ga_scroll, false) : window.attachEvent('onScroll', ga_scroll)}, 5000);
function ga_scroll(){ if(!gats_scrolled) { gats_scrolled=1; ga('send','event','No-Bounce','Scrolled'); }}
</script>
<script type="text/javascript" src="https://s1.cdn.autoevolution.com/_min/?g=js&amp;vv=89"></script>

<script>var googletag = googletag || {}; googletag.cmd = googletag.cmd || [];(function() { var gads = document.createElement("script"); gads.async = true; gads.type = "text/javascript"; var useSSL = "https:" == document.location.protocol; gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js"; var node = document.getElementsByTagName("script")[0]; node.parentNode.insertBefore(gads, node); })();</script></head>
<body>

<div id="topbar"><div class="container2">
<i class="fa fa-bars" id="topmenubtn"></i>
<a id="autoevolution" href="https://www.autoevolution.com/" title="autoevolution">autoevolution</a>
<div id="topmenu" style="display:none;">
<ul class="m1 clearfix">
	<li><a href="https://www.autoevolution.com/cars/" title="Car models and specifications database">cars</a></li>
	<li><a href="https://www.autoevolution.com/moto/" title="Motorcycle models and specifications database">moto</a></li>
	<li><a href="https://www.autoevolution.com/news/" title="Latest news">news</a></li>
	<li><a href="https://www.autoevolution.com/cars/reviews/" title="Car reviews">car reviews</a></li>
	<li><a href="https://www.autoevolution.com/spyshots/" title="Car spyshots and scoops">spyshots</a></li>
	<li><a href="https://www.autoevolution.com/news/driven/" title="Driven Cars">driven cars</a></li>
	<li class="newspaper"><a href="https://www.autoevolution.com/newspaper/" title="Newspaper">newspaper <span></span></a></li>
	<li><a href="https://www.autoevolution.com/green/" title="Green news">green</a></li>
</ul>
<ul class="m2 clearfix">
	<li><a href="https://www.autoevolution.com/carcompare.php" title="Compare cars">Compare Cars <i class="fa fa-car col-red fsz13"></i><i class="fa fa-car col-red fsz13 faded"></i></a></li>
	<li><a href="https://www.autoevolution.com/bac/" title="Blood Alcohol Level Calculator">BAC Calculator &nbsp;<i class="fa fa-flask col-red2"></i></a></li>
	<li><a href="https://www.autoevolution.com/editorial/" title="autoevolution editorials">Editorial</a></li>
	<li><a href="https://www.autoevolution.com/coverstory/" title="autoevolution coverstories">Coverstory</a></li>
	<li><a href="https://www.autoevolution.com/news/motorsport" title="Motorsport news">Motorsport</a></li>
	<li><a href="https://www.autoevolution.com/reviews/" title="Testdrives archive">Testdrives archive</a></li>
	<li><a href="https://www.autoevolution.com/auto-moto-shows/" title="Auto shows coverage index">Auto Shows</a></li>
	<li><a href="https://www.autoevolution.com/news/tuning/" title="Auto tuning news">Tuning</a></li>
	<li><a href="https://www.autoevolution.com/carfinder/" title="Car Finder">Car Finder</a></li>
	<li><a href="https://www.autoevolution.com/newstag/pic%20of%20the%20day/" title="Photo of the Day">Photo of the Day</a></li>
	<li class="long"><a href="https://www.autoevolution.com/auto-glossary/" title="Automotive terms and acronyms database">Glossary of automotive terms</a></li>
	<div class="clearfix"></div>
</ul>
<ul class="m3 clearfix">
	<li><a href="https://www.autoevolution.com/editors/" title="Meet the autoevolution writers and editors">Masthead</a></li>
	<li><a href="https://www.autoevolution.com/rss-channels/" title="Follow autoevolution via RSS">RSS Feeds</a></li>
</ul>
</div>

<div id="topsearch" class="xsgrad1"><form method="get" action="https://www.autoevolution.com/search.php">
<input type="text" name="s" value="Search here_" data-defl="Search here_" /><button type="submit" class="fa fa-search"></button>
</form></div>

<div id="rtopmenu" class="fr">
	<a href="https://www.autoevolution.com/sendtip/" title="Have a news tip? Let us know!"><i class="fa fa-tip col-white"></i></a>
	<i class="fa fa-newspaper rtm-paper col-gold posrel " title="Customize and read your newspaper">
		</i>
	<i class="fa fa-heart rtm-like" title="Follow us on social media"></i>
	<i class="fa fa-info-circle rtm-info" title="Useful information"></i>
</div>

</div></div>
<div class="container2">
	<div id="topwhite" class="padtop40 h20">
		</div>
</div>
<div id="pagewrapper" style="position:relative;">

<div class="container" itemscope itemtype="http://schema.org/NewsArticle">
	<div id="newscol1" class="mh700">
		<div class="ad300x250 innews">
		<script>googletag.cmd.push(function() {var slot1 = googletag.defineSlot("/1004334/AE_news_300x250_ATF_240s", [300, 250], "AE_news_300x250_ATF_240s__slot_1").setTargeting("test", "refresh").addService(googletag.pubads());googletag.enableServices(); googletag.display("AE_news_300x250_ATF_240s__slot_1");setInterval(function(){googletag.pubads().refresh([slot1]);}, 240000);});</script><div id="AE_news_300x250_ATF_240s__slot_1" style="width:300px; height:250px;"></div>		</div>
				<div class="fl posrel" id="moreonthis"></div><div id="moreonthis_inner">
		<div class="moreonthis bulleted"><div class="title titletype1">More on this:</div><a href="https://www.autoevolution.com/news/vigilantes-chase-and-catch-female-drunk-driver-after-massive-hit-and-run-121175.html?utm_source=ae_self&utm_medium=ae_moreon&utm_campaign=ae_moreon_news_static" title="Vigilantes Chase and Catch Female Drunk Driver after Massive Hit-and-Run"><img width="90" height="60" title="Vigilantes Chase and Catch Female Drunk Driver after Massive Hit-and-Run" alt="Vigilantes Chase and Catch Female Drunk Driver after Massive Hit-and-Run" src="https://s1.cdn.autoevolution.com/images/news/vigilantes-chase-and-catch-female-drunk-driver-after-massive-hit-and-run-121175-3.jpg"/><span><b class="black bull">1</b> Vigilantes Chase and Catch Female Drunk Driver after Massive Hit-and-Run</span></a><a href="https://www.autoevolution.com/news/detained-woman-removes-handcuffs-and-steals-police-suv-with-four-officers-around-120289.html?utm_source=ae_self&utm_medium=ae_moreon&utm_campaign=ae_moreon_news_static" title="Detained Woman Removes Handcuffs and Steals Police SUV with Four Officers Around"><img width="90" height="60" title="Detained Woman Removes Handcuffs and Steals Police SUV with Four Officers Around" alt="Detained Woman Removes Handcuffs and Steals Police SUV with Four Officers Around" src="https://s1.cdn.autoevolution.com/images/news/detained-woman-removes-handcuffs-and-steals-police-suv-with-four-officers-around-120289-3.jpg"/><span><b class="black bull">2</b> Detained Woman Removes Handcuffs and Steals Police SUV with Four Officers Around</span></a><a href="https://www.autoevolution.com/news/dirt-bike-rider-goes-on-a-gta-style-rampage-through-uk-s-west-midlands-112585.html?utm_source=ae_self&utm_medium=ae_moreon&utm_campaign=ae_moreon_news_static" title="Dirt Bike Rider Goes on a GTA-Style Rampage through UK&#039;s West Midlands"><img width="90" height="60" title="Dirt Bike Rider Goes on a GTA-Style Rampage through UK&#039;s West Midlands" alt="Dirt Bike Rider Goes on a GTA-Style Rampage through UK&#039;s West Midlands" src="https://s1.cdn.autoevolution.com/images/news/dirt-bike-rider-goes-on-a-gta-style-rampage-through-uk-s-west-midlands-112585-3.jpg"/><span><b class="black bull">3</b> Dirt Bike Rider Goes on a GTA-Style Rampage through UK&#039;s West Midlands</span></a><a href="https://www.autoevolution.com/news/volvo-driver-throws-spikes-and-shrouds-its-car-in-smoke-to-outrun-the-police-108563.html?utm_source=ae_self&utm_medium=ae_moreon&utm_campaign=ae_moreon_news_static" title="Volvo Driver Throws Spikes and Shrouds Its Car in Smoke to Outrun the Police"><img width="90" height="60" title="Volvo Driver Throws Spikes and Shrouds Its Car in Smoke to Outrun the Police" alt="Volvo Driver Throws Spikes and Shrouds Its Car in Smoke to Outrun the Police" src="https://s1.cdn.autoevolution.com/images/news/volvo-driver-throws-spikes-and-shrouds-its-car-in-smoke-to-outrun-the-police-108563-3.jpg"/><span><b class="black bull">4</b> Volvo Driver Throws Spikes and Shrouds Its Car in Smoke to Outrun the Police</span></a><a href="https://www.autoevolution.com/news/suspect-doing-150-mph-on-the-highway-in-an-audi-is-just-a-string-of-near-misses-108429.html?utm_source=ae_self&utm_medium=ae_moreon&utm_campaign=ae_moreon_news_static" title="Suspect Doing 150 MPH on the Highway in an Audi Is Just a String of Near-Misses"><img width="90" height="60" title="Suspect Doing 150 MPH on the Highway in an Audi Is Just a String of Near-Misses" alt="Suspect Doing 150 MPH on the Highway in an Audi Is Just a String of Near-Misses" src="https://s1.cdn.autoevolution.com/images/news/suspect-doing-150-mph-on-the-highway-in-an-audi-is-just-a-string-of-near-misses-108429-3.jpg"/><span><b class="black bull">5</b> Suspect Doing 150 MPH on the Highway in an Audi Is Just a String of Near-Misses</span></a></div>			<div class="moreonthis mgtop_30">
				<div class="title titletype1 upcase">Up next &nbsp;<i class="fa fa-long-arrow-right"></i></div>
				<a href="https://www.autoevolution.com/news/2020-mercedes-benz-cla-rendering-might-as-well-be-an-official-photo-123393.html?utm_source=ae_self&utm_medium=ae_upnext&utm_campaign=ae_upnext_left">
					<img src="https://s1.cdn.autoevolution.com/images/news/2020-mercedes-benz-cla-rendering-might-as-well-be-an-official-photo-123393-3.jpg" width="66" height="40" />
					<span>2020 Mercedes-Benz CLA Rendering Might as Well Be an Official Photo</span>
				</a>
			</div>
				</div>
		&nbsp;
	</div>


<div id="newscol2" class="col2width">
<meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="https://www.autoevolution.com/news/camaro-tries-to-evade-police-chopper-in-longest-ever-ontario-chase-123392.html" />
<meta itemprop="datePublished" content="2018-02-09T12:39:45+0000" />
<meta itemprop="dateModified" content="2018-02-09T12:55:22+0000" /><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
	<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
		<meta itemprop="url" content="https://s1.cdn.autoevolution.com/_img/autoevolution_logo_2016_ldjs.png">
		<meta itemprop="width" content="500">
		<meta itemprop="height" content="100">
	</div>
	<meta itemprop="name" content="Autoevolution">
</div>

<h1 itemprop="headline name" class="padcol2 newstitle innews ">Camaro Tries to Evade Police Chopper in Longest Ever Ontario Chase</h1>

<div class="breadcrumb innews">
	<div class="fr">9 Feb 2018, 12:39 UTC &middot; <div class="col2author">by <a href="https://www.autoevolution.com/editors/browse/daniel-patrascu/" rel="nofollow" title="Check out Daniel Patrascu's author profile" itemscope itemtype="http://schema.org/Person" itemprop="author"><b itemprop="name">Daniel Patrascu</b></a></div></div>
<span itemscope itemtype="http://schema.org/BreadcrumbList"><span itemscope itemtype="http://schema.org/ListItem" itemprop="itemListElement"><a href="/" itemprop="item" title="autoevolution Home">/ <span itemprop="name">Home</span></a> </span><span itemscope itemtype="http://schema.org/ListItem" itemprop="itemListElement"><a href="/news/" itemprop="item" title="News">/ <span itemprop="name">News</span></a> </span><span itemscope itemtype="http://schema.org/ListItem" itemprop="itemListElement"><a href="https://www.autoevolution.com/news/u-turn/" itemprop="item" title="U-turn">/ <span itemprop="name">U-turn</span></a> </span></span>	<div class="top2line5"></div>
</div>
<span itemprop="articleBody">
<div class="newssubtext">On Wednesday, Canadians witnessed something they usually only see in movies or newsreels from south of the border: a high-speed police chase, taking place in their own country, on the roads in Ontario. The images, released by local police, show the events that took place on January 27.</div><div class="newstext innews">
<div class="ch_pic" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><a id="xaegal_0" class="fullimg" href="https://s1.cdn.autoevolution.com/images/news/camaro-tries-to-evade-police-chopper-in-longest-ever-ontario-chase-123392_1.png" target="_blank"><img src="https://s1.cdn.autoevolution.com/images/news-pictures-600x/camaro-tries-to-evade-police-chopper-in-longest-ever-ontario-chase-123392-7.png" title="Man tries to escape crippled Chevy Camaro" data-gidx="0" data-big="https://s1.cdn.autoevolution.com/images/news/camaro-tries-to-evade-police-chopper-in-longest-ever-ontario-chase-123392_1.png" data-description="Photo credits: Youtube screenshot / Durham Regional Police Service" data-title="Man tries to escape crippled Chevy Camaro" /></a><span><em class="fa fa-search-plus"></em> 15 photos</span><meta itemprop="url" content="https://s1.cdn.autoevolution.com/images/news/camaro-tries-to-evade-police-chopper-in-longest-ever-ontario-chase-123392_1.png"><meta itemprop="width" content="1035"><meta itemprop="height" content="720"></div><div class="newsgal2 posrel"><div class="vslide" data-count="14"><a id="aegal_0" href="https://s1.cdn.autoevolution.com/images/news/gallery/al-oppenheiser-wants-sub-700-nurburgring-lap-time-for-the-camaro_1.jpg" data-num="0"><img title="2018 Chevrolet Camaro ZL1 1LE" alt="2018 Chevrolet Camaro ZL1 1LE" src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/al-oppenheiser-wants-sub-700-nurburgring-lap-time-for-the-camaro-thumbnail_1.jpg" height="78" data-onload="aengal_picloaded('.newsgal',0);" data-gidx="1" data-gidm="512726" data-gida="123392"  data-description="Photo credits: Chevrolet" data-title="2018 Chevrolet Camaro ZL1 1LE" /></a><a id="aegal_1" href="https://s1.cdn.autoevolution.com/images/news/gallery/al-oppenheiser-wants-sub-700-nurburgring-lap-time-for-the-camaro_2.jpg" data-num="1"><img title="2018 Chevrolet Camaro ZL1 1LE" alt="2018 Chevrolet Camaro ZL1 1LE" src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/al-oppenheiser-wants-sub-700-nurburgring-lap-time-for-the-camaro-thumbnail_2.jpg" height="78" data-onload="aengal_picloaded('.newsgal',1);" data-gidx="2" data-gidm="512727" data-gida="123392"  data-description="Photo credits: Chevrolet" data-title="2018 Chevrolet Camaro ZL1 1LE" /></a><a id="aegal_2" href="https://s1.cdn.autoevolution.com/images/news/gallery/al-oppenheiser-wants-sub-700-nurburgring-lap-time-for-the-camaro_3.jpg" data-num="2"><img title="2018 Chevrolet Camaro ZL1 1LE" alt="2018 Chevrolet Camaro ZL1 1LE" src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/al-oppenheiser-wants-sub-700-nurburgring-lap-time-for-the-camaro-thumbnail_3.jpg" height="78" data-onload="aengal_picloaded('.newsgal',2);" data-gidx="3" data-gidm="512728" data-gida="123392"  data-description="Photo credits: Chevrolet" data-title="2018 Chevrolet Camaro ZL1 1LE" /></a><a id="aegal_3" href="https://s1.cdn.autoevolution.com/images/news/gallery/al-oppenheiser-wants-sub-700-nurburgring-lap-time-for-the-camaro_4.jpg" data-num="3"><img title="2018 Chevrolet Camaro ZL1 1LE" alt="2018 Chevrolet Camaro ZL1 1LE" src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/al-oppenheiser-wants-sub-700-nurburgring-lap-time-for-the-camaro-thumbnail_4.jpg" height="78" data-onload="aengal_picloaded('.newsgal',3);" data-gidx="4" data-gidm="512729" data-gida="123392"  data-description="Photo credits: Chevrolet" data-title="2018 Chevrolet Camaro ZL1 1LE" /></a><a id="aegal_4" href="https://s1.cdn.autoevolution.com/images/news/gallery/al-oppenheiser-wants-sub-700-nurburgring-lap-time-for-the-camaro_5.jpg" data-num="4"><img title="2018 Chevrolet Camaro ZL1 1LE" alt="2018 Chevrolet Camaro ZL1 1LE" src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/al-oppenheiser-wants-sub-700-nurburgring-lap-time-for-the-camaro-thumbnail_5.jpg" height="78" data-onload="aengal_picloaded('.newsgal',4);" data-gidx="5" data-gidm="512730" data-gida="123392"  data-description="Photo credits: Chevrolet" data-title="2018 Chevrolet Camaro ZL1 1LE" /></a><a id="aegal_5" href="https://s1.cdn.autoevolution.com/images/news/gallery/al-oppenheiser-wants-sub-700-nurburgring-lap-time-for-the-camaro_6.jpg" data-num="5"><img title="2018 Chevrolet Camaro ZL1 1LE" alt="2018 Chevrolet Camaro ZL1 1LE" src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/al-oppenheiser-wants-sub-700-nurburgring-lap-time-for-the-camaro-thumbnail_6.jpg" height="78" data-onload="aengal_picloaded('.newsgal',5);" data-gidx="6" data-gidm="512731" data-gida="123392"  data-description="Photo credits: Chevrolet" data-title="2018 Chevrolet Camaro ZL1 1LE" /></a><a id="aegal_6" href="https://s1.cdn.autoevolution.com/images/news/gallery/al-oppenheiser-wants-sub-700-nurburgring-lap-time-for-the-camaro_7.jpg" data-num="6"><img title="2018 Chevrolet Camaro ZL1 1LE" alt="2018 Chevrolet Camaro ZL1 1LE" src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/al-oppenheiser-wants-sub-700-nurburgring-lap-time-for-the-camaro-thumbnail_7.jpg" height="78" data-onload="aengal_picloaded('.newsgal',6);" data-gidx="7" data-gidm="512732" data-gida="123392"  data-description="Photo credits: Chevrolet" data-title="2018 Chevrolet Camaro ZL1 1LE" /></a><a id="aegal_7" href="https://s1.cdn.autoevolution.com/images/news/gallery/al-oppenheiser-wants-sub-700-nurburgring-lap-time-for-the-camaro_8.jpg" data-num="7"><img title="2018 Chevrolet Camaro ZL1 1LE" alt="2018 Chevrolet Camaro ZL1 1LE" src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/al-oppenheiser-wants-sub-700-nurburgring-lap-time-for-the-camaro-thumbnail_8.jpg" height="78" data-onload="aengal_picloaded('.newsgal',7);" data-gidx="8" data-gidm="512733" data-gida="123392"  data-description="Photo credits: Chevrolet" data-title="2018 Chevrolet Camaro ZL1 1LE" /></a><a id="aegal_8" href="https://s1.cdn.autoevolution.com/images/news/gallery/al-oppenheiser-wants-sub-700-nurburgring-lap-time-for-the-camaro_9.jpg" data-num="8"><img title="2018 Chevrolet Camaro ZL1 1LE" alt="2018 Chevrolet Camaro ZL1 1LE" src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/al-oppenheiser-wants-sub-700-nurburgring-lap-time-for-the-camaro-thumbnail_9.jpg" height="78" data-onload="aengal_picloaded('.newsgal',8);" data-gidx="9" data-gidm="512734" data-gida="123392"  data-description="Photo credits: Chevrolet" data-title="2018 Chevrolet Camaro ZL1 1LE" /></a><a id="aegal_9" href="https://s1.cdn.autoevolution.com/images/news/gallery/al-oppenheiser-wants-sub-700-nurburgring-lap-time-for-the-camaro_10.jpg" data-num="9"><img title="2018 Chevrolet Camaro ZL1 1LE" alt="2018 Chevrolet Camaro ZL1 1LE" data-src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/al-oppenheiser-wants-sub-700-nurburgring-lap-time-for-the-camaro-thumbnail_10.jpg" height="78" data-onload="aengal_picloaded('.newsgal',9);" data-gidx="10" data-gidm="512735" data-gida="123392"  data-description="Photo credits: Chevrolet" data-title="2018 Chevrolet Camaro ZL1 1LE" /></a><a id="aegal_10" href="https://s1.cdn.autoevolution.com/images/news/gallery/al-oppenheiser-wants-sub-700-nurburgring-lap-time-for-the-camaro_11.jpg" data-num="10"><img title="2018 Chevrolet Camaro ZL1 1LE" alt="2018 Chevrolet Camaro ZL1 1LE" data-src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/al-oppenheiser-wants-sub-700-nurburgring-lap-time-for-the-camaro-thumbnail_11.jpg" height="78" data-onload="aengal_picloaded('.newsgal',10);" data-gidx="11" data-gidm="512736" data-gida="123392"  data-description="Photo credits: Chevrolet" data-title="2018 Chevrolet Camaro ZL1 1LE" /></a><a id="aegal_11" href="https://s1.cdn.autoevolution.com/images/news/gallery/al-oppenheiser-wants-sub-700-nurburgring-lap-time-for-the-camaro_12.jpg" data-num="11"><img title="2018 Chevrolet Camaro ZL1 1LE" alt="2018 Chevrolet Camaro ZL1 1LE" data-src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/al-oppenheiser-wants-sub-700-nurburgring-lap-time-for-the-camaro-thumbnail_12.jpg" height="78" data-onload="aengal_picloaded('.newsgal',11);" data-gidx="12" data-gidm="512737" data-gida="123392"  data-description="Photo credits: Chevrolet" data-title="2018 Chevrolet Camaro ZL1 1LE" /></a><a id="aegal_12" href="https://s1.cdn.autoevolution.com/images/news/gallery/al-oppenheiser-wants-sub-700-nurburgring-lap-time-for-the-camaro_13.jpg" data-num="12"><img title="2018 Chevrolet Camaro ZL1 1LE" alt="2018 Chevrolet Camaro ZL1 1LE" data-src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/al-oppenheiser-wants-sub-700-nurburgring-lap-time-for-the-camaro-thumbnail_13.jpg" height="78" data-onload="aengal_picloaded('.newsgal',12);" data-gidx="13" data-gidm="512738" data-gida="123392"  data-description="Photo credits: Chevrolet" data-title="2018 Chevrolet Camaro ZL1 1LE" /></a><a id="aegal_13" href="https://s1.cdn.autoevolution.com/images/news/gallery/al-oppenheiser-wants-sub-700-nurburgring-lap-time-for-the-camaro_14.jpg" data-num="13"><img title="2018 Chevrolet Camaro ZL1 1LE" alt="2018 Chevrolet Camaro ZL1 1LE" data-src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/al-oppenheiser-wants-sub-700-nurburgring-lap-time-for-the-camaro-thumbnail_14.jpg" height="78" data-onload="aengal_picloaded('.newsgal',13);" data-gidx="14" data-gidm="512739" data-gida="123392"  data-description="Photo credits: Chevrolet" data-title="2018 Chevrolet Camaro ZL1 1LE" /></a></div><div class="dotbox curpo" onclick="return open_lght(0)"></div></div><div class="mgtop_20">The chase lasted for 154 kilometers (96 miles), making it the longest in Ontario&#039;s and the second longest in Canada&#039;s history. It started in Oshawa on the Lake Ontario shoreline, entered Highway 401 heading eastbound towards Peterborough and then back again.<br />
<br />
The chase involved, for the most part, only one car, that of the perpetrator of what appears to be some sort of road bullying. According to <a href="http:// https://www.thestar.com/news/crime/2018/02/07/durham-police-arrest-man-after-dramatic-154-km-helicopter-chase.html">The Star</a>, citing police sources, a woman called police on January 27 to report she was being followed by a Chevrolet Camaro.<br />
<br />
The 911 operator directed the woman towards the local police station. As soon as the driver of the Camaro saw police officers, he made a run for it, thus starting the historical chase, with speeds reaching as much as 237 km/h (147 mph).<br />
<br />
When the Camaro reached that speeds, the police cruisers in pursuit gave up and handed over the task to their colleagues in the air. The pilot advised the officers on the car&#039;s location, so they were able to place spikes on the road.<br />
<br />
The Camaro ran over the spikes and came to a halt. The driver fled the car into a nearby forest but was apprehended by police and is now facing charges of criminal harassment, dangerous operation of a motor vehicle and possession of cocaine, ecstasy, and heroin.<br />
<br />
The video of the chase, shot in night vision, is available below and is 7 minutes long. At minute 4.38, the car hits the spikes. 15 seconds later, the vehicle stops and the driver is seen heading into the woods.&nbsp;<br />
<br />
All communication between the pilot police officers during the chase is also available. <i class="fa fa-flag-checkered ico col-red3"></i> <br />
<br />
<div class="videospot" title="Click to play video"><a class="dispblock" href="https://youtu.be/BIjnbcLaM0Q" data-embed="https://www.youtube.com/embed/BIjnbcLaM0Q?wmode=transparent" target="_blank" title="Click to play video"><img data-gidx="-1" width="728" src="https://img.youtube.com/vi/BIjnbcLaM0Q/hqdefault.jpg" /><span><i class="fa fa-play"></i></span></a></div><div class="clearfix"></div></div></span>



	<div class="clearfix"></div>
</div>
<div class="posrel"></div><!-- posrel -->
<div class="filedunder mgtop_30"><a href="https://www.autoevolution.com/newstag/Chevrolet%20Camaro/" title="More stories about &quot;Chevrolet Camaro&quot;" class="newstag">Chevrolet Camaro</a> <a href="https://www.autoevolution.com/newstag/police%20helicopter/" title="More stories about &quot;police helicopter&quot;" class="newstag">police helicopter</a> <a href="https://www.autoevolution.com/newstag/high%20speed%20chase/" title="More stories about &quot;high speed chase&quot;" class="newstag">high speed chase</a> <a href="https://www.autoevolution.com/newstag/Ontario/" title="More stories about &quot;Ontario&quot;" class="newstag">Ontario</a> </div>
<div class="bgcutgrad">

<div class="ad728x90 mgbot_30">
<script>googletag.cmd.push(function() {var slot2 = googletag.defineSlot("/1004334/AE_news_728x90_BTF_240s", [728, 90], "AE_news_728x90_BTF_240s__slot_2").setTargeting("test", "refresh").addService(googletag.pubads());googletag.enableServices(); googletag.display("AE_news_728x90_BTF_240s__slot_2");setInterval(function(){googletag.pubads().refresh([slot2]);}, 240000);});</script><div id="AE_news_728x90_BTF_240s__slot_2" style="width:728px; height:90px;"></div></div>


<!-- MORE NEWS -->
<div class="morenews2 col2width fl"><div class="overhide height300"><div class="vslide height2030">
<div class="page">
	<a href="https://www.autoevolution.com/news/elon-musk-is-not-the-manipulative-mastermind-everyone-takes-him-for-these-days-121805.html" class="top neditorial" style="background-image:url('https://s1.cdn.autoevolution.com/images/news/elon-musk-is-not-the-manipulative-mastermind-everyone-takes-him-for-these-days-121805-5.jpg');"><span>Elon Musk Is Not the Manipulative Mastermind Everyone Takes Him for These Days</span></a>
	<a href="https://www.autoevolution.com/news/nhtsa-and-iihs-crash-test-scores-explained-4239.html" class="top nguide" style="background-image:url('https://s1.cdn.autoevolution.com/images/news/nhtsa-and-iihs-crash-test-scores-explained-4239-5.jpg');"><span>NHTSA and IIHS Crash Test Scores Explained</span></a>
	<a href="https://www.autoevolution.com/news/electric-car-charging-plugs-the-beta-vs-vhs-battle-of-the-21st-century-105447.html" class="cover"><img width="440" height="181" alt="Electric Car Charging Plugs, The Beta vs. VHS Battle of the 21st Century" title="Electric Car Charging Plugs, The Beta vs. VHS Battle of the 21st Century" src="https://s1.cdn.autoevolution.com/images/news-440x181/electric-car-charging-plugs-the-beta-vs-vhs-battle-of-the-21st-century-105447-7.jpg"><span>Electric Car Charging Plugs, The Beta vs. VHS Battle of the 21st Century</span></a>
</div>
<div class="page">
	<a href="https://www.autoevolution.com/news/who-s-your-number-one-122828.html" class="top neditorial" style="background-image:url('https://s1.cdn.autoevolution.com/images/news/who-s-your-number-one-122828-5.jpg');"><span>Who&#039;s Your Number One?</span></a>
	<a href="https://www.autoevolution.com/news/hybrids-plug-ins-and-electric-cars-what-batteries-are-best-104634.html" class="top nguide" style="background-image:url('https://s1.cdn.autoevolution.com/images/news/hybrids-plug-ins-and-electric-cars-what-batteries-are-best-104634-5.jpg');"><span>Hybrids, Plug-Ins and Electric Cars: Which Batteries Are Best?</span></a>
	<a href="https://www.autoevolution.com/news/coolest-obscure-mercedes-amg-models-in-history-105045.html" class="cover"><img width="440" height="181" alt="Coolest Obscure Mercedes-AMG Models in History" title="Coolest Obscure Mercedes-AMG Models in History" src="https://s1.cdn.autoevolution.com/images/news-440x181/coolest-obscure-mercedes-amg-models-in-history-105045-7.jpg"><span>Coolest Obscure Mercedes-AMG Models in History</span></a>
</div>
<div class="page">
	<a href="https://www.autoevolution.com/news/on-electric-harleys-and-new-generations-108482.html" class="top neditorial" style="background-image:url('https://s1.cdn.autoevolution.com/images/news/on-electric-harleys-and-new-generations-108482-5.jpg');"><span>On Electric Harleys and New Generations</span></a>
	<a href="https://www.autoevolution.com/news/ford-s-autonomous-police-explained-123022.html" class="top nguide" style="background-image:url('https://s1.cdn.autoevolution.com/images/news/ford-s-autonomous-police-explained-123022-5.jpg');"><span>Ford&#039;s Autonomous Police Car Explained</span></a>
	<a href="https://www.autoevolution.com/news/the-hackrod-future-of-car-manufacturing-123004.html" class="cover"><img width="440" height="181" alt="The Hackrod Future of Car Manufacturing" title="The Hackrod Future of Car Manufacturing" src="https://s1.cdn.autoevolution.com/images/news-440x181/the-hackrod-future-of-car-manufacturing-123004-7.jpg"><span>The Hackrod Future of Car Manufacturing</span></a>
</div>
<div class="page">
	<a href="https://www.autoevolution.com/news/could-volkswagen-group-s-electric-plans-include-ducati-108623.html" class="top neditorial" style="background-image:url('https://s1.cdn.autoevolution.com/images/news/could-volkswagen-group-s-electric-plans-include-ducati-108623-5.jpg');"><span>Could Volkswagen Group&#039;s Electric Plans Include Ducati?</span></a>
	<a href="https://www.autoevolution.com/news/the-dos-and-donts-of-washing-a-motorcycle-part-two-final-98131.html" class="top nguide" style="background-image:url('https://s1.cdn.autoevolution.com/images/news/the-dos-and-donts-of-washing-a-motorcycle-part-two-final-98131-5.jpg');"><span>The Dos and Don’ts of Washing a Motorcycle, Part Two (Final)</span></a>
	<a href="https://www.autoevolution.com/news/falcon-heavy-why-elon-musk-s-insanity-matters-123233.html" class="cover"><img width="440" height="181" alt="Falcon Heavy: Why Elon Musk&#039;s Insanity Matters" title="Falcon Heavy: Why Elon Musk&#039;s Insanity Matters" src="https://s1.cdn.autoevolution.com/images/news-440x181/falcon-heavy-why-elon-musk-s-insanity-matters-123233-7.png"><span>Falcon Heavy: Why Elon Musk&#039;s Insanity Matters</span></a>
</div>
<div class="page">
	<a href="https://www.autoevolution.com/news/new-year-s-resolutions-for-carmakers-122530.html" class="top neditorial" style="background-image:url('https://s1.cdn.autoevolution.com/images/news/new-year-s-resolutions-for-carmakers-122530-5.jpg');"><span>New Year&#039;s Resolutions for Carmakers</span></a>
	<a href="https://www.autoevolution.com/news/euroncap-testing-procedures-explained-5920.html" class="top nguide" style="background-image:url('https://s1.cdn.autoevolution.com/images/news/euroncap-testing-procedures-explained-5920-5.jpg');"><span>Euro NCAP Testing Procedures Explained</span></a>
	<a href="https://www.autoevolution.com/news/the-biggest-anticipations-in-motorcycling-for-2016-part-1-103342.html" class="cover"><img width="440" height="181" alt="The Biggest Anticipations in Motorcycling for 2016, Part 1" title="The Biggest Anticipations in Motorcycling for 2016, Part 1" src="https://s1.cdn.autoevolution.com/images/news-440x181/the-biggest-anticipations-in-motorcycling-for-2016-part-1-103342-7.jpg"><span>The Biggest Anticipations in Motorcycling for 2016, Part 1</span></a>
</div>
<div class="page">
	<a href="https://www.autoevolution.com/news/shell-angry-at-bans-on-fossil-fuel-burning-cars-because-of-course-they-are-120560.html" class="top neditorial" style="background-image:url('https://s1.cdn.autoevolution.com/images/news/shell-angry-at-bans-on-fossil-fuel-burning-cars-because-of-course-they-are-120560-5.jpg');"><span>Shell Angry at Bans on Fossil Fuel-Burning Cars Because of Course They Are</span></a>
	<a href="https://www.autoevolution.com/news/the-dos-and-donts-of-washing-a-motorcycle-part-one-97915.html" class="top nguide" style="background-image:url('https://s1.cdn.autoevolution.com/images/news/the-dos-and-donts-of-washing-a-motorcycle-part-one-97915-5.jpg');"><span>The Dos and Don’ts of Washing a Motorcycle, Part One</span></a>
	<a href="https://www.autoevolution.com/news/top-10-cars-that-define-the-united-states-of-america-109103.html" class="cover"><img width="440" height="181" alt="Top 10 Cars That Define the United States of America" title="Top 10 Cars That Define the United States of America" src="https://s1.cdn.autoevolution.com/images/news-440x181/top-10-cars-that-define-the-united-states-of-america-109103-7.jpg"><span>Top 10 Cars That Define the United States of America</span></a>
</div>
<div class="page">
	<a href="https://www.autoevolution.com/news/bankruptcy-news-is-tesla-going-the-way-of-the-dodo-123308.html" class="top neditorial" style="background-image:url('https://s1.cdn.autoevolution.com/images/news/bankruptcy-news-is-tesla-going-the-way-of-the-dodo-123308-5.jpg');"><span>Bankruptcy News: Is Tesla Going The Way of The Dodo?</span></a>
	<a href="https://www.autoevolution.com/news/autonomous-driving-levels-explained-123219.html" class="top nguide" style="background-image:url('https://s1.cdn.autoevolution.com/images/news/autonomous-driving-levels-explained-123219-5.jpg');"><span>Autonomous Driving Levels Explained</span></a>
	<a href="https://www.autoevolution.com/news/headwave-tag-helmet-music-and-navigation-system-reviewed-104745.html" class="cover"><img width="440" height="181" alt="Headwave TAG Helmet Music and Navigation System Reviewed" title="Headwave TAG Helmet Music and Navigation System Reviewed" src="https://s1.cdn.autoevolution.com/images/news-440x181/headwave-tag-helmet-music-and-navigation-system-reviewed-104745-7.jpg"><span>Headwave TAG Helmet Music and Navigation System Reviewed</span></a>
</div>
</div></div><!-- overhide -->
<div class="arrows"><button class="fa fa-long-arrow-up disabled nousersel" onclick="aerev_slide(-1, '.morenews2');"></button><button class="fa fa-long-arrow-down enabled nousersel" onclick="aerev_slide(1, '.morenews2');"></button></div>
</div><!-- more news -->

<div class="clearfix"></div>
<div id="disqus_thread" class="bgwhite padsides_20"></div>
<script>
var disqus_config = function () { this.page.url = 'https://www.autoevolution.com/news/camaro-tries-to-evade-police-chopper-in-longest-ever-ontario-chase-123392.html'; this.page.identifier = 'dsq_ae_news_123392'; };
</script>

</div><!-- bgcutgrad -->
</div><!-- midcol -->

<div id="newscol3" class="col3width overhide">
<div class="social right clearfix nsocial nousersel">
<a href="https://reddit.com/submit?url=https://www.autoevolution.com/news/camaro-tries-to-evade-police-chopper-in-longest-ever-ontario-chase-123392.html&amp;title=Camaro+Tries+to+Evade+Police+Chopper+in+Longest+Ever+Ontario+Chase" target="_blank" class="fa fa-reddit col-reddit" title="Share on Reddit"></a>
<a href="#" rel="nofollow" class="fa fa-facebook col-facebook" onclick="window.open('https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.autoevolution.com%2Fnews%2Fcamaro-tries-to-evade-police-chopper-in-longest-ever-ontario-chase-123392.html','', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600'); return false;" rel="nofollow" title="Share this page on Facebook"></a>
<a href="https://twitter.com/intent/tweet?related=_autoevolution_&via=_autoevolution_&text=Camaro+Tries+to+Evade+Police+Chopper+in+Longest+Ever+Ontario+Chase&url=https://www.autoevolution.com/news/camaro-tries-to-evade-police-chopper-in-longest-ever-ontario-chase-123392.html" target="_blank" rel="nofollow" class="fa fa-twitter col-twitter" title="Share this page on Twitter"></a>
<a href="https://pinterest.com/pin/create/button/?url=https://www.autoevolution.com/news/camaro-tries-to-evade-police-chopper-in-longest-ever-ontario-chase-123392.html&media=https://s1.cdn.autoevolution.com/images/news/camaro-tries-to-evade-police-chopper-in-longest-ever-ontario-chase-123392-7.png&description=Camaro+Tries+to+Evade+Police+Chopper+in+Longest+Ever+Ontario+Chase" target="_blank" rel="nofollow" class="fa fa-pinterest col-pinterest" title="Pin this"></a><a href="https://www.tumblr.com/share/photo?source=https://s1.cdn.autoevolution.com/images/news/camaro-tries-to-evade-police-chopper-in-longest-ever-ontario-chase-123392-7.png&caption=Camaro+Tries+to+Evade+Police+Chopper+in+Longest+Ever+Ontario+Chase&clickthru=" target="_blank" rel="nofollow" class="fa fa-tumblr col-tumblr" title="Share this page on Tumblr"></a>
<a href="https://share.flipboard.com/bookmarklet/popout?v=2&title=Camaro+Tries+to+Evade+Police+Chopper+in+Longest+Ever+Ontario+Chase&url=https%3A%2F%2Fwww.autoevolution.com%2Fnews%2Fcamaro-tries-to-evade-police-chopper-in-longest-ever-ontario-chase-123392.html&t=1518199292&urlm_campaign=widgets&utm_medium=web&utm_source=flipit&utm_content=www.autoevolution.com" class="fa fa-flipboard col-flipboard" title="Flip this article in your magazine" rel="nofollow" target="_blank"></a>
</div>
<div class="moreonthis mgleft_20 mgtop_20 vehicles"><div class="title titletype1">Latest car models:</div><a href="https://www.autoevolution.com/cars/hyundai-sonata-hybrid-2017.html" title="HYUNDAI Sonata Hybrid"><img width="90" height="60" title="HYUNDAI Sonata Hybrid" alt="HYUNDAI Sonata Hybrid" src="https://s1.cdn.autoevolution.com/images/models/thumb/HYUNDAI_Sonata-Hybrid-2017_main.jpg_tmb.jpg"/><span>HYUNDAI Sonata Hybrid <span>Medium</span></span></a><a href="https://www.autoevolution.com/cars/hyundai-sonata-2017.html" title="HYUNDAI Sonata"><img width="90" height="60" title="HYUNDAI Sonata" alt="HYUNDAI Sonata" src="https://s1.cdn.autoevolution.com/images/models/thumb/HYUNDAI_Sonata-2017_main.jpg_tmb.jpg"/><span>HYUNDAI Sonata <span>Medium</span></span></a><a href="https://www.autoevolution.com/cars/skoda-fabia-combi-2018.html" title="SKODA Fabia Combi"><img width="90" height="60" title="SKODA Fabia Combi" alt="SKODA Fabia Combi" src="https://s1.cdn.autoevolution.com/images/models/thumb/SKODA_Fabia-Combi-2018_main.jpg_tmb.jpg"/><span>SKODA Fabia Combi <span>Compact</span></span></a><a href="https://www.autoevolution.com/cars/skoda-fabia-2018.html" title="SKODA Fabia"><img width="90" height="60" title="SKODA Fabia" alt="SKODA Fabia" src="https://s1.cdn.autoevolution.com/images/models/thumb/SKODA_Fabia-2018_main.jpg_tmb.jpg"/><span>SKODA Fabia <span>Compact</span></span></a><a href="https://www.autoevolution.com/cars/mercedes-benz-a-class-w177-2018.html" title="MERCEDES BENZ A-Class (W177)"><img width="90" height="60" title="MERCEDES BENZ A-Class (W177)" alt="MERCEDES BENZ A-Class (W177)" src="https://s1.cdn.autoevolution.com/images/models/thumb/MERCEDES-BENZ_A-Class--W177--2018_main.jpg_tmb.jpg"/><span>MERCEDES BENZ A-Class (W177) <span>Compact</span></span></a><a href="https://www.autoevolution.com/cars/" title="Full list of car models and specifications" class="bold upcase seeall">All car models &nbsp;<i class="fa fa-long-arrow-right"></i></a></div>
<div class="fl posrel"></div>
<div class="ad160x600 mgtop_40 mgleft_20">
<script>googletag.cmd.push(function() {var slot3 = googletag.defineSlot("/1004334/AE_news_160x600_MID_240s", [160, 600], "AE_news_160x600_MID_240s__slot_3").setTargeting("test", "refresh").addService(googletag.pubads());googletag.enableServices(); googletag.display("AE_news_160x600_MID_240s__slot_3");setInterval(function(){googletag.pubads().refresh([slot3]);}, 240000);});</script><div id="AE_news_160x600_MID_240s__slot_3" style="width:160px; height:600px;"></div></div>

</div><!-- newscol3 -->
</div><!-- container -->

<iframe class="artr" src="https://www.autoevolution.com/rhh.php?k=artr&art=123392&se=news" width="0" height="0"><noframes><img src="https://www.autoevolution.com/rhh.php?k=artr&art=123392&se=news" width="1" height="1" /></noframes></iframe>

<script>
function aerunstartup()
{
	$(".videospot a").swipebox();
	$(".newsgal2 a, .newstext #xaegal_0").swipebox();
	ae_dsq_lazy();
	aepop1();
	$(window).on("resize", function() { aenews_fixoverlaps(); });
	if($('#moreonthis').length > 0) $(document).ready(function() { $(window).scroll(moreon_stick); moreon_stick(); });
	$(".sidebarsel1 .ctsel span").on("click", sidebarsel1_click);
}

function aenews_fixoverlaps_actual()
{
	window.aeoverlapst=-1;

	var $rsoc=$(".rightsocial").first();
	if($rsoc.length!=0) {
		var rsocofs=$rsoc.offset().top;
		var $newsgal=$(".newsgal").first();
		if($newsgal.length==0) return;

		var ngofs=$newsgal.offset().top+$newsgal.height();
		if(rsocofs<ngofs) $rsoc.css("bottom", -(ngofs-rsocofs+20)+"px");
		else $rsoc.css("bottom", 0);
	}
}
</script>
<div class="clearfix"></div>
</div><!-- pagewrapper -->

<div id="footer">
	<div class="container">
		<div id="footcol1"><a href="/rss-channels/" class="fa fa-rss fl col-red"></a><a href="/" id="footauto">autoevolution</a><a href="/static/privacy.html" id="footprivacyl">Privacy Policy</a></div>
		<div id="footcol2">
						<ul>
				<li><a href="/cars/">cars</a></li>
				<li><a href="/moto/">moto</a></li>
				<li><a href="/news/">news</a></li>
				<li><a href="/cars/reviews/">reviews</a></li>
				<li><a href="/editorial/">editorial</a></li>
				<li><a href="/coverstory/">coverstory</a></li>
				<li><a href="/auto-guide/">auto how-to</a></li>
				<li><a href="/auto-glossary/">glossary</a></li>
				<li><a href="/carfinder/">car finder</a></li>
			</ul>
			<p>&copy; 2008-2018 SoftNews NET. All rights reserved. autoevolution&reg; and the autoevolution&reg; logo are registered trademarks.</p>
		</div>
		<div class="fgoup" onclick="$('html, body').animate({ scrollTop: 0 }, 'slow');"><i class="fa fa-caret-up"></i></div>
	</div>
	<div class="clearfix"></div>
</div>

<script type="application/ld+json">
{
	"@context": "http://schema.org", "@type": "Organization", "url": "https://www.autoevolution.com/", "logo": "https://www.autoevolution.com/_img/autoevolution_logo_2016_ldjs.png", "name": "autoevolution",  "sameAs" : [
		"https://www.facebook.com/autoevolution",
		"https://twitter.com/_autoevolution_",
		"https://plus.google.com/+autoevolutioncom/",
		"https://autoevolution.tumblr.com/",
		"https://flipboard.com/@autoevolution/autoevolution-e4m5gpaay",
		"https://ro.pinterest.com/autoevolution/"
	]
}
</script>
<script type="application/ld+json">{ "@context": "http://schema.org", "@type": "WebSite", "name": "autoevolution", "url": "https://www.autoevolution.com/" }</script>

<script type="text/javascript" src="https://s1.cdn.autoevolution.com/_min/?g=news,swipebox&amp;vv=89"></script>
<script>
function rmnu_open(ww)
{
	$("#rtopmenu").append('<div id="trmnu" data-which="'+ww+'">&nbsp;</div>');

	if(typeof window["rmnupop-"+ww]!=='undefined') {
		$("#trmnu").html(window["rmnupop-"+ww]);
		$("#rtopmenu i.rtm-"+ww).removeClass("active").addClass("active");
		return;
	}

	$("#trmnu").load("/xm.php", {'m':ww, 'u':'https://www.autoevolution.com/news/camaro-tries-to-evade-police-chopper-in-longest-ever-ontario-chase-123392.html'}, function() {
		$("#rtopmenu i.rtm-"+ww).removeClass("active").addClass("active");
		window["rmnupop-"+ww]=$("#trmnu").html();
	});
}

function rmnu_close()
{
	$("#trmnu").remove();
	$("#rtopmenu i.active").removeClass("active");
}

function rmnu_toggle(ev)
{
	$("#topmenu").hide();
	$("#topmenubtn").removeClass("active");

	var aa, ww;

	if($(ev.currentTarget).hasClass('fa-share-alt')) ww='share';
	else if($(ev.currentTarget).hasClass('fa-heart')) ww='like';
	else if($(ev.currentTarget).hasClass('fa-info-circle')) ww='info';
	else if($(ev.currentTarget).hasClass('fa-newspaper')) ww='paper';
	else return;

	if($("#trmnu").length) {
		var aa=$("#trmnu").attr("data-which");
		rmnu_close();
		if(aa==ww) return;
	}

	ev.preventDefault(); ev.stopPropagation();
	rmnu_open(ww);
}

function aetopmenu_toggle(ev)
{
	ev.preventDefault(); ev.stopPropagation();
	rmnu_close();
	$("#topmenu").toggle();
	$("#topmenubtn").toggleClass("active");
}

function aeclosemenus1(ev)
{
	rmnu_close();
	if($("#topmenubtn").hasClass("active")) {
		$("#topmenu").toggle();
		$("#topmenubtn").removeClass("active");
	}
}

window.onload=function() {
	$(window).on("click", aeclosemenus1);
	$("#topmenubtn").on("click", aetopmenu_toggle);
	$("#rtopmenu i.fa").on("click", rmnu_toggle);
};

window.aegal_cty = 'US';
window.aegal_xdsect='news';
window.ae__nid='123392';

if(typeof aerunstartup=="function") aerunstartup();
aeinputdefaults('input[type="text"]');
</script>

</body>
</html>