<!DOCTYPE html>
<html lang="en">
<head>

<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
window.googletag = window.googletag || {cmd: []};
googletag.cmd.push(function(){
	googletag.pubads().disableInitialLoad(); (adsbygoogle=window.adsbygoogle||[]).pauseAdRequests=1;
		window.slot_6072d84c7a027 = googletag.defineSlot("/1004334/AE_news_300x250_ATF_240s_2", [[300, 250]], "AE_news_300x250_ATF_240s_2__placement_6072d84c7a027__").addService(googletag.pubads()).setTargeting("refresh", "yes");
	window.slot_6072d84c7a0b4 = googletag.defineSlot("/1004334/AE_news_300x250_ATF_240s_2", [[300, 250]], "AE_news_300x250_ATF_240s_2__placement_6072d84c7a0b4__").addService(googletag.pubads()).setTargeting("refresh", "yes");
	window.slot_6072d84c7a89f = googletag.defineSlot("/1004334/AE_news_970x90_240s", [[970, 250]], "AE_news_970x90_240s__placement_6072d84c7a89f__").addService(googletag.pubads()).setTargeting("refresh", "yes");
		APS_GO();
	});
function GPT_GO(){ console.log('GPT!'); googletag.pubads().setCentering(true); googletag.pubads().enableSingleRequest(); googletag.enableServices(); googletag.pubads().refresh(); (adsbygoogle=window.adsbygoogle||[]).pauseAdRequests=0; }

!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
apstag.init({ pubID:  '7db38df2-4062-4df4-9018-dcf399a364c8',  adServer: 'googletag', timeout: 2e3 });
function APS_GO() { apstag.fetchBids({slots: [ { slotName: "/1004334/AE_news_300x250_ATF_240s_2", sizes: [[300, 250]], slotID: "AE_news_300x250_ATF_240s_2__placement_6072d84c7a027__" }, { slotName: "/1004334/AE_news_300x250_ATF_240s_2", sizes: [[300, 250]], slotID: "AE_news_300x250_ATF_240s_2__placement_6072d84c7a0b4__" }, { slotName: "/1004334/AE_news_970x90_240s", sizes: [[970, 250]], slotID: "AE_news_970x90_240s__placement_6072d84c7a89f__" } ]}, function(bids) {  console.log('APS 1st!'); googletag.cmd.push(function() { apstag.setDisplayBids(); GPT_GO(); }); }); }
</script>

<script>window.aelangvar = 'en';</script>
<title>Black Rover E-Skateboard Packs a Punch With 1000W Motors and 20 MPH Top Speed - autoevolution</title>
<meta name="robots" content="max-snippet:256, max-image-preview:large, max-video-preview: 15" />
<meta name="language" content="en" /><meta http-equiv="content-type" content="text/html; charset=utf-8" /><meta name="viewport" content="width=980" /><meta http-equiv="X-UA-Compatible" content="IE=edge" />
<link rel="preconnnect" href="https://quantcast.mgr.consensu.org" />
<link rel="preconnnect" href="https://vendorlist.consensu.org" />
<link rel="preconnnect" href="https://audit.quantcast.mgr.consensu.org" />
<link rel="preconnnect" href="https://s1.cdn.autoevolution.com/" /><link rel="dns-prefetch" href="https://s1.cdn.autoevolution.com/" />
<link rel="preconnnect" href="https://securepubads.g.doubleclick.net/" />
<link rel="dns-prefetch" href="https://www.google-analytics.com" />
<link rel="dns-prefetch" href="https://c.amazon-adsystem.com" />
<link rel="dns-prefetch" href="https://s.amazon-adsystem.com" />
<link rel="apple-touch-icon" href="/_img/favicon_512.png" /><meta name="msapplication-TileImage" content="/_img/favicon_512.png" /><link rel="mask-icon" sizes="any" href="https://s1.cdn.autoevolution.com/_img/aefavicon.svg" color="#000000" />
<link rel="icon" type="image/x-icon" href="https://s1.cdn.autoevolution.com/_img/favicon.ico?v=2016" /><link rel="shortcut icon" type="image/x-icon" href="https://s1.cdn.autoevolution.com/_img/favicon.ico?v=2016" />
<link rel="alternate" type="application/rss+xml" title="autoevolution news" href="https://www.autoevolution.com/rss/backend.xml">
<link rel="stylesheet" type="text/css" href="https://s1.cdn.autoevolution.com/_min/?g=css&amp;vv=373">
<link rel="canonical" href="https://www.autoevolution.com/news/black-rover-e-skateboard-packs-a-punch-with-1000w-motors-and-20-mph-top-speed-159101.html">
<meta name="description" content="E-scooters,">
<meta name="keywords" content="Faboard Black Rover, e-skateboard, electric, urban mobility">
<meta property="fb:app_id" content="111790708909959">
<meta property="og:site_name" content="autoevolution">
<meta property="og:type" content="article">
<meta property="og:url" content="https://www.autoevolution.com/news/black-rover-e-skateboard-packs-a-punch-with-1000w-motors-and-20-mph-top-speed-159101.html">
<meta property="og:title" content="Black Rover E-Skateboard Packs a Punch With 1000W Motors and 20 MPH Top Speed">
<meta property="og:description" content="E-scooters,">
<meta property="article:publisher" content="https://www.facebook.com/autoevolution">
<meta property="article:published_time" content="2021-04-11T11:04:04+00:00">
<meta property="og:image" content="https://s1.cdn.autoevolution.com/images/news/e-skateboards-are-in-faboard-packs-a-punch-with-1000w-motors-20mph-top-speed-159101-7.jpg">
<meta property="twitter:card" content="summary_large_image">
<meta property="twitter:site" content="@_autoevolution_">
<meta property="twitter:creator" content="@_autoevolution_">
<meta property="twitter:url" content="https://www.autoevolution.com/news/black-rover-e-skateboard-packs-a-punch-with-1000w-motors-and-20-mph-top-speed-159101.html">
<meta property="twitter:title" content="Black Rover E-Skateboard Packs a Punch With 1000W Motors and 20 MPH Top Speed">
<meta property="twitter:description" content="E-scooters,">
<meta property="twitter:image" content="https://s1.cdn.autoevolution.com/images/news/e-skateboards-are-in-faboard-packs-a-punch-with-1000w-motors-20mph-top-speed-159101-7.jpg">
<meta name="author" content="Florina Spînu">
<script>
window.google_analytics_uacct = "UA-61277-6";
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-61277-6', 'auto'); 
ga('set', 'anonymizeIp', true);
ga('send', 'pageview');</script>
<script type="text/javascript" src="https://s1.cdn.autoevolution.com/_min/?g=js,jslang_en&amp;vv=364"></script>

<!-- webfontloader -->
<link rel="preload" href="https://s1.cdn.autoevolution.com/_css/fonts/coresans/coresansn45-webfont.woff2?v=2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="https://s1.cdn.autoevolution.com/_css/fonts/coresans/coresansn65-webfont.woff2?v=2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="https://s1.cdn.autoevolution.com/_css/fonts/coresans/coresansnr47-webfont.woff2?v=2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="https://s1.cdn.autoevolution.com/_css/fonts/coresans/coresansnr57-webfont.woff2?v=2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="https://s1.cdn.autoevolution.com/_css/fonts/coresans/coresansnr67-webfont.woff2?v=2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="https://s1.cdn.autoevolution.com/_css/fonts/glyphutil/glyphutil_neue-webfont.woff2?v=927" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="https://s1.cdn.autoevolution.com/_css/fonts.css?v=86" as="style">
<script>
WebFontConfig = {
	classes: false,
	events: false,
	timeout: 2000,
	custom: {
		families: ['CoreSansN:n4,n7', 'CoreSansNRCond:n4,n5,n7', 'Glyphutil Neue'],
		urls: ['https://s1.cdn.autoevolution.com/_css/fonts.css?v=86']
	}
};
</script>
<script src="https://s1.cdn.autoevolution.com/_js/webfont-1.6.28.js?v=1"></script>
<!-- webfontloader -->

</head>
<body>

<div id="topbar"><div class="container2">

<i class="fa fa-bars" id="topmenubtn"></i>
<a id="autoevolution" href="https://www.autoevolution.com/" title="autoevolution">autoevolution</a>
<div id="topmenu" style="display:none;">
<ul class="m1 clearfix">
	<li><a href="https://www.autoevolution.com/cars/" title="Car models and specifications database">cars</a></li>
	<li><a href="https://www.autoevolution.com/moto/" title="Motorcycle models and specifications database">moto</a></li>
	<li><a href="https://www.autoevolution.com/news/" title="All latest news">news</a></li>
	<li><a href="https://www.autoevolution.com/cars/reviews/?sort=date" title="Car reviews">car reviews</a></li>
	<li><a href="https://www.autoevolution.com/spyshots/" title="Car spyshots and scoops">spyshots</a></li>
	<li><a href="https://www.autoevolution.com/news/driven/" title="Driven cars">driven cars</a></li>
	<li><a href="https://www.autoevolution.com/news/space-junk/" title="Space junk">space junk<!--<span class="black fsz13 line24">new</span>--></a></li>
	<li><a href="https://www.autoevolution.com/green/" title="Green news">green</a></li>
	<li class="newspaper"><a href="https://www.autoevolution.com/newspaper/" title="Newspaper">newspaper <span></span></a></li>
</ul>
<ul class="m2 clearfix">
	<li><a href="https://www.autoevolution.com/carcompare.php" title="Compare cars">Compare Cars <i class="fa fa-car col-red fsz13"></i><i class="fa fa-car col-red fsz13 faded"></i></a></li>
	<li><a href="https://www.autoevolution.com/bac/" title="Blood Alcohol Level Calculator">BAC Calculator &nbsp;<i class="fa fa-flask col-red2"></i></a></li>
	<li><a href="https://www.autoevolution.com/editorial/" title="autoevolution editorials">Editorial</a></li>
	<li><a href="https://www.autoevolution.com/coverstory/" title="autoevolution coverstories">Coverstory</a></li>
	<li><a href="https://www.autoevolution.com/news/motorsport" title="Motorsport news">Motorsport</a></li>
	<li><a href="https://www.autoevolution.com/reviews/" title="Testdrives archive">Testdrives archive</a></li>
	<li><a href="https://www.autoevolution.com/auto-moto-shows/" title="Auto shows coverage index">Auto Shows</a></li>
	<li><a href="https://www.autoevolution.com/news/tuning/" title="Auto tuning news">Tuning</a></li>
	<li><a href="https://www.autoevolution.com/carfinder/" title="Car Finder">Car Finder</a></li>
	<li><a href="https://www.autoevolution.com/newstag/pic%20of%20the%20day/" title="Photo of the Day">Photo of the Day</a></li>
	<li class="long"><a href="https://www.autoevolution.com/auto-glossary/" title="Automotive terms and acronyms database">Glossary of automotive terms</a></li>
	<div class="clearfix"></div>
</ul>
<ul class="m3 clearfix">
	<li><a href="https://www.autoevolution.com/editors/" title="Meet the autoevolution writers and editors">Masthead</a></li>
	<li><a href="https://www.autoevolution.com/rss-channels/" title="Follow autoevolution via RSS">RSS Feeds</a></li>
</ul>
</div>

<div id="topsearch" class="xsgrad1"><form method="get" action="https://www.autoevolution.com/search.php">
<input type="text" name="s" value="Search here..." data-defl="Search here..." /><button type="submit" class="fa fa-search"></button>
</form></div>

<div id="rtopmenu" class="fr">
	<a href="https://www.autoevolution.com/sendtip/" title="Have a news tip? Let us know!"><i class="fa fa-tip col-white"></i></a>
	<i class="fa fa-newspaper rtm-paper col-gold posrel " title="Customize and read your newspaper">
		</i>
	<i class="fa fa-heart rtm-like" title="Follow us on social media"></i>
	<i class="fa fa-info-circle rtm-info" title="Useful information"></i>
</div>

</div></div>
<div class="container2">
	<div id="topwhite" class="h50">
			<script>
		const prevMonthlyFeatures = ['Ferrari', 'Harley-Davidson', 'Earth', 'Muscle Car', 'Two-wheeler', 'Custom Builds', 'Expedition Vehicles', 'Porsche', 'Tesla', 'Chevrolet', 'Celebration', 'Ford', 'Truck'];		
		function eventbar_toggle() {
			if($('#event_history').html().length < 100) {
				var tmp = ''; 
				for(const i of prevMonthlyFeatures) tmp += '<a href="https://www.autoevolution.com/newstag/'+encodeURI(i == 'Harley-Davidson' ? 'HD' : i)+'+Month">'+i+' Month &nbsp;<i class="fa fa-long-arrow-right"></i></a>';
				$('#event_history').html(tmp); tmp =  null;
			}
			$('#event_history').toggle();
		}
		</script>
		<div class="eventbar">
			<a href="https://www.autoevolution.com/newstag/Space+Month?utm_source=ae_self&utm_medium=ae_eventline_desktop&utm_campaign=ae_month_space" title="Space Month">
				<b class="faded">FEATURED</b> &nbsp; 		
				<svg style="height: 1em; position: relative; top: 0.1em; margin-right: 0.2em;" aria-hidden="true" focusable="false" data-prefix="fad" data-icon="rocket-launch" class="svg-inline--fa fa-rocket-launch fa-w-16" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><g class="fa-group"><path class="fa-secondary" fill="currentColor" d="M35.67945,352.06641C9.82789,377.91992-2.94945,442.59375.57789,511.41016c69.10156,3.55859,133.58984-9.35157,159.33984-35.10547,40.28516-40.2793,42.8711-93.98633,6.3086-130.54883C129.66773,309.19727,75.9607,311.78516,35.67945,352.06641Zm94.957,81.05468c-10.73046,10.73243-37.60546,16.11133-66.40234,14.627-1.46484-28.67383,3.85938-55.623,14.63281-66.39649,16.78125-16.78515,39.16407-17.86328,54.39844-2.6289C148.49586,393.959,147.42164,416.33789,130.63648,433.12109ZM51.94117,154.48438,2.531,253.29688A28.125,28.125,0,0,0-.00023,264a24.00619,24.00619,0,0,0,24,24H117.4607c23.44141-47.41211,61.01172-123.373,77.89063-157.32812.51953-.91407,1-1.76758,1.52344-2.67188H94.82008C78.47633,128.01562,59.28883,139.875,51.94117,154.48438ZM381.3357,316.57227c-33.96093,17.00781-110.0625,54.67968-157.33593,78.07421V488.209A24.12394,24.12394,0,0,0,247.9607,512a28.02965,28.02965,0,0,0,10.625-2.53125l98.72657-49.39063c14.625-7.3125,26.5-26.5,26.5-42.85937V315.70312c.0664-.041.125-.08789.1875-.1289v-.52734C383.09352,315.56641,382.25367,316.04883,381.3357,316.57227Z" opacity="0.4"></path><path class="fa-primary" fill="currentColor" d="M505.15992,19.51562A16.73971,16.73971,0,0,0,492.62477,6.94531C460.22633,0,434.37477,0,409.48414,0,320.3357,0,252.80836,40.61523,196.97633,127.81836c-.5586.97852-1.07031,1.877-1.625,2.85352C178.47242,164.627,140.90211,240.58789,117.4607,288h10.53907a95.99975,95.99975,0,0,1,96,96v10.64648c47.27343-23.39453,123.375-61.0664,157.33593-78.07421.96094-.54883,1.832-1.04883,2.78907-1.59766,87.23437-56.06055,127.85937-123.51172,127.85937-212.27734C512.06227,77.60742,512.12867,52.08789,505.15992,19.51562ZM367.99977,192a48,48,0,1,1,48-48.00195A48.02156,48.02156,0,0,1,367.99977,192ZM78.867,381.35156C68.09352,392.125,62.7693,419.07422,64.23414,447.74805c28.79688,1.48437,55.67188-3.89453,66.40234-14.627,16.78516-16.7832,17.85938-39.16211,2.62891-54.39843C118.031,363.48828,95.6482,364.56641,78.867,381.35156Z"></path></g></svg>
				autoevolution's <span data-class="col-gold" style="color:#2f9ae6">Space Month &nbsp;<i class="fa fa-long-arrow-right"></i></span>
				<!-- <b class="col-red">Read all about it</b>-->
			</a>
			<div id="eventbar_toggle" onclick="eventbar_toggle()"><i class="fa fa-caret-down"></i></div>
		</div>
		<div id="event_history"></div>
		</div>
</div>

<div id="pagewrapper">

<div class="container2" itemscope itemtype="http://schema.org/NewsArticle">
	
	<div class="col1width col1mg fl">
		<div class="ad300x250 mgtop_10 ad">
		<div id="AE_news_300x250_ATF_240s_2__placement_6072d84c7a027__" style="width:300px; height:250px"></div><script>googletag.cmd.push(function(){ googletag.display("AE_news_300x250_ATF_240s_2__placement_6072d84c7a027__"); setInterval(function(){ googletag.pubads().refresh([window.slot_6072d84c7a027]); }, 240000);  });</script>		</div>


		
				<div id="moreonthis_inner"><div class="moreonthis bulleted mgtop_30"><div class="title titletype1">More on this:</div><a href="https://www.autoevolution.com/news/switch-2020-is-the-ultimate-urban-mobility-crossover-that-needs-to-exist-153616.html?utm_source=ae_self&utm_medium=ae_moreon&utm_campaign=ae_moreon_news_static" title="“Switch 2020” Is the Ultimate Urban Mobility Crossover That Needs to Exist"><img width="90" height="60" title="“Switch 2020” Is the Ultimate Urban Mobility Crossover That Needs to Exist" alt="“Switch 2020” Is the Ultimate Urban Mobility Crossover That Needs to Exist" src="https://s1.cdn.autoevolution.com/images/news/switch-2020-is-the-ultimate-urban-mobility-crossover-that-needs-to-exist-153616-3.jpg"/><span><b class="black bull">1</b> “Switch 2020” Is the Ultimate Urban Mobility Crossover That Needs to Exist</span></a><a href="https://www.autoevolution.com/news/delight-is-the-e-skateboard-we-all-want-to-happen-as-soon-as-possible-152241.html?utm_source=ae_self&utm_medium=ae_moreon&utm_campaign=ae_moreon_news_static" title="Delight Is the E-Skateboard We All Want to Happen as Soon as Possible"><img width="90" height="60" title="Delight Is the E-Skateboard We All Want to Happen as Soon as Possible" alt="Delight Is the E-Skateboard We All Want to Happen as Soon as Possible" src="https://s1.cdn.autoevolution.com/images/news/delight-is-the-e-skateboard-we-all-want-to-happen-as-soon-as-possible-152241-3.jpg"/><span><b class="black bull">2</b> Delight Is the E-Skateboard We All Want to Happen as Soon as Possible</span></a><a href="https://www.autoevolution.com/news/carve-through-town-on-the-powerful-and-fun-phantom-e-skateboard-151552.html?utm_source=ae_self&utm_medium=ae_moreon&utm_campaign=ae_moreon_news_static" title="Carve Through Town on the Powerful and Fun Phantom E-skateboard"><img width="90" height="60" title="Carve Through Town on the Powerful and Fun Phantom E-skateboard" alt="Carve Through Town on the Powerful and Fun Phantom E-skateboard" src="https://s1.cdn.autoevolution.com/images/news/carve-through-town-on-the-most-powerful-and-fun-phantom-e-skateboard-151552-3.jpg"/><span><b class="black bull">3</b> Carve Through Town on the Powerful and Fun Phantom E-skateboard</span></a><a href="https://www.autoevolution.com/news/one-of-the-first-electric-skateboards-still-stands-as-one-of-the-strongest-150705.html?utm_source=ae_self&utm_medium=ae_moreon&utm_campaign=ae_moreon_news_static" title="One of the First Electric Skateboards Still Stands as One of the Strongest"><img width="90" height="60" title="One of the First Electric Skateboards Still Stands as One of the Strongest" alt="One of the First Electric Skateboards Still Stands as One of the Strongest" src="https://s1.cdn.autoevolution.com/images/news/one-of-the-first-electric-skateboards-still-stands-as-one-of-the-strongest-150705-3.jpg"/><span><b class="black bull">4</b> One of the First Electric Skateboards Still Stands as One of the Strongest</span></a><a href="https://www.autoevolution.com/news/tesla-model-s-door-turned-into-skateboard-129572.html?utm_source=ae_self&utm_medium=ae_moreon&utm_campaign=ae_moreon_news_static" title="Tesla Model S Rear Door Turned Into Skateboard"><img width="90" height="60" title="Tesla Model S Rear Door Turned Into Skateboard" alt="Tesla Model S Rear Door Turned Into Skateboard" src="https://s1.cdn.autoevolution.com/images/news/tesla-model-s-door-turned-into-skateboard-129572-3.jpg"/><span><b class="black bull">5</b> Tesla Model S Rear Door Turned Into Skateboard</span></a></div></div>
		
				<div id="moreonthis_inner">
			<div class="moreonthis mgtop_20">
				<div class="title titletype1">Car reviews:</div>
				<script src="https://player.anyclip.com/anyclip-widget/lre-widget/prod/v1/src/lre.js" pubname="autoevolutioncom" widgetname="0011r00002IZQzB_1183"></script>
			</div>
		</div>
		
		<div class="ad300x250 mgtop_30"><div id="AE_news_300x250_ATF_240s_2__placement_6072d84c7a0b4__" style="width:300px; height:250px"></div><script>googletag.cmd.push(function(){ googletag.display("AE_news_300x250_ATF_240s_2__placement_6072d84c7a0b4__"); setInterval(function(){ googletag.pubads().refresh([window.slot_6072d84c7a0b4]); }, 240000);  });</script>		</div>

		<div id="moreonthis_inner">
						<div class="moreonthis mgtop_30">
				<div class="title titletype1 upcase"><a href="https://www.autoevolution.com/coverstory/" title="Coverstory">Coverstory &nbsp;<i class="fa fa-long-arrow-right"></i></a></div>
				<a href="https://www.autoevolution.com/news/the-tragic-fate-of-the-1956-chrysler-norseman-159075.html?utm_source=ae_self&utm_medium=ae_upnext&utm_campaign=ae_upnext_left">
					<img src="https://s1.cdn.autoevolution.com/images/news/the-tragic-fate-of-the-1956-chrysler-norseman-159075-3.jpg" width="66" height="40" />
					<span>The Tragic Fate of the 1956 Chrysler Norseman</span>
				</a>
			</div>
					</div>

		&nbsp;
	</div>


<article id="newscol2" class="col2width">
<!--<meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="https://www.autoevolution.com/news/black-rover-e-skateboard-packs-a-punch-with-1000w-motors-and-20-mph-top-speed-159101.html" />-->
<link itemprop="mainEntityOfPage" href="https://www.autoevolution.com/news/black-rover-e-skateboard-packs-a-punch-with-1000w-motors-and-20-mph-top-speed-159101.html" />
<meta itemprop="datePublished" content="2021-04-11T11:04:04+0000" />
<meta itemprop="dateModified" content="2021-04-11T11:04:04+0000" /><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
	<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
		<meta itemprop="url" content="https://s1.cdn.autoevolution.com/_img/autoevolution_logo_2016_ldjs.png">
		<meta itemprop="width" content="500">
		<meta itemprop="height" content="100">
	</div>
	<meta itemprop="name" content="autoevolution">
</div>

<h1 itemprop="headline" class="padcol2 newstitle innews">Black Rover E-Skateboard Packs a Punch With 1000W Motors and 20 MPH Top Speed</h1>

<div class="breadcrumb innews">
	<div class="fr">
				11 Apr 2021, 11:04 UTC &middot;
		<div class="col2author" itemscope itemtype="http://schema.org/Person" itemprop="author">by 
			<a href="https://www.autoevolution.com/editors/browse/florina-spinu/" title="Check out Florina Spînu's author profile" itemprop="url">
				<b itemprop="name">Florina Spînu</b></a>
										</div>
	</div>
<span itemscope itemtype="http://schema.org/BreadcrumbList"><span itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><meta itemprop="position" content="1" /><a href="https://www.autoevolution.com/" itemprop="item" title="Home"><span itemprop="name">Home</span></a></span> &gt; <span itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><meta itemprop="position" content="2" /><a href="https://www.autoevolution.com/news/" itemprop="item" title="News"><span itemprop="name">News</span></a></span> &gt; <span itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><meta itemprop="position" content="3" /><a href="https://www.autoevolution.com/news/gadgets/" itemprop="item" title="Gadgets"><span itemprop="name">Gadgets</span></a></span></span>	<div class="top2line5"></div>
</div>
<div itemprop="articleBody">
<div class="newssubtext">E-scooters, <a rel="noopener" target="_blank" href="https://www.autoevolution.com/news/hydrogen-fueled-segway-apex-h2-makes-a-stunning-appearance-production-possible-159005.html">Segways</a>, self-balancing unicycles...the appetite for electric-powered mobility vehicles that can cut through traffic with ease has increased over the years. Starting from the classical skateboard to moto boards, a startup called Faboard now comes with an all-terrain Black Rover that promises to deliver a powerful kick.</div>
<div class="ch_pic" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><a id="xaegal_0" class="fullimg" href="https://s1.cdn.autoevolution.com/images/news/e-skateboards-are-in-faboard-packs-a-punch-with-1000w-motors-20mph-top-speed-159101_1.jpg" target="_blank"><picture>
<source type="image/webp" srcset="https://s1.cdn.autoevolution.com/images-webp/news/e-skateboards-are-in-faboard-packs-a-punch-with-1000w-motors-20mph-top-speed-159101-7.jpg.webp">
<source type="image/jpeg" srcset="https://s1.cdn.autoevolution.com/images/news/e-skateboards-are-in-faboard-packs-a-punch-with-1000w-motors-20mph-top-speed-159101-7.jpg">
<img itemprop="thumbnailUrl" src="https://s1.cdn.autoevolution.com/images/news/e-skateboards-are-in-faboard-packs-a-punch-with-1000w-motors-20mph-top-speed-159101-7.jpg" data-gidx="0" data-big="https://s1.cdn.autoevolution.com/images/news/e-skateboards-are-in-faboard-packs-a-punch-with-1000w-motors-20mph-top-speed-159101_1.jpg" data-description=" " title="The Faboard Black Rover reaches a top speed of 20 mph" data-title="The Faboard Black Rover reaches a top speed of 20 mph" width="728" height="300" />
</picture></a><span><em class="fa fa-search-plus"></em> 5 photos</span><meta itemprop="url" content="https://s1.cdn.autoevolution.com/images/news/e-skateboards-are-in-faboard-packs-a-punch-with-1000w-motors-20mph-top-speed-159101_1.jpg"><meta itemprop="width" content=""><meta itemprop="height" content=""></div><div class="newsgal2 posrel"><div class="vslide" data-count="4"><a id="aegal_0" href="https://s1.cdn.autoevolution.com/images/news/gallery/e-skateboards-are-in-faboard-packs-a-punch-with-1000w-motors-20mph-top-speed_1.jpg" data-num="0" rel="noopener"><img title="Faboard Black Rover" alt="Faboard Black Rover" src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/e-skateboards-are-in-faboard-packs-a-punch-with-1000w-motors-20mph-top-speed-thumbnail_1.jpg" width="138" height="86" data-onload="aengal_picloaded('.newsgal',0);" data-gidx="1" data-gidm="1026997" data-gida="159101"  data-description="Photo credits: Faboard" data-title="Faboard Black Rover" /></a><a id="aegal_1" href="https://s1.cdn.autoevolution.com/images/news/gallery/e-skateboards-are-in-faboard-packs-a-punch-with-1000w-motors-20mph-top-speed_2.jpg" data-num="1" rel="noopener"><img title="Faboard Black Rover" alt="Faboard Black Rover" src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/e-skateboards-are-in-faboard-packs-a-punch-with-1000w-motors-20mph-top-speed-thumbnail_2.jpg" width="132" height="86" data-onload="aengal_picloaded('.newsgal',1);" data-gidx="2" data-gidm="1026998" data-gida="159101"  data-description="Photo credits: Faboard" data-title="Faboard Black Rover" /></a><a id="aegal_2" href="https://s1.cdn.autoevolution.com/images/news/gallery/e-skateboards-are-in-faboard-packs-a-punch-with-1000w-motors-20mph-top-speed_3.jpg" data-num="2" rel="noopener"><img title="Faboard Black Rover" alt="Faboard Black Rover" src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/e-skateboards-are-in-faboard-packs-a-punch-with-1000w-motors-20mph-top-speed-thumbnail_3.jpg" width="135" height="86" data-onload="aengal_picloaded('.newsgal',2);" data-gidx="3" data-gidm="1026999" data-gida="159101"  data-description="Photo credits: Faboard" data-title="Faboard Black Rover" /></a><a id="aegal_3" href="https://s1.cdn.autoevolution.com/images/news/gallery/e-skateboards-are-in-faboard-packs-a-punch-with-1000w-motors-20mph-top-speed_4.jpg" data-num="3" rel="noopener"><img title="Faboard Black Rover" alt="Faboard Black Rover" src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/e-skateboards-are-in-faboard-packs-a-punch-with-1000w-motors-20mph-top-speed-thumbnail_4.jpg" width="140" height="86" data-onload="aengal_picloaded('.newsgal',3);" data-gidx="4" data-gidm="1027000" data-gida="159101"  data-description="Photo credits: Faboard" data-title="Faboard Black Rover" /></a><script type="application/ld+json" id="schema-gallery-data">{"@context":"http:\/\/schema.org","@type":"ImageGallery","url":"https:\/\/www.autoevolution.com\/news\/black-rover-e-skateboard-packs-a-punch-with-1000w-motors-and-20-mph-top-speed-159101.html","associatedMedia":[{"text":"Faboard Black Rover","contentUrl":"https:\/\/s1.cdn.autoevolution.com\/images\/news\/gallery\/e-skateboards-are-in-faboard-packs-a-punch-with-1000w-motors-20mph-top-speed_1.jpg","thumbnailUrl":"https:\/\/s1.cdn.autoevolution.com\/images\/news-gallery-130x\/e-skateboards-are-in-faboard-packs-a-punch-with-1000w-motors-20mph-top-speed-thumbnail_1.jpg"},{"text":"Faboard Black Rover","contentUrl":"https:\/\/s1.cdn.autoevolution.com\/images\/news\/gallery\/e-skateboards-are-in-faboard-packs-a-punch-with-1000w-motors-20mph-top-speed_2.jpg","thumbnailUrl":"https:\/\/s1.cdn.autoevolution.com\/images\/news-gallery-130x\/e-skateboards-are-in-faboard-packs-a-punch-with-1000w-motors-20mph-top-speed-thumbnail_2.jpg"},{"text":"Faboard Black Rover","contentUrl":"https:\/\/s1.cdn.autoevolution.com\/images\/news\/gallery\/e-skateboards-are-in-faboard-packs-a-punch-with-1000w-motors-20mph-top-speed_3.jpg","thumbnailUrl":"https:\/\/s1.cdn.autoevolution.com\/images\/news-gallery-130x\/e-skateboards-are-in-faboard-packs-a-punch-with-1000w-motors-20mph-top-speed-thumbnail_3.jpg"},{"text":"Faboard Black Rover","contentUrl":"https:\/\/s1.cdn.autoevolution.com\/images\/news\/gallery\/e-skateboards-are-in-faboard-packs-a-punch-with-1000w-motors-20mph-top-speed_4.jpg","thumbnailUrl":"https:\/\/s1.cdn.autoevolution.com\/images\/news-gallery-130x\/e-skateboards-are-in-faboard-packs-a-punch-with-1000w-motors-20mph-top-speed-thumbnail_4.jpg"}]}</script></div><div class="dotbox curpo" onclick="return open_lght(0)"></div></div><div class="newstext innews">
<div class="mgtop_20">The company steps into this segment with an <a rel="noopener" target="_blank" href="https://www.autoevolution.com/news/delight-is-the-e-skateboard-we-all-want-to-happen-as-soon-as-possible-152241.html">e-skateboard</a> that offers both on-road and off-road capabilities. The hardware comes with a 18650 lithium battery with 7500mAh  that can be recharged in only 3 hours and provides a 17-mile range. If the battery runs out, you can still use your legs to glide wherever you need as it can function like any old-school skateboard.<br />
<br />
It also comes with two 1000W motors that can help the rider reach a top speed of 24.8 mph (40 kph) and it can&nbsp;significantly cut down the time spent on commuting. The motors are giving enough power in case you feel adventurous, and the skateboard&nbsp;even has enough juice to propel a skater up to a 20-degree angle hill.&nbsp;<br />
<br />
The deck is made out of 8-ply maple, and it can withstand a weight of 330 lbs (150 kg). Even if your backpack is loaded with groceries or you carry an extra bag, the skateboard it&rsquo;s gonna fell pretty safe and solid. <br />
<br />
Additionally, the e-skateboard comes with 6-inch PU wheels made of non-inflatable silicone tires, so it can go through rough terrain. The built-in LED light bar that flashes underneath helps others spot you on the road and lights up your way in the dark to keep you safe from accidents. <br />
<br />
All the additional information can be found on the <a rel="noopener" target="_blank" href="https://www.ridefaboard.com/products/blackroverbelt?fbclid=IwAR3RJnq4gne0mYrMMYuY2AEMgoch3c2g-gH5S0-8hqxs1LRoKRlxc8Qhdq8">RideFaboard</a> official site, where you can find the e-board priced at $649. The Black Rover is not the cheapest electric skateboard on the market, and for additional features like protective gear or extra lights, the price can go up to $787. So if you want to get away from all the traffic hassle, get ready for quite an investment.<div class="clearfix"></div></div><div class="mgtop_20"><i class="fa fa-flag-checkered ico col-red3"></i></div></div>



	<div class="clearfix"></div>
</div>
<div class="posrel"></div><!-- posrel -->
<div class="filedunder mgtop_20"><a href="https://www.autoevolution.com/newstag/Faboard%20Black%20Rover/" title="More stories about &quot;Faboard Black Rover&quot;" class="newstag">Faboard Black Rover</a> <a href="https://www.autoevolution.com/newstag/e-skateboard/" title="More stories about &quot;e-skateboard&quot;" class="newstag">e-skateboard</a> <a href="https://www.autoevolution.com/newstag/electric/" title="More stories about &quot;electric&quot;" class="newstag">electric</a> <a href="https://www.autoevolution.com/newstag/urban%20mobility/" title="More stories about &quot;urban mobility&quot;" class="newstag">urban mobility</a> </div>
<div class="clearfix"></div>
<div id="disqus_thread" class="bgwhite overauto"><button onclick="$('#disqus_thread').toggleClass('padcol2'); loadDisqus()" type="button" class="ulbtn dispblock posrel zx1"><i class="fa fa-comment col-red"></i>click to load Disqus comments for this story</span><span class="disclaim">This enables Disqus, Inc. to process some of your data.</span></button></div>
<script>var disqus_config = function () { this.page.url = 'https://www.autoevolution.com/news/black-rover-e-skateboard-packs-a-punch-with-1000w-motors-and-20-mph-top-speed-159101.html'; this.page.identifier = 'dsq_ae_news_159101'; };</script>
<div class="clearfix"></div>



</article><!-- midcol -->

<div id="newscol3" class="col3width overhide">
<div class="moreonthis mgleft_20 nomgtop vehicles"><div class="title titletype1">Latest car models:</div><a href="https://www.autoevolution.com/cars/acura-mdx-2021.html" title="ACURA MDX"><img width="90" height="60" title="ACURA MDX" alt="ACURA MDX" src="https://s1.cdn.autoevolution.com/images/models/thumb/ACURA_MDX-2021_main.jpg_tmb.jpg"/><span>ACURA MDX <span>Medium SUV</span></span></a><a href="https://www.autoevolution.com/cars/acura-sport-wagon-2010.html" title="ACURA TSX Sport Wagon"><img width="90" height="60" title="ACURA TSX Sport Wagon" alt="ACURA TSX Sport Wagon" src="https://s1.cdn.autoevolution.com/images/models/thumb/ACURA_Sport-Wagon-2010_main.jpg_tmb.jpg"/><span>ACURA TSX Sport Wagon <span>Compact</span></span></a><a href="https://www.autoevolution.com/cars/nio-es6-2018.html" title="NIO ES6"><img width="90" height="60" title="NIO ES6" alt="NIO ES6" src="https://s1.cdn.autoevolution.com/images/models/thumb/NIO_ES6-2018_main.jpg_tmb.jpg"/><span>NIO ES6 <span>Medium SUV</span></span></a><a href="https://www.autoevolution.com/cars/cadillac-blackwing-2021-1.html" title="CADILLAC CT5-V Blackwing"><img width="90" height="60" title="CADILLAC CT5-V Blackwing" alt="CADILLAC CT5-V Blackwing" src="https://s1.cdn.autoevolution.com/images/models/thumb/CADILLAC_Blackwing-2021_main.jpg_tmb.jpg"/><span>CADILLAC CT5-V Blackwing <span>Luxury</span></span></a><a href="https://www.autoevolution.com/cars/perodua-alza-2018.html" title="PERODUA Alza"><img width="90" height="60" title="PERODUA Alza" alt="PERODUA Alza" src="https://s1.cdn.autoevolution.com/images/models/thumb/PERODUA_Alza-2018_main.jpg_tmb.jpg"/><span>PERODUA Alza <span>Small MPV</span></span></a><a href="https://www.autoevolution.com/cars/nissan-frontier-2021.html" title="NISSAN Frontier"><img width="90" height="60" title="NISSAN Frontier" alt="NISSAN Frontier" src="https://s1.cdn.autoevolution.com/images/models/thumb/NISSAN_Frontier-2021_main.jpg_tmb.jpg"/><span>NISSAN Frontier <span>Midsize Pickup</span></span></a><a href="https://www.autoevolution.com/cars/mini-cooper-s-convertible-2021.html" title="MINI Convertible"><img width="90" height="60" title="MINI Convertible" alt="MINI Convertible" src="https://s1.cdn.autoevolution.com/images/models/thumb/MINI_Cooper-S-Convertible-2021_main.jpg_tmb.jpg"/><span>MINI Convertible <span>Compact</span></span></a><a href="https://www.autoevolution.com/cars/jeep-grand-wagoneer-2021.html" title="JEEP Grand Wagoneer"><img width="90" height="60" title="JEEP Grand Wagoneer" alt="JEEP Grand Wagoneer" src="https://s1.cdn.autoevolution.com/images/models/thumb/JEEP_Grand-Wagoneer-2021_main.jpg_tmb.jpg"/><span>JEEP Grand Wagoneer <span>Large SUV</span></span></a><a href="https://www.autoevolution.com/cars/mercedes-benz-cls-2021.html" title="MERCEDES BENZ CLS"><img width="90" height="60" title="MERCEDES BENZ CLS" alt="MERCEDES BENZ CLS" src="https://s1.cdn.autoevolution.com/images/models/thumb/MERCEDES-BENZ_CLS--2021_main.jpg_tmb.jpg"/><span>MERCEDES BENZ CLS <span>Medium</span></span></a><a href="https://www.autoevolution.com/cars/acura-csx-2009.html" title="ACURA CSX"><img width="90" height="60" title="ACURA CSX" alt="ACURA CSX" src="https://s1.cdn.autoevolution.com/images/models/thumb/ACURA_CSX--2009_main.jpg_tmb.jpg"/><span>ACURA CSX <span>Compact</span></span></a><a href="https://www.autoevolution.com/cars/" title="Full list of car models and specifications" class="bold upcase seeall">All car models &nbsp;<i class="fa fa-long-arrow-right"></i></a></div>
		<div class="mgleft_20 mgtop_20">
		<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
		<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-2364887827571271" data-ad-slot="9053923839" data-ad-format="link" data-full-width-responsive="true"></ins>
		<script>(adsbygoogle = window.adsbygoogle || []).push({});</script>
	</div>
	
	
</div><!-- newscol3 -->

<div class="clearfix"></div>

<div class="col123width bgcutgrad">
	<div class="ad970x250 ad ad_adc" style="background-color: #e4e4e4; text-align: center;">
	<div id="AE_news_970x90_240s__placement_6072d84c7a89f__" style="width:970px; height:250px"></div><script>googletag.cmd.push(function(){ googletag.display("AE_news_970x90_240s__placement_6072d84c7a89f__"); setInterval(function(){ googletag.pubads().refresh([window.slot_6072d84c7a89f]); }, 240000);  });</script>	</div>
</div>

<div class="fl" id="newscol1">
	<div id="morepopular1">&nbsp;</div>
	<div id="morescrollad1">&nbsp;</div>
	<div id="morepopular2">&nbsp;</div>
</div>
<div class="col2width fl bgcutgrad" id="morescroll">&nbsp;</div>

<div class="col3width fl">
	<div id="more_X">&nbsp;</div>
	<div id="morelinks">&nbsp;</div>
</div>

<div class="clearfix"></div>
<div class="col123width bgcutgrad"><div id="morescrollad2"></div><br/></div>

</div><!-- container -->

<iframe title="statistics" class="artr" src="https://www.autoevolution.com/rhh.php?k=artr&art=159101&se=news" width="0" height="0"><noframes><img src="https://www.autoevolution.com/rhh.php?k=artr&art=159101&se=news" width="1" height="1" /></noframes></iframe>

<script>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</script>

<div id="notif_asker_div">
	<div id="notif_asker_buttons">
		<h4>Would you like <span class="col-red">AUTOEVOLUTION</span> to send you notifications?</h4>
		<p>You will only receive our top stories,<br/>typically no more than 5 per day</p>
		<div id="notif_asker_btns">
			<button type="button" class="notif_btn blk" onclick="notif_continue(true)" title="Please click ALLOW when prompted">yes</button>
			<button type="button" class="notif_btn" onclick="notif_continue(false)">no</button>
		</div>
	</div>
</div>

<script>
function notif_asker() {
	$('body,html').css('overflow', 'hidden');
	$('#notif_asker_div').show();
}

function notif_continue(go) {
	if(go === true) {
		ae_setcookie('notif_dontask', 'dont', 60);

		$('#notif_asker_buttons').html('<h4 class="mgbot_20"><span class="col-red">Thank you!</span><br/>Please click ALLOW when prompted</h4>');
		setTimeout(function() {
			$('#notif_asker_div').remove();
			$('body,html').css('overflow', 'visible');
		}, 3000);

		var d = document, s = d.createElement('script');
		s.src = 'https://www.autoevolution.com/notificator.js?v=127';
		s.setAttribute('id', 'notif_asker_js');
		(d.head || d.body).appendChild(s);
		window.askOnLoad = 1;
	}
	else {
		ae_setcookie('notif_dontask', 'dont', 60);
		$('#notif_asker_div').remove();
		$('body,html').css('overflow', 'visible');
	}
}
</script>
<div class="clearfix"></div>
</div><!-- pagewrapper -->

<div id="footer">
	<div class="container">
		<div id="footcol1">
			<a href="/rss-channels/" class="fa fa-rss fl col-red"></a>
			<a href="https://www.autoevolution.com/" id="footauto" title="autoevolution">autoevolution</a>
			<span id="footprivacyl">
				<a href="/contact/" title="Contact Us">Contact Us</a> &bull;
				<a href="/static/privacy.html" title="Privacy Policy">Privacy Policy</a> &bull;
				<a href="/static/cookies.html" title="Cookies Policy">Cookies Policy</a>
				<br/>
							</span>
		</div>
		<div id="footcol2">
			<ul>
							<li><a href="/cars/" title="Cars">Cars</a></li>
				<li><a href="/moto/" title="Moto">Moto</a></li>
				<li><a href="/news/" title="News">News</a></li>
				<li><a href="/cars/reviews/" title="Car Reviews">Reviews</a></li>
				<li><a href="/editorial/" title="Editorials">Editorials</a></li>
				<li><a href="/coverstory/" title="Coverstory">Coverstory</a></li>
				<li><a href="/auto-guide/" title="Auto How-to">How-to</a></li>
				<li><a href="/auto-glossary/" title="Automotive Terms Glossary">Glossary</a></li>
				<li><a href="/carfinder/" title="Car Finder">Car finder</a></li>
				<li><a href="/bac/" title="Blood Alcohol Calculator">BAC</a></li>
						</ul>
			<p>&copy; 2008-2021 SoftNews Net SRL.<br/>All rights reserved. autoevolution&reg; and the autoevolution&reg; logo are registered trademarks.</p>
		</div>
		<div class="fgoup" onclick="$('html, body').animate({ scrollTop: 0 }, 'slow');"><i class="fa fa-caret-up"></i></div>
	</div>
	<div class="clearfix"></div>
</div>

<script type="application/ld+json">
{
	"@context": "http://schema.org", "@type": "Organization", "url": "https://www.autoevolution.com/", "logo": "https://www.autoevolution.com/_img/autoevolution_logo_2016_ldjs.png", "name": "autoevolution",  "sameAs" : [
		"https://www.facebook.com/autoevolution",
		"https://twitter.com/_autoevolution_",
		"https://flipboard.com/@autoevolution/autoevolution-e4m5gpaay"
	]
}
</script>
<script type="application/ld+json">{ "@context": "http://schema.org", "@type": "WebSite", "name": "autoevolution", "url": "https://www.autoevolution.com/" }</script>

<script type="text/javascript" src="https://s1.cdn.autoevolution.com/_min/?g=news,swipebox&amp;vv=364"></script>
<script>
window.onload=function() {
	$(window).on("click", aeclosemenus1);
	$("#topmenubtn").on("click", aetopmenu_toggle);
	$("#rtopmenu i.fa").on("click", rmnu_toggle);
};

window.aegal_cty = 'US';
window.aegal_ggon=0;
window.aegal_xdsect='news';
window.ae__nid='159101';

if(typeof aerunstartup=="function") aerunstartup();
aeinputdefaults('input[type="text"]');
</script>

<script>
$(document).ready(function(){
	if(!ae_getcookie('cooknotif2018')) {
		$('body').append('<div id="cookienotif">We use cookies to improve your experience. By using the site you agree to the use of cookies <a class="red" href="javascript:;" onclick="$(\'#cookienotif\').remove();ae_setcookie(\'cooknotif2018\', 1, 365);">Accept &amp; close</a><br/>For more information and options regarding cookies and personal data see our <a href="/static/cookies.html" title="Cookie Policy">Cookies Policy</a> and <a href="/static/privacy.html" title="Privacy Policy">Privacy Policy</a>'+
				'</div>');
	}
});
</script>


</body>
</html>