<!DOCTYPE html>
<html lang="en-us">
<head>
<title>Noble Turns Ford Mondeo Mk3 Into A Beach Buggy Called Bug:R - autoevolution</title>
<link rel="canonical" href="https://www.autoevolution.com/news/noble-turns-ford-mondeo-mk3-into-a-beach-buggy-called-bugr-117566.html">
<meta name="language" content="english" /><meta http-equiv="content-type" content="text/html; charset=utf-8" /><meta name="robots" content="NOODP" /><meta name="viewport" content="width=980" /><meta http-equiv="X-UA-Compatible" content="IE=edge" />
<link rel="apple-touch-icon" href="/_img/favicon_512.png" /><meta name="msapplication-TileImage" content="/_img/favicon_512.png" /><link rel="mask-icon" sizes="any" href="https://s1.cdn.autoevolution.com/_img/aefavicon.svg" color="#000000">
<link rel="icon" type="image/x-icon" href="https://s1.cdn.autoevolution.com/_img/favicon.ico?v=2016"><link rel="shortcut icon" type="image/x-icon" href="https://s1.cdn.autoevolution.com/_img/favicon.ico?v=2016">
<link rel="alternate" type="application/rss+xml" title="autoevolution news" href="https://www.autoevolution.com/rss/backend.xml">
<link rel="stylesheet" type="text/css" href="https://s1.cdn.autoevolution.com/_min/?g=css&amp;vv=107">
<meta name="description" content="Remember the Mondeo Mk3? It was a make-or-break moment for Ford in Europe, a considerably larger Mondeo than the one before it. These things are still roaming the streets of the UK, but as it usually happens with mid-size sedans of this variety, that generation steadily fell into obscurity soon after the Mk4 made its debut as a pre-production concept in James Bond - Casino Royale.">
<meta name="keywords" content="Noble BugR, beach buggy, Noble, kit car, UK, Ford Mondeo">
<meta name="news_keywords" content="Noble BugR, beach buggy, Noble, kit car, UK, Ford Mondeo">
<meta property="fb:app_id" content="111790708909959">
<meta property="og:site_name" content="autoevolution">
<meta property="og:type" content="article">
<meta property="og:url" content="https://www.autoevolution.com/news/noble-turns-ford-mondeo-mk3-into-a-beach-buggy-called-bugr-117566.html">
<meta property="og:title" content="Noble Turns Ford Mondeo Mk3 Into A Beach Buggy Called Bug:R">
<meta property="og:description" content="Remember the Mondeo Mk3? It was a make-or-break moment for Ford in Europe, a considerably larger Mondeo than the one before it. These things are still roaming the streets of the UK, but as it usually happens with mid-size sedans of this variety, that generation steadily fell into obscurity soon after the Mk4 made its debut as a pre-production concept in James Bond - Casino Royale.">
<meta property="article:publisher" content="https://www.facebook.com/autoevolution">
<meta property="article:published_time" content="2017-05-08T08:59:59+00:00">
<meta property="og:image" content="https://s1.cdn.autoevolution.com/images/news/noble-turns-ford-mondeo-mk3-into-a-beach-buggy-called-bugr-117566-7.jpg">
<meta property="twitter:card" content="summary">
<meta property="twitter:site" content="@_autoevolution_">
<meta property="twitter:creator" content="@_autoevolution_">
<meta property="twitter:url" content="https://www.autoevolution.com/news/noble-turns-ford-mondeo-mk3-into-a-beach-buggy-called-bugr-117566.html">
<meta property="twitter:title" content="Noble Turns Ford Mondeo Mk3 Into A Beach Buggy Called Bug:R">
<meta property="twitter:description" content="Remember the Mondeo Mk3? It was a make-or-break moment for Ford in Europe, a considerably larger Mondeo than the one before it. These things are still roaming the streets of the UK, but as it usually happens with mid-size sedans of this variety, that generation steadily fell into obscurity soon after the Mk4 made its debut as a pre-production concept in James Bond - Casino Royale.">
<meta property="twitter:image" content="https://s1.cdn.autoevolution.com/images/news/noble-turns-ford-mondeo-mk3-into-a-beach-buggy-called-bugr-117566-7.jpg">
<meta name="author" content="Mircea Panait">
<script>
window.google_analytics_uacct = "UA-61277-6";
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-61277-6', 'auto');
ga('require', 'displayfeatures');
ga('send', 'pageview');
var gats_scrolled=0;
setTimeout(function(){if(!gats_scrolled){ gats_scrolled=1; ga('send','event','No-Bounce','Page-Read'); }}, 30000);
setTimeout(function(){window.addEventListener ? window.addEventListener('scroll', ga_scroll, false) : window.attachEvent('onScroll', ga_scroll)}, 5000);
function ga_scroll(){ if(!gats_scrolled) { gats_scrolled=1; ga('send','event','No-Bounce','Scrolled'); }}
</script>
<script type="text/javascript" src="https://s1.cdn.autoevolution.com/_min/?g=js&amp;vv=75"></script>
</head>
<body>

<div id="topbar"><div class="container2">
<i class="fa fa-bars" id="topmenubtn"></i>
<a id="autoevolution" href="https://www.autoevolution.com/" title="autoevolution">autoevolution</a>
<div id="topmenu" style="display:none;">
<ul class="m1 clearfix">
	<li><a href="https://www.autoevolution.com/cars/" title="Car models and specifications database">cars</a></li>
	<li><a href="https://www.autoevolution.com/moto/" title="Motorcycle models and specifications database">moto</a></li>
	<li><a href="https://www.autoevolution.com/news/" title="Latest news">news</a></li>
	<li><a href="https://www.autoevolution.com/cars/reviews/" title="Car reviews">car reviews</a></li>
	<li><a href="https://www.autoevolution.com/spyshots/" title="Car spyshots and scoops">spyshots</a></li>
	<li><a href="https://www.autoevolution.com/news/driven/" title="Driven Cars">driven cars</a></li>
	<li class="newspaper"><a href="https://www.autoevolution.com/newspaper/" title="Newspaper">newspaper <span></span></a></li>
	<li><a href="https://www.autoevolution.com/green/" title="Green news">green</a></li>
</ul>
<ul class="m2 clearfix">
	<li><a href="https://www.autoevolution.com/carcompare.php" title="Compare cars">Compare Cars <i class="fa fa-car col-red fsz13"></i><i class="fa fa-car col-red fsz13 faded"></i></a></li>
	<li><a href="https://www.autoevolution.com/bac/" title="Blood Alcohol Level Calculator">BAC Calculator &nbsp;<i class="fa fa-flask col-red2"></i></a></li>
	<li><a href="https://www.autoevolution.com/editorial/" title="autoevolution editorials">Editorial</a></li>
	<li><a href="https://www.autoevolution.com/coverstory/" title="autoevolution coverstories">Coverstory</a></li>
	<li><a href="https://www.autoevolution.com/news/motorsport" title="Motorsport news">Motorsport</a></li>
	<li><a href="https://www.autoevolution.com/reviews/" title="Testdrives archive">Testdrives archive</a></li>
	<li><a href="https://www.autoevolution.com/auto-moto-shows/" title="Auto shows coverage index">Auto Shows</a></li>
	<li><a href="https://www.autoevolution.com/news/tuning/" title="Auto tuning news">Tuning</a></li>
	<li><a href="https://www.autoevolution.com/carfinder/" title="Car Finder">Car Finder</a></li>
	<li><a href="https://www.autoevolution.com/newstag/pic%20of%20the%20day/" title="Photo of the Day">Photo of the Day</a></li>
	<li class="long"><a href="https://www.autoevolution.com/auto-glossary/" title="Automotive terms and acronyms database">Glossary of automotive terms</a></li>
	<div class="clearfix"></div>
</ul>
<ul class="m3 clearfix">
	<li><a href="https://www.autoevolution.com/editors/" title="Meet the autoevolution writers and editors">Masthead</a></li>
	<li><a href="https://www.autoevolution.com/rss-channels/" title="Follow autoevolution via RSS">RSS Feeds</a></li>
</ul>
</div>

<div id="topsearch" class="xsgrad1"><form method="get" action="/search.php">
<input type="text" name="s" value="Search here_" data-defl="Search here_" xplaceholder="Search here_" /><button type="submit" class="fa fa-search"></button>
</form></div>

<div id="rtopmenu" class="fr">
	<a href="https://www.autoevolution.com/sendtip/" title="Have a news tip? Let us know!"><i class="fa fa-tip col-white"></i></a>
	<i class="fa fa-newspaper rtm-paper col-gold posrel " title="Customize and read your newspaper">
		</i>
	<!--<i class="fa fa-share-alt rtm-share"></i>-->
	<i class="fa fa-heart rtm-like" title="Follow us on social media"></i>
	<i class="fa fa-info-circle rtm-info" title="Useful information"></i>
</div>

</div></div>
<div class="container2">
	<div id="topwhite" class="padtop40">
		</div>
</div>
<div id="pagewrapper" style="position:relative;">
<div class="container2 adcont970 rev"><div class="ad970x90"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><ins class="adsbygoogle" style="display:inline-block;width:970px;height:90px" data-ad-client="ca-pub-7668878252976156" data-ad-slot="4084281039"></ins><script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div>

<div class="container" itemscope itemtype="http://schema.org/NewsArticle">
	<div id="newscol1" class="mh700">
		<h1 itemprop="headline name" class="newstitle">Noble Turns Ford Mondeo Mk3 Into A Beach Buggy Called Bug:R				</h1>
		<div class="fl posrel" id="leankare"></div><div id="_wlts" class="ad300x600 mgtop_30"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px" data-ad-client="ca-pub-7668878252976156" data-ad-slot="1674857593"></ins><script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div>
				&nbsp;
	</div>


<div id="newscol2" class="col2width">
<meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="https://www.autoevolution.com/news/noble-turns-ford-mondeo-mk3-into-a-beach-buggy-called-bugr-117566.html" />
<meta itemprop="datePublished" content="2017-05-08T08:59:59+0000" />
<meta itemprop="dateModified" content="2017-05-08T10:09:23+0000" /><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
	<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
		<meta itemprop="url" content="https://s1.cdn.autoevolution.com/_img/autoevolution_logo_2016_ldjs.png">
		<meta itemprop="width" content="500">
		<meta itemprop="height" content="100">
	</div>
	<meta itemprop="name" content="Autoevolution">
</div>
<div class="breadcrumb"><div class="fr">8 May 2017, 8:59 UTC &middot; <div class="col2author">by <a href="https://www.autoevolution.com/editors/browse/mircea-panait/" rel="nofollow" title="Check out Mircea Panait's author profile" itemscope itemtype="http://schema.org/Person" itemprop="author"><b itemprop="name">Mircea Panait</b></a></div></div>
<span itemscope itemtype="http://schema.org/BreadcrumbList"><span itemscope itemtype="http://schema.org/ListItem" itemprop="itemListElement"><a href="/" itemprop="item" title="autoevolution Home">/ <span itemprop="name">Home</span></a> </span><span itemscope itemtype="http://schema.org/ListItem" itemprop="itemListElement"><a href="/news/" itemprop="item" title="News">/ <span itemprop="name">News</span></a> </span><span itemscope itemtype="http://schema.org/ListItem" itemprop="itemListElement"><a href="https://www.autoevolution.com/news/car-profile/" itemprop="item" title="Car Profile">/ <span itemprop="name">Car Profile</span></a> </span></span></div>
<span itemprop="articleBody">
<div class="newssubtext">Remember the Mondeo Mk3? It was a make-or-break moment for Ford in Europe, a considerably larger Mondeo than the one before it. These things are still roaming the streets of the UK, but as it usually happens with mid-size sedans of this variety, that generation steadily fell into obscurity soon after the Mk4 made its debut as a pre-production concept in <a href="https://www.autoevolution.com/newstag/james%20bond/">James Bond</a> - Casino Royale.</div><div class="newstext innews">
<div class="ch_pic" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><a id="xaegal_0" class="fullimg" href="https://s1.cdn.autoevolution.com/images/news/noble-turns-ford-mondeo-mk3-into-a-beach-buggy-called-bugr-117566_1.jpg" target="_blank"><img src="https://s1.cdn.autoevolution.com/images/news-pictures-570x/noble-turns-ford-mondeo-mk3-into-a-beach-buggy-called-bugr-117566-7.jpg" title="Noble Bug:R" data-gidx="0" data-big="https://s1.cdn.autoevolution.com/images/news/noble-turns-ford-mondeo-mk3-into-a-beach-buggy-called-bugr-117566_1.jpg" data-description="Photo credits: Noble" data-title="Noble Bug:R" /></a><span class="fa fa-search-plus noev"></span><meta itemprop="url" content="https://s1.cdn.autoevolution.com/images/news/noble-turns-ford-mondeo-mk3-into-a-beach-buggy-called-bugr-117566_1.jpg"><meta itemprop="width" content="1920"><meta itemprop="height" content="1280"></div>Now, however, the <a href="https://www.autoevolution.com/cars/ford-mondeo-sedan-2003.html#aeng_ford-mondeo-sedan-2003-18-110-hp">Mondeo Mk3</a> shines once again in a different form. Developed by British automaker Noble, the Bug:R uses many bits and bobs from the old Ford, but they&#039;re wrapped in a completely different package. Yes, ladies and gents, the pictured vehicle is a beach buggy! And good golly, the self-assembly kit costs just &pound;10,000 minus the source of propulsion!<br />
<br />
A turn-key variant of the Bug:R is also available, with prices starting from a reasonable &pound;18,000. For reference, a brand spanking new <a href="https://www.autoevolution.com/ford/mondeo-sedan/">Mondeo</a> kicks off from &pound;21,945 in the United Kingdom. Developed and designed in-house, the Bug:R is a strange-looking contraption. Be that as it may, the mid-engine, rear-wheel-drive configuration spells fun. Lots of fun, actually.<br />
<br />
Care to guess what other off-road toy for big boys boasts this setup? Of course, I&rsquo;m referring to the <a href="https://www.autoevolution.com/news/ariel-nomad-debuts-in-production-ready-clothes-pricing-starts-at-30000-video-photo-gallery-90742.html">Ariel Nomad</a>, which is a tremendously exciting machine. But because it is an Ariel, the Nomad also comes at a hefty price.<br />
<br />
As far as engine choices are concerned, Noble&rsquo;s beach buy is available with a choice of four-cylinder powerplants. The most interesting of the lot is arguably <a href="https://www.autoevolution.com/ford/">Ford</a>&#039;s tried-and-tested 3.0-liter V6, which churns out 226 bhp (169 kW). However, all-wheel-drive is not available, not even as an optional extra.<br />
<br />
While on the subject of this contracting segment, <a href="https://www.autoevolution.com/newstag/noble/">Noble</a> isn&rsquo;t planning on selling more than 30 units of the Bug:R per year. Those who miss the point of beach buggies can shoehorn a diesel in the engine bay, though where&rsquo;s the fun in revving an oil-chugger in a vehicle as light as the Bug:R? <i class="fa fa-flag-checkered ico col-red3"></i></span>




</div>
<div class="posrel"></div><!-- posrel -->
<div class="filedunder mgtop_30"><a href="https://www.autoevolution.com/newstag/Noble%20BugR/" title="More stories about &quot;Noble BugR&quot;" class="newstag">Noble BugR</a> <a href="https://www.autoevolution.com/newstag/beach%20buggy/" title="More stories about &quot;beach buggy&quot;" class="newstag">beach buggy</a> <a href="https://www.autoevolution.com/newstag/Noble/" title="More stories about &quot;Noble&quot;" class="newstag">Noble</a> <a href="https://www.autoevolution.com/newstag/kit%20car/" title="More stories about &quot;kit car&quot;" class="newstag">kit car</a> <a href="https://www.autoevolution.com/newstag/UK/" title="More stories about &quot;UK&quot;" class="newstag">UK</a> <a href="https://www.autoevolution.com/newstag/Ford%20Mondeo/" title="More stories about &quot;Ford Mondeo&quot;" class="newstag">Ford Mondeo</a> </div>

<div id="disqus_thread" class="top2line2 padsides_20"></div>
<script>
var disqus_config = function () { this.page.url = 'https://www.autoevolution.com/news/noble-turns-ford-mondeo-mk3-into-a-beach-buggy-called-bugr-117566.html'; this.page.identifier = 'dsq_ae_news_117566'; };
</script>

<div class="widefromcol2 mgtop_10">
<div class="col1width fl">&nbsp;</div>

<!-- MORE NEWS -->
<div class="morenews2 col2width fl"><div class="overhide height300"><div class="vslide height2030">
<div class="page">
	<a href="https://www.autoevolution.com/news/an-ode-to-embracing-the-metric-system-117102.html" class="top neditorial" style="background-image:url('https://s1.cdn.autoevolution.com/images/news/an-ode-to-embracing-the-metric-system-117102-5.jpg');"><span>An Ode to Embracing the Metric System</span></a>
	<a href="https://www.autoevolution.com/news/how-to-get-rid-of-gasoline-odor-in-your-car-1406.html" class="top nguide" style="background-image:url('https://s1.cdn.autoevolution.com/images/news/how-to-get-rid-of-gasoline-odor-in-your-car-1406-5.jpg');"><span>How to Get Rid of Gasoline Odor in Your Car</span></a>
	<a href="https://www.autoevolution.com/news/five-heaviest-convertible-sports-cars-available-in-europe-in-2017-114806.html" class="cover"><img width="440" height="181" alt="Five Heaviest Convertible Sports Cars Available In Europe in 2017" title="Five Heaviest Convertible Sports Cars Available In Europe in 2017" src="https://s1.cdn.autoevolution.com/images/news-440x181/five-heaviest-convertible-sports-cars-available-in-europe-today-114806-7.jpg"><span>Five Heaviest Convertible Sports Cars Available In Europe in 2017</span></a>
</div>
<div class="page">
	<a href="https://www.autoevolution.com/news/why-the-2018-dodge-challenger-srt-demon-is-late-to-the-party-116896.html" class="top neditorial" style="background-image:url('https://s1.cdn.autoevolution.com/images/news/why-the-2018-dodge-challenger-srt-demon-is-late-to-the-party-116896-5.jpg');"><span>Why the 2018 Dodge Challenger SRT Demon Is Late to the Party</span></a>
	<a href="https://www.autoevolution.com/news/engine-break-in-what-you-need-to-know-91979.html" class="top nguide" style="background-image:url('https://s1.cdn.autoevolution.com/images/news/engine-break-in-what-you-need-to-know-91979-5.jpg');"><span>Engine Break-In: What You Need to Know</span></a>
	<a href="https://www.autoevolution.com/news/eight-of-the-most-anticipated-debuts-at-the-2017-new-york-auto-show-116793.html" class="cover"><img width="440" height="181" alt="Eight Of The Most Anticipated Debuts At The 2017 New York Auto Show" title="Eight Of The Most Anticipated Debuts At The 2017 New York Auto Show" src="https://s1.cdn.autoevolution.com/images/news-440x181/eight-of-the-most-anticipated-debuts-at-the-2017-new-york-auto-show-116793-7.jpg"><span>Eight Of The Most Anticipated Debuts At The 2017 New York Auto Show</span></a>
</div>
<div class="page">
	<a href="https://www.autoevolution.com/news/the-end-of-sedans-is-nigh-116185.html" class="top neditorial" style="background-image:url('https://s1.cdn.autoevolution.com/images/news/the-end-of-sedans-is-nigh-116185-5.jpg');"><span>The End of Sedans is Nigh!</span></a>
	<a href="https://www.autoevolution.com/news/the-dos-and-donts-of-washing-a-motorcycle-part-one-97915.html" class="top nguide" style="background-image:url('https://s1.cdn.autoevolution.com/images/news/the-dos-and-donts-of-washing-a-motorcycle-part-one-97915-5.jpg');"><span>The Dos and Don’ts of Washing a Motorcycle, Part One</span></a>
	<a href="https://www.autoevolution.com/news/the-biggest-anticipations-in-motorcycling-for-2016-part-1-103342.html" class="cover"><img width="440" height="181" alt="The Biggest Anticipations in Motorcycling for 2016, Part 1" title="The Biggest Anticipations in Motorcycling for 2016, Part 1" src="https://s1.cdn.autoevolution.com/images/news-440x181/the-biggest-anticipations-in-motorcycling-for-2016-part-1-103342-7.jpg"><span>The Biggest Anticipations in Motorcycling for 2016, Part 1</span></a>
</div>
<div class="page">
	<a href="https://www.autoevolution.com/news/spare-the-tires-why-most-new-cars-are-not-built-for-road-trips-116634.html" class="top neditorial" style="background-image:url('https://s1.cdn.autoevolution.com/images/news/spare-the-tires-why-most-new-cars-are-not-built-for-road-trips-116634-5.jpg');"><span>Spare The Tires: Why Most New Cars Are Not Built For Road Trips</span></a>
	<a href="https://www.autoevolution.com/news/bmw-winter-driving-pro-tip-eco-pro-mode-on-coasting-off-114441.html" class="top nguide" style="background-image:url('https://s1.cdn.autoevolution.com/images/news/bmw-winter-driving-pro-tip-eco-pro-mode-on-coasting-off-114441-5.jpg');"><span>BMW Winter Driving Tip: Eco Pro On, Coasting Off</span></a>
	<a href="https://www.autoevolution.com/news/five-lightest-all-wheel-drive-suvs-available-in-europe-in-2017-114765.html" class="cover"><img width="440" height="181" alt="Five Lightest All-Wheel-Drive SUVs Available In Europe in 2017" title="Five Lightest All-Wheel-Drive SUVs Available In Europe in 2017" src="https://s1.cdn.autoevolution.com/images/news-440x181/five-lightest-suvs-currently-available-in-europe-114765-7.jpg"><span>Five Lightest All-Wheel-Drive SUVs Available In Europe in 2017</span></a>
</div>
<div class="page">
	<a href="https://www.autoevolution.com/news/on-electric-harleys-and-new-generations-108482.html" class="top neditorial" style="background-image:url('https://s1.cdn.autoevolution.com/images/news/on-electric-harleys-and-new-generations-108482-5.jpg');"><span>On Electric Harleys and New Generations</span></a>
	<a href="https://www.autoevolution.com/news/how-to-update-bmw-s-phone-cradle-firmware-a-brief-guide-115293.html" class="top nguide" style="background-image:url('https://s1.cdn.autoevolution.com/images/news/how-to-update-bmw-phone-cradle-firmware-a-brief-guide-115293-5.jpg');"><span>How To Update BMW&#039;s Phone Cradle Firmware - A Brief Guide</span></a>
	<a href="https://www.autoevolution.com/news/10-debuts-to-look-forward-to-at-the-2017-geneva-motor-show-115882.html" class="cover"><img width="440" height="181" alt="10 Debuts To Look Forward To At The 2017 Geneva Motor Show" title="10 Debuts To Look Forward To At The 2017 Geneva Motor Show" src="https://s1.cdn.autoevolution.com/images/news-440x181/10-debuts-to-look-forward-to-at-the-2017-geneva-motor-show-115882-7.jpg"><span>10 Debuts To Look Forward To At The 2017 Geneva Motor Show</span></a>
</div>
<div class="page">
	<a href="https://www.autoevolution.com/news/mercedes-benz-model-nomenclature-is-getting-ridiculous-115660.html" class="top neditorial" style="background-image:url('https://s1.cdn.autoevolution.com/images/news/mercedes-benz-model-nomenclature-is-getting-ridiculous-115660-5.jpg');"><span>Mercedes-Benz Model Nomenclature is Getting Ridiculous</span></a>
	<a href="https://www.autoevolution.com/news/diy-how-to-setup-an-email-address-in-a-bmw-an-easy-guide-116132.html" class="top nguide" style="background-image:url('https://s1.cdn.autoevolution.com/images/news/diy-how-to-setup-an-email-address-in-a-bmw-an-easy-guide-116132-5.jpg');"><span>DIY: How to Setup An Email Address In a BMW - An Easy Guide</span></a>
	<a href="https://www.autoevolution.com/news/headwave-tag-helmet-music-and-navigation-system-reviewed-104745.html" class="cover"><img width="440" height="181" alt="Headwave TAG Helmet Music and Navigation System Reviewed" title="Headwave TAG Helmet Music and Navigation System Reviewed" src="https://s1.cdn.autoevolution.com/images/news-440x181/headwave-tag-helmet-music-and-navigation-system-reviewed-104745-7.jpg"><span>Headwave TAG Helmet Music and Navigation System Reviewed</span></a>
</div>
<div class="page">
	<a href="https://www.autoevolution.com/news/could-volkswagen-group-s-electric-plans-include-ducati-108623.html" class="top neditorial" style="background-image:url('https://s1.cdn.autoevolution.com/images/news/could-volkswagen-group-s-electric-plans-include-ducati-108623-5.jpg');"><span>Could Volkswagen Group&#039;s Electric Plans Include Ducati?</span></a>
	<a href="https://www.autoevolution.com/news/the-dos-and-donts-of-washing-a-motorcycle-part-two-final-98131.html" class="top nguide" style="background-image:url('https://s1.cdn.autoevolution.com/images/news/the-dos-and-donts-of-washing-a-motorcycle-part-two-final-98131-5.jpg');"><span>The Dos and Don’ts of Washing a Motorcycle, Part Two (Final)</span></a>
	<a href="https://www.autoevolution.com/news/platform-sharing-when-expensive-cars-get-cheaper-platforms-and-viceversa-114696.html" class="cover"><img width="440" height="181" alt="Platform Sharing - When Expensive Cars Get Cheaper Platforms And Viceversa" title="Platform Sharing - When Expensive Cars Get Cheaper Platforms And Viceversa" src="https://s1.cdn.autoevolution.com/images/news-440x181/platform-sharing-when-expensive-cars-get-cheaper-platforms-and-viceversa-114696-7.jpg"><span>Platform Sharing - When Expensive Cars Get Cheaper Platforms And Viceversa</span></a>
</div>
</div></div><!-- overhide -->
<div class="arrows"><button class="fa fa-long-arrow-up disabled nousersel" onclick="aerev_slide(-1, '.morenews2');"></button><button class="fa fa-long-arrow-down enabled nousersel" onclick="aerev_slide(1, '.morenews2');"></button></div>
</div><!-- more news -->
</div><!-- widefromcol2 -->

<div class="bcol-grey5">&nbsp;</div>
<div class="midreviews fl">
<p>Our <span class="col-red">FORD</span>  Testdrives:</p>
<div class="overhide height320"><div class="vslide" style="height:1600px;">
<div class="testdrive"><a href="https://www.autoevolution.com/reviews/ford-focus-rs-review-2016.html"><img src="https://s1.cdn.autoevolution.com/images/testdrive2/ford-focus-rs-review-2016-index.jpg"><span>2016 Ford Focus RS</span></a><span>84</span></div><div class="testdrive"><a href="https://www.autoevolution.com/reviews/ford-ecosport-10-ecoboost-review-2016.html"><img src="https://s1.cdn.autoevolution.com/images/testdrive2/ford-ecosport-10-ecoboost-review-2016-index.jpg"><span>2016 Ford EcoSport 1.0 Ecoboost</span></a><span>62</span></div><div class="testdrive"><a href="https://www.autoevolution.com/reviews/ford-mustang-gt-track-test-review-2015.html"><img src="https://s1.cdn.autoevolution.com/images/testdrive2/ford-mustang-gt-track-test-review-2015-index.jpg"><span>2015 FORD Mustang GT Track Test</span></a><span>80</span></div><div class="testdrive"><a href="https://www.autoevolution.com/reviews/ford-mustang-review-2015.html"><img src="https://s1.cdn.autoevolution.com/images/testdrive2/ford-mustang-review-2015-index.jpg"><span>2015 Ford Mustang</span></a><span>80</span></div><div class="testdrive"><a href="https://www.autoevolution.com/reviews/ford-c-max-and-grand-c-max-review-2015.html"><img src="https://s1.cdn.autoevolution.com/images/testdrive2/ford-c-max-and-grand-c-max-review-2015-index.jpg"><span>2015 Ford C-Max and Grand C-Max</span></a><span>68</span></div><div class="testdrive"><a href="https://www.autoevolution.com/reviews/ford-s-max-review-2015.html"><img src="https://s1.cdn.autoevolution.com/images/testdrive2/ford-s-max-review-2015-index.jpg"><span>2015 Ford S-Max</span></a><span>70</span></div><div class="testdrive"><a href="https://www.autoevolution.com/reviews/ford-mondeo-review-2014.html"><img src="https://s1.cdn.autoevolution.com/images/testdrive2/ford-mondeo-review-2014-index.jpg"><span>2015 FORD Mondeo</span></a><span>74</span></div><div class="testdrive"><a href="https://www.autoevolution.com/reviews/ford-focus-facelift-review-2014.html"><img src="https://s1.cdn.autoevolution.com/images/testdrive2/ford-focus-facelift-review-2014-index.jpg"><span>2015 FORD Focus Facelift</span></a><span>74</span></div><div class="testdrive"><a href="https://www.autoevolution.com/reviews/ford-fiesta-st-review-2014.html"><img src="https://s1.cdn.autoevolution.com/images/testdrive2/ford-fiesta-st-review-2014-index.jpg"><span>2014 FORD Fiesta ST</span></a><span>67</span></div><div class="testdrive"><a href="https://www.autoevolution.com/reviews/ford-f-150-review-2014.html"><img src="https://s1.cdn.autoevolution.com/images/testdrive2/ford-f-150-review-2014-index.jpg"><span>2015 FORD F-150 </span></a><span>75</span></div></div></div>
<div class="arrows"><button class="fa fa-long-arrow-up disabled nousersel" onclick="aerev_slide(-1, '.midreviews');"></button><button class="fa fa-long-arrow-down enabled nousersel" onclick="aerev_slide(1, '.midreviews');"></button></div>
</div>

</div>

<div id="newscol3" class="col3width overhide">
<div class="social right clearfix nsocial xmgtop_10 nousersel">
<a href="https://reddit.com/submit?url=https://www.autoevolution.com/news/noble-turns-ford-mondeo-mk3-into-a-beach-buggy-called-bugr-117566.html&amp;title=Noble+Turns+Ford+Mondeo+Mk3+Into+A+Beach+Buggy+Called+Bug%3AR" target="_blank" class="fa fa-reddit col-reddit" title="Share on Reddit"></a>
<a href="#" rel="nofollow" class="fa fa-facebook col-facebook" onclick="window.open('https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.autoevolution.com%2Fnews%2Fnoble-turns-ford-mondeo-mk3-into-a-beach-buggy-called-bugr-117566.html','', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600'); return false;" rel="nofollow" title="Share this page on Facebook"></a>
<a href="https://twitter.com/intent/tweet?related=_autoevolution_&via=_autoevolution_&text=Noble+Turns+Ford+Mondeo+Mk3+Into+A+Beach+Buggy+Called+Bug%3AR&url=https://www.autoevolution.com/news/noble-turns-ford-mondeo-mk3-into-a-beach-buggy-called-bugr-117566.html" target="_blank" rel="nofollow" class="fa fa-twitter col-twitter" title="Share this page on Twitter"></a>
<a href="https://pinterest.com/pin/create/button/?url=https://www.autoevolution.com/news/noble-turns-ford-mondeo-mk3-into-a-beach-buggy-called-bugr-117566.html&media=https://s1.cdn.autoevolution.com/images/news/noble-turns-ford-mondeo-mk3-into-a-beach-buggy-called-bugr-117566-7.jpg&description=Noble+Turns+Ford+Mondeo+Mk3+Into+A+Beach+Buggy+Called+Bug%3AR" target="_blank" rel="nofollow" class="fa fa-pinterest col-pinterest" title="Pin this"></a><a href="https://www.tumblr.com/share/photo?source=https://s1.cdn.autoevolution.com/images/news/noble-turns-ford-mondeo-mk3-into-a-beach-buggy-called-bugr-117566-7.jpg&caption=Noble+Turns+Ford+Mondeo+Mk3+Into+A+Beach+Buggy+Called+Bug%3AR&clickthru=" target="_blank" rel="nofollow" class="fa fa-tumblr col-tumblr" title="Share this page on Tumblr"></a>
<a href="https://share.flipboard.com/bookmarklet/popout?v=2&title=Noble+Turns+Ford+Mondeo+Mk3+Into+A+Beach+Buggy+Called+Bug%3AR&url=https%3A%2F%2Fwww.autoevolution.com%2Fnews%2Fnoble-turns-ford-mondeo-mk3-into-a-beach-buggy-called-bugr-117566.html&t=1494239847&urlm_campaign=widgets&utm_medium=web&utm_source=flipit&utm_content=www.autoevolution.com" class="fa fa-flipboard col-flipboard" title="Flip this article in your magazine" rel="nofollow" target="_blank"></a>
</div>

<div class="newsgal"><div class="title3 upcase curpo" onclick="$('#aegal_0').click()">open photo gallery <span class="col-red mgleft_10"><i class="fa fa-camera fsz"></i>&nbsp; 10</span></div><div class="overhide col3width" style="height:486px;"><div class="vslide" style="height:1220px;" data-count="10"><a id="aegal_0" href="https://s1.cdn.autoevolution.com/images/news/gallery/noble-turns-ford-mondeo-mk3-into-a-beach-buggy-called-bugr_1.jpg" data-num="0"><img src="https://s1.cdn.autoevolution.com/images/news-gallery-260x/noble-turns-ford-mondeo-mk3-into-a-beach-buggy-called-bugr-thumbnail_1.jpg" width="260" height="156" data-onload="aengal_picloaded('.newsgal',0);" data-gidx="1" data-gidm="451006" data-gida="117566"  data-description="Photo credits: Noble" data-title="Noble Bug:R" /></a><a id="aegal_1" href="https://s1.cdn.autoevolution.com/images/news/gallery/noble-turns-ford-mondeo-mk3-into-a-beach-buggy-called-bugr_2.jpg" data-num="1"><img src="https://s1.cdn.autoevolution.com/images/news-gallery-260x/noble-turns-ford-mondeo-mk3-into-a-beach-buggy-called-bugr-thumbnail_2.jpg" width="260" height="156" data-onload="aengal_picloaded('.newsgal',1);" data-gidx="2" data-gidm="451007" data-gida="117566"  data-description="Photo credits: Noble" data-title="Noble Bug:R" /></a><a id="aegal_2" href="https://s1.cdn.autoevolution.com/images/news/gallery/noble-turns-ford-mondeo-mk3-into-a-beach-buggy-called-bugr_3.jpg" data-num="2"><img src="https://s1.cdn.autoevolution.com/images/news-gallery-260x/noble-turns-ford-mondeo-mk3-into-a-beach-buggy-called-bugr-thumbnail_3.jpg" width="260" height="156" data-onload="aengal_picloaded('.newsgal',2);" data-gidx="3" data-gidm="451008" data-gida="117566"  data-description="Photo credits: Noble" data-title="Noble Bug:R" /></a><a id="aegal_3" href="https://s1.cdn.autoevolution.com/images/news/gallery/noble-turns-ford-mondeo-mk3-into-a-beach-buggy-called-bugr_4.jpg" data-num="3"><img src="https://s1.cdn.autoevolution.com/images/news-gallery-260x/noble-turns-ford-mondeo-mk3-into-a-beach-buggy-called-bugr-thumbnail_4.jpg" width="260" height="156" data-onload="aengal_picloaded('.newsgal',3);" data-gidx="4" data-gidm="451009" data-gida="117566"  data-description="Photo credits: Noble" data-title="Noble Bug:R" /></a><a id="aegal_4" href="https://s1.cdn.autoevolution.com/images/news/gallery/noble-turns-ford-mondeo-mk3-into-a-beach-buggy-called-bugr_5.jpg" data-num="4"><img src="https://s1.cdn.autoevolution.com/images/news-gallery-260x/noble-turns-ford-mondeo-mk3-into-a-beach-buggy-called-bugr-thumbnail_5.jpg" width="260" height="156" data-onload="aengal_picloaded('.newsgal',4);" data-gidx="5" data-gidm="451010" data-gida="117566"  data-description="Photo credits: Noble" data-title="Noble Bug:R" /></a><a id="aegal_5" href="https://s1.cdn.autoevolution.com/images/news/gallery/noble-turns-ford-mondeo-mk3-into-a-beach-buggy-called-bugr_6.jpg" data-num="5"><img src="https://s1.cdn.autoevolution.com/images/news-gallery-260x/noble-turns-ford-mondeo-mk3-into-a-beach-buggy-called-bugr-thumbnail_6.jpg" width="260" height="156" data-onload="aengal_picloaded('.newsgal',5);" data-gidx="6" data-gidm="451011" data-gida="117566"  data-description="Photo credits: Noble" data-title="Noble Bug:R" /></a><a id="aegal_6" href="https://s1.cdn.autoevolution.com/images/news/gallery/noble-turns-ford-mondeo-mk3-into-a-beach-buggy-called-bugr_7.jpg" data-num="6"><img src="https://s1.cdn.autoevolution.com/images/news-gallery-260x/noble-turns-ford-mondeo-mk3-into-a-beach-buggy-called-bugr-thumbnail_7.jpg" width="260" height="156" data-onload="aengal_picloaded('.newsgal',6);" data-gidx="7" data-gidm="451012" data-gida="117566"  data-description="Photo credits: Noble" data-title="Noble Bug:R" /></a><a id="aegal_7" href="https://s1.cdn.autoevolution.com/images/news/gallery/noble-turns-ford-mondeo-mk3-into-a-beach-buggy-called-bugr_8.jpg" data-num="7"><img src="https://s1.cdn.autoevolution.com/images/news-gallery-260x/noble-turns-ford-mondeo-mk3-into-a-beach-buggy-called-bugr-thumbnail_8.jpg" width="260" height="156" data-onload="aengal_picloaded('.newsgal',7);" data-gidx="8" data-gidm="451013" data-gida="117566"  data-description="Photo credits: Noble" data-title="Noble Bug:R" /></a><a id="aegal_8" href="https://s1.cdn.autoevolution.com/images/news/gallery/noble-turns-ford-mondeo-mk3-into-a-beach-buggy-called-bugr_9.jpg" data-num="8"><img src="https://s1.cdn.autoevolution.com/images/news-gallery-260x/noble-turns-ford-mondeo-mk3-into-a-beach-buggy-called-bugr-thumbnail_9.jpg" width="260" height="156" data-onload="aengal_picloaded('.newsgal',8);" data-gidx="9" data-gidm="451014" data-gida="117566"  data-description="Photo credits: Noble" data-title="Noble Bug:R" /></a><a id="aegal_9" href="https://s1.cdn.autoevolution.com/images/news/gallery/noble-turns-ford-mondeo-mk3-into-a-beach-buggy-called-bugr_10.jpg" data-num="9"><img data-src="https://s1.cdn.autoevolution.com/images/news-gallery-260x/noble-turns-ford-mondeo-mk3-into-a-beach-buggy-called-bugr-thumbnail_10.jpg" width="260" height="156" data-onload="aengal_picloaded('.newsgal',9);" data-gidx="10" data-gidm="451015" data-gida="117566"  data-description="Photo credits: Noble" data-title="Noble Bug:R" /></a></div></div><div class="arrows"><button class="fa fa-long-arrow-up disabled nousersel" onclick="aengal_move(-4);"></button><button class="fa fa-long-arrow-down enabled nousersel" onclick="aengal_move(4);"></button></div></div><div class="moreonthis "><div class="title titletype1">FORD models:</div><a href="https://www.autoevolution.com/cars/ford-mondeo-hatchback-2014.html" title="FORD Mondeo Hatchback"><img width="90" height="60" title="FORD Mondeo Hatchback" alt="FORD Mondeo Hatchback" src="https://s1.cdn.autoevolution.com/images/models/thumb/FORD_Mondeo-Hatchback-2014_main.jpg_tmb.jpg"/><span>FORD Mondeo Hatchback</span></a><a href="https://www.autoevolution.com/cars/ford-mondeo-hatchback-2010.html" title="FORD Mondeo Hatchback"><img width="90" height="60" title="FORD Mondeo Hatchback" alt="FORD Mondeo Hatchback" src="https://s1.cdn.autoevolution.com/images/models/thumb/FORD_Mondeo-Hatchback-2010_main.jpg_tmb.jpg"/><span>FORD Mondeo Hatchback</span></a><a href="https://www.autoevolution.com/cars/ford-ka-2016.html" title="FORD Ka+"><img width="90" height="60" title="FORD Ka+" alt="FORD Ka+" src="https://s1.cdn.autoevolution.com/images/models/thumb/FORD_Ka--2016_main.jpg_tmb.jpg"/><span>FORD Ka+</span></a><a href="https://www.autoevolution.com/ford/" title="Full list of FORD models and specifications" class="bold upcase" style="min-height: auto;">See all FORD models &nbsp;<i class="fa fa-long-arrow-right"></i></a></div><div class="moreonthis "><div class="title titletype1">More on this:</div><a href="https://www.autoevolution.com/news/noble-m600-speedster-is-the-convertible-variant-weve-been-waiting-for-photo-gallery-90901.html" title="Noble M600 Speedster is the Convertible Variant We’ve Been Waiting For"><img width="90" height="60" title="Noble M600 Speedster is the Convertible Variant We’ve Been Waiting For" alt="Noble M600 Speedster is the Convertible Variant We’ve Been Waiting For" src="https://s1.cdn.autoevolution.com/images/news/noble-m600-speedster-is-the-convertible-variant-weve-been-waiting-for-photo-gallery-90901-3.jpg"/><span>Noble M600 Speedster is the Convertible Variant We’ve Been Waiting For</span></a><a href="https://www.autoevolution.com/news/noble-m600-drophead-in-the-pipeline-85664.html" title="Noble M600 Drophead in the Pipeline"><img width="90" height="60" title="Noble M600 Drophead in the Pipeline" alt="Noble M600 Drophead in the Pipeline" src="https://s1.cdn.autoevolution.com/images/news/noble-m600-drophead-in-the-pipeline-85664-3.jpg"/><span>Noble M600 Drophead in the Pipeline</span></a><a href="https://www.autoevolution.com/news/noble-m600-convertible-teaser-revealed-46577.html" title="Noble M600 Convertible Teaser Revealed"><img width="90" height="60" title="Noble M600 Convertible Teaser Revealed" alt="Noble M600 Convertible Teaser Revealed" src="https://s1.cdn.autoevolution.com/images/news/noble-m600-convertible-teaser-revealed-46577-3.jpg"/><span>Noble M600 Convertible Teaser Revealed</span></a><a href="https://www.autoevolution.com/news/noble-m12-gto-3r-on-nurburgring-video-42739.html" title="Noble M12 GTO 3R on Nurburgring"><img width="90" height="60" title="Noble M12 GTO 3R on Nurburgring" alt="Noble M12 GTO 3R on Nurburgring" src="https://s1.cdn.autoevolution.com/images/news/noble-m12-gto-3r-at-nurburgring-video-42739-3.jpg"/><span>Noble M12 GTO 3R on Nurburgring</span></a><a href="https://www.autoevolution.com/news/noble-m600-supercar-production-version-photos-released-30379.html" title="Noble M600 Supercar Production Version Photos Released"><img width="90" height="60" title="Noble M600 Supercar Production Version Photos Released" alt="Noble M600 Supercar Production Version Photos Released" src="https://s1.cdn.autoevolution.com/images/news/noble-m600-supercar-production-version-photos-released-30379-3.jpg"/><span>Noble M600 Supercar Production Version Photos Released</span></a></div><div class="posrel">
<div class="newsnext">
<a href="https://www.autoevolution.com/news/the-surprising-paradox-of-increasingly-complex-safety-features-117567.html"><div>NEXT:<img src="https://s1.cdn.autoevolution.com/images/news/the-surprising-paradox-of-increasingly-complex-safety-features-117567-3.jpg" width="66" height="40" /></div>
<p>The Surprising Paradox of Increasingly Complex Safety Features</p></a>
</div>
</div><!-- posrel -->

</div><!-- newscol3 -->
</div><!-- container -->

<iframe class="artr" src="https://www.autoevolution.com/rhh.php?k=artr&art=117566&se=news" width="0" height="0"><noframes><img src="https://www.autoevolution.com/rhh.php?k=artr&art=117566&se=news" width="1" height="1" /></noframes></iframe>

<script>
function aerunstartup()
{
	$(".videospot a").swipebox();
	//$(".newsgal a, .newstext .ch_pic a").swipebox();
	$(".newsgal a, .newstext #xaegal_0").swipebox();
	$(".sidebarsel1 .ctsel span").on("click", sidebarsel1_click);

	ae_dsq_lazy();
	aenews_fixoverlaps();
	aengal_autoadjust('.newsgal');
	aengal_setheight();
	$(window).on("resize", function() { aenews_fixoverlaps(); });
	aepop1();
	$(".aeswitchable .title span.opt").on("click", aeswitchable_click);
	if($('#leankare').length > 0) $(document).ready(function() { $(window).scroll(leankare_stick); leankare_stick(); });}

function aenews_fixoverlaps_actual()
{
	window.aeoverlapst=-1;

	var $rsoc=$(".rightsocial").first();
	if($rsoc.length!=0) {
		var rsocofs=$rsoc.offset().top;
		var $newsgal=$(".newsgal").first();
		if($newsgal.length==0) return;

		var ngofs=$newsgal.offset().top+$newsgal.height();
		if(rsocofs<ngofs) $rsoc.css("bottom", -(ngofs-rsocofs+20)+"px");
		else $rsoc.css("bottom", 0);
	}
}
</script>
</div><!-- pagewrapper -->
<div id="footer"><div class="container">
<div id="footcol1"><a href="/rss-channels/" class="fa fa-rss fl col-red"></a><a href="/" id="footauto">autoevolution</a><a href="/static/privacy.html" id="footprivacyl">Privacy Policy</a></div>
<div id="footcol2"><ul><li><a href="/cars/">cars</a></li>
<li><a href="/moto/">moto</a></li>
<li><a href="/news/">news</a></li>
<li><a href="/cars/reviews/">reviews</a></li>
<li><a href="/editorial/">editorial</a></li>
<li><a href="/coverstory/">coverstory</a></li>
<li><a href="/auto-guide/">auto how-to</a></li>
<li><a href="/auto-glossary/">glossary</a></li>
<li><a href="/carfinder/">car finder</a></li></ul>
<p>&copy; 2008-2017 SoftNews NET. All rights reserved. autoevolution&reg; and the autoevolution&reg; logo are registered trademarks.</p>
</div>
</div></div>

<script type="application/ld+json">
{
	"@context": "http://schema.org", "@type": "Organization", "url": "https://www.autoevolution.com/", "logo": "https://www.autoevolution.com/_img/autoevolution_logo_2016_ldjs.png", "name": "autoevolution",  "sameAs" : [
		"https://www.facebook.com/autoevolution",
		"https://twitter.com/_autoevolution_",
		"https://plus.google.com/+autoevolutioncom/",
		"https://autoevolution.tumblr.com/",
		"https://flipboard.com/@autoevolution/autoevolution-e4m5gpaay",
		"https://ro.pinterest.com/autoevolution/"
	]
}
</script>
<script type="application/ld+json">{ "@context": "http://schema.org", "@type": "WebSite", "name": "autoevolution", "url": "https://www.autoevolution.com/" }</script>

<script type="text/javascript" src="https://s1.cdn.autoevolution.com/_min/?g=news,swipebox&amp;vv=75"></script>
<script>
function rmnu_open(ww)
{
	$("#rtopmenu").append('<div id="trmnu" data-which="'+ww+'">&nbsp;</div>');

	if(typeof window["rmnupop-"+ww]!=='undefined') {
		$("#trmnu").html(window["rmnupop-"+ww]);
		$("#rtopmenu i.rtm-"+ww).removeClass("active").addClass("active");
		return;
	}

	$("#trmnu").load("/xm.php", {'m':ww, 'u':'https://www.autoevolution.com/news/noble-turns-ford-mondeo-mk3-into-a-beach-buggy-called-bugr-117566.html'}, function() {
		$("#rtopmenu i.rtm-"+ww).removeClass("active").addClass("active");
		window["rmnupop-"+ww]=$("#trmnu").html();
	});
}

function rmnu_close()
{
	$("#trmnu").remove();
	$("#rtopmenu i.active").removeClass("active");
}

function rmnu_toggle(ev)
{
	$("#topmenu").hide();
	$("#topmenubtn").removeClass("active");

	var aa, ww;

	if($(ev.currentTarget).hasClass('fa-share-alt')) ww='share';
	else if($(ev.currentTarget).hasClass('fa-heart')) ww='like';
	else if($(ev.currentTarget).hasClass('fa-info-circle')) ww='info';
	else if($(ev.currentTarget).hasClass('fa-newspaper')) ww='paper';
	else return;

	if($("#trmnu").length) {
		var aa=$("#trmnu").attr("data-which");
		rmnu_close();
		if(aa==ww) return;
	}

	ev.preventDefault(); ev.stopPropagation();
	rmnu_open(ww);
}

function aetopmenu_toggle(ev)
{
	ev.preventDefault(); ev.stopPropagation();
	rmnu_close();
	$("#topmenu").toggle();
	$("#topmenubtn").toggleClass("active");
}

function aeclosemenus1(ev)
{
	rmnu_close();
	if($("#topmenubtn").hasClass("active")) {
		$("#topmenu").toggle();
		$("#topmenubtn").removeClass("active");
	}
}

window.onload=function() {
	$(window).on("click", aeclosemenus1);
	$("#topmenubtn").on("click", aetopmenu_toggle);
	$("#rtopmenu i.fa").on("click", rmnu_toggle);
};

window.aegal_cty = 'US';
window.aegal_xdsect='news';
window.ae__nid='117566';

if(typeof aerunstartup=="function") aerunstartup();
aeinputdefaults('input[type="text"]');
</script>

</body>
</html>