<!DOCTYPE html>
<html lang="en">
<head>
<script>window.aelangvar = 'en';</script>

<script>var googletag = googletag || {}; googletag.cmd = googletag.cmd || [];(function() { var gads = document.createElement("script"); gads.async = true; gads.type = "text/javascript"; var useSSL = "https:" == document.location.protocol; gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js"; var node = document.getElementsByTagName("script")[0]; node.parentNode.insertBefore(gads, node); })();</script>
<script>
googletag.cmd.push(function(){
window.slot1 = googletag.defineSlot("/1004334/AE_news_970x90_ATF", [970, 90], "AE_news_970x90_ATF__slot_1").addService(googletag.pubads());
window.slot2 = googletag.defineSlot("/1004334/AE_news_300x250_ATF", [300, 250], "AE_news_300x250_ATF__slot_2").addService(googletag.pubads());
window.slot3 = googletag.defineSlot("/1004334/AE_news_160x600_MID", [160, 600], "AE_news_160x600_MID__slot_3").addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>

<title>Volkswagen Preps for the Future, to Start Mobile Fast Charging Production - autoevolution</title>
<meta name="language" content="en" /><meta http-equiv="content-type" content="text/html; charset=utf-8" /><meta name="viewport" content="width=980" /><meta http-equiv="X-UA-Compatible" content="IE=edge" />
<link rel="apple-touch-icon" href="/_img/favicon_512.png" /><meta name="msapplication-TileImage" content="/_img/favicon_512.png" /><link rel="mask-icon" sizes="any" href="https://s1.cdn.autoevolution.com/_img/aefavicon.svg" color="#000000">
<link rel="icon" type="image/x-icon" href="https://s1.cdn.autoevolution.com/_img/favicon.ico?v=2016"><link rel="shortcut icon" type="image/x-icon" href="https://s1.cdn.autoevolution.com/_img/favicon.ico?v=2016">
<link rel="alternate" type="application/rss+xml" title="autoevolution news" href="https://www.autoevolution.com/rss/backend.xml">
<link rel="stylesheet" type="text/css" href="https://s1.cdn.autoevolution.com/_min/?g=css&amp;vv=225">
<link rel="canonical" href="https://www.autoevolution.com/news/volkswagen-preps-for-the-future-to-start-mobile-fast-charging-production-131888.html">
<meta name="description" content="At the end of last year, Volkswagen presented its idea of a mobile fast-charging station that is essence could be for the auto industry what a power bank is for the smartphone one.  Now, a little over a month later, the Germans confirmed the technology will soon go into mass production.">
<meta name="keywords" content="Volkswagen, charging station, mobile charging station, Electric Car, battery, EV">
<meta property="fb:app_id" content="111790708909959">
<meta property="og:site_name" content="autoevolution">
<meta property="og:type" content="article">
<meta property="og:url" content="https://www.autoevolution.com/news/volkswagen-preps-for-the-future-to-start-mobile-fast-charging-production-131888.html">
<meta property="og:title" content="Volkswagen Preps for the Future, to Start Mobile Fast Charging Production">
<meta property="og:description" content="At the end of last year, Volkswagen presented its idea of a mobile fast-charging station that is essence could be for the auto industry what a power bank is for the smartphone one. Now, a little over a month later, the Germans confirmed the technology will soon go into mass production.">
<meta property="article:publisher" content="https://www.facebook.com/autoevolution">
<meta property="article:published_time" content="2019-01-25T15:36:41+00:00">
<meta property="og:image" content="https://s1.cdn.autoevolution.com/images/news/volkswagen-preps-for-the-future-to-start-mobile-fast-charging-production-131888-7.jpg">
<meta property="twitter:card" content="summary_large_image">
<meta property="twitter:site" content="@_autoevolution_">
<meta property="twitter:creator" content="@_autoevolution_">
<meta property="twitter:url" content="https://www.autoevolution.com/news/volkswagen-preps-for-the-future-to-start-mobile-fast-charging-production-131888.html">
<meta property="twitter:title" content="Volkswagen Preps for the Future, to Start Mobile Fast Charging Production">
<meta property="twitter:description" content="At the end of last year, Volkswagen presented its idea of a mobile fast-charging station that is essence could be for the auto industry what a power bank is for the smartphone one. Now, a little over a month later, the Germans confirmed the technology will soon go into mass production.">
<meta property="twitter:image" content="https://s1.cdn.autoevolution.com/images/news/volkswagen-preps-for-the-future-to-start-mobile-fast-charging-production-131888-7.jpg">
<meta name="author" content="Daniel Patrascu">
<script>
window.google_analytics_uacct = "UA-61277-6";
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-61277-6', 'auto'); ga('set', 'displayFeaturesTask', null); ga('set', 'anonymizeIp', true); ga('send', 'pageview');
</script>
<script type="text/javascript" src="https://s1.cdn.autoevolution.com/_min/?g=js,jslang_en&amp;vv=140"></script>

</head>
<body>

<div id="topbar"><div class="container2">

<i class="fa fa-bars" id="topmenubtn"></i>
<a id="autoevolution" href="https://www.autoevolution.com/" title="autoevolution">autoevolution</a>
<div id="topmenu" style="display:none;">
<ul class="m1 clearfix">
	<li><a href="https://www.autoevolution.com/cars/" title="Car models and specifications database">cars</a></li>
	<li><a href="https://www.autoevolution.com/moto/" title="Motorcycle models and specifications database">moto</a></li>
	<li><a href="https://www.autoevolution.com/news/" title="All latest news">news</a></li>
	<li><a href="https://www.autoevolution.com/cars/reviews/" title="Car reviews">car reviews</a></li>
	<li><a href="https://www.autoevolution.com/spyshots/" title="Car spyshots and scoops">spyshots</a></li>
	<li><a href="https://www.autoevolution.com/news/driven/" title="Driven cars">driven cars</a></li>
	<li><a href="https://www.autoevolution.com/news/space-junk/" title="Space junk">space junk<!--<span class="black fsz13 line24">new</span>--></a></li>
	<li><a href="https://www.autoevolution.com/green/" title="Green news">green</a></li>
	<li class="newspaper"><a href="https://www.autoevolution.com/newspaper/" title="Newspaper">newspaper <span></span></a></li>
</ul>
<ul class="m2 clearfix">
	<li><a href="https://www.autoevolution.com/carcompare.php" title="Compare cars">Compare Cars <i class="fa fa-car col-red fsz13"></i><i class="fa fa-car col-red fsz13 faded"></i></a></li>
	<li><a href="https://www.autoevolution.com/bac/" title="Blood Alcohol Level Calculator">BAC Calculator &nbsp;<i class="fa fa-flask col-red2"></i></a></li>
	<li><a href="https://www.autoevolution.com/editorial/" title="autoevolution editorials">Editorial</a></li>
	<li><a href="https://www.autoevolution.com/coverstory/" title="autoevolution coverstories">Coverstory</a></li>
	<li><a href="https://www.autoevolution.com/news/motorsport" title="Motorsport news">Motorsport</a></li>
	<li><a href="https://www.autoevolution.com/reviews/" title="Testdrives archive">Testdrives archive</a></li>
	<li><a href="https://www.autoevolution.com/auto-moto-shows/" title="Auto shows coverage index">Auto Shows</a></li>
	<li><a href="https://www.autoevolution.com/news/tuning/" title="Auto tuning news">Tuning</a></li>
	<li><a href="https://www.autoevolution.com/carfinder/" title="Car Finder">Car Finder</a></li>
	<li><a href="https://www.autoevolution.com/newstag/pic%20of%20the%20day/" title="Photo of the Day">Photo of the Day</a></li>
	<li class="long"><a href="https://www.autoevolution.com/auto-glossary/" title="Automotive terms and acronyms database">Glossary of automotive terms</a></li>
	<div class="clearfix"></div>
</ul>
<ul class="m3 clearfix">
	<li><a href="https://www.autoevolution.com/editors/" title="Meet the autoevolution writers and editors">Masthead</a></li>
	<li><a href="https://www.autoevolution.com/rss-channels/" title="Follow autoevolution via RSS">RSS Feeds</a></li>
</ul>
</div>

<div id="topsearch" class="xsgrad1"><form method="get" action="https://www.autoevolution.com/search.php">
<input type="text" name="s" value="Search here..." data-defl="Search here..." /><button type="submit" class="fa fa-search"></button>
</form></div>

<div id="rtopmenu" class="fr">
	<a href="https://www.autoevolution.com/sendtip/" title="Have a news tip? Let us know!"><i class="fa fa-tip col-white"></i></a>
	<i class="fa fa-newspaper rtm-paper col-gold posrel " title="Customize and read your newspaper">
		</i>
	<i class="fa fa-heart rtm-like" title="Follow us on social media"></i>
	<i class="fa fa-info-circle rtm-info" title="Useful information"></i>
</div>

</div></div>
<div class="container2">
	<div id="topwhite" class="h50">
			<div class="eventbar"><a href="https://www.autoevolution.com/auto-moto-shows/2019+Detroit+Auto+Show/" title="2019 Detroit Auto Show"><b class="col-red">NOW REPORTING:</b>&nbsp; 2019 Detroit Auto Show <b class="col-red">LIVE</b></a> &nbsp;<i class="fa fa-long-arrow-right col-red"></i></div>
		</div>
</div>

<div id="pagewrapper posrel">

<div class="container" itemscope itemtype="http://schema.org/NewsArticle">
		<div class="ad ad970x90">
	<div id="AE_news_970x90_ATF__slot_1" style="width:970px; height:90px;"></div><script>googletag.cmd.push(function(){ googletag.display("AE_news_970x90_ATF__slot_1"); });setInterval(function(){googletag.pubads().refresh([window.slot1]);}, 120000); </script>	</div>
	
	<div id="newscol1" class="mh700">
		
		
		<div id="moreonthis" class="fl posrel"></div>
		<div id="moreonthis_inner">
		<div class="moreonthis bulleted mgtop_25"><div class="title titletype1">More on this:</div><a href="https://www.autoevolution.com/news/making-fun-of-ev-owners-what-is-ice-ing-131262.html?utm_source=ae_self&utm_medium=ae_moreon&utm_campaign=ae_moreon_news_static" title="Making Fun of EV Owners: What Is ICE-ing?"><img width="90" height="60" title="Making Fun of EV Owners: What Is ICE-ing?" alt="Making Fun of EV Owners: What Is ICE-ing?" src="https://s1.cdn.autoevolution.com/images/news/making-fun-of-ev-owners-what-is-ice-ing-131262-3.jpg"/><span><b class="black bull">1</b> Making Fun of EV Owners: What Is ICE-ing?</span></a><a href="https://www.autoevolution.com/news/volkswagen-previews-mobile-fast-charging-station-for-electric-vehicles-131235.html?utm_source=ae_self&utm_medium=ae_moreon&utm_campaign=ae_moreon_news_static" title="Volkswagen Previews Mobile Fast Charging Station for Electric Vehicles"><img width="90" height="60" title="Volkswagen Previews Mobile Fast Charging Station for Electric Vehicles" alt="Volkswagen Previews Mobile Fast Charging Station for Electric Vehicles" src="https://s1.cdn.autoevolution.com/images/news/volkswagen-previews-mobile-fast-charging-station-for-electric-vehicles-131235-3.jpg"/><span><b class="black bull">2</b> Volkswagen Previews Mobile Fast Charging Station for Electric Vehicles</span></a><a href="https://www.autoevolution.com/news/opel-to-give-russelsheim-one-ev-charging-station-for-every-72-residents-131033.html?utm_source=ae_self&utm_medium=ae_moreon&utm_campaign=ae_moreon_news_static" title="Opel to Give Russelsheim One EV Charging Station for Every 72 Residents"><img width="90" height="60" title="Opel to Give Russelsheim One EV Charging Station for Every 72 Residents" alt="Opel to Give Russelsheim One EV Charging Station for Every 72 Residents" src="https://s1.cdn.autoevolution.com/images/news/opel-to-give-russelsheim-one-ev-charging-station-for-every-72-residents-131033-3.jpg"/><span><b class="black bull">3</b> Opel to Give Russelsheim One EV Charging Station for Every 72 Residents</span></a><a href="https://www.autoevolution.com/news/how-to-hypermile-with-an-electric-car-130238.html?utm_source=ae_self&utm_medium=ae_moreon&utm_campaign=ae_moreon_news_static" title="How to Hypermile with an Electric Car"><img width="90" height="60" title="How to Hypermile with an Electric Car" alt="How to Hypermile with an Electric Car" src="https://s1.cdn.autoevolution.com/images/news/how-to-hypermile-with-an-electric-car-130238-3.jpg"/><span><b class="black bull">4</b> How to Hypermile with an Electric Car</span></a></div>		</div>

				<div class="ad300x250 mgtop_30">
		<div id="AE_news_300x250_ATF__slot_2" style="width:300px; height:250px;"></div><script>googletag.cmd.push(function(){ googletag.display("AE_news_300x250_ATF__slot_2"); });setInterval(function(){googletag.pubads().refresh([window.slot2]);}, 120000); </script>		</div>
		
		<div id="moreonthis_inner">
					<div class="moreonthis mgtop_30">
				<div class="title titletype1 upcase"><a href="" title="Up Next">Up Next &nbsp;<i class="fa fa-long-arrow-right"></i></a></div>
				<a href="https://www.autoevolution.com/news/jaguar-land-rover-disables-seatbelt-alarms-on-queen-prince-philips-cars-131883.html?utm_source=ae_self&utm_medium=ae_upnext&utm_campaign=ae_upnext_left">
					<img src="https://s1.cdn.autoevolution.com/images/news/jaguar-land-rover-disables-seatbelt-alarms-on-queen-prince-philips-cars-131883-3.jpg" width="66" height="40" />
					<span>Jaguar Land Rover Disables Seatbelt Alarms on Queen, Prince Philip’s Cars</span>
				</a>
			</div>
				</div>

		
		&nbsp;
	</div>


<div id="newscol2" class="col2width">
<meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="https://www.autoevolution.com/news/volkswagen-preps-for-the-future-to-start-mobile-fast-charging-production-131888.html" />
<meta itemprop="datePublished" content="2019-01-25T15:36:41+0000" />
<meta itemprop="dateModified" content="2019-01-25T15:48:25+0000" /><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
	<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
		<meta itemprop="url" content="https://s1.cdn.autoevolution.com/_img/autoevolution_logo_2016_ldjs.png">
		<meta itemprop="width" content="500">
		<meta itemprop="height" content="100">
	</div>
	<meta itemprop="name" content="Autoevolution">
</div>

<h1 itemprop="headline name" class="padcol2 newstitle innews" style="padding-top: 20px;">Volkswagen Preps for the Future, to Start Mobile Fast Charging Production</h1>

<div class="breadcrumb innews">
	<div class="fr">
				25 Jan 2019, 15:36 UTC &middot;
		<div class="col2author">by <a href="https://www.autoevolution.com/editors/browse/daniel-patrascu/" rel="nofollow" title="Check out Daniel Patrascu's author profile" itemscope itemtype="http://schema.org/Person" itemprop="author"><b itemprop="name">Daniel Patrascu</b></a><img src="https://s1.cdn.autoevolution.com/images/editors/daniel-patrascu-64.jpg?2015" width="24" height="24" alt="author pic" title="Daniel Patrascu" /></div>
	</div>
<span itemscope itemtype="http://schema.org/BreadcrumbList"><span itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><meta itemprop="position" content="1" /><a href="/" itemprop="item" title="Home"><span itemprop="name">Home</span></a></span> &gt; <span itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><meta itemprop="position" content="2" /><a href="/news/" itemprop="item" title="News"><span itemprop="name">News</span></a></span> &gt; <span itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><meta itemprop="position" content="3" /><a href="https://www.autoevolution.com/news/technology/" itemprop="item" title="Technology"><span itemprop="name">Technology</span></a></span></span>	<div class="top2line5"></div>
</div>
<div itemprop="articleBody">
<div class="newssubtext">At the end of last year, Volkswagen presented its idea of a mobile fast-charging station that is essence could be for the auto industry what a power bank is for the smartphone one.  Now, a little over a month later, the Germans confirmed the technology will soon go into mass production.</div><div class="newstext innews">
<div class="ch_pic" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><a id="xaegal_0" class="fullimg" href="https://s1.cdn.autoevolution.com/images/news/volkswagen-preps-for-the-future-to-start-mobile-fast-charging-production-131888_1.jpg" target="_blank"><img src="https://s1.cdn.autoevolution.com/images/news-pictures-600x/volkswagen-preps-for-the-future-to-start-mobile-fast-charging-production-131888-7.jpg" title="Volkswagen mobile charging station" data-gidx="0" data-big="https://s1.cdn.autoevolution.com/images/news/volkswagen-preps-for-the-future-to-start-mobile-fast-charging-production-131888_1.jpg" data-description="Photo credits: Volkswagen" data-title="Volkswagen mobile charging station" /></a><span><em class="fa fa-search-plus"></em> 4 photos</span><meta itemprop="url" content="https://s1.cdn.autoevolution.com/images/news/volkswagen-preps-for-the-future-to-start-mobile-fast-charging-production-131888_1.jpg"><meta itemprop="width" content="1718"><meta itemprop="height" content="1050"></div><div class="newsgal2 posrel"><div class="vslide" data-count="3"><a id="aegal_0" href="https://s1.cdn.autoevolution.com/images/news/gallery/volkswagen-preps-for-the-future-to-start-mobile-fast-charging-production_1.jpg" data-num="0" rel="noopener"><img title="Volkswagen mobile charging station" alt="Volkswagen mobile charging station" src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/volkswagen-preps-for-the-future-to-start-mobile-fast-charging-production-thumbnail_1.jpg" height="78" data-onload="aengal_picloaded('.newsgal',0);" data-gidx="1" data-gidm="614010" data-gida="131888"  data-description="Photo credits: Volkswagen" data-title="Volkswagen mobile charging station" /></a><a id="aegal_1" href="https://s1.cdn.autoevolution.com/images/news/gallery/volkswagen-preps-for-the-future-to-start-mobile-fast-charging-production_2.jpg" data-num="1" rel="noopener"><img title="Volkswagen mobile charging station" alt="Volkswagen mobile charging station" src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/volkswagen-preps-for-the-future-to-start-mobile-fast-charging-production-thumbnail_2.jpg" height="78" data-onload="aengal_picloaded('.newsgal',1);" data-gidx="2" data-gidm="614011" data-gida="131888"  data-description="Photo credits: Volkswagen" data-title="Volkswagen mobile charging station" /></a><a id="aegal_2" href="https://s1.cdn.autoevolution.com/images/news/gallery/volkswagen-preps-for-the-future-to-start-mobile-fast-charging-production_3.jpg" data-num="2" rel="noopener"><img title="Volkswagen mobile charging station" alt="Volkswagen mobile charging station" src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/volkswagen-preps-for-the-future-to-start-mobile-fast-charging-production-thumbnail_3.jpg" height="78" data-onload="aengal_picloaded('.newsgal',2);" data-gidx="3" data-gidm="614012" data-gida="131888"  data-description="Photo credits: Volkswagen" data-title="Volkswagen mobile charging station" /></a><script type="application/ld+json" id="schema-gallery-data">{"@context":"http:\/\/schema.org","@type":"ImageGallery","url":"https:\/\/www.autoevolution.com\/news\/volkswagen-preps-for-the-future-to-start-mobile-fast-charging-production-131888.html","associatedMedia":[{"text":"Volkswagen mobile charging station","contentUrl":"https:\/\/s1.cdn.autoevolution.com\/images\/news\/gallery\/volkswagen-preps-for-the-future-to-start-mobile-fast-charging-production_1.jpg","thumbnailUrl":"https:\/\/s1.cdn.autoevolution.com\/images\/news-gallery-130x\/volkswagen-preps-for-the-future-to-start-mobile-fast-charging-production-thumbnail_1.jpg"},{"text":"Volkswagen mobile charging station","contentUrl":"https:\/\/s1.cdn.autoevolution.com\/images\/news\/gallery\/volkswagen-preps-for-the-future-to-start-mobile-fast-charging-production_2.jpg","thumbnailUrl":"https:\/\/s1.cdn.autoevolution.com\/images\/news-gallery-130x\/volkswagen-preps-for-the-future-to-start-mobile-fast-charging-production-thumbnail_2.jpg"},{"text":"Volkswagen mobile charging station","contentUrl":"https:\/\/s1.cdn.autoevolution.com\/images\/news\/gallery\/volkswagen-preps-for-the-future-to-start-mobile-fast-charging-production_3.jpg","thumbnailUrl":"https:\/\/s1.cdn.autoevolution.com\/images\/news-gallery-130x\/volkswagen-preps-for-the-future-to-start-mobile-fast-charging-production-thumbnail_3.jpg"}]}</script></div><div class="dotbox curpo" onclick="return open_lght(0)"></div></div><div class="mgtop_20">Initially, <a rel="noopener" target="_blank" href="https://www.autoevolution.com/volkswagen/">Volkswagen</a> only announced a pilot project to take place in Wolfsburg this year to test the stations. For some reason, the company decided not to wait for the results and revealed the steps it will be taking to start production.<br />
<br />
The mobile charging station will be manufactured at the Hanover components plant, where the production of heat exchangers for combustion engines will be phased out by the year 2020. <br />
<br />
The decision was made because <em>&ldquo;forecasts indicate that considerable demand for flexible fast charging stations is to be expected in connection with the ramp-up of e-mobility over the next few years.&rdquo;</em><br />
<br />
<em>&ldquo;The flexible fast charging station developed by Group Components can make a key contribution in this area,&rdquo;</em> said in a statement Thomas Schmall, the head of Volkswagen&rsquo;s component&rsquo;s division. <br />
<br />
The mobile fast charging station Volkswagen has been working on has a storage capacity&nbsp;of up to 360 kWh. Up to 15 vehicles can be plugged in before depletion, four of which simultaneously, two with DC and two with AC connections.<br />
<br />
The technology used in it is of a quick-charge type, meaning the process of getting power to decent levels on an average electric car lasts for about 17 minutes.<br />
<br />
It can be installed independently from any power supply and, as soon as the energy levels drop below 20 percent, it can be changed with a new, fully charged one.<br />
<br />
The tech behind the stations is based on Volkswagen&rsquo;s Modular Electric Toolkit (MEB) platform for electric cars, meaning they will also be able to act as home for second life batteries. <i class="fa fa-flag-checkered ico col-red3"></i><div class="clearfix"></div></div></div>



	<div class="clearfix"></div>
</div>
<div class="posrel"></div><!-- posrel -->
<div class="filedunder mgtop_30"><a href="https://www.autoevolution.com/newstag/Volkswagen/" title="More stories about &quot;Volkswagen&quot;" class="newstag">Volkswagen</a> <a href="https://www.autoevolution.com/newstag/charging%20station/" title="More stories about &quot;charging station&quot;" class="newstag">charging station</a> <a href="https://www.autoevolution.com/newstag/mobile%20charging%20station/" title="More stories about &quot;mobile charging station&quot;" class="newstag">mobile charging station</a> <a href="https://www.autoevolution.com/newstag/Electric%20Car/" title="More stories about &quot;Electric Car&quot;" class="newstag">Electric Car</a> <a href="https://www.autoevolution.com/newstag/battery/" title="More stories about &quot;battery&quot;" class="newstag">battery</a> <a href="https://www.autoevolution.com/newstag/EV/" title="More stories about &quot;EV&quot;" class="newstag">EV</a> </div>	<div class="newspressbar clearfix" onclick="aeshowpress(131888, 'pr');"><button class="btnred1 grey fr" id="prbutton"><i class="fa fa-long-arrow-down"></i><span>load</span></button>
		<i class="fa fa-file-text-o"></i> press release
	</div>

<div class="clearfix"></div>
<div id="disqus_thread" class="bgwhite overauto"><button onclick="$('#disqus_thread').toggleClass('padcol2'); loadDisqus()" type="button" class="ulbtn dispblock posrel zx1"><i class="fa fa-comment col-red"></i>click to load Disqus comments for this story</span><span class="disclaim">This enables Disqus, Inc. to process some of your data.</span></button></div>
<script>var disqus_config = function () { this.page.url = 'https://www.autoevolution.com/news/volkswagen-preps-for-the-future-to-start-mobile-fast-charging-production-131888.html'; this.page.identifier = 'dsq_ae_news_131888'; };</script>
<div class="clearfix"></div>

<div class="bgcutgrad">
	
	</div>

<div class="bgcutgrad overauto">

<!-- MORE NEWS -->
<div class="morenews2 col2width"><div class="overhide height300"><div class="vslide height2030">
<div class="page">
	<a href="https://www.autoevolution.com/news/has-tesla-outgrown-its-maker-129179.html" class="top neditorial" style="background-image:url('https://s1.cdn.autoevolution.com/images/news/has-tesla-outgrown-its-maker-129179-5.jpg');"><span>Has Tesla Outgrown Its Maker?</span></a>
	<a href="https://www.autoevolution.com/news/tips-to-get-over-motion-sickness-130953.html" class="top nguide" style="background-image:url('https://s1.cdn.autoevolution.com/images/news/tips-to-get-over-motion-sickness-130953-5.jpg');"><span>Tips to Get Over Motion Sickness</span></a>
	<a href="https://www.autoevolution.com/news/ten-jeep-models-that-shaped-the-most-off-road-capable-brand-107706.html" class="cover"><img width="440" height="181" alt="Ten Jeep Models That Shaped the Most Off-Road Capable Brand" title="Ten Jeep Models That Shaped the Most Off-Road Capable Brand" src="https://s1.cdn.autoevolution.com/images/news-440x181/ten-jeep-models-that-shaped-the-most-off-road-capable-brand-107706-7.jpg"><span>Ten Jeep Models That Shaped the Most Off-Road Capable Brand</span></a>
</div>
<div class="page">
	<a href="https://www.autoevolution.com/news/the-trashing-of-tesla-autopilot-by-euro-ncap-129683.html" class="top neditorial" style="background-image:url('https://s1.cdn.autoevolution.com/images/news/the-trashing-of-tesla-autopilot-by-euro-ncap-129683-5.jpg');"><span>The Trashing of Tesla Autopilot by Euro NCAP</span></a>
	<a href="https://www.autoevolution.com/news/the-dos-and-donts-of-washing-a-motorcycle-part-two-final-98131.html" class="top nguide" style="background-image:url('https://s1.cdn.autoevolution.com/images/news/the-dos-and-donts-of-washing-a-motorcycle-part-two-final-98131-5.jpg');"><span>The Dos and Don’ts of Washing a Motorcycle, Part Two (Final)</span></a>
	<a href="https://www.autoevolution.com/news/headwave-tag-helmet-music-and-navigation-system-reviewed-104745.html" class="cover"><img width="440" height="181" alt="Headwave TAG Helmet Music and Navigation System Reviewed" title="Headwave TAG Helmet Music and Navigation System Reviewed" src="https://s1.cdn.autoevolution.com/images/news-440x181/headwave-tag-helmet-music-and-navigation-system-reviewed-104745-7.jpg"><span>Headwave TAG Helmet Music and Navigation System Reviewed</span></a>
</div>
<div class="page">
	<a href="https://www.autoevolution.com/news/is-tesla-model-3-the-safety-queen-129344.html" class="top neditorial" style="background-image:url('https://s1.cdn.autoevolution.com/images/news/is-tesla-model-3-the-safety-queen-129344-5.jpg');"><span>Is Tesla Model 3 the Safety Queen?</span></a>
	<a href="https://www.autoevolution.com/news/road-rage-the-dr-jekyllmr-hyde-syndrome-behind-the-wheel-1827.html" class="top nguide" style="background-image:url('https://s1.cdn.autoevolution.com/images/news/road-rage-the-dr-jekyll-mr-hyde-syndrome-behind-the-wheel-1827-5.jpg');"><span>Road Rage: the Dr. Jekyll/Mr. Hyde Syndrome Behind the Wheel</span></a>
	<a href="https://www.autoevolution.com/news/ces-2019-roundup-best-car-tech-shown-in-vegas-131571.html" class="cover"><img width="440" height="181" alt="CES 2019 Roundup – Best Car Tech Shown in Vegas" title="CES 2019 Roundup – Best Car Tech Shown in Vegas" src="https://s1.cdn.autoevolution.com/images/news-440x181/ces-2019-roundup-best-car-tech-shown-in-vegas-131571-7.jpg"><span>CES 2019 Roundup – Best Car Tech Shown in Vegas</span></a>
</div>
<div class="page">
	<a href="https://www.autoevolution.com/news/could-volkswagen-group-s-electric-plans-include-ducati-108623.html" class="top neditorial" style="background-image:url('https://s1.cdn.autoevolution.com/images/news/could-volkswagen-group-s-electric-plans-include-ducati-108623-5.jpg');"><span>Could Volkswagen Group&#039;s Electric Plans Include Ducati?</span></a>
	<a href="https://www.autoevolution.com/news/mazda-skyactiv-x-engine-detailed-131411.html" class="top nguide" style="background-image:url('https://s1.cdn.autoevolution.com/images/news/mazda-skyactiv-x-engine-detailed-131411-5.png');"><span>Mazda Skyactiv-X Engine Detailed</span></a>
	<a href="https://www.autoevolution.com/news/the-biggest-anticipations-in-motorcycling-for-2016-part-1-103342.html" class="cover"><img width="440" height="181" alt="The Biggest Anticipations in Motorcycling for 2016, Part 1" title="The Biggest Anticipations in Motorcycling for 2016, Part 1" src="https://s1.cdn.autoevolution.com/images/news-440x181/the-biggest-anticipations-in-motorcycling-for-2016-part-1-103342-7.jpg"><span>The Biggest Anticipations in Motorcycling for 2016, Part 1</span></a>
</div>
<div class="page">
	<a href="https://www.autoevolution.com/news/driverless-cars-and-the-mating-habits-of-the-earthbound-humans-130220.html" class="top neditorial" style="background-image:url('https://s1.cdn.autoevolution.com/images/news/driverless-cars-and-the-mating-habits-of-the-earthbound-humans-130220-5.jpg');"><span>Driverless Cars and the Mating Habits of the Earthbound Humans</span></a>
	<a href="https://www.autoevolution.com/news/the-dos-and-donts-of-washing-a-motorcycle-part-one-97915.html" class="top nguide" style="background-image:url('https://s1.cdn.autoevolution.com/images/news/the-dos-and-donts-of-washing-a-motorcycle-part-one-97915-5.jpg');"><span>The Dos and Don’ts of Washing a Motorcycle, Part One</span></a>
	<a href="https://www.autoevolution.com/news/concept-cars-of-the-future-if-it-crawls-like-a-reptile-its-a-hyundai-elevate-131745.html" class="cover"><img width="440" height="181" alt="Concept Cars of the Future – If It Crawls Like a Reptile, It’s a Hyundai Elevate" title="Concept Cars of the Future – If It Crawls Like a Reptile, It’s a Hyundai Elevate" src="https://s1.cdn.autoevolution.com/images/news-440x181/concept-cars-of-the-future-if-it-crawls-like-a-reptile-its-a-hyundai-elevate-131745-7.jpg"><span>Concept Cars of the Future – If It Crawls Like a Reptile, It’s a Hyundai Elevate</span></a>
</div>
<div class="page">
	<a href="https://www.autoevolution.com/news/on-electric-harleys-and-new-generations-108482.html" class="top neditorial" style="background-image:url('https://s1.cdn.autoevolution.com/images/news/on-electric-harleys-and-new-generations-108482-5.jpg');"><span>On Electric Harleys and New Generations</span></a>
	<a href="https://www.autoevolution.com/news/your-guide-to-tires-what-kind-should-you-get-for-your-car-113670.html" class="top nguide" style="background-image:url('https://s1.cdn.autoevolution.com/images/news/your-guide-to-tires-what-kind-should-you-get-for-your-car-113670-5.jpg');"><span>Your Guide To Tires: What Kind Should You Get For Your Car</span></a>
	<a href="https://www.autoevolution.com/news/how-an-employee-uprising-almost-killed-ferrari-the-great-ferrari-walkout-100552.html" class="cover"><img width="440" height="181" alt="How an Employee Uprising Almost Killed Ferrari – The Great Ferrari Walkout" title="How an Employee Uprising Almost Killed Ferrari – The Great Ferrari Walkout" src="https://s1.cdn.autoevolution.com/images/news-440x181/how-an-employee-uprising-almost-killed-ferrari-the-great-ferrari-walkout-100552-7.jpg"><span>How an Employee Uprising Almost Killed Ferrari – The Great Ferrari Walkout</span></a>
</div>
<div class="page">
	<a href="https://www.autoevolution.com/news/the-engine-start-stop-systems-conspiracy-108734.html" class="top neditorial" style="background-image:url('https://s1.cdn.autoevolution.com/images/news/the-engine-start-stop-systems-conspiracy-108734-5.jpg');"><span>The Engine Start-Stop Systems Conspiracy</span></a>
	<a href="https://www.autoevolution.com/news/gasoline-engines-then-and-now-how-did-the-spark-ignited-engine-evolve-105362.html" class="top nguide" style="background-image:url('https://s1.cdn.autoevolution.com/images/news/gasoline-engines-then-and-now-how-did-the-spark-ignited-engine-evolve-105362-5.jpg');"><span>Gasoline Engines Then and Now - How the Spark-Ignited Engine Evolve</span></a>
	<a href="https://www.autoevolution.com/news/hoversurf-hoverbike-s3-drone-powered-individual-flying-131418.html" class="cover"><img width="440" height="181" alt="Hoversurf Hoverbike S3 - Drone Powered Individual Flying" title="Hoversurf Hoverbike S3 - Drone Powered Individual Flying" src="https://s1.cdn.autoevolution.com/images/news-440x181/hoversurf-hoverbike-s3-drone-powered-individual-flying-131418-7.jpg"><span>Hoversurf Hoverbike S3 - Drone Powered Individual Flying</span></a>
</div>
</div></div><!-- overhide -->
<div class="arrows"><button class="fa fa-long-arrow-up disabled nousersel" onclick="aerev_slide(-1, $(this).parent().parent().parent().parent());"></button><button class="fa fa-long-arrow-down enabled nousersel" onclick="aerev_slide(1, $(this).parent().parent().parent().parent());"></button></div>
</div><!-- more news -->

</div><!-- bgcutgrad -->
</div><!-- midcol -->

<div id="newscol3" class="col3width overhide">
<div class="moreonthis mgleft_20 mgtop_25 vehicles"><div class="title titletype1">VOLKSWAGEN models:</div><a href="https://www.autoevolution.com/cars/volkswagen-passat-us-2019.html" title="VOLKSWAGEN Passat (US)"><img width="90" height="60" title="VOLKSWAGEN Passat (US)" alt="VOLKSWAGEN Passat (US)" src="https://s1.cdn.autoevolution.com/images/models/thumb/VOLKSWAGEN_Passat--US--2019_main.jpg_tmb.jpg"/><span>VOLKSWAGEN Passat (US) <span>Compact</span></span></a><a href="https://www.autoevolution.com/cars/volkswagen-t-cross-2018.html" title="VOLKSWAGEN T-Cross"><img width="90" height="60" title="VOLKSWAGEN T-Cross" alt="VOLKSWAGEN T-Cross" src="https://s1.cdn.autoevolution.com/images/models/thumb/VOLKSWAGEN_T-Cross-2018_main.jpg_tmb.jpg"/><span>VOLKSWAGEN T-Cross <span>Small SUV</span></span></a><a href="https://www.autoevolution.com/cars/volkswagen-touareg-2018.html" title="VOLKSWAGEN Touareg"><img width="90" height="60" title="VOLKSWAGEN Touareg" alt="VOLKSWAGEN Touareg" src="https://s1.cdn.autoevolution.com/images/models/thumb/VOLKSWAGEN_Touareg-2018_main.jpg_tmb.jpg"/><span>VOLKSWAGEN Touareg <span>Medium SUV</span></span></a><a href="https://www.autoevolution.com/cars/volkswagen-up-5-doors-2016.html" title="VOLKSWAGEN up! 5 doors"><img width="90" height="60" title="VOLKSWAGEN up! 5 doors" alt="VOLKSWAGEN up! 5 doors" src="https://s1.cdn.autoevolution.com/images/models/thumb/VOLKSWAGEN_up--5-doors-2016_main.jpg_tmb.jpg"/><span>VOLKSWAGEN up! 5 doors <span>Mini</span></span></a><a href="https://www.autoevolution.com/cars/volkswagen-up-3-doors-2016.html" title="VOLKSWAGEN up! 3 doors"><img width="90" height="60" title="VOLKSWAGEN up! 3 doors" alt="VOLKSWAGEN up! 3 doors" src="https://s1.cdn.autoevolution.com/images/models/thumb/VOLKSWAGEN_up--3-doors-2016_main.jpg_tmb.jpg"/><span>VOLKSWAGEN up! 3 doors <span>Mini</span></span></a><a href="https://www.autoevolution.com/volkswagen/" title="Full list of VOLKSWAGEN models and specifications" class="bold upcase seeall">All VOLKSWAGEN models &nbsp;<i class="fa fa-long-arrow-right"></i></a></div>
	<div class="ad160x600 mgtop_30 mgleft_20">
	<div id="AE_news_160x600_MID__slot_3" style="width:160px; height:600px;"></div><script>googletag.cmd.push(function(){ googletag.display("AE_news_160x600_MID__slot_3"); });setInterval(function(){googletag.pubads().refresh([window.slot3]);}, 120000); </script>	</div>

</div><!-- newscol3 -->

<div class="clearfix"></div>
<div class="fl" id="newscol1">&nbsp;</div>
<div class="col2width fl bgcutgrad pd_0" id="morescroll">&nbsp;</div>

</div><!-- container -->

<iframe class="artr" src="https://www.autoevolution.com/rhh.php?k=artr&art=131888&se=news" width="0" height="0"><noframes><img src="https://www.autoevolution.com/rhh.php?k=artr&art=131888&se=news" width="1" height="1" /></noframes></iframe>

<script>
window.ae__nxnid='131883';
var nxstories=false, nxloaderactive=false;

function aerunstartup() {
	$(".videospot a").swipebox();
	$(".newsgal2 a, .newstext #xaegal_0").swipebox();

	aenext_lzy();
	//ae_dsq_lazy();

	aepop1();
	$(window).on("resize", function() { aenews_fixoverlaps(); });
	//if($('#moreonthis').length > 0) $(document).ready(function() { $(window).scroll(moreon_stick); moreon_stick(); });
	$(".sidebarsel1 .ctsel span").on("click", sidebarsel1_click);
}

function aenext_load() {
	if(nxloaderactive) return;
	nxloaderactive=true;

	if(nxstories!=false) return;

	$.getJSON("/rhh.php?k=aenwnext&i="+window.ae__nid, function(data) {
		if(typeof data[2]!="object") { nxloaderactive=false; return; }
		window.nxstories=data;

		var txt="<div class=\"morenext\" style=\"overflow:auto\">";
		for(var i=0;i<data.length;i++) {
			if(typeof window.ads_skipped_due_policy === 'undefined' || window.ads_skipped_due_policy == 0) {
				if(i==0) txt+='<div><div class="ad300x600" style="margin: 15px auto 30px auto;"><div id="AE_news_300x600_noref__slot_4" style="width:300px; height:600px;"></div><scr'+'ipt>googletag.cmd.push(function(){ window.slot4 = googletag.defineSlot("/1004334/AE_news_300x600_noref", [300, 600], "AE_news_300x600_noref__slot_4").addService(googletag.pubads()); googletag.display("AE_news_300x600_noref__slot_4"); });if(typeof window.REQUEST_NONPERS !== "undefined") { console.log("manref"); googletag.pubads().refresh([window.slot4]); } </scr'+'ipt></div></div>';
				if(i==3) txt+='<div><div class="ad300x250" style="margin: 30px auto;"><div id="AE_news_300x250_noref__slot_5" style="width:300px; height:250px;"></div><scr'+'ipt>googletag.cmd.push(function(){ window.slot5 = googletag.defineSlot("/1004334/AE_news_300x250_noref", [300, 250], "AE_news_300x250_noref__slot_5").addService(googletag.pubads()); googletag.display("AE_news_300x250_noref__slot_5"); });if(typeof window.REQUEST_NONPERS !== "undefined") { console.log("manref"); googletag.pubads().refresh([window.slot5]); } </scr'+'ipt></div></div>';
			}

			txt+="<div class=\"nxart clearfix mgbot_30 bcol-white\" style=\"overflow:auto;box-shadow: 0 2px 4px rgba(0,0,0,0.2);\">"+
				"<a href=\""+data[i][1]+"?utm_source=ae_self&utm_medium=ae_onscroll&utm_campaign=ae_onscroll\">"+
				"<h2 class=\"mgleft_20 mgright_20 mgtop_20 mgbot_10\" style=\"font-size:30px;line-height:34px;\">"+data[i][0]+"</h5>"+
				"<div class=\"col2width fl\">"+
				"<img style=\"width:100%;\" src=\""+data[i][3]+"\" />"+
				"<p class=\"mgleft_20 mgright_20 mgtop_10 mgbot_20\" style=\"font-size:15px;line-height:150%;font-family:CoreSansN;\">"+data[i][2]+"</p>"+
				"</div>"+
				"</a>"+
				"</div>";
		}
		txt+="</div>";

		$('#morescroll').html(txt);

		nxloaderactive=false;
	});
}

function aenext_lzy() {
	$(window).on("scroll", function() {
		if(nxstories!=false) return;
		var footOffset = $("#footer").offset().top;
		if($(window).scrollTop() > footOffset - $(window).height() - 600) aenext_load();
	});
}

function aenews_fixoverlaps_actual() {
	window.aeoverlapst=-1;

	var $rsoc=$(".rightsocial").first();
	if($rsoc.length!=0) {
		var rsocofs=$rsoc.offset().top;
		var $newsgal=$(".newsgal").first();
		if($newsgal.length==0) return;

		var ngofs=$newsgal.offset().top+$newsgal.height();
		if(rsocofs<ngofs) $rsoc.css("bottom", -(ngofs-rsocofs+20)+"px");
		else $rsoc.css("bottom", 0);
	}
}
</script>

<div class="clearfix"></div>
</div><!-- pagewrapper -->

<div id="footer">
	<div class="container">
		<div id="footcol1">
			<a href="/rss-channels/" class="fa fa-rss fl col-red"></a>
			<a href="https://www.autoevolution.com/" id="footauto" title="autoevolution">autoevolution</a>
			<span id="footprivacyl">
				<a href="/static/privacy.html" title="Privacy Policy">Privacy Policy</a> &bull;
				<a href="/static/cookies.html" title="Cookies Policy">Cookies Policy</a> &bull;
				<a href="javascript:window.__cmp('displayConsentUi');" title="Review or change your cookie settings">Settings</a>
			</span>
		</div>
		<div id="footcol2">
						<ul>
							<li><a href="/cars/" title="Cars">Cars</a></li>
				<li><a href="/moto/" title="Moto">Moto</a></li>
				<li><a href="/news/" title="News">News</a></li>
				<li><a href="/cars/reviews/" title="Car Reviews">Reviews</a></li>
				<li><a href="/editorial/" title="Editorials">Editorials</a></li>
				<li><a href="/coverstory/" title="Coverstory">Coverstory</a></li>
				<li><a href="/auto-guide/" title="Auto How-to">How-to</a></li>
				<li><a href="/auto-glossary/" title="Automotive Terms Glossary">Glossary</a></li>
				<li><a href="/carfinder/" title="Car Finder">Car finder</a></li>
				<li><a href="/bac/" title="Blood Alcohol Calculator">BAC</a></li>
						</ul>
			<p>&copy; 2008-2019 SoftNews NET. All rights reserved. autoevolution&reg; and the autoevolution&reg; logo are registered trademarks.</p>
		</div>
		<div class="fgoup" onclick="$('html, body').animate({ scrollTop: 0 }, 'slow');"><i class="fa fa-caret-up"></i></div>
	</div>
	<div class="clearfix"></div>
</div>

<script type="application/ld+json">
{
	"@context": "http://schema.org", "@type": "Organization", "url": "https://www.autoevolution.com/", "logo": "https://www.autoevolution.com/_img/autoevolution_logo_2016_ldjs.png", "name": "autoevolution",  "sameAs" : [
		"https://www.facebook.com/autoevolution",
		"https://twitter.com/_autoevolution_",
		"https://plus.google.com/+autoevolutioncom/",
		"https://autoevolution.tumblr.com/",
		"https://flipboard.com/@autoevolution/autoevolution-e4m5gpaay",
		"https://ro.pinterest.com/autoevolution/"
	]
}
</script>
<script type="application/ld+json">{ "@context": "http://schema.org", "@type": "WebSite", "name": "autoevolution", "url": "https://www.autoevolution.com/" }</script>

<script type="text/javascript" src="https://s1.cdn.autoevolution.com/_min/?g=news,swipebox&amp;vv=140"></script>
<script>
/*window.nwloaded=1;
function aeloadnextarticle(id)
{
	if(window.aenextactive) return;
	window.aenextactive=true;

	var mynum=window.nwloaded+1;
	var oldwrap='#pagewrapper';
	if(window.nwloaded!=1) oldwrap+=window.nwloaded;

	console.log("loading "+id+", loaded="+window.nwloaded);

	$(window).unbind('scroll').unbind('resize');
//	var owr=$('#pagewrapper').html();
	window.nwloaded++;
	$(".txtglos").unbind("click");
	window.aepr={'loaded':0, 'shown':0, 'oldhash':""};
	$("#aepress").remove(); $("#aepress").remove();

	$(oldwrap).after('<div id="pagewrapper'+mynum+'" class="posrel"></div>');

	$('body').find('.ch_pic a').each(function() {
		console.log($(this).attr('id'));
	});

	$('#pagewrapper'+mynum).load('/xhr.php?i='+id+'&dev1=1', function() {
		window.aenextactive=false;
		console.log("loaded "+id);
		$('#pagewrapper'+mynum).find('.ch_pic a').each(function() {
			console.log($(this).attr('id'));
		});
	});
}*/

window.onload=function() {
//	window.nwloaded=1;
	$(window).on("click", aeclosemenus1);
	$("#topmenubtn").on("click", aetopmenu_toggle);
	$("#rtopmenu i.fa").on("click", rmnu_toggle);
};

window.aegal_cty = 'US';
window.aegal_xdsect='news';
window.ae__nid='131888';

if(typeof aerunstartup=="function") aerunstartup();
aeinputdefaults('input[type="text"]');
</script>

<script>
$(document).ready(function(){
	if(!ae_getcookie('cooknotif2018')) {
		$('body').append('<div id="cookienotif">We use cookies to improve your experience. By using the site you agree to the use of cookies <a class="red" href="javascript:;" onclick="$(\'#cookienotif\').remove();ae_setcookie(\'cooknotif2018\', 1, 365);">Accept &amp; close</a><br/>For more information and options regarding cookies and personal data see our <a href="/static/cookies.html" title="Cookie Policy">Cookies Policy</a> and <a href="/static/privacy.html" title="Privacy Policy">Privacy Policy</a></div>');
	}
});
</script>


</body>
</html>