<!DOCTYPE html>
<html lang="en">
<head>
<script>window.aelangvar = 'en';</script>

<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
window.googletag = window.googletag || {cmd: []};
googletag.cmd.push(function(){
googletag.pubads().disableInitialLoad(); 
googletag.cmd.push(function(){ APS_GO(); });
window.slot1 = googletag.defineSlot("/1004334/AE_news_970x90_240s", [970, 90], "AE_news_970x90_240s__placement1__").addService(googletag.pubads()).setTargeting("refresh", "yes")
window.slot2 = googletag.defineSlot("/1004334/AE_news_300x250_ATF_240s_2", [300, 250], "AE_news_300x250_ATF_240s_2__placement2__").addService(googletag.pubads()).setTargeting("refresh", "yes")
window.slot3 = googletag.defineSlot("/1004334/AE_news_160x600_MID_240s", [160, 600], "AE_news_160x600_MID_240s__placement3__").addService(googletag.pubads()).setTargeting("refresh", "yes")
});
</script>

<script>
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
apstag.init({ pubID:  '7db38df2-4062-4df4-9018-dcf399a364c8',  adServer: 'googletag' });

function APS_GO() {
	apstag.fetchBids({slots: [
		{ slotName: "/1004334/AE_news_970x90_240s", sizes: [970, 90], slotID: "AE_news_970x90_240s__placement1__" },
{ slotName: "/1004334/AE_news_300x250_ATF_240s_2", sizes: [300, 250], slotID: "AE_news_300x250_ATF_240s_2__placement2__" },
{ slotName: "/1004334/AE_news_160x600_MID_240s", sizes: [160, 600], slotID: "AE_news_160x600_MID_240s__placement3__" }	], timeout: 2e3 }, function(bids) { googletag.cmd.push(function(){ console.log('APS_GO: APS'); apstag.setDisplayBids(); googletag.pubads().setCentering(true); googletag.pubads().enableSingleRequest(); googletag.enableServices(); googletag.pubads().refresh(); }); });
}
</script>

<title>Toyota Supra Long Nose Looks Like a Batmobile, Has F1 Suspension - autoevolution</title>
<meta name="robots" content="max-snippet:256, max-image-preview:large, max-video-preview: 15" />
<meta name="language" content="en" /><meta http-equiv="content-type" content="text/html; charset=utf-8" /><meta name="viewport" content="width=980" /><meta http-equiv="X-UA-Compatible" content="IE=edge" />
<link rel="dns-prefetch" href="https://s1.cdn.autoevolution.com/" />
<link rel="apple-touch-icon" href="/_img/favicon_512.png" /><meta name="msapplication-TileImage" content="/_img/favicon_512.png" /><link rel="mask-icon" sizes="any" href="https://s1.cdn.autoevolution.com/_img/aefavicon.svg" color="#000000" />
<link rel="icon" type="image/x-icon" href="https://s1.cdn.autoevolution.com/_img/favicon.ico?v=2016" /><link rel="shortcut icon" type="image/x-icon" href="https://s1.cdn.autoevolution.com/_img/favicon.ico?v=2016" />
<link rel="alternate" type="application/rss+xml" title="autoevolution news" href="https://www.autoevolution.com/rss/backend.xml">
<link rel="stylesheet" type="text/css" href="https://s1.cdn.autoevolution.com/_min/?g=css&amp;vv=319">
<link rel="canonical" href="https://www.autoevolution.com/news/toyota-supra-long-nose-looks-like-a-batmobile-has-f1-suspension-139083.html">
<meta name="description" content="The new Mk V Toyota Supra and its Mk IV predecessor find themselves in an age of popularity boost - while the newcomer was born famous mostly thanks to the aftermarket reputation of the latter, the fresh arrival also means interest for the 90s model has gone up. And one of the way in which the Internet reacts to this is to throw tons of cool Mk IV Supra renderings at us.">
<meta name="keywords" content="Toyota Supra, mk iv toyota supra, Toyota, Supra, rendering, speed shot">
<meta property="fb:app_id" content="111790708909959">
<meta property="og:site_name" content="autoevolution">
<meta property="og:type" content="article">
<meta property="og:url" content="https://www.autoevolution.com/news/toyota-supra-long-nose-looks-like-a-batmobile-has-f1-suspension-139083.html">
<meta property="og:title" content="Toyota Supra Long Nose Looks Like a Batmobile, Has F1 Suspension">
<meta property="og:description" content="The new Mk V Toyota Supra and its Mk IV predecessor find themselves in an age of popularity boost - while the newcomer was born famous mostly thanks to the aftermarket reputation of the latter, the fresh arrival also means interest for the 90s model has gone up. And one of the way in which the Internet reacts to this is to throw tons of cool Mk IV Supra renderings at us.">
<meta property="article:publisher" content="https://www.facebook.com/autoevolution">
<meta property="article:published_time" content="2019-11-18T13:03:33+00:00">
<meta property="og:image" content="https://s1.cdn.autoevolution.com/images/news/toyota-supra-long-nose-looks-like-a-batmobile-has-f1-suspension-139083-7.jpg">
<meta property="twitter:card" content="summary_large_image">
<meta property="twitter:site" content="@_autoevolution_">
<meta property="twitter:creator" content="@_autoevolution_">
<meta property="twitter:url" content="https://www.autoevolution.com/news/toyota-supra-long-nose-looks-like-a-batmobile-has-f1-suspension-139083.html">
<meta property="twitter:title" content="Toyota Supra Long Nose Looks Like a Batmobile, Has F1 Suspension">
<meta property="twitter:description" content="The new Mk V Toyota Supra and its Mk IV predecessor find themselves in an age of popularity boost - while the newcomer was born famous mostly thanks to the aftermarket reputation of the latter, the fresh arrival also means interest for the 90s model has gone up. And one of the way in which the Internet reacts to this is to throw tons of cool Mk IV Supra renderings at us.">
<meta property="twitter:image" content="https://s1.cdn.autoevolution.com/images/news/toyota-supra-long-nose-looks-like-a-batmobile-has-f1-suspension-139083-7.jpg">
<meta name="author" content="Andrei Tutu">
<script>
window.google_analytics_uacct = "UA-61277-6";
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-61277-6', 'auto'); ga('set', 'anonymizeIp', true);
ga('send', 'pageview');</script>
<script type="text/javascript" src="https://s1.cdn.autoevolution.com/_min/?g=js,jslang_en&amp;vv=320"></script>

<!-- webfontloader -->
<link rel="preload" href="https://s1.cdn.autoevolution.com/_css/fonts/coresans/coresansn45-webfont.woff2?v=2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="https://s1.cdn.autoevolution.com/_css/fonts/coresans/coresansn65-webfont.woff2?v=2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="https://s1.cdn.autoevolution.com/_css/fonts/coresans/coresansnr47-webfont.woff2?v=2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="https://s1.cdn.autoevolution.com/_css/fonts/coresans/coresansnr57-webfont.woff2?v=2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="https://s1.cdn.autoevolution.com/_css/fonts/coresans/coresansnr67-webfont.woff2?v=2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="https://s1.cdn.autoevolution.com/_css/fonts/glyphutil/glyphutil_neue-webfont.woff2?v=927" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="https://s1.cdn.autoevolution.com/_css/fonts.css?v=4" as="style">
<script>
	WebFontConfig = {
		classes: false,
		events: false,
		timeout: 2000,
		custom: {
			families: ['CoreSansN:n4,n7', 'CoreSansNRCond:n4,n5,n7', 'Glyphutil Neue'],
			urls: ['https://s1.cdn.autoevolution.com/_css/fonts.css?v=4']
		}
	};

	(function(d) {
		var wf = d.createElement('script'), s = d.scripts[0];
		wf.src = 'https://s1.cdn.autoevolution.com/_js/webfont-1.6.26.js?v=1';
		wf.async = true;
		s.parentNode.insertBefore(wf, s);
	})(document);
</script>
<!-- webfontloader -->

</head>
<body>

<div id="topbar"><div class="container2">

<i class="fa fa-bars" id="topmenubtn"></i>
<a id="autoevolution" href="https://www.autoevolution.com/" title="autoevolution">autoevolution</a>
<div id="topmenu" style="display:none;">
<ul class="m1 clearfix">
	<li><a href="https://www.autoevolution.com/cars/" title="Car models and specifications database">cars</a></li>
	<li><a href="https://www.autoevolution.com/moto/" title="Motorcycle models and specifications database">moto</a></li>
	<li><a href="https://www.autoevolution.com/news/" title="All latest news">news</a></li>
	<li><a href="https://www.autoevolution.com/cars/reviews/?sort=date" title="Car reviews">car reviews</a></li>
	<li><a href="https://www.autoevolution.com/spyshots/" title="Car spyshots and scoops">spyshots</a></li>
	<li><a href="https://www.autoevolution.com/news/driven/" title="Driven cars">driven cars</a></li>
	<li><a href="https://www.autoevolution.com/news/space-junk/" title="Space junk">space junk<!--<span class="black fsz13 line24">new</span>--></a></li>
	<li><a href="https://www.autoevolution.com/green/" title="Green news">green</a></li>
	<li class="newspaper"><a href="https://www.autoevolution.com/newspaper/" title="Newspaper">newspaper <span></span></a></li>
</ul>
<ul class="m2 clearfix">
	<li><a href="https://www.autoevolution.com/carcompare.php" title="Compare cars">Compare Cars <i class="fa fa-car col-red fsz13"></i><i class="fa fa-car col-red fsz13 faded"></i></a></li>
	<li><a href="https://www.autoevolution.com/bac/" title="Blood Alcohol Level Calculator">BAC Calculator &nbsp;<i class="fa fa-flask col-red2"></i></a></li>
	<li><a href="https://www.autoevolution.com/editorial/" title="autoevolution editorials">Editorial</a></li>
	<li><a href="https://www.autoevolution.com/coverstory/" title="autoevolution coverstories">Coverstory</a></li>
	<li><a href="https://www.autoevolution.com/news/motorsport" title="Motorsport news">Motorsport</a></li>
	<li><a href="https://www.autoevolution.com/reviews/" title="Testdrives archive">Testdrives archive</a></li>
	<li><a href="https://www.autoevolution.com/auto-moto-shows/" title="Auto shows coverage index">Auto Shows</a></li>
	<li><a href="https://www.autoevolution.com/news/tuning/" title="Auto tuning news">Tuning</a></li>
	<li><a href="https://www.autoevolution.com/carfinder/" title="Car Finder">Car Finder</a></li>
	<li><a href="https://www.autoevolution.com/newstag/pic%20of%20the%20day/" title="Photo of the Day">Photo of the Day</a></li>
	<li class="long"><a href="https://www.autoevolution.com/auto-glossary/" title="Automotive terms and acronyms database">Glossary of automotive terms</a></li>
	<div class="clearfix"></div>
</ul>
<ul class="m3 clearfix">
	<li><a href="https://www.autoevolution.com/editors/" title="Meet the autoevolution writers and editors">Masthead</a></li>
	<li><a href="https://www.autoevolution.com/rss-channels/" title="Follow autoevolution via RSS">RSS Feeds</a></li>
</ul>
</div>

<div id="topsearch" class="xsgrad1"><form method="get" action="https://www.autoevolution.com/search.php">
<input type="text" name="s" value="Search here..." data-defl="Search here..." /><button type="submit" class="fa fa-search"></button>
</form></div>

<div id="rtopmenu" class="fr">
	<a href="https://www.autoevolution.com/sendtip/" title="Have a news tip? Let us know!"><i class="fa fa-tip col-white"></i></a>
	<i class="fa fa-newspaper rtm-paper col-gold posrel " title="Customize and read your newspaper">
		</i>
	<i class="fa fa-heart rtm-like" title="Follow us on social media"></i>
	<i class="fa fa-info-circle rtm-info" title="Useful information"></i>
</div>

</div></div>
<div class="container2">
	<div id="topwhite" class="h20">
		</div>
</div>

<div id="pagewrapper posrel">

<div class="container" itemscope itemtype="http://schema.org/NewsArticle">
	<div class="ad970x90" style="background-color: #e4e4e4; text-align: center;">
	<div id="AE_news_970x90_240s__placement1__" style="width:970px; height:90px;"></div><script>googletag.cmd.push(function(){ googletag.display("AE_news_970x90_240s__placement1__"); });setInterval(function(){googletag.pubads().refresh([window.slot1]);}, 240000); </script>	</div>

	<div id="newscol1" class="mh700 padtop">

		
				<div id="moreonthis_inner"><div class="moreonthis bulleted mgtop_30"><div class="title titletype1">More on this:</div><a href="https://www.autoevolution.com/news/new-bmw-z4-and-toyota-supra-become-widebody-siblings-138574.html?utm_source=ae_self&utm_medium=ae_moreon&utm_campaign=ae_moreon_news_static" title="New BMW Z4 and Toyota Supra Become Widebody Siblings"><img width="90" height="60" title="New BMW Z4 and Toyota Supra Become Widebody Siblings" alt="New BMW Z4 and Toyota Supra Become Widebody Siblings" src="https://s1.cdn.autoevolution.com/images/news/new-bmw-z4-and-toyota-supra-become-widebody-siblings-138574-3.jpg"/><span><b class="black bull">1</b> New BMW Z4 and Toyota Supra Become Widebody Siblings</span></a><a href="https://www.autoevolution.com/news/2020-toyota-supra-ducktail-spoiler-is-carbon-fiber-work-138568.html?utm_source=ae_self&utm_medium=ae_moreon&utm_campaign=ae_moreon_news_static" title="2020 Toyota Supra &quot;Ducktail&quot; Spoiler Is Carbon Fiber Work"><img width="90" height="60" title="2020 Toyota Supra &quot;Ducktail&quot; Spoiler Is Carbon Fiber Work" alt="2020 Toyota Supra &quot;Ducktail&quot; Spoiler Is Carbon Fiber Work" src="https://s1.cdn.autoevolution.com/images/news/2020-toyota-supra-ducktail-spoiler-is-carbon-fiber-work-138568-3.jpg"/><span><b class="black bull">2</b> 2020 Toyota Supra &quot;Ducktail&quot; Spoiler Is Carbon Fiber Work</span></a><a href="https://www.autoevolution.com/news/2020-toyota-supra-lexus-concept-looks-like-a-luxury-vessel-138567.html?utm_source=ae_self&utm_medium=ae_moreon&utm_campaign=ae_moreon_news_static" title="2020 Toyota Supra &quot;Lexus&quot; Concept Looks Like a Luxury Vessel"><img width="90" height="60" title="2020 Toyota Supra &quot;Lexus&quot; Concept Looks Like a Luxury Vessel" alt="2020 Toyota Supra &quot;Lexus&quot; Concept Looks Like a Luxury Vessel" src="https://s1.cdn.autoevolution.com/images/news/2020-toyota-supra-lexus-concept-looks-like-a-a-grand-tourer-138567-3.jpg"/><span><b class="black bull">3</b> 2020 Toyota Supra &quot;Lexus&quot; Concept Looks Like a Luxury Vessel</span></a><a href="https://www.autoevolution.com/news/2020-toyota-supra-biplane-wing-looks-intimidating-138552.html?utm_source=ae_self&utm_medium=ae_moreon&utm_campaign=ae_moreon_news_static" title="2020 Toyota Supra &quot;Biplane&quot; Has Monster Rear Wing, Great Span Too"><img width="90" height="60" title="2020 Toyota Supra &quot;Biplane&quot; Has Monster Rear Wing, Great Span Too" alt="2020 Toyota Supra &quot;Biplane&quot; Has Monster Rear Wing, Great Span Too" src="https://s1.cdn.autoevolution.com/images/news/2020-toyota-supra-biplane-wing-looks-intimidating-138552-3.jpg"/><span><b class="black bull">4</b> 2020 Toyota Supra &quot;Biplane&quot; Has Monster Rear Wing, Great Span Too</span></a><a href="https://www.autoevolution.com/news/2020-toyota-supra-aero-taillights-cover-the-fake-vents-look-sleek-138547.html?utm_source=ae_self&utm_medium=ae_moreon&utm_campaign=ae_moreon_news_static" title="2020 Toyota Supra &quot;Aero&quot; Taillights Cover the Fake Vents, Look Sleek"><img width="90" height="60" title="2020 Toyota Supra &quot;Aero&quot; Taillights Cover the Fake Vents, Look Sleek" alt="2020 Toyota Supra &quot;Aero&quot; Taillights Cover the Fake Vents, Look Sleek" src="https://s1.cdn.autoevolution.com/images/news/2020-toyota-supra-aero-taillights-cover-the-fake-vents-look-sleek-138547-3.jpg"/><span><b class="black bull">5</b> 2020 Toyota Supra &quot;Aero&quot; Taillights Cover the Fake Vents, Look Sleek</span></a></div></div>
		
		<div class="ad300x250 mgtop_30">
		<div id="AE_news_300x250_ATF_240s_2__placement2__" style="width:300px; height:250px;"></div><script>googletag.cmd.push(function(){ googletag.display("AE_news_300x250_ATF_240s_2__placement2__"); });setInterval(function(){googletag.pubads().refresh([window.slot2]);}, 240000); </script>		</div>

		<div id="moreonthis_inner">
					<div class="moreonthis mgtop_30">
				<div class="title titletype1 upcase"><a href="https://www.autoevolution.com/editorial/" title="Editorial">Editorial &nbsp;<i class="fa fa-long-arrow-right"></i></a></div>
				<a href="https://www.autoevolution.com/news/ferrari-roma-is-the-first-properly-pretty-prancing-horse-in-ages-139034.html?utm_source=ae_self&utm_medium=ae_upnext&utm_campaign=ae_upnext_left">
					<img src="https://s1.cdn.autoevolution.com/images/news/ferrari-roma-is-the-first-properly-pretty-prancing-horse-in-ages-139034-3.jpeg" width="66" height="40" />
					<span>Ferrari Roma Is the First Properly Pretty Prancing Horse in Ages</span>
				</a>
			</div>
				</div>

		&nbsp;
	</div>


<div id="newscol2" class="col2width">
<meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="https://www.autoevolution.com/news/toyota-supra-long-nose-looks-like-a-batmobile-has-f1-suspension-139083.html" />
<meta itemprop="datePublished" content="2019-11-18T13:03:33+0000" />
<meta itemprop="dateModified" content="2019-11-18T13:03:33+0000" /><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
	<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
		<meta itemprop="url" content="https://s1.cdn.autoevolution.com/_img/autoevolution_logo_2016_ldjs.png">
		<meta itemprop="width" content="500">
		<meta itemprop="height" content="100">
	</div>
	<meta itemprop="name" content="Autoevolution">
</div>

<h1 itemprop="headline" class="padcol2 newstitle innews mgtop_20">Toyota Supra Long Nose Looks Like a Batmobile, Has F1 Suspension</h1>

<div class="breadcrumb innews">
	<div class="fr">
				18 Nov 2019, 13:03 UTC &middot;
		<div class="col2author">by <a href="https://www.autoevolution.com/editors/browse/andrei-tutu/" title="Check out Andrei Tutu's author profile" itemscope itemtype="http://schema.org/Person" itemprop="author"><b itemprop="name">Andrei Tutu</b></a><img src="https://s1.cdn.autoevolution.com/images/editors/andrei-tutu-64.jpg?v=2019" width="24" height="24" alt="author pic" title="Andrei Tutu" /></div>
	</div>
<span itemscope itemtype="http://schema.org/BreadcrumbList"><span itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><meta itemprop="position" content="1" /><a href="https://www.autoevolution.com/" itemprop="item" title="Home"><span itemprop="name">Home</span></a></span> &gt; <span itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><meta itemprop="position" content="2" /><a href="https://www.autoevolution.com/news/" itemprop="item" title="News"><span itemprop="name">News</span></a></span> &gt; <span itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><meta itemprop="position" content="3" /><a href="https://www.autoevolution.com/news/u-turn/" itemprop="item" title="U-turn"><span itemprop="name">U-turn</span></a></span></span>	<div class="top2line5"></div>
</div>
<div itemprop="articleBody">
<div class="newssubtext">The new Mk V Toyota Supra and its Mk IV predecessor find themselves in an age of popularity boost - while the newcomer was born famous mostly thanks to the aftermarket reputation of the latter, the fresh arrival also means interest for the 90s model has gone up. And one of the way in which the Internet reacts to this is to throw tons of cool Mk IV Supra renderings at us.</div>
<div class="ch_pic" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><a id="xaegal_0" class="fullimg" href="https://s1.cdn.autoevolution.com/images/news/toyota-supra-long-nose-looks-like-a-batmobile-has-f1-suspension-139083_1.jpg" target="_blank"><img itemprop="thumbnailUrl" src="https://s1.cdn.autoevolution.com/images/news-pictures-600x/toyota-supra-long-nose-looks-like-a-batmobile-has-f1-suspension-139083-7.jpg" title="Toyota Supra Long Nose rendering" data-gidx="0" data-big="https://s1.cdn.autoevolution.com/images/news/toyota-supra-long-nose-looks-like-a-batmobile-has-f1-suspension-139083_1.jpg" data-description="Photo credits: walterkim213/instagram" data-title="Toyota Supra Long Nose rendering" /></a><span><em class="fa fa-search-plus"></em> 5 photos</span><meta itemprop="url" content="https://s1.cdn.autoevolution.com/images/news/toyota-supra-long-nose-looks-like-a-batmobile-has-f1-suspension-139083_1.jpg"><meta itemprop="width" content="1080"><meta itemprop="height" content="1080"></div><div class="newsgal2 posrel"><div class="vslide" data-count="4"><a id="aegal_0" href="https://s1.cdn.autoevolution.com/images/news/gallery/toyota-supra-long-nose-looks-like-a-batmobile-has-f1-suspension_1.jpg" data-num="0" rel="noopener"><img title="Toyota Supra Long Nose rendering" alt="Toyota Supra Long Nose rendering" src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/toyota-supra-long-nose-looks-like-a-batmobile-has-f1-suspension-thumbnail_1.jpg" height="78" data-onload="aengal_picloaded('.newsgal',0);" data-gidx="1" data-gidm="713513" data-gida="139083"  data-description="Photo credits: walterkim213/instagram" data-title="Toyota Supra Long Nose rendering" /></a><a id="aegal_1" href="https://s1.cdn.autoevolution.com/images/news/gallery/toyota-supra-long-nose-looks-like-a-batmobile-has-f1-suspension_2.jpg" data-num="1" rel="noopener"><img title="Toyota Supra Long Nose rendering" alt="Toyota Supra Long Nose rendering" src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/toyota-supra-long-nose-looks-like-a-batmobile-has-f1-suspension-thumbnail_2.jpg" height="78" data-onload="aengal_picloaded('.newsgal',1);" data-gidx="2" data-gidm="713514" data-gida="139083"  data-description="Photo credits: walterkim213/instagram" data-title="Toyota Supra Long Nose rendering" /></a><a id="aegal_2" href="https://s1.cdn.autoevolution.com/images/news/gallery/toyota-supra-long-nose-looks-like-a-batmobile-has-f1-suspension_3.jpg" data-num="2" rel="noopener"><img title="Toyota Supra Long Nose rendering" alt="Toyota Supra Long Nose rendering" src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/toyota-supra-long-nose-looks-like-a-batmobile-has-f1-suspension-thumbnail_3.jpg" height="78" data-onload="aengal_picloaded('.newsgal',2);" data-gidx="3" data-gidm="713515" data-gida="139083"  data-description="Photo credits: walterkim213/instagram" data-title="Toyota Supra Long Nose rendering" /></a><a id="aegal_3" href="https://s1.cdn.autoevolution.com/images/news/gallery/toyota-supra-long-nose-looks-like-a-batmobile-has-f1-suspension_4.jpg" data-num="3" rel="noopener"><img title="Toyota Supra Long Nose rendering" alt="Toyota Supra Long Nose rendering" src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/toyota-supra-long-nose-looks-like-a-batmobile-has-f1-suspension-thumbnail_4.jpg" height="78" data-onload="aengal_picloaded('.newsgal',3);" data-gidx="4" data-gidm="713516" data-gida="139083"  data-description="Photo credits: walterkim213/instagram" data-title="Toyota Supra Long Nose rendering" /></a><script type="application/ld+json" id="schema-gallery-data">{"@context":"http:\/\/schema.org","@type":"ImageGallery","url":"https:\/\/www.autoevolution.com\/news\/toyota-supra-long-nose-looks-like-a-batmobile-has-f1-suspension-139083.html","associatedMedia":[{"text":"Toyota Supra Long Nose rendering","contentUrl":"https:\/\/s1.cdn.autoevolution.com\/images\/news\/gallery\/toyota-supra-long-nose-looks-like-a-batmobile-has-f1-suspension_1.jpg","thumbnailUrl":"https:\/\/s1.cdn.autoevolution.com\/images\/news-gallery-130x\/toyota-supra-long-nose-looks-like-a-batmobile-has-f1-suspension-thumbnail_1.jpg"},{"text":"Toyota Supra Long Nose rendering","contentUrl":"https:\/\/s1.cdn.autoevolution.com\/images\/news\/gallery\/toyota-supra-long-nose-looks-like-a-batmobile-has-f1-suspension_2.jpg","thumbnailUrl":"https:\/\/s1.cdn.autoevolution.com\/images\/news-gallery-130x\/toyota-supra-long-nose-looks-like-a-batmobile-has-f1-suspension-thumbnail_2.jpg"},{"text":"Toyota Supra Long Nose rendering","contentUrl":"https:\/\/s1.cdn.autoevolution.com\/images\/news\/gallery\/toyota-supra-long-nose-looks-like-a-batmobile-has-f1-suspension_3.jpg","thumbnailUrl":"https:\/\/s1.cdn.autoevolution.com\/images\/news-gallery-130x\/toyota-supra-long-nose-looks-like-a-batmobile-has-f1-suspension-thumbnail_3.jpg"},{"text":"Toyota Supra Long Nose rendering","contentUrl":"https:\/\/s1.cdn.autoevolution.com\/images\/news\/gallery\/toyota-supra-long-nose-looks-like-a-batmobile-has-f1-suspension_4.jpg","thumbnailUrl":"https:\/\/s1.cdn.autoevolution.com\/images\/news-gallery-130x\/toyota-supra-long-nose-looks-like-a-batmobile-has-f1-suspension-thumbnail_4.jpg"}]}</script></div><div class="dotbox curpo" onclick="return open_lght(0)"></div></div><div class="newstext innews">
<div class="mgtop_20">Case in point with the pixel work we have here, which portrays a  fourth-generation Supra that&#039;s as far from the factory setup as a street car can get. To be more precise, we&#039;re looking at a long nose conversion, the kind we&#039;ve also <a rel="noopener" target="_blank" href="/news/ford-mustang-long-nose-looks-like-a-v12-vessel-has-lots-of-carbon-136906.html" title="Ford Mustang Long Nose Looks Like a V12 Vessel, Has Lots Of Carbon">seen</a> on a current-generation Ford Mustang, albeit also in rendering form.<br />
<br />
Now, one would probably expect the front section elongation to be there in order to accommodate a V12. However, this doesn&#039;t seem to be the case. Instead, Walter Kim, the digital artist behind this work, has a different reason for the said transformation.<br />
<br />
&quot;<em>The long front configuration is to accommodate the F1 style front suspension packaging,</em>&quot; the aficionado explains on Instagram. And those of you who like to create such monsters should know that the machine was born in&nbsp;Blender 2.81 Cycles.<br />
<br />
In fact, the transformation of the Japanese sportscar means the pixel wielder now describes this as a Neo Tokyo Madmax. And I&#039;m sure that at least a part of you are wondering what the role of that odd-looking roof box is. Well, as it turns out, this hosts multiple sensors that allow the vehicle to operate autonomously when needed.<br />
<br />
&quot;<em>What&#039;s with the massive turbos found in the now-open engine compartment?</em>&quot; I hear you asking. Well, this is an <a rel="noopener" target="_blank" href="/engine/toyota-supra-1993-30-l6-twin-turbo-330-hp.html" title="TOYOTA Supra 3.0L Twin Turbo 6MT (330 HP)">Mk IV Supra</a>, so the TT setup seems normal, even though the size of the plumbing easily lets us know this is not the factory setup.<br />
<br />
<blockquote class="instagram-media" data-instgrm-captioned="" data-instgrm-permalink="https://www.instagram.com/p/B33fdtOnP-f/?utm_source=ig_embed&amp;utm_campaign=loading" data-instgrm-version="12" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:540px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);">
<div style="padding:16px;"><a rel="noopener" target="_blank" href="https://www.instagram.com/p/B33fdtOnP-f/?utm_source=ig_embed&amp;utm_campaign=loading" style=" background:#FFFFFF; line-height:0; padding:0 0; text-align:center; text-decoration:none; width:100%;" target="_blank">
<div style=" display: flex; flex-direction: row; align-items: center;">
<div style="background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;">&nbsp;</div>
<div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;">
<div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;">&nbsp;</div>
<div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;">&nbsp;</div>
</div>
</div>
<div style="padding: 19% 0;">&nbsp;</div>
<div style="display:block; height:50px; margin:0 auto 12px; width:50px;">&nbsp;</div>
<div style="padding-top: 8px;">
<div style=" color:#3897f0; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:550; line-height:18px;">View this post on Instagram</div>
</div>
<div style="padding: 12.5% 0;">&nbsp;</div>
<div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;">
<div>
<div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);">&nbsp;</div>
<div style="background-color: #F4F4F4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;">&nbsp;</div>
<div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);">&nbsp;</div>
</div>
<div style="margin-left: 8px;">
<div style=" background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;">&nbsp;</div>
<div style=" width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg)">&nbsp;</div>
</div>
<div style="margin-left: auto;">
<div style=" width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);">&nbsp;</div>
<div style=" background-color: #F4F4F4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);">&nbsp;</div>
<div style=" width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);">&nbsp;</div>
</div>
</div>
</a>
<p style=" margin:8px 0 0 0; padding:0 4px;"><a rel="noopener" target="_blank" href="https://www.instagram.com/p/B33fdtOnP-f/?utm_source=ig_embed&amp;utm_campaign=loading" style=" color:#000; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none; word-wrap:break-word;" target="_blank">Created some new renders using Blender 2.81 Cycles. Forgot how good Cycles looked after using EEVEE. Toyota Supra MK4.X NEO TOKYO MADMAX spec. #toyota #supra #conceptart #cyberpunk #trd #speedhunters #stanceworks #stancenation #neotokyo #blender3d #3d #boostgang #&acirc;&uuml;&iquest;&uuml;&Oslash;&Atilde;&Eacute; #carsofinstagram #wkart</a></p>
<p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;">A post shared by <a rel="noopener" target="_blank" href="https://www.instagram.com/walterkim213/?utm_source=ig_embed&amp;utm_campaign=loading" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px;" target="_blank"> WK snap / Art</a> (@walterkim213) on Oct 20, 2019 at 9:36pm PDT</p>
</div>
</blockquote> <script async src="//www.instagram.com/embed.js"></script> <br />
<blockquote class="instagram-media" data-instgrm-captioned="" data-instgrm-permalink="https://www.instagram.com/p/B3FgQJ_npI3/?utm_source=ig_embed&amp;utm_campaign=loading" data-instgrm-version="12" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:540px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);">
<div style="padding:16px;"><a rel="noopener" target="_blank" href="https://www.instagram.com/p/B3FgQJ_npI3/?utm_source=ig_embed&amp;utm_campaign=loading" style=" background:#FFFFFF; line-height:0; padding:0 0; text-align:center; text-decoration:none; width:100%;" target="_blank">
<div style=" display: flex; flex-direction: row; align-items: center;">
<div style="background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;">&nbsp;</div>
<div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;">
<div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;">&nbsp;</div>
<div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;">&nbsp;</div>
</div>
</div>
<div style="padding: 19% 0;">&nbsp;</div>
<div style="display:block; height:50px; margin:0 auto 12px; width:50px;">&nbsp;</div>
<div style="padding-top: 8px;">
<div style=" color:#3897f0; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:550; line-height:18px;">View this post on Instagram</div>
</div>
<div style="padding: 12.5% 0;">&nbsp;</div>
<div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;">
<div>
<div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);">&nbsp;</div>
<div style="background-color: #F4F4F4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;">&nbsp;</div>
<div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);">&nbsp;</div>
</div>
<div style="margin-left: 8px;">
<div style=" background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;">&nbsp;</div>
<div style=" width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg)">&nbsp;</div>
</div>
<div style="margin-left: auto;">
<div style=" width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);">&nbsp;</div>
<div style=" background-color: #F4F4F4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);">&nbsp;</div>
<div style=" width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);">&nbsp;</div>
</div>
</div>
</a>
<p style=" margin:8px 0 0 0; padding:0 4px;"><a rel="noopener" target="_blank" href="https://www.instagram.com/p/B3FgQJ_npI3/?utm_source=ig_embed&amp;utm_campaign=loading" style=" color:#000; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none; word-wrap:break-word;" target="_blank">Supra MK4 is the newest addition to my Neo Tokyo Madmax gang. These cars can be operated autonomously or by a driver the giant roof sensor help the car perform an array of task and functions. Sci-fi stuff # For the purest out there it is powered by a 2JZ. #toyota #supra #mk4supra #conceptart #cyberpunk #madmax #stanceworks #boostgang #speedhunters #hoonigan #stancenation #jdmlifestyle #jdm #anime #drivetastfully #petrolicious #stance #cardesign #sci_fi #wkart</a></p>
<p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;">A post shared by <a rel="noopener" target="_blank" href="https://www.instagram.com/walterkim213/?utm_source=ig_embed&amp;utm_campaign=loading" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px;" target="_blank"> WK snap / Art</a> (@walterkim213) on Oct 1, 2019 at 11:40am PDT</p>
</div>
</blockquote> <script async src="//www.instagram.com/embed.js"></script><div class="clearfix"></div></div></div>



<div class="newstext mgtop_20"><div id="ac-lre-player-ph"><div id="ac-lre-player"></div></div></div>
	<div class="clearfix"></div>
</div>
<div class="posrel"></div><!-- posrel -->
<div class="filedunder mgtop_20"><a href="https://www.autoevolution.com/newstag/Toyota%20Supra/" title="More stories about &quot;Toyota Supra&quot;" class="newstag">Toyota Supra</a> <a href="https://www.autoevolution.com/newstag/mk%20iv%20toyota%20supra/" title="More stories about &quot;mk iv toyota supra&quot;" class="newstag">mk iv toyota supra</a> <a href="https://www.autoevolution.com/newstag/Toyota/" title="More stories about &quot;Toyota&quot;" class="newstag">Toyota</a> <a href="https://www.autoevolution.com/newstag/Supra/" title="More stories about &quot;Supra&quot;" class="newstag">Supra</a> <a href="https://www.autoevolution.com/newstag/rendering/" title="More stories about &quot;rendering&quot;" class="newstag">rendering</a> <a href="https://www.autoevolution.com/newstag/speed%20shot/" title="More stories about &quot;speed shot&quot;" class="newstag">speed shot</a> </div>
<div class="clearfix"></div>
<div id="disqus_thread" class="bgwhite overauto"><button onclick="$('#disqus_thread').toggleClass('padcol2'); loadDisqus()" type="button" class="ulbtn dispblock posrel zx1"><i class="fa fa-comment col-red"></i>click to load Disqus comments for this story</span><span class="disclaim">This enables Disqus, Inc. to process some of your data.</span></button></div>
<script>var disqus_config = function () { this.page.url = 'https://www.autoevolution.com/news/toyota-supra-long-nose-looks-like-a-batmobile-has-f1-suspension-139083.html'; this.page.identifier = 'dsq_ae_news_139083'; };</script>
<div class="clearfix"></div>

<div class="bgcutgrad">
	</div>

<div class="bgcutgrad overauto">

<!-- MORE NEWS -->
<div class="morenews2 col2width"><div class="overhide height300"><div class="vslide height2030">
<div class="page">
	<a href="https://www.autoevolution.com/news/ford-mustang-mach-e-hatchback-is-the-blue-oval-ev-we-should-have-got-139079.html" class="top neditorial" style="background-image:url('https://s1.cdn.autoevolution.com/images/news/ford-mustang-mach-e-hatchback-is-the-blue-oval-ev-we-should-have-got-139079-5.jpg');"><span>Ford Mustang Mach-E Hatchback Is the Blue Oval EV We Should Have Got</span></a>
	<a href="https://www.autoevolution.com/news/these-are-the-dirtiest-spots-inside-your-car-138391.html" class="top nguide" style="background-image:url('https://s1.cdn.autoevolution.com/images/news/these-are-the-dirtiest-spots-inside-your-car-138391-5.jpg');"><span>These Are the Dirtiest Spots Inside Your Car</span></a>
	<a href="https://www.autoevolution.com/news/senna-vs-prost-one-of-the-most-fiercest-rivalries-in-the-history-of-motorsport-139075.html" class="cover"><img width="440" height="181" alt="Senna vs Prost: One of the Most Fiercest Rivalries in the History of Motorsport" title="Senna vs Prost: One of the Most Fiercest Rivalries in the History of Motorsport" src="https://s1.cdn.autoevolution.com/images/news-440x181/senna-vs-prost-one-of-the-most-heated-rivalries-in-the-history-of-motorsport-139075-7.jpg"><span>Senna vs Prost: One of the Most Fiercest Rivalries in the History of Motorsport</span></a>
</div>
<div class="page">
	<a href="https://www.autoevolution.com/news/what-would-enzo-say-about-the-upcoming-ferrari-suv-139001.html" class="top neditorial" style="background-image:url('https://s1.cdn.autoevolution.com/images/news/what-would-enzo-say-about-the-upcoming-ferrari-suv-139001-5.jpg');"><span>What Would Enzo Say About the Upcoming Ferrari SUV?</span></a>
	<a href="https://www.autoevolution.com/news/co2-captured-from-the-atmosphere-could-become-the-fuel-of-the-future-138278.html" class="top nguide" style="background-image:url('https://s1.cdn.autoevolution.com/images/news/co2-captured-from-the-atmosphere-could-become-the-fuel-of-the-future-138278-5.jpg');"><span>CO2 Captured From The Atmosphere Could Become The Fuel Of The Future</span></a>
	<a href="https://www.autoevolution.com/news/forgotten-pony-unicorn-ford-mclaren-m81-is-one-of-the-rarest-mustangs-139041.html" class="cover"><img width="440" height="181" alt="Forgotten Pony-Unicorn: Ford-McLaren M81 Is One of the Rarest Mustangs" title="Forgotten Pony-Unicorn: Ford-McLaren M81 Is One of the Rarest Mustangs" src="https://s1.cdn.autoevolution.com/images/news-440x181/forgotten-pony-unicorn-ford-mclaren-m81-is-one-of-the-rarest-mustangs-139041-7.jpg"><span>Forgotten Pony-Unicorn: Ford-McLaren M81 Is One of the Rarest Mustangs</span></a>
</div>
<div class="page">
	<a href="https://www.autoevolution.com/news/killing-yourself-in-a-burnout-is-a-bad-way-to-tell-the-world-you-re-having-a-kid-139026.html" class="top neditorial" style="background-image:url('https://s1.cdn.autoevolution.com/images/news/killing-yourself-in-a-burnout-is-a-bad-way-of-bragging-about-having-a-kid-139026-5.jpg');"><span>Killing Yourself in a Burnout Is a Bad Way to Tell the World You&#039;re Having a Kid</span></a>
	<a href="https://www.autoevolution.com/news/what-else-can-you-run-a-diesel-car-on-138337.html" class="top nguide" style="background-image:url('https://s1.cdn.autoevolution.com/images/news/what-else-can-you-run-a-diesel-car-on-138337-5.jpg');"><span>What Else Can You Run a Diesel Car On?</span></a>
	<a href="https://www.autoevolution.com/news/headwave-tag-helmet-music-and-navigation-system-reviewed-104745.html" class="cover"><img width="440" height="181" alt="Headwave TAG Helmet Music and Navigation System Reviewed" title="Headwave TAG Helmet Music and Navigation System Reviewed" src="https://s1.cdn.autoevolution.com/images/news-440x181/headwave-tag-helmet-music-and-navigation-system-reviewed-104745-7.jpg"><span>Headwave TAG Helmet Music and Navigation System Reviewed</span></a>
</div>
<div class="page">
	<a href="https://www.autoevolution.com/news/dbx-suv-has-to-change-aston-martins-fortunes-138974.html" class="top neditorial" style="background-image:url('https://s1.cdn.autoevolution.com/images/news/dbx-suv-has-to-change-aston-martins-fortunes-138974-5.jpg');"><span>DBX SUV Has to Change Aston Martin’s Fortunes</span></a>
	<a href="https://www.autoevolution.com/news/the-dos-and-donts-of-washing-a-motorcycle-part-two-final-98131.html" class="top nguide" style="background-image:url('https://s1.cdn.autoevolution.com/images/news/the-dos-and-donts-of-washing-a-motorcycle-part-two-final-98131-5.jpg');"><span>The Dos and Don’ts of Washing a Motorcycle, Part Two (Final)</span></a>
	<a href="https://www.autoevolution.com/news/is-ford-mustang-mach-e-the-most-desirable-ev-crossover-139027.html" class="cover"><img width="440" height="181" alt="Is Ford Mustang Mach-E the Most Desirable EV Crossover?" title="Is Ford Mustang Mach-E the Most Desirable EV Crossover?" src="https://s1.cdn.autoevolution.com/images/news-440x181/is-ford-mustang-mach-e-the-most-desirable-ev-crossover-139027-7.png"><span>Is Ford Mustang Mach-E the Most Desirable EV Crossover?</span></a>
</div>
<div class="page">
	<a href="https://www.autoevolution.com/news/ferrari-roma-is-the-first-properly-pretty-prancing-horse-in-ages-139034.html" class="top neditorial" style="background-image:url('https://s1.cdn.autoevolution.com/images/news/ferrari-roma-is-the-first-properly-pretty-prancing-horse-in-ages-139034-5.jpeg');"><span>Ferrari Roma Is the First Properly Pretty Prancing Horse in Ages</span></a>
	<a href="https://www.autoevolution.com/news/halloween-car-decoration-tips-this-year-be-the-master-of-horror-on-the-road-138450.html" class="top nguide" style="background-image:url('https://s1.cdn.autoevolution.com/images/news/halloween-car-decoration-tips-this-year-be-the-master-of-horror-on-the-road-138450-5.jpg');"><span>Halloween Car Decoration Tips: This Year, Be the Master of Horror on the Road</span></a>
	<a href="https://www.autoevolution.com/news/photo-comparison-ford-mustang-mach-e-looks-eerily-similar-to-tesla-model-y-139032.html" class="cover"><img width="440" height="181" alt="Photo Comparison: Ford Mustang Mach-E Looks Eerily Similar to Tesla Model Y" title="Photo Comparison: Ford Mustang Mach-E Looks Eerily Similar to Tesla Model Y" src="https://s1.cdn.autoevolution.com/images/news-440x181/ford-mustang-mach-e-looks-eerily-similar-to-tesla-model-y-139032-7.jpg"><span>Photo Comparison: Ford Mustang Mach-E Looks Eerily Similar to Tesla Model Y</span></a>
</div>
<div class="page">
	<a href="https://www.autoevolution.com/news/could-volkswagen-group-s-electric-plans-include-ducati-108623.html" class="top neditorial" style="background-image:url('https://s1.cdn.autoevolution.com/images/news/could-volkswagen-group-s-electric-plans-include-ducati-108623-5.jpg');"><span>Could Volkswagen Group&#039;s Electric Plans Include Ducati?</span></a>
	<a href="https://www.autoevolution.com/news/two-speed-gearbox-just-makes-the-porsche-taycan-better-than-tesla-model-s-138251.html" class="top nguide" style="background-image:url('https://s1.cdn.autoevolution.com/images/news/two-speed-gearbox-just-makes-the-porsche-taycan-better-than-tesla-model-s-138251-5.jpg');"><span>Two-Speed Gearbox Just Makes The Porsche Taycan Better Than Tesla Model S</span></a>
	<a href="https://www.autoevolution.com/news/the-biggest-anticipations-in-motorcycling-for-2016-part-1-103342.html" class="cover"><img width="440" height="181" alt="The Biggest Anticipations in Motorcycling for 2016, Part 1" title="The Biggest Anticipations in Motorcycling for 2016, Part 1" src="https://s1.cdn.autoevolution.com/images/news-440x181/the-biggest-anticipations-in-motorcycling-for-2016-part-1-103342-7.jpg"><span>The Biggest Anticipations in Motorcycling for 2016, Part 1</span></a>
</div>
<div class="page">
	<a href="https://www.autoevolution.com/news/on-electric-harleys-and-new-generations-108482.html" class="top neditorial" style="background-image:url('https://s1.cdn.autoevolution.com/images/news/on-electric-harleys-and-new-generations-108482-5.jpg');"><span>On Electric Harleys and New Generations</span></a>
	<a href="https://www.autoevolution.com/news/the-dos-and-donts-of-washing-a-motorcycle-part-one-97915.html" class="top nguide" style="background-image:url('https://s1.cdn.autoevolution.com/images/news/the-dos-and-donts-of-washing-a-motorcycle-part-one-97915-5.jpg');"><span>The Dos and Don’ts of Washing a Motorcycle, Part One</span></a>
	<a href="https://www.autoevolution.com/news/noiseless-solar-powered-catamaran-from-silent-yachts-gets-flashy-update-139024.html" class="cover"><img width="440" height="181" alt="Noiseless, Solar-Powered Catamaran from Silent Yachts Gets Flashy Update" title="Noiseless, Solar-Powered Catamaran from Silent Yachts Gets Flashy Update" src="https://s1.cdn.autoevolution.com/images/news-440x181/noiseless-solar-powered-catamaran-from-silent-yachts-gets-flashy-update-139024-7.jpg"><span>Noiseless, Solar-Powered Catamaran from Silent Yachts Gets Flashy Update</span></a>
</div>
</div></div><!-- overhide -->
<div class="arrows"><button class="fa fa-long-arrow-up disabled nousersel" onclick="aerev_slide(-1, $(this).parent().parent().parent().parent());"></button><button class="fa fa-long-arrow-down enabled nousersel" onclick="aerev_slide(1, $(this).parent().parent().parent().parent());"></button></div>
</div><!-- more news -->

</div><!-- bgcutgrad -->
</div><!-- midcol -->

<div id="newscol3" class="col3width overhide">
<div class="moreonthis mgleft_20 mgtop_30 vehicles"><div class="title titletype1">TOYOTA models:</div><a href="https://www.autoevolution.com/cars/toyota-yaris-5-doors-2019.html" title="TOYOTA Yaris 5 doors"><img width="90" height="60" title="TOYOTA Yaris 5 doors" alt="TOYOTA Yaris 5 doors" src="https://s1.cdn.autoevolution.com/images/models/thumb/TOYOTA_Yaris-5-doors-2019_main.jpg_tmb.jpg"/><span>TOYOTA Yaris 5 doors <span>Small</span></span></a><a href="https://www.autoevolution.com/cars/toyota-yaris-hatchback-us-2019.html" title="TOYOTA Yaris Hatchback (US)"><img width="90" height="60" title="TOYOTA Yaris Hatchback (US)" alt="TOYOTA Yaris Hatchback (US)" src="https://s1.cdn.autoevolution.com/images/models/thumb/TOYOTA_Yaris-Hatchback--US--2019_main.jpg_tmb.jpg"/><span>TOYOTA Yaris Hatchback (US) <span>Small</span></span></a><a href="https://www.autoevolution.com/cars/toyota-highlander-kluger-2019.html" title="TOYOTA Highlander / Kluger"><img width="90" height="60" title="TOYOTA Highlander / Kluger" alt="TOYOTA Highlander / Kluger" src="https://s1.cdn.autoevolution.com/images/models/thumb/TOYOTA_Highlander---Kluger-2019_main.jpg_tmb.jpg"/><span>TOYOTA Highlander / Kluger <span>Medium SUV</span></span></a><a href="https://www.autoevolution.com/cars/toyota-corolla-touring-sports-2019.html" title="TOYOTA Corolla Touring Sports"><img width="90" height="60" title="TOYOTA Corolla Touring Sports" alt="TOYOTA Corolla Touring Sports" src="https://s1.cdn.autoevolution.com/images/models/thumb/TOYOTA_Corolla-Touring-Sports-2019_main.jpg_tmb.jpg"/><span>TOYOTA Corolla Touring Sports <span>Compact</span></span></a><a href="https://www.autoevolution.com/cars/toyota-corolla-eu-2019.html" title="TOYOTA Corolla EU"><img width="90" height="60" title="TOYOTA Corolla EU" alt="TOYOTA Corolla EU" src="https://s1.cdn.autoevolution.com/images/models/thumb/TOYOTA_Corolla-EU-2019_main.jpg_tmb.jpg"/><span>TOYOTA Corolla EU <span>Compact</span></span></a><a href="https://www.autoevolution.com/toyota/" title="Full list of TOYOTA models and specifications" class="bold upcase seeall">All TOYOTA models &nbsp;<i class="fa fa-long-arrow-right"></i></a></div>
	<div class="ad ad160x600 mgtop_30 mgleft_20">
	<div id="AE_news_160x600_MID_240s__placement3__" style="width:160px; height:600px;"></div><script>googletag.cmd.push(function(){ googletag.display("AE_news_160x600_MID_240s__placement3__"); });setInterval(function(){googletag.pubads().refresh([window.slot3]);}, 240000); </script>	</div>

</div><!-- newscol3 -->

<div class="clearfix"></div>
<div class="fl" id="newscol1">&nbsp;</div>
<div class="col2width fl bgcutgrad pd_0" id="morescroll">&nbsp;</div>

</div><!-- container -->

<iframe class="artr" src="https://www.autoevolution.com/rhh.php?k=artr&art=139083&se=news" width="0" height="0"><noframes><img src="https://www.autoevolution.com/rhh.php?k=artr&art=139083&se=news" width="1" height="1" /></noframes></iframe>

<script>
window.ae__nxnid='139034';
var nxstories=false, nxloaderactive=false;

function aerunstartup() {
	
	$(".videospot a").swipebox();
	$(".newsgal2 a, #xaegal_0").swipebox();

	aenext_lzy();
	anyclip_lazy();

	aepop1();
	$(window).on("resize", function() { aenews_fixoverlaps(); });
	//if($('#moreonthis').length > 0) $(document).ready(function() { $(window).scroll(moreon_stick); moreon_stick(); });
	$(".sidebarsel1 .ctsel span").on("click", sidebarsel1_click);
}

function aenext_load() {
	if(nxloaderactive) return;
	nxloaderactive=true;

	if(nxstories!=false) return;

	$.getJSON("/rhh.php?k=aenwnext&i="+window.ae__nid, function(data) {
		if(typeof data[2]!="object") { nxloaderactive=false; return; }
		window.nxstories=data;

		var txt="<div class=\"morenext\" style=\"overflow:auto\">";
		for(var i=0;i<data.length;i++) {
			if(typeof window.ads_skipped_due_policy === 'undefined' || window.ads_skipped_due_policy == 0) {
				if(i==0) txt+='<div><div class="ad300x600" style="margin: 15px auto 30px auto;"><div id="AE_news_300x600_noref__placement4__" style="width:300px; height:600px;"></div><scr'+'ipt>googletag.cmd.push(function(){ window.slot4 = googletag.defineSlot("/1004334/AE_news_300x600_noref", [300, 600], "AE_news_300x600_noref__placement4__").addService(googletag.pubads()).setTargeting("refresh", "no");googletag.display("AE_news_300x600_noref__placement4__"); });if(googletag.pubads().isInitialLoadDisabled() === true) { googletag.pubads().refresh([window.slot4]); } </scr'+'ipt></div></div>';
				if(i==3) txt+='<div><div class="ad300x250" style="margin: 30px auto;"><div id="AE_news_300x250_noref_3__placement5__" style="width:300px; height:250px;"></div><scr'+'ipt>googletag.cmd.push(function(){ window.slot5 = googletag.defineSlot("/1004334/AE_news_300x250_noref_3", [300, 250], "AE_news_300x250_noref_3__placement5__").addService(googletag.pubads()).setTargeting("refresh", "no");googletag.display("AE_news_300x250_noref_3__placement5__"); });if(googletag.pubads().isInitialLoadDisabled() === true) { googletag.pubads().refresh([window.slot5]); } </scr'+'ipt></div></div>';
			}

			txt+="<div class=\"nxart clearfix mgbot_30 bcol-white\" style=\"overflow:auto;box-shadow: 0 2px 4px rgba(0,0,0,0.2);\">"+
				"<a href=\""+data[i][1]+"?utm_source=ae_self&utm_medium=ae_onscroll&utm_campaign=ae_onscroll\">"+
				"<h2 class=\"mgleft_20 mgright_20 mgtop_20 mgbot_10\" style=\"font-size:30px;line-height:34px;\">"+data[i][0]+"</h5>"+
				"<div class=\"col2width fl\">"+
				"<img style=\"width:100%;\" src=\""+data[i][3]+"\" />"+
				"<p class=\"mgleft_20 mgright_20 mgtop_10 mgbot_20\" style=\"font-size:15px;line-height:150%;font-family:CoreSansN;\">"+data[i][2]+"</p>"+
				"</div>"+
				"</a>"+
				"</div>";
		}
		txt+="</div>";

		$('#morescroll').html(txt);

		nxloaderactive=false;
	});
}

function aenext_lzy() {
	$(window).on("scroll", function() {
		if(nxstories!=false) return;
		var footOffset = $("#footer").offset().top;
		if($(window).scrollTop() > footOffset - $(window).height() - 600) aenext_load();
	});
}

function aenews_fixoverlaps_actual() {
	window.aeoverlapst=-1;

	var $rsoc=$(".rightsocial").first();
	if($rsoc.length!=0) {
		var rsocofs=$rsoc.offset().top;
		var $newsgal=$(".newsgal").first();
		if($newsgal.length==0) return;

		var ngofs=$newsgal.offset().top+$newsgal.height();
		if(rsocofs<ngofs) $rsoc.css("bottom", -(ngofs-rsocofs+20)+"px");
		else $rsoc.css("bottom", 0);
	}
}

function anyclip_lazy() {
	window.acLoaded = false;

	var acelem = $('#ac-lre-player-ph');
	if(acelem) {
		var commentsOffset = $(acelem).offset().top;
		$(window).on("scroll", function() {
			if(window.acLoaded) return;
			if($(window).scrollTop() > commentsOffset - $(window).height() - 400) anyclip_load();
		});
	}
}
function anyclip_load() {
	var d = document, s = d.createElement('script');
	s.src = 'https://player.anyclip.com/anyclip-widget/lre-widget/prod/v1/src/lre.js';
	s.setAttribute('id', 'lre-player-widget');
	s.setAttribute('pubname', 'autoevolutioncom');
	s.setAttribute('widgetname', '0011r00002IZQzB_730');
	(d.head || d.body).appendChild(s);
	window.acLoaded  = true;
}

function notif_asker() {
	$('body,html').css('overflow', 'hidden');
	$('#notif_asker_div').show();
}

function notif_continue(go) {
	$('#notif_asker_div').remove();
	$('body,html').css('overflow', 'visible');
	ae_setcookie('notif_dontask', 'dont', 60);

	if(go === true) {
		var d = document, s = d.createElement('script');
		s.src = 'https://www.autoevolution.com/_js/notificator.js?v=112';
		s.setAttribute('id', 'notif_asker_js');
		(d.head || d.body).appendChild(s);
		window.askOnLoad = 1;
	}
}
</script>

<div id="notif_asker_div">
	<div id="notif_asker_buttons">
		<h4>Would you like AUTOEVOLUTION to send you notifications?</h4>
		<p>No spamming, scout's honor! You will only receive our best stories, typically no more than 5 per day</p>
		<div id="notif_asker_btns">
			<button type="button" class="notif_btn blk" onclick="notif_continue(true)" title="Please click ALLOW when prompted">yes</button>
			<button type="button" class="notif_btn" onclick="notif_continue(false)">no</button>
		</div>
	</div>
</div>

<style>
.newstitle.innews {
	font-size: 36px;
	letter-spacing: -1px;
	font-weight: 500;
	line-height: 1.2em;
	margin-bottom: 0.25em;
}
.newssubtext.cover div {
    font-style: italic;
}
.newssubtext { font-weight: 500; font-size: 20px; line-height: 27px; }

.notif_btn {
	border: none;
	height: 40px;
	line-height: 40px;
	text-transform: uppercase;
	display: inline-block;
	color: #CC3232;
	font-weight: bold;
	font-size: 20px;
	background-color: #fff;
	cursor: pointer;
}
.notif_btn.blk { background-color: #000; margin-right: 20px; padding: 0 20px; }

#notif_asker_buttons {
	width: 350px;
	background-color: #fff;
	position: relative;
	margin: 200px auto 0 auto;
	display: block;
	overflow: auto;
	box-shadow: 10px 10px 1px #ffffff22;
}

#notif_asker_btns { width: 100%; text-align: center; margin: 20px auto; }
#notif_asker_div h4 { margin: 20px 50px 10px 50px; }
#notif_asker_div p { font-size: 16px; color: #383838; margin: 0 20px; }

#notif_asker_div {
	text-align: center;
	display: none;
	width: 100%;
	height: 100%;
	position: absolute;
	top: 0; left: 0;
	background-color: #000000CC;
	z-index: 99999;
}

twitter-widget { clear: both; }
</style>

<div class="clearfix"></div>
</div><!-- pagewrapper -->

<div id="footer">
	<div class="container">
		<div id="footcol1">
			<a href="/rss-channels/" class="fa fa-rss fl col-red"></a>
			<a href="https://www.autoevolution.com/" id="footauto" title="autoevolution">autoevolution</a>
			<span id="footprivacyl">
				<a href="/static/privacy.html" title="Privacy Policy">Privacy Policy</a> &bull;
				<a href="/static/cookies.html" title="Cookies Policy">Cookies Policy</a> &bull;
				<a href="javascript:window.__cmp('displayConsentUi');" title="Review or change your cookie settings">Settings</a>
			</span>
		</div>
		<div id="footcol2">
						<ul>
							<li><a href="/cars/" title="Cars">Cars</a></li>
				<li><a href="/moto/" title="Moto">Moto</a></li>
				<li><a href="/news/" title="News">News</a></li>
				<li><a href="/cars/reviews/" title="Car Reviews">Reviews</a></li>
				<li><a href="/editorial/" title="Editorials">Editorials</a></li>
				<li><a href="/coverstory/" title="Coverstory">Coverstory</a></li>
				<li><a href="/auto-guide/" title="Auto How-to">How-to</a></li>
				<li><a href="/auto-glossary/" title="Automotive Terms Glossary">Glossary</a></li>
				<li><a href="/carfinder/" title="Car Finder">Car finder</a></li>
				<li><a href="/bac/" title="Blood Alcohol Calculator">BAC</a></li>
						</ul>
			<p>&copy; 2008-2019 SoftNews NET. All rights reserved. autoevolution&reg; and the autoevolution&reg; logo are registered trademarks.</p>
		</div>
		<div class="fgoup" onclick="$('html, body').animate({ scrollTop: 0 }, 'slow');"><i class="fa fa-caret-up"></i></div>
	</div>
	<div class="clearfix"></div>
</div>

<script type="application/ld+json">
{
	"@context": "http://schema.org", "@type": "Organization", "url": "https://www.autoevolution.com/", "logo": "https://www.autoevolution.com/_img/autoevolution_logo_2016_ldjs.png", "name": "autoevolution",  "sameAs" : [
		"https://www.facebook.com/autoevolution",
		"https://twitter.com/_autoevolution_",
		"https://flipboard.com/@autoevolution/autoevolution-e4m5gpaay"
	]
}
</script>
<script type="application/ld+json">{ "@context": "http://schema.org", "@type": "WebSite", "name": "autoevolution", "url": "https://www.autoevolution.com/" }</script>

<script type="text/javascript" src="https://s1.cdn.autoevolution.com/_min/?g=news,swipebox&amp;vv=320"></script>
<script>
/*window.nwloaded=1;
function aeloadnextarticle(id)
{
	if(window.aenextactive) return;
	window.aenextactive=true;

	var mynum=window.nwloaded+1;
	var oldwrap='#pagewrapper';
	if(window.nwloaded!=1) oldwrap+=window.nwloaded;

	console.log("loading "+id+", loaded="+window.nwloaded);

	$(window).unbind('scroll').unbind('resize');
//	var owr=$('#pagewrapper').html();
	window.nwloaded++;
	$(".txtglos").unbind("click");
	window.aepr={'loaded':0, 'shown':0, 'oldhash':""};
	$("#aepress").remove(); $("#aepress").remove();

	$(oldwrap).after('<div id="pagewrapper'+mynum+'" class="posrel"></div>');

	$('body').find('.ch_pic a').each(function() {
		console.log($(this).attr('id'));
	});

	$('#pagewrapper'+mynum).load('/xhr.php?i='+id+'&dev1=1', function() {
		window.aenextactive=false;
		console.log("loaded "+id);
		$('#pagewrapper'+mynum).find('.ch_pic a').each(function() {
			console.log($(this).attr('id'));
		});
	});
}*/

window.onload=function() {
//	window.nwloaded=1;
	$(window).on("click", aeclosemenus1);
	$("#topmenubtn").on("click", aetopmenu_toggle);
	$("#rtopmenu i.fa").on("click", rmnu_toggle);
};

window.aegal_cty = 'US';
window.aegal_ggon=0;
window.aegal_xdsect='news';
window.ae__nid='139083';

if(typeof aerunstartup=="function") aerunstartup();
aeinputdefaults('input[type="text"]');
</script>

<script>
$(document).ready(function(){
	if(!ae_getcookie('cooknotif2018')) {
		$('body').append('<div id="cookienotif">We use cookies to improve your experience. By using the site you agree to the use of cookies <a class="red" href="javascript:;" onclick="$(\'#cookienotif\').remove();ae_setcookie(\'cooknotif2018\', 1, 365);">Accept &amp; close</a><br/>For more information and options regarding cookies and personal data see our <a href="/static/cookies.html" title="Cookie Policy">Cookies Policy</a> and <a href="/static/privacy.html" title="Privacy Policy">Privacy Policy</a></div>');
	}
});
</script>


</body>
</html>