<!DOCTYPE html>
<html lang="en">
<head>
<script>window.aelangvar = 'en';</script>

<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
window.googletag = window.googletag || {cmd: []};
googletag.cmd.push(function(){
	googletag.pubads().disableInitialLoad(); 
		window.slot_5f43ef6e1e8be = googletag.defineSlot("/1004334/AE_news_300x250_ATF_240s_2", [[300, 250]], "AE_news_300x250_ATF_240s_2__placement_5f43ef6e1e8be__").addService(googletag.pubads()).setTargeting("refresh", "yes");
	window.slot_5f43ef6e1e932 = googletag.defineSlot("/1004334/AE_news_300x600_240s", [[300, 600]], "AE_news_300x600_240s__placement_5f43ef6e1e932__").addService(googletag.pubads()).setTargeting("refresh", "yes");
	window.slot_5f43ef6e1ee7c = googletag.defineSlot("/1004334/AE_news_970x90_240s", [[970, 250]], "AE_news_970x90_240s__placement_5f43ef6e1ee7c__").addService(googletag.pubads()).setTargeting("refresh", "yes");
		APS_GO();
	});
function GPT_GO(){ console.log('GPT!'); googletag.pubads().setCentering(true); googletag.pubads().enableSingleRequest(); googletag.enableServices(); googletag.pubads().refresh(); }

!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
apstag.init({ pubID:  '7db38df2-4062-4df4-9018-dcf399a364c8',  adServer: 'googletag', timeout: 2e3 });
function APS_GO() { apstag.fetchBids({slots: [ { slotName: "/1004334/AE_news_300x250_ATF_240s_2", sizes: [[300, 250]], slotID: "AE_news_300x250_ATF_240s_2__placement_5f43ef6e1e8be__" }, { slotName: "/1004334/AE_news_300x600_240s", sizes: [[300, 600]], slotID: "AE_news_300x600_240s__placement_5f43ef6e1e932__" }, { slotName: "/1004334/AE_news_970x90_240s", sizes: [[970, 250]], slotID: "AE_news_970x90_240s__placement_5f43ef6e1ee7c__" } ]}, function(bids) {  console.log('APS 1st!'); googletag.cmd.push(function() { apstag.setDisplayBids(); GPT_GO(); }); }); }
</script>

<title>Thrive Motorcycle’s Custom 1980 Honda CB650 Looks Like One Evil Machine - autoevolution</title>
<meta name="robots" content="max-snippet:256, max-image-preview:large, max-video-preview: 15" />
<meta name="language" content="en" /><meta http-equiv="content-type" content="text/html; charset=utf-8" /><meta name="viewport" content="width=980" /><meta http-equiv="X-UA-Compatible" content="IE=edge" />
<link rel="preconnnect" href="https://quantcast.mgr.consensu.org" />
<link rel="preconnnect" href="https://vendorlist.consensu.org" />
<link rel="preconnnect" href="https://audit.quantcast.mgr.consensu.org" />
<link rel="preconnnect" href="https://s1.cdn.autoevolution.com/" /><link rel="dns-prefetch" href="https://s1.cdn.autoevolution.com/" />
<link rel="preconnnect" href="https://securepubads.g.doubleclick.net/" />
<link rel="dns-prefetch" href="https://www.google-analytics.com" />
<link rel="dns-prefetch" href="https://c.amazon-adsystem.com" />
<link rel="dns-prefetch" href="https://s.amazon-adsystem.com" />
<link rel="apple-touch-icon" href="/_img/favicon_512.png" /><meta name="msapplication-TileImage" content="/_img/favicon_512.png" /><link rel="mask-icon" sizes="any" href="https://s1.cdn.autoevolution.com/_img/aefavicon.svg" color="#000000" />
<link rel="icon" type="image/x-icon" href="https://s1.cdn.autoevolution.com/_img/favicon.ico?v=2016" /><link rel="shortcut icon" type="image/x-icon" href="https://s1.cdn.autoevolution.com/_img/favicon.ico?v=2016" />
<link rel="alternate" type="application/rss+xml" title="autoevolution news" href="https://www.autoevolution.com/rss/backend.xml">
<link rel="stylesheet" type="text/css" href="https://s1.cdn.autoevolution.com/_min/?g=css&amp;vv=344">
<link rel="canonical" href="https://www.autoevolution.com/news/thrive-motorcycles-custom-1980-honda-cb650-looks-like-one-evil-machine-147786.html">
<meta name="description" content="Is it just me, or do its exhaust pipes resemble tentacles?">
<meta name="keywords" content="Honda, thrive motorcycle, 1980, retro, honda cb650, custom bike, classic bike">
<meta property="fb:app_id" content="111790708909959">
<meta property="og:site_name" content="autoevolution">
<meta property="og:type" content="article">
<meta property="og:url" content="https://www.autoevolution.com/news/thrive-motorcycles-custom-1980-honda-cb650-looks-like-one-evil-machine-147786.html">
<meta property="og:title" content="Thrive Motorcycle’s Custom 1980 Honda CB650 Looks Like One Evil Machine">
<meta property="og:description" content="Is it just me, or do its exhaust pipes resemble tentacles?">
<meta property="article:publisher" content="https://www.facebook.com/autoevolution">
<meta property="article:published_time" content="2020-08-24T15:47:21+00:00">
<meta property="og:image" content="https://s1.cdn.autoevolution.com/images/news/thrive-motorcycles-custom-1980-honda-cb650-looks-like-one-evil-machine-147786-7.jpg">
<meta property="twitter:card" content="summary_large_image">
<meta property="twitter:site" content="@_autoevolution_">
<meta property="twitter:creator" content="@_autoevolution_">
<meta property="twitter:url" content="https://www.autoevolution.com/news/thrive-motorcycles-custom-1980-honda-cb650-looks-like-one-evil-machine-147786.html">
<meta property="twitter:title" content="Thrive Motorcycle’s Custom 1980 Honda CB650 Looks Like One Evil Machine">
<meta property="twitter:description" content="Is it just me, or do its exhaust pipes resemble tentacles?">
<meta property="twitter:image" content="https://s1.cdn.autoevolution.com/images/news/thrive-motorcycles-custom-1980-honda-cb650-looks-like-one-evil-machine-147786-7.jpg">
<meta name="author" content="Silvian Secara">
<script>
window.google_analytics_uacct = "UA-61277-6";
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-61277-6', 'auto'); ga('set', 'anonymizeIp', true);
ga('send', 'pageview');</script>
<script type="text/javascript" src="https://s1.cdn.autoevolution.com/_min/?g=js,jslang_en&amp;vv=357"></script>

<!-- webfontloader -->
<link rel="preload" href="https://s1.cdn.autoevolution.com/_css/fonts/coresans/coresansn45-webfont.woff2?v=2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="https://s1.cdn.autoevolution.com/_css/fonts/coresans/coresansn65-webfont.woff2?v=2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="https://s1.cdn.autoevolution.com/_css/fonts/coresans/coresansnr47-webfont.woff2?v=2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="https://s1.cdn.autoevolution.com/_css/fonts/coresans/coresansnr57-webfont.woff2?v=2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="https://s1.cdn.autoevolution.com/_css/fonts/coresans/coresansnr67-webfont.woff2?v=2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="https://s1.cdn.autoevolution.com/_css/fonts/glyphutil/glyphutil_neue-webfont.woff2?v=927" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="https://s1.cdn.autoevolution.com/_css/fonts.css?v=5" as="style">
<script>
	WebFontConfig = {
		classes: false,
		events: false,
		timeout: 2000,
		custom: {
			families: ['CoreSansN:n4,n7', 'CoreSansNRCond:n4,n5,n7', 'Glyphutil Neue'],
			urls: ['https://s1.cdn.autoevolution.com/_css/fonts.css?v=5']
		}
	};

	(function(d) {
		var wf = d.createElement('script'), s = d.scripts[0];
		wf.src = 'https://s1.cdn.autoevolution.com/_js/webfont-1.6.26.js?v=1';
		wf.async = true;
		s.parentNode.insertBefore(wf, s);
	})(document);
</script>
<!-- webfontloader -->

</head>
<body>

<div id="topbar"><div class="container2">

<i class="fa fa-bars" id="topmenubtn"></i>
<a id="autoevolution" href="https://www.autoevolution.com/" title="autoevolution">autoevolution</a>
<div id="topmenu" style="display:none;">
<ul class="m1 clearfix">
	<li><a href="https://www.autoevolution.com/cars/" title="Car models and specifications database">cars</a></li>
	<li><a href="https://www.autoevolution.com/moto/" title="Motorcycle models and specifications database">moto</a></li>
	<li><a href="https://www.autoevolution.com/news/" title="All latest news">news</a></li>
	<li><a href="https://www.autoevolution.com/cars/reviews/?sort=date" title="Car reviews">car reviews</a></li>
	<li><a href="https://www.autoevolution.com/spyshots/" title="Car spyshots and scoops">spyshots</a></li>
	<li><a href="https://www.autoevolution.com/news/driven/" title="Driven cars">driven cars</a></li>
	<li><a href="https://www.autoevolution.com/news/space-junk/" title="Space junk">space junk<!--<span class="black fsz13 line24">new</span>--></a></li>
	<li><a href="https://www.autoevolution.com/green/" title="Green news">green</a></li>
	<li class="newspaper"><a href="https://www.autoevolution.com/newspaper/" title="Newspaper">newspaper <span></span></a></li>
</ul>
<ul class="m2 clearfix">
	<li><a href="https://www.autoevolution.com/carcompare.php" title="Compare cars">Compare Cars <i class="fa fa-car col-red fsz13"></i><i class="fa fa-car col-red fsz13 faded"></i></a></li>
	<li><a href="https://www.autoevolution.com/bac/" title="Blood Alcohol Level Calculator">BAC Calculator &nbsp;<i class="fa fa-flask col-red2"></i></a></li>
	<li><a href="https://www.autoevolution.com/editorial/" title="autoevolution editorials">Editorial</a></li>
	<li><a href="https://www.autoevolution.com/coverstory/" title="autoevolution coverstories">Coverstory</a></li>
	<li><a href="https://www.autoevolution.com/news/motorsport" title="Motorsport news">Motorsport</a></li>
	<li><a href="https://www.autoevolution.com/reviews/" title="Testdrives archive">Testdrives archive</a></li>
	<li><a href="https://www.autoevolution.com/auto-moto-shows/" title="Auto shows coverage index">Auto Shows</a></li>
	<li><a href="https://www.autoevolution.com/news/tuning/" title="Auto tuning news">Tuning</a></li>
	<li><a href="https://www.autoevolution.com/carfinder/" title="Car Finder">Car Finder</a></li>
	<li><a href="https://www.autoevolution.com/newstag/pic%20of%20the%20day/" title="Photo of the Day">Photo of the Day</a></li>
	<li class="long"><a href="https://www.autoevolution.com/auto-glossary/" title="Automotive terms and acronyms database">Glossary of automotive terms</a></li>
	<div class="clearfix"></div>
</ul>
<ul class="m3 clearfix">
	<li><a href="https://www.autoevolution.com/editors/" title="Meet the autoevolution writers and editors">Masthead</a></li>
	<li><a href="https://www.autoevolution.com/rss-channels/" title="Follow autoevolution via RSS">RSS Feeds</a></li>
</ul>
</div>

<div id="topsearch" class="xsgrad1"><form method="get" action="https://www.autoevolution.com/search.php">
<input type="text" name="s" value="Search here..." data-defl="Search here..." /><button type="submit" class="fa fa-search"></button>
</form></div>

<div id="rtopmenu" class="fr">
	<a href="https://www.autoevolution.com/sendtip/" title="Have a news tip? Let us know!"><i class="fa fa-tip col-white"></i></a>
	<i class="fa fa-newspaper rtm-paper col-gold posrel " title="Customize and read your newspaper">
		</i>
	<i class="fa fa-heart rtm-like" title="Follow us on social media"></i>
	<i class="fa fa-info-circle rtm-info" title="Useful information"></i>
</div>

</div></div>
<div class="container2">
	<div id="topwhite" class="h50">
			<div class="eventbar"><a href="https://www.autoevolution.com/newstag/Expedition+Vehicles+Month?utm_source=ae_self&utm_medium=ae_eventline_desktop&utm_campaign=ae_month_expedition" title="Expedition Vehicles Month"><b class="faded">FEATURED</b>&nbsp;<img src="https://s1.cdn.autoevolution.com/_img/rv-duotone-inverted.png?v=4" height="16" title="Expedition Vehicles Month" style="vertical-align: initial" />&nbsp; autoevolution's <span data-class="col-gold" style="color:#00CC33">Expedition Vehicles Month</span><!-- <b class="col-red">Read all about it</b>--></a></div>
		</div>
</div>

<div id="pagewrapper">

<div class="container2" itemscope itemtype="http://schema.org/NewsArticle">
	
	<div class="col1width col1mg fl">
		<div class="ad300x250 mgtop_10 ad">
		<div id="AE_news_300x250_ATF_240s_2__placement_5f43ef6e1e8be__" style="width:300px; height:250px"></div><script>googletag.cmd.push(function(){ googletag.display("AE_news_300x250_ATF_240s_2__placement_5f43ef6e1e8be__"); setInterval(function(){ googletag.pubads().refresh([window.slot_5f43ef6e1e8be]); }, 240000);  });</script>		</div>


		
				<div id="moreonthis_inner"><div class="moreonthis bulleted mgtop_30"><div class="title titletype1">More on this:</div><a href="https://www.autoevolution.com/news/ls3-swapped-porsche-944-turbo-will-make-you-hate-it-and-love-it-at-the-same-time-147770.html?utm_source=ae_self&utm_medium=ae_moreon&utm_campaign=ae_moreon_news_static" title="LS3-Swapped Porsche 944 Turbo Will Make You Hate it and Love it at the Same Time"><img width="90" height="60" title="LS3-Swapped Porsche 944 Turbo Will Make You Hate it and Love it at the Same Time" alt="LS3-Swapped Porsche 944 Turbo Will Make You Hate it and Love it at the Same Time" src="https://s1.cdn.autoevolution.com/images/news/ls3-swapped-porsche-944-turbo-will-make-you-hate-it-and-love-it-at-the-same-time-147770-3.jpg"/><span><b class="black bull">1</b> LS3-Swapped Porsche 944 Turbo Will Make You Hate it and Love it at the Same Time</span></a><a href="https://www.autoevolution.com/news/this-1938-buick-y-job-replica-took-four-years-to-complete-packs-ls-v8-engine-147706.html?utm_source=ae_self&utm_medium=ae_moreon&utm_campaign=ae_moreon_news_static" title="This 1938 Buick Y-Job Replica Took Four Years To Complete, Packs LS V8 Engine"><img width="90" height="60" title="This 1938 Buick Y-Job Replica Took Four Years To Complete, Packs LS V8 Engine" alt="This 1938 Buick Y-Job Replica Took Four Years To Complete, Packs LS V8 Engine" src="https://s1.cdn.autoevolution.com/images/news/this-1938-buick-y-job-replica-took-four-years-to-complete-packs-ls-v8-engine-147706-3.jpg"/><span><b class="black bull">2</b> This 1938 Buick Y-Job Replica Took Four Years To Complete, Packs LS V8 Engine</span></a><a href="https://www.autoevolution.com/news/most-perfectly-preserved-1999-honda-prelude-smells-like-nostalgia-is-a-treat-147527.html?utm_source=ae_self&utm_medium=ae_moreon&utm_campaign=ae_moreon_news_static" title="Most Perfectly Preserved 1999 Honda Prelude Smells Like Nostalgia, Is a Treat"><img width="90" height="60" title="Most Perfectly Preserved 1999 Honda Prelude Smells Like Nostalgia, Is a Treat" alt="Most Perfectly Preserved 1999 Honda Prelude Smells Like Nostalgia, Is a Treat" src="https://s1.cdn.autoevolution.com/images/news/most-perfectly-preserved-1999-honda-prelude-smells-like-nostalgia-is-a-treat-147527-3.jpg"/><span><b class="black bull">3</b> Most Perfectly Preserved 1999 Honda Prelude Smells Like Nostalgia, Is a Treat</span></a><a href="https://www.autoevolution.com/news/a-legend-can-now-reborn-in-your-garage-norton-commando-restoration-manual-141436.html?utm_source=ae_self&utm_medium=ae_moreon&utm_campaign=ae_moreon_news_static" title="A Legend Can Now Reborn In Your Garage - Norton Commando Restoration Manual"><img width="90" height="60" title="A Legend Can Now Reborn In Your Garage - Norton Commando Restoration Manual" alt="A Legend Can Now Reborn In Your Garage - Norton Commando Restoration Manual" src="https://s1.cdn.autoevolution.com/images/news/a-legend-can-now-reborn-in-your-garage-norton-commando-restoration-manual-141436-3.jpg"/><span><b class="black bull">4</b> A Legend Can Now Reborn In Your Garage - Norton Commando Restoration Manual</span></a></div></div>
		
				<div id="moreonthis_inner">
			<div class="moreonthis mgtop_20">
				<div class="title titletype1">Car reviews:</div>
				<script src="https://player.anyclip.com/anyclip-widget/lre-widget/prod/v1/src/lre.js" pubname="autoevolutioncom" widgetname="0011r00002IZQzB_1183"></script>
			</div>
		</div>
		
		<div class="ad300x600 mgtop_30"><div id="AE_news_300x600_240s__placement_5f43ef6e1e932__" style="width:300px; height:600px"></div><script>googletag.cmd.push(function(){ googletag.display("AE_news_300x600_240s__placement_5f43ef6e1e932__"); setInterval(function(){ googletag.pubads().refresh([window.slot_5f43ef6e1e932]); }, 240000);  });</script>		</div>

		<div id="moreonthis_inner">
						<div class="moreonthis mgtop_30">
				<div class="title titletype1 upcase"><a href="https://www.autoevolution.com/coverstory/" title="Coverstory">Coverstory &nbsp;<i class="fa fa-long-arrow-right"></i></a></div>
				<a href="https://www.autoevolution.com/news/2020-vw-touareg-v8-tdi-from-abt-has-an-astronomical-torque-output-147734.html?utm_source=ae_self&utm_medium=ae_upnext&utm_campaign=ae_upnext_left">
					<img src="https://s1.cdn.autoevolution.com/images/news/2020-vw-touareg-v8-tdi-from-abt-has-an-astronomical-torque-output-147734-3.jpg" width="66" height="40" />
					<span>2020 VW Touareg V8 TDI From ABT Has an Astronomical Torque Output</span>
				</a>
			</div>
					</div>

		&nbsp;
	</div>

<div class="col23width bcol-red fr clearfix mgtop_20" id="cvrtoppic" itemprop="image" itemscope itemtype="https://schema.org/ImageObject" onclick="return open_lght(0);" >
<img src="https://s1.cdn.autoevolution.com/images/news/thrive-motorcycles-custom-1980-honda-cb650-looks-like-one-evil-machine-147786-7.jpg" class="widefull" />
<meta itemprop="url" content="https://s1.cdn.autoevolution.com/images/news/thrive-motorcycles-custom-1980-honda-cb650-looks-like-one-evil-machine-147786_1.jpg"><meta itemprop="width" content="1200"><meta itemprop="height" content="720"><div class="newssubtext cover"><div>Is it just me, or do its exhaust pipes resemble tentacles? </div></div></div>
<article id="newscol2" class="col2width">
<meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="https://www.autoevolution.com/news/thrive-motorcycles-custom-1980-honda-cb650-looks-like-one-evil-machine-147786.html" />
<meta itemprop="datePublished" content="2020-08-24T15:47:21+0000" />
<meta itemprop="dateModified" content="2020-08-24T15:47:21+0000" /><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
	<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
		<meta itemprop="url" content="https://s1.cdn.autoevolution.com/_img/autoevolution_logo_2016_ldjs.png">
		<meta itemprop="width" content="500">
		<meta itemprop="height" content="100">
	</div>
	<meta itemprop="name" content="Autoevolution">
</div>

<h1 itemprop="headline" class="padcol2 newstitle innews">Thrive Motorcycle’s Custom 1980 Honda CB650 Looks Like One Evil Machine</h1>

<div class="breadcrumb innews">
	<div class="fr">
				24 Aug 2020, 15:47 UTC &middot;
		<div class="col2author">by <a href="https://www.autoevolution.com/editors/browse/silvian-secara/" title="Check out Silvian Secara's author profile" itemscope itemtype="http://schema.org/Person" itemprop="author"><b itemprop="name">Silvian Secara</b></a></div>
	</div>
<span itemscope itemtype="http://schema.org/BreadcrumbList"><span itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><meta itemprop="position" content="1" /><a href="https://www.autoevolution.com/" itemprop="item" title="Home"><span itemprop="name">Home</span></a></span> &gt; <span itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><meta itemprop="position" content="2" /><a href="https://www.autoevolution.com/news/" itemprop="item" title="News"><span itemprop="name">News</span></a></span> &gt; <span itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><meta itemprop="position" content="3" /><a href="https://www.autoevolution.com/coverstory/" itemprop="item" title="Coverstory"><span itemprop="name">Coverstory</span></a></span></span>	<div class="top2line5"></div>
</div>
<div itemprop="articleBody">

<div class="newsgal2 posrel"><div class="vslide" data-count="14"><a id="aegal_0" href="https://s1.cdn.autoevolution.com/images/news/gallery/thrive-motorcycles-custom-1980-honda-cb650-looks-like-one-evil-machine_1.jpg" data-num="0" rel="noopener"><img title="Portia" alt="Portia" src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/thrive-motorcycles-custom-1980-honda-cb650-looks-like-one-evil-machine-thumbnail_1.jpg" height="78" data-onload="aengal_picloaded('.newsgal',0);" data-gidx="1" data-gidm="849047" data-gida="147786"  data-description="Photo credits: Thrive Motorcycle" data-title="Portia" /></a><a id="aegal_1" href="https://s1.cdn.autoevolution.com/images/news/gallery/thrive-motorcycles-custom-1980-honda-cb650-looks-like-one-evil-machine_2.jpg" data-num="1" rel="noopener"><img title="Portia" alt="Portia" src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/thrive-motorcycles-custom-1980-honda-cb650-looks-like-one-evil-machine-thumbnail_2.jpg" height="78" data-onload="aengal_picloaded('.newsgal',1);" data-gidx="2" data-gidm="849048" data-gida="147786"  data-description="Photo credits: Thrive Motorcycle" data-title="Portia" /></a><a id="aegal_2" href="https://s1.cdn.autoevolution.com/images/news/gallery/thrive-motorcycles-custom-1980-honda-cb650-looks-like-one-evil-machine_3.jpg" data-num="2" rel="noopener"><img title="Portia" alt="Portia" src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/thrive-motorcycles-custom-1980-honda-cb650-looks-like-one-evil-machine-thumbnail_3.jpg" height="78" data-onload="aengal_picloaded('.newsgal',2);" data-gidx="3" data-gidm="849049" data-gida="147786"  data-description="Photo credits: Thrive Motorcycle" data-title="Portia" /></a><a id="aegal_3" href="https://s1.cdn.autoevolution.com/images/news/gallery/thrive-motorcycles-custom-1980-honda-cb650-looks-like-one-evil-machine_4.jpg" data-num="3" rel="noopener"><img title="Portia" alt="Portia" src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/thrive-motorcycles-custom-1980-honda-cb650-looks-like-one-evil-machine-thumbnail_4.jpg" height="78" data-onload="aengal_picloaded('.newsgal',3);" data-gidx="4" data-gidm="849050" data-gida="147786"  data-description="Photo credits: Thrive Motorcycle" data-title="Portia" /></a><a id="aegal_4" href="https://s1.cdn.autoevolution.com/images/news/gallery/thrive-motorcycles-custom-1980-honda-cb650-looks-like-one-evil-machine_5.jpg" data-num="4" rel="noopener"><img title="Portia" alt="Portia" src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/thrive-motorcycles-custom-1980-honda-cb650-looks-like-one-evil-machine-thumbnail_5.jpg" height="78" data-onload="aengal_picloaded('.newsgal',4);" data-gidx="5" data-gidm="849051" data-gida="147786"  data-description="Photo credits: Thrive Motorcycle" data-title="Portia" /></a><a id="aegal_5" href="https://s1.cdn.autoevolution.com/images/news/gallery/thrive-motorcycles-custom-1980-honda-cb650-looks-like-one-evil-machine_6.jpg" data-num="5" rel="noopener"><img title="Portia" alt="Portia" src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/thrive-motorcycles-custom-1980-honda-cb650-looks-like-one-evil-machine-thumbnail_6.jpg" height="78" data-onload="aengal_picloaded('.newsgal',5);" data-gidx="6" data-gidm="849052" data-gida="147786"  data-description="Photo credits: Thrive Motorcycle" data-title="Portia" /></a><a id="aegal_6" href="https://s1.cdn.autoevolution.com/images/news/gallery/thrive-motorcycles-custom-1980-honda-cb650-looks-like-one-evil-machine_7.jpg" data-num="6" rel="noopener"><img title="Portia" alt="Portia" src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/thrive-motorcycles-custom-1980-honda-cb650-looks-like-one-evil-machine-thumbnail_7.jpg" height="78" data-onload="aengal_picloaded('.newsgal',6);" data-gidx="7" data-gidm="849053" data-gida="147786"  data-description="Photo credits: Thrive Motorcycle" data-title="Portia" /></a><a id="aegal_7" href="https://s1.cdn.autoevolution.com/images/news/gallery/thrive-motorcycles-custom-1980-honda-cb650-looks-like-one-evil-machine_8.jpg" data-num="7" rel="noopener"><img title="Portia" alt="Portia" src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/thrive-motorcycles-custom-1980-honda-cb650-looks-like-one-evil-machine-thumbnail_8.jpg" height="78" data-onload="aengal_picloaded('.newsgal',7);" data-gidx="8" data-gidm="849054" data-gida="147786"  data-description="Photo credits: Thrive Motorcycle" data-title="Portia" /></a><a id="aegal_8" href="https://s1.cdn.autoevolution.com/images/news/gallery/thrive-motorcycles-custom-1980-honda-cb650-looks-like-one-evil-machine_9.jpg" data-num="8" rel="noopener"><img title="Portia" alt="Portia" src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/thrive-motorcycles-custom-1980-honda-cb650-looks-like-one-evil-machine-thumbnail_9.jpg" height="78" data-onload="aengal_picloaded('.newsgal',8);" data-gidx="9" data-gidm="849055" data-gida="147786"  data-description="Photo credits: Thrive Motorcycle" data-title="Portia" /></a><a id="aegal_9" href="https://s1.cdn.autoevolution.com/images/news/gallery/thrive-motorcycles-custom-1980-honda-cb650-looks-like-one-evil-machine_10.jpg" data-num="9" rel="noopener"><img title="Portia" alt="Portia" data-src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/thrive-motorcycles-custom-1980-honda-cb650-looks-like-one-evil-machine-thumbnail_10.jpg" height="78" data-onload="aengal_picloaded('.newsgal',9);" data-gidx="10" data-gidm="849056" data-gida="147786"  data-description="Photo credits: Thrive Motorcycle" data-title="Portia" /></a><a id="aegal_10" href="https://s1.cdn.autoevolution.com/images/news/gallery/thrive-motorcycles-custom-1980-honda-cb650-looks-like-one-evil-machine_11.jpg" data-num="10" rel="noopener"><img title="Portia" alt="Portia" data-src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/thrive-motorcycles-custom-1980-honda-cb650-looks-like-one-evil-machine-thumbnail_11.jpg" height="78" data-onload="aengal_picloaded('.newsgal',10);" data-gidx="11" data-gidm="849057" data-gida="147786"  data-description="Photo credits: Thrive Motorcycle" data-title="Portia" /></a><a id="aegal_11" href="https://s1.cdn.autoevolution.com/images/news/gallery/thrive-motorcycles-custom-1980-honda-cb650-looks-like-one-evil-machine_12.jpg" data-num="11" rel="noopener"><img title="Portia" alt="Portia" data-src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/thrive-motorcycles-custom-1980-honda-cb650-looks-like-one-evil-machine-thumbnail_12.jpg" height="78" data-onload="aengal_picloaded('.newsgal',11);" data-gidx="12" data-gidm="849058" data-gida="147786"  data-description="Photo credits: Thrive Motorcycle" data-title="Portia" /></a><a id="aegal_12" href="https://s1.cdn.autoevolution.com/images/news/gallery/thrive-motorcycles-custom-1980-honda-cb650-looks-like-one-evil-machine_13.jpg" data-num="12" rel="noopener"><img title="Portia" alt="Portia" data-src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/thrive-motorcycles-custom-1980-honda-cb650-looks-like-one-evil-machine-thumbnail_13.jpg" height="78" data-onload="aengal_picloaded('.newsgal',12);" data-gidx="13" data-gidm="849059" data-gida="147786"  data-description="Photo credits: Thrive Motorcycle" data-title="Portia" /></a><a id="aegal_13" href="https://s1.cdn.autoevolution.com/images/news/gallery/thrive-motorcycles-custom-1980-honda-cb650-looks-like-one-evil-machine_14.jpg" data-num="13" rel="noopener"><img title="Portia" alt="Portia" data-src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/thrive-motorcycles-custom-1980-honda-cb650-looks-like-one-evil-machine-thumbnail_14.jpg" height="78" data-onload="aengal_picloaded('.newsgal',13);" data-gidx="14" data-gidm="849060" data-gida="147786"  data-description="Photo credits: Thrive Motorcycle" data-title="Portia" /></a><script type="application/ld+json" id="schema-gallery-data">{"@context":"http:\/\/schema.org","@type":"ImageGallery","url":"https:\/\/www.autoevolution.com\/news\/thrive-motorcycles-custom-1980-honda-cb650-looks-like-one-evil-machine-147786.html","associatedMedia":[{"text":"Portia","contentUrl":"https:\/\/s1.cdn.autoevolution.com\/images\/news\/gallery\/thrive-motorcycles-custom-1980-honda-cb650-looks-like-one-evil-machine_1.jpg","thumbnailUrl":"https:\/\/s1.cdn.autoevolution.com\/images\/news-gallery-130x\/thrive-motorcycles-custom-1980-honda-cb650-looks-like-one-evil-machine-thumbnail_1.jpg"},{"text":"Portia","contentUrl":"https:\/\/s1.cdn.autoevolution.com\/images\/news\/gallery\/thrive-motorcycles-custom-1980-honda-cb650-looks-like-one-evil-machine_2.jpg","thumbnailUrl":"https:\/\/s1.cdn.autoevolution.com\/images\/news-gallery-130x\/thrive-motorcycles-custom-1980-honda-cb650-looks-like-one-evil-machine-thumbnail_2.jpg"},{"text":"Portia","contentUrl":"https:\/\/s1.cdn.autoevolution.com\/images\/news\/gallery\/thrive-motorcycles-custom-1980-honda-cb650-looks-like-one-evil-machine_3.jpg","thumbnailUrl":"https:\/\/s1.cdn.autoevolution.com\/images\/news-gallery-130x\/thrive-motorcycles-custom-1980-honda-cb650-looks-like-one-evil-machine-thumbnail_3.jpg"},{"text":"Portia","contentUrl":"https:\/\/s1.cdn.autoevolution.com\/images\/news\/gallery\/thrive-motorcycles-custom-1980-honda-cb650-looks-like-one-evil-machine_4.jpg","thumbnailUrl":"https:\/\/s1.cdn.autoevolution.com\/images\/news-gallery-130x\/thrive-motorcycles-custom-1980-honda-cb650-looks-like-one-evil-machine-thumbnail_4.jpg"},{"text":"Portia","contentUrl":"https:\/\/s1.cdn.autoevolution.com\/images\/news\/gallery\/thrive-motorcycles-custom-1980-honda-cb650-looks-like-one-evil-machine_5.jpg","thumbnailUrl":"https:\/\/s1.cdn.autoevolution.com\/images\/news-gallery-130x\/thrive-motorcycles-custom-1980-honda-cb650-looks-like-one-evil-machine-thumbnail_5.jpg"},{"text":"Portia","contentUrl":"https:\/\/s1.cdn.autoevolution.com\/images\/news\/gallery\/thrive-motorcycles-custom-1980-honda-cb650-looks-like-one-evil-machine_6.jpg","thumbnailUrl":"https:\/\/s1.cdn.autoevolution.com\/images\/news-gallery-130x\/thrive-motorcycles-custom-1980-honda-cb650-looks-like-one-evil-machine-thumbnail_6.jpg"},{"text":"Portia","contentUrl":"https:\/\/s1.cdn.autoevolution.com\/images\/news\/gallery\/thrive-motorcycles-custom-1980-honda-cb650-looks-like-one-evil-machine_7.jpg","thumbnailUrl":"https:\/\/s1.cdn.autoevolution.com\/images\/news-gallery-130x\/thrive-motorcycles-custom-1980-honda-cb650-looks-like-one-evil-machine-thumbnail_7.jpg"},{"text":"Portia","contentUrl":"https:\/\/s1.cdn.autoevolution.com\/images\/news\/gallery\/thrive-motorcycles-custom-1980-honda-cb650-looks-like-one-evil-machine_8.jpg","thumbnailUrl":"https:\/\/s1.cdn.autoevolution.com\/images\/news-gallery-130x\/thrive-motorcycles-custom-1980-honda-cb650-looks-like-one-evil-machine-thumbnail_8.jpg"},{"text":"Portia","contentUrl":"https:\/\/s1.cdn.autoevolution.com\/images\/news\/gallery\/thrive-motorcycles-custom-1980-honda-cb650-looks-like-one-evil-machine_9.jpg","thumbnailUrl":"https:\/\/s1.cdn.autoevolution.com\/images\/news-gallery-130x\/thrive-motorcycles-custom-1980-honda-cb650-looks-like-one-evil-machine-thumbnail_9.jpg"},{"text":"Portia","contentUrl":"https:\/\/s1.cdn.autoevolution.com\/images\/news\/gallery\/thrive-motorcycles-custom-1980-honda-cb650-looks-like-one-evil-machine_10.jpg","thumbnailUrl":"https:\/\/s1.cdn.autoevolution.com\/images\/news-gallery-130x\/thrive-motorcycles-custom-1980-honda-cb650-looks-like-one-evil-machine-thumbnail_10.jpg"},{"text":"Portia","contentUrl":"https:\/\/s1.cdn.autoevolution.com\/images\/news\/gallery\/thrive-motorcycles-custom-1980-honda-cb650-looks-like-one-evil-machine_11.jpg","thumbnailUrl":"https:\/\/s1.cdn.autoevolution.com\/images\/news-gallery-130x\/thrive-motorcycles-custom-1980-honda-cb650-looks-like-one-evil-machine-thumbnail_11.jpg"},{"text":"Portia","contentUrl":"https:\/\/s1.cdn.autoevolution.com\/images\/news\/gallery\/thrive-motorcycles-custom-1980-honda-cb650-looks-like-one-evil-machine_12.jpg","thumbnailUrl":"https:\/\/s1.cdn.autoevolution.com\/images\/news-gallery-130x\/thrive-motorcycles-custom-1980-honda-cb650-looks-like-one-evil-machine-thumbnail_12.jpg"},{"text":"Portia","contentUrl":"https:\/\/s1.cdn.autoevolution.com\/images\/news\/gallery\/thrive-motorcycles-custom-1980-honda-cb650-looks-like-one-evil-machine_13.jpg","thumbnailUrl":"https:\/\/s1.cdn.autoevolution.com\/images\/news-gallery-130x\/thrive-motorcycles-custom-1980-honda-cb650-looks-like-one-evil-machine-thumbnail_13.jpg"},{"text":"Portia","contentUrl":"https:\/\/s1.cdn.autoevolution.com\/images\/news\/gallery\/thrive-motorcycles-custom-1980-honda-cb650-looks-like-one-evil-machine_14.jpg","thumbnailUrl":"https:\/\/s1.cdn.autoevolution.com\/images\/news-gallery-130x\/thrive-motorcycles-custom-1980-honda-cb650-looks-like-one-evil-machine-thumbnail_14.jpg"}]}</script></div><div class="dotbox curpo" onclick="return open_lght(0)"></div></div><div class="newstext innews">
<div class="mgtop_20">Let&rsquo;s set things straight, the folks over at Thrive Motorcycle aren&rsquo;t exactly rookies when it comes to delivering some genuinely impressive custom builds. Not only does the reputed firm specialize in modifying motorcycles of just about any type, they also manufacture aftermarket components and design casual apparel to suit your ride. <br />
<br />
As you browse their inventory, you will come across a variety of stunning projects, such as the insane T22 Synthesis (based on a <a rel="noopener" target="_blank" href="https://www.autoevolution.com/moto/kawasaki/">Kawasaki</a> Ninja 150 RR), a brutal makeover of a 1984 <a rel="noopener" target="_blank" href="https://www.autoevolution.com/moto/honda/">Honda</a> CB250N that&rsquo;s been dubbed T09 Prototype and one very rectangular <a rel="noopener" target="_blank" href="https://www.autoevolution.com/moto/yamaha/">Yamaha</a> Scorpio 225, by the name of T05 Cross.  <br />
<br />
One thing&rsquo;s for sure, the Thrive crew aims to blow your mind with their outlandish creations and will stop at nothing to fulfill that goal. To give you a better idea as to what they&rsquo;re all about, we&rsquo;ll be taking a quick peek at what they&rsquo;ve accomplished with Portia, a heavily customized 1980 Honda CB650 that looks absolutely demonic! <br />
<br />
<div class="ch_pic mgbot_20"><a id="xaegal_27" class="fullimg" href="https://s1.cdn.autoevolution.com/images/news/gallery/thrive-motorcycles-custom-1980-honda-cb650-looks-like-one-evil-machine_14.jpg" onclick="return open_lght(13, this)" target="_blank"><img src="https://s1.cdn.autoevolution.com/images/news-gallery-540x/thrive-motorcycles-custom-1980-honda-cb650-looks-like-one-evil-machine-thumbnail_14.jpg" title="Portia" data-gidm="849060" data-gida="147786" data-gidx="27" /></a><i class="fa fa-expand noev"></i></div>
Honda&rsquo;s 1980 model in the CB650 range was powered by a vicious inline-four <span class="txtglos" data-url="https://www.autoevolution.com/auto-glossary/s.html#ge-single-overhead-camshaft" title="SOHC - click for definition">SOHC</span> powerplant, with a displacement of 626cc. This engine would deliver up to 62 hp and 39 pound-feet (53 Nm) of torque output through a five-speed transmission, making the CB650 capable of accelerating 0-62 mph (0-100 kph) in just under five seconds. Furthermore, this bad boy would run the quarter mile in as little as 13.5 seconds and reach a top speed of approximately 116 mph (187 kph). <br />
<br />
Without going into any other details, you can probably conclude that this was one hell of a machine back in the &lsquo;80s. As to Portia, this fierce animal&#039;s origins as a standard Honda CB650 are almost unrecognizable. <br />
<br />
For starters, the team started by conceptualizing &ldquo;<em>a &rsquo;60s style rounded fairing with an aggressive stance up front and an angular &rsquo;80s tail section.</em>&rdquo; As soon as the customer agreed to have the project head in this direction, Thrive began working on Portia&rsquo;s incredible bodywork. The custom fiberglass front fairing is accompanied by a retro windshield from Geba Parts, while the bike&rsquo;s aluminum tail section, large fuel tank and alloy front fender have all been hand-crafted with the intent of strengthening the classic aesthetic. <br />
<br />
<div class="ch_pic mgbot_20"><a id="xaegal_3" class="fullimg" href="https://s1.cdn.autoevolution.com/images/news/gallery/thrive-motorcycles-custom-1980-honda-cb650-looks-like-one-evil-machine_2.jpg" onclick="return open_lght(1, this)" target="_blank"><img src="https://s1.cdn.autoevolution.com/images/news-gallery-540x/thrive-motorcycles-custom-1980-honda-cb650-looks-like-one-evil-machine-thumbnail_2.jpg" title="Portia" data-gidm="849048" data-gida="147786" data-gidx="3" /></a><i class="fa fa-expand noev"></i></div>
Up front, we&#039;ll find clip-on handlebars, modified Yamaha USD forks and a set of terrifying twin headlights housed by the front fairing, joined by Ohlins TR110003 Black Series shocks and a couple of round vintage taillights at the rear. Additionally, Thrive disposed of the bike&rsquo;s standard Comstar wheels in favor of classic 17-inch multi-spoked wheels, equipped with inboard CBX550F brakes and hugged by high-performance Pirelli Sportcomp tires. <br />
<br />
In terms of the inline-four engine, it was thoroughly restored by Kandang Ayam Garage, to then be provided with a custom four-into-two exhaust system, tweaked carburetors and a new set of velocity stacks. Finally, Portia&rsquo;s spectacular bodywork was finished in a gorgeous gloss black base and white stripes, but its hand-made aluminum tail remains uncovered. To wrap it all up, the company added a plethora of decals that make this Honda look like it&rsquo;s ready to devour the racetrack. <br />
<br />
If you happen to like this mean machine as much as I do, I&rsquo;d suggest that you head over to Thrive Motorcycle&rsquo;s <a rel="noopener" target="_blank" href="https://www.instagram.com/thrivemc/?hl=en ">Instagram</a> account. Their portfolio will leave you speechless!<div class="clearfix"></div></div><div class="mgtop_20"><i class="fa fa-flag-checkered ico col-red3"></i></div></div>



	<div class="clearfix"></div>
</div>
<div class="posrel"></div><!-- posrel -->
<div class="filedunder mgtop_20"><a href="https://www.autoevolution.com/newstag/Honda/" title="More stories about &quot;Honda&quot;" class="newstag">Honda</a> <a href="https://www.autoevolution.com/newstag/thrive%20motorcycle/" title="More stories about &quot;thrive motorcycle&quot;" class="newstag">thrive motorcycle</a> <a href="https://www.autoevolution.com/newstag/1980/" title="More stories about &quot;1980&quot;" class="newstag">1980</a> <a href="https://www.autoevolution.com/newstag/retro/" title="More stories about &quot;retro&quot;" class="newstag">retro</a> <a href="https://www.autoevolution.com/newstag/honda%20cb650/" title="More stories about &quot;honda cb650&quot;" class="newstag">honda cb650</a> <a href="https://www.autoevolution.com/newstag/custom%20bike/" title="More stories about &quot;custom bike&quot;" class="newstag">custom bike</a> <a href="https://www.autoevolution.com/newstag/classic%20bike/" title="More stories about &quot;classic bike&quot;" class="newstag">classic bike</a> </div>
<div class="clearfix"></div>
<div id="disqus_thread" class="bgwhite overauto"><button onclick="$('#disqus_thread').toggleClass('padcol2'); loadDisqus()" type="button" class="ulbtn dispblock posrel zx1"><i class="fa fa-comment col-red"></i>click to load Disqus comments for this story</span><span class="disclaim">This enables Disqus, Inc. to process some of your data.</span></button></div>
<script>var disqus_config = function () { this.page.url = 'https://www.autoevolution.com/news/thrive-motorcycles-custom-1980-honda-cb650-looks-like-one-evil-machine-147786.html'; this.page.identifier = 'dsq_ae_news_147786'; };</script>
<div class="clearfix"></div>



</article><!-- midcol -->

<div id="newscol3" class="col3width overhide">
<div class="moreonthis mgleft_20 mgtop_30"><div class="title titletype1">More Coverstories:</div><a href="https://www.autoevolution.com/news/nemesis-one-is-worlds-first-high-speed-autonomous-hydrofoil-luxury-catamaran-147788.html" title="Nemesis One Is World’s First High-Speed, Autonomous, Hydrofoil Luxury Catamaran"><img width="90" height="60" title="Nemesis One Is World’s First High-Speed, Autonomous, Hydrofoil Luxury Catamaran" alt="Nemesis One Is World’s First High-Speed, Autonomous, Hydrofoil Luxury Catamaran" src="https://s1.cdn.autoevolution.com/images/news/nemesis-one-is-worlds-first-high-speed-autonomous-hydrofoil-luxury-catamaran-147788-3.jpg"/><span>Nemesis One Is World’s First High-Speed, Autonomous, Hydrofoil Luxury Catamaran</span></a><a href="https://www.autoevolution.com/news/delage-is-just-the-latest-in-a-long-line-of-iconic-car-brand-revivals-147792.html" title="Delage Is Just the Latest in a Long Line of Iconic Car Brand Revivals"><img width="90" height="60" title="Delage Is Just the Latest in a Long Line of Iconic Car Brand Revivals" alt="Delage Is Just the Latest in a Long Line of Iconic Car Brand Revivals" src="https://s1.cdn.autoevolution.com/images/news/delage-is-just-the-latest-in-a-long-line-of-iconic-car-brand-revivals-147792-3.jpg"/><span>Delage Is Just the Latest in a Long Line of Iconic Car Brand Revivals</span></a><a href="https://www.autoevolution.com/news/sudaca-a-successful-grandfather-design-for-electric-motorcycles-and-e-bikes-147776.html" title="Sudaca - A Successful Grandfather Design for Electric Motorcycles and e-Bikes"><img width="90" height="60" title="Sudaca - A Successful Grandfather Design for Electric Motorcycles and e-Bikes" alt="Sudaca - A Successful Grandfather Design for Electric Motorcycles and e-Bikes" src="https://s1.cdn.autoevolution.com/images/news/sudaca-a-successful-grandfather-design-for-electric-motorcycles-and-e-bikes-147776-3.jpg"/><span>Sudaca - A Successful Grandfather Design for Electric Motorcycles and e-Bikes</span></a><a href="https://www.autoevolution.com/news/2020-vw-touareg-v8-tdi-from-abt-has-an-astronomical-torque-output-147734.html" title="2020 VW Touareg V8 TDI From ABT Has an Astronomical Torque Output"><img width="90" height="60" title="2020 VW Touareg V8 TDI From ABT Has an Astronomical Torque Output" alt="2020 VW Touareg V8 TDI From ABT Has an Astronomical Torque Output" src="https://s1.cdn.autoevolution.com/images/news/2020-vw-touareg-v8-tdi-from-abt-has-an-astronomical-torque-output-147734-3.jpg"/><span>2020 VW Touareg V8 TDI From ABT Has an Astronomical Torque Output</span></a><a href="https://www.autoevolution.com/news/this-is-no-longer-an-expedition-vehicle-its-a-tiny-but-complete-mobile-home-147736.html" title="This Is No Longer an Expedition Vehicle, It’s a Tiny But Complete Mobile Home"><img width="90" height="60" title="This Is No Longer an Expedition Vehicle, It’s a Tiny But Complete Mobile Home" alt="This Is No Longer an Expedition Vehicle, It’s a Tiny But Complete Mobile Home" src="https://s1.cdn.autoevolution.com/images/news/this-is-no-longer-an-expedition-vehicle-its-a-tiny-but-complete-mobile-home-147736-3.jpg"/><span>This Is No Longer an Expedition Vehicle, It’s a Tiny But Complete Mobile Home</span></a><a href="https://www.autoevolution.com/coverstory/" title="Full list of coverstories" class="bold upcase seeall">See all coverstories &nbsp;<i class="fa fa-long-arrow-right"></i></a></div>
		<div class="mgleft_20 mgtop_20">
		<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
		<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-2364887827571271" data-ad-slot="9053923839" data-ad-format="link" data-full-width-responsive="true"></ins>
		<script>(adsbygoogle = window.adsbygoogle || []).push({});</script>
	</div>
	
	
</div><!-- newscol3 -->

<div class="clearfix"></div>

<div class="col123width bgcutgrad">
	<div class="ad970x250 ad ad_adc" style="background-color: #e4e4e4; text-align: center;">
	<div id="AE_news_970x90_240s__placement_5f43ef6e1ee7c__" style="width:970px; height:250px"></div><script>googletag.cmd.push(function(){ googletag.display("AE_news_970x90_240s__placement_5f43ef6e1ee7c__"); setInterval(function(){ googletag.pubads().refresh([window.slot_5f43ef6e1ee7c]); }, 240000);  });</script>	</div>
</div>

<div class="fl" id="newscol1">
	<div id="morepopular1">&nbsp;</div>
	<div id="morescrollad1">&nbsp;</div>
	<div id="morepopular2">&nbsp;</div>
</div>
<div class="col2width fl bgcutgrad" id="morescroll">&nbsp;</div>

<div class="col3width fl">
	<div id="more_X">&nbsp;</div>
	<div id="morelinks">&nbsp;</div>
</div>

<div class="clearfix"></div>
<div class="col123width bgcutgrad"><div id="morescrollad2"></div><br/></div>

</div><!-- container -->

<iframe class="artr" src="https://www.autoevolution.com/rhh.php?k=artr&art=147786&se=longform" width="0" height="0"><noframes><img src="https://www.autoevolution.com/rhh.php?k=artr&art=147786&se=longform" width="1" height="1" /></noframes></iframe>

<script>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</script>

<div id="notif_asker_div">
	<div id="notif_asker_buttons">
		<h4>Would you like <span class="col-red">AUTOEVOLUTION</span> to send you notifications?</h4>
		<p>You will only receive our top stories,<br/>typically no more than 5 per day</p>
		<div id="notif_asker_btns">
			<button type="button" class="notif_btn blk" onclick="notif_continue(true)" title="Please click ALLOW when prompted">yes</button>
			<button type="button" class="notif_btn" onclick="notif_continue(false)">no</button>
		</div>
	</div>
</div>

<script>
function notif_asker() {
	$('body,html').css('overflow', 'hidden');
	$('#notif_asker_div').show();
}

function notif_continue(go) {
	if(go === true) {
		ae_setcookie('notif_dontask', 'dont', 60);

		$('#notif_asker_buttons').html('<h4 class="mgbot_20"><span class="col-red">Thank you!</span><br/>Please click ALLOW when prompted</h4>');
		setTimeout(function() {
			$('#notif_asker_div').remove();
			$('body,html').css('overflow', 'visible');
		}, 3000);

		var d = document, s = d.createElement('script');
		s.src = 'https://www.autoevolution.com/notificator.js?v=127';
		s.setAttribute('id', 'notif_asker_js');
		(d.head || d.body).appendChild(s);
		window.askOnLoad = 1;
	}
	else {
		ae_setcookie('notif_dontask', 'dont', 60);
		$('#notif_asker_div').remove();
		$('body,html').css('overflow', 'visible');
	}
}
</script>

<div class="clearfix"></div>
</div><!-- pagewrapper -->

<div id="footer">
	<div class="container">
		<div id="footcol1">
			<a href="/rss-channels/" class="fa fa-rss fl col-red"></a>
			<a href="https://www.autoevolution.com/" id="footauto" title="autoevolution">autoevolution</a>
			<span id="footprivacyl">
				<a href="/contact/" title="Contact Us">Contact Us</a> &bull;
				<a href="/static/privacy.html" title="Privacy Policy">Privacy Policy</a> &bull;
				<a href="/static/cookies.html" title="Cookies Policy">Cookies Policy</a>
				<br/>
							</span>
		</div>
		<div id="footcol2">
			<ul>
							<li><a href="/cars/" title="Cars">Cars</a></li>
				<li><a href="/moto/" title="Moto">Moto</a></li>
				<li><a href="/news/" title="News">News</a></li>
				<li><a href="/cars/reviews/" title="Car Reviews">Reviews</a></li>
				<li><a href="/editorial/" title="Editorials">Editorials</a></li>
				<li><a href="/coverstory/" title="Coverstory">Coverstory</a></li>
				<li><a href="/auto-guide/" title="Auto How-to">How-to</a></li>
				<li><a href="/auto-glossary/" title="Automotive Terms Glossary">Glossary</a></li>
				<li><a href="/carfinder/" title="Car Finder">Car finder</a></li>
				<li><a href="/bac/" title="Blood Alcohol Calculator">BAC</a></li>
						</ul>
			<p>&copy; 2008-2020 SoftNews Net SRL.<br/>All rights reserved. autoevolution&reg; and the autoevolution&reg; logo are registered trademarks.</p>
		</div>
		<div class="fgoup" onclick="$('html, body').animate({ scrollTop: 0 }, 'slow');"><i class="fa fa-caret-up"></i></div>
	</div>
	<div class="clearfix"></div>
</div>

<script type="application/ld+json">
{
	"@context": "http://schema.org", "@type": "Organization", "url": "https://www.autoevolution.com/", "logo": "https://www.autoevolution.com/_img/autoevolution_logo_2016_ldjs.png", "name": "autoevolution",  "sameAs" : [
		"https://www.facebook.com/autoevolution",
		"https://twitter.com/_autoevolution_",
		"https://flipboard.com/@autoevolution/autoevolution-e4m5gpaay"
	]
}
</script>
<script type="application/ld+json">{ "@context": "http://schema.org", "@type": "WebSite", "name": "autoevolution", "url": "https://www.autoevolution.com/" }</script>

<script type="text/javascript" src="https://s1.cdn.autoevolution.com/_min/?g=news,swipebox&amp;vv=357"></script>
<script>
window.onload=function() {
	$(window).on("click", aeclosemenus1);
	$("#topmenubtn").on("click", aetopmenu_toggle);
	$("#rtopmenu i.fa").on("click", rmnu_toggle);
};

window.aegal_cty = 'US';
window.aegal_ggon=0;
window.aegal_xdsect='news';
window.ae__nid='147786';

if(typeof aerunstartup=="function") aerunstartup();
aeinputdefaults('input[type="text"]');
</script>

<script>
$(document).ready(function(){
	if(!ae_getcookie('cooknotif2018')) {
		$('body').append('<div id="cookienotif">We use cookies to improve your experience. By using the site you agree to the use of cookies <a class="red" href="javascript:;" onclick="$(\'#cookienotif\').remove();ae_setcookie(\'cooknotif2018\', 1, 365);">Accept &amp; close</a><br/>For more information and options regarding cookies and personal data see our <a href="/static/cookies.html" title="Cookie Policy">Cookies Policy</a> and <a href="/static/privacy.html" title="Privacy Policy">Privacy Policy</a></div>');
	}
});
</script>


</body>
</html>