<!DOCTYPE html>
<html lang="en">
<head>

<link rel="preconnect" href="https://quantcast.mgr.consensu.org" /><link rel="preconnect" href="https://audit.quantcast.mgr.consensu.org" />
<!-- Quantcast Choice. Consent Manager Tag v2.0 (for TCF 2.0) -->
<script async src="https://quantcast.mgr.consensu.org/choice/ef319LWA1Q2Gu/www.autoevolution.com/choice.js"></script>
<script type="text/javascript" async=true>
(function() {
var host = window.location.hostname;
var firstScript = document.getElementsByTagName('script')[0];
var uspTries = 0; var uspTriesLimit = 3;
function makeStub() {
	var TCF_LOCATOR_NAME = '__tcfapiLocator'; var queue = []; var win = window; var cmpFrame;
	function addFrame() { var doc = win.document; var otherCMP = !!(win.frames[TCF_LOCATOR_NAME]); if (!otherCMP) { if (doc.body) { var iframe = doc.createElement('iframe'); iframe.style.cssText = 'display:none'; iframe.name = TCF_LOCATOR_NAME; doc.body.appendChild(iframe); } else { setTimeout(addFrame, 5); } } return !otherCMP; }
	function tcfAPIHandler() { var gdprApplies; var args = arguments; if (!args.length) { return queue; } else if (args[0] === 'setGdprApplies') { if (args.length > 3 && args[2] === 2 && typeof args[3] === 'boolean') { gdprApplies = args[3]; if (typeof args[2] === 'function') { args[2]('set', true); } } } else if (args[0] === 'ping') { var retr = { gdprApplies: gdprApplies, cmpLoaded: false, cmpStatus: 'stub' }; if (typeof args[2] === 'function') { args[2](retr); }} else { queue.push(args); } }
	function postMessageEventHandler(event) {var msgIsString = typeof event.data === 'string'; var json = {};try {if (msgIsString) { json = JSON.parse(event.data); } else { json = event.data; }} catch (ignore) {}var payload = json.__tcfapiCall;if (payload) {window.__tcfapi(payload.command,payload.version,function(retValue, success) {var returnMsg = { __tcfapiReturn: { returnValue: retValue, success: success, callId: payload.callId } };if (msgIsString) { returnMsg = JSON.stringify(returnMsg); }event.source.postMessage(returnMsg, '*');},payload.parameter);}}
	while (win) {try {if (win.frames[TCF_LOCATOR_NAME]) {cmpFrame = win;break;}} catch (ignore) {}if (win === window.top) {break;}win = win.parent;}
	if (!cmpFrame) { addFrame(); win.__tcfapi = tcfAPIHandler; win.addEventListener('message', postMessageEventHandler, false); }
};
makeStub();
var uspStubFunction = function() {var arg = arguments;if (typeof window.__uspapi !== uspStubFunction) {setTimeout(function() {if (typeof window.__uspapi !== 'undefined') {window.__uspapi.apply(window.__uspapi, arg);}}, 500);}};
var checkIfUspIsReady = function() {uspTries++;if (window.__uspapi === uspStubFunction && uspTries < uspTriesLimit) { console.warn('USP is not accessible'); } else { clearInterval(uspInterval); }};
if (typeof window.__uspapi === 'undefined') {window.__uspapi = uspStubFunction;var uspInterval = setInterval(checkIfUspIsReady, 6000);}
})();
</script>
<!-- End Quantcast Choice. Consent Manager Tag v2.0 (for TCF 2.0) -->


<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=G-D8YEMMP5NW"></script>
<script>
window.dataLayer = window.dataLayer || [];
function gtag(){dataLayer.push(arguments);}
gtag('js', new Date());
gtag('config', 'G-D8YEMMP5NW', { 'cookie_domain': 'autoevolution.com', 'anonymize_ip': true, 'send_page_view': false });
</script>
<script>
/*window.google_analytics_uacct = "UA-61277-6";*/
window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
ga('create', 'UA-61277-6', 'autoevolution.com');
ga('set', 'anonymizeIp', true);
ga('set', 'transport', 'beacon');
ga('send', 'pageview');</script>
<script async src='https://www.google-analytics.com/analytics.js'></script>

<link rel="preconnect" href="https://securepubads.g.doubleclick.net/" />
<link rel="preconnect" href="https://c.amazon-adsystem.com" />
<link rel="preconnect" href="https://s.amazon-adsystem.com" />

<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
window.googletag = window.googletag || {cmd: []};
googletag.cmd.push(function(){
	googletag.pubads().disableInitialLoad(); (adsbygoogle=window.adsbygoogle||[]).pauseAdRequests=1;
		window.slot_6298e365ad30e = googletag.defineSlot("/1004334/AE_news_300x250_ATF_240s_2", [[300, 250]], "AE_news_300x250_ATF_240s_2__placement_6298e365ad30e__").addService(googletag.pubads()).setTargeting("refresh", "yes");
	window.slot_6298e365ad3ae = googletag.defineSlot("/1004334/AE_news_300x250_ATF_240s_2", [[300, 250]], "AE_news_300x250_ATF_240s_2__placement_6298e365ad3ae__").addService(googletag.pubads()).setTargeting("refresh", "yes");
	window.slot_6298e365adb35 = googletag.defineSlot("/1004334/AE_news_970x90_240s", [[970, 250]], "AE_news_970x90_240s__placement_6298e365adb35__").addService(googletag.pubads()).setTargeting("refresh", "yes");
});

window.__scripts_initialized = 0;
window.__tcfapi('addEventListener', 2, function(tcData,success){
	window.__uspapi("getUSPData", 1, function(uspData, success) { 
		if(success == false) {
			console.log('ccpa data missing:', uspData, success);
			window.__uspapi("setUspDftData", 1, function(uspData, success) { console.log('ccpa set default data:', uspData, success); APS_GO(); });
		}
		else {
			console.log('ccpa data found:', uspData, success);
			APS_GO();
		}
	});
});

function GPT_GO(){ console.log('GPT!'); googletag.pubads().setCentering(true); googletag.pubads().enableSingleRequest(); googletag.enableServices(); googletag.pubads().refresh(); (adsbygoogle=window.adsbygoogle||[]).pauseAdRequests=0; }

function APS_GO() { 
	console.log('APS 1st!'); 
	!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
	apstag.init({ pubID:  '7db38df2-4062-4df4-9018-dcf399a364c8',  adServer: 'googletag', timeout: 2e3, gdpr: { cmpTimeout: 100 } });	
	apstag.fetchBids({slots: [ { slotName: "/1004334/AE_news_300x250_ATF_240s_2", sizes: [[300, 250]], slotID: "AE_news_300x250_ATF_240s_2__placement_6298e365ad30e__" }, { slotName: "/1004334/AE_news_300x250_ATF_240s_2", sizes: [[300, 250]], slotID: "AE_news_300x250_ATF_240s_2__placement_6298e365ad3ae__" }, { slotName: "/1004334/AE_news_970x90_240s", sizes: [[970, 250]], slotID: "AE_news_970x90_240s__placement_6298e365adb35__" } ], timeout: 2e3, params: { adRefresh: "0" }}, function(bids) { googletag.cmd.push(function() { apstag.setDisplayBids(); GPT_GO(); }); }); 
}
</script>

<script>window.aelangvar = 'en';</script>
<title>This Is How Any Wheel Lock Can Be Broken Into, Which One Would You Buy Anyway? - autoevolution</title>
<meta name="robots" content="max-image-preview:large" /><meta name=supported-media content="only screen and (min-width: 640px)">
<meta name="language" content="en" /><meta http-equiv="content-type" content="text/html; charset=utf-8" /><meta name="viewport" content="width=980" />
<link rel="preconnect" href="https://s1.cdn.autoevolution.com/" />
<link rel="preconnect" href="https://www.google-analytics.com" />
<link rel="apple-touch-icon" href="https://s1.cdn.autoevolution.com/_img/favicon_512.png" /><meta name="msapplication-TileImage" content="https://s1.cdn.autoevolution.com/_img/favicon_512.png" /><link rel="mask-icon" sizes="any" href="https://s1.cdn.autoevolution.com/_img/aefavicon.svg" color="#000000" />
<link rel="icon" type="image/x-icon" href="https://s1.cdn.autoevolution.com/_img/favicon.ico?v=2016" /><link rel="shortcut icon" type="image/x-icon" href="https://s1.cdn.autoevolution.com/_img/favicon.ico?v=2016" />
<link rel="alternate" type="application/rss+xml" title="autoevolution news" href="https://www.autoevolution.com/rss/backend.xml" />
<link crossorigin rel="stylesheet" type="text/css" href="https://s1.cdn.autoevolution.com/_min/?v=409&amp;g=css">
<link rel="canonical" href="https://www.autoevolution.com/news/this-is-how-any-wheel-lock-can-be-broken-into-which-one-would-you-buy-anyway-190231.html">
<meta name="description" content="Wheel locks exist for decades, and the only reason they are required is to prevent or deter theft. Over the years, the market has seen a fair assortment of wheel locks, from those offered by manufacturers as an option, to those that were developed by specialized companies.">
<meta name="keywords" content="theft, wheels, Donut Media, thief">
<meta property="og:site_name" content="autoevolution">
<meta property="og:type" content="article">
<meta property="og:url" content="https://www.autoevolution.com/news/this-is-how-any-wheel-lock-can-be-broken-into-which-one-would-you-buy-anyway-190231.html">
<meta property="og:title" content="This Is How Any Wheel Lock Can Be Broken Into, Which One Would You Buy Anyway?">
<meta property="og:description" content="Wheel locks exist for decades, and the only reason they are required is to prevent or deter theft. Over the years, the market has seen a fair assortment of wheel locks, from those offered by manufacturers as an option, to those that were developed by specialized companies.">
<meta property="article:publisher" content="https://www.facebook.com/autoevolution">
<meta property="article:published_time" content="2022-06-02T15:07:23+0000">
<meta property="og:image" content="https://s1.cdn.autoevolution.com/images/news/this-is-how-any-wheel-lock-can-be-broken-into-which-one-would-you-buy-anyway-190231_1.jpg">
<meta property="twitter:card" content="summary_large_image">
<meta property="twitter:site" content="@_autoevolution_">
<meta property="twitter:creator" content="@_autoevolution_">
<meta property="twitter:url" content="https://www.autoevolution.com/news/this-is-how-any-wheel-lock-can-be-broken-into-which-one-would-you-buy-anyway-190231.html">
<meta property="twitter:title" content="This Is How Any Wheel Lock Can Be Broken Into, Which One Would You Buy Anyway?">
<meta property="twitter:description" content="Wheel locks exist for decades, and the only reason they are required is to prevent or deter theft. Over the years, the market has seen a fair assortment of wheel locks, from those offered by manufacturers as an option, to those that were developed by specialized companies.">
<meta property="twitter:image" content="https://s1.cdn.autoevolution.com/images/news/this-is-how-any-wheel-lock-can-be-broken-into-which-one-would-you-buy-anyway-190231_1.jpg">
<meta name="author" content="Sebastian Toma">

<script crossorigin type="text/javascript" src="https://s1.cdn.autoevolution.com/_min/?v=405&amp;g=js,jslang_en"></script>

<!-- webfontloader -->
<link crossorigin rel="preload" href="https://s1.cdn.autoevolution.com/_css/fonts/coresans/coresansn45-webfont.woff2?v=2" as="font" type="font/woff2">
<link crossorigin rel="preload" href="https://s1.cdn.autoevolution.com/_css/fonts/coresans/coresansn65-webfont.woff2?v=2" as="font" type="font/woff2">
<link crossorigin rel="preload" href="https://s1.cdn.autoevolution.com/_css/fonts/coresans/coresansnr47-webfont.woff2?v=2" as="font" type="font/woff2">
<link crossorigin rel="preload" href="https://s1.cdn.autoevolution.com/_css/fonts/coresans/coresansnr57-webfont.woff2?v=2" as="font" type="font/woff2">
<link crossorigin rel="preload" href="https://s1.cdn.autoevolution.com/_css/fonts/coresans/coresansnr67-webfont.woff2?v=2" as="font" type="font/woff2">
<link crossorigin rel="preload" href="https://s1.cdn.autoevolution.com/_css/fonts/glyphutil/glyphutil_neue-webfont.woff2?v=927" as="font" type="font/woff2">
<link rel="preload" href="https://s1.cdn.autoevolution.com/_css/fonts.css?v=405" as="style" >
<script>
WebFontConfig = {
	classes: false,
	events: false,
	timeout: 2000,
	custom: {
		families: ['CoreSansN:n4,n7', 'CoreSansNRCond:n4,n5,n7', 'Glyphutil Neue'],
		urls: ['https://s1.cdn.autoevolution.com/_css/fonts.css?v=405']
	}
};
</script>
<script src="https://s1.cdn.autoevolution.com/_js/webfont-1.6.28.js?v=1"></script>
<!-- webfontloader -->

</head>
<body>

<div id="topbar"><div class="container2">

<i class="fa fa-bars" id="topmenubtn"></i>
<a id="autoevolution" href="https://www.autoevolution.com/" title="autoevolution">autoevolution</a>
<div id="topmenu" style="display:none;">
<ul class="m1 clearfix">
	<li><a href="https://www.autoevolution.com/cars/" title="Car models and specifications database">cars</a></li>
	<li><a href="https://www.autoevolution.com/moto/" title="Motorcycle models and specifications database">moto</a></li>
	<li><a href="https://www.autoevolution.com/news/" title="All latest news">news</a></li>
	<li><a href="https://www.autoevolution.com/cars/reviews/?sort=date" title="Car reviews">car reviews</a></li>
	<li><a href="https://www.autoevolution.com/spyshots/" title="Car spyshots and scoops">spyshots</a></li>
	<li><a href="https://www.autoevolution.com/news/driven/" title="Driven cars">driven cars</a></li>
	<li><a href="https://www.autoevolution.com/news/space-junk/" title="Space junk">space junk<!--<span class="black fsz13 line24">new</span>--></a></li>
	<li><a href="https://www.autoevolution.com/green/" title="Green news">green</a></li>
	<li class="newspaper"><a href="https://www.autoevolution.com/newspaper/" title="Newspaper">newspaper <span></span></a></li>
</ul>
<ul class="m2 clearfix">
	<li><a href="https://www.autoevolution.com/carcompare.php" title="Compare cars">Compare Cars <i class="fa fa-car col-red fsz13"></i><i class="fa fa-car col-red fsz13 faded"></i></a></li>
	<li><a href="https://www.autoevolution.com/bac/" title="Blood Alcohol Level Calculator">BAC Calculator &nbsp;<i class="fa fa-flask col-red2"></i></a></li>
	<li><a href="https://www.autoevolution.com/editorial/" title="autoevolution editorials">Editorial</a></li>
	<li><a href="https://www.autoevolution.com/coverstory/" title="autoevolution coverstories">Coverstory</a></li>
	<li><a href="https://www.autoevolution.com/news/motorsport" title="Motorsport news">Motorsport</a></li>
	<li><a href="https://www.autoevolution.com/reviews/" title="Testdrives archive">Testdrives archive</a></li>
	<li><a href="https://www.autoevolution.com/auto-moto-shows/" title="Auto shows coverage index">Auto Shows</a></li>
	<li><a href="https://www.autoevolution.com/news/tuning/" title="Auto tuning news">Tuning</a></li>
	<li><a href="https://www.autoevolution.com/carfinder/" title="Car Finder">Car Finder</a></li>
	<li><a href="https://www.autoevolution.com/newstag/pic%20of%20the%20day/" title="Photo of the Day">Photo of the Day</a></li>
	<li class="long"><a href="https://www.autoevolution.com/auto-glossary/" title="Automotive terms and acronyms database">Glossary of automotive terms</a></li>
	<div class="clearfix"></div>
</ul>
<ul class="m3 clearfix">
	<li><a href="https://www.autoevolution.com/editors/" title="Meet the autoevolution writers and editors">Masthead</a></li>
	<li><a href="https://www.autoevolution.com/rss-channels/" title="Follow autoevolution via RSS">RSS Feeds</a></li>
</ul>
</div>

<div id="topsearch" class="xsgrad1"><form method="post" action="https://www.autoevolution.com/search.php"><input type="hidden" name="subm" value="1" />
<input type="text" name="s" value="Search here..." data-defl="Search here..." /><button type="submit" class="fa fa-search"></button>
</form></div>

<div id="rtopmenu" class="fr">
	<a href="https://www.autoevolution.com/sendtip/" title="Have a news tip? Let us know!"><i class="fa fa-tip col-white"></i></a>
	<i class="fa fa-newspaper rtm-paper col-gold posrel " title="Customize and read your newspaper">
		</i>
	<i class="fa fa-heart rtm-like" title="Follow us on social media"></i>
	<i class="fa fa-info-circle rtm-info" title="Useful information"></i>
</div>

</div></div>

<div class="container2">
	<div id="topwhite" class="h50">
			<script>
		const prevMonthlyFeatures = ['Land Rover', 'Tuning', 'Iconic Vehicles', 'American', 'Travel', 'Italian', 'Mustang', 'Space', 'Truck', 'Ford', 'Celebration', 'Chevrolet', 'Tesla', 'Porsche', 'Expedition Vehicles', 'Toyota', 'Custom Builds', 'Two-wheeler', 'Muscle Car', 'Earth', 'Harley-Davidson', 'Ferrari'];		
		function eventbar_toggle() {
			if($('#event_history').html().length < 100) {
				var tmp = ''; 
				for(const i of prevMonthlyFeatures) tmp += '<a href="https://www.autoevolution.com/newstag/'+encodeURI(i == 'Harley-Davidson' ? 'HD' : i)+'+Month">'+i+' Month &nbsp;<i class="fa fa-long-arrow-right"></i></a>';
				$('#event_history').html(tmp); tmp =  null;
			}
			$('#event_history').toggle();
		}
		</script>
		<div class="eventbar">
			<a href="https://www.autoevolution.com/newstag/BMW+M+Month?utm_source=ae_self&utm_medium=ae_eventline_desktop&utm_campaign=ae_month_bmw_m" title="BMW M Month">
				<b class="faded">FEATURED</b> &nbsp;
				<svg style="height: 1em; position: relative; top: 0.1em; right: 0.2em;" aria-hidden="true" focusable="false" data-prefix="fad" data-icon="cars" class="svg-inline--fa fa-cars fa-w-20" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 640 512"><g class="fa-group"><path class="fa-secondary" fill="currentColor" d="M252.13 243.23A131.77 131.77 0 0 1 375.07 160h38.41a57.49 57.49 0 0 0-32.9-36.44L376 112.2l-17.84-49.08A99.92 99.92 0 0 0 264.93 0H151.07a99.92 99.92 0 0 0-93.23 63.12L40 112.2l-4.55 11.36A57.39 57.39 0 0 0 0 176.55v28.69a57 57 0 0 0 21.52 44.46V288a32 32 0 0 0 32 32h22.07a32 32 0 0 0 32-32v-32h139.88zM111.11 92c6.53-16.92 22.36-28 40-28h113.82c17.6 0 33.42 11.1 40 28L317 128H99zM76 215.85c-14.4 0-24-9.57-24-23.92S61.6 168 76 168s36 21.53 36 35.89-21.6 11.96-36 11.96z" opacity="0.4"></path><path class="fa-primary" fill="currentColor" d="M604.58 315.56L600 304.2l-17.87-49.08a99.92 99.92 0 0 0-93.2-63.12H375.07a99.92 99.92 0 0 0-93.23 63.12L264 304.2l-4.55 11.36a57.39 57.39 0 0 0-35.42 53v28.69a57 57 0 0 0 21.52 44.46V480a32 32 0 0 0 32 32h22.07a32 32 0 0 0 32-32v-32h200.79v32a32 32 0 0 0 32 32h22.07a32 32 0 0 0 32-32v-38.3A57 57 0 0 0 640 397.24v-28.69a57.39 57.39 0 0 0-35.42-52.99zM335.11 284c6.53-16.92 22.36-28 40-28h113.82c17.6 0 33.42 11.1 40 28L541 320H323zM300 407.85c-14.4 0-24-9.57-24-23.93S285.6 360 300 360s36 21.53 36 35.89-21.6 11.96-36 11.96zm264 0c-14.4 0-36 2.39-36-12S549.6 360 564 360s24 9.57 24 23.92-9.6 23.93-24 23.93z"></path></g></svg>
				autoevolution's <span class="col-red">BMW M Month <i class="fa fa-long-arrow-right"></i></span>
			</a>
			<div id="eventbar_toggle" onclick="eventbar_toggle()"><i class="fa fa-caret-down"></i></div>
		</div>
		<div id="event_history"></div>
		</div>
</div>

<div id="pagewrapper">

<div class="container2" itemscope itemtype="http://schema.org/NewsArticle">
	
	<div class="col1width col1mg fl">
		<div class="ad300x250 mgtop_10 ad"><div id="AE_news_300x250_ATF_240s_2__placement_6298e365ad30e__" style="width:100%;height:auto"></div><script>googletag.cmd.push(function(){ googletag.display("AE_news_300x250_ATF_240s_2__placement_6298e365ad30e__"); setInterval(function(){ googletag.pubads().refresh([window.slot_6298e365ad30e]); }, 90000);  });</script></div>
	
		<div id="moreonthis_inner"><div class="moreonthis bulleted mgtop_30"><div class="title titletype1">More on this:</div><a href="https://www.autoevolution.com/news/wow-owen-wilson-just-lost-the-wheels-on-his-tesla-to-thieves-190094.html?utm_source=ae_self&utm_medium=ae_moreon&utm_campaign=ae_moreon_news_static" title="Wow, Owen Wilson Just Lost the Wheels on His Tesla to Thieves"><img loading="lazy" decoding="async" width="90" height="60" title="Wow, Owen Wilson Just Lost the Wheels on His Tesla to Thieves" alt="Wow, Owen Wilson Just Lost the Wheels on His Tesla to Thieves" src="https://s1.cdn.autoevolution.com/images/news/wow-owen-wilson-just-lost-the-wheels-on-his-tesla-to-thieves-190094-3.jpg"/><span><b class="black bull">1</b> Wow, Owen Wilson Just Lost the Wheels on His Tesla to Thieves</span></a><a href="https://www.autoevolution.com/news/81-year-old-gets-carjacked-while-feeding-homeless-does-not-lose-hope-in-humanity-189806.html?utm_source=ae_self&utm_medium=ae_moreon&utm_campaign=ae_moreon_news_static" title="81-Year-Old Gets Carjacked While Feeding Homeless, Does Not Lose Hope in Humanity"><img loading="lazy" decoding="async" width="90" height="60" title="81-Year-Old Gets Carjacked While Feeding Homeless, Does Not Lose Hope in Humanity" alt="81-Year-Old Gets Carjacked While Feeding Homeless, Does Not Lose Hope in Humanity" src="https://s1.cdn.autoevolution.com/images/news/81-year-old-gets-carjacked-while-feeding-the-homeless-does-not-lose-hope-in-humanity-189806-3.jpg"/><span><b class="black bull">2</b> 81-Year-Old Gets Carjacked While Feeding Homeless, Does Not Lose Hope in Humanity</span></a><a href="https://www.autoevolution.com/news/land-rover-driver-retrieves-stolen-car-after-finding-it-with-a-neat-trick-189001.html?utm_source=ae_self&utm_medium=ae_moreon&utm_campaign=ae_moreon_news_static" title="Land Rover Driver Retrieves Stolen Car After Finding It With a Neat Trick"><img loading="lazy" decoding="async" width="90" height="60" title="Land Rover Driver Retrieves Stolen Car After Finding It With a Neat Trick" alt="Land Rover Driver Retrieves Stolen Car After Finding It With a Neat Trick" src="https://s1.cdn.autoevolution.com/images/news/land-rover-driver-gets-car-stolen-takes-it-back-after-finding-it-with-a-neat-trick-189001-3.jpg"/><span><b class="black bull">3</b> Land Rover Driver Retrieves Stolen Car After Finding It With a Neat Trick</span></a><a href="https://www.autoevolution.com/news/worlds-laziest-thief-falls-asleep-in-audi-q7-hes-trying-to-steal-until-cops-arrive-186953.html?utm_source=ae_self&utm_medium=ae_moreon&utm_campaign=ae_moreon_news_static" title="World’s Laziest Thief Falls Asleep in Audi Q7 He’s Trying to Steal Until Cops Arrive"><img loading="lazy" decoding="async" width="90" height="60" title="World’s Laziest Thief Falls Asleep in Audi Q7 He’s Trying to Steal Until Cops Arrive" alt="World’s Laziest Thief Falls Asleep in Audi Q7 He’s Trying to Steal Until Cops Arrive" src="https://s1.cdn.autoevolution.com/images/news/worlds-laziest-thief-falls-asleep-in-audi-q7-hes-trying-to-steal-until-cops-arrive-186953-3.jpg"/><span><b class="black bull">4</b> World’s Laziest Thief Falls Asleep in Audi Q7 He’s Trying to Steal Until Cops Arrive</span></a><a href="https://www.autoevolution.com/news/attempted-carjacking-stops-when-the-victim-gets-inspired-there-s-video-of-it-180810.html?utm_source=ae_self&utm_medium=ae_moreon&utm_campaign=ae_moreon_news_static" title="Attempted Carjacking Stops When the Victim Gets Inspired, There&#039;s Video of It"><img loading="lazy" decoding="async" width="90" height="60" title="Attempted Carjacking Stops When the Victim Gets Inspired, There&#039;s Video of It" alt="Attempted Carjacking Stops When the Victim Gets Inspired, There&#039;s Video of It" src="https://s1.cdn.autoevolution.com/images/news/attempted-carjacking-stops-when-the-victim-gets-inspired-there-s-video-of-it-180810-3.jpg"/><span><b class="black bull">5</b> Attempted Carjacking Stops When the Victim Gets Inspired, There&#039;s Video of It</span></a></div></div>		<div id="moreonthis_inner">
			<div class="moreonthis mgtop_20">
				<div class="title titletype1">Car reviews:</div>
				<script async src="https://player.anyclip.com/anyclip-widget/lre-widget/prod/v1/src/lre.js" pubname="autoevolutioncom" widgetname="0011r00002IZQzB_1183"></script>
			</div>
		</div>
		<div class="ad300x250 mgtop_30"><div id="AE_news_300x250_ATF_240s_2__placement_6298e365ad3ae__" style="width:100%;height:auto"></div><script>googletag.cmd.push(function(){ googletag.display("AE_news_300x250_ATF_240s_2__placement_6298e365ad3ae__"); setInterval(function(){ googletag.pubads().refresh([window.slot_6298e365ad3ae]); }, 90000);  });</script></div>
		<div id="moreonthis_inner">
						<div class="moreonthis mgtop_30">
				<div class="title titletype1 upcase"><a href="https://www.autoevolution.com/coverstory/" title="Coverstory">Coverstory &nbsp;<i class="fa fa-long-arrow-right"></i></a></div>
				<a href="https://www.autoevolution.com/news/nasa-s-space-launch-system-almost-never-got-off-the-ground-here-s-its-wild-story-190163.html?utm_source=ae_self&utm_medium=ae_upnext&utm_campaign=ae_upnext_left">
					<img loading="lazy" decoding="async" src="https://s1.cdn.autoevolution.com/images/news/nasa-s-space-launch-system-almost-never-got-off-the-ground-here-s-its-wild-story-190163-3.jpg" width="66" height="40" />
					<span>NASA&#039;s Space Launch System Almost Never Got Off the Ground, Here&#039;s Its Wild Story</span>
				</a>
			</div>
					</div>

		&nbsp;
	</div>


<article id="newscol2" class="col2width">
<link itemprop="mainEntityOfPage" href="https://www.autoevolution.com/news/this-is-how-any-wheel-lock-can-be-broken-into-which-one-would-you-buy-anyway-190231.html" />
<meta itemprop="datePublished" content="2022-06-02T15:07:23+0000" />
<meta itemprop="dateModified" content="2022-06-02T15:07:23+0000" /><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
	<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
		<meta itemprop="url" content="https://s1.cdn.autoevolution.com/_img/autoevolution_logo_2016_ldjs.png">
		<meta itemprop="width" content="500">
		<meta itemprop="height" content="100">
	</div>
	<meta itemprop="name" content="autoevolution">
</div>

<h1 itemprop="headline" class="padcol2 newstitle innews">This Is How Any Wheel Lock Can Be Broken Into, Which One Would You Buy Anyway?</h1>

<div class="breadcrumb innews" style="height: auto !important">
<span itemscope itemtype="http://schema.org/BreadcrumbList"><span itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><meta itemprop="position" content="1" /><a href="https://www.autoevolution.com/" itemprop="item" title="Home"><span itemprop="name">Home</span></a></span> &gt; <span itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><meta itemprop="position" content="2" /><a href="https://www.autoevolution.com/news/" itemprop="item" title="News"><span itemprop="name">News</span></a></span> &gt; <span itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><meta itemprop="position" content="3" /><a href="https://www.autoevolution.com/news/u-turn/" itemprop="item" title="U-turn"><span itemprop="name">U-turn</span></a></span></span>	<div class="fr">
		2 Jun 2022, 15:07 UTC &middot;		
		<div class="col2author" itemscope itemtype="http://schema.org/Person" itemprop="author">by 
			<a href="https://www.autoevolution.com/editors/browse/sebastian-toma/" title="Check out Sebastian Toma's author profile" itemprop="url">
				<b itemprop="name">Sebastian Toma</b></a>
				<meta itemprop="image" content="https://s1.cdn.autoevolution.com/images/editors/sebastian-toma-200.jpg?v=2020_1" />				<img decoding="async" src="https://s1.cdn.autoevolution.com/images/editors/sebastian-toma-64.jpg?v=2020_1" width="24" height="24" alt="author pic" title="Sebastian Toma" />		</div>
	</div>
	<div class="top2line5" style="clear:both"></div>
</div>

<div itemprop="articleBody">
	<div class="newssubtext">Wheel locks exist for decades, and the only reason they are required is to prevent or deter theft. Over the years, the market has seen a fair assortment of wheel locks, from those offered by manufacturers as an option, to those that were developed by specialized companies.</div><div class="ch_pic" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><a id="xaegal_0" class="fullimg" href="https://s1.cdn.autoevolution.com/images/news/this-is-how-any-wheel-lock-can-be-broken-into-which-one-would-you-buy-anyway-190231_1.jpg" target="_blank" title="Wheel lock test"><picture>
<source type="image/webp" srcset="https://s1.cdn.autoevolution.com/images-webp/news/this-is-how-any-wheel-lock-can-be-broken-into-which-one-would-you-buy-anyway-190231-7.jpg.webp">
<source type="image/jpeg" srcset="https://s1.cdn.autoevolution.com/images/news/this-is-how-any-wheel-lock-can-be-broken-into-which-one-would-you-buy-anyway-190231-7.jpg">
<img decoding="async" itemprop="thumbnailUrl" src="https://s1.cdn.autoevolution.com/images/news/this-is-how-any-wheel-lock-can-be-broken-into-which-one-would-you-buy-anyway-190231-7.jpg" data-gidx="0" data-big="https://s1.cdn.autoevolution.com/images/news/this-is-how-any-wheel-lock-can-be-broken-into-which-one-would-you-buy-anyway-190231_1.jpg" data-description="Photo credits: Screenshot from YouTube video by Donut Media" alt="Wheel lock test" title="Wheel lock test" data-title="Wheel lock test" width="728" height="300" />
</picture></a><span><em class="fa fa-search-plus"></em> 6 photos</span><meta itemprop="url" content="https://s1.cdn.autoevolution.com/images/news/this-is-how-any-wheel-lock-can-be-broken-into-which-one-would-you-buy-anyway-190231_1.jpg"><meta itemprop="width" content="1583"><meta itemprop="height" content="891"></div><div class="newsgal2 posrel"><div class="vslide" data-count="5"><a id="aegal_0" href="https://s1.cdn.autoevolution.com/images/news/gallery/this-is-how-any-wheel-lock-can-be-broken-into-which-one-would-you-buy-anyway_1.jpg" data-num="0" rel="noopener"><img title="Wheel lock test" alt="Wheel lock test" decoding="async" loading="lazy" src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/this-is-how-any-wheel-lock-can-be-broken-into-which-one-would-you-buy-anyway-thumbnail_1.jpg" width="153" height="86" data-onload="aengal_picloaded('.newsgal',0);" data-gidx="1" data-gidm="1467552" data-gida="190231"  data-description="Photo credits: Screenshot from YouTube video by Donut Media" data-title="Wheel lock test" /></a><a id="aegal_1" href="https://s1.cdn.autoevolution.com/images/news/gallery/this-is-how-any-wheel-lock-can-be-broken-into-which-one-would-you-buy-anyway_2.jpg" data-num="1" rel="noopener"><img title="Wheel lock test" alt="Wheel lock test" decoding="async" loading="lazy" src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/this-is-how-any-wheel-lock-can-be-broken-into-which-one-would-you-buy-anyway-thumbnail_2.jpg" width="155" height="86" data-onload="aengal_picloaded('.newsgal',1);" data-gidx="2" data-gidm="1467553" data-gida="190231"  data-description="Photo credits: Screenshot from YouTube video by Donut Media" data-title="Wheel lock test" /></a><a id="aegal_2" href="https://s1.cdn.autoevolution.com/images/news/gallery/this-is-how-any-wheel-lock-can-be-broken-into-which-one-would-you-buy-anyway_3.jpg" data-num="2" rel="noopener"><img title="Wheel lock test" alt="Wheel lock test" decoding="async" loading="lazy" src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/this-is-how-any-wheel-lock-can-be-broken-into-which-one-would-you-buy-anyway-thumbnail_3.jpg" width="153" height="86" data-onload="aengal_picloaded('.newsgal',2);" data-gidx="3" data-gidm="1467554" data-gida="190231"  data-description="Photo credits: Screenshot from YouTube video by Donut Media" data-title="Wheel lock test" /></a><a id="aegal_3" href="https://s1.cdn.autoevolution.com/images/news/gallery/this-is-how-any-wheel-lock-can-be-broken-into-which-one-would-you-buy-anyway_4.jpg" data-num="3" rel="noopener"><img title="Wheel lock test" alt="Wheel lock test" decoding="async" loading="lazy" src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/this-is-how-any-wheel-lock-can-be-broken-into-which-one-would-you-buy-anyway-thumbnail_4.jpg" width="152" height="86" data-onload="aengal_picloaded('.newsgal',3);" data-gidx="4" data-gidm="1467555" data-gida="190231"  data-description="Photo credits: Screenshot from YouTube video by Donut Media" data-title="Wheel lock test" /></a><a id="aegal_4" href="https://s1.cdn.autoevolution.com/images/news/gallery/this-is-how-any-wheel-lock-can-be-broken-into-which-one-would-you-buy-anyway_5.jpg" data-num="4" rel="noopener"><img title="Wheel lock test" alt="Wheel lock test" decoding="async" loading="lazy" src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/this-is-how-any-wheel-lock-can-be-broken-into-which-one-would-you-buy-anyway-thumbnail_5.jpg" width="152" height="86" data-onload="aengal_picloaded('.newsgal',4);" data-gidx="5" data-gidm="1467556" data-gida="190231"  data-description="Photo credits: Screenshot from YouTube video by Donut Media" data-title="Wheel lock test" /></a><script type="application/ld+json" id="schema-gallery-data">{"@context":"http:\/\/schema.org","@type":"ImageGallery","url":"https:\/\/www.autoevolution.com\/news\/this-is-how-any-wheel-lock-can-be-broken-into-which-one-would-you-buy-anyway-190231.html","associatedMedia":[{"text":"Wheel lock test","creditText":"Screenshot from YouTube video by Donut Media","uploadDate":"2022-06-02T15:07:23+0000","contentUrl":"https:\/\/s1.cdn.autoevolution.com\/images\/news\/gallery\/this-is-how-any-wheel-lock-can-be-broken-into-which-one-would-you-buy-anyway_1.jpg","thumbnailUrl":"https:\/\/s1.cdn.autoevolution.com\/images\/news-gallery-130x\/this-is-how-any-wheel-lock-can-be-broken-into-which-one-would-you-buy-anyway-thumbnail_1.jpg","width":"1589","height":"895"},{"text":"Wheel lock test","creditText":"Screenshot from YouTube video by Donut Media","uploadDate":"2022-06-02T15:07:23+0000","contentUrl":"https:\/\/s1.cdn.autoevolution.com\/images\/news\/gallery\/this-is-how-any-wheel-lock-can-be-broken-into-which-one-would-you-buy-anyway_2.jpg","thumbnailUrl":"https:\/\/s1.cdn.autoevolution.com\/images\/news-gallery-130x\/this-is-how-any-wheel-lock-can-be-broken-into-which-one-would-you-buy-anyway-thumbnail_2.jpg","width":"1591","height":"883"},{"text":"Wheel lock test","creditText":"Screenshot from YouTube video by Donut Media","uploadDate":"2022-06-02T15:07:23+0000","contentUrl":"https:\/\/s1.cdn.autoevolution.com\/images\/news\/gallery\/this-is-how-any-wheel-lock-can-be-broken-into-which-one-would-you-buy-anyway_3.jpg","thumbnailUrl":"https:\/\/s1.cdn.autoevolution.com\/images\/news-gallery-130x\/this-is-how-any-wheel-lock-can-be-broken-into-which-one-would-you-buy-anyway-thumbnail_3.jpg","width":"1579","height":"889"},{"text":"Wheel lock test","creditText":"Screenshot from YouTube video by Donut Media","uploadDate":"2022-06-02T15:07:23+0000","contentUrl":"https:\/\/s1.cdn.autoevolution.com\/images\/news\/gallery\/this-is-how-any-wheel-lock-can-be-broken-into-which-one-would-you-buy-anyway_4.jpg","thumbnailUrl":"https:\/\/s1.cdn.autoevolution.com\/images\/news-gallery-130x\/this-is-how-any-wheel-lock-can-be-broken-into-which-one-would-you-buy-anyway-thumbnail_4.jpg","width":"1587","height":"899"},{"text":"Wheel lock test","creditText":"Screenshot from YouTube video by Donut Media","uploadDate":"2022-06-02T15:07:23+0000","contentUrl":"https:\/\/s1.cdn.autoevolution.com\/images\/news\/gallery\/this-is-how-any-wheel-lock-can-be-broken-into-which-one-would-you-buy-anyway_5.jpg","thumbnailUrl":"https:\/\/s1.cdn.autoevolution.com\/images\/news-gallery-130x\/this-is-how-any-wheel-lock-can-be-broken-into-which-one-would-you-buy-anyway-thumbnail_5.jpg","width":"1575","height":"889"}]}</script></div><div class="dotbox curpo" onclick="return open_lght(0)"></div></div>	<div class="newstext innews">
		<div class="mgtop_20">
			The problem with wheel locks, as with any theft deterrent, is that each product brings a certain level of complexity to the life of the owner, and it is up to the manufacturing company to discover a compromise between ease of use and protection. At the end of the day, you do not want to <a rel="noopener" target="_blank" href="https://www.autoevolution.com/news/wow-owen-wilson-just-lost-the-wheels-on-his-tesla-to-thieves-190094.html">wake up and see your car without wheels</a>.<br />
<br />
A wheel lock that even the owner cannot remove is worthless, and the same can be said about some units that have plastic keys. The owner of the latter may get one or two uses out of them, but then the plastic cogs lose their grip, and you are stuck with a wheel that you cannot remove without the help of a workshop. <br />
<br />
On the other hand, some companies have developed wheel locks that come out of their way to protect your vehicle against <a rel="noopener" target="_blank" href="https://www.autoevolution.com/newstag/theft/">theft</a>, but they also cost a pretty penny. While many of us would be willing to pay $15 for wheel locks, would you go as far as to pay $450? If so, how does a set of those hold up? <br />
<br />
Well, the folks over at Donut Media have gone out and bought multiple types of wheel locks, priced from $15 to $450, and they put them to the test. The idea is that a good unit will stand its ground against one or several tools, which should be a sufficient deterrent against anyone who is not prepared to crack one of these units open. <br />
<br />
Yes, you read that correctly, just like in the case of motorcycle locks, and even motorcycle chains, even the strongest units out there just provide minutes of coverage against an electric angle grinder. If the thieves spot the deterrent before starting to &quot;work&quot; on your car, they may give up and move on, but it does <a rel="noopener" target="_blank" href="https://www.autoevolution.com/newstag/stolen/">not always work that way</a>. <br />
<br />
<div class="videospot" title="Click to play video">
					<a class="dispblock" href="https://youtu.be/T846G3bNGgs" data-embed="https://www.youtube-nocookie.com/embed/T846G3bNGgs?wmode=transparent" target="_blank" title="Click to play video">
						<img alt="Video thumbnail" data-gidx="-1" width="480" height="360" loading="lazy" decoding="async" src="https://img.youtube.com/vi/T846G3bNGgs/hqdefault.jpg" />
						<span><i class="fa fa-play"></i></span>
					</a>
				</div>						<br/><br/><i class="fa fa-flag-checkered ico col-red3"></i>
			
			<div class="clearfix"></div>
		</div>
	</div>
</div>

<div>
	<div class="padcol2 mgtop_20">
		<img loading="lazy" decoding="async" class="imagegn" src="https://s1.cdn.autoevolution.com/_img/g_news.png" height="32" width="32" srcset="https://s1.cdn.autoevolution.com/_img/g_news.png, https://s1.cdn.autoevolution.com/_img/g_news_2x.png 2x" alt="Google News icon" /><a class="buttongn" href="https://news.google.com/publications/CAAiEBZaDaGr808wbz9j3xIrjtsqFAgKIhAWWg2hq_NPMG8_Y98SK47b?hl=en-US&gl=US&ceid=US:en" target="_blank" rel="nofollow" title="Follow autoevolution on Google News">Follow <strong>autoevolution</strong> on Google News</a>
	
		</div>
	<div class="ednote newstext italic mgtop_20">
		<p class="mgtop_20">
			<span class="bold">Editor's note:</span>
			This article was not sponsored or supported by a third party in any way.		</p>
	
		<div class="clearfix"></div>
</div>
<div class="posrel"></div><!-- posrel -->
<div class="filedunder mgtop_20"><a href="https://www.autoevolution.com/newstag/theft/" title="More stories about &quot;theft&quot;" class="newstag">theft</a> <a href="https://www.autoevolution.com/newstag/wheels/" title="More stories about &quot;wheels&quot;" class="newstag">wheels</a> <a href="https://www.autoevolution.com/newstag/Donut%20Media/" title="More stories about &quot;Donut Media&quot;" class="newstag">Donut Media</a> <a href="https://www.autoevolution.com/newstag/thief/" title="More stories about &quot;thief&quot;" class="newstag">thief</a> </div>
<div class="clearfix"></div>
<div id="disqus_thread" class="bgwhite overauto"><button onclick="$('#disqus_thread').toggleClass('padcol2'); loadDisqus()" type="button" class="ulbtn dispblock posrel zx1"><i class="fa fa-comment col-red"></i>click to load Disqus comments for this story</span><span class="disclaim">This enables Disqus, Inc. to process some of your data.</span></button></div>
<script>var disqus_config = function () { this.page.url = 'https://www.autoevolution.com/news/this-is-how-any-wheel-lock-can-be-broken-into-which-one-would-you-buy-anyway-190231.html'; this.page.identifier = 'dsq_ae_news_190231'; };</script>
<div class="clearfix"></div>



</article><!-- midcol -->

<div id="newscol3" class="col3width overhide">
<div class="moreonthis mgleft_20 nomgtop vehicles"><div class="title titletype1">Latest car models:</div><a href="https://www.autoevolution.com/cars/ford-f-150-lightning-2022.html" title="FORD F-150 Lightning"><img loading="lazy" decoding="async" width="90" height="60" title="FORD F-150 Lightning" alt="FORD F-150 Lightning" src="https://s1.cdn.autoevolution.com/images/models/thumb/FORD_F-150-Lightning-2022_main.jpg_tmb.jpg"/><span>FORD F-150 Lightning <span>Fullsize Pickup</span></span></a><a href="https://www.autoevolution.com/cars/kia-soul-2022.html" title="KIA Soul"><img loading="lazy" decoding="async" width="90" height="60" title="KIA Soul" alt="KIA Soul" src="https://s1.cdn.autoevolution.com/images/models/thumb/KIA_Soul-2022_main.jpg_tmb.jpg"/><span>KIA Soul <span>Compact</span></span></a><a href="https://www.autoevolution.com/cars/subaru-legacy-2022.html" title="SUBARU Legacy"><img loading="lazy" decoding="async" width="90" height="60" title="SUBARU Legacy" alt="SUBARU Legacy" src="https://s1.cdn.autoevolution.com/images/models/thumb/SUBARU_Legacy-2022_main.jpg_tmb.jpg"/><span>SUBARU Legacy <span>Compact</span></span></a><a href="https://www.autoevolution.com/cars/lexus-rx-2022.html" title="LEXUS RX"><img loading="lazy" decoding="async" width="90" height="60" title="LEXUS RX" alt="LEXUS RX" src="https://s1.cdn.autoevolution.com/images/models/thumb/LEXUS_RX-2022_main.jpg_tmb.jpg"/><span>LEXUS RX <span>Medium SUV</span></span></a><a href="https://www.autoevolution.com/cars/land-rover-defender-130-2022.html" title="LAND ROVER Defender 130"><img loading="lazy" decoding="async" width="90" height="60" title="LAND ROVER Defender 130" alt="LAND ROVER Defender 130" src="https://s1.cdn.autoevolution.com/images/models/thumb/LAND-ROVER_Defender-130-2022_main.jpg_tmb.jpg"/><span>LAND ROVER Defender 130 <span>Large SUV</span></span></a><a href="https://www.autoevolution.com/cars/bmw-x7-2022.html" title="BMW X7"><img loading="lazy" decoding="async" width="90" height="60" title="BMW X7" alt="BMW X7" src="https://s1.cdn.autoevolution.com/images/models/thumb/BMW_X7-2022_main.jpg_tmb.jpg"/><span>BMW X7 <span>Large SUV</span></span></a><a href="https://www.autoevolution.com/cars/bmw-3-series-touring-2022.html" title="BMW 3-Series Touring"><img loading="lazy" decoding="async" width="90" height="60" title="BMW 3-Series Touring" alt="BMW 3-Series Touring" src="https://s1.cdn.autoevolution.com/images/models/thumb/BMW_3-Series-Touring-2022_main.jpg_tmb.jpg"/><span>BMW 3-Series Touring <span>Medium Premium</span></span></a><a href="https://www.autoevolution.com/cars/mercedes-benz-glc-2022.html" title="MERCEDES BENZ GLC"><img loading="lazy" decoding="async" width="90" height="60" title="MERCEDES BENZ GLC" alt="MERCEDES BENZ GLC" src="https://s1.cdn.autoevolution.com/images/models/thumb/MERCEDES-BENZ_GLC-2022_main.jpg_tmb.jpg"/><span>MERCEDES BENZ GLC <span>Crossover</span></span></a><a href="https://www.autoevolution.com/cars/lamborghini-lp780-4-ultimae-roadster-2022.html" title="LAMBORGHINI LP780-4 Ultimae Roadster"><img loading="lazy" decoding="async" width="90" height="60" title="LAMBORGHINI LP780-4 Ultimae Roadster" alt="LAMBORGHINI LP780-4 Ultimae Roadster" src="https://s1.cdn.autoevolution.com/images/models/thumb/LAMBORGHINI_LP780-4-Ultimae-Roadster-2022_main.jpg_tmb.jpg"/><span>LAMBORGHINI LP780-4 Ultimae Roadster <span>Coupe Cabrio</span></span></a><a href="https://www.autoevolution.com/cars/land-rover-range-rover-sport-2022.html" title="LAND ROVER Range Rover Sport"><img loading="lazy" decoding="async" width="90" height="60" title="LAND ROVER Range Rover Sport" alt="LAND ROVER Range Rover Sport" src="https://s1.cdn.autoevolution.com/images/models/thumb/LAND-ROVER_Range-Rover-Sport-2022_main.jpg_tmb.jpg"/><span>LAND ROVER Range Rover Sport <span>Medium SUV</span></span></a><a href="https://www.autoevolution.com/cars/" title="Full list of car models and specifications" class="bold upcase seeall">All car models &nbsp;<i class="fa fa-long-arrow-right"></i></a></div>
		<div class="mgleft_20 mgtop_20">
		<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
		<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-2364887827571271" data-ad-slot="9053923839" data-ad-format="link" data-full-width-responsive="true"></ins>
		<script>(adsbygoogle = window.adsbygoogle || []).push({});</script>
	</div>
	
	
</div><!-- newscol3 -->

<div class="clearfix"></div>

<div class="col123width bgcutgrad">	<div class="ad970x250 ad ad_adc" style="background-color: #e4e4e4; text-align: center;"><div id="AE_news_970x90_240s__placement_6298e365adb35__" style="width:100%;height:auto"></div><script>googletag.cmd.push(function(){ googletag.display("AE_news_970x90_240s__placement_6298e365adb35__"); setInterval(function(){ googletag.pubads().refresh([window.slot_6298e365adb35]); }, 90000);  });</script></div></div>
<div class="fl" id="newscol1">
	<div id="morepopular1">&nbsp;</div>
	<div id="morescrollad1">&nbsp;</div>
	<div id="morepopular2">&nbsp;</div>
</div>
<div class="col2width fl bgcutgrad" id="morescroll">&nbsp;</div>

<div class="col3width fl">
	<div id="more_X">&nbsp;</div>
	<div id="morelinks">&nbsp;</div>
</div>

<div class="clearfix"></div>
<div class="col123width bgcutgrad"><div id="morescrollad2"></div><br/></div>

</div><!-- container -->

<iframe title="statistics" class="artr" src="https://www.autoevolution.com/rhh.php?k=artr&art=190231&se=news&ref=" width="0" height="0">
</iframe>

<script>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</script>

<div id="notif_asker_div">
	<div id="notif_asker_buttons">
		<h4>Would you like <span class="col-red">AUTOEVOLUTION</span> to send you notifications?</h4>
		<p>You will only receive our top stories</p>
		<div id="notif_asker_btns">
			<button type="button" class="notif_btn blk" onclick="notif_continue(true)" title="Please click ALLOW when prompted">yes</button>
			<button type="button" class="notif_btn" onclick="notif_continue(false)">no</button>
		</div>
	</div>
</div>

<script>
function notif_asker() {
	$('body,html').css('overflow', 'hidden');
	$('#notif_asker_div').show();
}

function notif_continue(go) {
	if(go === true) {
		ae_setcookie('notif_dontask', 'dont', 60);

		$('#notif_asker_buttons').html('<h4 class="mgbot_20"><span class="col-red">Thank you!</span><br/>Please click ALLOW when prompted</h4>');
		setTimeout(function() {
			$('#notif_asker_div').remove();
			$('body,html').css('overflow', 'visible');
		}, 3000);

		var d = document, s = d.createElement('script');
		s.src = 'https://www.autoevolution.com/notificator.js?v=127';
		s.setAttribute('id', 'notif_asker_js');
		(d.head || d.body).appendChild(s);
		window.askOnLoad = 1;
	}
	else {
		ae_setcookie('notif_dontask', 'dont', 60);
		$('#notif_asker_div').remove();
		$('body,html').css('overflow', 'visible');
	}
}
</script>
<div class="clearfix"></div>
</div><!-- pagewrapper -->

<div id="footer">
	<div class="container">
		<div id="footcol1">
			<a href="/rss-channels/" class="fa fa-rss fl col-red"></a>
			<a href="https://www.autoevolution.com/" id="footauto" title="autoevolution">autoevolution</a>
			<span id="footprivacyl">
				<a href="/contact/" title="Contact Us">Contact Us</a> &bull;
				<a href="/editors/" title="autoevolution masthead &amp; editorial team members">Masthead</a>  &bull;				<a href="/static/privacy.html" title="Privacy Policy">Privacy Policy</a> &bull;
				<a href="/static/cookies.html" title="Cookies Policy">Cookies Policy</a>
				<br/>
				California residents: <a href="javascript:;" onclick="window.__uspapi('displayUspUi');" title="Do Not Sell My Info" id="CCPA_STATUS">Do Not Sell My Info</a> &bull; <a href="/static/privacy.html#ccpa" class="underline">More Info</a>			</span>
		</div>
		<div id="footcol2">
			<ul>
							<li><a href="/cars/" title="Cars">Cars</a></li>
				<li><a href="/moto/" title="Moto">Moto</a></li>
				<li><a href="/news/" title="News">News</a></li>
				<li><a href="/cars/reviews/" title="Car Reviews">Reviews</a></li>
				<li><a href="/editorial/" title="Editorials">Editorials</a></li>
				<li><a href="/coverstory/" title="Coverstory">Coverstory</a></li>
				<li><a href="/auto-guide/" title="Auto How-to">How-to</a></li>
				<li><a href="/auto-glossary/" title="Automotive Terms Glossary">Glossary</a></li>
				<li><a href="/carfinder/" title="Car Finder">Car finder</a></li>
				<li><a href="/bac/" title="Blood Alcohol Calculator">BAC</a></li>
						</ul>
			<p>&copy; 2008-2022 SoftNews Net SRL.<br/>All rights reserved. autoevolution&reg; and the autoevolution&reg; logo are registered trademarks.</p>
		</div>
		<div class="fgoup" onclick="$('html, body').animate({ scrollTop: 0 }, 'slow');"><i class="fa fa-caret-up"></i></div>
	</div>
	<div class="clearfix"></div>
</div>

<script type="application/ld+json">
{
	"@context": "http://schema.org", "@type": "Organization", "url": "https://www.autoevolution.com/", "logo": "https://www.autoevolution.com/_img/autoevolution_logo_2016_ldjs.png", "name": "autoevolution",  "sameAs" : [
		"https://www.facebook.com/autoevolution",
		"https://twitter.com/_autoevolution_",
		"https://flipboard.com/@autoevolution/autoevolution-e4m5gpaay"
	]
}
</script>
<script type="application/ld+json">{ "@context": "http://schema.org", "@type": "WebSite", "name": "autoevolution", "url": "https://www.autoevolution.com/" }</script>

<script crossorigin type="text/javascript" src="https://s1.cdn.autoevolution.com/_min/?g=news,swipebox&amp;v=405"></script>
<script>
window.onload=function() {
	$(window).on("click", aeclosemenus1);
	$("#topmenubtn").on("click", aetopmenu_toggle);
	$("#rtopmenu i.fa").on("click", rmnu_toggle);
};

window.aegal_cty = 'US';
window.aegal_ggon=0;
window.aegal_xdsect='news';
window.ae__nid='190231';

if(typeof aerunstartup=="function") aerunstartup();
aeinputdefaults('input[type="text"]');
</script>

<script>
$(document).ready(function(){
	if(!ae_getcookie('cooknotif2018')) {
		$('body').append('<div id="cookienotif">We use cookies to improve your experience. By using the site you agree to the use of cookies <a class="red" href="javascript:;" onclick="$(\'#cookienotif\').remove();ae_setcookie(\'cooknotif2018\', 1, 365);">Accept &amp; close</a><br/>For more information and options regarding cookies and personal data see our <a href="/static/cookies.html" title="Cookie Policy">Cookies Policy</a> and <a href="/static/privacy.html" title="Privacy Policy">Privacy Policy</a>'+
		'<br/>California residents: <a href="javascript:;" onclick="window.__uspapi(\'displayUspUi\');" title="Do Not Sell My Info" id="CCPA_STATUS">Do Not Sell My Info</a>'+		'</div>');
	}
});
</script>


</body>
</html>