<!DOCTYPE html>
<html lang="en">
<head>
<script>window.aelangvar = 'en';</script>

<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
window.googletag = window.googletag || {cmd: []};
googletag.cmd.push(function(){
	googletag.pubads().disableInitialLoad();
	window.slot_5e2b002f84172 = googletag.defineSlot("/1004334/AE_news_300x250_ATF_240s_2", [300, 250], "AE_news_300x250_ATF_240s_2__placement_5e2b002f84172__").addService(googletag.pubads()).setTargeting("refresh", "yes")
	window.slot_5e2b002f841dd = googletag.defineSlot("/1004334/AE_news_300x250_ATF_240s_2", [300, 250], "AE_news_300x250_ATF_240s_2__placement_5e2b002f841dd__").addService(googletag.pubads()).setTargeting("refresh", "yes")
	window.slot_5e2b002f84794 = googletag.defineSlot("/1004334/AE_news_970x90_240s", [970, 250], "AE_news_970x90_240s__placement_5e2b002f84794__").addService(googletag.pubads()).setTargeting("refresh", "yes")
	APS_GO();
});
</script>

<script>
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
apstag.init({ pubID:  '7db38df2-4062-4df4-9018-dcf399a364c8',  adServer: 'googletag', params:  { aps_privacy: "1--" } });
function APS_GO() { apstag.fetchBids({slots: [ { slotName: "/1004334/AE_news_300x250_ATF_240s_2", sizes: [300, 250], slotID: "AE_news_300x250_ATF_240s_2__placement_5e2b002f84172__" }, { slotName: "/1004334/AE_news_300x250_ATF_240s_2", sizes: [300, 250], slotID: "AE_news_300x250_ATF_240s_2__placement_5e2b002f841dd__" }, { slotName: "/1004334/AE_news_970x90_240s", sizes: [970, 250], slotID: "AE_news_970x90_240s__placement_5e2b002f84794__" } ], timeout: 2e3 }, function(bids) { googletag.cmd.push(function(){ console.log('APS_GO: APS'); apstag.setDisplayBids(); googletag.pubads().setCentering(true); googletag.pubads().enableSingleRequest(); googletag.enableServices(); googletag.pubads().refresh(); }); }); }
</script>

<title>Safari-Style Porsche 911 E Looks Like it Can Conquer Dakar - autoevolution</title>
<meta name="robots" content="max-snippet:256, max-image-preview:large, max-video-preview: 15" />
<meta name="language" content="en" /><meta http-equiv="content-type" content="text/html; charset=utf-8" /><meta name="viewport" content="width=980" /><meta http-equiv="X-UA-Compatible" content="IE=edge" />
<link rel="dns-prefetch" href="https://s1.cdn.autoevolution.com/" />
<link rel="apple-touch-icon" href="/_img/favicon_512.png" /><meta name="msapplication-TileImage" content="/_img/favicon_512.png" /><link rel="mask-icon" sizes="any" href="https://s1.cdn.autoevolution.com/_img/aefavicon.svg" color="#000000" />
<link rel="icon" type="image/x-icon" href="https://s1.cdn.autoevolution.com/_img/favicon.ico?v=2016" /><link rel="shortcut icon" type="image/x-icon" href="https://s1.cdn.autoevolution.com/_img/favicon.ico?v=2016" />
<link rel="alternate" type="application/rss+xml" title="autoevolution news" href="https://www.autoevolution.com/rss/backend.xml">
<link rel="stylesheet" type="text/css" href="https://s1.cdn.autoevolution.com/_min/?g=css&amp;vv=326">
<link rel="canonical" href="https://www.autoevolution.com/news/safari-style-porsche-911-e-looks-like-it-can-conquer-dakar-140534.html">
<meta name="description" content="There was a time when Porsche was famous for changing the status quo of racing both on and off the track, with plenty of participations that eventually culminated with the legendary 953 and 959 wins at the Paris-Dakar rally in the mid-1980s.">
<meta name="keywords" content="Porsche 911 e, Porsche, 911, Porsche 911, safari">
<meta property="fb:app_id" content="111790708909959">
<meta property="og:site_name" content="autoevolution">
<meta property="og:type" content="article">
<meta property="og:url" content="https://www.autoevolution.com/news/safari-style-porsche-911-e-looks-like-it-can-conquer-dakar-140534.html">
<meta property="og:title" content="Safari-Style Porsche 911 E Looks Like it Can Conquer Dakar">
<meta property="og:description" content="There was a time when Porsche was famous for changing the status quo of racing both on and off the track, with plenty of participations that eventually culminated with the legendary 953 and 959 wins at the Paris-Dakar rally in the mid-1980s.">
<meta property="article:publisher" content="https://www.facebook.com/autoevolution">
<meta property="article:published_time" content="2020-01-24T13:47:10+00:00">
<meta property="og:image" content="https://s1.cdn.autoevolution.com/images/news/safari-style-porsche-911-e-looks-like-it-can-conquer-dakar-140534-7.jpeg">
<meta property="twitter:card" content="summary_large_image">
<meta property="twitter:site" content="@_autoevolution_">
<meta property="twitter:creator" content="@_autoevolution_">
<meta property="twitter:url" content="https://www.autoevolution.com/news/safari-style-porsche-911-e-looks-like-it-can-conquer-dakar-140534.html">
<meta property="twitter:title" content="Safari-Style Porsche 911 E Looks Like it Can Conquer Dakar">
<meta property="twitter:description" content="There was a time when Porsche was famous for changing the status quo of racing both on and off the track, with plenty of participations that eventually culminated with the legendary 953 and 959 wins at the Paris-Dakar rally in the mid-1980s.">
<meta property="twitter:image" content="https://s1.cdn.autoevolution.com/images/news/safari-style-porsche-911-e-looks-like-it-can-conquer-dakar-140534-7.jpeg">
<meta name="author" content="Alex Oagana">
<script>
window.google_analytics_uacct = "UA-61277-6";
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-61277-6', 'auto'); ga('set', 'anonymizeIp', true);
ga('send', 'pageview');</script>
<script type="text/javascript" src="https://s1.cdn.autoevolution.com/_min/?g=js,jslang_en&amp;vv=321"></script>

<!-- webfontloader -->
<link rel="preload" href="https://s1.cdn.autoevolution.com/_css/fonts/coresans/coresansn45-webfont.woff2?v=2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="https://s1.cdn.autoevolution.com/_css/fonts/coresans/coresansn65-webfont.woff2?v=2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="https://s1.cdn.autoevolution.com/_css/fonts/coresans/coresansnr47-webfont.woff2?v=2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="https://s1.cdn.autoevolution.com/_css/fonts/coresans/coresansnr57-webfont.woff2?v=2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="https://s1.cdn.autoevolution.com/_css/fonts/coresans/coresansnr67-webfont.woff2?v=2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="https://s1.cdn.autoevolution.com/_css/fonts/glyphutil/glyphutil_neue-webfont.woff2?v=927" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="https://s1.cdn.autoevolution.com/_css/fonts.css?v=4" as="style">
<script>
	WebFontConfig = {
		classes: false,
		events: false,
		timeout: 2000,
		custom: {
			families: ['CoreSansN:n4,n7', 'CoreSansNRCond:n4,n5,n7', 'Glyphutil Neue'],
			urls: ['https://s1.cdn.autoevolution.com/_css/fonts.css?v=4']
		}
	};

	(function(d) {
		var wf = d.createElement('script'), s = d.scripts[0];
		wf.src = 'https://s1.cdn.autoevolution.com/_js/webfont-1.6.26.js?v=1';
		wf.async = true;
		s.parentNode.insertBefore(wf, s);
	})(document);
</script>
<!-- webfontloader -->

</head>
<body>

<div id="topbar"><div class="container2">

<i class="fa fa-bars" id="topmenubtn"></i>
<a id="autoevolution" href="https://www.autoevolution.com/" title="autoevolution">autoevolution</a>
<div id="topmenu" style="display:none;">
<ul class="m1 clearfix">
	<li><a href="https://www.autoevolution.com/cars/" title="Car models and specifications database">cars</a></li>
	<li><a href="https://www.autoevolution.com/moto/" title="Motorcycle models and specifications database">moto</a></li>
	<li><a href="https://www.autoevolution.com/news/" title="All latest news">news</a></li>
	<li><a href="https://www.autoevolution.com/cars/reviews/?sort=date" title="Car reviews">car reviews</a></li>
	<li><a href="https://www.autoevolution.com/spyshots/" title="Car spyshots and scoops">spyshots</a></li>
	<li><a href="https://www.autoevolution.com/news/driven/" title="Driven cars">driven cars</a></li>
	<li><a href="https://www.autoevolution.com/news/space-junk/" title="Space junk">space junk<!--<span class="black fsz13 line24">new</span>--></a></li>
	<li><a href="https://www.autoevolution.com/green/" title="Green news">green</a></li>
	<li class="newspaper"><a href="https://www.autoevolution.com/newspaper/" title="Newspaper">newspaper <span></span></a></li>
</ul>
<ul class="m2 clearfix">
	<li><a href="https://www.autoevolution.com/carcompare.php" title="Compare cars">Compare Cars <i class="fa fa-car col-red fsz13"></i><i class="fa fa-car col-red fsz13 faded"></i></a></li>
	<li><a href="https://www.autoevolution.com/bac/" title="Blood Alcohol Level Calculator">BAC Calculator &nbsp;<i class="fa fa-flask col-red2"></i></a></li>
	<li><a href="https://www.autoevolution.com/editorial/" title="autoevolution editorials">Editorial</a></li>
	<li><a href="https://www.autoevolution.com/coverstory/" title="autoevolution coverstories">Coverstory</a></li>
	<li><a href="https://www.autoevolution.com/news/motorsport" title="Motorsport news">Motorsport</a></li>
	<li><a href="https://www.autoevolution.com/reviews/" title="Testdrives archive">Testdrives archive</a></li>
	<li><a href="https://www.autoevolution.com/auto-moto-shows/" title="Auto shows coverage index">Auto Shows</a></li>
	<li><a href="https://www.autoevolution.com/news/tuning/" title="Auto tuning news">Tuning</a></li>
	<li><a href="https://www.autoevolution.com/carfinder/" title="Car Finder">Car Finder</a></li>
	<li><a href="https://www.autoevolution.com/newstag/pic%20of%20the%20day/" title="Photo of the Day">Photo of the Day</a></li>
	<li class="long"><a href="https://www.autoevolution.com/auto-glossary/" title="Automotive terms and acronyms database">Glossary of automotive terms</a></li>
	<div class="clearfix"></div>
</ul>
<ul class="m3 clearfix">
	<li><a href="https://www.autoevolution.com/editors/" title="Meet the autoevolution writers and editors">Masthead</a></li>
	<li><a href="https://www.autoevolution.com/rss-channels/" title="Follow autoevolution via RSS">RSS Feeds</a></li>
</ul>
</div>

<div id="topsearch" class="xsgrad1"><form method="get" action="https://www.autoevolution.com/search.php">
<input type="text" name="s" value="Search here..." data-defl="Search here..." /><button type="submit" class="fa fa-search"></button>
</form></div>

<div id="rtopmenu" class="fr">
	<a href="https://www.autoevolution.com/sendtip/" title="Have a news tip? Let us know!"><i class="fa fa-tip col-white"></i></a>
	<i class="fa fa-newspaper rtm-paper col-gold posrel " title="Customize and read your newspaper">
		</i>
	<i class="fa fa-heart rtm-like" title="Follow us on social media"></i>
	<i class="fa fa-info-circle rtm-info" title="Useful information"></i>
</div>

</div></div>
<div class="container2">
	<div id="topwhite" class="h50">
			<div class="eventbar"><a href="https://www.autoevolution.com/newstag/ten+years+in+ten+stories" title="Ten Years in Ten Stories"><b class="col-red">NOW THIS:</b>&nbsp; Ten Years in Ten Stories - the autoevolution retrospective<b class="col-red"></b></a> &nbsp;<i class="fa fa-long-arrow-right col-red"></i></div>
		</div>
</div>

<div id="pagewrapper posrel">

<div class="container" itemscope itemtype="http://schema.org/NewsArticle">
	
	<div id="newscol1" class="mh700 padtop">
		<div class="ad300x250 mgtop_10 ad ad_lbot">
		<div id="AE_news_300x250_ATF_240s_2__placement_5e2b002f84172__" style="width:300px; height:250px"></div><script>googletag.cmd.push(function(){ googletag.display("AE_news_300x250_ATF_240s_2__placement_5e2b002f84172__"); });setInterval(function(){googletag.pubads().refresh([window.slot_5e2b002f84172]);}, 240000); </script>		</div>


		
				<div id="moreonthis_inner"><div class="moreonthis bulleted mgtop_30"><div class="title titletype1">More on this:</div><a href="https://www.autoevolution.com/news/porsche-911-dakar-is-real-build-inspired-by-jacky-ickx-s-paris-dakar-953-140304.html?utm_source=ae_self&utm_medium=ae_moreon&utm_campaign=ae_moreon_news_static" title="Porsche 911 &quot;Dakar&quot; Is Real, Build Inspired by Jacky Ickx&#039;s Paris-Dakar 953"><img width="90" height="60" title="Porsche 911 &quot;Dakar&quot; Is Real, Build Inspired by Jacky Ickx&#039;s Paris-Dakar 953" alt="Porsche 911 &quot;Dakar&quot; Is Real, Build Inspired by Jacky Ickx&#039;s Paris-Dakar 953" src="https://s1.cdn.autoevolution.com/images/news/porsche-911-dakar-is-real-build-inspired-by-jacky-ickx-s-paris-dakar-953-140304-3.jpg"/><span><b class="black bull">1</b> Porsche 911 &quot;Dakar&quot; Is Real, Build Inspired by Jacky Ickx&#039;s Paris-Dakar 953</span></a><a href="https://www.autoevolution.com/news/2020-porsche-911-safari-rendered-as-the-offroad-sportscar-porsche-needs-to-build-131922.html?utm_source=ae_self&utm_medium=ae_moreon&utm_campaign=ae_moreon_news_static" title="2020 Porsche 911 Safari Rendered as the Offroad Sportscar Porsche Needs to Build"><img width="90" height="60" title="2020 Porsche 911 Safari Rendered as the Offroad Sportscar Porsche Needs to Build" alt="2020 Porsche 911 Safari Rendered as the Offroad Sportscar Porsche Needs to Build" src="https://s1.cdn.autoevolution.com/images/news/2020-porsche-911-safari-rendered-as-the-offroad-sportscar-porsche-needs-to-build-131922-3.jpg"/><span><b class="black bull">2</b> 2020 Porsche 911 Safari Rendered as the Offroad Sportscar Porsche Needs to Build</span></a><a href="https://www.autoevolution.com/news/porsche-911-gets-stuck-on-the-beach-driver-thinks-it-s-a-cayenne-124774.html?utm_source=ae_self&utm_medium=ae_moreon&utm_campaign=ae_moreon_news_static" title="Porsche 911 Gets Stuck on the Beach, Driver Thinks It&#039;s a Cayenne"><img width="90" height="60" title="Porsche 911 Gets Stuck on the Beach, Driver Thinks It&#039;s a Cayenne" alt="Porsche 911 Gets Stuck on the Beach, Driver Thinks It&#039;s a Cayenne" src="https://s1.cdn.autoevolution.com/images/news/porsche-911-gets-stuck-on-the-beach-driver-thinks-it-s-a-cayenne-124774-3.jpg"/><span><b class="black bull">3</b> Porsche 911 Gets Stuck on the Beach, Driver Thinks It&#039;s a Cayenne</span></a><a href="https://www.autoevolution.com/news/porsche-911-safari-offers-muddy-flat-six-drifting-previews-factory-911-dakar-112240.html?utm_source=ae_self&utm_medium=ae_moreon&utm_campaign=ae_moreon_news_static" title="Porsche 911 Safari Offers Muddy Flat-Six Drifting, &quot;Previews&quot; Factory 911 Dakar"><img width="90" height="60" title="Porsche 911 Safari Offers Muddy Flat-Six Drifting, &quot;Previews&quot; Factory 911 Dakar" alt="Porsche 911 Safari Offers Muddy Flat-Six Drifting, &quot;Previews&quot; Factory 911 Dakar" src="https://s1.cdn.autoevolution.com/images/news/porsche-911-safari-offers-muddy-flat-six-drifting-previews-factory-911-dakar-112240-3.jpg"/><span><b class="black bull">4</b> Porsche 911 Safari Offers Muddy Flat-Six Drifting, &quot;Previews&quot; Factory 911 Dakar</span></a></div></div>
		
		<div id="moreonthis_inner">
			<div class="moreonthis mgtop_20">
				<div class="title titletype1">Car reviews:</div>
				<script src="https://player.anyclip.com/anyclip-widget/lre-widget/prod/v1/src/lre.js" pubname="autoevolutioncom" widgetname="0011r00002IZQzB_1183"></script>
			</div>
		</div>

		<div class="ad300x250 mgtop_30"><div id="AE_news_300x250_ATF_240s_2__placement_5e2b002f841dd__" style="width:300px; height:250px"></div><script>googletag.cmd.push(function(){ googletag.display("AE_news_300x250_ATF_240s_2__placement_5e2b002f841dd__"); });setInterval(function(){googletag.pubads().refresh([window.slot_5e2b002f841dd]);}, 240000); </script>		</div>

		<div id="moreonthis_inner">
						<div class="moreonthis mgtop_30">
				<div class="title titletype1 upcase"><a href="" title="Up Next">Up Next &nbsp;<i class="fa fa-long-arrow-right"></i></a></div>
				<a href="https://www.autoevolution.com/news/2020-land-rover-defender-cyber-concept-looks-more-like-the-original-140535.html?utm_source=ae_self&utm_medium=ae_upnext&utm_campaign=ae_upnext_left">
					<img src="https://s1.cdn.autoevolution.com/images/news/2020-land-rover-defender-cyber-concept-looks-more-like-the-original-140535-3.jpg" width="66" height="40" />
					<span>2020 Land Rover Defender &quot;Cyber Concept&quot; Looks More Like the Original</span>
				</a>
			</div>
					</div>

		&nbsp;
	</div>


<article id="newscol2" class="col2width">
<meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="https://www.autoevolution.com/news/safari-style-porsche-911-e-looks-like-it-can-conquer-dakar-140534.html" />
<meta itemprop="datePublished" content="2020-01-24T13:47:10+0000" />
<meta itemprop="dateModified" content="2020-01-24T13:47:10+0000" /><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
	<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
		<meta itemprop="url" content="https://s1.cdn.autoevolution.com/_img/autoevolution_logo_2016_ldjs.png">
		<meta itemprop="width" content="500">
		<meta itemprop="height" content="100">
	</div>
	<meta itemprop="name" content="Autoevolution">
</div>

<h1 itemprop="headline" class="padcol2 newstitle innews">Safari-Style Porsche 911 E Looks Like it Can Conquer Dakar</h1>

<div class="breadcrumb innews">
	<div class="fr">
				24 Jan 2020, 13:47 UTC &middot;
		<div class="col2author">by <a href="https://www.autoevolution.com/editors/browse/alex-oagana/" title="Check out Alex Oagana's author profile" itemscope itemtype="http://schema.org/Person" itemprop="author"><b itemprop="name">Alex Oagana</b></a><img src="https://s1.cdn.autoevolution.com/images/editors/alex-oagana-64.jpg?v=2019" width="24" height="24" alt="author pic" title="Alex Oagana" /></div>
	</div>
<span itemscope itemtype="http://schema.org/BreadcrumbList"><span itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><meta itemprop="position" content="1" /><a href="https://www.autoevolution.com/" itemprop="item" title="Home"><span itemprop="name">Home</span></a></span> &gt; <span itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><meta itemprop="position" content="2" /><a href="https://www.autoevolution.com/news/" itemprop="item" title="News"><span itemprop="name">News</span></a></span> &gt; <span itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><meta itemprop="position" content="3" /><a href="https://www.autoevolution.com/news/car-profile/" itemprop="item" title="Car Profile"><span itemprop="name">Car Profile</span></a></span></span>	<div class="top2line5"></div>
</div>
<div itemprop="articleBody">
<div class="newssubtext">There was a time when Porsche was famous for changing the status quo of racing both on and off the track, with plenty of participations that eventually culminated with the legendary 953 and 959 wins at the Paris-Dakar rally in the mid-1980s.</div>
<div class="ch_pic" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><a id="xaegal_0" class="fullimg" href="https://s1.cdn.autoevolution.com/images/news/safari-style-porsche-911-e-looks-like-it-can-conquer-dakar-140534_1.jpeg" target="_blank"><img itemprop="thumbnailUrl" src="https://s1.cdn.autoevolution.com/images/news-pictures-600x/safari-style-porsche-911-e-looks-like-it-can-conquer-dakar-140534-7.jpeg" title="Porsche 911 E Safari-Style" data-gidx="0" data-big="https://s1.cdn.autoevolution.com/images/news/safari-style-porsche-911-e-looks-like-it-can-conquer-dakar-140534_1.jpeg" data-description="Photo credits: DriverSource" data-title="Porsche 911 E Safari-Style" /></a><span><em class="fa fa-search-plus"></em> 36 photos</span><meta itemprop="url" content="https://s1.cdn.autoevolution.com/images/news/safari-style-porsche-911-e-looks-like-it-can-conquer-dakar-140534_1.jpeg"><meta itemprop="width" content="1920"><meta itemprop="height" content="1280"></div><div class="newsgal2 posrel"><div class="vslide" data-count="35"><a id="aegal_0" href="https://s1.cdn.autoevolution.com/images/news/gallery/safari-style-porsche-911-e-looks-like-it-can-conquer-dakar_1.jpeg" data-num="0" rel="noopener"><img title="Porsche 911 E Safari-Style" alt="Porsche 911 E Safari-Style" src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/safari-style-porsche-911-e-looks-like-it-can-conquer-dakar-thumbnail_1.jpeg" height="78" data-onload="aengal_picloaded('.newsgal',0);" data-gidx="1" data-gidm="732756" data-gida="140534"  data-description="Photo credits: DriverSource" data-title="Porsche 911 E Safari-Style" /></a><a id="aegal_1" href="https://s1.cdn.autoevolution.com/images/news/gallery/safari-style-porsche-911-e-looks-like-it-can-conquer-dakar_2.jpeg" data-num="1" rel="noopener"><img title="Porsche 911 E Safari-Style" alt="Porsche 911 E Safari-Style" src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/safari-style-porsche-911-e-looks-like-it-can-conquer-dakar-thumbnail_2.jpeg" height="78" data-onload="aengal_picloaded('.newsgal',1);" data-gidx="2" data-gidm="732757" data-gida="140534"  data-description="Photo credits: DriverSource" data-title="Porsche 911 E Safari-Style" /></a><a id="aegal_2" href="https://s1.cdn.autoevolution.com/images/news/gallery/safari-style-porsche-911-e-looks-like-it-can-conquer-dakar_3.jpeg" data-num="2" rel="noopener"><img title="Porsche 911 E Safari-Style" alt="Porsche 911 E Safari-Style" src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/safari-style-porsche-911-e-looks-like-it-can-conquer-dakar-thumbnail_3.jpeg" height="78" data-onload="aengal_picloaded('.newsgal',2);" data-gidx="3" data-gidm="732758" data-gida="140534"  data-description="Photo credits: DriverSource" data-title="Porsche 911 E Safari-Style" /></a><a id="aegal_3" href="https://s1.cdn.autoevolution.com/images/news/gallery/safari-style-porsche-911-e-looks-like-it-can-conquer-dakar_4.jpeg" data-num="3" rel="noopener"><img title="Porsche 911 E Safari-Style" alt="Porsche 911 E Safari-Style" src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/safari-style-porsche-911-e-looks-like-it-can-conquer-dakar-thumbnail_4.jpeg" height="78" data-onload="aengal_picloaded('.newsgal',3);" data-gidx="4" data-gidm="732759" data-gida="140534"  data-description="Photo credits: DriverSource" data-title="Porsche 911 E Safari-Style" /></a><a id="aegal_4" href="https://s1.cdn.autoevolution.com/images/news/gallery/safari-style-porsche-911-e-looks-like-it-can-conquer-dakar_5.jpeg" data-num="4" rel="noopener"><img title="Porsche 911 E Safari-Style" alt="Porsche 911 E Safari-Style" src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/safari-style-porsche-911-e-looks-like-it-can-conquer-dakar-thumbnail_5.jpeg" height="78" data-onload="aengal_picloaded('.newsgal',4);" data-gidx="5" data-gidm="732760" data-gida="140534"  data-description="Photo credits: DriverSource" data-title="Porsche 911 E Safari-Style" /></a><a id="aegal_5" href="https://s1.cdn.autoevolution.com/images/news/gallery/safari-style-porsche-911-e-looks-like-it-can-conquer-dakar_6.jpeg" data-num="5" rel="noopener"><img title="Porsche 911 E Safari-Style" alt="Porsche 911 E Safari-Style" src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/safari-style-porsche-911-e-looks-like-it-can-conquer-dakar-thumbnail_6.jpeg" height="78" data-onload="aengal_picloaded('.newsgal',5);" data-gidx="6" data-gidm="732761" data-gida="140534"  data-description="Photo credits: DriverSource" data-title="Porsche 911 E Safari-Style" /></a><a id="aegal_6" href="https://s1.cdn.autoevolution.com/images/news/gallery/safari-style-porsche-911-e-looks-like-it-can-conquer-dakar_7.jpeg" data-num="6" rel="noopener"><img title="Porsche 911 E Safari-Style" alt="Porsche 911 E Safari-Style" src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/safari-style-porsche-911-e-looks-like-it-can-conquer-dakar-thumbnail_7.jpeg" height="78" data-onload="aengal_picloaded('.newsgal',6);" data-gidx="7" data-gidm="732762" data-gida="140534"  data-description="Photo credits: DriverSource" data-title="Porsche 911 E Safari-Style" /></a><a id="aegal_7" href="https://s1.cdn.autoevolution.com/images/news/gallery/safari-style-porsche-911-e-looks-like-it-can-conquer-dakar_8.jpeg" data-num="7" rel="noopener"><img title="Porsche 911 E Safari-Style" alt="Porsche 911 E Safari-Style" src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/safari-style-porsche-911-e-looks-like-it-can-conquer-dakar-thumbnail_8.jpeg" height="78" data-onload="aengal_picloaded('.newsgal',7);" data-gidx="8" data-gidm="732763" data-gida="140534"  data-description="Photo credits: DriverSource" data-title="Porsche 911 E Safari-Style" /></a><a id="aegal_8" href="https://s1.cdn.autoevolution.com/images/news/gallery/safari-style-porsche-911-e-looks-like-it-can-conquer-dakar_9.jpeg" data-num="8" rel="noopener"><img title="Porsche 911 E Safari-Style" alt="Porsche 911 E Safari-Style" src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/safari-style-porsche-911-e-looks-like-it-can-conquer-dakar-thumbnail_9.jpeg" height="78" data-onload="aengal_picloaded('.newsgal',8);" data-gidx="9" data-gidm="732764" data-gida="140534"  data-description="Photo credits: DriverSource" data-title="Porsche 911 E Safari-Style" /></a><a id="aegal_9" href="https://s1.cdn.autoevolution.com/images/news/gallery/safari-style-porsche-911-e-looks-like-it-can-conquer-dakar_10.jpeg" data-num="9" rel="noopener"><img title="Porsche 911 E Safari-Style" alt="Porsche 911 E Safari-Style" data-src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/safari-style-porsche-911-e-looks-like-it-can-conquer-dakar-thumbnail_10.jpeg" height="78" data-onload="aengal_picloaded('.newsgal',9);" data-gidx="10" data-gidm="732765" data-gida="140534"  data-description="Photo credits: DriverSource" data-title="Porsche 911 E Safari-Style" /></a><a id="aegal_10" href="https://s1.cdn.autoevolution.com/images/news/gallery/safari-style-porsche-911-e-looks-like-it-can-conquer-dakar_11.jpeg" data-num="10" rel="noopener"><img title="Porsche 911 E Safari-Style" alt="Porsche 911 E Safari-Style" data-src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/safari-style-porsche-911-e-looks-like-it-can-conquer-dakar-thumbnail_11.jpeg" height="78" data-onload="aengal_picloaded('.newsgal',10);" data-gidx="11" data-gidm="732766" data-gida="140534"  data-description="Photo credits: DriverSource" data-title="Porsche 911 E Safari-Style" /></a><a id="aegal_11" href="https://s1.cdn.autoevolution.com/images/news/gallery/safari-style-porsche-911-e-looks-like-it-can-conquer-dakar_12.jpeg" data-num="11" rel="noopener"><img title="Porsche 911 E Safari-Style" alt="Porsche 911 E Safari-Style" data-src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/safari-style-porsche-911-e-looks-like-it-can-conquer-dakar-thumbnail_12.jpeg" height="78" data-onload="aengal_picloaded('.newsgal',11);" data-gidx="12" data-gidm="732767" data-gida="140534"  data-description="Photo credits: DriverSource" data-title="Porsche 911 E Safari-Style" /></a><a id="aegal_12" href="https://s1.cdn.autoevolution.com/images/news/gallery/safari-style-porsche-911-e-looks-like-it-can-conquer-dakar_13.jpeg" data-num="12" rel="noopener"><img title="Porsche 911 E Safari-Style" alt="Porsche 911 E Safari-Style" data-src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/safari-style-porsche-911-e-looks-like-it-can-conquer-dakar-thumbnail_13.jpeg" height="78" data-onload="aengal_picloaded('.newsgal',12);" data-gidx="13" data-gidm="732768" data-gida="140534"  data-description="Photo credits: DriverSource" data-title="Porsche 911 E Safari-Style" /></a><a id="aegal_13" href="https://s1.cdn.autoevolution.com/images/news/gallery/safari-style-porsche-911-e-looks-like-it-can-conquer-dakar_14.jpeg" data-num="13" rel="noopener"><img title="Porsche 911 E Safari-Style" alt="Porsche 911 E Safari-Style" data-src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/safari-style-porsche-911-e-looks-like-it-can-conquer-dakar-thumbnail_14.jpeg" height="78" data-onload="aengal_picloaded('.newsgal',13);" data-gidx="14" data-gidm="732769" data-gida="140534"  data-description="Photo credits: DriverSource" data-title="Porsche 911 E Safari-Style" /></a><a id="aegal_14" href="https://s1.cdn.autoevolution.com/images/news/gallery/safari-style-porsche-911-e-looks-like-it-can-conquer-dakar_15.jpeg" data-num="14" rel="noopener"><img title="Porsche 911 E Safari-Style" alt="Porsche 911 E Safari-Style" data-src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/safari-style-porsche-911-e-looks-like-it-can-conquer-dakar-thumbnail_15.jpeg" height="78" data-onload="aengal_picloaded('.newsgal',14);" data-gidx="15" data-gidm="732770" data-gida="140534"  data-description="Photo credits: DriverSource" data-title="Porsche 911 E Safari-Style" /></a><a id="aegal_15" href="https://s1.cdn.autoevolution.com/images/news/gallery/safari-style-porsche-911-e-looks-like-it-can-conquer-dakar_16.jpeg" data-num="15" rel="noopener"><img title="Porsche 911 E Safari-Style" alt="Porsche 911 E Safari-Style" data-src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/safari-style-porsche-911-e-looks-like-it-can-conquer-dakar-thumbnail_16.jpeg" height="78" data-onload="aengal_picloaded('.newsgal',15);" data-gidx="16" data-gidm="732771" data-gida="140534"  data-description="Photo credits: DriverSource" data-title="Porsche 911 E Safari-Style" /></a><a id="aegal_16" href="https://s1.cdn.autoevolution.com/images/news/gallery/safari-style-porsche-911-e-looks-like-it-can-conquer-dakar_17.jpeg" data-num="16" rel="noopener"><img title="Porsche 911 E Safari-Style" alt="Porsche 911 E Safari-Style" data-src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/safari-style-porsche-911-e-looks-like-it-can-conquer-dakar-thumbnail_17.jpeg" height="78" data-onload="aengal_picloaded('.newsgal',16);" data-gidx="17" data-gidm="732772" data-gida="140534"  data-description="Photo credits: DriverSource" data-title="Porsche 911 E Safari-Style" /></a><a id="aegal_17" href="https://s1.cdn.autoevolution.com/images/news/gallery/safari-style-porsche-911-e-looks-like-it-can-conquer-dakar_18.jpeg" data-num="17" rel="noopener"><img title="Porsche 911 E Safari-Style" alt="Porsche 911 E Safari-Style" data-src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/safari-style-porsche-911-e-looks-like-it-can-conquer-dakar-thumbnail_18.jpeg" height="78" data-onload="aengal_picloaded('.newsgal',17);" data-gidx="18" data-gidm="732773" data-gida="140534"  data-description="Photo credits: DriverSource" data-title="Porsche 911 E Safari-Style" /></a><a id="aegal_18" href="https://s1.cdn.autoevolution.com/images/news/gallery/safari-style-porsche-911-e-looks-like-it-can-conquer-dakar_19.jpeg" data-num="18" rel="noopener"><img title="Porsche 911 E Safari-Style" alt="Porsche 911 E Safari-Style" data-src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/safari-style-porsche-911-e-looks-like-it-can-conquer-dakar-thumbnail_19.jpeg" height="78" data-onload="aengal_picloaded('.newsgal',18);" data-gidx="19" data-gidm="732774" data-gida="140534"  data-description="Photo credits: DriverSource" data-title="Porsche 911 E Safari-Style" /></a><a id="aegal_19" href="https://s1.cdn.autoevolution.com/images/news/gallery/safari-style-porsche-911-e-looks-like-it-can-conquer-dakar_20.jpeg" data-num="19" rel="noopener"><img title="Porsche 911 E Safari-Style" alt="Porsche 911 E Safari-Style" data-src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/safari-style-porsche-911-e-looks-like-it-can-conquer-dakar-thumbnail_20.jpeg" height="78" data-onload="aengal_picloaded('.newsgal',19);" data-gidx="20" data-gidm="732775" data-gida="140534"  data-description="Photo credits: DriverSource" data-title="Porsche 911 E Safari-Style" /></a><a id="aegal_20" href="https://s1.cdn.autoevolution.com/images/news/gallery/safari-style-porsche-911-e-looks-like-it-can-conquer-dakar_21.jpeg" data-num="20" rel="noopener"><img title="Porsche 911 E Safari-Style" alt="Porsche 911 E Safari-Style" data-src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/safari-style-porsche-911-e-looks-like-it-can-conquer-dakar-thumbnail_21.jpeg" height="78" data-onload="aengal_picloaded('.newsgal',20);" data-gidx="21" data-gidm="732776" data-gida="140534"  data-description="Photo credits: DriverSource" data-title="Porsche 911 E Safari-Style" /></a><a id="aegal_21" href="https://s1.cdn.autoevolution.com/images/news/gallery/safari-style-porsche-911-e-looks-like-it-can-conquer-dakar_22.jpeg" data-num="21" rel="noopener"><img title="Porsche 911 E Safari-Style" alt="Porsche 911 E Safari-Style" data-src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/safari-style-porsche-911-e-looks-like-it-can-conquer-dakar-thumbnail_22.jpeg" height="78" data-onload="aengal_picloaded('.newsgal',21);" data-gidx="22" data-gidm="732777" data-gida="140534"  data-description="Photo credits: DriverSource" data-title="Porsche 911 E Safari-Style" /></a><a id="aegal_22" href="https://s1.cdn.autoevolution.com/images/news/gallery/safari-style-porsche-911-e-looks-like-it-can-conquer-dakar_23.jpeg" data-num="22" rel="noopener"><img title="Porsche 911 E Safari-Style" alt="Porsche 911 E Safari-Style" data-src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/safari-style-porsche-911-e-looks-like-it-can-conquer-dakar-thumbnail_23.jpeg" height="78" data-onload="aengal_picloaded('.newsgal',22);" data-gidx="23" data-gidm="732778" data-gida="140534"  data-description="Photo credits: DriverSource" data-title="Porsche 911 E Safari-Style" /></a><a id="aegal_23" href="https://s1.cdn.autoevolution.com/images/news/gallery/safari-style-porsche-911-e-looks-like-it-can-conquer-dakar_24.jpeg" data-num="23" rel="noopener"><img title="Porsche 911 E Safari-Style" alt="Porsche 911 E Safari-Style" data-src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/safari-style-porsche-911-e-looks-like-it-can-conquer-dakar-thumbnail_24.jpeg" height="78" data-onload="aengal_picloaded('.newsgal',23);" data-gidx="24" data-gidm="732779" data-gida="140534"  data-description="Photo credits: DriverSource" data-title="Porsche 911 E Safari-Style" /></a><a id="aegal_24" href="https://s1.cdn.autoevolution.com/images/news/gallery/safari-style-porsche-911-e-looks-like-it-can-conquer-dakar_25.jpeg" data-num="24" rel="noopener"><img title="Porsche 911 E Safari-Style" alt="Porsche 911 E Safari-Style" data-src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/safari-style-porsche-911-e-looks-like-it-can-conquer-dakar-thumbnail_25.jpeg" height="78" data-onload="aengal_picloaded('.newsgal',24);" data-gidx="25" data-gidm="732780" data-gida="140534"  data-description="Photo credits: DriverSource" data-title="Porsche 911 E Safari-Style" /></a><a id="aegal_25" href="https://s1.cdn.autoevolution.com/images/news/gallery/safari-style-porsche-911-e-looks-like-it-can-conquer-dakar_26.jpeg" data-num="25" rel="noopener"><img title="Porsche 911 E Safari-Style" alt="Porsche 911 E Safari-Style" data-src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/safari-style-porsche-911-e-looks-like-it-can-conquer-dakar-thumbnail_26.jpeg" height="78" data-onload="aengal_picloaded('.newsgal',25);" data-gidx="26" data-gidm="732781" data-gida="140534"  data-description="Photo credits: DriverSource" data-title="Porsche 911 E Safari-Style" /></a><a id="aegal_26" href="https://s1.cdn.autoevolution.com/images/news/gallery/safari-style-porsche-911-e-looks-like-it-can-conquer-dakar_27.jpeg" data-num="26" rel="noopener"><img title="Porsche 911 E Safari-Style" alt="Porsche 911 E Safari-Style" data-src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/safari-style-porsche-911-e-looks-like-it-can-conquer-dakar-thumbnail_27.jpeg" height="78" data-onload="aengal_picloaded('.newsgal',26);" data-gidx="27" data-gidm="732782" data-gida="140534"  data-description="Photo credits: DriverSource" data-title="Porsche 911 E Safari-Style" /></a><a id="aegal_27" href="https://s1.cdn.autoevolution.com/images/news/gallery/safari-style-porsche-911-e-looks-like-it-can-conquer-dakar_28.jpeg" data-num="27" rel="noopener"><img title="Porsche 911 E Safari-Style" alt="Porsche 911 E Safari-Style" data-src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/safari-style-porsche-911-e-looks-like-it-can-conquer-dakar-thumbnail_28.jpeg" height="78" data-onload="aengal_picloaded('.newsgal',27);" data-gidx="28" data-gidm="732783" data-gida="140534"  data-description="Photo credits: DriverSource" data-title="Porsche 911 E Safari-Style" /></a><a id="aegal_28" href="https://s1.cdn.autoevolution.com/images/news/gallery/safari-style-porsche-911-e-looks-like-it-can-conquer-dakar_29.jpeg" data-num="28" rel="noopener"><img title="Porsche 911 E Safari-Style" alt="Porsche 911 E Safari-Style" data-src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/safari-style-porsche-911-e-looks-like-it-can-conquer-dakar-thumbnail_29.jpeg" height="78" data-onload="aengal_picloaded('.newsgal',28);" data-gidx="29" data-gidm="732784" data-gida="140534"  data-description="Photo credits: DriverSource" data-title="Porsche 911 E Safari-Style" /></a><a id="aegal_29" href="https://s1.cdn.autoevolution.com/images/news/gallery/safari-style-porsche-911-e-looks-like-it-can-conquer-dakar_30.jpeg" data-num="29" rel="noopener"><img title="Porsche 911 E Safari-Style" alt="Porsche 911 E Safari-Style" data-src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/safari-style-porsche-911-e-looks-like-it-can-conquer-dakar-thumbnail_30.jpeg" height="78" data-onload="aengal_picloaded('.newsgal',29);" data-gidx="30" data-gidm="732785" data-gida="140534"  data-description="Photo credits: DriverSource" data-title="Porsche 911 E Safari-Style" /></a><a id="aegal_30" href="https://s1.cdn.autoevolution.com/images/news/gallery/safari-style-porsche-911-e-looks-like-it-can-conquer-dakar_31.jpeg" data-num="30" rel="noopener"><img title="Porsche 911 E Safari-Style" alt="Porsche 911 E Safari-Style" data-src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/safari-style-porsche-911-e-looks-like-it-can-conquer-dakar-thumbnail_31.jpeg" height="78" data-onload="aengal_picloaded('.newsgal',30);" data-gidx="31" data-gidm="732786" data-gida="140534"  data-description="Photo credits: DriverSource" data-title="Porsche 911 E Safari-Style" /></a><a id="aegal_31" href="https://s1.cdn.autoevolution.com/images/news/gallery/safari-style-porsche-911-e-looks-like-it-can-conquer-dakar_32.jpeg" data-num="31" rel="noopener"><img title="Porsche 911 E Safari-Style" alt="Porsche 911 E Safari-Style" data-src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/safari-style-porsche-911-e-looks-like-it-can-conquer-dakar-thumbnail_32.jpeg" height="78" data-onload="aengal_picloaded('.newsgal',31);" data-gidx="32" data-gidm="732787" data-gida="140534"  data-description="Photo credits: DriverSource" data-title="Porsche 911 E Safari-Style" /></a><a id="aegal_32" href="https://s1.cdn.autoevolution.com/images/news/gallery/safari-style-porsche-911-e-looks-like-it-can-conquer-dakar_33.jpeg" data-num="32" rel="noopener"><img title="Porsche 911 E Safari-Style" alt="Porsche 911 E Safari-Style" data-src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/safari-style-porsche-911-e-looks-like-it-can-conquer-dakar-thumbnail_33.jpeg" height="78" data-onload="aengal_picloaded('.newsgal',32);" data-gidx="33" data-gidm="732788" data-gida="140534"  data-description="Photo credits: DriverSource" data-title="Porsche 911 E Safari-Style" /></a><a id="aegal_33" href="https://s1.cdn.autoevolution.com/images/news/gallery/safari-style-porsche-911-e-looks-like-it-can-conquer-dakar_34.jpeg" data-num="33" rel="noopener"><img title="Porsche 911 E Safari-Style" alt="Porsche 911 E Safari-Style" data-src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/safari-style-porsche-911-e-looks-like-it-can-conquer-dakar-thumbnail_34.jpeg" height="78" data-onload="aengal_picloaded('.newsgal',33);" data-gidx="34" data-gidm="732789" data-gida="140534"  data-description="Photo credits: DriverSource" data-title="Porsche 911 E Safari-Style" /></a><a id="aegal_34" href="https://s1.cdn.autoevolution.com/images/news/gallery/safari-style-porsche-911-e-looks-like-it-can-conquer-dakar_35.jpeg" data-num="34" rel="noopener"><img title="Porsche 911 E Safari-Style" alt="Porsche 911 E Safari-Style" data-src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/safari-style-porsche-911-e-looks-like-it-can-conquer-dakar-thumbnail_35.jpeg" height="78" data-onload="aengal_picloaded('.newsgal',34);" data-gidx="35" data-gidm="732790" data-gida="140534"  data-description="Photo credits: DriverSource" data-title="Porsche 911 E Safari-Style" /></a><script type="application/ld+json" id="schema-gallery-data">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</script></div><div class="dotbox curpo" onclick="return open_lght(0)"></div></div><div class="newstext innews">
<div class="mgtop_20">A few years before that, the 911 SC Safari made history in Kenya by winning the grueling 5,000-kilometer East African Safari Rally.<br />
<br />
Various other 911-based rally cars have existed over the years, either as factory entries or in the hands of privateer customers. Not always adhering 100 percent to the &ldquo;<em>win on Sunday, sell on Monday</em>&rdquo; mantra, <a rel="noopener" target="_blank" href="https://www.autoevolution.com/porsche/">Porsche</a> has never built a road-going version of its 911 rally cars, though.<br />
<br />
Some Porsche customers did their own versions of how an off-road 911 should look and we recently found one of the coolest builds of this nature. To make it even more interesting, the car in question is a unique 911 garage find that has had a single owner for no less than 44 years.<br />
<br />
Starting life as a Porsche 911 E in 1969, the model was originally painted Conda Green and had a black upholstery. In the first few years, it was modified with period off-roading parts and upgraded to its current shade of silver.<br />
<br />
The modifications include Minilite wheels made in 1975, a custom rear window louver, bullet side mirrors, vinyl Recaro seats with Blaupunkt-Recaro speakers integrated into the headrests, a CB radio and antennas. Last, but certainly not least, the factory-raised suspension makes it look like a distant cousin to the 911 SC Safari that demolished its racing competition in Kenya in 1978.<br />
<br />
The car is currently <a rel="noopener" target="_blank" href="https://www.elferspot.com/en/car/porsche-911-e-1970-508345/">for sale</a> in Huston after it was apparently discovered in a garage in New England, where it had been stowed since 1982, and it comes with the original 1969 tool kit, jack and spare tire. It&#039;s powered by a number-matching 2.2-liter flat-six with 155 horsepower, which may not sound like much until you remember the original 911 weight a little over a ton. <i class="fa fa-flag-checkered ico col-red3"></i><div class="clearfix"></div></div></div>



<div class="newstext mgtop_20"><div id="ac-lre-player-ph"><div id="ac-lre-player"></div></div></div>
	<div class="clearfix"></div>
</div>
<div class="posrel"></div><!-- posrel -->
<div class="filedunder mgtop_20"><a href="https://www.autoevolution.com/newstag/Porsche%20911%20e/" title="More stories about &quot;Porsche 911 e&quot;" class="newstag">Porsche 911 e</a> <a href="https://www.autoevolution.com/newstag/Porsche/" title="More stories about &quot;Porsche&quot;" class="newstag">Porsche</a> <a href="https://www.autoevolution.com/newstag/911/" title="More stories about &quot;911&quot;" class="newstag">911</a> <a href="https://www.autoevolution.com/newstag/Porsche%20911/" title="More stories about &quot;Porsche 911&quot;" class="newstag">Porsche 911</a> <a href="https://www.autoevolution.com/newstag/safari/" title="More stories about &quot;safari&quot;" class="newstag">safari</a> </div>
<div class="clearfix"></div>
<div id="disqus_thread" class="bgwhite overauto"><button onclick="$('#disqus_thread').toggleClass('padcol2'); loadDisqus()" type="button" class="ulbtn dispblock posrel zx1"><i class="fa fa-comment col-red"></i>click to load Disqus comments for this story</span><span class="disclaim">This enables Disqus, Inc. to process some of your data.</span></button></div>
<script>var disqus_config = function () { this.page.url = 'https://www.autoevolution.com/news/safari-style-porsche-911-e-looks-like-it-can-conquer-dakar-140534.html'; this.page.identifier = 'dsq_ae_news_140534'; };</script>
<div class="clearfix"></div>



</article><!-- midcol -->

<div id="newscol3" class="col3width overhide">
<div class="moreonthis mgleft_20 mgtop_10 vehicles"><div class="title titletype1">PORSCHE models:</div><a href="https://www.autoevolution.com/cars/porsche-cayenne-turbo-2014.html" title="PORSCHE Cayenne Turbo"><img width="90" height="60" title="PORSCHE Cayenne Turbo" alt="PORSCHE Cayenne Turbo" src="https://s1.cdn.autoevolution.com/images/models/thumb/PORSCHE_Cayenne-Turbo-2014_main.jpg_tmb.jpg"/><span>PORSCHE Cayenne Turbo <span>Premium SUV</span></span></a><a href="https://www.autoevolution.com/cars/porsche-911-turbo-s-9912-2016.html" title="PORSCHE 911 Turbo S (991.2)"><img width="90" height="60" title="PORSCHE 911 Turbo S (991.2)" alt="PORSCHE 911 Turbo S (991.2)" src="https://s1.cdn.autoevolution.com/images/models/thumb/PORSCHE_911-Turbo-S--991-2--2016_main.jpg_tmb.jpg"/><span>PORSCHE 911 Turbo S (991.2) <span>Coupe</span></span></a><a href="https://www.autoevolution.com/cars/porsche-macan-gts-2019.html" title="PORSCHE Macan GTS"><img width="90" height="60" title="PORSCHE Macan GTS" alt="PORSCHE Macan GTS" src="https://s1.cdn.autoevolution.com/images/models/thumb/PORSCHE_Macan-GTS-2019_main.jpg_tmb.jpg"/><span>PORSCHE Macan GTS <span>Crossover</span></span></a><a href="https://www.autoevolution.com/cars/porsche-e-hybrid-2018.html" title="PORSCHE E-Hybrid"><img width="90" height="60" title="PORSCHE E-Hybrid" alt="PORSCHE E-Hybrid" src="https://s1.cdn.autoevolution.com/images/models/thumb/PORSCHE_E-Hybrid-2018_main.jpg_tmb.jpg"/><span>PORSCHE E-Hybrid <span>Medium SUV</span></span></a><a href="https://www.autoevolution.com/cars/porsche-718-cayman-gts-40-2019.html" title="PORSCHE 718 Cayman GTS 4.0"><img width="90" height="60" title="PORSCHE 718 Cayman GTS 4.0" alt="PORSCHE 718 Cayman GTS 4.0" src="https://s1.cdn.autoevolution.com/images/models/thumb/PORSCHE_718-Cayman-GTS-4-0-2019_main.jpg_tmb.jpg"/><span>PORSCHE 718 Cayman GTS 4.0 <span>Coupe</span></span></a><a href="https://www.autoevolution.com/cars/porsche-cayman-gt4-981c-2015.html" title="PORSCHE Cayman GT4 (981C)"><img width="90" height="60" title="PORSCHE Cayman GT4 (981C)" alt="PORSCHE Cayman GT4 (981C)" src="https://s1.cdn.autoevolution.com/images/models/thumb/PORSCHE_CAyman-GT4--981C--2015_main.jpg_tmb.jpg"/><span>PORSCHE Cayman GT4 (981C) <span>Coupe</span></span></a><a href="https://www.autoevolution.com/cars/porsche-cayenne-s-2017.html" title="PORSCHE Cayenne S"><img width="90" height="60" title="PORSCHE Cayenne S" alt="PORSCHE Cayenne S" src="https://s1.cdn.autoevolution.com/images/models/thumb/PORSCHE_Cayenne-S-2017_main.jpg_tmb.jpg"/><span>PORSCHE Cayenne S <span>Medium SUV</span></span></a><a href="https://www.autoevolution.com/cars/porsche-911-turbo-cabriolet-991-2013.html" title="PORSCHE 911 Turbo Cabriolet (991)"><img width="90" height="60" title="PORSCHE 911 Turbo Cabriolet (991)" alt="PORSCHE 911 Turbo Cabriolet (991)" src="https://s1.cdn.autoevolution.com/images/models/thumb/PORSCHE_911-Turbo-Cabriolet--991--2013_main.jpg_tmb.jpg"/><span>PORSCHE 911 Turbo Cabriolet (991) <span>Roadster &amp; Convertible</span></span></a><a href="https://www.autoevolution.com/cars/porsche-panamera-turbo-s-907-2013.html" title="PORSCHE Panamera Turbo S (907)"><img width="90" height="60" title="PORSCHE Panamera Turbo S (907)" alt="PORSCHE Panamera Turbo S (907)" src="https://s1.cdn.autoevolution.com/images/models/thumb/PORSCHE_Panamera-Turbo-S--907--2013_main.jpg_tmb.jpg"/><span>PORSCHE Panamera Turbo S (907) <span>Large</span></span></a><a href="https://www.autoevolution.com/cars/porsche-718-boxster-gts-2017.html" title="PORSCHE 718 Boxster GTS (982)"><img width="90" height="60" title="PORSCHE 718 Boxster GTS (982)" alt="PORSCHE 718 Boxster GTS (982)" src="https://s1.cdn.autoevolution.com/images/models/thumb/PORSCHE_718-Boxster-GTS-2017_main.jpg_tmb.jpg"/><span>PORSCHE 718 Boxster GTS (982) <span>Roadster &amp; Convertible</span></span></a><a href="https://www.autoevolution.com/porsche/" title="Full list of PORSCHE models and specifications" class="bold upcase seeall">All PORSCHE models &nbsp;<i class="fa fa-long-arrow-right"></i></a></div>
	<div class="mgleft_20 mgtop_20">
		<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
		<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-2364887827571271" data-ad-slot="9053923839" data-ad-format="link" data-full-width-responsive="true"></ins>
		<script>(adsbygoogle = window.adsbygoogle || []).push({});</script>
	</div>

	
</div><!-- newscol3 -->

<div class="clearfix"></div>

<div class="col123width bgcutgrad">
	<div class="ad970x250 ad ad_adc" style="background-color: #e4e4e4; text-align: center;">
	<div id="AE_news_970x90_240s__placement_5e2b002f84794__" style="width:970px; height:250px"></div><script>googletag.cmd.push(function(){ googletag.display("AE_news_970x90_240s__placement_5e2b002f84794__"); });setInterval(function(){googletag.pubads().refresh([window.slot_5e2b002f84794]);}, 240000); </script>	</div>
</div>

<div class="fl" id="newscol1">
	<div id="morepopular1">&nbsp;</div>
	<div id="morescrollad1">&nbsp;</div>
	<div id="morepopular2">&nbsp;</div>
</div>
<div class="col2width fl bgcutgrad" id="morescroll">&nbsp;</div>

<div class="col3width fl">
	<div id="more_X">&nbsp;</div>
	<div id="morelinks">&nbsp;</div>
</div>

<div class="clearfix"></div>
<div class="col123width bgcutgrad"><div id="morescrollad2"></div><br/></div>

</div><!-- container -->

<iframe class="artr" src="https://www.autoevolution.com/rhh.php?k=artr&art=140534&se=news" width="0" height="0"><noframes><img src="https://www.autoevolution.com/rhh.php?k=artr&art=140534&se=news" width="1" height="1" /></noframes></iframe>

<script>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</script>


<div class="clearfix"></div>
</div><!-- pagewrapper -->

<div id="footer">
	<div class="container">
		<div id="footcol1">
			<a href="/rss-channels/" class="fa fa-rss fl col-red"></a>
			<a href="https://www.autoevolution.com/" id="footauto" title="autoevolution">autoevolution</a>
			<span id="footprivacyl">
				<a href="/contact/" title="Contact Us">Contact Us</a> &bull;
				<a href="/static/privacy.html" title="Privacy Policy">Privacy Policy</a> &bull;
				<a href="/static/cookies.html" title="Cookies Policy">Cookies Policy</a> &bull;
												
			</span>
		</div>
		<div id="footcol2">
						<ul>
							<li><a href="/cars/" title="Cars">Cars</a></li>
				<li><a href="/moto/" title="Moto">Moto</a></li>
				<li><a href="/news/" title="News">News</a></li>
				<li><a href="/cars/reviews/" title="Car Reviews">Reviews</a></li>
				<li><a href="/editorial/" title="Editorials">Editorials</a></li>
				<li><a href="/coverstory/" title="Coverstory">Coverstory</a></li>
				<li><a href="/auto-guide/" title="Auto How-to">How-to</a></li>
				<li><a href="/auto-glossary/" title="Automotive Terms Glossary">Glossary</a></li>
				<li><a href="/carfinder/" title="Car Finder">Car finder</a></li>
				<li><a href="/bac/" title="Blood Alcohol Calculator">BAC</a></li>
						</ul>
			<p>&copy; 2008-2020 SoftNews NET. All rights reserved. autoevolution&reg; and the autoevolution&reg; logo are registered trademarks.</p>
		</div>
		<div class="fgoup" onclick="$('html, body').animate({ scrollTop: 0 }, 'slow');"><i class="fa fa-caret-up"></i></div>
	</div>
	<div class="clearfix"></div>
</div>

<script type="application/ld+json">
{
	"@context": "http://schema.org", "@type": "Organization", "url": "https://www.autoevolution.com/", "logo": "https://www.autoevolution.com/_img/autoevolution_logo_2016_ldjs.png", "name": "autoevolution",  "sameAs" : [
		"https://www.facebook.com/autoevolution",
		"https://twitter.com/_autoevolution_",
		"https://flipboard.com/@autoevolution/autoevolution-e4m5gpaay"
	]
}
</script>
<script type="application/ld+json">{ "@context": "http://schema.org", "@type": "WebSite", "name": "autoevolution", "url": "https://www.autoevolution.com/" }</script>

<script type="text/javascript" src="https://s1.cdn.autoevolution.com/_min/?g=news,swipebox&amp;vv=321"></script>
<script>
/*window.nwloaded=1;
function aeloadnextarticle(id)
{
	if(window.aenextactive) return;
	window.aenextactive=true;

	var mynum=window.nwloaded+1;
	var oldwrap='#pagewrapper';
	if(window.nwloaded!=1) oldwrap+=window.nwloaded;

	console.log("loading "+id+", loaded="+window.nwloaded);

	$(window).unbind('scroll').unbind('resize');
//	var owr=$('#pagewrapper').html();
	window.nwloaded++;
	$(".txtglos").unbind("click");
	window.aepr={'loaded':0, 'shown':0, 'oldhash':""};
	$("#aepress").remove(); $("#aepress").remove();

	$(oldwrap).after('<div id="pagewrapper'+mynum+'" class="posrel"></div>');

	$('body').find('.ch_pic a').each(function() {
		console.log($(this).attr('id'));
	});

	$('#pagewrapper'+mynum).load('/xhr.php?i='+id+'&dev1=1', function() {
		window.aenextactive=false;
		console.log("loaded "+id);
		$('#pagewrapper'+mynum).find('.ch_pic a').each(function() {
			console.log($(this).attr('id'));
		});
	});
}*/

window.onload=function() {
//	window.nwloaded=1;
	$(window).on("click", aeclosemenus1);
	$("#topmenubtn").on("click", aetopmenu_toggle);
	$("#rtopmenu i.fa").on("click", rmnu_toggle);
};

window.aegal_cty = 'US';
window.aegal_ggon=0;
window.aegal_xdsect='news';
window.ae__nid='140534';

if(typeof aerunstartup=="function") aerunstartup();
aeinputdefaults('input[type="text"]');
</script>

<script>
$(document).ready(function(){
	if(!ae_getcookie('cooknotif2018')) {
		$('body').append('<div id="cookienotif">We use cookies to improve your experience. By using the site you agree to the use of cookies <a class="red" href="javascript:;" onclick="$(\'#cookienotif\').remove();ae_setcookie(\'cooknotif2018\', 1, 365);">Accept &amp; close</a><br/>For more information and options regarding cookies and personal data see our <a href="/static/cookies.html" title="Cookie Policy">Cookies Policy</a> and <a href="/static/privacy.html" title="Privacy Policy">Privacy Policy</a></div>');
	}
});
</script>


</body>
</html>