<!DOCTYPE html>
<html lang="en-us">
<head>
<title>Richard Hammond Crashes His Motorcycle In Mozambique, He’s OK - autoevolution</title>
<link rel="canonical" href="https://www.autoevolution.com/news/richard-hammond-crashes-his-motorcycle-in-mozambique-hes-ok-116279.html">
<meta name="language" content="english" /><meta http-equiv="content-type" content="text/html; charset=utf-8" /><meta name="robots" content="NOODP" /><meta name="viewport" content="width=980" /><meta http-equiv="X-UA-Compatible" content="IE=edge" />
<link rel="apple-touch-icon" href="/_img/favicon_512.png" /><meta name="msapplication-TileImage" content="/_img/favicon_512.png" /><link rel="mask-icon" sizes="any" href="https://s1.cdn.autoevolution.com/_img/aefavicon.svg" color="#000000">
<link rel="icon" type="image/x-icon" href="https://s1.cdn.autoevolution.com/_img/favicon.ico?v=2016"><link rel="shortcut icon" type="image/x-icon" href="https://s1.cdn.autoevolution.com/_img/favicon.ico?v=2016">
<link rel="alternate" type="application/rss+xml" title="autoevolution news" href="https://www.autoevolution.com/rss/backend.xml">
<link rel="stylesheet" type="text/css" href="https://s1.cdn.autoevolution.com/_min/?g=css&amp;vv=107">
<meta name="description" content="Richard Hammond may appear to be the kind of gearhead that has only American muscle cars on his mind. But his love for all things with an internal combustion engine extends further, all the way to the likes of classic motorcycles and the Morgan Aeromax.">
<meta name="keywords" content="Richard Hammond, motorcycle, crash, The Grand Tour, VIP">
<meta name="news_keywords" content="Richard Hammond, motorcycle, crash, The Grand Tour, VIP">
<meta property="fb:app_id" content="111790708909959">
<meta property="og:site_name" content="autoevolution">
<meta property="og:type" content="article">
<meta property="og:url" content="https://www.autoevolution.com/news/richard-hammond-crashes-his-motorcycle-in-mozambique-hes-ok-116279.html">
<meta property="og:title" content="Richard Hammond Crashes His Motorcycle In Mozambique, He’s OK">
<meta property="og:description" content="Richard Hammond may appear to be the kind of gearhead that has only American muscle cars on his mind. But his love for all things with an internal combustion engine extends further, all the way to the likes of classic motorcycles and the Morgan Aeromax.">
<meta property="article:publisher" content="https://www.facebook.com/autoevolution">
<meta property="article:published_time" content="2017-03-20T08:11:27+00:00">
<meta property="og:image" content="https://s1.cdn.autoevolution.com/images/news/richard-hammond-crashes-his-motorcycle-in-mozambique-hes-ok-116279-7.jpg">
<meta property="twitter:card" content="summary">
<meta property="twitter:site" content="@_autoevolution_">
<meta property="twitter:creator" content="@_autoevolution_">
<meta property="twitter:url" content="https://www.autoevolution.com/news/richard-hammond-crashes-his-motorcycle-in-mozambique-hes-ok-116279.html">
<meta property="twitter:title" content="Richard Hammond Crashes His Motorcycle In Mozambique, He’s OK">
<meta property="twitter:description" content="Richard Hammond may appear to be the kind of gearhead that has only American muscle cars on his mind. But his love for all things with an internal combustion engine extends further, all the way to the likes of classic motorcycles and the Morgan Aeromax.">
<meta property="twitter:image" content="https://s1.cdn.autoevolution.com/images/news/richard-hammond-crashes-his-motorcycle-in-mozambique-hes-ok-116279-7.jpg">
<meta name="author" content="Mircea Panait">
<script>
window.google_analytics_uacct = "UA-61277-6";
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-61277-6', 'auto');
ga('require', 'displayfeatures');
ga('send', 'pageview');
var gats_scrolled=0;
setTimeout(function(){if(!gats_scrolled){ gats_scrolled=1; ga('send','event','No-Bounce','Page-Read'); }}, 30000);
setTimeout(function(){window.addEventListener ? window.addEventListener('scroll', ga_scroll, false) : window.attachEvent('onScroll', ga_scroll)}, 5000);
function ga_scroll(){ if(!gats_scrolled) { gats_scrolled=1; ga('send','event','No-Bounce','Scrolled'); }}
</script>
<script type="text/javascript" src="https://s1.cdn.autoevolution.com/_min/?g=js&amp;vv=75"></script>
</head>
<body>

<div id="topbar"><div class="container2">
<i class="fa fa-bars" id="topmenubtn"></i>
<a id="autoevolution" href="https://www.autoevolution.com/" title="autoevolution">autoevolution</a>
<div id="topmenu" style="display:none;">
<ul class="m1 clearfix">
	<li><a href="https://www.autoevolution.com/cars/" title="Car models and specifications database">cars</a></li>
	<li><a href="https://www.autoevolution.com/moto/" title="Motorcycle models and specifications database">moto</a></li>
	<li><a href="https://www.autoevolution.com/news/" title="Latest news">news</a></li>
	<li><a href="https://www.autoevolution.com/cars/reviews/" title="Car reviews">car reviews</a></li>
	<li><a href="https://www.autoevolution.com/spyshots/" title="Car spyshots and scoops">spyshots</a></li>
	<li><a href="https://www.autoevolution.com/news/driven/" title="Driven Cars">driven cars</a></li>
	<li class="newspaper"><a href="https://www.autoevolution.com/newspaper/" title="Newspaper">newspaper <span></span></a></li>
	<li><a href="https://www.autoevolution.com/green/" title="Green news">green</a></li>
</ul>
<ul class="m2 clearfix">
	<li><a href="https://www.autoevolution.com/carcompare.php" title="Compare cars">Compare Cars <i class="fa fa-car col-red fsz13"></i><i class="fa fa-car col-red fsz13 faded"></i></a></li>
	<li><a href="https://www.autoevolution.com/bac/" title="Blood Alcohol Level Calculator">BAC Calculator &nbsp;<i class="fa fa-flask col-red2"></i></a></li>
	<li><a href="https://www.autoevolution.com/editorial/" title="autoevolution editorials">Editorial</a></li>
	<li><a href="https://www.autoevolution.com/coverstory/" title="autoevolution coverstories">Coverstory</a></li>
	<li><a href="https://www.autoevolution.com/news/motorsport" title="Motorsport news">Motorsport</a></li>
	<li><a href="https://www.autoevolution.com/reviews/" title="Testdrives archive">Testdrives archive</a></li>
	<li><a href="https://www.autoevolution.com/auto-moto-shows/" title="Auto shows coverage index">Auto Shows</a></li>
	<li><a href="https://www.autoevolution.com/news/tuning/" title="Auto tuning news">Tuning</a></li>
	<li><a href="https://www.autoevolution.com/carfinder/" title="Car Finder">Car Finder</a></li>
	<li><a href="https://www.autoevolution.com/newstag/pic%20of%20the%20day/" title="Photo of the Day">Photo of the Day</a></li>
	<li class="long"><a href="https://www.autoevolution.com/auto-glossary/" title="Automotive terms and acronyms database">Glossary of automotive terms</a></li>
	<div class="clearfix"></div>
</ul>
<ul class="m3 clearfix">
	<li><a href="https://www.autoevolution.com/editors/" title="Meet the autoevolution writers and editors">Masthead</a></li>
	<li><a href="https://www.autoevolution.com/rss-channels/" title="Follow autoevolution via RSS">RSS Feeds</a></li>
</ul>
</div>

<div id="topsearch" class="xsgrad1"><form method="get" action="/search.php">
<input type="text" name="s" value="Search here_" data-defl="Search here_" xplaceholder="Search here_" /><button type="submit" class="fa fa-search"></button>
</form></div>

<div id="rtopmenu" class="fr">
	<a href="https://www.autoevolution.com/sendtip/" title="Have a news tip? Let us know!"><i class="fa fa-tip col-white"></i></a>
	<i class="fa fa-newspaper rtm-paper col-gold posrel " title="Customize and read your newspaper">
		</i>
	<!--<i class="fa fa-share-alt rtm-share"></i>-->
	<i class="fa fa-heart rtm-like" title="Follow us on social media"></i>
	<i class="fa fa-info-circle rtm-info" title="Useful information"></i>
</div>

</div></div>
<div class="container2">
	<div id="topwhite" class="padtop40">
		</div>
</div>
<div id="pagewrapper" style="position:relative;">
<div class="container2 adcont970 rev"><div class="ad970x90"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><ins class="adsbygoogle" style="display:inline-block;width:970px;height:90px" data-ad-client="ca-pub-7668878252976156" data-ad-slot="4084281039"></ins><script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div>

<div class="container" itemscope itemtype="http://schema.org/NewsArticle">
	<div id="newscol1" class="mh700">
		<h1 itemprop="headline name" class="newstitle">Richard Hammond Crashes His Motorcycle In Mozambique, He’s OK				</h1>
		<div class="fl posrel" id="leankare"></div><div id="_wlts" class="ad300x600 mgtop_30"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px" data-ad-client="ca-pub-7668878252976156" data-ad-slot="1674857593"></ins><script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div>
				&nbsp;
	</div>


<div id="newscol2" class="col2width">
<meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="https://www.autoevolution.com/news/richard-hammond-crashes-his-motorcycle-in-mozambique-hes-ok-116279.html" />
<meta itemprop="datePublished" content="2017-03-20T08:11:27+0000" />
<meta itemprop="dateModified" content="2017-03-20T09:06:02+0000" /><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
	<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
		<meta itemprop="url" content="https://s1.cdn.autoevolution.com/_img/autoevolution_logo_2016_ldjs.png">
		<meta itemprop="width" content="500">
		<meta itemprop="height" content="100">
	</div>
	<meta itemprop="name" content="Autoevolution">
</div>
<div class="breadcrumb"><div class="fr">20 Mar 2017, 8:11 UTC &middot; <div class="col2author">by <a href="https://www.autoevolution.com/editors/browse/mircea-panait/" rel="nofollow" title="Check out Mircea Panait's author profile" itemscope itemtype="http://schema.org/Person" itemprop="author"><b itemprop="name">Mircea Panait</b></a></div></div>
<span itemscope itemtype="http://schema.org/BreadcrumbList"><span itemscope itemtype="http://schema.org/ListItem" itemprop="itemListElement"><a href="/" itemprop="item" title="autoevolution Home">/ <span itemprop="name">Home</span></a> </span><span itemscope itemtype="http://schema.org/ListItem" itemprop="itemListElement"><a href="/news/" itemprop="item" title="News">/ <span itemprop="name">News</span></a> </span><span itemscope itemtype="http://schema.org/ListItem" itemprop="itemListElement"><a href="https://www.autoevolution.com/news/vip/" itemprop="item" title="VIP">/ <span itemprop="name">VIP</span></a> </span></span></div>
<span itemprop="articleBody">
<div class="newssubtext">Richard Hammond may appear to be the kind of gearhead that has only American muscle cars on his mind. But his love for all things with an internal combustion engine extends further, all the way to the likes of classic motorcycles and the <a href="https://www.autoevolution.com/morgan/aeromax/">Morgan Aeromax</a>.</div><div class="newstext innews">
<div class="ch_pic" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><a id="xaegal_0" class="fullimg" href="https://s1.cdn.autoevolution.com/images/news/richard-hammond-crashes-his-motorcycle-in-mozambique-hes-ok-116279_1.jpg" target="_blank"><img src="https://s1.cdn.autoevolution.com/images/news-pictures-570x/richard-hammond-crashes-his-motorcycle-in-mozambique-hes-ok-116279-7.jpg" title="Richard Hammond" data-gidx="0" data-big="https://s1.cdn.autoevolution.com/images/news/richard-hammond-crashes-his-motorcycle-in-mozambique-hes-ok-116279_1.jpg" data-description="Photo credits: Screenshot from Men and Motors on YouTube" data-title="Richard Hammond" /></a><span class="fa fa-search-plus noev"></span><meta itemprop="url" content="https://s1.cdn.autoevolution.com/images/news/richard-hammond-crashes-his-motorcycle-in-mozambique-hes-ok-116279_1.jpg"><meta itemprop="width" content="1920"><meta itemprop="height" content="1080"></div>Speaking of the Aeromax, the The Grand Tour presenter crashed it in 2009, when he was still part of the BBC&#039;s motoring show. And while we&#039;re on the subject of crashes, British tabloid The Sun writes, <em>&ldquo;Hamster&rsquo;s 2nd Horror Crash - Grand Tour presenter <a href="https://www.autoevolution.com/news/heres-richard-hammond-learning-how-to-drift-properly-115258.html">Richard Hammond</a> badly hurt in motorbike crash in remote Mozambique after almost dying in Top Gear collision 11 years ago.&rdquo;</em><br />
<br />
First things first, it should be noted that the Hammond is OK and out of harm&rsquo;s way. Clarkson did tell the media that Richard <em>&ldquo;hurt himself quite badly,&rdquo;</em> hitting his head coming off a motorbike while filming in a remote part of Africa, but Jeremy also let it slip, <em>&ldquo;We don&rsquo;t do hospitals.&rdquo; </em>So to speak, Hammond is in a stable condition, completely outside of harm&rsquo;s way.<br />
<br />
<a href="https://www.thesun.co.uk/tvandshowbiz/3128576/grand-tour-presenter-richard-hammond-badly-hurt-in-motorbike-crash-in-remote-mozambique-after-almost-dying-in-top-gear-collision-11-years-ago/">The Sun</a> expects the unfortunate accident to be featured in Series 2 of The Grand Tour, which is expected to air this fall. The first episode of the first season was uploaded to Amazon Prime in November last year, and consisted of 13 episodes. Considering that the boys signed a contract for 36 episodes, Series 2 of Amazon&rsquo;s car show should be 11 episodes long at the very least.<br />
<br />
Regarding the <em>&#039;Horror Crash&#039; </em>part of The Sun&rsquo;s take on the accident, the tabloid refers to an incident from 2006, when Richard was in with the Top Gear crowd. Then, Hammond took the challenge to push a turbojet-powered dragster to unbelievable velocities, but it all came tumbling down on the seventh run. During the run, the vehicle&rsquo;s front-right tire started disintegrating, which sent the dragster rolling. Hammond was traveling at a whopping 288 miles per hour when things took a turn for the worst. <br />
<br />
This incident put Hammond in a coma for two weeks. As fate would have it, he got back up, and talked about what happened in the January 28, 2007 episode of <a href="https://www.autoevolution.com/news/top-gear-officially-reveals-toyota-gt-86-reasonably-priced-car-116043.html">Top Gear</a>. The British presenter then wrote a book containing a first-hand account of the experience, titled <em>&lsquo;On the Edge: My Story.&rsquo;</em></span>




</div>
<div class="posrel"></div><!-- posrel -->
<div class="filedunder mgtop_30"><a href="https://www.autoevolution.com/newstag/Richard%20Hammond/" title="More stories about &quot;Richard Hammond&quot;" class="newstag">Richard Hammond</a> <a href="https://www.autoevolution.com/newstag/motorcycle/" title="More stories about &quot;motorcycle&quot;" class="newstag">motorcycle</a> <a href="https://www.autoevolution.com/newstag/crash/" title="More stories about &quot;crash&quot;" class="newstag">crash</a> <a href="https://www.autoevolution.com/newstag/The%20Grand%20Tour/" title="More stories about &quot;The Grand Tour&quot;" class="newstag">The Grand Tour</a> <a href="https://www.autoevolution.com/newstag/VIP/" title="More stories about &quot;VIP&quot;" class="newstag">VIP</a> </div>

<div id="disqus_thread" class="top2line2 padsides_20"></div>
<script>
var disqus_config = function () { this.page.url = 'https://www.autoevolution.com/news/richard-hammond-crashes-his-motorcycle-in-mozambique-hes-ok-116279.html'; this.page.identifier = 'dsq_ae_news_116279'; };
/*(function(){var d = document, s = d.createElement('script'); s.async = true; s.src = '//autoevolution.disqus.com/embed.js'; s.setAttribute('data-timestamp', +new Date()); (d.head || d.body).appendChild(s);})();*/
</script>

<div class="widefromcol2 mgtop_10">
<div class="col1width fl">&nbsp;</div>

<!-- MORE NEWS -->
<div class="morenews2 col2width fl"><div class="overhide height300"><div class="vslide height2030">
<div class="page">
	<a href="https://www.autoevolution.com/news/has-ford-pulled-a-prank-on-everyone-with-the-2017-gt-114405.html" class="top neditorial" style="background-image:url('https://s1.cdn.autoevolution.com/images/news/has-ford-pulled-a-prank-on-everyone-with-the-2017-gt-114405-5.jpg');"><span>Has Ford Pulled a Prank on Everyone With the 2017 GT?</span></a>
	<a href="https://www.autoevolution.com/news/diy-how-to-setup-an-email-address-in-a-bmw-an-easy-guide-116132.html" class="top nguide" style="background-image:url('https://s1.cdn.autoevolution.com/images/news/diy-how-to-setup-an-email-address-in-a-bmw-an-easy-guide-116132-5.jpg');"><span>DIY: How to Setup An Email Address In a BMW - An Easy Guide</span></a>
	<a href="https://www.autoevolution.com/news/the-biggest-anticipations-in-motorcycling-for-2016-part-1-103342.html" class="cover"><img width="440" height="181" alt="The Biggest Anticipations in Motorcycling for 2016, Part 1" title="The Biggest Anticipations in Motorcycling for 2016, Part 1" src="https://s1.cdn.autoevolution.com/images/news-440x181/the-biggest-anticipations-in-motorcycling-for-2016-part-1-103342-7.jpg"><span>The Biggest Anticipations in Motorcycling for 2016, Part 1</span></a>
</div>
<div class="page">
	<a href="https://www.autoevolution.com/news/if-peugeot-citroen-buys-opel-it-s-all-downhill-for-volkswagen-115428.html" class="top neditorial" style="background-image:url('https://s1.cdn.autoevolution.com/images/news/if-peugeot-citroen-buys-opel-it-s-all-downhill-for-volkswagen-115428-5.jpg');"><span>If Peugeot Citroen Buys Opel it&#039;s all Downhill for Volkswagen</span></a>
	<a href="https://www.autoevolution.com/news/how-to-update-bmw-s-phone-cradle-firmware-a-brief-guide-115293.html" class="top nguide" style="background-image:url('https://s1.cdn.autoevolution.com/images/news/how-to-update-bmw-phone-cradle-firmware-a-brief-guide-115293-5.jpg');"><span>How To Update BMW&#039;s Phone Cradle Firmware - A Brief Guide</span></a>
	<a href="https://www.autoevolution.com/news/the-michelin-guide-what-is-it-and-why-is-a-tire-company-talking-about-food-114665.html" class="cover"><img width="440" height="181" alt="The Michelin Guide - What It Is And Why Is A Tire Company Talking About Food" title="The Michelin Guide - What It Is And Why Is A Tire Company Talking About Food" src="https://s1.cdn.autoevolution.com/images/news-440x181/the-michelin-guide-what-is-it-and-why-is-a-tire-company-talking-about-food-114665-7.jpg"><span>The Michelin Guide - What It Is And Why Is A Tire Company Talking About Food</span></a>
</div>
<div class="page">
	<a href="https://www.autoevolution.com/news/how-cars-are-getting-more-expensive-every-year-114663.html" class="top neditorial" style="background-image:url('https://s1.cdn.autoevolution.com/images/news/how-cars-are-getting-more-expensive-every-year-114663-5.jpeg');"><span>How Cars Are Getting More Expensive Every Year</span></a>
	<a href="https://www.autoevolution.com/news/the-dos-and-donts-of-washing-a-motorcycle-part-one-97915.html" class="top nguide" style="background-image:url('https://s1.cdn.autoevolution.com/images/news/the-dos-and-donts-of-washing-a-motorcycle-part-one-97915-5.jpg');"><span>The Dos and Don’ts of Washing a Motorcycle, Part One</span></a>
	<a href="https://www.autoevolution.com/news/platform-sharing-when-expensive-cars-get-cheaper-platforms-and-viceversa-114696.html" class="cover"><img width="440" height="181" alt="Platform Sharing - When Expensive Cars Get Cheaper Platforms And Viceversa" title="Platform Sharing - When Expensive Cars Get Cheaper Platforms And Viceversa" src="https://s1.cdn.autoevolution.com/images/news-440x181/platform-sharing-when-expensive-cars-get-cheaper-platforms-and-viceversa-114696-7.jpg"><span>Platform Sharing - When Expensive Cars Get Cheaper Platforms And Viceversa</span></a>
</div>
<div class="page">
	<a href="https://www.autoevolution.com/news/was-2016-the-year-of-electric-cars-or-autonomous-ones-114110.html" class="top neditorial" style="background-image:url('https://s1.cdn.autoevolution.com/images/news/was-2016-the-year-of-electric-cars-or-autonomous-ones-114110-5.jpg');"><span>Was 2016 The Year of Electric Cars or Autonomous Ones?</span></a>
	<a href="https://www.autoevolution.com/news/the-dos-and-donts-of-washing-a-motorcycle-part-two-final-98131.html" class="top nguide" style="background-image:url('https://s1.cdn.autoevolution.com/images/news/the-dos-and-donts-of-washing-a-motorcycle-part-two-final-98131-5.jpg');"><span>The Dos and Don’ts of Washing a Motorcycle, Part Two (Final)</span></a>
	<a href="https://www.autoevolution.com/news/10-debuts-to-look-forward-to-at-the-2017-geneva-motor-show-115882.html" class="cover"><img width="440" height="181" alt="10 Debuts To Look Forward To At The 2017 Geneva Motor Show" title="10 Debuts To Look Forward To At The 2017 Geneva Motor Show" src="https://s1.cdn.autoevolution.com/images/news-440x181/10-debuts-to-look-forward-to-at-the-2017-geneva-motor-show-115882-7.jpg"><span>10 Debuts To Look Forward To At The 2017 Geneva Motor Show</span></a>
</div>
<div class="page">
	<a href="https://www.autoevolution.com/news/could-volkswagen-group-s-electric-plans-include-ducati-108623.html" class="top neditorial" style="background-image:url('https://s1.cdn.autoevolution.com/images/news/could-volkswagen-group-s-electric-plans-include-ducati-108623-5.jpg');"><span>Could Volkswagen Group&#039;s Electric Plans Include Ducati?</span></a>
	<a href="https://www.autoevolution.com/news/bmw-winter-driving-pro-tip-eco-pro-mode-on-coasting-off-114441.html" class="top nguide" style="background-image:url('https://s1.cdn.autoevolution.com/images/news/bmw-winter-driving-pro-tip-eco-pro-mode-on-coasting-off-114441-5.jpg');"><span>BMW Winter Driving Tip: Eco Pro On, Coasting Off</span></a>
	<a href="https://www.autoevolution.com/news/five-lightest-all-wheel-drive-suvs-available-in-europe-in-2017-114765.html" class="cover"><img width="440" height="181" alt="Five Lightest All-Wheel-Drive SUVs Available In Europe in 2017" title="Five Lightest All-Wheel-Drive SUVs Available In Europe in 2017" src="https://s1.cdn.autoevolution.com/images/news-440x181/five-lightest-suvs-currently-available-in-europe-114765-7.jpg"><span>Five Lightest All-Wheel-Drive SUVs Available In Europe in 2017</span></a>
</div>
<div class="page">
	<a href="https://www.autoevolution.com/news/mercedes-benz-model-nomenclature-is-getting-ridiculous-115660.html" class="top neditorial" style="background-image:url('https://s1.cdn.autoevolution.com/images/news/mercedes-benz-model-nomenclature-is-getting-ridiculous-115660-5.jpg');"><span>Mercedes-Benz Model Nomenclature is Getting Ridiculous</span></a>
	<a href="https://www.autoevolution.com/news/engine-break-in-what-you-need-to-know-91979.html" class="top nguide" style="background-image:url('https://s1.cdn.autoevolution.com/images/news/engine-break-in-what-you-need-to-know-91979-5.jpg');"><span>Engine Break-In: What You Need to Know</span></a>
	<a href="https://www.autoevolution.com/news/five-heaviest-convertible-sports-cars-available-in-europe-in-2017-114806.html" class="cover"><img width="440" height="181" alt="Five Heaviest Convertible Sports Cars Available In Europe in 2017" title="Five Heaviest Convertible Sports Cars Available In Europe in 2017" src="https://s1.cdn.autoevolution.com/images/news-440x181/five-heaviest-convertible-sports-cars-available-in-europe-today-114806-7.jpg"><span>Five Heaviest Convertible Sports Cars Available In Europe in 2017</span></a>
</div>
<div class="page">
	<a href="https://www.autoevolution.com/news/on-electric-harleys-and-new-generations-108482.html" class="top neditorial" style="background-image:url('https://s1.cdn.autoevolution.com/images/news/on-electric-harleys-and-new-generations-108482-5.jpg');"><span>On Electric Harleys and New Generations</span></a>
	<a href="https://www.autoevolution.com/news/how-to-get-rid-of-gasoline-odor-in-your-car-1406.html" class="top nguide" style="background-image:url('https://s1.cdn.autoevolution.com/images/news/how-to-get-rid-of-gasoline-odor-in-your-car-1406-5.jpg');"><span>How to Get Rid of Gasoline Odor in Your Car</span></a>
	<a href="https://www.autoevolution.com/news/headwave-tag-helmet-music-and-navigation-system-reviewed-104745.html" class="cover"><img width="440" height="181" alt="Headwave TAG Helmet Music and Navigation System Reviewed" title="Headwave TAG Helmet Music and Navigation System Reviewed" src="https://s1.cdn.autoevolution.com/images/news-440x181/headwave-tag-helmet-music-and-navigation-system-reviewed-104745-7.jpg"><span>Headwave TAG Helmet Music and Navigation System Reviewed</span></a>
</div>
</div></div><!-- overhide -->
<div class="arrows"><button class="fa fa-long-arrow-up disabled nousersel" onclick="aerev_slide(-1, '.morenews2');"></button><button class="fa fa-long-arrow-down enabled nousersel" onclick="aerev_slide(1, '.morenews2');"></button></div>
</div><!-- more news -->
</div><!-- widefromcol2 -->

<div class="bcol-grey5">&nbsp;</div>
<div class="midreviews fl">
<p>Our <span class="col-red">latest</span>  Testdrives:</p>
<div class="overhide height320"><div class="vslide" style="height:1600px;">
<div class="testdrive"><a href="https://www.autoevolution.com/reviews/ford-focus-rs-review-2016.html"><img src="https://s1.cdn.autoevolution.com/images/testdrive2/ford-focus-rs-review-2016-index.jpg"><span>2016 Ford Focus RS</span></a><span>84</span></div><div class="testdrive"><a href="https://www.autoevolution.com/reviews/bmw-320d-xdrive-review-2016.html"><img src="https://s1.cdn.autoevolution.com/images/testdrive2/bmw-320d-xdrive-review-2016-index.jpg"><span>2016 BMW 320d xDrive </span></a><span>78</span></div><div class="testdrive"><a href="https://www.autoevolution.com/reviews/citroen-c4-picasso-16-e-hdi-review-2016.html"><img src="https://s1.cdn.autoevolution.com/images/testdrive2/citroen-c4-picasso-16-e-hdi-review-2016-index.jpg"><span>2016 CITROEN C4 Picasso 1.6 e-HDi</span></a><span>64</span></div><div class="testdrive"><a href="https://www.autoevolution.com/reviews/nissan-370z-nismo-review-2016.html"><img src="https://s1.cdn.autoevolution.com/images/testdrive2/nissan-370z-nismo-review-2016-index.jpg"><span>2016 NISSAN 370Z Nismo</span></a><span>73</span></div><div class="testdrive"><a href="https://www.autoevolution.com/reviews/bentley-bentayga-w12-review-2016.html"><img src="https://s1.cdn.autoevolution.com/images/testdrive2/bentley-bentayga-w12-review-2016-index.jpg"><span>2016 BENTLEY Bentayga W12</span></a><span>89</span></div><div class="testdrive"><a href="https://www.autoevolution.com/reviews/infiniti-q50-red-sport-400-review-2016.html"><img src="https://s1.cdn.autoevolution.com/images/testdrive2/infiniti-q50-red-sport-400-review-2016-index.jpg"><span>2016 Infiniti Q50 Red Sport 400</span></a><span>79</span></div><div class="testdrive"><a href="https://www.autoevolution.com/reviews/bmw-750li-xdrive-review-2016.html"><img src="https://s1.cdn.autoevolution.com/images/testdrive2/bmw-750li-xdrive-review-2016-index.jpg"><span>2016 BMW 750Li xDrive</span></a><span>84</span></div><div class="testdrive"><a href="https://www.autoevolution.com/reviews/kia-sportage-review-2016.html"><img src="https://s1.cdn.autoevolution.com/images/testdrive2/kia-sportage-review-2016-index.jpg"><span>2017 Kia Sportage</span></a><span>75</span></div><div class="testdrive"><a href="https://www.autoevolution.com/reviews/audi-a4-30-tdi-quattro-review-2016.html"><img src="https://s1.cdn.autoevolution.com/images/testdrive2/audi-a4-30-tdi-quattro-review-2016-index.jpg"><span>2016 Audi A4 3.0 TDI quattro</span></a><span>82</span></div><div class="testdrive"><a href="https://www.autoevolution.com/reviews/nissan-maxima-review-2016.html"><img src="https://s1.cdn.autoevolution.com/images/testdrive2/nissan-maxima-review-2016-index.jpg"><span>2016 Nissan Maxima</span></a><span>78</span></div></div></div>
<div class="arrows"><button class="fa fa-long-arrow-up disabled nousersel" onclick="aerev_slide(-1, '.midreviews');"></button><button class="fa fa-long-arrow-down enabled nousersel" onclick="aerev_slide(1, '.midreviews');"></button></div>
</div>

</div>

<div id="newscol3" class="col3width overhide">
<div class="social right clearfix nsocial xmgtop_10 nousersel">
<a href="https://reddit.com/submit?url=https://www.autoevolution.com/news/richard-hammond-crashes-his-motorcycle-in-mozambique-hes-ok-116279.html&amp;title=Richard+Hammond+Crashes+His+Motorcycle+In+Mozambique%2C+He%E2%80%99s+OK" target="_blank" class="fa fa-reddit col-reddit" title="Share on Reddit"></a>
<a href="#" rel="nofollow" class="fa fa-facebook col-facebook" onclick="window.open('https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.autoevolution.com%2Fnews%2Frichard-hammond-crashes-his-motorcycle-in-mozambique-hes-ok-116279.html','', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600'); return false;" rel="nofollow" title="Share this page on Facebook"></a>
<a href="https://twitter.com/intent/tweet?related=_autoevolution_&via=_autoevolution_&text=Richard+Hammond+Crashes+His+Motorcycle+In+Mozambique%2C+He%E2%80%99s+OK&url=https://www.autoevolution.com/news/richard-hammond-crashes-his-motorcycle-in-mozambique-hes-ok-116279.html" target="_blank" rel="nofollow" class="fa fa-twitter col-twitter" title="Share this page on Twitter"></a>
<a href="https://pinterest.com/pin/create/button/?url=https://www.autoevolution.com/news/richard-hammond-crashes-his-motorcycle-in-mozambique-hes-ok-116279.html&media=https://s1.cdn.autoevolution.com/images/news/richard-hammond-crashes-his-motorcycle-in-mozambique-hes-ok-116279-7.jpg&description=Richard+Hammond+Crashes+His+Motorcycle+In+Mozambique%2C+He%E2%80%99s+OK" target="_blank" rel="nofollow" class="fa fa-pinterest col-pinterest" title="Pin this"></a><a href="https://www.tumblr.com/share/photo?source=https://s1.cdn.autoevolution.com/images/news/richard-hammond-crashes-his-motorcycle-in-mozambique-hes-ok-116279-7.jpg&caption=Richard+Hammond+Crashes+His+Motorcycle+In+Mozambique%2C+He%E2%80%99s+OK&clickthru=" target="_blank" rel="nofollow" class="fa fa-tumblr col-tumblr" title="Share this page on Tumblr"></a>
<a href="https://share.flipboard.com/bookmarklet/popout?v=2&title=Richard+Hammond+Crashes+His+Motorcycle+In+Mozambique%2C+He%E2%80%99s+OK&url=https%3A%2F%2Fwww.autoevolution.com%2Fnews%2Frichard-hammond-crashes-his-motorcycle-in-mozambique-hes-ok-116279.html&t=1490004115&urlm_campaign=widgets&utm_medium=web&utm_source=flipit&utm_content=www.autoevolution.com" class="fa fa-flipboard col-flipboard" title="Flip this article in your magazine" rel="nofollow" target="_blank"></a>
</div>

<div class="newsgal"><div class="title3 upcase curpo" onclick="$('#aegal_0').click()">open photo gallery <span class="col-red mgleft_10"><i class="fa fa-camera fsz"></i>&nbsp; 3</span></div><div class="overhide col3width" style="height:369px;"><div class="vslide" style="height:366px;" data-count="3"><a id="aegal_0" href="https://s1.cdn.autoevolution.com/images/news/gallery/hamster-s-2nd-horror-crash_1.jpg" data-num="0"><img src="https://s1.cdn.autoevolution.com/images/news-gallery-260x/hamster-s-2nd-horror-crash-thumbnail_1.jpg" width="260" height="156" data-onload="aengal_picloaded('.newsgal',0);" data-gidx="1" data-gidm="437297" data-gida="116279"  data-description="Photo credits: Screenshot from Men and Motors on YouTube" data-title="Richard Hammond and Honda motorbike" /></a><a id="aegal_1" href="https://s1.cdn.autoevolution.com/images/news/gallery/hamster-s-2nd-horror-crash_2.jpg" data-num="1"><img src="https://s1.cdn.autoevolution.com/images/news-gallery-260x/hamster-s-2nd-horror-crash-thumbnail_2.jpg" width="260" height="156" data-onload="aengal_picloaded('.newsgal',1);" data-gidx="2" data-gidm="437298" data-gida="116279"  data-description="Photo credits: Screenshot from Men and Motors on YouTube" data-title="Richard Hammond and Honda motorbike" /></a><a id="aegal_2" href="https://s1.cdn.autoevolution.com/images/news/gallery/hamster-s-2nd-horror-crash_3.jpg" data-num="2"><img src="https://s1.cdn.autoevolution.com/images/news-gallery-260x/hamster-s-2nd-horror-crash-thumbnail_3.jpg" width="260" height="156" data-onload="aengal_picloaded('.newsgal',2);" data-gidx="3" data-gidm="437299" data-gida="116279"  data-description="Photo credits: Screenshot from Men and Motors on YouTube" data-title="Richard Hammond and Honda motorbike" /></a></div></div></div><div class="moreonthis "><div class="title titletype1">More on this:</div><a href="https://www.autoevolution.com/news/heres-richard-hammond-learning-how-to-drift-properly-115258.html" title="Here’s Richard Hammond Learning How To Drift Properly"><img width="90" height="60" title="Here’s Richard Hammond Learning How To Drift Properly" alt="Here’s Richard Hammond Learning How To Drift Properly" src="https://s1.cdn.autoevolution.com/images/news/heres-richard-hammond-learning-how-to-drift-properly-115258-3.jpg"/><span>Here’s Richard Hammond Learning How To Drift Properly</span></a><a href="https://www.autoevolution.com/news/and-the-most-pirated-tv-show-of-all-time-is-the-grand-tour-113634.html" title="And the Most Pirated TV Show Of All Time Is... The Grand Tour"><img width="90" height="60" title="And the Most Pirated TV Show Of All Time Is... The Grand Tour" alt="And the Most Pirated TV Show Of All Time Is... The Grand Tour" src="https://s1.cdn.autoevolution.com/images/news/and-the-most-pirated-tv-show-of-all-time-is-the-grand-tour-113634-3.jpg"/><span>And the Most Pirated TV Show Of All Time Is... The Grand Tour</span></a><a href="https://www.autoevolution.com/news/james-may-intends-to-retire-within-the-next-five-years-113527.html" title="James May Intends to Retire “Within the Next Five Years”"><img width="90" height="60" title="James May Intends to Retire “Within the Next Five Years”" alt="James May Intends to Retire “Within the Next Five Years”" src="https://s1.cdn.autoevolution.com/images/news/james-may-intends-to-retire-within-the-next-five-years-113527-3.jpg"/><span>James May Intends to Retire “Within the Next Five Years”</span></a><a href="https://www.autoevolution.com/news/the-grand-tour-wants-you-to-know-there-are-only-two-weeks-left-112751.html" title="The Grand Tour Wants You to Know There Are Only Two Weeks Left"><img width="90" height="60" title="The Grand Tour Wants You to Know There Are Only Two Weeks Left" alt="The Grand Tour Wants You to Know There Are Only Two Weeks Left" src="https://s1.cdn.autoevolution.com/images/news/the-grand-tour-wants-you-to-know-there-are-only-two-weeks-left-112751-3.jpg"/><span>The Grand Tour Wants You to Know There Are Only Two Weeks Left</span></a><a href="https://www.autoevolution.com/news/clarkson-hammond-and-may-try-to-explain-their-show-fail-112647.html" title="Clarkson, Hammond, and May Try to Explain Their Show, Fail"><img width="90" height="60" title="Clarkson, Hammond, and May Try to Explain Their Show, Fail" alt="Clarkson, Hammond, and May Try to Explain Their Show, Fail" src="https://s1.cdn.autoevolution.com/images/news/clarkson-hammond-and-may-try-to-explain-their-show-fail-112647-3.jpg"/><span>Clarkson, Hammond, and May Try to Explain Their Show, Fail</span></a></div>
</div><!-- newscol3 -->
</div><!-- container -->

<iframe class="artr" src="https://www.autoevolution.com/rhh.php?k=artr&art=116279&se=news" width="0" height="0"><noframes><img src="https://www.autoevolution.com/rhh.php?k=artr&art=116279&se=news" width="1" height="1" /></noframes></iframe>

<script>
function aerunstartup()
{
	$(".videospot a").swipebox();
	//$(".newsgal a, .newstext .ch_pic a").swipebox();
	$(".newsgal a, .newstext #xaegal_0").swipebox();
	$(".sidebarsel1 .ctsel span").on("click", sidebarsel1_click);

	ae_dsq_lazy();
	aenews_fixoverlaps();
	aengal_autoadjust('.newsgal');
	aengal_setheight();
	$(window).on("resize", function() { aenews_fixoverlaps(); });
	aepop1();
	$(".aeswitchable .title span.opt").on("click", aeswitchable_click);
	if($('#leankare').length > 0) $(document).ready(function() { $(window).scroll(leankare_stick); leankare_stick(); });}

function aenews_fixoverlaps_actual()
{
	window.aeoverlapst=-1;

	var $rsoc=$(".rightsocial").first();
	if($rsoc.length!=0) {
		var rsocofs=$rsoc.offset().top;
		var $newsgal=$(".newsgal").first();
		if($newsgal.length==0) return;

		var ngofs=$newsgal.offset().top+$newsgal.height();
		if(rsocofs<ngofs) $rsoc.css("bottom", -(ngofs-rsocofs+20)+"px");
		else $rsoc.css("bottom", 0);
	}
}
</script>
</div><!-- pagewrapper -->
<div id="footer"><div class="container">
<div id="footcol1"><a href="/rss-channels/" class="fa fa-rss fl col-red"></a><a href="/" id="footauto">autoevolution</a><a href="/static/privacy.html" id="footprivacyl">Privacy Policy</a></div>
<div id="footcol2"><ul><li><a href="/cars/">cars</a></li>
<li><a href="/moto/">moto</a></li>
<li><a href="/news/">news</a></li>
<li><a href="/cars/reviews/">reviews</a></li>
<li><a href="/editorial/">editorial</a></li>
<li><a href="/coverstory/">coverstory</a></li>
<li><a href="/auto-guide/">auto how-to</a></li>
<li><a href="/auto-glossary/">glossary</a></li>
<li><a href="/carfinder/">car finder</a></li></ul>
<p>&copy; 2008-2017 SoftNews NET. All rights reserved. autoevolution&reg; and the autoevolution&reg; logo are registered trademarks.</p>
</div>
</div></div>

<script type="application/ld+json">
{
	"@context": "http://schema.org", "@type": "Organization", "url": "https://www.autoevolution.com/", "logo": "https://www.autoevolution.com/_img/autoevolution_logo_2016_ldjs.png", "name": "autoevolution",  "sameAs" : [
		"https://www.facebook.com/autoevolution",
		"https://twitter.com/_autoevolution_",
		"https://plus.google.com/+autoevolutioncom/",
		"https://autoevolution.tumblr.com/",
		"https://flipboard.com/@autoevolution/autoevolution-e4m5gpaay",
		"https://ro.pinterest.com/autoevolution/"
	]
}
</script>
<script type="application/ld+json">{ "@context": "http://schema.org", "@type": "WebSite", "name": "autoevolution", "url": "https://www.autoevolution.com/" }</script>

<script type="text/javascript" src="https://s1.cdn.autoevolution.com/_min/?g=news,swipebox&amp;vv=75"></script>
<script>
function rmnu_open(ww)
{
	$("#rtopmenu").append('<div id="trmnu" data-which="'+ww+'">&nbsp;</div>');

	if(typeof window["rmnupop-"+ww]!=='undefined') {
		$("#trmnu").html(window["rmnupop-"+ww]);
		$("#rtopmenu i.rtm-"+ww).removeClass("active").addClass("active");
		return;
	}

	$("#trmnu").load("/xm.php", {'m':ww, 'u':'https://www.autoevolution.com/news/richard-hammond-crashes-his-motorcycle-in-mozambique-hes-ok-116279.html'}, function() {
		$("#rtopmenu i.rtm-"+ww).removeClass("active").addClass("active");
		window["rmnupop-"+ww]=$("#trmnu").html();
	});
}

function rmnu_close()
{
	$("#trmnu").remove();
	$("#rtopmenu i.active").removeClass("active");
}

function rmnu_toggle(ev)
{
	$("#topmenu").hide();
	$("#topmenubtn").removeClass("active");

	var aa, ww;

	if($(ev.currentTarget).hasClass('fa-share-alt')) ww='share';
	else if($(ev.currentTarget).hasClass('fa-heart')) ww='like';
	else if($(ev.currentTarget).hasClass('fa-info-circle')) ww='info';
	else if($(ev.currentTarget).hasClass('fa-newspaper')) ww='paper';
	else return;

	if($("#trmnu").length) {
		var aa=$("#trmnu").attr("data-which");
		rmnu_close();
		if(aa==ww) return;
	}

	ev.preventDefault(); ev.stopPropagation();
	rmnu_open(ww);
}

function aetopmenu_toggle(ev)
{
	ev.preventDefault(); ev.stopPropagation();
	rmnu_close();
	$("#topmenu").toggle();
	$("#topmenubtn").toggleClass("active");
}

function aeclosemenus1(ev)
{
	rmnu_close();
	if($("#topmenubtn").hasClass("active")) {
		$("#topmenu").toggle();
		$("#topmenubtn").removeClass("active");
	}
}

window.onload=function() {
	$(window).on("click", aeclosemenus1);
	$("#topmenubtn").on("click", aetopmenu_toggle);
	$("#rtopmenu i.fa").on("click", rmnu_toggle);
};

window.aegal_cty = 'US';
window.aegal_xdsect='news';
window.ae__nid='116279';

if(typeof aerunstartup=="function") aerunstartup();
aeinputdefaults('input[type="text"]');
</script>


</body>
</html>