<!DOCTYPE html>
<html lang="en">
<head>
<script>var googletag = googletag || {}; googletag.cmd = googletag.cmd || [];(function() { var gads = document.createElement("script"); gads.async = true; gads.type = "text/javascript"; var useSSL = "https:" == document.location.protocol; gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js"; var node = document.getElementsByTagName("script")[0]; node.parentNode.insertBefore(gads, node); })();</script>
<script>
googletag.cmd.push(function(){
window.slot1 = googletag.defineSlot("/1004334/AE_news_300x250_ATF", [300, 250], "AE_news_300x250_ATF__slot_1").addService(googletag.pubads());
window.slot2 = googletag.defineSlot("/1004334/AE_news_300x250_ATF", [300, 250], "AE_news_300x250_ATF__slot_2").addService(googletag.pubads());
window.slot3 = googletag.defineSlot("/1004334/AE_news_160x600_MID", [160, 600], "AE_news_160x600_MID__slot_3").addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>


<title>Porsche 911 Turbo Giant LEGO Car Shows Up at Laguna Seca - autoevolution</title>
<meta name="language" content="en" /><meta http-equiv="content-type" content="text/html; charset=utf-8" /><meta name="viewport" content="width=980" /><meta http-equiv="X-UA-Compatible" content="IE=edge" />
<link rel="apple-touch-icon" href="/_img/favicon_512.png" /><meta name="msapplication-TileImage" content="/_img/favicon_512.png" /><link rel="mask-icon" sizes="any" href="https://s1.cdn.autoevolution.com/_img/aefavicon.svg" color="#000000">
<link rel="icon" type="image/x-icon" href="https://s1.cdn.autoevolution.com/_img/favicon.ico?v=2016"><link rel="shortcut icon" type="image/x-icon" href="https://s1.cdn.autoevolution.com/_img/favicon.ico?v=2016">
<link rel="alternate" type="application/rss+xml" title="autoevolution news" href="https://www.autoevolution.com/rss/backend.xml">
<link rel="stylesheet" type="text/css" href="https://s1.cdn.autoevolution.com/_min/?g=css&amp;vv=217">
<link rel="canonical" href="https://www.autoevolution.com/news/porsche-911-turbo-giant-lego-car-shows-up-at-laguna-seca-129032.html">
<meta name="description" content="Yesterday, Porsche took the world by storm, dropping the bewildering new-age 935 at Laguna Seca, as part of this year&#039;s Rennsport Reunion. Well, the said racecar wasn&#039;t the only surprise delivered at the event and we are now back on the topic.">
<meta name="keywords" content="Porsche 911 Turbo, Porsche 911, Porsche, Lego, lol">
<meta property="fb:app_id" content="111790708909959">
<meta property="og:site_name" content="autoevolution">
<meta property="og:type" content="article">
<meta property="og:url" content="https://www.autoevolution.com/news/porsche-911-turbo-giant-lego-car-shows-up-at-laguna-seca-129032.html">
<meta property="og:title" content="Porsche 911 Turbo Giant LEGO Car Shows Up at Laguna Seca">
<meta property="og:description" content="Yesterday, Porsche took the world by storm, dropping the bewildering new-age 935 at Laguna Seca, as part of this year&#039;s Rennsport Reunion. Well, the said racecar wasn&#039;t the only surprise delivered at the event and we are now back on the topic.">
<meta property="article:publisher" content="https://www.facebook.com/autoevolution">
<meta property="article:published_time" content="2018-09-29T10:05:23+00:00">
<meta property="og:image" content="https://s1.cdn.autoevolution.com/images/news/porsche-911-turbo-giant-lego-car-shows-up-at-laguna-seca-129032-7.jpg">
<meta property="twitter:card" content="summary_large_image">
<meta property="twitter:site" content="@_autoevolution_">
<meta property="twitter:creator" content="@_autoevolution_">
<meta property="twitter:url" content="https://www.autoevolution.com/news/porsche-911-turbo-giant-lego-car-shows-up-at-laguna-seca-129032.html">
<meta property="twitter:title" content="Porsche 911 Turbo Giant LEGO Car Shows Up at Laguna Seca">
<meta property="twitter:description" content="Yesterday, Porsche took the world by storm, dropping the bewildering new-age 935 at Laguna Seca, as part of this year&#039;s Rennsport Reunion. Well, the said racecar wasn&#039;t the only surprise delivered at the event and we are now back on the topic.">
<meta property="twitter:image" content="https://s1.cdn.autoevolution.com/images/news/porsche-911-turbo-giant-lego-car-shows-up-at-laguna-seca-129032-7.jpg">
<meta name="author" content="Andrei Tutu">
<script>
window.google_analytics_uacct = "UA-61277-6";
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-61277-6', 'auto'); ga('set', 'displayFeaturesTask', null); ga('set', 'anonymizeIp', true); ga('send', 'pageview');
</script>
<script type="text/javascript" src="https://s1.cdn.autoevolution.com/_min/?g=js,jslang_en&amp;vv=134"></script>

</head>
<body>

<div id="topbar"><div class="container2">

<i class="fa fa-bars" id="topmenubtn"></i>
<a id="autoevolution" href="https://www.autoevolution.com/" title="autoevolution">autoevolution</a>
<div id="topmenu" style="display:none;">
<ul class="m1 clearfix">
	<li><a href="https://www.autoevolution.com/cars/" title="Car models and specifications database">cars</a></li>
	<li><a href="https://www.autoevolution.com/moto/" title="Motorcycle models and specifications database">moto</a></li>
	<li><a href="https://www.autoevolution.com/news/" title="All latest news">news</a></li>
	<li><a href="https://www.autoevolution.com/cars/reviews/" title="Car reviews">car reviews</a></li>
	<li><a href="https://www.autoevolution.com/spyshots/" title="Car spyshots and scoops">spyshots</a></li>
	<li><a href="https://www.autoevolution.com/news/driven/" title="Driven cars">driven cars</a></li>
	<li><a href="https://www.autoevolution.com/news/space-junk/" title="Space junk">space junk<!--<span class="black fsz13 line24">new</span>--></a></li>
	<li><a href="https://www.autoevolution.com/green/" title="Green news">green</a></li>
	<li class="newspaper"><a href="https://www.autoevolution.com/newspaper/" title="Newspaper">newspaper <span></span></a></li>
</ul>
<ul class="m2 clearfix">
	<li><a href="https://www.autoevolution.com/carcompare.php" title="Compare cars">Compare Cars <i class="fa fa-car col-red fsz13"></i><i class="fa fa-car col-red fsz13 faded"></i></a></li>
	<li><a href="https://www.autoevolution.com/bac/" title="Blood Alcohol Level Calculator">BAC Calculator &nbsp;<i class="fa fa-flask col-red2"></i></a></li>
	<li><a href="https://www.autoevolution.com/editorial/" title="autoevolution editorials">Editorial</a></li>
	<li><a href="https://www.autoevolution.com/coverstory/" title="autoevolution coverstories">Coverstory</a></li>
	<li><a href="https://www.autoevolution.com/news/motorsport" title="Motorsport news">Motorsport</a></li>
	<li><a href="https://www.autoevolution.com/reviews/" title="Testdrives archive">Testdrives archive</a></li>
	<li><a href="https://www.autoevolution.com/auto-moto-shows/" title="Auto shows coverage index">Auto Shows</a></li>
	<li><a href="https://www.autoevolution.com/news/tuning/" title="Auto tuning news">Tuning</a></li>
	<li><a href="https://www.autoevolution.com/carfinder/" title="Car Finder">Car Finder</a></li>
	<li><a href="https://www.autoevolution.com/newstag/pic%20of%20the%20day/" title="Photo of the Day">Photo of the Day</a></li>
	<li class="long"><a href="https://www.autoevolution.com/auto-glossary/" title="Automotive terms and acronyms database">Glossary of automotive terms</a></li>
	<div class="clearfix"></div>
</ul>
<ul class="m3 clearfix">
	<li><a href="https://www.autoevolution.com/editors/" title="Meet the autoevolution writers and editors">Masthead</a></li>
	<li><a href="https://www.autoevolution.com/rss-channels/" title="Follow autoevolution via RSS">RSS Feeds</a></li>
</ul>
</div>

<div id="topsearch" class="xsgrad1"><form method="get" action="https://www.autoevolution.com/search.php">
<input type="text" name="s" value="Search here..." data-defl="Search here..." /><button type="submit" class="fa fa-search"></button>
</form></div>

<div id="rtopmenu" class="fr">
	<a href="https://www.autoevolution.com/sendtip/" title="Have a news tip? Let us know!"><i class="fa fa-tip col-white"></i></a>
	<i class="fa fa-newspaper rtm-paper col-gold posrel " title="Customize and read your newspaper">
		</i>
	<i class="fa fa-heart rtm-like" title="Follow us on social media"></i>
	<i class="fa fa-info-circle rtm-info" title="Useful information"></i>
</div>

</div></div>
<div class="container2">
	<div id="topwhite" class="padtop40 h20">
		</div>
</div>

<div id="pagewrapper" style="position:relative;">

<div class="container" itemscope itemtype="http://schema.org/NewsArticle">
	<div id="newscol1" class="mh700">
		<div class="ad300x250 innews">
		<div id="AE_news_300x250_ATF__slot_1" style="width:300px; height:250px;"></div><script>googletag.cmd.push(function(){ googletag.display("AE_news_300x250_ATF__slot_1"); });setInterval(function(){googletag.pubads().refresh([window.slot1]);}, 120000); </script>		</div>

		
		<div class="fl posrel" id="moreonthis"></div>
		<div id="moreonthis_inner">
		<div class="moreonthis bulleted"><div class="title titletype1">More on this:</div><a href="https://www.autoevolution.com/news/2019-porsche-911-gt3-rs-drifting-in-a-quarry-feels-like-tax-the-ritch-129029.html?utm_source=ae_self&utm_medium=ae_moreon&utm_campaign=ae_moreon_news_static" title="2019 Porsche 911 GT3 RS Drifting In a Quarry Feels Like Tax The Ritch"><img width="90" height="60" title="2019 Porsche 911 GT3 RS Drifting In a Quarry Feels Like Tax The Ritch" alt="2019 Porsche 911 GT3 RS Drifting In a Quarry Feels Like Tax The Ritch" src="https://s1.cdn.autoevolution.com/images/news/2019-porsche-911-gt3-rs-drifting-in-a-quarry-feels-like-tax-the-ritch-129029-3.jpg"/><span><b class="black bull">1</b> 2019 Porsche 911 GT3 RS Drifting In a Quarry Feels Like Tax The Ritch</span></a><a href="https://www.autoevolution.com/news/wayray-navion-the-augmented-reality-head-up-display-129028.html?utm_source=ae_self&utm_medium=ae_moreon&utm_campaign=ae_moreon_news_static" title="WayRay Navion – The Augmented Reality Head-Up Display"><img width="90" height="60" title="WayRay Navion – The Augmented Reality Head-Up Display" alt="WayRay Navion – The Augmented Reality Head-Up Display" src="https://s1.cdn.autoevolution.com/images/news/wayray-navion-the-augmented-reality-head-up-display-129028-3.jpg"/><span><b class="black bull">2</b> WayRay Navion – The Augmented Reality Head-Up Display</span></a><a href="https://www.autoevolution.com/news/new-porsche-935-scale-model-shows-up-online-looks-spot-on-129022.html?utm_source=ae_self&utm_medium=ae_moreon&utm_campaign=ae_moreon_news_static" title="New Porsche 935 Scale Model Shows Up Online, Looks Spot On"><img width="90" height="60" title="New Porsche 935 Scale Model Shows Up Online, Looks Spot On" alt="New Porsche 935 Scale Model Shows Up Online, Looks Spot On" src="https://s1.cdn.autoevolution.com/images/news/new-porsche-935-scale-model-looks-spot-on-129022-3.jpg"/><span><b class="black bull">3</b> New Porsche 935 Scale Model Shows Up Online, Looks Spot On</span></a><a href="https://www.autoevolution.com/news/2019-porsche-911-gt3-rs-vs-old-gt3-rs-nurburgring-traffic-chase-is-brutal-129017.html?utm_source=ae_self&utm_medium=ae_moreon&utm_campaign=ae_moreon_news_static" title="2019 Porsche 911 GT3 RS vs. Old GT3 RS Nurburgring Traffic Chase Is Brutal"><img width="90" height="60" title="2019 Porsche 911 GT3 RS vs. Old GT3 RS Nurburgring Traffic Chase Is Brutal" alt="2019 Porsche 911 GT3 RS vs. Old GT3 RS Nurburgring Traffic Chase Is Brutal" src="https://s1.cdn.autoevolution.com/images/news/2019-porsche-911-gt3-rs-vs-old-gt3-rs-nurburgring-chase-129017-3.jpg"/><span><b class="black bull">4</b> 2019 Porsche 911 GT3 RS vs. Old GT3 RS Nurburgring Traffic Chase Is Brutal</span></a><a href="https://www.autoevolution.com/news/new-porsche-935-rendered-with-original-moby-dick-wing-looks-legit-129014.html?utm_source=ae_self&utm_medium=ae_moreon&utm_campaign=ae_moreon_news_static" title="New Porsche 935 Rendered with Original Moby Dick Wing Looks Legit"><img width="90" height="60" title="New Porsche 935 Rendered with Original Moby Dick Wing Looks Legit" alt="New Porsche 935 Rendered with Original Moby Dick Wing Looks Legit" src="https://s1.cdn.autoevolution.com/images/news/new-porsche-935-rendered-with-original-moby-dick-rear-wing-looks-legit-129014-3.jpg"/><span><b class="black bull">5</b> New Porsche 935 Rendered with Original Moby Dick Wing Looks Legit</span></a></div>		</div>

		<div class="ad300x250 mgtop_30">
		<div id="AE_news_300x250_ATF__slot_2" style="width:300px; height:250px;"></div><script>googletag.cmd.push(function(){ googletag.display("AE_news_300x250_ATF__slot_2"); });setInterval(function(){googletag.pubads().refresh([window.slot2]);}, 120000); </script>		</div>

		<div id="moreonthis_inner">
					<div class="moreonthis mgtop_30">
				<div class="title titletype1 upcase"><a href="https://www.autoevolution.com/news/space-junk/" title="Space Junk">Space Junk &nbsp;<i class="fa fa-long-arrow-right"></i></a></div>
				<a href="https://www.autoevolution.com/news/fuzzy-logic-mit-software-automatically-picks-best-mars-landing-sites-for-rovers-128927.html?utm_source=ae_self&utm_medium=ae_upnext&utm_campaign=ae_upnext_left">
					<img src="https://s1.cdn.autoevolution.com/images/news/fuzzy-logic-mit-software-automatically-picks-best-mars-landing-sites-for-rovers-128927-3.jpg" width="66" height="40" />
					<span>Fuzzy Logic MIT Software Automatically Picks Best Mars Landing Sites for Rovers</span>
				</a>
			</div>
				</div>

		
		&nbsp;
	</div>


<div id="newscol2" class="col2width">
<meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="https://www.autoevolution.com/news/porsche-911-turbo-giant-lego-car-shows-up-at-laguna-seca-129032.html" />
<meta itemprop="datePublished" content="2018-09-29T10:05:23+0000" />
<meta itemprop="dateModified" content="2018-09-29T10:59:36+0000" /><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
	<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
		<meta itemprop="url" content="https://s1.cdn.autoevolution.com/_img/autoevolution_logo_2016_ldjs.png">
		<meta itemprop="width" content="500">
		<meta itemprop="height" content="100">
	</div>
	<meta itemprop="name" content="Autoevolution">
</div>

<h1 itemprop="headline name" class="padcol2 newstitle innews ">Porsche 911 Turbo Giant LEGO Car Shows Up at Laguna Seca</h1>

<div class="breadcrumb innews">
	<div class="fr">
				29 Sep 2018, 10:05 UTC &middot;
		<div class="col2author">by <a href="https://www.autoevolution.com/editors/browse/andrei-tutu/" rel="nofollow" title="Check out Andrei Tutu's author profile" itemscope itemtype="http://schema.org/Person" itemprop="author"><b itemprop="name">Andrei Tutu</b></a><img src="https://s1.cdn.autoevolution.com/images/editors/andrei-tutu-64.jpg?2015" width="24" height="24" alt="author pic" title="Andrei Tutu" /></div>
	</div>
<span itemscope itemtype="http://schema.org/BreadcrumbList"><span itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><meta itemprop="position" content="1" /><a href="/" itemprop="item" title="Home"><span itemprop="name">Home</span></a></span> &gt; <span itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><meta itemprop="position" content="2" /><a href="/news/" itemprop="item" title="News"><span itemprop="name">News</span></a></span> &gt; <span itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><meta itemprop="position" content="3" /><a href="https://www.autoevolution.com/news/u-turn/" itemprop="item" title="U-turn"><span itemprop="name">U-turn</span></a></span></span>	<div class="top2line5"></div>
</div>
<div itemprop="articleBody">
<div class="newssubtext">Yesterday, Porsche took the world by storm, dropping the bewildering new-age 935 at Laguna Seca, as part of this year&#039;s Rennsport Reunion. Well, the said racecar wasn&#039;t the only surprise delivered at the event and we are now back on the topic.</div><div class="newstext innews">
<div class="ch_pic" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><a id="xaegal_0" class="fullimg" href="https://s1.cdn.autoevolution.com/images/news/porsche-911-turbo-giant-lego-car-shows-up-at-laguna-seca-129032_1.jpg" target="_blank"><img src="https://s1.cdn.autoevolution.com/images/news-pictures-600x/porsche-911-turbo-giant-lego-car-shows-up-at-laguna-seca-129032-7.jpg" title="Porsche 911 Turbo Giant Lego Car" data-gidx="0" data-big="https://s1.cdn.autoevolution.com/images/news/porsche-911-turbo-giant-lego-car-shows-up-at-laguna-seca-129032_1.jpg" data-description="Photo credits: Jonsibal" data-title="Porsche 911 Turbo Giant Lego Car" /></a><span><em class="fa fa-search-plus"></em> 5 photos</span><meta itemprop="url" content="https://s1.cdn.autoevolution.com/images/news/porsche-911-turbo-giant-lego-car-shows-up-at-laguna-seca-129032_1.jpg"><meta itemprop="width" content="720"><meta itemprop="height" content="960"></div><div class="newsgal2 posrel"><div class="vslide" data-count="4"><a id="aegal_0" href="https://s1.cdn.autoevolution.com/images/news/gallery/2020-porsche-911-turbo-992-chases-mclaren-720s-on-nurburgring-sounds-angry_1.jpg" data-num="0"><img title="2020 Porsche 911 Turbo Nurburgring testing" alt="2020 Porsche 911 Turbo Nurburgring testing" src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/2020-porsche-911-turbo-992-chases-mclaren-720s-on-nurburgring-sounds-angry-thumbnail_1.jpg" height="78" data-onload="aengal_picloaded('.newsgal',0);" data-gidx="1" data-gidm="566849" data-gida="129032"  data-description="Photo credits: Automotive Mike/YouTube" data-title="2020 Porsche 911 Turbo Nurburgring testing" /></a><a id="aegal_1" href="https://s1.cdn.autoevolution.com/images/news/gallery/2020-porsche-911-turbo-992-chases-mclaren-720s-on-nurburgring-sounds-angry_2.jpg" data-num="1"><img title="2020 Porsche 911 Turbo Nurburgring testing" alt="2020 Porsche 911 Turbo Nurburgring testing" src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/2020-porsche-911-turbo-992-chases-mclaren-720s-on-nurburgring-sounds-angry-thumbnail_2.jpg" height="78" data-onload="aengal_picloaded('.newsgal',1);" data-gidx="2" data-gidm="566850" data-gida="129032"  data-description="Photo credits: Automotive Mike/YouTube" data-title="2020 Porsche 911 Turbo Nurburgring testing" /></a><a id="aegal_2" href="https://s1.cdn.autoevolution.com/images/news/gallery/2020-porsche-911-turbo-992-chases-mclaren-720s-on-nurburgring-sounds-angry_3.jpg" data-num="2"><img title="2020 Porsche 911 Turbo Nurburgring testing" alt="2020 Porsche 911 Turbo Nurburgring testing" src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/2020-porsche-911-turbo-992-chases-mclaren-720s-on-nurburgring-sounds-angry-thumbnail_3.jpg" height="78" data-onload="aengal_picloaded('.newsgal',2);" data-gidx="3" data-gidm="566851" data-gida="129032"  data-description="Photo credits: Automotive Mike/YouTube" data-title="2020 Porsche 911 Turbo Nurburgring testing" /></a><a id="aegal_3" href="https://s1.cdn.autoevolution.com/images/news/gallery/2020-porsche-911-turbo-992-chases-mclaren-720s-on-nurburgring-sounds-angry_4.jpg" data-num="3"><img title="2020 Porsche 911 Turbo Nurburgring testing" alt="2020 Porsche 911 Turbo Nurburgring testing" src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/2020-porsche-911-turbo-992-chases-mclaren-720s-on-nurburgring-sounds-angry-thumbnail_4.jpg" height="78" data-onload="aengal_picloaded('.newsgal',3);" data-gidx="4" data-gidm="566852" data-gida="129032"  data-description="Photo credits: Automotive Mike/YouTube" data-title="2020 Porsche 911 Turbo Nurburgring testing" /></a><script type="application/ld+json" id="schema-gallery-data">{"@context":"http:\/\/schema.org","@type":"ImageGallery","url":"https:\/\/www.autoevolution.com\/news\/porsche-911-turbo-giant-lego-car-shows-up-at-laguna-seca-129032.html","associatedMedia":[{"text":"2020 Porsche 911 Turbo Nurburgring testing","contentUrl":"https:\/\/s1.cdn.autoevolution.com\/images\/news\/gallery\/2020-porsche-911-turbo-992-chases-mclaren-720s-on-nurburgring-sounds-angry_1.jpg","thumbnailUrl":"https:\/\/s1.cdn.autoevolution.com\/images\/news-gallery-130x\/2020-porsche-911-turbo-992-chases-mclaren-720s-on-nurburgring-sounds-angry-thumbnail_1.jpg"},{"text":"2020 Porsche 911 Turbo Nurburgring testing","contentUrl":"https:\/\/s1.cdn.autoevolution.com\/images\/news\/gallery\/2020-porsche-911-turbo-992-chases-mclaren-720s-on-nurburgring-sounds-angry_2.jpg","thumbnailUrl":"https:\/\/s1.cdn.autoevolution.com\/images\/news-gallery-130x\/2020-porsche-911-turbo-992-chases-mclaren-720s-on-nurburgring-sounds-angry-thumbnail_2.jpg"},{"text":"2020 Porsche 911 Turbo Nurburgring testing","contentUrl":"https:\/\/s1.cdn.autoevolution.com\/images\/news\/gallery\/2020-porsche-911-turbo-992-chases-mclaren-720s-on-nurburgring-sounds-angry_3.jpg","thumbnailUrl":"https:\/\/s1.cdn.autoevolution.com\/images\/news-gallery-130x\/2020-porsche-911-turbo-992-chases-mclaren-720s-on-nurburgring-sounds-angry-thumbnail_3.jpg"},{"text":"2020 Porsche 911 Turbo Nurburgring testing","contentUrl":"https:\/\/s1.cdn.autoevolution.com\/images\/news\/gallery\/2020-porsche-911-turbo-992-chases-mclaren-720s-on-nurburgring-sounds-angry_4.jpg","thumbnailUrl":"https:\/\/s1.cdn.autoevolution.com\/images\/news-gallery-130x\/2020-porsche-911-turbo-992-chases-mclaren-720s-on-nurburgring-sounds-angry-thumbnail_4.jpg"}]}</script></div><div class="dotbox curpo" onclick="return open_lght(0)"></div></div><div class="mgtop_20">So while the 935 appeals to the nostalgic in you (the original populated racetracks in the 70s, remember?), the Zuffenhausen machine we have here talks to the child inside every one of us.<br />
<br />
That&#039;s because we&#039;re talking about a Porsche 911 Turbo belonging to the 993 generation. Now, there&#039;s no need to talk about the Widowmaker nickname of the thing, since this isn&#039;t an actual 3.0 Turbo.<br />
<br />
Instead, we&#039;re talking about a LEGO car. Then again, it&#039;s not a true LEGO contraption, either, so you shouldn&#039;t compare it to the recent full-size Bugatti Chiron LEGO machine.<br />
<br />
In fact, we&#039;re looking at a huge version of the 911 Turbo 3.0 that&#039;s part of the Lego Speed Champions set, but the Laguna Seca toys is built out of massive bits and pieces instead of relying on the LEGO goodies you can find at the store - you&#039;ll find a review of the actual LEGO set in the piece of footage at the bottom of the page.<br />
<br />
Returning to the 935, it&#039;s still difficult to get over the fact that the circuit sprinter isn&#039;t street-legal. So perhaps somebody decided to do the homologation work and bring the toy to the road.<br />
<br />
After all, we are talking about a Porsche 911 GT2 RS in disguise and we&#039;ve seen similar examples in the past, with the McLaren P1 GTR being one of them.<br />
<br />
We&#039;ll remind you that the Internet didn&#039;t fail to deliver on the matter. For instance, a photo of a <a target="_blank" href="/news/new-porsche-935-scale-model-shows-up-online-looks-spot-on-129022.html" title="New Porsche 935 Scale Model Shows Up Online, Looks Spot On">935 scale model</a> drove us crazy just hours after the release of the car.<br />
<br />
Oh, and there was also the <a target="_blank" href="/news/new-porsche-935-rendered-with-original-moby-dick-wing-looks-legit-129014.html" title="New Porsche 935 Rendered with Original Moby Dick Wing Looks Legit">rendering</a> portraying the machine with the Moby Dick wing. <i class="fa fa-flag-checkered ico col-red3"></i><br />
<br />
<div class="videospot" title="Click to play video"><a target="_blank" class="dispblock" href="https://www.youtube.com/watch?v=u7ww7UmwRWY" data-embed="https://www.youtube-nocookie.com/embed/u7ww7UmwRWY?wmode=transparent" target="_blank" title="Click to play video"><img data-gidx="-1" width="728" src="https://img.youtube.com/vi/u7ww7UmwRWY/hqdefault.jpg" /><span><i class="fa fa-play"></i></span></a></div><div class="clearfix"></div></div></div>



	<div class="clearfix"></div>
</div>
<div class="posrel"></div><!-- posrel -->
<div class="filedunder mgtop_30"><a href="https://www.autoevolution.com/newstag/Porsche%20911%20Turbo/" title="More stories about &quot;Porsche 911 Turbo&quot;" class="newstag">Porsche 911 Turbo</a> <a href="https://www.autoevolution.com/newstag/Porsche%20911/" title="More stories about &quot;Porsche 911&quot;" class="newstag">Porsche 911</a> <a href="https://www.autoevolution.com/newstag/Porsche/" title="More stories about &quot;Porsche&quot;" class="newstag">Porsche</a> <a href="https://www.autoevolution.com/newstag/Lego/" title="More stories about &quot;Lego&quot;" class="newstag">Lego</a> <a href="https://www.autoevolution.com/newstag/lol/" title="More stories about &quot;lol&quot;" class="newstag">lol</a> </div>
<div class="clearfix"></div>
<div id="disqus_thread" class="bgwhite overauto"><button onclick="$('#disqus_thread').toggleClass('padcol2'); loadDisqus()" type="button" class="ulbtn dispblock posrel zx1"><i class="fa fa-comment col-red"></i>click to load Disqus comments for this story</span><span class="disclaim">This enables Disqus, Inc. to process some of your data.</span></button></div>
<script>var disqus_config = function () { this.page.url = 'https://www.autoevolution.com/news/porsche-911-turbo-giant-lego-car-shows-up-at-laguna-seca-129032.html'; this.page.identifier = 'dsq_ae_news_129032'; };</script>
<div class="clearfix"></div>

<div class="bgcutgrad">
	
	</div>

<div class="bgcutgrad overauto">

<!-- MORE NEWS -->
<div class="morenews2 col2width"><div class="overhide height300"><div class="vslide height2030">
<div class="page">
	<a href="https://www.autoevolution.com/news/the-three-horsemen-of-the-apocalypse-128823.html" class="top neditorial" style="background-image:url('https://s1.cdn.autoevolution.com/images/news/the-three-horsemen-of-the-apocalypse-128823-5.jpg');"><span>The Three Horsemen of the Apocalypse</span></a>
	<a href="https://www.autoevolution.com/news/wayray-navion-the-augmented-reality-head-up-display-129028.html" class="top nguide" style="background-image:url('https://s1.cdn.autoevolution.com/images/news/wayray-navion-the-augmented-reality-head-up-display-129028-5.jpg');"><span>WayRay Navion – The Augmented Reality Head-Up Display</span></a>
	<a href="https://www.autoevolution.com/news/the-biggest-anticipations-in-motorcycling-for-2016-part-1-103342.html" class="cover"><img width="440" height="181" alt="The Biggest Anticipations in Motorcycling for 2016, Part 1" title="The Biggest Anticipations in Motorcycling for 2016, Part 1" src="https://s1.cdn.autoevolution.com/images/news-440x181/the-biggest-anticipations-in-motorcycling-for-2016-part-1-103342-7.jpg"><span>The Biggest Anticipations in Motorcycling for 2016, Part 1</span></a>
</div>
<div class="page">
	<a href="https://www.autoevolution.com/news/could-volkswagen-group-s-electric-plans-include-ducati-108623.html" class="top neditorial" style="background-image:url('https://s1.cdn.autoevolution.com/images/news/could-volkswagen-group-s-electric-plans-include-ducati-108623-5.jpg');"><span>Could Volkswagen Group&#039;s Electric Plans Include Ducati?</span></a>
	<a href="https://www.autoevolution.com/news/speeding-fines-in-the-eu-how-much-will-it-cost-if-you-go-13-mph-above-112637.html" class="top nguide" style="background-image:url('https://s1.cdn.autoevolution.com/images/news/speeding-fines-in-the-eu-how-much-will-it-cost-if-you-go-13-mph-above-112637-5.jpg');"><span>Speeding Fines In The EU - How Much Will It Cost If You Go 13 Mph Above</span></a>
	<a href="https://www.autoevolution.com/news/headwave-tag-helmet-music-and-navigation-system-reviewed-104745.html" class="cover"><img width="440" height="181" alt="Headwave TAG Helmet Music and Navigation System Reviewed" title="Headwave TAG Helmet Music and Navigation System Reviewed" src="https://s1.cdn.autoevolution.com/images/news-440x181/headwave-tag-helmet-music-and-navigation-system-reviewed-104745-7.jpg"><span>Headwave TAG Helmet Music and Navigation System Reviewed</span></a>
</div>
<div class="page">
	<a href="https://www.autoevolution.com/news/share-dont-drive-repeat-128136.html" class="top neditorial" style="background-image:url('https://s1.cdn.autoevolution.com/images/news/share-dont-drive-repeat-128136-5.jpg');"><span>Share. Don’t Drive. Repeat.</span></a>
	<a href="https://www.autoevolution.com/news/speeding-fines-in-the-us-the-worst-places-to-go-over-the-limit-in-america-112691.html" class="top nguide" style="background-image:url('https://s1.cdn.autoevolution.com/images/news/speeding-fines-in-us-states-the-worst-places-to-go-over-the-limit-in-the-usa-112691-5.jpg');"><span>Speeding Fines In the U.S. - The Worst Places To Go Over The Limit in America</span></a>
	<a href="https://www.autoevolution.com/news/bmw-concepts-that-previewed-production-models-105369.html" class="cover"><img width="440" height="181" alt="BMW Concepts That Previewed Production Models" title="BMW Concepts That Previewed Production Models" src="https://s1.cdn.autoevolution.com/images/news-440x181/bmw-concepts-that-previewed-production-models-105369-7.jpg"><span>BMW Concepts That Previewed Production Models</span></a>
</div>
<div class="page">
	<a href="https://www.autoevolution.com/news/on-electric-harleys-and-new-generations-108482.html" class="top neditorial" style="background-image:url('https://s1.cdn.autoevolution.com/images/news/on-electric-harleys-and-new-generations-108482-5.jpg');"><span>On Electric Harleys and New Generations</span></a>
	<a href="https://www.autoevolution.com/news/how-the-mercedes-automated-valet-parking-works-128807.html" class="top nguide" style="background-image:url('https://s1.cdn.autoevolution.com/images/news/how-the-mercedes-automated-valet-parking-works-128807-5.jpg');"><span>How the Mercedes Automated Valet Parking Works</span></a>
	<a href="https://www.autoevolution.com/news/five-odd-engine-fitment-solutions-and-configurations-that-will-never-retun-113286.html" class="cover"><img width="440" height="181" alt="Five Odd Engine Fitment Solutions And Configurations That Will Never Retun" title="Five Odd Engine Fitment Solutions And Configurations That Will Never Retun" src="https://s1.cdn.autoevolution.com/images/news-440x181/five-engine-fitment-solutions-and-configurations-that-will-never-retun-113286-7.jpg"><span>Five Odd Engine Fitment Solutions And Configurations That Will Never Retun</span></a>
</div>
<div class="page">
	<a href="https://www.autoevolution.com/news/detroit-become-weapon-127282.html" class="top neditorial" style="background-image:url('https://s1.cdn.autoevolution.com/images/news/detroit-become-weapon-127282-5.jpeg');"><span>Detroit: Become Weapon</span></a>
	<a href="https://www.autoevolution.com/news/the-dos-and-donts-of-washing-a-motorcycle-part-one-97915.html" class="top nguide" style="background-image:url('https://s1.cdn.autoevolution.com/images/news/the-dos-and-donts-of-washing-a-motorcycle-part-one-97915-5.jpg');"><span>The Dos and Don’ts of Washing a Motorcycle, Part One</span></a>
	<a href="https://www.autoevolution.com/news/spacex-big-falcon-rocket-humanity-s-first-spaceship-124984.html" class="cover"><img width="440" height="181" alt="SpaceX Big Falcon Rocket, Humanity&#039;s First Spaceship" title="SpaceX Big Falcon Rocket, Humanity&#039;s First Spaceship" src="https://s1.cdn.autoevolution.com/images/news-440x181/spacex-big-falcon-rocket-humanity-s-first-spaceship-124984-7.jpg"><span>SpaceX Big Falcon Rocket, Humanity&#039;s First Spaceship</span></a>
</div>
<div class="page">
	<a href="https://www.autoevolution.com/news/bmws-future-is-incredibly-unusual-128627.html" class="top neditorial" style="background-image:url('https://s1.cdn.autoevolution.com/images/news/bmws-future-is-incredibly-unusual-128627-5.jpg');"><span>BMW’s Future is Incredibly Unusual</span></a>
	<a href="https://www.autoevolution.com/news/how-to-take-proper-care-of-your-car-s-matte-paint-finish-114393.html" class="top nguide" style="background-image:url('https://s1.cdn.autoevolution.com/images/news/how-to-take-proper-car-of-your-car-s-matte-paint-finish-114393-5.jpg');"><span>How To Take Proper Care of Your Car&#039;s Matte Paint Finish</span></a>
	<a href="https://www.autoevolution.com/news/platform-sharing-when-expensive-cars-get-cheaper-platforms-and-viceversa-114696.html" class="cover"><img width="440" height="181" alt="Platform Sharing - When Expensive Cars Get Cheaper Platforms And Viceversa" title="Platform Sharing - When Expensive Cars Get Cheaper Platforms And Viceversa" src="https://s1.cdn.autoevolution.com/images/news-440x181/platform-sharing-when-expensive-cars-get-cheaper-platforms-and-viceversa-114696-7.jpg"><span>Platform Sharing - When Expensive Cars Get Cheaper Platforms And Viceversa</span></a>
</div>
<div class="page">
	<a href="https://www.autoevolution.com/news/may-the-space-force-be-with-you-127938.html" class="top neditorial" style="background-image:url('https://s1.cdn.autoevolution.com/images/news/may-the-space-force-be-with-you-127938-5.jpg');"><span>May the Space Force Be With You</span></a>
	<a href="https://www.autoevolution.com/news/the-dos-and-donts-of-washing-a-motorcycle-part-two-final-98131.html" class="top nguide" style="background-image:url('https://s1.cdn.autoevolution.com/images/news/the-dos-and-donts-of-washing-a-motorcycle-part-two-final-98131-5.jpg');"><span>The Dos and Don’ts of Washing a Motorcycle, Part Two (Final)</span></a>
	<a href="https://www.autoevolution.com/news/five-automakers-that-used-to-be-in-a-different-business-before-making-cars-113435.html" class="cover"><img width="440" height="181" alt="Five Automakers That Used to be in a Different Business Before Making Cars" title="Five Automakers That Used to be in a Different Business Before Making Cars" src="https://s1.cdn.autoevolution.com/images/news-440x181/five-automakers-that-used-to-be-in-a-different-business-before-making-cars-113435-7.jpeg"><span>Five Automakers That Used to be in a Different Business Before Making Cars</span></a>
</div>
</div></div><!-- overhide -->
<div class="arrows"><button class="fa fa-long-arrow-up disabled nousersel" onclick="aerev_slide(-1, $(this).parent().parent().parent().parent());"></button><button class="fa fa-long-arrow-down enabled nousersel" onclick="aerev_slide(1, $(this).parent().parent().parent().parent());"></button></div>
</div><!-- more news -->

</div><!-- bgcutgrad -->
</div><!-- midcol -->

<div id="newscol3" class="col3width overhide">
<div class="social right clearfix nsocial nousersel">
<a href="https://reddit.com/submit?url=https://www.autoevolution.com/news/porsche-911-turbo-giant-lego-car-shows-up-at-laguna-seca-129032.html&amp;title=Porsche+911+Turbo+Giant+LEGO+Car+Shows+Up+at+Laguna+Seca" target="_blank" class="fa fa-reddit col-reddit" title="Share on Reddit"></a>
<a href="#" rel="nofollow" class="fa fa-facebook col-facebook" onclick="window.open('https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.autoevolution.com%2Fnews%2Fporsche-911-turbo-giant-lego-car-shows-up-at-laguna-seca-129032.html','', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600'); return false;" rel="nofollow" title="Share this page on Facebook"></a>
<a href="https://twitter.com/intent/tweet?related=_autoevolution_&via=_autoevolution_&text=Porsche+911+Turbo+Giant+LEGO+Car+Shows+Up+at+Laguna+Seca&url=https://www.autoevolution.com/news/porsche-911-turbo-giant-lego-car-shows-up-at-laguna-seca-129032.html" target="_blank" rel="nofollow" class="fa fa-twitter col-twitter" title="Share this page on Twitter"></a>
<a href="https://pinterest.com/pin/create/button/?url=https://www.autoevolution.com/news/porsche-911-turbo-giant-lego-car-shows-up-at-laguna-seca-129032.html&media=https://s1.cdn.autoevolution.com/images/news/porsche-911-turbo-giant-lego-car-shows-up-at-laguna-seca-129032-7.jpg&description=Porsche+911+Turbo+Giant+LEGO+Car+Shows+Up+at+Laguna+Seca" target="_blank" rel="nofollow" class="fa fa-pinterest col-pinterest" title="Pin this"></a><a href="https://www.tumblr.com/share/photo?source=https://s1.cdn.autoevolution.com/images/news/porsche-911-turbo-giant-lego-car-shows-up-at-laguna-seca-129032-7.jpg&caption=Porsche+911+Turbo+Giant+LEGO+Car+Shows+Up+at+Laguna+Seca&clickthru=" target="_blank" rel="nofollow" class="fa fa-tumblr col-tumblr" title="Share this page on Tumblr"></a>
<a href="https://share.flipboard.com/bookmarklet/popout?v=2&title=Porsche+911+Turbo+Giant+LEGO+Car+Shows+Up+at+Laguna+Seca&url=https%3A%2F%2Fwww.autoevolution.com%2Fnews%2Fporsche-911-turbo-giant-lego-car-shows-up-at-laguna-seca-129032.html&t=1538220977&urlm_campaign=widgets&utm_medium=web&utm_source=flipit&utm_content=www.autoevolution.com" class="fa fa-flipboard col-flipboard" title="Flip this article in your magazine" rel="nofollow" target="_blank"></a>
</div>
<div class="moreonthis mgleft_20 mgtop_20 vehicles"><div class="title titletype1">PORSCHE models:</div><a href="https://www.autoevolution.com/cars/porsche-macan-2018.html" title="PORSCHE Macan"><img width="90" height="60" title="PORSCHE Macan" alt="PORSCHE Macan" src="https://s1.cdn.autoevolution.com/images/models/thumb/PORSCHE_Macan-2018_main.jpg_tmb.jpg"/><span>PORSCHE Macan <span>Large SUV</span></span></a><a href="https://www.autoevolution.com/cars/porsche-e-hybrid-2018.html" title="PORSCHE E-Hybrid"><img width="90" height="60" title="PORSCHE E-Hybrid" alt="PORSCHE E-Hybrid" src="https://s1.cdn.autoevolution.com/images/models/thumb/PORSCHE_E-Hybrid-2018_main.jpg_tmb.jpg"/><span>PORSCHE E-Hybrid <span>Medium SUV</span></span></a><a href="https://www.autoevolution.com/cars/porsche-911-gt3-rs-2018.html" title="PORSCHE 911 GT3 RS"><img width="90" height="60" title="PORSCHE 911 GT3 RS" alt="PORSCHE 911 GT3 RS" src="https://s1.cdn.autoevolution.com/images/models/thumb/PORSCHE_911-GT3-RS-2018_main.jpg_tmb.jpg"/><span>PORSCHE 911 GT3 RS <span>Coupe</span></span></a><a href="https://www.autoevolution.com/cars/porsche-911-carrera-t-2017.html" title="PORSCHE 911 Carrera T"><img width="90" height="60" title="PORSCHE 911 Carrera T" alt="PORSCHE 911 Carrera T" src="https://s1.cdn.autoevolution.com/images/models/thumb/PORSCHE_911-Carrera-T-2017_main.jpg_tmb.jpg"/><span>PORSCHE 911 Carrera T <span>Coupe</span></span></a><a href="https://www.autoevolution.com/cars/porsche-718-cayman-gts-982c-2017.html" title="PORSCHE 718 Cayman GTS (982C)"><img width="90" height="60" title="PORSCHE 718 Cayman GTS (982C)" alt="PORSCHE 718 Cayman GTS (982C)" src="https://s1.cdn.autoevolution.com/images/models/thumb/PORSCHE_718-Cayman-GTS--982C--2017_main.jpg_tmb.jpg"/><span>PORSCHE 718 Cayman GTS (982C) <span>Compact</span></span></a><a href="https://www.autoevolution.com/porsche/" title="Full list of PORSCHE models and specifications" class="bold upcase seeall">All PORSCHE models &nbsp;<i class="fa fa-long-arrow-right"></i></a></div>
	<div class="ad160x600 mgtop_30 mgleft_20">
	<div id="AE_news_160x600_MID__slot_3" style="width:160px; height:600px;"></div><script>googletag.cmd.push(function(){ googletag.display("AE_news_160x600_MID__slot_3"); });setInterval(function(){googletag.pubads().refresh([window.slot3]);}, 120000); </script>	</div>

</div><!-- newscol3 -->

<div class="clearfix"></div>
<div class="fl" id="newscol1">&nbsp;</div>
<div class="col2width fl bgcutgrad pd_0" id="morescroll">&nbsp;</div>

</div><!-- container -->

<iframe class="artr" src="https://www.autoevolution.com/rhh.php?k=artr&art=129032&se=news" width="0" height="0"><noframes><img src="https://www.autoevolution.com/rhh.php?k=artr&art=129032&se=news" width="1" height="1" /></noframes></iframe>

<script>
window.ae__nxnid='128927';
var nxstories=false, nxloaderactive=false;

function aerunstartup() {
	$(".videospot a").swipebox();
	$(".newsgal2 a, .newstext #xaegal_0").swipebox();

	aenext_lzy();
	//ae_dsq_lazy();

	aepop1();
	$(window).on("resize", function() { aenews_fixoverlaps(); });
	//if($('#moreonthis').length > 0) $(document).ready(function() { $(window).scroll(moreon_stick); moreon_stick(); });
	$(".sidebarsel1 .ctsel span").on("click", sidebarsel1_click);
}

function aenext_load() {
	if(nxloaderactive) return;
	nxloaderactive=true;

	if(nxstories!=false) return;

	$.getJSON("/rhh.php?k=aenwnext&i="+window.ae__nid, function(data) {
		if(typeof data[2]!="object") { nxloaderactive=false; return; }
		window.nxstories=data;

		var txt="<div class=\"morenext\" style=\"overflow:auto\">";
		for(var i=0;i<data.length;i++) {
			if(i==0) txt+='<div><div class="ad300x600" style="margin: 15px auto 30px auto;"><div id="AE_news_300x600_noref__slot_4" style="width:300px; height:600px;"></div><scr'+'ipt>googletag.cmd.push(function(){ window.slot4 = googletag.defineSlot("/1004334/AE_news_300x600_noref", [300, 600], "AE_news_300x600_noref__slot_4").addService(googletag.pubads()); googletag.display("AE_news_300x600_noref__slot_4"); });if(typeof window.REQUEST_NONPERS !== "undefined") { console.log("manref"); googletag.pubads().refresh([window.slot4]); } </scr'+'ipt></div></div>';
			if(i==3) txt+='<div><div class="ad300x250" style="margin: 30px auto;"><div id="AE_news_300x250_noref__slot_5" style="width:300px; height:250px;"></div><scr'+'ipt>googletag.cmd.push(function(){ window.slot5 = googletag.defineSlot("/1004334/AE_news_300x250_noref", [300, 250], "AE_news_300x250_noref__slot_5").addService(googletag.pubads()); googletag.display("AE_news_300x250_noref__slot_5"); });if(typeof window.REQUEST_NONPERS !== "undefined") { console.log("manref"); googletag.pubads().refresh([window.slot5]); } </scr'+'ipt></div></div>';

			txt+="<div class=\"nxart clearfix mgbot_30 bcol-white\" style=\"overflow:auto;box-shadow: 0 2px 4px rgba(0,0,0,0.2);\">"+
				"<a href=\""+data[i][1]+"?utm_source=ae_self&utm_medium=ae_onscroll&utm_campaign=ae_onscroll\">"+
				"<h2 class=\"mgleft_20 mgright_20 mgtop_20 mgbot_10\" style=\"font-size:30px;line-height:34px;\">"+data[i][0]+"</h5>"+
				"<div class=\"col2width fl\">"+
				"<img style=\"width:100%;\" src=\""+data[i][3]+"\" />"+
				"<p class=\"mgleft_20 mgright_20 mgtop_10 mgbot_20\" style=\"font-size:15px;line-height:150%;font-family:CoreSansN;\">"+data[i][2]+"</p>"+
				"</div>"+
				"</a>"+
				"</div>";
		}
		txt+="</div>";

		$('#morescroll').html(txt);

		nxloaderactive=false;
	});
}

function aenext_lzy() {
	$(window).on("scroll", function() {
		if(nxstories!=false) return;
		var footOffset = $("#footer").offset().top;
		if($(window).scrollTop() > footOffset - $(window).height() - 600) aenext_load();
	});
}

function aenews_fixoverlaps_actual() {
	window.aeoverlapst=-1;

	var $rsoc=$(".rightsocial").first();
	if($rsoc.length!=0) {
		var rsocofs=$rsoc.offset().top;
		var $newsgal=$(".newsgal").first();
		if($newsgal.length==0) return;

		var ngofs=$newsgal.offset().top+$newsgal.height();
		if(rsocofs<ngofs) $rsoc.css("bottom", -(ngofs-rsocofs+20)+"px");
		else $rsoc.css("bottom", 0);
	}
}
</script>

<div class="clearfix"></div>
</div><!-- pagewrapper -->

<div id="footer">
	<div class="container">
		<div id="footcol1">
			<a href="/rss-channels/" class="fa fa-rss fl col-red"></a>
			<a href="https://www.autoevolution.com/" id="footauto" title="autoevolution">autoevolution</a>
			<span id="footprivacyl">
				<a href="/static/privacy.html" title="Privacy Policy">Privacy Policy</a> &bull;
				<a href="/static/cookies.html" title="Cookies Policy">Cookies Policy</a> &bull;
				<a href="javascript:window.__cmp('displayConsentUi');" title="Review or change your cookie settings">Settings</a>
			</span>
		</div>
		<div id="footcol2">
						<ul>
							<li><a href="/cars/" title="Cars">Cars</a></li>
				<li><a href="/moto/" title="Moto">Moto</a></li>
				<li><a href="/news/" title="News">News</a></li>
				<li><a href="/cars/reviews/" title="Car Reviews">Reviews</a></li>
				<li><a href="/editorial/" title="Editorials">Editorials</a></li>
				<li><a href="/coverstory/" title="Coverstory">Coverstory</a></li>
				<li><a href="/auto-guide/" title="Auto How-to">How-to</a></li>
				<li><a href="/auto-glossary/" title="Automotive Terms Glossary">Glossary</a></li>
				<li><a href="/carfinder/" title="Car Finder">Car finder</a></li>
				<li><a href="/bac/" title="Blood Alcohol Calculator">BAC</a></li>
						</ul>
			<p>&copy; 2008-2018 SoftNews NET. All rights reserved. autoevolution&reg; and the autoevolution&reg; logo are registered trademarks.</p>
		</div>
		<div class="fgoup" onclick="$('html, body').animate({ scrollTop: 0 }, 'slow');"><i class="fa fa-caret-up"></i></div>
	</div>
	<div class="clearfix"></div>
</div>

<script type="application/ld+json">
{
	"@context": "http://schema.org", "@type": "Organization", "url": "https://www.autoevolution.com/", "logo": "https://www.autoevolution.com/_img/autoevolution_logo_2016_ldjs.png", "name": "autoevolution",  "sameAs" : [
		"https://www.facebook.com/autoevolution",
		"https://twitter.com/_autoevolution_",
		"https://plus.google.com/+autoevolutioncom/",
		"https://autoevolution.tumblr.com/",
		"https://flipboard.com/@autoevolution/autoevolution-e4m5gpaay",
		"https://ro.pinterest.com/autoevolution/"
	]
}
</script>
<script type="application/ld+json">{ "@context": "http://schema.org", "@type": "WebSite", "name": "autoevolution", "url": "https://www.autoevolution.com/" }</script>

<script type="text/javascript" src="https://s1.cdn.autoevolution.com/_min/?g=news,swipebox&amp;vv=134"></script>
<script>
/*window.nwloaded=1;
function aeloadnextarticle(id)
{
	if(window.aenextactive) return;
	window.aenextactive=true;

	var mynum=window.nwloaded+1;
	var oldwrap='#pagewrapper';
	if(window.nwloaded!=1) oldwrap+=window.nwloaded;

	console.log("loading "+id+", loaded="+window.nwloaded);

	$(window).unbind('scroll').unbind('resize');
//	var owr=$('#pagewrapper').html();
	window.nwloaded++;
	$(".txtglos").unbind("click");
	window.aepr={'loaded':0, 'shown':0, 'oldhash':""};
	$("#aepress").remove(); $("#aepress").remove();

	$(oldwrap).after('<div id="pagewrapper'+mynum+'" class="posrel"></div>');

	$('body').find('.ch_pic a').each(function() {
		console.log($(this).attr('id'));
	});

	$('#pagewrapper'+mynum).load('/xhr.php?i='+id+'&dev1=1', function() {
		window.aenextactive=false;
		console.log("loaded "+id);
		$('#pagewrapper'+mynum).find('.ch_pic a').each(function() {
			console.log($(this).attr('id'));
		});
	});
}*/

window.aelangvar = 'en';

window.onload=function() {
//	window.nwloaded=1;
	$(window).on("click", aeclosemenus1);
	$("#topmenubtn").on("click", aetopmenu_toggle);
	$("#rtopmenu i.fa").on("click", rmnu_toggle);
};

window.aegal_cty = 'US';
window.aegal_xdsect='news';
window.ae__nid='129032';

if(typeof aerunstartup=="function") aerunstartup();
aeinputdefaults('input[type="text"]');
</script>

<script>
$(document).ready(function(){
	if(!ae_getcookie('cooknotif2018')) {
		$('body').append('<div id="cookienotif">We use cookies to improve your experience. By using the site you agree to the use of cookies <a class="red" href="javascript:;" onclick="$(\'#cookienotif\').remove();ae_setcookie(\'cooknotif2018\', 1, 365);">Accept &amp; close</a><br/>For more information and options regarding cookies and personal data see our <a href="/static/cookies.html" title="Cookie Policy">Cookies Policy</a> and <a href="/static/privacy.html" title="Privacy Policy">Privacy Policy</a></div>');
	}
});
</script>


</body>
</html>