<!DOCTYPE html>
<html lang="en-us">
<head>
<title>New Jaguar XK Considered, Could Use The Next F-Type’s Platform - autoevolution</title>
<link rel="canonical" href="https://www.autoevolution.com/news/new-jaguar-xk-considered-could-use-the-next-f-types-platform-121152.html">
<meta name="language" content="english" /><meta http-equiv="content-type" content="text/html; charset=utf-8" /><meta name="viewport" content="width=980" /><meta http-equiv="X-UA-Compatible" content="IE=edge" />
<link rel="apple-touch-icon" href="/_img/favicon_512.png" /><meta name="msapplication-TileImage" content="/_img/favicon_512.png" /><link rel="mask-icon" sizes="any" href="https://s1.cdn.autoevolution.com/_img/aefavicon.svg" color="#000000">
<link rel="icon" type="image/x-icon" href="https://s1.cdn.autoevolution.com/_img/favicon.ico?v=2016"><link rel="shortcut icon" type="image/x-icon" href="https://s1.cdn.autoevolution.com/_img/favicon.ico?v=2016">
<link rel="alternate" type="application/rss+xml" title="autoevolution news" href="https://www.autoevolution.com/rss/backend.xml">
<link rel="stylesheet" type="text/css" href="https://s1.cdn.autoevolution.com/_min/?g=css&amp;vv=162">
<meta name="description" content="Remember the awe-inspiring XK? Even though production stopped in 2014 and there&rsquo;s no clear replacement on the horizon, Jaguar design director Ian Callum indicates that a 2+2 GT slotted above the F-Type sports car is a must.">
<meta name="keywords" content="2021 Jaguar XK, 2019 Jaguar F-Type, Jaguar XK, Jaguar F-Type, grand tourer, luxury, jaguar">
<meta name="news_keywords" content="2021 Jaguar XK, 2019 Jaguar F-Type, Jaguar XK, Jaguar F-Type, grand tourer, luxury, jaguar">
<meta property="fb:app_id" content="111790708909959">
<meta property="og:site_name" content="autoevolution">
<meta property="og:type" content="article">
<meta property="og:url" content="https://www.autoevolution.com/news/new-jaguar-xk-considered-could-use-the-next-f-types-platform-121152.html">
<meta property="og:title" content="New Jaguar XK Considered, Could Use The Next F-Type’s Platform">
<meta property="og:description" content="Remember the awe-inspiring XK? Even though production stopped in 2014 and there&rsquo;s no clear replacement on the horizon, Jaguar design director Ian Callum indicates that a 2+2 GT slotted above the F-Type sports car is a must.">
<meta property="article:publisher" content="https://www.facebook.com/autoevolution">
<meta property="article:published_time" content="2017-10-20T12:36:51+00:00">
<meta property="og:image" content="https://s1.cdn.autoevolution.com/images/news/new-jaguar-xk-considered-for-production-could-use-the-next-f-types-platform-121152-7.jpg">
<meta property="twitter:card" content="summary">
<meta property="twitter:site" content="@_autoevolution_">
<meta property="twitter:creator" content="@_autoevolution_">
<meta property="twitter:url" content="https://www.autoevolution.com/news/new-jaguar-xk-considered-could-use-the-next-f-types-platform-121152.html">
<meta property="twitter:title" content="New Jaguar XK Considered, Could Use The Next F-Type’s Platform">
<meta property="twitter:description" content="Remember the awe-inspiring XK? Even though production stopped in 2014 and there&rsquo;s no clear replacement on the horizon, Jaguar design director Ian Callum indicates that a 2+2 GT slotted above the F-Type sports car is a must.">
<meta property="twitter:image" content="https://s1.cdn.autoevolution.com/images/news/new-jaguar-xk-considered-for-production-could-use-the-next-f-types-platform-121152-7.jpg">
<meta name="author" content="Mircea Panait">
<script>
window.google_analytics_uacct = "UA-61277-6";
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-61277-6', 'auto');
ga('require', 'displayfeatures');
ga('send', 'pageview');
var gats_scrolled=0;
setTimeout(function(){if(!gats_scrolled){ gats_scrolled=1; ga('send','event','No-Bounce','Page-Read'); }}, 30000);
setTimeout(function(){window.addEventListener ? window.addEventListener('scroll', ga_scroll, false) : window.attachEvent('onScroll', ga_scroll)}, 5000);
function ga_scroll(){ if(!gats_scrolled) { gats_scrolled=1; ga('send','event','No-Bounce','Scrolled'); }}
</script>
<script type="text/javascript" src="https://s1.cdn.autoevolution.com/_min/?g=js&amp;vv=86"></script>

<script>var googletag = googletag || {}; googletag.cmd = googletag.cmd || [];(function() { var gads = document.createElement("script"); gads.async = true; gads.type = "text/javascript"; var useSSL = "https:" == document.location.protocol; gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js"; var node = document.getElementsByTagName("script")[0]; node.parentNode.insertBefore(gads, node); })();</script></head>
<body>

<div id="topbar"><div class="container2">
<i class="fa fa-bars" id="topmenubtn"></i>
<a id="autoevolution" href="https://www.autoevolution.com/" title="autoevolution">autoevolution</a>
<div id="topmenu" style="display:none;">
<ul class="m1 clearfix">
	<li><a href="https://www.autoevolution.com/cars/" title="Car models and specifications database">cars</a></li>
	<li><a href="https://www.autoevolution.com/moto/" title="Motorcycle models and specifications database">moto</a></li>
	<li><a href="https://www.autoevolution.com/news/" title="Latest news">news</a></li>
	<li><a href="https://www.autoevolution.com/cars/reviews/" title="Car reviews">car reviews</a></li>
	<li><a href="https://www.autoevolution.com/spyshots/" title="Car spyshots and scoops">spyshots</a></li>
	<li><a href="https://www.autoevolution.com/news/driven/" title="Driven Cars">driven cars</a></li>
	<li class="newspaper"><a href="https://www.autoevolution.com/newspaper/" title="Newspaper">newspaper <span></span></a></li>
	<li><a href="https://www.autoevolution.com/green/" title="Green news">green</a></li>
</ul>
<ul class="m2 clearfix">
	<li><a href="https://www.autoevolution.com/carcompare.php" title="Compare cars">Compare Cars <i class="fa fa-car col-red fsz13"></i><i class="fa fa-car col-red fsz13 faded"></i></a></li>
	<li><a href="https://www.autoevolution.com/bac/" title="Blood Alcohol Level Calculator">BAC Calculator &nbsp;<i class="fa fa-flask col-red2"></i></a></li>
	<li><a href="https://www.autoevolution.com/editorial/" title="autoevolution editorials">Editorial</a></li>
	<li><a href="https://www.autoevolution.com/coverstory/" title="autoevolution coverstories">Coverstory</a></li>
	<li><a href="https://www.autoevolution.com/news/motorsport" title="Motorsport news">Motorsport</a></li>
	<li><a href="https://www.autoevolution.com/reviews/" title="Testdrives archive">Testdrives archive</a></li>
	<li><a href="https://www.autoevolution.com/auto-moto-shows/" title="Auto shows coverage index">Auto Shows</a></li>
	<li><a href="https://www.autoevolution.com/news/tuning/" title="Auto tuning news">Tuning</a></li>
	<li><a href="https://www.autoevolution.com/carfinder/" title="Car Finder">Car Finder</a></li>
	<li><a href="https://www.autoevolution.com/newstag/pic%20of%20the%20day/" title="Photo of the Day">Photo of the Day</a></li>
	<li class="long"><a href="https://www.autoevolution.com/auto-glossary/" title="Automotive terms and acronyms database">Glossary of automotive terms</a></li>
	<div class="clearfix"></div>
</ul>
<ul class="m3 clearfix">
	<li><a href="https://www.autoevolution.com/editors/" title="Meet the autoevolution writers and editors">Masthead</a></li>
	<li><a href="https://www.autoevolution.com/rss-channels/" title="Follow autoevolution via RSS">RSS Feeds</a></li>
</ul>
</div>

<div id="topsearch" class="xsgrad1"><form method="get" action="https://www.autoevolution.com/search.php">
<input type="text" name="s" value="Search here_" data-defl="Search here_" /><button type="submit" class="fa fa-search"></button>
</form></div>

<div id="rtopmenu" class="fr">
	<a href="https://www.autoevolution.com/sendtip/" title="Have a news tip? Let us know!"><i class="fa fa-tip col-white"></i></a>
	<i class="fa fa-newspaper rtm-paper col-gold posrel " title="Customize and read your newspaper">
		</i>
	<i class="fa fa-heart rtm-like" title="Follow us on social media"></i>
	<i class="fa fa-info-circle rtm-info" title="Useful information"></i>
</div>

</div></div>
<div class="container2">
	<div id="topwhite" class="padtop40">
		</div>
</div>
<div id="pagewrapper" style="position:relative;">

<div class="container" itemscope itemtype="http://schema.org/NewsArticle">
	<div id="newscol1" class="mh700">
		<div class="ad300x250 innews">
		<script>googletag.cmd.push(function() {var slot1 = googletag.defineSlot("/1004334/AE_news_300x250_ATF_240s", [300, 250], "AE_news_300x250_ATF_240s__slot_1").setTargeting("test", "refresh").addService(googletag.pubads());googletag.enableServices(); googletag.display("AE_news_300x250_ATF_240s__slot_1");setInterval(function(){googletag.pubads().refresh([slot1]);}, 240000);});</script><div id="AE_news_300x250_ATF_240s__slot_1" style="width:300px; height:250px;"></div>		<!--
			<script>
			googletag.cmd.push(function() {
				var slot1 = googletag.defineSlot('/1004334/AE_news_300x250_ATF', [300, 250], 'AE_news_300x250_ATF').setTargeting("test", "refresh").addService(googletag.pubads());
				googletag.enableServices(); googletag.display("AE_news_300x250_ATF");
				setInterval(function(){googletag.pubads().refresh([slot1]);}, 60000);
			});
			</script>
			<div id="AE_news_300x250_ATF" style="width: 300px; height: 250px;"></div>
		-->
		</div>
				<div class="fl posrel" id="moreonthis"></div><div id="moreonthis_inner">
		<div class="moreonthis bulleted"><div class="title titletype1">More on this:</div><a href="https://www.autoevolution.com/news/2019-land-rover-defender-svx-considered-jaguar-svx-models-also-possible-121051.html?utm_source=ae_self&utm_medium=ae_moreon&utm_campaign=ae_moreon_news_static" title="2019 Land Rover Defender SVX Considered, Jaguar SVX Models Also Possible"><img width="90" height="60" title="2019 Land Rover Defender SVX Considered, Jaguar SVX Models Also Possible" alt="2019 Land Rover Defender SVX Considered, Jaguar SVX Models Also Possible" src="https://s1.cdn.autoevolution.com/images/news/2019-land-rover-defender-svx-considered-jaguar-svx-models-also-possible-121051-3.jpg"/><span><b class="black bull">1</b> 2019 Land Rover Defender SVX Considered, Jaguar SVX Models Also Possible</span></a><a href="https://www.autoevolution.com/news/2018-jaguar-xel-made-in-china-and-predictably-elongated-121007.html?utm_source=ae_self&utm_medium=ae_moreon&utm_campaign=ae_moreon_news_static" title="2018 Jaguar XEL: Made in China and Predictably Elongated"><img width="90" height="60" title="2018 Jaguar XEL: Made in China and Predictably Elongated" alt="2018 Jaguar XEL: Made in China and Predictably Elongated" src="https://s1.cdn.autoevolution.com/images/news/2018-jaguar-xel-is-perfectly-predictable-of-course-its-made-in-china-121007-3.jpg"/><span><b class="black bull">2</b> 2018 Jaguar XEL: Made in China and Predictably Elongated</span></a><a href="https://www.autoevolution.com/news/2018-jaguar-f-pace-svr-spied-on-the-ring-threatens-alfa-romeo-stelvio-q-record-120983.html?utm_source=ae_self&utm_medium=ae_moreon&utm_campaign=ae_moreon_news_static" title="2018 Jaguar F-Pace SVR Spied on the Ring, Threatens Alfa Romeo Stelvio Q Record"><img width="90" height="60" title="2018 Jaguar F-Pace SVR Spied on the Ring, Threatens Alfa Romeo Stelvio Q Record" alt="2018 Jaguar F-Pace SVR Spied on the Ring, Threatens Alfa Romeo Stelvio Q Record" src="https://s1.cdn.autoevolution.com/images/news/2018-jaguar-f-pace-svr-spied-threatens-alfa-romeo-stelvio-q-nurburgring-record-120983-3.jpg"/><span><b class="black bull">3</b> 2018 Jaguar F-Pace SVR Spied on the Ring, Threatens Alfa Romeo Stelvio Q Record</span></a><a href="https://www.autoevolution.com/news/jaguar-xf-sportbrake-helps-set-new-record-at-117-mph-for-fastest-man-on-skis-120837.html?utm_source=ae_self&utm_medium=ae_moreon&utm_campaign=ae_moreon_news_static" title="Jaguar XF Sportbrake Helps Set New Record at 117 MPH for Fastest Man on Skis"><img width="90" height="60" title="Jaguar XF Sportbrake Helps Set New Record at 117 MPH for Fastest Man on Skis" alt="Jaguar XF Sportbrake Helps Set New Record at 117 MPH for Fastest Man on Skis" src="https://s1.cdn.autoevolution.com/images/news/jaguar-xf-sportbrake-helps-set-new-record-at-117-mph-for-fastest-man-on-skis-120837-3.jpg"/><span><b class="black bull">4</b> Jaguar XF Sportbrake Helps Set New Record at 117 MPH for Fastest Man on Skis</span></a><a href="https://www.autoevolution.com/news/the-jaguar-xe-sv-project-8-reportedly-costs-188500-120720.html?utm_source=ae_self&utm_medium=ae_moreon&utm_campaign=ae_moreon_news_static" title="The Jaguar XE SV Project 8 Reportedly Costs $188,500"><img width="90" height="60" title="The Jaguar XE SV Project 8 Reportedly Costs $188,500" alt="The Jaguar XE SV Project 8 Reportedly Costs $188,500" src="https://s1.cdn.autoevolution.com/images/news/the-jaguar-xe-sv-project-8-reportedly-costs-188500-120720-3.jpg"/><span><b class="black bull">5</b> The Jaguar XE SV Project 8 Reportedly Costs $188,500</span></a></div>			<div class="moreonthis mgtop_30">
				<div class="title titletype1 upcase">Up next &nbsp;<i class="fa fa-long-arrow-right"></i></div>
				<a href="https://www.autoevolution.com/news/porsche-911-gt3-rs-and-ferrari-458-speciale-get-panda-wrap-combo-121154.html?utm_source=ae_self&utm_medium=ae_upnext&utm_campaign=ae_upnext_left">
					<img src="https://s1.cdn.autoevolution.com/images/news/porsche-911-gt3-rs-and-ferrari-458-speciale-get-panda-wrap-combo-121154-3.jpg" width="66" height="40" />
					<span>Porsche 911 GT3 RS and Ferrari 458 Speciale Get Panda Wrap Combo</span>
				</a>
			</div>
				</div>
		&nbsp;
	</div>


<div id="newscol2" class="col2width">
<meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="https://www.autoevolution.com/news/new-jaguar-xk-considered-could-use-the-next-f-types-platform-121152.html" />
<meta itemprop="datePublished" content="2017-10-20T12:36:51+0000" />
<meta itemprop="dateModified" content="2017-10-20T13:38:26+0000" /><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
	<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
		<meta itemprop="url" content="https://s1.cdn.autoevolution.com/_img/autoevolution_logo_2016_ldjs.png">
		<meta itemprop="width" content="500">
		<meta itemprop="height" content="100">
	</div>
	<meta itemprop="name" content="Autoevolution">
</div>

<h1 itemprop="headline name" class="padcol2 newstitle innews ">New Jaguar XK Considered, Could Use The Next F-Type’s Platform</h1>

<div class="breadcrumb innews">
	<div class="fr">20 Oct 2017, 12:36 UTC &middot; <div class="col2author">by <a href="https://www.autoevolution.com/editors/browse/mircea-panait/" rel="nofollow" title="Check out Mircea Panait's author profile" itemscope itemtype="http://schema.org/Person" itemprop="author"><b itemprop="name">Mircea Panait</b></a></div></div>
<span itemscope itemtype="http://schema.org/BreadcrumbList"><span itemscope itemtype="http://schema.org/ListItem" itemprop="itemListElement"><a href="/" itemprop="item" title="autoevolution Home">/ <span itemprop="name">Home</span></a> </span><span itemscope itemtype="http://schema.org/ListItem" itemprop="itemListElement"><a href="/news/" itemprop="item" title="News">/ <span itemprop="name">News</span></a> </span><span itemscope itemtype="http://schema.org/ListItem" itemprop="itemListElement"><a href="https://www.autoevolution.com/news/car-profile/" itemprop="item" title="Car Profile">/ <span itemprop="name">Car Profile</span></a> </span></span>	<div class="top2line5"></div>
</div>
<span itemprop="articleBody">
<div class="newssubtext">Remember the awe-inspiring <a href="https://www.autoevolution.com/jaguar/xk/">XK</a>? Even though production stopped in 2014 and there&rsquo;s no clear replacement on the horizon, Jaguar design director Ian Callum indicates that a 2+2 GT slotted above the F-Type sports car is a must.</div><div class="newstext innews">
<div class="ch_pic" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><a id="xaegal_0" class="fullimg" href="https://s1.cdn.autoevolution.com/images/news/new-jaguar-xk-considered-for-production-could-use-the-next-f-types-platform-121152_1.jpg" target="_blank"><img src="https://s1.cdn.autoevolution.com/images/news-pictures-600x/new-jaguar-xk-considered-for-production-could-use-the-next-f-types-platform-121152-7.jpg" title="Jaguar XKR-S" data-gidx="0" data-big="https://s1.cdn.autoevolution.com/images/news/new-jaguar-xk-considered-for-production-could-use-the-next-f-types-platform-121152_1.jpg" data-description="Photo credits: Jaguar" data-title="Jaguar XKR-S" /></a><span><em class="fa fa-search-plus"></em> 11 photos</span><meta itemprop="url" content="https://s1.cdn.autoevolution.com/images/news/new-jaguar-xk-considered-for-production-could-use-the-next-f-types-platform-121152_1.jpg"><meta itemprop="width" content="2048"><meta itemprop="height" content="1536"></div><div class="newsgal2 posrel"><div class="vslide" data-count="10"><a id="aegal_0" href="https://s1.cdn.autoevolution.com/images/news/gallery/new-jaguar-xk-design-boss-wants-22-gt-to-return_1.jpg" data-num="0"><img title="Jaguar XKR-S" alt="Jaguar XKR-S" src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/new-jaguar-xk-design-boss-wants-22-gt-to-return-thumbnail_1.jpg" height="78" data-onload="aengal_picloaded('.newsgal',0);" data-gidx="1" data-gidm="492380" data-gida="121152"  data-description="Photo credits: Jaguar" data-title="Jaguar XKR-S" /></a><a id="aegal_1" href="https://s1.cdn.autoevolution.com/images/news/gallery/new-jaguar-xk-design-boss-wants-22-gt-to-return_2.jpg" data-num="1"><img title="Jaguar XKR-S" alt="Jaguar XKR-S" src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/new-jaguar-xk-design-boss-wants-22-gt-to-return-thumbnail_2.jpg" height="78" data-onload="aengal_picloaded('.newsgal',1);" data-gidx="2" data-gidm="492381" data-gida="121152"  data-description="Photo credits: Jaguar" data-title="Jaguar XKR-S" /></a><a id="aegal_2" href="https://s1.cdn.autoevolution.com/images/news/gallery/new-jaguar-xk-design-boss-wants-22-gt-to-return_3.jpg" data-num="2"><img title="Jaguar XKR-S" alt="Jaguar XKR-S" src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/new-jaguar-xk-design-boss-wants-22-gt-to-return-thumbnail_3.jpg" height="78" data-onload="aengal_picloaded('.newsgal',2);" data-gidx="3" data-gidm="492382" data-gida="121152"  data-description="Photo credits: Jaguar" data-title="Jaguar XKR-S" /></a><a id="aegal_3" href="https://s1.cdn.autoevolution.com/images/news/gallery/new-jaguar-xk-design-boss-wants-22-gt-to-return_4.jpg" data-num="3"><img title="Jaguar XKR-S" alt="Jaguar XKR-S" src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/new-jaguar-xk-design-boss-wants-22-gt-to-return-thumbnail_4.jpg" height="78" data-onload="aengal_picloaded('.newsgal',3);" data-gidx="4" data-gidm="492383" data-gida="121152"  data-description="Photo credits: Jaguar" data-title="Jaguar XKR-S" /></a><a id="aegal_4" href="https://s1.cdn.autoevolution.com/images/news/gallery/new-jaguar-xk-design-boss-wants-22-gt-to-return_5.jpg" data-num="4"><img title="Jaguar XKR-S" alt="Jaguar XKR-S" src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/new-jaguar-xk-design-boss-wants-22-gt-to-return-thumbnail_5.jpg" height="78" data-onload="aengal_picloaded('.newsgal',4);" data-gidx="5" data-gidm="492384" data-gida="121152"  data-description="Photo credits: Jaguar" data-title="Jaguar XKR-S" /></a><a id="aegal_5" href="https://s1.cdn.autoevolution.com/images/news/gallery/new-jaguar-xk-design-boss-wants-22-gt-to-return_6.jpg" data-num="5"><img title="Jaguar XKR-S" alt="Jaguar XKR-S" src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/new-jaguar-xk-design-boss-wants-22-gt-to-return-thumbnail_6.jpg" height="78" data-onload="aengal_picloaded('.newsgal',5);" data-gidx="6" data-gidm="492385" data-gida="121152"  data-description="Photo credits: Jaguar" data-title="Jaguar XKR-S" /></a><a id="aegal_6" href="https://s1.cdn.autoevolution.com/images/news/gallery/new-jaguar-xk-design-boss-wants-22-gt-to-return_7.jpg" data-num="6"><img title="Jaguar XKR-S" alt="Jaguar XKR-S" src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/new-jaguar-xk-design-boss-wants-22-gt-to-return-thumbnail_7.jpg" height="78" data-onload="aengal_picloaded('.newsgal',6);" data-gidx="7" data-gidm="492386" data-gida="121152"  data-description="Photo credits: Jaguar" data-title="Jaguar XKR-S" /></a><a id="aegal_7" href="https://s1.cdn.autoevolution.com/images/news/gallery/new-jaguar-xk-design-boss-wants-22-gt-to-return_8.jpg" data-num="7"><img title="Jaguar XKR-S" alt="Jaguar XKR-S" src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/new-jaguar-xk-design-boss-wants-22-gt-to-return-thumbnail_8.jpg" height="78" data-onload="aengal_picloaded('.newsgal',7);" data-gidx="8" data-gidm="492387" data-gida="121152"  data-description="Photo credits: Jaguar" data-title="Jaguar XKR-S" /></a><a id="aegal_8" href="https://s1.cdn.autoevolution.com/images/news/gallery/new-jaguar-xk-design-boss-wants-22-gt-to-return_9.jpg" data-num="8"><img title="Jaguar XKR-S" alt="Jaguar XKR-S" src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/new-jaguar-xk-design-boss-wants-22-gt-to-return-thumbnail_9.jpg" height="78" data-onload="aengal_picloaded('.newsgal',8);" data-gidx="9" data-gidm="492388" data-gida="121152"  data-description="Photo credits: Jaguar" data-title="Jaguar XKR-S" /></a><a id="aegal_9" href="https://s1.cdn.autoevolution.com/images/news/gallery/new-jaguar-xk-considered-for-production-could-use-the-next-f-types-platform_10.jpg" data-num="9"><img title="Jaguar XKR-S" alt="Jaguar XKR-S" data-src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/new-jaguar-xk-considered-for-production-could-use-the-next-f-types-platform-thumbnail_10.jpg" height="78" data-onload="aengal_picloaded('.newsgal',9);" data-gidx="10" data-gidm="492389" data-gida="121152"  data-description="Photo credits: Jaguar" data-title="Jaguar XKR-S" /></a></div><div class="dotbox curpo" onclick="return open_lght(0)"></div></div><div class="mgtop_20">Speaking to <a href="https://www.autocar.co.uk/car-news/new-cars/new-jaguar-xk-design-boss-wants-22-gt-return">Autocar</a> at Pebble Beach, Callum said:<em> &ldquo;I want a two-seater and a 2+2. We&rsquo;re working on something now. There&rsquo;s nothing approved, but we instigate in design &ndash; that&rsquo;s what we do.&rdquo;</em> Reading between the lines, the design team is trying to convince the higher-ups and bean counters that there&rsquo;s sense to their madness. After all, Jaguar is known for making timeless grand tourers.<br />
<br />
The XK, <a href="https://www.autoevolution.com/news/jaguar-land-rover-files-almost-30-trademarks-xjs-and-freestyle-included-116310.html">XJS</a>, E-Type 2+2, there&rsquo;s no denying grand touring is in the nature of Jaguar. On the subject of how the XK was phased out of production due to dwindling sales, Callum highlights that finding out the model line was dropped<em> &ldquo;was much to my frustration.&rdquo;</em> If the designer and his team get the go-ahead from the head honchos of the British automaker, Callum intends to make sure the XK will come back with a lot of room for the passengers and their luggage.<br />
<br />
Probably the most telling line in Autocar&rsquo;s report is the following:<em> &ldquo;The F-Type was never meant to kill the XK.&rdquo; </em>So to speak, it was always the plan to have both models serve different customers, and with an all-new XK, <a href="https://www.autoevolution.com/jaguar/">Jaguar</a> could push its agenda even further up the food chain. After all, the XK is more oriented toward luxury while the <a href="https://www.autoevolution.com/jaguar/f-type/">F-Type</a> is more about the driving experience.<br />
<br />
If it happens - and it will probably will &ndash; the <a href="https://www.autoevolution.com/news/jaguar-xk-to-be-replaced-by-larger-xj-coupe-78901.html">new XK</a> would ride on the platform of the next-generation F-Type, which is expected to go official in 2019. Similar to the F-Type, the XK would be built at the company&rsquo;s Castle Bromwich plant in the United Kingdom. According to the cited publication, the next-generation XK would not be introduced until at least 2021. <i class="fa fa-flag-checkered ico col-red3"></i><div class="clearfix"></div></div></span>


</div>
<div class="ednote newstext italic mgtop_20">
	<p class="bold mgbot_10">Editor's note:</p>
	Jaguar XKR-S pictured.
	<div class="clearfix"></div>
</div>
<div class="posrel"></div><!-- posrel -->
<div class="filedunder mgtop_30"><a href="https://www.autoevolution.com/newstag/2021%20Jaguar%20XK/" title="More stories about &quot;2021 Jaguar XK&quot;" class="newstag">2021 Jaguar XK</a> <a href="https://www.autoevolution.com/newstag/2019%20Jaguar%20F-Type/" title="More stories about &quot;2019 Jaguar F-Type&quot;" class="newstag">2019 Jaguar F-Type</a> <a href="https://www.autoevolution.com/newstag/Jaguar%20XK/" title="More stories about &quot;Jaguar XK&quot;" class="newstag">Jaguar XK</a> <a href="https://www.autoevolution.com/newstag/Jaguar%20F-Type/" title="More stories about &quot;Jaguar F-Type&quot;" class="newstag">Jaguar F-Type</a> <a href="https://www.autoevolution.com/newstag/grand%20tourer/" title="More stories about &quot;grand tourer&quot;" class="newstag">grand tourer</a> <a href="https://www.autoevolution.com/newstag/luxury/" title="More stories about &quot;luxury&quot;" class="newstag">luxury</a> <a href="https://www.autoevolution.com/newstag/jaguar/" title="More stories about &quot;jaguar&quot;" class="newstag">jaguar</a> </div>
<div class="bgcutgrad">

<div class="ad728x90 mgbot_30">
<script>googletag.cmd.push(function() {var slot2 = googletag.defineSlot("/1004334/AE_news_728x90_BTF_240s", [728, 90], "AE_news_728x90_BTF_240s__slot_2").setTargeting("test", "refresh").addService(googletag.pubads());googletag.enableServices(); googletag.display("AE_news_728x90_BTF_240s__slot_2");setInterval(function(){googletag.pubads().refresh([slot2]);}, 240000);});</script><div id="AE_news_728x90_BTF_240s__slot_2" style="width:728px; height:90px;"></div></div>


<!-- MORE NEWS -->
<div class="morenews2 col2width fl"><div class="overhide height300"><div class="vslide height2030">
<div class="page">
	<a href="https://www.autoevolution.com/news/on-electric-harleys-and-new-generations-108482.html" class="top neditorial" style="background-image:url('https://s1.cdn.autoevolution.com/images/news/on-electric-harleys-and-new-generations-108482-5.jpg');"><span>On Electric Harleys and New Generations</span></a>
	<a href="https://www.autoevolution.com/news/the-dos-and-donts-of-washing-a-motorcycle-part-two-final-98131.html" class="top nguide" style="background-image:url('https://s1.cdn.autoevolution.com/images/news/the-dos-and-donts-of-washing-a-motorcycle-part-two-final-98131-5.jpg');"><span>The Dos and Don’ts of Washing a Motorcycle, Part Two (Final)</span></a>
	<a href="https://www.autoevolution.com/news/age-of-enlightenment-with-a-mazda-mx-5-rf-on-the-transfagarasan-119364.html" class="cover"><img width="440" height="181" alt="Age of Enlightenment With a Mazda MX-5 RF on The Transfagarasan" title="Age of Enlightenment With a Mazda MX-5 RF on The Transfagarasan" src="https://s1.cdn.autoevolution.com/images/news-440x181/age-of-enlightenment-with-a-mazda-mx-5-rf-on-the-transfagarasan-119364-7.jpg"><span>Age of Enlightenment With a Mazda MX-5 RF on The Transfagarasan</span></a>
</div>
<div class="page">
	<a href="https://www.autoevolution.com/news/who-is-still-with-the-save-the-manuals-crowd-118138.html" class="top neditorial" style="background-image:url('https://s1.cdn.autoevolution.com/images/news/who-is-still-with-the-save-the-manuals-crowd-118138-5.jpg');"><span>Who is Still With The “Save The Manuals” Crowd?</span></a>
	<a href="https://www.autoevolution.com/news/how-to-replace-your-car-battery-1372.html" class="top nguide" style="background-image:url('https://s1.cdn.autoevolution.com/images/news/how-to-replace-your-car-battery-1372-5.jpg');"><span>How to Replace Your Car Battery</span></a>
	<a href="https://www.autoevolution.com/news/production-cars-with-the-highest-torque-numbers-for-2017-119707.html" class="cover"><img width="440" height="181" alt="Production Cars with the Highest Torque Numbers For 2017" title="Production Cars with the Highest Torque Numbers For 2017" src="https://s1.cdn.autoevolution.com/images/news-440x181/production-cars-with-the-highest-torque-numbers-for-2017-119707-7.jpg"><span>Production Cars with the Highest Torque Numbers For 2017</span></a>
</div>
<div class="page">
	<a href="https://www.autoevolution.com/news/shell-angry-at-bans-on-fossil-fuel-burning-cars-because-of-course-they-are-120560.html" class="top neditorial" style="background-image:url('https://s1.cdn.autoevolution.com/images/news/shell-angry-at-bans-on-fossil-fuel-burning-cars-because-of-course-they-are-120560-5.jpg');"><span>Shell Angry at Bans on Fossil Fuel-Burning Cars Because of Course They Are</span></a>
	<a href="https://www.autoevolution.com/news/the-dos-and-donts-of-washing-a-motorcycle-part-one-97915.html" class="top nguide" style="background-image:url('https://s1.cdn.autoevolution.com/images/news/the-dos-and-donts-of-washing-a-motorcycle-part-one-97915-5.jpg');"><span>The Dos and Don’ts of Washing a Motorcycle, Part One</span></a>
	<a href="https://www.autoevolution.com/news/project-cars-2-everything-you-need-to-know-120519.html" class="cover"><img width="440" height="181" alt="Project CARS 2 - Everything You Need To Know" title="Project CARS 2 - Everything You Need To Know" src="https://s1.cdn.autoevolution.com/images/news-440x181/project-cars-2-everything-you-need-to-know-120519-7.jpeg"><span>Project CARS 2 - Everything You Need To Know</span></a>
</div>
<div class="page">
	<a href="https://www.autoevolution.com/news/just-say-no-to-fake-design-elements-on-cars-119270.html" class="top neditorial" style="background-image:url('https://s1.cdn.autoevolution.com/images/news/just-say-no-to-fake-design-elements-on-cars-119270-5.jpeg');"><span>Just Say No to Fake Design Elements on Cars</span></a>
	<a href="https://www.autoevolution.com/news/how-crumple-zones-work-7112.html" class="top nguide" style="background-image:url('https://s1.cdn.autoevolution.com/images/news/how-crumple-zones-work-7112-5.jpg');"><span>How Crumple Zones Work</span></a>
	<a href="https://www.autoevolution.com/news/the-biggest-anticipations-in-motorcycling-for-2016-part-1-103342.html" class="cover"><img width="440" height="181" alt="The Biggest Anticipations in Motorcycling for 2016, Part 1" title="The Biggest Anticipations in Motorcycling for 2016, Part 1" src="https://s1.cdn.autoevolution.com/images/news-440x181/the-biggest-anticipations-in-motorcycling-for-2016-part-1-103342-7.jpg"><span>The Biggest Anticipations in Motorcycling for 2016, Part 1</span></a>
</div>
<div class="page">
	<a href="https://www.autoevolution.com/news/an-ode-to-embracing-the-metric-system-117102.html" class="top neditorial" style="background-image:url('https://s1.cdn.autoevolution.com/images/news/an-ode-to-embracing-the-metric-system-117102-5.jpg');"><span>An Ode to Embracing the Metric System</span></a>
	<a href="https://www.autoevolution.com/news/how-to-understand-car-noises-16067.html" class="top nguide" style="background-image:url('https://s1.cdn.autoevolution.com/images/news/how-to-understand-car-noises-16067-5.jpg');"><span>How to Understand Car Noises</span></a>
	<a href="https://www.autoevolution.com/news/headwave-tag-helmet-music-and-navigation-system-reviewed-104745.html" class="cover"><img width="440" height="181" alt="Headwave TAG Helmet Music and Navigation System Reviewed" title="Headwave TAG Helmet Music and Navigation System Reviewed" src="https://s1.cdn.autoevolution.com/images/news-440x181/headwave-tag-helmet-music-and-navigation-system-reviewed-104745-7.jpg"><span>Headwave TAG Helmet Music and Navigation System Reviewed</span></a>
</div>
<div class="page">
	<a href="https://www.autoevolution.com/news/could-volkswagen-group-s-electric-plans-include-ducati-108623.html" class="top neditorial" style="background-image:url('https://s1.cdn.autoevolution.com/images/news/could-volkswagen-group-s-electric-plans-include-ducati-108623-5.jpg');"><span>Could Volkswagen Group&#039;s Electric Plans Include Ducati?</span></a>
	<a href="https://www.autoevolution.com/news/10-ways-to-make-more-money-selling-used-cars-58254.html" class="top nguide" style="background-image:url('https://s1.cdn.autoevolution.com/images/news/10-ways-to-make-more-money-selling-used-cars-58254-5.jpg');"><span>10 Ways to Make More Money Selling Used Cars</span></a>
	<a href="https://www.autoevolution.com/news/2017-frankfurt-motor-show-anticipation-10-debuts-to-eagerly-await-120329.html" class="cover"><img width="440" height="181" alt="2017 Frankfurt Motor Show Anticipation: 10 Debuts To Eagerly Await" title="2017 Frankfurt Motor Show Anticipation: 10 Debuts To Eagerly Await" src="https://s1.cdn.autoevolution.com/images/news-440x181/2017-frankfurt-motor-show-highlights-10-debuts-to-eagerly-await-120329-7.jpg"><span>2017 Frankfurt Motor Show Anticipation: 10 Debuts To Eagerly Await</span></a>
</div>
<div class="page">
	<a href="https://www.autoevolution.com/news/german-combustion-engines-have-six-years-to-walk-the-plank-119981.html" class="top neditorial" style="background-image:url('https://s1.cdn.autoevolution.com/images/news/german-combustion-engines-have-six-years-to-walk-the-plank-119981-5.jpeg');"><span>German Combustion Engines Have Six Years To Walk The Plank</span></a>
	<a href="https://www.autoevolution.com/news/how-to-remove-dead-bugs-off-your-car-1373.html" class="top nguide" style="background-image:url('https://s1.cdn.autoevolution.com/images/news/how-to-remove-dead-bugs-off-your-car-1373-5.jpg');"><span>How to Remove Dead Bugs off Your Car</span></a>
	<a href="https://www.autoevolution.com/news/mitsubishi-lancer-evolution-through-the-years-106874.html" class="cover"><img width="440" height="181" alt="Mitsubishi Lancer Evolution Through the Years" title="Mitsubishi Lancer Evolution Through the Years" src="https://s1.cdn.autoevolution.com/images/news-440x181/mitsubishi-lancer-evolution-through-the-years-106874-7.jpg"><span>Mitsubishi Lancer Evolution Through the Years</span></a>
</div>
</div></div><!-- overhide -->
<div class="arrows"><button class="fa fa-long-arrow-up disabled nousersel" onclick="aerev_slide(-1, '.morenews2');"></button><button class="fa fa-long-arrow-down enabled nousersel" onclick="aerev_slide(1, '.morenews2');"></button></div>
</div><!-- more news -->

<div class="clearfix"></div>
<div id="disqus_thread" class="bgwhite padsides_20"></div>
<script>
var disqus_config = function () { this.page.url = 'https://www.autoevolution.com/news/new-jaguar-xk-considered-could-use-the-next-f-types-platform-121152.html'; this.page.identifier = 'dsq_ae_news_121152'; };
</script>

</div><!-- bgcutgrad -->
</div><!-- midcol -->

<div id="newscol3" class="col3width overhide">
<div class="social right clearfix nsocial nousersel">
<a href="https://reddit.com/submit?url=https://www.autoevolution.com/news/new-jaguar-xk-considered-could-use-the-next-f-types-platform-121152.html&amp;title=New+Jaguar+XK+Considered%2C+Could+Use+The+Next+F-Type%E2%80%99s+Platform" target="_blank" class="fa fa-reddit col-reddit" title="Share on Reddit"></a>
<a href="#" rel="nofollow" class="fa fa-facebook col-facebook" onclick="window.open('https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.autoevolution.com%2Fnews%2Fnew-jaguar-xk-considered-could-use-the-next-f-types-platform-121152.html','', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600'); return false;" rel="nofollow" title="Share this page on Facebook"></a>
<a href="https://twitter.com/intent/tweet?related=_autoevolution_&via=_autoevolution_&text=New+Jaguar+XK+Considered%2C+Could+Use+The+Next+F-Type%E2%80%99s+Platform&url=https://www.autoevolution.com/news/new-jaguar-xk-considered-could-use-the-next-f-types-platform-121152.html" target="_blank" rel="nofollow" class="fa fa-twitter col-twitter" title="Share this page on Twitter"></a>
<a href="https://pinterest.com/pin/create/button/?url=https://www.autoevolution.com/news/new-jaguar-xk-considered-could-use-the-next-f-types-platform-121152.html&media=https://s1.cdn.autoevolution.com/images/news/new-jaguar-xk-considered-for-production-could-use-the-next-f-types-platform-121152-7.jpg&description=New+Jaguar+XK+Considered%2C+Could+Use+The+Next+F-Type%E2%80%99s+Platform" target="_blank" rel="nofollow" class="fa fa-pinterest col-pinterest" title="Pin this"></a><a href="https://www.tumblr.com/share/photo?source=https://s1.cdn.autoevolution.com/images/news/new-jaguar-xk-considered-for-production-could-use-the-next-f-types-platform-121152-7.jpg&caption=New+Jaguar+XK+Considered%2C+Could+Use+The+Next+F-Type%E2%80%99s+Platform&clickthru=" target="_blank" rel="nofollow" class="fa fa-tumblr col-tumblr" title="Share this page on Tumblr"></a>
<a href="https://share.flipboard.com/bookmarklet/popout?v=2&title=New+Jaguar+XK+Considered%2C+Could+Use+The+Next+F-Type%E2%80%99s+Platform&url=https%3A%2F%2Fwww.autoevolution.com%2Fnews%2Fnew-jaguar-xk-considered-could-use-the-next-f-types-platform-121152.html&t=1508508726&urlm_campaign=widgets&utm_medium=web&utm_source=flipit&utm_content=www.autoevolution.com" class="fa fa-flipboard col-flipboard" title="Flip this article in your magazine" rel="nofollow" target="_blank"></a>
</div>
<div class="moreonthis mgleft_20 mgtop_20 vehicles"><div class="title titletype1">JAGUAR models:</div><a href="https://www.autoevolution.com/cars/jaguar-e-pace-2017.html" title="JAGUAR E-Pace"><img width="90" height="60" title="JAGUAR E-Pace" alt="JAGUAR E-Pace" src="https://s1.cdn.autoevolution.com/images/models/thumb/JAGUAR_E-Pace-2017_main.jpg_tmb.jpg"/><span>JAGUAR E-Pace <span>Crossover</span></span></a><a href="https://www.autoevolution.com/cars/jaguar-xjr575-2017.html" title="JAGUAR XJR575"><img width="90" height="60" title="JAGUAR XJR575" alt="JAGUAR XJR575" src="https://s1.cdn.autoevolution.com/images/models/thumb/JAGUAR_XJR575-2017_main.jpg_tmb.jpg"/><span>JAGUAR XJR575 <span>Luxury</span></span></a><a href="https://www.autoevolution.com/cars/jaguar-xe-sv-project-8-2017.html" title="JAGUAR XE SV Project 8"><img width="90" height="60" title="JAGUAR XE SV Project 8" alt="JAGUAR XE SV Project 8" src="https://s1.cdn.autoevolution.com/images/models/thumb/JAGUAR_XE-SV-Project-8-2017_main.jpg_tmb.jpg"/><span>JAGUAR XE SV Project 8 <span>Medium</span></span></a><a href="https://www.autoevolution.com/cars/jaguar-xf-sportbrake-2017.html" title="JAGUAR XF Sportbrake"><img width="90" height="60" title="JAGUAR XF Sportbrake" alt="JAGUAR XF Sportbrake" src="https://s1.cdn.autoevolution.com/images/models/thumb/JAGUAR_XF-Sportbrake-2017_main.jpg_tmb.jpg"/><span>JAGUAR XF Sportbrake <span>Medium Premium</span></span></a><a href="https://www.autoevolution.com/cars/jaguar-xjr15-1992.html" title="JAGUAR XJR15"><img width="90" height="60" title="JAGUAR XJR15" alt="JAGUAR XJR15" src="https://s1.cdn.autoevolution.com/images/models/thumb/JAGUAR_XJR15-1992_main.jpg_tmb.jpg"/><span>JAGUAR XJR15 <span>Exotic</span></span></a><a href="https://www.autoevolution.com/jaguar/" title="Full list of JAGUAR models and specifications" class="bold upcase seeall">All JAGUAR models &nbsp;<i class="fa fa-long-arrow-right"></i></a></div>
<div class="fl posrel"></div>
<div class="ad160x600 mgtop_40 mgleft_20">
<script>googletag.cmd.push(function() {var slot3 = googletag.defineSlot("/1004334/AE_news_160x600_MID_240s", [160, 600], "AE_news_160x600_MID_240s__slot_3").setTargeting("test", "refresh").addService(googletag.pubads());googletag.enableServices(); googletag.display("AE_news_160x600_MID_240s__slot_3");setInterval(function(){googletag.pubads().refresh([slot3]);}, 240000);});</script><div id="AE_news_160x600_MID_240s__slot_3" style="width:160px; height:600px;"></div></div>

</div><!-- newscol3 -->
</div><!-- container -->

<iframe class="artr" src="https://www.autoevolution.com/rhh.php?k=artr&art=121152&se=news" width="0" height="0"><noframes><img src="https://www.autoevolution.com/rhh.php?k=artr&art=121152&se=news" width="1" height="1" /></noframes></iframe>

<script>
function aerunstartup()
{
	$(".videospot a").swipebox();
	$(".newsgal2 a, .newstext #xaegal_0").swipebox();
	ae_dsq_lazy();
	aepop1();
	$(window).on("resize", function() { aenews_fixoverlaps(); });
	if($('#moreonthis').length > 0) $(document).ready(function() { $(window).scroll(moreon_stick); moreon_stick(); });
}

function aenews_fixoverlaps_actual()
{
	window.aeoverlapst=-1;

	var $rsoc=$(".rightsocial").first();
	if($rsoc.length!=0) {
		var rsocofs=$rsoc.offset().top;
		var $newsgal=$(".newsgal").first();
		if($newsgal.length==0) return;

		var ngofs=$newsgal.offset().top+$newsgal.height();
		if(rsocofs<ngofs) $rsoc.css("bottom", -(ngofs-rsocofs+20)+"px");
		else $rsoc.css("bottom", 0);
	}
}
</script>
<div class="clearfix"></div>
</div><!-- pagewrapper -->

<div id="footer">
	<div class="container">
		<div id="footcol1"><a href="/rss-channels/" class="fa fa-rss fl col-red"></a><a href="/" id="footauto">autoevolution</a><a href="/static/privacy.html" id="footprivacyl">Privacy Policy</a></div>
		<div id="footcol2">
						<ul>
				<li><a href="/cars/">cars</a></li>
				<li><a href="/moto/">moto</a></li>
				<li><a href="/news/">news</a></li>
				<li><a href="/cars/reviews/">reviews</a></li>
				<li><a href="/editorial/">editorial</a></li>
				<li><a href="/coverstory/">coverstory</a></li>
				<li><a href="/auto-guide/">auto how-to</a></li>
				<li><a href="/auto-glossary/">glossary</a></li>
				<li><a href="/carfinder/">car finder</a></li>
			</ul>
			<p>&copy; 2008-2017 SoftNews NET. All rights reserved. autoevolution&reg; and the autoevolution&reg; logo are registered trademarks.</p>
		</div>
		<div class="fgoup" onclick="$('html, body').animate({ scrollTop: 0 }, 'slow');"><i class="fa fa-caret-up"></i></div>
	</div>
	<div class="clearfix"></div>
</div>

<script type="application/ld+json">
{
	"@context": "http://schema.org", "@type": "Organization", "url": "https://www.autoevolution.com/", "logo": "https://www.autoevolution.com/_img/autoevolution_logo_2016_ldjs.png", "name": "autoevolution",  "sameAs" : [
		"https://www.facebook.com/autoevolution",
		"https://twitter.com/_autoevolution_",
		"https://plus.google.com/+autoevolutioncom/",
		"https://autoevolution.tumblr.com/",
		"https://flipboard.com/@autoevolution/autoevolution-e4m5gpaay",
		"https://ro.pinterest.com/autoevolution/"
	]
}
</script>
<script type="application/ld+json">{ "@context": "http://schema.org", "@type": "WebSite", "name": "autoevolution", "url": "https://www.autoevolution.com/" }</script>

<script type="text/javascript" src="https://s1.cdn.autoevolution.com/_min/?g=news,swipebox&amp;vv=86"></script>
<script>
function rmnu_open(ww)
{
	$("#rtopmenu").append('<div id="trmnu" data-which="'+ww+'">&nbsp;</div>');

	if(typeof window["rmnupop-"+ww]!=='undefined') {
		$("#trmnu").html(window["rmnupop-"+ww]);
		$("#rtopmenu i.rtm-"+ww).removeClass("active").addClass("active");
		return;
	}

	$("#trmnu").load("/xm.php", {'m':ww, 'u':'https://www.autoevolution.com/news/new-jaguar-xk-considered-could-use-the-next-f-types-platform-121152.html'}, function() {
		$("#rtopmenu i.rtm-"+ww).removeClass("active").addClass("active");
		window["rmnupop-"+ww]=$("#trmnu").html();
	});
}

function rmnu_close()
{
	$("#trmnu").remove();
	$("#rtopmenu i.active").removeClass("active");
}

function rmnu_toggle(ev)
{
	$("#topmenu").hide();
	$("#topmenubtn").removeClass("active");

	var aa, ww;

	if($(ev.currentTarget).hasClass('fa-share-alt')) ww='share';
	else if($(ev.currentTarget).hasClass('fa-heart')) ww='like';
	else if($(ev.currentTarget).hasClass('fa-info-circle')) ww='info';
	else if($(ev.currentTarget).hasClass('fa-newspaper')) ww='paper';
	else return;

	if($("#trmnu").length) {
		var aa=$("#trmnu").attr("data-which");
		rmnu_close();
		if(aa==ww) return;
	}

	ev.preventDefault(); ev.stopPropagation();
	rmnu_open(ww);
}

function aetopmenu_toggle(ev)
{
	ev.preventDefault(); ev.stopPropagation();
	rmnu_close();
	$("#topmenu").toggle();
	$("#topmenubtn").toggleClass("active");
}

function aeclosemenus1(ev)
{
	rmnu_close();
	if($("#topmenubtn").hasClass("active")) {
		$("#topmenu").toggle();
		$("#topmenubtn").removeClass("active");
	}
}

window.onload=function() {
	$(window).on("click", aeclosemenus1);
	$("#topmenubtn").on("click", aetopmenu_toggle);
	$("#rtopmenu i.fa").on("click", rmnu_toggle);
};

window.aegal_cty = 'US';
window.aegal_xdsect='news';
window.ae__nid='121152';

if(typeof aerunstartup=="function") aerunstartup();
aeinputdefaults('input[type="text"]');
</script>

</body>
</html>