<!DOCTYPE html>
<html lang="en">
<head>

<link rel="preconnect" href="https://quantcast.mgr.consensu.org" /><link rel="preconnect" href="https://audit.quantcast.mgr.consensu.org" />
<!-- Quantcast Choice. Consent Manager Tag v2.0 (for TCF 2.0) -->
<script async src="https://quantcast.mgr.consensu.org/choice/ef319LWA1Q2Gu/www.autoevolution.com/choice.js"></script>
<script type="text/javascript" async=true>
(function() {
var host = window.location.hostname;
var firstScript = document.getElementsByTagName('script')[0];
var uspTries = 0; var uspTriesLimit = 3;
function makeStub() {
	var TCF_LOCATOR_NAME = '__tcfapiLocator'; var queue = []; var win = window; var cmpFrame;
	function addFrame() { var doc = win.document; var otherCMP = !!(win.frames[TCF_LOCATOR_NAME]); if (!otherCMP) { if (doc.body) { var iframe = doc.createElement('iframe'); iframe.style.cssText = 'display:none'; iframe.name = TCF_LOCATOR_NAME; doc.body.appendChild(iframe); } else { setTimeout(addFrame, 5); } } return !otherCMP; }
	function tcfAPIHandler() { var gdprApplies; var args = arguments; if (!args.length) { return queue; } else if (args[0] === 'setGdprApplies') { if (args.length > 3 && args[2] === 2 && typeof args[3] === 'boolean') { gdprApplies = args[3]; if (typeof args[2] === 'function') { args[2]('set', true); } } } else if (args[0] === 'ping') { var retr = { gdprApplies: gdprApplies, cmpLoaded: false, cmpStatus: 'stub' }; if (typeof args[2] === 'function') { args[2](retr); }} else { queue.push(args); } }
	function postMessageEventHandler(event) {var msgIsString = typeof event.data === 'string'; var json = {};try {if (msgIsString) { json = JSON.parse(event.data); } else { json = event.data; }} catch (ignore) {}var payload = json.__tcfapiCall;if (payload) {window.__tcfapi(payload.command,payload.version,function(retValue, success) {var returnMsg = { __tcfapiReturn: { returnValue: retValue, success: success, callId: payload.callId } };if (msgIsString) { returnMsg = JSON.stringify(returnMsg); }event.source.postMessage(returnMsg, '*');},payload.parameter);}}
	while (win) {try {if (win.frames[TCF_LOCATOR_NAME]) {cmpFrame = win;break;}} catch (ignore) {}if (win === window.top) {break;}win = win.parent;}
	if (!cmpFrame) { addFrame(); win.__tcfapi = tcfAPIHandler; win.addEventListener('message', postMessageEventHandler, false); }
};
makeStub();
var uspStubFunction = function() {var arg = arguments;if (typeof window.__uspapi !== uspStubFunction) {setTimeout(function() {if (typeof window.__uspapi !== 'undefined') {window.__uspapi.apply(window.__uspapi, arg);}}, 500);}};
var checkIfUspIsReady = function() {uspTries++;if (window.__uspapi === uspStubFunction && uspTries < uspTriesLimit) { console.warn('USP is not accessible'); } else { clearInterval(uspInterval); }};
if (typeof window.__uspapi === 'undefined') {window.__uspapi = uspStubFunction;var uspInterval = setInterval(checkIfUspIsReady, 6000);}
})();
</script>
<!-- End Quantcast Choice. Consent Manager Tag v2.0 (for TCF 2.0) -->


<link rel="preconnect" href="https://securepubads.g.doubleclick.net/" />
<link rel="preconnect" href="https://c.amazon-adsystem.com" />
<link rel="preconnect" href="https://s.amazon-adsystem.com" />
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
window.googletag = window.googletag || {cmd: []};
googletag.cmd.push(function(){
	googletag.pubads().disableInitialLoad(); (adsbygoogle=window.adsbygoogle||[]).pauseAdRequests=1;
		window.slot_61ede9de9f13c = googletag.defineSlot("/1004334/AE_news_300x250_ATF_240s_2", [[300, 250]], "AE_news_300x250_ATF_240s_2__placement_61ede9de9f13c__").addService(googletag.pubads()).setTargeting("refresh", "yes");
	window.slot_61ede9de9f1fc = googletag.defineSlot("/1004334/AE_news_300x250_ATF_240s_2", [[300, 250]], "AE_news_300x250_ATF_240s_2__placement_61ede9de9f1fc__").addService(googletag.pubads()).setTargeting("refresh", "yes");
	window.slot_61ede9de9f7a2 = googletag.defineSlot("/1004334/AE_news_970x90_240s", [[970, 250]], "AE_news_970x90_240s__placement_61ede9de9f7a2__").addService(googletag.pubads()).setTargeting("refresh", "yes");
		window.__scripts_initialized = 0;
	window.__tcfapi('addEventListener', 2, function(tcData,success){
		window.__uspapi("getUSPData", 1, function(uspData, success) { 
			if(success == false) {
				console.log('ccpa data missing:', uspData, success);
				window.__uspapi("setUspDftData", 1, function(uspData, success) { console.log('ccpa set default data:', uspData, success); APS_GO(); });
			}
			else {
				console.log('ccpa data found:', uspData, success);
				APS_GO();
			}
		});
	});
	});
function GPT_GO(){ console.log('GPT!'); googletag.pubads().setCentering(true); googletag.pubads().enableSingleRequest(); googletag.enableServices(); googletag.pubads().refresh(); (adsbygoogle=window.adsbygoogle||[]).pauseAdRequests=0; }

!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
apstag.init({ pubID:  '7db38df2-4062-4df4-9018-dcf399a364c8',  adServer: 'googletag', timeout: 2e3 });
function APS_GO() { apstag.fetchBids({slots: [ { slotName: "/1004334/AE_news_300x250_ATF_240s_2", sizes: [[300, 250]], slotID: "AE_news_300x250_ATF_240s_2__placement_61ede9de9f13c__" }, { slotName: "/1004334/AE_news_300x250_ATF_240s_2", sizes: [[300, 250]], slotID: "AE_news_300x250_ATF_240s_2__placement_61ede9de9f1fc__" }, { slotName: "/1004334/AE_news_970x90_240s", sizes: [[970, 250]], slotID: "AE_news_970x90_240s__placement_61ede9de9f7a2__" } ]}, function(bids) {  console.log('APS 1st!'); googletag.cmd.push(function() { apstag.setDisplayBids(); GPT_GO(); }); }); }
</script>

<script>window.aelangvar = 'en';</script>
<title>NASA Perseverance Rover Spits Out Martian Pebbles Stuck in Its Belly - autoevolution</title>
<meta name="robots" content="max-image-preview:large" />
<meta name="language" content="en" /><meta http-equiv="content-type" content="text/html; charset=utf-8" /><meta name="viewport" content="width=980" /><meta http-equiv="X-UA-Compatible" content="IE=edge" />
<link rel="preconnect" href="https://s1.cdn.autoevolution.com/" />
<link rel="preconnect" href="https://www.google-analytics.com" />
<link rel="apple-touch-icon" href="https://s1.cdn.autoevolution.com/_img/favicon_512.png" /><meta name="msapplication-TileImage" content="https://s1.cdn.autoevolution.com/_img/favicon_512.png" /><link rel="mask-icon" sizes="any" href="https://s1.cdn.autoevolution.com/_img/aefavicon.svg" color="#000000" />
<link rel="icon" type="image/x-icon" href="https://s1.cdn.autoevolution.com/_img/favicon.ico?v=2016" /><link rel="shortcut icon" type="image/x-icon" href="https://s1.cdn.autoevolution.com/_img/favicon.ico?v=2016" />
<link rel="alternate" type="application/rss+xml" title="autoevolution news" href="https://www.autoevolution.com/rss/backend.xml" />
<link crossorigin rel="stylesheet" type="text/css" href="https://s1.cdn.autoevolution.com/_min/?v=405&amp;g=css">
<link rel="canonical" href="https://www.autoevolution.com/news/nasa-perseverance-rover-spits-out-martian-pebbles-stuck-in-its-belly-179827.html">
<meta name="description" content="Mars has a harsh environment that constantly throws dust storms at spacecraft, &ldquo;choking&rdquo; them and hindering operations. But that&rsquo;s not the only thing that can cause problems for rovers on the Red Planet. Sometimes, debris can get stuck in their components, and that&rsquo;s a completely new challenge that NASA&rsquo;s team has to solve.">
<meta name="keywords" content="NASA, Perseverance Rover, rock, stuck, Mars, perseverance">
<meta property="og:site_name" content="autoevolution">
<meta property="og:type" content="article">
<meta property="og:url" content="https://www.autoevolution.com/news/nasa-perseverance-rover-spits-out-martian-pebbles-stuck-in-its-belly-179827.html">
<meta property="og:title" content="NASA Perseverance Rover Spits Out Martian Pebbles Stuck in Its Belly">
<meta property="og:description" content="Mars has a harsh environment that constantly throws dust storms at spacecraft, &ldquo;choking&rdquo; them and hindering operations. But that&rsquo;s not the only thing that can cause problems for rovers on the Red Planet. Sometimes, debris can get stuck in their components, and that&rsquo;s a completely new challenge that NASA&rsquo;s team has to solve.">
<meta property="article:publisher" content="https://www.facebook.com/autoevolution">
<meta property="article:published_time" content="2022-01-23T23:31:03+0000">
<meta property="og:image" content="https://s1.cdn.autoevolution.com/images/news/nasa-perseverance-rover-spits-out-martian-pebbles-stuck-in-its-belly-179827_1.jpg">
<meta property="twitter:card" content="summary_large_image">
<meta property="twitter:site" content="@_autoevolution_">
<meta property="twitter:creator" content="@_autoevolution_">
<meta property="twitter:url" content="https://www.autoevolution.com/news/nasa-perseverance-rover-spits-out-martian-pebbles-stuck-in-its-belly-179827.html">
<meta property="twitter:title" content="NASA Perseverance Rover Spits Out Martian Pebbles Stuck in Its Belly">
<meta property="twitter:description" content="Mars has a harsh environment that constantly throws dust storms at spacecraft, &ldquo;choking&rdquo; them and hindering operations. But that&rsquo;s not the only thing that can cause problems for rovers on the Red Planet. Sometimes, debris can get stuck in their components, and that&rsquo;s a completely new challenge that NASA&rsquo;s team has to solve.">
<meta property="twitter:image" content="https://s1.cdn.autoevolution.com/images/news/nasa-perseverance-rover-spits-out-martian-pebbles-stuck-in-its-belly-179827_1.jpg">
<meta name="author" content="Florina Spînu">
<script>
window.google_analytics_uacct = "UA-61277-6";
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-61277-6', 'auto'); 
ga('set', 'anonymizeIp', true);
ga('send', 'pageview');</script>
<script crossorigin type="text/javascript" src="https://s1.cdn.autoevolution.com/_min/?v=405&amp;g=js,jslang_en"></script>

<!-- webfontloader -->
<link crossorigin rel="preload" href="https://s1.cdn.autoevolution.com/_css/fonts/coresans/coresansn45-webfont.woff2?v=2" as="font" type="font/woff2">
<link crossorigin rel="preload" href="https://s1.cdn.autoevolution.com/_css/fonts/coresans/coresansn65-webfont.woff2?v=2" as="font" type="font/woff2">
<link crossorigin rel="preload" href="https://s1.cdn.autoevolution.com/_css/fonts/coresans/coresansnr47-webfont.woff2?v=2" as="font" type="font/woff2">
<link crossorigin rel="preload" href="https://s1.cdn.autoevolution.com/_css/fonts/coresans/coresansnr57-webfont.woff2?v=2" as="font" type="font/woff2">
<link crossorigin rel="preload" href="https://s1.cdn.autoevolution.com/_css/fonts/coresans/coresansnr67-webfont.woff2?v=2" as="font" type="font/woff2">
<link crossorigin rel="preload" href="https://s1.cdn.autoevolution.com/_css/fonts/glyphutil/glyphutil_neue-webfont.woff2?v=927" as="font" type="font/woff2">
<link rel="preload" href="https://s1.cdn.autoevolution.com/_css/fonts.css?v=405" as="style" >
<script>
WebFontConfig = {
	classes: false,
	events: false,
	timeout: 2000,
	custom: {
		families: ['CoreSansN:n4,n7', 'CoreSansNRCond:n4,n5,n7', 'Glyphutil Neue'],
		urls: ['https://s1.cdn.autoevolution.com/_css/fonts.css?v=405']
	}
};
</script>
<script src="https://s1.cdn.autoevolution.com/_js/webfont-1.6.28.js?v=1"></script>
<!-- webfontloader -->

</head>
<body>

<div id="topbar"><div class="container2">

<i class="fa fa-bars" id="topmenubtn"></i>
<a id="autoevolution" href="https://www.autoevolution.com/" title="autoevolution">autoevolution</a>
<div id="topmenu" style="display:none;">
<ul class="m1 clearfix">
	<li><a href="https://www.autoevolution.com/cars/" title="Car models and specifications database">cars</a></li>
	<li><a href="https://www.autoevolution.com/moto/" title="Motorcycle models and specifications database">moto</a></li>
	<li><a href="https://www.autoevolution.com/news/" title="All latest news">news</a></li>
	<li><a href="https://www.autoevolution.com/cars/reviews/?sort=date" title="Car reviews">car reviews</a></li>
	<li><a href="https://www.autoevolution.com/spyshots/" title="Car spyshots and scoops">spyshots</a></li>
	<li><a href="https://www.autoevolution.com/news/driven/" title="Driven cars">driven cars</a></li>
	<li><a href="https://www.autoevolution.com/news/space-junk/" title="Space junk">space junk<!--<span class="black fsz13 line24">new</span>--></a></li>
	<li><a href="https://www.autoevolution.com/green/" title="Green news">green</a></li>
	<li class="newspaper"><a href="https://www.autoevolution.com/newspaper/" title="Newspaper">newspaper <span></span></a></li>
</ul>
<ul class="m2 clearfix">
	<li><a href="https://www.autoevolution.com/carcompare.php" title="Compare cars">Compare Cars <i class="fa fa-car col-red fsz13"></i><i class="fa fa-car col-red fsz13 faded"></i></a></li>
	<li><a href="https://www.autoevolution.com/bac/" title="Blood Alcohol Level Calculator">BAC Calculator &nbsp;<i class="fa fa-flask col-red2"></i></a></li>
	<li><a href="https://www.autoevolution.com/editorial/" title="autoevolution editorials">Editorial</a></li>
	<li><a href="https://www.autoevolution.com/coverstory/" title="autoevolution coverstories">Coverstory</a></li>
	<li><a href="https://www.autoevolution.com/news/motorsport" title="Motorsport news">Motorsport</a></li>
	<li><a href="https://www.autoevolution.com/reviews/" title="Testdrives archive">Testdrives archive</a></li>
	<li><a href="https://www.autoevolution.com/auto-moto-shows/" title="Auto shows coverage index">Auto Shows</a></li>
	<li><a href="https://www.autoevolution.com/news/tuning/" title="Auto tuning news">Tuning</a></li>
	<li><a href="https://www.autoevolution.com/carfinder/" title="Car Finder">Car Finder</a></li>
	<li><a href="https://www.autoevolution.com/newstag/pic%20of%20the%20day/" title="Photo of the Day">Photo of the Day</a></li>
	<li class="long"><a href="https://www.autoevolution.com/auto-glossary/" title="Automotive terms and acronyms database">Glossary of automotive terms</a></li>
	<div class="clearfix"></div>
</ul>
<ul class="m3 clearfix">
	<li><a href="https://www.autoevolution.com/editors/" title="Meet the autoevolution writers and editors">Masthead</a></li>
	<li><a href="https://www.autoevolution.com/rss-channels/" title="Follow autoevolution via RSS">RSS Feeds</a></li>
</ul>
</div>

<div id="topsearch" class="xsgrad1"><form method="post" action="https://www.autoevolution.com/search.php"><input type="hidden" name="subm" value="1" />
<input type="text" name="s" value="Search here..." data-defl="Search here..." /><button type="submit" class="fa fa-search"></button>
</form></div>

<div id="rtopmenu" class="fr">
	<a href="https://www.autoevolution.com/sendtip/" title="Have a news tip? Let us know!"><i class="fa fa-tip col-white"></i></a>
	<i class="fa fa-newspaper rtm-paper col-gold posrel " title="Customize and read your newspaper">
		</i>
	<i class="fa fa-heart rtm-like" title="Follow us on social media"></i>
	<i class="fa fa-info-circle rtm-info" title="Useful information"></i>
</div>

</div></div>

<div class="container2">
	<div id="topwhite" class="h50">
			<script>
		const prevMonthlyFeatures = ['Tuning', 'Iconic Vehicles', 'American', 'Travel', 'Italian', 'Mustang', 'Space', 'Truck', 'Ford', 'Celebration', 'Chevrolet', 'Tesla', 'Porsche', 'Expedition Vehicles', 'Toyota', 'Custom Builds', 'Two-wheeler', 'Muscle Car', 'Earth', 'Harley-Davidson', 'Ferrari'];		
		function eventbar_toggle() {
			if($('#event_history').html().length < 100) {
				var tmp = ''; 
				for(const i of prevMonthlyFeatures) tmp += '<a href="https://www.autoevolution.com/newstag/'+encodeURI(i == 'Harley-Davidson' ? 'HD' : i)+'+Month">'+i+' Month &nbsp;<i class="fa fa-long-arrow-right"></i></a>';
				$('#event_history').html(tmp); tmp =  null;
			}
			$('#event_history').toggle();
		}
		</script>
		<div class="eventbar">
			<a href="https://www.autoevolution.com/newstag/Porsche+Month+22?utm_source=ae_self&utm_medium=ae_eventline_desktop&utm_campaign=ae_month_porsche_22" title="Porsche Month 2022">
				<b class="faded">FEATURED</b> &nbsp;
				<svg style="height: 1em; position: relative; top: 0.1em; right: 0.2em;" aria-hidden="true" focusable="false" data-prefix="fad" data-icon="cars" class="svg-inline--fa fa-cars fa-w-20" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 640 512"><g class="fa-group"><path class="fa-secondary" fill="currentColor" d="M252.13 243.23A131.77 131.77 0 0 1 375.07 160h38.41a57.49 57.49 0 0 0-32.9-36.44L376 112.2l-17.84-49.08A99.92 99.92 0 0 0 264.93 0H151.07a99.92 99.92 0 0 0-93.23 63.12L40 112.2l-4.55 11.36A57.39 57.39 0 0 0 0 176.55v28.69a57 57 0 0 0 21.52 44.46V288a32 32 0 0 0 32 32h22.07a32 32 0 0 0 32-32v-32h139.88zM111.11 92c6.53-16.92 22.36-28 40-28h113.82c17.6 0 33.42 11.1 40 28L317 128H99zM76 215.85c-14.4 0-24-9.57-24-23.92S61.6 168 76 168s36 21.53 36 35.89-21.6 11.96-36 11.96z" opacity="0.4"></path><path class="fa-primary" fill="currentColor" d="M604.58 315.56L600 304.2l-17.87-49.08a99.92 99.92 0 0 0-93.2-63.12H375.07a99.92 99.92 0 0 0-93.23 63.12L264 304.2l-4.55 11.36a57.39 57.39 0 0 0-35.42 53v28.69a57 57 0 0 0 21.52 44.46V480a32 32 0 0 0 32 32h22.07a32 32 0 0 0 32-32v-32h200.79v32a32 32 0 0 0 32 32h22.07a32 32 0 0 0 32-32v-38.3A57 57 0 0 0 640 397.24v-28.69a57.39 57.39 0 0 0-35.42-52.99zM335.11 284c6.53-16.92 22.36-28 40-28h113.82c17.6 0 33.42 11.1 40 28L541 320H323zM300 407.85c-14.4 0-24-9.57-24-23.93S285.6 360 300 360s36 21.53 36 35.89-21.6 11.96-36 11.96zm264 0c-14.4 0-36 2.39-36-12S549.6 360 564 360s24 9.57 24 23.92-9.6 23.93-24 23.93z"></path></g></svg>
				autoevolution's <span class="col-red">Porsche Month</span> &nbsp;<i class="fa fa-long-arrow-right"></i></span>
				<!-- <b class="col-red">Read all about it</b>-->
			</a>
			<div id="eventbar_toggle" onclick="eventbar_toggle()"><i class="fa fa-caret-down"></i></div>
		</div>
		<div id="event_history"></div>
		</div>
</div>

<div id="pagewrapper">

<div class="container2" itemscope itemtype="http://schema.org/NewsArticle">
	
	<div class="col1width col1mg fl">
		<div class="ad300x250 mgtop_10 ad"><div id="AE_news_300x250_ATF_240s_2__placement_61ede9de9f13c__" style="width:100%;height:auto"></div><script>googletag.cmd.push(function(){ googletag.display("AE_news_300x250_ATF_240s_2__placement_61ede9de9f13c__"); setInterval(function(){ googletag.pubads().refresh([window.slot_61ede9de9f13c]); }, 90000);  });</script></div>
	
		<div id="moreonthis_inner"><div class="moreonthis bulleted mgtop_30"><div class="title titletype1">More on this:</div><a href="https://www.autoevolution.com/news/nasa-six-wheeled-rover-ends-2021-on-mars-with-incredible-achievements-177738.html?utm_source=ae_self&utm_medium=ae_moreon&utm_campaign=ae_moreon_news_static" title="NASA Six-Wheeled Rover Ends 2021 on Mars With Incredible Achievements"><img width="90" height="60" title="NASA Six-Wheeled Rover Ends 2021 on Mars With Incredible Achievements" alt="NASA Six-Wheeled Rover Ends 2021 on Mars With Incredible Achievements" src="https://s1.cdn.autoevolution.com/images/news/nasa-six-wheeled-rover-ends-2021-on-mars-with-incredible-achievements-177738-3.jpg"/><span><b class="black bull">1</b> NASA Six-Wheeled Rover Ends 2021 on Mars With Incredible Achievements</span></a><a href="https://www.autoevolution.com/news/perseverance-has-been-roving-on-hard-martian-magma-ground-level-images-are-stunning-176700.html?utm_source=ae_self&utm_medium=ae_moreon&utm_campaign=ae_moreon_news_static" title="Perseverance Has Been Roving on Hard Martian Magma, Ground-Level Images Are Stunning"><img width="90" height="60" title="Perseverance Has Been Roving on Hard Martian Magma, Ground-Level Images Are Stunning" alt="Perseverance Has Been Roving on Hard Martian Magma, Ground-Level Images Are Stunning" src="https://s1.cdn.autoevolution.com/images/news/perseverance-has-been-roving-on-hard-martian-magma-ground-level-images-are-stunning-176700-3.jpg"/><span><b class="black bull">2</b> Perseverance Has Been Roving on Hard Martian Magma, Ground-Level Images Are Stunning</span></a><a href="https://www.autoevolution.com/news/nasa-car-sized-rover-digs-a-hole-on-mars-doesnt-go-as-planned-166862.html?utm_source=ae_self&utm_medium=ae_moreon&utm_campaign=ae_moreon_news_static" title="NASA Car-Sized Rover Digs a Hole on Mars, Doesn’t Go as Planned"><img width="90" height="60" title="NASA Car-Sized Rover Digs a Hole on Mars, Doesn’t Go as Planned" alt="NASA Car-Sized Rover Digs a Hole on Mars, Doesn’t Go as Planned" src="https://s1.cdn.autoevolution.com/images/news/nasa-car-sized-rover-digs-a-hole-on-mars-doesnt-go-as-planned-166862-3.jpg"/><span><b class="black bull">3</b> NASA Car-Sized Rover Digs a Hole on Mars, Doesn’t Go as Planned</span></a><a href="https://www.autoevolution.com/news/nasa-perseverance-rover-gets-a-speed-boost-with-enhanced-auto-navigation-system-164542.html?utm_source=ae_self&utm_medium=ae_moreon&utm_campaign=ae_moreon_news_static" title="NASA Perseverance Rover Gets a Speed Boost With Enhanced Auto-Navigation System"><img width="90" height="60" title="NASA Perseverance Rover Gets a Speed Boost With Enhanced Auto-Navigation System" alt="NASA Perseverance Rover Gets a Speed Boost With Enhanced Auto-Navigation System" src="https://s1.cdn.autoevolution.com/images/news/nasa-perseverance-rover-gets-a-speed-boost-with-enhanced-auto-navigation-system-164542-3.jpg"/><span><b class="black bull">4</b> NASA Perseverance Rover Gets a Speed Boost With Enhanced Auto-Navigation System</span></a><a href="https://www.autoevolution.com/news/nasa-perseverance-rover-flexes-robotic-arm-for-science-161031.html?utm_source=ae_self&utm_medium=ae_moreon&utm_campaign=ae_moreon_news_static" title="NASA Perseverance Rover Flexes Robotic Arm for Science"><img width="90" height="60" title="NASA Perseverance Rover Flexes Robotic Arm for Science" alt="NASA Perseverance Rover Flexes Robotic Arm for Science" src="https://s1.cdn.autoevolution.com/images/news/nasa-perseverance-rover-flexes-robotic-arm-for-science-161031-3.jpg"/><span><b class="black bull">5</b> NASA Perseverance Rover Flexes Robotic Arm for Science</span></a></div></div>		<div id="moreonthis_inner">
			<div class="moreonthis mgtop_20">
				<div class="title titletype1">Car reviews:</div>
				<script async src="https://player.anyclip.com/anyclip-widget/lre-widget/prod/v1/src/lre.js" pubname="autoevolutioncom" widgetname="0011r00002IZQzB_1183"></script>
			</div>
		</div>
		<div class="ad300x250 mgtop_30"><div id="AE_news_300x250_ATF_240s_2__placement_61ede9de9f1fc__" style="width:100%;height:auto"></div><script>googletag.cmd.push(function(){ googletag.display("AE_news_300x250_ATF_240s_2__placement_61ede9de9f1fc__"); setInterval(function(){ googletag.pubads().refresh([window.slot_61ede9de9f1fc]); }, 90000);  });</script></div>
		<div id="moreonthis_inner">
						<div class="moreonthis mgtop_30">
				<div class="title titletype1 upcase"><a href="https://www.autoevolution.com/coverstory/" title="Coverstory">Coverstory &nbsp;<i class="fa fa-long-arrow-right"></i></a></div>
				<a href="https://www.autoevolution.com/news/topo2-teardrop-camper-is-a-disruptive-off-grid-machine-built-with-recycled-plastics-179810.html?utm_source=ae_self&utm_medium=ae_upnext&utm_campaign=ae_upnext_left">
					<img src="https://s1.cdn.autoevolution.com/images/news/topo2-teardrop-camper-is-a-disruptive-off-grid-machine-built-with-recycled-plastics-179810-3.jpg" width="66" height="40" />
					<span>Topo2 Teardrop Camper Is a Disruptive Off-Grid Machine Built With Recycled Plastics</span>
				</a>
			</div>
					</div>

		&nbsp;
	</div>


<article id="newscol2" class="col2width">
<link itemprop="mainEntityOfPage" href="https://www.autoevolution.com/news/nasa-perseverance-rover-spits-out-martian-pebbles-stuck-in-its-belly-179827.html" />
<meta itemprop="datePublished" content="2022-01-23T23:31:03+0000" />
<meta itemprop="dateModified" content="2022-01-23T23:32:33+0000" /><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
	<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
		<meta itemprop="url" content="https://s1.cdn.autoevolution.com/_img/autoevolution_logo_2016_ldjs.png">
		<meta itemprop="width" content="500">
		<meta itemprop="height" content="100">
	</div>
	<meta itemprop="name" content="autoevolution">
</div>

<h1 itemprop="headline" class="padcol2 newstitle innews">NASA Perseverance Rover Spits Out Martian Pebbles Stuck in Its Belly</h1>

<div class="breadcrumb innews" style="height: auto !important">
<span itemscope itemtype="http://schema.org/BreadcrumbList"><span itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><meta itemprop="position" content="1" /><a href="https://www.autoevolution.com/" itemprop="item" title="Home"><span itemprop="name">Home</span></a></span> &gt; <span itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><meta itemprop="position" content="2" /><a href="https://www.autoevolution.com/news/" itemprop="item" title="News"><span itemprop="name">News</span></a></span> &gt; <span itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><meta itemprop="position" content="3" /><a href="https://www.autoevolution.com/news/space-junk/" itemprop="item" title="Space Junk"><span itemprop="name">Space Junk</span></a></span></span>	<div class="fr">
		23 Jan 2022, 23:31 UTC &middot;		
		<div class="col2author" itemscope itemtype="http://schema.org/Person" itemprop="author">by 
			<a href="https://www.autoevolution.com/editors/browse/florina-spinu/" title="Check out Florina Spînu's author profile" itemprop="url">
				<b itemprop="name">Florina Spînu</b></a>
				<meta itemprop="image" content="https://s1.cdn.autoevolution.com/images/editors/florina-spinu-200.jpg?v=2020_1" />				<img src="https://s1.cdn.autoevolution.com/images/editors/florina-spinu-64.jpg?v=2020_1" width="24" height="24" alt="author pic" title="Florina Spînu" />		</div>
	</div>
	<div class="top2line5" style="clear:both"></div>
</div>

<div itemprop="articleBody">
	<div class="newssubtext">Mars has a harsh environment that constantly throws dust storms at spacecraft, &ldquo;choking&rdquo; them and hindering operations. But that&rsquo;s not the only thing that can cause problems for rovers on the Red Planet. Sometimes, debris can get stuck in their components, and that&rsquo;s a completely new challenge that NASA&rsquo;s team has to solve.</div><div class="ch_pic" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><a id="xaegal_0" class="fullimg" href="https://s1.cdn.autoevolution.com/images/news/nasa-perseverance-rover-spits-out-martian-pebbles-stuck-in-its-belly-179827_1.jpg" target="_blank" title="NASA&#039;s Perseverance rover clears cored-rock fragments from its sample tube  "><picture>
<source type="image/webp" srcset="https://s1.cdn.autoevolution.com/images-webp/news/nasa-perseverance-rover-spits-out-martian-pebbles-stuck-in-its-belly-179827-7.jpg.webp">
<source type="image/jpeg" srcset="https://s1.cdn.autoevolution.com/images/news/nasa-perseverance-rover-spits-out-martian-pebbles-stuck-in-its-belly-179827-7.jpg">
<img itemprop="thumbnailUrl" src="https://s1.cdn.autoevolution.com/images/news/nasa-perseverance-rover-spits-out-martian-pebbles-stuck-in-its-belly-179827-7.jpg" data-gidx="0" data-big="https://s1.cdn.autoevolution.com/images/news/nasa-perseverance-rover-spits-out-martian-pebbles-stuck-in-its-belly-179827_1.jpg" data-description="Photo credits: NASA/JPL-Caltech" alt="NASA&#039;s Perseverance rover clears cored-rock fragments from its sample tube  " title="NASA&#039;s Perseverance rover clears cored-rock fragments from its sample tube  " data-title="NASA&#039;s Perseverance rover clears cored-rock fragments from its sample tube  " width="728" height="300" />
</picture></a><span><em class="fa fa-search-plus"></em> 6 photos</span><meta itemprop="url" content="https://s1.cdn.autoevolution.com/images/news/nasa-perseverance-rover-spits-out-martian-pebbles-stuck-in-its-belly-179827_1.jpg"><meta itemprop="width" content="1108"><meta itemprop="height" content="716"></div><div class="newsgal2 posrel"><div class="vslide" data-count="5"><a id="aegal_0" href="https://s1.cdn.autoevolution.com/images/news/gallery/nasa-perseverance-rover-spits-out-martian-pebbles-stuck-in-its-belly_1.jpg" data-num="0" rel="noopener"><img title="This image shows the drill holes left in the rock nicknamed Issole by the science team" alt="This image shows the drill holes left in the rock nicknamed Issole by the science team" loading="lazy" src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/nasa-perseverance-rover-spits-out-martian-pebbles-stuck-in-its-belly-thumbnail_1.jpg" width="114" height="86" data-onload="aengal_picloaded('.newsgal',0);" data-gidx="1" data-gidm="1319737" data-gida="179827"  data-description="Photo credits: NASA&#039;s Perseverance Mars Rover via Twitter" data-title="This image shows the drill holes left in the rock nicknamed Issole by the science team" /></a><a id="aegal_1" href="https://s1.cdn.autoevolution.com/images/news/gallery/nasa-perseverance-rover-spits-out-martian-pebbles-stuck-in-its-belly_2.jpg" data-num="1" rel="noopener"><img title="Pebble-sized debris can be seen in the bit carousel of NASA’s Perseverance" alt="Pebble-sized debris can be seen in the bit carousel of NASA’s Perseverance" loading="lazy" src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/nasa-perseverance-rover-spits-out-martian-pebbles-stuck-in-its-belly-thumbnail_2.jpg" width="64" height="86" data-onload="aengal_picloaded('.newsgal',1);" data-gidx="2" data-gidm="1319738" data-gida="179827"  data-description="Photo credits: ASA/JPL-Caltech/MSSS" data-title="Pebble-sized debris can be seen in the bit carousel of NASA’s Perseverance" /></a><a id="aegal_2" href="https://s1.cdn.autoevolution.com/images/news/gallery/nasa-perseverance-rover-spits-out-martian-pebbles-stuck-in-its-belly_3.jpg" data-num="2" rel="noopener"><img title="Pebble-sized debris can be seen in the bit carousel of NASA’s Perseverance" alt="Pebble-sized debris can be seen in the bit carousel of NASA’s Perseverance" loading="lazy" src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/nasa-perseverance-rover-spits-out-martian-pebbles-stuck-in-its-belly-thumbnail_3.jpg" width="68" height="86" data-onload="aengal_picloaded('.newsgal',2);" data-gidx="3" data-gidm="1319739" data-gida="179827"  data-description="Photo credits: NASA&#039;s Perseverance Mars Rover" data-title="Pebble-sized debris can be seen in the bit carousel of NASA’s Perseverance" /></a><a id="aegal_3" href="https://s1.cdn.autoevolution.com/images/news/gallery/nasa-perseverance-rover-spits-out-martian-pebbles-stuck-in-its-belly_4.jpg" data-num="3" rel="noopener"><img title="Perseverance’s bit carousel" alt="Perseverance’s bit carousel" loading="lazy" src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/nasa-perseverance-rover-spits-out-martian-pebbles-stuck-in-its-belly-thumbnail_4.jpg" width="118" height="86" data-onload="aengal_picloaded('.newsgal',3);" data-gidx="4" data-gidm="1319740" data-gida="179827"  data-description="Photo credits: ASA/JPL-Caltech/MSSS" data-title="Perseverance’s bit carousel" /></a><a id="aegal_4" href="https://s1.cdn.autoevolution.com/images/news/gallery/nasa-perseverance-rover-spits-out-martian-pebbles-stuck-in-its-belly_5.jpg" data-num="4" rel="noopener"><img title="This image shows the Martian surface below the Perseverance rover" alt="This image shows the Martian surface below the Perseverance rover" loading="lazy" src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/nasa-perseverance-rover-spits-out-martian-pebbles-stuck-in-its-belly-thumbnail_5.jpg" width="133" height="86" data-onload="aengal_picloaded('.newsgal',4);" data-gidx="5" data-gidm="1319741" data-gida="179827"  data-description="Photo credits: NASA/JPL-Caltech" data-title="This image shows the Martian surface below the Perseverance rover" /></a><script type="application/ld+json" id="schema-gallery-data">{"@context":"http:\/\/schema.org","@type":"ImageGallery","url":"https:\/\/www.autoevolution.com\/news\/nasa-perseverance-rover-spits-out-martian-pebbles-stuck-in-its-belly-179827.html","associatedMedia":[{"text":"This image shows the drill holes left in the rock nicknamed Issole by the science team","creditText":"NASA&#039;s Perseverance Mars Rover via Twitter","uploadDate":"2022-01-23T23:31:03+0000","contentUrl":"https:\/\/s1.cdn.autoevolution.com\/images\/news\/gallery\/nasa-perseverance-rover-spits-out-martian-pebbles-stuck-in-its-belly_1.jpg","thumbnailUrl":"https:\/\/s1.cdn.autoevolution.com\/images\/news-gallery-130x\/nasa-perseverance-rover-spits-out-martian-pebbles-stuck-in-its-belly-thumbnail_1.jpg","width":"1296","height":"976"},{"text":"Pebble-sized debris can be seen in the bit carousel of NASA\u2019s Perseverance","creditText":"ASA\/JPL-Caltech\/MSSS","uploadDate":"2022-01-23T23:31:03+0000","contentUrl":"https:\/\/s1.cdn.autoevolution.com\/images\/news\/gallery\/nasa-perseverance-rover-spits-out-martian-pebbles-stuck-in-its-belly_2.jpg","thumbnailUrl":"https:\/\/s1.cdn.autoevolution.com\/images\/news-gallery-130x\/nasa-perseverance-rover-spits-out-martian-pebbles-stuck-in-its-belly-thumbnail_2.jpg","width":"1184","height":"1584"},{"text":"Pebble-sized debris can be seen in the bit carousel of NASA\u2019s Perseverance","creditText":"NASA&#039;s Perseverance Mars Rover","uploadDate":"2022-01-23T23:31:03+0000","contentUrl":"https:\/\/s1.cdn.autoevolution.com\/images\/news\/gallery\/nasa-perseverance-rover-spits-out-martian-pebbles-stuck-in-its-belly_3.jpg","thumbnailUrl":"https:\/\/s1.cdn.autoevolution.com\/images\/news-gallery-130x\/nasa-perseverance-rover-spits-out-martian-pebbles-stuck-in-its-belly-thumbnail_3.jpg","width":"632","height":"801"},{"text":"Perseverance\u2019s bit carousel","creditText":"ASA\/JPL-Caltech\/MSSS","uploadDate":"2022-01-23T23:31:03+0000","contentUrl":"https:\/\/s1.cdn.autoevolution.com\/images\/news\/gallery\/nasa-perseverance-rover-spits-out-martian-pebbles-stuck-in-its-belly_4.jpg","thumbnailUrl":"https:\/\/s1.cdn.autoevolution.com\/images\/news-gallery-130x\/nasa-perseverance-rover-spits-out-martian-pebbles-stuck-in-its-belly-thumbnail_4.jpg","width":"1200","height":"873"},{"text":"This image shows the Martian surface below the Perseverance rover","creditText":"NASA\/JPL-Caltech","uploadDate":"2022-01-23T23:31:03+0000","contentUrl":"https:\/\/s1.cdn.autoevolution.com\/images\/news\/gallery\/nasa-perseverance-rover-spits-out-martian-pebbles-stuck-in-its-belly_5.jpg","thumbnailUrl":"https:\/\/s1.cdn.autoevolution.com\/images\/news-gallery-130x\/nasa-perseverance-rover-spits-out-martian-pebbles-stuck-in-its-belly-thumbnail_5.jpg","width":"1108","height":"716"}]}</script></div><div class="dotbox curpo" onclick="return open_lght(0)"></div></div>	<div class="newstext innews">
		<div class="mgtop_20">
			A few weeks ago, the Perseverance rover had successfully drilled into a<a rel="noopener" target="_blank" href="https://www.autoevolution.com/news/take-two-nasa-perseverance-rover-digs-up-a-whole-on-mars-to-collect-its-first-rock-168622.html"> Martian rock</a> and collected a sample (the 6th rock core ever collected by a spacecraft on another planet). The rover did what it knew best after extraction &ndash; it went to store it in a sample tube inside its belly. <br />
<br />
That&rsquo;s where <a rel="noopener" target="_blank" href="https://www.autoevolution.com/news/nasa-s-perseverance-rover-snatched-a-piece-of-an-alien-world-to-send-it-back-to-earth-171593.html">Perseverance</a> stores all the equipment that it needs to collect samples, including a rotating drill carousel, which is a wheel with different drill bits. Next to this carousel are 43 sample tubes that await to be filled with fragments of the alien world.<br />
<br />
However, something went wrong on December 29th: pebbles blocked the transfer of the drill bit and sample tube into the carousel. As a result, the rover stopped its scientific operations. Since then, the Perseverance team has tried to come up with a solution to remove the obstructing chunks of debris.<br />
<br />
Recently, the team commanded the rover to rotate the bit carousel. That effectively removed two of four rock fragments stuck in there. That means there are still two more left. But according to NASA, the way they are positioned does not seem to affect the machine&rsquo;s operations. <br />
<br />
Additionally, the sample tube with the rover&rsquo;s latest partial core sample was emptied on January 17th. Perseverance used its <a rel="noopener" target="_blank" href="https://www.autoevolution.com/news/nasa-perseverance-rover-flexes-robotic-arm-for-science-161031.html">robotic arm </a>to position the drill with the tube&rsquo;s open end above the ground and rotate it. The camera on its head captured some of the material that fell out. Luckily, now the sample tube can be reused.<br />
<br />
Currently, the team is planning the next steps that must be taken. Hopefully, the rover will resume its operations soon and will get back to drilling into the rocks from the Jezero Crater. <br />
<br />
<blockquote class="twitter-tweet">
<p lang="en" dir="ltr">In order to keep <a rel="noopener" target="_blank" href="https://twitter.com/hashtag/SamplingMars?src=hash&amp;ref_src=twsrc%5Etfw">#SamplingMars</a>, I&rsquo;ve emptied my latest partial sample. Watch closely to see one piece of cored rock drop to the surface in this movie. Thankfully, I can reuse this tube for another sample from the same rock.<br />
<br />
Latest blog: <a rel="noopener" target="_blank" href="https://t.co/kHxq9S2GXx">https://t.co/kHxq9S2GXx</a> <a rel="noopener" target="_blank" href="https://t.co/kwSzBlFVBt">pic.twitter.com/kwSzBlFVBt</a></p>
&mdash; NASA&#039;s Perseverance Mars Rover (@NASAPersevere) <a rel="noopener" target="_blank" href="https://twitter.com/NASAPersevere/status/1484634395042467840?ref_src=twsrc%5Etfw">January 21, 2022</a></blockquote> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script> 
			<i class="fa fa-flag-checkered ico col-red3"></i>
			<div class="clearfix"></div>
		</div>
	</div>
</div>

<div>
	<div class="padcol2 mgtop_20">
		<img class="imagegn" src="https://s1.cdn.autoevolution.com/_img/g_news.png" height="32" width="32" srcset="https://s1.cdn.autoevolution.com/_img/g_news.png, https://s1.cdn.autoevolution.com/_img/g_news_2x.png 2x" alt="Google News icon" /><a class="buttongn" href="https://news.google.com/publications/CAAiEBZaDaGr808wbz9j3xIrjtsqFAgKIhAWWg2hq_NPMG8_Y98SK47b?hl=en-US&gl=US&ceid=US:en" target="_blank" rel="nofollow" title="Follow autoevolution on Google News">Follow <strong>autoevolution</strong> on Google News</a>
	
	
		<div class="clearfix"></div>
</div>
<div class="posrel"></div><!-- posrel -->
<div class="filedunder mgtop_20"><a href="https://www.autoevolution.com/newstag/NASA/" title="More stories about &quot;NASA&quot;" class="newstag">NASA</a> <a href="https://www.autoevolution.com/newstag/Perseverance%20Rover/" title="More stories about &quot;Perseverance Rover&quot;" class="newstag">Perseverance Rover</a> <a href="https://www.autoevolution.com/newstag/rock/" title="More stories about &quot;rock&quot;" class="newstag">rock</a> <a href="https://www.autoevolution.com/newstag/stuck/" title="More stories about &quot;stuck&quot;" class="newstag">stuck</a> <a href="https://www.autoevolution.com/newstag/Mars/" title="More stories about &quot;Mars&quot;" class="newstag">Mars</a> <a href="https://www.autoevolution.com/newstag/perseverance/" title="More stories about &quot;perseverance&quot;" class="newstag">perseverance</a> </div>	<div class="newspressbar clearfix" onclick="aeshowpress(179827, 'pr');"><button class="btnred1 grey fr" id="prbutton"><i class="fa fa-long-arrow-down"></i><span>load</span></button>
		<i class="fa fa-file-text-o"></i> press release
	</div>

<div class="clearfix"></div>
<div id="disqus_thread" class="bgwhite overauto"><button onclick="$('#disqus_thread').toggleClass('padcol2'); loadDisqus()" type="button" class="ulbtn dispblock posrel zx1"><i class="fa fa-comment col-red"></i>click to load Disqus comments for this story</span><span class="disclaim">This enables Disqus, Inc. to process some of your data.</span></button></div>
<script>var disqus_config = function () { this.page.url = 'https://www.autoevolution.com/news/nasa-perseverance-rover-spits-out-martian-pebbles-stuck-in-its-belly-179827.html'; this.page.identifier = 'dsq_ae_news_179827'; };</script>
<div class="clearfix"></div>



</article><!-- midcol -->

<div id="newscol3" class="col3width overhide">
<div class="moreonthis mgleft_20 nomgtop vehicles"><div class="title titletype1">Latest car models:</div><a href="https://www.autoevolution.com/cars/opel-astra-sports-tourer-2021.html" title="OPEL Astra Sports Tourer"><img width="90" height="60" title="OPEL Astra Sports Tourer" alt="OPEL Astra Sports Tourer" src="https://s1.cdn.autoevolution.com/images/models/thumb/OPEL_Astra-Sports-Tourer-2021_main.jpg_tmb.jpg"/><span>OPEL Astra Sports Tourer <span>Compact</span></span></a><a href="https://www.autoevolution.com/cars/audi-r8-v10-performance-rwd-2021.html" title="AUDI R8 V10 performance RWD"><img width="90" height="60" title="AUDI R8 V10 performance RWD" alt="AUDI R8 V10 performance RWD" src="https://s1.cdn.autoevolution.com/images/models/thumb/AUDI_R8-V10-performance-RWD-2021_main.jpg_tmb.jpg"/><span>AUDI R8 V10 performance RWD <span>Coupe</span></span></a><a href="https://www.autoevolution.com/cars/cadillac-escalade-v-2022.html" title="CADILLAC Escalade-V"><img width="90" height="60" title="CADILLAC Escalade-V" alt="CADILLAC Escalade-V" src="https://s1.cdn.autoevolution.com/images/models/thumb/CADILLAC_Escalade-V-2022_main.jpg_tmb.jpg"/><span>CADILLAC Escalade-V <span>Large SUV</span></span></a><a href="https://www.autoevolution.com/cars/rover-100-1994.html" title="ROVER 100"><img width="90" height="60" title="ROVER 100" alt="ROVER 100" src="https://s1.cdn.autoevolution.com/images/models/thumb/ROVER_100-1994_main.jpg_tmb.jpg"/><span>ROVER 100 <span>Coupe Cabrio</span></span></a><a href="https://www.autoevolution.com/cars/chevrolet-equinox-ev-2022.html" title="CHEVROLET Equinox EV"><img width="90" height="60" title="CHEVROLET Equinox EV" alt="CHEVROLET Equinox EV" src="https://s1.cdn.autoevolution.com/images/models/thumb/CHEVROLET_Equinox-EV-2022_main.jpg_tmb.jpg"/><span>CHEVROLET Equinox EV <span>Medium SUV</span></span></a><a href="https://www.autoevolution.com/cars/skoda-karoq-2021.html" title="SKODA Karoq"><img width="90" height="60" title="SKODA Karoq" alt="SKODA Karoq" src="https://s1.cdn.autoevolution.com/images/models/thumb/SKODA_Karoq-2021_main.jpg_tmb.jpg"/><span>SKODA Karoq <span>Medium SUV</span></span></a><a href="https://www.autoevolution.com/cars/genesis-g90-2022.html" title="GENESIS G90"><img width="90" height="60" title="GENESIS G90" alt="GENESIS G90" src="https://s1.cdn.autoevolution.com/images/models/thumb/GENESIS_G90-2022_main.jpg_tmb.jpg"/><span>GENESIS G90 <span>Upper Premium</span></span></a><a href="https://www.autoevolution.com/cars/fisker-ocean-2021.html" title="FISKER Ocean"><img width="90" height="60" title="FISKER Ocean" alt="FISKER Ocean" src="https://s1.cdn.autoevolution.com/images/models/thumb/FISKER_Ocean-2021_main.jpg_tmb.jpg"/><span>FISKER Ocean <span>Medium SUV</span></span></a><a href="https://www.autoevolution.com/cars/audi-r8-v10-performance-rwd-spyder-2021.html" title="AUDI R8 V10 performance RWD Spyder"><img width="90" height="60" title="AUDI R8 V10 performance RWD Spyder" alt="AUDI R8 V10 performance RWD Spyder" src="https://s1.cdn.autoevolution.com/images/models/thumb/AUDI_R8-V10-performance-RWD-Spyder-2021_main.jpg_tmb.jpg"/><span>AUDI R8 V10 performance RWD Spyder <span>Coupe Cabrio</span></span></a><a href="https://www.autoevolution.com/cars/hyundai-kona-n-2021-1.html" title="HYUNDAI Kona N"><img width="90" height="60" title="HYUNDAI Kona N" alt="HYUNDAI Kona N" src="https://s1.cdn.autoevolution.com/images/models/thumb/HYUNDAI_Kona-N-2021_main.jpg_tmb.jpg"/><span>HYUNDAI Kona N <span>Medium SUV</span></span></a><a href="https://www.autoevolution.com/cars/" title="Full list of car models and specifications" class="bold upcase seeall">All car models &nbsp;<i class="fa fa-long-arrow-right"></i></a></div>
		<div class="mgleft_20 mgtop_20">
		<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
		<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-2364887827571271" data-ad-slot="9053923839" data-ad-format="link" data-full-width-responsive="true"></ins>
		<script>(adsbygoogle = window.adsbygoogle || []).push({});</script>
	</div>
	
	
</div><!-- newscol3 -->

<div class="clearfix"></div>

<div class="col123width bgcutgrad">	<div class="ad970x250 ad ad_adc" style="background-color: #e4e4e4; text-align: center;"><div id="AE_news_970x90_240s__placement_61ede9de9f7a2__" style="width:100%;height:auto"></div><script>googletag.cmd.push(function(){ googletag.display("AE_news_970x90_240s__placement_61ede9de9f7a2__"); setInterval(function(){ googletag.pubads().refresh([window.slot_61ede9de9f7a2]); }, 90000);  });</script></div></div>
<div class="fl" id="newscol1">
	<div id="morepopular1">&nbsp;</div>
	<div id="morescrollad1">&nbsp;</div>
	<div id="morepopular2">&nbsp;</div>
</div>
<div class="col2width fl bgcutgrad" id="morescroll">&nbsp;</div>

<div class="col3width fl">
	<div id="more_X">&nbsp;</div>
	<div id="morelinks">&nbsp;</div>
</div>

<div class="clearfix"></div>
<div class="col123width bgcutgrad"><div id="morescrollad2"></div><br/></div>

</div><!-- container -->

<iframe title="statistics" class="artr" src="https://www.autoevolution.com/rhh.php?k=artr&art=179827&se=news&ref=" width="0" height="0">
</iframe>

<script>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</script>

<div id="notif_asker_div">
	<div id="notif_asker_buttons">
		<h4>Would you like <span class="col-red">AUTOEVOLUTION</span> to send you notifications?</h4>
		<p>You will only receive our top stories</p>
		<div id="notif_asker_btns">
			<button type="button" class="notif_btn blk" onclick="notif_continue(true)" title="Please click ALLOW when prompted">yes</button>
			<button type="button" class="notif_btn" onclick="notif_continue(false)">no</button>
		</div>
	</div>
</div>

<script>
function notif_asker() {
	$('body,html').css('overflow', 'hidden');
	$('#notif_asker_div').show();
}

function notif_continue(go) {
	if(go === true) {
		ae_setcookie('notif_dontask', 'dont', 60);

		$('#notif_asker_buttons').html('<h4 class="mgbot_20"><span class="col-red">Thank you!</span><br/>Please click ALLOW when prompted</h4>');
		setTimeout(function() {
			$('#notif_asker_div').remove();
			$('body,html').css('overflow', 'visible');
		}, 3000);

		var d = document, s = d.createElement('script');
		s.src = 'https://www.autoevolution.com/notificator.js?v=127';
		s.setAttribute('id', 'notif_asker_js');
		(d.head || d.body).appendChild(s);
		window.askOnLoad = 1;
	}
	else {
		ae_setcookie('notif_dontask', 'dont', 60);
		$('#notif_asker_div').remove();
		$('body,html').css('overflow', 'visible');
	}
}
</script>
<div class="clearfix"></div>
</div><!-- pagewrapper -->

<div id="footer">
	<div class="container">
		<div id="footcol1">
			<a href="/rss-channels/" class="fa fa-rss fl col-red"></a>
			<a href="https://www.autoevolution.com/" id="footauto" title="autoevolution">autoevolution</a>
			<span id="footprivacyl">
				<a href="/contact/" title="Contact Us">Contact Us</a> &bull;
				<a href="/editors/" title="autoevolution masthead &amp; editorial team members">Masthead</a>  &bull;				<a href="/static/privacy.html" title="Privacy Policy">Privacy Policy</a> &bull;
				<a href="/static/cookies.html" title="Cookies Policy">Cookies Policy</a>
				<br/>
				California residents: <a href="javascript:;" onclick="window.__uspapi('displayUspUi');" title="Do Not Sell My Info" id="CCPA_STATUS">Do Not Sell My Info</a> &bull; <a href="/static/privacy.html#ccpa" class="underline">More Info</a>			</span>
		</div>
		<div id="footcol2">
			<ul>
							<li><a href="/cars/" title="Cars">Cars</a></li>
				<li><a href="/moto/" title="Moto">Moto</a></li>
				<li><a href="/news/" title="News">News</a></li>
				<li><a href="/cars/reviews/" title="Car Reviews">Reviews</a></li>
				<li><a href="/editorial/" title="Editorials">Editorials</a></li>
				<li><a href="/coverstory/" title="Coverstory">Coverstory</a></li>
				<li><a href="/auto-guide/" title="Auto How-to">How-to</a></li>
				<li><a href="/auto-glossary/" title="Automotive Terms Glossary">Glossary</a></li>
				<li><a href="/carfinder/" title="Car Finder">Car finder</a></li>
				<li><a href="/bac/" title="Blood Alcohol Calculator">BAC</a></li>
						</ul>
			<p>&copy; 2008-2022 SoftNews Net SRL.<br/>All rights reserved. autoevolution&reg; and the autoevolution&reg; logo are registered trademarks.</p>
		</div>
		<div class="fgoup" onclick="$('html, body').animate({ scrollTop: 0 }, 'slow');"><i class="fa fa-caret-up"></i></div>
	</div>
	<div class="clearfix"></div>
</div>

<script type="application/ld+json">
{
	"@context": "http://schema.org", "@type": "Organization", "url": "https://www.autoevolution.com/", "logo": "https://www.autoevolution.com/_img/autoevolution_logo_2016_ldjs.png", "name": "autoevolution",  "sameAs" : [
		"https://www.facebook.com/autoevolution",
		"https://twitter.com/_autoevolution_",
		"https://flipboard.com/@autoevolution/autoevolution-e4m5gpaay"
	]
}
</script>
<script type="application/ld+json">{ "@context": "http://schema.org", "@type": "WebSite", "name": "autoevolution", "url": "https://www.autoevolution.com/" }</script>

<script crossorigin type="text/javascript" src="https://s1.cdn.autoevolution.com/_min/?g=news,swipebox&amp;v=405"></script>
<script>
window.onload=function() {
	$(window).on("click", aeclosemenus1);
	$("#topmenubtn").on("click", aetopmenu_toggle);
	$("#rtopmenu i.fa").on("click", rmnu_toggle);
};

window.aegal_cty = 'US';
window.aegal_ggon=0;
window.aegal_xdsect='news';
window.ae__nid='179827';

if(typeof aerunstartup=="function") aerunstartup();
aeinputdefaults('input[type="text"]');
</script>

<script>
$(document).ready(function(){
	if(!ae_getcookie('cooknotif2018')) {
		$('body').append('<div id="cookienotif">We use cookies to improve your experience. By using the site you agree to the use of cookies <a class="red" href="javascript:;" onclick="$(\'#cookienotif\').remove();ae_setcookie(\'cooknotif2018\', 1, 365);">Accept &amp; close</a><br/>For more information and options regarding cookies and personal data see our <a href="/static/cookies.html" title="Cookie Policy">Cookies Policy</a> and <a href="/static/privacy.html" title="Privacy Policy">Privacy Policy</a>'+
		'<br/>California residents: <a href="javascript:;" onclick="window.__uspapi(\'displayUspUi\');" title="Do Not Sell My Info" id="CCPA_STATUS">Do Not Sell My Info</a>'+		'</div>');
	}
});
</script>


</body>
</html>