<!DOCTYPE html>
<html lang="en">
<head>


<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
window.googletag = window.googletag || {cmd: []};
googletag.cmd.push(function(){
	googletag.pubads().disableInitialLoad(); (adsbygoogle=window.adsbygoogle||[]).pauseAdRequests=1;
		window.slot_60d1087f7499a = googletag.defineSlot("/1004334/AE_news_300x250_ATF_240s_2", [[300, 250]], "AE_news_300x250_ATF_240s_2__placement_60d1087f7499a__").addService(googletag.pubads()).setTargeting("refresh", "yes");
	window.slot_60d1087f74a24 = googletag.defineSlot("/1004334/AE_news_300x250_ATF_240s_2", [[300, 250]], "AE_news_300x250_ATF_240s_2__placement_60d1087f74a24__").addService(googletag.pubads()).setTargeting("refresh", "yes");
	window.slot_60d1087f7589b = googletag.defineSlot("/1004334/AE_news_970x90_240s", [[970, 250]], "AE_news_970x90_240s__placement_60d1087f7589b__").addService(googletag.pubads()).setTargeting("refresh", "yes");
		APS_GO();
	});
function GPT_GO(){ console.log('GPT!'); googletag.pubads().setCentering(true); googletag.pubads().enableSingleRequest(); googletag.enableServices(); googletag.pubads().refresh(); (adsbygoogle=window.adsbygoogle||[]).pauseAdRequests=0; }

!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
apstag.init({ pubID:  '7db38df2-4062-4df4-9018-dcf399a364c8',  adServer: 'googletag', timeout: 2e3 });
function APS_GO() { apstag.fetchBids({slots: [ { slotName: "/1004334/AE_news_300x250_ATF_240s_2", sizes: [[300, 250]], slotID: "AE_news_300x250_ATF_240s_2__placement_60d1087f7499a__" }, { slotName: "/1004334/AE_news_300x250_ATF_240s_2", sizes: [[300, 250]], slotID: "AE_news_300x250_ATF_240s_2__placement_60d1087f74a24__" }, { slotName: "/1004334/AE_news_970x90_240s", sizes: [[970, 250]], slotID: "AE_news_970x90_240s__placement_60d1087f7589b__" } ]}, function(bids) {  console.log('APS 1st!'); googletag.cmd.push(function() { apstag.setDisplayBids(); GPT_GO(); }); }); }
</script>

<script>window.aelangvar = 'en';</script>
<title>Mr. Regular Says the 2014 Ford F-150 SVT Raptor Is &quot;Hot Garbage&quot; - autoevolution</title>
<meta name="robots" content="max-image-preview:large" />
<meta name="language" content="en" /><meta http-equiv="content-type" content="text/html; charset=utf-8" /><meta name="viewport" content="width=980" /><meta http-equiv="X-UA-Compatible" content="IE=edge" />
<link rel="preconnnect" href="https://quantcast.mgr.consensu.org" />
<link rel="preconnnect" href="https://vendorlist.consensu.org" />
<link rel="preconnnect" href="https://audit.quantcast.mgr.consensu.org" />
<link rel="preconnnect" href="https://s1.cdn.autoevolution.com/" /><link rel="dns-prefetch" href="https://s1.cdn.autoevolution.com/" />
<link rel="preconnnect" href="https://securepubads.g.doubleclick.net/" />
<link rel="dns-prefetch" href="https://www.google-analytics.com" />
<link rel="dns-prefetch" href="https://c.amazon-adsystem.com" />
<link rel="dns-prefetch" href="https://s.amazon-adsystem.com" />
<link rel="apple-touch-icon" href="/_img/favicon_512.png" /><meta name="msapplication-TileImage" content="/_img/favicon_512.png" /><link rel="mask-icon" sizes="any" href="https://s1.cdn.autoevolution.com/_img/aefavicon.svg" color="#000000" />
<link rel="icon" type="image/x-icon" href="https://s1.cdn.autoevolution.com/_img/favicon.ico?v=2016" /><link rel="shortcut icon" type="image/x-icon" href="https://s1.cdn.autoevolution.com/_img/favicon.ico?v=2016" />
<link rel="alternate" type="application/rss+xml" title="autoevolution news" href="https://www.autoevolution.com/rss/backend.xml">
<link rel="stylesheet" type="text/css" href="https://s1.cdn.autoevolution.com/_min/?g=css&amp;vv=374">
<link rel="canonical" href="https://www.autoevolution.com/news/mr-regular-says-the-2014-ford-f-150-svt-raptor-is-hot-garbage-163675.html">
<meta name="description" content="The Ford F-150 Raptor is now entering a brand new 3rd generation and has spawned a little brother, the Ranger Raptor. You see these lifted monstrosities everywhere, so it&#039;s fair to assume that people like them.">
<meta name="keywords" content="Ford F-150 Raptor, 2014 Ford F-150 SVT Raptor, SVT Raptor, Raptor, truck">
<meta property="og:site_name" content="autoevolution">
<meta property="og:type" content="article">
<meta property="og:url" content="https://www.autoevolution.com/news/mr-regular-says-the-2014-ford-f-150-svt-raptor-is-hot-garbage-163675.html">
<meta property="og:title" content="Mr. Regular Says the 2014 Ford F-150 SVT Raptor Is &quot;Hot Garbage&quot;">
<meta property="og:description" content="The Ford F-150 Raptor is now entering a brand new 3rd generation and has spawned a little brother, the Ranger Raptor. You see these lifted monstrosities everywhere, so it&#039;s fair to assume that people like them.">
<meta property="article:publisher" content="https://www.facebook.com/autoevolution">
<meta property="article:published_time" content="2021-06-21T20:53:20+0000">
<meta property="og:image" content="https://s1.cdn.autoevolution.com/images/news/mr-regular-says-the-2014-ford-f-150-svt-raptor-is-hot-garbage-163675_1.jpg">
<meta property="twitter:card" content="summary_large_image">
<meta property="twitter:site" content="@_autoevolution_">
<meta property="twitter:creator" content="@_autoevolution_">
<meta property="twitter:url" content="https://www.autoevolution.com/news/mr-regular-says-the-2014-ford-f-150-svt-raptor-is-hot-garbage-163675.html">
<meta property="twitter:title" content="Mr. Regular Says the 2014 Ford F-150 SVT Raptor Is &quot;Hot Garbage&quot;">
<meta property="twitter:description" content="The Ford F-150 Raptor is now entering a brand new 3rd generation and has spawned a little brother, the Ranger Raptor. You see these lifted monstrosities everywhere, so it&#039;s fair to assume that people like them.">
<meta property="twitter:image" content="https://s1.cdn.autoevolution.com/images/news/mr-regular-says-the-2014-ford-f-150-svt-raptor-is-hot-garbage-163675_1.jpg">
<meta name="author" content="Mihnea Radu">
<script>
window.google_analytics_uacct = "UA-61277-6";
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-61277-6', 'auto'); 
ga('set', 'anonymizeIp', true);
ga('send', 'pageview');</script>
<script type="text/javascript" src="https://s1.cdn.autoevolution.com/_min/?g=js,jslang_en&amp;vv=369"></script>

<!-- webfontloader -->
<link rel="preload" href="https://s1.cdn.autoevolution.com/_css/fonts/coresans/coresansn45-webfont.woff2?v=2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="https://s1.cdn.autoevolution.com/_css/fonts/coresans/coresansn65-webfont.woff2?v=2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="https://s1.cdn.autoevolution.com/_css/fonts/coresans/coresansnr47-webfont.woff2?v=2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="https://s1.cdn.autoevolution.com/_css/fonts/coresans/coresansnr57-webfont.woff2?v=2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="https://s1.cdn.autoevolution.com/_css/fonts/coresans/coresansnr67-webfont.woff2?v=2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="https://s1.cdn.autoevolution.com/_css/fonts/glyphutil/glyphutil_neue-webfont.woff2?v=927" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="https://s1.cdn.autoevolution.com/_css/fonts.css?v=86" as="style">
<script>
WebFontConfig = {
	classes: false,
	events: false,
	timeout: 2000,
	custom: {
		families: ['CoreSansN:n4,n7', 'CoreSansNRCond:n4,n5,n7', 'Glyphutil Neue'],
		urls: ['https://s1.cdn.autoevolution.com/_css/fonts.css?v=86']
	}
};
</script>
<script src="https://s1.cdn.autoevolution.com/_js/webfont-1.6.28.js?v=1"></script>
<!-- webfontloader -->

</head>
<body>

<div id="topbar"><div class="container2">

<i class="fa fa-bars" id="topmenubtn"></i>
<a id="autoevolution" href="https://www.autoevolution.com/" title="autoevolution">autoevolution</a>
<div id="topmenu" style="display:none;">
<ul class="m1 clearfix">
	<li><a href="https://www.autoevolution.com/cars/" title="Car models and specifications database">cars</a></li>
	<li><a href="https://www.autoevolution.com/moto/" title="Motorcycle models and specifications database">moto</a></li>
	<li><a href="https://www.autoevolution.com/news/" title="All latest news">news</a></li>
	<li><a href="https://www.autoevolution.com/cars/reviews/?sort=date" title="Car reviews">car reviews</a></li>
	<li><a href="https://www.autoevolution.com/spyshots/" title="Car spyshots and scoops">spyshots</a></li>
	<li><a href="https://www.autoevolution.com/news/driven/" title="Driven cars">driven cars</a></li>
	<li><a href="https://www.autoevolution.com/news/space-junk/" title="Space junk">space junk<!--<span class="black fsz13 line24">new</span>--></a></li>
	<li><a href="https://www.autoevolution.com/green/" title="Green news">green</a></li>
	<li class="newspaper"><a href="https://www.autoevolution.com/newspaper/" title="Newspaper">newspaper <span></span></a></li>
</ul>
<ul class="m2 clearfix">
	<li><a href="https://www.autoevolution.com/carcompare.php" title="Compare cars">Compare Cars <i class="fa fa-car col-red fsz13"></i><i class="fa fa-car col-red fsz13 faded"></i></a></li>
	<li><a href="https://www.autoevolution.com/bac/" title="Blood Alcohol Level Calculator">BAC Calculator &nbsp;<i class="fa fa-flask col-red2"></i></a></li>
	<li><a href="https://www.autoevolution.com/editorial/" title="autoevolution editorials">Editorial</a></li>
	<li><a href="https://www.autoevolution.com/coverstory/" title="autoevolution coverstories">Coverstory</a></li>
	<li><a href="https://www.autoevolution.com/news/motorsport" title="Motorsport news">Motorsport</a></li>
	<li><a href="https://www.autoevolution.com/reviews/" title="Testdrives archive">Testdrives archive</a></li>
	<li><a href="https://www.autoevolution.com/auto-moto-shows/" title="Auto shows coverage index">Auto Shows</a></li>
	<li><a href="https://www.autoevolution.com/news/tuning/" title="Auto tuning news">Tuning</a></li>
	<li><a href="https://www.autoevolution.com/carfinder/" title="Car Finder">Car Finder</a></li>
	<li><a href="https://www.autoevolution.com/newstag/pic%20of%20the%20day/" title="Photo of the Day">Photo of the Day</a></li>
	<li class="long"><a href="https://www.autoevolution.com/auto-glossary/" title="Automotive terms and acronyms database">Glossary of automotive terms</a></li>
	<div class="clearfix"></div>
</ul>
<ul class="m3 clearfix">
	<li><a href="https://www.autoevolution.com/editors/" title="Meet the autoevolution writers and editors">Masthead</a></li>
	<li><a href="https://www.autoevolution.com/rss-channels/" title="Follow autoevolution via RSS">RSS Feeds</a></li>
</ul>
</div>

<div id="topsearch" class="xsgrad1"><form method="get" action="https://www.autoevolution.com/search.php">
<input type="text" name="s" value="Search here..." data-defl="Search here..." /><button type="submit" class="fa fa-search"></button>
</form></div>

<div id="rtopmenu" class="fr">
	<a href="https://www.autoevolution.com/sendtip/" title="Have a news tip? Let us know!"><i class="fa fa-tip col-white"></i></a>
	<i class="fa fa-newspaper rtm-paper col-gold posrel " title="Customize and read your newspaper">
		</i>
	<i class="fa fa-heart rtm-like" title="Follow us on social media"></i>
	<i class="fa fa-info-circle rtm-info" title="Useful information"></i>
</div>

</div></div>

<div class="container2">
	<div id="topwhite" class="h50">
			<script>
		const prevMonthlyFeatures = ['Ferrari', 'Harley-Davidson', 'Earth', 'Muscle Car', 'Two-wheeler', 'Custom Builds', 'Toyota', 'Expedition Vehicles', 'Porsche', 'Tesla', 'Chevrolet', 'Celebration', 'Ford', 'Truck', 'Space', 'Mustang'];		
		function eventbar_toggle() {
			if($('#event_history').html().length < 100) {
				var tmp = ''; 
				for(const i of prevMonthlyFeatures) tmp += '<a href="https://www.autoevolution.com/newstag/'+encodeURI(i == 'Harley-Davidson' ? 'HD' : i)+'+Month">'+i+' Month &nbsp;<i class="fa fa-long-arrow-right"></i></a>';
				$('#event_history').html(tmp); tmp =  null;
			}
			$('#event_history').toggle();
		}
		</script>
		<div class="eventbar">
			<a href="https://www.autoevolution.com/newstag/AMG+Month?utm_source=ae_self&utm_medium=ae_eventline_desktop&utm_campaign=ae_month_amg" title="AMG Month">
				<b class="faded">FEATURED</b> &nbsp;
				<svg style="height: 1em; position: relative; top: 0.1em; margin-right: 0.2em;" aria-hidden="true" focusable="false" data-prefix="fad" data-icon="car" class="svg-inline--fa fa-car fa-w-16" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><g class="fa-group"><path class="fa-secondary" fill="currentColor" d="M319.5 128a48 48 0 0 1 44.57 30.17L384 208H128l19.93-49.83A48 48 0 0 1 192.5 128zM80 384a63.82 63.82 0 0 1-47.57-21.2A31.82 31.82 0 0 0 32 368v48a32 32 0 0 0 32 32h32a32 32 0 0 0 32-32v-32zm352 0h-48v32a32 32 0 0 0 32 32h32a32 32 0 0 0 32-32v-48a31.82 31.82 0 0 0-.43-5.2A63.82 63.82 0 0 1 432 384z" opacity="0.4"></path><path class="fa-primary" fill="currentColor" d="M500 176h-59.88l-16.64-41.6A111.43 111.43 0 0 0 319.5 64h-127a111.47 111.47 0 0 0-104 70.4L71.87 176H12A12 12 0 0 0 .37 190.91l6 24A12 12 0 0 0 18 224h20.08A63.55 63.55 0 0 0 16 272v48a64 64 0 0 0 64 64h352a64 64 0 0 0 64-64v-48a63.58 63.58 0 0 0-22.07-48H494a12 12 0 0 0 11.64-9.09l6-24A12 12 0 0 0 500 176zm-352.07-17.83A48 48 0 0 1 192.5 128h127a48 48 0 0 1 44.57 30.17L384 208H128zM96 256c19.2 0 48 28.71 48 47.85s-28.8 15.95-48 15.95-32-12.8-32-31.9S76.8 256 96 256zm272 47.85c0-19.14 28.8-47.85 48-47.85s32 12.76 32 31.9-12.8 31.9-32 31.9-48 3.2-48-15.95z"></path></g></svg>
				autoevolution's <span data-class="col-gold" style="color:#b21e23">AMG Month &nbsp;<i class="fa fa-long-arrow-right"></i></span>
				<!-- <b class="col-red">Read all about it</b>-->
			</a>
			<div id="eventbar_toggle" onclick="eventbar_toggle()"><i class="fa fa-caret-down"></i></div>
		</div>
		<div id="event_history"></div>
		</div>
</div>

<div id="pagewrapper">

<div class="container2" itemscope itemtype="http://schema.org/NewsArticle">
	
	<div class="col1width col1mg fl">
		<div class="ad300x250 mgtop_10 ad">
		<div id="AE_news_300x250_ATF_240s_2__placement_60d1087f7499a__" style="width:300px; height:250px"></div><script>googletag.cmd.push(function(){ googletag.display("AE_news_300x250_ATF_240s_2__placement_60d1087f7499a__"); setInterval(function(){ googletag.pubads().refresh([window.slot_60d1087f7499a]); }, 90000);  });</script>		</div>


		
				<div id="moreonthis_inner"><div class="moreonthis bulleted mgtop_30"><div class="title titletype1">More on this:</div><a href="https://www.autoevolution.com/news/tfl-compares-ram-trx-and-ford-raptor-off-road-trucks-verdict-may-surprise-you-157210.html?utm_source=ae_self&utm_medium=ae_moreon&utm_campaign=ae_moreon_news_static" title="TFL Compares Ram TRX and Ford Raptor Off-Road Trucks, Verdict May Surprise You"><img width="90" height="60" title="TFL Compares Ram TRX and Ford Raptor Off-Road Trucks, Verdict May Surprise You" alt="TFL Compares Ram TRX and Ford Raptor Off-Road Trucks, Verdict May Surprise You" src="https://s1.cdn.autoevolution.com/images/news/tfl-compares-ram-trx-vs-ford-raptor-off-road-trucks-verdict-may-surprise-you-157210-3.jpg"/><span><b class="black bull">1</b> TFL Compares Ram TRX and Ford Raptor Off-Road Trucks, Verdict May Surprise You</span></a><a href="https://www.autoevolution.com/news/650-hp-chevy-silverado-jackal-is-way-cooler-than-stock-2020-ford-f-150-raptor-156795.html?utm_source=ae_self&utm_medium=ae_moreon&utm_campaign=ae_moreon_news_static" title="650 HP Chevy Silverado &quot;Jackal&quot; Is Way Cooler Than Stock 2020 Ford F-150 Raptor"><img width="90" height="60" title="650 HP Chevy Silverado &quot;Jackal&quot; Is Way Cooler Than Stock 2020 Ford F-150 Raptor" alt="650 HP Chevy Silverado &quot;Jackal&quot; Is Way Cooler Than Stock 2020 Ford F-150 Raptor" src="https://s1.cdn.autoevolution.com/images/news/650-hp-chevy-silverado-jackal-is-way-cooler-than-a-stock-2020-ford-f-150-rapto-156795-3.jpeg"/><span><b class="black bull">2</b> 650 HP Chevy Silverado &quot;Jackal&quot; Is Way Cooler Than Stock 2020 Ford F-150 Raptor</span></a><a href="https://www.autoevolution.com/news/2012-ford-f-150-svt-raptor-comes-with-pro-comp-lift-kit-is-priced-to-sell-fast-156286.html?utm_source=ae_self&utm_medium=ae_moreon&utm_campaign=ae_moreon_news_static" title="2012 Ford F-150 SVT Raptor Comes With Pro-Comp Lift Kit, Is Priced to Sell Fast"><img width="90" height="60" title="2012 Ford F-150 SVT Raptor Comes With Pro-Comp Lift Kit, Is Priced to Sell Fast" alt="2012 Ford F-150 SVT Raptor Comes With Pro-Comp Lift Kit, Is Priced to Sell Fast" src="https://s1.cdn.autoevolution.com/images/news/2012-ford-f-150-svt-raptor-comes-with-pro-comp-lift-kit-priced-to-sell-fast-156286-3.jpg"/><span><b class="black bull">3</b> 2012 Ford F-150 SVT Raptor Comes With Pro-Comp Lift Kit, Is Priced to Sell Fast</span></a><a href="https://www.autoevolution.com/news/2021-ford-f-150-broncosaurus-rendering-turns-raptor-truck-into-an-suv-155668.html?utm_source=ae_self&utm_medium=ae_moreon&utm_campaign=ae_moreon_news_static" title="2021 Ford F-150 &quot;BroncoSaurus&quot; Rendering Turns Raptor Truck into an SUV"><img width="90" height="60" title="2021 Ford F-150 &quot;BroncoSaurus&quot; Rendering Turns Raptor Truck into an SUV" alt="2021 Ford F-150 &quot;BroncoSaurus&quot; Rendering Turns Raptor Truck into an SUV" src="https://s1.cdn.autoevolution.com/images/news/2021-ford-f-150-broncosaurus-rendering-turns-raptor-truck-into-an-suv-155668-3.jpg"/><span><b class="black bull">4</b> 2021 Ford F-150 &quot;BroncoSaurus&quot; Rendering Turns Raptor Truck into an SUV</span></a><a href="https://www.autoevolution.com/news/hennessey-velociraptor-ford-f-150-6x6-reviewed-by-shmee150-154684.html?utm_source=ae_self&utm_medium=ae_moreon&utm_campaign=ae_moreon_news_static" title="Hennessey Velociraptor Ford F-150 6x6 Reviewed by Shmee150"><img width="90" height="60" title="Hennessey Velociraptor Ford F-150 6x6 Reviewed by Shmee150" alt="Hennessey Velociraptor Ford F-150 6x6 Reviewed by Shmee150" src="https://s1.cdn.autoevolution.com/images/news/hennessey-velociraptor-ford-f-150-6x6-reviewed-by-shmee150-154684-3.jpg"/><span><b class="black bull">5</b> Hennessey Velociraptor Ford F-150 6x6 Reviewed by Shmee150</span></a></div></div>
		
				<div id="moreonthis_inner">
			<div class="moreonthis mgtop_20">
				<div class="title titletype1">Car reviews:</div>
				<script src="https://player.anyclip.com/anyclip-widget/lre-widget/prod/v1/src/lre.js" pubname="autoevolutioncom" widgetname="0011r00002IZQzB_1183"></script>
			</div>
		</div>
		
		<div class="ad300x250 mgtop_30"><div id="AE_news_300x250_ATF_240s_2__placement_60d1087f74a24__" style="width:300px; height:250px"></div><script>googletag.cmd.push(function(){ googletag.display("AE_news_300x250_ATF_240s_2__placement_60d1087f74a24__"); setInterval(function(){ googletag.pubads().refresh([window.slot_60d1087f74a24]); }, 90000);  });</script>		</div>

		<div id="moreonthis_inner">
						<div class="moreonthis mgtop_30">
				<div class="title titletype1 upcase"><a href="https://www.autoevolution.com/coverstory/" title="Coverstory">Coverstory &nbsp;<i class="fa fa-long-arrow-right"></i></a></div>
				<a href="https://www.autoevolution.com/news/hausme-the-vacation-home-for-perfectionists-is-sustainable-smart-and-fancy-163661.html?utm_source=ae_self&utm_medium=ae_upnext&utm_campaign=ae_upnext_left">
					<img src="https://s1.cdn.autoevolution.com/images/news/hausme-the-vacation-home-for-perfectionists-is-sustainable-smart-and-fancy-163661-3.jpg" width="66" height="40" />
					<span>Haus.Me, the Vacation Home for Perfectionists, Is Sustainable, Smart and Fancy</span>
				</a>
			</div>
					</div>

		&nbsp;
	</div>


<article id="newscol2" class="col2width">
<link itemprop="mainEntityOfPage" href="https://www.autoevolution.com/news/mr-regular-says-the-2014-ford-f-150-svt-raptor-is-hot-garbage-163675.html" />
<meta itemprop="datePublished" content="2021-06-21T20:53:20+0000" />
<meta itemprop="dateModified" content="2021-06-21T20:53:20+0000" /><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
	<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
		<meta itemprop="url" content="https://s1.cdn.autoevolution.com/_img/autoevolution_logo_2016_ldjs.png">
		<meta itemprop="width" content="500">
		<meta itemprop="height" content="100">
	</div>
	<meta itemprop="name" content="autoevolution">
</div>

<h1 itemprop="headline" class="padcol2 newstitle innews">Mr. Regular Says the 2014 Ford F-150 SVT Raptor Is &quot;Hot Garbage&quot;</h1>

<div class="breadcrumb innews">
	<div class="fr">
		21 Jun 2021, 20:53 UTC &middot;		
		<div class="col2author" itemscope itemtype="http://schema.org/Person" itemprop="author">by 
			<a href="https://www.autoevolution.com/editors/browse/mihnea-radu/" title="Check out Mihnea Radu's author profile" itemprop="url">
				<b itemprop="name">Mihnea Radu</b></a>
				<meta itemprop="image" content="https://s1.cdn.autoevolution.com/images/editors/mihnea-radu-200.jpg?v=2020_1" />				<img src="https://s1.cdn.autoevolution.com/images/editors/mihnea-radu-64.jpg?v=2020_1" width="24" height="24" alt="author pic" title="Mihnea Radu" />		</div>
	</div>
<span itemscope itemtype="http://schema.org/BreadcrumbList"><span itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><meta itemprop="position" content="1" /><a href="https://www.autoevolution.com/" itemprop="item" title="Home"><span itemprop="name">Home</span></a></span> &gt; <span itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><meta itemprop="position" content="2" /><a href="https://www.autoevolution.com/news/" itemprop="item" title="News"><span itemprop="name">News</span></a></span> &gt; <span itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><meta itemprop="position" content="3" /><a href="https://www.autoevolution.com/news/u-turn/" itemprop="item" title="U-turn"><span itemprop="name">U-turn</span></a></span></span>	<div class="top2line5"></div>
</div>
<div itemprop="articleBody">
<div class="newssubtext">The Ford F-150 Raptor is now entering a brand new 3rd generation and has spawned a little brother, the <a rel="noopener nofollow" target="_blank" href="/news/2023-ford-ranger-raptor-spy-video-reveals-just-enough-towing-capacity-161594.html" title="2023 Ford Ranger Raptor Spy Video Reveals Just Enough Towing Capacity">Ranger Raptor.</a> You see these lifted monstrosities everywhere, so it&#039;s fair to assume that people like them.</div>
<div class="ch_pic" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><a id="xaegal_0" class="fullimg" href="https://s1.cdn.autoevolution.com/images/news/mr-regular-says-the-2014-ford-f-150-svt-raptor-is-hot-garbage-163675_1.jpg" target="_blank"><picture>
<source type="image/webp" srcset="https://s1.cdn.autoevolution.com/images-webp/news/mr-regular-says-the-2014-ford-f-150-svt-raptor-is-hot-garbage-163675-7.jpg.webp">
<source type="image/jpeg" srcset="https://s1.cdn.autoevolution.com/images/news/mr-regular-says-the-2014-ford-f-150-svt-raptor-is-hot-garbage-163675-7.jpg">
<img itemprop="thumbnailUrl" src="https://s1.cdn.autoevolution.com/images/news/mr-regular-says-the-2014-ford-f-150-svt-raptor-is-hot-garbage-163675-7.jpg" data-gidx="0" data-big="https://s1.cdn.autoevolution.com/images/news/mr-regular-says-the-2014-ford-f-150-svt-raptor-is-hot-garbage-163675_1.jpg" data-description="Photo credits: Regular Car Reviews/YouTube screenshotThe Ford F-150 Raptor is now entering a brand new 3rd generation and has spawned a little Raptor, the Ranger. You see these lifted monstrosities everywhere, so it" title="Mr. Regular Says the 2014 Ford F-150 SVT Raptor Is &quot;Hot Garbage&quot;" data-title="Mr. Regular Says the 2014 Ford F-150 SVT Raptor Is &quot;Hot Garbage&quot;" width="728" height="300" />
</picture></a><span><em class="fa fa-search-plus"></em> 7 photos</span><meta itemprop="url" content="https://s1.cdn.autoevolution.com/images/news/mr-regular-says-the-2014-ford-f-150-svt-raptor-is-hot-garbage-163675_1.jpg"><meta itemprop="width" content="1280"><meta itemprop="height" content="720"></div><div class="newsgal2 posrel"><div class="vslide" data-count="6"><a id="aegal_0" href="https://s1.cdn.autoevolution.com/images/news/gallery/mr-regular-says-the-2014-ford-f-150-svt-raptor-is-hot-garbage_1.jpg" data-num="0" rel="noopener"><img title="Mr. Regular Says the 2014 Ford F-150 SVT Raptor Is &quot;Hot Garbage&quot;" alt="Mr. Regular Says the 2014 Ford F-150 SVT Raptor Is &quot;Hot Garbage&quot;" src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/mr-regular-says-the-2014-ford-f-150-svt-raptor-is-hot-garbage-thumbnail_1.jpg" width="153" height="86" data-onload="aengal_picloaded('.newsgal',0);" data-gidx="1" data-gidm="1085677" data-gida="163675"  data-description="Photo credits: Regular Car Reviews/YouTube screenshot" data-title="Mr. Regular Says the 2014 Ford F-150 SVT Raptor Is &quot;Hot Garbage&quot;" /></a><a id="aegal_1" href="https://s1.cdn.autoevolution.com/images/news/gallery/mr-regular-says-the-2014-ford-f-150-svt-raptor-is-hot-garbage_2.jpg" data-num="1" rel="noopener"><img title="Mr. Regular Says the 2014 Ford F-150 SVT Raptor Is &quot;Hot Garbage&quot;" alt="Mr. Regular Says the 2014 Ford F-150 SVT Raptor Is &quot;Hot Garbage&quot;" src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/mr-regular-says-the-2014-ford-f-150-svt-raptor-is-hot-garbage-thumbnail_2.jpg" width="153" height="86" data-onload="aengal_picloaded('.newsgal',1);" data-gidx="2" data-gidm="1085678" data-gida="163675"  data-description="Photo credits: Regular Car Reviews/YouTube screenshot" data-title="Mr. Regular Says the 2014 Ford F-150 SVT Raptor Is &quot;Hot Garbage&quot;" /></a><a id="aegal_2" href="https://s1.cdn.autoevolution.com/images/news/gallery/mr-regular-says-the-2014-ford-f-150-svt-raptor-is-hot-garbage_3.jpg" data-num="2" rel="noopener"><img title="Mr. Regular Says the 2014 Ford F-150 SVT Raptor Is &quot;Hot Garbage&quot;" alt="Mr. Regular Says the 2014 Ford F-150 SVT Raptor Is &quot;Hot Garbage&quot;" src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/mr-regular-says-the-2014-ford-f-150-svt-raptor-is-hot-garbage-thumbnail_3.jpg" width="153" height="86" data-onload="aengal_picloaded('.newsgal',2);" data-gidx="3" data-gidm="1085679" data-gida="163675"  data-description="Photo credits: Regular Car Reviews/YouTube screenshot" data-title="Mr. Regular Says the 2014 Ford F-150 SVT Raptor Is &quot;Hot Garbage&quot;" /></a><a id="aegal_3" href="https://s1.cdn.autoevolution.com/images/news/gallery/mr-regular-says-the-2014-ford-f-150-svt-raptor-is-hot-garbage_4.jpg" data-num="3" rel="noopener"><img title="Mr. Regular Says the 2014 Ford F-150 SVT Raptor Is &quot;Hot Garbage&quot;" alt="Mr. Regular Says the 2014 Ford F-150 SVT Raptor Is &quot;Hot Garbage&quot;" src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/mr-regular-says-the-2014-ford-f-150-svt-raptor-is-hot-garbage-thumbnail_4.jpg" width="153" height="86" data-onload="aengal_picloaded('.newsgal',3);" data-gidx="4" data-gidm="1085680" data-gida="163675"  data-description="Photo credits: Regular Car Reviews/YouTube screenshot" data-title="Mr. Regular Says the 2014 Ford F-150 SVT Raptor Is &quot;Hot Garbage&quot;" /></a><a id="aegal_4" href="https://s1.cdn.autoevolution.com/images/news/gallery/mr-regular-says-the-2014-ford-f-150-svt-raptor-is-hot-garbage_5.jpg" data-num="4" rel="noopener"><img title="Mr. Regular Says the 2014 Ford F-150 SVT Raptor Is &quot;Hot Garbage&quot;" alt="Mr. Regular Says the 2014 Ford F-150 SVT Raptor Is &quot;Hot Garbage&quot;" src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/mr-regular-says-the-2014-ford-f-150-svt-raptor-is-hot-garbage-thumbnail_5.jpg" width="153" height="86" data-onload="aengal_picloaded('.newsgal',4);" data-gidx="5" data-gidm="1085681" data-gida="163675"  data-description="Photo credits: Regular Car Reviews/YouTube screenshot" data-title="Mr. Regular Says the 2014 Ford F-150 SVT Raptor Is &quot;Hot Garbage&quot;" /></a><a id="aegal_5" href="https://s1.cdn.autoevolution.com/images/news/gallery/mr-regular-says-the-2014-ford-f-150-svt-raptor-is-hot-garbage_6.jpg" data-num="5" rel="noopener"><img title="Mr. Regular Says the 2014 Ford F-150 SVT Raptor Is &quot;Hot Garbage&quot;" alt="Mr. Regular Says the 2014 Ford F-150 SVT Raptor Is &quot;Hot Garbage&quot;" src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/mr-regular-says-the-2014-ford-f-150-svt-raptor-is-hot-garbage-thumbnail_6.jpg" width="153" height="86" data-onload="aengal_picloaded('.newsgal',5);" data-gidx="6" data-gidm="1085682" data-gida="163675"  data-description="Photo credits: Regular Car Reviews/YouTube screenshot" data-title="Mr. Regular Says the 2014 Ford F-150 SVT Raptor Is &quot;Hot Garbage&quot;" /></a><script type="application/ld+json" id="schema-gallery-data">{"@context":"http:\/\/schema.org","@type":"ImageGallery","url":"https:\/\/www.autoevolution.com\/news\/mr-regular-says-the-2014-ford-f-150-svt-raptor-is-hot-garbage-163675.html","associatedMedia":[{"text":"Mr. Regular Says the 2014 Ford F-150 SVT Raptor Is &quot;Hot Garbage&quot;","contentUrl":"https:\/\/s1.cdn.autoevolution.com\/images\/news\/gallery\/mr-regular-says-the-2014-ford-f-150-svt-raptor-is-hot-garbage_1.jpg","thumbnailUrl":"https:\/\/s1.cdn.autoevolution.com\/images\/news-gallery-130x\/mr-regular-says-the-2014-ford-f-150-svt-raptor-is-hot-garbage-thumbnail_1.jpg"},{"text":"Mr. Regular Says the 2014 Ford F-150 SVT Raptor Is &quot;Hot Garbage&quot;","contentUrl":"https:\/\/s1.cdn.autoevolution.com\/images\/news\/gallery\/mr-regular-says-the-2014-ford-f-150-svt-raptor-is-hot-garbage_2.jpg","thumbnailUrl":"https:\/\/s1.cdn.autoevolution.com\/images\/news-gallery-130x\/mr-regular-says-the-2014-ford-f-150-svt-raptor-is-hot-garbage-thumbnail_2.jpg"},{"text":"Mr. Regular Says the 2014 Ford F-150 SVT Raptor Is &quot;Hot Garbage&quot;","contentUrl":"https:\/\/s1.cdn.autoevolution.com\/images\/news\/gallery\/mr-regular-says-the-2014-ford-f-150-svt-raptor-is-hot-garbage_3.jpg","thumbnailUrl":"https:\/\/s1.cdn.autoevolution.com\/images\/news-gallery-130x\/mr-regular-says-the-2014-ford-f-150-svt-raptor-is-hot-garbage-thumbnail_3.jpg"},{"text":"Mr. Regular Says the 2014 Ford F-150 SVT Raptor Is &quot;Hot Garbage&quot;","contentUrl":"https:\/\/s1.cdn.autoevolution.com\/images\/news\/gallery\/mr-regular-says-the-2014-ford-f-150-svt-raptor-is-hot-garbage_4.jpg","thumbnailUrl":"https:\/\/s1.cdn.autoevolution.com\/images\/news-gallery-130x\/mr-regular-says-the-2014-ford-f-150-svt-raptor-is-hot-garbage-thumbnail_4.jpg"},{"text":"Mr. Regular Says the 2014 Ford F-150 SVT Raptor Is &quot;Hot Garbage&quot;","contentUrl":"https:\/\/s1.cdn.autoevolution.com\/images\/news\/gallery\/mr-regular-says-the-2014-ford-f-150-svt-raptor-is-hot-garbage_5.jpg","thumbnailUrl":"https:\/\/s1.cdn.autoevolution.com\/images\/news-gallery-130x\/mr-regular-says-the-2014-ford-f-150-svt-raptor-is-hot-garbage-thumbnail_5.jpg"},{"text":"Mr. Regular Says the 2014 Ford F-150 SVT Raptor Is &quot;Hot Garbage&quot;","contentUrl":"https:\/\/s1.cdn.autoevolution.com\/images\/news\/gallery\/mr-regular-says-the-2014-ford-f-150-svt-raptor-is-hot-garbage_6.jpg","thumbnailUrl":"https:\/\/s1.cdn.autoevolution.com\/images\/news-gallery-130x\/mr-regular-says-the-2014-ford-f-150-svt-raptor-is-hot-garbage-thumbnail_6.jpg"}]}</script></div><div class="dotbox curpo" onclick="return open_lght(0)"></div></div><div class="newstext innews">
<div class="mgtop_20">It&#039;s not uncommon for the Raptor to be criticized. Downsizing to a V6 engine stirred a lot of discussions, for example. And it&#039;s not uncommon for the truck owners to have brash, in-your-face political opinions or park in Tesla charging bays.<br />
<br />
However, it&#039;s pretty rare that somebody outright argues that the Raptor is a bad vehicle. Yet that&#039;s what the master of insulting cars did in his latest video. We&#039;re talking about a <a rel="noopener nofollow" target="_blank" href="/news/this-2014-ford-f-150-svt-raptor-supercab-is-a-90-mile-garage-queen-151724.html" title="This 2014 Ford F-150 SVT Raptor SuperCab Is a 90-Mile Garage Queen">2014 SVT Raptor</a> report by Regular Car Reviews.<br />
<br />
We&#039;ve been listening to him mock cars since 2012 and honestly still find it entertaining from time to time. The dirty old man humor can be a little tricky to follow, but at least he tries to be factual with actual criticism.<br />
<br />
The video starts off by pointing out that Ford is a master of badge engineering, turning base models into marketing wonders with 75% markups. Turning a half-ton fleet truck into an SVT is like arriving at a nice restaurant in army boots and a cutoff T-shirt, but it works.<br />
<br />
The first real criticism targets structural rigidity. This being an old SuperCab body from the 2010s, it doesn&#039;t have B-pillars or body rigidity. So you hear the flex going over bad roads and when closing the door.<br />
<br />
We&#039;re reminded that the early Raptors also came with a 5.4-liter Modular 3-valve V8, which made 310 horsepower and 390 lb-ft of torque. However, most people wanted the more powerful 6.2-liter shared with the Super Duty that made 411 hp and 434 lb-ft (on good gas). So they dropped the smaller engine in 2011.<br />
<br />
While Ford marketing and internet stunts will lead you to believe that the Raptor is a road-legal race truck, Mr. Regular argues it drives and handles just like a normal Ford. But it does admittedly have a lot of toys on it, from the shocks to the locking diffs and all the widebody armor.<br />
<br />
<div class="videospot" title="Click to play video"><a rel="noopener nofollow" target="_blank" class="dispblock" href="https://youtu.be/kxVuEH38RrA" data-embed="https://www.youtube-nocookie.com/embed/kxVuEH38RrA?wmode=transparent" target="_blank" title="Click to play video"><img  alt="Video thumbnail" data-gidx="-1" width="480" height="360" loading="lazy" src="https://img.youtube.com/vi/kxVuEH38RrA/hqdefault.jpg" /><span><i class="fa fa-play"></i></span></a></div><div class="clearfix"></div></div><div class="mgtop_20"><i class="fa fa-flag-checkered ico col-red3"></i></div></div>



	<div class="clearfix"></div>
</div>
<div class="posrel"></div><!-- posrel -->
<div class="filedunder mgtop_20"><a href="https://www.autoevolution.com/newstag/Ford%20F-150%20Raptor/" title="More stories about &quot;Ford F-150 Raptor&quot;" class="newstag">Ford F-150 Raptor</a> <a href="https://www.autoevolution.com/newstag/2014%20Ford%20F-150%20SVT%20Raptor/" title="More stories about &quot;2014 Ford F-150 SVT Raptor&quot;" class="newstag">2014 Ford F-150 SVT Raptor</a> <a href="https://www.autoevolution.com/newstag/SVT%20Raptor/" title="More stories about &quot;SVT Raptor&quot;" class="newstag">SVT Raptor</a> <a href="https://www.autoevolution.com/newstag/Raptor/" title="More stories about &quot;Raptor&quot;" class="newstag">Raptor</a> <a href="https://www.autoevolution.com/newstag/truck/" title="More stories about &quot;truck&quot;" class="newstag">truck</a> </div>
<div class="clearfix"></div>
<div id="disqus_thread" class="bgwhite overauto"><button onclick="$('#disqus_thread').toggleClass('padcol2'); loadDisqus()" type="button" class="ulbtn dispblock posrel zx1"><i class="fa fa-comment col-red"></i>click to load Disqus comments for this story</span><span class="disclaim">This enables Disqus, Inc. to process some of your data.</span></button></div>
<script>var disqus_config = function () { this.page.url = 'https://www.autoevolution.com/news/mr-regular-says-the-2014-ford-f-150-svt-raptor-is-hot-garbage-163675.html'; this.page.identifier = 'dsq_ae_news_163675'; };</script>
<div class="clearfix"></div>



</article><!-- midcol -->

<div id="newscol3" class="col3width overhide">
<div class="moreonthis mgleft_20 nomgtop vehicles"><div class="title titletype1">FORD models:</div><a href="https://www.autoevolution.com/cars/ford-expedition-max-2017.html" title="FORD Expedition Max"><img width="90" height="60" title="FORD Expedition Max" alt="FORD Expedition Max" src="https://s1.cdn.autoevolution.com/images/models/thumb/FORD_Expedition-Max-2017_main.jpg_tmb.jpg"/><span>FORD Expedition Max <span>Large SUV</span></span></a><a href="https://www.autoevolution.com/cars/ford-kuga-2016.html" title="FORD Kuga"><img width="90" height="60" title="FORD Kuga" alt="FORD Kuga" src="https://s1.cdn.autoevolution.com/images/models/thumb/FORD_Kuga-2016_main.jpg_tmb.jpg"/><span>FORD Kuga <span>Small SUV</span></span></a><a href="https://www.autoevolution.com/cars/ford-escape-2016.html" title="FORD Escape"><img width="90" height="60" title="FORD Escape" alt="FORD Escape" src="https://s1.cdn.autoevolution.com/images/models/thumb/FORD_Escape-2016_main.jpg_tmb.jpg"/><span>FORD Escape <span>Crossover</span></span></a><a href="https://www.autoevolution.com/cars/ford-f-150-super-cab-2012.html" title="FORD F-150 Super Cab"><img width="90" height="60" title="FORD F-150 Super Cab" alt="FORD F-150 Super Cab" src="https://s1.cdn.autoevolution.com/images/models/thumb/FORD_F-150-Super-Cab-2012_main.jpg_tmb.jpg"/><span>FORD F-150 Super Cab <span>Fullsize Pickup</span></span></a><a href="https://www.autoevolution.com/cars/ford-gt350r-2016.html" title="FORD Mustang Shelby GT350R"><img width="90" height="60" title="FORD Mustang Shelby GT350R" alt="FORD Mustang Shelby GT350R" src="https://s1.cdn.autoevolution.com/images/models/thumb/FORD_GT350R-2016_main.jpg_tmb.jpg"/><span>FORD Mustang Shelby GT350R <span>Coupe</span></span></a><a href="https://www.autoevolution.com/cars/ford-ranger-super-cab-2015.html" title="FORD Ranger Super Cab"><img width="90" height="60" title="FORD Ranger Super Cab" alt="FORD Ranger Super Cab" src="https://s1.cdn.autoevolution.com/images/models/thumb/FORD_Ranger-Super-Cab-2015_main.jpg_tmb.jpg"/><span>FORD Ranger Super Cab <span>Midsize Pickup</span></span></a><a href="https://www.autoevolution.com/cars/ford-mustang-shelby-gt500-2019.html" title="FORD Mustang Shelby GT500"><img width="90" height="60" title="FORD Mustang Shelby GT500" alt="FORD Mustang Shelby GT500" src="https://s1.cdn.autoevolution.com/images/models/thumb/FORD_Mustang-Shelby-GT500-2019_main.jpg_tmb.jpg"/><span>FORD Mustang Shelby GT500 <span>Coupe</span></span></a><a href="https://www.autoevolution.com/cars/ford-raptor-2018.html" title="FORD Raptor Ranger"><img width="90" height="60" title="FORD Raptor Ranger" alt="FORD Raptor Ranger" src="https://s1.cdn.autoevolution.com/images/models/thumb/FORD_RAPTOR-2018_main.jpg_tmb.jpg"/><span>FORD Raptor Ranger <span>Small Pickup</span></span></a><a href="https://www.autoevolution.com/cars/ford-mach-1-2020.html" title="FORD Mach 1"><img width="90" height="60" title="FORD Mach 1" alt="FORD Mach 1" src="https://s1.cdn.autoevolution.com/images/models/thumb/FORD_Mach-1-2020_main.jpg_tmb.jpg"/><span>FORD Mach 1 <span>Coupe</span></span></a><a href="https://www.autoevolution.com/cars/ford-transit-connect-2018.html" title="FORD TRANSIT/TOURNEO CONNECT (7-SEATS)"><img width="90" height="60" title="FORD TRANSIT/TOURNEO CONNECT (7-SEATS)" alt="FORD TRANSIT/TOURNEO CONNECT (7-SEATS)" src="https://s1.cdn.autoevolution.com/images/models/thumb/FORD_TRANSIT-CONNECT-2018_main.jpg_tmb.jpg"/><span>FORD TRANSIT/TOURNEO CONNECT (7-SEATS) <span>Large MPV</span></span></a><a href="https://www.autoevolution.com/ford/" title="Full list of FORD models and specifications" class="bold upcase seeall">All FORD models &nbsp;<i class="fa fa-long-arrow-right"></i></a></div>
		<div class="mgleft_20 mgtop_20">
		<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
		<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-2364887827571271" data-ad-slot="9053923839" data-ad-format="link" data-full-width-responsive="true"></ins>
		<script>(adsbygoogle = window.adsbygoogle || []).push({});</script>
	</div>
	
	
</div><!-- newscol3 -->

<div class="clearfix"></div>

<div class="col123width bgcutgrad">
	<div class="ad970x250 ad ad_adc" style="background-color: #e4e4e4; text-align: center;">
	<div id="AE_news_970x90_240s__placement_60d1087f7589b__" style="width:970px; height:250px"></div><script>googletag.cmd.push(function(){ googletag.display("AE_news_970x90_240s__placement_60d1087f7589b__"); setInterval(function(){ googletag.pubads().refresh([window.slot_60d1087f7589b]); }, 90000);  });</script>	</div>
</div>

<div class="fl" id="newscol1">
	<div id="morepopular1">&nbsp;</div>
	<div id="morescrollad1">&nbsp;</div>
	<div id="morepopular2">&nbsp;</div>
</div>
<div class="col2width fl bgcutgrad" id="morescroll">&nbsp;</div>

<div class="col3width fl">
	<div id="more_X">&nbsp;</div>
	<div id="morelinks">&nbsp;</div>
</div>

<div class="clearfix"></div>
<div class="col123width bgcutgrad"><div id="morescrollad2"></div><br/></div>

</div><!-- container -->

<iframe title="statistics" class="artr" src="https://www.autoevolution.com/rhh.php?k=artr&art=163675&se=news&ref=" width="0" height="0">
</iframe>

<script>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</script>

<div id="notif_asker_div">
	<div id="notif_asker_buttons">
		<h4>Would you like <span class="col-red">AUTOEVOLUTION</span> to send you notifications?</h4>
		<p>You will only receive our top stories,<br/>typically no more than 5 per day</p>
		<div id="notif_asker_btns">
			<button type="button" class="notif_btn blk" onclick="notif_continue(true)" title="Please click ALLOW when prompted">yes</button>
			<button type="button" class="notif_btn" onclick="notif_continue(false)">no</button>
		</div>
	</div>
</div>

<script>
function notif_asker() {
	$('body,html').css('overflow', 'hidden');
	$('#notif_asker_div').show();
}

function notif_continue(go) {
	if(go === true) {
		ae_setcookie('notif_dontask', 'dont', 60);

		$('#notif_asker_buttons').html('<h4 class="mgbot_20"><span class="col-red">Thank you!</span><br/>Please click ALLOW when prompted</h4>');
		setTimeout(function() {
			$('#notif_asker_div').remove();
			$('body,html').css('overflow', 'visible');
		}, 3000);

		var d = document, s = d.createElement('script');
		s.src = 'https://www.autoevolution.com/notificator.js?v=127';
		s.setAttribute('id', 'notif_asker_js');
		(d.head || d.body).appendChild(s);
		window.askOnLoad = 1;
	}
	else {
		ae_setcookie('notif_dontask', 'dont', 60);
		$('#notif_asker_div').remove();
		$('body,html').css('overflow', 'visible');
	}
}
</script>
<div class="clearfix"></div>
</div><!-- pagewrapper -->

<div id="footer">
	<div class="container">
		<div id="footcol1">
			<a href="/rss-channels/" class="fa fa-rss fl col-red"></a>
			<a href="https://www.autoevolution.com/" id="footauto" title="autoevolution">autoevolution</a>
			<span id="footprivacyl">
				<a href="/contact/" title="Contact Us">Contact Us</a> &bull;
				<a href="/static/privacy.html" title="Privacy Policy">Privacy Policy</a> &bull;
				<a href="/static/cookies.html" title="Cookies Policy">Cookies Policy</a>
				<br/>
							</span>
		</div>
		<div id="footcol2">
			<ul>
							<li><a href="/cars/" title="Cars">Cars</a></li>
				<li><a href="/moto/" title="Moto">Moto</a></li>
				<li><a href="/news/" title="News">News</a></li>
				<li><a href="/cars/reviews/" title="Car Reviews">Reviews</a></li>
				<li><a href="/editorial/" title="Editorials">Editorials</a></li>
				<li><a href="/coverstory/" title="Coverstory">Coverstory</a></li>
				<li><a href="/auto-guide/" title="Auto How-to">How-to</a></li>
				<li><a href="/auto-glossary/" title="Automotive Terms Glossary">Glossary</a></li>
				<li><a href="/carfinder/" title="Car Finder">Car finder</a></li>
				<li><a href="/bac/" title="Blood Alcohol Calculator">BAC</a></li>
						</ul>
			<p>&copy; 2008-2021 SoftNews Net SRL.<br/>All rights reserved. autoevolution&reg; and the autoevolution&reg; logo are registered trademarks.</p>
		</div>
		<div class="fgoup" onclick="$('html, body').animate({ scrollTop: 0 }, 'slow');"><i class="fa fa-caret-up"></i></div>
	</div>
	<div class="clearfix"></div>
</div>

<script type="application/ld+json">
{
	"@context": "http://schema.org", "@type": "Organization", "url": "https://www.autoevolution.com/", "logo": "https://www.autoevolution.com/_img/autoevolution_logo_2016_ldjs.png", "name": "autoevolution",  "sameAs" : [
		"https://www.facebook.com/autoevolution",
		"https://twitter.com/_autoevolution_",
		"https://flipboard.com/@autoevolution/autoevolution-e4m5gpaay"
	]
}
</script>
<script type="application/ld+json">{ "@context": "http://schema.org", "@type": "WebSite", "name": "autoevolution", "url": "https://www.autoevolution.com/" }</script>

<script type="text/javascript" src="https://s1.cdn.autoevolution.com/_min/?g=news,swipebox&amp;vv=369"></script>
<script>
window.onload=function() {
	$(window).on("click", aeclosemenus1);
	$("#topmenubtn").on("click", aetopmenu_toggle);
	$("#rtopmenu i.fa").on("click", rmnu_toggle);
};

window.aegal_cty = 'US';
window.aegal_ggon=0;
window.aegal_xdsect='news';
window.ae__nid='163675';

if(typeof aerunstartup=="function") aerunstartup();
aeinputdefaults('input[type="text"]');
</script>

<script>
$(document).ready(function(){
	if(!ae_getcookie('cooknotif2018')) {
		$('body').append('<div id="cookienotif">We use cookies to improve your experience. By using the site you agree to the use of cookies <a class="red" href="javascript:;" onclick="$(\'#cookienotif\').remove();ae_setcookie(\'cooknotif2018\', 1, 365);">Accept &amp; close</a><br/>For more information and options regarding cookies and personal data see our <a href="/static/cookies.html" title="Cookie Policy">Cookies Policy</a> and <a href="/static/privacy.html" title="Privacy Policy">Privacy Policy</a>'+
				'</div>');
	}
});
</script>


</body>
</html>