<!DOCTYPE html>
<html lang="en">
<head>

<link rel="preconnect" href="https://quantcast.mgr.consensu.org" /><link rel="preconnect" href="https://audit.quantcast.mgr.consensu.org" />
<!-- Quantcast Choice. Consent Manager Tag v2.0 (for TCF 2.0) -->
<script async src="https://quantcast.mgr.consensu.org/choice/ef319LWA1Q2Gu/www.autoevolution.com/choice.js"></script>
<script type="text/javascript" async=true>
(function() {
var host = window.location.hostname;
var firstScript = document.getElementsByTagName('script')[0];
var uspTries = 0; var uspTriesLimit = 3;
function makeStub() {
	var TCF_LOCATOR_NAME = '__tcfapiLocator'; var queue = []; var win = window; var cmpFrame;
	function addFrame() { var doc = win.document; var otherCMP = !!(win.frames[TCF_LOCATOR_NAME]); if (!otherCMP) { if (doc.body) { var iframe = doc.createElement('iframe'); iframe.style.cssText = 'display:none'; iframe.name = TCF_LOCATOR_NAME; doc.body.appendChild(iframe); } else { setTimeout(addFrame, 5); } } return !otherCMP; }
	function tcfAPIHandler() { var gdprApplies; var args = arguments; if (!args.length) { return queue; } else if (args[0] === 'setGdprApplies') { if (args.length > 3 && args[2] === 2 && typeof args[3] === 'boolean') { gdprApplies = args[3]; if (typeof args[2] === 'function') { args[2]('set', true); } } } else if (args[0] === 'ping') { var retr = { gdprApplies: gdprApplies, cmpLoaded: false, cmpStatus: 'stub' }; if (typeof args[2] === 'function') { args[2](retr); }} else { queue.push(args); } }
	function postMessageEventHandler(event) {var msgIsString = typeof event.data === 'string'; var json = {};try {if (msgIsString) { json = JSON.parse(event.data); } else { json = event.data; }} catch (ignore) {}var payload = json.__tcfapiCall;if (payload) {window.__tcfapi(payload.command,payload.version,function(retValue, success) {var returnMsg = { __tcfapiReturn: { returnValue: retValue, success: success, callId: payload.callId } };if (msgIsString) { returnMsg = JSON.stringify(returnMsg); }event.source.postMessage(returnMsg, '*');},payload.parameter);}}
	while (win) {try {if (win.frames[TCF_LOCATOR_NAME]) {cmpFrame = win;break;}} catch (ignore) {}if (win === window.top) {break;}win = win.parent;}
	if (!cmpFrame) { addFrame(); win.__tcfapi = tcfAPIHandler; win.addEventListener('message', postMessageEventHandler, false); }
};
makeStub();
var uspStubFunction = function() {var arg = arguments;if (typeof window.__uspapi !== uspStubFunction) {setTimeout(function() {if (typeof window.__uspapi !== 'undefined') {window.__uspapi.apply(window.__uspapi, arg);}}, 500);}};
var checkIfUspIsReady = function() {uspTries++;if (window.__uspapi === uspStubFunction && uspTries < uspTriesLimit) { console.warn('USP is not accessible'); } else { clearInterval(uspInterval); }};
if (typeof window.__uspapi === 'undefined') {window.__uspapi = uspStubFunction;var uspInterval = setInterval(checkIfUspIsReady, 6000);}
})();
</script>
<!-- End Quantcast Choice. Consent Manager Tag v2.0 (for TCF 2.0) -->


<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=G-D8YEMMP5NW"></script>
<script>
window.dataLayer = window.dataLayer || [];
function gtag(){dataLayer.push(arguments);}
gtag('js', new Date());
gtag('config', 'G-D8YEMMP5NW', { 'cookie_domain': 'autoevolution.com', 'anonymize_ip': true, 'send_page_view': false });
</script>
<script>
/*window.google_analytics_uacct = "UA-61277-6";*/
window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
ga('create', 'UA-61277-6', 'autoevolution.com');
ga('set', 'anonymizeIp', true);
ga('set', 'transport', 'beacon');
ga('send', 'pageview');</script>
<script async src='https://www.google-analytics.com/analytics.js'></script>

<link rel="preconnect" href="https://securepubads.g.doubleclick.net/" />
<link rel="preconnect" href="https://c.amazon-adsystem.com" />
<link rel="preconnect" href="https://s.amazon-adsystem.com" />

<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
window.googletag = window.googletag || {cmd: []};
googletag.cmd.push(function(){
	googletag.pubads().disableInitialLoad(); (adsbygoogle=window.adsbygoogle||[]).pauseAdRequests=1;
		window.slot_628b1455e3f70 = googletag.defineSlot("/1004334/AE_news_300x250_ATF_240s_2", [[300, 250]], "AE_news_300x250_ATF_240s_2__placement_628b1455e3f70__").addService(googletag.pubads()).setTargeting("refresh", "yes");
	window.slot_628b1455e4054 = googletag.defineSlot("/1004334/AE_news_300x250_ATF_240s_2", [[300, 250]], "AE_news_300x250_ATF_240s_2__placement_628b1455e4054__").addService(googletag.pubads()).setTargeting("refresh", "yes");
	window.slot_628b1455e4792 = googletag.defineSlot("/1004334/AE_news_970x90_240s", [[970, 250]], "AE_news_970x90_240s__placement_628b1455e4792__").addService(googletag.pubads()).setTargeting("refresh", "yes");
});

window.__scripts_initialized = 0;
window.__tcfapi('addEventListener', 2, function(tcData,success){
	window.__uspapi("getUSPData", 1, function(uspData, success) { 
		if(success == false) {
			console.log('ccpa data missing:', uspData, success);
			window.__uspapi("setUspDftData", 1, function(uspData, success) { console.log('ccpa set default data:', uspData, success); APS_GO(); });
		}
		else {
			console.log('ccpa data found:', uspData, success);
			APS_GO();
		}
	});
});

function GPT_GO(){ console.log('GPT!'); googletag.pubads().setCentering(true); googletag.pubads().enableSingleRequest(); googletag.enableServices(); googletag.pubads().refresh(); (adsbygoogle=window.adsbygoogle||[]).pauseAdRequests=0; }

function APS_GO() { 
	console.log('APS 1st!'); 
	!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
	apstag.init({ pubID:  '7db38df2-4062-4df4-9018-dcf399a364c8',  adServer: 'googletag', timeout: 2e3, gdpr: { cmpTimeout: 100 } });	
	apstag.fetchBids({slots: [ { slotName: "/1004334/AE_news_300x250_ATF_240s_2", sizes: [[300, 250]], slotID: "AE_news_300x250_ATF_240s_2__placement_628b1455e3f70__" }, { slotName: "/1004334/AE_news_300x250_ATF_240s_2", sizes: [[300, 250]], slotID: "AE_news_300x250_ATF_240s_2__placement_628b1455e4054__" }, { slotName: "/1004334/AE_news_970x90_240s", sizes: [[970, 250]], slotID: "AE_news_970x90_240s__placement_628b1455e4792__" } ], timeout: 2e3, params: { adRefresh: "0" }}, function(bids) { googletag.cmd.push(function() { apstag.setDisplayBids(); GPT_GO(); }); }); 
}
</script>

<script>window.aelangvar = 'en';</script>
<title>Monaco Club Owner’s Dazzling $250M Mammoth Superyacht Quietly Sailed Away to Safety - autoevolution</title>
<meta name="robots" content="max-image-preview:large" /><meta name=supported-media content="only screen and (min-width: 640px)">
<meta name="language" content="en" /><meta http-equiv="content-type" content="text/html; charset=utf-8" /><meta name="viewport" content="width=980" />
<link rel="preconnect" href="https://s1.cdn.autoevolution.com/" />
<link rel="preconnect" href="https://www.google-analytics.com" />
<link rel="apple-touch-icon" href="https://s1.cdn.autoevolution.com/_img/favicon_512.png" /><meta name="msapplication-TileImage" content="https://s1.cdn.autoevolution.com/_img/favicon_512.png" /><link rel="mask-icon" sizes="any" href="https://s1.cdn.autoevolution.com/_img/aefavicon.svg" color="#000000" />
<link rel="icon" type="image/x-icon" href="https://s1.cdn.autoevolution.com/_img/favicon.ico?v=2016" /><link rel="shortcut icon" type="image/x-icon" href="https://s1.cdn.autoevolution.com/_img/favicon.ico?v=2016" />
<link rel="alternate" type="application/rss+xml" title="autoevolution news" href="https://www.autoevolution.com/rss/backend.xml" />
<link crossorigin rel="stylesheet" type="text/css" href="https://s1.cdn.autoevolution.com/_min/?v=409&amp;g=css">
<link rel="canonical" href="https://www.autoevolution.com/news/monaco-club-owners-dazzling-250m-mammoth-superyacht-quietly-sailed-away-to-safety-189354.html">
<meta name="description" content="Roman Abramovich and his countless luxury assets, including two superyachts, made headlines constantly, ever since the international sanctions against Russian oligarchs were announced. Another billionaire owner of a European football club is much more discrete &ndash; while he&rsquo;s still at risk of being added to the sanctions list by the U.S., Dmitry Rybolovlev quietly took his bespoke vessel, one of the most beautiful superyachts ever built, to a safe haven.">
<meta name="keywords" content="superyacht, luxury yacht, russian yacht, Anna, Feadship">
<meta property="og:site_name" content="autoevolution">
<meta property="og:type" content="article">
<meta property="og:url" content="https://www.autoevolution.com/news/monaco-club-owners-dazzling-250m-mammoth-superyacht-quietly-sailed-away-to-safety-189354.html">
<meta property="og:title" content="Monaco Club Owner’s Dazzling $250M Mammoth Superyacht Quietly Sailed Away to Safety">
<meta property="og:description" content="Roman Abramovich and his countless luxury assets, including two superyachts, made headlines constantly, ever since the international sanctions against Russian oligarchs were announced. Another billionaire owner of a European football club is much more discrete &ndash; while he&rsquo;s still at risk of being added to the sanctions list by the U.S., Dmitry Rybolovlev quietly took his bespoke vessel, one of the most beautiful superyachts ever built, to a safe haven.">
<meta property="article:publisher" content="https://www.facebook.com/autoevolution">
<meta property="article:published_time" content="2022-05-23T03:18:00+0000">
<meta property="og:image" content="https://s1.cdn.autoevolution.com/images/news/monaco-club-owners-dazzling-250m-mammoth-superyacht-quietly-sailed-away-to-safety-189354_1.jpg">
<meta property="twitter:card" content="summary_large_image">
<meta property="twitter:site" content="@_autoevolution_">
<meta property="twitter:creator" content="@_autoevolution_">
<meta property="twitter:url" content="https://www.autoevolution.com/news/monaco-club-owners-dazzling-250m-mammoth-superyacht-quietly-sailed-away-to-safety-189354.html">
<meta property="twitter:title" content="Monaco Club Owner’s Dazzling $250M Mammoth Superyacht Quietly Sailed Away to Safety">
<meta property="twitter:description" content="Roman Abramovich and his countless luxury assets, including two superyachts, made headlines constantly, ever since the international sanctions against Russian oligarchs were announced. Another billionaire owner of a European football club is much more discrete &ndash; while he&rsquo;s still at risk of being added to the sanctions list by the U.S., Dmitry Rybolovlev quietly took his bespoke vessel, one of the most beautiful superyachts ever built, to a safe haven.">
<meta property="twitter:image" content="https://s1.cdn.autoevolution.com/images/news/monaco-club-owners-dazzling-250m-mammoth-superyacht-quietly-sailed-away-to-safety-189354_1.jpg">
<meta name="author" content="Otilia Drăgan">

<script crossorigin type="text/javascript" src="https://s1.cdn.autoevolution.com/_min/?v=405&amp;g=js,jslang_en"></script>

<!-- webfontloader -->
<link crossorigin rel="preload" href="https://s1.cdn.autoevolution.com/_css/fonts/coresans/coresansn45-webfont.woff2?v=2" as="font" type="font/woff2">
<link crossorigin rel="preload" href="https://s1.cdn.autoevolution.com/_css/fonts/coresans/coresansn65-webfont.woff2?v=2" as="font" type="font/woff2">
<link crossorigin rel="preload" href="https://s1.cdn.autoevolution.com/_css/fonts/coresans/coresansnr47-webfont.woff2?v=2" as="font" type="font/woff2">
<link crossorigin rel="preload" href="https://s1.cdn.autoevolution.com/_css/fonts/coresans/coresansnr57-webfont.woff2?v=2" as="font" type="font/woff2">
<link crossorigin rel="preload" href="https://s1.cdn.autoevolution.com/_css/fonts/coresans/coresansnr67-webfont.woff2?v=2" as="font" type="font/woff2">
<link crossorigin rel="preload" href="https://s1.cdn.autoevolution.com/_css/fonts/glyphutil/glyphutil_neue-webfont.woff2?v=927" as="font" type="font/woff2">
<link rel="preload" href="https://s1.cdn.autoevolution.com/_css/fonts.css?v=405" as="style" >
<script>
WebFontConfig = {
	classes: false,
	events: false,
	timeout: 2000,
	custom: {
		families: ['CoreSansN:n4,n7', 'CoreSansNRCond:n4,n5,n7', 'Glyphutil Neue'],
		urls: ['https://s1.cdn.autoevolution.com/_css/fonts.css?v=405']
	}
};
</script>
<script src="https://s1.cdn.autoevolution.com/_js/webfont-1.6.28.js?v=1"></script>
<!-- webfontloader -->

</head>
<body>

<div id="topbar"><div class="container2">

<i class="fa fa-bars" id="topmenubtn"></i>
<a id="autoevolution" href="https://www.autoevolution.com/" title="autoevolution">autoevolution</a>
<div id="topmenu" style="display:none;">
<ul class="m1 clearfix">
	<li><a href="https://www.autoevolution.com/cars/" title="Car models and specifications database">cars</a></li>
	<li><a href="https://www.autoevolution.com/moto/" title="Motorcycle models and specifications database">moto</a></li>
	<li><a href="https://www.autoevolution.com/news/" title="All latest news">news</a></li>
	<li><a href="https://www.autoevolution.com/cars/reviews/?sort=date" title="Car reviews">car reviews</a></li>
	<li><a href="https://www.autoevolution.com/spyshots/" title="Car spyshots and scoops">spyshots</a></li>
	<li><a href="https://www.autoevolution.com/news/driven/" title="Driven cars">driven cars</a></li>
	<li><a href="https://www.autoevolution.com/news/space-junk/" title="Space junk">space junk<!--<span class="black fsz13 line24">new</span>--></a></li>
	<li><a href="https://www.autoevolution.com/green/" title="Green news">green</a></li>
	<li class="newspaper"><a href="https://www.autoevolution.com/newspaper/" title="Newspaper">newspaper <span></span></a></li>
</ul>
<ul class="m2 clearfix">
	<li><a href="https://www.autoevolution.com/carcompare.php" title="Compare cars">Compare Cars <i class="fa fa-car col-red fsz13"></i><i class="fa fa-car col-red fsz13 faded"></i></a></li>
	<li><a href="https://www.autoevolution.com/bac/" title="Blood Alcohol Level Calculator">BAC Calculator &nbsp;<i class="fa fa-flask col-red2"></i></a></li>
	<li><a href="https://www.autoevolution.com/editorial/" title="autoevolution editorials">Editorial</a></li>
	<li><a href="https://www.autoevolution.com/coverstory/" title="autoevolution coverstories">Coverstory</a></li>
	<li><a href="https://www.autoevolution.com/news/motorsport" title="Motorsport news">Motorsport</a></li>
	<li><a href="https://www.autoevolution.com/reviews/" title="Testdrives archive">Testdrives archive</a></li>
	<li><a href="https://www.autoevolution.com/auto-moto-shows/" title="Auto shows coverage index">Auto Shows</a></li>
	<li><a href="https://www.autoevolution.com/news/tuning/" title="Auto tuning news">Tuning</a></li>
	<li><a href="https://www.autoevolution.com/carfinder/" title="Car Finder">Car Finder</a></li>
	<li><a href="https://www.autoevolution.com/newstag/pic%20of%20the%20day/" title="Photo of the Day">Photo of the Day</a></li>
	<li class="long"><a href="https://www.autoevolution.com/auto-glossary/" title="Automotive terms and acronyms database">Glossary of automotive terms</a></li>
	<div class="clearfix"></div>
</ul>
<ul class="m3 clearfix">
	<li><a href="https://www.autoevolution.com/editors/" title="Meet the autoevolution writers and editors">Masthead</a></li>
	<li><a href="https://www.autoevolution.com/rss-channels/" title="Follow autoevolution via RSS">RSS Feeds</a></li>
</ul>
</div>

<div id="topsearch" class="xsgrad1"><form method="post" action="https://www.autoevolution.com/search.php"><input type="hidden" name="subm" value="1" />
<input type="text" name="s" value="Search here..." data-defl="Search here..." /><button type="submit" class="fa fa-search"></button>
</form></div>

<div id="rtopmenu" class="fr">
	<a href="https://www.autoevolution.com/sendtip/" title="Have a news tip? Let us know!"><i class="fa fa-tip col-white"></i></a>
	<i class="fa fa-newspaper rtm-paper col-gold posrel " title="Customize and read your newspaper">
		</i>
	<i class="fa fa-heart rtm-like" title="Follow us on social media"></i>
	<i class="fa fa-info-circle rtm-info" title="Useful information"></i>
</div>

</div></div>

<div class="container2">
	<div id="topwhite" class="h50">
			<script>
		const prevMonthlyFeatures = ['Land Rover', 'Tuning', 'Iconic Vehicles', 'American', 'Travel', 'Italian', 'Mustang', 'Space', 'Truck', 'Ford', 'Celebration', 'Chevrolet', 'Tesla', 'Porsche', 'Expedition Vehicles', 'Toyota', 'Custom Builds', 'Two-wheeler', 'Muscle Car', 'Earth', 'Harley-Davidson', 'Ferrari'];		
		function eventbar_toggle() {
			if($('#event_history').html().length < 100) {
				var tmp = ''; 
				for(const i of prevMonthlyFeatures) tmp += '<a href="https://www.autoevolution.com/newstag/'+encodeURI(i == 'Harley-Davidson' ? 'HD' : i)+'+Month">'+i+' Month &nbsp;<i class="fa fa-long-arrow-right"></i></a>';
				$('#event_history').html(tmp); tmp =  null;
			}
			$('#event_history').toggle();
		}
		</script>
		<div class="eventbar">
			<a href="https://www.autoevolution.com/newstag/BMW+M+Month?utm_source=ae_self&utm_medium=ae_eventline_desktop&utm_campaign=ae_month_bmw_m" title="BMW M Month">
				<b class="faded">FEATURED</b> &nbsp;
				<svg style="height: 1em; position: relative; top: 0.1em; right: 0.2em;" aria-hidden="true" focusable="false" data-prefix="fad" data-icon="cars" class="svg-inline--fa fa-cars fa-w-20" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 640 512"><g class="fa-group"><path class="fa-secondary" fill="currentColor" d="M252.13 243.23A131.77 131.77 0 0 1 375.07 160h38.41a57.49 57.49 0 0 0-32.9-36.44L376 112.2l-17.84-49.08A99.92 99.92 0 0 0 264.93 0H151.07a99.92 99.92 0 0 0-93.23 63.12L40 112.2l-4.55 11.36A57.39 57.39 0 0 0 0 176.55v28.69a57 57 0 0 0 21.52 44.46V288a32 32 0 0 0 32 32h22.07a32 32 0 0 0 32-32v-32h139.88zM111.11 92c6.53-16.92 22.36-28 40-28h113.82c17.6 0 33.42 11.1 40 28L317 128H99zM76 215.85c-14.4 0-24-9.57-24-23.92S61.6 168 76 168s36 21.53 36 35.89-21.6 11.96-36 11.96z" opacity="0.4"></path><path class="fa-primary" fill="currentColor" d="M604.58 315.56L600 304.2l-17.87-49.08a99.92 99.92 0 0 0-93.2-63.12H375.07a99.92 99.92 0 0 0-93.23 63.12L264 304.2l-4.55 11.36a57.39 57.39 0 0 0-35.42 53v28.69a57 57 0 0 0 21.52 44.46V480a32 32 0 0 0 32 32h22.07a32 32 0 0 0 32-32v-32h200.79v32a32 32 0 0 0 32 32h22.07a32 32 0 0 0 32-32v-38.3A57 57 0 0 0 640 397.24v-28.69a57.39 57.39 0 0 0-35.42-52.99zM335.11 284c6.53-16.92 22.36-28 40-28h113.82c17.6 0 33.42 11.1 40 28L541 320H323zM300 407.85c-14.4 0-24-9.57-24-23.93S285.6 360 300 360s36 21.53 36 35.89-21.6 11.96-36 11.96zm264 0c-14.4 0-36 2.39-36-12S549.6 360 564 360s24 9.57 24 23.92-9.6 23.93-24 23.93z"></path></g></svg>
				autoevolution's <span class="col-red">BMW M Month <i class="fa fa-long-arrow-right"></i></span>
			</a>
			<div id="eventbar_toggle" onclick="eventbar_toggle()"><i class="fa fa-caret-down"></i></div>
		</div>
		<div id="event_history"></div>
		</div>
</div>

<div id="pagewrapper">

<div class="container2" itemscope itemtype="http://schema.org/NewsArticle">
	
	<div class="col1width col1mg fl">
		<div class="ad300x250 mgtop_10 ad"><div id="AE_news_300x250_ATF_240s_2__placement_628b1455e3f70__" style="width:100%;height:auto"></div><script>googletag.cmd.push(function(){ googletag.display("AE_news_300x250_ATF_240s_2__placement_628b1455e3f70__"); setInterval(function(){ googletag.pubads().refresh([window.slot_628b1455e3f70]); }, 90000);  });</script></div>
	
		<div id="moreonthis_inner"><div class="moreonthis bulleted mgtop_30"><div class="title titletype1">More on this:</div><a href="https://www.autoevolution.com/news/after-unfairly-having-been-denied-fuel-ex-kgb-agents-superyacht-reaches-safety-189016.html?utm_source=ae_self&utm_medium=ae_moreon&utm_campaign=ae_moreon_news_static" title="After Unfairly Having Been Denied Fuel, Ex-KGB Agent’s Superyacht Reaches Safety"><img loading="lazy" decoding="async" width="90" height="60" title="After Unfairly Having Been Denied Fuel, Ex-KGB Agent’s Superyacht Reaches Safety" alt="After Unfairly Having Been Denied Fuel, Ex-KGB Agent’s Superyacht Reaches Safety" src="https://s1.cdn.autoevolution.com/images/news/after-unfairly-having-been-denied-fuel-ex-kgb-agents-superyacht-reaches-safety-189016-3.jpg"/><span><b class="black bull">1</b> After Unfairly Having Been Denied Fuel, Ex-KGB Agent’s Superyacht Reaches Safety</span></a><a href="https://www.autoevolution.com/news/sanctioned-lukoil-boss-outsmarts-authorities-his-second-superyacht-headed-back-home-188911.html?utm_source=ae_self&utm_medium=ae_moreon&utm_campaign=ae_moreon_news_static" title="Sanctioned Lukoil Boss Outsmarts Authorities, His Second Superyacht Headed Back Home"><img loading="lazy" decoding="async" width="90" height="60" title="Sanctioned Lukoil Boss Outsmarts Authorities, His Second Superyacht Headed Back Home" alt="Sanctioned Lukoil Boss Outsmarts Authorities, His Second Superyacht Headed Back Home" src="https://s1.cdn.autoevolution.com/images/news/sanctioned-lukoil-boss-outsmarts-authorities-his-second-superyacht-headed-back-home-188911-3.jpg"/><span><b class="black bull">2</b> Sanctioned Lukoil Boss Outsmarts Authorities, His Second Superyacht Headed Back Home</span></a><a href="https://www.autoevolution.com/news/one-of-the-worlds-largest-luxury-explorers-ends-up-being-seized-in-germany-188816.html?utm_source=ae_self&utm_medium=ae_moreon&utm_campaign=ae_moreon_news_static" title="One of the World’s Largest Luxury Explorers Ends up Being Seized in Germany"><img loading="lazy" decoding="async" width="90" height="60" title="One of the World’s Largest Luxury Explorers Ends up Being Seized in Germany" alt="One of the World’s Largest Luxury Explorers Ends up Being Seized in Germany" src="https://s1.cdn.autoevolution.com/images/news/one-of-the-worlds-largest-luxury-explorers-ends-up-being-seized-in-germany-188816-3.jpg"/><span><b class="black bull">3</b> One of the World’s Largest Luxury Explorers Ends up Being Seized in Germany</span></a><a href="https://www.autoevolution.com/news/russian-bank-magnates-limited-edition-superyacht-is-hiding-in-plain-sight-188665.html?utm_source=ae_self&utm_medium=ae_moreon&utm_campaign=ae_moreon_news_static" title="Russian Bank Magnate’s Limited-Edition Superyacht Is Hiding in Plain Sight"><img loading="lazy" decoding="async" width="90" height="60" title="Russian Bank Magnate’s Limited-Edition Superyacht Is Hiding in Plain Sight" alt="Russian Bank Magnate’s Limited-Edition Superyacht Is Hiding in Plain Sight" src="https://s1.cdn.autoevolution.com/images/news/russian-bank-magnates-limited-edition-superyacht-is-hiding-in-plain-sight-188665-3.jpg"/><span><b class="black bull">4</b> Russian Bank Magnate’s Limited-Edition Superyacht Is Hiding in Plain Sight</span></a><a href="https://www.autoevolution.com/news/russian-billionaires-superyacht-once-parked-near-the-statue-of-liberty-now-on-the-run-188070.html?utm_source=ae_self&utm_medium=ae_moreon&utm_campaign=ae_moreon_news_static" title="Russian Billionaire’s Superyacht Once Parked Near the Statue of Liberty, Now on the Run"><img loading="lazy" decoding="async" width="90" height="60" title="Russian Billionaire’s Superyacht Once Parked Near the Statue of Liberty, Now on the Run" alt="Russian Billionaire’s Superyacht Once Parked Near the Statue of Liberty, Now on the Run" src="https://s1.cdn.autoevolution.com/images/news/russian-billionaires-superyacht-once-parked-near-the-statue-of-liberty-now-on-the-run-188070-3.jpg"/><span><b class="black bull">5</b> Russian Billionaire’s Superyacht Once Parked Near the Statue of Liberty, Now on the Run</span></a></div></div>		<div id="moreonthis_inner">
			<div class="moreonthis mgtop_20">
				<div class="title titletype1">Car reviews:</div>
				<script async src="https://player.anyclip.com/anyclip-widget/lre-widget/prod/v1/src/lre.js" pubname="autoevolutioncom" widgetname="0011r00002IZQzB_1183"></script>
			</div>
		</div>
		<div class="ad300x250 mgtop_30"><div id="AE_news_300x250_ATF_240s_2__placement_628b1455e4054__" style="width:100%;height:auto"></div><script>googletag.cmd.push(function(){ googletag.display("AE_news_300x250_ATF_240s_2__placement_628b1455e4054__"); setInterval(function(){ googletag.pubads().refresh([window.slot_628b1455e4054]); }, 90000);  });</script></div>
		<div id="moreonthis_inner">
						<div class="moreonthis mgtop_30">
				<div class="title titletype1 upcase"><a href="https://www.autoevolution.com/coverstory/" title="Coverstory">Coverstory &nbsp;<i class="fa fa-long-arrow-right"></i></a></div>
				<a href="https://www.autoevolution.com/news/35-years-before-the-regal-turbo-buick-helped-build-this-jet-engine-for-american-warplanes-189345.html?utm_source=ae_self&utm_medium=ae_upnext&utm_campaign=ae_upnext_left">
					<img loading="lazy" decoding="async" src="https://s1.cdn.autoevolution.com/images/news/35-years-before-the-regal-turbo-buick-helped-build-this-jet-engine-for-american-warplanes-189345-3.jpg" width="66" height="40" />
					<span>35 Years Before the Regal Turbo, Buick Helped Build This Jet Engine for American Warplanes</span>
				</a>
			</div>
					</div>

		&nbsp;
	</div>


<article id="newscol2" class="col2width">
<link itemprop="mainEntityOfPage" href="https://www.autoevolution.com/news/monaco-club-owners-dazzling-250m-mammoth-superyacht-quietly-sailed-away-to-safety-189354.html" />
<meta itemprop="datePublished" content="2022-05-23T03:18:00+0000" />
<meta itemprop="dateModified" content="2022-05-23T03:18:00+0000" /><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
	<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
		<meta itemprop="url" content="https://s1.cdn.autoevolution.com/_img/autoevolution_logo_2016_ldjs.png">
		<meta itemprop="width" content="500">
		<meta itemprop="height" content="100">
	</div>
	<meta itemprop="name" content="autoevolution">
</div>

<h1 itemprop="headline" class="padcol2 newstitle innews">Monaco Club Owner’s Dazzling $250M Mammoth Superyacht Quietly Sailed Away to Safety</h1>

<div class="breadcrumb innews" style="height: auto !important">
<span itemscope itemtype="http://schema.org/BreadcrumbList"><span itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><meta itemprop="position" content="1" /><a href="https://www.autoevolution.com/" itemprop="item" title="Home"><span itemprop="name">Home</span></a></span> &gt; <span itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><meta itemprop="position" content="2" /><a href="https://www.autoevolution.com/news/" itemprop="item" title="News"><span itemprop="name">News</span></a></span> &gt; <span itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><meta itemprop="position" content="3" /><a href="https://www.autoevolution.com/news/float-dive/" itemprop="item" title="Float and Dive"><span itemprop="name">Float and Dive</span></a></span></span>	<div class="fr">
		23 May 2022, 03:18 UTC &middot;		
		<div class="col2author" itemscope itemtype="http://schema.org/Person" itemprop="author">by 
			<a href="https://www.autoevolution.com/editors/browse/otilia-dragan/" title="Check out Otilia Drăgan's author profile" itemprop="url">
				<b itemprop="name">Otilia Drăgan</b></a>
				<meta itemprop="image" content="https://s1.cdn.autoevolution.com/images/editors/otilia-dragan-200.jpg?v=2020_1" />				<img decoding="async" src="https://s1.cdn.autoevolution.com/images/editors/otilia-dragan-64.jpg?v=2020_1" width="24" height="24" alt="author pic" title="Otilia Drăgan" />		</div>
	</div>
	<div class="top2line5" style="clear:both"></div>
</div>

<div itemprop="articleBody">
	<div class="newssubtext">Roman Abramovich and his countless luxury assets, including two superyachts, made headlines constantly, ever since the international sanctions against Russian oligarchs were announced. Another billionaire owner of a European football club is much more discrete &ndash; while he&rsquo;s still at risk of being added to the sanctions list by the U.S., Dmitry Rybolovlev quietly took his bespoke vessel, one of the most beautiful superyachts ever built, to a safe haven.</div><div class="ch_pic" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><a id="xaegal_0" class="fullimg" href="https://s1.cdn.autoevolution.com/images/news/monaco-club-owners-dazzling-250m-mammoth-superyacht-quietly-sailed-away-to-safety-189354_1.jpg" target="_blank" title="Anna is the bespoke luxury yacht of the Monaco football club&#039;s owner"><picture>
<source type="image/webp" srcset="https://s1.cdn.autoevolution.com/images-webp/news/monaco-club-owners-dazzling-250m-mammoth-superyacht-quietly-sailed-away-to-safety-189354-7.jpg.webp">
<source type="image/jpeg" srcset="https://s1.cdn.autoevolution.com/images/news/monaco-club-owners-dazzling-250m-mammoth-superyacht-quietly-sailed-away-to-safety-189354-7.jpg">
<img decoding="async" itemprop="thumbnailUrl" src="https://s1.cdn.autoevolution.com/images/news/monaco-club-owners-dazzling-250m-mammoth-superyacht-quietly-sailed-away-to-safety-189354-7.jpg" data-gidx="0" data-big="https://s1.cdn.autoevolution.com/images/news/monaco-club-owners-dazzling-250m-mammoth-superyacht-quietly-sailed-away-to-safety-189354_1.jpg" data-description="Photo credits: Feadship" alt="Anna is the bespoke luxury yacht of the Monaco football club&#039;s owner" title="Anna is the bespoke luxury yacht of the Monaco football club&#039;s owner" data-title="Anna is the bespoke luxury yacht of the Monaco football club&#039;s owner" width="728" height="300" />
</picture></a><span><em class="fa fa-search-plus"></em> 6 photos</span><meta itemprop="url" content="https://s1.cdn.autoevolution.com/images/news/monaco-club-owners-dazzling-250m-mammoth-superyacht-quietly-sailed-away-to-safety-189354_1.jpg"><meta itemprop="width" content="1280"><meta itemprop="height" content="853"></div><div class="newsgal2 posrel"><div class="vslide" data-count="5"><a id="aegal_0" href="https://s1.cdn.autoevolution.com/images/news/gallery/monaco-club-owners-dazzling-250m-mammoth-superyacht-quietly-sailed-away-to-safety_1.jpg" data-num="0" rel="noopener"><img title="Anna Superyacht" alt="Anna Superyacht" decoding="async" loading="lazy" src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/monaco-club-owners-dazzling-250m-mammoth-superyacht-quietly-sailed-away-to-safety-thumbnail_1.jpg" width="129" height="86" data-onload="aengal_picloaded('.newsgal',0);" data-gidx="1" data-gidm="1454360" data-gida="189354"  data-description="Photo credits: Feadship" data-title="Anna Superyacht" /></a><a id="aegal_1" href="https://s1.cdn.autoevolution.com/images/news/gallery/monaco-club-owners-dazzling-250m-mammoth-superyacht-quietly-sailed-away-to-safety_2.jpg" data-num="1" rel="noopener"><img title="Anna Superyacht" alt="Anna Superyacht" decoding="async" loading="lazy" src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/monaco-club-owners-dazzling-250m-mammoth-superyacht-quietly-sailed-away-to-safety-thumbnail_2.jpg" width="129" height="86" data-onload="aengal_picloaded('.newsgal',1);" data-gidx="2" data-gidm="1454361" data-gida="189354"  data-description="Photo credits: Feadship" data-title="Anna Superyacht" /></a><a id="aegal_2" href="https://s1.cdn.autoevolution.com/images/news/gallery/monaco-club-owners-dazzling-250m-mammoth-superyacht-quietly-sailed-away-to-safety_3.jpg" data-num="2" rel="noopener"><img title="Anna Superyacht" alt="Anna Superyacht" decoding="async" loading="lazy" src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/monaco-club-owners-dazzling-250m-mammoth-superyacht-quietly-sailed-away-to-safety-thumbnail_3.jpg" width="129" height="86" data-onload="aengal_picloaded('.newsgal',2);" data-gidx="3" data-gidm="1454362" data-gida="189354"  data-description="Photo credits: Feadship" data-title="Anna Superyacht" /></a><a id="aegal_3" href="https://s1.cdn.autoevolution.com/images/news/gallery/monaco-club-owners-dazzling-250m-mammoth-superyacht-quietly-sailed-away-to-safety_4.jpg" data-num="3" rel="noopener"><img title="Anna Superyacht" alt="Anna Superyacht" decoding="async" loading="lazy" src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/monaco-club-owners-dazzling-250m-mammoth-superyacht-quietly-sailed-away-to-safety-thumbnail_4.jpg" width="57" height="86" data-onload="aengal_picloaded('.newsgal',3);" data-gidx="4" data-gidm="1454363" data-gida="189354"  data-description="Photo credits: Feadship" data-title="Anna Superyacht" /></a><a id="aegal_4" href="https://s1.cdn.autoevolution.com/images/news/gallery/monaco-club-owners-dazzling-250m-mammoth-superyacht-quietly-sailed-away-to-safety_5.jpg" data-num="4" rel="noopener"><img title="Anna Superyacht" alt="Anna Superyacht" decoding="async" loading="lazy" src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/monaco-club-owners-dazzling-250m-mammoth-superyacht-quietly-sailed-away-to-safety-thumbnail_5.jpg" width="160" height="86" data-onload="aengal_picloaded('.newsgal',4);" data-gidx="5" data-gidm="1454364" data-gida="189354"  data-description="Photo credits: Feadship" data-title="Anna Superyacht" /></a><script type="application/ld+json" id="schema-gallery-data">{"@context":"http:\/\/schema.org","@type":"ImageGallery","url":"https:\/\/www.autoevolution.com\/news\/monaco-club-owners-dazzling-250m-mammoth-superyacht-quietly-sailed-away-to-safety-189354.html","associatedMedia":[{"text":"Anna Superyacht","creditText":"Feadship","uploadDate":"2022-05-23T03:18:00+0000","contentUrl":"https:\/\/s1.cdn.autoevolution.com\/images\/news\/gallery\/monaco-club-owners-dazzling-250m-mammoth-superyacht-quietly-sailed-away-to-safety_1.jpg","thumbnailUrl":"https:\/\/s1.cdn.autoevolution.com\/images\/news-gallery-130x\/monaco-club-owners-dazzling-250m-mammoth-superyacht-quietly-sailed-away-to-safety-thumbnail_1.jpg","width":"1280","height":"853"},{"text":"Anna Superyacht","creditText":"Feadship","uploadDate":"2022-05-23T03:18:00+0000","contentUrl":"https:\/\/s1.cdn.autoevolution.com\/images\/news\/gallery\/monaco-club-owners-dazzling-250m-mammoth-superyacht-quietly-sailed-away-to-safety_2.jpg","thumbnailUrl":"https:\/\/s1.cdn.autoevolution.com\/images\/news-gallery-130x\/monaco-club-owners-dazzling-250m-mammoth-superyacht-quietly-sailed-away-to-safety-thumbnail_2.jpg","width":"720","height":"480"},{"text":"Anna Superyacht","creditText":"Feadship","uploadDate":"2022-05-23T03:18:00+0000","contentUrl":"https:\/\/s1.cdn.autoevolution.com\/images\/news\/gallery\/monaco-club-owners-dazzling-250m-mammoth-superyacht-quietly-sailed-away-to-safety_3.jpg","thumbnailUrl":"https:\/\/s1.cdn.autoevolution.com\/images\/news-gallery-130x\/monaco-club-owners-dazzling-250m-mammoth-superyacht-quietly-sailed-away-to-safety-thumbnail_3.jpg","width":"720","height":"480"},{"text":"Anna Superyacht","creditText":"Feadship","uploadDate":"2022-05-23T03:18:00+0000","contentUrl":"https:\/\/s1.cdn.autoevolution.com\/images\/news\/gallery\/monaco-club-owners-dazzling-250m-mammoth-superyacht-quietly-sailed-away-to-safety_4.jpg","thumbnailUrl":"https:\/\/s1.cdn.autoevolution.com\/images\/news-gallery-130x\/monaco-club-owners-dazzling-250m-mammoth-superyacht-quietly-sailed-away-to-safety-thumbnail_4.jpg","width":"720","height":"1080"},{"text":"Anna Superyacht","creditText":"Feadship","uploadDate":"2022-05-23T03:18:00+0000","contentUrl":"https:\/\/s1.cdn.autoevolution.com\/images\/news\/gallery\/monaco-club-owners-dazzling-250m-mammoth-superyacht-quietly-sailed-away-to-safety_5.jpg","thumbnailUrl":"https:\/\/s1.cdn.autoevolution.com\/images\/news-gallery-130x\/monaco-club-owners-dazzling-250m-mammoth-superyacht-quietly-sailed-away-to-safety-thumbnail_5.jpg","width":"1920","height":"1029"}]}</script></div><div class="dotbox curpo" onclick="return open_lght(0)"></div></div>	<div class="newstext innews">
		<div class="mgtop_20">
			
Rybolovlev has been the president and majority shareholder of Monaco&rsquo;s famous club for a decade. He also owns numerous luxury properties in various parts of the world, and he bought the entire Greek island of Skorpios. That&rsquo;s also the name of his racing superyacht that competes in the most prestigious races. But the crown jewel is simply called Anna &ndash; a magnificent superyacht that was built just a few years ago.<br />
<br />
The mammoth 360-footer (110 meters) was the largest superyacht ever built by the prestigious Feadship at the time, in 2018. Designed by Michael Leach and Brian J. McCarthy, this jaw-dropping beauty immediately turned heads with its unique appearance. <br />
<br />
An oyster-white hull is completed by a superstructure boasting hand-sculpted balconies and elements with organic shapes. The unusual funnel and architectural mast highlight the imposing silhouette, together with metallic accents and huge glass insertions.<br />
<br />
Unlike other billionaire-owned superyachts, Anna has always been very secretive. With an estimated worth of $250 million, this massive floating palace flaunts nine luxury suites that can accommodate almost 20 guests, with a huge crew of 36 catering to them. In addition to a swimming pool, spa area, and a beauty salon, it also comes with a landing pad for a tilt-rotor aircraft.<br />
<br />
Impressive not just when it comes to its looks, but also in terms of performance, Anna is said to feature the brand&rsquo;s first bespoke diesel-electric propulsion system that can hit up to 18 knots (20.7 mph/33.3 kph).<br />
<br />
<a rel="noopener" target="_blank" href="https://www.france24.com/en/live-news/20220302-spotlight-shines-on-monaco-s-russian-owner-rybolovlev">France 24 </a>reported that while the French League confirmed that no action would be taken against AS Monaco, the club&rsquo;s billionaire president was one of the names on the famous Putin Accountability bill in the U.S. Even if he ends up not being sanctioned, Rybolovlev&rsquo;s superyacht could encounter the same antipathy as <a rel="noopener" target="_blank" href="https://www.autoevolution.com/news/after-unfairly-having-been-denied-fuel-ex-kgb-agents-superyacht-reaches-safety-189016.html">Ragnar</a>, which was infamously stuck in Norway for months. <br />
<br />
To be on the safe side, Anna discretely made its way to Turkey, a country that has publicly criticized the sanctions against Russia. Vessel tracking platforms <a rel="noopener" target="_blank" href="https://www.vesselfinder.com/vessels/ANNA-IMO-1012983-MMSI-319138100">indicate</a> that it&rsquo;s set to arrive in Marmaris today, joining many other luxury pleasure crafts owned by sanctioned oligarchs, including Abramovich&rsquo;s infamous Solaris. 
			<i class="fa fa-flag-checkered ico col-red3"></i>
			<div class="clearfix"></div>
		</div>
	</div>
</div>

<div>
	<div class="padcol2 mgtop_20">
		<img loading="lazy" decoding="async" class="imagegn" src="https://s1.cdn.autoevolution.com/_img/g_news.png" height="32" width="32" srcset="https://s1.cdn.autoevolution.com/_img/g_news.png, https://s1.cdn.autoevolution.com/_img/g_news_2x.png 2x" alt="Google News icon" /><a class="buttongn" href="https://news.google.com/publications/CAAiEBZaDaGr808wbz9j3xIrjtsqFAgKIhAWWg2hq_NPMG8_Y98SK47b?hl=en-US&gl=US&ceid=US:en" target="_blank" rel="nofollow" title="Follow autoevolution on Google News">Follow <strong>autoevolution</strong> on Google News</a>
	
	
		<div class="clearfix"></div>
</div>
<div class="posrel"></div><!-- posrel -->
<div class="filedunder mgtop_20"><a href="https://www.autoevolution.com/newstag/superyacht/" title="More stories about &quot;superyacht&quot;" class="newstag">superyacht</a> <a href="https://www.autoevolution.com/newstag/luxury%20yacht/" title="More stories about &quot;luxury yacht&quot;" class="newstag">luxury yacht</a> <a href="https://www.autoevolution.com/newstag/russian%20yacht/" title="More stories about &quot;russian yacht&quot;" class="newstag">russian yacht</a> <a href="https://www.autoevolution.com/newstag/Anna/" title="More stories about &quot;Anna&quot;" class="newstag">Anna</a> <a href="https://www.autoevolution.com/newstag/Feadship/" title="More stories about &quot;Feadship&quot;" class="newstag">Feadship</a> </div>
<div class="clearfix"></div>
<div id="disqus_thread" class="bgwhite overauto"><button onclick="$('#disqus_thread').toggleClass('padcol2'); loadDisqus()" type="button" class="ulbtn dispblock posrel zx1"><i class="fa fa-comment col-red"></i>click to load Disqus comments for this story</span><span class="disclaim">This enables Disqus, Inc. to process some of your data.</span></button></div>
<script>var disqus_config = function () { this.page.url = 'https://www.autoevolution.com/news/monaco-club-owners-dazzling-250m-mammoth-superyacht-quietly-sailed-away-to-safety-189354.html'; this.page.identifier = 'dsq_ae_news_189354'; };</script>
<div class="clearfix"></div>



</article><!-- midcol -->

<div id="newscol3" class="col3width overhide">
<div class="moreonthis mgleft_20 nomgtop vehicles"><div class="title titletype1">Latest car models:</div><a href="https://www.autoevolution.com/cars/vauxhall-grandland-2022.html" title="VAUXHALL Grandland"><img loading="lazy" decoding="async" width="90" height="60" title="VAUXHALL Grandland" alt="VAUXHALL Grandland" src="https://s1.cdn.autoevolution.com/images/models/thumb/VAUXHALL_Grandland-2022_main.jpg_tmb.jpg"/><span>VAUXHALL Grandland <span>Medium SUV</span></span></a><a href="https://www.autoevolution.com/cars/nissan-leaf-2022.html" title="NISSAN Leaf"><img loading="lazy" decoding="async" width="90" height="60" title="NISSAN Leaf" alt="NISSAN Leaf" src="https://s1.cdn.autoevolution.com/images/models/thumb/NISSAN_Leaf-2022_main.jpg_tmb.jpg"/><span>NISSAN Leaf <span>Compact</span></span></a><a href="https://www.autoevolution.com/cars/mercedes-amg-c43-amg-2022.html" title="Mercedes-AMG C43"><img loading="lazy" decoding="async" width="90" height="60" title="Mercedes-AMG C43" alt="Mercedes-AMG C43" src="https://s1.cdn.autoevolution.com/images/models/thumb/Mercedes-AMG_C43-AMG-2022_main.jpg_tmb.jpg"/><span>Mercedes-AMG C43 <span>Compact</span></span></a><a href="https://www.autoevolution.com/cars/bmw-x7-2022.html" title="BMW X7"><img loading="lazy" decoding="async" width="90" height="60" title="BMW X7" alt="BMW X7" src="https://s1.cdn.autoevolution.com/images/models/thumb/BMW_X7-2022_main.jpg_tmb.jpg"/><span>BMW X7 <span>Large SUV</span></span></a><a href="https://www.autoevolution.com/cars/bmw-3-series-sedan-2022.html" title="BMW 3 Series Sedan"><img loading="lazy" decoding="async" width="90" height="60" title="BMW 3 Series Sedan" alt="BMW 3 Series Sedan" src="https://s1.cdn.autoevolution.com/images/models/thumb/BMW_3-Series-Sedan-2022_main.jpg_tmb.jpg"/><span>BMW 3 Series Sedan <span>Medium Premium</span></span></a><a href="https://www.autoevolution.com/cars/mercedes-amg-c43-amg-estate-2022.html" title="Mercedes-AMG C43 AMG Estate"><img loading="lazy" decoding="async" width="90" height="60" title="Mercedes-AMG C43 AMG Estate" alt="Mercedes-AMG C43 AMG Estate" src="https://s1.cdn.autoevolution.com/images/models/thumb/Mercedes-AMG_C43-AMG-Estate-2022_main.jpg_tmb.jpg"/><span>Mercedes-AMG C43 AMG Estate <span>Compact</span></span></a><a href="https://www.autoevolution.com/cars/volkswagen-beetle-convertible-2016.html" title="VOLKSWAGEN Beetle Convertible (A5)"><img loading="lazy" decoding="async" width="90" height="60" title="VOLKSWAGEN Beetle Convertible (A5)" alt="VOLKSWAGEN Beetle Convertible (A5)" src="https://s1.cdn.autoevolution.com/images/models/thumb/VOLKSWAGEN_Beetle-Convertible-2016_main.jpg_tmb.jpg"/><span>VOLKSWAGEN Beetle Convertible (A5) <span>Coupe Cabrio</span></span></a><a href="https://www.autoevolution.com/cars/mercedes-benz-t-class-2022.html" title="MERCEDES BENZ T-Class"><img loading="lazy" decoding="async" width="90" height="60" title="MERCEDES BENZ T-Class" alt="MERCEDES BENZ T-Class" src="https://s1.cdn.autoevolution.com/images/models/thumb/MERCEDES-BENZ_T-Class-2022_main.jpg_tmb.jpg"/><span>MERCEDES BENZ T-Class <span>Upper Premium</span></span></a><a href="https://www.autoevolution.com/cars/ford-f-150-lightning-2022.html" title="FORD F-150 Lightning"><img loading="lazy" decoding="async" width="90" height="60" title="FORD F-150 Lightning" alt="FORD F-150 Lightning" src="https://s1.cdn.autoevolution.com/images/models/thumb/FORD_F-150-Lightning-2022_main.jpg_tmb.jpg"/><span>FORD F-150 Lightning <span>Fullsize Pickup</span></span></a><a href="https://www.autoevolution.com/cars/lamborghini-lp780-4-ultimae-roadster-2022.html" title="LAMBORGHINI LP780-4 Ultimae Roadster"><img loading="lazy" decoding="async" width="90" height="60" title="LAMBORGHINI LP780-4 Ultimae Roadster" alt="LAMBORGHINI LP780-4 Ultimae Roadster" src="https://s1.cdn.autoevolution.com/images/models/thumb/LAMBORGHINI_LP780-4-Ultimae-Roadster-2022_main.jpg_tmb.jpg"/><span>LAMBORGHINI LP780-4 Ultimae Roadster <span>Coupe Cabrio</span></span></a><a href="https://www.autoevolution.com/cars/" title="Full list of car models and specifications" class="bold upcase seeall">All car models &nbsp;<i class="fa fa-long-arrow-right"></i></a></div>
		<div class="mgleft_20 mgtop_20">
		<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
		<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-2364887827571271" data-ad-slot="9053923839" data-ad-format="link" data-full-width-responsive="true"></ins>
		<script>(adsbygoogle = window.adsbygoogle || []).push({});</script>
	</div>
	
	
</div><!-- newscol3 -->

<div class="clearfix"></div>

<div class="col123width bgcutgrad">	<div class="ad970x250 ad ad_adc" style="background-color: #e4e4e4; text-align: center;"><div id="AE_news_970x90_240s__placement_628b1455e4792__" style="width:100%;height:auto"></div><script>googletag.cmd.push(function(){ googletag.display("AE_news_970x90_240s__placement_628b1455e4792__"); setInterval(function(){ googletag.pubads().refresh([window.slot_628b1455e4792]); }, 90000);  });</script></div></div>
<div class="fl" id="newscol1">
	<div id="morepopular1">&nbsp;</div>
	<div id="morescrollad1">&nbsp;</div>
	<div id="morepopular2">&nbsp;</div>
</div>
<div class="col2width fl bgcutgrad" id="morescroll">&nbsp;</div>

<div class="col3width fl">
	<div id="more_X">&nbsp;</div>
	<div id="morelinks">&nbsp;</div>
</div>

<div class="clearfix"></div>
<div class="col123width bgcutgrad"><div id="morescrollad2"></div><br/></div>

</div><!-- container -->

<iframe title="statistics" class="artr" src="https://www.autoevolution.com/rhh.php?k=artr&art=189354&se=news&ref=" width="0" height="0">
</iframe>

<script>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</script>

<div id="notif_asker_div">
	<div id="notif_asker_buttons">
		<h4>Would you like <span class="col-red">AUTOEVOLUTION</span> to send you notifications?</h4>
		<p>You will only receive our top stories</p>
		<div id="notif_asker_btns">
			<button type="button" class="notif_btn blk" onclick="notif_continue(true)" title="Please click ALLOW when prompted">yes</button>
			<button type="button" class="notif_btn" onclick="notif_continue(false)">no</button>
		</div>
	</div>
</div>

<script>
function notif_asker() {
	$('body,html').css('overflow', 'hidden');
	$('#notif_asker_div').show();
}

function notif_continue(go) {
	if(go === true) {
		ae_setcookie('notif_dontask', 'dont', 60);

		$('#notif_asker_buttons').html('<h4 class="mgbot_20"><span class="col-red">Thank you!</span><br/>Please click ALLOW when prompted</h4>');
		setTimeout(function() {
			$('#notif_asker_div').remove();
			$('body,html').css('overflow', 'visible');
		}, 3000);

		var d = document, s = d.createElement('script');
		s.src = 'https://www.autoevolution.com/notificator.js?v=127';
		s.setAttribute('id', 'notif_asker_js');
		(d.head || d.body).appendChild(s);
		window.askOnLoad = 1;
	}
	else {
		ae_setcookie('notif_dontask', 'dont', 60);
		$('#notif_asker_div').remove();
		$('body,html').css('overflow', 'visible');
	}
}
</script>
<div class="clearfix"></div>
</div><!-- pagewrapper -->

<div id="footer">
	<div class="container">
		<div id="footcol1">
			<a href="/rss-channels/" class="fa fa-rss fl col-red"></a>
			<a href="https://www.autoevolution.com/" id="footauto" title="autoevolution">autoevolution</a>
			<span id="footprivacyl">
				<a href="/contact/" title="Contact Us">Contact Us</a> &bull;
				<a href="/editors/" title="autoevolution masthead &amp; editorial team members">Masthead</a>  &bull;				<a href="/static/privacy.html" title="Privacy Policy">Privacy Policy</a> &bull;
				<a href="/static/cookies.html" title="Cookies Policy">Cookies Policy</a>
				<br/>
				California residents: <a href="javascript:;" onclick="window.__uspapi('displayUspUi');" title="Do Not Sell My Info" id="CCPA_STATUS">Do Not Sell My Info</a> &bull; <a href="/static/privacy.html#ccpa" class="underline">More Info</a>			</span>
		</div>
		<div id="footcol2">
			<ul>
							<li><a href="/cars/" title="Cars">Cars</a></li>
				<li><a href="/moto/" title="Moto">Moto</a></li>
				<li><a href="/news/" title="News">News</a></li>
				<li><a href="/cars/reviews/" title="Car Reviews">Reviews</a></li>
				<li><a href="/editorial/" title="Editorials">Editorials</a></li>
				<li><a href="/coverstory/" title="Coverstory">Coverstory</a></li>
				<li><a href="/auto-guide/" title="Auto How-to">How-to</a></li>
				<li><a href="/auto-glossary/" title="Automotive Terms Glossary">Glossary</a></li>
				<li><a href="/carfinder/" title="Car Finder">Car finder</a></li>
				<li><a href="/bac/" title="Blood Alcohol Calculator">BAC</a></li>
						</ul>
			<p>&copy; 2008-2022 SoftNews Net SRL.<br/>All rights reserved. autoevolution&reg; and the autoevolution&reg; logo are registered trademarks.</p>
		</div>
		<div class="fgoup" onclick="$('html, body').animate({ scrollTop: 0 }, 'slow');"><i class="fa fa-caret-up"></i></div>
	</div>
	<div class="clearfix"></div>
</div>

<script type="application/ld+json">
{
	"@context": "http://schema.org", "@type": "Organization", "url": "https://www.autoevolution.com/", "logo": "https://www.autoevolution.com/_img/autoevolution_logo_2016_ldjs.png", "name": "autoevolution",  "sameAs" : [
		"https://www.facebook.com/autoevolution",
		"https://twitter.com/_autoevolution_",
		"https://flipboard.com/@autoevolution/autoevolution-e4m5gpaay"
	]
}
</script>
<script type="application/ld+json">{ "@context": "http://schema.org", "@type": "WebSite", "name": "autoevolution", "url": "https://www.autoevolution.com/" }</script>

<script crossorigin type="text/javascript" src="https://s1.cdn.autoevolution.com/_min/?g=news,swipebox&amp;v=405"></script>
<script>
window.onload=function() {
	$(window).on("click", aeclosemenus1);
	$("#topmenubtn").on("click", aetopmenu_toggle);
	$("#rtopmenu i.fa").on("click", rmnu_toggle);
};

window.aegal_cty = 'US';
window.aegal_ggon=0;
window.aegal_xdsect='news';
window.ae__nid='189354';

if(typeof aerunstartup=="function") aerunstartup();
aeinputdefaults('input[type="text"]');
</script>

<script>
$(document).ready(function(){
	if(!ae_getcookie('cooknotif2018')) {
		$('body').append('<div id="cookienotif">We use cookies to improve your experience. By using the site you agree to the use of cookies <a class="red" href="javascript:;" onclick="$(\'#cookienotif\').remove();ae_setcookie(\'cooknotif2018\', 1, 365);">Accept &amp; close</a><br/>For more information and options regarding cookies and personal data see our <a href="/static/cookies.html" title="Cookie Policy">Cookies Policy</a> and <a href="/static/privacy.html" title="Privacy Policy">Privacy Policy</a>'+
		'<br/>California residents: <a href="javascript:;" onclick="window.__uspapi(\'displayUspUi\');" title="Do Not Sell My Info" id="CCPA_STATUS">Do Not Sell My Info</a>'+		'</div>');
	}
});
</script>


</body>
</html>