<!DOCTYPE html>
<html lang="en-us">
<head>
<title>MIT Self-Driving Cars Can Drive on All Roads with No 3D Maps - autoevolution</title>
<link rel="canonical" href="https://www.autoevolution.com/news/mit-self-driving-cars-can-drive-on-all-roads-with-no-3d-maps-125542.html">
<meta name="language" content="english" /><meta http-equiv="content-type" content="text/html; charset=utf-8" /><meta name="viewport" content="width=980" /><meta http-equiv="X-UA-Compatible" content="IE=edge" />
<link rel="apple-touch-icon" href="/_img/favicon_512.png" /><meta name="msapplication-TileImage" content="/_img/favicon_512.png" /><link rel="mask-icon" sizes="any" href="https://s1.cdn.autoevolution.com/_img/aefavicon.svg" color="#000000">
<link rel="icon" type="image/x-icon" href="https://s1.cdn.autoevolution.com/_img/favicon.ico?v=2016"><link rel="shortcut icon" type="image/x-icon" href="https://s1.cdn.autoevolution.com/_img/favicon.ico?v=2016">
<link rel="alternate" type="application/rss+xml" title="autoevolution news" href="https://www.autoevolution.com/rss/backend.xml">
<link rel="stylesheet" type="text/css" href="https://s1.cdn.autoevolution.com/_min/?g=css&amp;vv=179">
<meta name="description" content="Faced with all the backlash caused by Uber&rsquo;s deadly pedestrian crash back in March, the majority of companies involved in the development of autonomous vehicles (AV) are now reconsidering their position and reviewing their systems.">
<meta name="keywords" content="mit csail, self-driving cars, autonomous cars, Uber">
<meta property="fb:app_id" content="111790708909959">
<meta property="og:site_name" content="autoevolution">
<meta property="og:type" content="article">
<meta property="og:url" content="https://www.autoevolution.com/news/mit-self-driving-cars-can-drive-on-all-roads-with-no-3d-maps-125542.html">
<meta property="og:title" content="MIT Self-Driving Cars Can Drive on All Roads with No 3D Maps">
<meta property="og:description" content="Faced with all the backlash caused by Uber&rsquo;s deadly pedestrian crash back in March, the majority of companies involved in the development of autonomous vehicles (AV) are now reconsidering their position and reviewing their systems.">
<meta property="article:publisher" content="https://www.facebook.com/autoevolution">
<meta property="article:published_time" content="2018-05-08T14:01:04+00:00">
<meta property="og:image" content="https://s1.cdn.autoevolution.com/images/news/mit-self-driving-cars-can-drive-on-all-roads-with-no-3d-maps-125542-7.jpg">
<meta property="twitter:card" content="summary">
<meta property="twitter:site" content="@_autoevolution_">
<meta property="twitter:creator" content="@_autoevolution_">
<meta property="twitter:url" content="https://www.autoevolution.com/news/mit-self-driving-cars-can-drive-on-all-roads-with-no-3d-maps-125542.html">
<meta property="twitter:title" content="MIT Self-Driving Cars Can Drive on All Roads with No 3D Maps">
<meta property="twitter:description" content="Faced with all the backlash caused by Uber&rsquo;s deadly pedestrian crash back in March, the majority of companies involved in the development of autonomous vehicles (AV) are now reconsidering their position and reviewing their systems.">
<meta property="twitter:image" content="https://s1.cdn.autoevolution.com/images/news/mit-self-driving-cars-can-drive-on-all-roads-with-no-3d-maps-125542-7.jpg">
<meta name="author" content="Daniel Patrascu">
<script>
window.google_analytics_uacct = "UA-61277-6";
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-61277-6', 'auto'); ga('require', 'displayfeatures'); ga('set', 'anonymizeIp', true); ga('send', 'pageview');
var gats_scrolled=0;
setTimeout(function(){if(!gats_scrolled){ gats_scrolled=1; ga('send','event','No-Bounce','Page-Read'); }}, 30000);
setTimeout(function(){window.addEventListener ? window.addEventListener('scroll', ga_scroll, false) : window.attachEvent('onScroll', ga_scroll)}, 5000);
function ga_scroll(){ if(!gats_scrolled) { gats_scrolled=1; ga('send','event','No-Bounce','Scrolled'); }}
</script>
<script type="text/javascript" src="https://s1.cdn.autoevolution.com/_min/?g=js&amp;vv=106"></script>

<script>var googletag = googletag || {}; googletag.cmd = googletag.cmd || [];(function() { var gads = document.createElement("script"); gads.async = true; gads.type = "text/javascript"; var useSSL = "https:" == document.location.protocol; gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js"; var node = document.getElementsByTagName("script")[0]; node.parentNode.insertBefore(gads, node); })();</script>

</head>
<body>

<div id="topbar"><div class="container2">
<i class="fa fa-bars" id="topmenubtn"></i>
<a id="autoevolution" href="https://www.autoevolution.com/" title="autoevolution">autoevolution</a>
<div id="topmenu" style="display:none;">
<ul class="m1 clearfix">
	<li><a href="https://www.autoevolution.com/cars/" title="Car models and specifications database">cars</a></li>
	<li><a href="https://www.autoevolution.com/moto/" title="Motorcycle models and specifications database">moto</a></li>
	<li><a href="https://www.autoevolution.com/news/" title="All latest news">news</a></li>
	<li><a href="https://www.autoevolution.com/cars/reviews/" title="Car reviews">car reviews</a></li>
	<li><a href="https://www.autoevolution.com/spyshots/" title="Car spyshots and scoops">spyshots</a></li>
	<li><a href="https://www.autoevolution.com/news/driven/" title="Driven cars">driven cars</a></li>
	<li><a href="https://www.autoevolution.com/news/space-junk/" title="Space junk">space junk <span class="black fsz13 line24">new</span></a></li>
	<li><a href="https://www.autoevolution.com/green/" title="Green news">green</a></li>
	<li class="newspaper"><a href="https://www.autoevolution.com/newspaper/" title="Newspaper">newspaper <span></span></a></li>
</ul>
<ul class="m2 clearfix">
	<li><a href="https://www.autoevolution.com/carcompare.php" title="Compare cars">Compare Cars <i class="fa fa-car col-red fsz13"></i><i class="fa fa-car col-red fsz13 faded"></i></a></li>
	<li><a href="https://www.autoevolution.com/bac/" title="Blood Alcohol Level Calculator">BAC Calculator &nbsp;<i class="fa fa-flask col-red2"></i></a></li>
	<li><a href="https://www.autoevolution.com/editorial/" title="autoevolution editorials">Editorial</a></li>
	<li><a href="https://www.autoevolution.com/coverstory/" title="autoevolution coverstories">Coverstory</a></li>
	<li><a href="https://www.autoevolution.com/news/motorsport" title="Motorsport news">Motorsport</a></li>
	<li><a href="https://www.autoevolution.com/reviews/" title="Testdrives archive">Testdrives archive</a></li>
	<li><a href="https://www.autoevolution.com/auto-moto-shows/" title="Auto shows coverage index">Auto Shows</a></li>
	<li><a href="https://www.autoevolution.com/news/tuning/" title="Auto tuning news">Tuning</a></li>
	<li><a href="https://www.autoevolution.com/carfinder/" title="Car Finder">Car Finder</a></li>
	<li><a href="https://www.autoevolution.com/newstag/pic%20of%20the%20day/" title="Photo of the Day">Photo of the Day</a></li>
	<li class="long"><a href="https://www.autoevolution.com/auto-glossary/" title="Automotive terms and acronyms database">Glossary of automotive terms</a></li>
	<div class="clearfix"></div>
</ul>
<ul class="m3 clearfix">
	<li><a href="https://www.autoevolution.com/editors/" title="Meet the autoevolution writers and editors">Masthead</a></li>
	<li><a href="https://www.autoevolution.com/rss-channels/" title="Follow autoevolution via RSS">RSS Feeds</a></li>
</ul>
</div>

<div id="topsearch" class="xsgrad1"><form method="get" action="https://www.autoevolution.com/search.php">
<input type="text" name="s" value="Search here_" data-defl="Search here_" /><button type="submit" class="fa fa-search"></button>
</form></div>

<div id="rtopmenu" class="fr">
	<a href="https://www.autoevolution.com/sendtip/" title="Have a news tip? Let us know!"><i class="fa fa-tip col-white"></i></a>
	<i class="fa fa-newspaper rtm-paper col-gold posrel " title="Customize and read your newspaper">
		</i>
	<i class="fa fa-heart rtm-like" title="Follow us on social media"></i>
	<i class="fa fa-info-circle rtm-info" title="Useful information"></i>
</div>

</div></div>
<div class="container2">
	<div id="topwhite" class="padtop40 h20">
		</div>
</div>

<div id="pagewrapper" style="position:relative;">

<div class="container" itemscope itemtype="http://schema.org/NewsArticle">
	<div id="newscol1" class="mh700">
		<div class="ad300x250 innews">
		<script>googletag.cmd.push(function() {var slot1 = googletag.defineSlot("/1004334/AE_news_300x250_ATF_240s", [300, 250], "AE_news_300x250_ATF_240s__slot_1").setTargeting("test", "refresh").addService(googletag.pubads());googletag.enableServices(); googletag.display("AE_news_300x250_ATF_240s__slot_1");setInterval(function(){googletag.pubads().refresh([slot1]);}, 240000);});</script><div id="AE_news_300x250_ATF_240s__slot_1" style="width:300px; height:250px;"></div>		</div>
				<div class="fl posrel" id="moreonthis"></div><div id="moreonthis_inner">
		<div class="moreonthis bulleted"><div class="title titletype1">More on this:</div><a href="https://www.autoevolution.com/news/mit-develops-automated-roadmap-building-technology-125042.html?utm_source=ae_self&utm_medium=ae_moreon&utm_campaign=ae_moreon_news_static" title="MIT Develops Automated Roadmap Building Technology"><img width="90" height="60" title="MIT Develops Automated Roadmap Building Technology" alt="MIT Develops Automated Roadmap Building Technology" src="https://s1.cdn.autoevolution.com/images/news/mit-develops-automated-roadmap-building-technology-125042-3.jpg"/><span><b class="black bull">1</b> MIT Develops Automated Roadmap Building Technology</span></a><a href="https://www.autoevolution.com/news/autonomous-cars-and-drones-should-morph-to-create-a-hybrid-vehicle-mit-says-118920.html?utm_source=ae_self&utm_medium=ae_moreon&utm_campaign=ae_moreon_news_static" title="Autonomous Cars and Drones Should Morph to Create a Hybrid Vehicle, MIT Says"><img width="90" height="60" title="Autonomous Cars and Drones Should Morph to Create a Hybrid Vehicle, MIT Says" alt="Autonomous Cars and Drones Should Morph to Create a Hybrid Vehicle, MIT Says" src="https://s1.cdn.autoevolution.com/images/news/mit-thinks-autonomous-cars-and-drones-should-morph-to-create-a-hybrid-vehicle-118920-3.jpg"/><span><b class="black bull">2</b> Autonomous Cars and Drones Should Morph to Create a Hybrid Vehicle, MIT Says</span></a></div>			<div class="moreonthis mgtop_30">
				<div class="title titletype1 upcase"><a href="https://www.autoevolution.com/news/space-junk/" title="Space Junk">Space Junk &nbsp;<i class="fa fa-long-arrow-right"></i></a></div>
				<a href="https://www.autoevolution.com/news/book-your-vacation-in-space-with-the-worlds-first-space-travel-agent-125467.html?utm_source=ae_self&utm_medium=ae_upnext&utm_campaign=ae_upnext_left">
					<img src="https://s1.cdn.autoevolution.com/images/news/book-your-vacation-in-space-with-the-worlds-first-space-travel-agent-125467-3.jpg" width="66" height="40" />
					<span>Book Your Vacation in Space with the World’s First Space Travel Agent</span>
				</a>
			</div>
				</div>
		&nbsp;
	</div>


<div id="newscol2" class="col2width">
<meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="https://www.autoevolution.com/news/mit-self-driving-cars-can-drive-on-all-roads-with-no-3d-maps-125542.html" />
<meta itemprop="datePublished" content="2018-05-08T14:01:04+0000" />
<meta itemprop="dateModified" content="2018-05-08T14:38:09+0000" /><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
	<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
		<meta itemprop="url" content="https://s1.cdn.autoevolution.com/_img/autoevolution_logo_2016_ldjs.png">
		<meta itemprop="width" content="500">
		<meta itemprop="height" content="100">
	</div>
	<meta itemprop="name" content="Autoevolution">
</div>

<h1 itemprop="headline name" class="padcol2 newstitle innews ">MIT Self-Driving Cars Can Drive on All Roads with No 3D Maps</h1>

<div class="breadcrumb innews">
	<div class="fr">8 May 2018, 14:01 UTC &middot; <div class="col2author">by <a href="https://www.autoevolution.com/editors/browse/daniel-patrascu/" rel="nofollow" title="Check out Daniel Patrascu's author profile" itemscope itemtype="http://schema.org/Person" itemprop="author"><b itemprop="name">Daniel Patrascu</b></a></div></div>
<span itemscope itemtype="http://schema.org/BreadcrumbList"><span itemscope itemtype="http://schema.org/ListItem" itemprop="itemListElement"><a href="/" itemprop="item" title="autoevolution Home">/ <span itemprop="name">Home</span></a> </span><span itemscope itemtype="http://schema.org/ListItem" itemprop="itemListElement"><a href="/news/" itemprop="item" title="News">/ <span itemprop="name">News</span></a> </span><span itemscope itemtype="http://schema.org/ListItem" itemprop="itemListElement"><a href="https://www.autoevolution.com/news/technology/" itemprop="item" title="Technology">/ <span itemprop="name">Technology</span></a> </span></span>	<div class="top2line5"></div>
</div>
<div itemprop="articleBody">
<div class="newssubtext">Faced with all the backlash caused by Uber&rsquo;s deadly pedestrian crash back in March, the majority of companies involved in the development of autonomous vehicles (AV) are now reconsidering their position and reviewing their systems. </div><div class="newstext innews">
<div class="ch_pic" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><a id="xaegal_0" class="fullimg" href="https://s1.cdn.autoevolution.com/images/news/mit-self-driving-cars-can-drive-on-all-roads-with-no-3d-maps-125542_1.jpg" target="_blank"><img src="https://s1.cdn.autoevolution.com/images/news-pictures-600x/mit-self-driving-cars-can-drive-on-all-roads-with-no-3d-maps-125542-7.jpg" title="Toyota Prius MapLite" data-gidx="0" data-big="https://s1.cdn.autoevolution.com/images/news/mit-self-driving-cars-can-drive-on-all-roads-with-no-3d-maps-125542_1.jpg" data-description="Photo credits: MIT" data-title="Toyota Prius MapLite" /></a><span><em class="fa fa-search-plus"></em> 3 photos</span><meta itemprop="url" content="https://s1.cdn.autoevolution.com/images/news/mit-self-driving-cars-can-drive-on-all-roads-with-no-3d-maps-125542_1.jpg"><meta itemprop="width" content="1500"><meta itemprop="height" content="962"></div><div class="newsgal2 posrel"><div class="vslide" data-count="2"><a id="aegal_0" href="https://s1.cdn.autoevolution.com/images/news/gallery/general-motors-to-sell-cruise-av-with-no-steering-wheel-or-pedals-from-2019_1.jpg" data-num="0"><img title="Cruise AV" alt="Cruise AV" src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/general-motors-to-sell-cruise-av-with-no-steering-wheel-or-pedals-from-2019-thumbnail_1.jpg" height="78" data-onload="aengal_picloaded('.newsgal',0);" data-gidx="1" data-gidm="527174" data-gida="125542"  data-description="Photo credits: GM" data-title="Cruise AV" /></a><a id="aegal_1" href="https://s1.cdn.autoevolution.com/images/news/gallery/general-motors-to-sell-cruise-av-with-no-steering-wheel-or-pedals-from-2019_2.jpg" data-num="1"><img title="Cruise AV" alt="Cruise AV" src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/general-motors-to-sell-cruise-av-with-no-steering-wheel-or-pedals-from-2019-thumbnail_2.jpg" height="78" data-onload="aengal_picloaded('.newsgal',1);" data-gidx="2" data-gidm="527175" data-gida="125542"  data-description="Photo credits: GM" data-title="Cruise AV" /></a><script type="application/ld+json" id="schema-gallery-data">{"@context":"http:\/\/schema.org","@type":"ImageGallery","url":"https:\/\/www.autoevolution.com\/news\/mit-self-driving-cars-can-drive-on-all-roads-with-no-3d-maps-125542.html","associatedMedia":[{"text":"Cruise AV","contentUrl":"https:\/\/s1.cdn.autoevolution.com\/images\/news\/gallery\/general-motors-to-sell-cruise-av-with-no-steering-wheel-or-pedals-from-2019_1.jpg","thumbnailUrl":"https:\/\/s1.cdn.autoevolution.com\/images\/news-gallery-130x\/general-motors-to-sell-cruise-av-with-no-steering-wheel-or-pedals-from-2019-thumbnail_1.jpg"},{"text":"Cruise AV","contentUrl":"https:\/\/s1.cdn.autoevolution.com\/images\/news\/gallery\/general-motors-to-sell-cruise-av-with-no-steering-wheel-or-pedals-from-2019_2.jpg","thumbnailUrl":"https:\/\/s1.cdn.autoevolution.com\/images\/news-gallery-130x\/general-motors-to-sell-cruise-av-with-no-steering-wheel-or-pedals-from-2019-thumbnail_2.jpg"}]}</script></div><div class="dotbox curpo" onclick="return open_lght(0)"></div></div><div class="mgtop_20">This, however, doesn&rsquo;t stop researchers from other organizations from trying to find better solutions to the problems this type of vehicles faces.<br />
<br />
One of the biggest challenges for AVs is finding the correct path down a road. For this, they use complicated 3D maps of the surroundings, preferably live-updated so that they can stay on top of any situation. But, as r<a href="http://news.mit.edu/2018/self-driving-cars-for-country-roads-mit-csail-0507">esearchers from MIT say</a>, the roads included in these maps are only a tiny fraction of the existing network.<br />
<br />
So MIT&rsquo;s Computer Science and Artificial Intelligence Laboratory&nbsp;(CSAIL) developed a solution that would allow AVs to navigate their way without using 3D maps. It is called MapLite and combines simple GPS data with a series of sensors that observe the road conditions.<br />
<br />
Tests of the system have been made on multiple unpaved country roads in Devens, Massachusetts. The car fitted with MapLite &ndash; a <a href="https://www.autoevolution.com/cars/toyota-prius-2011.html#aeng_toyota-prius-2011-18-hybrid-cvt-136-hp">Toyota Prius</a> equipped with LIDAR and IMU sensors - was capable, according to MIT, to detect the road more than 100 feet in advance.&nbsp;<br />
<br />
&ldquo;<em>The reason this kind of &lsquo;map-less&rsquo; approach hasn&rsquo;t been done before is because it is generally much harder to reach the same accuracy and reliability as with detailed maps</em>,&rdquo; said Teddy Ort, CSAIL graduate student.<br />
<br />
&ldquo;<em>A system like this that can navigate just with onboard sensors shows the potential of self-driving cars being able to actually handle roads beyond the small number that tech companies have mapped</em>.&rdquo;<br />
<br />
The full paper, which you can find in the document attached below this piece, will be presented this month at the International Conference on Robotics and Automation (ICRA) in Brisbane, Australia. <i class="fa fa-flag-checkered ico col-red3"></i><br />
<br />
<div class="videospot" title="Click to play video"><a class="dispblock" href="https://youtu.be/jZpwQluW6mY" data-embed="https://www.youtube.com/embed/jZpwQluW6mY?wmode=transparent" target="_blank" title="Click to play video"><img data-gidx="-1" width="728" src="https://img.youtube.com/vi/jZpwQluW6mY/hqdefault.jpg" /><span><i class="fa fa-play"></i></span></a></div><div class="clearfix"></div></div></div>



	<div class="clearfix"></div>
</div>
<p class="pdfplug"><i class="fa fa-pdfico"></i> &nbsp;Download attachment: <a title="MITCSAIL MapLite" href="https://www.autoevolution.com/pdf/news_attachements/mit-self-driving-cars-can-drive-on-all-roads-with-no-3d-maps-125542.pdf" target="_blank" rel="nofollow">MITCSAIL MapLite (PDF)</a></p><div class="posrel"></div><!-- posrel -->
<div class="filedunder mgtop_30"><a href="https://www.autoevolution.com/newstag/mit%20csail/" title="More stories about &quot;mit csail&quot;" class="newstag">mit csail</a> <a href="https://www.autoevolution.com/newstag/self-driving%20cars/" title="More stories about &quot;self-driving cars&quot;" class="newstag">self-driving cars</a> <a href="https://www.autoevolution.com/newstag/autonomous%20cars/" title="More stories about &quot;autonomous cars&quot;" class="newstag">autonomous cars</a> <a href="https://www.autoevolution.com/newstag/Uber/" title="More stories about &quot;Uber&quot;" class="newstag">Uber</a> </div>
<div class="clearfix"></div>
<div id="disqus_thread" class="bgwhite overauto"><button type="button" class="ulbtn dispblock posrel zx1" onclick="$('#disqus_thread').toggleClass('padcol2'); loadDisqus()"><i class="fa fa-comment col-red"></i>&nbsp; click to load comments for this story</button></div>
<script>var disqus_config = function () { this.page.url = 'https://www.autoevolution.com/news/mit-self-driving-cars-can-drive-on-all-roads-with-no-3d-maps-125542.html'; this.page.identifier = 'dsq_ae_news_125542'; };</script>
<div class="clearfix"></div>


<div class="bgcutgrad">
	<div class="ad728x90">
	<script>googletag.cmd.push(function() {var slot2 = googletag.defineSlot("/1004334/AE_news_728x90_BTF_240s", [728, 90], "AE_news_728x90_BTF_240s__slot_2").setTargeting("test", "refresh").addService(googletag.pubads());googletag.enableServices(); googletag.display("AE_news_728x90_BTF_240s__slot_2");setInterval(function(){googletag.pubads().refresh([slot2]);}, 240000);});</script><div id="AE_news_728x90_BTF_240s__slot_2" style="width:728px; height:90px;"></div>	</div>

	</div>

<div class="bgcutgrad overauto">

<!-- MORE NEWS -->
<div class="morenews2 col2width"><div class="overhide height300"><div class="vslide height2030">
<div class="page">
	<a href="https://www.autoevolution.com/news/toyota-beat-volkswagen-and-thats-that-123842.html" class="top neditorial" style="background-image:url('https://s1.cdn.autoevolution.com/images/news/toyota-beat-volkswagen-and-thats-that-123842-5.jpg');"><span>Toyota Beat Volkswagen. And That’s That.</span></a>
	<a href="https://www.autoevolution.com/news/nissan-brain-to-vehicle-technology-first-details-124978.html" class="top nguide" style="background-image:url('https://s1.cdn.autoevolution.com/images/news/nissan-brain-to-vehicle-technology-first-details-124978-5.jpg');"><span>Nissan Brain-to-Vehicle Technology First Details</span></a>
	<a href="https://www.autoevolution.com/news/nasa-lunar-outpost-the-gateway-to-our-future-125336.html" class="cover"><img width="440" height="181" alt="NASA Lunar Outpost – The Gateway to Our Future" title="NASA Lunar Outpost – The Gateway to Our Future" src="https://s1.cdn.autoevolution.com/images/news-440x181/nasa-lunar-outpost-the-gateway-to-our-future-125336-7.jpg"><span>NASA Lunar Outpost – The Gateway to Our Future</span></a>
</div>
<div class="page">
	<a href="https://www.autoevolution.com/news/on-electric-harleys-and-new-generations-108482.html" class="top neditorial" style="background-image:url('https://s1.cdn.autoevolution.com/images/news/on-electric-harleys-and-new-generations-108482-5.jpg');"><span>On Electric Harleys and New Generations</span></a>
	<a href="https://www.autoevolution.com/news/how-swedens-electric-road-network-will-work-125145.html" class="top nguide" style="background-image:url('https://s1.cdn.autoevolution.com/images/news/how-swedens-electric-road-network-will-work-125145-5.jpg');"><span>How Sweden’s Electric Road Network Will Work</span></a>
	<a href="https://www.autoevolution.com/news/digital-transformer-the-mill-blackbird-125155.html" class="cover"><img width="440" height="181" alt="Digital Transformer - The Mill Blackbird" title="Digital Transformer - The Mill Blackbird" src="https://s1.cdn.autoevolution.com/images/news-440x181/digital-transformer-the-mill-blackbird-125155-7.jpg"><span>Digital Transformer - The Mill Blackbird</span></a>
</div>
<div class="page">
	<a href="https://www.autoevolution.com/news/auf-wiedersehen-diesel-124049.html" class="top neditorial" style="background-image:url('https://s1.cdn.autoevolution.com/images/news/auf-wiedersehen-diesel-124049-5.png');"><span>Auf Wiedersehen, Diesel?</span></a>
	<a href="https://www.autoevolution.com/news/formula-e-rules-and-regulations-explained-125339.html" class="top nguide" style="background-image:url('https://s1.cdn.autoevolution.com/images/news/formula-e-rules-and-regulations-explained-125339-5.jpg');"><span>Formula E Rules and Regulations Explained</span></a>
	<a href="https://www.autoevolution.com/news/chasing-dragons-the-boeing-starliner-space-capsule-125483.html" class="cover"><img width="440" height="181" alt="Chasing Dragons – The Boeing Starliner Space Capsule" title="Chasing Dragons – The Boeing Starliner Space Capsule" src="https://s1.cdn.autoevolution.com/images/news-440x181/chasing-dragons-the-boeing-starliner-space-capsule-125483-7.png"><span>Chasing Dragons – The Boeing Starliner Space Capsule</span></a>
</div>
<div class="page">
	<a href="https://www.autoevolution.com/news/tank-vs-well-124367.html" class="top neditorial" style="background-image:url('https://s1.cdn.autoevolution.com/images/news/tank-vs-well-124367-5.jpg');"><span>Tank Vs. Well</span></a>
	<a href="https://www.autoevolution.com/news/how-to-avoid-city-traffic-jams-35319.html" class="top nguide" style="background-image:url('https://s1.cdn.autoevolution.com/images/news/how-to-avoid-city-traffic-jams-35319-5.jpg');"><span>How to Avoid City Traffic Jams Like a Boss</span></a>
	<a href="https://www.autoevolution.com/news/headwave-tag-helmet-music-and-navigation-system-reviewed-104745.html" class="cover"><img width="440" height="181" alt="Headwave TAG Helmet Music and Navigation System Reviewed" title="Headwave TAG Helmet Music and Navigation System Reviewed" src="https://s1.cdn.autoevolution.com/images/news-440x181/headwave-tag-helmet-music-and-navigation-system-reviewed-104745-7.jpg"><span>Headwave TAG Helmet Music and Navigation System Reviewed</span></a>
</div>
<div class="page">
	<a href="https://www.autoevolution.com/news/tesla-s-response-to-the-model-x-crash-is-just-not-good-enough-124646.html" class="top neditorial" style="background-image:url('https://s1.cdn.autoevolution.com/images/news/tesla-s-response-to-the-model-x-crash-is-just-not-good-enough-124646-5.jpeg');"><span>Tesla&#039;s Response to the Model X Crash Is Just Not Good Enough</span></a>
	<a href="https://www.autoevolution.com/news/the-dos-and-donts-of-washing-a-motorcycle-part-one-97915.html" class="top nguide" style="background-image:url('https://s1.cdn.autoevolution.com/images/news/the-dos-and-donts-of-washing-a-motorcycle-part-one-97915-5.jpg');"><span>The Dos and Don’ts of Washing a Motorcycle, Part One</span></a>
	<a href="https://www.autoevolution.com/news/spacex-big-falcon-rocket-humanity-s-first-spaceship-124984.html" class="cover"><img width="440" height="181" alt="SpaceX Big Falcon Rocket, Humanity&#039;s First Spaceship" title="SpaceX Big Falcon Rocket, Humanity&#039;s First Spaceship" src="https://s1.cdn.autoevolution.com/images/news-440x181/spacex-big-falcon-rocket-humanity-s-first-spaceship-124984-7.jpg"><span>SpaceX Big Falcon Rocket, Humanity&#039;s First Spaceship</span></a>
</div>
<div class="page">
	<a href="https://www.autoevolution.com/news/could-volkswagen-group-s-electric-plans-include-ducati-108623.html" class="top neditorial" style="background-image:url('https://s1.cdn.autoevolution.com/images/news/could-volkswagen-group-s-electric-plans-include-ducati-108623-5.jpg');"><span>Could Volkswagen Group&#039;s Electric Plans Include Ducati?</span></a>
	<a href="https://www.autoevolution.com/news/formula-1-energy-recovery-system-explained-125488.html" class="top nguide" style="background-image:url('https://s1.cdn.autoevolution.com/images/news/formula-1-energy-recovery-system-explained-125488-5.jpg');"><span>Formula 1 Energy Recovery System Explained</span></a>
	<a href="https://www.autoevolution.com/news/dubai-police-supercars-explained-the-full-story-59696.html" class="cover"><img width="440" height="181" alt="Dubai Police Supercars Explained: The Full Story" title="Dubai Police Supercars Explained: The Full Story" src="https://s1.cdn.autoevolution.com/images/news-440x181/dubai-police-supercars-explained-the-full-story-59696-7.jpg"><span>Dubai Police Supercars Explained: The Full Story</span></a>
</div>
<div class="page">
	<a href="https://www.autoevolution.com/news/booth-girls-have-cooties-124215.html" class="top neditorial" style="background-image:url('https://s1.cdn.autoevolution.com/images/news/booth-girls-have-cooties-124215-5.jpg');"><span>Booth Girls Have Cooties</span></a>
	<a href="https://www.autoevolution.com/news/the-dos-and-donts-of-washing-a-motorcycle-part-two-final-98131.html" class="top nguide" style="background-image:url('https://s1.cdn.autoevolution.com/images/news/the-dos-and-donts-of-washing-a-motorcycle-part-two-final-98131-5.jpg');"><span>The Dos and Don’ts of Washing a Motorcycle, Part Two (Final)</span></a>
	<a href="https://www.autoevolution.com/news/the-biggest-anticipations-in-motorcycling-for-2016-part-1-103342.html" class="cover"><img width="440" height="181" alt="The Biggest Anticipations in Motorcycling for 2016, Part 1" title="The Biggest Anticipations in Motorcycling for 2016, Part 1" src="https://s1.cdn.autoevolution.com/images/news-440x181/the-biggest-anticipations-in-motorcycling-for-2016-part-1-103342-7.jpg"><span>The Biggest Anticipations in Motorcycling for 2016, Part 1</span></a>
</div>
</div></div><!-- overhide -->
<div class="arrows"><button class="fa fa-long-arrow-up disabled nousersel" onclick="aerev_slide(-1, $(this).parent().parent().parent().parent());"></button><button class="fa fa-long-arrow-down enabled nousersel" onclick="aerev_slide(1, $(this).parent().parent().parent().parent());"></button></div>
</div><!-- more news -->

</div><!-- bgcutgrad -->
</div><!-- midcol -->

<div id="newscol3" class="col3width overhide">
<div class="social right clearfix nsocial nousersel">
<a href="https://reddit.com/submit?url=https://www.autoevolution.com/news/mit-self-driving-cars-can-drive-on-all-roads-with-no-3d-maps-125542.html&amp;title=MIT+Self-Driving+Cars+Can+Drive+on+All+Roads+with+No+3D+Maps" target="_blank" class="fa fa-reddit col-reddit" title="Share on Reddit"></a>
<a href="#" rel="nofollow" class="fa fa-facebook col-facebook" onclick="window.open('https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.autoevolution.com%2Fnews%2Fmit-self-driving-cars-can-drive-on-all-roads-with-no-3d-maps-125542.html','', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600'); return false;" rel="nofollow" title="Share this page on Facebook"></a>
<a href="https://twitter.com/intent/tweet?related=_autoevolution_&via=_autoevolution_&text=MIT+Self-Driving+Cars+Can+Drive+on+All+Roads+with+No+3D+Maps&url=https://www.autoevolution.com/news/mit-self-driving-cars-can-drive-on-all-roads-with-no-3d-maps-125542.html" target="_blank" rel="nofollow" class="fa fa-twitter col-twitter" title="Share this page on Twitter"></a>
<a href="https://pinterest.com/pin/create/button/?url=https://www.autoevolution.com/news/mit-self-driving-cars-can-drive-on-all-roads-with-no-3d-maps-125542.html&media=https://s1.cdn.autoevolution.com/images/news/mit-self-driving-cars-can-drive-on-all-roads-with-no-3d-maps-125542-7.jpg&description=MIT+Self-Driving+Cars+Can+Drive+on+All+Roads+with+No+3D+Maps" target="_blank" rel="nofollow" class="fa fa-pinterest col-pinterest" title="Pin this"></a><a href="https://www.tumblr.com/share/photo?source=https://s1.cdn.autoevolution.com/images/news/mit-self-driving-cars-can-drive-on-all-roads-with-no-3d-maps-125542-7.jpg&caption=MIT+Self-Driving+Cars+Can+Drive+on+All+Roads+with+No+3D+Maps&clickthru=" target="_blank" rel="nofollow" class="fa fa-tumblr col-tumblr" title="Share this page on Tumblr"></a>
<a href="https://share.flipboard.com/bookmarklet/popout?v=2&title=MIT+Self-Driving+Cars+Can+Drive+on+All+Roads+with+No+3D+Maps&url=https%3A%2F%2Fwww.autoevolution.com%2Fnews%2Fmit-self-driving-cars-can-drive-on-all-roads-with-no-3d-maps-125542.html&t=1525796206&urlm_campaign=widgets&utm_medium=web&utm_source=flipit&utm_content=www.autoevolution.com" class="fa fa-flipboard col-flipboard" title="Flip this article in your magazine" rel="nofollow" target="_blank"></a>
</div>
<div class="moreonthis mgleft_20 mgtop_20 vehicles"><div class="title titletype1">Latest car models:</div><a href="https://www.autoevolution.com/cars/lotus-exige-410-sport-2018.html" title="LOTUS Exige 410 Sport"><img width="90" height="60" title="LOTUS Exige 410 Sport" alt="LOTUS Exige 410 Sport" src="https://s1.cdn.autoevolution.com/images/models/thumb/LOTUS_Exige-410-Sport-2018_main.jpg_tmb.jpg"/><span>LOTUS Exige 410 Sport <span>Coupe</span></span></a><a href="https://www.autoevolution.com/cars/chevrolet-rst-performance-package-2018.html" title="CHEVROLET RST Performance Package"><img width="90" height="60" title="CHEVROLET RST Performance Package" alt="CHEVROLET RST Performance Package" src="https://s1.cdn.autoevolution.com/images/models/thumb/CHEVROLET_RST-Performance-Package-2018_main.jpg_tmb.jpg"/><span>CHEVROLET RST Performance Package <span>Large SUV</span></span></a><a href="https://www.autoevolution.com/cars/ds-automobiles-ds-5-2016.html" title="DS AUTOMOBILES DS 5"><img width="90" height="60" title="DS AUTOMOBILES DS 5" alt="DS AUTOMOBILES DS 5" src="https://s1.cdn.autoevolution.com/images/models/thumb/DS-AUTOMOBILES_DS-5-2016_main.jpg_tmb.jpg"/><span>DS AUTOMOBILES DS 5 <span>Compact</span></span></a><a href="https://www.autoevolution.com/cars/porsche-e-hybrid-2018.html" title="PORSCHE E-Hybrid"><img width="90" height="60" title="PORSCHE E-Hybrid" alt="PORSCHE E-Hybrid" src="https://s1.cdn.autoevolution.com/images/models/thumb/PORSCHE_E-Hybrid-2018_main.jpg_tmb.jpg"/><span>PORSCHE E-Hybrid <span>Medium SUV</span></span></a><a href="https://www.autoevolution.com/cars/seat-leon-sc-3-doors-2017.html" title="SEAT Leon SC 3-doors"><img width="90" height="60" title="SEAT Leon SC 3-doors" alt="SEAT Leon SC 3-doors" src="https://s1.cdn.autoevolution.com/images/models/thumb/SEAT_Leon-SC-3-doors-2017_main.jpg_tmb.jpg"/><span>SEAT Leon SC 3-doors <span>Compact</span></span></a><a href="https://www.autoevolution.com/cars/" title="Full list of car models and specifications" class="bold upcase seeall">All car models &nbsp;<i class="fa fa-long-arrow-right"></i></a></div>
<div class="fl posrel"></div>
<div class="ad160x600 mgtop_40 mgleft_20">
<script>googletag.cmd.push(function() {var slot3 = googletag.defineSlot("/1004334/AE_news_160x600_MID_240s", [160, 600], "AE_news_160x600_MID_240s__slot_3").setTargeting("test", "refresh").addService(googletag.pubads());googletag.enableServices(); googletag.display("AE_news_160x600_MID_240s__slot_3");setInterval(function(){googletag.pubads().refresh([slot3]);}, 240000);});</script><div id="AE_news_160x600_MID_240s__slot_3" style="width:160px; height:600px;"></div></div>

</div><!-- newscol3 -->

<div class="clearfix"></div>
<div class="fl" id="newscol1">&nbsp;</div>
<div class="col2width fl bgcutgrad pd_0" id="morescroll">&nbsp;</div>

</div><!-- container -->

<iframe class="artr" src="https://www.autoevolution.com/rhh.php?k=artr&art=125542&se=news" width="0" height="0"><noframes><img src="https://www.autoevolution.com/rhh.php?k=artr&art=125542&se=news" width="1" height="1" /></noframes></iframe>

<script>
window.ae__nxnid='125467';
var nxstories=false, nxloaderactive=false;

function aerunstartup() {
	$(".videospot a").swipebox();
	$(".newsgal2 a, .newstext #xaegal_0").swipebox();

	aenext_lzy();
	//ae_dsq_lazy();

	aepop1();
	$(window).on("resize", function() { aenews_fixoverlaps(); });
	if($('#moreonthis').length > 0) $(document).ready(function() { $(window).scroll(moreon_stick); moreon_stick(); });
	$(".sidebarsel1 .ctsel span").on("click", sidebarsel1_click);
}

function aenext_load() {
	if(nxloaderactive) return;
	nxloaderactive=true;

	if(nxstories!=false) return;

	$.getJSON("/rhh.php?k=aenwnext&i="+window.ae__nid, function(data) {
		if(typeof data[2]!="object") { nxloaderactive=false; return; }
		window.nxstories=data;

		var txt="<div class=\"morenext\" style=\"overflow:auto\">";
		for(var i=0;i<data.length;i++) {
			txt+="<div class=\"nxart clearfix mgbot_30 bcol-white\" style=\"overflow:auto;box-shadow: 0 2px 4px rgba(0,0,0,0.2);\">"+
				"<a href=\""+data[i][1]+"?utm_source=ae_self&utm_medium=ae_onscroll&utm_campaign=ae_onscroll\">"+
				"<h2 class=\"mgleft_20 mgright_20 mgtop_20 mgbot_10\" style=\"font-size:30px;line-height:34px;\">"+data[i][0]+"</h5>"+
				"<div class=\"col2width fl\">"+
				"<img style=\"width:100%;\" src=\""+data[i][3]+"\" />"+
				"<p class=\"mgleft_20 mgright_20 mgtop_10 mgbot_20\" style=\"font-size:15px;line-height:150%;font-family:CoreSansN;\">"+data[i][2]+"</p>"+
				"</div>"+
				"</a>"+
				"</div>";

			if(i==2 || i==5) txt+='<div><div class="ad300x250" style="margin: 30px auto;"><scr'+'ipt>googletag.cmd.push(function() {var slot4 = googletag.defineSlot("/1004334/AE_news_300x250_ATF_240s", [300, 250], "AE_news_300x250_ATF_240s__slot_4").setTargeting("test", "refresh").addService(googletag.pubads());googletag.enableServices(); googletag.display("AE_news_300x250_ATF_240s__slot_4");setInterval(function(){googletag.pubads().refresh([slot4]);}, 240000);});</scr'+'ipt><div id="AE_news_300x250_ATF_240s__slot_4" style="width:300px; height:250px;"></div></div></div>';
		}
		txt+="</div>";

		$('#morescroll').html(txt);

		nxloaderactive=false;
	});
}

function aenext_lzy() {
	$(window).on("scroll", function() {
		if(nxstories!=false) return;
		var footOffset = $("#footer").offset().top;
		if($(window).scrollTop() > footOffset - $(window).height() - 600) aenext_load();
	});
}

function aenews_fixoverlaps_actual() {
	window.aeoverlapst=-1;

	var $rsoc=$(".rightsocial").first();
	if($rsoc.length!=0) {
		var rsocofs=$rsoc.offset().top;
		var $newsgal=$(".newsgal").first();
		if($newsgal.length==0) return;

		var ngofs=$newsgal.offset().top+$newsgal.height();
		if(rsocofs<ngofs) $rsoc.css("bottom", -(ngofs-rsocofs+20)+"px");
		else $rsoc.css("bottom", 0);
	}
}
</script>

<div class="clearfix"></div>
</div><!-- pagewrapper -->

<div id="footer">
	<div class="container">
		<div id="footcol1"><a href="/rss-channels/" class="fa fa-rss fl col-red"></a><a href="/" id="footauto">autoevolution</a><a href="/static/privacy.html" id="footprivacyl">Privacy Policy</a></div>
		<div id="footcol2">
						<ul>
				<li><a href="/cars/">cars</a></li>
				<li><a href="/moto/">moto</a></li>
				<li><a href="/news/">news</a></li>
				<li><a href="/cars/reviews/">reviews</a></li>
				<li><a href="/editorial/">editorial</a></li>
				<li><a href="/coverstory/">coverstory</a></li>
				<li><a href="/auto-guide/">auto how-to</a></li>
				<li><a href="/auto-glossary/">glossary</a></li>
				<li><a href="/carfinder/">car finder</a></li>
			</ul>
			<p>&copy; 2008-2018 SoftNews NET. All rights reserved. autoevolution&reg; and the autoevolution&reg; logo are registered trademarks.</p>
		</div>
		<div class="fgoup" onclick="$('html, body').animate({ scrollTop: 0 }, 'slow');"><i class="fa fa-caret-up"></i></div>
	</div>
	<div class="clearfix"></div>
</div>

<script type="application/ld+json">
{
	"@context": "http://schema.org", "@type": "Organization", "url": "https://www.autoevolution.com/", "logo": "https://www.autoevolution.com/_img/autoevolution_logo_2016_ldjs.png", "name": "autoevolution",  "sameAs" : [
		"https://www.facebook.com/autoevolution",
		"https://twitter.com/_autoevolution_",
		"https://plus.google.com/+autoevolutioncom/",
		"https://autoevolution.tumblr.com/",
		"https://flipboard.com/@autoevolution/autoevolution-e4m5gpaay",
		"https://ro.pinterest.com/autoevolution/"
	]
}
</script>
<script type="application/ld+json">{ "@context": "http://schema.org", "@type": "WebSite", "name": "autoevolution", "url": "https://www.autoevolution.com/" }</script>

<script type="text/javascript" src="https://s1.cdn.autoevolution.com/_min/?g=news,swipebox&amp;vv=106"></script>
<script>
function rmnu_open(ww)
{
	$("#rtopmenu").append('<div id="trmnu" data-which="'+ww+'">&nbsp;</div>');

	if(typeof window["rmnupop-"+ww]!=='undefined') {
		$("#trmnu").html(window["rmnupop-"+ww]);
		$("#rtopmenu i.rtm-"+ww).removeClass("active").addClass("active");
		return;
	}

	$("#trmnu").load("/xm.php", {'m':ww, 'u':'https://www.autoevolution.com/news/mit-self-driving-cars-can-drive-on-all-roads-with-no-3d-maps-125542.html'}, function() {
		$("#rtopmenu i.rtm-"+ww).removeClass("active").addClass("active");
		window["rmnupop-"+ww]=$("#trmnu").html();
	});
}

function rmnu_close()
{
	$("#trmnu").remove();
	$("#rtopmenu i.active").removeClass("active");
}

function rmnu_toggle(ev)
{
	$("#topmenu").hide();
	$("#topmenubtn").removeClass("active");

	var aa, ww;

	if($(ev.currentTarget).hasClass('fa-share-alt')) ww='share';
	else if($(ev.currentTarget).hasClass('fa-heart')) ww='like';
	else if($(ev.currentTarget).hasClass('fa-info-circle')) ww='info';
	else if($(ev.currentTarget).hasClass('fa-newspaper')) ww='paper';
	else return;

	if($("#trmnu").length) {
		var aa=$("#trmnu").attr("data-which");
		rmnu_close();
		if(aa==ww) return;
	}

	ev.preventDefault(); ev.stopPropagation();
	rmnu_open(ww);
}

function aetopmenu_toggle(ev)
{
	ev.preventDefault(); ev.stopPropagation();
	rmnu_close();
	$("#topmenu").toggle();
	$("#topmenubtn").toggleClass("active");
}

function aeclosemenus1(ev)
{
	rmnu_close();
	if($("#topmenubtn").hasClass("active")) {
		$("#topmenu").toggle();
		$("#topmenubtn").removeClass("active");
	}
}

window.onload=function() {
	$(window).on("click", aeclosemenus1);
	$("#topmenubtn").on("click", aetopmenu_toggle);
	$("#rtopmenu i.fa").on("click", rmnu_toggle);
};

window.aegal_cty = 'US';
window.aegal_xdsect='news';
window.ae__nid='125542';

if(typeof aerunstartup=="function") aerunstartup();
aeinputdefaults('input[type="text"]');
</script>

</body>
</html>