<!DOCTYPE html>
<html lang="en">
<head>
<script>window.aelangvar = 'en';</script>

<script>var googletag = googletag || {}; googletag.cmd = googletag.cmd || [];(function() { var gads = document.createElement("script"); gads.async = true; gads.type = "text/javascript"; var useSSL = "https:" == document.location.protocol; gads.src = (useSSL ? "https:" : "http:") + "//securepubads.g.doubleclick.net/tag/js/gpt.js"; var node = document.getElementsByTagName("script")[0]; node.parentNode.insertBefore(gads, node); })();</script>
<script>googletag.cmd.push(function(){
window.slot1 = googletag.defineSlot("/1004334/AE_news_300x250_ATF_240s", [300, 250], "AE_news_300x250_ATF_240s__slot_1").addService(googletag.pubads());
window.slot2 = googletag.defineSlot("/1004334/AE_news_300x250_ATF_240s", [300, 250], "AE_news_300x250_ATF_240s__slot_2").addService(googletag.pubads());
window.slot3 = googletag.defineSlot("/1004334/AE_news_160x600_MID_240s", [160, 600], "AE_news_160x600_MID_240s__slot_3").addService(googletag.pubads());
});</script>

<title>Lexus RX Wreck Is Easily Fixed by Russian Mechanic - autoevolution</title>
<meta name="robots" content="max-snippet:256, max-image-preview:large, max-video-preview: 15" />
<meta name="language" content="en" /><meta http-equiv="content-type" content="text/html; charset=utf-8" /><meta name="viewport" content="width=980" /><meta http-equiv="X-UA-Compatible" content="IE=edge" />
<link rel="apple-touch-icon" href="/_img/favicon_512.png" /><meta name="msapplication-TileImage" content="/_img/favicon_512.png" /><link rel="mask-icon" sizes="any" href="https://s1.cdn.autoevolution.com/_img/aefavicon.svg" color="#000000" />
<link rel="icon" type="image/x-icon" href="https://s1.cdn.autoevolution.com/_img/favicon.ico?v=2016" /><link rel="shortcut icon" type="image/x-icon" href="https://s1.cdn.autoevolution.com/_img/favicon.ico?v=2016" />
<link rel="alternate" type="application/rss+xml" title="autoevolution news" href="https://www.autoevolution.com/rss/backend.xml">
<link rel="stylesheet" type="text/css" href="https://s1.cdn.autoevolution.com/_min/?g=css&amp;vv=318">
<link rel="canonical" href="https://www.autoevolution.com/news/lexus-rx-wreck-is-easily-fixed-by-russian-mechanic-138633.html">
<meta name="description" content="As a country, America does consumer luxury very well. We&#039;re not talking about gold-plated, diamond-encrusted supercars, but high-end everyday goods, like the Lexus RX. Yes, the brand may technically be Japanese, but the crossover is more of a slice of apple pie than anything else.">
<meta name="keywords" content="Lexus RX, Russian mechanic, mechanic, wreck">
<meta property="fb:app_id" content="111790708909959">
<meta property="og:site_name" content="autoevolution">
<meta property="og:type" content="article">
<meta property="og:url" content="https://www.autoevolution.com/news/lexus-rx-wreck-is-easily-fixed-by-russian-mechanic-138633.html">
<meta property="og:title" content="Lexus RX Wreck Is Easily Fixed by Russian Mechanic">
<meta property="og:description" content="As a country, America does consumer luxury very well. We&#039;re not talking about gold-plated, diamond-encrusted supercars, but high-end everyday goods, like the Lexus RX. Yes, the brand may technically be Japanese, but the crossover is more of a slice of apple pie than anything else.">
<meta property="article:publisher" content="https://www.facebook.com/autoevolution">
<meta property="article:published_time" content="2019-10-29T18:14:49+00:00">
<meta property="og:image" content="https://s1.cdn.autoevolution.com/images/news/lexus-rx-wreck-is-easily-fixed-by-russian-mechanic-138633-7.jpg">
<meta property="twitter:card" content="summary_large_image">
<meta property="twitter:site" content="@_autoevolution_">
<meta property="twitter:creator" content="@_autoevolution_">
<meta property="twitter:url" content="https://www.autoevolution.com/news/lexus-rx-wreck-is-easily-fixed-by-russian-mechanic-138633.html">
<meta property="twitter:title" content="Lexus RX Wreck Is Easily Fixed by Russian Mechanic">
<meta property="twitter:description" content="As a country, America does consumer luxury very well. We&#039;re not talking about gold-plated, diamond-encrusted supercars, but high-end everyday goods, like the Lexus RX. Yes, the brand may technically be Japanese, but the crossover is more of a slice of apple pie than anything else.">
<meta property="twitter:image" content="https://s1.cdn.autoevolution.com/images/news/lexus-rx-wreck-is-easily-fixed-by-russian-mechanic-138633-7.jpg">
<meta name="author" content="Mihnea Radu">
<script>
window.google_analytics_uacct = "UA-61277-6";
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-61277-6', 'auto'); ga('set', 'anonymizeIp', true);
ga('send', 'pageview');</script>
<script type="text/javascript" src="https://s1.cdn.autoevolution.com/_min/?g=js,jslang_en&amp;vv=318"></script>

<!-- webfontloader -->
<link rel="preload" href="https://s1.cdn.autoevolution.com/_css/fonts/coresans/coresansn45-webfont.woff2?v=2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="https://s1.cdn.autoevolution.com/_css/fonts/coresans/coresansn65-webfont.woff2?v=2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="https://s1.cdn.autoevolution.com/_css/fonts/coresans/coresansnr47-webfont.woff2?v=2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="https://s1.cdn.autoevolution.com/_css/fonts/coresans/coresansnr57-webfont.woff2?v=2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="https://s1.cdn.autoevolution.com/_css/fonts/coresans/coresansnr67-webfont.woff2?v=2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="https://s1.cdn.autoevolution.com/_css/fonts/glyphutil/glyphutil_neue-webfont.woff2?v=927" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="https://s1.cdn.autoevolution.com/_css/fonts.css?v=4" as="style">
<script>
	WebFontConfig = {
		classes: false,
		events: false,
		timeout: 2000,
		custom: {
			families: ['CoreSansN:n4,n7', 'CoreSansNRCond:n4,n5,n7', 'Glyphutil Neue'],
			urls: ['https://s1.cdn.autoevolution.com/_css/fonts.css?v=4']
		}
	};

	(function(d) {
		var wf = d.createElement('script'), s = d.scripts[0];
		wf.src = 'https://s1.cdn.autoevolution.com/_js/webfont-1.6.26.js?v=1';
		wf.async = true;
		s.parentNode.insertBefore(wf, s);
	})(document);
</script>
<!-- webfontloader -->

</head>
<body>

<div id="topbar"><div class="container2">

<i class="fa fa-bars" id="topmenubtn"></i>
<a id="autoevolution" href="https://www.autoevolution.com/" title="autoevolution">autoevolution</a>
<div id="topmenu" style="display:none;">
<ul class="m1 clearfix">
	<li><a href="https://www.autoevolution.com/cars/" title="Car models and specifications database">cars</a></li>
	<li><a href="https://www.autoevolution.com/moto/" title="Motorcycle models and specifications database">moto</a></li>
	<li><a href="https://www.autoevolution.com/news/" title="All latest news">news</a></li>
	<li><a href="https://www.autoevolution.com/cars/reviews/?sort=date" title="Car reviews">car reviews</a></li>
	<li><a href="https://www.autoevolution.com/spyshots/" title="Car spyshots and scoops">spyshots</a></li>
	<li><a href="https://www.autoevolution.com/news/driven/" title="Driven cars">driven cars</a></li>
	<li><a href="https://www.autoevolution.com/news/space-junk/" title="Space junk">space junk<!--<span class="black fsz13 line24">new</span>--></a></li>
	<li><a href="https://www.autoevolution.com/green/" title="Green news">green</a></li>
	<li class="newspaper"><a href="https://www.autoevolution.com/newspaper/" title="Newspaper">newspaper <span></span></a></li>
</ul>
<ul class="m2 clearfix">
	<li><a href="https://www.autoevolution.com/carcompare.php" title="Compare cars">Compare Cars <i class="fa fa-car col-red fsz13"></i><i class="fa fa-car col-red fsz13 faded"></i></a></li>
	<li><a href="https://www.autoevolution.com/bac/" title="Blood Alcohol Level Calculator">BAC Calculator &nbsp;<i class="fa fa-flask col-red2"></i></a></li>
	<li><a href="https://www.autoevolution.com/editorial/" title="autoevolution editorials">Editorial</a></li>
	<li><a href="https://www.autoevolution.com/coverstory/" title="autoevolution coverstories">Coverstory</a></li>
	<li><a href="https://www.autoevolution.com/news/motorsport" title="Motorsport news">Motorsport</a></li>
	<li><a href="https://www.autoevolution.com/reviews/" title="Testdrives archive">Testdrives archive</a></li>
	<li><a href="https://www.autoevolution.com/auto-moto-shows/" title="Auto shows coverage index">Auto Shows</a></li>
	<li><a href="https://www.autoevolution.com/news/tuning/" title="Auto tuning news">Tuning</a></li>
	<li><a href="https://www.autoevolution.com/carfinder/" title="Car Finder">Car Finder</a></li>
	<li><a href="https://www.autoevolution.com/newstag/pic%20of%20the%20day/" title="Photo of the Day">Photo of the Day</a></li>
	<li class="long"><a href="https://www.autoevolution.com/auto-glossary/" title="Automotive terms and acronyms database">Glossary of automotive terms</a></li>
	<div class="clearfix"></div>
</ul>
<ul class="m3 clearfix">
	<li><a href="https://www.autoevolution.com/editors/" title="Meet the autoevolution writers and editors">Masthead</a></li>
	<li><a href="https://www.autoevolution.com/rss-channels/" title="Follow autoevolution via RSS">RSS Feeds</a></li>
</ul>
</div>

<div id="topsearch" class="xsgrad1"><form method="get" action="https://www.autoevolution.com/search.php">
<input type="text" name="s" value="Search here..." data-defl="Search here..." /><button type="submit" class="fa fa-search"></button>
</form></div>

<div id="rtopmenu" class="fr">
	<a href="https://www.autoevolution.com/sendtip/" title="Have a news tip? Let us know!"><i class="fa fa-tip col-white"></i></a>
	<i class="fa fa-newspaper rtm-paper col-gold posrel " title="Customize and read your newspaper">
		</i>
	<i class="fa fa-heart rtm-like" title="Follow us on social media"></i>
	<i class="fa fa-info-circle rtm-info" title="Useful information"></i>
</div>

</div></div>
<div class="container2">
	<div id="topwhite" class="h20">
		</div>
</div>

<div id="pagewrapper posrel">

<div class="container" itemscope itemtype="http://schema.org/NewsArticle">
	<div id="newscol1" class="mh700">
		<div class="ad300x250 innews">
		<div id="AE_news_300x250_ATF_240s__slot_1" style="width:300px; height:250px;"></div><script>googletag.cmd.push(function(){ googletag.pubads().setCentering(true); googletag.enableServices(); googletag.display("AE_news_300x250_ATF_240s__slot_1"); });setInterval(function(){googletag.pubads().refresh([window.slot1]);}, 240000); </script>		</div>

		
				<div id="moreonthis_inner"><div class="moreonthis bulleted mgtop_40"><div class="title titletype1">More on this:</div><a href="https://www.autoevolution.com/news/euro-ncap-hands-top-safety-rating-for-audi-e-tron-and-six-others-134622.html?utm_source=ae_self&utm_medium=ae_moreon&utm_campaign=ae_moreon_news_static" title="Euro NCAP Hands Top Safety Rating for Audi e-tron and Six Others"><img width="90" height="60" title="Euro NCAP Hands Top Safety Rating for Audi e-tron and Six Others" alt="Euro NCAP Hands Top Safety Rating for Audi e-tron and Six Others" src="https://s1.cdn.autoevolution.com/images/news/euro-ncap-hands-top-safety-rating-for-audi-e-tron-and-six-others-134622-3.jpg"/><span><b class="black bull">1</b> Euro NCAP Hands Top Safety Rating for Audi e-tron and Six Others</span></a><a href="https://www.autoevolution.com/news/mysterious-flying-object-crashes-through-womans-lexus-sunroof-133807.html?utm_source=ae_self&utm_medium=ae_moreon&utm_campaign=ae_moreon_news_static" title="Mysterious “Flying Object” Crashes Through Woman’s Lexus Sunroof"><img width="90" height="60" title="Mysterious “Flying Object” Crashes Through Woman’s Lexus Sunroof" alt="Mysterious “Flying Object” Crashes Through Woman’s Lexus Sunroof" src="https://s1.cdn.autoevolution.com/images/news/mysterious-flying-object-crashes-through-womans-lexus-sunroof-133807-3.jpg"/><span><b class="black bull">2</b> Mysterious “Flying Object” Crashes Through Woman’s Lexus Sunroof</span></a><a href="https://www.autoevolution.com/news/2019-toyota-prius-get-iihs-top-safety-pick-rating-133372.html?utm_source=ae_self&utm_medium=ae_moreon&utm_campaign=ae_moreon_news_static" title="2019 Toyota Prius Get IIHS Top Safety Pick Rating"><img width="90" height="60" title="2019 Toyota Prius Get IIHS Top Safety Pick Rating" alt="2019 Toyota Prius Get IIHS Top Safety Pick Rating" src="https://s1.cdn.autoevolution.com/images/news/2019-toyota-prius-get-iihs-top-safety-pick-rating-133372-3.jpg"/><span><b class="black bull">3</b> 2019 Toyota Prius Get IIHS Top Safety Pick Rating</span></a><a href="https://www.autoevolution.com/news/what-is-the-toyota-guardian-envelope-protection-system-131900.html?utm_source=ae_self&utm_medium=ae_moreon&utm_campaign=ae_moreon_news_static" title="What Is the Toyota Guardian Envelope Protection System"><img width="90" height="60" title="What Is the Toyota Guardian Envelope Protection System" alt="What Is the Toyota Guardian Envelope Protection System" src="https://s1.cdn.autoevolution.com/images/news/what-is-the-toyota-guardian-envelope-protection-system-131900-3.jpg"/><span><b class="black bull">4</b> What Is the Toyota Guardian Envelope Protection System</span></a><a href="https://www.autoevolution.com/news/2019-mercedes-benz-a-class-named-safest-car-tested-by-euro-ncap-in-2018-130869.html?utm_source=ae_self&utm_medium=ae_moreon&utm_campaign=ae_moreon_news_static" title="2019 Mercedes-Benz A-Class Named Safest Car Tested by Euro NCAP in 2018"><img width="90" height="60" title="2019 Mercedes-Benz A-Class Named Safest Car Tested by Euro NCAP in 2018" alt="2019 Mercedes-Benz A-Class Named Safest Car Tested by Euro NCAP in 2018" src="https://s1.cdn.autoevolution.com/images/news/2019-mercedes-benz-a-class-named-safest-car-tested-by-euro-ncap-in-2018-130869-3.jpg"/><span><b class="black bull">5</b> 2019 Mercedes-Benz A-Class Named Safest Car Tested by Euro NCAP in 2018</span></a></div></div>
		
		<div class="ad300x250 mgtop_30">
		<div id="AE_news_300x250_ATF_240s__slot_2" style="width:300px; height:250px;"></div><script>googletag.cmd.push(function(){ googletag.display("AE_news_300x250_ATF_240s__slot_2"); });setInterval(function(){googletag.pubads().refresh([window.slot2]);}, 240000); </script>		</div>

		<div id="moreonthis_inner">
					<div class="moreonthis mgtop_30">
				<div class="title titletype1 upcase"><a href="" title="Up Next">Up Next &nbsp;<i class="fa fa-long-arrow-right"></i></a></div>
				<a href="https://www.autoevolution.com/news/ford-raptor-drag-races-stripped-out-jeep-wrangler-in-europe-138634.html?utm_source=ae_self&utm_medium=ae_upnext&utm_campaign=ae_upnext_left">
					<img src="https://s1.cdn.autoevolution.com/images/news/ford-raptor-drag-races-stripped-out-jeep-wrangler-in-europe-138634-3.jpg" width="66" height="40" />
					<span>Ford Raptor Drag Races Stripped-Out Jeep Wrangler in Europe</span>
				</a>
			</div>
				</div>

		&nbsp;
	</div>


<div id="newscol2" class="col2width">
<meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="https://www.autoevolution.com/news/lexus-rx-wreck-is-easily-fixed-by-russian-mechanic-138633.html" />
<meta itemprop="datePublished" content="2019-10-29T18:14:49+0000" />
<meta itemprop="dateModified" content="2019-10-29T18:14:49+0000" /><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
	<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
		<meta itemprop="url" content="https://s1.cdn.autoevolution.com/_img/autoevolution_logo_2016_ldjs.png">
		<meta itemprop="width" content="500">
		<meta itemprop="height" content="100">
	</div>
	<meta itemprop="name" content="Autoevolution">
</div>

<h1 itemprop="headline" class="padcol2 newstitle innews">Lexus RX Wreck Is Easily Fixed by Russian Mechanic</h1>

<div class="breadcrumb innews">
	<div class="fr">
				29 Oct 2019, 18:14 UTC &middot;
		<div class="col2author">by <a href="https://www.autoevolution.com/editors/browse/mihnea-radu/" rel="nofollow" title="Check out Mihnea Radu's author profile" itemscope itemtype="http://schema.org/Person" itemprop="author"><b itemprop="name">Mihnea Radu</b></a><img src="https://s1.cdn.autoevolution.com/images/editors/mihnea-radu-64.jpg?v=2019" width="24" height="24" alt="author pic" title="Mihnea Radu" /></div>
	</div>
<span itemscope itemtype="http://schema.org/BreadcrumbList"><span itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><meta itemprop="position" content="1" /><a href="/" itemprop="item" title="Home"><span itemprop="name">Home</span></a></span> &gt; <span itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><meta itemprop="position" content="2" /><a href="/news/" itemprop="item" title="News"><span itemprop="name">News</span></a></span> &gt; <span itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><meta itemprop="position" content="3" /><a href="https://www.autoevolution.com/news/car-profile/" itemprop="item" title="Car Profile"><span itemprop="name">Car Profile</span></a></span></span>	<div class="top2line5"></div>
</div>
<div itemprop="articleBody">
<div class="newssubtext">As a country, America does consumer luxury very well. We&#039;re not talking about gold-plated, diamond-encrusted supercars, but high-end everyday goods, like the Lexus RX. Yes, the brand may technically be Japanese, but the crossover is more of a slice of apple pie than anything else.</div>
<div class="ch_pic" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><a id="xaegal_0" class="fullimg" href="https://s1.cdn.autoevolution.com/images/news/lexus-rx-wreck-is-easily-fixed-by-russian-mechanic-138633_1.jpg" target="_blank"><img itemprop="thumbnailUrl" src="https://s1.cdn.autoevolution.com/images/news-pictures-600x/lexus-rx-wreck-is-easily-fixed-by-russian-mechanic-138633-7.jpg" title="Lexus RX Wreck Is Easily Fixed by Russian Mechanic " data-gidx="0" data-big="https://s1.cdn.autoevolution.com/images/news/lexus-rx-wreck-is-easily-fixed-by-russian-mechanic-138633_1.jpg" data-description="Photo credits: YouTube screenshot/Arthur Tusik" data-title="Lexus RX Wreck Is Easily Fixed by Russian Mechanic " /></a><span><em class="fa fa-search-plus"></em> 11 photos</span><meta itemprop="url" content="https://s1.cdn.autoevolution.com/images/news/lexus-rx-wreck-is-easily-fixed-by-russian-mechanic-138633_1.jpg"><meta itemprop="width" content="1733"><meta itemprop="height" content="919"></div><div class="newsgal2 posrel"><div class="vslide" data-count="10"><a id="aegal_0" href="https://s1.cdn.autoevolution.com/images/news/gallery/celebrity-car-endorsements-are-cool-but-these-are-plain-weird_1.jpg" data-num="0" rel="noopener"><img title="Jude Law shills for the Lexus RX" alt="Jude Law shills for the Lexus RX" src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/celebrity-car-endorsements-are-cool-but-these-are-plain-weird-thumbnail_1.jpg" height="78" data-onload="aengal_picloaded('.newsgal',0);" data-gidx="1" data-gidm="704423" data-gida="138633"  data-description="Photo credits: Lexus" data-title="Jude Law shills for the Lexus RX" /></a><a id="aegal_1" href="https://s1.cdn.autoevolution.com/images/news/gallery/celebrity-car-endorsements-are-cool-but-these-are-plain-weird_2.jpg" data-num="1" rel="noopener"><img title="Jude Law shills for the Lexus RX" alt="Jude Law shills for the Lexus RX" src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/celebrity-car-endorsements-are-cool-but-these-are-plain-weird-thumbnail_2.jpg" height="78" data-onload="aengal_picloaded('.newsgal',1);" data-gidx="2" data-gidm="704424" data-gida="138633"  data-description="Photo credits: Lexus" data-title="Jude Law shills for the Lexus RX" /></a><a id="aegal_2" href="https://s1.cdn.autoevolution.com/images/news/gallery/celebrity-car-endorsements-are-cool-but-these-are-plain-weird_3.jpg" data-num="2" rel="noopener"><img title="Jennifer Lopez in Fiat 500 ad" alt="Jennifer Lopez in Fiat 500 ad" src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/celebrity-car-endorsements-are-cool-but-these-are-plain-weird-thumbnail_3.jpg" height="78" data-onload="aengal_picloaded('.newsgal',2);" data-gidx="3" data-gidm="704425" data-gida="138633"  data-description="Photo credits: Youtube / Fiat" data-title="Jennifer Lopez in Fiat 500 ad" /></a><a id="aegal_3" href="https://s1.cdn.autoevolution.com/images/news/gallery/celebrity-car-endorsements-are-cool-but-these-are-plain-weird_4.jpg" data-num="3" rel="noopener"><img title="Jennifer Lopez&#039;s body double in Fiat 500 ad" alt="Jennifer Lopez&#039;s body double in Fiat 500 ad" src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/celebrity-car-endorsements-are-cool-but-these-are-plain-weird-thumbnail_4.jpg" height="78" data-onload="aengal_picloaded('.newsgal',3);" data-gidx="4" data-gidm="704426" data-gida="138633"  data-description="Photo credits: Youtube / Fiat" data-title="Jennifer Lopez&#039;s body double in Fiat 500 ad" /></a><a id="aegal_4" href="https://s1.cdn.autoevolution.com/images/news/gallery/celebrity-car-endorsements-are-cool-but-these-are-plain-weird_5.jpg" data-num="4" rel="noopener"><img title="Chuck Norris brings the tough to Fiat Ducato" alt="Chuck Norris brings the tough to Fiat Ducato" src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/celebrity-car-endorsements-are-cool-but-these-are-plain-weird-thumbnail_5.jpg" height="78" data-onload="aengal_picloaded('.newsgal',4);" data-gidx="5" data-gidm="704427" data-gida="138633"  data-description="Photo credits: Fiat" data-title="Chuck Norris brings the tough to Fiat Ducato" /></a><a id="aegal_5" href="https://s1.cdn.autoevolution.com/images/news/gallery/celebrity-car-endorsements-are-cool-but-these-are-plain-weird_6.jpg" data-num="5" rel="noopener"><img title="Chuck Norris brings the tough to Fiat Ducato" alt="Chuck Norris brings the tough to Fiat Ducato" src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/celebrity-car-endorsements-are-cool-but-these-are-plain-weird-thumbnail_6.jpg" height="78" data-onload="aengal_picloaded('.newsgal',5);" data-gidx="6" data-gidm="704428" data-gida="138633"  data-description="Photo credits: Fiat" data-title="Chuck Norris brings the tough to Fiat Ducato" /></a><a id="aegal_6" href="https://s1.cdn.autoevolution.com/images/news/gallery/celebrity-car-endorsements-are-cool-but-these-are-plain-weird_7.jpg" data-num="6" rel="noopener"><img title="Justin Timberlake in Audi A1 mini-series" alt="Justin Timberlake in Audi A1 mini-series" src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/celebrity-car-endorsements-are-cool-but-these-are-plain-weird-thumbnail_7.jpg" height="78" data-onload="aengal_picloaded('.newsgal',6);" data-gidx="7" data-gidm="704429" data-gida="138633"  data-description="Photo credits: Audi" data-title="Justin Timberlake in Audi A1 mini-series" /></a><a id="aegal_7" href="https://s1.cdn.autoevolution.com/images/news/gallery/celebrity-car-endorsements-are-cool-but-these-are-plain-weird_8.jpg" data-num="7" rel="noopener"><img title="Justin Timberlake in Audi A1 mini-series" alt="Justin Timberlake in Audi A1 mini-series" src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/celebrity-car-endorsements-are-cool-but-these-are-plain-weird-thumbnail_8.jpg" height="78" data-onload="aengal_picloaded('.newsgal',7);" data-gidx="8" data-gidm="704430" data-gida="138633"  data-description="Photo credits: Audi" data-title="Justin Timberlake in Audi A1 mini-series" /></a><a id="aegal_8" href="https://s1.cdn.autoevolution.com/images/news/gallery/celebrity-car-endorsements-are-cool-but-these-are-plain-weird_9.jpg" data-num="8" rel="noopener"><img title="Victoria Beckham poses with the Victoria Beckham Special Edition Evoqu" alt="Victoria Beckham poses with the Victoria Beckham Special Edition Evoqu" src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/celebrity-car-endorsements-are-cool-but-these-are-plain-weird-thumbnail_9.jpg" height="78" data-onload="aengal_picloaded('.newsgal',8);" data-gidx="9" data-gidm="704431" data-gida="138633"  data-description="Photo credits: blog.dupontregistry.com" data-title="Victoria Beckham poses with the Victoria Beckham Special Edition Evoqu" /></a><a id="aegal_9" href="https://s1.cdn.autoevolution.com/images/news/gallery/celebrity-car-endorsements-are-cool-but-these-are-plain-weird_10.jpg" data-num="9" rel="noopener"><img title="Victoria Beckham poses with the Victoria Beckham Special Edition Evoqu" alt="Victoria Beckham poses with the Victoria Beckham Special Edition Evoqu" data-src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/celebrity-car-endorsements-are-cool-but-these-are-plain-weird-thumbnail_10.jpg" height="78" data-onload="aengal_picloaded('.newsgal',9);" data-gidx="10" data-gidm="704432" data-gida="138633"  data-description="Photo credits: automotivepictures.co.uk" data-title="Victoria Beckham poses with the Victoria Beckham Special Edition Evoqu" /></a><script type="application/ld+json" id="schema-gallery-data">{"@context":"http:\/\/schema.org","@type":"ImageGallery","url":"https:\/\/www.autoevolution.com\/news\/lexus-rx-wreck-is-easily-fixed-by-russian-mechanic-138633.html","associatedMedia":[{"text":"Jude Law shills for the Lexus RX","contentUrl":"https:\/\/s1.cdn.autoevolution.com\/images\/news\/gallery\/celebrity-car-endorsements-are-cool-but-these-are-plain-weird_1.jpg","thumbnailUrl":"https:\/\/s1.cdn.autoevolution.com\/images\/news-gallery-130x\/celebrity-car-endorsements-are-cool-but-these-are-plain-weird-thumbnail_1.jpg"},{"text":"Jude Law shills for the Lexus RX","contentUrl":"https:\/\/s1.cdn.autoevolution.com\/images\/news\/gallery\/celebrity-car-endorsements-are-cool-but-these-are-plain-weird_2.jpg","thumbnailUrl":"https:\/\/s1.cdn.autoevolution.com\/images\/news-gallery-130x\/celebrity-car-endorsements-are-cool-but-these-are-plain-weird-thumbnail_2.jpg"},{"text":"Jennifer Lopez in Fiat 500 ad","contentUrl":"https:\/\/s1.cdn.autoevolution.com\/images\/news\/gallery\/celebrity-car-endorsements-are-cool-but-these-are-plain-weird_3.jpg","thumbnailUrl":"https:\/\/s1.cdn.autoevolution.com\/images\/news-gallery-130x\/celebrity-car-endorsements-are-cool-but-these-are-plain-weird-thumbnail_3.jpg"},{"text":"Jennifer Lopez&#039;s body double in Fiat 500 ad","contentUrl":"https:\/\/s1.cdn.autoevolution.com\/images\/news\/gallery\/celebrity-car-endorsements-are-cool-but-these-are-plain-weird_4.jpg","thumbnailUrl":"https:\/\/s1.cdn.autoevolution.com\/images\/news-gallery-130x\/celebrity-car-endorsements-are-cool-but-these-are-plain-weird-thumbnail_4.jpg"},{"text":"Chuck Norris brings the tough to Fiat Ducato","contentUrl":"https:\/\/s1.cdn.autoevolution.com\/images\/news\/gallery\/celebrity-car-endorsements-are-cool-but-these-are-plain-weird_5.jpg","thumbnailUrl":"https:\/\/s1.cdn.autoevolution.com\/images\/news-gallery-130x\/celebrity-car-endorsements-are-cool-but-these-are-plain-weird-thumbnail_5.jpg"},{"text":"Chuck Norris brings the tough to Fiat Ducato","contentUrl":"https:\/\/s1.cdn.autoevolution.com\/images\/news\/gallery\/celebrity-car-endorsements-are-cool-but-these-are-plain-weird_6.jpg","thumbnailUrl":"https:\/\/s1.cdn.autoevolution.com\/images\/news-gallery-130x\/celebrity-car-endorsements-are-cool-but-these-are-plain-weird-thumbnail_6.jpg"},{"text":"Justin Timberlake in Audi A1 mini-series","contentUrl":"https:\/\/s1.cdn.autoevolution.com\/images\/news\/gallery\/celebrity-car-endorsements-are-cool-but-these-are-plain-weird_7.jpg","thumbnailUrl":"https:\/\/s1.cdn.autoevolution.com\/images\/news-gallery-130x\/celebrity-car-endorsements-are-cool-but-these-are-plain-weird-thumbnail_7.jpg"},{"text":"Justin Timberlake in Audi A1 mini-series","contentUrl":"https:\/\/s1.cdn.autoevolution.com\/images\/news\/gallery\/celebrity-car-endorsements-are-cool-but-these-are-plain-weird_8.jpg","thumbnailUrl":"https:\/\/s1.cdn.autoevolution.com\/images\/news-gallery-130x\/celebrity-car-endorsements-are-cool-but-these-are-plain-weird-thumbnail_8.jpg"},{"text":"Victoria Beckham poses with the Victoria Beckham Special Edition Evoqu","contentUrl":"https:\/\/s1.cdn.autoevolution.com\/images\/news\/gallery\/celebrity-car-endorsements-are-cool-but-these-are-plain-weird_9.jpg","thumbnailUrl":"https:\/\/s1.cdn.autoevolution.com\/images\/news-gallery-130x\/celebrity-car-endorsements-are-cool-but-these-are-plain-weird-thumbnail_9.jpg"},{"text":"Victoria Beckham poses with the Victoria Beckham Special Edition Evoqu","contentUrl":"https:\/\/s1.cdn.autoevolution.com\/images\/news\/gallery\/celebrity-car-endorsements-are-cool-but-these-are-plain-weird_10.jpg","thumbnailUrl":"https:\/\/s1.cdn.autoevolution.com\/images\/news-gallery-130x\/celebrity-car-endorsements-are-cool-but-these-are-plain-weird-thumbnail_10.jpg"}]}</script></div><div class="dotbox curpo" onclick="return open_lght(0)"></div></div><div class="newstext innews">
<div class="mgtop_20">But like most high-end cars, the Lexus RX becomes economically unfeasible to repair once involved in a serious accident. Most get auctioned off and stripped of parts, but this one ended up in Russia, where our favorite mechanic set to work.<br />
<br />
The wreckage looks pretty serious, concentrated around the front. And while Arthur&#039;s video makes it look like a quick job, in reality, it took him the best part of eight days to put the Lexus right.<br />
<br />
We like that he&#039;s showing the dismantling process more than in order videos. A Lexus might appear daunting at first, but you don&#039;t need a lot of tools, just time to pick out all the screws. Even the engine has to be removed, and that can&#039;t be fun to do.<br />
<br />
With the front stripped, we can see that the damage is pretty bad. Even though he has spare parts for that, the mechanic first straightens the chassis rail, after which comes the cutting. The welds get covered up in protective gunk and paint is applied. Other noteworthy parts include the piece that holds the radiator and an aluminum brace.<br />
<br />
The last thing to do for Arthur is to hammer out some minor damage in the donor fenders. After paint, everything comes out looking clean and the panels line up nicely. But a small cap for the headlight washers is missing. Don&#039;t you just hate it when those get lost?<br />
<br />
Do you know somebody who crashed his Lexus RX and had it fixed? How much did it cost to put right? Let us know. <i class="fa fa-flag-checkered ico col-red3"></i><br />
<br />
<div class="videospot" title="Click to play video"><a rel="noopener" target="_blank" class="dispblock" href="https://youtu.be/yVo2GvGNYOo" data-embed="https://www.youtube-nocookie.com/embed/yVo2GvGNYOo?wmode=transparent" target="_blank" title="Click to play video"><img data-gidx="-1" width="728" src="https://img.youtube.com/vi/yVo2GvGNYOo/hqdefault.jpg" /><span><i class="fa fa-play"></i></span></a></div><div class="clearfix"></div></div></div>



<div class="newstext mgtop_20"><div id="ac-lre-player-ph"><div id="ac-lre-player"></div></div></div>
	<div class="clearfix"></div>
</div>
<div class="posrel"></div><!-- posrel -->
<div class="filedunder mgtop_20"><a href="https://www.autoevolution.com/newstag/Lexus%20RX/" title="More stories about &quot;Lexus RX&quot;" class="newstag">Lexus RX</a> <a href="https://www.autoevolution.com/newstag/Russian%20mechanic/" title="More stories about &quot;Russian mechanic&quot;" class="newstag">Russian mechanic</a> <a href="https://www.autoevolution.com/newstag/mechanic/" title="More stories about &quot;mechanic&quot;" class="newstag">mechanic</a> <a href="https://www.autoevolution.com/newstag/wreck/" title="More stories about &quot;wreck&quot;" class="newstag">wreck</a> </div>
<div class="clearfix"></div>
<div id="disqus_thread" class="bgwhite overauto"><button onclick="$('#disqus_thread').toggleClass('padcol2'); loadDisqus()" type="button" class="ulbtn dispblock posrel zx1"><i class="fa fa-comment col-red"></i>click to load Disqus comments for this story</span><span class="disclaim">This enables Disqus, Inc. to process some of your data.</span></button></div>
<script>var disqus_config = function () { this.page.url = 'https://www.autoevolution.com/news/lexus-rx-wreck-is-easily-fixed-by-russian-mechanic-138633.html'; this.page.identifier = 'dsq_ae_news_138633'; };</script>
<div class="clearfix"></div>

<div class="bgcutgrad">
	</div>

<div class="bgcutgrad overauto">

<!-- MORE NEWS -->
<div class="morenews2 col2width"><div class="overhide height300"><div class="vslide height2030">
<div class="page">
	<a href="https://www.autoevolution.com/news/smoke-and-mirrors-volvo-s-new-top-speed-limit-133057.html" class="top neditorial" style="background-image:url('https://s1.cdn.autoevolution.com/images/news/smoke-and-mirrors-volvo-s-new-top-speed-limit-133057-5.jpg');"><span>Smoke and Mirrors: Volvo&#039;s New Top Speed Limit</span></a>
	<a href="https://www.autoevolution.com/news/co2-captured-from-the-atmosphere-could-become-the-fuel-of-the-future-138278.html" class="top nguide" style="background-image:url('https://s1.cdn.autoevolution.com/images/news/co2-captured-from-the-atmosphere-could-become-the-fuel-of-the-future-138278-5.jpg');"><span>CO2 Captured From The Atmosphere Could Become The Fuel Of The Future</span></a>
	<a href="https://www.autoevolution.com/news/toyotas-future-includes-racecars-evs-and-an-actual-e-broom-138616.html" class="cover"><img width="440" height="181" alt="Toyota’s Future Includes Racecars, EVs and an Actual e-Broom" title="Toyota’s Future Includes Racecars, EVs and an Actual e-Broom" src="https://s1.cdn.autoevolution.com/images/news-440x181/toyotas-future-includes-racecars-evs-and-an-actual-e-broom-138616-7.jpg"><span>Toyota’s Future Includes Racecars, EVs and an Actual e-Broom</span></a>
</div>
<div class="page">
	<a href="https://www.autoevolution.com/news/car-go-make-me-some-money-134120.html" class="top neditorial" style="background-image:url('https://s1.cdn.autoevolution.com/images/news/car-go-make-me-some-money-134120-5.jpg');"><span>Car, Go Make Me Some Money!</span></a>
	<a href="https://www.autoevolution.com/news/the-dos-and-donts-of-washing-a-motorcycle-part-two-final-98131.html" class="top nguide" style="background-image:url('https://s1.cdn.autoevolution.com/images/news/the-dos-and-donts-of-washing-a-motorcycle-part-two-final-98131-5.jpg');"><span>The Dos and Don’ts of Washing a Motorcycle, Part Two (Final)</span></a>
	<a href="https://www.autoevolution.com/news/the-biggest-anticipations-in-motorcycling-for-2016-part-1-103342.html" class="cover"><img width="440" height="181" alt="The Biggest Anticipations in Motorcycling for 2016, Part 1" title="The Biggest Anticipations in Motorcycling for 2016, Part 1" src="https://s1.cdn.autoevolution.com/images/news-440x181/the-biggest-anticipations-in-motorcycling-for-2016-part-1-103342-7.jpg"><span>The Biggest Anticipations in Motorcycling for 2016, Part 1</span></a>
</div>
<div class="page">
	<a href="https://www.autoevolution.com/news/are-we-ready-to-be-martians-yet-138580.html" class="top neditorial" style="background-image:url('https://s1.cdn.autoevolution.com/images/news/how-ready-are-we-for-a-manned-mission-to-mars-138580-5.jpg');"><span>Are We Ready to Be Martians Yet?</span></a>
	<a href="https://www.autoevolution.com/news/these-are-the-dirtiest-spots-inside-your-car-138391.html" class="top nguide" style="background-image:url('https://s1.cdn.autoevolution.com/images/news/these-are-the-dirtiest-spots-inside-your-car-138391-5.jpg');"><span>These Are the Dirtiest Spots Inside Your Car</span></a>
	<a href="https://www.autoevolution.com/news/whittington-brothers-smuggled-drugs-to-fund-motorsport-ambition-and-le-mans-win-138586.html" class="cover"><img width="440" height="181" alt="Whittington Brothers Smuggled Drugs to Fund Motorsport Ambition and Le Mans Win" title="Whittington Brothers Smuggled Drugs to Fund Motorsport Ambition and Le Mans Win" src="https://s1.cdn.autoevolution.com/images/news-440x181/whittington-brothers-smuggled-drugs-to-fund-motorsport-ambition-and-le-mans-win-138586-7.jpg"><span>Whittington Brothers Smuggled Drugs to Fund Motorsport Ambition and Le Mans Win</span></a>
</div>
<div class="page">
	<a href="https://www.autoevolution.com/news/airlines-are-going-overboard-to-accommodate-non-binary-gender-options-138417.html" class="top neditorial" style="background-image:url('https://s1.cdn.autoevolution.com/images/news/airlines-are-going-overboard-to-accommodate-non-binary-gender-options-138417-5.jpg');"><span>Airlines Are Going Overboard to Accommodate Non-Binary Gender Options</span></a>
	<a href="https://www.autoevolution.com/news/the-dos-and-donts-of-washing-a-motorcycle-part-one-97915.html" class="top nguide" style="background-image:url('https://s1.cdn.autoevolution.com/images/news/the-dos-and-donts-of-washing-a-motorcycle-part-one-97915-5.jpg');"><span>The Dos and Don’ts of Washing a Motorcycle, Part One</span></a>
	<a href="https://www.autoevolution.com/news/porsche-taycan-is-technically-impressive-but-is-it-fun-to-drive-138582.html" class="cover"><img width="440" height="181" alt="Porsche Taycan Is Technically Impressive, But Is It Fun to Drive?" title="Porsche Taycan Is Technically Impressive, But Is It Fun to Drive?" src="https://s1.cdn.autoevolution.com/images/news-440x181/porsche-taycan-is-technically-impressive-but-is-it-fun-to-drive-138582-7.jpeg"><span>Porsche Taycan Is Technically Impressive, But Is It Fun to Drive?</span></a>
</div>
<div class="page">
	<a href="https://www.autoevolution.com/news/on-electric-harleys-and-new-generations-108482.html" class="top neditorial" style="background-image:url('https://s1.cdn.autoevolution.com/images/news/on-electric-harleys-and-new-generations-108482-5.jpg');"><span>On Electric Harleys and New Generations</span></a>
	<a href="https://www.autoevolution.com/news/two-speed-gearbox-just-makes-the-porsche-taycan-better-than-tesla-model-s-138251.html" class="top nguide" style="background-image:url('https://s1.cdn.autoevolution.com/images/news/two-speed-gearbox-just-makes-the-porsche-taycan-better-than-tesla-model-s-138251-5.jpg');"><span>Two-Speed Gearbox Just Makes The Porsche Taycan Better Than Tesla Model S</span></a>
	<a href="https://www.autoevolution.com/news/headwave-tag-helmet-music-and-navigation-system-reviewed-104745.html" class="cover"><img width="440" height="181" alt="Headwave TAG Helmet Music and Navigation System Reviewed" title="Headwave TAG Helmet Music and Navigation System Reviewed" src="https://s1.cdn.autoevolution.com/images/news-440x181/headwave-tag-helmet-music-and-navigation-system-reviewed-104745-7.jpg"><span>Headwave TAG Helmet Music and Navigation System Reviewed</span></a>
</div>
<div class="page">
	<a href="https://www.autoevolution.com/news/hp-robocop-shows-how-far-we-still-have-to-go-before-ai-could-really-protect-us-138344.html" class="top neditorial" style="background-image:url('https://s1.cdn.autoevolution.com/images/news/hp-robocop-shows-how-far-we-still-have-to-go-before-ai-could-really-protect-us-138344-5.jpg');"><span>HP RoboCop Shows How Far We Still Have to Go Before AI Could Really Protect Us</span></a>
	<a href="https://www.autoevolution.com/news/what-else-can-you-run-a-diesel-car-on-138337.html" class="top nguide" style="background-image:url('https://s1.cdn.autoevolution.com/images/news/what-else-can-you-run-a-diesel-car-on-138337-5.jpg');"><span>What Else Can You Run a Diesel Car On?</span></a>
	<a href="https://www.autoevolution.com/news/future-space-stations-what-comes-after-the-iss-138585.html" class="cover"><img width="440" height="181" alt="Future Space Stations - What Comes After the ISS?" title="Future Space Stations - What Comes After the ISS?" src="https://s1.cdn.autoevolution.com/images/news-440x181/future-space-stations-what-comes-after-the-iss-138585-7.jpg"><span>Future Space Stations - What Comes After the ISS?</span></a>
</div>
<div class="page">
	<a href="https://www.autoevolution.com/news/could-volkswagen-group-s-electric-plans-include-ducati-108623.html" class="top neditorial" style="background-image:url('https://s1.cdn.autoevolution.com/images/news/could-volkswagen-group-s-electric-plans-include-ducati-108623-5.jpg');"><span>Could Volkswagen Group&#039;s Electric Plans Include Ducati?</span></a>
	<a href="https://www.autoevolution.com/news/halloween-car-decoration-tips-this-year-be-the-master-of-horror-on-the-road-138450.html" class="top nguide" style="background-image:url('https://s1.cdn.autoevolution.com/images/news/halloween-car-decoration-tips-this-year-be-the-master-of-horror-on-the-road-138450-5.jpg');"><span>Halloween Car Decoration Tips: This Year, Be the Master of Horror on the Road</span></a>
	<a href="https://www.autoevolution.com/news/parking-spots-so-outrageously-expensive-they-cost-more-than-a-luxury-condo-138588.html" class="cover"><img width="440" height="181" alt="Parking Spots So Outrageously Expensive They Cost More Than a Luxury Condo" title="Parking Spots So Outrageously Expensive They Cost More Than a Luxury Condo" src="https://s1.cdn.autoevolution.com/images/news-440x181/parking-spots-so-outrageously-expensive-they-cost-more-than-a-luxury-condo-138588-7.jpg"><span>Parking Spots So Outrageously Expensive They Cost More Than a Luxury Condo</span></a>
</div>
</div></div><!-- overhide -->
<div class="arrows"><button class="fa fa-long-arrow-up disabled nousersel" onclick="aerev_slide(-1, $(this).parent().parent().parent().parent());"></button><button class="fa fa-long-arrow-down enabled nousersel" onclick="aerev_slide(1, $(this).parent().parent().parent().parent());"></button></div>
</div><!-- more news -->

</div><!-- bgcutgrad -->
</div><!-- midcol -->

<div id="newscol3" class="col3width overhide">
<div class="moreonthis mgleft_20 mgtop_10 vehicles"><div class="title titletype1">LEXUS models:</div><a href="https://www.autoevolution.com/cars/lexus-gx-460-2019.html" title="LEXUS GX 460"><img width="90" height="60" title="LEXUS GX 460" alt="LEXUS GX 460" src="https://s1.cdn.autoevolution.com/images/models/thumb/LEXUS_GX-460-2019_main.jpg_tmb.jpg"/><span>LEXUS GX 460 <span>Large SUV</span></span></a><a href="https://www.autoevolution.com/cars/lexus-rx-2019.html" title="LEXUS RX"><img width="90" height="60" title="LEXUS RX" alt="LEXUS RX" src="https://s1.cdn.autoevolution.com/images/models/thumb/LEXUS_RX-2019_main.jpg_tmb.jpg"/><span>LEXUS RX <span>Medium SUV</span></span></a><a href="https://www.autoevolution.com/cars/lexus-rc-2018.html" title="LEXUS RC"><img width="90" height="60" title="LEXUS RC" alt="LEXUS RC" src="https://s1.cdn.autoevolution.com/images/models/thumb/LEXUS_RC-2018_main.jpg_tmb.jpg"/><span>LEXUS RC <span>Coupe</span></span></a><a href="https://www.autoevolution.com/cars/lexus-es-025-2018.html" title="LEXUS ES"><img width="90" height="60" title="LEXUS ES" alt="LEXUS ES" src="https://s1.cdn.autoevolution.com/images/models/thumb/LEXUS_ES-025-2018_main.jpg_tmb.jpg"/><span>LEXUS ES <span>Compact</span></span></a><a href="https://www.autoevolution.com/cars/lexus-ux-2018.html" title="LEXUS UX"><img width="90" height="60" title="LEXUS UX" alt="LEXUS UX" src="https://s1.cdn.autoevolution.com/images/models/thumb/LEXUS_UX-2018_main.jpg_tmb.jpg"/><span>LEXUS UX <span>Crossover</span></span></a><a href="https://www.autoevolution.com/lexus/" title="Full list of LEXUS models and specifications" class="bold upcase seeall">All LEXUS models &nbsp;<i class="fa fa-long-arrow-right"></i></a></div>
	<div class="ad ad160x600 mgtop_30 mgleft_20">
	<div id="AE_news_160x600_MID_240s__slot_3" style="width:160px; height:600px;"></div><script>googletag.cmd.push(function(){ googletag.display("AE_news_160x600_MID_240s__slot_3"); });setInterval(function(){googletag.pubads().refresh([window.slot3]);}, 240000); </script>	</div>

</div><!-- newscol3 -->

<div class="clearfix"></div>
<div class="fl" id="newscol1">&nbsp;</div>
<div class="col2width fl bgcutgrad pd_0" id="morescroll">&nbsp;</div>

</div><!-- container -->

<iframe class="artr" src="https://www.autoevolution.com/rhh.php?k=artr&art=138633&se=news" width="0" height="0"><noframes><img src="https://www.autoevolution.com/rhh.php?k=artr&art=138633&se=news" width="1" height="1" /></noframes></iframe>

<script>
window.ae__nxnid='138634';
var nxstories=false, nxloaderactive=false;

function aerunstartup() {
	
	$(".videospot a").swipebox();
	$(".newsgal2 a, #xaegal_0").swipebox();

	aenext_lzy();
	anyclip_lazy();

	aepop1();
	$(window).on("resize", function() { aenews_fixoverlaps(); });
	//if($('#moreonthis').length > 0) $(document).ready(function() { $(window).scroll(moreon_stick); moreon_stick(); });
	$(".sidebarsel1 .ctsel span").on("click", sidebarsel1_click);
}

function aenext_load() {
	if(nxloaderactive) return;
	nxloaderactive=true;

	if(nxstories!=false) return;

	$.getJSON("/rhh.php?k=aenwnext&i="+window.ae__nid, function(data) {
		if(typeof data[2]!="object") { nxloaderactive=false; return; }
		window.nxstories=data;

		var txt="<div class=\"morenext\" style=\"overflow:auto\">";
		for(var i=0;i<data.length;i++) {
			if(typeof window.ads_skipped_due_policy === 'undefined' || window.ads_skipped_due_policy == 0) {
				if(i==0) txt+='<div><div class="ad300x600" style="margin: 15px auto 30px auto;"><div id="AE_news_300x600_noref__slot_4" style="width:300px; height:600px;"></div><scr'+'ipt>googletag.cmd.push(function(){ window.slot4 = googletag.defineSlot("/1004334/AE_news_300x600_noref", [300, 600], "AE_news_300x600_noref__slot_4").addService(googletag.pubads()); googletag.display("AE_news_300x600_noref__slot_4"); });if(googletag.pubads().isInitialLoadDisabled() === true) { googletag.pubads().refresh([window.slot4]); } </scr'+'ipt></div></div>';
				if(i==3) txt+='<div><div class="ad300x250" style="margin: 30px auto;"><div id="AE_news_300x250_noref__slot_5" style="width:300px; height:250px;"></div><scr'+'ipt>googletag.cmd.push(function(){ window.slot5 = googletag.defineSlot("/1004334/AE_news_300x250_noref", [300, 250], "AE_news_300x250_noref__slot_5").addService(googletag.pubads()); googletag.display("AE_news_300x250_noref__slot_5"); });if(googletag.pubads().isInitialLoadDisabled() === true) { googletag.pubads().refresh([window.slot5]); } </scr'+'ipt></div></div>';
			}

			txt+="<div class=\"nxart clearfix mgbot_30 bcol-white\" style=\"overflow:auto;box-shadow: 0 2px 4px rgba(0,0,0,0.2);\">"+
				"<a href=\""+data[i][1]+"?utm_source=ae_self&utm_medium=ae_onscroll&utm_campaign=ae_onscroll\">"+
				"<h2 class=\"mgleft_20 mgright_20 mgtop_20 mgbot_10\" style=\"font-size:30px;line-height:34px;\">"+data[i][0]+"</h5>"+
				"<div class=\"col2width fl\">"+
				"<img style=\"width:100%;\" src=\""+data[i][3]+"\" />"+
				"<p class=\"mgleft_20 mgright_20 mgtop_10 mgbot_20\" style=\"font-size:15px;line-height:150%;font-family:CoreSansN;\">"+data[i][2]+"</p>"+
				"</div>"+
				"</a>"+
				"</div>";
		}
		txt+="</div>";

		$('#morescroll').html(txt);

		nxloaderactive=false;
	});
}

function aenext_lzy() {
	$(window).on("scroll", function() {
		if(nxstories!=false) return;
		var footOffset = $("#footer").offset().top;
		if($(window).scrollTop() > footOffset - $(window).height() - 600) aenext_load();
	});
}

function aenews_fixoverlaps_actual() {
	window.aeoverlapst=-1;

	var $rsoc=$(".rightsocial").first();
	if($rsoc.length!=0) {
		var rsocofs=$rsoc.offset().top;
		var $newsgal=$(".newsgal").first();
		if($newsgal.length==0) return;

		var ngofs=$newsgal.offset().top+$newsgal.height();
		if(rsocofs<ngofs) $rsoc.css("bottom", -(ngofs-rsocofs+20)+"px");
		else $rsoc.css("bottom", 0);
	}
}

function anyclip_lazy() {
	window.acLoaded = false;

	var acelem = $('#ac-lre-player-ph');
	if(acelem) {
		var commentsOffset = $(acelem).offset().top;
		$(window).on("scroll", function() {
			if(window.acLoaded) return;
			if($(window).scrollTop() > commentsOffset - $(window).height() - 400) anyclip_load();
		});
	}
}
function anyclip_load() {
	var d = document, s = d.createElement('script');
	s.src = 'https://player.anyclip.com/anyclip-widget/lre-widget/prod/v1/src/lre.js';
	s.setAttribute('id', 'lre-player-widget');
	s.setAttribute('pubname', 'autoevolutioncom');
	s.setAttribute('widgetname', '0011r00002IZQzB_730');
	(d.head || d.body).appendChild(s);
	window.acLoaded  = true;
}

function notif_asker() {
	$('body,html').css('overflow', 'hidden');
	$('#notif_asker_div').show();
}

function notif_continue(go) {
	$('#notif_asker_div').remove();
	$('body,html').css('overflow', 'visible');
	ae_setcookie('notif_dontask', 'dont', 60);

	if(go === true) {
		var d = document, s = d.createElement('script');
		s.src = 'https://www.autoevolution.com/_js/notificator.js?v=112';
		s.setAttribute('id', 'notif_asker_js');
		(d.head || d.body).appendChild(s);
		window.askOnLoad = 1;
	}
}
</script>

<div id="notif_asker_div">
	<div id="notif_asker_buttons">
		<h4>Would you like AUTOEVOLUTION to send you notifications?</h4>
		<p>No spamming, scout's honor! You will only receive our best stories, typically no more than 5 per day</p>
		<div id="notif_asker_btns">
			<button type="button" class="notif_btn blk" onclick="notif_continue(true)" title="Please click ALLOW when prompted">yes</button>
			<button type="button" class="notif_btn" onclick="notif_continue(false)">no</button>
		</div>
	</div>
</div>

<style>
.newstitle.innews {
	font-style: italic;
	font-size: 33px;
	letter-spacing: -0.5px;
	line-height: 1.25em;
	margin-bottom: 0.25em;
}
.newssubtext.cover div {
    font-style: italic;
    font-weight: 500;
}

.notif_btn {
	border: none;
	height: 40px;
	line-height: 40px;
	text-transform: uppercase;
	display: inline-block;
	color: #CC3232;
	font-weight: bold;
	font-size: 20px;
	background-color: #fff;
	cursor: pointer;
}
.notif_btn.blk { background-color: #000; margin-right: 20px; padding: 0 20px; }

#notif_asker_buttons {
	width: 350px;
	background-color: #fff;
	position: relative;
	margin: 200px auto 0 auto;
	display: block;
	overflow: auto;
	box-shadow: 10px 10px 1px #ffffff22;
}

#notif_asker_btns { width: 100%; text-align: center; margin: 20px auto; }
#notif_asker_div h4 { margin: 20px 50px 10px 50px; }
#notif_asker_div p { font-size: 16px; color: #383838; margin: 0 20px; }

#notif_asker_div {
	text-align: center;
	display: none;
	width: 100%;
	height: 100%;
	position: absolute;
	top: 0; left: 0;
	background-color: #000000CC;
	z-index: 99999;
}

twitter-widget { clear: both; }
</style>

<div class="clearfix"></div>
</div><!-- pagewrapper -->

<div id="footer">
	<div class="container">
		<div id="footcol1">
			<a href="/rss-channels/" class="fa fa-rss fl col-red"></a>
			<a href="https://www.autoevolution.com/" id="footauto" title="autoevolution">autoevolution</a>
			<span id="footprivacyl">
				<a href="/static/privacy.html" title="Privacy Policy">Privacy Policy</a> &bull;
				<a href="/static/cookies.html" title="Cookies Policy">Cookies Policy</a> &bull;
				<a href="javascript:window.__cmp('displayConsentUi');" title="Review or change your cookie settings">Settings</a>
			</span>
		</div>
		<div id="footcol2">
						<ul>
							<li><a href="/cars/" title="Cars">Cars</a></li>
				<li><a href="/moto/" title="Moto">Moto</a></li>
				<li><a href="/news/" title="News">News</a></li>
				<li><a href="/cars/reviews/" title="Car Reviews">Reviews</a></li>
				<li><a href="/editorial/" title="Editorials">Editorials</a></li>
				<li><a href="/coverstory/" title="Coverstory">Coverstory</a></li>
				<li><a href="/auto-guide/" title="Auto How-to">How-to</a></li>
				<li><a href="/auto-glossary/" title="Automotive Terms Glossary">Glossary</a></li>
				<li><a href="/carfinder/" title="Car Finder">Car finder</a></li>
				<li><a href="/bac/" title="Blood Alcohol Calculator">BAC</a></li>
						</ul>
			<p>&copy; 2008-2019 SoftNews NET. All rights reserved. autoevolution&reg; and the autoevolution&reg; logo are registered trademarks.</p>
		</div>
		<div class="fgoup" onclick="$('html, body').animate({ scrollTop: 0 }, 'slow');"><i class="fa fa-caret-up"></i></div>
	</div>
	<div class="clearfix"></div>
</div>

<script type="application/ld+json">
{
	"@context": "http://schema.org", "@type": "Organization", "url": "https://www.autoevolution.com/", "logo": "https://www.autoevolution.com/_img/autoevolution_logo_2016_ldjs.png", "name": "autoevolution",  "sameAs" : [
		"https://www.facebook.com/autoevolution",
		"https://twitter.com/_autoevolution_",
		"https://flipboard.com/@autoevolution/autoevolution-e4m5gpaay"
	]
}
</script>
<script type="application/ld+json">{ "@context": "http://schema.org", "@type": "WebSite", "name": "autoevolution", "url": "https://www.autoevolution.com/" }</script>

<script type="text/javascript" src="https://s1.cdn.autoevolution.com/_min/?g=news,swipebox&amp;vv=318"></script>
<script>
/*window.nwloaded=1;
function aeloadnextarticle(id)
{
	if(window.aenextactive) return;
	window.aenextactive=true;

	var mynum=window.nwloaded+1;
	var oldwrap='#pagewrapper';
	if(window.nwloaded!=1) oldwrap+=window.nwloaded;

	console.log("loading "+id+", loaded="+window.nwloaded);

	$(window).unbind('scroll').unbind('resize');
//	var owr=$('#pagewrapper').html();
	window.nwloaded++;
	$(".txtglos").unbind("click");
	window.aepr={'loaded':0, 'shown':0, 'oldhash':""};
	$("#aepress").remove(); $("#aepress").remove();

	$(oldwrap).after('<div id="pagewrapper'+mynum+'" class="posrel"></div>');

	$('body').find('.ch_pic a').each(function() {
		console.log($(this).attr('id'));
	});

	$('#pagewrapper'+mynum).load('/xhr.php?i='+id+'&dev1=1', function() {
		window.aenextactive=false;
		console.log("loaded "+id);
		$('#pagewrapper'+mynum).find('.ch_pic a').each(function() {
			console.log($(this).attr('id'));
		});
	});
}*/

window.onload=function() {
//	window.nwloaded=1;
	$(window).on("click", aeclosemenus1);
	$("#topmenubtn").on("click", aetopmenu_toggle);
	$("#rtopmenu i.fa").on("click", rmnu_toggle);
};

window.aegal_cty = 'US';
window.aegal_ggon=0;
window.aegal_xdsect='news';
window.ae__nid='138633';

if(typeof aerunstartup=="function") aerunstartup();
aeinputdefaults('input[type="text"]');
</script>

<script>
$(document).ready(function(){
	if(!ae_getcookie('cooknotif2018')) {
		$('body').append('<div id="cookienotif">We use cookies to improve your experience. By using the site you agree to the use of cookies <a class="red" href="javascript:;" onclick="$(\'#cookienotif\').remove();ae_setcookie(\'cooknotif2018\', 1, 365);">Accept &amp; close</a><br/>For more information and options regarding cookies and personal data see our <a href="/static/cookies.html" title="Cookie Policy">Cookies Policy</a> and <a href="/static/privacy.html" title="Privacy Policy">Privacy Policy</a></div>');
	}
});
</script>


</body>
</html>