<!DOCTYPE html>
<html lang="en">
<head>
<script>window.aelangvar = 'en';</script>

<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
window.googletag = window.googletag || {cmd: []};
googletag.cmd.push(function(){
	googletag.pubads().disableInitialLoad();
	window.slot_5e66734cb93fc = googletag.defineSlot("/1004334/AE_news_300x250_ATF_240s_2", [300, 250], "AE_news_300x250_ATF_240s_2__placement_5e66734cb93fc__").addService(googletag.pubads()).setTargeting("refresh", "yes");
	window.slot_5e66734cb9476 = googletag.defineSlot("/1004334/AE_news_300x250_ATF_240s_2", [300, 250], "AE_news_300x250_ATF_240s_2__placement_5e66734cb9476__").addService(googletag.pubads()).setTargeting("refresh", "yes");
	window.slot_5e66734cb9988 = googletag.defineSlot("/1004334/AE_news_970x90_240s", [970, 250], "AE_news_970x90_240s__placement_5e66734cb9988__").addService(googletag.pubads()).setTargeting("refresh", "yes");
	APS_GO();
});
</script>

<script>
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
apstag.init({ pubID:  '7db38df2-4062-4df4-9018-dcf399a364c8',  adServer: 'googletag', params:  { aps_privacy: "1--" } });
function APS_GO() { apstag.fetchBids({slots: [ { slotName: "/1004334/AE_news_300x250_ATF_240s_2", sizes: [300, 250], slotID: "AE_news_300x250_ATF_240s_2__placement_5e66734cb93fc__" }, { slotName: "/1004334/AE_news_300x250_ATF_240s_2", sizes: [300, 250], slotID: "AE_news_300x250_ATF_240s_2__placement_5e66734cb9476__" }, { slotName: "/1004334/AE_news_970x90_240s", sizes: [970, 250], slotID: "AE_news_970x90_240s__placement_5e66734cb9988__" } ], timeout: 2e3 }, function(bids) { googletag.cmd.push(function(){ console.log('APS_GO: APS'); apstag.setDisplayBids(); googletag.pubads().setCentering(true); googletag.pubads().enableSingleRequest(); googletag.enableServices(); googletag.pubads().refresh(); }); }); }
</script>

<title>Lancia Goes Hybrid, New Ypsilon Hybrid Available From 14,450 Euros - autoevolution</title>
<meta name="robots" content="max-snippet:256, max-image-preview:large, max-video-preview: 15" />
<meta name="language" content="en" /><meta http-equiv="content-type" content="text/html; charset=utf-8" /><meta name="viewport" content="width=980" /><meta http-equiv="X-UA-Compatible" content="IE=edge" />
<link rel="dns-prefetch" href="https://s1.cdn.autoevolution.com/" />
<link rel="apple-touch-icon" href="/_img/favicon_512.png" /><meta name="msapplication-TileImage" content="/_img/favicon_512.png" /><link rel="mask-icon" sizes="any" href="https://s1.cdn.autoevolution.com/_img/aefavicon.svg" color="#000000" />
<link rel="icon" type="image/x-icon" href="https://s1.cdn.autoevolution.com/_img/favicon.ico?v=2016" /><link rel="shortcut icon" type="image/x-icon" href="https://s1.cdn.autoevolution.com/_img/favicon.ico?v=2016" />
<link rel="alternate" type="application/rss+xml" title="autoevolution news" href="https://www.autoevolution.com/rss/backend.xml">
<link rel="stylesheet" type="text/css" href="https://s1.cdn.autoevolution.com/_min/?g=css&amp;vv=323">
<link rel="canonical" href="https://www.autoevolution.com/news/lancia-goes-hybrid-new-ypsilon-hybrid-available-from-14450-euros-141710.html">
<meta name="description" content="Remember Lancia? Yeah, that Italian manufacturer of rally-bred homologation specials such as the Delta HF Integrale and Stratos is a shadow of its former self, currently selling only the Ypsilon in Italy. On the upside, Fiat Chrysler Automobiles has treated the once-great brand to a hybrid engine option.">
<meta name="keywords" content="2020 Lancia Ypsilon Hybrid, Lancia Ypsilon Hybrid, Lancia Ypsilon, Lancia, Italy, city car">
<meta property="fb:app_id" content="111790708909959">
<meta property="og:site_name" content="autoevolution">
<meta property="og:type" content="article">
<meta property="og:url" content="https://www.autoevolution.com/news/lancia-goes-hybrid-new-ypsilon-hybrid-available-from-14450-euros-141710.html">
<meta property="og:title" content="Lancia Goes Hybrid, New Ypsilon Hybrid Available From 14,450 Euros">
<meta property="og:description" content="Remember Lancia? Yeah, that Italian manufacturer of rally-bred homologation specials such as the Delta HF Integrale and Stratos is a shadow of its former self, currently selling only the Ypsilon in Italy. On the upside, Fiat Chrysler Automobiles has treated the once-great brand to a hybrid engine option.">
<meta property="article:publisher" content="https://www.facebook.com/autoevolution">
<meta property="article:published_time" content="2020-03-09T16:37:00+00:00">
<meta property="og:image" content="https://s1.cdn.autoevolution.com/images/news/lancia-goes-hybrid-new-ypsilon-hybrid-available-from-14450-euros-141710-7.jpg">
<meta property="twitter:card" content="summary_large_image">
<meta property="twitter:site" content="@_autoevolution_">
<meta property="twitter:creator" content="@_autoevolution_">
<meta property="twitter:url" content="https://www.autoevolution.com/news/lancia-goes-hybrid-new-ypsilon-hybrid-available-from-14450-euros-141710.html">
<meta property="twitter:title" content="Lancia Goes Hybrid, New Ypsilon Hybrid Available From 14,450 Euros">
<meta property="twitter:description" content="Remember Lancia? Yeah, that Italian manufacturer of rally-bred homologation specials such as the Delta HF Integrale and Stratos is a shadow of its former self, currently selling only the Ypsilon in Italy. On the upside, Fiat Chrysler Automobiles has treated the once-great brand to a hybrid engine option.">
<meta property="twitter:image" content="https://s1.cdn.autoevolution.com/images/news/lancia-goes-hybrid-new-ypsilon-hybrid-available-from-14450-euros-141710-7.jpg">
<meta name="author" content="Mircea Panait">
<script>
window.google_analytics_uacct = "UA-61277-6";
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-61277-6', 'auto'); ga('set', 'anonymizeIp', true);
ga('send', 'pageview');</script>
<script type="text/javascript" src="https://s1.cdn.autoevolution.com/_min/?g=js,jslang_en&amp;vv=341"></script>

<!-- webfontloader -->
<link rel="preload" href="https://s1.cdn.autoevolution.com/_css/fonts/coresans/coresansn45-webfont.woff2?v=2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="https://s1.cdn.autoevolution.com/_css/fonts/coresans/coresansn65-webfont.woff2?v=2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="https://s1.cdn.autoevolution.com/_css/fonts/coresans/coresansnr47-webfont.woff2?v=2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="https://s1.cdn.autoevolution.com/_css/fonts/coresans/coresansnr57-webfont.woff2?v=2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="https://s1.cdn.autoevolution.com/_css/fonts/coresans/coresansnr67-webfont.woff2?v=2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="https://s1.cdn.autoevolution.com/_css/fonts/glyphutil/glyphutil_neue-webfont.woff2?v=927" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="https://s1.cdn.autoevolution.com/_css/fonts.css?v=4" as="style">
<script>
	WebFontConfig = {
		classes: false,
		events: false,
		timeout: 2000,
		custom: {
			families: ['CoreSansN:n4,n7', 'CoreSansNRCond:n4,n5,n7', 'Glyphutil Neue'],
			urls: ['https://s1.cdn.autoevolution.com/_css/fonts.css?v=4']
		}
	};

	(function(d) {
		var wf = d.createElement('script'), s = d.scripts[0];
		wf.src = 'https://s1.cdn.autoevolution.com/_js/webfont-1.6.26.js?v=1';
		wf.async = true;
		s.parentNode.insertBefore(wf, s);
	})(document);
</script>
<!-- webfontloader -->

</head>
<body>

<div id="topbar"><div class="container2">

<i class="fa fa-bars" id="topmenubtn"></i>
<a id="autoevolution" href="https://www.autoevolution.com/" title="autoevolution">autoevolution</a>
<div id="topmenu" style="display:none;">
<ul class="m1 clearfix">
	<li><a href="https://www.autoevolution.com/cars/" title="Car models and specifications database">cars</a></li>
	<li><a href="https://www.autoevolution.com/moto/" title="Motorcycle models and specifications database">moto</a></li>
	<li><a href="https://www.autoevolution.com/news/" title="All latest news">news</a></li>
	<li><a href="https://www.autoevolution.com/cars/reviews/?sort=date" title="Car reviews">car reviews</a></li>
	<li><a href="https://www.autoevolution.com/spyshots/" title="Car spyshots and scoops">spyshots</a></li>
	<li><a href="https://www.autoevolution.com/news/driven/" title="Driven cars">driven cars</a></li>
	<li><a href="https://www.autoevolution.com/news/space-junk/" title="Space junk">space junk<!--<span class="black fsz13 line24">new</span>--></a></li>
	<li><a href="https://www.autoevolution.com/green/" title="Green news">green</a></li>
	<li class="newspaper"><a href="https://www.autoevolution.com/newspaper/" title="Newspaper">newspaper <span></span></a></li>
</ul>
<ul class="m2 clearfix">
	<li><a href="https://www.autoevolution.com/carcompare.php" title="Compare cars">Compare Cars <i class="fa fa-car col-red fsz13"></i><i class="fa fa-car col-red fsz13 faded"></i></a></li>
	<li><a href="https://www.autoevolution.com/bac/" title="Blood Alcohol Level Calculator">BAC Calculator &nbsp;<i class="fa fa-flask col-red2"></i></a></li>
	<li><a href="https://www.autoevolution.com/editorial/" title="autoevolution editorials">Editorial</a></li>
	<li><a href="https://www.autoevolution.com/coverstory/" title="autoevolution coverstories">Coverstory</a></li>
	<li><a href="https://www.autoevolution.com/news/motorsport" title="Motorsport news">Motorsport</a></li>
	<li><a href="https://www.autoevolution.com/reviews/" title="Testdrives archive">Testdrives archive</a></li>
	<li><a href="https://www.autoevolution.com/auto-moto-shows/" title="Auto shows coverage index">Auto Shows</a></li>
	<li><a href="https://www.autoevolution.com/news/tuning/" title="Auto tuning news">Tuning</a></li>
	<li><a href="https://www.autoevolution.com/carfinder/" title="Car Finder">Car Finder</a></li>
	<li><a href="https://www.autoevolution.com/newstag/pic%20of%20the%20day/" title="Photo of the Day">Photo of the Day</a></li>
	<li class="long"><a href="https://www.autoevolution.com/auto-glossary/" title="Automotive terms and acronyms database">Glossary of automotive terms</a></li>
	<div class="clearfix"></div>
</ul>
<ul class="m3 clearfix">
	<li><a href="https://www.autoevolution.com/editors/" title="Meet the autoevolution writers and editors">Masthead</a></li>
	<li><a href="https://www.autoevolution.com/rss-channels/" title="Follow autoevolution via RSS">RSS Feeds</a></li>
</ul>
</div>

<div id="topsearch" class="xsgrad1"><form method="get" action="https://www.autoevolution.com/search.php">
<input type="text" name="s" value="Search here..." data-defl="Search here..." /><button type="submit" class="fa fa-search"></button>
</form></div>

<div id="rtopmenu" class="fr">
	<a href="https://www.autoevolution.com/sendtip/" title="Have a news tip? Let us know!"><i class="fa fa-tip col-white"></i></a>
	<i class="fa fa-newspaper rtm-paper col-gold posrel " title="Customize and read your newspaper">
		</i>
	<i class="fa fa-heart rtm-like" title="Follow us on social media"></i>
	<i class="fa fa-info-circle rtm-info" title="Useful information"></i>
</div>

</div></div>
<div class="container2">
	<div id="topwhite" class="h50">
			<div class="eventbar"><a href="https://www.autoevolution.com/newstag/HD+Month" title="Harley-Davidson Month"><b class="col-red">NOW THIS:</b>&nbsp; autoevolution's "Harley-Davidson Month" <b class="col-red">Read all about it</b></a> &nbsp;<i class="fa fa-long-arrow-right col-red"></i></div>
		</div>
</div>

<div id="pagewrapper posrel">
<div class="container" itemscope itemtype="http://schema.org/NewsArticle">
	
	<div id="newscol1" class="mh700 padtop">
		<div class="ad300x250 mgtop_10 ad ad_lbot">
		<div id="AE_news_300x250_ATF_240s_2__placement_5e66734cb93fc__" style="width:300px; height:250px"></div><script>googletag.cmd.push(function(){ googletag.display("AE_news_300x250_ATF_240s_2__placement_5e66734cb93fc__"); });setInterval(function(){googletag.pubads().refresh([window.slot_5e66734cb93fc]);}, 240000); </script>		</div>


		
				<div id="moreonthis_inner"><div class="moreonthis bulleted mgtop_30"><div class="title titletype1">More on this:</div><a href="https://www.autoevolution.com/news/lancia-delta-integrale-evo-hillclimb-racing-car-shoots-flames-packs-700-hp-140858.html?utm_source=ae_self&utm_medium=ae_moreon&utm_campaign=ae_moreon_news_static" title="Lancia Delta Integrale Evo Hillclimb Racing Car Shoots Flames, Packs 700 HP"><img width="90" height="60" title="Lancia Delta Integrale Evo Hillclimb Racing Car Shoots Flames, Packs 700 HP" alt="Lancia Delta Integrale Evo Hillclimb Racing Car Shoots Flames, Packs 700 HP" src="https://s1.cdn.autoevolution.com/images/news/lancia-delta-integrale-evo-hillclimb-racing-car-shoots-flames-packs-700-hp-140858-3.jpg"/><span><b class="black bull">1</b> Lancia Delta Integrale Evo Hillclimb Racing Car Shoots Flames, Packs 700 HP</span></a><a href="https://www.autoevolution.com/news/lancia-stratos-new-and-old-shows-vicious-widebody-140570.html?utm_source=ae_self&utm_medium=ae_moreon&utm_campaign=ae_moreon_news_static" title="Lancia Stratos &quot;New and Old&quot; Concept Shows Vicious Widebody"><img width="90" height="60" title="Lancia Stratos &quot;New and Old&quot; Concept Shows Vicious Widebody" alt="Lancia Stratos &quot;New and Old&quot; Concept Shows Vicious Widebody" src="https://s1.cdn.autoevolution.com/images/news/lancia-stratos-140570-3.jpg"/><span><b class="black bull">2</b> Lancia Stratos &quot;New and Old&quot; Concept Shows Vicious Widebody</span></a><a href="https://www.autoevolution.com/news/lancia-delta-integrale-integrale-evoluzione-bumpers-now-available-through-mopar-139599.html?utm_source=ae_self&utm_medium=ae_moreon&utm_campaign=ae_moreon_news_static" title="Lancia Delta Integrale, Integrale Evoluzione Bumpers Now Available Through Mopar"><img width="90" height="60" title="Lancia Delta Integrale, Integrale Evoluzione Bumpers Now Available Through Mopar" alt="Lancia Delta Integrale, Integrale Evoluzione Bumpers Now Available Through Mopar" src="https://s1.cdn.autoevolution.com/images/news/lancia-delta-integrale-integrale-evoluzione-bumpers-now-available-through-mopar-139599-3.jpg"/><span><b class="black bull">3</b> Lancia Delta Integrale, Integrale Evoluzione Bumpers Now Available Through Mopar</span></a><a href="https://www.autoevolution.com/news/lancia-stratos-zero-4-door-concept-looks-like-a-perfect-wedge-has-normal-doors-139268.html?utm_source=ae_self&utm_medium=ae_moreon&utm_campaign=ae_moreon_news_static" title="Lancia Stratos Zero 4-Door Concept Looks Like a Perfect Wedge, Has Normal Doors"><img width="90" height="60" title="Lancia Stratos Zero 4-Door Concept Looks Like a Perfect Wedge, Has Normal Doors" alt="Lancia Stratos Zero 4-Door Concept Looks Like a Perfect Wedge, Has Normal Doors" src="https://s1.cdn.autoevolution.com/images/news/lancia-stratos-zero-4-door-concept-looks-like-a-perfect-wedge-has-normal-doors-139268-3.jpg"/><span><b class="black bull">4</b> Lancia Stratos Zero 4-Door Concept Looks Like a Perfect Wedge, Has Normal Doors</span></a><a href="https://www.autoevolution.com/news/groupe-psa-fca-will-keep-lancia-alive-after-merger-138904.html?utm_source=ae_self&utm_medium=ae_moreon&utm_campaign=ae_moreon_news_static" title="Groupe PSA, FCA Will Keep Lancia Alive After Merger"><img width="90" height="60" title="Groupe PSA, FCA Will Keep Lancia Alive After Merger" alt="Groupe PSA, FCA Will Keep Lancia Alive After Merger" src="https://s1.cdn.autoevolution.com/images/news/groupe-psa-fca-will-keep-lancia-alive-after-merger-138904-3.jpg"/><span><b class="black bull">5</b> Groupe PSA, FCA Will Keep Lancia Alive After Merger</span></a></div></div>
		
				<div id="moreonthis_inner">
			<div class="moreonthis mgtop_20">
				<div class="title titletype1">Car reviews:</div>
				<script src="https://player.anyclip.com/anyclip-widget/lre-widget/prod/v1/src/lre.js" pubname="autoevolutioncom" widgetname="0011r00002IZQzB_1183"></script>
			</div>
		</div>
		
		<div class="ad300x250 mgtop_30"><div id="AE_news_300x250_ATF_240s_2__placement_5e66734cb9476__" style="width:300px; height:250px"></div><script>googletag.cmd.push(function(){ googletag.display("AE_news_300x250_ATF_240s_2__placement_5e66734cb9476__"); });setInterval(function(){googletag.pubads().refresh([window.slot_5e66734cb9476]);}, 240000); </script>		</div>

		<div id="moreonthis_inner">
						<div class="moreonthis mgtop_30">
				<div class="title titletype1 upcase"><a href="" title="Up Next">Up Next &nbsp;<i class="fa fa-long-arrow-right"></i></a></div>
				<a href="https://www.autoevolution.com/news/why-bentley-decided-to-send-off-the-mulsanne-say-goodbye-141709.html?utm_source=ae_self&utm_medium=ae_upnext&utm_campaign=ae_upnext_left">
					<img src="https://s1.cdn.autoevolution.com/images/news/why-bentley-decided-to-send-off-the-mulsanne-say-goodbye-141709-3.jpg" width="66" height="40" />
					<span>Why Bentley Decided to Send Off the Mulsanne: Say Goodbye!</span>
				</a>
			</div>
					</div>

		&nbsp;
	</div>


<article id="newscol2" class="col2width">
<meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="https://www.autoevolution.com/news/lancia-goes-hybrid-new-ypsilon-hybrid-available-from-14450-euros-141710.html" />
<meta itemprop="datePublished" content="2020-03-09T16:37:00+0000" />
<meta itemprop="dateModified" content="2020-03-09T16:37:00+0000" /><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
	<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
		<meta itemprop="url" content="https://s1.cdn.autoevolution.com/_img/autoevolution_logo_2016_ldjs.png">
		<meta itemprop="width" content="500">
		<meta itemprop="height" content="100">
	</div>
	<meta itemprop="name" content="Autoevolution">
</div>

<h1 itemprop="headline" class="padcol2 newstitle innews">Lancia Goes Hybrid, New Ypsilon Hybrid Available From 14,450 Euros</h1>

<div class="breadcrumb innews">
	<div class="fr">
				9 Mar 2020, 16:37 UTC &middot;
		<div class="col2author">by <a href="https://www.autoevolution.com/editors/browse/mircea-panait/" title="Check out Mircea Panait's author profile" itemscope itemtype="http://schema.org/Person" itemprop="author"><b itemprop="name">Mircea Panait</b></a><img src="https://s1.cdn.autoevolution.com/images/editors/mircea-panait-64.jpg?v=2019" width="24" height="24" alt="author pic" title="Mircea Panait" /></div>
	</div>
<span itemscope itemtype="http://schema.org/BreadcrumbList"><span itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><meta itemprop="position" content="1" /><a href="https://www.autoevolution.com/" itemprop="item" title="Home"><span itemprop="name">Home</span></a></span> &gt; <span itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><meta itemprop="position" content="2" /><a href="https://www.autoevolution.com/news/" itemprop="item" title="News"><span itemprop="name">News</span></a></span> &gt; <span itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><meta itemprop="position" content="3" /><a href="https://www.autoevolution.com/news/car-profile/" itemprop="item" title="Car Profile"><span itemprop="name">Car Profile</span></a></span></span>	<div class="top2line5"></div>
</div>
<div itemprop="articleBody">
<div class="newssubtext">Remember Lancia? Yeah, that Italian manufacturer of rally-bred homologation specials such as the Delta HF Integrale and Stratos is a shadow of its former self, currently selling <a rel="noopener" target="_blank" href="https://www.autoevolution.com/news/remember-the-lancia-ypsilon-its-selling-better-than-alfa-romeo-in-europe-136259.html">only the Ypsilon in Italy</a>. On the upside, Fiat Chrysler Automobiles has treated the once-great brand to a hybrid engine option.</div>
<div class="ch_pic" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><a id="xaegal_0" class="fullimg" href="https://s1.cdn.autoevolution.com/images/news/lancia-goes-hybrid-new-ypsilon-hybrid-only-available-from-14450-euros-141710_1.jpg" target="_blank"><img itemprop="thumbnailUrl" src="https://s1.cdn.autoevolution.com/images/news-pictures-600x/lancia-goes-hybrid-new-ypsilon-hybrid-available-from-14450-euros-141710-7.jpg" title="2020 Lancia Ypsilon Hybrid" data-gidx="0" data-big="https://s1.cdn.autoevolution.com/images/news/lancia-goes-hybrid-new-ypsilon-hybrid-only-available-from-14450-euros-141710_1.jpg" data-description="Photo credits: Lancia" data-title="2020 Lancia Ypsilon Hybrid" /></a><span><em class="fa fa-search-plus"></em> 59 photos</span><meta itemprop="url" content="https://s1.cdn.autoevolution.com/images/news/lancia-goes-hybrid-new-ypsilon-hybrid-only-available-from-14450-euros-141710_1.jpg"><meta itemprop="width" content="1920"><meta itemprop="height" content="827"></div><div class="newsgal2 posrel"><div class="vslide" data-count="58"><a id="aegal_0" href="https://s1.cdn.autoevolution.com/images/news/gallery/lancia-goes-hybrid-new-ypsilon-hybrid-only-available-from-14450-euros_1.jpg" data-num="0" rel="noopener"><img title="2020 Lancia Ypsilon Hybrid" alt="2020 Lancia Ypsilon Hybrid" src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/lancia-goes-hybrid-new-ypsilon-hybrid-only-available-from-14450-euros-thumbnail_1.jpg" height="78" data-onload="aengal_picloaded('.newsgal',0);" data-gidx="1" data-gidm="749429" data-gida="141710"  data-description="Photo credits: Lancia" data-title="2020 Lancia Ypsilon Hybrid" /></a><a id="aegal_1" href="https://s1.cdn.autoevolution.com/images/news/gallery/lancia-goes-hybrid-new-ypsilon-hybrid-only-available-from-14450-euros_2.jpg" data-num="1" rel="noopener"><img title="2020 Lancia Ypsilon Hybrid" alt="2020 Lancia Ypsilon Hybrid" src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/lancia-goes-hybrid-new-ypsilon-hybrid-only-available-from-14450-euros-thumbnail_2.jpg" height="78" data-onload="aengal_picloaded('.newsgal',1);" data-gidx="2" data-gidm="749430" data-gida="141710"  data-description="Photo credits: Lancia" data-title="2020 Lancia Ypsilon Hybrid" /></a><a id="aegal_2" href="https://s1.cdn.autoevolution.com/images/news/gallery/lancia-goes-hybrid-new-ypsilon-hybrid-only-available-from-14450-euros_3.jpg" data-num="2" rel="noopener"><img title="2020 Lancia Ypsilon Hybrid" alt="2020 Lancia Ypsilon Hybrid" src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/lancia-goes-hybrid-new-ypsilon-hybrid-only-available-from-14450-euros-thumbnail_3.jpg" height="78" data-onload="aengal_picloaded('.newsgal',2);" data-gidx="3" data-gidm="749431" data-gida="141710"  data-description="Photo credits: Lancia" data-title="2020 Lancia Ypsilon Hybrid" /></a><a id="aegal_3" href="https://s1.cdn.autoevolution.com/images/news/gallery/lancia-goes-hybrid-new-ypsilon-hybrid-only-available-from-14450-euros_4.jpg" data-num="3" rel="noopener"><img title="2020 Lancia Ypsilon Hybrid" alt="2020 Lancia Ypsilon Hybrid" src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/lancia-goes-hybrid-new-ypsilon-hybrid-only-available-from-14450-euros-thumbnail_4.jpg" height="78" data-onload="aengal_picloaded('.newsgal',3);" data-gidx="4" data-gidm="749432" data-gida="141710"  data-description="Photo credits: Lancia" data-title="2020 Lancia Ypsilon Hybrid" /></a><a id="aegal_4" href="https://s1.cdn.autoevolution.com/images/news/gallery/lancia-goes-hybrid-new-ypsilon-hybrid-only-available-from-14450-euros_5.jpg" data-num="4" rel="noopener"><img title="2020 Lancia Ypsilon Hybrid" alt="2020 Lancia Ypsilon Hybrid" src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/lancia-goes-hybrid-new-ypsilon-hybrid-only-available-from-14450-euros-thumbnail_5.jpg" height="78" data-onload="aengal_picloaded('.newsgal',4);" data-gidx="5" data-gidm="749433" data-gida="141710"  data-description="Photo credits: Lancia" data-title="2020 Lancia Ypsilon Hybrid" /></a><a id="aegal_5" href="https://s1.cdn.autoevolution.com/images/news/gallery/lancia-goes-hybrid-new-ypsilon-hybrid-only-available-from-14450-euros_6.jpg" data-num="5" rel="noopener"><img title="2020 Lancia Ypsilon Hybrid" alt="2020 Lancia Ypsilon Hybrid" src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/lancia-goes-hybrid-new-ypsilon-hybrid-only-available-from-14450-euros-thumbnail_6.jpg" height="78" data-onload="aengal_picloaded('.newsgal',5);" data-gidx="6" data-gidm="749434" data-gida="141710"  data-description="Photo credits: Lancia" data-title="2020 Lancia Ypsilon Hybrid" /></a><a id="aegal_6" href="https://s1.cdn.autoevolution.com/images/news/gallery/lancia-goes-hybrid-new-ypsilon-hybrid-only-available-from-14450-euros_7.jpg" data-num="6" rel="noopener"><img title="2020 Fiat 500 Hybrid, 2020 Fiat Panda Hybrid" alt="2020 Fiat 500 Hybrid, 2020 Fiat Panda Hybrid" src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/lancia-goes-hybrid-new-ypsilon-hybrid-only-available-from-14450-euros-thumbnail_7.jpg" height="78" data-onload="aengal_picloaded('.newsgal',6);" data-gidx="7" data-gidm="749435" data-gida="141710"  data-description="Photo credits: Fiat" data-title="2020 Fiat 500 Hybrid, 2020 Fiat Panda Hybrid" /></a><a id="aegal_7" href="https://s1.cdn.autoevolution.com/images/news/gallery/lancia-goes-hybrid-new-ypsilon-hybrid-only-available-from-14450-euros_8.jpg" data-num="7" rel="noopener"><img title="2020 Fiat 500 Hybrid, 2020 Fiat Panda Hybrid" alt="2020 Fiat 500 Hybrid, 2020 Fiat Panda Hybrid" src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/lancia-goes-hybrid-new-ypsilon-hybrid-only-available-from-14450-euros-thumbnail_8.jpg" height="78" data-onload="aengal_picloaded('.newsgal',7);" data-gidx="8" data-gidm="749436" data-gida="141710"  data-description="Photo credits: Fiat" data-title="2020 Fiat 500 Hybrid, 2020 Fiat Panda Hybrid" /></a><a id="aegal_8" href="https://s1.cdn.autoevolution.com/images/news/gallery/lancia-goes-hybrid-new-ypsilon-hybrid-only-available-from-14450-euros_9.jpg" data-num="8" rel="noopener"><img title="2020 Fiat 500 Hybrid, 2020 Fiat Panda Hybrid" alt="2020 Fiat 500 Hybrid, 2020 Fiat Panda Hybrid" src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/lancia-goes-hybrid-new-ypsilon-hybrid-only-available-from-14450-euros-thumbnail_9.jpg" height="78" data-onload="aengal_picloaded('.newsgal',8);" data-gidx="9" data-gidm="749437" data-gida="141710"  data-description="Photo credits: Fiat" data-title="2020 Fiat 500 Hybrid, 2020 Fiat Panda Hybrid" /></a><a id="aegal_9" href="https://s1.cdn.autoevolution.com/images/news/gallery/lancia-goes-hybrid-new-ypsilon-hybrid-only-available-from-14450-euros_10.jpg" data-num="9" rel="noopener"><img title="2020 Fiat 500 Hybrid, 2020 Fiat Panda Hybrid" alt="2020 Fiat 500 Hybrid, 2020 Fiat Panda Hybrid" data-src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/lancia-goes-hybrid-new-ypsilon-hybrid-only-available-from-14450-euros-thumbnail_10.jpg" height="78" data-onload="aengal_picloaded('.newsgal',9);" data-gidx="10" data-gidm="749438" data-gida="141710"  data-description="Photo credits: Fiat" data-title="2020 Fiat 500 Hybrid, 2020 Fiat Panda Hybrid" /></a><a id="aegal_10" href="https://s1.cdn.autoevolution.com/images/news/gallery/lancia-goes-hybrid-new-ypsilon-hybrid-only-available-from-14450-euros_11.jpg" data-num="10" rel="noopener"><img title="2020 Fiat 500 Hybrid, 2020 Fiat Panda Hybrid" alt="2020 Fiat 500 Hybrid, 2020 Fiat Panda Hybrid" data-src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/lancia-goes-hybrid-new-ypsilon-hybrid-only-available-from-14450-euros-thumbnail_11.jpg" height="78" data-onload="aengal_picloaded('.newsgal',10);" data-gidx="11" data-gidm="749439" data-gida="141710"  data-description="Photo credits: Fiat" data-title="2020 Fiat 500 Hybrid, 2020 Fiat Panda Hybrid" /></a><a id="aegal_11" href="https://s1.cdn.autoevolution.com/images/news/gallery/lancia-goes-hybrid-new-ypsilon-hybrid-only-available-from-14450-euros_12.jpg" data-num="11" rel="noopener"><img title="2020 Fiat 500 Hybrid, 2020 Fiat Panda Hybrid" alt="2020 Fiat 500 Hybrid, 2020 Fiat Panda Hybrid" data-src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/lancia-goes-hybrid-new-ypsilon-hybrid-only-available-from-14450-euros-thumbnail_12.jpg" height="78" data-onload="aengal_picloaded('.newsgal',11);" data-gidx="12" data-gidm="749440" data-gida="141710"  data-description="Photo credits: Fiat" data-title="2020 Fiat 500 Hybrid, 2020 Fiat Panda Hybrid" /></a><a id="aegal_12" href="https://s1.cdn.autoevolution.com/images/news/gallery/lancia-goes-hybrid-new-ypsilon-hybrid-only-available-from-14450-euros_13.jpg" data-num="12" rel="noopener"><img title="2020 Fiat 500 Hybrid" alt="2020 Fiat 500 Hybrid" data-src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/lancia-goes-hybrid-new-ypsilon-hybrid-only-available-from-14450-euros-thumbnail_13.jpg" height="78" data-onload="aengal_picloaded('.newsgal',12);" data-gidx="13" data-gidm="749441" data-gida="141710"  data-description="Photo credits: Fiat" data-title="2020 Fiat 500 Hybrid" /></a><a id="aegal_13" href="https://s1.cdn.autoevolution.com/images/news/gallery/lancia-goes-hybrid-new-ypsilon-hybrid-only-available-from-14450-euros_14.jpg" data-num="13" rel="noopener"><img title="2020 Fiat 500 Hybrid" alt="2020 Fiat 500 Hybrid" data-src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/lancia-goes-hybrid-new-ypsilon-hybrid-only-available-from-14450-euros-thumbnail_14.jpg" height="78" data-onload="aengal_picloaded('.newsgal',13);" data-gidx="14" data-gidm="749442" data-gida="141710"  data-description="Photo credits: Fiat" data-title="2020 Fiat 500 Hybrid" /></a><a id="aegal_14" href="https://s1.cdn.autoevolution.com/images/news/gallery/lancia-goes-hybrid-new-ypsilon-hybrid-only-available-from-14450-euros_15.jpg" data-num="14" rel="noopener"><img title="2020 Fiat 500 Hybrid" alt="2020 Fiat 500 Hybrid" data-src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/lancia-goes-hybrid-new-ypsilon-hybrid-only-available-from-14450-euros-thumbnail_15.jpg" height="78" data-onload="aengal_picloaded('.newsgal',14);" data-gidx="15" data-gidm="749443" data-gida="141710"  data-description="Photo credits: Fiat" data-title="2020 Fiat 500 Hybrid" /></a><a id="aegal_15" href="https://s1.cdn.autoevolution.com/images/news/gallery/lancia-goes-hybrid-new-ypsilon-hybrid-only-available-from-14450-euros_16.jpg" data-num="15" rel="noopener"><img title="2020 Fiat 500 Hybrid" alt="2020 Fiat 500 Hybrid" data-src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/lancia-goes-hybrid-new-ypsilon-hybrid-only-available-from-14450-euros-thumbnail_16.jpg" height="78" data-onload="aengal_picloaded('.newsgal',15);" data-gidx="16" data-gidm="749444" data-gida="141710"  data-description="Photo credits: Fiat" data-title="2020 Fiat 500 Hybrid" /></a><a id="aegal_16" href="https://s1.cdn.autoevolution.com/images/news/gallery/lancia-goes-hybrid-new-ypsilon-hybrid-only-available-from-14450-euros_17.jpg" data-num="16" rel="noopener"><img title="2020 Fiat 500 Hybrid" alt="2020 Fiat 500 Hybrid" data-src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/lancia-goes-hybrid-new-ypsilon-hybrid-only-available-from-14450-euros-thumbnail_17.jpg" height="78" data-onload="aengal_picloaded('.newsgal',16);" data-gidx="17" data-gidm="749445" data-gida="141710"  data-description="Photo credits: Fiat" data-title="2020 Fiat 500 Hybrid" /></a><a id="aegal_17" href="https://s1.cdn.autoevolution.com/images/news/gallery/lancia-goes-hybrid-new-ypsilon-hybrid-only-available-from-14450-euros_18.jpg" data-num="17" rel="noopener"><img title="2020 Fiat 500 Hybrid" alt="2020 Fiat 500 Hybrid" data-src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/lancia-goes-hybrid-new-ypsilon-hybrid-only-available-from-14450-euros-thumbnail_18.jpg" height="78" data-onload="aengal_picloaded('.newsgal',17);" data-gidx="18" data-gidm="749446" data-gida="141710"  data-description="Photo credits: Fiat" data-title="2020 Fiat 500 Hybrid" /></a><a id="aegal_18" href="https://s1.cdn.autoevolution.com/images/news/gallery/lancia-goes-hybrid-new-ypsilon-hybrid-only-available-from-14450-euros_19.jpg" data-num="18" rel="noopener"><img title="2020 Fiat 500 Hybrid" alt="2020 Fiat 500 Hybrid" data-src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/lancia-goes-hybrid-new-ypsilon-hybrid-only-available-from-14450-euros-thumbnail_19.jpg" height="78" data-onload="aengal_picloaded('.newsgal',18);" data-gidx="19" data-gidm="749447" data-gida="141710"  data-description="Photo credits: Fiat" data-title="2020 Fiat 500 Hybrid" /></a><a id="aegal_19" href="https://s1.cdn.autoevolution.com/images/news/gallery/lancia-goes-hybrid-new-ypsilon-hybrid-only-available-from-14450-euros_20.jpg" data-num="19" rel="noopener"><img title="2020 Fiat 500 Hybrid" alt="2020 Fiat 500 Hybrid" data-src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/lancia-goes-hybrid-new-ypsilon-hybrid-only-available-from-14450-euros-thumbnail_20.jpg" height="78" data-onload="aengal_picloaded('.newsgal',19);" data-gidx="20" data-gidm="749448" data-gida="141710"  data-description="Photo credits: Fiat" data-title="2020 Fiat 500 Hybrid" /></a><a id="aegal_20" href="https://s1.cdn.autoevolution.com/images/news/gallery/lancia-goes-hybrid-new-ypsilon-hybrid-only-available-from-14450-euros_21.jpg" data-num="20" rel="noopener"><img title="2020 Fiat 500 Hybrid" alt="2020 Fiat 500 Hybrid" data-src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/lancia-goes-hybrid-new-ypsilon-hybrid-only-available-from-14450-euros-thumbnail_21.jpg" height="78" data-onload="aengal_picloaded('.newsgal',20);" data-gidx="21" data-gidm="749449" data-gida="141710"  data-description="Photo credits: Fiat" data-title="2020 Fiat 500 Hybrid" /></a><a id="aegal_21" href="https://s1.cdn.autoevolution.com/images/news/gallery/lancia-goes-hybrid-new-ypsilon-hybrid-only-available-from-14450-euros_22.jpg" data-num="21" rel="noopener"><img title="2020 Fiat 500 Hybrid" alt="2020 Fiat 500 Hybrid" data-src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/lancia-goes-hybrid-new-ypsilon-hybrid-only-available-from-14450-euros-thumbnail_22.jpg" height="78" data-onload="aengal_picloaded('.newsgal',21);" data-gidx="22" data-gidm="749450" data-gida="141710"  data-description="Photo credits: Fiat" data-title="2020 Fiat 500 Hybrid" /></a><a id="aegal_22" href="https://s1.cdn.autoevolution.com/images/news/gallery/lancia-goes-hybrid-new-ypsilon-hybrid-only-available-from-14450-euros_23.jpg" data-num="22" rel="noopener"><img title="2020 Fiat 500 Hybrid" alt="2020 Fiat 500 Hybrid" data-src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/lancia-goes-hybrid-new-ypsilon-hybrid-only-available-from-14450-euros-thumbnail_23.jpg" height="78" data-onload="aengal_picloaded('.newsgal',22);" data-gidx="23" data-gidm="749451" data-gida="141710"  data-description="Photo credits: Fiat" data-title="2020 Fiat 500 Hybrid" /></a><a id="aegal_23" href="https://s1.cdn.autoevolution.com/images/news/gallery/lancia-goes-hybrid-new-ypsilon-hybrid-only-available-from-14450-euros_24.jpg" data-num="23" rel="noopener"><img title="2020 Fiat 500 Hybrid" alt="2020 Fiat 500 Hybrid" data-src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/lancia-goes-hybrid-new-ypsilon-hybrid-only-available-from-14450-euros-thumbnail_24.jpg" height="78" data-onload="aengal_picloaded('.newsgal',23);" data-gidx="24" data-gidm="749452" data-gida="141710"  data-description="Photo credits: Fiat" data-title="2020 Fiat 500 Hybrid" /></a><a id="aegal_24" href="https://s1.cdn.autoevolution.com/images/news/gallery/lancia-goes-hybrid-new-ypsilon-hybrid-only-available-from-14450-euros_25.jpg" data-num="24" rel="noopener"><img title="2020 Fiat 500 Hybrid" alt="2020 Fiat 500 Hybrid" data-src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/lancia-goes-hybrid-new-ypsilon-hybrid-only-available-from-14450-euros-thumbnail_25.jpg" height="78" data-onload="aengal_picloaded('.newsgal',24);" data-gidx="25" data-gidm="749453" data-gida="141710"  data-description="Photo credits: Fiat" data-title="2020 Fiat 500 Hybrid" /></a><a id="aegal_25" href="https://s1.cdn.autoevolution.com/images/news/gallery/lancia-goes-hybrid-new-ypsilon-hybrid-only-available-from-14450-euros_26.jpg" data-num="25" rel="noopener"><img title="2020 Fiat 500 Hybrid" alt="2020 Fiat 500 Hybrid" data-src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/lancia-goes-hybrid-new-ypsilon-hybrid-only-available-from-14450-euros-thumbnail_26.jpg" height="78" data-onload="aengal_picloaded('.newsgal',25);" data-gidx="26" data-gidm="749454" data-gida="141710"  data-description="Photo credits: Fiat" data-title="2020 Fiat 500 Hybrid" /></a><a id="aegal_26" href="https://s1.cdn.autoevolution.com/images/news/gallery/lancia-goes-hybrid-new-ypsilon-hybrid-only-available-from-14450-euros_27.jpg" data-num="26" rel="noopener"><img title="2020 Fiat 500 Hybrid" alt="2020 Fiat 500 Hybrid" data-src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/lancia-goes-hybrid-new-ypsilon-hybrid-only-available-from-14450-euros-thumbnail_27.jpg" height="78" data-onload="aengal_picloaded('.newsgal',26);" data-gidx="27" data-gidm="749455" data-gida="141710"  data-description="Photo credits: Fiat" data-title="2020 Fiat 500 Hybrid" /></a><a id="aegal_27" href="https://s1.cdn.autoevolution.com/images/news/gallery/lancia-goes-hybrid-new-ypsilon-hybrid-only-available-from-14450-euros_28.jpg" data-num="27" rel="noopener"><img title="2020 Fiat 500 Hybrid" alt="2020 Fiat 500 Hybrid" data-src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/lancia-goes-hybrid-new-ypsilon-hybrid-only-available-from-14450-euros-thumbnail_28.jpg" height="78" data-onload="aengal_picloaded('.newsgal',27);" data-gidx="28" data-gidm="749456" data-gida="141710"  data-description="Photo credits: Fiat" data-title="2020 Fiat 500 Hybrid" /></a><a id="aegal_28" href="https://s1.cdn.autoevolution.com/images/news/gallery/lancia-goes-hybrid-new-ypsilon-hybrid-only-available-from-14450-euros_29.jpg" data-num="28" rel="noopener"><img title="2020 Fiat 500 Hybrid" alt="2020 Fiat 500 Hybrid" data-src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/lancia-goes-hybrid-new-ypsilon-hybrid-only-available-from-14450-euros-thumbnail_29.jpg" height="78" data-onload="aengal_picloaded('.newsgal',28);" data-gidx="29" data-gidm="749457" data-gida="141710"  data-description="Photo credits: Fiat" data-title="2020 Fiat 500 Hybrid" /></a><a id="aegal_29" href="https://s1.cdn.autoevolution.com/images/news/gallery/lancia-goes-hybrid-new-ypsilon-hybrid-only-available-from-14450-euros_30.jpg" data-num="29" rel="noopener"><img title="2020 Fiat Panda Hybrid" alt="2020 Fiat Panda Hybrid" data-src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/lancia-goes-hybrid-new-ypsilon-hybrid-only-available-from-14450-euros-thumbnail_30.jpg" height="78" data-onload="aengal_picloaded('.newsgal',29);" data-gidx="30" data-gidm="749458" data-gida="141710"  data-description="Photo credits: Fiat" data-title="2020 Fiat Panda Hybrid" /></a><a id="aegal_30" href="https://s1.cdn.autoevolution.com/images/news/gallery/lancia-goes-hybrid-new-ypsilon-hybrid-only-available-from-14450-euros_31.jpg" data-num="30" rel="noopener"><img title="2020 Fiat Panda Hybrid" alt="2020 Fiat Panda Hybrid" data-src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/lancia-goes-hybrid-new-ypsilon-hybrid-only-available-from-14450-euros-thumbnail_31.jpg" height="78" data-onload="aengal_picloaded('.newsgal',30);" data-gidx="31" data-gidm="749459" data-gida="141710"  data-description="Photo credits: Fiat" data-title="2020 Fiat Panda Hybrid" /></a><a id="aegal_31" href="https://s1.cdn.autoevolution.com/images/news/gallery/lancia-goes-hybrid-new-ypsilon-hybrid-only-available-from-14450-euros_32.jpg" data-num="31" rel="noopener"><img title="2020 Fiat Panda Hybrid" alt="2020 Fiat Panda Hybrid" data-src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/lancia-goes-hybrid-new-ypsilon-hybrid-only-available-from-14450-euros-thumbnail_32.jpg" height="78" data-onload="aengal_picloaded('.newsgal',31);" data-gidx="32" data-gidm="749460" data-gida="141710"  data-description="Photo credits: Fiat" data-title="2020 Fiat Panda Hybrid" /></a><a id="aegal_32" href="https://s1.cdn.autoevolution.com/images/news/gallery/lancia-goes-hybrid-new-ypsilon-hybrid-only-available-from-14450-euros_33.jpg" data-num="32" rel="noopener"><img title="2020 Fiat Panda Hybrid" alt="2020 Fiat Panda Hybrid" data-src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/lancia-goes-hybrid-new-ypsilon-hybrid-only-available-from-14450-euros-thumbnail_33.jpg" height="78" data-onload="aengal_picloaded('.newsgal',32);" data-gidx="33" data-gidm="749461" data-gida="141710"  data-description="Photo credits: Fiat" data-title="2020 Fiat Panda Hybrid" /></a><a id="aegal_33" href="https://s1.cdn.autoevolution.com/images/news/gallery/lancia-goes-hybrid-new-ypsilon-hybrid-only-available-from-14450-euros_34.jpg" data-num="33" rel="noopener"><img title="2020 Fiat Panda Hybrid" alt="2020 Fiat Panda Hybrid" data-src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/lancia-goes-hybrid-new-ypsilon-hybrid-only-available-from-14450-euros-thumbnail_34.jpg" height="78" data-onload="aengal_picloaded('.newsgal',33);" data-gidx="34" data-gidm="749462" data-gida="141710"  data-description="Photo credits: Fiat" data-title="2020 Fiat Panda Hybrid" /></a><a id="aegal_34" href="https://s1.cdn.autoevolution.com/images/news/gallery/lancia-goes-hybrid-new-ypsilon-hybrid-only-available-from-14450-euros_35.jpg" data-num="34" rel="noopener"><img title="2020 Fiat Panda Hybrid" alt="2020 Fiat Panda Hybrid" data-src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/lancia-goes-hybrid-new-ypsilon-hybrid-only-available-from-14450-euros-thumbnail_35.jpg" height="78" data-onload="aengal_picloaded('.newsgal',34);" data-gidx="35" data-gidm="749463" data-gida="141710"  data-description="Photo credits: Fiat" data-title="2020 Fiat Panda Hybrid" /></a><a id="aegal_35" href="https://s1.cdn.autoevolution.com/images/news/gallery/lancia-goes-hybrid-new-ypsilon-hybrid-only-available-from-14450-euros_36.jpg" data-num="35" rel="noopener"><img title="2020 Fiat Panda Hybrid" alt="2020 Fiat Panda Hybrid" data-src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/lancia-goes-hybrid-new-ypsilon-hybrid-only-available-from-14450-euros-thumbnail_36.jpg" height="78" data-onload="aengal_picloaded('.newsgal',35);" data-gidx="36" data-gidm="749464" data-gida="141710"  data-description="Photo credits: Fiat" data-title="2020 Fiat Panda Hybrid" /></a><a id="aegal_36" href="https://s1.cdn.autoevolution.com/images/news/gallery/lancia-goes-hybrid-new-ypsilon-hybrid-only-available-from-14450-euros_37.jpg" data-num="36" rel="noopener"><img title="2020 Fiat Panda Hybrid" alt="2020 Fiat Panda Hybrid" data-src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/lancia-goes-hybrid-new-ypsilon-hybrid-only-available-from-14450-euros-thumbnail_37.jpg" height="78" data-onload="aengal_picloaded('.newsgal',36);" data-gidx="37" data-gidm="749465" data-gida="141710"  data-description="Photo credits: Fiat" data-title="2020 Fiat Panda Hybrid" /></a><a id="aegal_37" href="https://s1.cdn.autoevolution.com/images/news/gallery/lancia-goes-hybrid-new-ypsilon-hybrid-only-available-from-14450-euros_38.jpg" data-num="37" rel="noopener"><img title="2020 Fiat Panda Hybrid" alt="2020 Fiat Panda Hybrid" data-src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/lancia-goes-hybrid-new-ypsilon-hybrid-only-available-from-14450-euros-thumbnail_38.jpg" height="78" data-onload="aengal_picloaded('.newsgal',37);" data-gidx="38" data-gidm="749466" data-gida="141710"  data-description="Photo credits: Fiat" data-title="2020 Fiat Panda Hybrid" /></a><a id="aegal_38" href="https://s1.cdn.autoevolution.com/images/news/gallery/lancia-goes-hybrid-new-ypsilon-hybrid-only-available-from-14450-euros_39.jpg" data-num="38" rel="noopener"><img title="2020 Fiat Panda Hybrid" alt="2020 Fiat Panda Hybrid" data-src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/lancia-goes-hybrid-new-ypsilon-hybrid-only-available-from-14450-euros-thumbnail_39.jpg" height="78" data-onload="aengal_picloaded('.newsgal',38);" data-gidx="39" data-gidm="749467" data-gida="141710"  data-description="Photo credits: Fiat" data-title="2020 Fiat Panda Hybrid" /></a><a id="aegal_39" href="https://s1.cdn.autoevolution.com/images/news/gallery/lancia-goes-hybrid-new-ypsilon-hybrid-only-available-from-14450-euros_40.jpg" data-num="39" rel="noopener"><img title="2020 Fiat Panda Hybrid" alt="2020 Fiat Panda Hybrid" data-src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/lancia-goes-hybrid-new-ypsilon-hybrid-only-available-from-14450-euros-thumbnail_40.jpg" height="78" data-onload="aengal_picloaded('.newsgal',39);" data-gidx="40" data-gidm="749468" data-gida="141710"  data-description="Photo credits: Fiat" data-title="2020 Fiat Panda Hybrid" /></a><a id="aegal_40" href="https://s1.cdn.autoevolution.com/images/news/gallery/lancia-goes-hybrid-new-ypsilon-hybrid-only-available-from-14450-euros_41.jpg" data-num="40" rel="noopener"><img title="2020 Fiat Panda Hybrid" alt="2020 Fiat Panda Hybrid" data-src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/lancia-goes-hybrid-new-ypsilon-hybrid-only-available-from-14450-euros-thumbnail_41.jpg" height="78" data-onload="aengal_picloaded('.newsgal',40);" data-gidx="41" data-gidm="749469" data-gida="141710"  data-description="Photo credits: Fiat" data-title="2020 Fiat Panda Hybrid" /></a><a id="aegal_41" href="https://s1.cdn.autoevolution.com/images/news/gallery/lancia-goes-hybrid-new-ypsilon-hybrid-only-available-from-14450-euros_42.jpg" data-num="41" rel="noopener"><img title="2020 Fiat Panda Hybrid" alt="2020 Fiat Panda Hybrid" data-src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/lancia-goes-hybrid-new-ypsilon-hybrid-only-available-from-14450-euros-thumbnail_42.jpg" height="78" data-onload="aengal_picloaded('.newsgal',41);" data-gidx="42" data-gidm="749470" data-gida="141710"  data-description="Photo credits: Fiat" data-title="2020 Fiat Panda Hybrid" /></a><a id="aegal_42" href="https://s1.cdn.autoevolution.com/images/news/gallery/lancia-goes-hybrid-new-ypsilon-hybrid-only-available-from-14450-euros_43.jpg" data-num="42" rel="noopener"><img title="2020 Fiat Panda Hybrid" alt="2020 Fiat Panda Hybrid" data-src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/lancia-goes-hybrid-new-ypsilon-hybrid-only-available-from-14450-euros-thumbnail_43.jpg" height="78" data-onload="aengal_picloaded('.newsgal',42);" data-gidx="43" data-gidm="749471" data-gida="141710"  data-description="Photo credits: Fiat" data-title="2020 Fiat Panda Hybrid" /></a><a id="aegal_43" href="https://s1.cdn.autoevolution.com/images/news/gallery/lancia-goes-hybrid-new-ypsilon-hybrid-only-available-from-14450-euros_44.jpg" data-num="43" rel="noopener"><img title="2020 Fiat Panda Hybrid" alt="2020 Fiat Panda Hybrid" data-src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/lancia-goes-hybrid-new-ypsilon-hybrid-only-available-from-14450-euros-thumbnail_44.jpg" height="78" data-onload="aengal_picloaded('.newsgal',43);" data-gidx="44" data-gidm="749472" data-gida="141710"  data-description="Photo credits: Fiat" data-title="2020 Fiat Panda Hybrid" /></a><a id="aegal_44" href="https://s1.cdn.autoevolution.com/images/news/gallery/lancia-goes-hybrid-new-ypsilon-hybrid-only-available-from-14450-euros_45.jpg" data-num="44" rel="noopener"><img title="2020 Fiat Panda Hybrid" alt="2020 Fiat Panda Hybrid" data-src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/lancia-goes-hybrid-new-ypsilon-hybrid-only-available-from-14450-euros-thumbnail_45.jpg" height="78" data-onload="aengal_picloaded('.newsgal',44);" data-gidx="45" data-gidm="749473" data-gida="141710"  data-description="Photo credits: Fiat" data-title="2020 Fiat Panda Hybrid" /></a><a id="aegal_45" href="https://s1.cdn.autoevolution.com/images/news/gallery/lancia-goes-hybrid-new-ypsilon-hybrid-only-available-from-14450-euros_46.jpg" data-num="45" rel="noopener"><img title="2020 Fiat 500 Hybrid" alt="2020 Fiat 500 Hybrid" data-src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/lancia-goes-hybrid-new-ypsilon-hybrid-only-available-from-14450-euros-thumbnail_46.jpg" height="78" data-onload="aengal_picloaded('.newsgal',45);" data-gidx="46" data-gidm="749474" data-gida="141710"  data-description="Photo credits: Fiat" data-title="2020 Fiat 500 Hybrid" /></a><a id="aegal_46" href="https://s1.cdn.autoevolution.com/images/news/gallery/lancia-goes-hybrid-new-ypsilon-hybrid-only-available-from-14450-euros_47.jpg" data-num="46" rel="noopener"><img title="2020 Fiat 500 Hybrid" alt="2020 Fiat 500 Hybrid" data-src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/lancia-goes-hybrid-new-ypsilon-hybrid-only-available-from-14450-euros-thumbnail_47.jpg" height="78" data-onload="aengal_picloaded('.newsgal',46);" data-gidx="47" data-gidm="749475" data-gida="141710"  data-description="Photo credits: Fiat" data-title="2020 Fiat 500 Hybrid" /></a><a id="aegal_47" href="https://s1.cdn.autoevolution.com/images/news/gallery/lancia-goes-hybrid-new-ypsilon-hybrid-only-available-from-14450-euros_48.jpg" data-num="47" rel="noopener"><img title="2020 Fiat 500 Hybrid" alt="2020 Fiat 500 Hybrid" data-src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/lancia-goes-hybrid-new-ypsilon-hybrid-only-available-from-14450-euros-thumbnail_48.jpg" height="78" data-onload="aengal_picloaded('.newsgal',47);" data-gidx="48" data-gidm="749476" data-gida="141710"  data-description="Photo credits: Fiat" data-title="2020 Fiat 500 Hybrid" /></a><a id="aegal_48" href="https://s1.cdn.autoevolution.com/images/news/gallery/lancia-goes-hybrid-new-ypsilon-hybrid-only-available-from-14450-euros_49.jpg" data-num="48" rel="noopener"><img title="2020 Fiat 500 Hybrid" alt="2020 Fiat 500 Hybrid" data-src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/lancia-goes-hybrid-new-ypsilon-hybrid-only-available-from-14450-euros-thumbnail_49.jpg" height="78" data-onload="aengal_picloaded('.newsgal',48);" data-gidx="49" data-gidm="749477" data-gida="141710"  data-description="Photo credits: Fiat" data-title="2020 Fiat 500 Hybrid" /></a><a id="aegal_49" href="https://s1.cdn.autoevolution.com/images/news/gallery/lancia-goes-hybrid-new-ypsilon-hybrid-only-available-from-14450-euros_50.jpg" data-num="49" rel="noopener"><img title="2020 Fiat 500 Hybrid" alt="2020 Fiat 500 Hybrid" data-src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/lancia-goes-hybrid-new-ypsilon-hybrid-only-available-from-14450-euros-thumbnail_50.jpg" height="78" data-onload="aengal_picloaded('.newsgal',49);" data-gidx="50" data-gidm="749478" data-gida="141710"  data-description="Photo credits: Fiat" data-title="2020 Fiat 500 Hybrid" /></a><a id="aegal_50" href="https://s1.cdn.autoevolution.com/images/news/gallery/lancia-goes-hybrid-new-ypsilon-hybrid-only-available-from-14450-euros_51.jpg" data-num="50" rel="noopener"><img title="2020 Fiat 500 Hybrid" alt="2020 Fiat 500 Hybrid" data-src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/lancia-goes-hybrid-new-ypsilon-hybrid-only-available-from-14450-euros-thumbnail_51.jpg" height="78" data-onload="aengal_picloaded('.newsgal',50);" data-gidx="51" data-gidm="749479" data-gida="141710"  data-description="Photo credits: Fiat" data-title="2020 Fiat 500 Hybrid" /></a><a id="aegal_51" href="https://s1.cdn.autoevolution.com/images/news/gallery/lancia-goes-hybrid-new-ypsilon-hybrid-only-available-from-14450-euros_52.jpg" data-num="51" rel="noopener"><img title="2020 Fiat mild-hybrid 1.0 FireFly engine" alt="2020 Fiat mild-hybrid 1.0 FireFly engine" data-src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/lancia-goes-hybrid-new-ypsilon-hybrid-only-available-from-14450-euros-thumbnail_52.jpg" height="78" data-onload="aengal_picloaded('.newsgal',51);" data-gidx="52" data-gidm="749480" data-gida="141710"  data-description="Photo credits: Fiat" data-title="2020 Fiat mild-hybrid 1.0 FireFly engine" /></a><a id="aegal_52" href="https://s1.cdn.autoevolution.com/images/news/gallery/lancia-goes-hybrid-new-ypsilon-hybrid-only-available-from-14450-euros_53.jpg" data-num="52" rel="noopener"><img title="2020 Fiat mild-hybrid 1.0 FireFly engine" alt="2020 Fiat mild-hybrid 1.0 FireFly engine" data-src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/lancia-goes-hybrid-new-ypsilon-hybrid-only-available-from-14450-euros-thumbnail_53.jpg" height="78" data-onload="aengal_picloaded('.newsgal',52);" data-gidx="53" data-gidm="749481" data-gida="141710"  data-description="Photo credits: Fiat" data-title="2020 Fiat mild-hybrid 1.0 FireFly engine" /></a><a id="aegal_53" href="https://s1.cdn.autoevolution.com/images/news/gallery/lancia-goes-hybrid-new-ypsilon-hybrid-only-available-from-14450-euros_54.jpg" data-num="53" rel="noopener"><img title="2020 Fiat mild-hybrid 1.0 FireFly engine" alt="2020 Fiat mild-hybrid 1.0 FireFly engine" data-src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/lancia-goes-hybrid-new-ypsilon-hybrid-only-available-from-14450-euros-thumbnail_54.jpg" height="78" data-onload="aengal_picloaded('.newsgal',53);" data-gidx="54" data-gidm="749482" data-gida="141710"  data-description="Photo credits: Fiat" data-title="2020 Fiat mild-hybrid 1.0 FireFly engine" /></a><a id="aegal_54" href="https://s1.cdn.autoevolution.com/images/news/gallery/lancia-goes-hybrid-new-ypsilon-hybrid-only-available-from-14450-euros_55.jpg" data-num="54" rel="noopener"><img title="2020 Fiat mild-hybrid 1.0 FireFly engine" alt="2020 Fiat mild-hybrid 1.0 FireFly engine" data-src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/lancia-goes-hybrid-new-ypsilon-hybrid-only-available-from-14450-euros-thumbnail_55.jpg" height="78" data-onload="aengal_picloaded('.newsgal',54);" data-gidx="55" data-gidm="749483" data-gida="141710"  data-description="Photo credits: Fiat" data-title="2020 Fiat mild-hybrid 1.0 FireFly engine" /></a><a id="aegal_55" href="https://s1.cdn.autoevolution.com/images/news/gallery/lancia-goes-hybrid-new-ypsilon-hybrid-only-available-from-14450-euros_56.jpg" data-num="55" rel="noopener"><img title="2020 Fiat mild-hybrid 1.0 FireFly engine" alt="2020 Fiat mild-hybrid 1.0 FireFly engine" data-src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/lancia-goes-hybrid-new-ypsilon-hybrid-only-available-from-14450-euros-thumbnail_56.jpg" height="78" data-onload="aengal_picloaded('.newsgal',55);" data-gidx="56" data-gidm="749484" data-gida="141710"  data-description="Photo credits: Fiat" data-title="2020 Fiat mild-hybrid 1.0 FireFly engine" /></a><a id="aegal_56" href="https://s1.cdn.autoevolution.com/images/news/gallery/lancia-goes-hybrid-new-ypsilon-hybrid-only-available-from-14450-euros_57.jpg" data-num="56" rel="noopener"><img title="2020 Fiat mild-hybrid 1.0 FireFly engine" alt="2020 Fiat mild-hybrid 1.0 FireFly engine" data-src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/lancia-goes-hybrid-new-ypsilon-hybrid-only-available-from-14450-euros-thumbnail_57.jpg" height="78" data-onload="aengal_picloaded('.newsgal',56);" data-gidx="57" data-gidm="749485" data-gida="141710"  data-description="Photo credits: Fiat" data-title="2020 Fiat mild-hybrid 1.0 FireFly engine" /></a><a id="aegal_57" href="https://s1.cdn.autoevolution.com/images/news/gallery/lancia-goes-hybrid-new-ypsilon-hybrid-only-available-from-14450-euros_58.jpg" data-num="57" rel="noopener"><img title="2020 Fiat mild-hybrid 1.0 FireFly engine" alt="2020 Fiat mild-hybrid 1.0 FireFly engine" data-src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/lancia-goes-hybrid-new-ypsilon-hybrid-only-available-from-14450-euros-thumbnail_58.jpg" height="78" data-onload="aengal_picloaded('.newsgal',57);" data-gidx="58" data-gidm="749486" data-gida="141710"  data-description="Photo credits: Fiat" data-title="2020 Fiat mild-hybrid 1.0 FireFly engine" /></a><script type="application/ld+json" id="schema-gallery-data">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</script></div><div class="dotbox curpo" onclick="return open_lght(0)"></div></div><div class="newstext innews">
<div class="mgtop_20">Enter the Ypsilon Hybrid, which borrows the 1.0-liter engine from the <a rel="noopener" target="_blank" href="https://www.autoevolution.com/news/2020-fiat-500-hybrid-panda-hybrid-pricing-announced-140554.html">500 Hybrid and Panda City Cross Hybrid</a>. At 14,450 euros before options, the Lancia also happens to be cheaper than both of them without cutting corners in terms of efficiency or performance. Having said that, let&rsquo;s talk about the oily bits.<br />
<br />
As opposed to other engine options, the three-cylinder with mild-hybrid technology emits 90 grams of CO2 per kilometer while developing 70 metric horsepower from 999 cubic centimeters. A six-speed transmission drives the front wheels as efficiently as possible, and when needed, the belt-driven starter generator supplies the Ypsilon Hybrid with an additional 3.6 <span class="txtglos" data-url="https://www.autoevolution.com/auto-glossary/k.html#ge-kilowatt" title="kW - click for definition">kW</span> (make that 5 horsepower).<br />
<br />
The electrical energy is stored in a 0.13-<span class="txtglos" data-url="https://www.autoevolution.com/auto-glossary/k.html#ge-kilowatt-hour" title="kWh - click for definition">kWh</span> lithium-ion battery. Maximum torque is rated at 92 Nm, and if you were wondering, the transmission is specially developed for high-efficiency applications. <a rel="noopener" target="_blank" href="https://www.autoevolution.com/news/2020-fiat-500-hybrid-panda-hybrid-revealed-with-mild-hybrid-engine-140207.html">According to Fiat</a>, the C514 utilizes a special lubricant and<em> &ldquo;never-seen-before sixth ratio&rdquo; </em>for highway driving.<br />
<br />
Still based on the third-generation Ypsilon from 2011, the Hybrid is available in two flavors. The Silver is the entry-level trim, and standard equipment includes split-folding rear seats, 15-inch wheels with stylized plastic covers in matte black, manual air conditioning, a radio, and a few buttons on the steering wheel.<br />
<br />
Gold is the name of the higher specification, which levels up to alloy wheels, leather on the steering wheel, fog lamps, and the 5.0-inch Uconnect infotainment system with a touchscreen display. Given this information, there&rsquo;s no denying the 500 has better equipment while the Panda City Cross lags behind a little.<br />
<br />
Speaking of Fiat, have you heard there&rsquo;s an all-new 500e available to order from 37,500 euros? Lancia won&rsquo;t come out with the e-Ypsilon anytime soon, and looking at the bigger picture, it wouldn&rsquo;t make too much sense given the starting price of the 500e as opposed to more popular rivals such as the Renault Zoe. <p class="mgtop_20"><i class="fa fa-flag-checkered ico col-red3"></i></p><div class="clearfix"></div></div></div>




	<div class="clearfix"></div>
</div>
<div class="posrel"></div><!-- posrel -->
<div class="filedunder mgtop_20"><a href="https://www.autoevolution.com/newstag/2020%20Lancia%20Ypsilon%20Hybrid/" title="More stories about &quot;2020 Lancia Ypsilon Hybrid&quot;" class="newstag">2020 Lancia Ypsilon Hybrid</a> <a href="https://www.autoevolution.com/newstag/Lancia%20Ypsilon%20Hybrid/" title="More stories about &quot;Lancia Ypsilon Hybrid&quot;" class="newstag">Lancia Ypsilon Hybrid</a> <a href="https://www.autoevolution.com/newstag/Lancia%20Ypsilon/" title="More stories about &quot;Lancia Ypsilon&quot;" class="newstag">Lancia Ypsilon</a> <a href="https://www.autoevolution.com/newstag/Lancia/" title="More stories about &quot;Lancia&quot;" class="newstag">Lancia</a> <a href="https://www.autoevolution.com/newstag/Italy/" title="More stories about &quot;Italy&quot;" class="newstag">Italy</a> <a href="https://www.autoevolution.com/newstag/city%20car/" title="More stories about &quot;city car&quot;" class="newstag">city car</a> </div>
<div class="clearfix"></div>
<div id="disqus_thread" class="bgwhite overauto"><button onclick="$('#disqus_thread').toggleClass('padcol2'); loadDisqus()" type="button" class="ulbtn dispblock posrel zx1"><i class="fa fa-comment col-red"></i>click to load Disqus comments for this story</span><span class="disclaim">This enables Disqus, Inc. to process some of your data.</span></button></div>
<script>var disqus_config = function () { this.page.url = 'https://www.autoevolution.com/news/lancia-goes-hybrid-new-ypsilon-hybrid-available-from-14450-euros-141710.html'; this.page.identifier = 'dsq_ae_news_141710'; };</script>
<div class="clearfix"></div>



</article><!-- midcol -->

<div id="newscol3" class="col3width overhide">
<div class="moreonthis mgleft_20 mgtop_10 vehicles"><div class="title titletype1">LANCIA models:</div><a href="https://www.autoevolution.com/cars/lancia-fulvia-berlina-1963.html" title="LANCIA Fulvia Berlina"><img width="90" height="60" title="LANCIA Fulvia Berlina" alt="LANCIA Fulvia Berlina" src="https://s1.cdn.autoevolution.com/images/models/thumb/LANCIA_Fulvia-Berlina-1963_main.jpg_tmb.jpg"/><span>LANCIA Fulvia Berlina <span>Compact</span></span></a><a href="https://www.autoevolution.com/cars/lancia-a112-1982.html" title="LANCIA A112"><img width="90" height="60" title="LANCIA A112" alt="LANCIA A112" src="https://s1.cdn.autoevolution.com/images/models/thumb/LANCIA_A112-1982_main.jpg_tmb.jpg"/><span>LANCIA A112 <span>Mini</span></span></a><a href="https://www.autoevolution.com/cars/lancia-2000-coupe-1971.html" title="LANCIA 2000 Coupe"><img width="90" height="60" title="LANCIA 2000 Coupe" alt="LANCIA 2000 Coupe" src="https://s1.cdn.autoevolution.com/images/models/thumb/LANCIA_2000-Coupe-1971_main.jpg_tmb.jpg"/><span>LANCIA 2000 Coupe <span>Coupe</span></span></a><a href="https://www.autoevolution.com/cars/lancia-dilambda-1928.html" title="LANCIA Dilambda"><img width="90" height="60" title="LANCIA Dilambda" alt="LANCIA Dilambda" src="https://s1.cdn.autoevolution.com/images/models/thumb/LANCIA_Dilambda-1928_main.jpg_tmb.jpg"/><span>LANCIA Dilambda <span>Medium</span></span></a><a href="https://www.autoevolution.com/cars/lancia-thema-1984.html" title="LANCIA Thema"><img width="90" height="60" title="LANCIA Thema" alt="LANCIA Thema" src="https://s1.cdn.autoevolution.com/images/models/thumb/LANCIA_Thema-1984_main.jpg_tmb.jpg"/><span>LANCIA Thema <span>Medium</span></span></a><a href="https://www.autoevolution.com/cars/lancia-astura-1931.html" title="LANCIA Astura"><img width="90" height="60" title="LANCIA Astura" alt="LANCIA Astura" src="https://s1.cdn.autoevolution.com/images/models/thumb/LANCIA_Astura-1931_main.jpg_tmb.jpg"/><span>LANCIA Astura <span>Medium</span></span></a><a href="https://www.autoevolution.com/cars/lancia-ypsilon-2011.html" title="LANCIA Ypsilon"><img width="90" height="60" title="LANCIA Ypsilon" alt="LANCIA Ypsilon" src="https://s1.cdn.autoevolution.com/images/models/thumb/LANCIA_Ypsilon-2011_main.jpg_tmb.jpg"/><span>LANCIA Ypsilon <span>Mini</span></span></a><a href="https://www.autoevolution.com/cars/lancia-flaminia-sedan-1963.html" title="LANCIA Flaminia Sedan"><img width="90" height="60" title="LANCIA Flaminia Sedan" alt="LANCIA Flaminia Sedan" src="https://s1.cdn.autoevolution.com/images/models/thumb/LANCIA_Flaminia--1963_main.jpg_tmb.jpg"/><span>LANCIA Flaminia Sedan <span>Medium</span></span></a><a href="https://www.autoevolution.com/cars/lancia-a112-abarth-1984.html" title="LANCIA A112 Abarth"><img width="90" height="60" title="LANCIA A112 Abarth" alt="LANCIA A112 Abarth" src="https://s1.cdn.autoevolution.com/images/models/thumb/LANCIA_A112-Abarth-1984_main.jpg_tmb.jpg"/><span>LANCIA A112 Abarth <span>Mini</span></span></a><a href="https://www.autoevolution.com/cars/lancia-musa-2003.html" title="LANCIA Musa"><img width="90" height="60" title="LANCIA Musa" alt="LANCIA Musa" src="https://s1.cdn.autoevolution.com/images/models/thumb/LANCIA_Musa-2003_main.jpg_tmb.jpg"/><span>LANCIA Musa <span>Mini</span></span></a><a href="https://www.autoevolution.com/lancia/" title="Full list of LANCIA models and specifications" class="bold upcase seeall">All LANCIA models &nbsp;<i class="fa fa-long-arrow-right"></i></a></div>
		<div class="mgleft_20 mgtop_20">
		<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
		<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-2364887827571271" data-ad-slot="9053923839" data-ad-format="link" data-full-width-responsive="true"></ins>
		<script>(adsbygoogle = window.adsbygoogle || []).push({});</script>
	</div>
	
	
</div><!-- newscol3 -->

<div class="clearfix"></div>

<div class="col123width bgcutgrad">
	<div class="ad970x250 ad ad_adc" style="background-color: #e4e4e4; text-align: center;">
	<div id="AE_news_970x90_240s__placement_5e66734cb9988__" style="width:970px; height:250px"></div><script>googletag.cmd.push(function(){ googletag.display("AE_news_970x90_240s__placement_5e66734cb9988__"); });setInterval(function(){googletag.pubads().refresh([window.slot_5e66734cb9988]);}, 240000); </script>	</div>
</div>

<div class="fl" id="newscol1">
	<div id="morepopular1">&nbsp;</div>
	<div id="morescrollad1">&nbsp;</div>
	<div id="morepopular2">&nbsp;</div>
</div>
<div class="col2width fl bgcutgrad" id="morescroll">&nbsp;</div>

<div class="col3width fl">
	<div id="more_X">&nbsp;</div>
	<div id="morelinks">&nbsp;</div>
</div>

<div class="clearfix"></div>
<div class="col123width bgcutgrad"><div id="morescrollad2"></div><br/></div>

</div><!-- container -->

<iframe class="artr" src="https://www.autoevolution.com/rhh.php?k=artr&art=141710&se=news" width="0" height="0"><noframes><img src="https://www.autoevolution.com/rhh.php?k=artr&art=141710&se=news" width="1" height="1" /></noframes></iframe>

<script>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</script>


<div class="clearfix"></div>
</div><!-- pagewrapper -->

<div id="footer">
	<div class="container">
		<div id="footcol1">
			<a href="/rss-channels/" class="fa fa-rss fl col-red"></a>
			<a href="https://www.autoevolution.com/" id="footauto" title="autoevolution">autoevolution</a>
			<span id="footprivacyl">
				<a href="/contact/" title="Contact Us">Contact Us</a> &bull;
				<a href="/static/privacy.html" title="Privacy Policy">Privacy Policy</a> &bull;
				<a href="/static/cookies.html" title="Cookies Policy">Cookies Policy</a> &bull;
												
			</span>
		</div>
		<div id="footcol2">
						<ul>
							<li><a href="/cars/" title="Cars">Cars</a></li>
				<li><a href="/moto/" title="Moto">Moto</a></li>
				<li><a href="/news/" title="News">News</a></li>
				<li><a href="/cars/reviews/" title="Car Reviews">Reviews</a></li>
				<li><a href="/editorial/" title="Editorials">Editorials</a></li>
				<li><a href="/coverstory/" title="Coverstory">Coverstory</a></li>
				<li><a href="/auto-guide/" title="Auto How-to">How-to</a></li>
				<li><a href="/auto-glossary/" title="Automotive Terms Glossary">Glossary</a></li>
				<li><a href="/carfinder/" title="Car Finder">Car finder</a></li>
				<li><a href="/bac/" title="Blood Alcohol Calculator">BAC</a></li>
						</ul>
			<p>&copy; 2008-2020 SoftNews NET. All rights reserved. autoevolution&reg; and the autoevolution&reg; logo are registered trademarks.</p>
		</div>
		<div class="fgoup" onclick="$('html, body').animate({ scrollTop: 0 }, 'slow');"><i class="fa fa-caret-up"></i></div>
	</div>
	<div class="clearfix"></div>
</div>

<script type="application/ld+json">
{
	"@context": "http://schema.org", "@type": "Organization", "url": "https://www.autoevolution.com/", "logo": "https://www.autoevolution.com/_img/autoevolution_logo_2016_ldjs.png", "name": "autoevolution",  "sameAs" : [
		"https://www.facebook.com/autoevolution",
		"https://twitter.com/_autoevolution_",
		"https://flipboard.com/@autoevolution/autoevolution-e4m5gpaay"
	]
}
</script>
<script type="application/ld+json">{ "@context": "http://schema.org", "@type": "WebSite", "name": "autoevolution", "url": "https://www.autoevolution.com/" }</script>

<script type="text/javascript" src="https://s1.cdn.autoevolution.com/_min/?g=news,swipebox&amp;vv=341"></script>
<script>
/*window.nwloaded=1;
function aeloadnextarticle(id)
{
	if(window.aenextactive) return;
	window.aenextactive=true;

	var mynum=window.nwloaded+1;
	var oldwrap='#pagewrapper';
	if(window.nwloaded!=1) oldwrap+=window.nwloaded;

	console.log("loading "+id+", loaded="+window.nwloaded);

	$(window).unbind('scroll').unbind('resize');
//	var owr=$('#pagewrapper').html();
	window.nwloaded++;
	$(".txtglos").unbind("click");
	window.aepr={'loaded':0, 'shown':0, 'oldhash':""};
	$("#aepress").remove(); $("#aepress").remove();

	$(oldwrap).after('<div id="pagewrapper'+mynum+'" class="posrel"></div>');

	$('body').find('.ch_pic a').each(function() {
		console.log($(this).attr('id'));
	});

	$('#pagewrapper'+mynum).load('/xhr.php?i='+id+'&dev1=1', function() {
		window.aenextactive=false;
		console.log("loaded "+id);
		$('#pagewrapper'+mynum).find('.ch_pic a').each(function() {
			console.log($(this).attr('id'));
		});
	});
}*/

window.onload=function() {
//	window.nwloaded=1;
	$(window).on("click", aeclosemenus1);
	$("#topmenubtn").on("click", aetopmenu_toggle);
	$("#rtopmenu i.fa").on("click", rmnu_toggle);
};

window.aegal_cty = 'US';
window.aegal_ggon=0;
window.aegal_xdsect='news';
window.ae__nid='141710';

if(typeof aerunstartup=="function") aerunstartup();
aeinputdefaults('input[type="text"]');
</script>

<script>
$(document).ready(function(){
	if(!ae_getcookie('cooknotif2018')) {
		$('body').append('<div id="cookienotif">We use cookies to improve your experience. By using the site you agree to the use of cookies <a class="red" href="javascript:;" onclick="$(\'#cookienotif\').remove();ae_setcookie(\'cooknotif2018\', 1, 365);">Accept &amp; close</a><br/>For more information and options regarding cookies and personal data see our <a href="/static/cookies.html" title="Cookie Policy">Cookies Policy</a> and <a href="/static/privacy.html" title="Privacy Policy">Privacy Policy</a></div>');
	}
});
</script>


</body>
</html>