<!DOCTYPE html>
<html lang="en">
<head>

<link rel="preconnect" href="https://quantcast.mgr.consensu.org" /><link rel="preconnect" href="https://audit.quantcast.mgr.consensu.org" />
<!-- Quantcast Choice. Consent Manager Tag v2.0 (for TCF 2.0) -->
<script async src="https://quantcast.mgr.consensu.org/choice/ef319LWA1Q2Gu/www.autoevolution.com/choice.js"></script>
<script type="text/javascript" async=true>
(function() {
var host = window.location.hostname;
var firstScript = document.getElementsByTagName('script')[0];
var uspTries = 0; var uspTriesLimit = 3;
function makeStub() {
	var TCF_LOCATOR_NAME = '__tcfapiLocator'; var queue = []; var win = window; var cmpFrame;
	function addFrame() { var doc = win.document; var otherCMP = !!(win.frames[TCF_LOCATOR_NAME]); if (!otherCMP) { if (doc.body) { var iframe = doc.createElement('iframe'); iframe.style.cssText = 'display:none'; iframe.name = TCF_LOCATOR_NAME; doc.body.appendChild(iframe); } else { setTimeout(addFrame, 5); } } return !otherCMP; }
	function tcfAPIHandler() { var gdprApplies; var args = arguments; if (!args.length) { return queue; } else if (args[0] === 'setGdprApplies') { if (args.length > 3 && args[2] === 2 && typeof args[3] === 'boolean') { gdprApplies = args[3]; if (typeof args[2] === 'function') { args[2]('set', true); } } } else if (args[0] === 'ping') { var retr = { gdprApplies: gdprApplies, cmpLoaded: false, cmpStatus: 'stub' }; if (typeof args[2] === 'function') { args[2](retr); }} else { queue.push(args); } }
	function postMessageEventHandler(event) {var msgIsString = typeof event.data === 'string'; var json = {};try {if (msgIsString) { json = JSON.parse(event.data); } else { json = event.data; }} catch (ignore) {}var payload = json.__tcfapiCall;if (payload) {window.__tcfapi(payload.command,payload.version,function(retValue, success) {var returnMsg = { __tcfapiReturn: { returnValue: retValue, success: success, callId: payload.callId } };if (msgIsString) { returnMsg = JSON.stringify(returnMsg); }event.source.postMessage(returnMsg, '*');},payload.parameter);}}
	while (win) {try {if (win.frames[TCF_LOCATOR_NAME]) {cmpFrame = win;break;}} catch (ignore) {}if (win === window.top) {break;}win = win.parent;}
	if (!cmpFrame) { addFrame(); win.__tcfapi = tcfAPIHandler; win.addEventListener('message', postMessageEventHandler, false); }
};
makeStub();
var uspStubFunction = function() {var arg = arguments;if (typeof window.__uspapi !== uspStubFunction) {setTimeout(function() {if (typeof window.__uspapi !== 'undefined') {window.__uspapi.apply(window.__uspapi, arg);}}, 500);}};
var checkIfUspIsReady = function() {uspTries++;if (window.__uspapi === uspStubFunction && uspTries < uspTriesLimit) { console.warn('USP is not accessible'); } else { clearInterval(uspInterval); }};
if (typeof window.__uspapi === 'undefined') {window.__uspapi = uspStubFunction;var uspInterval = setInterval(checkIfUspIsReady, 6000);}
})();
</script>
<!-- End Quantcast Choice. Consent Manager Tag v2.0 (for TCF 2.0) -->


<link rel="preconnect" href="https://securepubads.g.doubleclick.net/" />
<link rel="preconnect" href="https://c.amazon-adsystem.com" />
<link rel="preconnect" href="https://s.amazon-adsystem.com" />
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
window.googletag = window.googletag || {cmd: []};
googletag.cmd.push(function(){
	googletag.pubads().disableInitialLoad(); (adsbygoogle=window.adsbygoogle||[]).pauseAdRequests=1;
		window.slot_623a070c676e5 = googletag.defineSlot("/1004334/AE_news_300x250_ATF_240s_2", [[300, 250]], "AE_news_300x250_ATF_240s_2__placement_623a070c676e5__").addService(googletag.pubads()).setTargeting("refresh", "yes");
	window.slot_623a070c67786 = googletag.defineSlot("/1004334/AE_news_300x250_ATF_240s_2", [[300, 250]], "AE_news_300x250_ATF_240s_2__placement_623a070c67786__").addService(googletag.pubads()).setTargeting("refresh", "yes");
	window.slot_623a070c67e8a = googletag.defineSlot("/1004334/AE_news_970x90_240s", [[970, 250]], "AE_news_970x90_240s__placement_623a070c67e8a__").addService(googletag.pubads()).setTargeting("refresh", "yes");
		window.__scripts_initialized = 0;
	window.__tcfapi('addEventListener', 2, function(tcData,success){
		window.__uspapi("getUSPData", 1, function(uspData, success) { 
			if(success == false) {
				console.log('ccpa data missing:', uspData, success);
				window.__uspapi("setUspDftData", 1, function(uspData, success) { console.log('ccpa set default data:', uspData, success); APS_GO(); });
			}
			else {
				console.log('ccpa data found:', uspData, success);
				APS_GO();
			}
		});
	});
	});
function GPT_GO(){ console.log('GPT!'); googletag.pubads().setCentering(true); googletag.pubads().enableSingleRequest(); googletag.enableServices(); googletag.pubads().refresh(); (adsbygoogle=window.adsbygoogle||[]).pauseAdRequests=0; }

!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
apstag.init({ pubID:  '7db38df2-4062-4df4-9018-dcf399a364c8',  adServer: 'googletag', timeout: 2e3 });
function APS_GO() { apstag.fetchBids({slots: [ { slotName: "/1004334/AE_news_300x250_ATF_240s_2", sizes: [[300, 250]], slotID: "AE_news_300x250_ATF_240s_2__placement_623a070c676e5__" }, { slotName: "/1004334/AE_news_300x250_ATF_240s_2", sizes: [[300, 250]], slotID: "AE_news_300x250_ATF_240s_2__placement_623a070c67786__" }, { slotName: "/1004334/AE_news_970x90_240s", sizes: [[970, 250]], slotID: "AE_news_970x90_240s__placement_623a070c67e8a__" } ]}, function(bids) {  console.log('APS 1st!'); googletag.cmd.push(function() { apstag.setDisplayBids(); GPT_GO(); }); }); }
</script>

<script>window.aelangvar = 'en';</script>
<title>Karim Benzema Is a Special Guest for Turbo&#039;s 35th Anniversary, Drives a McLaren 765LT - autoevolution</title>
<meta name="robots" content="max-image-preview:large" />
<meta name="language" content="en" /><meta http-equiv="content-type" content="text/html; charset=utf-8" /><meta name="viewport" content="width=980" /><meta http-equiv="X-UA-Compatible" content="IE=edge" />
<link rel="preconnect" href="https://s1.cdn.autoevolution.com/" />
<link rel="preconnect" href="https://www.google-analytics.com" />
<link rel="apple-touch-icon" href="https://s1.cdn.autoevolution.com/_img/favicon_512.png" /><meta name="msapplication-TileImage" content="https://s1.cdn.autoevolution.com/_img/favicon_512.png" /><link rel="mask-icon" sizes="any" href="https://s1.cdn.autoevolution.com/_img/aefavicon.svg" color="#000000" />
<link rel="icon" type="image/x-icon" href="https://s1.cdn.autoevolution.com/_img/favicon.ico?v=2016" /><link rel="shortcut icon" type="image/x-icon" href="https://s1.cdn.autoevolution.com/_img/favicon.ico?v=2016" />
<link rel="alternate" type="application/rss+xml" title="autoevolution news" href="https://www.autoevolution.com/rss/backend.xml" />
<link crossorigin rel="stylesheet" type="text/css" href="https://s1.cdn.autoevolution.com/_min/?v=409&amp;g=css">
<link rel="canonical" href="https://www.autoevolution.com/news/karim-benzema-is-a-special-guest-for-turbo-s-35th-anniversary-drives-a-mclaren-765lt-184587.html">
<meta name="description" content="Real Madrid striker Karim Benzema loves fast, expensive cars. This is perfect, because the show Turbo has him as a special guest on its 35th anniversary episode, and he&rsquo;ll be behind the wheel of a McLaren 765LT.">
<meta name="keywords" content="Karim Benzema, McLaren, MCLA, Turbo M6">
<meta property="og:site_name" content="autoevolution">
<meta property="og:type" content="article">
<meta property="og:url" content="https://www.autoevolution.com/news/karim-benzema-is-a-special-guest-for-turbo-s-35th-anniversary-drives-a-mclaren-765lt-184587.html">
<meta property="og:title" content="Karim Benzema Is a Special Guest for Turbo&#039;s 35th Anniversary, Drives a McLaren 765LT">
<meta property="og:description" content="Real Madrid striker Karim Benzema loves fast, expensive cars. This is perfect, because the show Turbo has him as a special guest on its 35th anniversary episode, and he&rsquo;ll be behind the wheel of a McLaren 765LT.">
<meta property="article:publisher" content="https://www.facebook.com/autoevolution">
<meta property="article:published_time" content="2022-03-22T17:12:53+0000">
<meta property="og:image" content="https://s1.cdn.autoevolution.com/images/news/karim-benzema-is-a-special-guest-for-turbo-s-35th-anniversary-drives-a-mclaren-765lt-184587_1.jpg">
<meta property="twitter:card" content="summary_large_image">
<meta property="twitter:site" content="@_autoevolution_">
<meta property="twitter:creator" content="@_autoevolution_">
<meta property="twitter:url" content="https://www.autoevolution.com/news/karim-benzema-is-a-special-guest-for-turbo-s-35th-anniversary-drives-a-mclaren-765lt-184587.html">
<meta property="twitter:title" content="Karim Benzema Is a Special Guest for Turbo&#039;s 35th Anniversary, Drives a McLaren 765LT">
<meta property="twitter:description" content="Real Madrid striker Karim Benzema loves fast, expensive cars. This is perfect, because the show Turbo has him as a special guest on its 35th anniversary episode, and he&rsquo;ll be behind the wheel of a McLaren 765LT.">
<meta property="twitter:image" content="https://s1.cdn.autoevolution.com/images/news/karim-benzema-is-a-special-guest-for-turbo-s-35th-anniversary-drives-a-mclaren-765lt-184587_1.jpg">
<meta name="author" content="Monica Coman">
<script>
window.google_analytics_uacct = "UA-61277-6";
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-61277-6', 'auto'); 
ga('set', 'anonymizeIp', true);
ga('send', 'pageview');</script>
<script crossorigin type="text/javascript" src="https://s1.cdn.autoevolution.com/_min/?v=405&amp;g=js,jslang_en"></script>

<!-- webfontloader -->
<link crossorigin rel="preload" href="https://s1.cdn.autoevolution.com/_css/fonts/coresans/coresansn45-webfont.woff2?v=2" as="font" type="font/woff2">
<link crossorigin rel="preload" href="https://s1.cdn.autoevolution.com/_css/fonts/coresans/coresansn65-webfont.woff2?v=2" as="font" type="font/woff2">
<link crossorigin rel="preload" href="https://s1.cdn.autoevolution.com/_css/fonts/coresans/coresansnr47-webfont.woff2?v=2" as="font" type="font/woff2">
<link crossorigin rel="preload" href="https://s1.cdn.autoevolution.com/_css/fonts/coresans/coresansnr57-webfont.woff2?v=2" as="font" type="font/woff2">
<link crossorigin rel="preload" href="https://s1.cdn.autoevolution.com/_css/fonts/coresans/coresansnr67-webfont.woff2?v=2" as="font" type="font/woff2">
<link crossorigin rel="preload" href="https://s1.cdn.autoevolution.com/_css/fonts/glyphutil/glyphutil_neue-webfont.woff2?v=927" as="font" type="font/woff2">
<link rel="preload" href="https://s1.cdn.autoevolution.com/_css/fonts.css?v=405" as="style" >
<script>
WebFontConfig = {
	classes: false,
	events: false,
	timeout: 2000,
	custom: {
		families: ['CoreSansN:n4,n7', 'CoreSansNRCond:n4,n5,n7', 'Glyphutil Neue'],
		urls: ['https://s1.cdn.autoevolution.com/_css/fonts.css?v=405']
	}
};
</script>
<script src="https://s1.cdn.autoevolution.com/_js/webfont-1.6.28.js?v=1"></script>
<!-- webfontloader -->

</head>
<body>

<div id="topbar"><div class="container2">

<i class="fa fa-bars" id="topmenubtn"></i>
<a id="autoevolution" href="https://www.autoevolution.com/" title="autoevolution">autoevolution</a>
<div id="topmenu" style="display:none;">
<ul class="m1 clearfix">
	<li><a href="https://www.autoevolution.com/cars/" title="Car models and specifications database">cars</a></li>
	<li><a href="https://www.autoevolution.com/moto/" title="Motorcycle models and specifications database">moto</a></li>
	<li><a href="https://www.autoevolution.com/news/" title="All latest news">news</a></li>
	<li><a href="https://www.autoevolution.com/cars/reviews/?sort=date" title="Car reviews">car reviews</a></li>
	<li><a href="https://www.autoevolution.com/spyshots/" title="Car spyshots and scoops">spyshots</a></li>
	<li><a href="https://www.autoevolution.com/news/driven/" title="Driven cars">driven cars</a></li>
	<li><a href="https://www.autoevolution.com/news/space-junk/" title="Space junk">space junk<!--<span class="black fsz13 line24">new</span>--></a></li>
	<li><a href="https://www.autoevolution.com/green/" title="Green news">green</a></li>
	<li class="newspaper"><a href="https://www.autoevolution.com/newspaper/" title="Newspaper">newspaper <span></span></a></li>
</ul>
<ul class="m2 clearfix">
	<li><a href="https://www.autoevolution.com/carcompare.php" title="Compare cars">Compare Cars <i class="fa fa-car col-red fsz13"></i><i class="fa fa-car col-red fsz13 faded"></i></a></li>
	<li><a href="https://www.autoevolution.com/bac/" title="Blood Alcohol Level Calculator">BAC Calculator &nbsp;<i class="fa fa-flask col-red2"></i></a></li>
	<li><a href="https://www.autoevolution.com/editorial/" title="autoevolution editorials">Editorial</a></li>
	<li><a href="https://www.autoevolution.com/coverstory/" title="autoevolution coverstories">Coverstory</a></li>
	<li><a href="https://www.autoevolution.com/news/motorsport" title="Motorsport news">Motorsport</a></li>
	<li><a href="https://www.autoevolution.com/reviews/" title="Testdrives archive">Testdrives archive</a></li>
	<li><a href="https://www.autoevolution.com/auto-moto-shows/" title="Auto shows coverage index">Auto Shows</a></li>
	<li><a href="https://www.autoevolution.com/news/tuning/" title="Auto tuning news">Tuning</a></li>
	<li><a href="https://www.autoevolution.com/carfinder/" title="Car Finder">Car Finder</a></li>
	<li><a href="https://www.autoevolution.com/newstag/pic%20of%20the%20day/" title="Photo of the Day">Photo of the Day</a></li>
	<li class="long"><a href="https://www.autoevolution.com/auto-glossary/" title="Automotive terms and acronyms database">Glossary of automotive terms</a></li>
	<div class="clearfix"></div>
</ul>
<ul class="m3 clearfix">
	<li><a href="https://www.autoevolution.com/editors/" title="Meet the autoevolution writers and editors">Masthead</a></li>
	<li><a href="https://www.autoevolution.com/rss-channels/" title="Follow autoevolution via RSS">RSS Feeds</a></li>
</ul>
</div>

<div id="topsearch" class="xsgrad1"><form method="post" action="https://www.autoevolution.com/search.php"><input type="hidden" name="subm" value="1" />
<input type="text" name="s" value="Search here..." data-defl="Search here..." /><button type="submit" class="fa fa-search"></button>
</form></div>

<div id="rtopmenu" class="fr">
	<a href="https://www.autoevolution.com/sendtip/" title="Have a news tip? Let us know!"><i class="fa fa-tip col-white"></i></a>
	<i class="fa fa-newspaper rtm-paper col-gold posrel " title="Customize and read your newspaper">
		</i>
	<i class="fa fa-heart rtm-like" title="Follow us on social media"></i>
	<i class="fa fa-info-circle rtm-info" title="Useful information"></i>
</div>

</div></div>

<div class="container2">
	<div id="topwhite" class="h50">
			<script>
		const prevMonthlyFeatures = ['Land Rover', 'Tuning', 'Iconic Vehicles', 'American', 'Travel', 'Italian', 'Mustang', 'Space', 'Truck', 'Ford', 'Celebration', 'Chevrolet', 'Tesla', 'Porsche', 'Expedition Vehicles', 'Toyota', 'Custom Builds', 'Two-wheeler', 'Muscle Car', 'Earth', 'Harley-Davidson', 'Ferrari'];		
		function eventbar_toggle() {
			if($('#event_history').html().length < 100) {
				var tmp = ''; 
				for(const i of prevMonthlyFeatures) tmp += '<a href="https://www.autoevolution.com/newstag/'+encodeURI(i == 'Harley-Davidson' ? 'HD' : i)+'+Month">'+i+' Month &nbsp;<i class="fa fa-long-arrow-right"></i></a>';
				$('#event_history').html(tmp); tmp =  null;
			}
			$('#event_history').toggle();
		}
		</script>
		<div class="eventbar">
			<a href="https://www.autoevolution.com/newstag/EV+Month?utm_source=ae_self&utm_medium=ae_eventline_desktop&utm_campaign=ae_month_ev" title="EV Month">
				<b class="faded">FEATURED</b> &nbsp;
				<svg style="height: 1em; position: relative; top: 0.1em; right: 0.2em;" aria-hidden="true" focusable="false" data-prefix="fad" data-icon="cars" class="svg-inline--fa fa-cars fa-w-20" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 640 512"><g class="fa-group"><path class="fa-secondary" fill="currentColor" d="M252.13 243.23A131.77 131.77 0 0 1 375.07 160h38.41a57.49 57.49 0 0 0-32.9-36.44L376 112.2l-17.84-49.08A99.92 99.92 0 0 0 264.93 0H151.07a99.92 99.92 0 0 0-93.23 63.12L40 112.2l-4.55 11.36A57.39 57.39 0 0 0 0 176.55v28.69a57 57 0 0 0 21.52 44.46V288a32 32 0 0 0 32 32h22.07a32 32 0 0 0 32-32v-32h139.88zM111.11 92c6.53-16.92 22.36-28 40-28h113.82c17.6 0 33.42 11.1 40 28L317 128H99zM76 215.85c-14.4 0-24-9.57-24-23.92S61.6 168 76 168s36 21.53 36 35.89-21.6 11.96-36 11.96z" opacity="0.4"></path><path class="fa-primary" fill="currentColor" d="M604.58 315.56L600 304.2l-17.87-49.08a99.92 99.92 0 0 0-93.2-63.12H375.07a99.92 99.92 0 0 0-93.23 63.12L264 304.2l-4.55 11.36a57.39 57.39 0 0 0-35.42 53v28.69a57 57 0 0 0 21.52 44.46V480a32 32 0 0 0 32 32h22.07a32 32 0 0 0 32-32v-32h200.79v32a32 32 0 0 0 32 32h22.07a32 32 0 0 0 32-32v-38.3A57 57 0 0 0 640 397.24v-28.69a57.39 57.39 0 0 0-35.42-52.99zM335.11 284c6.53-16.92 22.36-28 40-28h113.82c17.6 0 33.42 11.1 40 28L541 320H323zM300 407.85c-14.4 0-24-9.57-24-23.93S285.6 360 300 360s36 21.53 36 35.89-21.6 11.96-36 11.96zm264 0c-14.4 0-36 2.39-36-12S549.6 360 564 360s24 9.57 24 23.92-9.6 23.93-24 23.93z"></path></g></svg>
				autoevolution's <span class="col-red">EV Month</span> &nbsp;<i class="fa fa-long-arrow-right"></i></span>
				<!-- <b class="col-red">Read all about it</b>-->
			</a>
			<div id="eventbar_toggle" onclick="eventbar_toggle()"><i class="fa fa-caret-down"></i></div>
		</div>
		<div id="event_history"></div>
		</div>
</div>

<div id="pagewrapper">

<div class="container2" itemscope itemtype="http://schema.org/NewsArticle">
	
	<div class="col1width col1mg fl">
		<div class="ad300x250 mgtop_10 ad"><div id="AE_news_300x250_ATF_240s_2__placement_623a070c676e5__" style="width:100%;height:auto"></div><script>googletag.cmd.push(function(){ googletag.display("AE_news_300x250_ATF_240s_2__placement_623a070c676e5__"); setInterval(function(){ googletag.pubads().refresh([window.slot_623a070c676e5]); }, 90000);  });</script></div>
	
		<div id="moreonthis_inner"><div class="moreonthis bulleted mgtop_30"><div class="title titletype1">More on this:</div><a href="https://www.autoevolution.com/news/karim-benzema-can-t-stop-grinning-in-front-of-a-blue-mclaren-765lt-perfect-pair-182486.html?utm_source=ae_self&utm_medium=ae_moreon&utm_campaign=ae_moreon_news_static" title="Karim Benzema Can&#039;t Stop Grinning in Front of a Blue McLaren 765LT, Perfect Pair"><img loading="lazy" decoding="async" width="90" height="60" title="Karim Benzema Can&#039;t Stop Grinning in Front of a Blue McLaren 765LT, Perfect Pair" alt="Karim Benzema Can&#039;t Stop Grinning in Front of a Blue McLaren 765LT, Perfect Pair" src="https://s1.cdn.autoevolution.com/images/news/karim-benzema-can-t-stop-grinning-in-front-of-a-blue-mclaren-765lt-perfect-pair-182486-3.jpg"/><span><b class="black bull">1</b> Karim Benzema Can&#039;t Stop Grinning in Front of a Blue McLaren 765LT, Perfect Pair</span></a><a href="https://www.autoevolution.com/news/karim-benzema-introduces-his-car-collection-it-has-a-few-interesting-vehicles-177467.html?utm_source=ae_self&utm_medium=ae_moreon&utm_campaign=ae_moreon_news_static" title="Karim Benzema Introduces His Car Collection, It Has a Few Interesting Vehicles"><img loading="lazy" decoding="async" width="90" height="60" title="Karim Benzema Introduces His Car Collection, It Has a Few Interesting Vehicles" alt="Karim Benzema Introduces His Car Collection, It Has a Few Interesting Vehicles" src="https://s1.cdn.autoevolution.com/images/news/karim-benzema-introduces-his-car-collection-it-is-reasonable-for-a-footballer-s-177467-3.jpg"/><span><b class="black bull">2</b> Karim Benzema Introduces His Car Collection, It Has a Few Interesting Vehicles</span></a><a href="https://www.autoevolution.com/news/karim-benzemas-style-includes-a-bugatti-chrion-and-custom-bugatti-sunglasses-173677.html?utm_source=ae_self&utm_medium=ae_moreon&utm_campaign=ae_moreon_news_static" title="Karim Benzema’s Style Includes a Bugatti Chrion and Custom Bugatti Sunglasses"><img loading="lazy" decoding="async" width="90" height="60" title="Karim Benzema’s Style Includes a Bugatti Chrion and Custom Bugatti Sunglasses" alt="Karim Benzema’s Style Includes a Bugatti Chrion and Custom Bugatti Sunglasses" src="https://s1.cdn.autoevolution.com/images/news/karim-benzemas-style-includes-a-bugatti-chrion-and-custom-bugatti-sunglasses-173677-3.jpg"/><span><b class="black bull">3</b> Karim Benzema’s Style Includes a Bugatti Chrion and Custom Bugatti Sunglasses</span></a><a href="https://www.autoevolution.com/news/karim-benzema-s-bugatti-chiron-has-this-awesome-spec-125880.html?utm_source=ae_self&utm_medium=ae_moreon&utm_campaign=ae_moreon_news_static" title="Karim Benzema&#039;s Bugatti Chiron Has This Awesome Spec"><img loading="lazy" decoding="async" width="90" height="60" title="Karim Benzema&#039;s Bugatti Chiron Has This Awesome Spec" alt="Karim Benzema&#039;s Bugatti Chiron Has This Awesome Spec" src="https://s1.cdn.autoevolution.com/images/news/karim-benzema-s-bugatti-chiron-has-this-awesome-spec-125880-3.jpg"/><span><b class="black bull">4</b> Karim Benzema&#039;s Bugatti Chiron Has This Awesome Spec</span></a><a href="https://www.autoevolution.com/news/karim-benzema-crashes-audi-escapes-unharmed-13990.html?utm_source=ae_self&utm_medium=ae_moreon&utm_campaign=ae_moreon_news_static" title="Karim Benzema Crashes Audi, Escapes Unharmed"><img loading="lazy" decoding="async" width="90" height="60" title="Karim Benzema Crashes Audi, Escapes Unharmed" alt="Karim Benzema Crashes Audi, Escapes Unharmed" src="https://s1.cdn.autoevolution.com/images/news/karim-benzema-crashes-audi-escapes-unharmed-13990-3.jpg"/><span><b class="black bull">5</b> Karim Benzema Crashes Audi, Escapes Unharmed</span></a></div></div>		<div id="moreonthis_inner">
			<div class="moreonthis mgtop_20">
				<div class="title titletype1">Car reviews:</div>
				<script async src="https://player.anyclip.com/anyclip-widget/lre-widget/prod/v1/src/lre.js" pubname="autoevolutioncom" widgetname="0011r00002IZQzB_1183"></script>
			</div>
		</div>
		<div class="ad300x250 mgtop_30"><div id="AE_news_300x250_ATF_240s_2__placement_623a070c67786__" style="width:100%;height:auto"></div><script>googletag.cmd.push(function(){ googletag.display("AE_news_300x250_ATF_240s_2__placement_623a070c67786__"); setInterval(function(){ googletag.pubads().refresh([window.slot_623a070c67786]); }, 90000);  });</script></div>
		<div id="moreonthis_inner">
						<div class="moreonthis mgtop_30">
				<div class="title titletype1 upcase"><a href="https://www.autoevolution.com/coverstory/" title="Coverstory">Coverstory &nbsp;<i class="fa fa-long-arrow-right"></i></a></div>
				<a href="https://www.autoevolution.com/news/bugatti-koenigsegg-ssc-and-the-production-car-speed-record-who-holds-it-184517.html?utm_source=ae_self&utm_medium=ae_upnext&utm_campaign=ae_upnext_left">
					<img loading="lazy" decoding="async" src="https://s1.cdn.autoevolution.com/images/news/bugatti-koenigsegg-ssc-and-the-production-car-speed-record-who-holds-it-184517-3.jpg" width="66" height="40" />
					<span>Bugatti, Koenigsegg, SSC, and the Production Car Speed Record. Who Holds It?</span>
				</a>
			</div>
					</div>

		&nbsp;
	</div>


<article id="newscol2" class="col2width">
<link itemprop="mainEntityOfPage" href="https://www.autoevolution.com/news/karim-benzema-is-a-special-guest-for-turbo-s-35th-anniversary-drives-a-mclaren-765lt-184587.html" />
<meta itemprop="datePublished" content="2022-03-22T17:12:53+0000" />
<meta itemprop="dateModified" content="2022-03-22T17:12:53+0000" /><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
	<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
		<meta itemprop="url" content="https://s1.cdn.autoevolution.com/_img/autoevolution_logo_2016_ldjs.png">
		<meta itemprop="width" content="500">
		<meta itemprop="height" content="100">
	</div>
	<meta itemprop="name" content="autoevolution">
</div>

<h1 itemprop="headline" class="padcol2 newstitle innews">Karim Benzema Is a Special Guest for Turbo&#039;s 35th Anniversary, Drives a McLaren 765LT</h1>

<div class="breadcrumb innews" style="height: auto !important">
<span itemscope itemtype="http://schema.org/BreadcrumbList"><span itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><meta itemprop="position" content="1" /><a href="https://www.autoevolution.com/" itemprop="item" title="Home"><span itemprop="name">Home</span></a></span> &gt; <span itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><meta itemprop="position" content="2" /><a href="https://www.autoevolution.com/news/" itemprop="item" title="News"><span itemprop="name">News</span></a></span> &gt; <span itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><meta itemprop="position" content="3" /><a href="https://www.autoevolution.com/news/athletes/" itemprop="item" title="Athletes"><span itemprop="name">Athletes</span></a></span></span>	<div class="fr">
		22 Mar 2022, 17:12 UTC &middot;		
		<div class="col2author" itemscope itemtype="http://schema.org/Person" itemprop="author">by 
			<a href="https://www.autoevolution.com/editors/browse/monica-coman/" title="Check out Monica Coman's author profile" itemprop="url">
				<b itemprop="name">Monica Coman</b></a>
										</div>
	</div>
	<div class="top2line5" style="clear:both"></div>
</div>

<div itemprop="articleBody">
	<div class="newssubtext">Real Madrid striker Karim Benzema loves fast, expensive cars. This is perfect, because the show <em>Turbo</em> has him as a special guest on its 35th anniversary episode, and he&rsquo;ll be behind the wheel of a McLaren 765LT.</div><div class="ch_pic" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><a id="xaegal_0" class="fullimg" href="https://s1.cdn.autoevolution.com/images/news/karim-benzema-is-a-special-guest-for-turbo-s-35th-anniversary-drives-a-mclaren-765lt-184587_1.jpg" target="_blank" title="Karim Benzema and McLaren 765LT"><picture>
<source type="image/webp" srcset="https://s1.cdn.autoevolution.com/images-webp/news/karim-benzema-is-a-special-guest-for-turbo-s-35th-anniversary-drives-a-mclaren-765lt-184587-7.jpg.webp">
<source type="image/jpeg" srcset="https://s1.cdn.autoevolution.com/images/news/karim-benzema-is-a-special-guest-for-turbo-s-35th-anniversary-drives-a-mclaren-765lt-184587-7.jpg">
<img decoding="async" itemprop="thumbnailUrl" src="https://s1.cdn.autoevolution.com/images/news/karim-benzema-is-a-special-guest-for-turbo-s-35th-anniversary-drives-a-mclaren-765lt-184587-7.jpg" data-gidx="0" data-big="https://s1.cdn.autoevolution.com/images/news/karim-benzema-is-a-special-guest-for-turbo-s-35th-anniversary-drives-a-mclaren-765lt-184587_1.jpg" data-description="Photo credits: Instagram / portfolihomayoun" alt="Karim Benzema and McLaren 765LT" title="Karim Benzema and McLaren 765LT" data-title="Karim Benzema and McLaren 765LT" width="728" height="300" />
</picture></a><span><em class="fa fa-search-plus"></em> 9 photos</span><meta itemprop="url" content="https://s1.cdn.autoevolution.com/images/news/karim-benzema-is-a-special-guest-for-turbo-s-35th-anniversary-drives-a-mclaren-765lt-184587_1.jpg"><meta itemprop="width" content="1080"><meta itemprop="height" content="1364"></div><div class="newsgal2 posrel"><div class="vslide" data-count="8"><a id="aegal_0" href="https://s1.cdn.autoevolution.com/images/news/gallery/karim-benzema-is-a-special-guest-for-turbo-s-35th-anniversary-drives-a-mclaren-765lt_1.jpg" data-num="0" rel="noopener"><img title="Karim Benzema and McLaren 765LT" alt="Karim Benzema and McLaren 765LT" decoding="async" loading="lazy" src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/karim-benzema-is-a-special-guest-for-turbo-s-35th-anniversary-drives-a-mclaren-765lt-thumbnail_1.jpg" width="68" height="86" data-onload="aengal_picloaded('.newsgal',0);" data-gidx="1" data-gidm="1386312" data-gida="184587"  data-description="Photo credits: Instagram / portfolihomayoun" data-title="Karim Benzema and McLaren 765LT" /></a><a id="aegal_1" href="https://s1.cdn.autoevolution.com/images/news/gallery/karim-benzema-is-a-special-guest-for-turbo-s-35th-anniversary-drives-a-mclaren-765lt_2.jpg" data-num="1" rel="noopener"><img title="Karim Benzema and McLaren 765LT" alt="Karim Benzema and McLaren 765LT" decoding="async" loading="lazy" src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/karim-benzema-is-a-special-guest-for-turbo-s-35th-anniversary-drives-a-mclaren-765lt-thumbnail_2.jpg" width="68" height="86" data-onload="aengal_picloaded('.newsgal',1);" data-gidx="2" data-gidm="1386313" data-gida="184587"  data-description="Photo credits: Instagram / portfolihomayoun" data-title="Karim Benzema and McLaren 765LT" /></a><a id="aegal_2" href="https://s1.cdn.autoevolution.com/images/news/gallery/karim-benzema-is-a-special-guest-for-turbo-s-35th-anniversary-drives-a-mclaren-765lt_3.jpg" data-num="2" rel="noopener"><img title="Karim Benzema and McLaren 765LT" alt="Karim Benzema and McLaren 765LT" decoding="async" loading="lazy" src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/karim-benzema-is-a-special-guest-for-turbo-s-35th-anniversary-drives-a-mclaren-765lt-thumbnail_3.jpg" width="68" height="86" data-onload="aengal_picloaded('.newsgal',2);" data-gidx="3" data-gidm="1386314" data-gida="184587"  data-description="Photo credits: Instagram / portfolihomayoun" data-title="Karim Benzema and McLaren 765LT" /></a><a id="aegal_3" href="https://s1.cdn.autoevolution.com/images/news/gallery/karim-benzema-is-a-special-guest-for-turbo-s-35th-anniversary-drives-a-mclaren-765lt_4.jpg" data-num="3" rel="noopener"><img title="Karim Benzema and McLaren 765LT" alt="Karim Benzema and McLaren 765LT" decoding="async" loading="lazy" src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/karim-benzema-is-a-special-guest-for-turbo-s-35th-anniversary-drives-a-mclaren-765lt-thumbnail_4.jpg" width="68" height="86" data-onload="aengal_picloaded('.newsgal',3);" data-gidx="4" data-gidm="1386315" data-gida="184587"  data-description="Photo credits: Instagram / portfolihomayoun" data-title="Karim Benzema and McLaren 765LT" /></a><a id="aegal_4" href="https://s1.cdn.autoevolution.com/images/news/gallery/karim-benzema-is-a-special-guest-for-turbo-s-35th-anniversary-drives-a-mclaren-765lt_5.jpg" data-num="4" rel="noopener"><img title="Karim Benzema and McLaren 765LT" alt="Karim Benzema and McLaren 765LT" decoding="async" loading="lazy" src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/karim-benzema-is-a-special-guest-for-turbo-s-35th-anniversary-drives-a-mclaren-765lt-thumbnail_5.jpg" width="68" height="86" data-onload="aengal_picloaded('.newsgal',4);" data-gidx="5" data-gidm="1386316" data-gida="184587"  data-description="Photo credits: Instagram / portfolihomayoun" data-title="Karim Benzema and McLaren 765LT" /></a><a id="aegal_5" href="https://s1.cdn.autoevolution.com/images/news/gallery/karim-benzema-is-a-special-guest-for-turbo-s-35th-anniversary-drives-a-mclaren-765lt_6.jpg" data-num="5" rel="noopener"><img title="Karim Benzema and McLaren 765LT" alt="Karim Benzema and McLaren 765LT" decoding="async" loading="lazy" src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/karim-benzema-is-a-special-guest-for-turbo-s-35th-anniversary-drives-a-mclaren-765lt-thumbnail_6.jpg" width="68" height="86" data-onload="aengal_picloaded('.newsgal',5);" data-gidx="6" data-gidm="1386317" data-gida="184587"  data-description="Photo credits: Instagram / portfolihomayoun" data-title="Karim Benzema and McLaren 765LT" /></a><a id="aegal_6" href="https://s1.cdn.autoevolution.com/images/news/gallery/karim-benzema-is-a-special-guest-for-turbo-s-35th-anniversary-drives-a-mclaren-765lt_7.jpg" data-num="6" rel="noopener"><img title="Karim Benzema and McLaren 765LT" alt="Karim Benzema and McLaren 765LT" decoding="async" loading="lazy" src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/karim-benzema-is-a-special-guest-for-turbo-s-35th-anniversary-drives-a-mclaren-765lt-thumbnail_7.jpg" width="68" height="86" data-onload="aengal_picloaded('.newsgal',6);" data-gidx="7" data-gidm="1386318" data-gida="184587"  data-description="Photo credits: Instagram / portfolihomayoun" data-title="Karim Benzema and McLaren 765LT" /></a><a id="aegal_7" href="https://s1.cdn.autoevolution.com/images/news/gallery/karim-benzema-is-a-special-guest-for-turbo-s-35th-anniversary-drives-a-mclaren-765lt_8.jpg" data-num="7" rel="noopener"><img title="Karim Benzema and McLaren 765LT" alt="Karim Benzema and McLaren 765LT" decoding="async" loading="lazy" src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/karim-benzema-is-a-special-guest-for-turbo-s-35th-anniversary-drives-a-mclaren-765lt-thumbnail_8.jpg" width="69" height="86" data-onload="aengal_picloaded('.newsgal',7);" data-gidx="8" data-gidm="1386319" data-gida="184587"  data-description="Photo credits: Instagram / portfolihomayoun" data-title="Karim Benzema and McLaren 765LT" /></a><script type="application/ld+json" id="schema-gallery-data">{"@context":"http:\/\/schema.org","@type":"ImageGallery","url":"https:\/\/www.autoevolution.com\/news\/karim-benzema-is-a-special-guest-for-turbo-s-35th-anniversary-drives-a-mclaren-765lt-184587.html","associatedMedia":[{"text":"Karim Benzema and McLaren 765LT","creditText":"Instagram \/ portfolihomayoun","uploadDate":"2022-03-22T17:12:53+0000","contentUrl":"https:\/\/s1.cdn.autoevolution.com\/images\/news\/gallery\/karim-benzema-is-a-special-guest-for-turbo-s-35th-anniversary-drives-a-mclaren-765lt_1.jpg","thumbnailUrl":"https:\/\/s1.cdn.autoevolution.com\/images\/news-gallery-130x\/karim-benzema-is-a-special-guest-for-turbo-s-35th-anniversary-drives-a-mclaren-765lt-thumbnail_1.jpg","width":"1080","height":"1364"},{"text":"Karim Benzema and McLaren 765LT","creditText":"Instagram \/ portfolihomayoun","uploadDate":"2022-03-22T17:12:53+0000","contentUrl":"https:\/\/s1.cdn.autoevolution.com\/images\/news\/gallery\/karim-benzema-is-a-special-guest-for-turbo-s-35th-anniversary-drives-a-mclaren-765lt_2.jpg","thumbnailUrl":"https:\/\/s1.cdn.autoevolution.com\/images\/news-gallery-130x\/karim-benzema-is-a-special-guest-for-turbo-s-35th-anniversary-drives-a-mclaren-765lt-thumbnail_2.jpg","width":"1080","height":"1364"},{"text":"Karim Benzema and McLaren 765LT","creditText":"Instagram \/ portfolihomayoun","uploadDate":"2022-03-22T17:12:53+0000","contentUrl":"https:\/\/s1.cdn.autoevolution.com\/images\/news\/gallery\/karim-benzema-is-a-special-guest-for-turbo-s-35th-anniversary-drives-a-mclaren-765lt_3.jpg","thumbnailUrl":"https:\/\/s1.cdn.autoevolution.com\/images\/news-gallery-130x\/karim-benzema-is-a-special-guest-for-turbo-s-35th-anniversary-drives-a-mclaren-765lt-thumbnail_3.jpg","width":"1080","height":"1364"},{"text":"Karim Benzema and McLaren 765LT","creditText":"Instagram \/ portfolihomayoun","uploadDate":"2022-03-22T17:12:53+0000","contentUrl":"https:\/\/s1.cdn.autoevolution.com\/images\/news\/gallery\/karim-benzema-is-a-special-guest-for-turbo-s-35th-anniversary-drives-a-mclaren-765lt_4.jpg","thumbnailUrl":"https:\/\/s1.cdn.autoevolution.com\/images\/news-gallery-130x\/karim-benzema-is-a-special-guest-for-turbo-s-35th-anniversary-drives-a-mclaren-765lt-thumbnail_4.jpg","width":"1080","height":"1364"},{"text":"Karim Benzema and McLaren 765LT","creditText":"Instagram \/ portfolihomayoun","uploadDate":"2022-03-22T17:12:53+0000","contentUrl":"https:\/\/s1.cdn.autoevolution.com\/images\/news\/gallery\/karim-benzema-is-a-special-guest-for-turbo-s-35th-anniversary-drives-a-mclaren-765lt_5.jpg","thumbnailUrl":"https:\/\/s1.cdn.autoevolution.com\/images\/news-gallery-130x\/karim-benzema-is-a-special-guest-for-turbo-s-35th-anniversary-drives-a-mclaren-765lt-thumbnail_5.jpg","width":"1080","height":"1364"},{"text":"Karim Benzema and McLaren 765LT","creditText":"Instagram \/ portfolihomayoun","uploadDate":"2022-03-22T17:12:53+0000","contentUrl":"https:\/\/s1.cdn.autoevolution.com\/images\/news\/gallery\/karim-benzema-is-a-special-guest-for-turbo-s-35th-anniversary-drives-a-mclaren-765lt_6.jpg","thumbnailUrl":"https:\/\/s1.cdn.autoevolution.com\/images\/news-gallery-130x\/karim-benzema-is-a-special-guest-for-turbo-s-35th-anniversary-drives-a-mclaren-765lt-thumbnail_6.jpg","width":"1080","height":"1364"},{"text":"Karim Benzema and McLaren 765LT","creditText":"Instagram \/ portfolihomayoun","uploadDate":"2022-03-22T17:12:53+0000","contentUrl":"https:\/\/s1.cdn.autoevolution.com\/images\/news\/gallery\/karim-benzema-is-a-special-guest-for-turbo-s-35th-anniversary-drives-a-mclaren-765lt_7.jpg","thumbnailUrl":"https:\/\/s1.cdn.autoevolution.com\/images\/news-gallery-130x\/karim-benzema-is-a-special-guest-for-turbo-s-35th-anniversary-drives-a-mclaren-765lt-thumbnail_7.jpg","width":"1080","height":"1364"},{"text":"Karim Benzema and McLaren 765LT","creditText":"Instagram \/ portfolihomayoun","uploadDate":"2022-03-22T17:12:53+0000","contentUrl":"https:\/\/s1.cdn.autoevolution.com\/images\/news\/gallery\/karim-benzema-is-a-special-guest-for-turbo-s-35th-anniversary-drives-a-mclaren-765lt_8.jpg","thumbnailUrl":"https:\/\/s1.cdn.autoevolution.com\/images\/news-gallery-130x\/karim-benzema-is-a-special-guest-for-turbo-s-35th-anniversary-drives-a-mclaren-765lt-thumbnail_8.jpg","width":"480","height":"600"}]}</script></div><div class="dotbox curpo" onclick="return open_lght(0)"></div></div>	<div class="newstext innews">
		<div class="mgtop_20">
			
Karim Benzema, who is going through an amazing time in his career at Real Madrid after a hat-trick against Paris Saint-German, has agreed to star in a documentary that shows the best moments of the history of the show Turbo, which is just celebrating its 35th anniversary. Incidentally, the French soccer player is also turning 35 this year. <br />
<br />
The episode, which will air on March 27, will show the French soccer star behind the wheel of two powerful cars, a <a rel="noopener" target="_blank" href="https://www.autoevolution.com/news/karim-benzema-can-t-stop-grinning-in-front-of-a-blue-mclaren-765lt-perfect-pair-182486.html#">blue McLaren 765LT</a> (the official color name is Curacao Blue), and a <a rel="noopener" target="_blank" href="https://www.autoevolution.com/news/first-2022-porsche-taycan-cross-turismo-delivered-in-the-us-gets-its-first-wash-182613.html">Porsche Taycan Turbo Cross Turismo</a>. <br />
<br />
The Presenter and director of Turbo, Dominique Chapatte, explained via <a rel="noopener" target="_blank" href="https://www.sportstrategies.com/lemission-turbo-fete-ses-35-ans-avec-karim-benzema-sur-m6/">SportStrategies</a>: &ldquo;<em>Karim immediately accepted our invitation. Which delighted me as much as it worried me because my knowledge of football is a vacuum of space. But fortunately I discovered a champion incredibly accessible, available, and natural. Not to mention he&#039;s good behind the steering wheel.</em>&rdquo; (translation) <br />
<br />
The Real Madrid soccer star owns quite a car collection, some of the vehicles being quite fast, if we think of his Bugatti Veyron and Chiron. Benzema, who has been with Real Madrid since 2009, also owns a McLaren SLR, a Mercedes-Benz G 65 <span class="txtglos" data-url="https://www.autoevolution.com/auto-glossary/a.html#ge-aufrecht-melcher-grossaspach" title="AMG - click for definition">AMG</span>, a BMW M6, an Audi RS 4 sedan, an Audi RS 6 Avant, which is his daily ride. An Audi RS Q8 is also in his garage. If you&rsquo;re wondering why he owns so many Audis, it&rsquo;s not exactly because he purchased all of them, but the manufacturer has been the sponsor of Real Madrid for 18 years. <br />
<br />
The pictures that are meant to promote the celebratory episode show that the striker seems incredibly excited at this opportunity, and who wouldn&rsquo;t?<br />
<br />
<br />
<blockquote class="instagram-media" data-instgrm-captioned="" data-instgrm-permalink="https://www.instagram.com/p/CbYDaPWs9D_/?utm_source=ig_embed&amp;utm_campaign=loading" data-instgrm-version="14" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:540px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);">
<div style="padding:16px;"><a rel="noopener" target="_blank" href="https://www.instagram.com/p/CbYDaPWs9D_/?utm_source=ig_embed&amp;utm_campaign=loading" style=" background:#FFFFFF; line-height:0; padding:0 0; text-align:center; text-decoration:none; width:100%;" target="_blank">
<div style=" display: flex; flex-direction: row; align-items: center;">
<div style="background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div>
<div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;">
<div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div>
<div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div>
</div>
</div>
<div style="padding: 19% 0;"></div>
<div style="display:block; height:50px; margin:0 auto 12px; width:50px;"></div>
<div style="padding-top: 8px;">
<div style=" color:#3897f0; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:550; line-height:18px;">View this post on Instagram</div>
</div>
<div style="padding: 12.5% 0;"></div>
<div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;">
<div>
<div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div>
<div style="background-color: #F4F4F4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div>
<div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div>
</div>
<div style="margin-left: 8px;">
<div style=" background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div>
<div style=" width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg)"></div>
</div>
<div style="margin-left: auto;">
<div style=" width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div>
<div style=" background-color: #F4F4F4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div>
<div style=" width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div>
</div>
</div>
<div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center; margin-bottom: 24px;">
<div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 224px;"></div>
<div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 144px;"></div>
</div>
</a>
<p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;"><a rel="noopener" target="_blank" href="https://www.instagram.com/p/CbYDaPWs9D_/?utm_source=ig_embed&amp;utm_campaign=loading" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none;" target="_blank">A post shared by Homayoun (@portfolihomayoun)</a></p>
</div>
</blockquote> <script async src="//www.instagram.com/embed.js"></script><blockquote class="twitter-tweet">
<p lang="fr" dir="ltr">TURBO f&ecirc;te ses 35 ans avec Karim Benzema ?<a rel="noopener" target="_blank" href="https://t.co/pRa5EjDysz">https://t.co/pRa5EjDysz</a><a rel="noopener" target="_blank" href="https://twitter.com/hashtag/RMAPSG?src=hash&amp;ref_src=twsrc%5Etfw">#RMAPSG</a> <a rel="noopener" target="_blank" href="https://twitter.com/hashtag/TURBO35ans?src=hash&amp;ref_src=twsrc%5Etfw">#TURBO35ans</a> <a rel="noopener" target="_blank" href="https://t.co/i6Mk3ogyaD">pic.twitter.com/i6Mk3ogyaD</a></p>
&mdash; TURBO M6 (@turbofr) <a rel="noopener" target="_blank" href="https://twitter.com/turbofr/status/1501603728515870736?ref_src=twsrc%5Etfw">March 9, 2022</a></blockquote> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script> 
			<i class="fa fa-flag-checkered ico col-red3"></i>
			<div class="clearfix"></div>
		</div>
	</div>
</div>

<div>
	<div class="padcol2 mgtop_20">
		<img loading="lazy" decoding="async" class="imagegn" src="https://s1.cdn.autoevolution.com/_img/g_news.png" height="32" width="32" srcset="https://s1.cdn.autoevolution.com/_img/g_news.png, https://s1.cdn.autoevolution.com/_img/g_news_2x.png 2x" alt="Google News icon" /><a class="buttongn" href="https://news.google.com/publications/CAAiEBZaDaGr808wbz9j3xIrjtsqFAgKIhAWWg2hq_NPMG8_Y98SK47b?hl=en-US&gl=US&ceid=US:en" target="_blank" rel="nofollow" title="Follow autoevolution on Google News">Follow <strong>autoevolution</strong> on Google News</a>
	
	
		<div class="clearfix"></div>
</div>
<div class="posrel"></div><!-- posrel -->
<div class="filedunder mgtop_20"><a href="https://www.autoevolution.com/newstag/Karim%20Benzema/" title="More stories about &quot;Karim Benzema&quot;" class="newstag">Karim Benzema</a> <a href="https://www.autoevolution.com/newstag/McLaren/" title="More stories about &quot;McLaren&quot;" class="newstag">McLaren</a> <a href="https://www.autoevolution.com/newstag/MCLA/" title="More stories about &quot;MCLA&quot;" class="newstag">MCLA</a> <a href="https://www.autoevolution.com/newstag/Turbo%20M6/" title="More stories about &quot;Turbo M6&quot;" class="newstag">Turbo M6</a> </div>
<div class="clearfix"></div>
<div id="disqus_thread" class="bgwhite overauto"><button onclick="$('#disqus_thread').toggleClass('padcol2'); loadDisqus()" type="button" class="ulbtn dispblock posrel zx1"><i class="fa fa-comment col-red"></i>click to load Disqus comments for this story</span><span class="disclaim">This enables Disqus, Inc. to process some of your data.</span></button></div>
<script>var disqus_config = function () { this.page.url = 'https://www.autoevolution.com/news/karim-benzema-is-a-special-guest-for-turbo-s-35th-anniversary-drives-a-mclaren-765lt-184587.html'; this.page.identifier = 'dsq_ae_news_184587'; };</script>
<div class="clearfix"></div>



</article><!-- midcol -->

<div id="newscol3" class="col3width overhide">
<div class="moreonthis mgleft_20 nomgtop vehicles"><div class="title titletype1">MCLAREN models:</div><a href="https://www.autoevolution.com/cars/mclaren-570gt-2016.html" title="MCLAREN 570GT"><img loading="lazy" decoding="async" width="90" height="60" title="MCLAREN 570GT" alt="MCLAREN 570GT" src="https://s1.cdn.autoevolution.com/images/models/thumb/MCLAREN_570GT-2016_main.jpg_tmb.jpg"/><span>MCLAREN 570GT <span>Exotic</span></span></a><a href="https://www.autoevolution.com/cars/mclaren-620r-2019.html" title="MCLAREN 620R"><img loading="lazy" decoding="async" width="90" height="60" title="MCLAREN 620R" alt="MCLAREN 620R" src="https://s1.cdn.autoevolution.com/images/models/thumb/MCLAREN_620R-2019_main.jpg_tmb.jpg"/><span>MCLAREN 620R <span>Exotic</span></span></a><a href="https://www.autoevolution.com/cars/mclaren-720s-2017.html" title="MCLAREN 720S"><img loading="lazy" decoding="async" width="90" height="60" title="MCLAREN 720S" alt="MCLAREN 720S" src="https://s1.cdn.autoevolution.com/images/models/thumb/MCLAREN_720S-2017_main.jpg_tmb.jpg"/><span>MCLAREN 720S <span>Exotic</span></span></a><a href="https://www.autoevolution.com/cars/mclaren-speedtail-2018.html" title="MCLAREN Speedtail"><img loading="lazy" decoding="async" width="90" height="60" title="MCLAREN Speedtail" alt="MCLAREN Speedtail" src="https://s1.cdn.autoevolution.com/images/models/thumb/MCLAREN_Speedtail-2018_main.jpg_tmb.jpg"/><span>MCLAREN Speedtail <span>Exotic</span></span></a><a href="https://www.autoevolution.com/cars/mclaren-570s-spider-2017.html" title="MCLAREN 570S Spider"><img loading="lazy" decoding="async" width="90" height="60" title="MCLAREN 570S Spider" alt="MCLAREN 570S Spider" src="https://s1.cdn.autoevolution.com/images/models/thumb/MCLAREN_570S-Spider-2017_main.jpg_tmb.jpg"/><span>MCLAREN 570S Spider <span>Exotic</span></span></a><a href="https://www.autoevolution.com/cars/mclaren-artura-2021.html" title="MCLAREN Artura"><img loading="lazy" decoding="async" width="90" height="60" title="MCLAREN Artura" alt="MCLAREN Artura" src="https://s1.cdn.autoevolution.com/images/models/thumb/MCLAREN_Artura-2021_main.jpg_tmb.jpg"/><span>MCLAREN Artura <span>Exotic</span></span></a><a href="https://www.autoevolution.com/cars/mclaren-540c-2015.html" title="MCLAREN 540C"><img loading="lazy" decoding="async" width="90" height="60" title="MCLAREN 540C" alt="MCLAREN 540C" src="https://s1.cdn.autoevolution.com/images/models/thumb/MCLAREN_540C-2015_main.jpg_tmb.jpg"/><span>MCLAREN 540C <span>Exotic</span></span></a><a href="https://www.autoevolution.com/cars/mclaren-675lt-2020.html" title="MCLAREN 765LT"><img loading="lazy" decoding="async" width="90" height="60" title="MCLAREN 765LT" alt="MCLAREN 765LT" src="https://s1.cdn.autoevolution.com/images/models/thumb/MCLAREN_675LT-2020_main.jpg_tmb.jpg"/><span>MCLAREN 765LT <span>Exotic</span></span></a><a href="https://www.autoevolution.com/cars/mclaren-gt-2019.html" title="MCLAREN GT"><img loading="lazy" decoding="async" width="90" height="60" title="MCLAREN GT" alt="MCLAREN GT" src="https://s1.cdn.autoevolution.com/images/models/thumb/MCLAREN_GT-2019_main.jpg_tmb.jpg"/><span>MCLAREN GT <span>Exotic</span></span></a><a href="https://www.autoevolution.com/cars/mclaren-720s-spider-2018.html" title="MCLAREN 720S Spider"><img loading="lazy" decoding="async" width="90" height="60" title="MCLAREN 720S Spider" alt="MCLAREN 720S Spider" src="https://s1.cdn.autoevolution.com/images/models/thumb/MCLAREN_720S-Spider-2018_main.jpg_tmb.jpg"/><span>MCLAREN 720S Spider <span>Exotic</span></span></a><a href="https://www.autoevolution.com/mclaren/" title="Full list of MCLAREN models and specifications" class="bold upcase seeall">All MCLAREN models &nbsp;<i class="fa fa-long-arrow-right"></i></a></div>
		<div class="mgleft_20 mgtop_20">
		<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
		<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-2364887827571271" data-ad-slot="9053923839" data-ad-format="link" data-full-width-responsive="true"></ins>
		<script>(adsbygoogle = window.adsbygoogle || []).push({});</script>
	</div>
	
	
</div><!-- newscol3 -->

<div class="clearfix"></div>

<div class="col123width bgcutgrad">	<div class="ad970x250 ad ad_adc" style="background-color: #e4e4e4; text-align: center;"><div id="AE_news_970x90_240s__placement_623a070c67e8a__" style="width:100%;height:auto"></div><script>googletag.cmd.push(function(){ googletag.display("AE_news_970x90_240s__placement_623a070c67e8a__"); setInterval(function(){ googletag.pubads().refresh([window.slot_623a070c67e8a]); }, 90000);  });</script></div></div>
<div class="fl" id="newscol1">
	<div id="morepopular1">&nbsp;</div>
	<div id="morescrollad1">&nbsp;</div>
	<div id="morepopular2">&nbsp;</div>
</div>
<div class="col2width fl bgcutgrad" id="morescroll">&nbsp;</div>

<div class="col3width fl">
	<div id="more_X">&nbsp;</div>
	<div id="morelinks">&nbsp;</div>
</div>

<div class="clearfix"></div>
<div class="col123width bgcutgrad"><div id="morescrollad2"></div><br/></div>

</div><!-- container -->

<iframe title="statistics" class="artr" src="https://www.autoevolution.com/rhh.php?k=artr&art=184587&se=news&ref=" width="0" height="0">
</iframe>

<script>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</script>

<div id="notif_asker_div">
	<div id="notif_asker_buttons">
		<h4>Would you like <span class="col-red">AUTOEVOLUTION</span> to send you notifications?</h4>
		<p>You will only receive our top stories</p>
		<div id="notif_asker_btns">
			<button type="button" class="notif_btn blk" onclick="notif_continue(true)" title="Please click ALLOW when prompted">yes</button>
			<button type="button" class="notif_btn" onclick="notif_continue(false)">no</button>
		</div>
	</div>
</div>

<script>
function notif_asker() {
	$('body,html').css('overflow', 'hidden');
	$('#notif_asker_div').show();
}

function notif_continue(go) {
	if(go === true) {
		ae_setcookie('notif_dontask', 'dont', 60);

		$('#notif_asker_buttons').html('<h4 class="mgbot_20"><span class="col-red">Thank you!</span><br/>Please click ALLOW when prompted</h4>');
		setTimeout(function() {
			$('#notif_asker_div').remove();
			$('body,html').css('overflow', 'visible');
		}, 3000);

		var d = document, s = d.createElement('script');
		s.src = 'https://www.autoevolution.com/notificator.js?v=127';
		s.setAttribute('id', 'notif_asker_js');
		(d.head || d.body).appendChild(s);
		window.askOnLoad = 1;
	}
	else {
		ae_setcookie('notif_dontask', 'dont', 60);
		$('#notif_asker_div').remove();
		$('body,html').css('overflow', 'visible');
	}
}
</script>
<div class="clearfix"></div>
</div><!-- pagewrapper -->

<div id="footer">
	<div class="container">
		<div id="footcol1">
			<a href="/rss-channels/" class="fa fa-rss fl col-red"></a>
			<a href="https://www.autoevolution.com/" id="footauto" title="autoevolution">autoevolution</a>
			<span id="footprivacyl">
				<a href="/contact/" title="Contact Us">Contact Us</a> &bull;
				<a href="/editors/" title="autoevolution masthead &amp; editorial team members">Masthead</a>  &bull;				<a href="/static/privacy.html" title="Privacy Policy">Privacy Policy</a> &bull;
				<a href="/static/cookies.html" title="Cookies Policy">Cookies Policy</a>
				<br/>
				California residents: <a href="javascript:;" onclick="window.__uspapi('displayUspUi');" title="Do Not Sell My Info" id="CCPA_STATUS">Do Not Sell My Info</a> &bull; <a href="/static/privacy.html#ccpa" class="underline">More Info</a>			</span>
		</div>
		<div id="footcol2">
			<ul>
							<li><a href="/cars/" title="Cars">Cars</a></li>
				<li><a href="/moto/" title="Moto">Moto</a></li>
				<li><a href="/news/" title="News">News</a></li>
				<li><a href="/cars/reviews/" title="Car Reviews">Reviews</a></li>
				<li><a href="/editorial/" title="Editorials">Editorials</a></li>
				<li><a href="/coverstory/" title="Coverstory">Coverstory</a></li>
				<li><a href="/auto-guide/" title="Auto How-to">How-to</a></li>
				<li><a href="/auto-glossary/" title="Automotive Terms Glossary">Glossary</a></li>
				<li><a href="/carfinder/" title="Car Finder">Car finder</a></li>
				<li><a href="/bac/" title="Blood Alcohol Calculator">BAC</a></li>
						</ul>
			<p>&copy; 2008-2022 SoftNews Net SRL.<br/>All rights reserved. autoevolution&reg; and the autoevolution&reg; logo are registered trademarks.</p>
		</div>
		<div class="fgoup" onclick="$('html, body').animate({ scrollTop: 0 }, 'slow');"><i class="fa fa-caret-up"></i></div>
	</div>
	<div class="clearfix"></div>
</div>

<script type="application/ld+json">
{
	"@context": "http://schema.org", "@type": "Organization", "url": "https://www.autoevolution.com/", "logo": "https://www.autoevolution.com/_img/autoevolution_logo_2016_ldjs.png", "name": "autoevolution",  "sameAs" : [
		"https://www.facebook.com/autoevolution",
		"https://twitter.com/_autoevolution_",
		"https://flipboard.com/@autoevolution/autoevolution-e4m5gpaay"
	]
}
</script>
<script type="application/ld+json">{ "@context": "http://schema.org", "@type": "WebSite", "name": "autoevolution", "url": "https://www.autoevolution.com/" }</script>

<script crossorigin type="text/javascript" src="https://s1.cdn.autoevolution.com/_min/?g=news,swipebox&amp;v=405"></script>
<script>
window.onload=function() {
	$(window).on("click", aeclosemenus1);
	$("#topmenubtn").on("click", aetopmenu_toggle);
	$("#rtopmenu i.fa").on("click", rmnu_toggle);
};

window.aegal_cty = 'US';
window.aegal_ggon=0;
window.aegal_xdsect='news';
window.ae__nid='184587';

if(typeof aerunstartup=="function") aerunstartup();
aeinputdefaults('input[type="text"]');
</script>

<script>
$(document).ready(function(){
	if(!ae_getcookie('cooknotif2018')) {
		$('body').append('<div id="cookienotif">We use cookies to improve your experience. By using the site you agree to the use of cookies <a class="red" href="javascript:;" onclick="$(\'#cookienotif\').remove();ae_setcookie(\'cooknotif2018\', 1, 365);">Accept &amp; close</a><br/>For more information and options regarding cookies and personal data see our <a href="/static/cookies.html" title="Cookie Policy">Cookies Policy</a> and <a href="/static/privacy.html" title="Privacy Policy">Privacy Policy</a>'+
		'<br/>California residents: <a href="javascript:;" onclick="window.__uspapi(\'displayUspUi\');" title="Do Not Sell My Info" id="CCPA_STATUS">Do Not Sell My Info</a>'+		'</div>');
	}
});
</script>


</body>
</html>