<!DOCTYPE html>
<html lang="en-us">
<head>
<title>Harley-Davidson Applies For Two More Model Trademarks - autoevolution</title>
<link rel="canonical" href="https://www.autoevolution.com/news/harley-davidson-applies-for-two-more-model-trademarks-122709.html">
<meta name="language" content="english" /><meta http-equiv="content-type" content="text/html; charset=utf-8" /><meta name="viewport" content="width=980" /><meta http-equiv="X-UA-Compatible" content="IE=edge" />
<link rel="apple-touch-icon" href="/_img/favicon_512.png" /><meta name="msapplication-TileImage" content="/_img/favicon_512.png" /><link rel="mask-icon" sizes="any" href="https://s1.cdn.autoevolution.com/_img/aefavicon.svg" color="#000000">
<link rel="icon" type="image/x-icon" href="https://s1.cdn.autoevolution.com/_img/favicon.ico?v=2016"><link rel="shortcut icon" type="image/x-icon" href="https://s1.cdn.autoevolution.com/_img/favicon.ico?v=2016">
<link rel="alternate" type="application/rss+xml" title="autoevolution news" href="https://www.autoevolution.com/rss/backend.xml">
<link rel="stylesheet" type="text/css" href="https://s1.cdn.autoevolution.com/_min/?g=css&amp;vv=165">
<meta name="description" content="Harley-Davidson promised to build 100 new motorcycles over the next ten years hoping to attract about two million new riders to the brand, and it looks to be on high horses. Last week we were reporting on the company applying to trademark the Bronx name, and now it looks to be doing the same with two more.">
<meta name="keywords" content="Harley-Davidson, harley-davidson sportster, off-road, bike industry">
<meta name="news_keywords" content="Harley-Davidson, harley-davidson sportster, off-road, bike industry">
<meta property="fb:app_id" content="111790708909959">
<meta property="og:site_name" content="autoevolution">
<meta property="og:type" content="article">
<meta property="og:url" content="https://www.autoevolution.com/news/harley-davidson-applies-for-two-more-model-trademarks-122709.html">
<meta property="og:title" content="Harley-Davidson Applies For Two More Model Trademarks">
<meta property="og:description" content="Harley-Davidson promised to build 100 new motorcycles over the next ten years hoping to attract about two million new riders to the brand, and it looks to be on high horses. Last week we were reporting on the company applying to trademark the Bronx name, and now it looks to be doing the same with two more.">
<meta property="article:publisher" content="https://www.facebook.com/autoevolution">
<meta property="article:published_time" content="2018-01-11T10:00:22+00:00">
<meta property="og:image" content="https://s1.cdn.autoevolution.com/images/news/harley-davidson-applies-for-two-more-model-trademarks-122709-7.jpg">
<meta property="twitter:card" content="summary">
<meta property="twitter:site" content="@_autoevolution_">
<meta property="twitter:creator" content="@_autoevolution_">
<meta property="twitter:url" content="https://www.autoevolution.com/news/harley-davidson-applies-for-two-more-model-trademarks-122709.html">
<meta property="twitter:title" content="Harley-Davidson Applies For Two More Model Trademarks">
<meta property="twitter:description" content="Harley-Davidson promised to build 100 new motorcycles over the next ten years hoping to attract about two million new riders to the brand, and it looks to be on high horses. Last week we were reporting on the company applying to trademark the Bronx name, and now it looks to be doing the same with two more.">
<meta property="twitter:image" content="https://s1.cdn.autoevolution.com/images/news/harley-davidson-applies-for-two-more-model-trademarks-122709-7.jpg">
<meta name="author" content="Gabriel Brindusescu">
<script>
window.google_analytics_uacct = "UA-61277-6";
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-61277-6', 'auto');
ga('require', 'displayfeatures');
ga('send', 'pageview');
var gats_scrolled=0;
setTimeout(function(){if(!gats_scrolled){ gats_scrolled=1; ga('send','event','No-Bounce','Page-Read'); }}, 30000);
setTimeout(function(){window.addEventListener ? window.addEventListener('scroll', ga_scroll, false) : window.attachEvent('onScroll', ga_scroll)}, 5000);
function ga_scroll(){ if(!gats_scrolled) { gats_scrolled=1; ga('send','event','No-Bounce','Scrolled'); }}
</script>
<script type="text/javascript" src="https://s1.cdn.autoevolution.com/_min/?g=js&amp;vv=87"></script>

<script>var googletag = googletag || {}; googletag.cmd = googletag.cmd || [];(function() { var gads = document.createElement("script"); gads.async = true; gads.type = "text/javascript"; var useSSL = "https:" == document.location.protocol; gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js"; var node = document.getElementsByTagName("script")[0]; node.parentNode.insertBefore(gads, node); })();</script></head>
<body>

<div id="topbar"><div class="container2">
<i class="fa fa-bars" id="topmenubtn"></i>
<a id="autoevolution" href="https://www.autoevolution.com/" title="autoevolution">autoevolution</a>
<div id="topmenu" style="display:none;">
<ul class="m1 clearfix">
	<li><a href="https://www.autoevolution.com/cars/" title="Car models and specifications database">cars</a></li>
	<li><a href="https://www.autoevolution.com/moto/" title="Motorcycle models and specifications database">moto</a></li>
	<li><a href="https://www.autoevolution.com/news/" title="Latest news">news</a></li>
	<li><a href="https://www.autoevolution.com/cars/reviews/" title="Car reviews">car reviews</a></li>
	<li><a href="https://www.autoevolution.com/spyshots/" title="Car spyshots and scoops">spyshots</a></li>
	<li><a href="https://www.autoevolution.com/news/driven/" title="Driven Cars">driven cars</a></li>
	<li class="newspaper"><a href="https://www.autoevolution.com/newspaper/" title="Newspaper">newspaper <span></span></a></li>
	<li><a href="https://www.autoevolution.com/green/" title="Green news">green</a></li>
</ul>
<ul class="m2 clearfix">
	<li><a href="https://www.autoevolution.com/carcompare.php" title="Compare cars">Compare Cars <i class="fa fa-car col-red fsz13"></i><i class="fa fa-car col-red fsz13 faded"></i></a></li>
	<li><a href="https://www.autoevolution.com/bac/" title="Blood Alcohol Level Calculator">BAC Calculator &nbsp;<i class="fa fa-flask col-red2"></i></a></li>
	<li><a href="https://www.autoevolution.com/editorial/" title="autoevolution editorials">Editorial</a></li>
	<li><a href="https://www.autoevolution.com/coverstory/" title="autoevolution coverstories">Coverstory</a></li>
	<li><a href="https://www.autoevolution.com/news/motorsport" title="Motorsport news">Motorsport</a></li>
	<li><a href="https://www.autoevolution.com/reviews/" title="Testdrives archive">Testdrives archive</a></li>
	<li><a href="https://www.autoevolution.com/auto-moto-shows/" title="Auto shows coverage index">Auto Shows</a></li>
	<li><a href="https://www.autoevolution.com/news/tuning/" title="Auto tuning news">Tuning</a></li>
	<li><a href="https://www.autoevolution.com/carfinder/" title="Car Finder">Car Finder</a></li>
	<li><a href="https://www.autoevolution.com/newstag/pic%20of%20the%20day/" title="Photo of the Day">Photo of the Day</a></li>
	<li class="long"><a href="https://www.autoevolution.com/auto-glossary/" title="Automotive terms and acronyms database">Glossary of automotive terms</a></li>
	<div class="clearfix"></div>
</ul>
<ul class="m3 clearfix">
	<li><a href="https://www.autoevolution.com/editors/" title="Meet the autoevolution writers and editors">Masthead</a></li>
	<li><a href="https://www.autoevolution.com/rss-channels/" title="Follow autoevolution via RSS">RSS Feeds</a></li>
</ul>
</div>

<div id="topsearch" class="xsgrad1"><form method="get" action="https://www.autoevolution.com/search.php">
<input type="text" name="s" value="Search here_" data-defl="Search here_" /><button type="submit" class="fa fa-search"></button>
</form></div>

<div id="rtopmenu" class="fr">
	<a href="https://www.autoevolution.com/sendtip/" title="Have a news tip? Let us know!"><i class="fa fa-tip col-white"></i></a>
	<i class="fa fa-newspaper rtm-paper col-gold posrel " title="Customize and read your newspaper">
		</i>
	<i class="fa fa-heart rtm-like" title="Follow us on social media"></i>
	<i class="fa fa-info-circle rtm-info" title="Useful information"></i>
</div>

</div></div>
<div class="container2">
	<div id="topwhite" class="padtop40 h20">
		</div>
</div>
<div id="pagewrapper" style="position:relative;">

<div class="container" itemscope itemtype="http://schema.org/NewsArticle">
	<div id="newscol1" class="mh700">
		<div class="ad300x250 innews">
		<script>googletag.cmd.push(function() {var slot1 = googletag.defineSlot("/1004334/AE_news_300x250_ATF_240s", [300, 250], "AE_news_300x250_ATF_240s__slot_1").setTargeting("test", "refresh").addService(googletag.pubads());googletag.enableServices(); googletag.display("AE_news_300x250_ATF_240s__slot_1");setInterval(function(){googletag.pubads().refresh([slot1]);}, 240000);});</script><div id="AE_news_300x250_ATF_240s__slot_1" style="width:300px; height:250px;"></div>		<!--
			<script>
			googletag.cmd.push(function() {
				var slot1 = googletag.defineSlot('/1004334/AE_news_300x250_ATF', [300, 250], 'AE_news_300x250_ATF').setTargeting("test", "refresh").addService(googletag.pubads());
				googletag.enableServices(); googletag.display("AE_news_300x250_ATF");
				setInterval(function(){googletag.pubads().refresh([slot1]);}, 60000);
			});
			</script>
			<div id="AE_news_300x250_ATF" style="width: 300px; height: 250px;"></div>
		-->
		</div>
				<div class="fl posrel" id="moreonthis"></div><div id="moreonthis_inner">
		<div class="moreonthis bulleted"><div class="title titletype1">More on this:</div><a href="https://www.autoevolution.com/news/harley-davidson-bronx-could-be-the-companys-next-new-model-122617.html?utm_source=ae_self&utm_medium=ae_moreon&utm_campaign=ae_moreon_news_static" title="Harley-Davidson Bronx Could Be The Company’s Next New Model"><img width="90" height="60" title="Harley-Davidson Bronx Could Be The Company’s Next New Model" alt="Harley-Davidson Bronx Could Be The Company’s Next New Model" src="https://s1.cdn.autoevolution.com/images/news/harley-davidson-bronx-could-be-the-companys-next-new-model-122617-3.jpg"/><span><b class="black bull">1</b> Harley-Davidson Bronx Could Be The Company’s Next New Model</span></a><a href="https://www.autoevolution.com/news/harley-davidson-v-rod-discontinued-for-2018-120003.html?utm_source=ae_self&utm_medium=ae_moreon&utm_campaign=ae_moreon_news_static" title="Harley-Davidson V-Rod Discontinued For 2018?"><img width="90" height="60" title="Harley-Davidson V-Rod Discontinued For 2018?" alt="Harley-Davidson V-Rod Discontinued For 2018?" src="https://s1.cdn.autoevolution.com/images/news/the-harley-davidson-v-rod-discontinued-for-2018-apparently-120003-3.jpeg"/><span><b class="black bull">2</b> Harley-Davidson V-Rod Discontinued For 2018?</span></a><a href="https://www.autoevolution.com/news/three-cvo-models-added-to-2018-harley-davidson-lineup-119937.html?utm_source=ae_self&utm_medium=ae_moreon&utm_campaign=ae_moreon_news_static" title="Three CVO Models Added to 2018 Harley-Davidson Lineup"><img width="90" height="60" title="Three CVO Models Added to 2018 Harley-Davidson Lineup" alt="Three CVO Models Added to 2018 Harley-Davidson Lineup" src="https://s1.cdn.autoevolution.com/images/news/three-new-2018-cvo-models-added-to-harley-davidson-lineup-119937-3.jpg"/><span><b class="black bull">3</b> Three CVO Models Added to 2018 Harley-Davidson Lineup</span></a><a href="https://www.autoevolution.com/news/harley-davidson-kills-dyna-updates-softail-models-for-2018-119933.html?utm_source=ae_self&utm_medium=ae_moreon&utm_campaign=ae_moreon_news_static" title="Harley-Davidson Kills Dyna, Updates Softail Models For 2018"><img width="90" height="60" title="Harley-Davidson Kills Dyna, Updates Softail Models For 2018" alt="Harley-Davidson Kills Dyna, Updates Softail Models For 2018" src="https://s1.cdn.autoevolution.com/images/news/harley-davidson-makes-a-massive-change-kills-dyna-updates-softail-models-for-119933-3.jpg"/><span><b class="black bull">4</b> Harley-Davidson Kills Dyna, Updates Softail Models For 2018</span></a><a href="https://www.autoevolution.com/news/are-harley-davidson-parts-great-as-gin-flavoring-german-guy-thinks-so-119457.html?utm_source=ae_self&utm_medium=ae_moreon&utm_campaign=ae_moreon_news_static" title="Are Harley-Davidson Parts Great as Gin Flavoring? German Guy Thinks So"><img width="90" height="60" title="Are Harley-Davidson Parts Great as Gin Flavoring? German Guy Thinks So" alt="Are Harley-Davidson Parts Great as Gin Flavoring? German Guy Thinks So" src="https://s1.cdn.autoevolution.com/images/news/harley-davidson-parts-flavored-gin-is-a-real-thing-in-germany-119457-3.png"/><span><b class="black bull">5</b> Are Harley-Davidson Parts Great as Gin Flavoring? German Guy Thinks So</span></a></div>		</div>
		&nbsp;
	</div>


<div id="newscol2" class="col2width">
<meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="https://www.autoevolution.com/news/harley-davidson-applies-for-two-more-model-trademarks-122709.html" />
<meta itemprop="datePublished" content="2018-01-11T10:00:22+0000" />
<meta itemprop="dateModified" content="2018-01-11T10:06:38+0000" /><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
	<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
		<meta itemprop="url" content="https://s1.cdn.autoevolution.com/_img/autoevolution_logo_2016_ldjs.png">
		<meta itemprop="width" content="500">
		<meta itemprop="height" content="100">
	</div>
	<meta itemprop="name" content="Autoevolution">
</div>

<h1 itemprop="headline name" class="padcol2 newstitle innews ">Harley-Davidson Applies For Two More Model Trademarks</h1>

<div class="breadcrumb innews">
	<div class="fr">11 Jan 2018, 10:00 UTC &middot; <div class="col2author">by <a href="https://www.autoevolution.com/editors/browse/gabriel-brindusescu/" rel="nofollow" title="Check out Gabriel Brindusescu's author profile" itemscope itemtype="http://schema.org/Person" itemprop="author"><b itemprop="name">Gabriel Brindusescu</b></a></div></div>
<span itemscope itemtype="http://schema.org/BreadcrumbList"><span itemscope itemtype="http://schema.org/ListItem" itemprop="itemListElement"><a href="/" itemprop="item" title="autoevolution Home">/ <span itemprop="name">Home</span></a> </span><span itemscope itemtype="http://schema.org/ListItem" itemprop="itemListElement"><a href="/news/" itemprop="item" title="News">/ <span itemprop="name">News</span></a> </span><span itemscope itemtype="http://schema.org/ListItem" itemprop="itemListElement"><a href="https://www.autoevolution.com/news/moto/" itemprop="item" title="Moto">/ <span itemprop="name">Moto</span></a> </span></span>	<div class="top2line5"></div>
</div>
<span itemprop="articleBody">
<div class="newssubtext">Harley-Davidson promised to build 100 new motorcycles over the next ten years hoping to attract about two million new riders to the brand, and it looks to be on high horses. Last week we were reporting on the company applying to trademark the Bronx name, and now it looks to be doing the same with two more.</div><div class="newstext innews">
<div class="ch_pic" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><a id="xaegal_0" class="fullimg" href="https://s1.cdn.autoevolution.com/images/news/harley-davidson-applies-for-two-more-model-trademarks-122709_1.jpg" target="_blank"><img src="https://s1.cdn.autoevolution.com/images/news-pictures-600x/harley-davidson-applies-for-two-more-model-trademarks-122709-7.jpg" title="El Solitario Desert Wolves project" data-gidx="0" data-big="https://s1.cdn.autoevolution.com/images/news/harley-davidson-applies-for-two-more-model-trademarks-122709_1.jpg" data-description="Photo credits: Gonzalo Arroyo" data-title="El Solitario Desert Wolves project" /></a><span><em class="fa fa-search-plus"></em> 14 photos</span><meta itemprop="url" content="https://s1.cdn.autoevolution.com/images/news/harley-davidson-applies-for-two-more-model-trademarks-122709_1.jpg"><meta itemprop="width" content="1000"><meta itemprop="height" content="667"></div><div class="newsgal2 posrel"><div class="vslide" data-count="13"><a id="aegal_0" href="https://s1.cdn.autoevolution.com/images/news/gallery/three-new-2018-cvo-models-added-to-harley-davidson-lineup_1.jpg" data-num="0"><img title="2018 Harley-Davidson CVO and Special lineup" alt="2018 Harley-Davidson CVO and Special lineup" src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/three-new-2018-cvo-models-added-to-harley-davidson-lineup-thumbnail_1.jpg" height="78" data-onload="aengal_picloaded('.newsgal',0);" data-gidx="1" data-gidm="476542" data-gida="122709"  data-description="Photo credits: Harley-Davidson" data-title="2018 Harley-Davidson CVO and Special lineup" /></a><a id="aegal_1" href="https://s1.cdn.autoevolution.com/images/news/gallery/three-new-2018-cvo-models-added-to-harley-davidson-lineup_2.jpg" data-num="1"><img title="2018 Harley-Davidson CVO and Special lineup" alt="2018 Harley-Davidson CVO and Special lineup" src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/three-new-2018-cvo-models-added-to-harley-davidson-lineup-thumbnail_2.jpg" height="78" data-onload="aengal_picloaded('.newsgal',1);" data-gidx="2" data-gidm="476543" data-gida="122709"  data-description="Photo credits: Harley-Davidson" data-title="2018 Harley-Davidson CVO and Special lineup" /></a><a id="aegal_2" href="https://s1.cdn.autoevolution.com/images/news/gallery/three-new-2018-cvo-models-added-to-harley-davidson-lineup_3.jpg" data-num="2"><img title="2018 Harley-Davidson CVO and Special lineup" alt="2018 Harley-Davidson CVO and Special lineup" src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/three-new-2018-cvo-models-added-to-harley-davidson-lineup-thumbnail_3.jpg" height="78" data-onload="aengal_picloaded('.newsgal',2);" data-gidx="3" data-gidm="476544" data-gida="122709"  data-description="Photo credits: Harley-Davidson" data-title="2018 Harley-Davidson CVO and Special lineup" /></a><a id="aegal_3" href="https://s1.cdn.autoevolution.com/images/news/gallery/three-new-2018-cvo-models-added-to-harley-davidson-lineup_4.jpg" data-num="3"><img title="2018 Harley-Davidson CVO and Special lineup" alt="2018 Harley-Davidson CVO and Special lineup" src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/three-new-2018-cvo-models-added-to-harley-davidson-lineup-thumbnail_4.jpg" height="78" data-onload="aengal_picloaded('.newsgal',3);" data-gidx="4" data-gidm="476545" data-gida="122709"  data-description="Photo credits: Harley-Davidson" data-title="2018 Harley-Davidson CVO and Special lineup" /></a><a id="aegal_4" href="https://s1.cdn.autoevolution.com/images/news/gallery/three-new-2018-cvo-models-added-to-harley-davidson-lineup_5.jpg" data-num="4"><img title="2018 Harley-Davidson CVO and Special lineup" alt="2018 Harley-Davidson CVO and Special lineup" src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/three-new-2018-cvo-models-added-to-harley-davidson-lineup-thumbnail_5.jpg" height="78" data-onload="aengal_picloaded('.newsgal',4);" data-gidx="5" data-gidm="476546" data-gida="122709"  data-description="Photo credits: Harley-Davidson" data-title="2018 Harley-Davidson CVO and Special lineup" /></a><a id="aegal_5" href="https://s1.cdn.autoevolution.com/images/news/gallery/three-new-2018-cvo-models-added-to-harley-davidson-lineup_6.jpg" data-num="5"><img title="2018 Harley-Davidson CVO and Special lineup" alt="2018 Harley-Davidson CVO and Special lineup" src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/three-new-2018-cvo-models-added-to-harley-davidson-lineup-thumbnail_6.jpg" height="78" data-onload="aengal_picloaded('.newsgal',5);" data-gidx="6" data-gidm="476547" data-gida="122709"  data-description="Photo credits: Harley-Davidson" data-title="2018 Harley-Davidson CVO and Special lineup" /></a><a id="aegal_6" href="https://s1.cdn.autoevolution.com/images/news/gallery/three-new-2018-cvo-models-added-to-harley-davidson-lineup_7.jpg" data-num="6"><img title="2018 Harley-Davidson CVO and Special lineup" alt="2018 Harley-Davidson CVO and Special lineup" src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/three-new-2018-cvo-models-added-to-harley-davidson-lineup-thumbnail_7.jpg" height="78" data-onload="aengal_picloaded('.newsgal',6);" data-gidx="7" data-gidm="476548" data-gida="122709"  data-description="Photo credits: Harley-Davidson" data-title="2018 Harley-Davidson CVO and Special lineup" /></a><a id="aegal_7" href="https://s1.cdn.autoevolution.com/images/news/gallery/three-new-2018-cvo-models-added-to-harley-davidson-lineup_8.jpg" data-num="7"><img title="2018 Harley-Davidson CVO and Special lineup" alt="2018 Harley-Davidson CVO and Special lineup" src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/three-new-2018-cvo-models-added-to-harley-davidson-lineup-thumbnail_8.jpg" height="78" data-onload="aengal_picloaded('.newsgal',7);" data-gidx="8" data-gidm="476549" data-gida="122709"  data-description="Photo credits: Harley-Davidson" data-title="2018 Harley-Davidson CVO and Special lineup" /></a><a id="aegal_8" href="https://s1.cdn.autoevolution.com/images/news/gallery/three-new-2018-cvo-models-added-to-harley-davidson-lineup_9.jpg" data-num="8"><img title="2018 Harley-Davidson CVO and Special lineup" alt="2018 Harley-Davidson CVO and Special lineup" src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/three-new-2018-cvo-models-added-to-harley-davidson-lineup-thumbnail_9.jpg" height="78" data-onload="aengal_picloaded('.newsgal',8);" data-gidx="9" data-gidm="476550" data-gida="122709"  data-description="Photo credits: Harley-Davidson" data-title="2018 Harley-Davidson CVO and Special lineup" /></a><a id="aegal_9" href="https://s1.cdn.autoevolution.com/images/news/gallery/three-new-2018-cvo-models-added-to-harley-davidson-lineup_10.jpg" data-num="9"><img title="2018 Harley-Davidson CVO and Special lineup" alt="2018 Harley-Davidson CVO and Special lineup" data-src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/three-new-2018-cvo-models-added-to-harley-davidson-lineup-thumbnail_10.jpg" height="78" data-onload="aengal_picloaded('.newsgal',9);" data-gidx="10" data-gidm="476551" data-gida="122709"  data-description="Photo credits: Harley-Davidson" data-title="2018 Harley-Davidson CVO and Special lineup" /></a><a id="aegal_10" href="https://s1.cdn.autoevolution.com/images/news/gallery/three-new-2018-cvo-models-added-to-harley-davidson-lineup_11.jpg" data-num="10"><img title="2018 Harley-Davidson CVO and Special lineup" alt="2018 Harley-Davidson CVO and Special lineup" data-src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/three-new-2018-cvo-models-added-to-harley-davidson-lineup-thumbnail_11.jpg" height="78" data-onload="aengal_picloaded('.newsgal',10);" data-gidx="11" data-gidm="476552" data-gida="122709"  data-description="Photo credits: Harley-Davidson" data-title="2018 Harley-Davidson CVO and Special lineup" /></a><a id="aegal_11" href="https://s1.cdn.autoevolution.com/images/news/gallery/three-new-2018-cvo-models-added-to-harley-davidson-lineup_12.jpg" data-num="11"><img title="2018 Harley-Davidson CVO and Special lineup" alt="2018 Harley-Davidson CVO and Special lineup" data-src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/three-new-2018-cvo-models-added-to-harley-davidson-lineup-thumbnail_12.jpg" height="78" data-onload="aengal_picloaded('.newsgal',11);" data-gidx="12" data-gidm="476553" data-gida="122709"  data-description="Photo credits: Harley-Davidson" data-title="2018 Harley-Davidson CVO and Special lineup" /></a><a id="aegal_12" href="https://s1.cdn.autoevolution.com/images/news/gallery/three-new-2018-cvo-models-added-to-harley-davidson-lineup_13.jpg" data-num="12"><img title="2018 Harley-Davidson CVO and Special lineup" alt="2018 Harley-Davidson CVO and Special lineup" data-src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/three-new-2018-cvo-models-added-to-harley-davidson-lineup-thumbnail_13.jpg" height="78" data-onload="aengal_picloaded('.newsgal',12);" data-gidx="13" data-gidm="476554" data-gida="122709"  data-description="Photo credits: Harley-Davidson" data-title="2018 Harley-Davidson CVO and Special lineup" /></a></div><div class="dotbox curpo" onclick="return open_lght(0)"></div></div><div class="mgtop_20">According to <a href="https://www.cycleworld.com/new-harley-davidson-trademark-information-reveals-names-three-potential-new-motorcycles">Cycle World</a>, Harley-Davidson applied for two more trademarks last year. The company did it through a UK-based firm called Mathys &amp; Squire LLP, who have handled H-D Europe&rsquo;s trademark fillings since 1996. And the names in question are the &ldquo;48X&rdquo; and &ldquo;Pan America.&rdquo;<br />
<br />
As with the <a href="https://www.autoevolution.com/news/harley-davidson-bronx-could-be-the-companys-next-new-model-122617.html" title="Harley-Davidson Bronx Could Be The Company&yacute;s Next New Model">Bronx</a>, Harley-Davidson refused to comment on any detail about the new bikes so we can only let our imagination run wild and guess what these two could end up to be. We &ldquo;established&rdquo; the Bronx should be some cool cafe or bobber model based on its rough name and the fact that every other major bike maker has such thing on the shelf nowadays.<br />
<br />
OK, new let&rsquo;s see what&rsquo;s also popular these days. Well, the Pan America surely has to do something with cross-country touring as the word &ldquo;Pan&rdquo; is usually used to describe such models by other bike makers.<br />
<br />
The bar and shield company surely has a handful of those already, but maybe the Pan America will stray a bit more from the traditional design and maybe it won&rsquo;t make use of so much shiny chrome.<br />
<br />
Finally, we move on to the 48X, which is a bit more tricky to guesstimate since it can be two things. The &ldquo;48&rdquo; part can only be describing a different kind of Forty-Eight model, while the &ldquo;X&rdquo; could mean it&rsquo;s either a higher spec version or, and this should be even better, some sort of ADV model.<br />
<br />
What? A Harley-Davidson off-road model, are you nuts? Well, before you pick the forks and torches, the plan isn&rsquo;t that bad at all. People nowadays fancy the idea of being able to go anywhere using a do-it-all machine. Otherwise, why would the SUVs and crossovers thrive in the auto industry? Not to mention the fact that BMW Motorrad&rsquo;s best selling model for quite some time now is the <a href="https://www.autoevolution.com/news/bmw-motorrad-adventure-models-get-new-connectivity-65-inch-tft-display-119126.html" title="BMW Motorrad Adventure Models Get New Connectivity 6.5-Inch TFT Display">R 1200 GS</a>.<br />
<br />
So, yeah, an ADV or at least scrambler Forty-Eight could make sense for the 48X nameplate. And if you can&rsquo;t wrap your mind around it, just think about the spectacular El Solitario Desert Wolves project from a couple of years ago (pictured above). <i class="fa fa-flag-checkered ico col-red3"></i><div class="clearfix"></div></div></span>



	<div class="clearfix"></div>
</div>
<div class="posrel"></div><!-- posrel -->
<div class="filedunder mgtop_30"><a href="https://www.autoevolution.com/newstag/Harley-Davidson/" title="More stories about &quot;Harley-Davidson&quot;" class="newstag">Harley-Davidson</a> <a href="https://www.autoevolution.com/newstag/harley-davidson%20sportster/" title="More stories about &quot;harley-davidson sportster&quot;" class="newstag">harley-davidson sportster</a> <a href="https://www.autoevolution.com/newstag/off-road/" title="More stories about &quot;off-road&quot;" class="newstag">off-road</a> <a href="https://www.autoevolution.com/newstag/bike%20industry/" title="More stories about &quot;bike industry&quot;" class="newstag">bike industry</a> </div>
<div class="bgcutgrad">

<div class="ad728x90 mgbot_30">
<script>googletag.cmd.push(function() {var slot2 = googletag.defineSlot("/1004334/AE_news_728x90_BTF_240s", [728, 90], "AE_news_728x90_BTF_240s__slot_2").setTargeting("test", "refresh").addService(googletag.pubads());googletag.enableServices(); googletag.display("AE_news_728x90_BTF_240s__slot_2");setInterval(function(){googletag.pubads().refresh([slot2]);}, 240000);});</script><div id="AE_news_728x90_BTF_240s__slot_2" style="width:728px; height:90px;"></div></div>


<!-- MORE NEWS -->
<div class="morenews2 col2width fl"><div class="overhide height300"><div class="vslide height2030">
<div class="page">
	<a href="https://www.autoevolution.com/news/elon-musk-is-not-the-manipulative-mastermind-everyone-takes-him-for-these-days-121805.html" class="top neditorial" style="background-image:url('https://s1.cdn.autoevolution.com/images/news/elon-musk-is-not-the-manipulative-mastermind-everyone-takes-him-for-these-days-121805-5.jpg');"><span>Elon Musk Is Not the Manipulative Mastermind Everyone Takes Him for These Days</span></a>
	<a href="https://www.autoevolution.com/news/hybrids-plug-ins-and-electric-cars-what-batteries-are-best-104634.html" class="top nguide" style="background-image:url('https://s1.cdn.autoevolution.com/images/news/hybrids-plug-ins-and-electric-cars-what-batteries-are-best-104634-5.jpg');"><span>Hybrids, Plug-Ins and Electric Cars: Which Batteries Are Best?</span></a>
	<a href="https://www.autoevolution.com/news/coolest-obscure-mercedes-amg-models-in-history-105045.html" class="cover"><img width="440" height="181" alt="Coolest Obscure Mercedes-AMG Models in History" title="Coolest Obscure Mercedes-AMG Models in History" src="https://s1.cdn.autoevolution.com/images/news-440x181/coolest-obscure-mercedes-amg-models-in-history-105045-7.jpg"><span>Coolest Obscure Mercedes-AMG Models in History</span></a>
</div>
<div class="page">
	<a href="https://www.autoevolution.com/news/just-say-no-to-fake-design-elements-on-cars-119270.html" class="top neditorial" style="background-image:url('https://s1.cdn.autoevolution.com/images/news/just-say-no-to-fake-design-elements-on-cars-119270-5.jpeg');"><span>Just Say No to Fake Design Elements on Cars</span></a>
	<a href="https://www.autoevolution.com/news/the-dos-and-donts-of-washing-a-motorcycle-part-two-final-98131.html" class="top nguide" style="background-image:url('https://s1.cdn.autoevolution.com/images/news/the-dos-and-donts-of-washing-a-motorcycle-part-two-final-98131-5.jpg');"><span>The Dos and Don’ts of Washing a Motorcycle, Part Two (Final)</span></a>
	<a href="https://www.autoevolution.com/news/electric-car-charging-plugs-the-beta-vs-vhs-battle-of-the-21st-century-105447.html" class="cover"><img width="440" height="181" alt="Electric Car Charging Plugs, The Beta vs. VHS Battle of the 21st Century" title="Electric Car Charging Plugs, The Beta vs. VHS Battle of the 21st Century" src="https://s1.cdn.autoevolution.com/images/news-440x181/electric-car-charging-plugs-the-beta-vs-vhs-battle-of-the-21st-century-105447-7.jpg"><span>Electric Car Charging Plugs, The Beta vs. VHS Battle of the 21st Century</span></a>
</div>
<div class="page">
	<a href="https://www.autoevolution.com/news/on-electric-harleys-and-new-generations-108482.html" class="top neditorial" style="background-image:url('https://s1.cdn.autoevolution.com/images/news/on-electric-harleys-and-new-generations-108482-5.jpg');"><span>On Electric Harleys and New Generations</span></a>
	<a href="https://www.autoevolution.com/news/euroncap-testing-procedures-explained-5920.html" class="top nguide" style="background-image:url('https://s1.cdn.autoevolution.com/images/news/euroncap-testing-procedures-explained-5920-5.jpg');"><span>Euro NCAP Testing Procedures Explained</span></a>
	<a href="https://www.autoevolution.com/news/1990s-cars-that-created-ongoing-market-trends-98774.html" class="cover"><img width="440" height="181" alt="1990s Cars That Created Ongoing Market Trends" title="1990s Cars That Created Ongoing Market Trends" src="https://s1.cdn.autoevolution.com/images/news-440x181/1990s-cars-that-created-ongoing-market-trends-98774-7.jpg"><span>1990s Cars That Created Ongoing Market Trends</span></a>
</div>
<div class="page">
	<a href="https://www.autoevolution.com/news/german-combustion-engines-have-six-years-to-walk-the-plank-119981.html" class="top neditorial" style="background-image:url('https://s1.cdn.autoevolution.com/images/news/german-combustion-engines-have-six-years-to-walk-the-plank-119981-5.jpeg');"><span>German Combustion Engines Have Six Years To Walk The Plank</span></a>
	<a href="https://www.autoevolution.com/news/nhtsa-and-iihs-crash-test-scores-explained-4239.html" class="top nguide" style="background-image:url('https://s1.cdn.autoevolution.com/images/news/nhtsa-and-iihs-crash-test-scores-explained-4239-5.jpg');"><span>NHTSA and IIHS Crash Test Scores Explained</span></a>
	<a href="https://www.autoevolution.com/news/these-are-the-five-coolest-airplane-engined-cars-ever-made-113105.html" class="cover"><img width="440" height="181" alt="These Are the Five Coolest Airplane-Engined Cars Ever Made" title="These Are the Five Coolest Airplane-Engined Cars Ever Made" src="https://s1.cdn.autoevolution.com/images/news-440x181/five-coolest-airplane-engined-cars-ever-made-113105-7.jpg"><span>These Are the Five Coolest Airplane-Engined Cars Ever Made</span></a>
</div>
<div class="page">
	<a href="https://www.autoevolution.com/news/could-volkswagen-group-s-electric-plans-include-ducati-108623.html" class="top neditorial" style="background-image:url('https://s1.cdn.autoevolution.com/images/news/could-volkswagen-group-s-electric-plans-include-ducati-108623-5.jpg');"><span>Could Volkswagen Group&#039;s Electric Plans Include Ducati?</span></a>
	<a href="https://www.autoevolution.com/news/the-dos-and-donts-of-washing-a-motorcycle-part-one-97915.html" class="top nguide" style="background-image:url('https://s1.cdn.autoevolution.com/images/news/the-dos-and-donts-of-washing-a-motorcycle-part-one-97915-5.jpg');"><span>The Dos and Don’ts of Washing a Motorcycle, Part One</span></a>
	<a href="https://www.autoevolution.com/news/headwave-tag-helmet-music-and-navigation-system-reviewed-104745.html" class="cover"><img width="440" height="181" alt="Headwave TAG Helmet Music and Navigation System Reviewed" title="Headwave TAG Helmet Music and Navigation System Reviewed" src="https://s1.cdn.autoevolution.com/images/news-440x181/headwave-tag-helmet-music-and-navigation-system-reviewed-104745-7.jpg"><span>Headwave TAG Helmet Music and Navigation System Reviewed</span></a>
</div>
<div class="page">
	<a href="https://www.autoevolution.com/news/shell-angry-at-bans-on-fossil-fuel-burning-cars-because-of-course-they-are-120560.html" class="top neditorial" style="background-image:url('https://s1.cdn.autoevolution.com/images/news/shell-angry-at-bans-on-fossil-fuel-burning-cars-because-of-course-they-are-120560-5.jpg');"><span>Shell Angry at Bans on Fossil Fuel-Burning Cars Because of Course They Are</span></a>
	<a href="https://www.autoevolution.com/news/best-choice-for-a-family-carrier-1880.html" class="top nguide" style="background-image:url('https://s1.cdn.autoevolution.com/images/news/the-suv-the-minivan-and-the-wagon-best-choice-for-a-family-carrier-1880-5.jpg');"><span>The SUV, the Minivan and The Wagon - Best Choice for a Family Carrier</span></a>
	<a href="https://www.autoevolution.com/news/the-biggest-anticipations-in-motorcycling-for-2016-part-1-103342.html" class="cover"><img width="440" height="181" alt="The Biggest Anticipations in Motorcycling for 2016, Part 1" title="The Biggest Anticipations in Motorcycling for 2016, Part 1" src="https://s1.cdn.autoevolution.com/images/news-440x181/the-biggest-anticipations-in-motorcycling-for-2016-part-1-103342-7.jpg"><span>The Biggest Anticipations in Motorcycling for 2016, Part 1</span></a>
</div>
<div class="page">
	<a href="https://www.autoevolution.com/news/new-year-s-resolutions-for-carmakers-122530.html" class="top neditorial" style="background-image:url('https://s1.cdn.autoevolution.com/images/news/new-year-s-resolutions-for-carmakers-122530-5.jpg');"><span>New Year&#039;s Resolutions for Carmakers</span></a>
	<a href="https://www.autoevolution.com/news/what-to-do-after-witnessing-a-car-accident-98998.html" class="top nguide" style="background-image:url('https://s1.cdn.autoevolution.com/images/news/what-to-do-after-witnessing-a-car-accident-98998-5.jpg');"><span>What To Do After Witnessing a Car Accident</span></a>
	<a href="https://www.autoevolution.com/news/top-10-cars-that-define-the-united-states-of-america-109103.html" class="cover"><img width="440" height="181" alt="Top 10 Cars That Define the United States of America" title="Top 10 Cars That Define the United States of America" src="https://s1.cdn.autoevolution.com/images/news-440x181/top-10-cars-that-define-the-united-states-of-america-109103-7.jpg"><span>Top 10 Cars That Define the United States of America</span></a>
</div>
</div></div><!-- overhide -->
<div class="arrows"><button class="fa fa-long-arrow-up disabled nousersel" onclick="aerev_slide(-1, '.morenews2');"></button><button class="fa fa-long-arrow-down enabled nousersel" onclick="aerev_slide(1, '.morenews2');"></button></div>
</div><!-- more news -->

<div class="clearfix"></div>
<div id="disqus_thread" class="bgwhite padsides_20"></div>
<script>
var disqus_config = function () { this.page.url = 'https://www.autoevolution.com/news/harley-davidson-applies-for-two-more-model-trademarks-122709.html'; this.page.identifier = 'dsq_ae_news_122709'; };
</script>

</div><!-- bgcutgrad -->
</div><!-- midcol -->

<div id="newscol3" class="col3width overhide">
<div class="social right clearfix nsocial nousersel">
<a href="https://reddit.com/submit?url=https://www.autoevolution.com/news/harley-davidson-applies-for-two-more-model-trademarks-122709.html&amp;title=Harley-Davidson+Applies+For+Two+More+Model+Trademarks" target="_blank" class="fa fa-reddit col-reddit" title="Share on Reddit"></a>
<a href="#" rel="nofollow" class="fa fa-facebook col-facebook" onclick="window.open('https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.autoevolution.com%2Fnews%2Fharley-davidson-applies-for-two-more-model-trademarks-122709.html','', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600'); return false;" rel="nofollow" title="Share this page on Facebook"></a>
<a href="https://twitter.com/intent/tweet?related=_autoevolution_&via=_autoevolution_&text=Harley-Davidson+Applies+For+Two+More+Model+Trademarks&url=https://www.autoevolution.com/news/harley-davidson-applies-for-two-more-model-trademarks-122709.html" target="_blank" rel="nofollow" class="fa fa-twitter col-twitter" title="Share this page on Twitter"></a>
<a href="https://pinterest.com/pin/create/button/?url=https://www.autoevolution.com/news/harley-davidson-applies-for-two-more-model-trademarks-122709.html&media=https://s1.cdn.autoevolution.com/images/news/harley-davidson-applies-for-two-more-model-trademarks-122709-7.jpg&description=Harley-Davidson+Applies+For+Two+More+Model+Trademarks" target="_blank" rel="nofollow" class="fa fa-pinterest col-pinterest" title="Pin this"></a><a href="https://www.tumblr.com/share/photo?source=https://s1.cdn.autoevolution.com/images/news/harley-davidson-applies-for-two-more-model-trademarks-122709-7.jpg&caption=Harley-Davidson+Applies+For+Two+More+Model+Trademarks&clickthru=" target="_blank" rel="nofollow" class="fa fa-tumblr col-tumblr" title="Share this page on Tumblr"></a>
<a href="https://share.flipboard.com/bookmarklet/popout?v=2&title=Harley-Davidson+Applies+For+Two+More+Model+Trademarks&url=https%3A%2F%2Fwww.autoevolution.com%2Fnews%2Fharley-davidson-applies-for-two-more-model-trademarks-122709.html&t=1515669564&urlm_campaign=widgets&utm_medium=web&utm_source=flipit&utm_content=www.autoevolution.com" class="fa fa-flipboard col-flipboard" title="Flip this article in your magazine" rel="nofollow" target="_blank"></a>
</div>
<div class="moreonthis mgleft_20 mgtop_20 vehicles"><div class="title titletype1">HARLEY DAVIDSON models:</div><a href="https://www.autoevolution.com/moto/harley-davidson-sport-glide-2018.html" title="HARLEY DAVIDSON SPORT GLIDE"><img width="90" height="60" title="HARLEY DAVIDSON SPORT GLIDE" alt="HARLEY DAVIDSON SPORT GLIDE" src="https://s1.cdn.autoevolution.com/images/moto_models/thumb/HARLEY-DAVIDSON_SPORT-GLIDE-2018_main.jpg_tmb.jpg"/><span>HARLEY DAVIDSON SPORT GLIDE</span></a><a href="https://www.autoevolution.com/moto/harley-davidson-forty-eight-2018.html" title="HARLEY DAVIDSON FORTY-EIGHT"><img width="90" height="60" title="HARLEY DAVIDSON FORTY-EIGHT" alt="HARLEY DAVIDSON FORTY-EIGHT" src="https://s1.cdn.autoevolution.com/images/moto_models/thumb/HARLEY-DAVIDSON_FORTY-EIGHT-2018_main.jpg_tmb.jpg"/><span>HARLEY DAVIDSON FORTY-EIGHT</span></a><a href="https://www.autoevolution.com/moto/harley-davidson-street-rod-2018.html" title="HARLEY DAVIDSON STREET ROD"><img width="90" height="60" title="HARLEY DAVIDSON STREET ROD" alt="HARLEY DAVIDSON STREET ROD" src="https://s1.cdn.autoevolution.com/images/moto_models/thumb/HARLEY-DAVIDSON_STREET-ROD-2018_main.jpg_tmb.jpg"/><span>HARLEY DAVIDSON STREET ROD</span></a><a href="https://www.autoevolution.com/moto/harley-davidson-street-500-2018.html" title="HARLEY DAVIDSON STREET 500"><img width="90" height="60" title="HARLEY DAVIDSON STREET 500" alt="HARLEY DAVIDSON STREET 500" src="https://s1.cdn.autoevolution.com/images/moto_models/thumb/HARLEY-DAVIDSON_STREET-500-2018_main.jpg_tmb.jpg"/><span>HARLEY DAVIDSON STREET 500</span></a><a href="https://www.autoevolution.com/moto/harley-davidson-road-glide-special-2017.html" title="HARLEY DAVIDSON ROAD GLIDE SPECIAL"><img width="90" height="60" title="HARLEY DAVIDSON ROAD GLIDE SPECIAL" alt="HARLEY DAVIDSON ROAD GLIDE SPECIAL" src="https://s1.cdn.autoevolution.com/images/moto_models/thumb/HARLEY-DAVIDSON_ROAD-GLIDE-SPECIAL-2017_main.jpg_tmb.jpg"/><span>HARLEY DAVIDSON ROAD GLIDE SPECIAL</span></a><a href="https://www.autoevolution.com/moto/harley-davidson/" title="Full list of HARLEY DAVIDSON models and specifications" class="bold upcase seeall">All HARLEY DAVIDSON models &nbsp;<i class="fa fa-long-arrow-right"></i></a></div>
<div class="fl posrel"></div>
<div class="ad160x600 mgtop_40 mgleft_20">
<script>googletag.cmd.push(function() {var slot3 = googletag.defineSlot("/1004334/AE_news_160x600_MID_240s", [160, 600], "AE_news_160x600_MID_240s__slot_3").setTargeting("test", "refresh").addService(googletag.pubads());googletag.enableServices(); googletag.display("AE_news_160x600_MID_240s__slot_3");setInterval(function(){googletag.pubads().refresh([slot3]);}, 240000);});</script><div id="AE_news_160x600_MID_240s__slot_3" style="width:160px; height:600px;"></div></div>

</div><!-- newscol3 -->
</div><!-- container -->

<iframe class="artr" src="https://www.autoevolution.com/rhh.php?k=artr&art=122709&se=news" width="0" height="0"><noframes><img src="https://www.autoevolution.com/rhh.php?k=artr&art=122709&se=news" width="1" height="1" /></noframes></iframe>

<script>
function aerunstartup()
{
	$(".videospot a").swipebox();
	$(".newsgal2 a, .newstext #xaegal_0").swipebox();
	ae_dsq_lazy();
	aepop1();
	$(window).on("resize", function() { aenews_fixoverlaps(); });
	if($('#moreonthis').length > 0) $(document).ready(function() { $(window).scroll(moreon_stick); moreon_stick(); });
	$(".sidebarsel1 .ctsel span").on("click", sidebarsel1_click);
}

function aenews_fixoverlaps_actual()
{
	window.aeoverlapst=-1;

	var $rsoc=$(".rightsocial").first();
	if($rsoc.length!=0) {
		var rsocofs=$rsoc.offset().top;
		var $newsgal=$(".newsgal").first();
		if($newsgal.length==0) return;

		var ngofs=$newsgal.offset().top+$newsgal.height();
		if(rsocofs<ngofs) $rsoc.css("bottom", -(ngofs-rsocofs+20)+"px");
		else $rsoc.css("bottom", 0);
	}
}
</script>
<div class="clearfix"></div>
</div><!-- pagewrapper -->

<div id="footer">
	<div class="container">
		<div id="footcol1"><a href="/rss-channels/" class="fa fa-rss fl col-red"></a><a href="/" id="footauto">autoevolution</a><a href="/static/privacy.html" id="footprivacyl">Privacy Policy</a></div>
		<div id="footcol2">
						<ul>
				<li><a href="/cars/">cars</a></li>
				<li><a href="/moto/">moto</a></li>
				<li><a href="/news/">news</a></li>
				<li><a href="/cars/reviews/">reviews</a></li>
				<li><a href="/editorial/">editorial</a></li>
				<li><a href="/coverstory/">coverstory</a></li>
				<li><a href="/auto-guide/">auto how-to</a></li>
				<li><a href="/auto-glossary/">glossary</a></li>
				<li><a href="/carfinder/">car finder</a></li>
			</ul>
			<p>&copy; 2008-2018 SoftNews NET. All rights reserved. autoevolution&reg; and the autoevolution&reg; logo are registered trademarks.</p>
		</div>
		<div class="fgoup" onclick="$('html, body').animate({ scrollTop: 0 }, 'slow');"><i class="fa fa-caret-up"></i></div>
	</div>
	<div class="clearfix"></div>
</div>

<script type="application/ld+json">
{
	"@context": "http://schema.org", "@type": "Organization", "url": "https://www.autoevolution.com/", "logo": "https://www.autoevolution.com/_img/autoevolution_logo_2016_ldjs.png", "name": "autoevolution",  "sameAs" : [
		"https://www.facebook.com/autoevolution",
		"https://twitter.com/_autoevolution_",
		"https://plus.google.com/+autoevolutioncom/",
		"https://autoevolution.tumblr.com/",
		"https://flipboard.com/@autoevolution/autoevolution-e4m5gpaay",
		"https://ro.pinterest.com/autoevolution/"
	]
}
</script>
<script type="application/ld+json">{ "@context": "http://schema.org", "@type": "WebSite", "name": "autoevolution", "url": "https://www.autoevolution.com/" }</script>

<script type="text/javascript" src="https://s1.cdn.autoevolution.com/_min/?g=news,swipebox&amp;vv=87"></script>
<script>
function rmnu_open(ww)
{
	$("#rtopmenu").append('<div id="trmnu" data-which="'+ww+'">&nbsp;</div>');

	if(typeof window["rmnupop-"+ww]!=='undefined') {
		$("#trmnu").html(window["rmnupop-"+ww]);
		$("#rtopmenu i.rtm-"+ww).removeClass("active").addClass("active");
		return;
	}

	$("#trmnu").load("/xm.php", {'m':ww, 'u':'https://www.autoevolution.com/news/harley-davidson-applies-for-two-more-model-trademarks-122709.html'}, function() {
		$("#rtopmenu i.rtm-"+ww).removeClass("active").addClass("active");
		window["rmnupop-"+ww]=$("#trmnu").html();
	});
}

function rmnu_close()
{
	$("#trmnu").remove();
	$("#rtopmenu i.active").removeClass("active");
}

function rmnu_toggle(ev)
{
	$("#topmenu").hide();
	$("#topmenubtn").removeClass("active");

	var aa, ww;

	if($(ev.currentTarget).hasClass('fa-share-alt')) ww='share';
	else if($(ev.currentTarget).hasClass('fa-heart')) ww='like';
	else if($(ev.currentTarget).hasClass('fa-info-circle')) ww='info';
	else if($(ev.currentTarget).hasClass('fa-newspaper')) ww='paper';
	else return;

	if($("#trmnu").length) {
		var aa=$("#trmnu").attr("data-which");
		rmnu_close();
		if(aa==ww) return;
	}

	ev.preventDefault(); ev.stopPropagation();
	rmnu_open(ww);
}

function aetopmenu_toggle(ev)
{
	ev.preventDefault(); ev.stopPropagation();
	rmnu_close();
	$("#topmenu").toggle();
	$("#topmenubtn").toggleClass("active");
}

function aeclosemenus1(ev)
{
	rmnu_close();
	if($("#topmenubtn").hasClass("active")) {
		$("#topmenu").toggle();
		$("#topmenubtn").removeClass("active");
	}
}

window.onload=function() {
	$(window).on("click", aeclosemenus1);
	$("#topmenubtn").on("click", aetopmenu_toggle);
	$("#rtopmenu i.fa").on("click", rmnu_toggle);
};

window.aegal_cty = 'US';
window.aegal_xdsect='news';
window.ae__nid='122709';

if(typeof aerunstartup=="function") aerunstartup();
aeinputdefaults('input[type="text"]');
</script>

</body>
</html>