<!DOCTYPE html>
<html lang="en-us">
<head>
<title>Guy Lies To Cops To Get Them To Find His Stolen Car, It Backfires Like Karma - autoevolution</title>
<link rel="canonical" href="https://www.autoevolution.com/news/guy-lies-to-cops-to-get-them-to-find-his-stolen-car-it-backfires-like-karma-115674.html">
<meta name="language" content="english" /><meta http-equiv="content-type" content="text/html; charset=utf-8" /><meta name="robots" content="NOODP" /><meta name="viewport" content="width=980" /><meta http-equiv="X-UA-Compatible" content="IE=edge" />
<link rel="apple-touch-icon" href="/_img/favicon_512.png" /><meta name="msapplication-TileImage" content="/_img/favicon_512.png" /><link rel="mask-icon" sizes="any" href="https://s1.cdn.autoevolution.com/_img/aefavicon.svg" color="#000000">
<link rel="icon" type="image/x-icon" href="https://s1.cdn.autoevolution.com/_img/favicon.ico?v=2016"><link rel="shortcut icon" type="image/x-icon" href="https://s1.cdn.autoevolution.com/_img/favicon.ico?v=2016">
<link rel="alternate" type="application/rss+xml" title="autoevolution news" href="https://www.autoevolution.com/rss/backend.xml">
<link rel="stylesheet" type="text/css" href="https://s1.cdn.autoevolution.com/_min/?g=css&amp;vv=107">
<meta name="description" content="A 22-year-old man from Philadelphia thought he had accessed the police&rsquo;s secret code of getting things done, but it backfired like it happened in a sitcom.">
<meta name="keywords" content="Philadelphia, kidnapped, stolen, theft, thieves, delivery">
<meta name="news_keywords" content="Philadelphia, kidnapped, stolen, theft, thieves, delivery">
<meta property="fb:app_id" content="111790708909959">
<meta property="og:site_name" content="autoevolution">
<meta property="og:type" content="article">
<meta property="og:url" content="https://www.autoevolution.com/news/guy-lies-to-cops-to-get-them-to-find-his-stolen-car-it-backfires-like-karma-115674.html">
<meta property="og:title" content="Guy Lies To Cops To Get Them To Find His Stolen Car, It Backfires Like Karma">
<meta property="og:description" content="A 22-year-old man from Philadelphia thought he had accessed the police&rsquo;s secret code of getting things done, but it backfired like it happened in a sitcom.">
<meta property="article:publisher" content="https://www.facebook.com/autoevolution">
<meta property="article:published_time" content="2017-02-24T09:49:44+00:00">
<meta property="og:image" content="https://s1.cdn.autoevolution.com/images/news/guy-lies-to-cops-to-get-them-to-find-his-stolen-car-it-backfires-like-karma-115674-7.jpg">
<meta property="twitter:card" content="summary">
<meta property="twitter:site" content="@_autoevolution_">
<meta property="twitter:creator" content="@_autoevolution_">
<meta property="twitter:url" content="https://www.autoevolution.com/news/guy-lies-to-cops-to-get-them-to-find-his-stolen-car-it-backfires-like-karma-115674.html">
<meta property="twitter:title" content="Guy Lies To Cops To Get Them To Find His Stolen Car, It Backfires Like Karma">
<meta property="twitter:description" content="A 22-year-old man from Philadelphia thought he had accessed the police&rsquo;s secret code of getting things done, but it backfired like it happened in a sitcom.">
<meta property="twitter:image" content="https://s1.cdn.autoevolution.com/images/news/guy-lies-to-cops-to-get-them-to-find-his-stolen-car-it-backfires-like-karma-115674-7.jpg">
<meta name="author" content="Sebastian Toma">
<script>
window.google_analytics_uacct = "UA-61277-6";
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-61277-6', 'auto');
ga('require', 'displayfeatures');
ga('send', 'pageview');
var gats_scrolled=0;
setTimeout(function(){if(!gats_scrolled){ gats_scrolled=1; ga('send','event','No-Bounce','Page-Read'); }}, 30000);
setTimeout(function(){window.addEventListener ? window.addEventListener('scroll', ga_scroll, false) : window.attachEvent('onScroll', ga_scroll)}, 5000);
function ga_scroll(){ if(!gats_scrolled) { gats_scrolled=1; ga('send','event','No-Bounce','Scrolled'); }}
</script>
<script type="text/javascript" src="https://s1.cdn.autoevolution.com/_min/?g=js&amp;vv=72"></script>
</head>
<body>

<div id="topbar"><div class="container2">
<i class="fa fa-bars" id="topmenubtn"></i>
<a id="autoevolution" href="https://www.autoevolution.com/" title="autoevolution">autoevolution</a>
<div id="topmenu" style="display:none;">
<ul class="m1 clearfix">
	<li><a href="https://www.autoevolution.com/cars/" title="Car models and specifications database">cars</a></li>
	<li><a href="https://www.autoevolution.com/moto/" title="Motorcycle models and specifications database">moto</a></li>
	<li><a href="https://www.autoevolution.com/news/" title="Latest news">news</a></li>
	<li><a href="https://www.autoevolution.com/cars/reviews/" title="Car reviews">car reviews</a></li>
	<li><a href="https://www.autoevolution.com/spyshots/" title="Car spyshots and scoops">spyshots</a></li>
	<li><a href="https://www.autoevolution.com/news/driven/" title="Driven Cars">driven cars</a></li>
	<li class="newspaper"><a href="https://www.autoevolution.com/newspaper/" title="Newspaper">newspaper <span></span></a></li>
	<li><a href="https://www.autoevolution.com/green/" title="Green news">green</a></li>
</ul>
<ul class="m2 clearfix">
	<li><a href="https://www.autoevolution.com/carcompare.php" title="Compare cars">Compare Cars <i class="fa fa-car col-red fsz13"></i><i class="fa fa-car col-red fsz13 faded"></i></a></li>
	<li><a href="https://www.autoevolution.com/bac/" title="Blood Alcohol Level Calculator">BAC Calculator &nbsp;<i class="fa fa-flask col-red2"></i></a></li>
	<li><a href="https://www.autoevolution.com/editorial/" title="autoevolution editorials">Editorial</a></li>
	<li><a href="https://www.autoevolution.com/coverstory/" title="autoevolution coverstories">Coverstory</a></li>
	<li><a href="https://www.autoevolution.com/news/motorsport" title="Motorsport news">Motorsport</a></li>
	<li><a href="https://www.autoevolution.com/reviews/" title="Testdrives archive">Testdrives archive</a></li>
	<li><a href="https://www.autoevolution.com/auto-moto-shows/" title="Auto shows coverage index">Auto Shows</a></li>
	<li><a href="https://www.autoevolution.com/news/tuning/" title="Auto tuning news">Tuning</a></li>
	<li><a href="https://www.autoevolution.com/carfinder/" title="Car Finder">Car Finder</a></li>
	<li><a href="https://www.autoevolution.com/newstag/pic%20of%20the%20day/" title="Photo of the Day">Photo of the Day</a></li>
	<li class="long"><a href="https://www.autoevolution.com/auto-glossary/" title="Automotive terms and acronyms database">Glossary of automotive terms</a></li>
	<div class="clearfix"></div>
</ul>
<ul class="m3 clearfix">
	<li><a href="https://www.autoevolution.com/editors/" title="Meet the autoevolution writers and editors">Masthead</a></li>
	<li><a href="https://www.autoevolution.com/rss-channels/" title="Follow autoevolution via RSS">RSS Feeds</a></li>
</ul>
</div>

<div id="topsearch" class="xsgrad1"><form method="get" action="/search.php">
<input type="text" name="s" value="Search here_" data-defl="Search here_" xplaceholder="Search here_" /><button type="submit" class="fa fa-search"></button>
</form></div>

<div id="rtopmenu" class="fr">
	<a href="https://www.autoevolution.com/sendtip/" title="Have a news tip? Let us know!"><i class="fa fa-tip col-white"></i></a>
	<i class="fa fa-newspaper rtm-paper col-gold posrel " title="Customize and read your newspaper">
		</i>
	<!--<i class="fa fa-share-alt rtm-share"></i>-->
	<i class="fa fa-heart rtm-like" title="Follow us on social media"></i>
	<i class="fa fa-info-circle rtm-info" title="Useful information"></i>
</div>

</div></div>
<div class="container2">
	<div id="topwhite" class="padtop40">
		</div>
</div>
<div id="pagewrapper" style="position:relative;">
<div class="container2 adcont970 rev"><div class="ad970x90"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><ins class="adsbygoogle" style="display:inline-block;width:970px;height:90px" data-ad-client="ca-pub-7668878252976156" data-ad-slot="4084281039"></ins><script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div>

<div class="container" itemscope itemtype="http://schema.org/NewsArticle">
	<div id="newscol1" class="mh700">
		<h1 itemprop="headline name" class="newstitle">Guy Lies To Cops To Get Them To Find His Stolen Car, It Backfires Like Karma				</h1>
		<div class="fl posrel" id="leankare"></div><div id="_wlts" class="ad300x600 mgtop_30"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px" data-ad-client="ca-pub-7668878252976156" data-ad-slot="1674857593"></ins><script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div>
				&nbsp;
	</div>


<div id="newscol2" class="col2width">
<meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="https://www.autoevolution.com/news/guy-lies-to-cops-to-get-them-to-find-his-stolen-car-it-backfires-like-karma-115674.html" />
<meta itemprop="datePublished" content="2017-02-24T09:49:44+0000" />
<meta itemprop="dateModified" content="2017-02-24T10:47:01+0000" /><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
	<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
		<meta itemprop="url" content="https://s1.cdn.autoevolution.com/_img/autoevolution_logo_2016_ldjs.png">
		<meta itemprop="width" content="500">
		<meta itemprop="height" content="100">
	</div>
	<meta itemprop="name" content="Autoevolution">
</div>
<div class="breadcrumb"><div class="fr">24 Feb 2017, 9:49 UTC &middot; <div class="col2author">by <a href="https://www.autoevolution.com/editors/browse/sebastian-toma/" rel="nofollow" title="Check out Sebastian Toma's author profile" itemscope itemtype="http://schema.org/Person" itemprop="author"><b itemprop="name">Sebastian Toma</b></a></div></div>
<span itemscope itemtype="http://schema.org/BreadcrumbList"><span itemscope itemtype="http://schema.org/ListItem" itemprop="itemListElement"><a href="/" itemprop="item" title="autoevolution Home">/ <span itemprop="name">Home</span></a> </span><span itemscope itemtype="http://schema.org/ListItem" itemprop="itemListElement"><a href="/news/" itemprop="item" title="News">/ <span itemprop="name">News</span></a> </span><span itemscope itemtype="http://schema.org/ListItem" itemprop="itemListElement"><a href="https://www.autoevolution.com/news/u-turn/" itemprop="item" title="U-turn">/ <span itemprop="name">U-turn</span></a> </span></span></div>
<span itemprop="articleBody">
<div class="newssubtext">A 22-year-old man from <a href="https://www.autoevolution.com/newstag/Philadelphia/">Philadelphia</a> thought he had accessed the police&rsquo;s secret code of getting things done, but it backfired like it happened in a sitcom.</div><div class="newstext innews">
<div class="ch_pic" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><a id="xaegal_0" class="fullimg" href="https://s1.cdn.autoevolution.com/images/news/philly-man-lied-about-kidnapped-child-to-make-police-work-harder-to-find-his-s-115674_1.jpg" target="_blank"><img src="https://s1.cdn.autoevolution.com/images/news-pictures-570x/guy-lies-to-cops-to-get-them-to-find-his-stolen-car-it-backfires-like-karma-115674-7.jpg" title="1995 Ford Escort" data-gidx="0" data-big="https://s1.cdn.autoevolution.com/images/news/philly-man-lied-about-kidnapped-child-to-make-police-work-harder-to-find-his-s-115674_1.jpg" data-description="Photo credits: Ford" data-title="1995 Ford Escort" /></a><span class="fa fa-search-plus noev"></span><meta itemprop="url" content="https://s1.cdn.autoevolution.com/images/news/philly-man-lied-about-kidnapped-child-to-make-police-work-harder-to-find-his-s-115674_1.jpg"><meta itemprop="width" content="800"><meta itemprop="height" content="475"></div>Marcus Fletcher, the man who got hit by karma, was frustrated that he found his car got&nbsp;<a href="https://www.autoevolution.com/newstag/stolen/">stolen</a> again, and the first car he had lost to thieves was not recovered. <br />
<br />
This time, the was carjacked at gunpoint, at about 10:35 pm, and his assailants took his wallet, a Samsung Galaxy S7 Edge, $30 in cash, his ID, credit cards, along with the 1995 Ford Escort he used to deliver pizza.<br />
<br />
While the <a href="https://www.autoevolution.com/newstag/theft/">carjacking</a> left him unharmed, but understandably upset, he decided he could help make the police officers &ldquo;work harder&rdquo; on his case. Instead of honesty, he claimed that his four-year-old nephew was in the back seat of his green <a href="https://www.autoevolution.com/ford/">Ford Escort</a>, and that the carjackers probably have the boy with them.<br />
<br />
It looks like the kidnapping report was credible enough for police officers, who began an intense search for Fletcher&rsquo;s car. It was found on the street in the city, and it was locked and unoccupied, <a href="http://www.philly.com/philly/news/Philly-man-lied-about-kidnapped-child-to-make-police-work-harder-to-find-his-stolen-car-.html">Philly</a> notes.<br />
<br />
With no four-year-old nephew in sight, the detectives asked Fletcher for more information, including a detailed description of the kid, along with naming his parents.<br />
<br />
Moreover, the pizza <a href="https://www.autoevolution.com/newstag/delivery/">delivery</a> agent provided conflicting reports of the robbery, which raised suspicion among the police officers that handled the case. Eventually, he admitted he lied about the nephew part, and even explained his reasons to the police, pointing to the other investigation regarding his previous car.<br />
<br />
Police officers are still investigating the <a href="https://www.autoevolution.com/newstag/thieves/">robbery</a> that Fletcher suffered, because someone still needs to find the people that pointed a gun at him and took his belongings and livelihood. <br />
<br />
It is unclear if the Philadelphia police force will apply a financial penalty on Marcus Fletcher for lying about the true contents of his vehicle, but he might not get a free pass for the incident. No matter how desperate you are to retrieve your stolen property, do not lie to investigators, it will not help. <i class="fa fa-flag-checkered ico col-red3"></i></span>




</div>
<div class="posrel"></div><!-- posrel -->
<div class="filedunder mgtop_30"><a href="https://www.autoevolution.com/newstag/Philadelphia/" title="More stories about &quot;Philadelphia&quot;" class="newstag">Philadelphia</a> <a href="https://www.autoevolution.com/newstag/kidnapped/" title="More stories about &quot;kidnapped&quot;" class="newstag">kidnapped</a> <a href="https://www.autoevolution.com/newstag/stolen/" title="More stories about &quot;stolen&quot;" class="newstag">stolen</a> <a href="https://www.autoevolution.com/newstag/theft/" title="More stories about &quot;theft&quot;" class="newstag">theft</a> <a href="https://www.autoevolution.com/newstag/thieves/" title="More stories about &quot;thieves&quot;" class="newstag">thieves</a> <a href="https://www.autoevolution.com/newstag/delivery/" title="More stories about &quot;delivery&quot;" class="newstag">delivery</a> </div>

<div id="disqus_thread" class="top2line2 padsides_20"></div>
<script>
var disqus_config = function () { this.page.url = 'https://www.autoevolution.com/news/guy-lies-to-cops-to-get-them-to-find-his-stolen-car-it-backfires-like-karma-115674.html'; this.page.identifier = 'dsq_ae_news_115674'; };
/*(function(){var d = document, s = d.createElement('script'); s.async = true; s.src = '//autoevolution.disqus.com/embed.js'; s.setAttribute('data-timestamp', +new Date()); (d.head || d.body).appendChild(s);})();*/
</script>

<div class="widefromcol2 mgtop_10">
<div class="col1width fl">&nbsp;</div>

<!-- MORE NEWS -->
<div class="morenews2 col2width fl"><div class="overhide height300"><div class="vslide height2030">
<div class="page">
	<a href="https://www.autoevolution.com/news/why-special-edition-cars-aren-t-usually-worth-your-money-113770.html" class="top neditorial" style="background-image:url('https://s1.cdn.autoevolution.com/images/news/why-special-edition-cars-aren-t-usually-worth-your-money-113770-5.jpg');"><span>Why “Special Edition” Cars Aren&#039;t Usually Worth Your Money</span></a>
	<a href="https://www.autoevolution.com/news/bmw-winter-driving-pro-tip-eco-pro-mode-on-coasting-off-114441.html" class="top nguide" style="background-image:url('https://s1.cdn.autoevolution.com/images/news/bmw-winter-driving-pro-tip-eco-pro-mode-on-coasting-off-114441-5.jpg');"><span>BMW Winter Driving Tip: Eco Pro On, Coasting Off</span></a>
	<a href="https://www.autoevolution.com/news/five-lightest-all-wheel-drive-suvs-available-in-europe-in-2017-114765.html" class="cover"><img width="440" height="181" alt="Five Lightest All-Wheel-Drive SUVs Available In Europe in 2017" title="Five Lightest All-Wheel-Drive SUVs Available In Europe in 2017" src="https://s1.cdn.autoevolution.com/images/news-440x181/five-lightest-suvs-currently-available-in-europe-114765-7.jpg"><span>Five Lightest All-Wheel-Drive SUVs Available In Europe in 2017</span></a>
</div>
<div class="page">
	<a href="https://www.autoevolution.com/news/on-electric-harleys-and-new-generations-108482.html" class="top neditorial" style="background-image:url('https://s1.cdn.autoevolution.com/images/news/on-electric-harleys-and-new-generations-108482-5.jpg');"><span>On Electric Harleys and New Generations</span></a>
	<a href="https://www.autoevolution.com/news/how-to-take-proper-care-of-your-car-s-matte-paint-finish-114393.html" class="top nguide" style="background-image:url('https://s1.cdn.autoevolution.com/images/news/how-to-take-proper-car-of-your-car-s-matte-paint-finish-114393-5.jpg');"><span>How To Take Proper Care of Your Car&#039;s Matte Paint Finish</span></a>
	<a href="https://www.autoevolution.com/news/faraday-future-ff-91-five-coolest-things-about-it-114357.html" class="cover"><img width="440" height="181" alt="Faraday Future FF 91 - Five Coolest Things About It" title="Faraday Future FF 91 - Five Coolest Things About It" src="https://s1.cdn.autoevolution.com/images/news-440x181/faraday-future-ff-91-five-coolest-things-about-it-114357-7.jpg"><span>Faraday Future FF 91 - Five Coolest Things About It</span></a>
</div>
<div class="page">
	<a href="https://www.autoevolution.com/news/has-ford-pulled-a-prank-on-everyone-with-the-2017-gt-114405.html" class="top neditorial" style="background-image:url('https://s1.cdn.autoevolution.com/images/news/has-ford-pulled-a-prank-on-everyone-with-the-2017-gt-114405-5.jpg');"><span>Has Ford Pulled a Prank on Everyone With the 2017 GT?</span></a>
	<a href="https://www.autoevolution.com/news/the-dos-and-donts-of-washing-a-motorcycle-part-one-97915.html" class="top nguide" style="background-image:url('https://s1.cdn.autoevolution.com/images/news/the-dos-and-donts-of-washing-a-motorcycle-part-one-97915-5.jpg');"><span>The Dos and Don’ts of Washing a Motorcycle, Part One</span></a>
	<a href="https://www.autoevolution.com/news/the-michelin-guide-what-is-it-and-why-is-a-tire-company-talking-about-food-114665.html" class="cover"><img width="440" height="181" alt="The Michelin Guide - What It Is And Why Is A Tire Company Talking About Food" title="The Michelin Guide - What It Is And Why Is A Tire Company Talking About Food" src="https://s1.cdn.autoevolution.com/images/news-440x181/the-michelin-guide-what-is-it-and-why-is-a-tire-company-talking-about-food-114665-7.jpg"><span>The Michelin Guide - What It Is And Why Is A Tire Company Talking About Food</span></a>
</div>
<div class="page">
	<a href="https://www.autoevolution.com/news/if-peugeot-citroen-buys-opel-it-s-all-downhill-for-volkswagen-115428.html" class="top neditorial" style="background-image:url('https://s1.cdn.autoevolution.com/images/news/if-peugeot-citroen-buys-opel-it-s-all-downhill-for-volkswagen-115428-5.jpg');"><span>If Peugeot Citroen Buys Opel it&#039;s all Downhill for Volkswagen</span></a>
	<a href="https://www.autoevolution.com/news/car-to-x-communication-the-pros-and-cons-of-the-tech-that-will-come-to-your-car-113711.html" class="top nguide" style="background-image:url('https://s1.cdn.autoevolution.com/images/news/car-to-x-communication-the-pros-and-cons-of-the-tech-that-will-come-to-your-car-113711-5.jpg');"><span>Car-To-X-Communication: The Pros And Cons of The Tech That Will Come To Your Car</span></a>
	<a href="https://www.autoevolution.com/news/headwave-tag-helmet-music-and-navigation-system-reviewed-104745.html" class="cover"><img width="440" height="181" alt="Headwave TAG Helmet Music and Navigation System Reviewed" title="Headwave TAG Helmet Music and Navigation System Reviewed" src="https://s1.cdn.autoevolution.com/images/news-440x181/headwave-tag-helmet-music-and-navigation-system-reviewed-104745-7.jpg"><span>Headwave TAG Helmet Music and Navigation System Reviewed</span></a>
</div>
<div class="page">
	<a href="https://www.autoevolution.com/news/was-2016-the-year-of-electric-cars-or-autonomous-ones-114110.html" class="top neditorial" style="background-image:url('https://s1.cdn.autoevolution.com/images/news/was-2016-the-year-of-electric-cars-or-autonomous-ones-114110-5.jpg');"><span>Was 2016 The Year of Electric Cars or Autonomous Ones?</span></a>
	<a href="https://www.autoevolution.com/news/the-dos-and-donts-of-washing-a-motorcycle-part-two-final-98131.html" class="top nguide" style="background-image:url('https://s1.cdn.autoevolution.com/images/news/the-dos-and-donts-of-washing-a-motorcycle-part-two-final-98131-5.jpg');"><span>The Dos and Don’ts of Washing a Motorcycle, Part Two (Final)</span></a>
	<a href="https://www.autoevolution.com/news/five-heaviest-convertible-sports-cars-available-in-europe-in-2017-114806.html" class="cover"><img width="440" height="181" alt="Five Heaviest Convertible Sports Cars Available In Europe in 2017" title="Five Heaviest Convertible Sports Cars Available In Europe in 2017" src="https://s1.cdn.autoevolution.com/images/news-440x181/five-heaviest-convertible-sports-cars-available-in-europe-today-114806-7.jpg"><span>Five Heaviest Convertible Sports Cars Available In Europe in 2017</span></a>
</div>
<div class="page">
	<a href="https://www.autoevolution.com/news/how-cars-are-getting-more-expensive-every-year-114663.html" class="top neditorial" style="background-image:url('https://s1.cdn.autoevolution.com/images/news/how-cars-are-getting-more-expensive-every-year-114663-5.jpeg');"><span>How Cars Are Getting More Expensive Every Year</span></a>
	<a href="https://www.autoevolution.com/news/your-guide-to-tires-what-kind-should-you-get-for-your-car-113670.html" class="top nguide" style="background-image:url('https://s1.cdn.autoevolution.com/images/news/your-guide-to-tires-what-kind-should-you-get-for-your-car-113670-5.jpg');"><span>Your Guide To Tires: What Kind Should You Get For Your Car</span></a>
	<a href="https://www.autoevolution.com/news/platform-sharing-when-expensive-cars-get-cheaper-platforms-and-viceversa-114696.html" class="cover"><img width="440" height="181" alt="Platform Sharing - When Expensive Cars Get Cheaper Platforms And Viceversa" title="Platform Sharing - When Expensive Cars Get Cheaper Platforms And Viceversa" src="https://s1.cdn.autoevolution.com/images/news-440x181/platform-sharing-when-expensive-cars-get-cheaper-platforms-and-viceversa-114696-7.jpg"><span>Platform Sharing - When Expensive Cars Get Cheaper Platforms And Viceversa</span></a>
</div>
<div class="page">
	<a href="https://www.autoevolution.com/news/could-volkswagen-group-s-electric-plans-include-ducati-108623.html" class="top neditorial" style="background-image:url('https://s1.cdn.autoevolution.com/images/news/could-volkswagen-group-s-electric-plans-include-ducati-108623-5.jpg');"><span>Could Volkswagen Group&#039;s Electric Plans Include Ducati?</span></a>
	<a href="https://www.autoevolution.com/news/how-to-update-bmw-s-phone-cradle-firmware-a-brief-guide-115293.html" class="top nguide" style="background-image:url('https://s1.cdn.autoevolution.com/images/news/how-to-update-bmw-phone-cradle-firmware-a-brief-guide-115293-5.jpg');"><span>How To Update BMW&#039;s Phone Cradle Firmware - A Brief Guide</span></a>
	<a href="https://www.autoevolution.com/news/the-biggest-anticipations-in-motorcycling-for-2016-part-1-103342.html" class="cover"><img width="440" height="181" alt="The Biggest Anticipations in Motorcycling for 2016, Part 1" title="The Biggest Anticipations in Motorcycling for 2016, Part 1" src="https://s1.cdn.autoevolution.com/images/news-440x181/the-biggest-anticipations-in-motorcycling-for-2016-part-1-103342-7.jpg"><span>The Biggest Anticipations in Motorcycling for 2016, Part 1</span></a>
</div>
</div></div><!-- overhide -->
<div class="arrows"><button class="fa fa-long-arrow-up disabled nousersel" onclick="aerev_slide(-1, '.morenews2');"></button><button class="fa fa-long-arrow-down enabled nousersel" onclick="aerev_slide(1, '.morenews2');"></button></div>
</div><!-- more news -->
</div><!-- widefromcol2 -->

<div class="bcol-grey5">&nbsp;</div>
<div class="midreviews fl">
<p>Our <span class="col-red">latest</span>  Testdrives:</p>
<div class="overhide height320"><div class="vslide" style="height:1600px;">
<div class="testdrive"><a href="https://www.autoevolution.com/reviews/ford-focus-rs-review-2016.html"><img src="https://s1.cdn.autoevolution.com/images/testdrive2/ford-focus-rs-review-2016-index.jpg"><span>2016 Ford Focus RS</span></a><span>84</span></div><div class="testdrive"><a href="https://www.autoevolution.com/reviews/bmw-320d-xdrive-review-2016.html"><img src="https://s1.cdn.autoevolution.com/images/testdrive2/bmw-320d-xdrive-review-2016-index.jpg"><span>2016 BMW 320d xDrive </span></a><span>78</span></div><div class="testdrive"><a href="https://www.autoevolution.com/reviews/citroen-c4-picasso-16-e-hdi-review-2016.html"><img src="https://s1.cdn.autoevolution.com/images/testdrive2/citroen-c4-picasso-16-e-hdi-review-2016-index.jpg"><span>2016 CITROEN C4 Picasso 1.6 e-HDi</span></a><span>64</span></div><div class="testdrive"><a href="https://www.autoevolution.com/reviews/nissan-370z-nismo-review-2016.html"><img src="https://s1.cdn.autoevolution.com/images/testdrive2/nissan-370z-nismo-review-2016-index.jpg"><span>2016 NISSAN 370Z Nismo</span></a><span>73</span></div><div class="testdrive"><a href="https://www.autoevolution.com/reviews/bentley-bentayga-w12-review-2016.html"><img src="https://s1.cdn.autoevolution.com/images/testdrive2/bentley-bentayga-w12-review-2016-index.jpg"><span>2016 BENTLEY Bentayga W12</span></a><span>89</span></div><div class="testdrive"><a href="https://www.autoevolution.com/reviews/infiniti-q50-red-sport-400-review-2016.html"><img src="https://s1.cdn.autoevolution.com/images/testdrive2/infiniti-q50-red-sport-400-review-2016-index.jpg"><span>2016 Infiniti Q50 Red Sport 400</span></a><span>79</span></div><div class="testdrive"><a href="https://www.autoevolution.com/reviews/bmw-750li-xdrive-review-2016.html"><img src="https://s1.cdn.autoevolution.com/images/testdrive2/bmw-750li-xdrive-review-2016-index.jpg"><span>2016 BMW 750Li xDrive</span></a><span>84</span></div><div class="testdrive"><a href="https://www.autoevolution.com/reviews/kia-sportage-review-2016.html"><img src="https://s1.cdn.autoevolution.com/images/testdrive2/kia-sportage-review-2016-index.jpg"><span>2017 Kia Sportage</span></a><span>75</span></div><div class="testdrive"><a href="https://www.autoevolution.com/reviews/audi-a4-30-tdi-quattro-review-2016.html"><img src="https://s1.cdn.autoevolution.com/images/testdrive2/audi-a4-30-tdi-quattro-review-2016-index.jpg"><span>2016 Audi A4 3.0 TDI quattro</span></a><span>82</span></div><div class="testdrive"><a href="https://www.autoevolution.com/reviews/nissan-maxima-review-2016.html"><img src="https://s1.cdn.autoevolution.com/images/testdrive2/nissan-maxima-review-2016-index.jpg"><span>2016 Nissan Maxima</span></a><span>78</span></div></div></div>
<div class="arrows"><button class="fa fa-long-arrow-up disabled nousersel" onclick="aerev_slide(-1, '.midreviews');"></button><button class="fa fa-long-arrow-down enabled nousersel" onclick="aerev_slide(1, '.midreviews');"></button></div>
</div>

</div>

<div id="newscol3" class="col3width overhide">
<div class="social right clearfix nsocial xmgtop_10 nousersel">
<a href="https://reddit.com/submit?url=https://www.autoevolution.com/news/guy-lies-to-cops-to-get-them-to-find-his-stolen-car-it-backfires-like-karma-115674.html&amp;title=Guy+Lies+To+Cops+To+Get+Them+To+Find+His+Stolen+Car%2C+It+Backfires+Like+Karma" target="_blank" class="fa fa-reddit col-reddit" title="Share on Reddit"></a>
<a href="#" rel="nofollow" class="fa fa-facebook col-facebook" onclick="window.open('https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.autoevolution.com%2Fnews%2Fguy-lies-to-cops-to-get-them-to-find-his-stolen-car-it-backfires-like-karma-115674.html','', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600'); return false;" rel="nofollow" title="Share this page on Facebook"></a>
<a href="https://twitter.com/intent/tweet?related=_autoevolution_&via=_autoevolution_&text=Guy+Lies+To+Cops+To+Get+Them+To+Find+His+Stolen+Car%2C+It+Backfires+Like+Karma&url=https://www.autoevolution.com/news/guy-lies-to-cops-to-get-them-to-find-his-stolen-car-it-backfires-like-karma-115674.html" target="_blank" rel="nofollow" class="fa fa-twitter col-twitter" title="Share this page on Twitter"></a>
<a href="https://pinterest.com/pin/create/button/?url=https://www.autoevolution.com/news/guy-lies-to-cops-to-get-them-to-find-his-stolen-car-it-backfires-like-karma-115674.html&media=https://s1.cdn.autoevolution.com/images/news/guy-lies-to-cops-to-get-them-to-find-his-stolen-car-it-backfires-like-karma-115674-7.jpg&description=Guy+Lies+To+Cops+To+Get+Them+To+Find+His+Stolen+Car%2C+It+Backfires+Like+Karma" target="_blank" rel="nofollow" class="fa fa-pinterest col-pinterest" title="Pin this"></a><a href="https://www.tumblr.com/share/photo?source=https://s1.cdn.autoevolution.com/images/news/guy-lies-to-cops-to-get-them-to-find-his-stolen-car-it-backfires-like-karma-115674-7.jpg&caption=Guy+Lies+To+Cops+To+Get+Them+To+Find+His+Stolen+Car%2C+It+Backfires+Like+Karma&clickthru=" target="_blank" rel="nofollow" class="fa fa-tumblr col-tumblr" title="Share this page on Tumblr"></a>
<a href="https://share.flipboard.com/bookmarklet/popout?v=2&title=Guy+Lies+To+Cops+To+Get+Them+To+Find+His+Stolen+Car%2C+It+Backfires+Like+Karma&url=https%3A%2F%2Fwww.autoevolution.com%2Fnews%2Fguy-lies-to-cops-to-get-them-to-find-his-stolen-car-it-backfires-like-karma-115674.html&t=1487935054&urlm_campaign=widgets&utm_medium=web&utm_source=flipit&utm_content=www.autoevolution.com" class="fa fa-flipboard col-flipboard" title="Flip this article in your magazine" rel="nofollow" target="_blank"></a>
</div>

<div class="newsgal"><div class="title3 upcase curpo" onclick="$('#aegal_0').click()"><span class="galhastag ellip" title="Philadelphia">#Philadelphia</span> <span class="col-red mgleft_10"><i class="fa fa-camera fsz"></i>&nbsp; 5</span></div><div class="overhide col3width" style="height:486px;"><div class="vslide" style="height:1000px;" data-count="5"><a id="aegal_0" href="https://s1.cdn.autoevolution.com/images/news/gallery/that-motherfucker-is-on-the-76-on-a-fucking-big-wheel_1.jpg" data-num="0"><img src="https://s1.cdn.autoevolution.com/images/news-gallery-260x/that-motherfucker-is-on-the-76-on-a-fucking-big-wheel-thumbnail_1.jpg" data-onload="aengal_picloaded('.newsgalalt',0);" data-gidx="1" data-gidm="385355" data-gida="115674"  data-description="Photo credits: Screenshot from YouTube" data-title="Man rides pedal trike on highway" /></a><a id="aegal_1" href="https://s1.cdn.autoevolution.com/images/news/gallery/that-motherfucker-is-on-the-76-on-a-fucking-big-wheel_2.jpg" data-num="1"><img src="https://s1.cdn.autoevolution.com/images/news-gallery-260x/that-motherfucker-is-on-the-76-on-a-fucking-big-wheel-thumbnail_2.jpg" data-onload="aengal_picloaded('.newsgalalt',1);" data-gidx="2" data-gidm="385356" data-gida="115674"  data-description="Photo credits: Screenshot from YouTube" data-title="Man rides pedal trike on highway" /></a><a id="aegal_2" href="https://s1.cdn.autoevolution.com/images/news/gallery/that-motherfucker-is-on-the-76-on-a-fucking-big-wheel_3.jpg" data-num="2"><img src="https://s1.cdn.autoevolution.com/images/news-gallery-260x/that-motherfucker-is-on-the-76-on-a-fucking-big-wheel-thumbnail_3.jpg" data-onload="aengal_picloaded('.newsgalalt',2);" data-gidx="3" data-gidm="385357" data-gida="115674"  data-description="Photo credits: Screenshot from YouTube" data-title="Man rides pedal trike on highway" /></a><a id="aegal_3" href="https://s1.cdn.autoevolution.com/images/news/gallery/that-motherfucker-is-on-the-76-on-a-fucking-big-wheel_4.jpg" data-num="3"><img src="https://s1.cdn.autoevolution.com/images/news-gallery-260x/that-motherfucker-is-on-the-76-on-a-fucking-big-wheel-thumbnail_4.jpg" data-onload="aengal_picloaded('.newsgalalt',3);" data-gidx="4" data-gidm="385358" data-gida="115674"  data-description="Photo credits: Screenshot from YouTube" data-title="Man rides pedal trike on highway" /></a><a id="aegal_4" href="https://s1.cdn.autoevolution.com/images/news/gallery/that-motherfucker-is-on-the-76-on-a-fucking-big-wheel_5.jpg" data-num="4"><img src="https://s1.cdn.autoevolution.com/images/news-gallery-260x/that-motherfucker-is-on-the-76-on-a-fucking-big-wheel-thumbnail_5.jpg" data-onload="aengal_picloaded('.newsgalalt',4);" data-gidx="5" data-gidm="385359" data-gida="115674"  data-description="Photo credits: Screenshot from YouTube" data-title="Man rides pedal trike on highway" /></a></div></div><div class="arrows"><button class="fa fa-long-arrow-up disabled nousersel" onclick="aengal_move(-4);"></button><button class="fa fa-long-arrow-down enabled nousersel" onclick="aengal_move(4);"></button></div></div><div class="moreonthis "><div class="title titletype1">More on this:</div><a href="https://www.autoevolution.com/news/getaway-goes-wrong-in-kansas-a-corpse-on-the-highway-doesn-t-stop-it-115584.html" title="Getaway Goes Wrong In Kansas, a Corpse on the Highway Doesn&#039;t Stop It"><img width="90" height="60" title="Getaway Goes Wrong In Kansas, a Corpse on the Highway Doesn&#039;t Stop It" alt="Getaway Goes Wrong In Kansas, a Corpse on the Highway Doesn&#039;t Stop It" src="https://s1.cdn.autoevolution.com/images/news/getaway-goes-wrong-in-kansas-a-corpse-on-the-highway-doesn-t-stop-it-115584-3.jpg"/><span>Getaway Goes Wrong In Kansas, a Corpse on the Highway Doesn&#039;t Stop It</span></a><a href="https://www.autoevolution.com/news/florida-man-drives-a-stolen-car-to-meet-with-attorney-general-seeking-pardon-114973.html" title="Florida Man Drives a Stolen Car To Meet With Attorney General, Seeking Pardon"><img width="90" height="60" title="Florida Man Drives a Stolen Car To Meet With Attorney General, Seeking Pardon" alt="Florida Man Drives a Stolen Car To Meet With Attorney General, Seeking Pardon" src="https://s1.cdn.autoevolution.com/images/news/florida-man-drove-a-stolen-car-to-meet-with-attorney-general-to-seek-pardon-114973-3.jpg"/><span>Florida Man Drives a Stolen Car To Meet With Attorney General, Seeking Pardon</span></a><a href="https://www.autoevolution.com/news/carjackers-drop-10-year-old-kid-at-school-before-stealing-his-family-s-car-114969.html" title="Carjackers Drop 10-Year-Old Kid At School Before Stealing His Family&#039;s Car"><img width="90" height="60" title="Carjackers Drop 10-Year-Old Kid At School Before Stealing His Family&#039;s Car" alt="Carjackers Drop 10-Year-Old Kid At School Before Stealing His Family&#039;s Car" src="https://s1.cdn.autoevolution.com/images/news/carjackers-drop-10-year-old-kid-at-school-before-stealing-his-family-s-car-114969-3.jpg"/><span>Carjackers Drop 10-Year-Old Kid At School Before Stealing His Family&#039;s Car</span></a><a href="https://www.autoevolution.com/news/pizza-delivery-car-gets-stolen-in-blizzard-it-gets-returned-with-full-tank-114945.html" title="Pizza Delivery Car Gets Stolen In Blizzard, It Gets Returned With Full Tank"><img width="90" height="60" title="Pizza Delivery Car Gets Stolen In Blizzard, It Gets Returned With Full Tank" alt="Pizza Delivery Car Gets Stolen In Blizzard, It Gets Returned With Full Tank" src="https://s1.cdn.autoevolution.com/images/news/pizza-delivery-car-gets-stolen-in-blizzard-it-gets-returned-with-full-tank-114945-3.jpg"/><span>Pizza Delivery Car Gets Stolen In Blizzard, It Gets Returned With Full Tank</span></a></div><div class="posrel">
<div class="newsnext">
<a href="https://www.autoevolution.com/news/ford-ka-sedan-goes-on-sale-in-argentina-115675.html"><div>NEXT:<img src="https://s1.cdn.autoevolution.com/images/news/ford-ka-sedan-goes-on-sale-in-argentina-115675-3.jpg" width="66" height="40" /></div>
<p>Ford Ka+ Sedan Goes On Sale In Argentina</p></a>
</div>
</div><!-- posrel -->

</div><!-- newscol3 -->
</div><!-- container -->

<iframe class="artr" src="https://www.autoevolution.com/rhh.php?k=artr&art=115674&se=news" width="0" height="0"><noframes><img src="https://www.autoevolution.com/rhh.php?k=artr&art=115674&se=news" width="1" height="1" /></noframes></iframe>

<script>
function aerunstartup()
{
	$(".videospot a").swipebox();
	//$(".newsgal a, .newstext .ch_pic a").swipebox();
	$(".newsgal a, .newstext #xaegal_0").swipebox();
	$(".sidebarsel1 .ctsel span").on("click", sidebarsel1_click);

	ae_dsq_lazy();
	aenews_fixoverlaps();
	aengal_autoadjust('.newsgal');
	aengal_setheight();
	$(window).on("resize", function() { aenews_fixoverlaps(); });
	aepop1();
	$(".aeswitchable .title span.opt").on("click", aeswitchable_click);
	if($('#leankare').length > 0) $(document).ready(function() { $(window).scroll(leankare_stick); leankare_stick(); });}

function aenews_fixoverlaps_actual()
{
	window.aeoverlapst=-1;

	var $rsoc=$(".rightsocial").first();
	if($rsoc.length!=0) {
		var rsocofs=$rsoc.offset().top;
		var $newsgal=$(".newsgal").first();
		if($newsgal.length==0) return;

		var ngofs=$newsgal.offset().top+$newsgal.height();
		if(rsocofs<ngofs) $rsoc.css("bottom", -(ngofs-rsocofs+20)+"px");
		else $rsoc.css("bottom", 0);
	}
}
</script>
</div><!-- pagewrapper -->
<div id="footer"><div class="container">
<div id="footcol1"><a href="/rss-channels/" class="fa fa-rss fl col-red"></a><a href="/" id="footauto">autoevolution</a><a href="/static/privacy.html" id="footprivacyl">Privacy Policy</a></div>
<div id="footcol2"><ul><li><a href="/cars/">cars</a></li>
<li><a href="/moto/">moto</a></li>
<li><a href="/news/">news</a></li>
<li><a href="/cars/reviews/">reviews</a></li>
<li><a href="/editorial/">editorial</a></li>
<li><a href="/coverstory/">coverstory</a></li>
<li><a href="/auto-guide/">auto how-to</a></li>
<li><a href="/auto-glossary/">glossary</a></li>
<li><a href="/carfinder/">car finder</a></li></ul>
<p>&copy; 2008-2017 SoftNews NET. All rights reserved. autoevolution&reg; and the autoevolution&reg; logo are registered trademarks.</p>
</div>
</div></div>

<script type="application/ld+json">
{
	"@context": "http://schema.org", "@type": "Organization", "url": "https://www.autoevolution.com/", "logo": "https://www.autoevolution.com/_img/autoevolution_logo_2016_ldjs.png", "name": "autoevolution",  "sameAs" : [
		"https://www.facebook.com/autoevolution",
		"https://twitter.com/_autoevolution_",
		"https://plus.google.com/+autoevolutioncom/",
		"https://autoevolution.tumblr.com/",
		"https://flipboard.com/@autoevolution/autoevolution-e4m5gpaay",
		"https://ro.pinterest.com/autoevolution/"
	]
}
</script>
<script type="application/ld+json">{ "@context": "http://schema.org", "@type": "WebSite", "name": "autoevolution", "url": "https://www.autoevolution.com/" }</script>

<script type="text/javascript" src="https://s1.cdn.autoevolution.com/_min/?g=news,swipebox&amp;vv=72"></script>
<script>
function rmnu_open(ww)
{
	$("#rtopmenu").append('<div id="trmnu" data-which="'+ww+'">&nbsp;</div>');

	if(typeof window["rmnupop-"+ww]!=='undefined') {
		$("#trmnu").html(window["rmnupop-"+ww]);
		$("#rtopmenu i.rtm-"+ww).removeClass("active").addClass("active");
		return;
	}

	$("#trmnu").load("/xm.php", {'m':ww, 'u':'https://www.autoevolution.com/news/guy-lies-to-cops-to-get-them-to-find-his-stolen-car-it-backfires-like-karma-115674.html'}, function() {
		$("#rtopmenu i.rtm-"+ww).removeClass("active").addClass("active");
		window["rmnupop-"+ww]=$("#trmnu").html();
	});
}

function rmnu_close()
{
	$("#trmnu").remove();
	$("#rtopmenu i.active").removeClass("active");
}

function rmnu_toggle(ev)
{
	$("#topmenu").hide();
	$("#topmenubtn").removeClass("active");

	var aa, ww;

	if($(ev.currentTarget).hasClass('fa-share-alt')) ww='share';
	else if($(ev.currentTarget).hasClass('fa-heart')) ww='like';
	else if($(ev.currentTarget).hasClass('fa-info-circle')) ww='info';
	else if($(ev.currentTarget).hasClass('fa-newspaper')) ww='paper';
	else return;

	if($("#trmnu").length) {
		var aa=$("#trmnu").attr("data-which");
		rmnu_close();
		if(aa==ww) return;
	}

	ev.preventDefault(); ev.stopPropagation();
	rmnu_open(ww);
}

function aetopmenu_toggle(ev)
{
	ev.preventDefault(); ev.stopPropagation();
	rmnu_close();
	$("#topmenu").toggle();
	$("#topmenubtn").toggleClass("active");
}

function aeclosemenus1(ev)
{
	rmnu_close();
	if($("#topmenubtn").hasClass("active")) {
		$("#topmenu").toggle();
		$("#topmenubtn").removeClass("active");
	}
}

window.onload=function() {
	$(window).on("click", aeclosemenus1);
	$("#topmenubtn").on("click", aetopmenu_toggle);
	$("#rtopmenu i.fa").on("click", rmnu_toggle);
};

window.aegal_cty = 'US';
window.aegal_xdsect='news';
window.ae__nid='115674';

if(typeof aerunstartup=="function") aerunstartup();
aeinputdefaults('input[type="text"]');
</script>


</body>
</html>