<!DOCTYPE html>
<html lang="en">
<head>
<script>window.aelangvar = 'en';</script>

<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
window.googletag = window.googletag || {cmd: []};
googletag.cmd.push(function(){
	googletag.pubads().disableInitialLoad(); (adsbygoogle=window.adsbygoogle||[]).pauseAdRequests=1;
		window.slot_5fb23b3a00711 = googletag.defineSlot("/1004334/AE_news_300x250_ATF_240s_2", [[300, 250]], "AE_news_300x250_ATF_240s_2__placement_5fb23b3a00711__").addService(googletag.pubads()).setTargeting("refresh", "yes");
	window.slot_5fb23b3a007a3 = googletag.defineSlot("/1004334/AE_news_300x250_ATF_240s_2", [[300, 250]], "AE_news_300x250_ATF_240s_2__placement_5fb23b3a007a3__").addService(googletag.pubads()).setTargeting("refresh", "yes");
	window.slot_5fb23b3a010a8 = googletag.defineSlot("/1004334/AE_news_970x90_240s", [[970, 250]], "AE_news_970x90_240s__placement_5fb23b3a010a8__").addService(googletag.pubads()).setTargeting("refresh", "yes");
		APS_GO();
	});
function GPT_GO(){ console.log('GPT!'); googletag.pubads().setCentering(true); googletag.pubads().enableSingleRequest(); googletag.enableServices(); googletag.pubads().refresh(); (adsbygoogle=window.adsbygoogle||[]).pauseAdRequests=0; }

!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
apstag.init({ pubID:  '7db38df2-4062-4df4-9018-dcf399a364c8',  adServer: 'googletag', timeout: 2e3 });
function APS_GO() { apstag.fetchBids({slots: [ { slotName: "/1004334/AE_news_300x250_ATF_240s_2", sizes: [[300, 250]], slotID: "AE_news_300x250_ATF_240s_2__placement_5fb23b3a00711__" }, { slotName: "/1004334/AE_news_300x250_ATF_240s_2", sizes: [[300, 250]], slotID: "AE_news_300x250_ATF_240s_2__placement_5fb23b3a007a3__" }, { slotName: "/1004334/AE_news_970x90_240s", sizes: [[970, 250]], slotID: "AE_news_970x90_240s__placement_5fb23b3a010a8__" } ]}, function(bids) {  console.log('APS 1st!'); googletag.cmd.push(function() { apstag.setDisplayBids(); GPT_GO(); }); }); }
</script>

<title>Google Might at One Point Block Your Smartphone Completely While Driving - autoevolution</title>
<meta name="robots" content="max-snippet:256, max-image-preview:large, max-video-preview: 15" />
<meta name="language" content="en" /><meta http-equiv="content-type" content="text/html; charset=utf-8" /><meta name="viewport" content="width=980" /><meta http-equiv="X-UA-Compatible" content="IE=edge" />
<link rel="preconnnect" href="https://quantcast.mgr.consensu.org" />
<link rel="preconnnect" href="https://vendorlist.consensu.org" />
<link rel="preconnnect" href="https://audit.quantcast.mgr.consensu.org" />
<link rel="preconnnect" href="https://s1.cdn.autoevolution.com/" /><link rel="dns-prefetch" href="https://s1.cdn.autoevolution.com/" />
<link rel="preconnnect" href="https://securepubads.g.doubleclick.net/" />
<link rel="dns-prefetch" href="https://www.google-analytics.com" />
<link rel="dns-prefetch" href="https://c.amazon-adsystem.com" />
<link rel="dns-prefetch" href="https://s.amazon-adsystem.com" />
<link rel="apple-touch-icon" href="/_img/favicon_512.png" /><meta name="msapplication-TileImage" content="/_img/favicon_512.png" /><link rel="mask-icon" sizes="any" href="https://s1.cdn.autoevolution.com/_img/aefavicon.svg" color="#000000" />
<link rel="icon" type="image/x-icon" href="https://s1.cdn.autoevolution.com/_img/favicon.ico?v=2016" /><link rel="shortcut icon" type="image/x-icon" href="https://s1.cdn.autoevolution.com/_img/favicon.ico?v=2016" />
<link rel="alternate" type="application/rss+xml" title="autoevolution news" href="https://www.autoevolution.com/rss/backend.xml">
<link rel="stylesheet" type="text/css" href="https://s1.cdn.autoevolution.com/_min/?g=css&amp;vv=347">
<link rel="canonical" href="https://www.autoevolution.com/news/google-might-at-one-point-block-your-smartphone-completely-while-driving-151557.html">
<meta name="description" content="Let&rsquo;s be honest about it: the smartphone continues to be one of the main causes of distracted driving, and despite the bigger fines, the campaigns, and even the accidents that many have been involved in, people just can&rsquo;t stop starring at their phones no matter what they do.">
<meta name="keywords" content="Google, Android, patent, distracted driving, smartphone">
<meta property="fb:app_id" content="111790708909959">
<meta property="og:site_name" content="autoevolution">
<meta property="og:type" content="article">
<meta property="og:url" content="https://www.autoevolution.com/news/google-might-at-one-point-block-your-smartphone-completely-while-driving-151557.html">
<meta property="og:title" content="Google Might at One Point Block Your Smartphone Completely While Driving">
<meta property="og:description" content="Let&rsquo;s be honest about it: the smartphone continues to be one of the main causes of distracted driving, and despite the bigger fines, the campaigns, and even the accidents that many have been involved in, people just can&rsquo;t stop starring at their phones no matter what they do.">
<meta property="article:publisher" content="https://www.facebook.com/autoevolution">
<meta property="article:published_time" content="2020-11-16T06:51:44+00:00">
<meta property="og:image" content="https://s1.cdn.autoevolution.com/images/news/google-might-at-one-point-block-your-smartphone-completely-while-driving-151557-7.jpg">
<meta property="twitter:card" content="summary_large_image">
<meta property="twitter:site" content="@_autoevolution_">
<meta property="twitter:creator" content="@_autoevolution_">
<meta property="twitter:url" content="https://www.autoevolution.com/news/google-might-at-one-point-block-your-smartphone-completely-while-driving-151557.html">
<meta property="twitter:title" content="Google Might at One Point Block Your Smartphone Completely While Driving">
<meta property="twitter:description" content="Let&rsquo;s be honest about it: the smartphone continues to be one of the main causes of distracted driving, and despite the bigger fines, the campaigns, and even the accidents that many have been involved in, people just can&rsquo;t stop starring at their phones no matter what they do.">
<meta property="twitter:image" content="https://s1.cdn.autoevolution.com/images/news/google-might-at-one-point-block-your-smartphone-completely-while-driving-151557-7.jpg">
<meta name="author" content="Bogdan Popa">
<script>
window.google_analytics_uacct = "UA-61277-6";
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-61277-6', 'auto'); ga('set', 'anonymizeIp', true);
ga('send', 'pageview');</script>
<script type="text/javascript" src="https://s1.cdn.autoevolution.com/_min/?g=js,jslang_en&amp;vv=357"></script>

<!-- webfontloader -->
<link rel="preload" href="https://s1.cdn.autoevolution.com/_css/fonts/coresans/coresansn45-webfont.woff2?v=2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="https://s1.cdn.autoevolution.com/_css/fonts/coresans/coresansn65-webfont.woff2?v=2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="https://s1.cdn.autoevolution.com/_css/fonts/coresans/coresansnr47-webfont.woff2?v=2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="https://s1.cdn.autoevolution.com/_css/fonts/coresans/coresansnr57-webfont.woff2?v=2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="https://s1.cdn.autoevolution.com/_css/fonts/coresans/coresansnr67-webfont.woff2?v=2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="https://s1.cdn.autoevolution.com/_css/fonts/glyphutil/glyphutil_neue-webfont.woff2?v=927" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="https://s1.cdn.autoevolution.com/_css/fonts.css?v=5" as="style">
<script>
	WebFontConfig = {
		classes: false,
		events: false,
		timeout: 2000,
		custom: {
			families: ['CoreSansN:n4,n7', 'CoreSansNRCond:n4,n5,n7', 'Glyphutil Neue'],
			urls: ['https://s1.cdn.autoevolution.com/_css/fonts.css?v=5']
		}
	};

	(function(d) {
		var wf = d.createElement('script'), s = d.scripts[0];
		wf.src = 'https://s1.cdn.autoevolution.com/_js/webfont-1.6.26.js?v=1';
		wf.async = true;
		s.parentNode.insertBefore(wf, s);
	})(document);
</script>
<!-- webfontloader -->

</head>
<body>

<div id="topbar"><div class="container2">

<i class="fa fa-bars" id="topmenubtn"></i>
<a id="autoevolution" href="https://www.autoevolution.com/" title="autoevolution">autoevolution</a>
<div id="topmenu" style="display:none;">
<ul class="m1 clearfix">
	<li><a href="https://www.autoevolution.com/cars/" title="Car models and specifications database">cars</a></li>
	<li><a href="https://www.autoevolution.com/moto/" title="Motorcycle models and specifications database">moto</a></li>
	<li><a href="https://www.autoevolution.com/news/" title="All latest news">news</a></li>
	<li><a href="https://www.autoevolution.com/cars/reviews/?sort=date" title="Car reviews">car reviews</a></li>
	<li><a href="https://www.autoevolution.com/spyshots/" title="Car spyshots and scoops">spyshots</a></li>
	<li><a href="https://www.autoevolution.com/news/driven/" title="Driven cars">driven cars</a></li>
	<li><a href="https://www.autoevolution.com/news/space-junk/" title="Space junk">space junk<!--<span class="black fsz13 line24">new</span>--></a></li>
	<li><a href="https://www.autoevolution.com/green/" title="Green news">green</a></li>
	<li class="newspaper"><a href="https://www.autoevolution.com/newspaper/" title="Newspaper">newspaper <span></span></a></li>
</ul>
<ul class="m2 clearfix">
	<li><a href="https://www.autoevolution.com/carcompare.php" title="Compare cars">Compare Cars <i class="fa fa-car col-red fsz13"></i><i class="fa fa-car col-red fsz13 faded"></i></a></li>
	<li><a href="https://www.autoevolution.com/bac/" title="Blood Alcohol Level Calculator">BAC Calculator &nbsp;<i class="fa fa-flask col-red2"></i></a></li>
	<li><a href="https://www.autoevolution.com/editorial/" title="autoevolution editorials">Editorial</a></li>
	<li><a href="https://www.autoevolution.com/coverstory/" title="autoevolution coverstories">Coverstory</a></li>
	<li><a href="https://www.autoevolution.com/news/motorsport" title="Motorsport news">Motorsport</a></li>
	<li><a href="https://www.autoevolution.com/reviews/" title="Testdrives archive">Testdrives archive</a></li>
	<li><a href="https://www.autoevolution.com/auto-moto-shows/" title="Auto shows coverage index">Auto Shows</a></li>
	<li><a href="https://www.autoevolution.com/news/tuning/" title="Auto tuning news">Tuning</a></li>
	<li><a href="https://www.autoevolution.com/carfinder/" title="Car Finder">Car Finder</a></li>
	<li><a href="https://www.autoevolution.com/newstag/pic%20of%20the%20day/" title="Photo of the Day">Photo of the Day</a></li>
	<li class="long"><a href="https://www.autoevolution.com/auto-glossary/" title="Automotive terms and acronyms database">Glossary of automotive terms</a></li>
	<div class="clearfix"></div>
</ul>
<ul class="m3 clearfix">
	<li><a href="https://www.autoevolution.com/editors/" title="Meet the autoevolution writers and editors">Masthead</a></li>
	<li><a href="https://www.autoevolution.com/rss-channels/" title="Follow autoevolution via RSS">RSS Feeds</a></li>
</ul>
</div>

<div id="topsearch" class="xsgrad1"><form method="get" action="https://www.autoevolution.com/search.php">
<input type="text" name="s" value="Search here..." data-defl="Search here..." /><button type="submit" class="fa fa-search"></button>
</form></div>

<div id="rtopmenu" class="fr">
	<a href="https://www.autoevolution.com/sendtip/" title="Have a news tip? Let us know!"><i class="fa fa-tip col-white"></i></a>
	<i class="fa fa-newspaper rtm-paper col-gold posrel " title="Customize and read your newspaper">
		</i>
	<i class="fa fa-heart rtm-like" title="Follow us on social media"></i>
	<i class="fa fa-info-circle rtm-info" title="Useful information"></i>
</div>

</div></div>
<div class="container2">
	<div id="topwhite" class="h50">
			<script>
		const prevMonthlyFeatures = ['Ferrari', 'Harley-Davidson', 'Earth', 'Muscle Car', 'Two-wheeler', 'Custom Builds', 'Expedition Vehicles', 'Porsche', 'Tesla', 'Chevrolet'];		
		function eventbar_toggle() {
			if($('#event_history').html().length < 100) {
				var tmp = ''; 
				for(const i of prevMonthlyFeatures) tmp += '<a href="https://www.autoevolution.com/newstag/'+encodeURI(i == 'Harley-Davidson' ? 'HD' : i)+'+Month">'+i+' Month &nbsp;<i class="fa fa-long-arrow-right"></i></a>';
				$('#event_history').html(tmp); tmp =  null;
			}
			$('#event_history').toggle();
		}
		</script>
		<div class="eventbar">
			<a href="https://www.autoevolution.com/newstag/Chevrolet+Month?utm_source=ae_self&utm_medium=ae_eventline_desktop&utm_campaign=ae_month_chevrolet" title="Chevrolet Month">
				<b class="faded">FEATURED</b> &nbsp; 
				<img src="https://s1.cdn.autoevolution.com/_img/car-duotone-inverted.png?v=4" height="16" title="Chevrolet Month" style="vertical-align: initial" /> 
				autoevolution's <span data-class="col-gold" style="color:#C89836">Chevrolet Month</span>
				<!-- <b class="col-red">Read all about it</b>-->
			</a>
			<div id="eventbar_toggle" onclick="eventbar_toggle()"><i class="fa fa-caret-down"></i></div>
		</div>
		<div id="event_history"></div>
		</div>
</div>

<div id="pagewrapper">

<div class="container2" itemscope itemtype="http://schema.org/NewsArticle">
	
	<div class="col1width col1mg fl">
		<div class="ad300x250 mgtop_10 ad">
		<div id="AE_news_300x250_ATF_240s_2__placement_5fb23b3a00711__" style="width:300px; height:250px"></div><script>googletag.cmd.push(function(){ googletag.display("AE_news_300x250_ATF_240s_2__placement_5fb23b3a00711__"); setInterval(function(){ googletag.pubads().refresh([window.slot_5fb23b3a00711]); }, 240000);  });</script>		</div>


		
				<div id="moreonthis_inner"><div class="moreonthis bulleted mgtop_30"><div class="title titletype1">More on this:</div><a href="https://www.autoevolution.com/news/google-assistant-on-android-auto-suddenly-failing-to-understand-voice-commands-151547.html?utm_source=ae_self&utm_medium=ae_moreon&utm_campaign=ae_moreon_news_static" title="Google Assistant on Android Auto Suddenly Failing to Understand Voice Commands"><img width="90" height="60" title="Google Assistant on Android Auto Suddenly Failing to Understand Voice Commands" alt="Google Assistant on Android Auto Suddenly Failing to Understand Voice Commands" src="https://s1.cdn.autoevolution.com/images/news/google-assistant-on-android-auto-suddenly-failing-to-understand-voice-commands-151547-3.jpg"/><span><b class="black bull">1</b> Google Assistant on Android Auto Suddenly Failing to Understand Voice Commands</span></a><a href="https://www.autoevolution.com/news/nobody-can-explain-the-android-auto-bug-causing-waze-to-go-missing-151540.html?utm_source=ae_self&utm_medium=ae_moreon&utm_campaign=ae_moreon_news_static" title="Nobody Can Explain the Android Auto Bug Causing Waze to Go Missing"><img width="90" height="60" title="Nobody Can Explain the Android Auto Bug Causing Waze to Go Missing" alt="Nobody Can Explain the Android Auto Bug Causing Waze to Go Missing" src="https://s1.cdn.autoevolution.com/images/news/nobody-can-explain-the-android-auto-bug-causing-waze-to-go-missing-151540-3.jpg"/><span><b class="black bull">2</b> Nobody Can Explain the Android Auto Bug Causing Waze to Go Missing</span></a><a href="https://www.autoevolution.com/news/this-high-speed-cable-can-fix-all-android-auto-and-carplay-problems-with-a-bonus-151521.html?utm_source=ae_self&utm_medium=ae_moreon&utm_campaign=ae_moreon_news_static" title="This High-Speed Cable Can Fix All Android Auto and CarPlay Problems with a Bonus"><img width="90" height="60" title="This High-Speed Cable Can Fix All Android Auto and CarPlay Problems with a Bonus" alt="This High-Speed Cable Can Fix All Android Auto and CarPlay Problems with a Bonus" src="https://s1.cdn.autoevolution.com/images/news/this-high-speed-cable-can-fix-all-android-auto-and-carplay-problems-with-a-bonus-151521-3.jpg"/><span><b class="black bull">3</b> This High-Speed Cable Can Fix All Android Auto and CarPlay Problems with a Bonus</span></a><a href="https://www.autoevolution.com/news/google-maps-data-helps-catch-thief-reveals-all-his-targets-151519.html?utm_source=ae_self&utm_medium=ae_moreon&utm_campaign=ae_moreon_news_static" title="Google Maps Data Helps Catch Thief, Reveals All His Targets"><img width="90" height="60" title="Google Maps Data Helps Catch Thief, Reveals All His Targets" alt="Google Maps Data Helps Catch Thief, Reveals All His Targets" src="https://s1.cdn.autoevolution.com/images/news/google-maps-data-helps-catch-thief-reveals-all-his-targets-151519-3.jpg"/><span><b class="black bull">4</b> Google Maps Data Helps Catch Thief, Reveals All His Targets</span></a><a href="https://www.autoevolution.com/news/google-finally-announces-android-auto-fix-for-everybodys-favorite-music-app-151517.html?utm_source=ae_self&utm_medium=ae_moreon&utm_campaign=ae_moreon_news_static" title="Google Finally Announces Android Auto Fix for Everybody’s Favorite Music App"><img width="90" height="60" title="Google Finally Announces Android Auto Fix for Everybody’s Favorite Music App" alt="Google Finally Announces Android Auto Fix for Everybody’s Favorite Music App" src="https://s1.cdn.autoevolution.com/images/news/google-finally-announces-android-auto-fix-for-everybodys-favorite-music-app-151517-3.jpg"/><span><b class="black bull">5</b> Google Finally Announces Android Auto Fix for Everybody’s Favorite Music App</span></a></div></div>
		
				<div id="moreonthis_inner">
			<div class="moreonthis mgtop_20">
				<div class="title titletype1">Car reviews:</div>
				<script src="https://player.anyclip.com/anyclip-widget/lre-widget/prod/v1/src/lre.js" pubname="autoevolutioncom" widgetname="0011r00002IZQzB_1183"></script>
			</div>
		</div>
		
		<div class="ad300x250 mgtop_30"><div id="AE_news_300x250_ATF_240s_2__placement_5fb23b3a007a3__" style="width:300px; height:250px"></div><script>googletag.cmd.push(function(){ googletag.display("AE_news_300x250_ATF_240s_2__placement_5fb23b3a007a3__"); setInterval(function(){ googletag.pubads().refresh([window.slot_5fb23b3a007a3]); }, 240000);  });</script>		</div>

		<div id="moreonthis_inner">
						<div class="moreonthis mgtop_30">
				<div class="title titletype1 upcase"><a href="https://www.autoevolution.com/coverstory/" title="Coverstory">Coverstory &nbsp;<i class="fa fa-long-arrow-right"></i></a></div>
				<a href="https://www.autoevolution.com/news/chevy-windstroke-is-a-gm-interns-idea-of-future-vehicles-and-propulsion-151532.html?utm_source=ae_self&utm_medium=ae_upnext&utm_campaign=ae_upnext_left">
					<img src="https://s1.cdn.autoevolution.com/images/news/chevy-windstroke-is-a-gm-interns-idea-of-future-vehicles-and-propulsion-151532-3.jpg" width="66" height="40" />
					<span>Chevy Windstroke Is a GM Intern’s Idea of Future Vehicles and Propulsion</span>
				</a>
			</div>
					</div>

		&nbsp;
	</div>


<article id="newscol2" class="col2width">
<!--<meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="https://www.autoevolution.com/news/google-might-at-one-point-block-your-smartphone-completely-while-driving-151557.html" />-->
<link itemprop="mainEntityOfPage" href="https://www.autoevolution.com/news/google-might-at-one-point-block-your-smartphone-completely-while-driving-151557.html" />
<meta itemprop="datePublished" content="2020-11-16T06:51:44+0000" />
<meta itemprop="dateModified" content="2020-11-16T06:51:44+0000" /><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
	<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
		<meta itemprop="url" content="https://s1.cdn.autoevolution.com/_img/autoevolution_logo_2016_ldjs.png">
		<meta itemprop="width" content="500">
		<meta itemprop="height" content="100">
	</div>
	<meta itemprop="name" content="autoevolution">
</div>

<h1 itemprop="headline" class="padcol2 newstitle innews">Google Might at One Point Block Your Smartphone Completely While Driving</h1>

<div class="breadcrumb innews">
	<div class="fr">
				16 Nov 2020, 6:51 UTC &middot;
		<div class="col2author" itemscope itemtype="http://schema.org/Person" itemprop="author">by 
			<a href="https://www.autoevolution.com/editors/browse/bogdan-popa/" title="Check out Bogdan Popa's author profile" itemprop="url">
				<b itemprop="name">Bogdan Popa</b></a>
				<meta itemprop="image" content="https://s1.cdn.autoevolution.com/images/editors/bogdan-popa-200.jpg?v=2019" />				<img src="https://s1.cdn.autoevolution.com/images/editors/bogdan-popa-64.jpg?v=2019" width="24" height="24" alt="author pic" title="Bogdan Popa" />		</div>
	</div>
<span itemscope itemtype="http://schema.org/BreadcrumbList"><span itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><meta itemprop="position" content="1" /><a href="https://www.autoevolution.com/" itemprop="item" title="Home"><span itemprop="name">Home</span></a></span> &gt; <span itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><meta itemprop="position" content="2" /><a href="https://www.autoevolution.com/news/" itemprop="item" title="News"><span itemprop="name">News</span></a></span> &gt; <span itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><meta itemprop="position" content="3" /><a href="https://www.autoevolution.com/news/technology/" itemprop="item" title="Technology"><span itemprop="name">Technology</span></a></span></span>	<div class="top2line5"></div>
</div>
<div itemprop="articleBody">
<div class="newssubtext">Let&rsquo;s be honest about it: the smartphone continues to be one of the main causes of distracted driving, and despite the bigger fines, the campaigns, and even the accidents that many have been involved in, people just can&rsquo;t stop starring at their phones no matter what they do.</div>
<div class="ch_pic" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><a id="xaegal_0" class="fullimg" href="https://s1.cdn.autoevolution.com/images/news/google-might-at-one-point-block-your-smartphone-completely-while-driving-151557_1.jpg" target="_blank"><img itemprop="thumbnailUrl" src="https://s1.cdn.autoevolution.com/images/news-pictures-600x/google-might-at-one-point-block-your-smartphone-completely-while-driving-151557-7.jpg" title="The tech would lock the phone during driving" data-gidx="0" data-big="https://s1.cdn.autoevolution.com/images/news/google-might-at-one-point-block-your-smartphone-completely-while-driving-151557_1.jpg" data-description="Photo credits: Google" data-title="The tech would lock the phone during driving" /></a><span><em class="fa fa-search-plus"></em> 6 photos</span><meta itemprop="url" content="https://s1.cdn.autoevolution.com/images/news/google-might-at-one-point-block-your-smartphone-completely-while-driving-151557_1.jpg"><meta itemprop="width" content="1272"><meta itemprop="height" content="1382"></div><div class="newsgal2 posrel"><div class="vslide" data-count="5"><a id="aegal_0" href="https://s1.cdn.autoevolution.com/images/news/gallery/google-might-at-one-point-block-your-smartphone-completely-while-driving_1.jpg" data-num="0" rel="noopener"><img title="Google patent drawings" alt="Google patent drawings" src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/google-might-at-one-point-block-your-smartphone-completely-while-driving-thumbnail_1.jpg" height="78" data-onload="aengal_picloaded('.newsgal',0);" data-gidx="1" data-gidm="908805" data-gida="151557"  data-description="Photo credits: Google" data-title="Google patent drawings" /></a><a id="aegal_1" href="https://s1.cdn.autoevolution.com/images/news/gallery/google-might-at-one-point-block-your-smartphone-completely-while-driving_2.jpg" data-num="1" rel="noopener"><img title="Google patent drawings" alt="Google patent drawings" src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/google-might-at-one-point-block-your-smartphone-completely-while-driving-thumbnail_2.jpg" height="78" data-onload="aengal_picloaded('.newsgal',1);" data-gidx="2" data-gidm="908806" data-gida="151557"  data-description="Photo credits: Google" data-title="Google patent drawings" /></a><a id="aegal_2" href="https://s1.cdn.autoevolution.com/images/news/gallery/google-might-at-one-point-block-your-smartphone-completely-while-driving_3.jpg" data-num="2" rel="noopener"><img title="Google patent drawings" alt="Google patent drawings" src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/google-might-at-one-point-block-your-smartphone-completely-while-driving-thumbnail_3.jpg" height="78" data-onload="aengal_picloaded('.newsgal',2);" data-gidx="3" data-gidm="908807" data-gida="151557"  data-description="Photo credits: Google" data-title="Google patent drawings" /></a><a id="aegal_3" href="https://s1.cdn.autoevolution.com/images/news/gallery/google-might-at-one-point-block-your-smartphone-completely-while-driving_4.jpg" data-num="3" rel="noopener"><img title="Google patent drawings" alt="Google patent drawings" src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/google-might-at-one-point-block-your-smartphone-completely-while-driving-thumbnail_4.jpg" height="78" data-onload="aengal_picloaded('.newsgal',3);" data-gidx="4" data-gidm="908808" data-gida="151557"  data-description="Photo credits: Google" data-title="Google patent drawings" /></a><a id="aegal_4" href="https://s1.cdn.autoevolution.com/images/news/gallery/google-might-at-one-point-block-your-smartphone-completely-while-driving_5.jpg" data-num="4" rel="noopener"><img title="Google patent drawings" alt="Google patent drawings" src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/google-might-at-one-point-block-your-smartphone-completely-while-driving-thumbnail_5.jpg" height="78" data-onload="aengal_picloaded('.newsgal',4);" data-gidx="5" data-gidm="908809" data-gida="151557"  data-description="Photo credits: Google" data-title="Google patent drawings" /></a><script type="application/ld+json" id="schema-gallery-data">{"@context":"http:\/\/schema.org","@type":"ImageGallery","url":"https:\/\/www.autoevolution.com\/news\/google-might-at-one-point-block-your-smartphone-completely-while-driving-151557.html","associatedMedia":[{"text":"Google patent drawings","contentUrl":"https:\/\/s1.cdn.autoevolution.com\/images\/news\/gallery\/google-might-at-one-point-block-your-smartphone-completely-while-driving_1.jpg","thumbnailUrl":"https:\/\/s1.cdn.autoevolution.com\/images\/news-gallery-130x\/google-might-at-one-point-block-your-smartphone-completely-while-driving-thumbnail_1.jpg"},{"text":"Google patent drawings","contentUrl":"https:\/\/s1.cdn.autoevolution.com\/images\/news\/gallery\/google-might-at-one-point-block-your-smartphone-completely-while-driving_2.jpg","thumbnailUrl":"https:\/\/s1.cdn.autoevolution.com\/images\/news-gallery-130x\/google-might-at-one-point-block-your-smartphone-completely-while-driving-thumbnail_2.jpg"},{"text":"Google patent drawings","contentUrl":"https:\/\/s1.cdn.autoevolution.com\/images\/news\/gallery\/google-might-at-one-point-block-your-smartphone-completely-while-driving_3.jpg","thumbnailUrl":"https:\/\/s1.cdn.autoevolution.com\/images\/news-gallery-130x\/google-might-at-one-point-block-your-smartphone-completely-while-driving-thumbnail_3.jpg"},{"text":"Google patent drawings","contentUrl":"https:\/\/s1.cdn.autoevolution.com\/images\/news\/gallery\/google-might-at-one-point-block-your-smartphone-completely-while-driving_4.jpg","thumbnailUrl":"https:\/\/s1.cdn.autoevolution.com\/images\/news-gallery-130x\/google-might-at-one-point-block-your-smartphone-completely-while-driving-thumbnail_4.jpg"},{"text":"Google patent drawings","contentUrl":"https:\/\/s1.cdn.autoevolution.com\/images\/news\/gallery\/google-might-at-one-point-block-your-smartphone-completely-while-driving_5.jpg","thumbnailUrl":"https:\/\/s1.cdn.autoevolution.com\/images\/news-gallery-130x\/google-might-at-one-point-block-your-smartphone-completely-while-driving-thumbnail_5.jpg"}]}</script></div><div class="dotbox curpo" onclick="return open_lght(0)"></div></div><div class="newstext innews">
<div class="mgtop_20">
Both Google and Apple have released do not disturb systems that can be activated while driving, and the keyboard of systems like CarPlay and Android Auto is blocked when the car is in motion.<br />
<br />
But it looks like the search giant is now ready to advance to the next level.<br />
<br />
A <a rel="noopener" target="_blank" href="https://patents.google.com/patent/US20180111552A1/en?oq=US+20180111552+A1">patent</a> called &ldquo;<em>Automated pacing of vehicle operator content interaction</em>&rdquo; and granted to Google on November 10 describes a method of determining whether a person is doing something else (such as driving) in order to block the phone completely. In other words, if you&rsquo;re driving and the phone figures this out, the mobile device should be locked entirely until you pull over.<br />
<br />
A patent drawing shows an early version of the warning displayed on the screen, with a typical &ldquo;paused for safety&rdquo; message presented in case the system detects you&rsquo;re driving.<br />
<br />
And now, here comes the tricky part. How is the phone able to determine you&rsquo;re driving?<br />
<br />
Naturally, it can use its sensors to determine if you&rsquo;re in motion, but this wouldn&rsquo;t be accurate because we&rsquo;re also using our phones as passengers in cars or in public transportation. So Google has developed an attention analysis system building a personalized pattern to track how you use the device.<br />
<br />
Using complex software, the phone would basically calculate an attention buffer, and if this value isn&rsquo;t met at a specific time, the device could be able to figure out you&rsquo;re doing something else and thus block the interaction with the user interface.<br />
<br />
Certainly, this is a rather innovative approach, and the patent documents we linked to include multiple implementations Google has in mind for such a technology. And of course, everything is still in its early days, and everybody should remember that a patent isn&rsquo;t by any means a guarantee a certain idea enters mass production.<div class="clearfix"></div></div><div class="mgtop_20"><i class="fa fa-flag-checkered ico col-red3"></i></div></div>



	<div class="clearfix"></div>
</div>
<div class="posrel"></div><!-- posrel -->
<div class="filedunder mgtop_20"><a href="https://www.autoevolution.com/newstag/Google/" title="More stories about &quot;Google&quot;" class="newstag">Google</a> <a href="https://www.autoevolution.com/newstag/Android/" title="More stories about &quot;Android&quot;" class="newstag">Android</a> <a href="https://www.autoevolution.com/newstag/patent/" title="More stories about &quot;patent&quot;" class="newstag">patent</a> <a href="https://www.autoevolution.com/newstag/distracted%20driving/" title="More stories about &quot;distracted driving&quot;" class="newstag">distracted driving</a> <a href="https://www.autoevolution.com/newstag/smartphone/" title="More stories about &quot;smartphone&quot;" class="newstag">smartphone</a> </div>
<div class="clearfix"></div>
<div id="disqus_thread" class="bgwhite overauto"><button onclick="$('#disqus_thread').toggleClass('padcol2'); loadDisqus()" type="button" class="ulbtn dispblock posrel zx1"><i class="fa fa-comment col-red"></i>click to load Disqus comments for this story</span><span class="disclaim">This enables Disqus, Inc. to process some of your data.</span></button></div>
<script>var disqus_config = function () { this.page.url = 'https://www.autoevolution.com/news/google-might-at-one-point-block-your-smartphone-completely-while-driving-151557.html'; this.page.identifier = 'dsq_ae_news_151557'; };</script>
<div class="clearfix"></div>



</article><!-- midcol -->

<div id="newscol3" class="col3width overhide">
<div class="moreonthis mgleft_20 mgtop_10 vehicles"><div class="title titletype1">Latest car models:</div><a href="https://www.autoevolution.com/cars/jaguar-f-pace-2020.html" title="JAGUAR F-Pace"><img width="90" height="60" title="JAGUAR F-Pace" alt="JAGUAR F-Pace" src="https://s1.cdn.autoevolution.com/images/models/thumb/JAGUAR_F-Pace-2020_main.jpg_tmb.jpg"/><span>JAGUAR F-Pace <span>Luxury</span></span></a><a href="https://www.autoevolution.com/cars/ford-figo-2018.html" title="FORD Figo"><img width="90" height="60" title="FORD Figo" alt="FORD Figo" src="https://s1.cdn.autoevolution.com/images/models/thumb/FORD_Figo-2018_main.jpg_tmb.jpg"/><span>FORD Figo <span>Compact</span></span></a><a href="https://www.autoevolution.com/cars/peugeot-5008-2016.html" title="PEUGEOT 5008"><img width="90" height="60" title="PEUGEOT 5008" alt="PEUGEOT 5008" src="https://s1.cdn.autoevolution.com/images/models/thumb/PEUGEOT_5008-2016_main.jpg_tmb.jpg"/><span>PEUGEOT 5008 <span>Large SUV</span></span></a><a href="https://www.autoevolution.com/cars/porsche-panamera-turbo-s-sport-turismo-2020.html" title="PORSCHE Panamera Turbo S Sport Turismo (971)"><img width="90" height="60" title="PORSCHE Panamera Turbo S Sport Turismo (971)" alt="PORSCHE Panamera Turbo S Sport Turismo (971)" src="https://s1.cdn.autoevolution.com/images/models/thumb/PORSCHE_Panamera-Turbo-S-Sport-Turismo-2020_main.jpg_tmb.jpg"/><span>PORSCHE Panamera Turbo S Sport Turismo (971) <span>Luxury</span></span></a><a href="https://www.autoevolution.com/cars/suzuki-across-2020.html" title="SUZUKI Across"><img width="90" height="60" title="SUZUKI Across" alt="SUZUKI Across" src="https://s1.cdn.autoevolution.com/images/models/thumb/SUZUKI_Across-2020_main.jpg_tmb.jpg"/><span>SUZUKI Across <span>Medium SUV</span></span></a><a href="https://www.autoevolution.com/cars/genesis-gv70-2020.html" title="GENESIS GV70"><img width="90" height="60" title="GENESIS GV70" alt="GENESIS GV70" src="https://s1.cdn.autoevolution.com/images/models/thumb/GENESIS_GV70-2020_main.jpg_tmb.jpg"/><span>GENESIS GV70 <span>Medium SUV</span></span></a><a href="https://www.autoevolution.com/cars/volkswagen-golf-alltrack-2020.html" title="VOLKSWAGEN Golf Alltrack"><img width="90" height="60" title="VOLKSWAGEN Golf Alltrack" alt="VOLKSWAGEN Golf Alltrack" src="https://s1.cdn.autoevolution.com/images/models/thumb/VOLKSWAGEN_Golf-Alltrack-2020_main.jpg_tmb.jpg"/><span>VOLKSWAGEN Golf Alltrack <span>Compact</span></span></a><a href="https://www.autoevolution.com/cars/dacia-spring-electric-cargo-2021.html" title="DACIA Spring Electric Cargo"><img width="90" height="60" title="DACIA Spring Electric Cargo" alt="DACIA Spring Electric Cargo" src="https://s1.cdn.autoevolution.com/images/models/thumb/DACIA_Spring-Electric-Cargo-2021_main.jpg_tmb.jpg"/><span>DACIA Spring Electric Cargo <span>Medium SUV</span></span></a><a href="https://www.autoevolution.com/cars/bmw-m4-coupe-g82-2020.html" title="BMW M4 Coupe (G82)"><img width="90" height="60" title="BMW M4 Coupe (G82)" alt="BMW M4 Coupe (G82)" src="https://s1.cdn.autoevolution.com/images/models/thumb/BMW_M4-Coupe--G82--2020_main.jpg_tmb.jpg"/><span>BMW M4 Coupe (G82) <span>Coupe</span></span></a><a href="https://www.autoevolution.com/cars/fiat-doblo-2015.html" title="FIAT Doblo"><img width="90" height="60" title="FIAT Doblo" alt="FIAT Doblo" src="https://s1.cdn.autoevolution.com/images/models/thumb/FIAT_Doblo-2015_main.jpg_tmb.jpg"/><span>FIAT Doblo <span>Medium MPV</span></span></a><a href="https://www.autoevolution.com/cars/" title="Full list of car models and specifications" class="bold upcase seeall">All car models &nbsp;<i class="fa fa-long-arrow-right"></i></a></div>
		<div class="mgleft_20 mgtop_20">
		<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
		<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-2364887827571271" data-ad-slot="9053923839" data-ad-format="link" data-full-width-responsive="true"></ins>
		<script>(adsbygoogle = window.adsbygoogle || []).push({});</script>
	</div>
	
	
</div><!-- newscol3 -->

<div class="clearfix"></div>

<div class="col123width bgcutgrad">
	<div class="ad970x250 ad ad_adc" style="background-color: #e4e4e4; text-align: center;">
	<div id="AE_news_970x90_240s__placement_5fb23b3a010a8__" style="width:970px; height:250px"></div><script>googletag.cmd.push(function(){ googletag.display("AE_news_970x90_240s__placement_5fb23b3a010a8__"); setInterval(function(){ googletag.pubads().refresh([window.slot_5fb23b3a010a8]); }, 240000);  });</script>	</div>
</div>

<div class="fl" id="newscol1">
	<div id="morepopular1">&nbsp;</div>
	<div id="morescrollad1">&nbsp;</div>
	<div id="morepopular2">&nbsp;</div>
</div>
<div class="col2width fl bgcutgrad" id="morescroll">&nbsp;</div>

<div class="col3width fl">
	<div id="more_X">&nbsp;</div>
	<div id="morelinks">&nbsp;</div>
</div>

<div class="clearfix"></div>
<div class="col123width bgcutgrad"><div id="morescrollad2"></div><br/></div>

</div><!-- container -->

<iframe class="artr" src="https://www.autoevolution.com/rhh.php?k=artr&art=151557&se=news" width="0" height="0"><noframes><img src="https://www.autoevolution.com/rhh.php?k=artr&art=151557&se=news" width="1" height="1" /></noframes></iframe>

<script>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</script>

<div id="notif_asker_div">
	<div id="notif_asker_buttons">
		<h4>Would you like <span class="col-red">AUTOEVOLUTION</span> to send you notifications?</h4>
		<p>You will only receive our top stories,<br/>typically no more than 5 per day</p>
		<div id="notif_asker_btns">
			<button type="button" class="notif_btn blk" onclick="notif_continue(true)" title="Please click ALLOW when prompted">yes</button>
			<button type="button" class="notif_btn" onclick="notif_continue(false)">no</button>
		</div>
	</div>
</div>

<script>
function notif_asker() {
	$('body,html').css('overflow', 'hidden');
	$('#notif_asker_div').show();
}

function notif_continue(go) {
	if(go === true) {
		ae_setcookie('notif_dontask', 'dont', 60);

		$('#notif_asker_buttons').html('<h4 class="mgbot_20"><span class="col-red">Thank you!</span><br/>Please click ALLOW when prompted</h4>');
		setTimeout(function() {
			$('#notif_asker_div').remove();
			$('body,html').css('overflow', 'visible');
		}, 3000);

		var d = document, s = d.createElement('script');
		s.src = 'https://www.autoevolution.com/notificator.js?v=127';
		s.setAttribute('id', 'notif_asker_js');
		(d.head || d.body).appendChild(s);
		window.askOnLoad = 1;
	}
	else {
		ae_setcookie('notif_dontask', 'dont', 60);
		$('#notif_asker_div').remove();
		$('body,html').css('overflow', 'visible');
	}
}
</script>

<div class="clearfix"></div>
</div><!-- pagewrapper -->

<div id="footer">
	<div class="container">
		<div id="footcol1">
			<a href="/rss-channels/" class="fa fa-rss fl col-red"></a>
			<a href="https://www.autoevolution.com/" id="footauto" title="autoevolution">autoevolution</a>
			<span id="footprivacyl">
				<a href="/contact/" title="Contact Us">Contact Us</a> &bull;
				<a href="/static/privacy.html" title="Privacy Policy">Privacy Policy</a> &bull;
				<a href="/static/cookies.html" title="Cookies Policy">Cookies Policy</a>
				<br/>
							</span>
		</div>
		<div id="footcol2">
			<ul>
							<li><a href="/cars/" title="Cars">Cars</a></li>
				<li><a href="/moto/" title="Moto">Moto</a></li>
				<li><a href="/news/" title="News">News</a></li>
				<li><a href="/cars/reviews/" title="Car Reviews">Reviews</a></li>
				<li><a href="/editorial/" title="Editorials">Editorials</a></li>
				<li><a href="/coverstory/" title="Coverstory">Coverstory</a></li>
				<li><a href="/auto-guide/" title="Auto How-to">How-to</a></li>
				<li><a href="/auto-glossary/" title="Automotive Terms Glossary">Glossary</a></li>
				<li><a href="/carfinder/" title="Car Finder">Car finder</a></li>
				<li><a href="/bac/" title="Blood Alcohol Calculator">BAC</a></li>
						</ul>
			<p>&copy; 2008-2020 SoftNews Net SRL.<br/>All rights reserved. autoevolution&reg; and the autoevolution&reg; logo are registered trademarks.</p>
		</div>
		<div class="fgoup" onclick="$('html, body').animate({ scrollTop: 0 }, 'slow');"><i class="fa fa-caret-up"></i></div>
	</div>
	<div class="clearfix"></div>
</div>

<script type="application/ld+json">
{
	"@context": "http://schema.org", "@type": "Organization", "url": "https://www.autoevolution.com/", "logo": "https://www.autoevolution.com/_img/autoevolution_logo_2016_ldjs.png", "name": "autoevolution",  "sameAs" : [
		"https://www.facebook.com/autoevolution",
		"https://twitter.com/_autoevolution_",
		"https://flipboard.com/@autoevolution/autoevolution-e4m5gpaay"
	]
}
</script>
<script type="application/ld+json">{ "@context": "http://schema.org", "@type": "WebSite", "name": "autoevolution", "url": "https://www.autoevolution.com/" }</script>

<script type="text/javascript" src="https://s1.cdn.autoevolution.com/_min/?g=news,swipebox&amp;vv=357"></script>
<script>
window.onload=function() {
	$(window).on("click", aeclosemenus1);
	$("#topmenubtn").on("click", aetopmenu_toggle);
	$("#rtopmenu i.fa").on("click", rmnu_toggle);
};

window.aegal_cty = 'US';
window.aegal_ggon=0;
window.aegal_xdsect='news';
window.ae__nid='151557';

if(typeof aerunstartup=="function") aerunstartup();
aeinputdefaults('input[type="text"]');
</script>

<script>
$(document).ready(function(){
	if(!ae_getcookie('cooknotif2018')) {
		$('body').append('<div id="cookienotif">We use cookies to improve your experience. By using the site you agree to the use of cookies <a class="red" href="javascript:;" onclick="$(\'#cookienotif\').remove();ae_setcookie(\'cooknotif2018\', 1, 365);">Accept &amp; close</a><br/>For more information and options regarding cookies and personal data see our <a href="/static/cookies.html" title="Cookie Policy">Cookies Policy</a> and <a href="/static/privacy.html" title="Privacy Policy">Privacy Policy</a></div>');
	}
});
</script>


</body>
</html>