<!DOCTYPE html>
<html lang="en">
<head>


<link rel="preconnect" href="https://securepubads.g.doubleclick.net/" />
<link rel="preconnect" href="https://c.amazon-adsystem.com" />
<link rel="preconnect" href="https://s.amazon-adsystem.com" />
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
window.googletag = window.googletag || {cmd: []};
googletag.cmd.push(function(){
	googletag.pubads().disableInitialLoad(); (adsbygoogle=window.adsbygoogle||[]).pauseAdRequests=1;
		window.slot_6163f3b612ad9 = googletag.defineSlot("/1004334/AE_news_300x250_ATF_240s_2", [[300, 250]], "AE_news_300x250_ATF_240s_2__placement_6163f3b612ad9__").addService(googletag.pubads()).setTargeting("refresh", "yes");
	window.slot_6163f3b612b83 = googletag.defineSlot("/1004334/AE_news_300x250_ATF_240s_2", [[300, 250]], "AE_news_300x250_ATF_240s_2__placement_6163f3b612b83__").addService(googletag.pubads()).setTargeting("refresh", "yes");
	window.slot_6163f3b6133e4 = googletag.defineSlot("/1004334/AE_news_970x90_240s", [[970, 250]], "AE_news_970x90_240s__placement_6163f3b6133e4__").addService(googletag.pubads()).setTargeting("refresh", "yes");
		APS_GO();
	});
function GPT_GO(){ console.log('GPT!'); googletag.pubads().setCentering(true); googletag.pubads().enableSingleRequest(); googletag.enableServices(); googletag.pubads().refresh(); (adsbygoogle=window.adsbygoogle||[]).pauseAdRequests=0; }

!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
apstag.init({ pubID:  '7db38df2-4062-4df4-9018-dcf399a364c8',  adServer: 'googletag', timeout: 2e3 });
function APS_GO() { apstag.fetchBids({slots: [ { slotName: "/1004334/AE_news_300x250_ATF_240s_2", sizes: [[300, 250]], slotID: "AE_news_300x250_ATF_240s_2__placement_6163f3b612ad9__" }, { slotName: "/1004334/AE_news_300x250_ATF_240s_2", sizes: [[300, 250]], slotID: "AE_news_300x250_ATF_240s_2__placement_6163f3b612b83__" }, { slotName: "/1004334/AE_news_970x90_240s", sizes: [[970, 250]], slotID: "AE_news_970x90_240s__placement_6163f3b6133e4__" } ]}, function(bids) {  console.log('APS 1st!'); googletag.cmd.push(function() { apstag.setDisplayBids(); GPT_GO(); }); }); }
</script>

<script>window.aelangvar = 'en';</script>
<title>Chevrolet Monte Carlo 5.0 Fox Mustang G-Body Cabrio Is a True 1980s “Blasphemy” - autoevolution</title>
<meta name="robots" content="max-image-preview:large" />
<meta name="language" content="en" /><meta http-equiv="content-type" content="text/html; charset=utf-8" /><meta name="viewport" content="width=980" /><meta http-equiv="X-UA-Compatible" content="IE=edge" />
<link rel="preconnect" href="https://s1.cdn.autoevolution.com/" />
<link rel="preconnect" href="https://www.google-analytics.com" />
<link rel="apple-touch-icon" href="https://s1.cdn.autoevolution.com/_img/favicon_512.png" /><meta name="msapplication-TileImage" content="https://s1.cdn.autoevolution.com/_img/favicon_512.png" /><link rel="mask-icon" sizes="any" href="https://s1.cdn.autoevolution.com/_img/aefavicon.svg" color="#000000" />
<link rel="icon" type="image/x-icon" href="https://s1.cdn.autoevolution.com/_img/favicon.ico?v=2016" /><link rel="shortcut icon" type="image/x-icon" href="https://s1.cdn.autoevolution.com/_img/favicon.ico?v=2016" />
<link rel="alternate" type="application/rss+xml" title="autoevolution news" href="https://www.autoevolution.com/rss/backend.xml" />
<link rel="stylesheet" type="text/css" href="https://s1.cdn.autoevolution.com/_min/?g=css&amp;vv=376">
<link rel="canonical" href="https://www.autoevolution.com/news/chevrolet-monte-carlo-50-fox-mustang-g-body-cabrio-is-a-true-1980s-blasphemy-171420.html">
<meta name="description" content="Some people never settle on just one thing they like. So, perhaps it&rsquo;s better to have a piece of each treasured object. Or, if the virtual world is allowed to have a saying, combine the beloved features into a singular creation.">
<meta name="keywords" content="Chevrolet Monte Carlo Fox Body Mustang, Chevrolet, Monte Carlo, Ford Mustang 5.0, g-body, fox body, rendering, jlord8">
<meta property="og:site_name" content="autoevolution">
<meta property="og:type" content="article">
<meta property="og:url" content="https://www.autoevolution.com/news/chevrolet-monte-carlo-50-fox-mustang-g-body-cabrio-is-a-true-1980s-blasphemy-171420.html">
<meta property="og:title" content="Chevrolet Monte Carlo 5.0 Fox Mustang G-Body Cabrio Is a True 1980s “Blasphemy”">
<meta property="og:description" content="Some people never settle on just one thing they like. So, perhaps it&rsquo;s better to have a piece of each treasured object. Or, if the virtual world is allowed to have a saying, combine the beloved features into a singular creation.">
<meta property="article:publisher" content="https://www.facebook.com/autoevolution">
<meta property="article:published_time" content="2021-10-11T07:58:55+0000">
<meta property="og:image" content="https://s1.cdn.autoevolution.com/images/news/chevrolet-monte-carlo-50-fox-mustang-g-body-cabrio-is-a-true-1980s-blasphemy-171420_1.jpg">
<meta property="twitter:card" content="summary_large_image">
<meta property="twitter:site" content="@_autoevolution_">
<meta property="twitter:creator" content="@_autoevolution_">
<meta property="twitter:url" content="https://www.autoevolution.com/news/chevrolet-monte-carlo-50-fox-mustang-g-body-cabrio-is-a-true-1980s-blasphemy-171420.html">
<meta property="twitter:title" content="Chevrolet Monte Carlo 5.0 Fox Mustang G-Body Cabrio Is a True 1980s “Blasphemy”">
<meta property="twitter:description" content="Some people never settle on just one thing they like. So, perhaps it&rsquo;s better to have a piece of each treasured object. Or, if the virtual world is allowed to have a saying, combine the beloved features into a singular creation.">
<meta property="twitter:image" content="https://s1.cdn.autoevolution.com/images/news/chevrolet-monte-carlo-50-fox-mustang-g-body-cabrio-is-a-true-1980s-blasphemy-171420_1.jpg">
<meta name="author" content="Aurel Niculescu">
<script>
window.google_analytics_uacct = "UA-61277-6";
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-61277-6', 'auto'); 
ga('set', 'anonymizeIp', true);
ga('send', 'pageview');</script>
<script type="text/javascript" src="https://s1.cdn.autoevolution.com/_min/?g=js,jslang_en&amp;vv=369"></script>

<!-- webfontloader -->
<link rel="preload" href="https://s1.cdn.autoevolution.com/_css/fonts/coresans/coresansn45-webfont.woff2?v=2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="https://s1.cdn.autoevolution.com/_css/fonts/coresans/coresansn65-webfont.woff2?v=2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="https://s1.cdn.autoevolution.com/_css/fonts/coresans/coresansnr47-webfont.woff2?v=2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="https://s1.cdn.autoevolution.com/_css/fonts/coresans/coresansnr57-webfont.woff2?v=2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="https://s1.cdn.autoevolution.com/_css/fonts/coresans/coresansnr67-webfont.woff2?v=2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="https://s1.cdn.autoevolution.com/_css/fonts/glyphutil/glyphutil_neue-webfont.woff2?v=927" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="https://s1.cdn.autoevolution.com/_css/fonts.css?v=86" as="style">
<script>
WebFontConfig = {
	classes: false,
	events: false,
	timeout: 2000,
	custom: {
		families: ['CoreSansN:n4,n7', 'CoreSansNRCond:n4,n5,n7', 'Glyphutil Neue'],
		urls: ['https://s1.cdn.autoevolution.com/_css/fonts.css?v=86']
	}
};
</script>
<script src="https://s1.cdn.autoevolution.com/_js/webfont-1.6.28.js?v=1"></script>
<!-- webfontloader -->

</head>
<body>

<div id="topbar"><div class="container2">

<i class="fa fa-bars" id="topmenubtn"></i>
<a id="autoevolution" href="https://www.autoevolution.com/" title="autoevolution">autoevolution</a>
<div id="topmenu" style="display:none;">
<ul class="m1 clearfix">
	<li><a href="https://www.autoevolution.com/cars/" title="Car models and specifications database">cars</a></li>
	<li><a href="https://www.autoevolution.com/moto/" title="Motorcycle models and specifications database">moto</a></li>
	<li><a href="https://www.autoevolution.com/news/" title="All latest news">news</a></li>
	<li><a href="https://www.autoevolution.com/cars/reviews/?sort=date" title="Car reviews">car reviews</a></li>
	<li><a href="https://www.autoevolution.com/spyshots/" title="Car spyshots and scoops">spyshots</a></li>
	<li><a href="https://www.autoevolution.com/news/driven/" title="Driven cars">driven cars</a></li>
	<li><a href="https://www.autoevolution.com/news/space-junk/" title="Space junk">space junk<!--<span class="black fsz13 line24">new</span>--></a></li>
	<li><a href="https://www.autoevolution.com/green/" title="Green news">green</a></li>
	<li class="newspaper"><a href="https://www.autoevolution.com/newspaper/" title="Newspaper">newspaper <span></span></a></li>
</ul>
<ul class="m2 clearfix">
	<li><a href="https://www.autoevolution.com/carcompare.php" title="Compare cars">Compare Cars <i class="fa fa-car col-red fsz13"></i><i class="fa fa-car col-red fsz13 faded"></i></a></li>
	<li><a href="https://www.autoevolution.com/bac/" title="Blood Alcohol Level Calculator">BAC Calculator &nbsp;<i class="fa fa-flask col-red2"></i></a></li>
	<li><a href="https://www.autoevolution.com/editorial/" title="autoevolution editorials">Editorial</a></li>
	<li><a href="https://www.autoevolution.com/coverstory/" title="autoevolution coverstories">Coverstory</a></li>
	<li><a href="https://www.autoevolution.com/news/motorsport" title="Motorsport news">Motorsport</a></li>
	<li><a href="https://www.autoevolution.com/reviews/" title="Testdrives archive">Testdrives archive</a></li>
	<li><a href="https://www.autoevolution.com/auto-moto-shows/" title="Auto shows coverage index">Auto Shows</a></li>
	<li><a href="https://www.autoevolution.com/news/tuning/" title="Auto tuning news">Tuning</a></li>
	<li><a href="https://www.autoevolution.com/carfinder/" title="Car Finder">Car Finder</a></li>
	<li><a href="https://www.autoevolution.com/newstag/pic%20of%20the%20day/" title="Photo of the Day">Photo of the Day</a></li>
	<li class="long"><a href="https://www.autoevolution.com/auto-glossary/" title="Automotive terms and acronyms database">Glossary of automotive terms</a></li>
	<div class="clearfix"></div>
</ul>
<ul class="m3 clearfix">
	<li><a href="https://www.autoevolution.com/editors/" title="Meet the autoevolution writers and editors">Masthead</a></li>
	<li><a href="https://www.autoevolution.com/rss-channels/" title="Follow autoevolution via RSS">RSS Feeds</a></li>
</ul>
</div>

<div id="topsearch" class="xsgrad1"><form method="get" action="https://www.autoevolution.com/search.php"><input type="hidden" name="subm" value="1" />
<input type="text" name="s" value="Search here..." data-defl="Search here..." /><button type="submit" class="fa fa-search"></button>
</form></div>

<div id="rtopmenu" class="fr">
	<a href="https://www.autoevolution.com/sendtip/" title="Have a news tip? Let us know!"><i class="fa fa-tip col-white"></i></a>
	<i class="fa fa-newspaper rtm-paper col-gold posrel " title="Customize and read your newspaper">
		</i>
	<i class="fa fa-heart rtm-like" title="Follow us on social media"></i>
	<i class="fa fa-info-circle rtm-info" title="Useful information"></i>
</div>

</div></div>

<div class="container2">
	<div id="topwhite" class="h50">
			<script>
		const prevMonthlyFeatures = ['American', 'Travel', 'Italian', 'Mustang', 'Space', 'Truck', 'Ford', 'Celebration', 'Chevrolet', 'Tesla', 'Porsche', 'Expedition Vehicles', 'Toyota', 'Custom Builds', 'Two-wheeler', 'Muscle Car', 'Earth', 'Harley-Davidson', 'Ferrari'];		
		function eventbar_toggle() {
			if($('#event_history').html().length < 100) {
				var tmp = ''; 
				for(const i of prevMonthlyFeatures) tmp += '<a href="https://www.autoevolution.com/newstag/'+encodeURI(i == 'Harley-Davidson' ? 'HD' : i)+'+Month">'+i+' Month &nbsp;<i class="fa fa-long-arrow-right"></i></a>';
				$('#event_history').html(tmp); tmp =  null;
			}
			$('#event_history').toggle();
		}
		</script>
		<div class="eventbar">
			<a href="https://www.autoevolution.com/newstag/Iconic+Vehicles+Month?utm_source=ae_self&utm_medium=ae_eventline_desktop&utm_campaign=ae_month_iconic" title="Iconic Vehicles Month">
				<b class="faded">FEATURED</b> &nbsp;
				<svg style="height: 1em; position: relative; top: 0.1em; right: 0.2em;" aria-hidden="true" focusable="false" data-prefix="fad" data-icon="car" class="svg-inline--fa fa-car fa-w-16" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><g class="fa-group"><path class="fa-secondary" fill="currentColor" d="M319.5 128a48 48 0 0 1 44.57 30.17L384 208H128l19.93-49.83A48 48 0 0 1 192.5 128zM80 384a63.82 63.82 0 0 1-47.57-21.2A31.82 31.82 0 0 0 32 368v48a32 32 0 0 0 32 32h32a32 32 0 0 0 32-32v-32zm352 0h-48v32a32 32 0 0 0 32 32h32a32 32 0 0 0 32-32v-48a31.82 31.82 0 0 0-.43-5.2A63.82 63.82 0 0 1 432 384z" opacity="0.4"></path><path class="fa-primary" fill="currentColor" d="M500 176h-59.88l-16.64-41.6A111.43 111.43 0 0 0 319.5 64h-127a111.47 111.47 0 0 0-104 70.4L71.87 176H12A12 12 0 0 0 .37 190.91l6 24A12 12 0 0 0 18 224h20.08A63.55 63.55 0 0 0 16 272v48a64 64 0 0 0 64 64h352a64 64 0 0 0 64-64v-48a63.58 63.58 0 0 0-22.07-48H494a12 12 0 0 0 11.64-9.09l6-24A12 12 0 0 0 500 176zm-352.07-17.83A48 48 0 0 1 192.5 128h127a48 48 0 0 1 44.57 30.17L384 208H128zM96 256c19.2 0 48 28.71 48 47.85s-28.8 15.95-48 15.95-32-12.8-32-31.9S76.8 256 96 256zm272 47.85c0-19.14 28.8-47.85 48-47.85s32 12.76 32 31.9-12.8 31.9-32 31.9-48 3.2-48-15.95z"></path></g></svg>
				autoevolution's <span class="col-gold">Iconic Vehicles Month</span> &nbsp;<i class="fa fa-long-arrow-right"></i></span>
				<!-- <b class="col-red">Read all about it</b>-->
			</a>
			<div id="eventbar_toggle" onclick="eventbar_toggle()"><i class="fa fa-caret-down"></i></div>
		</div>
		<div id="event_history"></div>
		</div>
</div>

<div id="pagewrapper">

<div class="container2" itemscope itemtype="http://schema.org/NewsArticle">
	
	<div class="col1width col1mg fl">
		<div class="ad300x250 mgtop_10 ad"><div id="AE_news_300x250_ATF_240s_2__placement_6163f3b612ad9__" style="width:300px; height:250px"></div><script>googletag.cmd.push(function(){ googletag.display("AE_news_300x250_ATF_240s_2__placement_6163f3b612ad9__"); setInterval(function(){ googletag.pubads().refresh([window.slot_6163f3b612ad9]); }, 90000);  });</script></div>
	
		<div id="moreonthis_inner"><div class="moreonthis bulleted mgtop_30"><div class="title titletype1">More on this:</div><a href="https://www.autoevolution.com/news/1990s-mazda-rx-7-looks-cgi-rejuvenated-enough-for-electrified-rotary-times-171278.html?utm_source=ae_self&utm_medium=ae_moreon&utm_campaign=ae_moreon_news_static" title="1990s Mazda RX-7 Looks CGI Rejuvenated Enough For Electrified Rotary Times"><img width="90" height="60" title="1990s Mazda RX-7 Looks CGI Rejuvenated Enough For Electrified Rotary Times" alt="1990s Mazda RX-7 Looks CGI Rejuvenated Enough For Electrified Rotary Times" src="https://s1.cdn.autoevolution.com/images/news/1990s-mazda-rx-7-looks-cgi-rejuvenated-enough-for-electrified-rotary-times-171278-3.jpg"/><span><b class="black bull">1</b> 1990s Mazda RX-7 Looks CGI Rejuvenated Enough For Electrified Rotary Times</span></a><a href="https://www.autoevolution.com/news/cyber-tuned-2023-nissan-z-widebody-fairlady-looks-ready-to-battle-any-supra-171273.html?utm_source=ae_self&utm_medium=ae_moreon&utm_campaign=ae_moreon_news_static" title="Cyber-Tuned 2023 Nissan Z “Widebody Fairlady” Looks Ready to Battle Any Supra"><img width="90" height="60" title="Cyber-Tuned 2023 Nissan Z “Widebody Fairlady” Looks Ready to Battle Any Supra" alt="Cyber-Tuned 2023 Nissan Z “Widebody Fairlady” Looks Ready to Battle Any Supra" src="https://s1.cdn.autoevolution.com/images/news/cyber-tuned-2023-nissan-z-widebody-fairlady-looks-ready-to-battle-any-supra-171273-3.jpg"/><span><b class="black bull">2</b> Cyber-Tuned 2023 Nissan Z “Widebody Fairlady” Looks Ready to Battle Any Supra</span></a><a href="https://www.autoevolution.com/news/virtual-lexus-es-estate-tries-to-prove-wagons-still-deserve-a-second-chance-171268.html?utm_source=ae_self&utm_medium=ae_moreon&utm_campaign=ae_moreon_news_static" title="Virtual Lexus ES “Estate” Tries to Prove Wagons Still Deserve a Second Chance"><img width="90" height="60" title="Virtual Lexus ES “Estate” Tries to Prove Wagons Still Deserve a Second Chance" alt="Virtual Lexus ES “Estate” Tries to Prove Wagons Still Deserve a Second Chance" src="https://s1.cdn.autoevolution.com/images/news/virtual-lexus-es-estate-tries-to-prove-wagons-still-deserve-a-second-chance-171268-3.jpg"/><span><b class="black bull">3</b> Virtual Lexus ES “Estate” Tries to Prove Wagons Still Deserve a Second Chance</span></a><a href="https://www.autoevolution.com/news/cadillac-escalade-squats-down-to-station-wagon-level-looks-totally-believable-171260.html?utm_source=ae_self&utm_medium=ae_moreon&utm_campaign=ae_moreon_news_static" title="Cadillac Escalade Squats Down to Station Wagon Level, Looks Totally Believable"><img width="90" height="60" title="Cadillac Escalade Squats Down to Station Wagon Level, Looks Totally Believable" alt="Cadillac Escalade Squats Down to Station Wagon Level, Looks Totally Believable" src="https://s1.cdn.autoevolution.com/images/news/cadillac-escalade-squats-down-to-station-wagon-level-looks-totally-believable-171260-3.jpg"/><span><b class="black bull">4</b> Cadillac Escalade Squats Down to Station Wagon Level, Looks Totally Believable</span></a><a href="https://www.autoevolution.com/news/1972-chevrolet-monte-carlo-barn-find-is-a-sad-sight-gets-first-wash-in-20-years-170231.html?utm_source=ae_self&utm_medium=ae_moreon&utm_campaign=ae_moreon_news_static" title="1972 Chevrolet Monte Carlo Barn Find Is a Sad Sight, Gets First Wash in 20 Years"><img width="90" height="60" title="1972 Chevrolet Monte Carlo Barn Find Is a Sad Sight, Gets First Wash in 20 Years" alt="1972 Chevrolet Monte Carlo Barn Find Is a Sad Sight, Gets First Wash in 20 Years" src="https://s1.cdn.autoevolution.com/images/news/1972-chevrolet-monte-carlo-barn-find-is-a-sad-sight-gets-first-wash-in-20-years-170231-3.jpg"/><span><b class="black bull">5</b> 1972 Chevrolet Monte Carlo Barn Find Is a Sad Sight, Gets First Wash in 20 Years</span></a></div></div>		<div id="moreonthis_inner">
			<div class="moreonthis mgtop_20">
				<div class="title titletype1">Car reviews:</div>
				<script async src="https://player.anyclip.com/anyclip-widget/lre-widget/prod/v1/src/lre.js" pubname="autoevolutioncom" widgetname="0011r00002IZQzB_1183"></script>
			</div>
		</div>
		<div class="ad300x250 mgtop_30"><div id="AE_news_300x250_ATF_240s_2__placement_6163f3b612b83__" style="width:300px; height:250px"></div><script>googletag.cmd.push(function(){ googletag.display("AE_news_300x250_ATF_240s_2__placement_6163f3b612b83__"); setInterval(function(){ googletag.pubads().refresh([window.slot_6163f3b612b83]); }, 90000);  });</script></div>
		<div id="moreonthis_inner">
						<div class="moreonthis mgtop_30">
				<div class="title titletype1 upcase"><a href="" title="Up Next">Up Next &nbsp;<i class="fa fa-long-arrow-right"></i></a></div>
				<a href="https://www.autoevolution.com/news/sainz-clinches-5th-dakar-win-increases-lead-3196.html?utm_source=ae_self&utm_medium=ae_upnext&utm_campaign=ae_upnext_left">
					<img src="https://s1.cdn.autoevolution.com/images/news/sainz-clinches-5th-dakar-win-increases-lead-3196-3.jpg" width="66" height="40" />
					<span>Sainz Clinches 5th Dakar Win, Increases Lead</span>
				</a>
			</div>
					</div>

		&nbsp;
	</div>


<article id="newscol2" class="col2width">
<link itemprop="mainEntityOfPage" href="https://www.autoevolution.com/news/chevrolet-monte-carlo-50-fox-mustang-g-body-cabrio-is-a-true-1980s-blasphemy-171420.html" />
<meta itemprop="datePublished" content="2021-10-11T07:58:55+0000" />
<meta itemprop="dateModified" content="2021-10-11T07:58:55+0000" /><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
	<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
		<meta itemprop="url" content="https://s1.cdn.autoevolution.com/_img/autoevolution_logo_2016_ldjs.png">
		<meta itemprop="width" content="500">
		<meta itemprop="height" content="100">
	</div>
	<meta itemprop="name" content="autoevolution">
</div>

<h1 itemprop="headline" class="padcol2 newstitle innews">Chevrolet Monte Carlo 5.0 Fox Mustang G-Body Cabrio Is a True 1980s “Blasphemy”</h1>

<div class="breadcrumb innews" style="height: auto !important">
<span itemscope itemtype="http://schema.org/BreadcrumbList"><span itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><meta itemprop="position" content="1" /><a href="https://www.autoevolution.com/" itemprop="item" title="Home"><span itemprop="name">Home</span></a></span> &gt; <span itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><meta itemprop="position" content="2" /><a href="https://www.autoevolution.com/news/" itemprop="item" title="News"><span itemprop="name">News</span></a></span> &gt; <span itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><meta itemprop="position" content="3" /><a href="https://www.autoevolution.com/news/renderings/" itemprop="item" title="Renderings"><span itemprop="name">Renderings</span></a></span></span>	<div class="fr">
		11 Oct 2021, 07:58 UTC &middot;		
		<div class="col2author" itemscope itemtype="http://schema.org/Person" itemprop="author">by 
			<a href="https://www.autoevolution.com/editors/browse/aurel-niculescu/" title="Check out Aurel Niculescu's author profile" itemprop="url">
				<b itemprop="name">Aurel Niculescu</b></a>
				<meta itemprop="image" content="https://s1.cdn.autoevolution.com/images/editors/aurel-niculescu-200.jpg?v=2020_1" />				<img src="https://s1.cdn.autoevolution.com/images/editors/aurel-niculescu-64.jpg?v=2020_1" width="24" height="24" alt="author pic" title="Aurel Niculescu" />		</div>
	</div>
	<div class="top2line5" style="clear:both"></div>
</div>
<div itemprop="articleBody">
<div class="newssubtext">Some people never settle on just one thing they like. So, perhaps it&rsquo;s better to have a piece of each treasured object. Or, if the virtual world is allowed to have a saying, combine the beloved features into a singular creation.</div>
<div class="ch_pic" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><a id="xaegal_0" class="fullimg" href="https://s1.cdn.autoevolution.com/images/news/chevrolet-monte-carlo-50-fox-mustang-g-body-cabrio-is-a-true-1980s-blasphemy-171420_1.jpg" target="_blank"><picture>
<source type="image/webp" srcset="https://s1.cdn.autoevolution.com/images-webp/news/chevrolet-monte-carlo-50-fox-mustang-g-body-cabrio-is-a-true-1980s-blasphemy-171420-7.jpg.webp">
<source type="image/jpeg" srcset="https://s1.cdn.autoevolution.com/images/news/chevrolet-monte-carlo-50-fox-mustang-g-body-cabrio-is-a-true-1980s-blasphemy-171420-7.jpg">
<img itemprop="thumbnailUrl" src="https://s1.cdn.autoevolution.com/images/news/chevrolet-monte-carlo-50-fox-mustang-g-body-cabrio-is-a-true-1980s-blasphemy-171420-7.jpg" data-gidx="0" data-big="https://s1.cdn.autoevolution.com/images/news/chevrolet-monte-carlo-50-fox-mustang-g-body-cabrio-is-a-true-1980s-blasphemy-171420_1.jpg" data-description="Photo credits: jlord8/Instagram" title="Chevrolet Monte Carlo G-body mashup with Fox Body 5.0 Mustang rendering by jlord8 on Instagram" data-title="Chevrolet Monte Carlo G-body mashup with Fox Body 5.0 Mustang rendering by jlord8 on Instagram" width="728" height="300" />
</picture></a><span><em class="fa fa-search-plus"></em> 9 photos</span><meta itemprop="url" content="https://s1.cdn.autoevolution.com/images/news/chevrolet-monte-carlo-50-fox-mustang-g-body-cabrio-is-a-true-1980s-blasphemy-171420_1.jpg"><meta itemprop="width" content="1080"><meta itemprop="height" content="1080"></div><div class="newsgal2 posrel"><div class="vslide" data-count="8"><a id="aegal_0" href="https://s1.cdn.autoevolution.com/images/news/gallery/chevrolet-monte-carlo-50-fox-mustang-g-body-cabrio-is-a-true-1980s-blasphemy_1.jpg" data-num="0" rel="noopener"><img title="Chevrolet Monte Carlo G-body mashup with Fox Body 5.0 Mustang rendering by jlord8 on Instagram" alt="Chevrolet Monte Carlo G-body mashup with Fox Body 5.0 Mustang rendering by jlord8 on Instagram" loading="lazy" src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/chevrolet-monte-carlo-50-fox-mustang-g-body-cabrio-is-a-true-1980s-blasphemy-thumbnail_1.jpg" width="86" height="86" data-onload="aengal_picloaded('.newsgal',0);" data-gidx="1" data-gidm="1204740" data-gida="171420"  data-description="Photo credits: jlord8 / Instagram" data-title="Chevrolet Monte Carlo G-body mashup with Fox Body 5.0 Mustang rendering by jlord8 on Instagram" /></a><a id="aegal_1" href="https://s1.cdn.autoevolution.com/images/news/gallery/chevrolet-monte-carlo-50-fox-mustang-g-body-cabrio-is-a-true-1980s-blasphemy_2.jpg" data-num="1" rel="noopener"><img title="Ford Mustang third generation" alt="Ford Mustang third generation" loading="lazy" src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/chevrolet-monte-carlo-50-fox-mustang-g-body-cabrio-is-a-true-1980s-blasphemy-thumbnail_2.jpg" width="0" height="86" data-onload="aengal_picloaded('.newsgal',1);" data-gidx="2" data-gidm="1204741" data-gida="171420"  data-description="Photo credits: Ford" data-title="Ford Mustang third generation" /></a><a id="aegal_2" href="https://s1.cdn.autoevolution.com/images/news/gallery/chevrolet-monte-carlo-50-fox-mustang-g-body-cabrio-is-a-true-1980s-blasphemy_3.jpg" data-num="2" rel="noopener"><img title="Ford Mustang third generation" alt="Ford Mustang third generation" loading="lazy" src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/chevrolet-monte-carlo-50-fox-mustang-g-body-cabrio-is-a-true-1980s-blasphemy-thumbnail_3.jpg" width="0" height="86" data-onload="aengal_picloaded('.newsgal',2);" data-gidx="3" data-gidm="1204742" data-gida="171420"  data-description="Photo credits: Ford" data-title="Ford Mustang third generation" /></a><a id="aegal_3" href="https://s1.cdn.autoevolution.com/images/news/gallery/chevrolet-monte-carlo-50-fox-mustang-g-body-cabrio-is-a-true-1980s-blasphemy_4.jpg" data-num="3" rel="noopener"><img title="Ford Mustang third generation" alt="Ford Mustang third generation" loading="lazy" src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/chevrolet-monte-carlo-50-fox-mustang-g-body-cabrio-is-a-true-1980s-blasphemy-thumbnail_4.jpg" width="0" height="86" data-onload="aengal_picloaded('.newsgal',3);" data-gidx="4" data-gidm="1204743" data-gida="171420"  data-description="Photo credits: Ford" data-title="Ford Mustang third generation" /></a><a id="aegal_4" href="https://s1.cdn.autoevolution.com/images/news/gallery/chevrolet-monte-carlo-50-fox-mustang-g-body-cabrio-is-a-true-1980s-blasphemy_5.jpg" data-num="4" rel="noopener"><img title="Ford Mustang third generation" alt="Ford Mustang third generation" loading="lazy" src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/chevrolet-monte-carlo-50-fox-mustang-g-body-cabrio-is-a-true-1980s-blasphemy-thumbnail_5.jpg" width="0" height="86" data-onload="aengal_picloaded('.newsgal',4);" data-gidx="5" data-gidm="1204744" data-gida="171420"  data-description="Photo credits: Ford" data-title="Ford Mustang third generation" /></a><a id="aegal_5" href="https://s1.cdn.autoevolution.com/images/news/gallery/chevrolet-monte-carlo-50-fox-mustang-g-body-cabrio-is-a-true-1980s-blasphemy_6.jpg" data-num="5" rel="noopener"><img title="Ford Mustang third generation" alt="Ford Mustang third generation" loading="lazy" src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/chevrolet-monte-carlo-50-fox-mustang-g-body-cabrio-is-a-true-1980s-blasphemy-thumbnail_6.jpg" width="0" height="86" data-onload="aengal_picloaded('.newsgal',5);" data-gidx="6" data-gidm="1204745" data-gida="171420"  data-description="Photo credits: Ford" data-title="Ford Mustang third generation" /></a><a id="aegal_6" href="https://s1.cdn.autoevolution.com/images/news/gallery/chevrolet-monte-carlo-50-fox-mustang-g-body-cabrio-is-a-true-1980s-blasphemy_7.jpg" data-num="6" rel="noopener"><img title="Ford Mustang third generation" alt="Ford Mustang third generation" loading="lazy" src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/chevrolet-monte-carlo-50-fox-mustang-g-body-cabrio-is-a-true-1980s-blasphemy-thumbnail_7.jpg" width="0" height="86" data-onload="aengal_picloaded('.newsgal',6);" data-gidx="7" data-gidm="1204746" data-gida="171420"  data-description="Photo credits: Ford" data-title="Ford Mustang third generation" /></a><a id="aegal_7" href="https://s1.cdn.autoevolution.com/images/news/gallery/chevrolet-monte-carlo-50-fox-mustang-g-body-cabrio-is-a-true-1980s-blasphemy_8.jpg" data-num="7" rel="noopener"><img title="Ford Mustang third generation" alt="Ford Mustang third generation" loading="lazy" src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/chevrolet-monte-carlo-50-fox-mustang-g-body-cabrio-is-a-true-1980s-blasphemy-thumbnail_8.jpg" width="0" height="86" data-onload="aengal_picloaded('.newsgal',7);" data-gidx="8" data-gidm="1204747" data-gida="171420"  data-description="Photo credits: Ford" data-title="Ford Mustang third generation" /></a><script type="application/ld+json" id="schema-gallery-data">{"@context":"http:\/\/schema.org","@type":"ImageGallery","url":"https:\/\/www.autoevolution.com\/news\/chevrolet-monte-carlo-50-fox-mustang-g-body-cabrio-is-a-true-1980s-blasphemy-171420.html","associatedMedia":[{"text":"Chevrolet Monte Carlo G-body mashup with Fox Body 5.0 Mustang rendering by jlord8 on Instagram","contentUrl":"https:\/\/s1.cdn.autoevolution.com\/images\/news\/gallery\/chevrolet-monte-carlo-50-fox-mustang-g-body-cabrio-is-a-true-1980s-blasphemy_1.jpg","thumbnailUrl":"https:\/\/s1.cdn.autoevolution.com\/images\/news-gallery-130x\/chevrolet-monte-carlo-50-fox-mustang-g-body-cabrio-is-a-true-1980s-blasphemy-thumbnail_1.jpg"},{"text":"Ford Mustang third generation","contentUrl":"https:\/\/s1.cdn.autoevolution.com\/images\/news\/gallery\/chevrolet-monte-carlo-50-fox-mustang-g-body-cabrio-is-a-true-1980s-blasphemy_2.jpg","thumbnailUrl":"https:\/\/s1.cdn.autoevolution.com\/images\/news-gallery-130x\/chevrolet-monte-carlo-50-fox-mustang-g-body-cabrio-is-a-true-1980s-blasphemy-thumbnail_2.jpg"},{"text":"Ford Mustang third generation","contentUrl":"https:\/\/s1.cdn.autoevolution.com\/images\/news\/gallery\/chevrolet-monte-carlo-50-fox-mustang-g-body-cabrio-is-a-true-1980s-blasphemy_3.jpg","thumbnailUrl":"https:\/\/s1.cdn.autoevolution.com\/images\/news-gallery-130x\/chevrolet-monte-carlo-50-fox-mustang-g-body-cabrio-is-a-true-1980s-blasphemy-thumbnail_3.jpg"},{"text":"Ford Mustang third generation","contentUrl":"https:\/\/s1.cdn.autoevolution.com\/images\/news\/gallery\/chevrolet-monte-carlo-50-fox-mustang-g-body-cabrio-is-a-true-1980s-blasphemy_4.jpg","thumbnailUrl":"https:\/\/s1.cdn.autoevolution.com\/images\/news-gallery-130x\/chevrolet-monte-carlo-50-fox-mustang-g-body-cabrio-is-a-true-1980s-blasphemy-thumbnail_4.jpg"},{"text":"Ford Mustang third generation","contentUrl":"https:\/\/s1.cdn.autoevolution.com\/images\/news\/gallery\/chevrolet-monte-carlo-50-fox-mustang-g-body-cabrio-is-a-true-1980s-blasphemy_5.jpg","thumbnailUrl":"https:\/\/s1.cdn.autoevolution.com\/images\/news-gallery-130x\/chevrolet-monte-carlo-50-fox-mustang-g-body-cabrio-is-a-true-1980s-blasphemy-thumbnail_5.jpg"},{"text":"Ford Mustang third generation","contentUrl":"https:\/\/s1.cdn.autoevolution.com\/images\/news\/gallery\/chevrolet-monte-carlo-50-fox-mustang-g-body-cabrio-is-a-true-1980s-blasphemy_6.jpg","thumbnailUrl":"https:\/\/s1.cdn.autoevolution.com\/images\/news-gallery-130x\/chevrolet-monte-carlo-50-fox-mustang-g-body-cabrio-is-a-true-1980s-blasphemy-thumbnail_6.jpg"},{"text":"Ford Mustang third generation","contentUrl":"https:\/\/s1.cdn.autoevolution.com\/images\/news\/gallery\/chevrolet-monte-carlo-50-fox-mustang-g-body-cabrio-is-a-true-1980s-blasphemy_7.jpg","thumbnailUrl":"https:\/\/s1.cdn.autoevolution.com\/images\/news-gallery-130x\/chevrolet-monte-carlo-50-fox-mustang-g-body-cabrio-is-a-true-1980s-blasphemy-thumbnail_7.jpg"},{"text":"Ford Mustang third generation","contentUrl":"https:\/\/s1.cdn.autoevolution.com\/images\/news\/gallery\/chevrolet-monte-carlo-50-fox-mustang-g-body-cabrio-is-a-true-1980s-blasphemy_8.jpg","thumbnailUrl":"https:\/\/s1.cdn.autoevolution.com\/images\/news-gallery-130x\/chevrolet-monte-carlo-50-fox-mustang-g-body-cabrio-is-a-true-1980s-blasphemy-thumbnail_8.jpg"}]}</script></div><div class="dotbox curpo" onclick="return open_lght(0)"></div></div><div class="newstext innews">
<div class="mgtop_20">
Jim, the virtual artist behind the <em>jlord8</em>&nbsp;account on social media, is a pixel master of many talents. He particularly emphasizes his love for remastered 1980s and 1990s classics, which clearly bodes well with the personal passion for GM&rsquo;s G-body models. But that doesn&rsquo;t mean he&rsquo;s biased and doesn&rsquo;t allow the competition to interfere.  <br />
<br />
On the contrary, because across his patch of imagination land, just about anything goes. Even in serialized form. Over time, we have come to notice his attraction towards delivering a few &ldquo;episodes&rdquo; based on the same script. For example, he sometimes goes against the current of all things crossovers, SUVs, and trucks to &ldquo;<em><a rel="noopener" target="_blank" href="https://www.autoevolution.com/news/cadillac-escalade-squats-down-to-station-wagon-level-looks-totally-believable-171260.html">wagonize</a></em>&rdquo; stuff.  <br />
<br />
Or, perhaps, his affection for GM vehicles gets the better of him and goes into a &ldquo;<em><a rel="noopener" target="_blank" href="https://www.autoevolution.com/news/chevy-hhr-and-lumina-apv-get-virtual-454-ss-treatment-to-make-people-haulers-cool-170592.html">454 SS all the things</a></em>&rdquo; mood. But we also appreciate this CGI expert because of his diverse projects, so it&rsquo;s no surprise when there&rsquo;s a <a rel="noopener" target="_blank" href="https://www.autoevolution.com/news/modernized-1958-plymouth-fury-brings-christine-back-to-life-with-hellcat-dna-169943.html">Hellcat</a> or a remastered Blue Oval ready to come out to (virtual) play.  <br />
<br />
This time around, his latest series is simply entitled &ldquo;<em>Blasphemy</em>!&rdquo; No need for many explanations about its focus, since the initial entry comes in the form of something so outrageous it&rsquo;s actually cool. A view shared by many of his fellow virtual artists, as well as the regular folk, which easily got mesmerized by this odd creation.  <br />
<br />
Yes, no one is mistaken: it&rsquo;s a two-door G-body <a rel="noopener" target="_blank" href="https://www.autoevolution.com/news/chevy-impala-ss-coupe-ignores-monte-carlo-tries-out-gto-eyes-and-vette-shoes-169858.html">Chevy Monte Carlo</a> coupe that was mashed with the contemporary Fox Body Ford Mustang. The result is a 5.0-liter-equipped Cabriolet that&rsquo;s both offending and arousing at the same time, according to some fans. It&rsquo;s just wishful thinking, but that doesn&rsquo;t mean we can&rsquo;t imagine this small block going for a late autumn California cruise.<br />
<br />
<br />
<blockquote class="instagram-media" data-instgrm-captioned="" data-instgrm-permalink="https://www.instagram.com/p/CU0yhSSgCya/?utm_source=ig_embed&amp;utm_campaign=loading" data-instgrm-version="14" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:540px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);">
<div style="padding:16px;"><a rel="noopener" target="_blank" href="https://www.instagram.com/p/CU0yhSSgCya/?utm_source=ig_embed&amp;utm_campaign=loading" style=" background:#FFFFFF; line-height:0; padding:0 0; text-align:center; text-decoration:none; width:100%;" target="_blank">
<div style=" display: flex; flex-direction: row; align-items: center;">
<div style="background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div>
<div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;">
<div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div>
<div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div>
</div>
</div>
<div style="padding: 19% 0;"></div>
<div style="display:block; height:50px; margin:0 auto 12px; width:50px;"></div>
<div style="padding-top: 8px;">
<div style=" color:#3897f0; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:550; line-height:18px;">View this post on Instagram</div>
</div>
<div style="padding: 12.5% 0;"></div>
<div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;">
<div>
<div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div>
<div style="background-color: #F4F4F4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div>
<div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div>
</div>
<div style="margin-left: 8px;">
<div style=" background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div>
<div style=" width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg)"></div>
</div>
<div style="margin-left: auto;">
<div style=" width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div>
<div style=" background-color: #F4F4F4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div>
<div style=" width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div>
</div>
</div>
<div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center; margin-bottom: 24px;">
<div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 224px;"></div>
<div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 144px;"></div>
</div>
</a>
<p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;"><a rel="noopener" target="_blank" href="https://www.instagram.com/p/CU0yhSSgCya/?utm_source=ig_embed&amp;utm_campaign=loading" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none;" target="_blank">A post shared by Jim (@jlord8)</a></p>
</div>
</blockquote> <script async src="//www.instagram.com/embed.js"></script><div class="clearfix"></div></div><div class="mgtop_20"><i class="fa fa-flag-checkered ico col-red3"></i></div></div>


</div>
<div class="ednote newstext italic mgtop_20">
	<p class="bold mgbot_10">Editor's note:</p>
	Gallery includes official images of Fox Body Ford Mustang.
	<div class="clearfix"></div>
</div>
<div class="posrel"></div><!-- posrel -->
<div class="filedunder mgtop_20"><a href="https://www.autoevolution.com/newstag/Chevrolet%20Monte%20Carlo%20Fox%20Body%20Mustang/" title="More stories about &quot;Chevrolet Monte Carlo Fox Body Mustang&quot;" class="newstag">Chevrolet Monte Carlo Fox Body Mustang</a> <a href="https://www.autoevolution.com/newstag/Chevrolet/" title="More stories about &quot;Chevrolet&quot;" class="newstag">Chevrolet</a> <a href="https://www.autoevolution.com/newstag/Monte%20Carlo/" title="More stories about &quot;Monte Carlo&quot;" class="newstag">Monte Carlo</a> <a href="https://www.autoevolution.com/newstag/Ford%20Mustang%205.0/" title="More stories about &quot;Ford Mustang 5.0&quot;" class="newstag">Ford Mustang 5.0</a> <a href="https://www.autoevolution.com/newstag/g-body/" title="More stories about &quot;g-body&quot;" class="newstag">g-body</a> <a href="https://www.autoevolution.com/newstag/fox%20body/" title="More stories about &quot;fox body&quot;" class="newstag">fox body</a> <a href="https://www.autoevolution.com/newstag/rendering/" title="More stories about &quot;rendering&quot;" class="newstag">rendering</a> <a href="https://www.autoevolution.com/newstag/jlord8/" title="More stories about &quot;jlord8&quot;" class="newstag">jlord8</a> </div>
<div class="clearfix"></div>
<div id="disqus_thread" class="bgwhite overauto"><button onclick="$('#disqus_thread').toggleClass('padcol2'); loadDisqus()" type="button" class="ulbtn dispblock posrel zx1"><i class="fa fa-comment col-red"></i>click to load Disqus comments for this story</span><span class="disclaim">This enables Disqus, Inc. to process some of your data.</span></button></div>
<script>var disqus_config = function () { this.page.url = 'https://www.autoevolution.com/news/chevrolet-monte-carlo-50-fox-mustang-g-body-cabrio-is-a-true-1980s-blasphemy-171420.html'; this.page.identifier = 'dsq_ae_news_171420'; };</script>
<div class="clearfix"></div>



</article><!-- midcol -->

<div id="newscol3" class="col3width overhide">
<div class="moreonthis mgleft_20 nomgtop vehicles"><div class="title titletype1">CHEVROLET models:</div><a href="https://www.autoevolution.com/cars/chevrolet-corvette-z06-2014.html" title="CHEVROLET Corvette Z06"><img width="90" height="60" title="CHEVROLET Corvette Z06" alt="CHEVROLET Corvette Z06" src="https://s1.cdn.autoevolution.com/images/models/thumb/CHEVROLET_Corvette-Z06-2014_main.jpg_tmb.jpg"/><span>CHEVROLET Corvette Z06 <span>Coupe</span></span></a><a href="https://www.autoevolution.com/cars/chevrolet-agile-2013.html" title="CHEVROLET Agile"><img width="90" height="60" title="CHEVROLET Agile" alt="CHEVROLET Agile" src="https://s1.cdn.autoevolution.com/images/models/thumb/CHEVROLET_Agile-2013_main.jpg_tmb.jpg"/><span>CHEVROLET Agile <span>Small</span></span></a><a href="https://www.autoevolution.com/cars/chevrolet-aveo-kalos-5-doors-2008.html" title="CHEVROLET Aveo/Kalos 5 Doors"><img width="90" height="60" title="CHEVROLET Aveo/Kalos 5 Doors" alt="CHEVROLET Aveo/Kalos 5 Doors" src="https://s1.cdn.autoevolution.com/images/models/thumb/CHEVROLET_Aveo-Kalos-5-Doors-2008_main.jpg_tmb.jpg"/><span>CHEVROLET Aveo/Kalos 5 Doors <span>Small</span></span></a><a href="https://www.autoevolution.com/cars/chevrolet-cobalt-sedan-ss-2008.html" title="CHEVROLET Cobalt Sedan SS"><img width="90" height="60" title="CHEVROLET Cobalt Sedan SS" alt="CHEVROLET Cobalt Sedan SS" src="https://s1.cdn.autoevolution.com/images/models/thumb/CHEVROLET_Chevrolet-SS-Sedand-2008_main.jpg_tmb.jpg"/><span>CHEVROLET Cobalt Sedan SS <span>Medium</span></span></a><a href="https://www.autoevolution.com/cars/chevrolet-colorado-double-cab-2009.html" title="CHEVROLET Colorado Double Cab"><img width="90" height="60" title="CHEVROLET Colorado Double Cab" alt="CHEVROLET Colorado Double Cab" src="https://s1.cdn.autoevolution.com/images/models/thumb/CHEVROLET_Colorado-Double-Cab-2009_main.jpg_tmb.jpg"/><span>CHEVROLET Colorado Double Cab <span>Midsize Pickup</span></span></a><a href="https://www.autoevolution.com/cars/chevrolet-celta-5-doors-2000.html" title="CHEVROLET Celta - 5 doors"><img width="90" height="60" title="CHEVROLET Celta - 5 doors" alt="CHEVROLET Celta - 5 doors" src="https://s1.cdn.autoevolution.com/images/models/thumb/CHEVROLET_Celta-2000_main.jpg_tmb.jpg"/><span>CHEVROLET Celta - 5 doors <span>Small</span></span></a><a href="https://www.autoevolution.com/cars/chevrolet-hhr-ss-2007.html" title="CHEVROLET HHR SS"><img width="90" height="60" title="CHEVROLET HHR SS" alt="CHEVROLET HHR SS" src="https://s1.cdn.autoevolution.com/images/models/thumb/CHEVROLET_HHR-SS-2007_main.jpg_tmb.jpg"/><span>CHEVROLET HHR SS <span>Crossover</span></span></a><a href="https://www.autoevolution.com/cars/chevrolet-classic-2002.html" title="CHEVROLET Classic"><img width="90" height="60" title="CHEVROLET Classic" alt="CHEVROLET Classic" src="https://s1.cdn.autoevolution.com/images/models/thumb/CHEVROLET_Classic-2002_main.jpg_tmb.jpg"/><span>CHEVROLET Classic <span>Small</span></span></a><a href="https://www.autoevolution.com/cars/chevrolet-silverado-2500-hd-crew-cab-2013.html" title="CHEVROLET Silverado 2500 HD Crew Cab"><img width="90" height="60" title="CHEVROLET Silverado 2500 HD Crew Cab" alt="CHEVROLET Silverado 2500 HD Crew Cab" src="https://s1.cdn.autoevolution.com/images/models/thumb/CHEVROLET_Silverado-2500-HD-Crew-Cab-2013_main.jpg_tmb.jpg"/><span>CHEVROLET Silverado 2500 HD Crew Cab <span>Heavy Duty Pickup</span></span></a><a href="https://www.autoevolution.com/cars/chevrolet-corvette-convertible-grand-sport-2009.html" title="CHEVROLET Corvette Convertible Grand Sport"><img width="90" height="60" title="CHEVROLET Corvette Convertible Grand Sport" alt="CHEVROLET Corvette Convertible Grand Sport" src="https://s1.cdn.autoevolution.com/images/models/thumb/CHEVROLET_Corvette-Convertible-Grand-Sport-2009_main.jpg_tmb.jpg"/><span>CHEVROLET Corvette Convertible Grand Sport <span>Roadster &amp; Convertible</span></span></a><a href="https://www.autoevolution.com/chevrolet/" title="Full list of CHEVROLET models and specifications" class="bold upcase seeall">All CHEVROLET models &nbsp;<i class="fa fa-long-arrow-right"></i></a></div>
		<div class="mgleft_20 mgtop_20">
		<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
		<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-2364887827571271" data-ad-slot="9053923839" data-ad-format="link" data-full-width-responsive="true"></ins>
		<script>(adsbygoogle = window.adsbygoogle || []).push({});</script>
	</div>
	
	
</div><!-- newscol3 -->

<div class="clearfix"></div>

<div class="col123width bgcutgrad">	<div class="ad970x250 ad ad_adc" style="background-color: #e4e4e4; text-align: center;"><div id="AE_news_970x90_240s__placement_6163f3b6133e4__" style="width:970px; height:250px"></div><script>googletag.cmd.push(function(){ googletag.display("AE_news_970x90_240s__placement_6163f3b6133e4__"); setInterval(function(){ googletag.pubads().refresh([window.slot_6163f3b6133e4]); }, 90000);  });</script></div></div>
<div class="fl" id="newscol1">
	<div id="morepopular1">&nbsp;</div>
	<div id="morescrollad1">&nbsp;</div>
	<div id="morepopular2">&nbsp;</div>
</div>
<div class="col2width fl bgcutgrad" id="morescroll">&nbsp;</div>

<div class="col3width fl">
	<div id="more_X">&nbsp;</div>
	<div id="morelinks">&nbsp;</div>
</div>

<div class="clearfix"></div>
<div class="col123width bgcutgrad"><div id="morescrollad2"></div><br/></div>

</div><!-- container -->

<iframe title="statistics" class="artr" src="https://www.autoevolution.com/rhh.php?k=artr&art=171420&se=news&ref=" width="0" height="0">
</iframe>

<script>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</script>

<div id="notif_asker_div">
	<div id="notif_asker_buttons">
		<h4>Would you like <span class="col-red">AUTOEVOLUTION</span> to send you notifications?</h4>
		<p>You will only receive our top stories</p>
		<div id="notif_asker_btns">
			<button type="button" class="notif_btn blk" onclick="notif_continue(true)" title="Please click ALLOW when prompted">yes</button>
			<button type="button" class="notif_btn" onclick="notif_continue(false)">no</button>
		</div>
	</div>
</div>

<script>
function notif_asker() {
	$('body,html').css('overflow', 'hidden');
	$('#notif_asker_div').show();
}

function notif_continue(go) {
	if(go === true) {
		ae_setcookie('notif_dontask', 'dont', 60);

		$('#notif_asker_buttons').html('<h4 class="mgbot_20"><span class="col-red">Thank you!</span><br/>Please click ALLOW when prompted</h4>');
		setTimeout(function() {
			$('#notif_asker_div').remove();
			$('body,html').css('overflow', 'visible');
		}, 3000);

		var d = document, s = d.createElement('script');
		s.src = 'https://www.autoevolution.com/notificator.js?v=127';
		s.setAttribute('id', 'notif_asker_js');
		(d.head || d.body).appendChild(s);
		window.askOnLoad = 1;
	}
	else {
		ae_setcookie('notif_dontask', 'dont', 60);
		$('#notif_asker_div').remove();
		$('body,html').css('overflow', 'visible');
	}
}
</script>
<div class="clearfix"></div>
</div><!-- pagewrapper -->

<div id="footer">
	<div class="container">
		<div id="footcol1">
			<a href="/rss-channels/" class="fa fa-rss fl col-red"></a>
			<a href="https://www.autoevolution.com/" id="footauto" title="autoevolution">autoevolution</a>
			<span id="footprivacyl">
				<a href="/contact/" title="Contact Us">Contact Us</a> &bull;
				<a href="/editors/" title="autoevolution masthead &amp; editorial team members">Masthead</a>  &bull;				<a href="/static/privacy.html" title="Privacy Policy">Privacy Policy</a> &bull;
				<a href="/static/cookies.html" title="Cookies Policy">Cookies Policy</a>
				<br/>
							</span>
		</div>
		<div id="footcol2">
			<ul>
							<li><a href="/cars/" title="Cars">Cars</a></li>
				<li><a href="/moto/" title="Moto">Moto</a></li>
				<li><a href="/news/" title="News">News</a></li>
				<li><a href="/cars/reviews/" title="Car Reviews">Reviews</a></li>
				<li><a href="/editorial/" title="Editorials">Editorials</a></li>
				<li><a href="/coverstory/" title="Coverstory">Coverstory</a></li>
				<li><a href="/auto-guide/" title="Auto How-to">How-to</a></li>
				<li><a href="/auto-glossary/" title="Automotive Terms Glossary">Glossary</a></li>
				<li><a href="/carfinder/" title="Car Finder">Car finder</a></li>
				<li><a href="/bac/" title="Blood Alcohol Calculator">BAC</a></li>
						</ul>
			<p>&copy; 2008-2021 SoftNews Net SRL.<br/>All rights reserved. autoevolution&reg; and the autoevolution&reg; logo are registered trademarks.</p>
		</div>
		<div class="fgoup" onclick="$('html, body').animate({ scrollTop: 0 }, 'slow');"><i class="fa fa-caret-up"></i></div>
	</div>
	<div class="clearfix"></div>
</div>

<script type="application/ld+json">
{
	"@context": "http://schema.org", "@type": "Organization", "url": "https://www.autoevolution.com/", "logo": "https://www.autoevolution.com/_img/autoevolution_logo_2016_ldjs.png", "name": "autoevolution",  "sameAs" : [
		"https://www.facebook.com/autoevolution",
		"https://twitter.com/_autoevolution_",
		"https://flipboard.com/@autoevolution/autoevolution-e4m5gpaay"
	]
}
</script>
<script type="application/ld+json">{ "@context": "http://schema.org", "@type": "WebSite", "name": "autoevolution", "url": "https://www.autoevolution.com/" }</script>

<script type="text/javascript" src="https://s1.cdn.autoevolution.com/_min/?g=news,swipebox&amp;vv=369"></script>
<script>
window.onload=function() {
	$(window).on("click", aeclosemenus1);
	$("#topmenubtn").on("click", aetopmenu_toggle);
	$("#rtopmenu i.fa").on("click", rmnu_toggle);
};

window.aegal_cty = 'US';
window.aegal_ggon=0;
window.aegal_xdsect='news';
window.ae__nid='171420';

if(typeof aerunstartup=="function") aerunstartup();
aeinputdefaults('input[type="text"]');
</script>

<script>
$(document).ready(function(){
	if(!ae_getcookie('cooknotif2018')) {
		$('body').append('<div id="cookienotif">We use cookies to improve your experience. By using the site you agree to the use of cookies <a class="red" href="javascript:;" onclick="$(\'#cookienotif\').remove();ae_setcookie(\'cooknotif2018\', 1, 365);">Accept &amp; close</a><br/>For more information and options regarding cookies and personal data see our <a href="/static/cookies.html" title="Cookie Policy">Cookies Policy</a> and <a href="/static/privacy.html" title="Privacy Policy">Privacy Policy</a>'+
				'</div>');
	}
});
</script>


</body>
</html>