<!DOCTYPE html>
<html lang="en">
<head>
<script>window.aelangvar = 'en';</script>

<script>var googletag = googletag || {}; googletag.cmd = googletag.cmd || [];(function() { var gads = document.createElement("script"); gads.async = true; gads.type = "text/javascript"; var useSSL = "https:" == document.location.protocol; gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js"; var node = document.getElementsByTagName("script")[0]; node.parentNode.insertBefore(gads, node); })();</script>
<script>
googletag.cmd.push(function(){
window.slot1 = googletag.defineSlot("/1004334/AE_news_970x90_ATF", [970, 90], "AE_news_970x90_ATF__slot_1").addService(googletag.pubads());
window.slot2 = googletag.defineSlot("/1004334/AE_news_300x250_ATF", [300, 250], "AE_news_300x250_ATF__slot_2").addService(googletag.pubads());
window.slot3 = googletag.defineSlot("/1004334/AE_news_160x600_MID", [160, 600], "AE_news_160x600_MID__slot_3").addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>

<title>Audi Reveals S6 Sedan, S6 Avant, S7 Sportback With 3.0 TDI Engine - autoevolution</title>
<meta name="language" content="en" /><meta http-equiv="content-type" content="text/html; charset=utf-8" /><meta name="viewport" content="width=980" /><meta http-equiv="X-UA-Compatible" content="IE=edge" />
<link rel="apple-touch-icon" href="/_img/favicon_512.png" /><meta name="msapplication-TileImage" content="/_img/favicon_512.png" /><link rel="mask-icon" sizes="any" href="https://s1.cdn.autoevolution.com/_img/aefavicon.svg" color="#000000">
<link rel="icon" type="image/x-icon" href="https://s1.cdn.autoevolution.com/_img/favicon.ico?v=2016"><link rel="shortcut icon" type="image/x-icon" href="https://s1.cdn.autoevolution.com/_img/favicon.ico?v=2016">
<link rel="alternate" type="application/rss+xml" title="autoevolution news" href="https://www.autoevolution.com/rss/backend.xml">
<link rel="stylesheet" type="text/css" href="https://s1.cdn.autoevolution.com/_min/?g=css&amp;vv=225">
<link rel="canonical" href="https://www.autoevolution.com/news/audi-reveals-s6-sedan-s6-avant-s7-sportback-with-30-tdi-engine-133680.html">
<meta name="description" content="The United States has the 2.9-liter twin-turbo V6, but over in Europe, Audi is much obliged to offer the S6 and S7 the 3.0 TDI. Assisted by an electric compressor and 48-volt electrical system, the six-cylinder turbo diesel develops 349 PS (345 horsepower) and 700 Nm (516 pound-feet).">
<meta name="keywords" content="Audi S6, Audi S7, sedan, Audi, diesel, Europe">
<meta property="fb:app_id" content="111790708909959">
<meta property="og:site_name" content="autoevolution">
<meta property="og:type" content="article">
<meta property="og:url" content="https://www.autoevolution.com/news/audi-reveals-s6-sedan-s6-avant-s7-sportback-with-30-tdi-engine-133680.html">
<meta property="og:title" content="Audi Reveals S6 Sedan, S6 Avant, S7 Sportback With 3.0 TDI Engine">
<meta property="og:description" content="The United States has the 2.9-liter twin-turbo V6, but over in Europe, Audi is much obliged to offer the S6 and S7 the 3.0 TDI. Assisted by an electric compressor and 48-volt electrical system, the six-cylinder turbo diesel develops 349 PS (345 horsepower) and 700 Nm (516 pound-feet).">
<meta property="article:publisher" content="https://www.facebook.com/autoevolution">
<meta property="article:published_time" content="2019-04-11T12:58:46+00:00">
<meta property="og:image" content="https://s1.cdn.autoevolution.com/images/news/audi-reveals-s6-sedan-s6-avant-s7-sportback-with-30-tdi-engine-133680-7.jpg">
<meta property="twitter:card" content="summary_large_image">
<meta property="twitter:site" content="@_autoevolution_">
<meta property="twitter:creator" content="@_autoevolution_">
<meta property="twitter:url" content="https://www.autoevolution.com/news/audi-reveals-s6-sedan-s6-avant-s7-sportback-with-30-tdi-engine-133680.html">
<meta property="twitter:title" content="Audi Reveals S6 Sedan, S6 Avant, S7 Sportback With 3.0 TDI Engine">
<meta property="twitter:description" content="The United States has the 2.9-liter twin-turbo V6, but over in Europe, Audi is much obliged to offer the S6 and S7 the 3.0 TDI. Assisted by an electric compressor and 48-volt electrical system, the six-cylinder turbo diesel develops 349 PS (345 horsepower) and 700 Nm (516 pound-feet).">
<meta property="twitter:image" content="https://s1.cdn.autoevolution.com/images/news/audi-reveals-s6-sedan-s6-avant-s7-sportback-with-30-tdi-engine-133680-7.jpg">
<meta name="author" content="Mircea Panait">
<script>
window.google_analytics_uacct = "UA-61277-6";
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-61277-6', 'auto'); ga('set', 'displayFeaturesTask', null); ga('set', 'anonymizeIp', true); ga('send', 'pageview');
</script>
<script type="text/javascript" src="https://s1.cdn.autoevolution.com/_min/?g=js,jslang_en&amp;vv=140"></script>

</head>
<body>

<div id="topbar"><div class="container2">

<i class="fa fa-bars" id="topmenubtn"></i>
<a id="autoevolution" href="https://www.autoevolution.com/" title="autoevolution">autoevolution</a>
<div id="topmenu" style="display:none;">
<ul class="m1 clearfix">
	<li><a href="https://www.autoevolution.com/cars/" title="Car models and specifications database">cars</a></li>
	<li><a href="https://www.autoevolution.com/moto/" title="Motorcycle models and specifications database">moto</a></li>
	<li><a href="https://www.autoevolution.com/news/" title="All latest news">news</a></li>
	<li><a href="https://www.autoevolution.com/cars/reviews/" title="Car reviews">car reviews</a></li>
	<li><a href="https://www.autoevolution.com/spyshots/" title="Car spyshots and scoops">spyshots</a></li>
	<li><a href="https://www.autoevolution.com/news/driven/" title="Driven cars">driven cars</a></li>
	<li><a href="https://www.autoevolution.com/news/space-junk/" title="Space junk">space junk<!--<span class="black fsz13 line24">new</span>--></a></li>
	<li><a href="https://www.autoevolution.com/green/" title="Green news">green</a></li>
	<li class="newspaper"><a href="https://www.autoevolution.com/newspaper/" title="Newspaper">newspaper <span></span></a></li>
</ul>
<ul class="m2 clearfix">
	<li><a href="https://www.autoevolution.com/carcompare.php" title="Compare cars">Compare Cars <i class="fa fa-car col-red fsz13"></i><i class="fa fa-car col-red fsz13 faded"></i></a></li>
	<li><a href="https://www.autoevolution.com/bac/" title="Blood Alcohol Level Calculator">BAC Calculator &nbsp;<i class="fa fa-flask col-red2"></i></a></li>
	<li><a href="https://www.autoevolution.com/editorial/" title="autoevolution editorials">Editorial</a></li>
	<li><a href="https://www.autoevolution.com/coverstory/" title="autoevolution coverstories">Coverstory</a></li>
	<li><a href="https://www.autoevolution.com/news/motorsport" title="Motorsport news">Motorsport</a></li>
	<li><a href="https://www.autoevolution.com/reviews/" title="Testdrives archive">Testdrives archive</a></li>
	<li><a href="https://www.autoevolution.com/auto-moto-shows/" title="Auto shows coverage index">Auto Shows</a></li>
	<li><a href="https://www.autoevolution.com/news/tuning/" title="Auto tuning news">Tuning</a></li>
	<li><a href="https://www.autoevolution.com/carfinder/" title="Car Finder">Car Finder</a></li>
	<li><a href="https://www.autoevolution.com/newstag/pic%20of%20the%20day/" title="Photo of the Day">Photo of the Day</a></li>
	<li class="long"><a href="https://www.autoevolution.com/auto-glossary/" title="Automotive terms and acronyms database">Glossary of automotive terms</a></li>
	<div class="clearfix"></div>
</ul>
<ul class="m3 clearfix">
	<li><a href="https://www.autoevolution.com/editors/" title="Meet the autoevolution writers and editors">Masthead</a></li>
	<li><a href="https://www.autoevolution.com/rss-channels/" title="Follow autoevolution via RSS">RSS Feeds</a></li>
</ul>
</div>

<div id="topsearch" class="xsgrad1"><form method="get" action="https://www.autoevolution.com/search.php">
<input type="text" name="s" value="Search here..." data-defl="Search here..." /><button type="submit" class="fa fa-search"></button>
</form></div>

<div id="rtopmenu" class="fr">
	<a href="https://www.autoevolution.com/sendtip/" title="Have a news tip? Let us know!"><i class="fa fa-tip col-white"></i></a>
	<i class="fa fa-newspaper rtm-paper col-gold posrel " title="Customize and read your newspaper">
		</i>
	<i class="fa fa-heart rtm-like" title="Follow us on social media"></i>
	<i class="fa fa-info-circle rtm-info" title="Useful information"></i>
</div>

</div></div>
<div class="container2">
	<div id="topwhite" class="h20">
		</div>
</div>

<div id="pagewrapper posrel">

<div class="container" itemscope itemtype="http://schema.org/NewsArticle">
		<div class="ad ad970x90">
	<div id="AE_news_970x90_ATF__slot_1" style="width:970px; height:90px;"></div><script>googletag.cmd.push(function(){ googletag.display("AE_news_970x90_ATF__slot_1"); });setInterval(function(){googletag.pubads().refresh([window.slot1]);}, 120000); </script>	</div>
	
	<div id="newscol1" class="mh700">
		
		
		<div id="moreonthis" class="fl posrel"></div>
		<div id="moreonthis_inner">
		<div class="moreonthis bulleted mgtop_25"><div class="title titletype1">More on this:</div><a href="https://www.autoevolution.com/news/audi-to-premiere-q2le-tron-in-china-133677.html?utm_source=ae_self&utm_medium=ae_moreon&utm_campaign=ae_moreon_news_static" title="Audi to Premiere Q2L e-tron in China"><img width="90" height="60" title="Audi to Premiere Q2L e-tron in China" alt="Audi to Premiere Q2L e-tron in China" src="https://s1.cdn.autoevolution.com/images/news/audi-to-premiere-q2le-tron-in-china-133677-3.jpg"/><span><b class="black bull">1</b> Audi to Premiere Q2L e-tron in China</span></a><a href="https://www.autoevolution.com/news/2020-audi-tt-rs-prepares-to-take-new-york-by-storm-133664.html?utm_source=ae_self&utm_medium=ae_moreon&utm_campaign=ae_moreon_news_static" title="2020 Audi TT RS Prepares To Take New York By Storm"><img width="90" height="60" title="2020 Audi TT RS Prepares To Take New York By Storm" alt="2020 Audi TT RS Prepares To Take New York By Storm" src="https://s1.cdn.autoevolution.com/images/news/2020-audi-tt-rs-prepares-to-take-new-york-by-storm-133664-3.jpg"/><span><b class="black bull">2</b> 2020 Audi TT RS Prepares To Take New York By Storm</span></a><a href="https://www.autoevolution.com/news/aprils-fools-pranks-wed-love-or-hate-to-see-come-true-133557.html?utm_source=ae_self&utm_medium=ae_moreon&utm_campaign=ae_moreon_news_static" title="Aprils Fools&#039; Pranks We’d Love or Hate to See Come True"><img width="90" height="60" title="Aprils Fools&#039; Pranks We’d Love or Hate to See Come True" alt="Aprils Fools&#039; Pranks We’d Love or Hate to See Come True" src="https://s1.cdn.autoevolution.com/images/news/aprils-fools-pranks-wed-love-or-hate-to-see-come-true-133557-3.jpeg"/><span><b class="black bull">3</b> Aprils Fools&#039; Pranks We’d Love or Hate to See Come True</span></a><a href="https://www.autoevolution.com/news/audi-e-tron-suv-deliveries-being-in-may-dealers-to-hold-demonstrations-133529.html?utm_source=ae_self&utm_medium=ae_moreon&utm_campaign=ae_moreon_news_static" title="Audi e-tron SUV Deliveries Being in May, Dealers to Hold Demonstrations"><img width="90" height="60" title="Audi e-tron SUV Deliveries Being in May, Dealers to Hold Demonstrations" alt="Audi e-tron SUV Deliveries Being in May, Dealers to Hold Demonstrations" src="https://s1.cdn.autoevolution.com/images/news/audi-e-tron-suv-deliveries-being-in-may-dealers-to-hold-demonstrations-133529-3.jpg"/><span><b class="black bull">4</b> Audi e-tron SUV Deliveries Being in May, Dealers to Hold Demonstrations</span></a><a href="https://www.autoevolution.com/news/audi-releases-sketches-of-the-aime-concept-133478.html?utm_source=ae_self&utm_medium=ae_moreon&utm_campaign=ae_moreon_news_static" title="Audi Releases Sketches of the AI:ME Concept"><img width="90" height="60" title="Audi Releases Sketches of the AI:ME Concept" alt="Audi Releases Sketches of the AI:ME Concept" src="https://s1.cdn.autoevolution.com/images/news/audi-releases-sketches-of-the-aime-concept-133478-3.jpg"/><span><b class="black bull">5</b> Audi Releases Sketches of the AI:ME Concept</span></a></div>		</div>

				<div class="ad300x250 mgtop_30">
		<div id="AE_news_300x250_ATF__slot_2" style="width:300px; height:250px;"></div><script>googletag.cmd.push(function(){ googletag.display("AE_news_300x250_ATF__slot_2"); });setInterval(function(){googletag.pubads().refresh([window.slot2]);}, 120000); </script>		</div>
		
		<div id="moreonthis_inner">
					<div class="moreonthis mgtop_30">
				<div class="title titletype1 upcase"><a href="" title="Up Next">Up Next &nbsp;<i class="fa fa-long-arrow-right"></i></a></div>
				<a href="https://www.autoevolution.com/news/2020-porsche-911-carrera-s-review-something-old-something-new-133573.html?utm_source=ae_self&utm_medium=ae_upnext&utm_campaign=ae_upnext_left">
					<img src="https://s1.cdn.autoevolution.com/images/news/driven-2020-porsche-911-carrera-s-something-old-something-new-133573-3.jpg" width="66" height="40" />
					<span>Driven: 2020 Porsche 911 Carrera S: Something Old, Something New</span>
				</a>
			</div>
				</div>

		
		&nbsp;
	</div>


<div id="newscol2" class="col2width">
<meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="https://www.autoevolution.com/news/audi-reveals-s6-sedan-s6-avant-s7-sportback-with-30-tdi-engine-133680.html" />
<meta itemprop="datePublished" content="2019-04-11T12:58:46+0000" />
<meta itemprop="dateModified" content="2019-04-11T13:26:49+0000" /><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
	<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
		<meta itemprop="url" content="https://s1.cdn.autoevolution.com/_img/autoevolution_logo_2016_ldjs.png">
		<meta itemprop="width" content="500">
		<meta itemprop="height" content="100">
	</div>
	<meta itemprop="name" content="Autoevolution">
</div>

<h1 itemprop="headline name" class="padcol2 newstitle innews" style="padding-top: 20px;">Audi Reveals S6 Sedan, S6 Avant, S7 Sportback With 3.0 TDI Engine</h1>

<div class="breadcrumb innews">
	<div class="fr">
				11 Apr 2019, 12:58 UTC &middot;
		<div class="col2author">by <a href="https://www.autoevolution.com/editors/browse/mircea-panait/" rel="nofollow" title="Check out Mircea Panait's author profile" itemscope itemtype="http://schema.org/Person" itemprop="author"><b itemprop="name">Mircea Panait</b></a><img src="https://s1.cdn.autoevolution.com/images/editors/mircea-panait-64.jpg?2015" width="24" height="24" alt="author pic" title="Mircea Panait" /></div>
	</div>
<span itemscope itemtype="http://schema.org/BreadcrumbList"><span itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><meta itemprop="position" content="1" /><a href="/" itemprop="item" title="Home"><span itemprop="name">Home</span></a></span> &gt; <span itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><meta itemprop="position" content="2" /><a href="/news/" itemprop="item" title="News"><span itemprop="name">News</span></a></span> &gt; <span itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><meta itemprop="position" content="3" /><a href="https://www.autoevolution.com/news/car-profile/" itemprop="item" title="Car Profile"><span itemprop="name">Car Profile</span></a></span></span>	<div class="top2line5"></div>
</div>
<div itemprop="articleBody">
<div class="newssubtext">The United States has the 2.9-liter twin-turbo V6, but over in Europe, Audi is much obliged to offer the S6 and S7 the 3.0 TDI. Assisted by an electric compressor and 48-volt electrical system, the six-cylinder turbo diesel develops 349 PS (345 horsepower) and 700 Nm (516 pound-feet).</div><div class="newstext innews">
<div class="ch_pic" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><a id="xaegal_0" class="fullimg" href="https://s1.cdn.autoevolution.com/images/news/audi-reveals-s6-sedan-s6-avant-s7-sportback-with-30-tdi-engine-133680_1.jpg" target="_blank"><img src="https://s1.cdn.autoevolution.com/images/news-pictures-600x/audi-reveals-s6-sedan-s6-avant-s7-sportback-with-30-tdi-engine-133680-7.jpg" title="2020 Audi S6 Sedan 3.0 TDI" data-gidx="0" data-big="https://s1.cdn.autoevolution.com/images/news/audi-reveals-s6-sedan-s6-avant-s7-sportback-with-30-tdi-engine-133680_1.jpg" data-description="Photo credits: Audi" data-title="2020 Audi S6 Sedan 3.0 TDI" /></a><span><em class="fa fa-search-plus"></em> 20 photos</span><meta itemprop="url" content="https://s1.cdn.autoevolution.com/images/news/audi-reveals-s6-sedan-s6-avant-s7-sportback-with-30-tdi-engine-133680_1.jpg"><meta itemprop="width" content="1920"><meta itemprop="height" content="1080"></div><div class="newsgal2 posrel"><div class="vslide" data-count="19"><a id="aegal_0" href="https://s1.cdn.autoevolution.com/images/news/gallery/audi-reveals-s6-sedan-s6-avant-s7-sportback-with-30-tdi-engine_1.jpg" data-num="0" rel="noopener"><img title="2020 Audi S6 Sedan 3.0 TDI" alt="2020 Audi S6 Sedan 3.0 TDI" src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/audi-reveals-s6-sedan-s6-avant-s7-sportback-with-30-tdi-engine-thumbnail_1.jpg" height="78" data-onload="aengal_picloaded('.newsgal',0);" data-gidx="1" data-gidm="635639" data-gida="133680"  data-description="Photo credits: Audi" data-title="2020 Audi S6 Sedan 3.0 TDI" /></a><a id="aegal_1" href="https://s1.cdn.autoevolution.com/images/news/gallery/audi-reveals-s6-sedan-s6-avant-s7-sportback-with-30-tdi-engine_2.jpg" data-num="1" rel="noopener"><img title="2020 Audi S6 Sedan 3.0 TDI" alt="2020 Audi S6 Sedan 3.0 TDI" src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/audi-reveals-s6-sedan-s6-avant-s7-sportback-with-30-tdi-engine-thumbnail_2.jpg" height="78" data-onload="aengal_picloaded('.newsgal',1);" data-gidx="2" data-gidm="635640" data-gida="133680"  data-description="Photo credits: Audi" data-title="2020 Audi S6 Sedan 3.0 TDI" /></a><a id="aegal_2" href="https://s1.cdn.autoevolution.com/images/news/gallery/audi-reveals-s6-sedan-s6-avant-s7-sportback-with-30-tdi-engine_3.jpg" data-num="2" rel="noopener"><img title="2020 Audi S6 Sedan 3.0 TDI" alt="2020 Audi S6 Sedan 3.0 TDI" src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/audi-reveals-s6-sedan-s6-avant-s7-sportback-with-30-tdi-engine-thumbnail_3.jpg" height="78" data-onload="aengal_picloaded('.newsgal',2);" data-gidx="3" data-gidm="635641" data-gida="133680"  data-description="Photo credits: Audi" data-title="2020 Audi S6 Sedan 3.0 TDI" /></a><a id="aegal_3" href="https://s1.cdn.autoevolution.com/images/news/gallery/audi-reveals-s6-sedan-s6-avant-s7-sportback-with-30-tdi-engine_4.jpg" data-num="3" rel="noopener"><img title="2020 Audi S6 Sedan 3.0 TDI" alt="2020 Audi S6 Sedan 3.0 TDI" src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/audi-reveals-s6-sedan-s6-avant-s7-sportback-with-30-tdi-engine-thumbnail_4.jpg" height="78" data-onload="aengal_picloaded('.newsgal',3);" data-gidx="4" data-gidm="635642" data-gida="133680"  data-description="Photo credits: Audi" data-title="2020 Audi S6 Sedan 3.0 TDI" /></a><a id="aegal_4" href="https://s1.cdn.autoevolution.com/images/news/gallery/audi-reveals-s6-sedan-s6-avant-s7-sportback-with-30-tdi-engine_5.jpg" data-num="4" rel="noopener"><img title="2020 Audi S6 Sedan 3.0 TDI" alt="2020 Audi S6 Sedan 3.0 TDI" src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/audi-reveals-s6-sedan-s6-avant-s7-sportback-with-30-tdi-engine-thumbnail_5.jpg" height="78" data-onload="aengal_picloaded('.newsgal',4);" data-gidx="5" data-gidm="635643" data-gida="133680"  data-description="Photo credits: Audi" data-title="2020 Audi S6 Sedan 3.0 TDI" /></a><a id="aegal_5" href="https://s1.cdn.autoevolution.com/images/news/gallery/audi-reveals-s6-sedan-s6-avant-s7-sportback-with-30-tdi-engine_6.jpg" data-num="5" rel="noopener"><img title="2020 Audi S6 Sedan 3.0 TDI" alt="2020 Audi S6 Sedan 3.0 TDI" src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/audi-reveals-s6-sedan-s6-avant-s7-sportback-with-30-tdi-engine-thumbnail_6.jpg" height="78" data-onload="aengal_picloaded('.newsgal',5);" data-gidx="6" data-gidm="635644" data-gida="133680"  data-description="Photo credits: Audi" data-title="2020 Audi S6 Sedan 3.0 TDI" /></a><a id="aegal_6" href="https://s1.cdn.autoevolution.com/images/news/gallery/audi-reveals-s6-sedan-s6-avant-s7-sportback-with-30-tdi-engine_7.jpg" data-num="6" rel="noopener"><img title="2020 Audi S6 Sedan 3.0 TDI" alt="2020 Audi S6 Sedan 3.0 TDI" src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/audi-reveals-s6-sedan-s6-avant-s7-sportback-with-30-tdi-engine-thumbnail_7.jpg" height="78" data-onload="aengal_picloaded('.newsgal',6);" data-gidx="7" data-gidm="635645" data-gida="133680"  data-description="Photo credits: Audi" data-title="2020 Audi S6 Sedan 3.0 TDI" /></a><a id="aegal_7" href="https://s1.cdn.autoevolution.com/images/news/gallery/audi-reveals-s6-sedan-s6-avant-s7-sportback-with-30-tdi-engine_8.jpg" data-num="7" rel="noopener"><img title="2020 Audi S6 Sedan 3.0 TDI" alt="2020 Audi S6 Sedan 3.0 TDI" src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/audi-reveals-s6-sedan-s6-avant-s7-sportback-with-30-tdi-engine-thumbnail_8.jpg" height="78" data-onload="aengal_picloaded('.newsgal',7);" data-gidx="8" data-gidm="635646" data-gida="133680"  data-description="Photo credits: Audi" data-title="2020 Audi S6 Sedan 3.0 TDI" /></a><a id="aegal_8" href="https://s1.cdn.autoevolution.com/images/news/gallery/audi-reveals-s6-sedan-s6-avant-s7-sportback-with-30-tdi-engine_9.jpg" data-num="8" rel="noopener"><img title="2020 Audi S6 Sedan 3.0 TDI" alt="2020 Audi S6 Sedan 3.0 TDI" src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/audi-reveals-s6-sedan-s6-avant-s7-sportback-with-30-tdi-engine-thumbnail_9.jpg" height="78" data-onload="aengal_picloaded('.newsgal',8);" data-gidx="9" data-gidm="635647" data-gida="133680"  data-description="Photo credits: Audi" data-title="2020 Audi S6 Sedan 3.0 TDI" /></a><a id="aegal_9" href="https://s1.cdn.autoevolution.com/images/news/gallery/audi-reveals-s6-sedan-s6-avant-s7-sportback-with-30-tdi-engine_10.jpg" data-num="9" rel="noopener"><img title="2020 Audi S6 Sedan 3.0 TDI" alt="2020 Audi S6 Sedan 3.0 TDI" data-src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/audi-reveals-s6-sedan-s6-avant-s7-sportback-with-30-tdi-engine-thumbnail_10.jpg" height="78" data-onload="aengal_picloaded('.newsgal',9);" data-gidx="10" data-gidm="635648" data-gida="133680"  data-description="Photo credits: Audi" data-title="2020 Audi S6 Sedan 3.0 TDI" /></a><a id="aegal_10" href="https://s1.cdn.autoevolution.com/images/news/gallery/audi-reveals-s6-sedan-s6-avant-s7-sportback-with-30-tdi-engine_11.jpg" data-num="10" rel="noopener"><img title="2020 Audi S7 Sportback 3.0 TDI" alt="2020 Audi S7 Sportback 3.0 TDI" data-src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/audi-reveals-s6-sedan-s6-avant-s7-sportback-with-30-tdi-engine-thumbnail_11.jpg" height="78" data-onload="aengal_picloaded('.newsgal',10);" data-gidx="11" data-gidm="635649" data-gida="133680"  data-description="Photo credits: Audi" data-title="2020 Audi S7 Sportback 3.0 TDI" /></a><a id="aegal_11" href="https://s1.cdn.autoevolution.com/images/news/gallery/audi-reveals-s6-sedan-s6-avant-s7-sportback-with-30-tdi-engine_12.jpg" data-num="11" rel="noopener"><img title="2020 Audi S7 Sportback 3.0 TDI" alt="2020 Audi S7 Sportback 3.0 TDI" data-src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/audi-reveals-s6-sedan-s6-avant-s7-sportback-with-30-tdi-engine-thumbnail_12.jpg" height="78" data-onload="aengal_picloaded('.newsgal',11);" data-gidx="12" data-gidm="635650" data-gida="133680"  data-description="Photo credits: Audi" data-title="2020 Audi S7 Sportback 3.0 TDI" /></a><a id="aegal_12" href="https://s1.cdn.autoevolution.com/images/news/gallery/audi-reveals-s6-sedan-s6-avant-s7-sportback-with-30-tdi-engine_13.jpg" data-num="12" rel="noopener"><img title="2020 Audi S7 Sportback 3.0 TDI" alt="2020 Audi S7 Sportback 3.0 TDI" data-src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/audi-reveals-s6-sedan-s6-avant-s7-sportback-with-30-tdi-engine-thumbnail_13.jpg" height="78" data-onload="aengal_picloaded('.newsgal',12);" data-gidx="13" data-gidm="635651" data-gida="133680"  data-description="Photo credits: Audi" data-title="2020 Audi S7 Sportback 3.0 TDI" /></a><a id="aegal_13" href="https://s1.cdn.autoevolution.com/images/news/gallery/audi-reveals-s6-sedan-s6-avant-s7-sportback-with-30-tdi-engine_14.jpg" data-num="13" rel="noopener"><img title="2020 Audi S7 Sportback 3.0 TDI" alt="2020 Audi S7 Sportback 3.0 TDI" data-src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/audi-reveals-s6-sedan-s6-avant-s7-sportback-with-30-tdi-engine-thumbnail_14.jpg" height="78" data-onload="aengal_picloaded('.newsgal',13);" data-gidx="14" data-gidm="635652" data-gida="133680"  data-description="Photo credits: Audi" data-title="2020 Audi S7 Sportback 3.0 TDI" /></a><a id="aegal_14" href="https://s1.cdn.autoevolution.com/images/news/gallery/audi-reveals-s6-sedan-s6-avant-s7-sportback-with-30-tdi-engine_15.jpg" data-num="14" rel="noopener"><img title="2020 Audi S7 Sportback 3.0 TDI" alt="2020 Audi S7 Sportback 3.0 TDI" data-src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/audi-reveals-s6-sedan-s6-avant-s7-sportback-with-30-tdi-engine-thumbnail_15.jpg" height="78" data-onload="aengal_picloaded('.newsgal',14);" data-gidx="15" data-gidm="635653" data-gida="133680"  data-description="Photo credits: Audi" data-title="2020 Audi S7 Sportback 3.0 TDI" /></a><a id="aegal_15" href="https://s1.cdn.autoevolution.com/images/news/gallery/audi-reveals-s6-sedan-s6-avant-s7-sportback-with-30-tdi-engine_16.jpg" data-num="15" rel="noopener"><img title="2020 Audi S7 Sportback 3.0 TDI" alt="2020 Audi S7 Sportback 3.0 TDI" data-src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/audi-reveals-s6-sedan-s6-avant-s7-sportback-with-30-tdi-engine-thumbnail_16.jpg" height="78" data-onload="aengal_picloaded('.newsgal',15);" data-gidx="16" data-gidm="635654" data-gida="133680"  data-description="Photo credits: Audi" data-title="2020 Audi S7 Sportback 3.0 TDI" /></a><a id="aegal_16" href="https://s1.cdn.autoevolution.com/images/news/gallery/audi-reveals-s6-sedan-s6-avant-s7-sportback-with-30-tdi-engine_17.jpg" data-num="16" rel="noopener"><img title="2020 Audi S7 Sportback 3.0 TDI" alt="2020 Audi S7 Sportback 3.0 TDI" data-src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/audi-reveals-s6-sedan-s6-avant-s7-sportback-with-30-tdi-engine-thumbnail_17.jpg" height="78" data-onload="aengal_picloaded('.newsgal',16);" data-gidx="17" data-gidm="635655" data-gida="133680"  data-description="Photo credits: Audi" data-title="2020 Audi S7 Sportback 3.0 TDI" /></a><a id="aegal_17" href="https://s1.cdn.autoevolution.com/images/news/gallery/audi-reveals-s6-sedan-s6-avant-s7-sportback-with-30-tdi-engine_18.jpg" data-num="17" rel="noopener"><img title="2020 Audi S7 Sportback 3.0 TDI" alt="2020 Audi S7 Sportback 3.0 TDI" data-src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/audi-reveals-s6-sedan-s6-avant-s7-sportback-with-30-tdi-engine-thumbnail_18.jpg" height="78" data-onload="aengal_picloaded('.newsgal',17);" data-gidx="18" data-gidm="635656" data-gida="133680"  data-description="Photo credits: Audi" data-title="2020 Audi S7 Sportback 3.0 TDI" /></a><a id="aegal_18" href="https://s1.cdn.autoevolution.com/images/news/gallery/audi-reveals-s6-sedan-s6-avant-s7-sportback-with-30-tdi-engine_19.jpg" data-num="18" rel="noopener"><img title="2020 Audi S7 Sportback 3.0 TDI" alt="2020 Audi S7 Sportback 3.0 TDI" data-src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/audi-reveals-s6-sedan-s6-avant-s7-sportback-with-30-tdi-engine-thumbnail_19.jpg" height="78" data-onload="aengal_picloaded('.newsgal',18);" data-gidx="19" data-gidm="635657" data-gida="133680"  data-description="Photo credits: Audi" data-title="2020 Audi S7 Sportback 3.0 TDI" /></a><script type="application/ld+json" id="schema-gallery-data">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</script></div><div class="dotbox curpo" onclick="return open_lght(0)"></div></div><div class="mgtop_20">It&rsquo;s worth highlighting that peak torque is available from 2,500 to 3,100 rpm, the ideal range for performance-oriented customers. More or less inspired by the <a rel="noopener" target="_blank" href="https://www.autoevolution.com/news/volkswagen-expected-to-discontinue-40-tdi-v8-133094.html">4.0-liter V8 in the SQ7 TDI</a>, the 3.0 <span class="txtglos" data-url="https://www.autoevolution.com/auto-glossary/t.html#ge-turbo-diesel-direct-injection" title="TDI - click for definition">TDI</span> in the S6 and S7 is assisted by the electric compressor until 1,650 rpm.<br />
<br />
The EPC works in tandem with the exhaust-driven turbocharger, and as expected, the earth-shattering torque intertwines with fuel efficiency. Thanks to the mild-hybrid system, the belt-driven starter/alternator and lithium-ion battery allow for stop/start operation from as low as 22 km/h. Coasting for up to 40 seconds is another highlight, and <a rel="noopener" target="_blank" href="https://www.autoevolution.com/audi/">Audi</a> claims the sedan is capable of 6.2 liters per 100 kilometers (37.9 miles per gallon).<br />
<br />
Also available as the S6 Avant, the go-faster model comes standard with quattro permanent all-wheel drive, a self-locking center differential with a 40:60 split, and wheel-selective torque control. The S7 Sportback, however, looks the best thanks to the swooping roofline.<br />
<br />
Care to guess how much the S6 Sedan with the 3.0 TDI costs in Germany? &euro;76,500 from the get-go. Make that &euro;79,000 for the family-oriented S6 Avant and &euro;82,750 for the S7 Sportback, which goes to show how expensive these technologies are. On the other hand, Audi is feeling the pressure from BMW and Mercedes-Benz to do better in the premium segment.<br />
<br />
It remains to be seen if the S6 Avant with the 2.9 TFSI will arrive in the <a rel="noopener" target="_blank" href="https://www.autoevolution.com/news/nissan-frontier-chevrolet-colorado-toyota-tacoma-outsell-ford-ranger-in-q1-133622.html">United States</a> for the 2020 model year. Such a car would be an interesting alternative to customers who don&rsquo;t like crossovers and SUVs, let alone people who want a family hauler with great handling. Over in the United States, the all-new A6 starts at $58,900 while the A7 Sportback is $68,000 (excl. destination). <i class="fa fa-flag-checkered ico col-red3"></i><div class="clearfix"></div></div></div>



	<div class="clearfix"></div>
</div>
<div class="posrel"></div><!-- posrel -->
<div class="filedunder mgtop_30"><a href="https://www.autoevolution.com/newstag/Audi%20S6/" title="More stories about &quot;Audi S6&quot;" class="newstag">Audi S6</a> <a href="https://www.autoevolution.com/newstag/Audi%20S7/" title="More stories about &quot;Audi S7&quot;" class="newstag">Audi S7</a> <a href="https://www.autoevolution.com/newstag/sedan/" title="More stories about &quot;sedan&quot;" class="newstag">sedan</a> <a href="https://www.autoevolution.com/newstag/Audi/" title="More stories about &quot;Audi&quot;" class="newstag">Audi</a> <a href="https://www.autoevolution.com/newstag/diesel/" title="More stories about &quot;diesel&quot;" class="newstag">diesel</a> <a href="https://www.autoevolution.com/newstag/Europe/" title="More stories about &quot;Europe&quot;" class="newstag">Europe</a> </div>
<div class="clearfix"></div>
<div id="disqus_thread" class="bgwhite overauto"><button onclick="$('#disqus_thread').toggleClass('padcol2'); loadDisqus()" type="button" class="ulbtn dispblock posrel zx1"><i class="fa fa-comment col-red"></i>click to load Disqus comments for this story</span><span class="disclaim">This enables Disqus, Inc. to process some of your data.</span></button></div>
<script>var disqus_config = function () { this.page.url = 'https://www.autoevolution.com/news/audi-reveals-s6-sedan-s6-avant-s7-sportback-with-30-tdi-engine-133680.html'; this.page.identifier = 'dsq_ae_news_133680'; };</script>
<div class="clearfix"></div>

<div class="bgcutgrad">
	
	</div>

<div class="bgcutgrad overauto">

<!-- MORE NEWS -->
<div class="morenews2 col2width"><div class="overhide height300"><div class="vslide height2030">
<div class="page">
	<a href="https://www.autoevolution.com/news/the-engine-start-stop-systems-conspiracy-108734.html" class="top neditorial" style="background-image:url('https://s1.cdn.autoevolution.com/images/news/the-engine-start-stop-systems-conspiracy-108734-5.jpg');"><span>The Engine Start-Stop Systems Conspiracy</span></a>
	<a href="https://www.autoevolution.com/news/orbis-ring-drive-how-to-turn-a-fwd-honda-civic-type-r-into-an-awd-car-132125.html" class="top nguide" style="background-image:url('https://s1.cdn.autoevolution.com/images/news/orbis-ring-drive-how-to-turn-a-fwd-honda-civic-type-r-into-an-awd-car-132125-5.jpg');"><span>Orbis Ring Drive – How to Turn a FWD Honda Civic Type R into an AWD Car</span></a>
	<a href="https://www.autoevolution.com/news/the-italian-supercar-dinasty-that-was-created-from-vengeance-99456.html" class="cover"><img width="440" height="181" alt="Lamborghini: the Italian Supercar Dynasty That Was Created Out of Vengeance" title="Lamborghini: the Italian Supercar Dynasty That Was Created Out of Vengeance" src="https://s1.cdn.autoevolution.com/images/news-440x181/the-italian-supercar-dinasty-that-was-created-from-vengeance-99456-7.jpg"><span>Lamborghini: the Italian Supercar Dynasty That Was Created Out of Vengeance</span></a>
</div>
<div class="page">
	<a href="https://www.autoevolution.com/news/the-perversion-of-the-fast-and-the-furious-132236.html" class="top neditorial" style="background-image:url('https://s1.cdn.autoevolution.com/images/news/the-perversion-of-the-fast-and-the-furious-132236-5.jpg');"><span>The Perversion of the Fast and the Furious</span></a>
	<a href="https://www.autoevolution.com/news/the-dos-and-donts-of-washing-a-motorcycle-part-one-97915.html" class="top nguide" style="background-image:url('https://s1.cdn.autoevolution.com/images/news/the-dos-and-donts-of-washing-a-motorcycle-part-one-97915-5.jpg');"><span>The Dos and Don’ts of Washing a Motorcycle, Part One</span></a>
	<a href="https://www.autoevolution.com/news/the-biggest-anticipations-in-motorcycling-for-2016-part-1-103342.html" class="cover"><img width="440" height="181" alt="The Biggest Anticipations in Motorcycling for 2016, Part 1" title="The Biggest Anticipations in Motorcycling for 2016, Part 1" src="https://s1.cdn.autoevolution.com/images/news-440x181/the-biggest-anticipations-in-motorcycling-for-2016-part-1-103342-7.jpg"><span>The Biggest Anticipations in Motorcycling for 2016, Part 1</span></a>
</div>
<div class="page">
	<a href="https://www.autoevolution.com/news/could-volkswagen-group-s-electric-plans-include-ducati-108623.html" class="top neditorial" style="background-image:url('https://s1.cdn.autoevolution.com/images/news/could-volkswagen-group-s-electric-plans-include-ducati-108623-5.jpg');"><span>Could Volkswagen Group&#039;s Electric Plans Include Ducati?</span></a>
	<a href="https://www.autoevolution.com/news/tesla-sentry-mode-the-fancy-loud-alarm-system-132574.html" class="top nguide" style="background-image:url('https://s1.cdn.autoevolution.com/images/news/tesla-sentry-mode-the-fancy-loud-alarm-system-132574-5.jpg');"><span>Tesla Sentry Mode – The Fancy Loud Alarm System</span></a>
	<a href="https://www.autoevolution.com/news/2019-formula-1-round-up-cars-drivers-regulations-132896.html" class="cover"><img width="440" height="181" alt="2019 Formula 1 Round-Up: Cars, Drivers, Regulations" title="2019 Formula 1 Round-Up: Cars, Drivers, Regulations" src="https://s1.cdn.autoevolution.com/images/news-440x181/2019-formula-1-round-up-cars-drivers-regulations-132896-7.jpg"><span>2019 Formula 1 Round-Up: Cars, Drivers, Regulations</span></a>
</div>
<div class="page">
	<a href="https://www.autoevolution.com/news/on-electric-harleys-and-new-generations-108482.html" class="top neditorial" style="background-image:url('https://s1.cdn.autoevolution.com/images/news/on-electric-harleys-and-new-generations-108482-5.jpg');"><span>On Electric Harleys and New Generations</span></a>
	<a href="https://www.autoevolution.com/news/the-dos-and-donts-of-washing-a-motorcycle-part-two-final-98131.html" class="top nguide" style="background-image:url('https://s1.cdn.autoevolution.com/images/news/the-dos-and-donts-of-washing-a-motorcycle-part-two-final-98131-5.jpg');"><span>The Dos and Don’ts of Washing a Motorcycle, Part Two (Final)</span></a>
	<a href="https://www.autoevolution.com/news/the-fascinating-unknown-cars-of-the-2019-geneva-motor-show-133058.html" class="cover"><img width="440" height="181" alt="The Fascinating Unknown Cars of the 2019 Geneva Motor Show" title="The Fascinating Unknown Cars of the 2019 Geneva Motor Show" src="https://s1.cdn.autoevolution.com/images/news-440x181/the-fascinating-unknown-cars-of-the-2019-geneva-motor-show-133058-7.jpg"><span>The Fascinating Unknown Cars of the 2019 Geneva Motor Show</span></a>
</div>
<div class="page">
	<a href="https://www.autoevolution.com/news/driverless-cars-and-the-mating-habits-of-the-earthbound-humans-130220.html" class="top neditorial" style="background-image:url('https://s1.cdn.autoevolution.com/images/news/driverless-cars-and-the-mating-habits-of-the-earthbound-humans-130220-5.jpg');"><span>Driverless Cars and the Mating Habits of the Earthbound Humans</span></a>
	<a href="https://www.autoevolution.com/news/how-stan-the-robot-parking-valet-works-132384.html" class="top nguide" style="background-image:url('https://s1.cdn.autoevolution.com/images/news/how-stan-the-robot-parking-valet-works-132384-5.jpg');"><span>How Stan the Robot Parking Valet Works</span></a>
	<a href="https://www.autoevolution.com/news/headwave-tag-helmet-music-and-navigation-system-reviewed-104745.html" class="cover"><img width="440" height="181" alt="Headwave TAG Helmet Music and Navigation System Reviewed" title="Headwave TAG Helmet Music and Navigation System Reviewed" src="https://s1.cdn.autoevolution.com/images/news-440x181/headwave-tag-helmet-music-and-navigation-system-reviewed-104745-7.jpg"><span>Headwave TAG Helmet Music and Navigation System Reviewed</span></a>
</div>
<div class="page">
	<a href="https://www.autoevolution.com/news/psychological-manipulation-in-carmakers-110995.html" class="top neditorial" style="background-image:url('https://s1.cdn.autoevolution.com/images/news/manipulated-into-liking-cars-110995-5.jpg');"><span>Manipulated Into Liking Cars</span></a>
	<a href="https://www.autoevolution.com/news/let-s-get-wet-a-simple-guide-for-driving-in-the-rain-1993.html" class="top nguide" style="background-image:url('https://s1.cdn.autoevolution.com/images/news/let-s-get-wet-a-simple-guide-for-driving-in-the-rain-1993-5.jpg');"><span>Let&#039;s Get Wet: A Simple Guide for Driving in the Rain</span></a>
	<a href="https://www.autoevolution.com/news/concept-cars-to-look-for-at-the-2019-geneva-motor-show-132747.html" class="cover"><img width="440" height="181" alt="Concept Cars to Look for at the 2019 Geneva Motor Show" title="Concept Cars to Look for at the 2019 Geneva Motor Show" src="https://s1.cdn.autoevolution.com/images/news-440x181/concept-cars-to-look-for-at-the-2019-geneva-motor-show-132747-7.jpg"><span>Concept Cars to Look for at the 2019 Geneva Motor Show</span></a>
</div>
<div class="page">
	<a href="https://www.autoevolution.com/news/smoke-and-mirrors-volvo-s-new-top-speed-limit-133057.html" class="top neditorial" style="background-image:url('https://s1.cdn.autoevolution.com/images/news/smoke-and-mirrors-volvo-s-new-top-speed-limit-133057-5.jpg');"><span>Smoke and Mirrors: Volvo&#039;s New Top Speed Limit</span></a>
	<a href="https://www.autoevolution.com/news/what-is-the-green-ncap-133553.html" class="top nguide" style="background-image:url('https://s1.cdn.autoevolution.com/images/news/what-is-the-green-ncap-133553-5.jpg');"><span>What Is the Green NCAP?</span></a>
	<a href="https://www.autoevolution.com/news/aprils-fools-pranks-wed-love-or-hate-to-see-come-true-133557.html" class="cover"><img width="440" height="181" alt="Aprils Fools&#039; Pranks We’d Love or Hate to See Come True" title="Aprils Fools&#039; Pranks We’d Love or Hate to See Come True" src="https://s1.cdn.autoevolution.com/images/news-440x181/aprils-fools-pranks-wed-love-or-hate-to-see-come-true-133557-7.jpeg"><span>Aprils Fools&#039; Pranks We’d Love or Hate to See Come True</span></a>
</div>
</div></div><!-- overhide -->
<div class="arrows"><button class="fa fa-long-arrow-up disabled nousersel" onclick="aerev_slide(-1, $(this).parent().parent().parent().parent());"></button><button class="fa fa-long-arrow-down enabled nousersel" onclick="aerev_slide(1, $(this).parent().parent().parent().parent());"></button></div>
</div><!-- more news -->

</div><!-- bgcutgrad -->
</div><!-- midcol -->

<div id="newscol3" class="col3width overhide">
<div class="moreonthis mgleft_20 mgtop_25 vehicles"><div class="title titletype1">AUDI models:</div><a href="https://www.autoevolution.com/cars/audi-tt-rs-roadster-2019.html" title="AUDI TT RS Roadster"><img width="90" height="60" title="AUDI TT RS Roadster" alt="AUDI TT RS Roadster" src="https://s1.cdn.autoevolution.com/images/models/thumb/AUDI_TT-RS-Roadster-2019_main.jpg_tmb.jpg"/><span>AUDI TT RS Roadster <span>Coupe Cabrio</span></span></a><a href="https://www.autoevolution.com/cars/audi-tt-rs-coupe-2019.html" title="AUDI TT RS Coupe"><img width="90" height="60" title="AUDI TT RS Coupe" alt="AUDI TT RS Coupe" src="https://s1.cdn.autoevolution.com/images/models/thumb/AUDI_TT-RS-Coupe-2019_main.jpg_tmb.jpg"/><span>AUDI TT RS Coupe <span>Coupe</span></span></a><a href="https://www.autoevolution.com/cars/audi-tts-coupe-2018.html" title="AUDI TTS Coupe"><img width="90" height="60" title="AUDI TTS Coupe" alt="AUDI TTS Coupe" src="https://s1.cdn.autoevolution.com/images/models/thumb/AUDI_TTS-Coupe-2018_main.jpg_tmb.jpg"/><span>AUDI TTS Coupe <span>Coupe</span></span></a><a href="https://www.autoevolution.com/cars/audi-tts-roadster-2018.html" title="AUDI TTS Roadster"><img width="90" height="60" title="AUDI TTS Roadster" alt="AUDI TTS Roadster" src="https://s1.cdn.autoevolution.com/images/models/thumb/AUDI_TTS-Roadster-2018_main.jpg_tmb.jpg"/><span>AUDI TTS Roadster <span>Coupe Cabrio</span></span></a><a href="https://www.autoevolution.com/cars/audi-sq2-2018.html" title="AUDI SQ2"><img width="90" height="60" title="AUDI SQ2" alt="AUDI SQ2" src="https://s1.cdn.autoevolution.com/images/models/thumb/AUDI_SQ2-2018_main.jpg_tmb.jpg"/><span>AUDI SQ2 <span>Medium SUV</span></span></a><a href="https://www.autoevolution.com/audi/" title="Full list of AUDI models and specifications" class="bold upcase seeall">All AUDI models &nbsp;<i class="fa fa-long-arrow-right"></i></a></div>
	<div class="ad160x600 mgtop_30 mgleft_20">
	<div id="AE_news_160x600_MID__slot_3" style="width:160px; height:600px;"></div><script>googletag.cmd.push(function(){ googletag.display("AE_news_160x600_MID__slot_3"); });setInterval(function(){googletag.pubads().refresh([window.slot3]);}, 120000); </script>	</div>

</div><!-- newscol3 -->

<div class="clearfix"></div>
<div class="fl" id="newscol1">&nbsp;</div>
<div class="col2width fl bgcutgrad pd_0" id="morescroll">&nbsp;</div>

</div><!-- container -->

<iframe class="artr" src="https://www.autoevolution.com/rhh.php?k=artr&art=133680&se=news" width="0" height="0"><noframes><img src="https://www.autoevolution.com/rhh.php?k=artr&art=133680&se=news" width="1" height="1" /></noframes></iframe>

<script>
window.ae__nxnid='133573';
var nxstories=false, nxloaderactive=false;

function aerunstartup() {
	$(".videospot a").swipebox();
	$(".newsgal2 a, .newstext #xaegal_0").swipebox();

	aenext_lzy();
	//ae_dsq_lazy();

	aepop1();
	$(window).on("resize", function() { aenews_fixoverlaps(); });
	//if($('#moreonthis').length > 0) $(document).ready(function() { $(window).scroll(moreon_stick); moreon_stick(); });
	$(".sidebarsel1 .ctsel span").on("click", sidebarsel1_click);
}

function aenext_load() {
	if(nxloaderactive) return;
	nxloaderactive=true;

	if(nxstories!=false) return;

	$.getJSON("/rhh.php?k=aenwnext&i="+window.ae__nid, function(data) {
		if(typeof data[2]!="object") { nxloaderactive=false; return; }
		window.nxstories=data;

		var txt="<div class=\"morenext\" style=\"overflow:auto\">";
		for(var i=0;i<data.length;i++) {
			if(typeof window.ads_skipped_due_policy === 'undefined' || window.ads_skipped_due_policy == 0) {
				if(i==0) txt+='<div><div class="ad300x600" style="margin: 15px auto 30px auto;"><div id="AE_news_300x600_noref__slot_4" style="width:300px; height:600px;"></div><scr'+'ipt>googletag.cmd.push(function(){ window.slot4 = googletag.defineSlot("/1004334/AE_news_300x600_noref", [300, 600], "AE_news_300x600_noref__slot_4").addService(googletag.pubads()); googletag.display("AE_news_300x600_noref__slot_4"); });if(typeof window.REQUEST_NONPERS !== "undefined") { console.log("manref"); googletag.pubads().refresh([window.slot4]); } </scr'+'ipt></div></div>';
				if(i==3) txt+='<div><div class="ad300x250" style="margin: 30px auto;"><div id="AE_news_300x250_noref__slot_5" style="width:300px; height:250px;"></div><scr'+'ipt>googletag.cmd.push(function(){ window.slot5 = googletag.defineSlot("/1004334/AE_news_300x250_noref", [300, 250], "AE_news_300x250_noref__slot_5").addService(googletag.pubads()); googletag.display("AE_news_300x250_noref__slot_5"); });if(typeof window.REQUEST_NONPERS !== "undefined") { console.log("manref"); googletag.pubads().refresh([window.slot5]); } </scr'+'ipt></div></div>';
			}

			txt+="<div class=\"nxart clearfix mgbot_30 bcol-white\" style=\"overflow:auto;box-shadow: 0 2px 4px rgba(0,0,0,0.2);\">"+
				"<a href=\""+data[i][1]+"?utm_source=ae_self&utm_medium=ae_onscroll&utm_campaign=ae_onscroll\">"+
				"<h2 class=\"mgleft_20 mgright_20 mgtop_20 mgbot_10\" style=\"font-size:30px;line-height:34px;\">"+data[i][0]+"</h5>"+
				"<div class=\"col2width fl\">"+
				"<img style=\"width:100%;\" src=\""+data[i][3]+"\" />"+
				"<p class=\"mgleft_20 mgright_20 mgtop_10 mgbot_20\" style=\"font-size:15px;line-height:150%;font-family:CoreSansN;\">"+data[i][2]+"</p>"+
				"</div>"+
				"</a>"+
				"</div>";
		}
		txt+="</div>";

		$('#morescroll').html(txt);

		nxloaderactive=false;
	});
}

function aenext_lzy() {
	$(window).on("scroll", function() {
		if(nxstories!=false) return;
		var footOffset = $("#footer").offset().top;
		if($(window).scrollTop() > footOffset - $(window).height() - 600) aenext_load();
	});
}

function aenews_fixoverlaps_actual() {
	window.aeoverlapst=-1;

	var $rsoc=$(".rightsocial").first();
	if($rsoc.length!=0) {
		var rsocofs=$rsoc.offset().top;
		var $newsgal=$(".newsgal").first();
		if($newsgal.length==0) return;

		var ngofs=$newsgal.offset().top+$newsgal.height();
		if(rsocofs<ngofs) $rsoc.css("bottom", -(ngofs-rsocofs+20)+"px");
		else $rsoc.css("bottom", 0);
	}
}
</script>

<div class="clearfix"></div>
</div><!-- pagewrapper -->

<div id="footer">
	<div class="container">
		<div id="footcol1">
			<a href="/rss-channels/" class="fa fa-rss fl col-red"></a>
			<a href="https://www.autoevolution.com/" id="footauto" title="autoevolution">autoevolution</a>
			<span id="footprivacyl">
				<a href="/static/privacy.html" title="Privacy Policy">Privacy Policy</a> &bull;
				<a href="/static/cookies.html" title="Cookies Policy">Cookies Policy</a> &bull;
				<a href="javascript:window.__cmp('displayConsentUi');" title="Review or change your cookie settings">Settings</a>
			</span>
		</div>
		<div id="footcol2">
						<ul>
							<li><a href="/cars/" title="Cars">Cars</a></li>
				<li><a href="/moto/" title="Moto">Moto</a></li>
				<li><a href="/news/" title="News">News</a></li>
				<li><a href="/cars/reviews/" title="Car Reviews">Reviews</a></li>
				<li><a href="/editorial/" title="Editorials">Editorials</a></li>
				<li><a href="/coverstory/" title="Coverstory">Coverstory</a></li>
				<li><a href="/auto-guide/" title="Auto How-to">How-to</a></li>
				<li><a href="/auto-glossary/" title="Automotive Terms Glossary">Glossary</a></li>
				<li><a href="/carfinder/" title="Car Finder">Car finder</a></li>
				<li><a href="/bac/" title="Blood Alcohol Calculator">BAC</a></li>
						</ul>
			<p>&copy; 2008-2019 SoftNews NET. All rights reserved. autoevolution&reg; and the autoevolution&reg; logo are registered trademarks.</p>
		</div>
		<div class="fgoup" onclick="$('html, body').animate({ scrollTop: 0 }, 'slow');"><i class="fa fa-caret-up"></i></div>
	</div>
	<div class="clearfix"></div>
</div>

<script type="application/ld+json">
{
	"@context": "http://schema.org", "@type": "Organization", "url": "https://www.autoevolution.com/", "logo": "https://www.autoevolution.com/_img/autoevolution_logo_2016_ldjs.png", "name": "autoevolution",  "sameAs" : [
		"https://www.facebook.com/autoevolution",
		"https://twitter.com/_autoevolution_",
		"https://plus.google.com/+autoevolutioncom/",
		"https://autoevolution.tumblr.com/",
		"https://flipboard.com/@autoevolution/autoevolution-e4m5gpaay",
		"https://ro.pinterest.com/autoevolution/"
	]
}
</script>
<script type="application/ld+json">{ "@context": "http://schema.org", "@type": "WebSite", "name": "autoevolution", "url": "https://www.autoevolution.com/" }</script>

<script type="text/javascript" src="https://s1.cdn.autoevolution.com/_min/?g=news,swipebox&amp;vv=140"></script>
<script>
/*window.nwloaded=1;
function aeloadnextarticle(id)
{
	if(window.aenextactive) return;
	window.aenextactive=true;

	var mynum=window.nwloaded+1;
	var oldwrap='#pagewrapper';
	if(window.nwloaded!=1) oldwrap+=window.nwloaded;

	console.log("loading "+id+", loaded="+window.nwloaded);

	$(window).unbind('scroll').unbind('resize');
//	var owr=$('#pagewrapper').html();
	window.nwloaded++;
	$(".txtglos").unbind("click");
	window.aepr={'loaded':0, 'shown':0, 'oldhash':""};
	$("#aepress").remove(); $("#aepress").remove();

	$(oldwrap).after('<div id="pagewrapper'+mynum+'" class="posrel"></div>');

	$('body').find('.ch_pic a').each(function() {
		console.log($(this).attr('id'));
	});

	$('#pagewrapper'+mynum).load('/xhr.php?i='+id+'&dev1=1', function() {
		window.aenextactive=false;
		console.log("loaded "+id);
		$('#pagewrapper'+mynum).find('.ch_pic a').each(function() {
			console.log($(this).attr('id'));
		});
	});
}*/

window.onload=function() {
//	window.nwloaded=1;
	$(window).on("click", aeclosemenus1);
	$("#topmenubtn").on("click", aetopmenu_toggle);
	$("#rtopmenu i.fa").on("click", rmnu_toggle);
};

window.aegal_cty = 'US';
window.aegal_xdsect='news';
window.ae__nid='133680';

if(typeof aerunstartup=="function") aerunstartup();
aeinputdefaults('input[type="text"]');
</script>

<script>
$(document).ready(function(){
	if(!ae_getcookie('cooknotif2018')) {
		$('body').append('<div id="cookienotif">We use cookies to improve your experience. By using the site you agree to the use of cookies <a class="red" href="javascript:;" onclick="$(\'#cookienotif\').remove();ae_setcookie(\'cooknotif2018\', 1, 365);">Accept &amp; close</a><br/>For more information and options regarding cookies and personal data see our <a href="/static/cookies.html" title="Cookie Policy">Cookies Policy</a> and <a href="/static/privacy.html" title="Privacy Policy">Privacy Policy</a></div>');
	}
});
</script>


</body>
</html>