<!DOCTYPE html>
<html lang="en">
<head>

<link rel="preconnect" href="https://quantcast.mgr.consensu.org" /><link rel="preconnect" href="https://audit.quantcast.mgr.consensu.org" />
<!-- Quantcast Choice. Consent Manager Tag v2.0 (for TCF 2.0) -->
<!--<scr ipt async src="https://quantcast.mgr.consensu.org/choice/ef319LWA1Q2Gu/www.autoevolution.com/choice.js"></scr ipt>-->
<script async src="https://cmp.quantcast.com/choice/ef319LWA1Q2Gu/www.autoevolution.com/choice.js?tag_version=V2"></script>
<script type="text/javascript" async=true>
(function() {
var host = window.location.hostname;
var firstScript = document.getElementsByTagName('script')[0];
var uspTries = 0; var uspTriesLimit = 3;
function makeStub() {
	var TCF_LOCATOR_NAME = '__tcfapiLocator'; var queue = []; var win = window; var cmpFrame;
	function addFrame() { var doc = win.document; var otherCMP = !!(win.frames[TCF_LOCATOR_NAME]); if (!otherCMP) { if (doc.body) { var iframe = doc.createElement('iframe'); iframe.style.cssText = 'display:none'; iframe.name = TCF_LOCATOR_NAME; doc.body.appendChild(iframe); } else { setTimeout(addFrame, 5); } } return !otherCMP; }
	function tcfAPIHandler() { var gdprApplies; var args = arguments; if (!args.length) { return queue; } else if (args[0] === 'setGdprApplies') { if (args.length > 3 && args[2] === 2 && typeof args[3] === 'boolean') { gdprApplies = args[3]; if (typeof args[2] === 'function') { args[2]('set', true); } } } else if (args[0] === 'ping') { var retr = { gdprApplies: gdprApplies, cmpLoaded: false, cmpStatus: 'stub' }; if (typeof args[2] === 'function') { args[2](retr); }} else { queue.push(args); } }
	function postMessageEventHandler(event) {var msgIsString = typeof event.data === 'string'; var json = {};try {if (msgIsString) { json = JSON.parse(event.data); } else { json = event.data; }} catch (ignore) {}var payload = json.__tcfapiCall;if (payload) {window.__tcfapi(payload.command,payload.version,function(retValue, success) {var returnMsg = { __tcfapiReturn: { returnValue: retValue, success: success, callId: payload.callId } };if (msgIsString) { returnMsg = JSON.stringify(returnMsg); }event.source.postMessage(returnMsg, '*');},payload.parameter);}}
	while (win) {try {if (win.frames[TCF_LOCATOR_NAME]) {cmpFrame = win;break;}} catch (ignore) {}if (win === window.top) {break;}win = win.parent;}
	if (!cmpFrame) { addFrame(); win.__tcfapi = tcfAPIHandler; win.addEventListener('message', postMessageEventHandler, false); }
};
makeStub();
var uspStubFunction = function() {var arg = arguments;if (typeof window.__uspapi !== uspStubFunction) {setTimeout(function() {if (typeof window.__uspapi !== 'undefined') {window.__uspapi.apply(window.__uspapi, arg);}}, 500);}};
var checkIfUspIsReady = function() {uspTries++;if (window.__uspapi === uspStubFunction && uspTries < uspTriesLimit) { console.warn('USP is not accessible'); } else { clearInterval(uspInterval); }};
if (typeof window.__uspapi === 'undefined') {window.__uspapi = uspStubFunction;var uspInterval = setInterval(checkIfUspIsReady, 6000);}
})();
</script>
<!-- End Quantcast Choice. Consent Manager Tag v2.0 (for TCF 2.0) -->


<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=G-D8YEMMP5NW"></script>
<script>
window.dataLayer = window.dataLayer || [];
function gtag(){dataLayer.push(arguments);}
gtag('js', new Date());
gtag('config', 'G-D8YEMMP5NW', { 'cookie_domain': 'autoevolution.com', 'anonymize_ip': true, 'send_page_view': false });
</script>
<script>
/*window.google_analytics_uacct = "UA-61277-6";*/
window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
ga('create', 'UA-61277-6', 'autoevolution.com');
ga('set', 'anonymizeIp', true);
ga('set', 'transport', 'beacon');
ga('send', 'pageview');</script>
<script async src='https://www.google-analytics.com/analytics.js'></script>

<link rel="preconnect" href="https://securepubads.g.doubleclick.net/" />
<link rel="preconnect" href="https://c.amazon-adsystem.com" />
<link rel="preconnect" href="https://s.amazon-adsystem.com" />

<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
window.googletag = window.googletag || {cmd: []};
googletag.cmd.push(function(){
	googletag.pubads().disableInitialLoad(); (adsbygoogle=window.adsbygoogle||[]).pauseAdRequests=1;
		window.slot_62ea56ee3e166 = googletag.defineSlot("/1004334/AE_news_300x250_ATF_240s_2", [[300, 250]], "AE_news_300x250_ATF_240s_2__placement_62ea56ee3e166__").addService(googletag.pubads()).setTargeting("refresh", "yes");
	window.slot_62ea56ee3e20b = googletag.defineSlot("/1004334/AE_news_300x250_ATF_240s_2", [[300, 250]], "AE_news_300x250_ATF_240s_2__placement_62ea56ee3e20b__").addService(googletag.pubads()).setTargeting("refresh", "yes");
	window.slot_62ea56ee3e695 = googletag.defineSlot("/1004334/AE_news_970x90_240s", [[970, 250]], "AE_news_970x90_240s__placement_62ea56ee3e695__").addService(googletag.pubads()).setTargeting("refresh", "yes");
});

window.__scripts_initialized = 0;
window.__tcfapi('addEventListener', 2, function(tcData,success){
	window.__uspapi("getUSPData", 1, function(uspData, success) { 
		if(success == false) {
			console.log('ccpa data missing:', uspData, success);
			window.__uspapi("setUspDftData", 1, function(uspData, success) { console.log('ccpa set default data:', uspData, success); APS_GO(); });
		}
		else {
			console.log('ccpa data found:', uspData, success);
			APS_GO();
		}
	});
});

function GPT_GO(){ console.log('GPT!'); googletag.pubads().setCentering(true); googletag.pubads().enableSingleRequest(); googletag.enableServices(); googletag.pubads().refresh(); (adsbygoogle=window.adsbygoogle||[]).pauseAdRequests=0; }

function APS_GO() { 
	console.log('APS 1st!'); 
	!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
	apstag.init({ pubID:  '7db38df2-4062-4df4-9018-dcf399a364c8',  adServer: 'googletag', timeout: 2e3, gdpr: { cmpTimeout: 100 } });	
	apstag.fetchBids({slots: [ { slotName: "/1004334/AE_news_300x250_ATF_240s_2", sizes: [[300, 250]], slotID: "AE_news_300x250_ATF_240s_2__placement_62ea56ee3e166__" }, { slotName: "/1004334/AE_news_300x250_ATF_240s_2", sizes: [[300, 250]], slotID: "AE_news_300x250_ATF_240s_2__placement_62ea56ee3e20b__" }, { slotName: "/1004334/AE_news_970x90_240s", sizes: [[970, 250]], slotID: "AE_news_970x90_240s__placement_62ea56ee3e695__" } ], timeout: 2e3, params: { adRefresh: "0" }}, function(bids) { googletag.cmd.push(function() { apstag.setDisplayBids(); GPT_GO(); }); }); 
}
</script>

<script>window.aelangvar = 'en';</script>
<title>2024 MINI John Cooper Works Sings the Song of ICE and Gasoline - autoevolution</title>
<meta name="robots" content="max-image-preview:large" /><meta name=supported-media content="only screen and (min-width: 640px)">
<meta name="language" content="en" /><meta http-equiv="content-type" content="text/html; charset=utf-8" /><meta name="viewport" content="width=980" />
<link rel="preconnect" href="https://s1.cdn.autoevolution.com/" />
<link rel="preconnect" href="https://www.google-analytics.com" />
<link rel="apple-touch-icon" href="https://s1.cdn.autoevolution.com/_img/favicon_512.png" /><meta name="msapplication-TileImage" content="https://s1.cdn.autoevolution.com/_img/favicon_512.png" /><link rel="mask-icon" sizes="any" href="https://s1.cdn.autoevolution.com/_img/aefavicon.svg" color="#000000" />
<link rel="icon" type="image/x-icon" href="https://s1.cdn.autoevolution.com/_img/favicon.ico?v=2016" /><link rel="shortcut icon" type="image/x-icon" href="https://s1.cdn.autoevolution.com/_img/favicon.ico?v=2016" />
<link rel="alternate" type="application/rss+xml" title="autoevolution news" href="https://www.autoevolution.com/rss/backend.xml" />
<link crossorigin rel="stylesheet" type="text/css" href="https://s1.cdn.autoevolution.com/_min/?v=409&amp;g=css">
<link rel="canonical" href="https://www.autoevolution.com/news/2024-mini-john-cooper-works-sings-the-song-of-ice-and-gasoline-195116.html">
<meta name="description" content="Well, you cannot really hear it sing, because these are spy shots, unaccompanied by any footage, but it is clear that not all future MINIs will be electric.">
<meta name="keywords" content="Mini, MINI John Cooper Works, 2024 mini john cooper works, JCW, John Cooper Works, Hot Hatch, Spied, spy shots">
<meta property="og:site_name" content="autoevolution">
<meta property="og:type" content="article">
<meta property="og:url" content="https://www.autoevolution.com/news/2024-mini-john-cooper-works-sings-the-song-of-ice-and-gasoline-195116.html">
<meta property="og:title" content="2024 MINI John Cooper Works Sings the Song of ICE and Gasoline">
<meta property="og:description" content="Well, you cannot really hear it sing, because these are spy shots, unaccompanied by any footage, but it is clear that not all future MINIs will be electric.">
<meta property="article:publisher" content="https://www.facebook.com/autoevolution">
<meta property="article:published_time" content="2022-08-03T10:46:01+0000">
<meta property="og:image" content="https://s1.cdn.autoevolution.com/images/news/2024-mini-john-cooper-works-signs-the-song-of-ice-and-gasoline-195116_1.jpg">
<meta property="twitter:card" content="summary_large_image">
<meta property="twitter:site" content="@_autoevolution_">
<meta property="twitter:creator" content="@_autoevolution_">
<meta property="twitter:url" content="https://www.autoevolution.com/news/2024-mini-john-cooper-works-sings-the-song-of-ice-and-gasoline-195116.html">
<meta property="twitter:title" content="2024 MINI John Cooper Works Sings the Song of ICE and Gasoline">
<meta property="twitter:description" content="Well, you cannot really hear it sing, because these are spy shots, unaccompanied by any footage, but it is clear that not all future MINIs will be electric.">
<meta property="twitter:image" content="https://s1.cdn.autoevolution.com/images/news/2024-mini-john-cooper-works-signs-the-song-of-ice-and-gasoline-195116_1.jpg">
<meta name="author" content="Cristian Gnaticov">

<script crossorigin type="text/javascript" src="https://s1.cdn.autoevolution.com/_min/?v=405&amp;g=js,jslang_en"></script>

<!-- webfontloader -->
<link crossorigin rel="preload" href="https://s1.cdn.autoevolution.com/_css/fonts/coresans/coresansn45-webfont.woff2?v=2" as="font" type="font/woff2">
<link crossorigin rel="preload" href="https://s1.cdn.autoevolution.com/_css/fonts/coresans/coresansn65-webfont.woff2?v=2" as="font" type="font/woff2">
<link crossorigin rel="preload" href="https://s1.cdn.autoevolution.com/_css/fonts/coresans/coresansnr47-webfont.woff2?v=2" as="font" type="font/woff2">
<link crossorigin rel="preload" href="https://s1.cdn.autoevolution.com/_css/fonts/coresans/coresansnr57-webfont.woff2?v=2" as="font" type="font/woff2">
<link crossorigin rel="preload" href="https://s1.cdn.autoevolution.com/_css/fonts/coresans/coresansnr67-webfont.woff2?v=2" as="font" type="font/woff2">
<link crossorigin rel="preload" href="https://s1.cdn.autoevolution.com/_css/fonts/glyphutil/glyphutil_neue-webfont.woff2?v=927" as="font" type="font/woff2">
<link rel="preload" href="https://s1.cdn.autoevolution.com/_css/fonts.css?v=405" as="style" >
<script>
WebFontConfig = {
	classes: false,
	events: false,
	timeout: 2000,
	custom: {
		families: ['CoreSansN:n4,n7', 'CoreSansNRCond:n4,n5,n7', 'Glyphutil Neue'],
		urls: ['https://s1.cdn.autoevolution.com/_css/fonts.css?v=405']
	}
};
</script>
<script src="https://s1.cdn.autoevolution.com/_js/webfont-1.6.28.js?v=1"></script>
<!-- webfontloader -->

</head>
<body>

<div id="topbar"><div class="container2">

<i class="fa fa-bars" id="topmenubtn"></i>
<a id="autoevolution" href="https://www.autoevolution.com/" title="autoevolution">autoevolution</a>
<div id="topmenu" style="display:none;">
<ul class="m1 clearfix">
	<li><a href="https://www.autoevolution.com/cars/" title="Car models and specifications database">cars</a></li>
	<li><a href="https://www.autoevolution.com/moto/" title="Motorcycle models and specifications database">moto</a></li>
	<li><a href="https://www.autoevolution.com/news/" title="All latest news">news</a></li>
	<li><a href="https://www.autoevolution.com/cars/reviews/?sort=date" title="Car reviews">car reviews</a></li>
	<li><a href="https://www.autoevolution.com/spyshots/" title="Car spyshots and scoops">spyshots</a></li>
	<li><a href="https://www.autoevolution.com/news/driven/" title="Driven cars">driven cars</a></li>
	<li><a href="https://www.autoevolution.com/news/space-junk/" title="Space junk">space junk<!--<span class="black fsz13 line24">new</span>--></a></li>
	<li><a href="https://www.autoevolution.com/green/" title="Green news">green</a></li>
	<li class="newspaper"><a href="https://www.autoevolution.com/newspaper/" title="Newspaper">newspaper <span></span></a></li>
</ul>
<ul class="m2 clearfix">
	<li><a href="https://www.autoevolution.com/carcompare.php" title="Compare cars">Compare Cars <i class="fa fa-car col-red fsz13"></i><i class="fa fa-car col-red fsz13 faded"></i></a></li>
	<li><a href="https://www.autoevolution.com/bac/" title="Blood Alcohol Level Calculator">BAC Calculator &nbsp;<i class="fa fa-flask col-red2"></i></a></li>
	<li><a href="https://www.autoevolution.com/editorial/" title="autoevolution editorials">Editorial</a></li>
	<li><a href="https://www.autoevolution.com/coverstory/" title="autoevolution coverstories">Coverstory</a></li>
	<li><a href="https://www.autoevolution.com/news/motorsport" title="Motorsport news">Motorsport</a></li>
	<li><a href="https://www.autoevolution.com/reviews/" title="Testdrives archive">Testdrives archive</a></li>
	<li><a href="https://www.autoevolution.com/auto-moto-shows/" title="Auto shows coverage index">Auto Shows</a></li>
	<li><a href="https://www.autoevolution.com/news/tuning/" title="Auto tuning news">Tuning</a></li>
	<li><a href="https://www.autoevolution.com/carfinder/" title="Car Finder">Car Finder</a></li>
	<li><a href="https://www.autoevolution.com/newstag/pic%20of%20the%20day/" title="Photo of the Day">Photo of the Day</a></li>
	<li class="long"><a href="https://www.autoevolution.com/auto-glossary/" title="Automotive terms and acronyms database">Glossary of automotive terms</a></li>
	<div class="clearfix"></div>
</ul>
<ul class="m3 clearfix">
	<li><a href="https://www.autoevolution.com/editors/" title="Meet the autoevolution writers and editors">Masthead</a></li>
	<li><a href="https://www.autoevolution.com/rss-channels/" title="Follow autoevolution via RSS">RSS Feeds</a></li>
</ul>
</div>

<div id="topsearch" class="xsgrad1"><form method="post" action="https://www.autoevolution.com/search.php"><input type="hidden" name="subm" value="1" />
<input type="text" name="s" value="Search here..." data-defl="Search here..." /><button type="submit" class="fa fa-search"></button>
</form></div>

<div id="rtopmenu" class="fr">
	<a href="https://www.autoevolution.com/sendtip/" title="Have a news tip? Let us know!"><i class="fa fa-tip col-white"></i></a>
	<i class="fa fa-newspaper rtm-paper col-gold posrel " title="Customize and read your newspaper">
		</i>
	<i class="fa fa-heart rtm-like" title="Follow us on social media"></i>
	<i class="fa fa-info-circle rtm-info" title="Useful information"></i>
</div>

</div></div>

<div class="container2">
	<div id="topwhite" class="h50">
			<script>
		const prevMonthlyFeatures = ['RV', 'Open Top', 'Land Rover', 'Tuning', 'Iconic Vehicles', 'American', 'Travel', 'Italian', 'Mustang', 'Space', 'Truck', 'Ford', 'Celebration', 'Chevrolet', 'Tesla', 'Porsche', 'Expedition Vehicles', 'Toyota', 'Custom Builds', 'Two-wheeler', 'Muscle Car', 'Earth', 'Harley-Davidson', 'Ferrari', 'BMW M'];		
		function eventbar_toggle() {
			if($('#event_history').html().length < 100) {
				var tmp = ''; 
				for(const i of prevMonthlyFeatures) tmp += '<a href="https://www.autoevolution.com/newstag/'+encodeURI(i == 'Harley-Davidson' ? 'HD' : i)+'+Month">'+i+' Month &nbsp;<i class="fa fa-long-arrow-right"></i></a>';
				$('#event_history').html(tmp); tmp =  null;
			}
			$('#event_history').toggle();
		}
		</script>
		<div class="eventbar">
			<a href="https://www.autoevolution.com/newstag/Sea+Month?utm_source=ae_self&utm_medium=ae_eventline_desktop&utm_campaign=ae_month_sea" title="Sea Month">
				<b class="faded">FEATURED</b> &nbsp;
				<svg style="height: 1em; position: relative; top: 0.1em; right: 0.2em;" aria-hidden="true" focusable="false" data-prefix="fad" data-icon="cars" class="svg-inline--fa fa-cars fa-w-20" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 576 512"><defs><style>.fa-secondary{opacity:.4} .fa-primary{opacity:1}</style></defs><path fill="currentColor" class="fa-primary" d="M5.718 404.3C2.848 394.1 10.52 384 21.12 384H554.9C565.5 384 573.2 394.1 570.3 404.3L566.3 418.7C550.7 473.9 500.4 512 443 512H132.1C75.62 512 25.27 473.9 9.747 418.7L5.718 404.3z"/><path fill="currentColor" class="fa-secondary" d="M256 16C256 9.018 260.5 2.841 267.2 .7414C273.9-1.358 281.1 1.105 285.1 6.826L509.1 326.8C512.5 331.7 512.9 338.1 510.2 343.4C507.4 348.7 501.1 352 496 352H272C263.2 352 256 344.8 256 336V16zM224 336C224 344.8 216.8 352 208 352H80C74.3 352 69.02 348.1 66.16 344C63.3 339.1 63.28 333 66.11 328.1L194.1 104.1C197.7 97.76 205.1 94.68 212.1 96.54C219.1 98.4 224 104.7 224 112V336z" /></svg>
				autoevolution's <span class="col-red">Sea Month <i class="fa fa-long-arrow-right"></i></span>
			</a>
			<div id="eventbar_toggle" onclick="eventbar_toggle()"><i class="fa fa-caret-down"></i></div>
		</div>
		<div id="event_history"></div>
		</div>
</div>

<div id="pagewrapper">

<div class="container2" itemscope itemtype="http://schema.org/NewsArticle">
	
	<div class="col1width col1mg fl">
		<div class="ad300x250 mgtop_10 ad"><div id="AE_news_300x250_ATF_240s_2__placement_62ea56ee3e166__" style="width:100%;height:auto"></div><script>googletag.cmd.push(function(){ googletag.display("AE_news_300x250_ATF_240s_2__placement_62ea56ee3e166__"); setInterval(function(){ googletag.pubads().refresh([window.slot_62ea56ee3e166]); }, 90000);  });</script></div>
	
		<div id="moreonthis_inner"><div class="moreonthis bulleted mgtop_30"><div class="title titletype1">More on this:</div><a href="https://www.autoevolution.com/news/mini-jcw-hot-hatch-spied-getting-another-refresh-and-we-have-some-good-news-about-it-181062.html?utm_source=ae_self&utm_medium=ae_moreon&utm_campaign=ae_moreon_news_static" title="MINI JCW Hot Hatch Spied Getting Another Refresh, and We Have Some Good News About It"><img loading="lazy" decoding="async" width="90" height="60" title="MINI JCW Hot Hatch Spied Getting Another Refresh, and We Have Some Good News About It" alt="MINI JCW Hot Hatch Spied Getting Another Refresh, and We Have Some Good News About It" src="https://s1.cdn.autoevolution.com/images/news/mini-jcw-hot-hatch-spied-getting-another-refresh-and-we-have-some-good-news-about-it-181062-3.jpg"/><span><b class="black bull">1</b> MINI JCW Hot Hatch Spied Getting Another Refresh, and We Have Some Good News About It</span></a><a href="https://www.autoevolution.com/news/2022-mini-anniversary-edition-presented-with-british-racing-green-paint-39900-msrp-171027.html?utm_source=ae_self&utm_medium=ae_moreon&utm_campaign=ae_moreon_news_static" title="2022 MINI Anniversary Edition Presented With British Racing Green Paint, $39,900 MSRP"><img loading="lazy" decoding="async" width="90" height="60" title="2022 MINI Anniversary Edition Presented With British Racing Green Paint, $39,900 MSRP" alt="2022 MINI Anniversary Edition Presented With British Racing Green Paint, $39,900 MSRP" src="https://s1.cdn.autoevolution.com/images/news/2022-mini-anniversary-edition-presented-with-british-racing-green-paint-39900-msrp-171027-3.jpg"/><span><b class="black bull">2</b> 2022 MINI Anniversary Edition Presented With British Racing Green Paint, $39,900 MSRP</span></a><a href="https://www.autoevolution.com/news/mini-jcw-poised-to-be-spun-off-into-ev-sub-brand-150812.html?utm_source=ae_self&utm_medium=ae_moreon&utm_campaign=ae_moreon_news_static" title="MINI JCW Poised to Be Spun Off Into EV Sub-Brand"><img loading="lazy" decoding="async" width="90" height="60" title="MINI JCW Poised to Be Spun Off Into EV Sub-Brand" alt="MINI JCW Poised to Be Spun Off Into EV Sub-Brand" src="https://s1.cdn.autoevolution.com/images/news/mini-jcw-poised-to-be-spun-off-into-ev-sub-brand-150812-3.jpg"/><span><b class="black bull">3</b> MINI JCW Poised to Be Spun Off Into EV Sub-Brand</span></a><a href="https://www.autoevolution.com/news/2021-mini-john-cooper-works-gets-gp-styling-and-equipment-for-extra-kicks-144677.html?utm_source=ae_self&utm_medium=ae_moreon&utm_campaign=ae_moreon_news_static" title="2021 MINI John Cooper Works Gets GP Styling and Equipment for Extra Kicks"><img loading="lazy" decoding="async" width="90" height="60" title="2021 MINI John Cooper Works Gets GP Styling and Equipment for Extra Kicks" alt="2021 MINI John Cooper Works Gets GP Styling and Equipment for Extra Kicks" src="https://s1.cdn.autoevolution.com/images/news/2021-mini-john-cooper-works-gets-gp-styling-and-equipment-for-extra-kicks-144677-3.jpg"/><span><b class="black bull">4</b> 2021 MINI John Cooper Works Gets GP Styling and Equipment for Extra Kicks</span></a><a href="https://www.autoevolution.com/news/2021-mini-cooper-jcw-gp-is-the-last-stand-in-los-angeles-139201.html?utm_source=ae_self&utm_medium=ae_moreon&utm_campaign=ae_moreon_news_static" title="2021 MINI Cooper JCW GP Is the Last Stand  in Los Angeles"><img loading="lazy" decoding="async" width="90" height="60" title="2021 MINI Cooper JCW GP Is the Last Stand  in Los Angeles" alt="2021 MINI Cooper JCW GP Is the Last Stand  in Los Angeles" src="https://s1.cdn.autoevolution.com/images/news/2021-mini-cooper-jcw-gp-is-the-last-stand-in-los-angeles-139201-3.jpg"/><span><b class="black bull">5</b> 2021 MINI Cooper JCW GP Is the Last Stand  in Los Angeles</span></a></div></div>		<div id="moreonthis_inner">
			<div class="moreonthis mgtop_20" style="min-height:214px">
				<div class="title titletype1">Car video reviews:</div>
				<div id="vrevdiv">
				<script type="text/javascript">
(function (v,i) { 
	var scp = v.createElement("script"), config = { ChannelID: 'nl1qiwmlz', AdUnitType: '2',PublisherID: '716647409018491',PlacementID: 'pltNAC0aaIvFZQeqd0k',DivID: 'vrevdiv',IAB_Category: 'IAB2',Keywords: '',Language: 'en-us',BG_Color: '',Text_Color: '',Font: '',FontSize: '',};
	scp.src='https://s.vi-serve.com/tagLoader.js'; scp.type = "text/javascript"; scp.async = true; 
	scp.onload = function() { i[btoa('video intelligence start')].init(config); }; 
	(v.getElementsByTagName('head')[0] || v.documentElement.appendChild(v.createElement('head'))).appendChild(scp);
})(document, window);
</script>
				</div>
			</div>
		</div>
		<div class="ad300x250 mgtop_40"><div id="AE_news_300x250_ATF_240s_2__placement_62ea56ee3e20b__" style="width:100%;height:auto"></div><script>googletag.cmd.push(function(){ googletag.display("AE_news_300x250_ATF_240s_2__placement_62ea56ee3e20b__"); setInterval(function(){ googletag.pubads().refresh([window.slot_62ea56ee3e20b]); }, 90000);  });</script></div>
		<div id="moreonthis_inner">
						<div class="moreonthis mgtop_30">
				<div class="title titletype1 upcase"><a href="" title="Up Next">Up Next &nbsp;<i class="fa fa-long-arrow-right"></i></a></div>
				<a href="https://www.autoevolution.com/news/next-generation-dodge-charger-ev-rendered-with-alfa-romeo-cues-still-a-sedan-195118.html?utm_source=ae_self&utm_medium=ae_upnext&utm_campaign=ae_upnext_left">
					<img loading="lazy" decoding="async" src="https://s1.cdn.autoevolution.com/images/news/next-generation-dodge-charger-ev-rendered-with-alfa-romeo-cues-still-a-sedan-195118-3.jpg" width="66" height="40" />
					<span>Next-Generation Dodge Charger EV Rendered With Alfa Romeo Cues, Still a Sedan</span>
				</a>
			</div>
					</div>

		&nbsp;
	</div>


<article id="newscol2" class="col2width">
<link itemprop="mainEntityOfPage" href="https://www.autoevolution.com/news/2024-mini-john-cooper-works-sings-the-song-of-ice-and-gasoline-195116.html" />
<meta itemprop="datePublished" content="2022-08-03T10:46:01+0000" />
<meta itemprop="dateModified" content="2022-08-03T10:46:01+0000" /><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
	<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
		<meta itemprop="url" content="https://s1.cdn.autoevolution.com/_img/autoevolution_logo_2016_ldjs.png">
		<meta itemprop="width" content="500">
		<meta itemprop="height" content="100">
	</div>
	<meta itemprop="name" content="autoevolution">
</div>

<h1 itemprop="headline" class="padcol2 newstitle innews">2024 MINI John Cooper Works Sings the Song of ICE and Gasoline</h1>

<div class="breadcrumb innews" style="height: auto !important">
<span itemscope itemtype="http://schema.org/BreadcrumbList"><span itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><meta itemprop="position" content="1" /><a href="https://www.autoevolution.com/" itemprop="item" title="Home"><span itemprop="name">Home</span></a></span> &gt; <span itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><meta itemprop="position" content="2" /><a href="https://www.autoevolution.com/news/" itemprop="item" title="News"><span itemprop="name">News</span></a></span> &gt; <span itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><meta itemprop="position" content="3" /><a href="https://www.autoevolution.com/news/car-profile/" itemprop="item" title="Car Profile"><span itemprop="name">Car Profile</span></a></span></span>	<div class="fr">
		3 Aug 2022, 10:46 UTC &middot;		
		<div class="col2author" itemscope itemtype="http://schema.org/Person" itemprop="author">by 
			<a href="https://www.autoevolution.com/editors/browse/cristian-gnaticov/" title="Check out Cristian Gnaticov's author profile" itemprop="url">
				<b itemprop="name">Cristian Gnaticov</b></a>
				<meta itemprop="image" content="https://s1.cdn.autoevolution.com/images/editors/cristian-gnaticov-200.jpg?v=2020_1" />				<img decoding="async" src="https://s1.cdn.autoevolution.com/images/editors/cristian-gnaticov-64.jpg?v=2020_1" width="24" height="24" alt="author pic" title="Cristian Gnaticov" />		</div>
	</div>
	<div class="top2line5" style="clear:both"></div>
</div>

<div itemprop="articleBody">
	<div class="newssubtext">Well, you cannot really hear it sing, because these are spy shots, unaccompanied by any footage, but it is clear that not all future MINIs will be electric.</div><div class="ch_pic" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><a id="xaegal_0" class="fullimg" href="https://s1.cdn.autoevolution.com/images/news/2024-mini-john-cooper-works-signs-the-song-of-ice-and-gasoline-195116_1.jpg" target="_blank" title="2024 MINI John Cooper Works"><picture>
<source type="image/webp" srcset="https://s1.cdn.autoevolution.com/images-webp/news/2024-mini-john-cooper-works-sings-the-song-of-ice-and-gasoline-195116-7.jpg.webp">
<source type="image/jpeg" srcset="https://s1.cdn.autoevolution.com/images/news/2024-mini-john-cooper-works-sings-the-song-of-ice-and-gasoline-195116-7.jpg">
<img decoding="async" itemprop="thumbnailUrl" src="https://s1.cdn.autoevolution.com/images/news/2024-mini-john-cooper-works-sings-the-song-of-ice-and-gasoline-195116-7.jpg" data-gidx="0" data-big="https://s1.cdn.autoevolution.com/images/news/2024-mini-john-cooper-works-signs-the-song-of-ice-and-gasoline-195116_1.jpg" data-description="Photo credits: CarPix" alt="2024 MINI John Cooper Works" title="2024 MINI John Cooper Works" data-title="2024 MINI John Cooper Works" width="728" height="300" />
</picture></a><span><em class="fa fa-search-plus"></em> 15 photos</span><meta itemprop="url" content="https://s1.cdn.autoevolution.com/images/news/2024-mini-john-cooper-works-signs-the-song-of-ice-and-gasoline-195116_1.jpg"><meta itemprop="width" content="2560"><meta itemprop="height" content="1702"></div><div class="newsgal2 posrel"><div class="vslide" data-count="14"><a id="aegal_0" href="https://s1.cdn.autoevolution.com/images/news/gallery/2024-mini-john-cooper-works-signs-the-song-of-ice-and-gasoline_1.jpg" data-num="0" rel="noopener"><img title="2024 MINI John Cooper Works" alt="2024 MINI John Cooper Works" decoding="async" loading="lazy" src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/2024-mini-john-cooper-works-signs-the-song-of-ice-and-gasoline-thumbnail_1.jpg" width="129" height="86" data-onload="aengal_picloaded('.newsgal',0);" data-gidx="1" data-gidm="1533331" data-gida="195116"  data-description="Photo credits: CarPix" data-title="2024 MINI John Cooper Works" /></a><a id="aegal_1" href="https://s1.cdn.autoevolution.com/images/news/gallery/2024-mini-john-cooper-works-signs-the-song-of-ice-and-gasoline_2.jpg" data-num="1" rel="noopener"><img title="2024 MINI John Cooper Works" alt="2024 MINI John Cooper Works" decoding="async" loading="lazy" src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/2024-mini-john-cooper-works-signs-the-song-of-ice-and-gasoline-thumbnail_2.jpg" width="129" height="86" data-onload="aengal_picloaded('.newsgal',1);" data-gidx="2" data-gidm="1533332" data-gida="195116"  data-description="Photo credits: CarPix" data-title="2024 MINI John Cooper Works" /></a><a id="aegal_2" href="https://s1.cdn.autoevolution.com/images/news/gallery/2024-mini-john-cooper-works-signs-the-song-of-ice-and-gasoline_3.jpg" data-num="2" rel="noopener"><img title="2024 MINI John Cooper Works" alt="2024 MINI John Cooper Works" decoding="async" loading="lazy" src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/2024-mini-john-cooper-works-signs-the-song-of-ice-and-gasoline-thumbnail_3.jpg" width="129" height="86" data-onload="aengal_picloaded('.newsgal',2);" data-gidx="3" data-gidm="1533333" data-gida="195116"  data-description="Photo credits: CarPix" data-title="2024 MINI John Cooper Works" /></a><a id="aegal_3" href="https://s1.cdn.autoevolution.com/images/news/gallery/2024-mini-john-cooper-works-signs-the-song-of-ice-and-gasoline_4.jpg" data-num="3" rel="noopener"><img title="2024 MINI John Cooper Works" alt="2024 MINI John Cooper Works" decoding="async" loading="lazy" src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/2024-mini-john-cooper-works-signs-the-song-of-ice-and-gasoline-thumbnail_4.jpg" width="130" height="86" data-onload="aengal_picloaded('.newsgal',3);" data-gidx="4" data-gidm="1533334" data-gida="195116"  data-description="Photo credits: CarPix" data-title="2024 MINI John Cooper Works" /></a><a id="aegal_4" href="https://s1.cdn.autoevolution.com/images/news/gallery/2024-mini-john-cooper-works-signs-the-song-of-ice-and-gasoline_5.jpg" data-num="4" rel="noopener"><img title="2024 MINI John Cooper Works" alt="2024 MINI John Cooper Works" decoding="async" loading="lazy" src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/2024-mini-john-cooper-works-signs-the-song-of-ice-and-gasoline-thumbnail_5.jpg" width="129" height="86" data-onload="aengal_picloaded('.newsgal',4);" data-gidx="5" data-gidm="1533335" data-gida="195116"  data-description="Photo credits: CarPix" data-title="2024 MINI John Cooper Works" /></a><a id="aegal_5" href="https://s1.cdn.autoevolution.com/images/news/gallery/2024-mini-john-cooper-works-signs-the-song-of-ice-and-gasoline_6.jpg" data-num="5" rel="noopener"><img title="2024 MINI John Cooper Works" alt="2024 MINI John Cooper Works" decoding="async" loading="lazy" src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/2024-mini-john-cooper-works-signs-the-song-of-ice-and-gasoline-thumbnail_6.jpg" width="129" height="86" data-onload="aengal_picloaded('.newsgal',5);" data-gidx="6" data-gidm="1533336" data-gida="195116"  data-description="Photo credits: CarPix" data-title="2024 MINI John Cooper Works" /></a><a id="aegal_6" href="https://s1.cdn.autoevolution.com/images/news/gallery/2024-mini-john-cooper-works-signs-the-song-of-ice-and-gasoline_7.jpg" data-num="6" rel="noopener"><img title="2024 MINI John Cooper Works" alt="2024 MINI John Cooper Works" decoding="async" loading="lazy" src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/2024-mini-john-cooper-works-signs-the-song-of-ice-and-gasoline-thumbnail_7.jpg" width="129" height="86" data-onload="aengal_picloaded('.newsgal',6);" data-gidx="7" data-gidm="1533337" data-gida="195116"  data-description="Photo credits: CarPix" data-title="2024 MINI John Cooper Works" /></a><a id="aegal_7" href="https://s1.cdn.autoevolution.com/images/news/gallery/2024-mini-john-cooper-works-signs-the-song-of-ice-and-gasoline_8.jpg" data-num="7" rel="noopener"><img title="2024 MINI John Cooper Works" alt="2024 MINI John Cooper Works" decoding="async" loading="lazy" src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/2024-mini-john-cooper-works-signs-the-song-of-ice-and-gasoline-thumbnail_8.jpg" width="130" height="86" data-onload="aengal_picloaded('.newsgal',7);" data-gidx="8" data-gidm="1533338" data-gida="195116"  data-description="Photo credits: CarPix" data-title="2024 MINI John Cooper Works" /></a><a id="aegal_8" href="https://s1.cdn.autoevolution.com/images/news/gallery/2024-mini-john-cooper-works-signs-the-song-of-ice-and-gasoline_9.jpg" data-num="8" rel="noopener"><img title="2024 MINI John Cooper Works" alt="2024 MINI John Cooper Works" decoding="async" loading="lazy" src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/2024-mini-john-cooper-works-signs-the-song-of-ice-and-gasoline-thumbnail_9.jpg" width="129" height="86" data-onload="aengal_picloaded('.newsgal',8);" data-gidx="9" data-gidm="1533339" data-gida="195116"  data-description="Photo credits: CarPix" data-title="2024 MINI John Cooper Works" /></a><a id="aegal_9" href="https://s1.cdn.autoevolution.com/images/news/gallery/2024-mini-john-cooper-works-signs-the-song-of-ice-and-gasoline_10.jpg" data-num="9" rel="noopener"><img title="2024 MINI John Cooper Works" alt="2024 MINI John Cooper Works" decoding="async" loading="lazy" src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/2024-mini-john-cooper-works-signs-the-song-of-ice-and-gasoline-thumbnail_10.jpg" width="129" height="86" data-onload="aengal_picloaded('.newsgal',9);" data-gidx="10" data-gidm="1533340" data-gida="195116"  data-description="Photo credits: CarPix" data-title="2024 MINI John Cooper Works" /></a><a id="aegal_10" href="https://s1.cdn.autoevolution.com/images/news/gallery/2024-mini-john-cooper-works-signs-the-song-of-ice-and-gasoline_11.jpg" data-num="10" rel="noopener"><img title="2024 MINI John Cooper Works" alt="2024 MINI John Cooper Works" decoding="async" loading="lazy" src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/2024-mini-john-cooper-works-signs-the-song-of-ice-and-gasoline-thumbnail_11.jpg" width="129" height="86" data-onload="aengal_picloaded('.newsgal',10);" data-gidx="11" data-gidm="1533341" data-gida="195116"  data-description="Photo credits: CarPix" data-title="2024 MINI John Cooper Works" /></a><a id="aegal_11" href="https://s1.cdn.autoevolution.com/images/news/gallery/2024-mini-john-cooper-works-signs-the-song-of-ice-and-gasoline_12.jpg" data-num="11" rel="noopener"><img title="2024 MINI John Cooper Works" alt="2024 MINI John Cooper Works" decoding="async" loading="lazy" src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/2024-mini-john-cooper-works-signs-the-song-of-ice-and-gasoline-thumbnail_12.jpg" width="129" height="86" data-onload="aengal_picloaded('.newsgal',11);" data-gidx="12" data-gidm="1533342" data-gida="195116"  data-description="Photo credits: CarPix" data-title="2024 MINI John Cooper Works" /></a><a id="aegal_12" href="https://s1.cdn.autoevolution.com/images/news/gallery/2024-mini-john-cooper-works-signs-the-song-of-ice-and-gasoline_13.jpg" data-num="12" rel="noopener"><img title="2024 MINI John Cooper Works" alt="2024 MINI John Cooper Works" decoding="async" loading="lazy" src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/2024-mini-john-cooper-works-signs-the-song-of-ice-and-gasoline-thumbnail_13.jpg" width="129" height="86" data-onload="aengal_picloaded('.newsgal',12);" data-gidx="13" data-gidm="1533343" data-gida="195116"  data-description="Photo credits: CarPix" data-title="2024 MINI John Cooper Works" /></a><a id="aegal_13" href="https://s1.cdn.autoevolution.com/images/news/gallery/2024-mini-john-cooper-works-signs-the-song-of-ice-and-gasoline_14.jpg" data-num="13" rel="noopener"><img title="2024 MINI John Cooper Works" alt="2024 MINI John Cooper Works" decoding="async" loading="lazy" src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/2024-mini-john-cooper-works-signs-the-song-of-ice-and-gasoline-thumbnail_14.jpg" width="129" height="86" data-onload="aengal_picloaded('.newsgal',13);" data-gidx="14" data-gidm="1533344" data-gida="195116"  data-description="Photo credits: CarPix" data-title="2024 MINI John Cooper Works" /></a><script type="application/ld+json" id="schema-gallery-data">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</script></div><div class="dotbox curpo" onclick="return open_lght(0)"></div></div>	<div class="newstext innews">
		<div class="mgtop_20">
			That said, you are looking at the <a rel="noopener" target="_blank" href="https://www.autoevolution.com/news/mini-jcw-hot-hatch-spied-getting-another-refresh-and-we-have-some-good-news-about-it-181062.html">2024 MINI John Cooper Works</a> (JCW), an evolution of the current model that was refreshed for the 2022 model year. Think of it as a more thorough upgrade, with new front and rear ends, updated cockpit, and revised oily bits.<br />
<br />
Visually, it is still instantly recognizable as something made by the British brand that is owned by the BMW Group. It will have the typical round headlights, though these are probably provisional, a large grille, and taillamps with the controversial Union Jack graphics. Setting it apart from the rest of the lineup will be the beefed up front and rear bumpers, fat side skirts, and roof-mounted wing.<br />
<br />
Another thing that will differentiate it will be the central-mounted exhaust pipe(s). You see, while the current <a rel="noopener" target="_blank" href="https://www.autoevolution.com/news/mini-john-cooper-works-to-once-again-compete-in-24h-race-at-the-nuerburgring-186755.html">MINI JCW</a> has two of them, this prototype only features one, yet that might change by the time it premieres. Some believe that a big touchscreen infotainment system will be integrated into the dashboard, and that several buttons will be replaced by touch controls. Our spy photographers say that the gearshifter could move under the aforementioned display.<br />
<br />
Power wise, we would be looking at an updated version of the engine powering the <a rel="noopener" target="_blank" href="https://www.autoevolution.com/news/2022-mini-john-cooper-works-priced-from-32900-stateside-159849.html">current John Cooper Works</a>, which is a turbocharged 2.0-liter four-cylinder unit. Hooked up to a manual or an automatic transmission, it has 228 horsepower and 236 pound-feet (320 Nm) of torque bouncing off the walls. From 0 to 62 mph (0-100 kph), the supermini hot hatch needs 6.1 seconds when ordered with the auto &lsquo;box, and is two tenths of a second slower in the three-pedal version. The car will probably premiere next year, launching as a 2024 model.						<br/><br/><i class="fa fa-flag-checkered ico col-red3"></i>
			
			<div class="clearfix"></div>
		</div>
	</div>
</div>

<div>
	<div class="padcol2 mgtop_20">
		<img loading="lazy" decoding="async" class="imagegn" src="https://s1.cdn.autoevolution.com/_img/g_news.png" height="32" width="32" srcset="https://s1.cdn.autoevolution.com/_img/g_news.png, https://s1.cdn.autoevolution.com/_img/g_news_2x.png 2x" alt="Google News icon" /><a class="buttongn" href="https://news.google.com/publications/CAAiEBZaDaGr808wbz9j3xIrjtsqFAgKIhAWWg2hq_NPMG8_Y98SK47b?hl=en-US&gl=US&ceid=US:en" target="_blank" rel="nofollow" title="Follow autoevolution on Google News">Follow <strong>autoevolution</strong> on Google News</a>
	
	
		<div class="clearfix"></div>
</div>
<div class="posrel"></div><!-- posrel -->
<div class="filedunder mgtop_20"><a href="https://www.autoevolution.com/newstag/Mini/" title="More stories about &quot;Mini&quot;" class="newstag">Mini</a> <a href="https://www.autoevolution.com/newstag/MINI%20John%20Cooper%20Works/" title="More stories about &quot;MINI John Cooper Works&quot;" class="newstag">MINI John Cooper Works</a> <a href="https://www.autoevolution.com/newstag/2024%20mini%20john%20cooper%20works/" title="More stories about &quot;2024 mini john cooper works&quot;" class="newstag">2024 mini john cooper works</a> <a href="https://www.autoevolution.com/newstag/JCW/" title="More stories about &quot;JCW&quot;" class="newstag">JCW</a> <a href="https://www.autoevolution.com/newstag/John%20Cooper%20Works/" title="More stories about &quot;John Cooper Works&quot;" class="newstag">John Cooper Works</a> <a href="https://www.autoevolution.com/newstag/Hot%20Hatch/" title="More stories about &quot;Hot Hatch&quot;" class="newstag">Hot Hatch</a> <a href="https://www.autoevolution.com/newstag/Spied/" title="More stories about &quot;Spied&quot;" class="newstag">Spied</a> <a href="https://www.autoevolution.com/newstag/spy%20shots/" title="More stories about &quot;spy shots&quot;" class="newstag">spy shots</a> </div>
<div class="clearfix"></div>
<div id="disqus_thread" class="bgwhite overauto"><button onclick="$('#disqus_thread').toggleClass('padcol2'); loadDisqus()" type="button" class="ulbtn dispblock posrel zx1"><i class="fa fa-comment col-red"></i>click to load Disqus comments for this story</span><span class="disclaim">This enables Disqus, Inc. to process some of your data.</span></button></div>
<script>var disqus_config = function () { this.page.url = 'https://www.autoevolution.com/news/2024-mini-john-cooper-works-sings-the-song-of-ice-and-gasoline-195116.html'; this.page.identifier = 'dsq_ae_news_195116'; };</script>
<div class="clearfix"></div>



</article><!-- midcol -->

<div id="newscol3" class="col3width overhide">
<div class="moreonthis mgleft_20 nomgtop vehicles"><div class="title titletype1">MINI models:</div><a href="https://www.autoevolution.com/cars/mini-hatch-2014.html" title="MINI Hatch (F55)"><img loading="lazy" decoding="async" width="90" height="60" title="MINI Hatch (F55)" alt="MINI Hatch (F55)" src="https://s1.cdn.autoevolution.com/images/models/thumb/MINI_Hatch-2014_main.jpg_tmb.jpg"/><span>MINI Hatch (F55) <span>Mini</span></span></a><a href="https://www.autoevolution.com/cars/mini-hatch-5-doors-2014.html" title="MINI Hatch 5 Doors"><img loading="lazy" decoding="async" width="90" height="60" title="MINI Hatch 5 Doors" alt="MINI Hatch 5 Doors" src="https://s1.cdn.autoevolution.com/images/models/thumb/MINI_Hatch-5-Doors-2014_main.jpg_tmb.jpg"/><span>MINI Hatch 5 Doors <span>Compact</span></span></a><a href="https://www.autoevolution.com/cars/mini-hatch-2018.html" title="MINI Hatch"><img loading="lazy" decoding="async" width="90" height="60" title="MINI Hatch" alt="MINI Hatch" src="https://s1.cdn.autoevolution.com/images/models/thumb/MINI_Hatch-2018_main.jpg_tmb.jpg"/><span>MINI Hatch <span>Compact</span></span></a><a href="https://www.autoevolution.com/cars/mini-countryman-2014.html" title="MINI Countryman"><img loading="lazy" decoding="async" width="90" height="60" title="MINI Countryman" alt="MINI Countryman" src="https://s1.cdn.autoevolution.com/images/models/thumb/MINI_Countryman-2014_main.jpg_tmb.jpg"/><span>MINI Countryman <span>Crossover</span></span></a><a href="https://www.autoevolution.com/cars/mini-cooper-s-5-door-2021.html" title="MINI Cooper S 5-door"><img loading="lazy" decoding="async" width="90" height="60" title="MINI Cooper S 5-door" alt="MINI Cooper S 5-door" src="https://s1.cdn.autoevolution.com/images/models/thumb/MINI_Cooper-S-5-door-2021_main.jpg_tmb.jpg"/><span>MINI Cooper S 5-door <span>Compact</span></span></a><a href="https://www.autoevolution.com/cars/mini-convertible-2018.html" title="MINI Convertible"><img loading="lazy" decoding="async" width="90" height="60" title="MINI Convertible" alt="MINI Convertible" src="https://s1.cdn.autoevolution.com/images/models/thumb/MINI_Convertible-2018_main.jpg_tmb.jpg"/><span>MINI Convertible <span>Compact</span></span></a><a href="https://www.autoevolution.com/cars/mini-clubman-2019.html" title="MINI Clubman"><img loading="lazy" decoding="async" width="90" height="60" title="MINI Clubman" alt="MINI Clubman" src="https://s1.cdn.autoevolution.com/images/models/thumb/MINI_Clubman-2019_main.jpg_tmb.jpg"/><span>MINI Clubman <span>Compact</span></span></a><a href="https://www.autoevolution.com/cars/mini-clubman-2016.html" title="MINI Clubman"><img loading="lazy" decoding="async" width="90" height="60" title="MINI Clubman" alt="MINI Clubman" src="https://s1.cdn.autoevolution.com/images/models/thumb/MINI_Clubman-2016_main.jpg_tmb.jpg"/><span>MINI Clubman <span>Compact</span></span></a><a href="https://www.autoevolution.com/cars/mini-john-cooper-works-gp-2019.html" title="MINI John Cooper Works GP"><img loading="lazy" decoding="async" width="90" height="60" title="MINI John Cooper Works GP" alt="MINI John Cooper Works GP" src="https://s1.cdn.autoevolution.com/images/models/thumb/MINI_John-Cooper-Works-GP-2019_main.jpg_tmb.jpg"/><span>MINI John Cooper Works GP <span>Compact</span></span></a><a href="https://www.autoevolution.com/cars/mini-cooper-s-convertible-2021.html" title="MINI Convertible"><img loading="lazy" decoding="async" width="90" height="60" title="MINI Convertible" alt="MINI Convertible" src="https://s1.cdn.autoevolution.com/images/models/thumb/MINI_Cooper-S-Convertible-2021_main.jpg_tmb.jpg"/><span>MINI Convertible <span>Compact</span></span></a><a href="https://www.autoevolution.com/mini/" title="Full list of MINI models and specifications" class="bold upcase seeall">All MINI models &nbsp;<i class="fa fa-long-arrow-right"></i></a></div>
		<div class="mgleft_20 mgtop_20">
		<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
		<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-2364887827571271" data-ad-slot="9053923839" data-ad-format="link" data-full-width-responsive="true"></ins>
		<script>(adsbygoogle = window.adsbygoogle || []).push({});</script>
	</div>
	
	
</div><!-- newscol3 -->

<div class="clearfix"></div>

<div class="col123width bgcutgrad">	<div class="ad970x250 ad ad_adc" style="background-color: #e4e4e4; text-align: center;"><div id="AE_news_970x90_240s__placement_62ea56ee3e695__" style="width:100%;height:auto"></div><script>googletag.cmd.push(function(){ googletag.display("AE_news_970x90_240s__placement_62ea56ee3e695__"); setInterval(function(){ googletag.pubads().refresh([window.slot_62ea56ee3e695]); }, 90000);  });</script></div></div>
<div class="fl" id="newscol1">
	<div id="morepopular1">&nbsp;</div>
	<div id="morescrollad1">&nbsp;</div>
	<div id="morepopular2">&nbsp;</div>
</div>
<div class="col2width fl bgcutgrad" id="morescroll">&nbsp;</div>

<div class="col3width fl">
	<div id="more_X">&nbsp;</div>
	<div id="morelinks">&nbsp;</div>
</div>

<div class="clearfix"></div>
<div class="col123width bgcutgrad"><div id="morescrollad2"></div><br/></div>

</div><!-- container -->

<iframe title="statistics" class="artr" src="https://www.autoevolution.com/rhh.php?k=artr&art=195116&se=news&ref=" width="0" height="0">
</iframe>

<script>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</script>

<div id="notif_asker_div">
	<div id="notif_asker_buttons">
		<h4>Would you like <span class="col-red">AUTOEVOLUTION</span> to send you notifications?</h4>
		<p>You will only receive our top stories</p>
		<div id="notif_asker_btns">
			<button type="button" class="notif_btn blk" onclick="notif_continue(true)" title="Please click ALLOW when prompted">yes</button>
			<button type="button" class="notif_btn" onclick="notif_continue(false)">no</button>
		</div>
	</div>
</div>

<script>
function notif_asker() {
	$('body,html').css('overflow', 'hidden');
	$('#notif_asker_div').show();
}

function notif_continue(go) {
	if(go === true) {
		ae_setcookie('notif_dontask', 'dont', 60);

		$('#notif_asker_buttons').html('<h4 class="mgbot_20"><span class="col-red">Thank you!</span><br/>Please click ALLOW when prompted</h4>');
		setTimeout(function() {
			$('#notif_asker_div').remove();
			$('body,html').css('overflow', 'visible');
		}, 3000);

		var d = document, s = d.createElement('script');
		s.src = 'https://www.autoevolution.com/notificator.js?v=127';
		s.setAttribute('id', 'notif_asker_js');
		(d.head || d.body).appendChild(s);
		window.askOnLoad = 1;
	}
	else {
		ae_setcookie('notif_dontask', 'dont', 60);
		$('#notif_asker_div').remove();
		$('body,html').css('overflow', 'visible');
	}
}
</script>

<div class="clearfix"></div>
</div><!-- pagewrapper -->

<div id="footer">
	<div class="container">
		<div id="footcol1">
			<a href="/rss-channels/" class="fa fa-rss fl col-red"></a>
			<a href="https://www.autoevolution.com/" id="footauto" title="autoevolution">autoevolution</a>
			<span id="footprivacyl">
				<a href="/contact/" title="Contact Us">Contact Us</a> &bull;
				<a href="/editors/" title="autoevolution masthead &amp; editorial team members">Masthead</a>  &bull;				<a href="/static/privacy.html" title="Privacy Policy">Privacy Policy</a> &bull;
				<a href="/static/cookies.html" title="Cookies Policy">Cookies Policy</a>
				<br/>
				California residents: <a href="javascript:;" onclick="window.__uspapi('displayUspUi');" title="Do Not Sell My Info" id="CCPA_STATUS">Do Not Sell My Info</a> &bull; <a href="/static/privacy.html#ccpa" class="underline">More Info</a>			</span>
		</div>
		<div id="footcol2">
			<ul>
							<li><a href="/cars/" title="Cars">Cars</a></li>
				<li><a href="/moto/" title="Moto">Moto</a></li>
				<li><a href="/news/" title="News">News</a></li>
				<li><a href="/cars/reviews/" title="Car Reviews">Reviews</a></li>
				<li><a href="/editorial/" title="Editorials">Editorials</a></li>
				<li><a href="/coverstory/" title="Coverstory">Coverstory</a></li>
				<li><a href="/auto-guide/" title="Auto How-to">How-to</a></li>
				<li><a href="/auto-glossary/" title="Automotive Terms Glossary">Glossary</a></li>
				<li><a href="/carfinder/" title="Car Finder">Car finder</a></li>
				<li><a href="/bac/" title="Blood Alcohol Calculator">BAC</a></li>
						</ul>
			<p>&copy; 2008-2022 SoftNews Net SRL.<br/>All rights reserved. autoevolution&reg; and the autoevolution&reg; logo are registered trademarks.</p>
		</div>
		<div class="fgoup" onclick="$('html, body').animate({ scrollTop: 0 }, 'slow');"><i class="fa fa-caret-up"></i></div>
	</div>
	<div class="clearfix"></div>
</div>

<script type="application/ld+json">
{
	"@context": "http://schema.org", "@type": "Organization", "url": "https://www.autoevolution.com/", "logo": "https://www.autoevolution.com/_img/autoevolution_logo_2016_ldjs.png", "name": "autoevolution",  "sameAs" : [
		"https://www.facebook.com/autoevolution",
		"https://twitter.com/_autoevolution_",
		"https://flipboard.com/@autoevolution/autoevolution-e4m5gpaay"
	]
}
</script>
<script type="application/ld+json">{ "@context": "http://schema.org", "@type": "WebSite", "name": "autoevolution", "url": "https://www.autoevolution.com/" }</script>

<script crossorigin type="text/javascript" src="https://s1.cdn.autoevolution.com/_min/?g=news,swipebox&amp;v=405"></script>
<script>
window.onload=function() {
	$(window).on("click", aeclosemenus1);
	$("#topmenubtn").on("click", aetopmenu_toggle);
	$("#rtopmenu i.fa").on("click", rmnu_toggle);
};

window.aegal_cty = 'US';
window.aegal_ggon=0;
window.aegal_xdsect='news';
window.ae__nid='195116';

if(typeof aerunstartup=="function") aerunstartup();
aeinputdefaults('input[type="text"]');
</script>

<script>
$(document).ready(function(){
	if(!ae_getcookie('cooknotif2018')) {
		$('body').append('<div id="cookienotif">We use cookies to improve your experience. By using the site you agree to the use of cookies <a class="red" href="javascript:;" onclick="$(\'#cookienotif\').remove();ae_setcookie(\'cooknotif2018\', 1, 365);">Accept &amp; close</a><br/>For more information and options regarding cookies and personal data see our <a href="/static/cookies.html" title="Cookie Policy">Cookies Policy</a> and <a href="/static/privacy.html" title="Privacy Policy">Privacy Policy</a>'+
		'<br/>California residents: <a href="javascript:;" onclick="window.__uspapi(\'displayUspUi\');" title="Do Not Sell My Info" id="CCPA_STATUS">Do Not Sell My Info</a>'+		'</div>');
	}
});
</script>


</body>
</html>