<!DOCTYPE html>
<html lang="en">
<head>

<link rel="preconnect" href="https://quantcast.mgr.consensu.org" /><link rel="preconnect" href="https://audit.quantcast.mgr.consensu.org" />
<!-- Quantcast Choice. Consent Manager Tag v2.0 (for TCF 2.0) -->
<script async src="https://quantcast.mgr.consensu.org/choice/ef319LWA1Q2Gu/www.autoevolution.com/choice.js"></script>
<script type="text/javascript" async=true>
(function() {
var host = window.location.hostname;
var firstScript = document.getElementsByTagName('script')[0];
var uspTries = 0; var uspTriesLimit = 3;
function makeStub() {
	var TCF_LOCATOR_NAME = '__tcfapiLocator'; var queue = []; var win = window; var cmpFrame;
	function addFrame() { var doc = win.document; var otherCMP = !!(win.frames[TCF_LOCATOR_NAME]); if (!otherCMP) { if (doc.body) { var iframe = doc.createElement('iframe'); iframe.style.cssText = 'display:none'; iframe.name = TCF_LOCATOR_NAME; doc.body.appendChild(iframe); } else { setTimeout(addFrame, 5); } } return !otherCMP; }
	function tcfAPIHandler() { var gdprApplies; var args = arguments; if (!args.length) { return queue; } else if (args[0] === 'setGdprApplies') { if (args.length > 3 && args[2] === 2 && typeof args[3] === 'boolean') { gdprApplies = args[3]; if (typeof args[2] === 'function') { args[2]('set', true); } } } else if (args[0] === 'ping') { var retr = { gdprApplies: gdprApplies, cmpLoaded: false, cmpStatus: 'stub' }; if (typeof args[2] === 'function') { args[2](retr); }} else { queue.push(args); } }
	function postMessageEventHandler(event) {var msgIsString = typeof event.data === 'string'; var json = {};try {if (msgIsString) { json = JSON.parse(event.data); } else { json = event.data; }} catch (ignore) {}var payload = json.__tcfapiCall;if (payload) {window.__tcfapi(payload.command,payload.version,function(retValue, success) {var returnMsg = { __tcfapiReturn: { returnValue: retValue, success: success, callId: payload.callId } };if (msgIsString) { returnMsg = JSON.stringify(returnMsg); }event.source.postMessage(returnMsg, '*');},payload.parameter);}}
	while (win) {try {if (win.frames[TCF_LOCATOR_NAME]) {cmpFrame = win;break;}} catch (ignore) {}if (win === window.top) {break;}win = win.parent;}
	if (!cmpFrame) { addFrame(); win.__tcfapi = tcfAPIHandler; win.addEventListener('message', postMessageEventHandler, false); }
};
makeStub();
var uspStubFunction = function() {var arg = arguments;if (typeof window.__uspapi !== uspStubFunction) {setTimeout(function() {if (typeof window.__uspapi !== 'undefined') {window.__uspapi.apply(window.__uspapi, arg);}}, 500);}};
var checkIfUspIsReady = function() {uspTries++;if (window.__uspapi === uspStubFunction && uspTries < uspTriesLimit) { console.warn('USP is not accessible'); } else { clearInterval(uspInterval); }};
if (typeof window.__uspapi === 'undefined') {window.__uspapi = uspStubFunction;var uspInterval = setInterval(checkIfUspIsReady, 6000);}
})();
</script>
<!-- End Quantcast Choice. Consent Manager Tag v2.0 (for TCF 2.0) -->


<script>
window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
ga('create', 'UA-61277-6', 'auto');
ga('set', 'anonymizeIp', true);
ga('set', 'transport', 'beacon');
ga('send', 'pageview');</script>
<script defer src='https://www.google-analytics.com/analytics.js'></script>

<link rel="preconnect" href="https://securepubads.g.doubleclick.net/" />
<link rel="preconnect" href="https://c.amazon-adsystem.com" />
<link rel="preconnect" href="https://s.amazon-adsystem.com" />

<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
window.googletag = window.googletag || {cmd: []};
googletag.cmd.push(function(){
	googletag.pubads().disableInitialLoad(); (adsbygoogle=window.adsbygoogle||[]).pauseAdRequests=1;
		window.slot_625477192db47 = googletag.defineSlot("/1004334/AE_news_300x250_ATF_240s_2", [[300, 250]], "AE_news_300x250_ATF_240s_2__placement_625477192db47__").addService(googletag.pubads()).setTargeting("refresh", "yes");
	window.slot_625477192dd03 = googletag.defineSlot("/1004334/AE_news_300x600_240s", [[300, 600]], "AE_news_300x600_240s__placement_625477192dd03__").addService(googletag.pubads()).setTargeting("refresh", "yes");
	window.slot_625477192e82c = googletag.defineSlot("/1004334/AE_news_970x90_240s", [[970, 250]], "AE_news_970x90_240s__placement_625477192e82c__").addService(googletag.pubads()).setTargeting("refresh", "yes");
});

window.__scripts_initialized = 0;
window.__tcfapi('addEventListener', 2, function(tcData,success){
	window.__uspapi("getUSPData", 1, function(uspData, success) { 
		if(success == false) {
			console.log('ccpa data missing:', uspData, success);
			window.__uspapi("setUspDftData", 1, function(uspData, success) { console.log('ccpa set default data:', uspData, success); APS_GO(); });
		}
		else {
			console.log('ccpa data found:', uspData, success);
			APS_GO();
		}
	});
});

function GPT_GO(){ console.log('GPT!'); googletag.pubads().setCentering(true); googletag.pubads().enableSingleRequest(); googletag.enableServices(); googletag.pubads().refresh(); (adsbygoogle=window.adsbygoogle||[]).pauseAdRequests=0; }

function APS_GO() { 
	console.log('APS 1st!'); 
	!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
	apstag.init({ pubID:  '7db38df2-4062-4df4-9018-dcf399a364c8',  adServer: 'googletag', timeout: 2e3 });
	apstag.fetchBids({slots: [ { slotName: "/1004334/AE_news_300x250_ATF_240s_2", sizes: [[300, 250]], slotID: "AE_news_300x250_ATF_240s_2__placement_625477192db47__" }, { slotName: "/1004334/AE_news_300x600_240s", sizes: [[300, 600]], slotID: "AE_news_300x600_240s__placement_625477192dd03__" }, { slotName: "/1004334/AE_news_970x90_240s", sizes: [[970, 250]], slotID: "AE_news_970x90_240s__placement_625477192e82c__" } ]}, function(bids) { googletag.cmd.push(function() { apstag.setDisplayBids(); GPT_GO(); }); }); 
}
</script>

<script>window.aelangvar = 'en';</script>
<title>2023 Mercedes-AMG GT Rendered With SL Design Cues - autoevolution</title>
<meta name="robots" content="max-image-preview:large" />
<meta name="language" content="en" /><meta http-equiv="content-type" content="text/html; charset=utf-8" /><meta name="viewport" content="width=980" /><meta http-equiv="X-UA-Compatible" content="IE=edge" />
<link rel="preconnect" href="https://s1.cdn.autoevolution.com/" />
<link rel="preconnect" href="https://www.google-analytics.com" />
<link rel="apple-touch-icon" href="https://s1.cdn.autoevolution.com/_img/favicon_512.png" /><meta name="msapplication-TileImage" content="https://s1.cdn.autoevolution.com/_img/favicon_512.png" /><link rel="mask-icon" sizes="any" href="https://s1.cdn.autoevolution.com/_img/aefavicon.svg" color="#000000" />
<link rel="icon" type="image/x-icon" href="https://s1.cdn.autoevolution.com/_img/favicon.ico?v=2016" /><link rel="shortcut icon" type="image/x-icon" href="https://s1.cdn.autoevolution.com/_img/favicon.ico?v=2016" />
<link rel="alternate" type="application/rss+xml" title="autoevolution news" href="https://www.autoevolution.com/rss/backend.xml" />
<link crossorigin rel="stylesheet" type="text/css" href="https://s1.cdn.autoevolution.com/_min/?v=409&amp;g=css">
<link rel="canonical" href="https://www.autoevolution.com/news/2023-mercedes-amg-gt-rendered-with-sl-design-cues-186130.html">
<meta name="description" content="The Mercedes-AMG GT isn&rsquo;t a grand tourer as the name suggests, but a thrilling sports car based on a spaceframe chassis made out of lightweight alloys. The SL, which stands for Super Leicht, is a roadster that weighs a lot even though the base specification is powered by a four-pot turbo.">
<meta name="keywords" content="2023 Mercedes-AMG GT, C192, mercedes-amg gt, rendering, design study">
<meta property="og:site_name" content="autoevolution">
<meta property="og:type" content="article">
<meta property="og:url" content="https://www.autoevolution.com/news/2023-mercedes-amg-gt-rendered-with-sl-design-cues-186130.html">
<meta property="og:title" content="2023 Mercedes-AMG GT Rendered With SL Design Cues">
<meta property="og:description" content="The Mercedes-AMG GT isn&rsquo;t a grand tourer as the name suggests, but a thrilling sports car based on a spaceframe chassis made out of lightweight alloys. The SL, which stands for Super Leicht, is a roadster that weighs a lot even though the base specification is powered by a four-pot turbo.">
<meta property="article:publisher" content="https://www.facebook.com/autoevolution">
<meta property="article:published_time" content="2022-04-11T17:18:38+0000">
<meta property="og:image" content="https://s1.cdn.autoevolution.com/images/news/2023-mercedes-amg-gt-rendered-with-sl-design-cues-186130_1.jpg">
<meta property="twitter:card" content="summary_large_image">
<meta property="twitter:site" content="@_autoevolution_">
<meta property="twitter:creator" content="@_autoevolution_">
<meta property="twitter:url" content="https://www.autoevolution.com/news/2023-mercedes-amg-gt-rendered-with-sl-design-cues-186130.html">
<meta property="twitter:title" content="2023 Mercedes-AMG GT Rendered With SL Design Cues">
<meta property="twitter:description" content="The Mercedes-AMG GT isn&rsquo;t a grand tourer as the name suggests, but a thrilling sports car based on a spaceframe chassis made out of lightweight alloys. The SL, which stands for Super Leicht, is a roadster that weighs a lot even though the base specification is powered by a four-pot turbo.">
<meta property="twitter:image" content="https://s1.cdn.autoevolution.com/images/news/2023-mercedes-amg-gt-rendered-with-sl-design-cues-186130_1.jpg">
<meta name="author" content="Mircea Panait">

<script crossorigin type="text/javascript" src="https://s1.cdn.autoevolution.com/_min/?v=405&amp;g=js,jslang_en"></script>

<!-- webfontloader -->
<link crossorigin rel="preload" href="https://s1.cdn.autoevolution.com/_css/fonts/coresans/coresansn45-webfont.woff2?v=2" as="font" type="font/woff2">
<link crossorigin rel="preload" href="https://s1.cdn.autoevolution.com/_css/fonts/coresans/coresansn65-webfont.woff2?v=2" as="font" type="font/woff2">
<link crossorigin rel="preload" href="https://s1.cdn.autoevolution.com/_css/fonts/coresans/coresansnr47-webfont.woff2?v=2" as="font" type="font/woff2">
<link crossorigin rel="preload" href="https://s1.cdn.autoevolution.com/_css/fonts/coresans/coresansnr57-webfont.woff2?v=2" as="font" type="font/woff2">
<link crossorigin rel="preload" href="https://s1.cdn.autoevolution.com/_css/fonts/coresans/coresansnr67-webfont.woff2?v=2" as="font" type="font/woff2">
<link crossorigin rel="preload" href="https://s1.cdn.autoevolution.com/_css/fonts/glyphutil/glyphutil_neue-webfont.woff2?v=927" as="font" type="font/woff2">
<link rel="preload" href="https://s1.cdn.autoevolution.com/_css/fonts.css?v=405" as="style" >
<script>
WebFontConfig = {
	classes: false,
	events: false,
	timeout: 2000,
	custom: {
		families: ['CoreSansN:n4,n7', 'CoreSansNRCond:n4,n5,n7', 'Glyphutil Neue'],
		urls: ['https://s1.cdn.autoevolution.com/_css/fonts.css?v=405']
	}
};
</script>
<script src="https://s1.cdn.autoevolution.com/_js/webfont-1.6.28.js?v=1"></script>
<!-- webfontloader -->

</head>
<body>

<div id="topbar"><div class="container2">

<i class="fa fa-bars" id="topmenubtn"></i>
<a id="autoevolution" href="https://www.autoevolution.com/" title="autoevolution">autoevolution</a>
<div id="topmenu" style="display:none;">
<ul class="m1 clearfix">
	<li><a href="https://www.autoevolution.com/cars/" title="Car models and specifications database">cars</a></li>
	<li><a href="https://www.autoevolution.com/moto/" title="Motorcycle models and specifications database">moto</a></li>
	<li><a href="https://www.autoevolution.com/news/" title="All latest news">news</a></li>
	<li><a href="https://www.autoevolution.com/cars/reviews/?sort=date" title="Car reviews">car reviews</a></li>
	<li><a href="https://www.autoevolution.com/spyshots/" title="Car spyshots and scoops">spyshots</a></li>
	<li><a href="https://www.autoevolution.com/news/driven/" title="Driven cars">driven cars</a></li>
	<li><a href="https://www.autoevolution.com/news/space-junk/" title="Space junk">space junk<!--<span class="black fsz13 line24">new</span>--></a></li>
	<li><a href="https://www.autoevolution.com/green/" title="Green news">green</a></li>
	<li class="newspaper"><a href="https://www.autoevolution.com/newspaper/" title="Newspaper">newspaper <span></span></a></li>
</ul>
<ul class="m2 clearfix">
	<li><a href="https://www.autoevolution.com/carcompare.php" title="Compare cars">Compare Cars <i class="fa fa-car col-red fsz13"></i><i class="fa fa-car col-red fsz13 faded"></i></a></li>
	<li><a href="https://www.autoevolution.com/bac/" title="Blood Alcohol Level Calculator">BAC Calculator &nbsp;<i class="fa fa-flask col-red2"></i></a></li>
	<li><a href="https://www.autoevolution.com/editorial/" title="autoevolution editorials">Editorial</a></li>
	<li><a href="https://www.autoevolution.com/coverstory/" title="autoevolution coverstories">Coverstory</a></li>
	<li><a href="https://www.autoevolution.com/news/motorsport" title="Motorsport news">Motorsport</a></li>
	<li><a href="https://www.autoevolution.com/reviews/" title="Testdrives archive">Testdrives archive</a></li>
	<li><a href="https://www.autoevolution.com/auto-moto-shows/" title="Auto shows coverage index">Auto Shows</a></li>
	<li><a href="https://www.autoevolution.com/news/tuning/" title="Auto tuning news">Tuning</a></li>
	<li><a href="https://www.autoevolution.com/carfinder/" title="Car Finder">Car Finder</a></li>
	<li><a href="https://www.autoevolution.com/newstag/pic%20of%20the%20day/" title="Photo of the Day">Photo of the Day</a></li>
	<li class="long"><a href="https://www.autoevolution.com/auto-glossary/" title="Automotive terms and acronyms database">Glossary of automotive terms</a></li>
	<div class="clearfix"></div>
</ul>
<ul class="m3 clearfix">
	<li><a href="https://www.autoevolution.com/editors/" title="Meet the autoevolution writers and editors">Masthead</a></li>
	<li><a href="https://www.autoevolution.com/rss-channels/" title="Follow autoevolution via RSS">RSS Feeds</a></li>
</ul>
</div>

<div id="topsearch" class="xsgrad1"><form method="post" action="https://www.autoevolution.com/search.php"><input type="hidden" name="subm" value="1" />
<input type="text" name="s" value="Search here..." data-defl="Search here..." /><button type="submit" class="fa fa-search"></button>
</form></div>

<div id="rtopmenu" class="fr">
	<a href="https://www.autoevolution.com/sendtip/" title="Have a news tip? Let us know!"><i class="fa fa-tip col-white"></i></a>
	<i class="fa fa-newspaper rtm-paper col-gold posrel " title="Customize and read your newspaper">
		</i>
	<i class="fa fa-heart rtm-like" title="Follow us on social media"></i>
	<i class="fa fa-info-circle rtm-info" title="Useful information"></i>
</div>

</div></div>

<div class="container2">
	<div id="topwhite" class="h50">
			<script>
		const prevMonthlyFeatures = ['Land Rover', 'Tuning', 'Iconic Vehicles', 'American', 'Travel', 'Italian', 'Mustang', 'Space', 'Truck', 'Ford', 'Celebration', 'Chevrolet', 'Tesla', 'Porsche', 'Expedition Vehicles', 'Toyota', 'Custom Builds', 'Two-wheeler', 'Muscle Car', 'Earth', 'Harley-Davidson', 'Ferrari'];		
		function eventbar_toggle() {
			if($('#event_history').html().length < 100) {
				var tmp = ''; 
				for(const i of prevMonthlyFeatures) tmp += '<a href="https://www.autoevolution.com/newstag/'+encodeURI(i == 'Harley-Davidson' ? 'HD' : i)+'+Month">'+i+' Month &nbsp;<i class="fa fa-long-arrow-right"></i></a>';
				$('#event_history').html(tmp); tmp =  null;
			}
			$('#event_history').toggle();
		}
		</script>
		<div class="eventbar">
			<a href="https://www.autoevolution.com/newstag/Limited+Edition+Month?utm_source=ae_self&utm_medium=ae_eventline_desktop&utm_campaign=ae_month_limited_edition" title="Limited Edition Month">
				<b class="faded">FEATURED</b> &nbsp;
				<svg style="height: 1em; position: relative; top: 0.1em; right: 0.2em;" aria-hidden="true" focusable="false" data-prefix="fad" data-icon="cars" class="svg-inline--fa fa-cars fa-w-20" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 640 512"><g class="fa-group"><path class="fa-secondary" fill="currentColor" d="M252.13 243.23A131.77 131.77 0 0 1 375.07 160h38.41a57.49 57.49 0 0 0-32.9-36.44L376 112.2l-17.84-49.08A99.92 99.92 0 0 0 264.93 0H151.07a99.92 99.92 0 0 0-93.23 63.12L40 112.2l-4.55 11.36A57.39 57.39 0 0 0 0 176.55v28.69a57 57 0 0 0 21.52 44.46V288a32 32 0 0 0 32 32h22.07a32 32 0 0 0 32-32v-32h139.88zM111.11 92c6.53-16.92 22.36-28 40-28h113.82c17.6 0 33.42 11.1 40 28L317 128H99zM76 215.85c-14.4 0-24-9.57-24-23.92S61.6 168 76 168s36 21.53 36 35.89-21.6 11.96-36 11.96z" opacity="0.4"></path><path class="fa-primary" fill="currentColor" d="M604.58 315.56L600 304.2l-17.87-49.08a99.92 99.92 0 0 0-93.2-63.12H375.07a99.92 99.92 0 0 0-93.23 63.12L264 304.2l-4.55 11.36a57.39 57.39 0 0 0-35.42 53v28.69a57 57 0 0 0 21.52 44.46V480a32 32 0 0 0 32 32h22.07a32 32 0 0 0 32-32v-32h200.79v32a32 32 0 0 0 32 32h22.07a32 32 0 0 0 32-32v-38.3A57 57 0 0 0 640 397.24v-28.69a57.39 57.39 0 0 0-35.42-52.99zM335.11 284c6.53-16.92 22.36-28 40-28h113.82c17.6 0 33.42 11.1 40 28L541 320H323zM300 407.85c-14.4 0-24-9.57-24-23.93S285.6 360 300 360s36 21.53 36 35.89-21.6 11.96-36 11.96zm264 0c-14.4 0-36 2.39-36-12S549.6 360 564 360s24 9.57 24 23.92-9.6 23.93-24 23.93z"></path></g></svg>
				autoevolution's <span class="col-red">Limited Edition Month</span> &nbsp;<i class="fa fa-long-arrow-right"></i></span>
				<!-- <b class="col-red">Read all about it</b>-->
			</a>
			<div id="eventbar_toggle" onclick="eventbar_toggle()"><i class="fa fa-caret-down"></i></div>
		</div>
		<div id="event_history"></div>
		</div>
</div>

<div id="pagewrapper">

<div class="container2" itemscope itemtype="http://schema.org/NewsArticle">
	
	<div class="col1width col1mg fl">
		<div class="ad300x250 mgtop_10 ad"><div id="AE_news_300x250_ATF_240s_2__placement_625477192db47__" style="width:100%;height:auto"></div><script>googletag.cmd.push(function(){ googletag.display("AE_news_300x250_ATF_240s_2__placement_625477192db47__"); setInterval(function(){ googletag.pubads().refresh([window.slot_625477192db47]); }, 90000);  });</script></div>
	
		<div id="moreonthis_inner"><div class="moreonthis bulleted mgtop_30"><div class="title titletype1">More on this:</div><a href="https://www.autoevolution.com/news/get-a-feel-for-what-it-s-like-to-be-a-human-turtle-with-a-beauer-3xc-truck-mounted-camper-186029.html?utm_source=ae_self&utm_medium=ae_moreon&utm_campaign=ae_moreon_news_static" title="Get a Feel for What It&#039;s Like To Be a Human Turtle With a Beauer 3XC Truck-Mounted Camper"><img loading="lazy" decoding="async" width="90" height="60" title="Get a Feel for What It&#039;s Like To Be a Human Turtle With a Beauer 3XC Truck-Mounted Camper" alt="Get a Feel for What It&#039;s Like To Be a Human Turtle With a Beauer 3XC Truck-Mounted Camper" src="https://s1.cdn.autoevolution.com/images/news/get-a-feel-for-what-it-s-like-to-be-a-human-turtle-with-a-beauer-3xc-truck-mounted-camper-186029-3.jpg"/><span><b class="black bull">1</b> Get a Feel for What It&#039;s Like To Be a Human Turtle With a Beauer 3XC Truck-Mounted Camper</span></a><a href="https://www.autoevolution.com/news/scotty-kilmer-shows-a-german-car-worth-buying-now-it-cost-2800-185995.html?utm_source=ae_self&utm_medium=ae_moreon&utm_campaign=ae_moreon_news_static" title="Scotty Kilmer Shows a German Car Worth Buying Now, It Cost $2,800"><img loading="lazy" decoding="async" width="90" height="60" title="Scotty Kilmer Shows a German Car Worth Buying Now, It Cost $2,800" alt="Scotty Kilmer Shows a German Car Worth Buying Now, It Cost $2,800" src="https://s1.cdn.autoevolution.com/images/news/scotty-kilmer-shows-a-german-car-worth-buying-now-it-cost-2800-185995-3.jpg"/><span><b class="black bull">2</b> Scotty Kilmer Shows a German Car Worth Buying Now, It Cost $2,800</span></a><a href="https://www.autoevolution.com/news/this-is-the-custom-mercedes-benz-g-550-that-pays-tribute-to-golf-legend-bernhard-langer-185848.html?utm_source=ae_self&utm_medium=ae_moreon&utm_campaign=ae_moreon_news_static" title="This Is the Custom Mercedes-Benz G 550 That Pays Tribute to Golf Legend Bernhard Langer"><img loading="lazy" decoding="async" width="90" height="60" title="This Is the Custom Mercedes-Benz G 550 That Pays Tribute to Golf Legend Bernhard Langer" alt="This Is the Custom Mercedes-Benz G 550 That Pays Tribute to Golf Legend Bernhard Langer" src="https://s1.cdn.autoevolution.com/images/news/check-out-bernhard-langer-s-custom-2022-mercedes-benz-g-550-for-40th-masters-anniversary-185848-3.jpg"/><span><b class="black bull">3</b> This Is the Custom Mercedes-Benz G 550 That Pays Tribute to Golf Legend Bernhard Langer</span></a><a href="https://www.autoevolution.com/news/scuderia-bucci-mercedes-benz-300-slr-replica-would-make-stirling-moss-proud-185806.html?utm_source=ae_self&utm_medium=ae_moreon&utm_campaign=ae_moreon_news_static" title="Scuderia Bucci Mercedes-Benz 300 SLR Replica Would Make Stirling Moss Proud"><img loading="lazy" decoding="async" width="90" height="60" title="Scuderia Bucci Mercedes-Benz 300 SLR Replica Would Make Stirling Moss Proud" alt="Scuderia Bucci Mercedes-Benz 300 SLR Replica Would Make Stirling Moss Proud" src="https://s1.cdn.autoevolution.com/images/news/scuderia-bucci-mercedes-benz-300-slr-replica-would-make-stirling-moss-proud-185806-3.jpeg"/><span><b class="black bull">4</b> Scuderia Bucci Mercedes-Benz 300 SLR Replica Would Make Stirling Moss Proud</span></a><a href="https://www.autoevolution.com/news/2024-mercedes-benz-g-class-facelift-has-new-engine-lineup-185644.html?utm_source=ae_self&utm_medium=ae_moreon&utm_campaign=ae_moreon_news_static" title="2024 Mercedes-Benz G-Class Facelift Has New Engine Lineup"><img loading="lazy" decoding="async" width="90" height="60" title="2024 Mercedes-Benz G-Class Facelift Has New Engine Lineup" alt="2024 Mercedes-Benz G-Class Facelift Has New Engine Lineup" src="https://s1.cdn.autoevolution.com/images/news/2024-mercedes-benz-g-class-facelift-has-new-engine-lineup-185644-3.jpg"/><span><b class="black bull">5</b> 2024 Mercedes-Benz G-Class Facelift Has New Engine Lineup</span></a></div></div>		<div id="moreonthis_inner">
			<div class="moreonthis mgtop_20">
				<div class="title titletype1">Car reviews:</div>
				<script async src="https://player.anyclip.com/anyclip-widget/lre-widget/prod/v1/src/lre.js" pubname="autoevolutioncom" widgetname="0011r00002IZQzB_1183"></script>
			</div>
		</div>
		<div class="ad300x600 mgtop_30"><div id="AE_news_300x600_240s__placement_625477192dd03__" style="width:100%;height:auto"></div><script>googletag.cmd.push(function(){ googletag.display("AE_news_300x600_240s__placement_625477192dd03__"); setInterval(function(){ googletag.pubads().refresh([window.slot_625477192dd03]); }, 90000);  });</script></div>
		<div id="moreonthis_inner">
						<div class="moreonthis mgtop_30">
				<div class="title titletype1 upcase"><a href="" title="Up Next">Up Next &nbsp;<i class="fa fa-long-arrow-right"></i></a></div>
				<a href="https://www.autoevolution.com/news/the-bugatti-chiron-pur-sport-is-an-almost-easy-to-live-with-hypercar-186131.html?utm_source=ae_self&utm_medium=ae_upnext&utm_campaign=ae_upnext_left">
					<img loading="lazy" decoding="async" src="https://s1.cdn.autoevolution.com/images/news/the-bugatti-chiron-pur-sport-is-an-almost-easy-to-live-with-hypercar-186131-3.jpg" width="66" height="40" />
					<span>The Bugatti Chiron Pur Sport Is an Almost Easy To Live With Hypercar</span>
				</a>
			</div>
					</div>

		&nbsp;
	</div>


<article id="newscol2" class="col2width">
<link itemprop="mainEntityOfPage" href="https://www.autoevolution.com/news/2023-mercedes-amg-gt-rendered-with-sl-design-cues-186130.html" />
<meta itemprop="datePublished" content="2022-04-11T17:18:38+0000" />
<meta itemprop="dateModified" content="2022-04-11T17:21:26+0000" /><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
	<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
		<meta itemprop="url" content="https://s1.cdn.autoevolution.com/_img/autoevolution_logo_2016_ldjs.png">
		<meta itemprop="width" content="500">
		<meta itemprop="height" content="100">
	</div>
	<meta itemprop="name" content="autoevolution">
</div>

<h1 itemprop="headline" class="padcol2 newstitle innews">2023 Mercedes-AMG GT Rendered With SL Design Cues</h1>

<div class="breadcrumb innews" style="height: auto !important">
<span itemscope itemtype="http://schema.org/BreadcrumbList"><span itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><meta itemprop="position" content="1" /><a href="https://www.autoevolution.com/" itemprop="item" title="Home"><span itemprop="name">Home</span></a></span> &gt; <span itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><meta itemprop="position" content="2" /><a href="https://www.autoevolution.com/news/" itemprop="item" title="News"><span itemprop="name">News</span></a></span> &gt; <span itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><meta itemprop="position" content="3" /><a href="https://www.autoevolution.com/news/renderings/" itemprop="item" title="Renderings"><span itemprop="name">Renderings</span></a></span></span>	<div class="fr">
		11 Apr 2022, 17:18 UTC &middot;		
		<div class="col2author" itemscope itemtype="http://schema.org/Person" itemprop="author">by 
			<a href="https://www.autoevolution.com/editors/browse/mircea-panait/" title="Check out Mircea Panait's author profile" itemprop="url">
				<b itemprop="name">Mircea Panait</b></a>
				<meta itemprop="image" content="https://s1.cdn.autoevolution.com/images/editors/mircea-panait-200.jpg?v=2020_1" />				<img decoding="async" src="https://s1.cdn.autoevolution.com/images/editors/mircea-panait-64.jpg?v=2020_1" width="24" height="24" alt="author pic" title="Mircea Panait" />		</div>
	</div>
	<div class="top2line5" style="clear:both"></div>
</div>

<div itemprop="articleBody">
	<div class="newssubtext">The Mercedes-AMG GT isn&rsquo;t a grand tourer as the name suggests, but a thrilling sports car based on a spaceframe chassis made out of lightweight alloys. The SL, which stands for Super Leicht, is a roadster that weighs a lot even though the base specification is powered by a four-pot turbo.</div><div class="ch_pic" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><a id="xaegal_0" class="fullimg" href="https://s1.cdn.autoevolution.com/images/news/2023-mercedes-amg-gt-rendered-with-sl-design-cues-186130_1.jpg" target="_blank" title="2023 Mercedes-AMG GT rendering by The Sketch Monkey"><picture>
<source type="image/webp" srcset="https://s1.cdn.autoevolution.com/images-webp/news/2023-mercedes-amg-gt-rendered-with-sl-design-cues-186130-7.jpg.webp">
<source type="image/jpeg" srcset="https://s1.cdn.autoevolution.com/images/news/2023-mercedes-amg-gt-rendered-with-sl-design-cues-186130-7.jpg">
<img decoding="async" itemprop="thumbnailUrl" src="https://s1.cdn.autoevolution.com/images/news/2023-mercedes-amg-gt-rendered-with-sl-design-cues-186130-7.jpg" data-gidx="0" data-big="https://s1.cdn.autoevolution.com/images/news/2023-mercedes-amg-gt-rendered-with-sl-design-cues-186130_1.jpg" data-description="Photo credits: The Sketch Monkey on YouTube" alt="2023 Mercedes-AMG GT rendering by The Sketch Monkey" title="2023 Mercedes-AMG GT rendering by The Sketch Monkey" data-title="2023 Mercedes-AMG GT rendering by The Sketch Monkey" width="728" height="300" />
</picture></a><span><em class="fa fa-search-plus"></em> 34 photos</span><meta itemprop="url" content="https://s1.cdn.autoevolution.com/images/news/2023-mercedes-amg-gt-rendered-with-sl-design-cues-186130_1.jpg"><meta itemprop="width" content="1920"><meta itemprop="height" content="1080"></div><div class="newsgal2 posrel"><div class="vslide" data-count="33"><a id="aegal_0" href="https://s1.cdn.autoevolution.com/images/news/gallery/2023-mercedes-amg-gt-rendered-with-sl-design-cues_1.jpg" data-num="0" rel="noopener"><img title="2023 Mercedes-AMG GT prototype" alt="2023 Mercedes-AMG GT prototype" decoding="async" loading="lazy" src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/2023-mercedes-amg-gt-rendered-with-sl-design-cues-thumbnail_1.jpg" width="129" height="86" data-onload="aengal_picloaded('.newsgal',0);" data-gidx="1" data-gidm="1407411" data-gida="186130"  data-description="Photo credits: S.Baldauf/SB-Medien" data-title="2023 Mercedes-AMG GT prototype" /></a><a id="aegal_1" href="https://s1.cdn.autoevolution.com/images/news/gallery/2023-mercedes-amg-gt-rendered-with-sl-design-cues_2.jpg" data-num="1" rel="noopener"><img title="2023 Mercedes-AMG GT prototype" alt="2023 Mercedes-AMG GT prototype" decoding="async" loading="lazy" src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/2023-mercedes-amg-gt-rendered-with-sl-design-cues-thumbnail_2.jpg" width="129" height="86" data-onload="aengal_picloaded('.newsgal',1);" data-gidx="2" data-gidm="1407412" data-gida="186130"  data-description="Photo credits: S.Baldauf/SB-Medien" data-title="2023 Mercedes-AMG GT prototype" /></a><a id="aegal_2" href="https://s1.cdn.autoevolution.com/images/news/gallery/2023-mercedes-amg-gt-rendered-with-sl-design-cues_3.jpg" data-num="2" rel="noopener"><img title="2023 Mercedes-AMG GT prototype" alt="2023 Mercedes-AMG GT prototype" decoding="async" loading="lazy" src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/2023-mercedes-amg-gt-rendered-with-sl-design-cues-thumbnail_3.jpg" width="129" height="86" data-onload="aengal_picloaded('.newsgal',2);" data-gidx="3" data-gidm="1407413" data-gida="186130"  data-description="Photo credits: S.Baldauf/SB-Medien" data-title="2023 Mercedes-AMG GT prototype" /></a><a id="aegal_3" href="https://s1.cdn.autoevolution.com/images/news/gallery/2023-mercedes-amg-gt-rendered-with-sl-design-cues_4.jpg" data-num="3" rel="noopener"><img title="2023 Mercedes-AMG GT prototype" alt="2023 Mercedes-AMG GT prototype" decoding="async" loading="lazy" src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/2023-mercedes-amg-gt-rendered-with-sl-design-cues-thumbnail_4.jpg" width="129" height="86" data-onload="aengal_picloaded('.newsgal',3);" data-gidx="4" data-gidm="1407414" data-gida="186130"  data-description="Photo credits: S.Baldauf/SB-Medien" data-title="2023 Mercedes-AMG GT prototype" /></a><a id="aegal_4" href="https://s1.cdn.autoevolution.com/images/news/gallery/2023-mercedes-amg-gt-rendered-with-sl-design-cues_5.jpg" data-num="4" rel="noopener"><img title="2023 Mercedes-AMG GT prototype" alt="2023 Mercedes-AMG GT prototype" decoding="async" loading="lazy" src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/2023-mercedes-amg-gt-rendered-with-sl-design-cues-thumbnail_5.jpg" width="129" height="86" data-onload="aengal_picloaded('.newsgal',4);" data-gidx="5" data-gidm="1407415" data-gida="186130"  data-description="Photo credits: S.Baldauf/SB-Medien" data-title="2023 Mercedes-AMG GT prototype" /></a><a id="aegal_5" href="https://s1.cdn.autoevolution.com/images/news/gallery/2023-mercedes-amg-gt-rendered-with-sl-design-cues_6.jpg" data-num="5" rel="noopener"><img title="2023 Mercedes-AMG GT prototype" alt="2023 Mercedes-AMG GT prototype" decoding="async" loading="lazy" src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/2023-mercedes-amg-gt-rendered-with-sl-design-cues-thumbnail_6.jpg" width="129" height="86" data-onload="aengal_picloaded('.newsgal',5);" data-gidx="6" data-gidm="1407416" data-gida="186130"  data-description="Photo credits: S.Baldauf/SB-Medien" data-title="2023 Mercedes-AMG GT prototype" /></a><a id="aegal_6" href="https://s1.cdn.autoevolution.com/images/news/gallery/2023-mercedes-amg-gt-rendered-with-sl-design-cues_7.jpg" data-num="6" rel="noopener"><img title="2023 Mercedes-AMG GT prototype" alt="2023 Mercedes-AMG GT prototype" decoding="async" loading="lazy" src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/2023-mercedes-amg-gt-rendered-with-sl-design-cues-thumbnail_7.jpg" width="129" height="86" data-onload="aengal_picloaded('.newsgal',6);" data-gidx="7" data-gidm="1407417" data-gida="186130"  data-description="Photo credits: S.Baldauf/SB-Medien" data-title="2023 Mercedes-AMG GT prototype" /></a><a id="aegal_7" href="https://s1.cdn.autoevolution.com/images/news/gallery/2023-mercedes-amg-gt-rendered-with-sl-design-cues_8.jpg" data-num="7" rel="noopener"><img title="2023 Mercedes-AMG GT prototype" alt="2023 Mercedes-AMG GT prototype" decoding="async" loading="lazy" src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/2023-mercedes-amg-gt-rendered-with-sl-design-cues-thumbnail_8.jpg" width="129" height="86" data-onload="aengal_picloaded('.newsgal',7);" data-gidx="8" data-gidm="1407418" data-gida="186130"  data-description="Photo credits: S.Baldauf/SB-Medien" data-title="2023 Mercedes-AMG GT prototype" /></a><a id="aegal_8" href="https://s1.cdn.autoevolution.com/images/news/gallery/2023-mercedes-amg-gt-rendered-with-sl-design-cues_9.jpg" data-num="8" rel="noopener"><img title="2023 Mercedes-AMG GT prototype" alt="2023 Mercedes-AMG GT prototype" decoding="async" loading="lazy" src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/2023-mercedes-amg-gt-rendered-with-sl-design-cues-thumbnail_9.jpg" width="129" height="86" data-onload="aengal_picloaded('.newsgal',8);" data-gidx="9" data-gidm="1407419" data-gida="186130"  data-description="Photo credits: S.Baldauf/SB-Medien" data-title="2023 Mercedes-AMG GT prototype" /></a><a id="aegal_9" href="https://s1.cdn.autoevolution.com/images/news/gallery/2023-mercedes-amg-gt-rendered-with-sl-design-cues_10.jpg" data-num="9" rel="noopener"><img title="2023 Mercedes-AMG GT prototype" alt="2023 Mercedes-AMG GT prototype" decoding="async" loading="lazy" src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/2023-mercedes-amg-gt-rendered-with-sl-design-cues-thumbnail_10.jpg" width="129" height="86" data-onload="aengal_picloaded('.newsgal',9);" data-gidx="10" data-gidm="1407420" data-gida="186130"  data-description="Photo credits: S.Baldauf/SB-Medien" data-title="2023 Mercedes-AMG GT prototype" /></a><a id="aegal_10" href="https://s1.cdn.autoevolution.com/images/news/gallery/2023-mercedes-amg-gt-rendered-with-sl-design-cues_11.jpg" data-num="10" rel="noopener"><img title="2023 Mercedes-AMG GT prototype" alt="2023 Mercedes-AMG GT prototype" decoding="async" loading="lazy" src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/2023-mercedes-amg-gt-rendered-with-sl-design-cues-thumbnail_11.jpg" width="129" height="86" data-onload="aengal_picloaded('.newsgal',10);" data-gidx="11" data-gidm="1407421" data-gida="186130"  data-description="Photo credits: S.Baldauf/SB-Medien" data-title="2023 Mercedes-AMG GT prototype" /></a><a id="aegal_11" href="https://s1.cdn.autoevolution.com/images/news/gallery/2023-mercedes-amg-gt-rendered-with-sl-design-cues_12.jpg" data-num="11" rel="noopener"><img title="2023 Mercedes-AMG GT prototype" alt="2023 Mercedes-AMG GT prototype" decoding="async" loading="lazy" src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/2023-mercedes-amg-gt-rendered-with-sl-design-cues-thumbnail_12.jpg" width="129" height="86" data-onload="aengal_picloaded('.newsgal',11);" data-gidx="12" data-gidm="1407422" data-gida="186130"  data-description="Photo credits: S.Baldauf/SB-Medien" data-title="2023 Mercedes-AMG GT prototype" /></a><a id="aegal_12" href="https://s1.cdn.autoevolution.com/images/news/gallery/2023-mercedes-amg-gt-rendered-with-sl-design-cues_13.jpg" data-num="12" rel="noopener"><img title="2023 Mercedes-AMG GT prototype" alt="2023 Mercedes-AMG GT prototype" decoding="async" loading="lazy" src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/2023-mercedes-amg-gt-rendered-with-sl-design-cues-thumbnail_13.jpg" width="129" height="86" data-onload="aengal_picloaded('.newsgal',12);" data-gidx="13" data-gidm="1407423" data-gida="186130"  data-description="Photo credits: S.Baldauf/SB-Medien" data-title="2023 Mercedes-AMG GT prototype" /></a><a id="aegal_13" href="https://s1.cdn.autoevolution.com/images/news/gallery/2023-mercedes-amg-gt-rendered-with-sl-design-cues_14.jpg" data-num="13" rel="noopener"><img title="2023 Mercedes-AMG GT prototype" alt="2023 Mercedes-AMG GT prototype" decoding="async" loading="lazy" src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/2023-mercedes-amg-gt-rendered-with-sl-design-cues-thumbnail_14.jpg" width="129" height="86" data-onload="aengal_picloaded('.newsgal',13);" data-gidx="14" data-gidm="1407424" data-gida="186130"  data-description="Photo credits: S.Baldauf/SB-Medien" data-title="2023 Mercedes-AMG GT prototype" /></a><a id="aegal_14" href="https://s1.cdn.autoevolution.com/images/news/gallery/2023-mercedes-amg-gt-rendered-with-sl-design-cues_15.jpg" data-num="14" rel="noopener"><img title="2023 Mercedes-AMG GT prototype" alt="2023 Mercedes-AMG GT prototype" decoding="async" loading="lazy" src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/2023-mercedes-amg-gt-rendered-with-sl-design-cues-thumbnail_15.jpg" width="129" height="86" data-onload="aengal_picloaded('.newsgal',14);" data-gidx="15" data-gidm="1407425" data-gida="186130"  data-description="Photo credits: S.Baldauf/SB-Medien" data-title="2023 Mercedes-AMG GT prototype" /></a><a id="aegal_15" href="https://s1.cdn.autoevolution.com/images/news/gallery/2023-mercedes-amg-gt-rendered-with-sl-design-cues_16.jpg" data-num="15" rel="noopener"><img title="2023 Mercedes-AMG GT prototype" alt="2023 Mercedes-AMG GT prototype" decoding="async" loading="lazy" src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/2023-mercedes-amg-gt-rendered-with-sl-design-cues-thumbnail_16.jpg" width="129" height="86" data-onload="aengal_picloaded('.newsgal',15);" data-gidx="16" data-gidm="1407426" data-gida="186130"  data-description="Photo credits: S.Baldauf/SB-Medien" data-title="2023 Mercedes-AMG GT prototype" /></a><a id="aegal_16" href="https://s1.cdn.autoevolution.com/images/news/gallery/2023-mercedes-amg-gt-rendered-with-sl-design-cues_17.jpg" data-num="16" rel="noopener"><img title="2023 Mercedes-AMG GT Coupe (potentially codenamed C192)" alt="2023 Mercedes-AMG GT Coupe (potentially codenamed C192)" decoding="async" loading="lazy" src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/2023-mercedes-amg-gt-rendered-with-sl-design-cues-thumbnail_17.jpg" width="129" height="86" data-onload="aengal_picloaded('.newsgal',16);" data-gidx="17" data-gidm="1407427" data-gida="186130"  data-description="Photo credits: Stefan Baldauf/SB-Medien" data-title="2023 Mercedes-AMG GT Coupe (potentially codenamed C192)" /></a><a id="aegal_17" href="https://s1.cdn.autoevolution.com/images/news/gallery/2023-mercedes-amg-gt-rendered-with-sl-design-cues_18.jpg" data-num="17" rel="noopener"><img title="2023 Mercedes-AMG GT Coupe (potentially codenamed C192)" alt="2023 Mercedes-AMG GT Coupe (potentially codenamed C192)" decoding="async" loading="lazy" src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/2023-mercedes-amg-gt-rendered-with-sl-design-cues-thumbnail_18.jpg" width="129" height="86" data-onload="aengal_picloaded('.newsgal',17);" data-gidx="18" data-gidm="1407428" data-gida="186130"  data-description="Photo credits: Stefan Baldauf/SB-Medien" data-title="2023 Mercedes-AMG GT Coupe (potentially codenamed C192)" /></a><a id="aegal_18" href="https://s1.cdn.autoevolution.com/images/news/gallery/2023-mercedes-amg-gt-rendered-with-sl-design-cues_19.jpg" data-num="18" rel="noopener"><img title="2023 Mercedes-AMG GT Coupe (potentially codenamed C192)" alt="2023 Mercedes-AMG GT Coupe (potentially codenamed C192)" decoding="async" loading="lazy" src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/2023-mercedes-amg-gt-rendered-with-sl-design-cues-thumbnail_19.jpg" width="129" height="86" data-onload="aengal_picloaded('.newsgal',18);" data-gidx="19" data-gidm="1407429" data-gida="186130"  data-description="Photo credits: Stefan Baldauf/SB-Medien" data-title="2023 Mercedes-AMG GT Coupe (potentially codenamed C192)" /></a><a id="aegal_19" href="https://s1.cdn.autoevolution.com/images/news/gallery/2023-mercedes-amg-gt-rendered-with-sl-design-cues_20.jpg" data-num="19" rel="noopener"><img title="2023 Mercedes-AMG GT Coupe (potentially codenamed C192)" alt="2023 Mercedes-AMG GT Coupe (potentially codenamed C192)" decoding="async" loading="lazy" src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/2023-mercedes-amg-gt-rendered-with-sl-design-cues-thumbnail_20.jpg" width="129" height="86" data-onload="aengal_picloaded('.newsgal',19);" data-gidx="20" data-gidm="1407430" data-gida="186130"  data-description="Photo credits: Stefan Baldauf/SB-Medien" data-title="2023 Mercedes-AMG GT Coupe (potentially codenamed C192)" /></a><a id="aegal_20" href="https://s1.cdn.autoevolution.com/images/news/gallery/2023-mercedes-amg-gt-rendered-with-sl-design-cues_21.jpg" data-num="20" rel="noopener"><img title="2023 Mercedes-AMG GT Coupe (potentially codenamed C192)" alt="2023 Mercedes-AMG GT Coupe (potentially codenamed C192)" decoding="async" loading="lazy" src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/2023-mercedes-amg-gt-rendered-with-sl-design-cues-thumbnail_21.jpg" width="129" height="86" data-onload="aengal_picloaded('.newsgal',20);" data-gidx="21" data-gidm="1407431" data-gida="186130"  data-description="Photo credits: Stefan Baldauf/SB-Medien" data-title="2023 Mercedes-AMG GT Coupe (potentially codenamed C192)" /></a><a id="aegal_21" href="https://s1.cdn.autoevolution.com/images/news/gallery/2023-mercedes-amg-gt-rendered-with-sl-design-cues_22.jpg" data-num="21" rel="noopener"><img title="2023 Mercedes-AMG GT Coupe (potentially codenamed C192)" alt="2023 Mercedes-AMG GT Coupe (potentially codenamed C192)" decoding="async" loading="lazy" src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/2023-mercedes-amg-gt-rendered-with-sl-design-cues-thumbnail_22.jpg" width="129" height="86" data-onload="aengal_picloaded('.newsgal',21);" data-gidx="22" data-gidm="1407432" data-gida="186130"  data-description="Photo credits: Stefan Baldauf/SB-Medien" data-title="2023 Mercedes-AMG GT Coupe (potentially codenamed C192)" /></a><a id="aegal_22" href="https://s1.cdn.autoevolution.com/images/news/gallery/2023-mercedes-amg-gt-rendered-with-sl-design-cues_23.jpg" data-num="22" rel="noopener"><img title="2023 Mercedes-AMG GT Coupe (potentially codenamed C192)" alt="2023 Mercedes-AMG GT Coupe (potentially codenamed C192)" decoding="async" loading="lazy" src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/2023-mercedes-amg-gt-rendered-with-sl-design-cues-thumbnail_23.jpg" width="129" height="86" data-onload="aengal_picloaded('.newsgal',22);" data-gidx="23" data-gidm="1407433" data-gida="186130"  data-description="Photo credits: Stefan Baldauf/SB-Medien" data-title="2023 Mercedes-AMG GT Coupe (potentially codenamed C192)" /></a><a id="aegal_23" href="https://s1.cdn.autoevolution.com/images/news/gallery/2023-mercedes-amg-gt-rendered-with-sl-design-cues_24.jpg" data-num="23" rel="noopener"><img title="2023 Mercedes-AMG GT Coupe (potentially codenamed C192)" alt="2023 Mercedes-AMG GT Coupe (potentially codenamed C192)" decoding="async" loading="lazy" src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/2023-mercedes-amg-gt-rendered-with-sl-design-cues-thumbnail_24.jpg" width="129" height="86" data-onload="aengal_picloaded('.newsgal',23);" data-gidx="24" data-gidm="1407434" data-gida="186130"  data-description="Photo credits: Stefan Baldauf/SB-Medien" data-title="2023 Mercedes-AMG GT Coupe (potentially codenamed C192)" /></a><a id="aegal_24" href="https://s1.cdn.autoevolution.com/images/news/gallery/2023-mercedes-amg-gt-rendered-with-sl-design-cues_25.jpg" data-num="24" rel="noopener"><img title="2023 Mercedes-AMG GT Coupe (potentially codenamed C192)" alt="2023 Mercedes-AMG GT Coupe (potentially codenamed C192)" decoding="async" loading="lazy" src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/2023-mercedes-amg-gt-rendered-with-sl-design-cues-thumbnail_25.jpg" width="129" height="86" data-onload="aengal_picloaded('.newsgal',24);" data-gidx="25" data-gidm="1407435" data-gida="186130"  data-description="Photo credits: Stefan Baldauf/SB-Medien" data-title="2023 Mercedes-AMG GT Coupe (potentially codenamed C192)" /></a><a id="aegal_25" href="https://s1.cdn.autoevolution.com/images/news/gallery/2023-mercedes-amg-gt-rendered-with-sl-design-cues_26.jpg" data-num="25" rel="noopener"><img title="2023 Mercedes-AMG GT Coupe (potentially codenamed C192)" alt="2023 Mercedes-AMG GT Coupe (potentially codenamed C192)" decoding="async" loading="lazy" src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/2023-mercedes-amg-gt-rendered-with-sl-design-cues-thumbnail_26.jpg" width="129" height="86" data-onload="aengal_picloaded('.newsgal',25);" data-gidx="26" data-gidm="1407436" data-gida="186130"  data-description="Photo credits: Stefan Baldauf/SB-Medien" data-title="2023 Mercedes-AMG GT Coupe (potentially codenamed C192)" /></a><a id="aegal_26" href="https://s1.cdn.autoevolution.com/images/news/gallery/2023-mercedes-amg-gt-rendered-with-sl-design-cues_27.jpg" data-num="26" rel="noopener"><img title="2023 Mercedes-AMG GT Coupe (potentially codenamed C192)" alt="2023 Mercedes-AMG GT Coupe (potentially codenamed C192)" decoding="async" loading="lazy" src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/2023-mercedes-amg-gt-rendered-with-sl-design-cues-thumbnail_27.jpg" width="129" height="86" data-onload="aengal_picloaded('.newsgal',26);" data-gidx="27" data-gidm="1407437" data-gida="186130"  data-description="Photo credits: Stefan Baldauf/SB-Medien" data-title="2023 Mercedes-AMG GT Coupe (potentially codenamed C192)" /></a><a id="aegal_27" href="https://s1.cdn.autoevolution.com/images/news/gallery/2023-mercedes-amg-gt-rendered-with-sl-design-cues_28.jpg" data-num="27" rel="noopener"><img title="2023 Mercedes-AMG GT Coupe (potentially codenamed C192)" alt="2023 Mercedes-AMG GT Coupe (potentially codenamed C192)" decoding="async" loading="lazy" src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/2023-mercedes-amg-gt-rendered-with-sl-design-cues-thumbnail_28.jpg" width="129" height="86" data-onload="aengal_picloaded('.newsgal',27);" data-gidx="28" data-gidm="1407438" data-gida="186130"  data-description="Photo credits: Stefan Baldauf/SB-Medien" data-title="2023 Mercedes-AMG GT Coupe (potentially codenamed C192)" /></a><a id="aegal_28" href="https://s1.cdn.autoevolution.com/images/news/gallery/2023-mercedes-amg-gt-rendered-with-sl-design-cues_29.jpg" data-num="28" rel="noopener"><img title="2023 Mercedes-AMG GT Coupe (potentially codenamed C192)" alt="2023 Mercedes-AMG GT Coupe (potentially codenamed C192)" decoding="async" loading="lazy" src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/2023-mercedes-amg-gt-rendered-with-sl-design-cues-thumbnail_29.jpg" width="129" height="86" data-onload="aengal_picloaded('.newsgal',28);" data-gidx="29" data-gidm="1407439" data-gida="186130"  data-description="Photo credits: Stefan Baldauf/SB-Medien" data-title="2023 Mercedes-AMG GT Coupe (potentially codenamed C192)" /></a><a id="aegal_29" href="https://s1.cdn.autoevolution.com/images/news/gallery/2023-mercedes-amg-gt-rendered-with-sl-design-cues_30.jpg" data-num="29" rel="noopener"><img title="2023 Mercedes-AMG GT Coupe (potentially codenamed C192)" alt="2023 Mercedes-AMG GT Coupe (potentially codenamed C192)" decoding="async" loading="lazy" src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/2023-mercedes-amg-gt-rendered-with-sl-design-cues-thumbnail_30.jpg" width="129" height="86" data-onload="aengal_picloaded('.newsgal',29);" data-gidx="30" data-gidm="1407440" data-gida="186130"  data-description="Photo credits: Stefan Baldauf/SB-Medien" data-title="2023 Mercedes-AMG GT Coupe (potentially codenamed C192)" /></a><a id="aegal_30" href="https://s1.cdn.autoevolution.com/images/news/gallery/2023-mercedes-amg-gt-rendered-with-sl-design-cues_31.jpg" data-num="30" rel="noopener"><img title="2023 Mercedes-AMG GT Coupe (potentially codenamed C192)" alt="2023 Mercedes-AMG GT Coupe (potentially codenamed C192)" decoding="async" loading="lazy" src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/2023-mercedes-amg-gt-rendered-with-sl-design-cues-thumbnail_31.jpg" width="129" height="86" data-onload="aengal_picloaded('.newsgal',30);" data-gidx="31" data-gidm="1407441" data-gida="186130"  data-description="Photo credits: Stefan Baldauf/SB-Medien" data-title="2023 Mercedes-AMG GT Coupe (potentially codenamed C192)" /></a><a id="aegal_31" href="https://s1.cdn.autoevolution.com/images/news/gallery/2023-mercedes-amg-gt-rendered-with-sl-design-cues_32.jpg" data-num="31" rel="noopener"><img title="2023 Mercedes-AMG GT Coupe (potentially codenamed C192)" alt="2023 Mercedes-AMG GT Coupe (potentially codenamed C192)" decoding="async" loading="lazy" src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/2023-mercedes-amg-gt-rendered-with-sl-design-cues-thumbnail_32.jpg" width="129" height="86" data-onload="aengal_picloaded('.newsgal',31);" data-gidx="32" data-gidm="1407442" data-gida="186130"  data-description="Photo credits: Stefan Baldauf/SB-Medien" data-title="2023 Mercedes-AMG GT Coupe (potentially codenamed C192)" /></a><a id="aegal_32" href="https://s1.cdn.autoevolution.com/images/news/gallery/2023-mercedes-amg-gt-rendered-with-sl-design-cues_33.jpg" data-num="32" rel="noopener"><img title="2023 Mercedes-AMG GT Coupe (potentially codenamed C192)" alt="2023 Mercedes-AMG GT Coupe (potentially codenamed C192)" decoding="async" loading="lazy" src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/2023-mercedes-amg-gt-rendered-with-sl-design-cues-thumbnail_33.jpg" width="129" height="86" data-onload="aengal_picloaded('.newsgal',32);" data-gidx="33" data-gidm="1407443" data-gida="186130"  data-description="Photo credits: Stefan Baldauf/SB-Medien" data-title="2023 Mercedes-AMG GT Coupe (potentially codenamed C192)" /></a><script type="application/ld+json" id="schema-gallery-data">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</script></div><div class="dotbox curpo" onclick="return open_lght(0)"></div></div>	<div class="newstext innews">
		<div class="mgtop_20">
			
As if the German automaker&rsquo;s nomenclature wasn&rsquo;t sufficiently confusing, the second generation of the GT will grow softer due to SL underpinnings. The fast-shifting transaxle will be gone in favor of a torque-converter auto, the limited cargo area between the front seats and trunk will be used for two additional seats, <span class="txtglos" data-url="https://www.autoevolution.com/auto-glossary/a.html#ge-all-wheel-drive" title="AWD - click for definition">AWD</span> is on the menu, and the car will get porkier overall.<br />
<br />
On the upside, <a rel="noopener" target="_blank" href="https://www.autoevolution.com/news/2023-mercedes-amg-gt-coupe-makes-spy-photo-debut-179731.html">spy pics</a> of camouflaged prototypes reveal beautiful exterior styling inspired by the canvas-topped roadster. Based on these photographs, Marouane Bembli rendered the all-new GT as realistically as possible. On the other hand, the pixel artist better known as The Sketch Monkey used headlights from the GT 4-Door Coupe instead of the SL for his car.<br />
<br />
Speaking of which, can you believe that Mercedes-Benz calls the family-hauling model a four-door coupe although it&rsquo;s a five-door liftback? As mentioned beforehand, the German automaker&rsquo;s naming conventions are tremendously confusing. Turning our attention back to the GT, hearsay suggests the C192 codename rather than C191 as you&rsquo;d expect from the successor of the C190. The reason C192 is preferred to the detriment of C191 is pretty simple: better alignment to the R232 Mercedes-<span class="txtglos" data-url="https://www.autoevolution.com/auto-glossary/a.html#ge-aufrecht-melcher-grossaspach" title="AMG - click for definition">AMG</span> SL.<br />
<br />
Expected to enter production in January 2023, the second-generation GT was photographed by the carparazzi with circular and trapezoidal exhaust finishers. The circular units may indicate four cylinders and rear-wheel drive (<a rel="noopener" target="_blank" href="https://www.autoevolution.com/news/your-four-pot-mercedes-amg-sl-43-is-here-with-less-power-than-hot-hatches-185718.html">think SL 43</a>) while the trapezoidal units may indicate eight cylinders and all-wheel drive (think SL 55 and SL 63). It&rsquo;s not known if a straight-six engine will be added to the lineup at some point in the future, but still, it&rsquo;s pretty obvious that Mercedes-AMG intends to electrify the 2+2 sports grand tourer.<br />
<br />
I&rsquo;m not referring to the four-cylinder turbo SL 43 that packs a Formula 1-inspired electric exhaust gas turbocharger. I&rsquo;m referring to a plug-in hybrid V8 like the <a rel="noopener" target="_blank" href="https://www.autoevolution.com/news/new-mercedes-amg-sl-63-s-e-drops-all-camo-phev-roadster-could-have-up-to-831-hp-184650.html">SL 63 S E Performance</a> that was spied testing last month.<br />
<br />
Similar to the GT 4-Door Coupe five-door liftback, this powertrain may be rated at 831 horsepower and over 1,033 pound-feet (1,400 Nm) thanks to a rear-mounted electric motor and a front-mounted V8 with a hot-vee setup.<br />
<br />
<div class="videospot" title="Click to play video">
					<a class="dispblock" href="https://youtu.be/njOer7C2W9w" data-embed="https://www.youtube-nocookie.com/embed/njOer7C2W9w?wmode=transparent" target="_blank" title="Click to play video">
						<img alt="Video thumbnail" data-gidx="-1" width="480" height="360" loading="lazy" decoding="async" src="https://img.youtube.com/vi/njOer7C2W9w/hqdefault.jpg" onerror="console.log('IMGJPG ERROR');" onload="console.log('IMGJPG LOAD');" />
						<span><i class="fa fa-play"></i></span>
					</a>
				</div> 
			<i class="fa fa-flag-checkered ico col-red3"></i>
			<div class="clearfix"></div>
		</div>
	</div>
</div>

<div>
	<div class="padcol2 mgtop_20">
		<img loading="lazy" decoding="async" class="imagegn" src="https://s1.cdn.autoevolution.com/_img/g_news.png" height="32" width="32" srcset="https://s1.cdn.autoevolution.com/_img/g_news.png, https://s1.cdn.autoevolution.com/_img/g_news_2x.png 2x" alt="Google News icon" /><a class="buttongn" href="https://news.google.com/publications/CAAiEBZaDaGr808wbz9j3xIrjtsqFAgKIhAWWg2hq_NPMG8_Y98SK47b?hl=en-US&gl=US&ceid=US:en" target="_blank" rel="nofollow" title="Follow autoevolution on Google News">Follow <strong>autoevolution</strong> on Google News</a>
	
	
		<div class="clearfix"></div>
</div>
<div class="posrel"></div><!-- posrel -->
<div class="filedunder mgtop_20"><a href="https://www.autoevolution.com/newstag/2023%20Mercedes-AMG%20GT/" title="More stories about &quot;2023 Mercedes-AMG GT&quot;" class="newstag">2023 Mercedes-AMG GT</a> <a href="https://www.autoevolution.com/newstag/C192/" title="More stories about &quot;C192&quot;" class="newstag">C192</a> <a href="https://www.autoevolution.com/newstag/mercedes-amg%20gt/" title="More stories about &quot;mercedes-amg gt&quot;" class="newstag">mercedes-amg gt</a> <a href="https://www.autoevolution.com/newstag/rendering/" title="More stories about &quot;rendering&quot;" class="newstag">rendering</a> <a href="https://www.autoevolution.com/newstag/design%20study/" title="More stories about &quot;design study&quot;" class="newstag">design study</a> </div>
<div class="clearfix"></div>
<div id="disqus_thread" class="bgwhite overauto"><button onclick="$('#disqus_thread').toggleClass('padcol2'); loadDisqus()" type="button" class="ulbtn dispblock posrel zx1"><i class="fa fa-comment col-red"></i>click to load Disqus comments for this story</span><span class="disclaim">This enables Disqus, Inc. to process some of your data.</span></button></div>
<script>var disqus_config = function () { this.page.url = 'https://www.autoevolution.com/news/2023-mercedes-amg-gt-rendered-with-sl-design-cues-186130.html'; this.page.identifier = 'dsq_ae_news_186130'; };</script>
<div class="clearfix"></div>



</article><!-- midcol -->

<div id="newscol3" class="col3width overhide">
<div class="moreonthis mgleft_20 nomgtop vehicles"><div class="title titletype1">Mercedes-AMG models:</div><a href="https://www.autoevolution.com/cars/mercedes-amg-cls-53-amg-2021.html" title="Mercedes-AMG CLS 53 AMG"><img loading="lazy" decoding="async" width="90" height="60" title="Mercedes-AMG CLS 53 AMG" alt="Mercedes-AMG CLS 53 AMG" src="https://s1.cdn.autoevolution.com/images/models/thumb/Mercedes-AMG_CLS-53-AMG-2021_main.jpg_tmb.jpg"/><span>Mercedes-AMG CLS 53 AMG <span>Luxury</span></span></a><a href="https://www.autoevolution.com/cars/mercedes-amg-e43-4matic-w213-2016.html" title="Mercedes-AMG E43 AMG (W213)"><img loading="lazy" decoding="async" width="90" height="60" title="Mercedes-AMG E43 AMG (W213)" alt="Mercedes-AMG E43 AMG (W213)" src="https://s1.cdn.autoevolution.com/images/models/thumb/Mercedes-AMG_E43-4MATIC--W213--2016_main.jpg_tmb.jpg"/><span>Mercedes-AMG E43 AMG (W213) <span>Medium Premium</span></span></a><a href="https://www.autoevolution.com/cars/mercedes-amg-e-63-amg-estate-s214-2020.html" title="Mercedes-AMG E 63 AMG T-Modell (S213)"><img loading="lazy" decoding="async" width="90" height="60" title="Mercedes-AMG E 63 AMG T-Modell (S213)" alt="Mercedes-AMG E 63 AMG T-Modell (S213)" src="https://s1.cdn.autoevolution.com/images/models/thumb/Mercedes-AMG_E-63-AMG-Estate--S214--2020_main.jpg_tmb.jpg"/><span>Mercedes-AMG E 63 AMG T-Modell (S213) <span>Luxury</span></span></a><a href="https://www.autoevolution.com/cars/mercedes-amg-e53-amg-estate-s213-2018.html" title="Mercedes-AMG E53 AMG T-Modell (S213)"><img loading="lazy" decoding="async" width="90" height="60" title="Mercedes-AMG E53 AMG T-Modell (S213)" alt="Mercedes-AMG E53 AMG T-Modell (S213)" src="https://s1.cdn.autoevolution.com/images/models/thumb/Mercedes-AMG_E53-AMG-Estate--S213--2018_main.jpg_tmb.jpg"/><span>Mercedes-AMG E53 AMG T-Modell (S213) <span>Medium</span></span></a><a href="https://www.autoevolution.com/cars/mercedes-amg-53-amg-2021.html" title="Mercedes-AMG 53 AMG"><img loading="lazy" decoding="async" width="90" height="60" title="Mercedes-AMG 53 AMG" alt="Mercedes-AMG 53 AMG" src="https://s1.cdn.autoevolution.com/images/models/thumb/Mercedes-AMG_53-AMG-2021_main.jpg_tmb.jpg"/><span>Mercedes-AMG 53 AMG <span>Luxury</span></span></a><a href="https://www.autoevolution.com/cars/mercedes-amg-e53-amg-cabriolet-2020.html" title="Mercedes-AMG E53 AMG Cabriolet (A238)"><img loading="lazy" decoding="async" width="90" height="60" title="Mercedes-AMG E53 AMG Cabriolet (A238)" alt="Mercedes-AMG E53 AMG Cabriolet (A238)" src="https://s1.cdn.autoevolution.com/images/models/thumb/Mercedes-AMG_E53-AMG-Cabriolet-2020_main.jpg_tmb.jpg"/><span>Mercedes-AMG E53 AMG Cabriolet (A238) <span>Coupe Cabrio</span></span></a><a href="https://www.autoevolution.com/cars/mercedes-amg-e53-amg-2018.html" title="Mercedes-AMG E53 AMG (W213)"><img loading="lazy" decoding="async" width="90" height="60" title="Mercedes-AMG E53 AMG (W213)" alt="Mercedes-AMG E53 AMG (W213)" src="https://s1.cdn.autoevolution.com/images/models/thumb/Mercedes-AMG_E53-AMG--2018_main.jpg_tmb.jpg"/><span>Mercedes-AMG E53 AMG (W213) <span>Medium Premium</span></span></a><a href="https://www.autoevolution.com/cars/mercedes-amg-gt-coupe-c190-2020.html" title="Mercedes-AMG GT Coupe (C190)"><img loading="lazy" decoding="async" width="90" height="60" title="Mercedes-AMG GT Coupe (C190)" alt="Mercedes-AMG GT Coupe (C190)" src="https://s1.cdn.autoevolution.com/images/models/thumb/Mercedes-AMG_GT-Coupe--C190--2020_main.jpg_tmb.jpg"/><span>Mercedes-AMG GT Coupe (C190) <span>Coupe</span></span></a><a href="https://www.autoevolution.com/cars/mercedes-amg-eqe-2022.html" title="Mercedes-AMG EQE"><img loading="lazy" decoding="async" width="90" height="60" title="Mercedes-AMG EQE" alt="Mercedes-AMG EQE" src="https://s1.cdn.autoevolution.com/images/models/thumb/Mercedes-AMG_EQE-2022_main.jpg_tmb.jpg"/><span>Mercedes-AMG EQE <span>Compact</span></span></a><a href="https://www.autoevolution.com/cars/mercedes-amg-e-53-coupe-c238-2020.html" title="Mercedes-AMG E 53 Coupe (C238)"><img loading="lazy" decoding="async" width="90" height="60" title="Mercedes-AMG E 53 Coupe (C238)" alt="Mercedes-AMG E 53 Coupe (C238)" src="https://s1.cdn.autoevolution.com/images/models/thumb/Mercedes-AMG_E-53-Coupe--C238--2020_main.jpg_tmb.jpg"/><span>Mercedes-AMG E 53 Coupe (C238) <span>Coupe</span></span></a><a href="https://www.autoevolution.com/mercedes-amg/" title="Full list of Mercedes-AMG models and specifications" class="bold upcase seeall">All Mercedes-AMG models &nbsp;<i class="fa fa-long-arrow-right"></i></a></div>
		<div class="mgleft_20 mgtop_20">
		<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
		<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-2364887827571271" data-ad-slot="9053923839" data-ad-format="link" data-full-width-responsive="true"></ins>
		<script>(adsbygoogle = window.adsbygoogle || []).push({});</script>
	</div>
	
	
</div><!-- newscol3 -->

<div class="clearfix"></div>

<div class="col123width bgcutgrad">	<div class="ad970x250 ad ad_adc" style="background-color: #e4e4e4; text-align: center;"><div id="AE_news_970x90_240s__placement_625477192e82c__" style="width:100%;height:auto"></div><script>googletag.cmd.push(function(){ googletag.display("AE_news_970x90_240s__placement_625477192e82c__"); setInterval(function(){ googletag.pubads().refresh([window.slot_625477192e82c]); }, 90000);  });</script></div></div>
<div class="fl" id="newscol1">
	<div id="morepopular1">&nbsp;</div>
	<div id="morescrollad1">&nbsp;</div>
	<div id="morepopular2">&nbsp;</div>
</div>
<div class="col2width fl bgcutgrad" id="morescroll">&nbsp;</div>

<div class="col3width fl">
	<div id="more_X">&nbsp;</div>
	<div id="morelinks">&nbsp;</div>
</div>

<div class="clearfix"></div>
<div class="col123width bgcutgrad"><div id="morescrollad2"></div><br/></div>

</div><!-- container -->

<iframe title="statistics" class="artr" src="https://www.autoevolution.com/rhh.php?k=artr&art=186130&se=news&ref=" width="0" height="0">
</iframe>

<script>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</script>

<div id="notif_asker_div">
	<div id="notif_asker_buttons">
		<h4>Would you like <span class="col-red">AUTOEVOLUTION</span> to send you notifications?</h4>
		<p>You will only receive our top stories</p>
		<div id="notif_asker_btns">
			<button type="button" class="notif_btn blk" onclick="notif_continue(true)" title="Please click ALLOW when prompted">yes</button>
			<button type="button" class="notif_btn" onclick="notif_continue(false)">no</button>
		</div>
	</div>
</div>

<script>
function notif_asker() {
	$('body,html').css('overflow', 'hidden');
	$('#notif_asker_div').show();
}

function notif_continue(go) {
	if(go === true) {
		ae_setcookie('notif_dontask', 'dont', 60);

		$('#notif_asker_buttons').html('<h4 class="mgbot_20"><span class="col-red">Thank you!</span><br/>Please click ALLOW when prompted</h4>');
		setTimeout(function() {
			$('#notif_asker_div').remove();
			$('body,html').css('overflow', 'visible');
		}, 3000);

		var d = document, s = d.createElement('script');
		s.src = 'https://www.autoevolution.com/notificator.js?v=127';
		s.setAttribute('id', 'notif_asker_js');
		(d.head || d.body).appendChild(s);
		window.askOnLoad = 1;
	}
	else {
		ae_setcookie('notif_dontask', 'dont', 60);
		$('#notif_asker_div').remove();
		$('body,html').css('overflow', 'visible');
	}
}
</script>
<div class="clearfix"></div>
</div><!-- pagewrapper -->

<div id="footer">
	<div class="container">
		<div id="footcol1">
			<a href="/rss-channels/" class="fa fa-rss fl col-red"></a>
			<a href="https://www.autoevolution.com/" id="footauto" title="autoevolution">autoevolution</a>
			<span id="footprivacyl">
				<a href="/contact/" title="Contact Us">Contact Us</a> &bull;
				<a href="/editors/" title="autoevolution masthead &amp; editorial team members">Masthead</a>  &bull;				<a href="/static/privacy.html" title="Privacy Policy">Privacy Policy</a> &bull;
				<a href="/static/cookies.html" title="Cookies Policy">Cookies Policy</a>
				<br/>
				California residents: <a href="javascript:;" onclick="window.__uspapi('displayUspUi');" title="Do Not Sell My Info" id="CCPA_STATUS">Do Not Sell My Info</a> &bull; <a href="/static/privacy.html#ccpa" class="underline">More Info</a>			</span>
		</div>
		<div id="footcol2">
			<ul>
							<li><a href="/cars/" title="Cars">Cars</a></li>
				<li><a href="/moto/" title="Moto">Moto</a></li>
				<li><a href="/news/" title="News">News</a></li>
				<li><a href="/cars/reviews/" title="Car Reviews">Reviews</a></li>
				<li><a href="/editorial/" title="Editorials">Editorials</a></li>
				<li><a href="/coverstory/" title="Coverstory">Coverstory</a></li>
				<li><a href="/auto-guide/" title="Auto How-to">How-to</a></li>
				<li><a href="/auto-glossary/" title="Automotive Terms Glossary">Glossary</a></li>
				<li><a href="/carfinder/" title="Car Finder">Car finder</a></li>
				<li><a href="/bac/" title="Blood Alcohol Calculator">BAC</a></li>
						</ul>
			<p>&copy; 2008-2022 SoftNews Net SRL.<br/>All rights reserved. autoevolution&reg; and the autoevolution&reg; logo are registered trademarks.</p>
		</div>
		<div class="fgoup" onclick="$('html, body').animate({ scrollTop: 0 }, 'slow');"><i class="fa fa-caret-up"></i></div>
	</div>
	<div class="clearfix"></div>
</div>

<script type="application/ld+json">
{
	"@context": "http://schema.org", "@type": "Organization", "url": "https://www.autoevolution.com/", "logo": "https://www.autoevolution.com/_img/autoevolution_logo_2016_ldjs.png", "name": "autoevolution",  "sameAs" : [
		"https://www.facebook.com/autoevolution",
		"https://twitter.com/_autoevolution_",
		"https://flipboard.com/@autoevolution/autoevolution-e4m5gpaay"
	]
}
</script>
<script type="application/ld+json">{ "@context": "http://schema.org", "@type": "WebSite", "name": "autoevolution", "url": "https://www.autoevolution.com/" }</script>

<script crossorigin type="text/javascript" src="https://s1.cdn.autoevolution.com/_min/?g=news,swipebox&amp;v=405"></script>
<script>
window.onload=function() {
	$(window).on("click", aeclosemenus1);
	$("#topmenubtn").on("click", aetopmenu_toggle);
	$("#rtopmenu i.fa").on("click", rmnu_toggle);
};

window.aegal_cty = 'US';
window.aegal_ggon=0;
window.aegal_xdsect='news';
window.ae__nid='186130';

if(typeof aerunstartup=="function") aerunstartup();
aeinputdefaults('input[type="text"]');
</script>

<script>
$(document).ready(function(){
	if(!ae_getcookie('cooknotif2018')) {
		$('body').append('<div id="cookienotif">We use cookies to improve your experience. By using the site you agree to the use of cookies <a class="red" href="javascript:;" onclick="$(\'#cookienotif\').remove();ae_setcookie(\'cooknotif2018\', 1, 365);">Accept &amp; close</a><br/>For more information and options regarding cookies and personal data see our <a href="/static/cookies.html" title="Cookie Policy">Cookies Policy</a> and <a href="/static/privacy.html" title="Privacy Policy">Privacy Policy</a>'+
		'<br/>California residents: <a href="javascript:;" onclick="window.__uspapi(\'displayUspUi\');" title="Do Not Sell My Info" id="CCPA_STATUS">Do Not Sell My Info</a>'+		'</div>');
	}
});
</script>


</body>
</html>