<!DOCTYPE html>
<html lang="en">
<head>

<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
window.googletag = window.googletag || {cmd: []};
googletag.cmd.push(function(){
	googletag.pubads().disableInitialLoad(); (adsbygoogle=window.adsbygoogle||[]).pauseAdRequests=1;
		window.slot_605b9e096e614 = googletag.defineSlot("/1004334/AE_news_300x250_ATF_240s_2", [[300, 250]], "AE_news_300x250_ATF_240s_2__placement_605b9e096e614__").addService(googletag.pubads()).setTargeting("refresh", "yes");
	window.slot_605b9e096e6c8 = googletag.defineSlot("/1004334/AE_news_300x250_ATF_240s_2", [[300, 250]], "AE_news_300x250_ATF_240s_2__placement_605b9e096e6c8__").addService(googletag.pubads()).setTargeting("refresh", "yes");
	window.slot_605b9e096efb2 = googletag.defineSlot("/1004334/AE_news_970x90_240s", [[970, 250]], "AE_news_970x90_240s__placement_605b9e096efb2__").addService(googletag.pubads()).setTargeting("refresh", "yes");
		APS_GO();
	});
function GPT_GO(){ console.log('GPT!'); googletag.pubads().setCentering(true); googletag.pubads().enableSingleRequest(); googletag.enableServices(); googletag.pubads().refresh(); (adsbygoogle=window.adsbygoogle||[]).pauseAdRequests=0; }

!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
apstag.init({ pubID:  '7db38df2-4062-4df4-9018-dcf399a364c8',  adServer: 'googletag', timeout: 2e3 });
function APS_GO() { apstag.fetchBids({slots: [ { slotName: "/1004334/AE_news_300x250_ATF_240s_2", sizes: [[300, 250]], slotID: "AE_news_300x250_ATF_240s_2__placement_605b9e096e614__" }, { slotName: "/1004334/AE_news_300x250_ATF_240s_2", sizes: [[300, 250]], slotID: "AE_news_300x250_ATF_240s_2__placement_605b9e096e6c8__" }, { slotName: "/1004334/AE_news_970x90_240s", sizes: [[970, 250]], slotID: "AE_news_970x90_240s__placement_605b9e096efb2__" } ]}, function(bids) {  console.log('APS 1st!'); googletag.cmd.push(function() { apstag.setDisplayBids(); GPT_GO(); }); }); }
</script>

<script>window.aelangvar = 'en';</script>
<title>2021 Ram 1500 TRX VIN 001 Will Be Auctioned for Charity on Friday - autoevolution</title>
<meta name="robots" content="max-snippet:256, max-image-preview:large, max-video-preview: 15" />
<meta name="language" content="en" /><meta http-equiv="content-type" content="text/html; charset=utf-8" /><meta name="viewport" content="width=980" /><meta http-equiv="X-UA-Compatible" content="IE=edge" />
<link rel="preconnnect" href="https://quantcast.mgr.consensu.org" />
<link rel="preconnnect" href="https://vendorlist.consensu.org" />
<link rel="preconnnect" href="https://audit.quantcast.mgr.consensu.org" />
<link rel="preconnnect" href="https://s1.cdn.autoevolution.com/" /><link rel="dns-prefetch" href="https://s1.cdn.autoevolution.com/" />
<link rel="preconnnect" href="https://securepubads.g.doubleclick.net/" />
<link rel="dns-prefetch" href="https://www.google-analytics.com" />
<link rel="dns-prefetch" href="https://c.amazon-adsystem.com" />
<link rel="dns-prefetch" href="https://s.amazon-adsystem.com" />
<link rel="apple-touch-icon" href="/_img/favicon_512.png" /><meta name="msapplication-TileImage" content="/_img/favicon_512.png" /><link rel="mask-icon" sizes="any" href="https://s1.cdn.autoevolution.com/_img/aefavicon.svg" color="#000000" />
<link rel="icon" type="image/x-icon" href="https://s1.cdn.autoevolution.com/_img/favicon.ico?v=2016" /><link rel="shortcut icon" type="image/x-icon" href="https://s1.cdn.autoevolution.com/_img/favicon.ico?v=2016" />
<link rel="alternate" type="application/rss+xml" title="autoevolution news" href="https://www.autoevolution.com/rss/backend.xml">
<link rel="stylesheet" type="text/css" href="https://s1.cdn.autoevolution.com/_min/?g=css&amp;vv=367">
<link rel="canonical" href="https://www.autoevolution.com/news/2021-ram-1500-trx-vin-001-will-be-auctioned-for-charity-on-friday-158165.html">
<meta name="description" content="Chassis number 1C6SRFU95MN900001 isn&rsquo;t just a fully-loaded TRX off-road pickup. It&rsquo;s - of course - the first TRX produced by Ram, and it will be auctioned by Barrett-Jackson this Friday to whoever bids the most.">
<meta name="keywords" content="2021 Ram 1500 TRX, auction, 2021 Ram TRX, pickup truck, Ram TRX, VIN 001, Ram 1500 TRX, charity">
<meta property="fb:app_id" content="111790708909959">
<meta property="og:site_name" content="autoevolution">
<meta property="og:type" content="article">
<meta property="og:url" content="https://www.autoevolution.com/news/2021-ram-1500-trx-vin-001-will-be-auctioned-for-charity-on-friday-158165.html">
<meta property="og:title" content="2021 Ram 1500 TRX VIN 001 Will Be Auctioned for Charity on Friday">
<meta property="og:description" content="Chassis number 1C6SRFU95MN900001 isn&rsquo;t just a fully-loaded TRX off-road pickup. It&rsquo;s - of course - the first TRX produced by Ram, and it will be auctioned by Barrett-Jackson this Friday to whoever bids the most.">
<meta property="article:publisher" content="https://www.facebook.com/autoevolution">
<meta property="article:published_time" content="2021-03-24T19:27:23+00:00">
<meta property="og:image" content="https://s1.cdn.autoevolution.com/images/news/2021-ram-1500-trx-vin-001-will-be-auctioned-for-charity-on-friday-158165-7.jpg">
<meta property="twitter:card" content="summary_large_image">
<meta property="twitter:site" content="@_autoevolution_">
<meta property="twitter:creator" content="@_autoevolution_">
<meta property="twitter:url" content="https://www.autoevolution.com/news/2021-ram-1500-trx-vin-001-will-be-auctioned-for-charity-on-friday-158165.html">
<meta property="twitter:title" content="2021 Ram 1500 TRX VIN 001 Will Be Auctioned for Charity on Friday">
<meta property="twitter:description" content="Chassis number 1C6SRFU95MN900001 isn&rsquo;t just a fully-loaded TRX off-road pickup. It&rsquo;s - of course - the first TRX produced by Ram, and it will be auctioned by Barrett-Jackson this Friday to whoever bids the most.">
<meta property="twitter:image" content="https://s1.cdn.autoevolution.com/images/news/2021-ram-1500-trx-vin-001-will-be-auctioned-for-charity-on-friday-158165-7.jpg">
<meta name="author" content="Mircea Panait">
<script>
window.google_analytics_uacct = "UA-61277-6";
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-61277-6', 'auto'); 
ga('set', 'anonymizeIp', true);
ga('send', 'pageview');</script>
<script type="text/javascript" src="https://s1.cdn.autoevolution.com/_min/?g=js,jslang_en&amp;vv=364"></script>

<!-- webfontloader -->
<link rel="preload" href="https://s1.cdn.autoevolution.com/_css/fonts/coresans/coresansn45-webfont.woff2?v=2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="https://s1.cdn.autoevolution.com/_css/fonts/coresans/coresansn65-webfont.woff2?v=2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="https://s1.cdn.autoevolution.com/_css/fonts/coresans/coresansnr47-webfont.woff2?v=2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="https://s1.cdn.autoevolution.com/_css/fonts/coresans/coresansnr57-webfont.woff2?v=2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="https://s1.cdn.autoevolution.com/_css/fonts/coresans/coresansnr67-webfont.woff2?v=2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="https://s1.cdn.autoevolution.com/_css/fonts/glyphutil/glyphutil_neue-webfont.woff2?v=927" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="https://s1.cdn.autoevolution.com/_css/fonts.css?v=85" as="style">
<script>
WebFontConfig = {
	classes: false,
	events: false,
	timeout: 2000,
	custom: {
		families: ['CoreSansN:n4,n7', 'CoreSansNRCond:n4,n5,n7', 'Glyphutil Neue'],
		urls: ['https://s1.cdn.autoevolution.com/_css/fonts.css?v=85']
	}
};
</script>
<script src="https://s1.cdn.autoevolution.com/_js/webfont-1.6.28.js?v=1"></script>
<!-- webfontloader -->

</head>
<body>

<div id="topbar"><div class="container2">

<i class="fa fa-bars" id="topmenubtn"></i>
<a id="autoevolution" href="https://www.autoevolution.com/" title="autoevolution">autoevolution</a>
<div id="topmenu" style="display:none;">
<ul class="m1 clearfix">
	<li><a href="https://www.autoevolution.com/cars/" title="Car models and specifications database">cars</a></li>
	<li><a href="https://www.autoevolution.com/moto/" title="Motorcycle models and specifications database">moto</a></li>
	<li><a href="https://www.autoevolution.com/news/" title="All latest news">news</a></li>
	<li><a href="https://www.autoevolution.com/cars/reviews/?sort=date" title="Car reviews">car reviews</a></li>
	<li><a href="https://www.autoevolution.com/spyshots/" title="Car spyshots and scoops">spyshots</a></li>
	<li><a href="https://www.autoevolution.com/news/driven/" title="Driven cars">driven cars</a></li>
	<li><a href="https://www.autoevolution.com/news/space-junk/" title="Space junk">space junk<!--<span class="black fsz13 line24">new</span>--></a></li>
	<li><a href="https://www.autoevolution.com/green/" title="Green news">green</a></li>
	<li class="newspaper"><a href="https://www.autoevolution.com/newspaper/" title="Newspaper">newspaper <span></span></a></li>
</ul>
<ul class="m2 clearfix">
	<li><a href="https://www.autoevolution.com/carcompare.php" title="Compare cars">Compare Cars <i class="fa fa-car col-red fsz13"></i><i class="fa fa-car col-red fsz13 faded"></i></a></li>
	<li><a href="https://www.autoevolution.com/bac/" title="Blood Alcohol Level Calculator">BAC Calculator &nbsp;<i class="fa fa-flask col-red2"></i></a></li>
	<li><a href="https://www.autoevolution.com/editorial/" title="autoevolution editorials">Editorial</a></li>
	<li><a href="https://www.autoevolution.com/coverstory/" title="autoevolution coverstories">Coverstory</a></li>
	<li><a href="https://www.autoevolution.com/news/motorsport" title="Motorsport news">Motorsport</a></li>
	<li><a href="https://www.autoevolution.com/reviews/" title="Testdrives archive">Testdrives archive</a></li>
	<li><a href="https://www.autoevolution.com/auto-moto-shows/" title="Auto shows coverage index">Auto Shows</a></li>
	<li><a href="https://www.autoevolution.com/news/tuning/" title="Auto tuning news">Tuning</a></li>
	<li><a href="https://www.autoevolution.com/carfinder/" title="Car Finder">Car Finder</a></li>
	<li><a href="https://www.autoevolution.com/newstag/pic%20of%20the%20day/" title="Photo of the Day">Photo of the Day</a></li>
	<li class="long"><a href="https://www.autoevolution.com/auto-glossary/" title="Automotive terms and acronyms database">Glossary of automotive terms</a></li>
	<div class="clearfix"></div>
</ul>
<ul class="m3 clearfix">
	<li><a href="https://www.autoevolution.com/editors/" title="Meet the autoevolution writers and editors">Masthead</a></li>
	<li><a href="https://www.autoevolution.com/rss-channels/" title="Follow autoevolution via RSS">RSS Feeds</a></li>
</ul>
</div>

<div id="topsearch" class="xsgrad1"><form method="get" action="https://www.autoevolution.com/search.php">
<input type="text" name="s" value="Search here..." data-defl="Search here..." /><button type="submit" class="fa fa-search"></button>
</form></div>

<div id="rtopmenu" class="fr">
	<a href="https://www.autoevolution.com/sendtip/" title="Have a news tip? Let us know!"><i class="fa fa-tip col-white"></i></a>
	<i class="fa fa-newspaper rtm-paper col-gold posrel " title="Customize and read your newspaper">
		</i>
	<i class="fa fa-heart rtm-like" title="Follow us on social media"></i>
	<i class="fa fa-info-circle rtm-info" title="Useful information"></i>
</div>

</div></div>
<div class="container2">
	<div id="topwhite" class="h50">
			<script>
		const prevMonthlyFeatures = ['Ferrari', 'Harley-Davidson', 'Earth', 'Muscle Car', 'Two-wheeler', 'Custom Builds', 'Expedition Vehicles', 'Porsche', 'Tesla', 'Chevrolet', 'Celebration', 'Ford', 'Truck'];		
		function eventbar_toggle() {
			if($('#event_history').html().length < 100) {
				var tmp = ''; 
				for(const i of prevMonthlyFeatures) tmp += '<a href="https://www.autoevolution.com/newstag/'+encodeURI(i == 'Harley-Davidson' ? 'HD' : i)+'+Month">'+i+' Month &nbsp;<i class="fa fa-long-arrow-right"></i></a>';
				$('#event_history').html(tmp); tmp =  null;
			}
			$('#event_history').toggle();
		}
		</script>
		<div class="eventbar">
			<a href="https://www.autoevolution.com/newstag/Toyota+Month?utm_source=ae_self&utm_medium=ae_eventline_desktop&utm_campaign=ae_month_toyota" title="Toyota Month">
				<b class="faded">FEATURED</b> &nbsp; 
				<img src="https://s1.cdn.autoevolution.com/_img/car-duotone-inverted.png?v=4" height="16" title="Toyota Month" style="vertical-align: initial" /> 
				autoevolution's <span data-class="col-gold" style="color:#ff3232">Toyota Month &nbsp;<i class="fa fa-long-arrow-right"></i></span>
				<!-- <b class="col-red">Read all about it</b>-->
			</a>
			<div id="eventbar_toggle" onclick="eventbar_toggle()"><i class="fa fa-caret-down"></i></div>
		</div>
		<div id="event_history"></div>
		</div>
</div>

<div id="pagewrapper">

<div class="container2" itemscope itemtype="http://schema.org/NewsArticle">
	
	<div class="col1width col1mg fl">
		<div class="ad300x250 mgtop_10 ad">
		<div id="AE_news_300x250_ATF_240s_2__placement_605b9e096e614__" style="width:300px; height:250px"></div><script>googletag.cmd.push(function(){ googletag.display("AE_news_300x250_ATF_240s_2__placement_605b9e096e614__"); setInterval(function(){ googletag.pubads().refresh([window.slot_605b9e096e614]); }, 240000);  });</script>		</div>


		
				<div id="moreonthis_inner"><div class="moreonthis bulleted mgtop_30"><div class="title titletype1">More on this:</div><a href="https://www.autoevolution.com/news/2021-ram-trx-increases-the-wow-factor-with-help-from-vossen-hybrid-forged-alloys-157757.html?utm_source=ae_self&utm_medium=ae_moreon&utm_campaign=ae_moreon_news_static" title="2021 Ram TRX Increases the Wow Factor With Help From Vossen Hybrid Forged Alloys"><img width="90" height="60" title="2021 Ram TRX Increases the Wow Factor With Help From Vossen Hybrid Forged Alloys" alt="2021 Ram TRX Increases the Wow Factor With Help From Vossen Hybrid Forged Alloys" src="https://s1.cdn.autoevolution.com/images/news/2021-ram-trx-increases-the-wow-factor-with-help-from-vossen-hybrid-forged-alloys-157757-3.jpg"/><span><b class="black bull">1</b> 2021 Ram TRX Increases the Wow Factor With Help From Vossen Hybrid Forged Alloys</span></a><a href="https://www.autoevolution.com/news/ram-1500-spitfire-puts-an-end-to-built-to-serve-edition-trucks-157035.html?utm_source=ae_self&utm_medium=ae_moreon&utm_campaign=ae_moreon_news_static" title="Ram 1500 Spitfire Puts an End to Built to Serve Edition Trucks"><img width="90" height="60" title="Ram 1500 Spitfire Puts an End to Built to Serve Edition Trucks" alt="Ram 1500 Spitfire Puts an End to Built to Serve Edition Trucks" src="https://s1.cdn.autoevolution.com/images/news/ram-1500-spitfire-puts-an-end-to-built-to-serve-edition-trucks-157035-3.jpg"/><span><b class="black bull">2</b> Ram 1500 Spitfire Puts an End to Built to Serve Edition Trucks</span></a><a href="https://www.autoevolution.com/news/stock-2021-ram-trx-does-the-quarter-mile-in-12s-with-4-inside-can-do-better-157029.html?utm_source=ae_self&utm_medium=ae_moreon&utm_campaign=ae_moreon_news_static" title="Stock 2021 Ram TRX Does the Quarter-Mile in 12s With Four Inside, Can Do Better"><img width="90" height="60" title="Stock 2021 Ram TRX Does the Quarter-Mile in 12s With Four Inside, Can Do Better" alt="Stock 2021 Ram TRX Does the Quarter-Mile in 12s With Four Inside, Can Do Better" src="https://s1.cdn.autoevolution.com/images/news/stock-2021-ram-trx-does-the-quarter-mile-in-12s-with-4-inside-can-do-better-157029-3.jpg"/><span><b class="black bull">3</b> Stock 2021 Ram TRX Does the Quarter-Mile in 12s With Four Inside, Can Do Better</span></a><a href="https://www.autoevolution.com/news/red-and-black-1988-dodge-power-ram-would-be-a-hoot-if-not-for-something-fishy-156707.html?utm_source=ae_self&utm_medium=ae_moreon&utm_campaign=ae_moreon_news_static" title="Red and Black 1988 Dodge Power Ram Would Be a Hoot If Not for Something Fishy"><img width="90" height="60" title="Red and Black 1988 Dodge Power Ram Would Be a Hoot If Not for Something Fishy" alt="Red and Black 1988 Dodge Power Ram Would Be a Hoot If Not for Something Fishy" src="https://s1.cdn.autoevolution.com/images/news/red-and-black-1988-dodge-power-ram-would-be-a-hoot-if-not-for-something-fishy-156707-3.jpg"/><span><b class="black bull">4</b> Red and Black 1988 Dodge Power Ram Would Be a Hoot If Not for Something Fishy</span></a><a href="https://www.autoevolution.com/news/2021-ram-trx-hooks-up-with-20-years-older-1500-sport-off-road-magnum-grand-daddy-156646.html?utm_source=ae_self&utm_medium=ae_moreon&utm_campaign=ae_moreon_news_static" title="2021 Ram TRX Hooks up With 20 Years Older 1500 Sport Off-Road Magnum Grand-Daddy"><img width="90" height="60" title="2021 Ram TRX Hooks up With 20 Years Older 1500 Sport Off-Road Magnum Grand-Daddy" alt="2021 Ram TRX Hooks up With 20 Years Older 1500 Sport Off-Road Magnum Grand-Daddy" src="https://s1.cdn.autoevolution.com/images/news/2021-ram-trx-hooks-up-with-20-years-older-1500-sport-off-road-magnum-grand-daddy-156646-3.jpg"/><span><b class="black bull">5</b> 2021 Ram TRX Hooks up With 20 Years Older 1500 Sport Off-Road Magnum Grand-Daddy</span></a></div></div>
		
				<div id="moreonthis_inner">
			<div class="moreonthis mgtop_20">
				<div class="title titletype1">Car reviews:</div>
				<script src="https://player.anyclip.com/anyclip-widget/lre-widget/prod/v1/src/lre.js" pubname="autoevolutioncom" widgetname="0011r00002IZQzB_1183"></script>
			</div>
		</div>
		
		<div class="ad300x250 mgtop_30"><div id="AE_news_300x250_ATF_240s_2__placement_605b9e096e6c8__" style="width:300px; height:250px"></div><script>googletag.cmd.push(function(){ googletag.display("AE_news_300x250_ATF_240s_2__placement_605b9e096e6c8__"); setInterval(function(){ googletag.pubads().refresh([window.slot_605b9e096e6c8]); }, 240000);  });</script>		</div>

		<div id="moreonthis_inner">
						<div class="moreonthis mgtop_30">
				<div class="title titletype1 upcase"><a href="https://www.autoevolution.com/coverstory/" title="Coverstory">Coverstory &nbsp;<i class="fa fa-long-arrow-right"></i></a></div>
				<a href="https://www.autoevolution.com/news/paul-jr-designs-and-ruff-cycles-pjd-e-ruffian-now-on-sale-for-almost-8k-158154.html?utm_source=ae_self&utm_medium=ae_upnext&utm_campaign=ae_upnext_left">
					<img src="https://s1.cdn.autoevolution.com/images/news/paul-jr-designs-and-ruff-cycles-pjd-e-ruffian-is-now-available-to-buy-158154-3.jpg" width="66" height="40" />
					<span>Paul Jr. Designs and Ruff Cycles’ PJD-E Ruffian Now on Sale for Almost $8K</span>
				</a>
			</div>
					</div>

		&nbsp;
	</div>


<article id="newscol2" class="col2width">
<!--<meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="https://www.autoevolution.com/news/2021-ram-1500-trx-vin-001-will-be-auctioned-for-charity-on-friday-158165.html" />-->
<link itemprop="mainEntityOfPage" href="https://www.autoevolution.com/news/2021-ram-1500-trx-vin-001-will-be-auctioned-for-charity-on-friday-158165.html" />
<meta itemprop="datePublished" content="2021-03-24T19:27:23+0000" />
<meta itemprop="dateModified" content="2021-03-24T19:30:08+0000" /><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
	<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
		<meta itemprop="url" content="https://s1.cdn.autoevolution.com/_img/autoevolution_logo_2016_ldjs.png">
		<meta itemprop="width" content="500">
		<meta itemprop="height" content="100">
	</div>
	<meta itemprop="name" content="autoevolution">
</div>

<h1 itemprop="headline" class="padcol2 newstitle innews">2021 Ram 1500 TRX VIN 001 Will Be Auctioned for Charity on Friday</h1>

<div class="breadcrumb innews">
	<div class="fr">
				24 Mar 2021, 19:27 UTC &middot;
		<div class="col2author" itemscope itemtype="http://schema.org/Person" itemprop="author">by 
			<a href="https://www.autoevolution.com/editors/browse/mircea-panait/" title="Check out Mircea Panait's author profile" itemprop="url">
				<b itemprop="name">Mircea Panait</b></a>
				<meta itemprop="image" content="https://s1.cdn.autoevolution.com/images/editors/mircea-panait-200.jpg?v=2020_1" />				<img src="https://s1.cdn.autoevolution.com/images/editors/mircea-panait-64.jpg?v=2020_1" width="24" height="24" alt="author pic" title="Mircea Panait" />		</div>
	</div>
<span itemscope itemtype="http://schema.org/BreadcrumbList"><span itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><meta itemprop="position" content="1" /><a href="https://www.autoevolution.com/" itemprop="item" title="Home"><span itemprop="name">Home</span></a></span> &gt; <span itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><meta itemprop="position" content="2" /><a href="https://www.autoevolution.com/news/" itemprop="item" title="News"><span itemprop="name">News</span></a></span> &gt; <span itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><meta itemprop="position" content="3" /><a href="https://www.autoevolution.com/news/car-profile/" itemprop="item" title="Car Profile"><span itemprop="name">Car Profile</span></a></span></span>	<div class="top2line5"></div>
</div>
<div itemprop="articleBody">
<div class="newssubtext">Chassis number 1C6SRFU95MN900001 isn&rsquo;t just a fully-loaded TRX off-road pickup. It&rsquo;s - of course - the first TRX produced by Ram, and it will be auctioned by Barrett-Jackson this Friday to whoever bids the most.</div>
<div class="ch_pic" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><a id="xaegal_0" class="fullimg" href="https://s1.cdn.autoevolution.com/images/news/2021-ram-1500-trx-vin-001-will-be-auctioned-for-charity-on-friday-158165_1.jpg" target="_blank"><picture>
<source type="image/webp" srcset="https://s1.cdn.autoevolution.com/images-webp/news/2021-ram-1500-trx-vin-001-will-be-auctioned-for-charity-on-friday-158165-7.jpg.webp">
<source type="image/jpeg" srcset="https://s1.cdn.autoevolution.com/images/news/2021-ram-1500-trx-vin-001-will-be-auctioned-for-charity-on-friday-158165-7.jpg">
<img itemprop="thumbnailUrl" src="https://s1.cdn.autoevolution.com/images/news/2021-ram-1500-trx-vin-001-will-be-auctioned-for-charity-on-friday-158165-7.jpg" data-gidx="0" data-big="https://s1.cdn.autoevolution.com/images/news/2021-ram-1500-trx-vin-001-will-be-auctioned-for-charity-on-friday-158165_1.jpg" data-description="Photo credits: Ram" title="2021 Ram 1500 TRX VIN 001" data-title="2021 Ram 1500 TRX VIN 001" width="728" height="300" />
</picture></a><span><em class="fa fa-search-plus"></em> 105 photos</span><meta itemprop="url" content="https://s1.cdn.autoevolution.com/images/news/2021-ram-1500-trx-vin-001-will-be-auctioned-for-charity-on-friday-158165_1.jpg"><meta itemprop="width" content=""><meta itemprop="height" content=""></div><div class="newsgal2 posrel"><div class="vslide" data-count="104"><a id="aegal_0" href="https://s1.cdn.autoevolution.com/images/news/gallery/2021-ram-1500-trx-vin-001-will-be-auctioned-for-charity-on-friday_1.jpg" data-num="0" rel="noopener"><img title="2021 Ram 1500 TRX VIN No. 001" alt="2021 Ram 1500 TRX VIN No. 001" src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/2021-ram-1500-trx-vin-001-will-be-auctioned-for-charity-on-friday-thumbnail_1.jpg" width="133" height="86" data-onload="aengal_picloaded('.newsgal',0);" data-gidx="1" data-gidm="1013493" data-gida="158165"  data-description="Photo credits: FCA" data-title="2021 Ram 1500 TRX VIN No. 001" /></a><a id="aegal_1" href="https://s1.cdn.autoevolution.com/images/news/gallery/2021-ram-1500-trx-vin-001-will-be-auctioned-for-charity-on-friday_2.jpg" data-num="1" rel="noopener"><img title="2021 Ram 1500 TRX VIN No. 001" alt="2021 Ram 1500 TRX VIN No. 001" src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/2021-ram-1500-trx-vin-001-will-be-auctioned-for-charity-on-friday-thumbnail_2.jpg" width="132" height="86" data-onload="aengal_picloaded('.newsgal',1);" data-gidx="2" data-gidm="1013494" data-gida="158165"  data-description="Photo credits: FCA" data-title="2021 Ram 1500 TRX VIN No. 001" /></a><a id="aegal_2" href="https://s1.cdn.autoevolution.com/images/news/gallery/2021-ram-1500-trx-vin-001-will-be-auctioned-for-charity-on-friday_3.jpg" data-num="2" rel="noopener"><img title="2021 Ram 1500 TRX VIN No. 001" alt="2021 Ram 1500 TRX VIN No. 001" src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/2021-ram-1500-trx-vin-001-will-be-auctioned-for-charity-on-friday-thumbnail_3.jpg" width="116" height="86" data-onload="aengal_picloaded('.newsgal',2);" data-gidx="3" data-gidm="1013495" data-gida="158165"  data-description="Photo credits: FCA" data-title="2021 Ram 1500 TRX VIN No. 001" /></a><a id="aegal_3" href="https://s1.cdn.autoevolution.com/images/news/gallery/2021-ram-1500-trx-vin-001-will-be-auctioned-for-charity-on-friday_4.jpg" data-num="3" rel="noopener"><img title="2021 Ram 1500 TRX VIN No. 001" alt="2021 Ram 1500 TRX VIN No. 001" src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/2021-ram-1500-trx-vin-001-will-be-auctioned-for-charity-on-friday-thumbnail_4.jpg" width="130" height="86" data-onload="aengal_picloaded('.newsgal',3);" data-gidx="4" data-gidm="1013496" data-gida="158165"  data-description="Photo credits: FCA" data-title="2021 Ram 1500 TRX VIN No. 001" /></a><a id="aegal_4" href="https://s1.cdn.autoevolution.com/images/news/gallery/2021-ram-1500-trx-vin-001-will-be-auctioned-for-charity-on-friday_5.jpg" data-num="4" rel="noopener"><img title="2021 Ram 1500 TRX VIN No. 001" alt="2021 Ram 1500 TRX VIN No. 001" src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/2021-ram-1500-trx-vin-001-will-be-auctioned-for-charity-on-friday-thumbnail_5.jpg" width="126" height="86" data-onload="aengal_picloaded('.newsgal',4);" data-gidx="5" data-gidm="1013497" data-gida="158165"  data-description="Photo credits: FCA" data-title="2021 Ram 1500 TRX VIN No. 001" /></a><a id="aegal_5" href="https://s1.cdn.autoevolution.com/images/news/gallery/2021-ram-1500-trx-vin-001-will-be-auctioned-for-charity-on-friday_6.jpg" data-num="5" rel="noopener"><img title="2021 Ram 1500 TRX VIN No. 001" alt="2021 Ram 1500 TRX VIN No. 001" src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/2021-ram-1500-trx-vin-001-will-be-auctioned-for-charity-on-friday-thumbnail_6.jpg" width="128" height="86" data-onload="aengal_picloaded('.newsgal',5);" data-gidx="6" data-gidm="1013498" data-gida="158165"  data-description="Photo credits: FCA" data-title="2021 Ram 1500 TRX VIN No. 001" /></a><a id="aegal_6" href="https://s1.cdn.autoevolution.com/images/news/gallery/2021-ram-1500-trx-vin-001-will-be-auctioned-for-charity-on-friday_7.jpg" data-num="6" rel="noopener"><img title="2021 Ram 1500 TRX VIN No. 001" alt="2021 Ram 1500 TRX VIN No. 001" src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/2021-ram-1500-trx-vin-001-will-be-auctioned-for-charity-on-friday-thumbnail_7.jpg" width="127" height="86" data-onload="aengal_picloaded('.newsgal',6);" data-gidx="7" data-gidm="1013499" data-gida="158165"  data-description="Photo credits: FCA" data-title="2021 Ram 1500 TRX VIN No. 001" /></a><a id="aegal_7" href="https://s1.cdn.autoevolution.com/images/news/gallery/2021-ram-1500-trx-vin-001-will-be-auctioned-for-charity-on-friday_8.jpg" data-num="7" rel="noopener"><img title="2021 Ram 1500 TRX VIN No. 001" alt="2021 Ram 1500 TRX VIN No. 001" src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/2021-ram-1500-trx-vin-001-will-be-auctioned-for-charity-on-friday-thumbnail_8.jpg" width="127" height="86" data-onload="aengal_picloaded('.newsgal',7);" data-gidx="8" data-gidm="1013500" data-gida="158165"  data-description="Photo credits: FCA" data-title="2021 Ram 1500 TRX VIN No. 001" /></a><a id="aegal_8" href="https://s1.cdn.autoevolution.com/images/news/gallery/2021-ram-1500-trx-vin-001-will-be-auctioned-for-charity-on-friday_9.jpg" data-num="8" rel="noopener"><img title="2021 Ram 1500 TRX off-road pickup truck" alt="2021 Ram 1500 TRX off-road pickup truck" src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/2021-ram-1500-trx-vin-001-will-be-auctioned-for-charity-on-friday-thumbnail_9.jpg" width="163" height="86" data-onload="aengal_picloaded('.newsgal',8);" data-gidx="9" data-gidm="1013501" data-gida="158165"  data-description="Photo credits: Ram" data-title="2021 Ram 1500 TRX off-road pickup truck" /></a><a id="aegal_9" href="https://s1.cdn.autoevolution.com/images/news/gallery/2021-ram-1500-trx-vin-001-will-be-auctioned-for-charity-on-friday_10.jpg" data-num="9" rel="noopener"><img title="2021 Ram 1500 TRX off-road pickup truck" alt="2021 Ram 1500 TRX off-road pickup truck" data-src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/2021-ram-1500-trx-vin-001-will-be-auctioned-for-charity-on-friday-thumbnail_10.jpg" width="163" height="86" data-onload="aengal_picloaded('.newsgal',9);" data-gidx="10" data-gidm="1013502" data-gida="158165"  data-description="Photo credits: Ram" data-title="2021 Ram 1500 TRX off-road pickup truck" /></a><a id="aegal_10" href="https://s1.cdn.autoevolution.com/images/news/gallery/2021-ram-1500-trx-vin-001-will-be-auctioned-for-charity-on-friday_11.jpg" data-num="10" rel="noopener"><img title="2021 Ram 1500 TRX off-road pickup truck" alt="2021 Ram 1500 TRX off-road pickup truck" data-src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/2021-ram-1500-trx-vin-001-will-be-auctioned-for-charity-on-friday-thumbnail_11.jpg" width="163" height="86" data-onload="aengal_picloaded('.newsgal',10);" data-gidx="11" data-gidm="1013503" data-gida="158165"  data-description="Photo credits: Ram" data-title="2021 Ram 1500 TRX off-road pickup truck" /></a><a id="aegal_11" href="https://s1.cdn.autoevolution.com/images/news/gallery/2021-ram-1500-trx-vin-001-will-be-auctioned-for-charity-on-friday_12.jpg" data-num="11" rel="noopener"><img title="2021 Ram 1500 TRX off-road pickup truck" alt="2021 Ram 1500 TRX off-road pickup truck" data-src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/2021-ram-1500-trx-vin-001-will-be-auctioned-for-charity-on-friday-thumbnail_12.jpg" width="163" height="86" data-onload="aengal_picloaded('.newsgal',11);" data-gidx="12" data-gidm="1013504" data-gida="158165"  data-description="Photo credits: Ram" data-title="2021 Ram 1500 TRX off-road pickup truck" /></a><a id="aegal_12" href="https://s1.cdn.autoevolution.com/images/news/gallery/2021-ram-1500-trx-vin-001-will-be-auctioned-for-charity-on-friday_13.jpg" data-num="12" rel="noopener"><img title="2021 Ram 1500 TRX off-road pickup truck" alt="2021 Ram 1500 TRX off-road pickup truck" data-src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/2021-ram-1500-trx-vin-001-will-be-auctioned-for-charity-on-friday-thumbnail_13.jpg" width="163" height="86" data-onload="aengal_picloaded('.newsgal',12);" data-gidx="13" data-gidm="1013505" data-gida="158165"  data-description="Photo credits: Ram" data-title="2021 Ram 1500 TRX off-road pickup truck" /></a><a id="aegal_13" href="https://s1.cdn.autoevolution.com/images/news/gallery/2021-ram-1500-trx-vin-001-will-be-auctioned-for-charity-on-friday_14.jpg" data-num="13" rel="noopener"><img title="2021 Ram 1500 TRX off-road pickup truck" alt="2021 Ram 1500 TRX off-road pickup truck" data-src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/2021-ram-1500-trx-vin-001-will-be-auctioned-for-charity-on-friday-thumbnail_14.jpg" width="163" height="86" data-onload="aengal_picloaded('.newsgal',13);" data-gidx="14" data-gidm="1013506" data-gida="158165"  data-description="Photo credits: Ram" data-title="2021 Ram 1500 TRX off-road pickup truck" /></a><a id="aegal_14" href="https://s1.cdn.autoevolution.com/images/news/gallery/2021-ram-1500-trx-vin-001-will-be-auctioned-for-charity-on-friday_15.jpg" data-num="14" rel="noopener"><img title="2021 Ram 1500 TRX off-road pickup truck" alt="2021 Ram 1500 TRX off-road pickup truck" data-src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/2021-ram-1500-trx-vin-001-will-be-auctioned-for-charity-on-friday-thumbnail_15.jpg" width="163" height="86" data-onload="aengal_picloaded('.newsgal',14);" data-gidx="15" data-gidm="1013507" data-gida="158165"  data-description="Photo credits: Ram" data-title="2021 Ram 1500 TRX off-road pickup truck" /></a><a id="aegal_15" href="https://s1.cdn.autoevolution.com/images/news/gallery/2021-ram-1500-trx-vin-001-will-be-auctioned-for-charity-on-friday_16.jpg" data-num="15" rel="noopener"><img title="2021 Ram 1500 TRX off-road pickup truck" alt="2021 Ram 1500 TRX off-road pickup truck" data-src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/2021-ram-1500-trx-vin-001-will-be-auctioned-for-charity-on-friday-thumbnail_16.jpg" width="163" height="86" data-onload="aengal_picloaded('.newsgal',15);" data-gidx="16" data-gidm="1013508" data-gida="158165"  data-description="Photo credits: Ram" data-title="2021 Ram 1500 TRX off-road pickup truck" /></a><a id="aegal_16" href="https://s1.cdn.autoevolution.com/images/news/gallery/2021-ram-1500-trx-vin-001-will-be-auctioned-for-charity-on-friday_17.jpg" data-num="16" rel="noopener"><img title="2021 Ram 1500 TRX off-road pickup truck" alt="2021 Ram 1500 TRX off-road pickup truck" data-src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/2021-ram-1500-trx-vin-001-will-be-auctioned-for-charity-on-friday-thumbnail_17.jpg" width="215" height="86" data-onload="aengal_picloaded('.newsgal',16);" data-gidx="17" data-gidm="1013509" data-gida="158165"  data-description="Photo credits: Ram" data-title="2021 Ram 1500 TRX off-road pickup truck" /></a><a id="aegal_17" href="https://s1.cdn.autoevolution.com/images/news/gallery/2021-ram-1500-trx-vin-001-will-be-auctioned-for-charity-on-friday_18.jpg" data-num="17" rel="noopener"><img title="2021 Ram 1500 TRX off-road pickup truck" alt="2021 Ram 1500 TRX off-road pickup truck" data-src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/2021-ram-1500-trx-vin-001-will-be-auctioned-for-charity-on-friday-thumbnail_18.jpg" width="130" height="86" data-onload="aengal_picloaded('.newsgal',17);" data-gidx="18" data-gidm="1013510" data-gida="158165"  data-description="Photo credits: Ram" data-title="2021 Ram 1500 TRX off-road pickup truck" /></a><a id="aegal_18" href="https://s1.cdn.autoevolution.com/images/news/gallery/2021-ram-1500-trx-vin-001-will-be-auctioned-for-charity-on-friday_19.jpg" data-num="18" rel="noopener"><img title="2021 Ram 1500 TRX off-road pickup truck" alt="2021 Ram 1500 TRX off-road pickup truck" data-src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/2021-ram-1500-trx-vin-001-will-be-auctioned-for-charity-on-friday-thumbnail_19.jpg" width="129" height="86" data-onload="aengal_picloaded('.newsgal',18);" data-gidx="19" data-gidm="1013511" data-gida="158165"  data-description="Photo credits: Ram" data-title="2021 Ram 1500 TRX off-road pickup truck" /></a><a id="aegal_19" href="https://s1.cdn.autoevolution.com/images/news/gallery/2021-ram-1500-trx-vin-001-will-be-auctioned-for-charity-on-friday_20.jpg" data-num="19" rel="noopener"><img title="2021 Ram 1500 TRX off-road pickup truck" alt="2021 Ram 1500 TRX off-road pickup truck" data-src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/2021-ram-1500-trx-vin-001-will-be-auctioned-for-charity-on-friday-thumbnail_20.jpg" width="129" height="86" data-onload="aengal_picloaded('.newsgal',19);" data-gidx="20" data-gidm="1013512" data-gida="158165"  data-description="Photo credits: Ram" data-title="2021 Ram 1500 TRX off-road pickup truck" /></a><a id="aegal_20" href="https://s1.cdn.autoevolution.com/images/news/gallery/2021-ram-1500-trx-vin-001-will-be-auctioned-for-charity-on-friday_21.jpg" data-num="20" rel="noopener"><img title="2021 Ram 1500 TRX off-road pickup truck" alt="2021 Ram 1500 TRX off-road pickup truck" data-src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/2021-ram-1500-trx-vin-001-will-be-auctioned-for-charity-on-friday-thumbnail_21.jpg" width="129" height="86" data-onload="aengal_picloaded('.newsgal',20);" data-gidx="21" data-gidm="1013513" data-gida="158165"  data-description="Photo credits: Ram" data-title="2021 Ram 1500 TRX off-road pickup truck" /></a><a id="aegal_21" href="https://s1.cdn.autoevolution.com/images/news/gallery/2021-ram-1500-trx-vin-001-will-be-auctioned-for-charity-on-friday_22.jpg" data-num="21" rel="noopener"><img title="2021 Ram 1500 TRX off-road pickup truck" alt="2021 Ram 1500 TRX off-road pickup truck" data-src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/2021-ram-1500-trx-vin-001-will-be-auctioned-for-charity-on-friday-thumbnail_22.jpg" width="129" height="86" data-onload="aengal_picloaded('.newsgal',21);" data-gidx="22" data-gidm="1013514" data-gida="158165"  data-description="Photo credits: Ram" data-title="2021 Ram 1500 TRX off-road pickup truck" /></a><a id="aegal_22" href="https://s1.cdn.autoevolution.com/images/news/gallery/2021-ram-1500-trx-vin-001-will-be-auctioned-for-charity-on-friday_23.jpg" data-num="22" rel="noopener"><img title="2021 Ram 1500 TRX off-road pickup truck" alt="2021 Ram 1500 TRX off-road pickup truck" data-src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/2021-ram-1500-trx-vin-001-will-be-auctioned-for-charity-on-friday-thumbnail_23.jpg" width="129" height="86" data-onload="aengal_picloaded('.newsgal',22);" data-gidx="23" data-gidm="1013515" data-gida="158165"  data-description="Photo credits: Ram" data-title="2021 Ram 1500 TRX off-road pickup truck" /></a><a id="aegal_23" href="https://s1.cdn.autoevolution.com/images/news/gallery/2021-ram-1500-trx-vin-001-will-be-auctioned-for-charity-on-friday_24.jpg" data-num="23" rel="noopener"><img title="2021 Ram 1500 TRX off-road pickup truck" alt="2021 Ram 1500 TRX off-road pickup truck" data-src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/2021-ram-1500-trx-vin-001-will-be-auctioned-for-charity-on-friday-thumbnail_24.jpg" width="129" height="86" data-onload="aengal_picloaded('.newsgal',23);" data-gidx="24" data-gidm="1013516" data-gida="158165"  data-description="Photo credits: Ram" data-title="2021 Ram 1500 TRX off-road pickup truck" /></a><a id="aegal_24" href="https://s1.cdn.autoevolution.com/images/news/gallery/2021-ram-1500-trx-vin-001-will-be-auctioned-for-charity-on-friday_25.jpg" data-num="24" rel="noopener"><img title="2021 Ram 1500 TRX off-road pickup truck" alt="2021 Ram 1500 TRX off-road pickup truck" data-src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/2021-ram-1500-trx-vin-001-will-be-auctioned-for-charity-on-friday-thumbnail_25.jpg" width="129" height="86" data-onload="aengal_picloaded('.newsgal',24);" data-gidx="25" data-gidm="1013517" data-gida="158165"  data-description="Photo credits: Ram" data-title="2021 Ram 1500 TRX off-road pickup truck" /></a><a id="aegal_25" href="https://s1.cdn.autoevolution.com/images/news/gallery/2021-ram-1500-trx-vin-001-will-be-auctioned-for-charity-on-friday_26.jpg" data-num="25" rel="noopener"><img title="2021 Ram 1500 TRX off-road pickup truck" alt="2021 Ram 1500 TRX off-road pickup truck" data-src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/2021-ram-1500-trx-vin-001-will-be-auctioned-for-charity-on-friday-thumbnail_26.jpg" width="128" height="86" data-onload="aengal_picloaded('.newsgal',25);" data-gidx="26" data-gidm="1013518" data-gida="158165"  data-description="Photo credits: Ram" data-title="2021 Ram 1500 TRX off-road pickup truck" /></a><a id="aegal_26" href="https://s1.cdn.autoevolution.com/images/news/gallery/2021-ram-1500-trx-vin-001-will-be-auctioned-for-charity-on-friday_27.jpg" data-num="26" rel="noopener"><img title="2021 Ram 1500 TRX off-road pickup truck" alt="2021 Ram 1500 TRX off-road pickup truck" data-src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/2021-ram-1500-trx-vin-001-will-be-auctioned-for-charity-on-friday-thumbnail_27.jpg" width="129" height="86" data-onload="aengal_picloaded('.newsgal',26);" data-gidx="27" data-gidm="1013519" data-gida="158165"  data-description="Photo credits: Ram" data-title="2021 Ram 1500 TRX off-road pickup truck" /></a><a id="aegal_27" href="https://s1.cdn.autoevolution.com/images/news/gallery/2021-ram-1500-trx-vin-001-will-be-auctioned-for-charity-on-friday_28.jpg" data-num="27" rel="noopener"><img title="2021 Ram 1500 TRX off-road pickup truck" alt="2021 Ram 1500 TRX off-road pickup truck" data-src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/2021-ram-1500-trx-vin-001-will-be-auctioned-for-charity-on-friday-thumbnail_28.jpg" width="129" height="86" data-onload="aengal_picloaded('.newsgal',27);" data-gidx="28" data-gidm="1013520" data-gida="158165"  data-description="Photo credits: Ram" data-title="2021 Ram 1500 TRX off-road pickup truck" /></a><a id="aegal_28" href="https://s1.cdn.autoevolution.com/images/news/gallery/2021-ram-1500-trx-vin-001-will-be-auctioned-for-charity-on-friday_29.jpg" data-num="28" rel="noopener"><img title="2021 Ram 1500 TRX off-road pickup truck" alt="2021 Ram 1500 TRX off-road pickup truck" data-src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/2021-ram-1500-trx-vin-001-will-be-auctioned-for-charity-on-friday-thumbnail_29.jpg" width="129" height="86" data-onload="aengal_picloaded('.newsgal',28);" data-gidx="29" data-gidm="1013521" data-gida="158165"  data-description="Photo credits: Ram" data-title="2021 Ram 1500 TRX off-road pickup truck" /></a><a id="aegal_29" href="https://s1.cdn.autoevolution.com/images/news/gallery/2021-ram-1500-trx-vin-001-will-be-auctioned-for-charity-on-friday_30.jpg" data-num="29" rel="noopener"><img title="2021 Ram 1500 TRX off-road pickup truck" alt="2021 Ram 1500 TRX off-road pickup truck" data-src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/2021-ram-1500-trx-vin-001-will-be-auctioned-for-charity-on-friday-thumbnail_30.jpg" width="129" height="86" data-onload="aengal_picloaded('.newsgal',29);" data-gidx="30" data-gidm="1013522" data-gida="158165"  data-description="Photo credits: Ram" data-title="2021 Ram 1500 TRX off-road pickup truck" /></a><a id="aegal_30" href="https://s1.cdn.autoevolution.com/images/news/gallery/2021-ram-1500-trx-vin-001-will-be-auctioned-for-charity-on-friday_31.jpg" data-num="30" rel="noopener"><img title="2021 Ram 1500 TRX off-road pickup truck" alt="2021 Ram 1500 TRX off-road pickup truck" data-src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/2021-ram-1500-trx-vin-001-will-be-auctioned-for-charity-on-friday-thumbnail_31.jpg" width="129" height="86" data-onload="aengal_picloaded('.newsgal',30);" data-gidx="31" data-gidm="1013523" data-gida="158165"  data-description="Photo credits: Ram" data-title="2021 Ram 1500 TRX off-road pickup truck" /></a><a id="aegal_31" href="https://s1.cdn.autoevolution.com/images/news/gallery/2021-ram-1500-trx-vin-001-will-be-auctioned-for-charity-on-friday_32.jpg" data-num="31" rel="noopener"><img title="2021 Ram 1500 TRX off-road pickup truck" alt="2021 Ram 1500 TRX off-road pickup truck" data-src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/2021-ram-1500-trx-vin-001-will-be-auctioned-for-charity-on-friday-thumbnail_32.jpg" width="129" height="86" data-onload="aengal_picloaded('.newsgal',31);" data-gidx="32" data-gidm="1013524" data-gida="158165"  data-description="Photo credits: Ram" data-title="2021 Ram 1500 TRX off-road pickup truck" /></a><a id="aegal_32" href="https://s1.cdn.autoevolution.com/images/news/gallery/2021-ram-1500-trx-vin-001-will-be-auctioned-for-charity-on-friday_33.jpg" data-num="32" rel="noopener"><img title="2021 Ram 1500 TRX off-road pickup truck" alt="2021 Ram 1500 TRX off-road pickup truck" data-src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/2021-ram-1500-trx-vin-001-will-be-auctioned-for-charity-on-friday-thumbnail_33.jpg" width="129" height="86" data-onload="aengal_picloaded('.newsgal',32);" data-gidx="33" data-gidm="1013525" data-gida="158165"  data-description="Photo credits: Ram" data-title="2021 Ram 1500 TRX off-road pickup truck" /></a><a id="aegal_33" href="https://s1.cdn.autoevolution.com/images/news/gallery/2021-ram-1500-trx-vin-001-will-be-auctioned-for-charity-on-friday_34.jpg" data-num="33" rel="noopener"><img title="2021 Ram 1500 TRX off-road pickup truck" alt="2021 Ram 1500 TRX off-road pickup truck" data-src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/2021-ram-1500-trx-vin-001-will-be-auctioned-for-charity-on-friday-thumbnail_34.jpg" width="129" height="86" data-onload="aengal_picloaded('.newsgal',33);" data-gidx="34" data-gidm="1013526" data-gida="158165"  data-description="Photo credits: Ram" data-title="2021 Ram 1500 TRX off-road pickup truck" /></a><a id="aegal_34" href="https://s1.cdn.autoevolution.com/images/news/gallery/2021-ram-1500-trx-vin-001-will-be-auctioned-for-charity-on-friday_35.jpg" data-num="34" rel="noopener"><img title="2021 Ram 1500 TRX off-road pickup truck" alt="2021 Ram 1500 TRX off-road pickup truck" data-src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/2021-ram-1500-trx-vin-001-will-be-auctioned-for-charity-on-friday-thumbnail_35.jpg" width="129" height="86" data-onload="aengal_picloaded('.newsgal',34);" data-gidx="35" data-gidm="1013527" data-gida="158165"  data-description="Photo credits: Ram" data-title="2021 Ram 1500 TRX off-road pickup truck" /></a><a id="aegal_35" href="https://s1.cdn.autoevolution.com/images/news/gallery/2021-ram-1500-trx-vin-001-will-be-auctioned-for-charity-on-friday_36.jpg" data-num="35" rel="noopener"><img title="2021 Ram 1500 TRX off-road pickup truck" alt="2021 Ram 1500 TRX off-road pickup truck" data-src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/2021-ram-1500-trx-vin-001-will-be-auctioned-for-charity-on-friday-thumbnail_36.jpg" width="129" height="86" data-onload="aengal_picloaded('.newsgal',35);" data-gidx="36" data-gidm="1013528" data-gida="158165"  data-description="Photo credits: Ram" data-title="2021 Ram 1500 TRX off-road pickup truck" /></a><a id="aegal_36" href="https://s1.cdn.autoevolution.com/images/news/gallery/2021-ram-1500-trx-vin-001-will-be-auctioned-for-charity-on-friday_37.jpg" data-num="36" rel="noopener"><img title="2021 Ram 1500 TRX off-road pickup truck" alt="2021 Ram 1500 TRX off-road pickup truck" data-src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/2021-ram-1500-trx-vin-001-will-be-auctioned-for-charity-on-friday-thumbnail_37.jpg" width="129" height="86" data-onload="aengal_picloaded('.newsgal',36);" data-gidx="37" data-gidm="1013529" data-gida="158165"  data-description="Photo credits: Ram" data-title="2021 Ram 1500 TRX off-road pickup truck" /></a><a id="aegal_37" href="https://s1.cdn.autoevolution.com/images/news/gallery/2021-ram-1500-trx-vin-001-will-be-auctioned-for-charity-on-friday_38.jpg" data-num="37" rel="noopener"><img title="2021 Ram 1500 TRX off-road pickup truck" alt="2021 Ram 1500 TRX off-road pickup truck" data-src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/2021-ram-1500-trx-vin-001-will-be-auctioned-for-charity-on-friday-thumbnail_38.jpg" width="129" height="86" data-onload="aengal_picloaded('.newsgal',37);" data-gidx="38" data-gidm="1013530" data-gida="158165"  data-description="Photo credits: Ram" data-title="2021 Ram 1500 TRX off-road pickup truck" /></a><a id="aegal_38" href="https://s1.cdn.autoevolution.com/images/news/gallery/2021-ram-1500-trx-vin-001-will-be-auctioned-for-charity-on-friday_39.jpg" data-num="38" rel="noopener"><img title="2021 Ram 1500 TRX off-road pickup truck" alt="2021 Ram 1500 TRX off-road pickup truck" data-src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/2021-ram-1500-trx-vin-001-will-be-auctioned-for-charity-on-friday-thumbnail_39.jpg" width="129" height="86" data-onload="aengal_picloaded('.newsgal',38);" data-gidx="39" data-gidm="1013531" data-gida="158165"  data-description="Photo credits: Ram" data-title="2021 Ram 1500 TRX off-road pickup truck" /></a><a id="aegal_39" href="https://s1.cdn.autoevolution.com/images/news/gallery/2021-ram-1500-trx-vin-001-will-be-auctioned-for-charity-on-friday_40.jpg" data-num="39" rel="noopener"><img title="2021 Ram 1500 TRX off-road pickup truck" alt="2021 Ram 1500 TRX off-road pickup truck" data-src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/2021-ram-1500-trx-vin-001-will-be-auctioned-for-charity-on-friday-thumbnail_40.jpg" width="129" height="86" data-onload="aengal_picloaded('.newsgal',39);" data-gidx="40" data-gidm="1013532" data-gida="158165"  data-description="Photo credits: Ram" data-title="2021 Ram 1500 TRX off-road pickup truck" /></a><a id="aegal_40" href="https://s1.cdn.autoevolution.com/images/news/gallery/2021-ram-1500-trx-vin-001-will-be-auctioned-for-charity-on-friday_41.jpg" data-num="40" rel="noopener"><img title="2021 Ram 1500 TRX off-road pickup truck" alt="2021 Ram 1500 TRX off-road pickup truck" data-src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/2021-ram-1500-trx-vin-001-will-be-auctioned-for-charity-on-friday-thumbnail_41.jpg" width="129" height="86" data-onload="aengal_picloaded('.newsgal',40);" data-gidx="41" data-gidm="1013533" data-gida="158165"  data-description="Photo credits: Ram" data-title="2021 Ram 1500 TRX off-road pickup truck" /></a><a id="aegal_41" href="https://s1.cdn.autoevolution.com/images/news/gallery/2021-ram-1500-trx-vin-001-will-be-auctioned-for-charity-on-friday_42.jpg" data-num="41" rel="noopener"><img title="2021 Ram 1500 TRX off-road pickup truck" alt="2021 Ram 1500 TRX off-road pickup truck" data-src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/2021-ram-1500-trx-vin-001-will-be-auctioned-for-charity-on-friday-thumbnail_42.jpg" width="129" height="86" data-onload="aengal_picloaded('.newsgal',41);" data-gidx="42" data-gidm="1013534" data-gida="158165"  data-description="Photo credits: Ram" data-title="2021 Ram 1500 TRX off-road pickup truck" /></a><a id="aegal_42" href="https://s1.cdn.autoevolution.com/images/news/gallery/2021-ram-1500-trx-vin-001-will-be-auctioned-for-charity-on-friday_43.jpg" data-num="42" rel="noopener"><img title="2021 Ram 1500 TRX off-road pickup truck" alt="2021 Ram 1500 TRX off-road pickup truck" data-src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/2021-ram-1500-trx-vin-001-will-be-auctioned-for-charity-on-friday-thumbnail_43.jpg" width="130" height="86" data-onload="aengal_picloaded('.newsgal',42);" data-gidx="43" data-gidm="1013535" data-gida="158165"  data-description="Photo credits: Ram" data-title="2021 Ram 1500 TRX off-road pickup truck" /></a><a id="aegal_43" href="https://s1.cdn.autoevolution.com/images/news/gallery/2021-ram-1500-trx-vin-001-will-be-auctioned-for-charity-on-friday_44.jpg" data-num="43" rel="noopener"><img title="2021 Ram 1500 TRX off-road pickup truck" alt="2021 Ram 1500 TRX off-road pickup truck" data-src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/2021-ram-1500-trx-vin-001-will-be-auctioned-for-charity-on-friday-thumbnail_44.jpg" width="129" height="86" data-onload="aengal_picloaded('.newsgal',43);" data-gidx="44" data-gidm="1013536" data-gida="158165"  data-description="Photo credits: Ram" data-title="2021 Ram 1500 TRX off-road pickup truck" /></a><a id="aegal_44" href="https://s1.cdn.autoevolution.com/images/news/gallery/2021-ram-1500-trx-vin-001-will-be-auctioned-for-charity-on-friday_45.jpg" data-num="44" rel="noopener"><img title="2021 Ram 1500 TRX off-road pickup truck" alt="2021 Ram 1500 TRX off-road pickup truck" data-src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/2021-ram-1500-trx-vin-001-will-be-auctioned-for-charity-on-friday-thumbnail_45.jpg" width="130" height="86" data-onload="aengal_picloaded('.newsgal',44);" data-gidx="45" data-gidm="1013537" data-gida="158165"  data-description="Photo credits: Ram" data-title="2021 Ram 1500 TRX off-road pickup truck" /></a><a id="aegal_45" href="https://s1.cdn.autoevolution.com/images/news/gallery/2021-ram-1500-trx-vin-001-will-be-auctioned-for-charity-on-friday_46.jpg" data-num="45" rel="noopener"><img title="2021 Ram 1500 TRX off-road pickup truck" alt="2021 Ram 1500 TRX off-road pickup truck" data-src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/2021-ram-1500-trx-vin-001-will-be-auctioned-for-charity-on-friday-thumbnail_46.jpg" width="129" height="86" data-onload="aengal_picloaded('.newsgal',45);" data-gidx="46" data-gidm="1013538" data-gida="158165"  data-description="Photo credits: Ram" data-title="2021 Ram 1500 TRX off-road pickup truck" /></a><a id="aegal_46" href="https://s1.cdn.autoevolution.com/images/news/gallery/2021-ram-1500-trx-vin-001-will-be-auctioned-for-charity-on-friday_47.jpg" data-num="46" rel="noopener"><img title="2021 Ram 1500 TRX off-road pickup truck" alt="2021 Ram 1500 TRX off-road pickup truck" data-src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/2021-ram-1500-trx-vin-001-will-be-auctioned-for-charity-on-friday-thumbnail_47.jpg" width="129" height="86" data-onload="aengal_picloaded('.newsgal',46);" data-gidx="47" data-gidm="1013539" data-gida="158165"  data-description="Photo credits: Ram" data-title="2021 Ram 1500 TRX off-road pickup truck" /></a><a id="aegal_47" href="https://s1.cdn.autoevolution.com/images/news/gallery/2021-ram-1500-trx-vin-001-will-be-auctioned-for-charity-on-friday_48.jpg" data-num="47" rel="noopener"><img title="2021 Ram 1500 TRX off-road pickup truck" alt="2021 Ram 1500 TRX off-road pickup truck" data-src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/2021-ram-1500-trx-vin-001-will-be-auctioned-for-charity-on-friday-thumbnail_48.jpg" width="129" height="86" data-onload="aengal_picloaded('.newsgal',47);" data-gidx="48" data-gidm="1013540" data-gida="158165"  data-description="Photo credits: Ram" data-title="2021 Ram 1500 TRX off-road pickup truck" /></a><a id="aegal_48" href="https://s1.cdn.autoevolution.com/images/news/gallery/2021-ram-1500-trx-vin-001-will-be-auctioned-for-charity-on-friday_49.jpg" data-num="48" rel="noopener"><img title="2021 Ram 1500 TRX off-road pickup truck" alt="2021 Ram 1500 TRX off-road pickup truck" data-src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/2021-ram-1500-trx-vin-001-will-be-auctioned-for-charity-on-friday-thumbnail_49.jpg" width="129" height="86" data-onload="aengal_picloaded('.newsgal',48);" data-gidx="49" data-gidm="1013541" data-gida="158165"  data-description="Photo credits: Ram" data-title="2021 Ram 1500 TRX off-road pickup truck" /></a><a id="aegal_49" href="https://s1.cdn.autoevolution.com/images/news/gallery/2021-ram-1500-trx-vin-001-will-be-auctioned-for-charity-on-friday_50.jpg" data-num="49" rel="noopener"><img title="2021 Ram 1500 TRX off-road pickup truck" alt="2021 Ram 1500 TRX off-road pickup truck" data-src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/2021-ram-1500-trx-vin-001-will-be-auctioned-for-charity-on-friday-thumbnail_50.jpg" width="130" height="86" data-onload="aengal_picloaded('.newsgal',49);" data-gidx="50" data-gidm="1013542" data-gida="158165"  data-description="Photo credits: Ram" data-title="2021 Ram 1500 TRX off-road pickup truck" /></a><a id="aegal_50" href="https://s1.cdn.autoevolution.com/images/news/gallery/2021-ram-1500-trx-vin-001-will-be-auctioned-for-charity-on-friday_51.jpg" data-num="50" rel="noopener"><img title="2021 Ram 1500 TRX off-road pickup truck" alt="2021 Ram 1500 TRX off-road pickup truck" data-src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/2021-ram-1500-trx-vin-001-will-be-auctioned-for-charity-on-friday-thumbnail_51.jpg" width="129" height="86" data-onload="aengal_picloaded('.newsgal',50);" data-gidx="51" data-gidm="1013543" data-gida="158165"  data-description="Photo credits: Ram" data-title="2021 Ram 1500 TRX off-road pickup truck" /></a><a id="aegal_51" href="https://s1.cdn.autoevolution.com/images/news/gallery/2021-ram-1500-trx-vin-001-will-be-auctioned-for-charity-on-friday_52.jpg" data-num="51" rel="noopener"><img title="2021 Ram 1500 TRX off-road pickup truck" alt="2021 Ram 1500 TRX off-road pickup truck" data-src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/2021-ram-1500-trx-vin-001-will-be-auctioned-for-charity-on-friday-thumbnail_52.jpg" width="129" height="86" data-onload="aengal_picloaded('.newsgal',51);" data-gidx="52" data-gidm="1013544" data-gida="158165"  data-description="Photo credits: Ram" data-title="2021 Ram 1500 TRX off-road pickup truck" /></a><a id="aegal_52" href="https://s1.cdn.autoevolution.com/images/news/gallery/2021-ram-1500-trx-vin-001-will-be-auctioned-for-charity-on-friday_53.jpg" data-num="52" rel="noopener"><img title="2021 Ram 1500 TRX off-road pickup truck" alt="2021 Ram 1500 TRX off-road pickup truck" data-src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/2021-ram-1500-trx-vin-001-will-be-auctioned-for-charity-on-friday-thumbnail_53.jpg" width="129" height="86" data-onload="aengal_picloaded('.newsgal',52);" data-gidx="53" data-gidm="1013545" data-gida="158165"  data-description="Photo credits: Ram" data-title="2021 Ram 1500 TRX off-road pickup truck" /></a><a id="aegal_53" href="https://s1.cdn.autoevolution.com/images/news/gallery/2021-ram-1500-trx-vin-001-will-be-auctioned-for-charity-on-friday_54.jpg" data-num="53" rel="noopener"><img title="2021 Ram 1500 TRX off-road pickup truck" alt="2021 Ram 1500 TRX off-road pickup truck" data-src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/2021-ram-1500-trx-vin-001-will-be-auctioned-for-charity-on-friday-thumbnail_54.jpg" width="129" height="86" data-onload="aengal_picloaded('.newsgal',53);" data-gidx="54" data-gidm="1013546" data-gida="158165"  data-description="Photo credits: Ram" data-title="2021 Ram 1500 TRX off-road pickup truck" /></a><a id="aegal_54" href="https://s1.cdn.autoevolution.com/images/news/gallery/2021-ram-1500-trx-vin-001-will-be-auctioned-for-charity-on-friday_55.jpg" data-num="54" rel="noopener"><img title="2021 Ram 1500 TRX off-road pickup truck" alt="2021 Ram 1500 TRX off-road pickup truck" data-src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/2021-ram-1500-trx-vin-001-will-be-auctioned-for-charity-on-friday-thumbnail_55.jpg" width="129" height="86" data-onload="aengal_picloaded('.newsgal',54);" data-gidx="55" data-gidm="1013547" data-gida="158165"  data-description="Photo credits: Ram" data-title="2021 Ram 1500 TRX off-road pickup truck" /></a><a id="aegal_55" href="https://s1.cdn.autoevolution.com/images/news/gallery/2021-ram-1500-trx-vin-001-will-be-auctioned-for-charity-on-friday_56.jpg" data-num="55" rel="noopener"><img title="2021 Ram 1500 TRX off-road pickup truck" alt="2021 Ram 1500 TRX off-road pickup truck" data-src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/2021-ram-1500-trx-vin-001-will-be-auctioned-for-charity-on-friday-thumbnail_56.jpg" width="129" height="86" data-onload="aengal_picloaded('.newsgal',55);" data-gidx="56" data-gidm="1013548" data-gida="158165"  data-description="Photo credits: Ram" data-title="2021 Ram 1500 TRX off-road pickup truck" /></a><a id="aegal_56" href="https://s1.cdn.autoevolution.com/images/news/gallery/2021-ram-1500-trx-vin-001-will-be-auctioned-for-charity-on-friday_57.jpg" data-num="56" rel="noopener"><img title="2021 Ram 1500 TRX off-road pickup truck" alt="2021 Ram 1500 TRX off-road pickup truck" data-src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/2021-ram-1500-trx-vin-001-will-be-auctioned-for-charity-on-friday-thumbnail_57.jpg" width="129" height="86" data-onload="aengal_picloaded('.newsgal',56);" data-gidx="57" data-gidm="1013549" data-gida="158165"  data-description="Photo credits: Ram" data-title="2021 Ram 1500 TRX off-road pickup truck" /></a><a id="aegal_57" href="https://s1.cdn.autoevolution.com/images/news/gallery/2021-ram-1500-trx-vin-001-will-be-auctioned-for-charity-on-friday_58.jpg" data-num="57" rel="noopener"><img title="2021 Ram 1500 TRX off-road pickup truck" alt="2021 Ram 1500 TRX off-road pickup truck" data-src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/2021-ram-1500-trx-vin-001-will-be-auctioned-for-charity-on-friday-thumbnail_58.jpg" width="129" height="86" data-onload="aengal_picloaded('.newsgal',57);" data-gidx="58" data-gidm="1013550" data-gida="158165"  data-description="Photo credits: Ram" data-title="2021 Ram 1500 TRX off-road pickup truck" /></a><a id="aegal_58" href="https://s1.cdn.autoevolution.com/images/news/gallery/2021-ram-1500-trx-vin-001-will-be-auctioned-for-charity-on-friday_59.jpg" data-num="58" rel="noopener"><img title="2021 Ram 1500 TRX off-road pickup truck" alt="2021 Ram 1500 TRX off-road pickup truck" data-src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/2021-ram-1500-trx-vin-001-will-be-auctioned-for-charity-on-friday-thumbnail_59.jpg" width="129" height="86" data-onload="aengal_picloaded('.newsgal',58);" data-gidx="59" data-gidm="1013551" data-gida="158165"  data-description="Photo credits: Ram" data-title="2021 Ram 1500 TRX off-road pickup truck" /></a><a id="aegal_59" href="https://s1.cdn.autoevolution.com/images/news/gallery/2021-ram-1500-trx-vin-001-will-be-auctioned-for-charity-on-friday_60.jpg" data-num="59" rel="noopener"><img title="2021 Ram 1500 TRX off-road pickup truck" alt="2021 Ram 1500 TRX off-road pickup truck" data-src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/2021-ram-1500-trx-vin-001-will-be-auctioned-for-charity-on-friday-thumbnail_60.jpg" width="129" height="86" data-onload="aengal_picloaded('.newsgal',59);" data-gidx="60" data-gidm="1013552" data-gida="158165"  data-description="Photo credits: Ram" data-title="2021 Ram 1500 TRX off-road pickup truck" /></a><a id="aegal_60" href="https://s1.cdn.autoevolution.com/images/news/gallery/2021-ram-1500-trx-vin-001-will-be-auctioned-for-charity-on-friday_61.jpg" data-num="60" rel="noopener"><img title="2021 Ram 1500 TRX off-road pickup truck" alt="2021 Ram 1500 TRX off-road pickup truck" data-src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/2021-ram-1500-trx-vin-001-will-be-auctioned-for-charity-on-friday-thumbnail_61.jpg" width="129" height="86" data-onload="aengal_picloaded('.newsgal',60);" data-gidx="61" data-gidm="1013553" data-gida="158165"  data-description="Photo credits: Ram" data-title="2021 Ram 1500 TRX off-road pickup truck" /></a><a id="aegal_61" href="https://s1.cdn.autoevolution.com/images/news/gallery/2021-ram-1500-trx-vin-001-will-be-auctioned-for-charity-on-friday_62.jpg" data-num="61" rel="noopener"><img title="2021 Ram 1500 TRX off-road pickup truck" alt="2021 Ram 1500 TRX off-road pickup truck" data-src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/2021-ram-1500-trx-vin-001-will-be-auctioned-for-charity-on-friday-thumbnail_62.jpg" width="129" height="86" data-onload="aengal_picloaded('.newsgal',61);" data-gidx="62" data-gidm="1013554" data-gida="158165"  data-description="Photo credits: Ram" data-title="2021 Ram 1500 TRX off-road pickup truck" /></a><a id="aegal_62" href="https://s1.cdn.autoevolution.com/images/news/gallery/2021-ram-1500-trx-vin-001-will-be-auctioned-for-charity-on-friday_63.jpg" data-num="62" rel="noopener"><img title="2021 Ram 1500 TRX off-road pickup truck" alt="2021 Ram 1500 TRX off-road pickup truck" data-src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/2021-ram-1500-trx-vin-001-will-be-auctioned-for-charity-on-friday-thumbnail_63.jpg" width="129" height="86" data-onload="aengal_picloaded('.newsgal',62);" data-gidx="63" data-gidm="1013555" data-gida="158165"  data-description="Photo credits: Ram" data-title="2021 Ram 1500 TRX off-road pickup truck" /></a><a id="aegal_63" href="https://s1.cdn.autoevolution.com/images/news/gallery/2021-ram-1500-trx-vin-001-will-be-auctioned-for-charity-on-friday_64.jpg" data-num="63" rel="noopener"><img title="2021 Ram 1500 TRX off-road pickup truck" alt="2021 Ram 1500 TRX off-road pickup truck" data-src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/2021-ram-1500-trx-vin-001-will-be-auctioned-for-charity-on-friday-thumbnail_64.jpg" width="129" height="86" data-onload="aengal_picloaded('.newsgal',63);" data-gidx="64" data-gidm="1013556" data-gida="158165"  data-description="Photo credits: Ram" data-title="2021 Ram 1500 TRX off-road pickup truck" /></a><a id="aegal_64" href="https://s1.cdn.autoevolution.com/images/news/gallery/2021-ram-1500-trx-vin-001-will-be-auctioned-for-charity-on-friday_65.jpg" data-num="64" rel="noopener"><img title="2021 Ram 1500 TRX off-road pickup truck" alt="2021 Ram 1500 TRX off-road pickup truck" data-src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/2021-ram-1500-trx-vin-001-will-be-auctioned-for-charity-on-friday-thumbnail_65.jpg" width="129" height="86" data-onload="aengal_picloaded('.newsgal',64);" data-gidx="65" data-gidm="1013557" data-gida="158165"  data-description="Photo credits: Ram" data-title="2021 Ram 1500 TRX off-road pickup truck" /></a><a id="aegal_65" href="https://s1.cdn.autoevolution.com/images/news/gallery/2021-ram-1500-trx-vin-001-will-be-auctioned-for-charity-on-friday_66.jpg" data-num="65" rel="noopener"><img title="2021 Ram 1500 TRX off-road pickup truck" alt="2021 Ram 1500 TRX off-road pickup truck" data-src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/2021-ram-1500-trx-vin-001-will-be-auctioned-for-charity-on-friday-thumbnail_66.jpg" width="129" height="86" data-onload="aengal_picloaded('.newsgal',65);" data-gidx="66" data-gidm="1013558" data-gida="158165"  data-description="Photo credits: Ram" data-title="2021 Ram 1500 TRX off-road pickup truck" /></a><a id="aegal_66" href="https://s1.cdn.autoevolution.com/images/news/gallery/2021-ram-1500-trx-vin-001-will-be-auctioned-for-charity-on-friday_67.jpg" data-num="66" rel="noopener"><img title="2021 Ram 1500 TRX off-road pickup truck" alt="2021 Ram 1500 TRX off-road pickup truck" data-src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/2021-ram-1500-trx-vin-001-will-be-auctioned-for-charity-on-friday-thumbnail_67.jpg" width="129" height="86" data-onload="aengal_picloaded('.newsgal',66);" data-gidx="67" data-gidm="1013559" data-gida="158165"  data-description="Photo credits: Ram" data-title="2021 Ram 1500 TRX off-road pickup truck" /></a><a id="aegal_67" href="https://s1.cdn.autoevolution.com/images/news/gallery/2021-ram-1500-trx-vin-001-will-be-auctioned-for-charity-on-friday_68.jpg" data-num="67" rel="noopener"><img title="2021 Ram 1500 TRX off-road pickup truck" alt="2021 Ram 1500 TRX off-road pickup truck" data-src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/2021-ram-1500-trx-vin-001-will-be-auctioned-for-charity-on-friday-thumbnail_68.jpg" width="129" height="86" data-onload="aengal_picloaded('.newsgal',67);" data-gidx="68" data-gidm="1013560" data-gida="158165"  data-description="Photo credits: Ram" data-title="2021 Ram 1500 TRX off-road pickup truck" /></a><a id="aegal_68" href="https://s1.cdn.autoevolution.com/images/news/gallery/2021-ram-1500-trx-vin-001-will-be-auctioned-for-charity-on-friday_69.jpg" data-num="68" rel="noopener"><img title="2021 Ram 1500 TRX off-road pickup truck" alt="2021 Ram 1500 TRX off-road pickup truck" data-src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/2021-ram-1500-trx-vin-001-will-be-auctioned-for-charity-on-friday-thumbnail_69.jpg" width="129" height="86" data-onload="aengal_picloaded('.newsgal',68);" data-gidx="69" data-gidm="1013561" data-gida="158165"  data-description="Photo credits: Ram" data-title="2021 Ram 1500 TRX off-road pickup truck" /></a><a id="aegal_69" href="https://s1.cdn.autoevolution.com/images/news/gallery/2021-ram-1500-trx-vin-001-will-be-auctioned-for-charity-on-friday_70.jpg" data-num="69" rel="noopener"><img title="2021 Ram 1500 TRX off-road pickup truck" alt="2021 Ram 1500 TRX off-road pickup truck" data-src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/2021-ram-1500-trx-vin-001-will-be-auctioned-for-charity-on-friday-thumbnail_70.jpg" width="129" height="86" data-onload="aengal_picloaded('.newsgal',69);" data-gidx="70" data-gidm="1013562" data-gida="158165"  data-description="Photo credits: Ram" data-title="2021 Ram 1500 TRX off-road pickup truck" /></a><a id="aegal_70" href="https://s1.cdn.autoevolution.com/images/news/gallery/2021-ram-1500-trx-vin-001-will-be-auctioned-for-charity-on-friday_71.jpg" data-num="70" rel="noopener"><img title="2021 Ram 1500 TRX off-road pickup truck" alt="2021 Ram 1500 TRX off-road pickup truck" data-src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/2021-ram-1500-trx-vin-001-will-be-auctioned-for-charity-on-friday-thumbnail_71.jpg" width="163" height="86" data-onload="aengal_picloaded('.newsgal',70);" data-gidx="71" data-gidm="1013563" data-gida="158165"  data-description="Photo credits: Ram" data-title="2021 Ram 1500 TRX off-road pickup truck" /></a><a id="aegal_71" href="https://s1.cdn.autoevolution.com/images/news/gallery/2021-ram-1500-trx-vin-001-will-be-auctioned-for-charity-on-friday_72.jpg" data-num="71" rel="noopener"><img title="2021 Ram 1500 TRX off-road pickup truck" alt="2021 Ram 1500 TRX off-road pickup truck" data-src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/2021-ram-1500-trx-vin-001-will-be-auctioned-for-charity-on-friday-thumbnail_72.jpg" width="163" height="86" data-onload="aengal_picloaded('.newsgal',71);" data-gidx="72" data-gidm="1013564" data-gida="158165"  data-description="Photo credits: Ram" data-title="2021 Ram 1500 TRX off-road pickup truck" /></a><a id="aegal_72" href="https://s1.cdn.autoevolution.com/images/news/gallery/2021-ram-1500-trx-vin-001-will-be-auctioned-for-charity-on-friday_73.jpg" data-num="72" rel="noopener"><img title="2021 Ram 1500 TRX off-road pickup truck" alt="2021 Ram 1500 TRX off-road pickup truck" data-src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/2021-ram-1500-trx-vin-001-will-be-auctioned-for-charity-on-friday-thumbnail_73.jpg" width="163" height="86" data-onload="aengal_picloaded('.newsgal',72);" data-gidx="73" data-gidm="1013565" data-gida="158165"  data-description="Photo credits: Ram" data-title="2021 Ram 1500 TRX off-road pickup truck" /></a><a id="aegal_73" href="https://s1.cdn.autoevolution.com/images/news/gallery/2021-ram-1500-trx-vin-001-will-be-auctioned-for-charity-on-friday_74.jpg" data-num="73" rel="noopener"><img title="2021 Ram 1500 TRX off-road pickup truck" alt="2021 Ram 1500 TRX off-road pickup truck" data-src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/2021-ram-1500-trx-vin-001-will-be-auctioned-for-charity-on-friday-thumbnail_74.jpg" width="129" height="86" data-onload="aengal_picloaded('.newsgal',73);" data-gidx="74" data-gidm="1013566" data-gida="158165"  data-description="Photo credits: Ram" data-title="2021 Ram 1500 TRX off-road pickup truck" /></a><a id="aegal_74" href="https://s1.cdn.autoevolution.com/images/news/gallery/2021-ram-1500-trx-vin-001-will-be-auctioned-for-charity-on-friday_75.jpg" data-num="74" rel="noopener"><img title="2021 Ram 1500 TRX off-road pickup truck" alt="2021 Ram 1500 TRX off-road pickup truck" data-src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/2021-ram-1500-trx-vin-001-will-be-auctioned-for-charity-on-friday-thumbnail_75.jpg" width="129" height="86" data-onload="aengal_picloaded('.newsgal',74);" data-gidx="75" data-gidm="1013567" data-gida="158165"  data-description="Photo credits: Ram" data-title="2021 Ram 1500 TRX off-road pickup truck" /></a><a id="aegal_75" href="https://s1.cdn.autoevolution.com/images/news/gallery/2021-ram-1500-trx-vin-001-will-be-auctioned-for-charity-on-friday_76.jpg" data-num="75" rel="noopener"><img title="2021 Ram 1500 TRX off-road pickup truck" alt="2021 Ram 1500 TRX off-road pickup truck" data-src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/2021-ram-1500-trx-vin-001-will-be-auctioned-for-charity-on-friday-thumbnail_76.jpg" width="129" height="86" data-onload="aengal_picloaded('.newsgal',75);" data-gidx="76" data-gidm="1013568" data-gida="158165"  data-description="Photo credits: Ram" data-title="2021 Ram 1500 TRX off-road pickup truck" /></a><a id="aegal_76" href="https://s1.cdn.autoevolution.com/images/news/gallery/2021-ram-1500-trx-vin-001-will-be-auctioned-for-charity-on-friday_77.jpg" data-num="76" rel="noopener"><img title="2021 Ram 1500 TRX off-road pickup truck" alt="2021 Ram 1500 TRX off-road pickup truck" data-src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/2021-ram-1500-trx-vin-001-will-be-auctioned-for-charity-on-friday-thumbnail_77.jpg" width="129" height="86" data-onload="aengal_picloaded('.newsgal',76);" data-gidx="77" data-gidm="1013569" data-gida="158165"  data-description="Photo credits: Ram" data-title="2021 Ram 1500 TRX off-road pickup truck" /></a><a id="aegal_77" href="https://s1.cdn.autoevolution.com/images/news/gallery/2021-ram-1500-trx-vin-001-will-be-auctioned-for-charity-on-friday_78.jpg" data-num="77" rel="noopener"><img title="2021 Ram 1500 TRX off-road pickup truck" alt="2021 Ram 1500 TRX off-road pickup truck" data-src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/2021-ram-1500-trx-vin-001-will-be-auctioned-for-charity-on-friday-thumbnail_78.jpg" width="129" height="86" data-onload="aengal_picloaded('.newsgal',77);" data-gidx="78" data-gidm="1013570" data-gida="158165"  data-description="Photo credits: Ram" data-title="2021 Ram 1500 TRX off-road pickup truck" /></a><a id="aegal_78" href="https://s1.cdn.autoevolution.com/images/news/gallery/2021-ram-1500-trx-vin-001-will-be-auctioned-for-charity-on-friday_79.jpg" data-num="78" rel="noopener"><img title="2021 Ram 1500 TRX off-road pickup truck" alt="2021 Ram 1500 TRX off-road pickup truck" data-src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/2021-ram-1500-trx-vin-001-will-be-auctioned-for-charity-on-friday-thumbnail_79.jpg" width="129" height="86" data-onload="aengal_picloaded('.newsgal',78);" data-gidx="79" data-gidm="1013571" data-gida="158165"  data-description="Photo credits: Ram" data-title="2021 Ram 1500 TRX off-road pickup truck" /></a><a id="aegal_79" href="https://s1.cdn.autoevolution.com/images/news/gallery/2021-ram-1500-trx-vin-001-will-be-auctioned-for-charity-on-friday_80.jpg" data-num="79" rel="noopener"><img title="2021 Ram 1500 TRX off-road pickup truck" alt="2021 Ram 1500 TRX off-road pickup truck" data-src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/2021-ram-1500-trx-vin-001-will-be-auctioned-for-charity-on-friday-thumbnail_80.jpg" width="129" height="86" data-onload="aengal_picloaded('.newsgal',79);" data-gidx="80" data-gidm="1013572" data-gida="158165"  data-description="Photo credits: Ram" data-title="2021 Ram 1500 TRX off-road pickup truck" /></a><a id="aegal_80" href="https://s1.cdn.autoevolution.com/images/news/gallery/2021-ram-1500-trx-vin-001-will-be-auctioned-for-charity-on-friday_81.jpg" data-num="80" rel="noopener"><img title="2021 Ram 1500 TRX off-road pickup truck" alt="2021 Ram 1500 TRX off-road pickup truck" data-src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/2021-ram-1500-trx-vin-001-will-be-auctioned-for-charity-on-friday-thumbnail_81.jpg" width="129" height="86" data-onload="aengal_picloaded('.newsgal',80);" data-gidx="81" data-gidm="1013573" data-gida="158165"  data-description="Photo credits: Ram" data-title="2021 Ram 1500 TRX off-road pickup truck" /></a><a id="aegal_81" href="https://s1.cdn.autoevolution.com/images/news/gallery/2021-ram-1500-trx-vin-001-will-be-auctioned-for-charity-on-friday_82.jpg" data-num="81" rel="noopener"><img title="2021 Ram 1500 TRX off-road pickup truck" alt="2021 Ram 1500 TRX off-road pickup truck" data-src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/2021-ram-1500-trx-vin-001-will-be-auctioned-for-charity-on-friday-thumbnail_82.jpg" width="129" height="86" data-onload="aengal_picloaded('.newsgal',81);" data-gidx="82" data-gidm="1013574" data-gida="158165"  data-description="Photo credits: Ram" data-title="2021 Ram 1500 TRX off-road pickup truck" /></a><a id="aegal_82" href="https://s1.cdn.autoevolution.com/images/news/gallery/2021-ram-1500-trx-vin-001-will-be-auctioned-for-charity-on-friday_83.jpg" data-num="82" rel="noopener"><img title="2021 Ram 1500 TRX off-road pickup truck" alt="2021 Ram 1500 TRX off-road pickup truck" data-src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/2021-ram-1500-trx-vin-001-will-be-auctioned-for-charity-on-friday-thumbnail_83.jpg" width="129" height="86" data-onload="aengal_picloaded('.newsgal',82);" data-gidx="83" data-gidm="1013575" data-gida="158165"  data-description="Photo credits: Ram" data-title="2021 Ram 1500 TRX off-road pickup truck" /></a><a id="aegal_83" href="https://s1.cdn.autoevolution.com/images/news/gallery/2021-ram-1500-trx-vin-001-will-be-auctioned-for-charity-on-friday_84.jpg" data-num="83" rel="noopener"><img title="2021 Ram 1500 TRX off-road pickup truck" alt="2021 Ram 1500 TRX off-road pickup truck" data-src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/2021-ram-1500-trx-vin-001-will-be-auctioned-for-charity-on-friday-thumbnail_84.jpg" width="129" height="86" data-onload="aengal_picloaded('.newsgal',83);" data-gidx="84" data-gidm="1013576" data-gida="158165"  data-description="Photo credits: Ram" data-title="2021 Ram 1500 TRX off-road pickup truck" /></a><a id="aegal_84" href="https://s1.cdn.autoevolution.com/images/news/gallery/2021-ram-1500-trx-vin-001-will-be-auctioned-for-charity-on-friday_85.jpg" data-num="84" rel="noopener"><img title="2021 Ram 1500 TRX off-road pickup truck" alt="2021 Ram 1500 TRX off-road pickup truck" data-src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/2021-ram-1500-trx-vin-001-will-be-auctioned-for-charity-on-friday-thumbnail_85.jpg" width="129" height="86" data-onload="aengal_picloaded('.newsgal',84);" data-gidx="85" data-gidm="1013577" data-gida="158165"  data-description="Photo credits: Ram" data-title="2021 Ram 1500 TRX off-road pickup truck" /></a><a id="aegal_85" href="https://s1.cdn.autoevolution.com/images/news/gallery/2021-ram-1500-trx-vin-001-will-be-auctioned-for-charity-on-friday_86.jpg" data-num="85" rel="noopener"><img title="2021 Ram 1500 TRX off-road pickup truck" alt="2021 Ram 1500 TRX off-road pickup truck" data-src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/2021-ram-1500-trx-vin-001-will-be-auctioned-for-charity-on-friday-thumbnail_86.jpg" width="129" height="86" data-onload="aengal_picloaded('.newsgal',85);" data-gidx="86" data-gidm="1013578" data-gida="158165"  data-description="Photo credits: Ram" data-title="2021 Ram 1500 TRX off-road pickup truck" /></a><a id="aegal_86" href="https://s1.cdn.autoevolution.com/images/news/gallery/2021-ram-1500-trx-vin-001-will-be-auctioned-for-charity-on-friday_87.jpg" data-num="86" rel="noopener"><img title="2021 Ram 1500 TRX off-road pickup truck" alt="2021 Ram 1500 TRX off-road pickup truck" data-src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/2021-ram-1500-trx-vin-001-will-be-auctioned-for-charity-on-friday-thumbnail_87.jpg" width="129" height="86" data-onload="aengal_picloaded('.newsgal',86);" data-gidx="87" data-gidm="1013579" data-gida="158165"  data-description="Photo credits: Ram" data-title="2021 Ram 1500 TRX off-road pickup truck" /></a><a id="aegal_87" href="https://s1.cdn.autoevolution.com/images/news/gallery/2021-ram-1500-trx-vin-001-will-be-auctioned-for-charity-on-friday_88.jpg" data-num="87" rel="noopener"><img title="2021 Ram 1500 TRX off-road pickup truck" alt="2021 Ram 1500 TRX off-road pickup truck" data-src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/2021-ram-1500-trx-vin-001-will-be-auctioned-for-charity-on-friday-thumbnail_88.jpg" width="128" height="86" data-onload="aengal_picloaded('.newsgal',87);" data-gidx="88" data-gidm="1013580" data-gida="158165"  data-description="Photo credits: Ram" data-title="2021 Ram 1500 TRX off-road pickup truck" /></a><a id="aegal_88" href="https://s1.cdn.autoevolution.com/images/news/gallery/2021-ram-1500-trx-vin-001-will-be-auctioned-for-charity-on-friday_89.jpg" data-num="88" rel="noopener"><img title="2021 Ram 1500 TRX off-road pickup truck" alt="2021 Ram 1500 TRX off-road pickup truck" data-src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/2021-ram-1500-trx-vin-001-will-be-auctioned-for-charity-on-friday-thumbnail_89.jpg" width="129" height="86" data-onload="aengal_picloaded('.newsgal',88);" data-gidx="89" data-gidm="1013581" data-gida="158165"  data-description="Photo credits: Ram" data-title="2021 Ram 1500 TRX off-road pickup truck" /></a><a id="aegal_89" href="https://s1.cdn.autoevolution.com/images/news/gallery/2021-ram-1500-trx-vin-001-will-be-auctioned-for-charity-on-friday_90.jpg" data-num="89" rel="noopener"><img title="2021 Ram 1500 TRX off-road pickup truck" alt="2021 Ram 1500 TRX off-road pickup truck" data-src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/2021-ram-1500-trx-vin-001-will-be-auctioned-for-charity-on-friday-thumbnail_90.jpg" width="128" height="86" data-onload="aengal_picloaded('.newsgal',89);" data-gidx="90" data-gidm="1013582" data-gida="158165"  data-description="Photo credits: Ram" data-title="2021 Ram 1500 TRX off-road pickup truck" /></a><a id="aegal_90" href="https://s1.cdn.autoevolution.com/images/news/gallery/2021-ram-1500-trx-vin-001-will-be-auctioned-for-charity-on-friday_91.jpg" data-num="90" rel="noopener"><img title="2021 Ram 1500 TRX off-road pickup truck" alt="2021 Ram 1500 TRX off-road pickup truck" data-src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/2021-ram-1500-trx-vin-001-will-be-auctioned-for-charity-on-friday-thumbnail_91.jpg" width="128" height="86" data-onload="aengal_picloaded('.newsgal',90);" data-gidx="91" data-gidm="1013583" data-gida="158165"  data-description="Photo credits: Ram" data-title="2021 Ram 1500 TRX off-road pickup truck" /></a><a id="aegal_91" href="https://s1.cdn.autoevolution.com/images/news/gallery/2021-ram-1500-trx-vin-001-will-be-auctioned-for-charity-on-friday_92.jpg" data-num="91" rel="noopener"><img title="2021 Ram 1500 TRX off-road pickup truck" alt="2021 Ram 1500 TRX off-road pickup truck" data-src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/2021-ram-1500-trx-vin-001-will-be-auctioned-for-charity-on-friday-thumbnail_92.jpg" width="128" height="86" data-onload="aengal_picloaded('.newsgal',91);" data-gidx="92" data-gidm="1013584" data-gida="158165"  data-description="Photo credits: Ram" data-title="2021 Ram 1500 TRX off-road pickup truck" /></a><a id="aegal_92" href="https://s1.cdn.autoevolution.com/images/news/gallery/2021-ram-1500-trx-vin-001-will-be-auctioned-for-charity-on-friday_93.jpg" data-num="92" rel="noopener"><img title="2021 Ram 1500 TRX off-road pickup truck" alt="2021 Ram 1500 TRX off-road pickup truck" data-src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/2021-ram-1500-trx-vin-001-will-be-auctioned-for-charity-on-friday-thumbnail_93.jpg" width="129" height="86" data-onload="aengal_picloaded('.newsgal',92);" data-gidx="93" data-gidm="1013585" data-gida="158165"  data-description="Photo credits: Ram" data-title="2021 Ram 1500 TRX off-road pickup truck" /></a><a id="aegal_93" href="https://s1.cdn.autoevolution.com/images/news/gallery/2021-ram-1500-trx-vin-001-will-be-auctioned-for-charity-on-friday_94.jpg" data-num="93" rel="noopener"><img title="2021 Ram 1500 TRX off-road pickup truck" alt="2021 Ram 1500 TRX off-road pickup truck" data-src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/2021-ram-1500-trx-vin-001-will-be-auctioned-for-charity-on-friday-thumbnail_94.jpg" width="129" height="86" data-onload="aengal_picloaded('.newsgal',93);" data-gidx="94" data-gidm="1013586" data-gida="158165"  data-description="Photo credits: Ram" data-title="2021 Ram 1500 TRX off-road pickup truck" /></a><a id="aegal_94" href="https://s1.cdn.autoevolution.com/images/news/gallery/2021-ram-1500-trx-vin-001-will-be-auctioned-for-charity-on-friday_95.jpg" data-num="94" rel="noopener"><img title="2021 Ram 1500 TRX off-road pickup truck" alt="2021 Ram 1500 TRX off-road pickup truck" data-src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/2021-ram-1500-trx-vin-001-will-be-auctioned-for-charity-on-friday-thumbnail_95.jpg" width="138" height="86" data-onload="aengal_picloaded('.newsgal',94);" data-gidx="95" data-gidm="1013587" data-gida="158165"  data-description="Photo credits: Ram" data-title="2021 Ram 1500 TRX off-road pickup truck" /></a><a id="aegal_95" href="https://s1.cdn.autoevolution.com/images/news/gallery/2021-ram-1500-trx-vin-001-will-be-auctioned-for-charity-on-friday_96.jpg" data-num="95" rel="noopener"><img title="2021 Ram 1500 TRX off-road pickup truck" alt="2021 Ram 1500 TRX off-road pickup truck" data-src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/2021-ram-1500-trx-vin-001-will-be-auctioned-for-charity-on-friday-thumbnail_96.jpg" width="138" height="86" data-onload="aengal_picloaded('.newsgal',95);" data-gidx="96" data-gidm="1013588" data-gida="158165"  data-description="Photo credits: Ram" data-title="2021 Ram 1500 TRX off-road pickup truck" /></a><a id="aegal_96" href="https://s1.cdn.autoevolution.com/images/news/gallery/2021-ram-1500-trx-vin-001-will-be-auctioned-for-charity-on-friday_97.jpg" data-num="96" rel="noopener"><img title="2021 Ram 1500 TRX off-road pickup truck" alt="2021 Ram 1500 TRX off-road pickup truck" data-src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/2021-ram-1500-trx-vin-001-will-be-auctioned-for-charity-on-friday-thumbnail_97.jpg" width="138" height="86" data-onload="aengal_picloaded('.newsgal',96);" data-gidx="97" data-gidm="1013589" data-gida="158165"  data-description="Photo credits: Ram" data-title="2021 Ram 1500 TRX off-road pickup truck" /></a><a id="aegal_97" href="https://s1.cdn.autoevolution.com/images/news/gallery/2021-ram-1500-trx-vin-001-will-be-auctioned-for-charity-on-friday_98.jpg" data-num="97" rel="noopener"><img title="2021 Ram 1500 TRX off-road pickup truck" alt="2021 Ram 1500 TRX off-road pickup truck" data-src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/2021-ram-1500-trx-vin-001-will-be-auctioned-for-charity-on-friday-thumbnail_98.jpg" width="129" height="86" data-onload="aengal_picloaded('.newsgal',97);" data-gidx="98" data-gidm="1013590" data-gida="158165"  data-description="Photo credits: Ram" data-title="2021 Ram 1500 TRX off-road pickup truck" /></a><a id="aegal_98" href="https://s1.cdn.autoevolution.com/images/news/gallery/2021-ram-1500-trx-vin-001-will-be-auctioned-for-charity-on-friday_99.jpg" data-num="98" rel="noopener"><img title="2021 Ram 1500 TRX off-road pickup truck" alt="2021 Ram 1500 TRX off-road pickup truck" data-src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/2021-ram-1500-trx-vin-001-will-be-auctioned-for-charity-on-friday-thumbnail_99.jpg" width="129" height="86" data-onload="aengal_picloaded('.newsgal',98);" data-gidx="99" data-gidm="1013591" data-gida="158165"  data-description="Photo credits: Ram" data-title="2021 Ram 1500 TRX off-road pickup truck" /></a><a id="aegal_99" href="https://s1.cdn.autoevolution.com/images/news/gallery/2021-ram-1500-trx-vin-001-will-be-auctioned-for-charity-on-friday_100.jpg" data-num="99" rel="noopener"><img title="2021 Ram 1500 TRX off-road pickup truck" alt="2021 Ram 1500 TRX off-road pickup truck" data-src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/2021-ram-1500-trx-vin-001-will-be-auctioned-for-charity-on-friday-thumbnail_100.jpg" width="280" height="86" data-onload="aengal_picloaded('.newsgal',99);" data-gidx="100" data-gidm="1013592" data-gida="158165"  data-description="Photo credits: Ram" data-title="2021 Ram 1500 TRX off-road pickup truck" /></a><a id="aegal_100" href="https://s1.cdn.autoevolution.com/images/news/gallery/2021-ram-1500-trx-vin-001-will-be-auctioned-for-charity-on-friday_101.jpg" data-num="100" rel="noopener"><img title="2021 Ram 1500 TRX off-road pickup truck" alt="2021 Ram 1500 TRX off-road pickup truck" data-src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/2021-ram-1500-trx-vin-001-will-be-auctioned-for-charity-on-friday-thumbnail_101.jpg" width="129" height="86" data-onload="aengal_picloaded('.newsgal',100);" data-gidx="101" data-gidm="1013593" data-gida="158165"  data-description="Photo credits: Ram" data-title="2021 Ram 1500 TRX off-road pickup truck" /></a><a id="aegal_101" href="https://s1.cdn.autoevolution.com/images/news/gallery/2021-ram-1500-trx-vin-001-will-be-auctioned-for-charity-on-friday_102.jpg" data-num="101" rel="noopener"><img title="2021 Ram 1500 TRX off-road pickup truck" alt="2021 Ram 1500 TRX off-road pickup truck" data-src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/2021-ram-1500-trx-vin-001-will-be-auctioned-for-charity-on-friday-thumbnail_102.jpg" width="129" height="86" data-onload="aengal_picloaded('.newsgal',101);" data-gidx="102" data-gidm="1013594" data-gida="158165"  data-description="Photo credits: Ram" data-title="2021 Ram 1500 TRX off-road pickup truck" /></a><a id="aegal_102" href="https://s1.cdn.autoevolution.com/images/news/gallery/2021-ram-1500-trx-vin-001-will-be-auctioned-for-charity-on-friday_103.jpg" data-num="102" rel="noopener"><img title="2021 Ram 1500 TRX off-road pickup truck" alt="2021 Ram 1500 TRX off-road pickup truck" data-src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/2021-ram-1500-trx-vin-001-will-be-auctioned-for-charity-on-friday-thumbnail_103.jpg" width="129" height="86" data-onload="aengal_picloaded('.newsgal',102);" data-gidx="103" data-gidm="1013595" data-gida="158165"  data-description="Photo credits: Ram" data-title="2021 Ram 1500 TRX off-road pickup truck" /></a><a id="aegal_103" href="https://s1.cdn.autoevolution.com/images/news/gallery/2021-ram-1500-trx-vin-001-will-be-auctioned-for-charity-on-friday_104.jpg" data-num="103" rel="noopener"><img title="2021 Ram 1500 TRX off-road pickup truck" alt="2021 Ram 1500 TRX off-road pickup truck" data-src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/2021-ram-1500-trx-vin-001-will-be-auctioned-for-charity-on-friday-thumbnail_104.jpg" width="129" height="86" data-onload="aengal_picloaded('.newsgal',103);" data-gidx="104" data-gidm="1013596" data-gida="158165"  data-description="Photo credits: Ram" data-title="2021 Ram 1500 TRX off-road pickup truck" /></a><script type="application/ld+json" id="schema-gallery-data">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</script></div><div class="dotbox curpo" onclick="return open_lght(0)"></div></div><div class="newstext innews">
<div class="mgtop_20">In addition to bragging rights for the owner, the Hellcat-engined gentle giant will benefit the United Way for Southeastern Michigan&rsquo;s 2-1-1 helpline that provides services to veterans and their families. Typical of a VIN 001 auction, all proceeds are going to charity according to Stellantis.<br />
<br />
Produced back in December 2020, the half-ton pickup is finished in Launch Edition-exclusive Anvil exterior paint. Limited to 702 examples, the Launch Edition package used to retail at $12,150, translating to $92,010 including the $1,695 destination fee. Adding a few more extras results in $100,000 out the door, which is a lot of money for a light-duty workhorse.<br />
<br />
Named Truck of the Year by Motor Trend, the TRX is much obliged to cover the &frac14;-mile in 12.9 seconds with the bone-stock tires supplied by Goodyear. The 35-inch Wrangler Territory all-terrain rubber shoes are joined by adaptive shock absorbers from Bilstein, which feature a jounce cut-off system that creates three zones for progressive bottom-out control.<br />
<br />
60 miles per hour (97 kph) takes only 4.5 seconds, 100 mph (161 kph) is achievable in 10.5 seconds, and Ram quotes a top speed of 118 mph (190 kph). These extremely impressive figures are complemented by an intoxicating soundtrack, a m&eacute;lange of supercharger whine and hemispherical combustion. As for truck-like things, don&rsquo;t expect t<a rel="noopener" target="_blank" href="https://www.autoevolution.com/news/2021-ram-trx-drag-races-can-am-maverick-x3-turbo-rr-they-re-closely-matched-152655.html">he TRX</a> to fare too well because it certainly isn&rsquo;t set up for towing and hauling stuff.<br />
<br />
The most you can ask is 8,100 pounds (3,674 kilograms) and 1,310 pounds (594 kilograms), respectively. For reference, the twin-turbo V6-engined F-150 Raptor pushes the envelope to 8,200 pounds (3,719 kilograms) and 1,400 pounds (635 kilograms).<br />
<br />
Come 2022, the Ford Motor Company intends to roll out the <a rel="noopener" target="_blank" href="https://www.autoevolution.com/news/2022-ford-f-150-raptor-r-confirmed-during-2021-ford-f-150-raptor-online-reveal-155529.html">F-150 Raptor R</a>&nbsp;in order to one-up the TRX. Hearsay suggests the supercharged V8 motor from the Mustang Shelby GT500 under its hood, which develops 760 ponies and 625 pound-feet (847 Nm).<div class="clearfix"></div></div><div class="mgtop_20"><i class="fa fa-flag-checkered ico col-red3"></i></div></div>



	<div class="clearfix"></div>
</div>
<div class="posrel"></div><!-- posrel -->
<div class="filedunder mgtop_20"><a href="https://www.autoevolution.com/newstag/2021%20Ram%201500%20TRX/" title="More stories about &quot;2021 Ram 1500 TRX&quot;" class="newstag">2021 Ram 1500 TRX</a> <a href="https://www.autoevolution.com/newstag/auction/" title="More stories about &quot;auction&quot;" class="newstag">auction</a> <a href="https://www.autoevolution.com/newstag/2021%20Ram%20TRX/" title="More stories about &quot;2021 Ram TRX&quot;" class="newstag">2021 Ram TRX</a> <a href="https://www.autoevolution.com/newstag/pickup%20truck/" title="More stories about &quot;pickup truck&quot;" class="newstag">pickup truck</a> <a href="https://www.autoevolution.com/newstag/Ram%20TRX/" title="More stories about &quot;Ram TRX&quot;" class="newstag">Ram TRX</a> <a href="https://www.autoevolution.com/newstag/VIN%20001/" title="More stories about &quot;VIN 001&quot;" class="newstag">VIN 001</a> <a href="https://www.autoevolution.com/newstag/Ram%201500%20TRX/" title="More stories about &quot;Ram 1500 TRX&quot;" class="newstag">Ram 1500 TRX</a> <a href="https://www.autoevolution.com/newstag/charity/" title="More stories about &quot;charity&quot;" class="newstag">charity</a> </div>	<div class="newspressbar clearfix" onclick="aeshowpress(158165, 'pr');"><button class="btnred1 grey fr" id="prbutton"><i class="fa fa-long-arrow-down"></i><span>load</span></button>
		<i class="fa fa-file-text-o"></i> press release
	</div>

<div class="clearfix"></div>
<div id="disqus_thread" class="bgwhite overauto"><button onclick="$('#disqus_thread').toggleClass('padcol2'); loadDisqus()" type="button" class="ulbtn dispblock posrel zx1"><i class="fa fa-comment col-red"></i>click to load Disqus comments for this story</span><span class="disclaim">This enables Disqus, Inc. to process some of your data.</span></button></div>
<script>var disqus_config = function () { this.page.url = 'https://www.autoevolution.com/news/2021-ram-1500-trx-vin-001-will-be-auctioned-for-charity-on-friday-158165.html'; this.page.identifier = 'dsq_ae_news_158165'; };</script>
<div class="clearfix"></div>



</article><!-- midcol -->

<div id="newscol3" class="col3width overhide">
<div class="moreonthis mgleft_20 mgtop_10 vehicles"><div class="title titletype1">RAM Trucks models:</div><a href="https://www.autoevolution.com/cars/ram-trucks-1500-crew-cab-2015.html" title="RAM Trucks 1500 Crew Cab"><img width="90" height="60" title="RAM Trucks 1500 Crew Cab" alt="RAM Trucks 1500 Crew Cab" src="https://s1.cdn.autoevolution.com/images/models/thumb/RAM-Trucks_1500-Crew-Cab-2015_main.jpg_tmb.jpg"/><span>RAM Trucks 1500 Crew Cab <span>Midsize Pickup</span></span></a><a href="https://www.autoevolution.com/cars/ram-trucks-2500-regular-cab-2016.html" title="RAM Trucks 2500 Regular Cab"><img width="90" height="60" title="RAM Trucks 2500 Regular Cab" alt="RAM Trucks 2500 Regular Cab" src="https://s1.cdn.autoevolution.com/images/models/thumb/RAM-Trucks_2500-Regular-Cab-2016_main.jpg_tmb.jpg"/><span>RAM Trucks 2500 Regular Cab <span>Fullsize Pickup</span></span></a><a href="https://www.autoevolution.com/cars/ram-trucks-3500-regular-cab-2013.html" title="RAM Trucks 3500 Regular Cab"><img width="90" height="60" title="RAM Trucks 3500 Regular Cab" alt="RAM Trucks 3500 Regular Cab" src="https://s1.cdn.autoevolution.com/images/models/thumb/RAM-Trucks_3500-Regular-Cab-2013_main.jpg_tmb.jpg"/><span>RAM Trucks 3500 Regular Cab <span>Heavy Duty Pickup</span></span></a><a href="https://www.autoevolution.com/cars/ram-trucks-1500-crew-cab-2013.html" title="RAM Trucks 1500 Quad Cab"><img width="90" height="60" title="RAM Trucks 1500 Quad Cab" alt="RAM Trucks 1500 Quad Cab" src="https://s1.cdn.autoevolution.com/images/models/thumb/RAM-Trucks_1500-Crew-Cab-2013_main.jpg_tmb.jpg"/><span>RAM Trucks 1500 Quad Cab <span>Fullsize Pickup</span></span></a><a href="https://www.autoevolution.com/cars/ram-trucks-trx-2020.html" title="RAM Trucks 1500 TRX"><img width="90" height="60" title="RAM Trucks 1500 TRX" alt="RAM Trucks 1500 TRX" src="https://s1.cdn.autoevolution.com/images/models/thumb/RAM-Trucks_TRX-2020_main.jpg_tmb.jpg"/><span>RAM Trucks 1500 TRX <span>Midsize Pickup</span></span></a><a href="https://www.autoevolution.com/cars/ram-trucks-1500-crew-cab-2018.html" title="RAM Trucks 1500 Crew Cab"><img width="90" height="60" title="RAM Trucks 1500 Crew Cab" alt="RAM Trucks 1500 Crew Cab" src="https://s1.cdn.autoevolution.com/images/models/thumb/RAM-Trucks_1500-Crew-Cab-2018_main.jpg_tmb.jpg"/><span>RAM Trucks 1500 Crew Cab <span>Fullsize Pickup</span></span></a><a href="https://www.autoevolution.com/cars/ram-trucks-1500-quad-cab-2013.html" title="RAM Trucks 1500 Crew Cab"><img width="90" height="60" title="RAM Trucks 1500 Crew Cab" alt="RAM Trucks 1500 Crew Cab" src="https://s1.cdn.autoevolution.com/images/models/thumb/RAM-Trucks_1500--2013_main.jpg_tmb.jpg"/><span>RAM Trucks 1500 Crew Cab <span>Fullsize Pickup</span></span></a><a href="https://www.autoevolution.com/cars/ram-trucks-2500-regular-cab-2013.html" title="RAM Trucks 2500 Regular Cab"><img width="90" height="60" title="RAM Trucks 2500 Regular Cab" alt="RAM Trucks 2500 Regular Cab" src="https://s1.cdn.autoevolution.com/images/models/thumb/RAM-Trucks_2500-Regular-Cab-2013_main.jpg_tmb.jpg"/><span>RAM Trucks 2500 Regular Cab <span>Heavy Duty Pickup</span></span></a><a href="https://www.autoevolution.com/cars/ram-trucks-1500-quad-cab-2015.html" title="RAM Trucks 1500 Quad Cab"><img width="90" height="60" title="RAM Trucks 1500 Quad Cab" alt="RAM Trucks 1500 Quad Cab" src="https://s1.cdn.autoevolution.com/images/models/thumb/RAM-Trucks_1500-Quad-Cab-2015_main.jpg_tmb.jpg"/><span>RAM Trucks 1500 Quad Cab <span>Midsize Pickup</span></span></a><a href="https://www.autoevolution.com/cars/ram-trucks-1500-quad-cab-2018.html" title="RAM Trucks 1500 Quad Cab"><img width="90" height="60" title="RAM Trucks 1500 Quad Cab" alt="RAM Trucks 1500 Quad Cab" src="https://s1.cdn.autoevolution.com/images/models/thumb/RAM-Trucks_1500-Quad-Cab-2018_main.jpg_tmb.jpg"/><span>RAM Trucks 1500 Quad Cab <span>Fullsize Pickup</span></span></a><a href="https://www.autoevolution.com/ram-trucks/" title="Full list of RAM Trucks models and specifications" class="bold upcase seeall">All RAM Trucks models &nbsp;<i class="fa fa-long-arrow-right"></i></a></div>
		<div class="mgleft_20 mgtop_20">
		<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
		<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-2364887827571271" data-ad-slot="9053923839" data-ad-format="link" data-full-width-responsive="true"></ins>
		<script>(adsbygoogle = window.adsbygoogle || []).push({});</script>
	</div>
	
	
</div><!-- newscol3 -->

<div class="clearfix"></div>

<div class="col123width bgcutgrad">
	<div class="ad970x250 ad ad_adc" style="background-color: #e4e4e4; text-align: center;">
	<div id="AE_news_970x90_240s__placement_605b9e096efb2__" style="width:970px; height:250px"></div><script>googletag.cmd.push(function(){ googletag.display("AE_news_970x90_240s__placement_605b9e096efb2__"); setInterval(function(){ googletag.pubads().refresh([window.slot_605b9e096efb2]); }, 240000);  });</script>	</div>
</div>

<div class="fl" id="newscol1">
	<div id="morepopular1">&nbsp;</div>
	<div id="morescrollad1">&nbsp;</div>
	<div id="morepopular2">&nbsp;</div>
</div>
<div class="col2width fl bgcutgrad" id="morescroll">&nbsp;</div>

<div class="col3width fl">
	<div id="more_X">&nbsp;</div>
	<div id="morelinks">&nbsp;</div>
</div>

<div class="clearfix"></div>
<div class="col123width bgcutgrad"><div id="morescrollad2"></div><br/></div>

</div><!-- container -->

<iframe title="statistics" class="artr" src="https://www.autoevolution.com/rhh.php?k=artr&art=158165&se=news" width="0" height="0"><noframes><img src="https://www.autoevolution.com/rhh.php?k=artr&art=158165&se=news" width="1" height="1" /></noframes></iframe>

<script>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</script>

<div id="notif_asker_div">
	<div id="notif_asker_buttons">
		<h4>Would you like <span class="col-red">AUTOEVOLUTION</span> to send you notifications?</h4>
		<p>You will only receive our top stories,<br/>typically no more than 5 per day</p>
		<div id="notif_asker_btns">
			<button type="button" class="notif_btn blk" onclick="notif_continue(true)" title="Please click ALLOW when prompted">yes</button>
			<button type="button" class="notif_btn" onclick="notif_continue(false)">no</button>
		</div>
	</div>
</div>

<script>
function notif_asker() {
	$('body,html').css('overflow', 'hidden');
	$('#notif_asker_div').show();
}

function notif_continue(go) {
	if(go === true) {
		ae_setcookie('notif_dontask', 'dont', 60);

		$('#notif_asker_buttons').html('<h4 class="mgbot_20"><span class="col-red">Thank you!</span><br/>Please click ALLOW when prompted</h4>');
		setTimeout(function() {
			$('#notif_asker_div').remove();
			$('body,html').css('overflow', 'visible');
		}, 3000);

		var d = document, s = d.createElement('script');
		s.src = 'https://www.autoevolution.com/notificator.js?v=127';
		s.setAttribute('id', 'notif_asker_js');
		(d.head || d.body).appendChild(s);
		window.askOnLoad = 1;
	}
	else {
		ae_setcookie('notif_dontask', 'dont', 60);
		$('#notif_asker_div').remove();
		$('body,html').css('overflow', 'visible');
	}
}
</script>
<div class="clearfix"></div>
</div><!-- pagewrapper -->

<div id="footer">
	<div class="container">
		<div id="footcol1">
			<a href="/rss-channels/" class="fa fa-rss fl col-red"></a>
			<a href="https://www.autoevolution.com/" id="footauto" title="autoevolution">autoevolution</a>
			<span id="footprivacyl">
				<a href="/contact/" title="Contact Us">Contact Us</a> &bull;
				<a href="/static/privacy.html" title="Privacy Policy">Privacy Policy</a> &bull;
				<a href="/static/cookies.html" title="Cookies Policy">Cookies Policy</a>
				<br/>
							</span>
		</div>
		<div id="footcol2">
			<ul>
							<li><a href="/cars/" title="Cars">Cars</a></li>
				<li><a href="/moto/" title="Moto">Moto</a></li>
				<li><a href="/news/" title="News">News</a></li>
				<li><a href="/cars/reviews/" title="Car Reviews">Reviews</a></li>
				<li><a href="/editorial/" title="Editorials">Editorials</a></li>
				<li><a href="/coverstory/" title="Coverstory">Coverstory</a></li>
				<li><a href="/auto-guide/" title="Auto How-to">How-to</a></li>
				<li><a href="/auto-glossary/" title="Automotive Terms Glossary">Glossary</a></li>
				<li><a href="/carfinder/" title="Car Finder">Car finder</a></li>
				<li><a href="/bac/" title="Blood Alcohol Calculator">BAC</a></li>
						</ul>
			<p>&copy; 2008-2021 SoftNews Net SRL.<br/>All rights reserved. autoevolution&reg; and the autoevolution&reg; logo are registered trademarks.</p>
		</div>
		<div class="fgoup" onclick="$('html, body').animate({ scrollTop: 0 }, 'slow');"><i class="fa fa-caret-up"></i></div>
	</div>
	<div class="clearfix"></div>
</div>

<script type="application/ld+json">
{
	"@context": "http://schema.org", "@type": "Organization", "url": "https://www.autoevolution.com/", "logo": "https://www.autoevolution.com/_img/autoevolution_logo_2016_ldjs.png", "name": "autoevolution",  "sameAs" : [
		"https://www.facebook.com/autoevolution",
		"https://twitter.com/_autoevolution_",
		"https://flipboard.com/@autoevolution/autoevolution-e4m5gpaay"
	]
}
</script>
<script type="application/ld+json">{ "@context": "http://schema.org", "@type": "WebSite", "name": "autoevolution", "url": "https://www.autoevolution.com/" }</script>

<script type="text/javascript" src="https://s1.cdn.autoevolution.com/_min/?g=news,swipebox&amp;vv=364"></script>
<script>
window.onload=function() {
	$(window).on("click", aeclosemenus1);
	$("#topmenubtn").on("click", aetopmenu_toggle);
	$("#rtopmenu i.fa").on("click", rmnu_toggle);
};

window.aegal_cty = 'US';
window.aegal_ggon=0;
window.aegal_xdsect='news';
window.ae__nid='158165';

if(typeof aerunstartup=="function") aerunstartup();
aeinputdefaults('input[type="text"]');
</script>

<script>
$(document).ready(function(){
	if(!ae_getcookie('cooknotif2018')) {
		$('body').append('<div id="cookienotif">We use cookies to improve your experience. By using the site you agree to the use of cookies <a class="red" href="javascript:;" onclick="$(\'#cookienotif\').remove();ae_setcookie(\'cooknotif2018\', 1, 365);">Accept &amp; close</a><br/>For more information and options regarding cookies and personal data see our <a href="/static/cookies.html" title="Cookie Policy">Cookies Policy</a> and <a href="/static/privacy.html" title="Privacy Policy">Privacy Policy</a></div>');
	}
});
</script>


</body>
</html>