<!DOCTYPE html>
<html lang="en">
<head>
<script>window.aelangvar = 'en';</script>

<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
window.googletag = window.googletag || {cmd: []};
googletag.cmd.push(function(){
	googletag.pubads().disableInitialLoad();
		window.slot_5e8f68857fcf3 = googletag.defineSlot("/1004334/AE_news_300x250_ATF_240s_2", [300, 250], "AE_news_300x250_ATF_240s_2__placement_5e8f68857fcf3__").addService(googletag.pubads()).setTargeting("refresh", "yes");
	window.slot_5e8f68857fdcc = googletag.defineSlot("/1004334/AE_news_300x250_ATF_240s_2", [300, 250], "AE_news_300x250_ATF_240s_2__placement_5e8f68857fdcc__").addService(googletag.pubads()).setTargeting("refresh", "yes");
	window.slot_5e8f6885803d5 = googletag.defineSlot("/1004334/AE_news_970x90_240s", [970, 250], "AE_news_970x90_240s__placement_5e8f6885803d5__").addService(googletag.pubads()).setTargeting("refresh", "yes");
		APS_GO();});
</script>

<script>
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
apstag.init({ pubID:  '7db38df2-4062-4df4-9018-dcf399a364c8',  adServer: 'googletag', params:  { us_privacy: getCookie("usprivacy") } });
function APS_GO() { apstag.fetchBids({slots: [ { slotName: "/1004334/AE_news_300x250_ATF_240s_2", sizes: [300, 250], slotID: "AE_news_300x250_ATF_240s_2__placement_5e8f68857fcf3__" }, { slotName: "/1004334/AE_news_300x250_ATF_240s_2", sizes: [300, 250], slotID: "AE_news_300x250_ATF_240s_2__placement_5e8f68857fdcc__" }, { slotName: "/1004334/AE_news_970x90_240s", sizes: [970, 250], slotID: "AE_news_970x90_240s__placement_5e8f6885803d5__" } ], timeout: 2e3 }, function(bids) { googletag.cmd.push(function(){ console.log('APS_GO: APS'); apstag.setDisplayBids(); googletag.pubads().setCentering(true); googletag.pubads().enableSingleRequest(); googletag.enableServices(); googletag.pubads().refresh(); }); }); }
</script>

<title>2021 Ford F-150 Interior Photos Reveal SYNC 4 Touchscreen Infotainment System - autoevolution</title>
<meta name="robots" content="max-snippet:256, max-image-preview:large, max-video-preview: 15" />
<meta name="language" content="en" /><meta http-equiv="content-type" content="text/html; charset=utf-8" /><meta name="viewport" content="width=980" /><meta http-equiv="X-UA-Compatible" content="IE=edge" />
<link rel="dns-prefetch" href="https://s1.cdn.autoevolution.com/" />
<link rel="apple-touch-icon" href="/_img/favicon_512.png" /><meta name="msapplication-TileImage" content="/_img/favicon_512.png" /><link rel="mask-icon" sizes="any" href="https://s1.cdn.autoevolution.com/_img/aefavicon.svg" color="#000000" />
<link rel="icon" type="image/x-icon" href="https://s1.cdn.autoevolution.com/_img/favicon.ico?v=2016" /><link rel="shortcut icon" type="image/x-icon" href="https://s1.cdn.autoevolution.com/_img/favicon.ico?v=2016" />
<link rel="alternate" type="application/rss+xml" title="autoevolution news" href="https://www.autoevolution.com/rss/backend.xml">
<link rel="stylesheet" type="text/css" href="https://s1.cdn.autoevolution.com/_min/?g=css&amp;vv=329">
<link rel="canonical" href="https://www.autoevolution.com/news/2021-ford-f-150-interior-photos-reveal-sync-4-touchscreen-infotainment-system-142560.html">
<meta name="description" content="From stylistic and technological standpoints, the jump from the twelfth to the thirteenth generation of the F-Series was huge. Ford won&rsquo;t make too many changes for the fourteenth, but nevertheless, don&rsquo;t forget that a hybrid and an electric powertrain are in the pipeline.">
<meta name="keywords" content="2021 Ford F-150, infotainment, Ford F-150, SYNC 4, touchscreen, Ford, technology">
<meta property="fb:app_id" content="111790708909959">
<meta property="og:site_name" content="autoevolution">
<meta property="og:type" content="article">
<meta property="og:url" content="https://www.autoevolution.com/news/2021-ford-f-150-interior-photos-reveal-sync-4-touchscreen-infotainment-system-142560.html">
<meta property="og:title" content="2021 Ford F-150 Interior Photos Reveal SYNC 4 Touchscreen Infotainment System">
<meta property="og:description" content="From stylistic and technological standpoints, the jump from the twelfth to the thirteenth generation of the F-Series was huge. Ford won&rsquo;t make too many changes for the fourteenth, but nevertheless, don&rsquo;t forget that a hybrid and an electric powertrain are in the pipeline.">
<meta property="article:publisher" content="https://www.facebook.com/autoevolution">
<meta property="article:published_time" content="2020-04-09T17:18:24+00:00">
<meta property="og:image" content="https://s1.cdn.autoevolution.com/images/news/2021-ford-f-150-interior-photos-reveal-sync-4-touchscreen-infotainment-system-142560-7.jpg">
<meta property="twitter:card" content="summary_large_image">
<meta property="twitter:site" content="@_autoevolution_">
<meta property="twitter:creator" content="@_autoevolution_">
<meta property="twitter:url" content="https://www.autoevolution.com/news/2021-ford-f-150-interior-photos-reveal-sync-4-touchscreen-infotainment-system-142560.html">
<meta property="twitter:title" content="2021 Ford F-150 Interior Photos Reveal SYNC 4 Touchscreen Infotainment System">
<meta property="twitter:description" content="From stylistic and technological standpoints, the jump from the twelfth to the thirteenth generation of the F-Series was huge. Ford won&rsquo;t make too many changes for the fourteenth, but nevertheless, don&rsquo;t forget that a hybrid and an electric powertrain are in the pipeline.">
<meta property="twitter:image" content="https://s1.cdn.autoevolution.com/images/news/2021-ford-f-150-interior-photos-reveal-sync-4-touchscreen-infotainment-system-142560-7.jpg">
<meta name="author" content="Mircea Panait">
<script>
window.google_analytics_uacct = "UA-61277-6";
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-61277-6', 'auto'); ga('set', 'anonymizeIp', true);
ga('send', 'pageview');</script>
<script type="text/javascript" src="https://s1.cdn.autoevolution.com/_min/?g=js,jslang_en&amp;vv=341"></script>

<!-- webfontloader -->
<link rel="preload" href="https://s1.cdn.autoevolution.com/_css/fonts/coresans/coresansn45-webfont.woff2?v=2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="https://s1.cdn.autoevolution.com/_css/fonts/coresans/coresansn65-webfont.woff2?v=2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="https://s1.cdn.autoevolution.com/_css/fonts/coresans/coresansnr47-webfont.woff2?v=2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="https://s1.cdn.autoevolution.com/_css/fonts/coresans/coresansnr57-webfont.woff2?v=2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="https://s1.cdn.autoevolution.com/_css/fonts/coresans/coresansnr67-webfont.woff2?v=2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="https://s1.cdn.autoevolution.com/_css/fonts/glyphutil/glyphutil_neue-webfont.woff2?v=927" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="https://s1.cdn.autoevolution.com/_css/fonts.css?v=4" as="style">
<script>
	WebFontConfig = {
		classes: false,
		events: false,
		timeout: 2000,
		custom: {
			families: ['CoreSansN:n4,n7', 'CoreSansNRCond:n4,n5,n7', 'Glyphutil Neue'],
			urls: ['https://s1.cdn.autoevolution.com/_css/fonts.css?v=4']
		}
	};

	(function(d) {
		var wf = d.createElement('script'), s = d.scripts[0];
		wf.src = 'https://s1.cdn.autoevolution.com/_js/webfont-1.6.26.js?v=1';
		wf.async = true;
		s.parentNode.insertBefore(wf, s);
	})(document);
</script>
<!-- webfontloader -->

</head>
<body>

<div id="topbar"><div class="container2">

<i class="fa fa-bars" id="topmenubtn"></i>
<a id="autoevolution" href="https://www.autoevolution.com/" title="autoevolution">autoevolution</a>
<div id="topmenu" style="display:none;">
<ul class="m1 clearfix">
	<li><a href="https://www.autoevolution.com/cars/" title="Car models and specifications database">cars</a></li>
	<li><a href="https://www.autoevolution.com/moto/" title="Motorcycle models and specifications database">moto</a></li>
	<li><a href="https://www.autoevolution.com/news/" title="All latest news">news</a></li>
	<li><a href="https://www.autoevolution.com/cars/reviews/?sort=date" title="Car reviews">car reviews</a></li>
	<li><a href="https://www.autoevolution.com/spyshots/" title="Car spyshots and scoops">spyshots</a></li>
	<li><a href="https://www.autoevolution.com/news/driven/" title="Driven cars">driven cars</a></li>
	<li><a href="https://www.autoevolution.com/news/space-junk/" title="Space junk">space junk<!--<span class="black fsz13 line24">new</span>--></a></li>
	<li><a href="https://www.autoevolution.com/green/" title="Green news">green</a></li>
	<li class="newspaper"><a href="https://www.autoevolution.com/newspaper/" title="Newspaper">newspaper <span></span></a></li>
</ul>
<ul class="m2 clearfix">
	<li><a href="https://www.autoevolution.com/carcompare.php" title="Compare cars">Compare Cars <i class="fa fa-car col-red fsz13"></i><i class="fa fa-car col-red fsz13 faded"></i></a></li>
	<li><a href="https://www.autoevolution.com/bac/" title="Blood Alcohol Level Calculator">BAC Calculator &nbsp;<i class="fa fa-flask col-red2"></i></a></li>
	<li><a href="https://www.autoevolution.com/editorial/" title="autoevolution editorials">Editorial</a></li>
	<li><a href="https://www.autoevolution.com/coverstory/" title="autoevolution coverstories">Coverstory</a></li>
	<li><a href="https://www.autoevolution.com/news/motorsport" title="Motorsport news">Motorsport</a></li>
	<li><a href="https://www.autoevolution.com/reviews/" title="Testdrives archive">Testdrives archive</a></li>
	<li><a href="https://www.autoevolution.com/auto-moto-shows/" title="Auto shows coverage index">Auto Shows</a></li>
	<li><a href="https://www.autoevolution.com/news/tuning/" title="Auto tuning news">Tuning</a></li>
	<li><a href="https://www.autoevolution.com/carfinder/" title="Car Finder">Car Finder</a></li>
	<li><a href="https://www.autoevolution.com/newstag/pic%20of%20the%20day/" title="Photo of the Day">Photo of the Day</a></li>
	<li class="long"><a href="https://www.autoevolution.com/auto-glossary/" title="Automotive terms and acronyms database">Glossary of automotive terms</a></li>
	<div class="clearfix"></div>
</ul>
<ul class="m3 clearfix">
	<li><a href="https://www.autoevolution.com/editors/" title="Meet the autoevolution writers and editors">Masthead</a></li>
	<li><a href="https://www.autoevolution.com/rss-channels/" title="Follow autoevolution via RSS">RSS Feeds</a></li>
</ul>
</div>

<div id="topsearch" class="xsgrad1"><form method="get" action="https://www.autoevolution.com/search.php">
<input type="text" name="s" value="Search here..." data-defl="Search here..." /><button type="submit" class="fa fa-search"></button>
</form></div>

<div id="rtopmenu" class="fr">
	<a href="https://www.autoevolution.com/sendtip/" title="Have a news tip? Let us know!"><i class="fa fa-tip col-white"></i></a>
	<i class="fa fa-newspaper rtm-paper col-gold posrel " title="Customize and read your newspaper">
		</i>
	<i class="fa fa-heart rtm-like" title="Follow us on social media"></i>
	<i class="fa fa-info-circle rtm-info" title="Useful information"></i>
</div>

</div></div>
<div class="container2">
	<div id="topwhite" class="h50">
			<div class="eventbar"><a href="https://www.autoevolution.com/newstag/Earth+Month?utm_source=ae_self&utm_medium=ae_eventline_desktop&utm_campaign=ae_month_earth" title="Earth Month"><b class="col-red- faded">FEATURED</b>&nbsp; autoevolution's 🌎 <span class="col-green">Earth Month</span><!-- <b class="col-red">Read all about it</b>--></a> &nbsp;<i class="fa fa-long-arrow-right col-green"></i></div>
		</div>
</div>

<div id="pagewrapper">

<div class="container2" itemscope itemtype="http://schema.org/NewsArticle">
	
	<div class="col1width col1mg fl">
		<div class="ad300x250 mgtop_10 ad">
		<div id="AE_news_300x250_ATF_240s_2__placement_5e8f68857fcf3__" style="width:300px; height:250px"></div><script>googletag.cmd.push(function(){ googletag.display("AE_news_300x250_ATF_240s_2__placement_5e8f68857fcf3__"); });setInterval(function(){googletag.pubads().refresh([window.slot_5e8f68857fcf3]);}, 240000); </script>		</div>


		
				<div id="moreonthis_inner"><div class="moreonthis bulleted mgtop_30"><div class="title titletype1">More on this:</div><a href="https://www.autoevolution.com/news/bureko-6x6-pickup-is-a-chevy-silverado-with-two-more-wheels-packs-1200-hp-142552.html?utm_source=ae_self&utm_medium=ae_moreon&utm_campaign=ae_moreon_news_static" title="Bureko 6x6 Pickup Is a Chevy Silverado With Two More Wheels, Packs 1,200 HP"><img width="90" height="60" title="Bureko 6x6 Pickup Is a Chevy Silverado With Two More Wheels, Packs 1,200 HP" alt="Bureko 6x6 Pickup Is a Chevy Silverado With Two More Wheels, Packs 1,200 HP" src="https://s1.cdn.autoevolution.com/images/news/bureko-6x6-pickup-is-a-chevy-silverado-with-two-more-wheels-packs-1200-hp-142552-3.jpg"/><span><b class="black bull">1</b> Bureko 6x6 Pickup Is a Chevy Silverado With Two More Wheels, Packs 1,200 HP</span></a><a href="https://www.autoevolution.com/news/1955-ford-f100-restomod-boasts-a-see-through-bed-floor-and-a-lincoln-v8-engine-142522.html?utm_source=ae_self&utm_medium=ae_moreon&utm_campaign=ae_moreon_news_static" title="1955 Ford F100 Restomod Boasts a See-Through Bed Floor and a Lincoln V8 Engine"><img width="90" height="60" title="1955 Ford F100 Restomod Boasts a See-Through Bed Floor and a Lincoln V8 Engine" alt="1955 Ford F100 Restomod Boasts a See-Through Bed Floor and a Lincoln V8 Engine" src="https://s1.cdn.autoevolution.com/images/news/1955-ford-f100-restomod-boasts-a-see-through-bed-floor-and-a-lincoln-v8-engine-142522-3.jpg"/><span><b class="black bull">2</b> 1955 Ford F100 Restomod Boasts a See-Through Bed Floor and a Lincoln V8 Engine</span></a><a href="https://www.autoevolution.com/news/1966-ford-mustang-mid-engine-prototype-is-real-predates-the-mach-2-experimental-142496.html?utm_source=ae_self&utm_medium=ae_moreon&utm_campaign=ae_moreon_news_static" title="1966 Ford Mustang Mid-Engine Prototype Is Real, Predates the Mach 2 Experimental"><img width="90" height="60" title="1966 Ford Mustang Mid-Engine Prototype Is Real, Predates the Mach 2 Experimental" alt="1966 Ford Mustang Mid-Engine Prototype Is Real, Predates the Mach 2 Experimental" src="https://s1.cdn.autoevolution.com/images/news/1966-ford-mustang-mid-engine-prototype-is-real-predates-the-mach-2-experimental-142496-3.jpg"/><span><b class="black bull">3</b> 1966 Ford Mustang Mid-Engine Prototype Is Real, Predates the Mach 2 Experimental</span></a><a href="https://www.autoevolution.com/news/27000-mile-foxbody-mustang-50-listed-for-sale-on-craigslist-for-25000-142099.html?utm_source=ae_self&utm_medium=ae_moreon&utm_campaign=ae_moreon_news_static" title="27,000-Mile Foxbody Mustang 5.0 Listed for Sale on Craigslist for $25,000"><img width="90" height="60" title="27,000-Mile Foxbody Mustang 5.0 Listed for Sale on Craigslist for $25,000" alt="27,000-Mile Foxbody Mustang 5.0 Listed for Sale on Craigslist for $25,000" src="https://s1.cdn.autoevolution.com/images/news/27000-mile-foxbody-mustang-50-listed-for-sale-on-craigslist-for-25000-142099-3.jpg"/><span><b class="black bull">4</b> 27,000-Mile Foxbody Mustang 5.0 Listed for Sale on Craigslist for $25,000</span></a><a href="https://www.autoevolution.com/news/2021-ford-bronco-sport-engine-options-revealed-three-cylinder-ecoboost-standard-142010.html?utm_source=ae_self&utm_medium=ae_moreon&utm_campaign=ae_moreon_news_static" title="2021 Ford Bronco Sport Engine Options Revealed, Three-Cylinder EcoBoost Standard"><img width="90" height="60" title="2021 Ford Bronco Sport Engine Options Revealed, Three-Cylinder EcoBoost Standard" alt="2021 Ford Bronco Sport Engine Options Revealed, Three-Cylinder EcoBoost Standard" src="https://s1.cdn.autoevolution.com/images/news/2021-ford-bronco-sport-engine-options-revealed-three-cylinder-ecoboost-standard-142010-3.jpg"/><span><b class="black bull">5</b> 2021 Ford Bronco Sport Engine Options Revealed, Three-Cylinder EcoBoost Standard</span></a></div></div>
		
				<div id="moreonthis_inner">
			<div class="moreonthis mgtop_20">
				<div class="title titletype1">Car reviews:</div>
				<script src="https://player.anyclip.com/anyclip-widget/lre-widget/prod/v1/src/lre.js" pubname="autoevolutioncom" widgetname="0011r00002IZQzB_1183"></script>
			</div>
		</div>
		
		<div class="ad300x250 mgtop_30"><div id="AE_news_300x250_ATF_240s_2__placement_5e8f68857fdcc__" style="width:300px; height:250px"></div><script>googletag.cmd.push(function(){ googletag.display("AE_news_300x250_ATF_240s_2__placement_5e8f68857fdcc__"); });setInterval(function(){googletag.pubads().refresh([window.slot_5e8f68857fdcc]);}, 240000); </script>		</div>

		<div id="moreonthis_inner">
						<div class="moreonthis mgtop_30">
				<div class="title titletype1 upcase"><a href="" title="Up Next">Up Next &nbsp;<i class="fa fa-long-arrow-right"></i></a></div>
				<a href="https://www.autoevolution.com/news/analysts-suggest-that-global-ev-sales-will-drop-43-percent-this-year-142561.html?utm_source=ae_self&utm_medium=ae_upnext&utm_campaign=ae_upnext_left">
					<img src="https://s1.cdn.autoevolution.com/images/news/analysts-suggest-ev-sales-will-drop-43-percent-this-year-142561-3.jpg" width="66" height="40" />
					<span>Analysts Suggest That Global EV Sales Will Drop 43 Percent This Year</span>
				</a>
			</div>
					</div>

		&nbsp;
	</div>


<article id="newscol2" class="col2width">
<meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="https://www.autoevolution.com/news/2021-ford-f-150-interior-photos-reveal-sync-4-touchscreen-infotainment-system-142560.html" />
<meta itemprop="datePublished" content="2020-04-09T17:18:24+0000" />
<meta itemprop="dateModified" content="2020-04-09T17:18:56+0000" /><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
	<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
		<meta itemprop="url" content="https://s1.cdn.autoevolution.com/_img/autoevolution_logo_2016_ldjs.png">
		<meta itemprop="width" content="500">
		<meta itemprop="height" content="100">
	</div>
	<meta itemprop="name" content="Autoevolution">
</div>

<h1 itemprop="headline" class="padcol2 newstitle innews">2021 Ford F-150 Interior Photos Reveal SYNC 4 Touchscreen Infotainment System</h1>

<div class="breadcrumb innews">
	<div class="fr">
				9 Apr 2020, 17:18 UTC &middot;
		<div class="col2author">by <a href="https://www.autoevolution.com/editors/browse/mircea-panait/" title="Check out Mircea Panait's author profile" itemscope itemtype="http://schema.org/Person" itemprop="author"><b itemprop="name">Mircea Panait</b></a><img src="https://s1.cdn.autoevolution.com/images/editors/mircea-panait-64.jpg?v=2019" width="24" height="24" alt="author pic" title="Mircea Panait" /></div>
	</div>
<span itemscope itemtype="http://schema.org/BreadcrumbList"><span itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><meta itemprop="position" content="1" /><a href="https://www.autoevolution.com/" itemprop="item" title="Home"><span itemprop="name">Home</span></a></span> &gt; <span itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><meta itemprop="position" content="2" /><a href="https://www.autoevolution.com/news/" itemprop="item" title="News"><span itemprop="name">News</span></a></span> &gt; <span itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><meta itemprop="position" content="3" /><a href="https://www.autoevolution.com/news/car-profile/" itemprop="item" title="Car Profile"><span itemprop="name">Car Profile</span></a></span></span>	<div class="top2line5"></div>
</div>
<div itemprop="articleBody">
<div class="newssubtext">From stylistic and technological standpoints, the jump from the twelfth to the thirteenth generation of the <a rel="noopener" target="_blank" href="https://www.autoevolution.com/news/1955-ford-f100-restomod-boasts-a-see-through-bed-floor-and-a-lincoln-v8-engine-142522.html">F-Series</a> was huge. Ford won&rsquo;t make too many changes for the fourteenth, but nevertheless, don&rsquo;t forget that a hybrid and an electric powertrain are in the pipeline.</div>
<div class="ch_pic" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><a id="xaegal_0" class="fullimg" href="https://s1.cdn.autoevolution.com/images/news/2021-ford-f-150-interior-photos-reveal-sync-4-touchscreen-infotainment-system-142560_1.jpg" target="_blank"><img itemprop="thumbnailUrl" src="https://s1.cdn.autoevolution.com/images/news-pictures-600x/2021-ford-f-150-interior-photos-reveal-sync-4-touchscreen-infotainment-system-142560-7.jpg" title="2021 Ford F-150 interior" data-gidx="0" data-big="https://s1.cdn.autoevolution.com/images/news/2021-ford-f-150-interior-photos-reveal-sync-4-touchscreen-infotainment-system-142560_1.jpg" data-description="Photo credits: F150Gen14.com forum" data-title="2021 Ford F-150 interior" /></a><span><em class="fa fa-search-plus"></em> 20 photos</span><meta itemprop="url" content="https://s1.cdn.autoevolution.com/images/news/2021-ford-f-150-interior-photos-reveal-sync-4-touchscreen-infotainment-system-142560_1.jpg"><meta itemprop="width" content="1600"><meta itemprop="height" content="900"></div><div class="newsgal2 posrel"><div class="vslide" data-count="19"><a id="aegal_0" href="https://s1.cdn.autoevolution.com/images/news/gallery/2021-ford-f-150-interior-photos-reveal-sync-4-touchscreen-infotainment-system_1.jpg" data-num="0" rel="noopener"><img title="2021 Ford F-150 interior photo" alt="2021 Ford F-150 interior photo" src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/2021-ford-f-150-interior-photos-reveal-sync-4-touchscreen-infotainment-system-thumbnail_1.jpg" height="78" data-onload="aengal_picloaded('.newsgal',0);" data-gidx="1" data-gidm="761481" data-gida="142560"  data-description="Photo credits: F150Gen14 forum" data-title="2021 Ford F-150 interior photo" /></a><a id="aegal_1" href="https://s1.cdn.autoevolution.com/images/news/gallery/2021-ford-f-150-interior-photos-reveal-sync-4-touchscreen-infotainment-system_2.jpg" data-num="1" rel="noopener"><img title="2021 Ford F-150 interior photo" alt="2021 Ford F-150 interior photo" src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/2021-ford-f-150-interior-photos-reveal-sync-4-touchscreen-infotainment-system-thumbnail_2.jpg" height="78" data-onload="aengal_picloaded('.newsgal',1);" data-gidx="2" data-gidm="761482" data-gida="142560"  data-description="Photo credits: F150Gen14 forum" data-title="2021 Ford F-150 interior photo" /></a><a id="aegal_2" href="https://s1.cdn.autoevolution.com/images/news/gallery/2021-ford-f-150-interior-photos-reveal-sync-4-touchscreen-infotainment-system_3.jpg" data-num="2" rel="noopener"><img title="2021 Ford F-150 interior photo" alt="2021 Ford F-150 interior photo" src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/2021-ford-f-150-interior-photos-reveal-sync-4-touchscreen-infotainment-system-thumbnail_3.jpg" height="78" data-onload="aengal_picloaded('.newsgal',2);" data-gidx="3" data-gidm="761483" data-gida="142560"  data-description="Photo credits: F150Gen14 forum" data-title="2021 Ford F-150 interior photo" /></a><a id="aegal_3" href="https://s1.cdn.autoevolution.com/images/news/gallery/2021-ford-f-150-interior-photos-reveal-sync-4-touchscreen-infotainment-system_4.jpg" data-num="3" rel="noopener"><img title="2021 Ford F-150 interior photo" alt="2021 Ford F-150 interior photo" src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/2021-ford-f-150-interior-photos-reveal-sync-4-touchscreen-infotainment-system-thumbnail_4.jpg" height="78" data-onload="aengal_picloaded('.newsgal',3);" data-gidx="4" data-gidm="761484" data-gida="142560"  data-description="Photo credits: F150Gen14 forum" data-title="2021 Ford F-150 interior photo" /></a><a id="aegal_4" href="https://s1.cdn.autoevolution.com/images/news/gallery/2021-ford-f-150-interior-photos-reveal-sync-4-touchscreen-infotainment-system_5.jpg" data-num="4" rel="noopener"><img title="2021 Ford F-150 interior photo" alt="2021 Ford F-150 interior photo" src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/2021-ford-f-150-interior-photos-reveal-sync-4-touchscreen-infotainment-system-thumbnail_5.jpg" height="78" data-onload="aengal_picloaded('.newsgal',4);" data-gidx="5" data-gidm="761485" data-gida="142560"  data-description="Photo credits: F150Gen14 forum" data-title="2021 Ford F-150 interior photo" /></a><a id="aegal_5" href="https://s1.cdn.autoevolution.com/images/news/gallery/2021-ford-f-150-interior-photos-reveal-sync-4-touchscreen-infotainment-system_6.jpg" data-num="5" rel="noopener"><img title="2021 Ford F-150 interior photo" alt="2021 Ford F-150 interior photo" src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/2021-ford-f-150-interior-photos-reveal-sync-4-touchscreen-infotainment-system-thumbnail_6.jpg" height="78" data-onload="aengal_picloaded('.newsgal',5);" data-gidx="6" data-gidm="761486" data-gida="142560"  data-description="Photo credits: F150Gen14 forum" data-title="2021 Ford F-150 interior photo" /></a><a id="aegal_6" href="https://s1.cdn.autoevolution.com/images/news/gallery/2021-ford-f-150-interior-photos-reveal-sync-4-touchscreen-infotainment-system_7.jpg" data-num="6" rel="noopener"><img title="2021 Ford F-150" alt="2021 Ford F-150" src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/2021-ford-f-150-interior-photos-reveal-sync-4-touchscreen-infotainment-system-thumbnail_7.jpg" height="78" data-onload="aengal_picloaded('.newsgal',6);" data-gidx="7" data-gidm="761487" data-gida="142560"  data-description="Photo credits: Stefan Baldauf/SB-Medien" data-title="2021 Ford F-150" /></a><a id="aegal_7" href="https://s1.cdn.autoevolution.com/images/news/gallery/2021-ford-f-150-interior-photos-reveal-sync-4-touchscreen-infotainment-system_8.jpg" data-num="7" rel="noopener"><img title="2021 Ford F-150" alt="2021 Ford F-150" src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/2021-ford-f-150-interior-photos-reveal-sync-4-touchscreen-infotainment-system-thumbnail_8.jpg" height="78" data-onload="aengal_picloaded('.newsgal',7);" data-gidx="8" data-gidm="761488" data-gida="142560"  data-description="Photo credits: Stefan Baldauf/SB-Medien" data-title="2021 Ford F-150" /></a><a id="aegal_8" href="https://s1.cdn.autoevolution.com/images/news/gallery/2021-ford-f-150-interior-photos-reveal-sync-4-touchscreen-infotainment-system_9.jpg" data-num="8" rel="noopener"><img title="2021 Ford F-150" alt="2021 Ford F-150" src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/2021-ford-f-150-interior-photos-reveal-sync-4-touchscreen-infotainment-system-thumbnail_9.jpg" height="78" data-onload="aengal_picloaded('.newsgal',8);" data-gidx="9" data-gidm="761489" data-gida="142560"  data-description="Photo credits: Stefan Baldauf/SB-Medien" data-title="2021 Ford F-150" /></a><a id="aegal_9" href="https://s1.cdn.autoevolution.com/images/news/gallery/2021-ford-f-150-interior-photos-reveal-sync-4-touchscreen-infotainment-system_10.jpg" data-num="9" rel="noopener"><img title="2021 Ford F-150" alt="2021 Ford F-150" data-src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/2021-ford-f-150-interior-photos-reveal-sync-4-touchscreen-infotainment-system-thumbnail_10.jpg" height="78" data-onload="aengal_picloaded('.newsgal',9);" data-gidx="10" data-gidm="761490" data-gida="142560"  data-description="Photo credits: Stefan Baldauf/SB-Medien" data-title="2021 Ford F-150" /></a><a id="aegal_10" href="https://s1.cdn.autoevolution.com/images/news/gallery/2021-ford-f-150-interior-photos-reveal-sync-4-touchscreen-infotainment-system_11.jpg" data-num="10" rel="noopener"><img title="2021 Ford F-150" alt="2021 Ford F-150" data-src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/2021-ford-f-150-interior-photos-reveal-sync-4-touchscreen-infotainment-system-thumbnail_11.jpg" height="78" data-onload="aengal_picloaded('.newsgal',10);" data-gidx="11" data-gidm="761491" data-gida="142560"  data-description="Photo credits: Stefan Baldauf/SB-Medien" data-title="2021 Ford F-150" /></a><a id="aegal_11" href="https://s1.cdn.autoevolution.com/images/news/gallery/2021-ford-f-150-interior-photos-reveal-sync-4-touchscreen-infotainment-system_12.jpg" data-num="11" rel="noopener"><img title="2021 Ford F-150" alt="2021 Ford F-150" data-src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/2021-ford-f-150-interior-photos-reveal-sync-4-touchscreen-infotainment-system-thumbnail_12.jpg" height="78" data-onload="aengal_picloaded('.newsgal',11);" data-gidx="12" data-gidm="761492" data-gida="142560"  data-description="Photo credits: Stefan Baldauf/SB-Medien" data-title="2021 Ford F-150" /></a><a id="aegal_12" href="https://s1.cdn.autoevolution.com/images/news/gallery/2021-ford-f-150-interior-photos-reveal-sync-4-touchscreen-infotainment-system_13.jpg" data-num="12" rel="noopener"><img title="2021 Ford F-150" alt="2021 Ford F-150" data-src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/2021-ford-f-150-interior-photos-reveal-sync-4-touchscreen-infotainment-system-thumbnail_13.jpg" height="78" data-onload="aengal_picloaded('.newsgal',12);" data-gidx="13" data-gidm="761493" data-gida="142560"  data-description="Photo credits: Stefan Baldauf/SB-Medien" data-title="2021 Ford F-150" /></a><a id="aegal_13" href="https://s1.cdn.autoevolution.com/images/news/gallery/2021-ford-f-150-interior-photos-reveal-sync-4-touchscreen-infotainment-system_14.jpg" data-num="13" rel="noopener"><img title="2021 Ford F-150" alt="2021 Ford F-150" data-src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/2021-ford-f-150-interior-photos-reveal-sync-4-touchscreen-infotainment-system-thumbnail_14.jpg" height="78" data-onload="aengal_picloaded('.newsgal',13);" data-gidx="14" data-gidm="761494" data-gida="142560"  data-description="Photo credits: Stefan Baldauf/SB-Medien" data-title="2021 Ford F-150" /></a><a id="aegal_14" href="https://s1.cdn.autoevolution.com/images/news/gallery/2021-ford-f-150-interior-photos-reveal-sync-4-touchscreen-infotainment-system_15.jpg" data-num="14" rel="noopener"><img title="2021 Ford F-150" alt="2021 Ford F-150" data-src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/2021-ford-f-150-interior-photos-reveal-sync-4-touchscreen-infotainment-system-thumbnail_15.jpg" height="78" data-onload="aengal_picloaded('.newsgal',14);" data-gidx="15" data-gidm="761495" data-gida="142560"  data-description="Photo credits: Stefan Baldauf/SB-Medien" data-title="2021 Ford F-150" /></a><a id="aegal_15" href="https://s1.cdn.autoevolution.com/images/news/gallery/2021-ford-f-150-interior-photos-reveal-sync-4-touchscreen-infotainment-system_16.jpg" data-num="15" rel="noopener"><img title="2021 Ford F-150" alt="2021 Ford F-150" data-src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/2021-ford-f-150-interior-photos-reveal-sync-4-touchscreen-infotainment-system-thumbnail_16.jpg" height="78" data-onload="aengal_picloaded('.newsgal',15);" data-gidx="16" data-gidm="761496" data-gida="142560"  data-description="Photo credits: Stefan Baldauf/SB-Medien" data-title="2021 Ford F-150" /></a><a id="aegal_16" href="https://s1.cdn.autoevolution.com/images/news/gallery/2021-ford-f-150-interior-photos-reveal-sync-4-touchscreen-infotainment-system_17.jpg" data-num="16" rel="noopener"><img title="2021 Ford F-150" alt="2021 Ford F-150" data-src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/2021-ford-f-150-interior-photos-reveal-sync-4-touchscreen-infotainment-system-thumbnail_17.jpg" height="78" data-onload="aengal_picloaded('.newsgal',16);" data-gidx="17" data-gidm="761497" data-gida="142560"  data-description="Photo credits: Stefan Baldauf/SB-Medien" data-title="2021 Ford F-150" /></a><a id="aegal_17" href="https://s1.cdn.autoevolution.com/images/news/gallery/2021-ford-f-150-interior-photos-reveal-sync-4-touchscreen-infotainment-system_18.jpg" data-num="17" rel="noopener"><img title="2021 Ford F-150" alt="2021 Ford F-150" data-src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/2021-ford-f-150-interior-photos-reveal-sync-4-touchscreen-infotainment-system-thumbnail_18.jpg" height="78" data-onload="aengal_picloaded('.newsgal',17);" data-gidx="18" data-gidm="761498" data-gida="142560"  data-description="Photo credits: Stefan Baldauf/SB-Medien" data-title="2021 Ford F-150" /></a><a id="aegal_18" href="https://s1.cdn.autoevolution.com/images/news/gallery/2021-ford-f-150-interior-photos-reveal-sync-4-touchscreen-infotainment-system_19.jpg" data-num="18" rel="noopener"><img title="2021 Ford F-150" alt="2021 Ford F-150" data-src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/2021-ford-f-150-interior-photos-reveal-sync-4-touchscreen-infotainment-system-thumbnail_19.jpg" height="78" data-onload="aengal_picloaded('.newsgal',18);" data-gidx="19" data-gidm="761499" data-gida="142560"  data-description="Photo credits: Stefan Baldauf/SB-Medien" data-title="2021 Ford F-150" /></a><script type="application/ld+json" id="schema-gallery-data">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</script></div><div class="dotbox curpo" onclick="return open_lght(0)"></div></div><div class="newstext innews">
<div class="mgtop_20">
The F-150 Hybrid will center around the 3.5-liter EcoBoost V6 while the electric version remains a mystery to this day. Based on a patent filing from 2019, Ford may offer <a rel="noopener" target="_blank" href="https://www.autoevolution.com/news/ford-f-150-ev-patent-reveals-single-dual-four-motor-drivetrain-options-139552.html">single-, dual-, and four-motor options</a> to take on full-size competitors from Rivian and General Motors.<br />
<br />
As for exterior design, the pictures we have from the carparazzi don&rsquo;t show too many differences. Higher trim levels have a nicer grille <a rel="noopener" target="_blank" href="https://www.autoevolution.com/news/2021-ford-f-150-spied-with-gmc-ram-design-influences-141256.html">apparently inspired by GMC</a>, but other than that, the newcomer remains faithful to the styling and proportions of the thirteenth gen.<br />
<br />
The inside, however, is where the magic is. Brought to you by the <a rel="noopener" target="_blank" href="https://www.f150gen14.com/forum/threads/peek-at-the-new-2021-f150-lariat-interior-digital-gauges-2-tone-leather-huge-screen-new-shifter-with-stow-option.36/">F150Gen14</a>&nbsp;forum, the interior pics show the redesigned dashboard and center console of the Lariat. Expected to arrive at dealerships for the 2021 model year, the fourteenth gen is dominated by the ginormous touchscreen of the infotainment system. <a rel="noopener" target="_blank" href="https://www.autoevolution.com/news/ford-sync-4-infotainment-system-features-wireless-android-auto-apple-carplay-138666.html">SYNC 4</a> can support screen sizes of up to 15.5 inches while the lower end of the spectrum kicks off with a 12-inch diagonal.<br />
<br />
The digital instrument cluster also looks nice, along with the redesigned steering wheel and a stow-away shift knob that&rsquo;s supposed to fold down at the press of a button for a flatter area between the front seats. The quality of the materials appears to be better as well, and if you look closely, you&rsquo;ll also notice the AC 120-volt and 20-amp outlet next to the 12-volt power outlet.<br />
<br />
For the 2020 model year, the Lariat will set you back $42,750 for the SuperCab with rear-wheel drive. This trim slots between the XLT and King Ranch. The standard engine of the Lariat comes in the guise of the 2.7-liter EcoBoost V6 with 325 horsepower and 400 pound-feet of torque on deck. The 2.7 combines port fuel injection and direct injection, a dual-fuel strategy that balances the minuses with the pluses of each injection solution. <p class="mgtop_20"><i class="fa fa-flag-checkered ico col-red3"></i></p><div class="clearfix"></div></div></div>



	<div class="clearfix"></div>
</div>
<div class="posrel"></div><!-- posrel -->
<div class="filedunder mgtop_20"><a href="https://www.autoevolution.com/newstag/2021%20Ford%20F-150/" title="More stories about &quot;2021 Ford F-150&quot;" class="newstag">2021 Ford F-150</a> <a href="https://www.autoevolution.com/newstag/infotainment/" title="More stories about &quot;infotainment&quot;" class="newstag">infotainment</a> <a href="https://www.autoevolution.com/newstag/Ford%20F-150/" title="More stories about &quot;Ford F-150&quot;" class="newstag">Ford F-150</a> <a href="https://www.autoevolution.com/newstag/SYNC%204/" title="More stories about &quot;SYNC 4&quot;" class="newstag">SYNC 4</a> <a href="https://www.autoevolution.com/newstag/touchscreen/" title="More stories about &quot;touchscreen&quot;" class="newstag">touchscreen</a> <a href="https://www.autoevolution.com/newstag/Ford/" title="More stories about &quot;Ford&quot;" class="newstag">Ford</a> <a href="https://www.autoevolution.com/newstag/technology/" title="More stories about &quot;technology&quot;" class="newstag">technology</a> </div>
<div class="clearfix"></div>
<div id="disqus_thread" class="bgwhite overauto"><button onclick="$('#disqus_thread').toggleClass('padcol2'); loadDisqus()" type="button" class="ulbtn dispblock posrel zx1"><i class="fa fa-comment col-red"></i>click to load Disqus comments for this story</span><span class="disclaim">This enables Disqus, Inc. to process some of your data.</span></button></div>
<script>var disqus_config = function () { this.page.url = 'https://www.autoevolution.com/news/2021-ford-f-150-interior-photos-reveal-sync-4-touchscreen-infotainment-system-142560.html'; this.page.identifier = 'dsq_ae_news_142560'; };</script>
<div class="clearfix"></div>



</article><!-- midcol -->

<div id="newscol3" class="col3width overhide">
<div class="moreonthis mgleft_20 mgtop_10 vehicles"><div class="title titletype1">FORD models:</div><a href="https://www.autoevolution.com/cars/ford-ranger-double-cab-2015.html" title="FORD Ranger Double Cab"><img width="90" height="60" title="FORD Ranger Double Cab" alt="FORD Ranger Double Cab" src="https://s1.cdn.autoevolution.com/images/models/thumb/FORD_Ranger-Double-Cab-2015_main.jpg_tmb.jpg"/><span>FORD Ranger Double Cab <span>Midsize Pickup</span></span></a><a href="https://www.autoevolution.com/cars/ford-gt-2017.html" title="FORD GT"><img width="90" height="60" title="FORD GT" alt="FORD GT" src="https://s1.cdn.autoevolution.com/images/models/thumb/FORD_GT-2017_main.jpg_tmb.jpg"/><span>FORD GT <span>Exotic</span></span></a><a href="https://www.autoevolution.com/cars/ford-escape-2016.html" title="FORD Escape"><img width="90" height="60" title="FORD Escape" alt="FORD Escape" src="https://s1.cdn.autoevolution.com/images/models/thumb/FORD_Escape-2016_main.jpg_tmb.jpg"/><span>FORD Escape <span>Crossover</span></span></a><a href="https://www.autoevolution.com/cars/ford-ranger-double-cab-2011.html" title="FORD Ranger Double Cab"><img width="90" height="60" title="FORD Ranger Double Cab" alt="FORD Ranger Double Cab" src="https://s1.cdn.autoevolution.com/images/models/thumb/FORD_Ranger-Double-Cab-2011_main.jpg_tmb.jpg"/><span>FORD Ranger Double Cab <span>Midsize Pickup</span></span></a><a href="https://www.autoevolution.com/cars/ford-transit-connect-2018.html" title="FORD TRANSIT/TOURNEO CONNECT (7-SEATS)"><img width="90" height="60" title="FORD TRANSIT/TOURNEO CONNECT (7-SEATS)" alt="FORD TRANSIT/TOURNEO CONNECT (7-SEATS)" src="https://s1.cdn.autoevolution.com/images/models/thumb/FORD_TRANSIT-CONNECT-2018_main.jpg_tmb.jpg"/><span>FORD TRANSIT/TOURNEO CONNECT (7-SEATS) <span>Large MPV</span></span></a><a href="https://www.autoevolution.com/cars/ford-kuga-2019.html" title="FORD Kuga"><img width="90" height="60" title="FORD Kuga" alt="FORD Kuga" src="https://s1.cdn.autoevolution.com/images/models/thumb/FORD_Kuga-2019_main.jpg_tmb.jpg"/><span>FORD Kuga <span>Small SUV</span></span></a><a href="https://www.autoevolution.com/cars/ford-fusion-north-american-2016.html" title="FORD Fusion North American"><img width="90" height="60" title="FORD Fusion North American" alt="FORD Fusion North American" src="https://s1.cdn.autoevolution.com/images/models/thumb/FORD_Fusion-North-American-2016_main.jpg_tmb.jpg"/><span>FORD Fusion North American <span>Large</span></span></a><a href="https://www.autoevolution.com/cars/ford-explorer-2019.html" title="FORD Explorer"><img width="90" height="60" title="FORD Explorer" alt="FORD Explorer" src="https://s1.cdn.autoevolution.com/images/models/thumb/FORD_Explorer-2019_main.jpg_tmb.jpg"/><span>FORD Explorer <span>Large SUV</span></span></a><a href="https://www.autoevolution.com/cars/ford-escape-2012.html" title="FORD Escape"><img width="90" height="60" title="FORD Escape" alt="FORD Escape" src="https://s1.cdn.autoevolution.com/images/models/thumb/FORD_Ford-Escape-2012_main.jpg_tmb.jpg"/><span>FORD Escape <span>Crossover</span></span></a><a href="https://www.autoevolution.com/cars/ford-ranger-super-cab-2011.html" title="FORD Ranger Super Cab"><img width="90" height="60" title="FORD Ranger Super Cab" alt="FORD Ranger Super Cab" src="https://s1.cdn.autoevolution.com/images/models/thumb/FORD_Ranger-Super-Cab-2011_main.jpg_tmb.jpg"/><span>FORD Ranger Super Cab <span>Midsize Pickup</span></span></a><a href="https://www.autoevolution.com/ford/" title="Full list of FORD models and specifications" class="bold upcase seeall">All FORD models &nbsp;<i class="fa fa-long-arrow-right"></i></a></div>
		<div class="mgleft_20 mgtop_20">
		<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
		<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-2364887827571271" data-ad-slot="9053923839" data-ad-format="link" data-full-width-responsive="true"></ins>
		<script>(adsbygoogle = window.adsbygoogle || []).push({});</script>
	</div>
	
	
</div><!-- newscol3 -->

<div class="clearfix"></div>

<div class="col123width bgcutgrad">
	<div class="ad970x250 ad ad_adc" style="background-color: #e4e4e4; text-align: center;">
	<div id="AE_news_970x90_240s__placement_5e8f6885803d5__" style="width:970px; height:250px"></div><script>googletag.cmd.push(function(){ googletag.display("AE_news_970x90_240s__placement_5e8f6885803d5__"); });setInterval(function(){googletag.pubads().refresh([window.slot_5e8f6885803d5]);}, 240000); </script>	</div>
</div>

<div class="fl" id="newscol1">
	<div id="morepopular1">&nbsp;</div>
	<div id="morescrollad1">&nbsp;</div>
	<div id="morepopular2">&nbsp;</div>
</div>
<div class="col2width fl bgcutgrad" id="morescroll">&nbsp;</div>

<div class="col3width fl">
	<div id="more_X">&nbsp;</div>
	<div id="morelinks">&nbsp;</div>
</div>

<div class="clearfix"></div>
<div class="col123width bgcutgrad"><div id="morescrollad2"></div><br/></div>

</div><!-- container -->

<iframe class="artr" src="https://www.autoevolution.com/rhh.php?k=artr&art=142560&se=news" width="0" height="0"><noframes><img src="https://www.autoevolution.com/rhh.php?k=artr&art=142560&se=news" width="1" height="1" /></noframes></iframe>

<script>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</script>

<div id="notif_asker_div">
	<div id="notif_asker_buttons">
		<h4>Would you like <span class="col-red">AUTOEVOLUTION</span> to send you notifications?</h4>
		<p>You will only receive our top stories,<br/>typically no more than 5 per day</p>
		<div id="notif_asker_btns">
			<button type="button" class="notif_btn blk" onclick="notif_continue(true)" title="Please click ALLOW when prompted">yes</button>
			<button type="button" class="notif_btn" onclick="notif_continue(false)">no</button>
		</div>
	</div>
</div>

<script>
function notif_asker() {
	$('body,html').css('overflow', 'hidden');
	$('#notif_asker_div').show();
}

function notif_continue(go) {
	if(go === true) {
		ae_setcookie('notif_dontask', 'dont', 60);

		$('#notif_asker_buttons').html('<h4 class="mgbot_20"><span class="col-red">Thank you!</span><br/>Please click ALLOW when prompted</h4>');
		setTimeout(function() {
			$('#notif_asker_div').remove();
			$('body,html').css('overflow', 'visible');
		}, 3000);

		var d = document, s = d.createElement('script');
		s.src = 'https://www.autoevolution.com/notificator.js?v=127';
		s.setAttribute('id', 'notif_asker_js');
		(d.head || d.body).appendChild(s);
		window.askOnLoad = 1;
	}
	else {
		ae_setcookie('notif_dontask', 'dont', 60);
		$('#notif_asker_div').remove();
		$('body,html').css('overflow', 'visible');
	}
}
</script>

<div class="clearfix"></div>
</div><!-- pagewrapper -->

<div id="footer">
	<div class="container">
		<div id="footcol1">
			<a href="/rss-channels/" class="fa fa-rss fl col-red"></a>
			<a href="https://www.autoevolution.com/" id="footauto" title="autoevolution">autoevolution</a>
			<span id="footprivacyl">
				<a href="/contact/" title="Contact Us">Contact Us</a> &bull;
				<a href="/static/privacy.html" title="Privacy Policy">Privacy Policy</a> &bull;
				<a href="/static/cookies.html" title="Cookies Policy">Cookies Policy</a>
				<br/>
							</span>
		</div>
		<div id="footcol2">
			<ul>
							<li><a href="/cars/" title="Cars">Cars</a></li>
				<li><a href="/moto/" title="Moto">Moto</a></li>
				<li><a href="/news/" title="News">News</a></li>
				<li><a href="/cars/reviews/" title="Car Reviews">Reviews</a></li>
				<li><a href="/editorial/" title="Editorials">Editorials</a></li>
				<li><a href="/coverstory/" title="Coverstory">Coverstory</a></li>
				<li><a href="/auto-guide/" title="Auto How-to">How-to</a></li>
				<li><a href="/auto-glossary/" title="Automotive Terms Glossary">Glossary</a></li>
				<li><a href="/carfinder/" title="Car Finder">Car finder</a></li>
				<li><a href="/bac/" title="Blood Alcohol Calculator">BAC</a></li>
						</ul>
			<p>&copy; 2008-2020 SoftNews Net SRL.<br/>All rights reserved. autoevolution&reg; and the autoevolution&reg; logo are registered trademarks.</p>
		</div>
		<div class="fgoup" onclick="$('html, body').animate({ scrollTop: 0 }, 'slow');"><i class="fa fa-caret-up"></i></div>
	</div>
	<div class="clearfix"></div>
</div>

<script type="application/ld+json">
{
	"@context": "http://schema.org", "@type": "Organization", "url": "https://www.autoevolution.com/", "logo": "https://www.autoevolution.com/_img/autoevolution_logo_2016_ldjs.png", "name": "autoevolution",  "sameAs" : [
		"https://www.facebook.com/autoevolution",
		"https://twitter.com/_autoevolution_",
		"https://flipboard.com/@autoevolution/autoevolution-e4m5gpaay"
	]
}
</script>
<script type="application/ld+json">{ "@context": "http://schema.org", "@type": "WebSite", "name": "autoevolution", "url": "https://www.autoevolution.com/" }</script>

<script type="text/javascript" src="https://s1.cdn.autoevolution.com/_min/?g=news,swipebox&amp;vv=341"></script>
<script>

window.onload=function() {
	$(window).on("click", aeclosemenus1);
	$("#topmenubtn").on("click", aetopmenu_toggle);
	$("#rtopmenu i.fa").on("click", rmnu_toggle);
};

window.aegal_cty = 'US';
window.aegal_ggon=0;
window.aegal_xdsect='news';
window.ae__nid='142560';

if(typeof aerunstartup=="function") aerunstartup();
aeinputdefaults('input[type="text"]');
</script>

<script>
$(document).ready(function(){
	if(!ae_getcookie('cooknotif2018')) {
		$('body').append('<div id="cookienotif">We use cookies to improve your experience. By using the site you agree to the use of cookies <a class="red" href="javascript:;" onclick="$(\'#cookienotif\').remove();ae_setcookie(\'cooknotif2018\', 1, 365);">Accept &amp; close</a><br/>For more information and options regarding cookies and personal data see our <a href="/static/cookies.html" title="Cookie Policy">Cookies Policy</a> and <a href="/static/privacy.html" title="Privacy Policy">Privacy Policy</a></div>');
	}
});
</script>

</body>
</html>