<!DOCTYPE html>
<html lang="en">
<head>
<script>window.aelangvar = 'en';</script>

<script>var googletag = googletag || {}; googletag.cmd = googletag.cmd || [];(function() { var gads = document.createElement("script"); gads.async = true; gads.type = "text/javascript"; var useSSL = "https:" == document.location.protocol; gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js"; var node = document.getElementsByTagName("script")[0]; node.parentNode.insertBefore(gads, node); })();</script>
<script>
googletag.cmd.push(function(){
window.slot1 = googletag.defineSlot("/1004334/AE_news_970x90_ATF", [970, 90], "AE_news_970x90_ATF__slot_1").addService(googletag.pubads());
window.slot2 = googletag.defineSlot("/1004334/AE_news_300x250_ATF", [300, 250], "AE_news_300x250_ATF__slot_2").addService(googletag.pubads());
window.slot3 = googletag.defineSlot("/1004334/AE_news_160x600_MID", [160, 600], "AE_news_160x600_MID__slot_3").addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>

<title>2019 Porsche 911 Hunts Down 2020 Mercedes-AMG A45 in Nurburgring Testing - autoevolution</title>
<meta name="language" content="en" /><meta http-equiv="content-type" content="text/html; charset=utf-8" /><meta name="viewport" content="width=980" /><meta http-equiv="X-UA-Compatible" content="IE=edge" />
<link rel="apple-touch-icon" href="/_img/favicon_512.png" /><meta name="msapplication-TileImage" content="/_img/favicon_512.png" /><link rel="mask-icon" sizes="any" href="https://s1.cdn.autoevolution.com/_img/aefavicon.svg" color="#000000">
<link rel="icon" type="image/x-icon" href="https://s1.cdn.autoevolution.com/_img/favicon.ico?v=2016"><link rel="shortcut icon" type="image/x-icon" href="https://s1.cdn.autoevolution.com/_img/favicon.ico?v=2016">
<link rel="alternate" type="application/rss+xml" title="autoevolution news" href="https://www.autoevolution.com/rss/backend.xml">
<link rel="stylesheet" type="text/css" href="https://s1.cdn.autoevolution.com/_min/?g=css&amp;vv=220">
<link rel="canonical" href="https://www.autoevolution.com/news/2019-porsche-911-hunts-down-2020-mercedes-amg-a45-in-nurburgring-testing-129859.html">
<meta name="description" content="Hot hatches might be getting spicier than ever, with the upcoming 2020 Mercedes-AMG A45 set to become one of the fiercest, which means the thing will be able to punch above its weight. So, will the Affalterbach compact be able to threaten a sportscar like the upcoming 2019 Porsche 911? Well, that would be a bit of a stretch, so the answer should be negative.">
<meta name="keywords" content="2019 Porsche 911, Mercedes-AMG A45, 2020 Mercedes-AMG A45, Nurburgring, spy video">
<meta property="fb:app_id" content="111790708909959">
<meta property="og:site_name" content="autoevolution">
<meta property="og:type" content="article">
<meta property="og:url" content="https://www.autoevolution.com/news/2019-porsche-911-hunts-down-2020-mercedes-amg-a45-in-nurburgring-testing-129859.html">
<meta property="og:title" content="2019 Porsche 911 Hunts Down 2020 Mercedes-AMG A45 in Nurburgring Testing">
<meta property="og:description" content="Hot hatches might be getting spicier than ever, with the upcoming 2020 Mercedes-AMG A45 set to become one of the fiercest, which means the thing will be able to punch above its weight. So, will the Affalterbach compact be able to threaten a sportscar like the upcoming 2019 Porsche 911? Well, that would be a bit of a stretch, so the answer should be negative.">
<meta property="article:publisher" content="https://www.facebook.com/autoevolution">
<meta property="article:published_time" content="2018-11-01T16:34:35+00:00">
<meta property="og:image" content="https://s1.cdn.autoevolution.com/images/news/2019-porsche-911-hunts-down-2020-mercedes-amg-a45-in-nurburgring-testing-129859-7.jpg">
<meta property="twitter:card" content="summary_large_image">
<meta property="twitter:site" content="@_autoevolution_">
<meta property="twitter:creator" content="@_autoevolution_">
<meta property="twitter:url" content="https://www.autoevolution.com/news/2019-porsche-911-hunts-down-2020-mercedes-amg-a45-in-nurburgring-testing-129859.html">
<meta property="twitter:title" content="2019 Porsche 911 Hunts Down 2020 Mercedes-AMG A45 in Nurburgring Testing">
<meta property="twitter:description" content="Hot hatches might be getting spicier than ever, with the upcoming 2020 Mercedes-AMG A45 set to become one of the fiercest, which means the thing will be able to punch above its weight. So, will the Affalterbach compact be able to threaten a sportscar like the upcoming 2019 Porsche 911? Well, that would be a bit of a stretch, so the answer should be negative.">
<meta property="twitter:image" content="https://s1.cdn.autoevolution.com/images/news/2019-porsche-911-hunts-down-2020-mercedes-amg-a45-in-nurburgring-testing-129859-7.jpg">
<meta name="author" content="Andrei Tutu">
<script>
window.google_analytics_uacct = "UA-61277-6";
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-61277-6', 'auto'); ga('set', 'displayFeaturesTask', null); ga('set', 'anonymizeIp', true); ga('send', 'pageview');
</script>
<script type="text/javascript" src="https://s1.cdn.autoevolution.com/_min/?g=js,jslang_en&amp;vv=135"></script>

</head>
<body>

<div id="topbar"><div class="container2">

<i class="fa fa-bars" id="topmenubtn"></i>
<a id="autoevolution" href="https://www.autoevolution.com/" title="autoevolution">autoevolution</a>
<div id="topmenu" style="display:none;">
<ul class="m1 clearfix">
	<li><a href="https://www.autoevolution.com/cars/" title="Car models and specifications database">cars</a></li>
	<li><a href="https://www.autoevolution.com/moto/" title="Motorcycle models and specifications database">moto</a></li>
	<li><a href="https://www.autoevolution.com/news/" title="All latest news">news</a></li>
	<li><a href="https://www.autoevolution.com/cars/reviews/" title="Car reviews">car reviews</a></li>
	<li><a href="https://www.autoevolution.com/spyshots/" title="Car spyshots and scoops">spyshots</a></li>
	<li><a href="https://www.autoevolution.com/news/driven/" title="Driven cars">driven cars</a></li>
	<li><a href="https://www.autoevolution.com/news/space-junk/" title="Space junk">space junk<!--<span class="black fsz13 line24">new</span>--></a></li>
	<li><a href="https://www.autoevolution.com/green/" title="Green news">green</a></li>
	<li class="newspaper"><a href="https://www.autoevolution.com/newspaper/" title="Newspaper">newspaper <span></span></a></li>
</ul>
<ul class="m2 clearfix">
	<li><a href="https://www.autoevolution.com/carcompare.php" title="Compare cars">Compare Cars <i class="fa fa-car col-red fsz13"></i><i class="fa fa-car col-red fsz13 faded"></i></a></li>
	<li><a href="https://www.autoevolution.com/bac/" title="Blood Alcohol Level Calculator">BAC Calculator &nbsp;<i class="fa fa-flask col-red2"></i></a></li>
	<li><a href="https://www.autoevolution.com/editorial/" title="autoevolution editorials">Editorial</a></li>
	<li><a href="https://www.autoevolution.com/coverstory/" title="autoevolution coverstories">Coverstory</a></li>
	<li><a href="https://www.autoevolution.com/news/motorsport" title="Motorsport news">Motorsport</a></li>
	<li><a href="https://www.autoevolution.com/reviews/" title="Testdrives archive">Testdrives archive</a></li>
	<li><a href="https://www.autoevolution.com/auto-moto-shows/" title="Auto shows coverage index">Auto Shows</a></li>
	<li><a href="https://www.autoevolution.com/news/tuning/" title="Auto tuning news">Tuning</a></li>
	<li><a href="https://www.autoevolution.com/carfinder/" title="Car Finder">Car Finder</a></li>
	<li><a href="https://www.autoevolution.com/newstag/pic%20of%20the%20day/" title="Photo of the Day">Photo of the Day</a></li>
	<li class="long"><a href="https://www.autoevolution.com/auto-glossary/" title="Automotive terms and acronyms database">Glossary of automotive terms</a></li>
	<div class="clearfix"></div>
</ul>
<ul class="m3 clearfix">
	<li><a href="https://www.autoevolution.com/editors/" title="Meet the autoevolution writers and editors">Masthead</a></li>
	<li><a href="https://www.autoevolution.com/rss-channels/" title="Follow autoevolution via RSS">RSS Feeds</a></li>
</ul>
</div>

<div id="topsearch" class="xsgrad1"><form method="get" action="https://www.autoevolution.com/search.php">
<input type="text" name="s" value="Search here..." data-defl="Search here..." /><button type="submit" class="fa fa-search"></button>
</form></div>

<div id="rtopmenu" class="fr">
	<a href="https://www.autoevolution.com/sendtip/" title="Have a news tip? Let us know!"><i class="fa fa-tip col-white"></i></a>
	<i class="fa fa-newspaper rtm-paper col-gold posrel " title="Customize and read your newspaper">
		</i>
	<i class="fa fa-heart rtm-like" title="Follow us on social media"></i>
	<i class="fa fa-info-circle rtm-info" title="Useful information"></i>
</div>

</div></div>
<div class="container2">
	<div id="topwhite" class="h20">
		</div>
</div>

<div id="pagewrapper posrel">

<div class="container" itemscope itemtype="http://schema.org/NewsArticle">
		<div class="ad ad970x90">
	<div id="AE_news_970x90_ATF__slot_1" style="width:970px; height:90px;"></div><script>googletag.cmd.push(function(){ googletag.display("AE_news_970x90_ATF__slot_1"); });setInterval(function(){googletag.pubads().refresh([window.slot1]);}, 120000); </script>	</div>
	
	<div id="newscol1" class="mh700">
		
		
		<div id="moreonthis" class="fl posrel"></div>
		<div id="moreonthis_inner">
		<div class="moreonthis bulleted mgtop_25"><div class="title titletype1">More on this:</div><a href="https://www.autoevolution.com/news/watch-the-mercedes-amg-gt-63-s-become-fastest-four-seater-at-nurburgring-129830.html?utm_source=ae_self&utm_medium=ae_moreon&utm_campaign=ae_moreon_news_static" title="Watch the Mercedes-AMG GT 63 S Become Fastest Four-Seater at Nurburgring"><img width="90" height="60" title="Watch the Mercedes-AMG GT 63 S Become Fastest Four-Seater at Nurburgring" alt="Watch the Mercedes-AMG GT 63 S Become Fastest Four-Seater at Nurburgring" src="https://s1.cdn.autoevolution.com/images/news/watch-the-mercedes-amg-gt-63-s-become-fastest-four-seater-at-nurburgring-129830-3.jpg"/><span><b class="black bull">1</b> Watch the Mercedes-AMG GT 63 S Become Fastest Four-Seater at Nurburgring</span></a><a href="https://www.autoevolution.com/news/mg-zr-nurburgring-crash-looks-like-a-panic-attack-129787.html?utm_source=ae_self&utm_medium=ae_moreon&utm_campaign=ae_moreon_news_static" title="MG ZR Nurburgring Crash Looks Like a Panic Attack"><img width="90" height="60" title="MG ZR Nurburgring Crash Looks Like a Panic Attack" alt="MG ZR Nurburgring Crash Looks Like a Panic Attack" src="https://s1.cdn.autoevolution.com/images/news/mg-zr-nurburgring-crash-looks-like-a-panic-attack-129787-3.jpg"/><span><b class="black bull">2</b> MG ZR Nurburgring Crash Looks Like a Panic Attack</span></a><a href="https://www.autoevolution.com/news/2020-mercedes-amg-gt-r-clubsport-laps-nurburgring-shows-new-aero-elements-129771.html?utm_source=ae_self&utm_medium=ae_moreon&utm_campaign=ae_moreon_news_static" title="2020 Mercedes-AMG GT R Clubsport Laps Nurburgring, Shows New Aero Elements"><img width="90" height="60" title="2020 Mercedes-AMG GT R Clubsport Laps Nurburgring, Shows New Aero Elements" alt="2020 Mercedes-AMG GT R Clubsport Laps Nurburgring, Shows New Aero Elements" src="https://s1.cdn.autoevolution.com/images/news/2020-mercedes-amg-gt-r-clubsport-laps-nurburgring-shows-new-aero-elements-129771-3.jpg"/><span><b class="black bull">3</b> 2020 Mercedes-AMG GT R Clubsport Laps Nurburgring, Shows New Aero Elements</span></a><a href="https://www.autoevolution.com/news/bmw-3-series-nurburgring-near-crash-is-why-drifting-is-forbidden-129749.html?utm_source=ae_self&utm_medium=ae_moreon&utm_campaign=ae_moreon_news_static" title="BMW 3 Series Nurburgring Near Crash Is Why Drifting Is Forbidden"><img width="90" height="60" title="BMW 3 Series Nurburgring Near Crash Is Why Drifting Is Forbidden" alt="BMW 3 Series Nurburgring Near Crash Is Why Drifting Is Forbidden" src="https://s1.cdn.autoevolution.com/images/news/bmw-3-series-nurburgring-near-crash-is-why-drifting-is-forbidden-129749-3.jpg"/><span><b class="black bull">4</b> BMW 3 Series Nurburgring Near Crash Is Why Drifting Is Forbidden</span></a><a href="https://www.autoevolution.com/news/renault-clio-rs-has-nurburgring-near-crash-stops-before-the-crosswalk-129744.html?utm_source=ae_self&utm_medium=ae_moreon&utm_campaign=ae_moreon_news_static" title="Renault Clio RS Has Nurburgring Near Crash, Stops Before the Crosswalk"><img width="90" height="60" title="Renault Clio RS Has Nurburgring Near Crash, Stops Before the Crosswalk" alt="Renault Clio RS Has Nurburgring Near Crash, Stops Before the Crosswalk" src="https://s1.cdn.autoevolution.com/images/news/renault-clio-rs-has-nurburgring-near-crash-stops-before-the-crosswalk-129744-3.jpg"/><span><b class="black bull">5</b> Renault Clio RS Has Nurburgring Near Crash, Stops Before the Crosswalk</span></a></div>		</div>

				<div class="ad300x250 mgtop_30">
		<div id="AE_news_300x250_ATF__slot_2" style="width:300px; height:250px;"></div><script>googletag.cmd.push(function(){ googletag.display("AE_news_300x250_ATF__slot_2"); });setInterval(function(){googletag.pubads().refresh([window.slot2]);}, 120000); </script>		</div>
		
		<div id="moreonthis_inner">
					<div class="moreonthis mgtop_30">
				<div class="title titletype1 upcase"><a href="https://www.autoevolution.com/news/space-junk/" title="Space Junk">Space Junk &nbsp;<i class="fa fa-long-arrow-right"></i></a></div>
				<a href="https://www.autoevolution.com/news/what-will-happen-to-the-kepler-space-telescope-after-nasa-abandoned-it-129823.html?utm_source=ae_self&utm_medium=ae_upnext&utm_campaign=ae_upnext_left">
					<img src="https://s1.cdn.autoevolution.com/images/news/what-will-happen-to-the-kepler-space-telescope-after-nasa-abandoned-it-129823-3.jpg" width="66" height="40" />
					<span>What Will Happen to the Kepler Space Telescope After NASA Abandoned It?</span>
				</a>
			</div>
				</div>

		
		&nbsp;
	</div>


<div id="newscol2" class="col2width">
<meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="https://www.autoevolution.com/news/2019-porsche-911-hunts-down-2020-mercedes-amg-a45-in-nurburgring-testing-129859.html" />
<meta itemprop="datePublished" content="2018-11-01T16:34:35+0000" />
<meta itemprop="dateModified" content="2018-11-01T16:54:35+0000" /><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
	<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
		<meta itemprop="url" content="https://s1.cdn.autoevolution.com/_img/autoevolution_logo_2016_ldjs.png">
		<meta itemprop="width" content="500">
		<meta itemprop="height" content="100">
	</div>
	<meta itemprop="name" content="Autoevolution">
</div>

<h1 itemprop="headline name" class="padcol2 newstitle innews" style="padding-top: 20px;">2019 Porsche 911 Hunts Down 2020 Mercedes-AMG A45 in Nurburgring Testing</h1>

<div class="breadcrumb innews">
	<div class="fr">
				1 Nov 2018, 16:34 UTC &middot;
		<div class="col2author">by <a href="https://www.autoevolution.com/editors/browse/andrei-tutu/" rel="nofollow" title="Check out Andrei Tutu's author profile" itemscope itemtype="http://schema.org/Person" itemprop="author"><b itemprop="name">Andrei Tutu</b></a><img src="https://s1.cdn.autoevolution.com/images/editors/andrei-tutu-64.jpg?2015" width="24" height="24" alt="author pic" title="Andrei Tutu" /></div>
	</div>
<span itemscope itemtype="http://schema.org/BreadcrumbList"><span itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><meta itemprop="position" content="1" /><a href="/" itemprop="item" title="Home"><span itemprop="name">Home</span></a></span> &gt; <span itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><meta itemprop="position" content="2" /><a href="/news/" itemprop="item" title="News"><span itemprop="name">News</span></a></span> &gt; <span itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><meta itemprop="position" content="3" /><a href="https://www.autoevolution.com/news/u-turn/" itemprop="item" title="U-turn"><span itemprop="name">U-turn</span></a></span></span>	<div class="top2line5"></div>
</div>
<div itemprop="articleBody">
<div class="newssubtext">Hot hatches might be getting spicier than ever, with the upcoming 2020 Mercedes-AMG A45 set to become one of the fiercest, which means the thing will be able to punch above its weight. So, will the Affalterbach compact be able to threaten a sportscar like the upcoming 2019 Porsche 911? Well, that would be a bit of a stretch, so the answer should be negative.</div><div class="newstext innews">
<div class="ch_pic" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><a id="xaegal_0" class="fullimg" href="https://s1.cdn.autoevolution.com/images/news/2019-porsche-911-hunts-down-2020-mercedes-amg-a45-in-nurburgring-testing-129859_1.jpg" target="_blank"><img src="https://s1.cdn.autoevolution.com/images/news-pictures-600x/2019-porsche-911-hunts-down-2020-mercedes-amg-a45-in-nurburgring-testing-129859-7.jpg" title="2019 Porsche 911 Hunts Down 2020 Mercedes-AMG A45 on Nurburgring" data-gidx="0" data-big="https://s1.cdn.autoevolution.com/images/news/2019-porsche-911-hunts-down-2020-mercedes-amg-a45-in-nurburgring-testing-129859_1.jpg" data-description="Photo credits: Automotive Mike/YouTube" data-title="2019 Porsche 911 Hunts Down 2020 Mercedes-AMG A45 on Nurburgring" /></a><span><em class="fa fa-search-plus"></em> 5 photos</span><meta itemprop="url" content="https://s1.cdn.autoevolution.com/images/news/2019-porsche-911-hunts-down-2020-mercedes-amg-a45-in-nurburgring-testing-129859_1.jpg"><meta itemprop="width" content="1044"><meta itemprop="height" content="553"></div><div class="newsgal2 posrel"><div class="vslide" data-count="4"><a id="aegal_0" href="https://s1.cdn.autoevolution.com/images/news/gallery/2019-porsche-911-hunts-down-2020-mercedes-amg-a45-in-nurburgring-testing_1.jpg" data-num="0"><img title="2019 Porsche 911 Hunts Down 2020 Mercedes-AMG A45 on Nurburgring" alt="2019 Porsche 911 Hunts Down 2020 Mercedes-AMG A45 on Nurburgring" src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/2019-porsche-911-hunts-down-2020-mercedes-amg-a45-in-nurburgring-testing-thumbnail_1.jpg" height="78" data-onload="aengal_picloaded('.newsgal',0);" data-gidx="1" data-gidm="590989" data-gida="129859"  data-description="Photo credits: Automotive Mike/YouTube" data-title="2019 Porsche 911 Hunts Down 2020 Mercedes-AMG A45 on Nurburgring" /></a><a id="aegal_1" href="https://s1.cdn.autoevolution.com/images/news/gallery/2019-porsche-911-hunts-down-2020-mercedes-amg-a45-in-nurburgring-testing_2.jpg" data-num="1"><img title="2019 Porsche 911 Hunts Down 2020 Mercedes-AMG A45 on Nurburgring" alt="2019 Porsche 911 Hunts Down 2020 Mercedes-AMG A45 on Nurburgring" src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/2019-porsche-911-hunts-down-2020-mercedes-amg-a45-in-nurburgring-testing-thumbnail_2.jpg" height="78" data-onload="aengal_picloaded('.newsgal',1);" data-gidx="2" data-gidm="590990" data-gida="129859"  data-description="Photo credits: Automotive Mike/YouTube" data-title="2019 Porsche 911 Hunts Down 2020 Mercedes-AMG A45 on Nurburgring" /></a><a id="aegal_2" href="https://s1.cdn.autoevolution.com/images/news/gallery/2019-porsche-911-hunts-down-2020-mercedes-amg-a45-in-nurburgring-testing_3.jpg" data-num="2"><img title="2019 Porsche 911 Hunts Down 2020 Mercedes-AMG A45 on Nurburgring" alt="2019 Porsche 911 Hunts Down 2020 Mercedes-AMG A45 on Nurburgring" src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/2019-porsche-911-hunts-down-2020-mercedes-amg-a45-in-nurburgring-testing-thumbnail_3.jpg" height="78" data-onload="aengal_picloaded('.newsgal',2);" data-gidx="3" data-gidm="590991" data-gida="129859"  data-description="Photo credits: Automotive Mike/YouTube" data-title="2019 Porsche 911 Hunts Down 2020 Mercedes-AMG A45 on Nurburgring" /></a><a id="aegal_3" href="https://s1.cdn.autoevolution.com/images/news/gallery/2019-porsche-911-hunts-down-2020-mercedes-amg-a45-in-nurburgring-testing_4.jpg" data-num="3"><img title="2019 Porsche 911 Hunts Down 2020 Mercedes-AMG A45 on Nurburgring" alt="2019 Porsche 911 Hunts Down 2020 Mercedes-AMG A45 on Nurburgring" src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/2019-porsche-911-hunts-down-2020-mercedes-amg-a45-in-nurburgring-testing-thumbnail_4.jpg" height="78" data-onload="aengal_picloaded('.newsgal',3);" data-gidx="4" data-gidm="590992" data-gida="129859"  data-description="Photo credits: Automotive Mike/YouTube" data-title="2019 Porsche 911 Hunts Down 2020 Mercedes-AMG A45 on Nurburgring" /></a><script type="application/ld+json" id="schema-gallery-data">{"@context":"http:\/\/schema.org","@type":"ImageGallery","url":"https:\/\/www.autoevolution.com\/news\/2019-porsche-911-hunts-down-2020-mercedes-amg-a45-in-nurburgring-testing-129859.html","associatedMedia":[{"text":"2019 Porsche 911 Hunts Down 2020 Mercedes-AMG A45 on Nurburgring","contentUrl":"https:\/\/s1.cdn.autoevolution.com\/images\/news\/gallery\/2019-porsche-911-hunts-down-2020-mercedes-amg-a45-in-nurburgring-testing_1.jpg","thumbnailUrl":"https:\/\/s1.cdn.autoevolution.com\/images\/news-gallery-130x\/2019-porsche-911-hunts-down-2020-mercedes-amg-a45-in-nurburgring-testing-thumbnail_1.jpg"},{"text":"2019 Porsche 911 Hunts Down 2020 Mercedes-AMG A45 on Nurburgring","contentUrl":"https:\/\/s1.cdn.autoevolution.com\/images\/news\/gallery\/2019-porsche-911-hunts-down-2020-mercedes-amg-a45-in-nurburgring-testing_2.jpg","thumbnailUrl":"https:\/\/s1.cdn.autoevolution.com\/images\/news-gallery-130x\/2019-porsche-911-hunts-down-2020-mercedes-amg-a45-in-nurburgring-testing-thumbnail_2.jpg"},{"text":"2019 Porsche 911 Hunts Down 2020 Mercedes-AMG A45 on Nurburgring","contentUrl":"https:\/\/s1.cdn.autoevolution.com\/images\/news\/gallery\/2019-porsche-911-hunts-down-2020-mercedes-amg-a45-in-nurburgring-testing_3.jpg","thumbnailUrl":"https:\/\/s1.cdn.autoevolution.com\/images\/news-gallery-130x\/2019-porsche-911-hunts-down-2020-mercedes-amg-a45-in-nurburgring-testing-thumbnail_3.jpg"},{"text":"2019 Porsche 911 Hunts Down 2020 Mercedes-AMG A45 on Nurburgring","contentUrl":"https:\/\/s1.cdn.autoevolution.com\/images\/news\/gallery\/2019-porsche-911-hunts-down-2020-mercedes-amg-a45-in-nurburgring-testing_4.jpg","thumbnailUrl":"https:\/\/s1.cdn.autoevolution.com\/images\/news-gallery-130x\/2019-porsche-911-hunts-down-2020-mercedes-amg-a45-in-nurburgring-testing-thumbnail_4.jpg"}]}</script></div><div class="dotbox curpo" onclick="return open_lght(0)"></div></div><div class="mgtop_20">Then again, with both set to pack north of 400 horsepower and come with similar scale footprints, comparing the two isn&#039;t all that wild.<br />
<br />
In fact, we got the idea from the piece of footage at the bottom of the page, which shows the second generation of the A45, as well as the 992-gen Neunelfer, testing on the Nurburgring.<br />
<br />
We&#039;ll start with the Porsche, since this should make its debut by the end of the year. The Carrera models, such as the one seen in the spy clip we have here, will be animated by slightly updated versions of the turbocharged 3.0-liter flat-six units powering the 991.2 models.<br />
<br />
And while a manual gearbox will still be offered, the optional PDK dual-clutch unit is set to come with eight ratios. Another novelty will come from the Wet driving mode, which should be automatically activated thanks to the use of sensors.<br />
<br />
Keep in mind that we&#039;ve already spied prototypes of the <a target="_blank" href="/news/2020-porsche-911-gt3-spied-in-production-trim-shows-aggressive-aero-129827.html" title="2020 Porsche 911 GT3 Spied in Production Trim, Shows Aggressive Aero">2020 Porsche 911 GT3</a> and the <a target="_blank" href="http://2020 Porsche 911 GT3">2020 Porsche 911 Turbo</a>. Nevertheless, these are set to make their debut next year.<br />
<br />
Such an introduction schedule also stands for the 2020 Mercedes-<span class="txtglos" data-url="https://www.autoevolution.com/auto-glossary/a.html#ge-aufrecht-melcher-grossaspach" title="AMG - click for definition">AMG</span> A45, which still hasn&#039;t reached its final development stage.<br />
<br />
With the current generation having raised the bar to 400 horsepower, we&#039;re expecting the next-gen model to pack even more power. And while the German carmaker has explained that the hot hatch will come with a new <span class="txtglos" data-url="https://www.autoevolution.com/auto-glossary/a.html#ge-all-wheel-drive" title="AWD - click for definition">AWD</span> system, no further details have been provided - here&#039;s to hoping the company has paid attention the feedback regarding the understeer tendencies of the outgoing model.<br />
<br />
And while the <a target="_blank" href="/news/2019-mercedes-amg-a35-is-the-new-baby-amg-in-paris-costs-golf-r-money-129122.html" title="2019 Mercedes-AMG A35 Is The New &quot;Baby AMG&quot; in Paris, Costs Golf R Money">2019 Mercedes-AMG A35</a> has already shown us its 305 horsepower might, the upcoming A45 might pack a certain degree of hybridization. <i class="fa fa-flag-checkered ico col-red3"></i><br />
<br />
<div class="videospot" title="Click to play video"><a target="_blank" class="dispblock" href="https://www.youtube.com/watch?v=fT77-lBswKE" data-embed="https://www.youtube-nocookie.com/embed/fT77-lBswKE?wmode=transparent" target="_blank" title="Click to play video"><img data-gidx="-1" width="728" src="https://img.youtube.com/vi/fT77-lBswKE/hqdefault.jpg" /><span><i class="fa fa-play"></i></span></a></div><div class="clearfix"></div></div></div>



	<div class="clearfix"></div>
</div>
<div class="posrel"></div><!-- posrel -->
<div class="filedunder mgtop_30"><a href="https://www.autoevolution.com/newstag/2019%20Porsche%20911/" title="More stories about &quot;2019 Porsche 911&quot;" class="newstag">2019 Porsche 911</a> <a href="https://www.autoevolution.com/newstag/Mercedes-AMG%20A45/" title="More stories about &quot;Mercedes-AMG A45&quot;" class="newstag">Mercedes-AMG A45</a> <a href="https://www.autoevolution.com/newstag/2020%20Mercedes-AMG%20A45/" title="More stories about &quot;2020 Mercedes-AMG A45&quot;" class="newstag">2020 Mercedes-AMG A45</a> <a href="https://www.autoevolution.com/newstag/Nurburgring/" title="More stories about &quot;Nurburgring&quot;" class="newstag">Nurburgring</a> <a href="https://www.autoevolution.com/newstag/spy%20video/" title="More stories about &quot;spy video&quot;" class="newstag">spy video</a> </div>
<div class="clearfix"></div>
<div id="disqus_thread" class="bgwhite overauto"><button onclick="$('#disqus_thread').toggleClass('padcol2'); loadDisqus()" type="button" class="ulbtn dispblock posrel zx1"><i class="fa fa-comment col-red"></i>click to load Disqus comments for this story</span><span class="disclaim">This enables Disqus, Inc. to process some of your data.</span></button></div>
<script>var disqus_config = function () { this.page.url = 'https://www.autoevolution.com/news/2019-porsche-911-hunts-down-2020-mercedes-amg-a45-in-nurburgring-testing-129859.html'; this.page.identifier = 'dsq_ae_news_129859'; };</script>
<div class="clearfix"></div>

<div class="bgcutgrad">
	
	</div>

<div class="bgcutgrad overauto">

<!-- MORE NEWS -->
<div class="morenews2 col2width"><div class="overhide height300"><div class="vslide height2030">
<div class="page">
	<a href="https://www.autoevolution.com/news/the-three-horsemen-of-the-apocalypse-128823.html" class="top neditorial" style="background-image:url('https://s1.cdn.autoevolution.com/images/news/the-three-horsemen-of-the-apocalypse-128823-5.jpg');"><span>The Three Horsemen of the Apocalypse</span></a>
	<a href="https://www.autoevolution.com/news/five-signs-you-need-to-take-your-car-to-get-serviced-109449.html" class="top nguide" style="background-image:url('https://s1.cdn.autoevolution.com/images/news/five-signs-you-need-to-take-your-car-to-get-serviced-109449-5.jpeg');"><span>Five Signs You Need To Take Your Car To Get Serviced</span></a>
	<a href="https://www.autoevolution.com/news/nine-ways-in-which-the-2019-bmw-x5-g05-demolishes-the-bmw-x5-f15-129833.html" class="cover"><img width="440" height="181" alt="Nine Ways in Which The 2019 BMW X5 (G05) Demolishes The BMW X5 (F15)" title="Nine Ways in Which The 2019 BMW X5 (G05) Demolishes The BMW X5 (F15)" src="https://s1.cdn.autoevolution.com/images/news-440x181/nine-ways-in-which-the-2019-bmw-x5-g05-demolishes-the-bmw-x5-f15-129833-7.jpg"><span>Nine Ways in Which The 2019 BMW X5 (G05) Demolishes The BMW X5 (F15)</span></a>
</div>
<div class="page">
	<a href="https://www.autoevolution.com/news/has-tesla-outgrown-its-maker-129179.html" class="top neditorial" style="background-image:url('https://s1.cdn.autoevolution.com/images/news/has-tesla-outgrown-its-maker-129179-5.jpg');"><span>Has Tesla Outgrown Its Maker?</span></a>
	<a href="https://www.autoevolution.com/news/what-is-the-car-drag-coefficient-129508.html" class="top nguide" style="background-image:url('https://s1.cdn.autoevolution.com/images/news/what-is-the-car-drag-coefficient-129508-5.jpg');"><span>What Is the Car Drag Coefficient?</span></a>
	<a href="https://www.autoevolution.com/news/the-story-of-donald-campbel-and-the-bluebird-k7-129501.html" class="cover"><img width="440" height="181" alt="The Story of Donald Campbel and the Bluebird K7" title="The Story of Donald Campbel and the Bluebird K7" src="https://s1.cdn.autoevolution.com/images/news-440x181/the-story-of-donald-campbel-and-the-bluebird-k7-129501-7.jpg"><span>The Story of Donald Campbel and the Bluebird K7</span></a>
</div>
<div class="page">
	<a href="https://www.autoevolution.com/news/is-it-cheating-129055.html" class="top neditorial" style="background-image:url('https://s1.cdn.autoevolution.com/images/news/is-it-cheating-129055-5.jpg');"><span>Is It Cheating?</span></a>
	<a href="https://www.autoevolution.com/news/what-is-volkswagens-meb-platform-129702.html" class="top nguide" style="background-image:url('https://s1.cdn.autoevolution.com/images/news/what-is-the-volkswagens-meb-platform-129702-5.jpg');"><span>What Is Volkswagen’s MEB Platform?</span></a>
	<a href="https://www.autoevolution.com/news/the-biggest-anticipations-in-motorcycling-for-2016-part-1-103342.html" class="cover"><img width="440" height="181" alt="The Biggest Anticipations in Motorcycling for 2016, Part 1" title="The Biggest Anticipations in Motorcycling for 2016, Part 1" src="https://s1.cdn.autoevolution.com/images/news-440x181/the-biggest-anticipations-in-motorcycling-for-2016-part-1-103342-7.jpg"><span>The Biggest Anticipations in Motorcycling for 2016, Part 1</span></a>
</div>
<div class="page">
	<a href="https://www.autoevolution.com/news/the-trashing-of-tesla-autopilot-by-euro-ncap-129683.html" class="top neditorial" style="background-image:url('https://s1.cdn.autoevolution.com/images/news/the-trashing-of-tesla-autopilot-by-euro-ncap-129683-5.jpg');"><span>The Trashing of Tesla Autopilot by Euro NCAP</span></a>
	<a href="https://www.autoevolution.com/news/the-challenges-faced-by-automakers-in-their-switch-to-euro-6c-112528.html" class="top nguide" style="background-image:url('https://s1.cdn.autoevolution.com/images/news/the-challenges-faced-by-automakers-in-the-switch-to-euro-6c-112528-5.jpg');"><span>The Challenges Faced by Automakers in Their Switch to Euro 6c</span></a>
	<a href="https://www.autoevolution.com/news/sergio-pininfarina-one-of-the-godfathers-of-italian-car-design-3347.html" class="cover"><img width="440" height="181" alt="Sergio Pininfarina: One of the Godfathers of Italian Car Design" title="Sergio Pininfarina: One of the Godfathers of Italian Car Design" src="https://s1.cdn.autoevolution.com/images/news-440x181/sergio-pininfarina-one-of-the-godfathers-of-italian-car-design-3347-7.jpg"><span>Sergio Pininfarina: One of the Godfathers of Italian Car Design</span></a>
</div>
<div class="page">
	<a href="https://www.autoevolution.com/news/on-electric-harleys-and-new-generations-108482.html" class="top neditorial" style="background-image:url('https://s1.cdn.autoevolution.com/images/news/on-electric-harleys-and-new-generations-108482-5.jpg');"><span>On Electric Harleys and New Generations</span></a>
	<a href="https://www.autoevolution.com/news/the-dos-and-donts-of-washing-a-motorcycle-part-one-97915.html" class="top nguide" style="background-image:url('https://s1.cdn.autoevolution.com/images/news/the-dos-and-donts-of-washing-a-motorcycle-part-one-97915-5.jpg');"><span>The Dos and Don’ts of Washing a Motorcycle, Part One</span></a>
	<a href="https://www.autoevolution.com/news/john-zachary-delorean-the-detroit-dream-merchant-8420.html" class="cover"><img width="440" height="181" alt="John Zachary Delorean – the Detroit Dream Merchant" title="John Zachary Delorean – the Detroit Dream Merchant" src="https://s1.cdn.autoevolution.com/images/news-440x181/john-zachary-delorean-the-detroit-dream-merchant-8420-7.jpg"><span>John Zachary Delorean – the Detroit Dream Merchant</span></a>
</div>
<div class="page">
	<a href="https://www.autoevolution.com/news/could-volkswagen-group-s-electric-plans-include-ducati-108623.html" class="top neditorial" style="background-image:url('https://s1.cdn.autoevolution.com/images/news/could-volkswagen-group-s-electric-plans-include-ducati-108623-5.jpg');"><span>Could Volkswagen Group&#039;s Electric Plans Include Ducati?</span></a>
	<a href="https://www.autoevolution.com/news/the-dos-and-donts-of-washing-a-motorcycle-part-two-final-98131.html" class="top nguide" style="background-image:url('https://s1.cdn.autoevolution.com/images/news/the-dos-and-donts-of-washing-a-motorcycle-part-two-final-98131-5.jpg');"><span>The Dos and Don’ts of Washing a Motorcycle, Part Two (Final)</span></a>
	<a href="https://www.autoevolution.com/news/headwave-tag-helmet-music-and-navigation-system-reviewed-104745.html" class="cover"><img width="440" height="181" alt="Headwave TAG Helmet Music and Navigation System Reviewed" title="Headwave TAG Helmet Music and Navigation System Reviewed" src="https://s1.cdn.autoevolution.com/images/news-440x181/headwave-tag-helmet-music-and-navigation-system-reviewed-104745-7.jpg"><span>Headwave TAG Helmet Music and Navigation System Reviewed</span></a>
</div>
<div class="page">
	<a href="https://www.autoevolution.com/news/is-tesla-model-3-the-safety-queen-129344.html" class="top neditorial" style="background-image:url('https://s1.cdn.autoevolution.com/images/news/is-tesla-model-3-the-safety-queen-129344-5.jpg');"><span>Is Tesla Model 3 the Safety Queen?</span></a>
	<a href="https://www.autoevolution.com/news/us-turn-signals-to-euro-style-turn-signals-conversion-and-viceversa-113358.html" class="top nguide" style="background-image:url('https://s1.cdn.autoevolution.com/images/news/us-turn-signals-to-euro-style-turn-signals-conversion-and-viceversa-113358-5.jpg');"><span>U.S. Turn Signals to Euro Style Turn Signals Conversion And Viceversa</span></a>
	<a href="https://www.autoevolution.com/news/coolest-oem-rims-available-on-production-cars-112486.html" class="cover"><img width="440" height="181" alt="Coolest OEM Wheels Available On Production Cars" title="Coolest OEM Wheels Available On Production Cars" src="https://s1.cdn.autoevolution.com/images/news-440x181/coolest-oem-rims-available-on-production-cars-112486-7.jpg"><span>Coolest OEM Wheels Available On Production Cars</span></a>
</div>
</div></div><!-- overhide -->
<div class="arrows"><button class="fa fa-long-arrow-up disabled nousersel" onclick="aerev_slide(-1, $(this).parent().parent().parent().parent());"></button><button class="fa fa-long-arrow-down enabled nousersel" onclick="aerev_slide(1, $(this).parent().parent().parent().parent());"></button></div>
</div><!-- more news -->

</div><!-- bgcutgrad -->
</div><!-- midcol -->

<div id="newscol3" class="col3width overhide">
<div class="moreonthis mgleft_20 mgtop_25 vehicles"><div class="title titletype1">Latest car models:</div><a href="https://www.autoevolution.com/cars/mclaren-speedtail-2018.html" title="MCLAREN Speedtail"><img width="90" height="60" title="MCLAREN Speedtail" alt="MCLAREN Speedtail" src="https://s1.cdn.autoevolution.com/images/models/thumb/MCLAREN_Speedtail-2018_main.jpg_tmb.jpg"/><span>MCLAREN Speedtail <span>Exotic</span></span></a><a href="https://www.autoevolution.com/cars/volkswagen-t-cross-2018.html" title="VOLKSWAGEN T-Cross"><img width="90" height="60" title="VOLKSWAGEN T-Cross" alt="VOLKSWAGEN T-Cross" src="https://s1.cdn.autoevolution.com/images/models/thumb/VOLKSWAGEN_T-Cross-2018_main.jpg_tmb.jpg"/><span>VOLKSWAGEN T-Cross <span>Small SUV</span></span></a><a href="https://www.autoevolution.com/cars/audi-r8-spyder-2018.html" title="AUDI R8 Spyder"><img width="90" height="60" title="AUDI R8 Spyder" alt="AUDI R8 Spyder" src="https://s1.cdn.autoevolution.com/images/models/thumb/AUDI_R8-Spyder-2018_main.jpg_tmb.jpg"/><span>AUDI R8 Spyder <span>Roadster &amp; Convertible</span></span></a><a href="https://www.autoevolution.com/cars/audi-r8-coupe-2018.html" title="AUDI R8 Coupe"><img width="90" height="60" title="AUDI R8 Coupe" alt="AUDI R8 Coupe" src="https://s1.cdn.autoevolution.com/images/models/thumb/AUDI_R8-Coupe-2018_main.jpg_tmb.jpg"/><span>AUDI R8 Coupe <span>Coupe</span></span></a><a href="https://www.autoevolution.com/cars/lamborghini-huracan-performance-spyder-2018.html" title="LAMBORGHINI Huracan Performance Spyder"><img width="90" height="60" title="LAMBORGHINI Huracan Performance Spyder" alt="LAMBORGHINI Huracan Performance Spyder" src="https://s1.cdn.autoevolution.com/images/models/thumb/LAMBORGHINI_Huracan-Performance-Spyder-2018_main.jpg_tmb.jpg"/><span>LAMBORGHINI Huracan Performance Spyder <span>Exotic</span></span></a><a href="https://www.autoevolution.com/cars/" title="Full list of car models and specifications" class="bold upcase seeall">All car models &nbsp;<i class="fa fa-long-arrow-right"></i></a></div>
	<div class="ad160x600 mgtop_30 mgleft_20">
	<div id="AE_news_160x600_MID__slot_3" style="width:160px; height:600px;"></div><script>googletag.cmd.push(function(){ googletag.display("AE_news_160x600_MID__slot_3"); });setInterval(function(){googletag.pubads().refresh([window.slot3]);}, 120000); </script>	</div>

</div><!-- newscol3 -->

<div class="clearfix"></div>
<div class="fl" id="newscol1">&nbsp;</div>
<div class="col2width fl bgcutgrad pd_0" id="morescroll">&nbsp;</div>

</div><!-- container -->

<iframe class="artr" src="https://www.autoevolution.com/rhh.php?k=artr&art=129859&se=news" width="0" height="0"><noframes><img src="https://www.autoevolution.com/rhh.php?k=artr&art=129859&se=news" width="1" height="1" /></noframes></iframe>

<script>
window.ae__nxnid='129823';
var nxstories=false, nxloaderactive=false;

function aerunstartup() {
	$(".videospot a").swipebox();
	$(".newsgal2 a, .newstext #xaegal_0").swipebox();

	aenext_lzy();
	//ae_dsq_lazy();

	aepop1();
	$(window).on("resize", function() { aenews_fixoverlaps(); });
	//if($('#moreonthis').length > 0) $(document).ready(function() { $(window).scroll(moreon_stick); moreon_stick(); });
	$(".sidebarsel1 .ctsel span").on("click", sidebarsel1_click);
}

function aenext_load() {
	if(nxloaderactive) return;
	nxloaderactive=true;

	if(nxstories!=false) return;

	$.getJSON("/rhh.php?k=aenwnext&i="+window.ae__nid, function(data) {
		if(typeof data[2]!="object") { nxloaderactive=false; return; }
		window.nxstories=data;

		var txt="<div class=\"morenext\" style=\"overflow:auto\">";
		for(var i=0;i<data.length;i++) {
			if(i==0) txt+='<div><div class="ad300x600" style="margin: 15px auto 30px auto;"><div id="AE_news_300x600_noref__slot_4" style="width:300px; height:600px;"></div><scr'+'ipt>googletag.cmd.push(function(){ window.slot4 = googletag.defineSlot("/1004334/AE_news_300x600_noref", [300, 600], "AE_news_300x600_noref__slot_4").addService(googletag.pubads()); googletag.display("AE_news_300x600_noref__slot_4"); });if(typeof window.REQUEST_NONPERS !== "undefined") { console.log("manref"); googletag.pubads().refresh([window.slot4]); } </scr'+'ipt></div></div>';
			if(i==3) txt+='<div><div class="ad300x250" style="margin: 30px auto;"><div id="AE_news_300x250_noref__slot_5" style="width:300px; height:250px;"></div><scr'+'ipt>googletag.cmd.push(function(){ window.slot5 = googletag.defineSlot("/1004334/AE_news_300x250_noref", [300, 250], "AE_news_300x250_noref__slot_5").addService(googletag.pubads()); googletag.display("AE_news_300x250_noref__slot_5"); });if(typeof window.REQUEST_NONPERS !== "undefined") { console.log("manref"); googletag.pubads().refresh([window.slot5]); } </scr'+'ipt></div></div>';

			txt+="<div class=\"nxart clearfix mgbot_30 bcol-white\" style=\"overflow:auto;box-shadow: 0 2px 4px rgba(0,0,0,0.2);\">"+
				"<a href=\""+data[i][1]+"?utm_source=ae_self&utm_medium=ae_onscroll&utm_campaign=ae_onscroll\">"+
				"<h2 class=\"mgleft_20 mgright_20 mgtop_20 mgbot_10\" style=\"font-size:30px;line-height:34px;\">"+data[i][0]+"</h5>"+
				"<div class=\"col2width fl\">"+
				"<img style=\"width:100%;\" src=\""+data[i][3]+"\" />"+
				"<p class=\"mgleft_20 mgright_20 mgtop_10 mgbot_20\" style=\"font-size:15px;line-height:150%;font-family:CoreSansN;\">"+data[i][2]+"</p>"+
				"</div>"+
				"</a>"+
				"</div>";
		}
		txt+="</div>";

		$('#morescroll').html(txt);

		nxloaderactive=false;
	});
}

function aenext_lzy() {
	$(window).on("scroll", function() {
		if(nxstories!=false) return;
		var footOffset = $("#footer").offset().top;
		if($(window).scrollTop() > footOffset - $(window).height() - 600) aenext_load();
	});
}

function aenews_fixoverlaps_actual() {
	window.aeoverlapst=-1;

	var $rsoc=$(".rightsocial").first();
	if($rsoc.length!=0) {
		var rsocofs=$rsoc.offset().top;
		var $newsgal=$(".newsgal").first();
		if($newsgal.length==0) return;

		var ngofs=$newsgal.offset().top+$newsgal.height();
		if(rsocofs<ngofs) $rsoc.css("bottom", -(ngofs-rsocofs+20)+"px");
		else $rsoc.css("bottom", 0);
	}
}
</script>

<div class="clearfix"></div>
</div><!-- pagewrapper -->

<div id="footer">
	<div class="container">
		<div id="footcol1">
			<a href="/rss-channels/" class="fa fa-rss fl col-red"></a>
			<a href="https://www.autoevolution.com/" id="footauto" title="autoevolution">autoevolution</a>
			<span id="footprivacyl">
				<a href="/static/privacy.html" title="Privacy Policy">Privacy Policy</a> &bull;
				<a href="/static/cookies.html" title="Cookies Policy">Cookies Policy</a> &bull;
				<a href="javascript:window.__cmp('displayConsentUi');" title="Review or change your cookie settings">Settings</a>
			</span>
		</div>
		<div id="footcol2">
						<ul>
							<li><a href="/cars/" title="Cars">Cars</a></li>
				<li><a href="/moto/" title="Moto">Moto</a></li>
				<li><a href="/news/" title="News">News</a></li>
				<li><a href="/cars/reviews/" title="Car Reviews">Reviews</a></li>
				<li><a href="/editorial/" title="Editorials">Editorials</a></li>
				<li><a href="/coverstory/" title="Coverstory">Coverstory</a></li>
				<li><a href="/auto-guide/" title="Auto How-to">How-to</a></li>
				<li><a href="/auto-glossary/" title="Automotive Terms Glossary">Glossary</a></li>
				<li><a href="/carfinder/" title="Car Finder">Car finder</a></li>
				<li><a href="/bac/" title="Blood Alcohol Calculator">BAC</a></li>
						</ul>
			<p>&copy; 2008-2018 SoftNews NET. All rights reserved. autoevolution&reg; and the autoevolution&reg; logo are registered trademarks.</p>
		</div>
		<div class="fgoup" onclick="$('html, body').animate({ scrollTop: 0 }, 'slow');"><i class="fa fa-caret-up"></i></div>
	</div>
	<div class="clearfix"></div>
</div>

<script type="application/ld+json">
{
	"@context": "http://schema.org", "@type": "Organization", "url": "https://www.autoevolution.com/", "logo": "https://www.autoevolution.com/_img/autoevolution_logo_2016_ldjs.png", "name": "autoevolution",  "sameAs" : [
		"https://www.facebook.com/autoevolution",
		"https://twitter.com/_autoevolution_",
		"https://plus.google.com/+autoevolutioncom/",
		"https://autoevolution.tumblr.com/",
		"https://flipboard.com/@autoevolution/autoevolution-e4m5gpaay",
		"https://ro.pinterest.com/autoevolution/"
	]
}
</script>
<script type="application/ld+json">{ "@context": "http://schema.org", "@type": "WebSite", "name": "autoevolution", "url": "https://www.autoevolution.com/" }</script>

<script type="text/javascript" src="https://s1.cdn.autoevolution.com/_min/?g=news,swipebox&amp;vv=135"></script>
<script>
/*window.nwloaded=1;
function aeloadnextarticle(id)
{
	if(window.aenextactive) return;
	window.aenextactive=true;

	var mynum=window.nwloaded+1;
	var oldwrap='#pagewrapper';
	if(window.nwloaded!=1) oldwrap+=window.nwloaded;

	console.log("loading "+id+", loaded="+window.nwloaded);

	$(window).unbind('scroll').unbind('resize');
//	var owr=$('#pagewrapper').html();
	window.nwloaded++;
	$(".txtglos").unbind("click");
	window.aepr={'loaded':0, 'shown':0, 'oldhash':""};
	$("#aepress").remove(); $("#aepress").remove();

	$(oldwrap).after('<div id="pagewrapper'+mynum+'" class="posrel"></div>');

	$('body').find('.ch_pic a').each(function() {
		console.log($(this).attr('id'));
	});

	$('#pagewrapper'+mynum).load('/xhr.php?i='+id+'&dev1=1', function() {
		window.aenextactive=false;
		console.log("loaded "+id);
		$('#pagewrapper'+mynum).find('.ch_pic a').each(function() {
			console.log($(this).attr('id'));
		});
	});
}*/

window.onload=function() {
//	window.nwloaded=1;
	$(window).on("click", aeclosemenus1);
	$("#topmenubtn").on("click", aetopmenu_toggle);
	$("#rtopmenu i.fa").on("click", rmnu_toggle);
};

window.aegal_cty = 'US';
window.aegal_xdsect='news';
window.ae__nid='129859';

if(typeof aerunstartup=="function") aerunstartup();
aeinputdefaults('input[type="text"]');
</script>

<script>
$(document).ready(function(){
	if(!ae_getcookie('cooknotif2018')) {
		$('body').append('<div id="cookienotif">We use cookies to improve your experience. By using the site you agree to the use of cookies <a class="red" href="javascript:;" onclick="$(\'#cookienotif\').remove();ae_setcookie(\'cooknotif2018\', 1, 365);">Accept &amp; close</a><br/>For more information and options regarding cookies and personal data see our <a href="/static/cookies.html" title="Cookie Policy">Cookies Policy</a> and <a href="/static/privacy.html" title="Privacy Policy">Privacy Policy</a></div>');
	}
});
</script>


</body>
</html>