<!--2:1--elon-musk-shows-first-glimpse-of-the-bfr-spaceship--Space Junk-->
<!--2:2--nasa-supersonic-x-plane-to-be-built-by-lockheed-martin-in-2021--Space Junk-->
<!DOCTYPE html>
<html lang="en-us">
<head>
<title>2019 Mercedes-Benz B-Class Reveals New Interior With MBUX Screens, AMG Line Kit - autoevolution</title>
<link rel="canonical" href="https://www.autoevolution.com/news/2019-mercedes-benz-b-class-reveals-new-interior-with-mbux-screens-amg-line-kit-124915.html">
<meta name="language" content="english" /><meta http-equiv="content-type" content="text/html; charset=utf-8" /><meta name="viewport" content="width=980" /><meta http-equiv="X-UA-Compatible" content="IE=edge" />
<link rel="apple-touch-icon" href="/_img/favicon_512.png" /><meta name="msapplication-TileImage" content="/_img/favicon_512.png" /><link rel="mask-icon" sizes="any" href="https://s1.cdn.autoevolution.com/_img/aefavicon.svg" color="#000000">
<link rel="icon" type="image/x-icon" href="https://s1.cdn.autoevolution.com/_img/favicon.ico?v=2016"><link rel="shortcut icon" type="image/x-icon" href="https://s1.cdn.autoevolution.com/_img/favicon.ico?v=2016">
<link rel="alternate" type="application/rss+xml" title="autoevolution news" href="https://www.autoevolution.com/rss/backend.xml">
<link rel="stylesheet" type="text/css" href="https://s1.cdn.autoevolution.com/_min/?g=css&amp;vv=177">
<meta name="description" content="The all-new Mercedes-Benz B-Class is about to follow in the footsteps of its A-Class hatchback brother. Our latest spyshots reveal an interior that&#039;s fully prepared for the production reveal, together with a new body kit.">
<meta name="keywords" content="2019 Mercedes B-Class, B-Class, Mercedes-Benz, spyshots">
<meta property="fb:app_id" content="111790708909959">
<meta property="og:site_name" content="autoevolution">
<meta property="og:type" content="article">
<meta property="og:url" content="https://www.autoevolution.com/news/2019-mercedes-benz-b-class-reveals-new-interior-with-mbux-screens-amg-line-kit-124915.html">
<meta property="og:title" content="2019 Mercedes-Benz B-Class Reveals New Interior With MBUX Screens, AMG Line Kit">
<meta property="og:description" content="The all-new Mercedes-Benz B-Class is about to follow in the footsteps of its A-Class hatchback brother. Our latest spyshots reveal an interior that&#039;s fully prepared for the production reveal, together with a new body kit.">
<meta property="article:publisher" content="https://www.facebook.com/autoevolution">
<meta property="article:published_time" content="2018-04-11T09:24:32+00:00">
<meta property="og:image" content="https://s1.cdn.autoevolution.com/images/news/2019-mercedes-b-class-reveals-new-interior-with-mbux-screens-amg-line-kit-124915-7.jpg">
<meta property="twitter:card" content="summary">
<meta property="twitter:site" content="@_autoevolution_">
<meta property="twitter:creator" content="@_autoevolution_">
<meta property="twitter:url" content="https://www.autoevolution.com/news/2019-mercedes-benz-b-class-reveals-new-interior-with-mbux-screens-amg-line-kit-124915.html">
<meta property="twitter:title" content="2019 Mercedes-Benz B-Class Reveals New Interior With MBUX Screens, AMG Line Kit">
<meta property="twitter:description" content="The all-new Mercedes-Benz B-Class is about to follow in the footsteps of its A-Class hatchback brother. Our latest spyshots reveal an interior that&#039;s fully prepared for the production reveal, together with a new body kit.">
<meta property="twitter:image" content="https://s1.cdn.autoevolution.com/images/news/2019-mercedes-b-class-reveals-new-interior-with-mbux-screens-amg-line-kit-124915-7.jpg">
<meta name="author" content="Mihnea Radu">
<script>
window.google_analytics_uacct = "UA-61277-6";
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-61277-6', 'auto');
ga('require', 'displayfeatures');
ga('send', 'pageview');
var gats_scrolled=0;
setTimeout(function(){if(!gats_scrolled){ gats_scrolled=1; ga('send','event','No-Bounce','Page-Read'); }}, 30000);
setTimeout(function(){window.addEventListener ? window.addEventListener('scroll', ga_scroll, false) : window.attachEvent('onScroll', ga_scroll)}, 5000);
function ga_scroll(){ if(!gats_scrolled) { gats_scrolled=1; ga('send','event','No-Bounce','Scrolled'); }}
</script>
<script type="text/javascript" src="https://s1.cdn.autoevolution.com/_min/?g=js&amp;vv=106"></script>

<script>var googletag = googletag || {}; googletag.cmd = googletag.cmd || [];(function() { var gads = document.createElement("script"); gads.async = true; gads.type = "text/javascript"; var useSSL = "https:" == document.location.protocol; gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js"; var node = document.getElementsByTagName("script")[0]; node.parentNode.insertBefore(gads, node); })();</script>

</head>
<body>

<div id="topbar"><div class="container2">
<i class="fa fa-bars" id="topmenubtn"></i>
<a id="autoevolution" href="https://www.autoevolution.com/" title="autoevolution">autoevolution</a>
<div id="topmenu" style="display:none;">
<ul class="m1 clearfix">
	<li><a href="https://www.autoevolution.com/cars/" title="Car models and specifications database">cars</a></li>
	<li><a href="https://www.autoevolution.com/moto/" title="Motorcycle models and specifications database">moto</a></li>
	<li><a href="https://www.autoevolution.com/news/" title="All latest news">news</a></li>
	<li><a href="https://www.autoevolution.com/cars/reviews/" title="Car reviews">car reviews</a></li>
	<li><a href="https://www.autoevolution.com/spyshots/" title="Car spyshots and scoops">spyshots</a></li>
	<li><a href="https://www.autoevolution.com/news/driven/" title="Driven cars">driven cars</a></li>
	<li><a href="https://www.autoevolution.com/news/space-junk/" title="Space junk">space junk <span class="black fsz13 line24">new</span></a></li>
	<li><a href="https://www.autoevolution.com/green/" title="Green news">green</a></li>
	<li class="newspaper"><a href="https://www.autoevolution.com/newspaper/" title="Newspaper">newspaper <span></span></a></li>
</ul>
<ul class="m2 clearfix">
	<li><a href="https://www.autoevolution.com/carcompare.php" title="Compare cars">Compare Cars <i class="fa fa-car col-red fsz13"></i><i class="fa fa-car col-red fsz13 faded"></i></a></li>
	<li><a href="https://www.autoevolution.com/bac/" title="Blood Alcohol Level Calculator">BAC Calculator &nbsp;<i class="fa fa-flask col-red2"></i></a></li>
	<li><a href="https://www.autoevolution.com/editorial/" title="autoevolution editorials">Editorial</a></li>
	<li><a href="https://www.autoevolution.com/coverstory/" title="autoevolution coverstories">Coverstory</a></li>
	<li><a href="https://www.autoevolution.com/news/motorsport" title="Motorsport news">Motorsport</a></li>
	<li><a href="https://www.autoevolution.com/reviews/" title="Testdrives archive">Testdrives archive</a></li>
	<li><a href="https://www.autoevolution.com/auto-moto-shows/" title="Auto shows coverage index">Auto Shows</a></li>
	<li><a href="https://www.autoevolution.com/news/tuning/" title="Auto tuning news">Tuning</a></li>
	<li><a href="https://www.autoevolution.com/carfinder/" title="Car Finder">Car Finder</a></li>
	<li><a href="https://www.autoevolution.com/newstag/pic%20of%20the%20day/" title="Photo of the Day">Photo of the Day</a></li>
	<li class="long"><a href="https://www.autoevolution.com/auto-glossary/" title="Automotive terms and acronyms database">Glossary of automotive terms</a></li>
	<div class="clearfix"></div>
</ul>
<ul class="m3 clearfix">
	<li><a href="https://www.autoevolution.com/editors/" title="Meet the autoevolution writers and editors">Masthead</a></li>
	<li><a href="https://www.autoevolution.com/rss-channels/" title="Follow autoevolution via RSS">RSS Feeds</a></li>
</ul>
</div>

<div id="topsearch" class="xsgrad1"><form method="get" action="https://www.autoevolution.com/search.php">
<input type="text" name="s" value="Search here_" data-defl="Search here_" /><button type="submit" class="fa fa-search"></button>
</form></div>

<div id="rtopmenu" class="fr">
	<a href="https://www.autoevolution.com/sendtip/" title="Have a news tip? Let us know!"><i class="fa fa-tip col-white"></i></a>
	<i class="fa fa-newspaper rtm-paper col-gold posrel " title="Customize and read your newspaper">
		</i>
	<i class="fa fa-heart rtm-like" title="Follow us on social media"></i>
	<i class="fa fa-info-circle rtm-info" title="Useful information"></i>
</div>

</div></div>
<div class="container2">
	<div id="topwhite" class="padtop40 h20">
		</div>
</div>

<div id="pagewrapper" style="position:relative;">

<div class="container" itemscope itemtype="http://schema.org/NewsArticle">
	<div id="newscol1" class="mh700">
		<div class="ad300x250 innews">
		<script>googletag.cmd.push(function() {var slot1 = googletag.defineSlot("/1004334/AE_news_300x250_ATF_240s", [300, 250], "AE_news_300x250_ATF_240s__slot_1").setTargeting("test", "refresh").addService(googletag.pubads());googletag.enableServices(); googletag.display("AE_news_300x250_ATF_240s__slot_1");setInterval(function(){googletag.pubads().refresh([slot1]);}, 240000);});</script><div id="AE_news_300x250_ATF_240s__slot_1" style="width:300px; height:250px;"></div>		</div>
				<div class="fl posrel" id="moreonthis"></div><div id="moreonthis_inner">
		<div class="moreonthis bulleted"><div class="title titletype1">More on this:</div><a href="https://www.autoevolution.com/news/spyshots-2019-mercedes-b-class-is-actually-a-major-facelift-121015.html?utm_source=ae_self&utm_medium=ae_moreon&utm_campaign=ae_moreon_news_static" title="Spyshots: 2019 Mercedes B-Class is Actually a Major Facelift"><img width="90" height="60" title="Spyshots: 2019 Mercedes B-Class is Actually a Major Facelift" alt="Spyshots: 2019 Mercedes B-Class is Actually a Major Facelift" src="https://s1.cdn.autoevolution.com/images/news/2019-mercedes-b-class-spied-in-the-metal-is-actually-a-major-facelift-121015-3.jpg"/><span><b class="black bull">1</b> Spyshots: 2019 Mercedes B-Class is Actually a Major Facelift</span></a><a href="https://www.autoevolution.com/news/2019-mercedes-b-class-spied-for-the-first-time-while-having-a-malfunction-120982.html?utm_source=ae_self&utm_medium=ae_moreon&utm_campaign=ae_moreon_news_static" title="2019 Mercedes B-Class Spied for the First Time While Having a Malfunction"><img width="90" height="60" title="2019 Mercedes B-Class Spied for the First Time While Having a Malfunction" alt="2019 Mercedes B-Class Spied for the First Time While Having a Malfunction" src="https://s1.cdn.autoevolution.com/images/news/2019-mercedes-b-class-spied-for-the-first-time-is-clearly-having-a-malfunction-120982-3.jpg"/><span><b class="black bull">2</b> 2019 Mercedes B-Class Spied for the First Time While Having a Malfunction</span></a><a href="https://www.autoevolution.com/news/why-mercedes-might-not-develop-an-all-new-b-class-114355.html?utm_source=ae_self&utm_medium=ae_moreon&utm_campaign=ae_moreon_news_static" title="Why Mercedes Might Not Develop an All-New B-Class"><img width="90" height="60" title="Why Mercedes Might Not Develop an All-New B-Class" alt="Why Mercedes Might Not Develop an All-New B-Class" src="https://s1.cdn.autoevolution.com/images/news/why-mercedes-might-not-develop-an-all-new-b-class-114355-3.jpg"/><span><b class="black bull">3</b> Why Mercedes Might Not Develop an All-New B-Class</span></a><a href="https://www.autoevolution.com/news/mercedes-benz-presents-its-compact-range-with-the-help-of-an-art-museum-robbery-104862.html?utm_source=ae_self&utm_medium=ae_moreon&utm_campaign=ae_moreon_news_static" title="Mercedes-Benz Presents Its Compact Range with the Help of an Art Museum Robbery"><img width="90" height="60" title="Mercedes-Benz Presents Its Compact Range with the Help of an Art Museum Robbery" alt="Mercedes-Benz Presents Its Compact Range with the Help of an Art Museum Robbery" src="https://s1.cdn.autoevolution.com/images/news/mercedes-benz-presents-its-compact-range-with-the-help-of-an-art-museum-robbery-104862-3.jpg"/><span><b class="black bull">4</b> Mercedes-Benz Presents Its Compact Range with the Help of an Art Museum Robbery</span></a><a href="https://www.autoevolution.com/news/2015-mercedes-b-class-commercial-the-inner-child-video-89087.html?utm_source=ae_self&utm_medium=ae_moreon&utm_campaign=ae_moreon_news_static" title="2015 Mercedes B-Class Commercial: The Inner Child"><img width="90" height="60" title="2015 Mercedes B-Class Commercial: The Inner Child" alt="2015 Mercedes B-Class Commercial: The Inner Child" src="https://s1.cdn.autoevolution.com/images/news/2015-mercedes-b-class-commercial-the-inner-child-video-89087-3.jpg"/><span><b class="black bull">5</b> 2015 Mercedes B-Class Commercial: The Inner Child</span></a></div>			<div class="moreonthis mgtop_30">
				<div class="title titletype1 upcase">Space Junk &nbsp;<i class="fa fa-long-arrow-right"></i></div>
				<a href="https://www.autoevolution.com/news/nasa-supersonic-x-plane-to-be-built-by-lockheed-martin-in-2021-124789.html?utm_source=ae_self&utm_medium=ae_upnext&utm_campaign=ae_upnext_left">
					<img src="https://s1.cdn.autoevolution.com/images/news/nasa-supersonic-x-plane-to-be-built-by-lockheed-martin-in-2021-124789-3.jpg" width="66" height="40" />
					<span>NASA Supersonic X-Plane to Be Built by Lockheed Martin in 2021</span>
				</a>
			</div>
				</div>
		&nbsp;
	</div>


<div id="newscol2" class="col2width">
<meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="https://www.autoevolution.com/news/2019-mercedes-benz-b-class-reveals-new-interior-with-mbux-screens-amg-line-kit-124915.html" />
<meta itemprop="datePublished" content="2018-04-11T09:24:32+0000" />
<meta itemprop="dateModified" content="2018-04-11T09:42:57+0000" /><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
	<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
		<meta itemprop="url" content="https://s1.cdn.autoevolution.com/_img/autoevolution_logo_2016_ldjs.png">
		<meta itemprop="width" content="500">
		<meta itemprop="height" content="100">
	</div>
	<meta itemprop="name" content="Autoevolution">
</div>

<h1 itemprop="headline name" class="padcol2 newstitle innews ">2019 Mercedes-Benz B-Class Reveals New Interior With MBUX Screens, AMG Line Kit</h1>

<div class="breadcrumb innews">
	<div class="fr">11 Apr 2018, 9:24 UTC &middot; <div class="col2author">by <a href="https://www.autoevolution.com/editors/browse/mihnea-radu/" rel="nofollow" title="Check out Mihnea Radu's author profile" itemscope itemtype="http://schema.org/Person" itemprop="author"><b itemprop="name">Mihnea Radu</b></a></div></div>
<span itemscope itemtype="http://schema.org/BreadcrumbList"><span itemscope itemtype="http://schema.org/ListItem" itemprop="itemListElement"><a href="/" itemprop="item" title="autoevolution Home">/ <span itemprop="name">Home</span></a> </span><span itemscope itemtype="http://schema.org/ListItem" itemprop="itemListElement"><a href="/news/" itemprop="item" title="News">/ <span itemprop="name">News</span></a> </span><span itemscope itemtype="http://schema.org/ListItem" itemprop="itemListElement"><a href="https://www.autoevolution.com/news/car-profile/" itemprop="item" title="Car Profile">/ <span itemprop="name">Car Profile</span></a> </span></span>	<div class="top2line5"></div>
</div>
<div itemprop="articleBody">
<div class="newssubtext">The all-new Mercedes-Benz B-Class is about to follow in the footsteps of its A-Class hatchback brother. Our latest spyshots reveal an interior that&#039;s fully prepared for the production reveal, together with a new body kit.</div><div class="newstext innews">
<div class="ch_pic" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><a id="xaegal_0" class="fullimg" href="https://s1.cdn.autoevolution.com/images/news/2019-mercedes-b-class-reveals-new-interior-with-mbux-screens-amg-line-kit-124915_1.jpg" target="_blank"><img src="https://s1.cdn.autoevolution.com/images/news-pictures-600x/2019-mercedes-b-class-reveals-new-interior-with-mbux-screens-amg-line-kit-124915-7.jpg" title="2019 Mercedes B-Class Reveals New Interior With MBUX Screens, AMG Line Kit" data-gidx="0" data-big="https://s1.cdn.autoevolution.com/images/news/2019-mercedes-b-class-reveals-new-interior-with-mbux-screens-amg-line-kit-124915_1.jpg" data-description="Photo credits: SB-Medien" data-title="2019 Mercedes B-Class Reveals New Interior With MBUX Screens, AMG Line Kit" /></a><span><em class="fa fa-search-plus"></em> 13 photos</span><meta itemprop="url" content="https://s1.cdn.autoevolution.com/images/news/2019-mercedes-b-class-reveals-new-interior-with-mbux-screens-amg-line-kit-124915_1.jpg"><meta itemprop="width" content="1620"><meta itemprop="height" content="1080"></div><div class="newsgal2 posrel"><div class="vslide" data-count="12"><a id="aegal_0" href="https://s1.cdn.autoevolution.com/images/news/gallery/2019-mercedes-b-class-reveals-new-interior-with-mbux-screens-amg-line-kit_1.jpg" data-num="0"><img title="2019 Mercedes B-Class Reveals New Interior With MBUX Screens, AMG Line Kit" alt="2019 Mercedes B-Class Reveals New Interior With MBUX Screens, AMG Line Kit" src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/2019-mercedes-b-class-reveals-new-interior-with-mbux-screens-amg-line-kit-thumbnail_1.jpg" height="78" data-onload="aengal_picloaded('.newsgal',0);" data-gidx="1" data-gidm="533296" data-gida="124915"  data-description="Photo credits: SB-Medien" data-title="2019 Mercedes B-Class Reveals New Interior With MBUX Screens, AMG Line Kit" /></a><a id="aegal_1" href="https://s1.cdn.autoevolution.com/images/news/gallery/2019-mercedes-b-class-reveals-new-interior-with-mbux-screens-amg-line-kit_2.jpg" data-num="1"><img title="2019 Mercedes B-Class Reveals New Interior With MBUX Screens, AMG Line Kit" alt="2019 Mercedes B-Class Reveals New Interior With MBUX Screens, AMG Line Kit" src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/2019-mercedes-b-class-reveals-new-interior-with-mbux-screens-amg-line-kit-thumbnail_2.jpg" height="78" data-onload="aengal_picloaded('.newsgal',1);" data-gidx="2" data-gidm="533297" data-gida="124915"  data-description="Photo credits: SB-Medien" data-title="2019 Mercedes B-Class Reveals New Interior With MBUX Screens, AMG Line Kit" /></a><a id="aegal_2" href="https://s1.cdn.autoevolution.com/images/news/gallery/2019-mercedes-b-class-reveals-new-interior-with-mbux-screens-amg-line-kit_3.jpg" data-num="2"><img title="2019 Mercedes B-Class Reveals New Interior With MBUX Screens, AMG Line Kit" alt="2019 Mercedes B-Class Reveals New Interior With MBUX Screens, AMG Line Kit" src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/2019-mercedes-b-class-reveals-new-interior-with-mbux-screens-amg-line-kit-thumbnail_3.jpg" height="78" data-onload="aengal_picloaded('.newsgal',2);" data-gidx="3" data-gidm="533298" data-gida="124915"  data-description="Photo credits: SB-Medien" data-title="2019 Mercedes B-Class Reveals New Interior With MBUX Screens, AMG Line Kit" /></a><a id="aegal_3" href="https://s1.cdn.autoevolution.com/images/news/gallery/2019-mercedes-b-class-reveals-new-interior-with-mbux-screens-amg-line-kit_4.jpg" data-num="3"><img title="2019 Mercedes B-Class Reveals New Interior With MBUX Screens, AMG Line Kit" alt="2019 Mercedes B-Class Reveals New Interior With MBUX Screens, AMG Line Kit" src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/2019-mercedes-b-class-reveals-new-interior-with-mbux-screens-amg-line-kit-thumbnail_4.jpg" height="78" data-onload="aengal_picloaded('.newsgal',3);" data-gidx="4" data-gidm="533299" data-gida="124915"  data-description="Photo credits: SB-Medien" data-title="2019 Mercedes B-Class Reveals New Interior With MBUX Screens, AMG Line Kit" /></a><a id="aegal_4" href="https://s1.cdn.autoevolution.com/images/news/gallery/2019-mercedes-b-class-reveals-new-interior-with-mbux-screens-amg-line-kit_5.jpg" data-num="4"><img title="2019 Mercedes B-Class Reveals New Interior With MBUX Screens, AMG Line Kit" alt="2019 Mercedes B-Class Reveals New Interior With MBUX Screens, AMG Line Kit" src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/2019-mercedes-b-class-reveals-new-interior-with-mbux-screens-amg-line-kit-thumbnail_5.jpg" height="78" data-onload="aengal_picloaded('.newsgal',4);" data-gidx="5" data-gidm="533300" data-gida="124915"  data-description="Photo credits: SB-Medien" data-title="2019 Mercedes B-Class Reveals New Interior With MBUX Screens, AMG Line Kit" /></a><a id="aegal_5" href="https://s1.cdn.autoevolution.com/images/news/gallery/2019-mercedes-b-class-reveals-new-interior-with-mbux-screens-amg-line-kit_6.jpg" data-num="5"><img title="2019 Mercedes B-Class Reveals New Interior With MBUX Screens, AMG Line Kit" alt="2019 Mercedes B-Class Reveals New Interior With MBUX Screens, AMG Line Kit" src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/2019-mercedes-b-class-reveals-new-interior-with-mbux-screens-amg-line-kit-thumbnail_6.jpg" height="78" data-onload="aengal_picloaded('.newsgal',5);" data-gidx="6" data-gidm="533301" data-gida="124915"  data-description="Photo credits: SB-Medien" data-title="2019 Mercedes B-Class Reveals New Interior With MBUX Screens, AMG Line Kit" /></a><a id="aegal_6" href="https://s1.cdn.autoevolution.com/images/news/gallery/2019-mercedes-b-class-reveals-new-interior-with-mbux-screens-amg-line-kit_7.jpg" data-num="6"><img title="2019 Mercedes B-Class Reveals New Interior With MBUX Screens, AMG Line Kit" alt="2019 Mercedes B-Class Reveals New Interior With MBUX Screens, AMG Line Kit" src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/2019-mercedes-b-class-reveals-new-interior-with-mbux-screens-amg-line-kit-thumbnail_7.jpg" height="78" data-onload="aengal_picloaded('.newsgal',6);" data-gidx="7" data-gidm="533302" data-gida="124915"  data-description="Photo credits: SB-Medien" data-title="2019 Mercedes B-Class Reveals New Interior With MBUX Screens, AMG Line Kit" /></a><a id="aegal_7" href="https://s1.cdn.autoevolution.com/images/news/gallery/2019-mercedes-b-class-reveals-new-interior-with-mbux-screens-amg-line-kit_8.jpg" data-num="7"><img title="2019 Mercedes B-Class Reveals New Interior With MBUX Screens, AMG Line Kit" alt="2019 Mercedes B-Class Reveals New Interior With MBUX Screens, AMG Line Kit" src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/2019-mercedes-b-class-reveals-new-interior-with-mbux-screens-amg-line-kit-thumbnail_8.jpg" height="78" data-onload="aengal_picloaded('.newsgal',7);" data-gidx="8" data-gidm="533303" data-gida="124915"  data-description="Photo credits: SB-Medien" data-title="2019 Mercedes B-Class Reveals New Interior With MBUX Screens, AMG Line Kit" /></a><a id="aegal_8" href="https://s1.cdn.autoevolution.com/images/news/gallery/2019-mercedes-b-class-reveals-new-interior-with-mbux-screens-amg-line-kit_9.jpg" data-num="8"><img title="2019 Mercedes B-Class Reveals New Interior With MBUX Screens, AMG Line Kit" alt="2019 Mercedes B-Class Reveals New Interior With MBUX Screens, AMG Line Kit" src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/2019-mercedes-b-class-reveals-new-interior-with-mbux-screens-amg-line-kit-thumbnail_9.jpg" height="78" data-onload="aengal_picloaded('.newsgal',8);" data-gidx="9" data-gidm="533304" data-gida="124915"  data-description="Photo credits: SB-Medien" data-title="2019 Mercedes B-Class Reveals New Interior With MBUX Screens, AMG Line Kit" /></a><a id="aegal_9" href="https://s1.cdn.autoevolution.com/images/news/gallery/2019-mercedes-b-class-reveals-new-interior-with-mbux-screens-amg-line-kit_10.jpg" data-num="9"><img title="2019 Mercedes B-Class Reveals New Interior With MBUX Screens, AMG Line Kit" alt="2019 Mercedes B-Class Reveals New Interior With MBUX Screens, AMG Line Kit" data-src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/2019-mercedes-b-class-reveals-new-interior-with-mbux-screens-amg-line-kit-thumbnail_10.jpg" height="78" data-onload="aengal_picloaded('.newsgal',9);" data-gidx="10" data-gidm="533305" data-gida="124915"  data-description="Photo credits: SB-Medien" data-title="2019 Mercedes B-Class Reveals New Interior With MBUX Screens, AMG Line Kit" /></a><a id="aegal_10" href="https://s1.cdn.autoevolution.com/images/news/gallery/2019-mercedes-b-class-reveals-new-interior-with-mbux-screens-amg-line-kit_11.jpg" data-num="10"><img title="2019 Mercedes B-Class Reveals New Interior With MBUX Screens, AMG Line Kit" alt="2019 Mercedes B-Class Reveals New Interior With MBUX Screens, AMG Line Kit" data-src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/2019-mercedes-b-class-reveals-new-interior-with-mbux-screens-amg-line-kit-thumbnail_11.jpg" height="78" data-onload="aengal_picloaded('.newsgal',10);" data-gidx="11" data-gidm="533306" data-gida="124915"  data-description="Photo credits: SB-Medien" data-title="2019 Mercedes B-Class Reveals New Interior With MBUX Screens, AMG Line Kit" /></a><a id="aegal_11" href="https://s1.cdn.autoevolution.com/images/news/gallery/2019-mercedes-b-class-reveals-new-interior-with-mbux-screens-amg-line-kit_12.jpg" data-num="11"><img title="2019 Mercedes B-Class Reveals New Interior With MBUX Screens, AMG Line Kit" alt="2019 Mercedes B-Class Reveals New Interior With MBUX Screens, AMG Line Kit" data-src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/2019-mercedes-b-class-reveals-new-interior-with-mbux-screens-amg-line-kit-thumbnail_12.jpg" height="78" data-onload="aengal_picloaded('.newsgal',11);" data-gidx="12" data-gidm="533307" data-gida="124915"  data-description="Photo credits: SB-Medien" data-title="2019 Mercedes B-Class Reveals New Interior With MBUX Screens, AMG Line Kit" /></a></div><div class="dotbox curpo" onclick="return open_lght(0)"></div></div><div class="mgtop_20">The cabin of the new B-Class is very similar to what we&#039;ve already seen. Not surprising? Actually, it is, since the 2019 model is like <a href="https://www.autoevolution.com/news/spyshots-2019-mercedes-b-class-is-actually-a-major-facelift-121015.html">a halfway house between the old platform and new technologies.<br />
</a><br />
Previous images revealed that the mounting points for the bumpers or hood are unchanged from one generation to the other. But you really won&#039;t be able to tell, as stying is radically different.<br />
<br />
While the B-Class sports the same MBUX system we saw in the Nicki Minaj commercial, the screens are presented in smaller sizes (7-inch), growing when you opt to pay extra. The buttons for defrosting the window or adjusting the AC have also been borrowed, complete with jet-like air vents.<br />
<br />
Black leather seats and white stitching on the leather center console manage to sell this as a luxury tourer. Honestly, we&#039;d have no problem picking this over the<a href="/reviews/bmw-2-series-active-tourer-review-2014.html" title="2015 BMW 2 Series Active Tourer"> BMW 2 Series Active Tourer.</a><br />
<br />
The only significant difference is the shape of the palm rest behind the trackpad controller. It&#039;s changed to the point that it looks like a gear shifter. We&#039;re eager to see how Mercedes will shuffle those features around when it has to make a manual gearbox version of the B-Class.<br />
<br />
The exterior body kit of this prototype is sportier than usual. Even though the grille doesn&#039;t seem quite right, this could be the <span class="txtglos" data-url="https://www.autoevolution.com/auto-glossary/a.html#ge-aufrecht-melcher-grossaspach" title="AMG - click for definition">AMG</span> Line appearance package, with sportier looks.<br />
<br />
The old B-Class AMG Line also had discreet twin horizontal bars inside the mesh grille, as well as the large but fake exhaust ports. With a real performance version looking very unlikely, this Mercedes won&#039;t get sportier than what we see here. <i class="fa fa-flag-checkered ico col-red3"></i><div class="clearfix"></div></div></div>



	<div class="clearfix"></div>
</div>
<div class="posrel"></div><!-- posrel -->
<div class="filedunder mgtop_30"><a href="https://www.autoevolution.com/newstag/2019%20Mercedes%20B-Class/" title="More stories about &quot;2019 Mercedes B-Class&quot;" class="newstag">2019 Mercedes B-Class</a> <a href="https://www.autoevolution.com/newstag/B-Class/" title="More stories about &quot;B-Class&quot;" class="newstag">B-Class</a> <a href="https://www.autoevolution.com/newstag/Mercedes-Benz/" title="More stories about &quot;Mercedes-Benz&quot;" class="newstag">Mercedes-Benz</a> <a href="https://www.autoevolution.com/newstag/spyshots/" title="More stories about &quot;spyshots&quot;" class="newstag">spyshots</a> </div>
<div class="clearfix"></div>
<div id="disqus_thread" class="bgwhite overauto"><button type="button" class="ulbtn dispblock posrel zx1" onclick="$('#disqus_thread').toggleClass('padcol2'); loadDisqus()"><i class="fa fa-comment col-red"></i>&nbsp; click to load comments for this story</button></div>
<script>var disqus_config = function () { this.page.url = 'https://www.autoevolution.com/news/2019-mercedes-benz-b-class-reveals-new-interior-with-mbux-screens-amg-line-kit-124915.html'; this.page.identifier = 'dsq_ae_news_124915'; };</script>
<div class="clearfix"></div>


<div class="bgcutgrad">
	<div class="ad728x90">
	<script>googletag.cmd.push(function() {var slot2 = googletag.defineSlot("/1004334/AE_news_728x90_BTF_240s", [728, 90], "AE_news_728x90_BTF_240s__slot_2").setTargeting("test", "refresh").addService(googletag.pubads());googletag.enableServices(); googletag.display("AE_news_728x90_BTF_240s__slot_2");setInterval(function(){googletag.pubads().refresh([slot2]);}, 240000);});</script><div id="AE_news_728x90_BTF_240s__slot_2" style="width:728px; height:90px;"></div>	</div>

	</div>

<div class="bgcutgrad overauto">

<!-- MORE NEWS -->
<div class="morenews2 col2width"><div class="overhide height300"><div class="vslide height2030">
<div class="page">
	<a href="https://www.autoevolution.com/news/auf-wiedersehen-diesel-124049.html" class="top neditorial" style="background-image:url('https://s1.cdn.autoevolution.com/images/news/auf-wiedersehen-diesel-124049-5.png');"><span>Auf Wiedersehen, Diesel?</span></a>
	<a href="https://www.autoevolution.com/news/mercedes-benz-user-experience-in-depth-123413.html" class="top nguide" style="background-image:url('https://s1.cdn.autoevolution.com/images/news/mercedes-benz-user-experience-in-depth-123413-5.jpg');"><span>Mercedes-Benz User Experience in Depth</span></a>
	<a href="https://www.autoevolution.com/news/the-biggest-anticipations-in-motorcycling-for-2016-part-1-103342.html" class="cover"><img width="440" height="181" alt="The Biggest Anticipations in Motorcycling for 2016, Part 1" title="The Biggest Anticipations in Motorcycling for 2016, Part 1" src="https://s1.cdn.autoevolution.com/images/news-440x181/the-biggest-anticipations-in-motorcycling-for-2016-part-1-103342-7.jpg"><span>The Biggest Anticipations in Motorcycling for 2016, Part 1</span></a>
</div>
<div class="page">
	<a href="https://www.autoevolution.com/news/on-electric-harleys-and-new-generations-108482.html" class="top neditorial" style="background-image:url('https://s1.cdn.autoevolution.com/images/news/on-electric-harleys-and-new-generations-108482-5.jpg');"><span>On Electric Harleys and New Generations</span></a>
	<a href="https://www.autoevolution.com/news/mercedes-digital-light-first-look-124740.html" class="top nguide" style="background-image:url('https://s1.cdn.autoevolution.com/images/news/mercedes-digital-light-first-look-124740-5.jpg');"><span>Mercedes Digital Light First Look</span></a>
	<a href="https://www.autoevolution.com/news/history-of-the-formula-1-safety-car-124511.html" class="cover"><img width="440" height="181" alt="History of the Formula 1 Safety Car" title="History of the Formula 1 Safety Car" src="https://s1.cdn.autoevolution.com/images/news-440x181/history-of-the-formula-1-safety-car-124511-7.jpg"><span>History of the Formula 1 Safety Car</span></a>
</div>
<div class="page">
	<a href="https://www.autoevolution.com/news/toyota-beat-volkswagen-and-thats-that-123842.html" class="top neditorial" style="background-image:url('https://s1.cdn.autoevolution.com/images/news/toyota-beat-volkswagen-and-thats-that-123842-5.jpg');"><span>Toyota Beat Volkswagen. And That’s That.</span></a>
	<a href="https://www.autoevolution.com/news/qualcomm-car-to-everything-communication-details-124852.html" class="top nguide" style="background-image:url('https://s1.cdn.autoevolution.com/images/news/qualcomm-car-to-everything-communication-details-124852-5.jpg');"><span>Qualcomm Car-to-Everything Communication Details</span></a>
	<a href="https://www.autoevolution.com/news/headwave-tag-helmet-music-and-navigation-system-reviewed-104745.html" class="cover"><img width="440" height="181" alt="Headwave TAG Helmet Music and Navigation System Reviewed" title="Headwave TAG Helmet Music and Navigation System Reviewed" src="https://s1.cdn.autoevolution.com/images/news-440x181/headwave-tag-helmet-music-and-navigation-system-reviewed-104745-7.jpg"><span>Headwave TAG Helmet Music and Navigation System Reviewed</span></a>
</div>
<div class="page">
	<a href="https://www.autoevolution.com/news/tesla-s-response-to-the-model-x-crash-is-just-not-good-enough-124646.html" class="top neditorial" style="background-image:url('https://s1.cdn.autoevolution.com/images/news/tesla-s-response-to-the-model-x-crash-is-just-not-good-enough-124646-5.jpeg');"><span>Tesla&#039;s Response to the Model X Crash Is Just Not Good Enough</span></a>
	<a href="https://www.autoevolution.com/news/the-dos-and-donts-of-washing-a-motorcycle-part-one-97915.html" class="top nguide" style="background-image:url('https://s1.cdn.autoevolution.com/images/news/the-dos-and-donts-of-washing-a-motorcycle-part-one-97915-5.jpg');"><span>The Dos and Don’ts of Washing a Motorcycle, Part One</span></a>
	<a href="https://www.autoevolution.com/news/thy-name-shall-be-mercedes-124710.html" class="cover"><img width="440" height="181" alt="Thy Name Shall Be Mercedes" title="Thy Name Shall Be Mercedes" src="https://s1.cdn.autoevolution.com/images/news-440x181/thy-name-shall-be-mercedes-124710-7.jpg"><span>Thy Name Shall Be Mercedes</span></a>
</div>
<div class="page">
	<a href="https://www.autoevolution.com/news/could-volkswagen-group-s-electric-plans-include-ducati-108623.html" class="top neditorial" style="background-image:url('https://s1.cdn.autoevolution.com/images/news/could-volkswagen-group-s-electric-plans-include-ducati-108623-5.jpg');"><span>Could Volkswagen Group&#039;s Electric Plans Include Ducati?</span></a>
	<a href="https://www.autoevolution.com/news/brake-pads-squeal-and-grind-noises-explained-123823.html" class="top nguide" style="background-image:url('https://s1.cdn.autoevolution.com/images/news/brake-pads-squeal-and-grind-noises-explained-123823-5.jpg');"><span>Brake Pads Squeal and Grind Noises Explained</span></a>
	<a href="https://www.autoevolution.com/news/pacific-point-nemo-final-resting-place-of-humanity-s-spacecraft-124863.html" class="cover"><img width="440" height="181" alt="Pacific Point Nemo, Final Resting Place of Humanity&#039;s Spacecraft" title="Pacific Point Nemo, Final Resting Place of Humanity&#039;s Spacecraft" src="https://s1.cdn.autoevolution.com/images/news-440x181/pacific-point-nemo-final-resting-place-of-humanity-s-spacecraft-124863-7.png"><span>Pacific Point Nemo, Final Resting Place of Humanity&#039;s Spacecraft</span></a>
</div>
<div class="page">
	<a href="https://www.autoevolution.com/news/tank-vs-well-124367.html" class="top neditorial" style="background-image:url('https://s1.cdn.autoevolution.com/images/news/tank-vs-well-124367-5.jpg');"><span>Tank Vs. Well</span></a>
	<a href="https://www.autoevolution.com/news/how-to-tow-a-trailer-124363.html" class="top nguide" style="background-image:url('https://s1.cdn.autoevolution.com/images/news/how-to-tow-a-trailer-124363-5.jpg');"><span>How to Tow a Trailer</span></a>
	<a href="https://www.autoevolution.com/news/dreaming-of-hyperloop-124204.html" class="cover"><img width="440" height="181" alt="Dreaming of Hyperloop" title="Dreaming of Hyperloop" src="https://s1.cdn.autoevolution.com/images/news-440x181/dreaming-of-hyperloop-124204-7.jpg"><span>Dreaming of Hyperloop</span></a>
</div>
<div class="page">
	<a href="https://www.autoevolution.com/news/booth-girls-have-cooties-124215.html" class="top neditorial" style="background-image:url('https://s1.cdn.autoevolution.com/images/news/booth-girls-have-cooties-124215-5.jpg');"><span>Booth Girls Have Cooties</span></a>
	<a href="https://www.autoevolution.com/news/the-dos-and-donts-of-washing-a-motorcycle-part-two-final-98131.html" class="top nguide" style="background-image:url('https://s1.cdn.autoevolution.com/images/news/the-dos-and-donts-of-washing-a-motorcycle-part-two-final-98131-5.jpg');"><span>The Dos and Don’ts of Washing a Motorcycle, Part Two (Final)</span></a>
	<a href="https://www.autoevolution.com/news/2018-geneva-motor-shows-most-anticipated-world-premieres-124040.html" class="cover"><img width="440" height="181" alt="2018 Geneva Motor Show’s Most Anticipated World Premieres" title="2018 Geneva Motor Show’s Most Anticipated World Premieres" src="https://s1.cdn.autoevolution.com/images/news-440x181/2018-geneva-motor-shows-most-anticipated-world-premieres-124040-7.jpg"><span>2018 Geneva Motor Show’s Most Anticipated World Premieres</span></a>
</div>
</div></div><!-- overhide -->
<div class="arrows"><button class="fa fa-long-arrow-up disabled nousersel" onclick="aerev_slide(-1, $(this).parent().parent().parent().parent());"></button><button class="fa fa-long-arrow-down enabled nousersel" onclick="aerev_slide(1, $(this).parent().parent().parent().parent());"></button></div>
</div><!-- more news -->

</div><!-- bgcutgrad -->
</div><!-- midcol -->

<div id="newscol3" class="col3width overhide">
<div class="social right clearfix nsocial nousersel">
<a href="https://reddit.com/submit?url=https://www.autoevolution.com/news/2019-mercedes-benz-b-class-reveals-new-interior-with-mbux-screens-amg-line-kit-124915.html&amp;title=2019+Mercedes-Benz+B-Class+Reveals+New+Interior+With+MBUX+Screens%2C+AMG+Line+Kit" target="_blank" class="fa fa-reddit col-reddit" title="Share on Reddit"></a>
<a href="#" rel="nofollow" class="fa fa-facebook col-facebook" onclick="window.open('https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.autoevolution.com%2Fnews%2F2019-mercedes-benz-b-class-reveals-new-interior-with-mbux-screens-amg-line-kit-124915.html','', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600'); return false;" rel="nofollow" title="Share this page on Facebook"></a>
<a href="https://twitter.com/intent/tweet?related=_autoevolution_&via=_autoevolution_&text=2019+Mercedes-Benz+B-Class+Reveals+New+Interior+With+MBUX+Screens%2C+AMG+Line+Kit&url=https://www.autoevolution.com/news/2019-mercedes-benz-b-class-reveals-new-interior-with-mbux-screens-amg-line-kit-124915.html" target="_blank" rel="nofollow" class="fa fa-twitter col-twitter" title="Share this page on Twitter"></a>
<a href="https://pinterest.com/pin/create/button/?url=https://www.autoevolution.com/news/2019-mercedes-benz-b-class-reveals-new-interior-with-mbux-screens-amg-line-kit-124915.html&media=https://s1.cdn.autoevolution.com/images/news/2019-mercedes-b-class-reveals-new-interior-with-mbux-screens-amg-line-kit-124915-7.jpg&description=2019+Mercedes-Benz+B-Class+Reveals+New+Interior+With+MBUX+Screens%2C+AMG+Line+Kit" target="_blank" rel="nofollow" class="fa fa-pinterest col-pinterest" title="Pin this"></a><a href="https://www.tumblr.com/share/photo?source=https://s1.cdn.autoevolution.com/images/news/2019-mercedes-b-class-reveals-new-interior-with-mbux-screens-amg-line-kit-124915-7.jpg&caption=2019+Mercedes-Benz+B-Class+Reveals+New+Interior+With+MBUX+Screens%2C+AMG+Line+Kit&clickthru=" target="_blank" rel="nofollow" class="fa fa-tumblr col-tumblr" title="Share this page on Tumblr"></a>
<a href="https://share.flipboard.com/bookmarklet/popout?v=2&title=2019+Mercedes-Benz+B-Class+Reveals+New+Interior+With+MBUX+Screens%2C+AMG+Line+Kit&url=https%3A%2F%2Fwww.autoevolution.com%2Fnews%2F2019-mercedes-benz-b-class-reveals-new-interior-with-mbux-screens-amg-line-kit-124915.html&t=1523442783&urlm_campaign=widgets&utm_medium=web&utm_source=flipit&utm_content=www.autoevolution.com" class="fa fa-flipboard col-flipboard" title="Flip this article in your magazine" rel="nofollow" target="_blank"></a>
</div>
<div class="moreonthis mgleft_20 mgtop_20 vehicles"><div class="title titletype1">MERCEDES BENZ models:</div><a href="https://www.autoevolution.com/cars/mercedes-amg-c-43-4matic-a205-2018.html" title="MERCEDES BENZ C-Class (A205)"><img width="90" height="60" title="MERCEDES BENZ C-Class (A205)" alt="MERCEDES BENZ C-Class (A205)" src="https://s1.cdn.autoevolution.com/images/models/thumb/Mercedes-AMG_C-43-4MATIC--A205--2018_main.jpg_tmb.jpg"/><span>MERCEDES BENZ C-Class (A205) <span>Coupe Cabrio</span></span></a><a href="https://www.autoevolution.com/cars/mercedes-benz-s600-pullman-2015.html" title="MERCEDES BENZ S600 PULLMAN"><img width="90" height="60" title="MERCEDES BENZ S600 PULLMAN" alt="MERCEDES BENZ S600 PULLMAN" src="https://s1.cdn.autoevolution.com/images/models/thumb/MERCEDES-BENZ_S600-PULLMAN-2015_main.jpg_tmb.jpg"/><span>MERCEDES BENZ S600 PULLMAN <span>Luxury</span></span></a><a href="https://www.autoevolution.com/cars/mercedes-benz-s650-pullman-maybach-2018.html" title="MERCEDES BENZ S650 PULLMAN MAYBACH"><img width="90" height="60" title="MERCEDES BENZ S650 PULLMAN MAYBACH" alt="MERCEDES BENZ S650 PULLMAN MAYBACH" src="https://s1.cdn.autoevolution.com/images/models/thumb/MERCEDES-BENZ_S650-PULLMAN-MAYBACH-2018_main.jpg_tmb.jpg"/><span>MERCEDES BENZ S650 PULLMAN MAYBACH <span>Luxury</span></span></a><a href="https://www.autoevolution.com/cars/mercedes-benz-c-class-t-modell-s205-2018.html" title="MERCEDES BENZ C-Class T-Modell (S205)"><img width="90" height="60" title="MERCEDES BENZ C-Class T-Modell (S205)" alt="MERCEDES BENZ C-Class T-Modell (S205)" src="https://s1.cdn.autoevolution.com/images/models/thumb/MERCEDES-BENZ_C-Class-T-Modell--S205--2018_main.jpg_tmb.jpg"/><span>MERCEDES BENZ C-Class T-Modell (S205) <span>Compact</span></span></a><a href="https://www.autoevolution.com/cars/mercedes-benz-c-class-w205-2018.html" title="MERCEDES BENZ C-Class (W205)"><img width="90" height="60" title="MERCEDES BENZ C-Class (W205)" alt="MERCEDES BENZ C-Class (W205)" src="https://s1.cdn.autoevolution.com/images/models/thumb/MERCEDES-BENZ_C-Class--W205--2018_main.jpg_tmb.jpg"/><span>MERCEDES BENZ C-Class (W205) <span>Compact</span></span></a><a href="https://www.autoevolution.com/mercedes-benz/" title="Full list of MERCEDES BENZ models and specifications" class="bold upcase seeall">All MERCEDES BENZ models &nbsp;<i class="fa fa-long-arrow-right"></i></a></div>
<div class="fl posrel"></div>
<div class="ad160x600 mgtop_40 mgleft_20">
<script>googletag.cmd.push(function() {var slot3 = googletag.defineSlot("/1004334/AE_news_160x600_MID_240s", [160, 600], "AE_news_160x600_MID_240s__slot_3").setTargeting("test", "refresh").addService(googletag.pubads());googletag.enableServices(); googletag.display("AE_news_160x600_MID_240s__slot_3");setInterval(function(){googletag.pubads().refresh([slot3]);}, 240000);});</script><div id="AE_news_160x600_MID_240s__slot_3" style="width:160px; height:600px;"></div></div>

</div><!-- newscol3 -->

<div class="clearfix"></div>
<div class="fl" id="newscol1">&nbsp;</div>
<div class="col2width fl bgcutgrad pd_0" id="morescroll">&nbsp;</div>

</div><!-- container -->

<iframe class="artr" src="https://www.autoevolution.com/rhh.php?k=artr&art=124915&se=news" width="0" height="0"><noframes><img src="https://www.autoevolution.com/rhh.php?k=artr&art=124915&se=news" width="1" height="1" /></noframes></iframe>

<script>
window.ae__nxnid='124789';
var nxstories=false, nxloaderactive=false;

function aerunstartup() {
	$(".videospot a").swipebox();
	$(".newsgal2 a, .newstext #xaegal_0").swipebox();

	aenext_lzy();
	//ae_dsq_lazy();

	aepop1();
	$(window).on("resize", function() { aenews_fixoverlaps(); });
	if($('#moreonthis').length > 0) $(document).ready(function() { $(window).scroll(moreon_stick); moreon_stick(); });
	$(".sidebarsel1 .ctsel span").on("click", sidebarsel1_click);
}

function aenext_load() {
	if(nxloaderactive) return;
	nxloaderactive=true;

	if(nxstories!=false) return;

	$.getJSON("/rhh.php?k=aenwnext&i="+window.ae__nid, function(data) {
		if(typeof data[2]!="object") { nxloaderactive=false; return; }
		window.nxstories=data;

		var txt="<div class=\"morenext\" style=\"overflow:auto\">";
		for(var i=0;i<data.length;i++) {
			txt+="<div class=\"nxart clearfix mgbot_30 bcol-white\" style=\"overflow:auto;box-shadow: 0 2px 4px rgba(0,0,0,0.2);\">"+
				"<a href=\""+data[i][1]+"?utm_source=ae_self&utm_medium=ae_onscroll&utm_campaign=ae_onscroll\">"+
				"<h2 class=\"mgleft_20 mgright_20 mgtop_20 mgbot_10\" style=\"font-size:30px;line-height:34px;\">"+data[i][0]+"</h5>"+
				"<div class=\"col2width fl\">"+
				"<img style=\"width:100%;\" src=\""+data[i][3]+"\" />"+
				"<p class=\"mgleft_20 mgright_20 mgtop_10 mgbot_20\" style=\"font-size:15px;line-height:150%;font-family:CoreSansN;\">"+data[i][2]+"</p>"+
				"</div>"+
				"</a>"+
				"</div>";

			if(i==2 || i==5) txt+='<div><div class="ad300x250" style="margin: 30px auto;"><scr'+'ipt>googletag.cmd.push(function() {var slot4 = googletag.defineSlot("/1004334/AE_news_300x250_ATF_240s", [300, 250], "AE_news_300x250_ATF_240s__slot_4").setTargeting("test", "refresh").addService(googletag.pubads());googletag.enableServices(); googletag.display("AE_news_300x250_ATF_240s__slot_4");setInterval(function(){googletag.pubads().refresh([slot4]);}, 240000);});</scr'+'ipt><div id="AE_news_300x250_ATF_240s__slot_4" style="width:300px; height:250px;"></div></div></div>';
		}
		txt+="</div>";

		$('#morescroll').html(txt);

		nxloaderactive=false;
	});
}

function aenext_lzy() {
	$(window).on("scroll", function() {
		if(nxstories!=false) return;
		var footOffset = $("#footer").offset().top;
		if($(window).scrollTop() > footOffset - $(window).height() - 600) aenext_load();
	});
}

function aenews_fixoverlaps_actual() {
	window.aeoverlapst=-1;

	var $rsoc=$(".rightsocial").first();
	if($rsoc.length!=0) {
		var rsocofs=$rsoc.offset().top;
		var $newsgal=$(".newsgal").first();
		if($newsgal.length==0) return;

		var ngofs=$newsgal.offset().top+$newsgal.height();
		if(rsocofs<ngofs) $rsoc.css("bottom", -(ngofs-rsocofs+20)+"px");
		else $rsoc.css("bottom", 0);
	}
}
</script>

<div class="clearfix"></div>
</div><!-- pagewrapper -->

<div id="footer">
	<div class="container">
		<div id="footcol1"><a href="/rss-channels/" class="fa fa-rss fl col-red"></a><a href="/" id="footauto">autoevolution</a><a href="/static/privacy.html" id="footprivacyl">Privacy Policy</a></div>
		<div id="footcol2">
						<ul>
				<li><a href="/cars/">cars</a></li>
				<li><a href="/moto/">moto</a></li>
				<li><a href="/news/">news</a></li>
				<li><a href="/cars/reviews/">reviews</a></li>
				<li><a href="/editorial/">editorial</a></li>
				<li><a href="/coverstory/">coverstory</a></li>
				<li><a href="/auto-guide/">auto how-to</a></li>
				<li><a href="/auto-glossary/">glossary</a></li>
				<li><a href="/carfinder/">car finder</a></li>
			</ul>
			<p>&copy; 2008-2018 SoftNews NET. All rights reserved. autoevolution&reg; and the autoevolution&reg; logo are registered trademarks.</p>
		</div>
		<div class="fgoup" onclick="$('html, body').animate({ scrollTop: 0 }, 'slow');"><i class="fa fa-caret-up"></i></div>
	</div>
	<div class="clearfix"></div>
</div>

<script type="application/ld+json">
{
	"@context": "http://schema.org", "@type": "Organization", "url": "https://www.autoevolution.com/", "logo": "https://www.autoevolution.com/_img/autoevolution_logo_2016_ldjs.png", "name": "autoevolution",  "sameAs" : [
		"https://www.facebook.com/autoevolution",
		"https://twitter.com/_autoevolution_",
		"https://plus.google.com/+autoevolutioncom/",
		"https://autoevolution.tumblr.com/",
		"https://flipboard.com/@autoevolution/autoevolution-e4m5gpaay",
		"https://ro.pinterest.com/autoevolution/"
	]
}
</script>
<script type="application/ld+json">{ "@context": "http://schema.org", "@type": "WebSite", "name": "autoevolution", "url": "https://www.autoevolution.com/" }</script>

<script type="text/javascript" src="https://s1.cdn.autoevolution.com/_min/?g=news,swipebox&amp;vv=106"></script>
<script>
function rmnu_open(ww)
{
	$("#rtopmenu").append('<div id="trmnu" data-which="'+ww+'">&nbsp;</div>');

	if(typeof window["rmnupop-"+ww]!=='undefined') {
		$("#trmnu").html(window["rmnupop-"+ww]);
		$("#rtopmenu i.rtm-"+ww).removeClass("active").addClass("active");
		return;
	}

	$("#trmnu").load("/xm.php", {'m':ww, 'u':'https://www.autoevolution.com/news/2019-mercedes-benz-b-class-reveals-new-interior-with-mbux-screens-amg-line-kit-124915.html'}, function() {
		$("#rtopmenu i.rtm-"+ww).removeClass("active").addClass("active");
		window["rmnupop-"+ww]=$("#trmnu").html();
	});
}

function rmnu_close()
{
	$("#trmnu").remove();
	$("#rtopmenu i.active").removeClass("active");
}

function rmnu_toggle(ev)
{
	$("#topmenu").hide();
	$("#topmenubtn").removeClass("active");

	var aa, ww;

	if($(ev.currentTarget).hasClass('fa-share-alt')) ww='share';
	else if($(ev.currentTarget).hasClass('fa-heart')) ww='like';
	else if($(ev.currentTarget).hasClass('fa-info-circle')) ww='info';
	else if($(ev.currentTarget).hasClass('fa-newspaper')) ww='paper';
	else return;

	if($("#trmnu").length) {
		var aa=$("#trmnu").attr("data-which");
		rmnu_close();
		if(aa==ww) return;
	}

	ev.preventDefault(); ev.stopPropagation();
	rmnu_open(ww);
}

function aetopmenu_toggle(ev)
{
	ev.preventDefault(); ev.stopPropagation();
	rmnu_close();
	$("#topmenu").toggle();
	$("#topmenubtn").toggleClass("active");
}

function aeclosemenus1(ev)
{
	rmnu_close();
	if($("#topmenubtn").hasClass("active")) {
		$("#topmenu").toggle();
		$("#topmenubtn").removeClass("active");
	}
}

window.onload=function() {
	$(window).on("click", aeclosemenus1);
	$("#topmenubtn").on("click", aetopmenu_toggle);
	$("#rtopmenu i.fa").on("click", rmnu_toggle);
};

window.aegal_cty = 'US';
window.aegal_xdsect='news';
window.ae__nid='124915';

if(typeof aerunstartup=="function") aerunstartup();
aeinputdefaults('input[type="text"]');
</script>

</body>
</html>