<!DOCTYPE html>
<html lang="en-us">
<head>
<title>2019 BMW X5 Breaks Cover as Bigger, Meaner SUV - autoevolution</title>
<link rel="canonical" href="https://www.autoevolution.com/news/2019-bmw-x5-breaks-cover-as-bigger-meaner-suv-126128.html">
<meta name="language" content="english" /><meta http-equiv="content-type" content="text/html; charset=utf-8" /><meta name="viewport" content="width=980" /><meta http-equiv="X-UA-Compatible" content="IE=edge" />
<link rel="apple-touch-icon" href="/_img/favicon_512.png" /><meta name="msapplication-TileImage" content="/_img/favicon_512.png" /><link rel="mask-icon" sizes="any" href="https://s1.cdn.autoevolution.com/_img/aefavicon.svg" color="#000000">
<link rel="icon" type="image/x-icon" href="https://s1.cdn.autoevolution.com/_img/favicon.ico?v=2016"><link rel="shortcut icon" type="image/x-icon" href="https://s1.cdn.autoevolution.com/_img/favicon.ico?v=2016">
<link rel="alternate" type="application/rss+xml" title="autoevolution news" href="https://www.autoevolution.com/rss/backend.xml">
<link rel="stylesheet" type="text/css" href="https://s1.cdn.autoevolution.com/_min/?g=css&amp;vv=186">
<meta name="description" content="The new generation of the BMW X5 is fresh out of the box, bringing with it a version four years in the making. Or eight years in the making, if you consider the 2014 variant just a facelift and not a new model.">
<meta name="keywords" content="2019 bmw x5, bmw x5, Kidney Grille, Spartanburg">
<meta property="fb:app_id" content="111790708909959">
<meta property="og:site_name" content="autoevolution">
<meta property="og:type" content="article">
<meta property="og:url" content="https://www.autoevolution.com/news/2019-bmw-x5-breaks-cover-as-bigger-meaner-suv-126128.html">
<meta property="og:title" content="2019 BMW X5 Breaks Cover as Bigger, Meaner SUV">
<meta property="og:description" content="The new generation of the BMW X5 is fresh out of the box, bringing with it a version four years in the making. Or eight years in the making, if you consider the 2014 variant just a facelift and not a new model.">
<meta property="article:publisher" content="https://www.facebook.com/autoevolution">
<meta property="article:published_time" content="2018-06-05T22:03:01+00:00">
<meta property="og:image" content="https://s1.cdn.autoevolution.com/images/news/2019-bmw-x5-breaks-cover-as-bigger-meaner-suv-126128-7.jpg">
<meta property="twitter:card" content="summary">
<meta property="twitter:site" content="@_autoevolution_">
<meta property="twitter:creator" content="@_autoevolution_">
<meta property="twitter:url" content="https://www.autoevolution.com/news/2019-bmw-x5-breaks-cover-as-bigger-meaner-suv-126128.html">
<meta property="twitter:title" content="2019 BMW X5 Breaks Cover as Bigger, Meaner SUV">
<meta property="twitter:description" content="The new generation of the BMW X5 is fresh out of the box, bringing with it a version four years in the making. Or eight years in the making, if you consider the 2014 variant just a facelift and not a new model.">
<meta property="twitter:image" content="https://s1.cdn.autoevolution.com/images/news/2019-bmw-x5-breaks-cover-as-bigger-meaner-suv-126128-7.jpg">
<meta name="author" content="Daniel Patrascu">
<script>
window.google_analytics_uacct = "UA-61277-6";
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-61277-6', 'auto'); ga('set', 'displayFeaturesTask', null); ga('set', 'anonymizeIp', true); ga('send', 'pageview');
</script>
<script type="text/javascript" src="https://s1.cdn.autoevolution.com/_min/?g=js&amp;vv=111"></script>

<script>var googletag = googletag || {}; googletag.cmd = googletag.cmd || [];(function() { var gads = document.createElement("script"); gads.async = true; gads.type = "text/javascript"; var useSSL = "https:" == document.location.protocol; gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js"; var node = document.getElementsByTagName("script")[0]; node.parentNode.insertBefore(gads, node); })();</script>

</head>
<body>

<div id="topbar"><div class="container2">
<i class="fa fa-bars" id="topmenubtn"></i>
<a id="autoevolution" href="https://www.autoevolution.com/" title="autoevolution">autoevolution</a>
<div id="topmenu" style="display:none;">
<ul class="m1 clearfix">
	<li><a href="https://www.autoevolution.com/cars/" title="Car models and specifications database">cars</a></li>
	<li><a href="https://www.autoevolution.com/moto/" title="Motorcycle models and specifications database">moto</a></li>
	<li><a href="https://www.autoevolution.com/news/" title="All latest news">news</a></li>
	<li><a href="https://www.autoevolution.com/cars/reviews/" title="Car reviews">car reviews</a></li>
	<li><a href="https://www.autoevolution.com/spyshots/" title="Car spyshots and scoops">spyshots</a></li>
	<li><a href="https://www.autoevolution.com/news/driven/" title="Driven cars">driven cars</a></li>
	<li><a href="https://www.autoevolution.com/news/space-junk/" title="Space junk">space junk <span class="black fsz13 line24">new</span></a></li>
	<li><a href="https://www.autoevolution.com/green/" title="Green news">green</a></li>
	<li class="newspaper"><a href="https://www.autoevolution.com/newspaper/" title="Newspaper">newspaper <span></span></a></li>
</ul>
<ul class="m2 clearfix">
	<li><a href="https://www.autoevolution.com/carcompare.php" title="Compare cars">Compare Cars <i class="fa fa-car col-red fsz13"></i><i class="fa fa-car col-red fsz13 faded"></i></a></li>
	<li><a href="https://www.autoevolution.com/bac/" title="Blood Alcohol Level Calculator">BAC Calculator &nbsp;<i class="fa fa-flask col-red2"></i></a></li>
	<li><a href="https://www.autoevolution.com/editorial/" title="autoevolution editorials">Editorial</a></li>
	<li><a href="https://www.autoevolution.com/coverstory/" title="autoevolution coverstories">Coverstory</a></li>
	<li><a href="https://www.autoevolution.com/news/motorsport" title="Motorsport news">Motorsport</a></li>
	<li><a href="https://www.autoevolution.com/reviews/" title="Testdrives archive">Testdrives archive</a></li>
	<li><a href="https://www.autoevolution.com/auto-moto-shows/" title="Auto shows coverage index">Auto Shows</a></li>
	<li><a href="https://www.autoevolution.com/news/tuning/" title="Auto tuning news">Tuning</a></li>
	<li><a href="https://www.autoevolution.com/carfinder/" title="Car Finder">Car Finder</a></li>
	<li><a href="https://www.autoevolution.com/newstag/pic%20of%20the%20day/" title="Photo of the Day">Photo of the Day</a></li>
	<li class="long"><a href="https://www.autoevolution.com/auto-glossary/" title="Automotive terms and acronyms database">Glossary of automotive terms</a></li>
	<div class="clearfix"></div>
</ul>
<ul class="m3 clearfix">
	<li><a href="https://www.autoevolution.com/editors/" title="Meet the autoevolution writers and editors">Masthead</a></li>
	<li><a href="https://www.autoevolution.com/rss-channels/" title="Follow autoevolution via RSS">RSS Feeds</a></li>
</ul>
</div>

<div id="topsearch" class="xsgrad1"><form method="get" action="https://www.autoevolution.com/search.php">
<input type="text" name="s" value="Search here_" data-defl="Search here_" /><button type="submit" class="fa fa-search"></button>
</form></div>

<div id="rtopmenu" class="fr">
	<a href="https://www.autoevolution.com/sendtip/" title="Have a news tip? Let us know!"><i class="fa fa-tip col-white"></i></a>
	<i class="fa fa-newspaper rtm-paper col-gold posrel " title="Customize and read your newspaper">
		</i>
	<i class="fa fa-heart rtm-like" title="Follow us on social media"></i>
	<i class="fa fa-info-circle rtm-info" title="Useful information"></i>
</div>

</div></div>
<div class="container2">
	<div id="topwhite" class="padtop40 h20">
		</div>
</div>

<div id="pagewrapper" style="position:relative;">

<div class="container" itemscope itemtype="http://schema.org/NewsArticle">
	<div id="newscol1" class="mh700">
		<div class="ad300x250 innews">
		<script>googletag.cmd.push(function() {var slot1 = googletag.defineSlot("/1004334/AE_news_300x250_ATF_240s", [300, 250], "AE_news_300x250_ATF_240s__slot_1").setTargeting("test", "refresh").addService(googletag.pubads()); googletag.enableServices(); googletag.display("AE_news_300x250_ATF_240s__slot_1");setInterval(function(){googletag.pubads().refresh([slot1]);}, 240000);});</script><div id="AE_news_300x250_ATF_240s__slot_1" style="width:300px; height:250px;"></div>		</div>
				<div class="fl posrel" id="moreonthis"></div><div id="moreonthis_inner">
		<div class="moreonthis bulleted"><div class="title titletype1">More on this:</div><a href="https://www.autoevolution.com/news/first-official-photos-2019-bmw-x5-g05-leaked-126096.html?utm_source=ae_self&utm_medium=ae_moreon&utm_campaign=ae_moreon_news_static" title="First Official Photos: 2019 BMW X5 (G05) Leaked"><img width="90" height="60" title="First Official Photos: 2019 BMW X5 (G05) Leaked" alt="First Official Photos: 2019 BMW X5 (G05) Leaked" src="https://s1.cdn.autoevolution.com/images/news/first-official-photos-2019-bmw-x5-g05-leaked-126096-3.jpg"/><span><b class="black bull">1</b> First Official Photos: 2019 BMW X5 (G05) Leaked</span></a><a href="https://www.autoevolution.com/news/official-video-shows-new-bmw-x5-undergoing-hardcore-off-road-testing-125837.html?utm_source=ae_self&utm_medium=ae_moreon&utm_campaign=ae_moreon_news_static" title="Official Video Shows New BMW X5 Undergoing Hardcore Off-Road Testing"><img width="90" height="60" title="Official Video Shows New BMW X5 Undergoing Hardcore Off-Road Testing" alt="Official Video Shows New BMW X5 Undergoing Hardcore Off-Road Testing" src="https://s1.cdn.autoevolution.com/images/news/official-video-shows-new-bmw-x5-undergoing-hardcore-off-road-testing-125837-3.jpg"/><span><b class="black bull">2</b> Official Video Shows New BMW X5 Undergoing Hardcore Off-Road Testing</span></a><a href="https://www.autoevolution.com/news/bmw-x5-m-drag-races-maserati-levante-s-destruction-follows-125811.html?utm_source=ae_self&utm_medium=ae_moreon&utm_campaign=ae_moreon_news_static" title="BMW X5 M Drag Races Maserati Levante S, Destruction Follows"><img width="90" height="60" title="BMW X5 M Drag Races Maserati Levante S, Destruction Follows" alt="BMW X5 M Drag Races Maserati Levante S, Destruction Follows" src="https://s1.cdn.autoevolution.com/images/news/bmw-x5-m-drag-races-maserati-levante-s-destruction-follows-125811-3.jpg"/><span><b class="black bull">3</b> BMW X5 M Drag Races Maserati Levante S, Destruction Follows</span></a><a href="https://www.autoevolution.com/news/2019-bmw-x5-g05-confirmed-to-arrive-later-this-year-125746.html?utm_source=ae_self&utm_medium=ae_moreon&utm_campaign=ae_moreon_news_static" title="2019 BMW X5 (G05) Confirmed to Arrive “Later This Year”"><img width="90" height="60" title="2019 BMW X5 (G05) Confirmed to Arrive “Later This Year”" alt="2019 BMW X5 (G05) Confirmed to Arrive “Later This Year”" src="https://s1.cdn.autoevolution.com/images/news/2019-bmw-x5-g05-confirmed-to-arrive-later-this-year-125746-3.jpg"/><span><b class="black bull">4</b> 2019 BMW X5 (G05) Confirmed to Arrive “Later This Year”</span></a></div>			<div class="moreonthis mgtop_30">
				<div class="title titletype1 upcase"><a href="https://www.autoevolution.com/news/space-junk/" title="Space Junk">Space Junk &nbsp;<i class="fa fa-long-arrow-right"></i></a></div>
				<a href="https://www.autoevolution.com/news/nasa-curiosity-rover-restarts-sample-analysis-in-onboard-labs-126098.html?utm_source=ae_self&utm_medium=ae_upnext&utm_campaign=ae_upnext_left">
					<img src="https://s1.cdn.autoevolution.com/images/news/nasa-curiosity-rover-restarts-sample-analysis-in-onboard-labs-126098-3.jpg" width="66" height="40" />
					<span>NASA Curiosity Rover Restarts Sample Analysis in Onboard Labs</span>
				</a>
			</div>
				</div>
		&nbsp;
	</div>


<div id="newscol2" class="col2width">
<meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="https://www.autoevolution.com/news/2019-bmw-x5-breaks-cover-as-bigger-meaner-suv-126128.html" />
<meta itemprop="datePublished" content="2018-06-05T22:03:01+0000" />
<meta itemprop="dateModified" content="2018-06-05T14:31:47+0000" /><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
	<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
		<meta itemprop="url" content="https://s1.cdn.autoevolution.com/_img/autoevolution_logo_2016_ldjs.png">
		<meta itemprop="width" content="500">
		<meta itemprop="height" content="100">
	</div>
	<meta itemprop="name" content="Autoevolution">
</div>

<h1 itemprop="headline name" class="padcol2 newstitle innews ">2019 BMW X5 Breaks Cover as Bigger, Meaner SUV</h1>

<div class="breadcrumb innews">
	<div class="fr">5 Jun 2018, 22:03 UTC &middot; <div class="col2author">by <a href="https://www.autoevolution.com/editors/browse/daniel-patrascu/" rel="nofollow" title="Check out Daniel Patrascu's author profile" itemscope itemtype="http://schema.org/Person" itemprop="author"><b itemprop="name">Daniel Patrascu</b></a></div></div>
<span itemscope itemtype="http://schema.org/BreadcrumbList"><span itemscope itemtype="http://schema.org/ListItem" itemprop="itemListElement"><a href="/" itemprop="item" title="autoevolution Home">/ <span itemprop="name">Home</span></a> </span><span itemscope itemtype="http://schema.org/ListItem" itemprop="itemListElement"><a href="/news/" itemprop="item" title="News">/ <span itemprop="name">News</span></a> </span><span itemscope itemtype="http://schema.org/ListItem" itemprop="itemListElement"><a href="https://www.autoevolution.com/news/car-profile/" itemprop="item" title="Car Profile">/ <span itemprop="name">Car Profile</span></a> </span></span>	<div class="top2line5"></div>
</div>
<div itemprop="articleBody">
<div class="newssubtext">The new generation of the BMW X5 is fresh out of the box, bringing with it a version four years in the making. Or eight years in the making, if you consider the 2014 variant just a facelift and not a new model.</div><div class="newstext innews">
<div class="ch_pic" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><a id="xaegal_0" class="fullimg" href="https://s1.cdn.autoevolution.com/images/news/2019-bmw-x5-breaks-cover-as-bigger-meaner-suv-126128_1.jpg" target="_blank"><img src="https://s1.cdn.autoevolution.com/images/news-pictures-600x/2019-bmw-x5-breaks-cover-as-bigger-meaner-suv-126128-7.jpg" title="2019 BMW X5" data-gidx="0" data-big="https://s1.cdn.autoevolution.com/images/news/2019-bmw-x5-breaks-cover-as-bigger-meaner-suv-126128_1.jpg" data-description="Photo credits: BMW" data-title="2019 BMW X5" /></a><span><em class="fa fa-search-plus"></em> 74 photos</span><meta itemprop="url" content="https://s1.cdn.autoevolution.com/images/news/2019-bmw-x5-breaks-cover-as-bigger-meaner-suv-126128_1.jpg"><meta itemprop="width" content="1575"><meta itemprop="height" content="1050"></div><div class="newsgal2 posrel"><div class="vslide" data-count="73"><a id="aegal_0" href="https://s1.cdn.autoevolution.com/images/news/gallery/2019-bmw-x5-breaks-cover-as-bigger-meaner-suv_1.jpg" data-num="0"><img title="2019 BMW X5" alt="2019 BMW X5" src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/2019-bmw-x5-breaks-cover-as-bigger-meaner-suv-thumbnail_1.jpg" height="78" data-onload="aengal_picloaded('.newsgal',0);" data-gidx="1" data-gidm="545710" data-gida="126128"  data-description="Photo credits: BMW" data-title="2019 BMW X5" /></a><a id="aegal_1" href="https://s1.cdn.autoevolution.com/images/news/gallery/2019-bmw-x5-breaks-cover-as-bigger-meaner-suv_2.jpg" data-num="1"><img title="2019 BMW X5" alt="2019 BMW X5" src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/2019-bmw-x5-breaks-cover-as-bigger-meaner-suv-thumbnail_2.jpg" height="78" data-onload="aengal_picloaded('.newsgal',1);" data-gidx="2" data-gidm="545711" data-gida="126128"  data-description="Photo credits: BMW" data-title="2019 BMW X5" /></a><a id="aegal_2" href="https://s1.cdn.autoevolution.com/images/news/gallery/2019-bmw-x5-breaks-cover-as-bigger-meaner-suv_3.jpg" data-num="2"><img title="2019 BMW X5" alt="2019 BMW X5" src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/2019-bmw-x5-breaks-cover-as-bigger-meaner-suv-thumbnail_3.jpg" height="78" data-onload="aengal_picloaded('.newsgal',2);" data-gidx="3" data-gidm="545712" data-gida="126128"  data-description="Photo credits: BMW" data-title="2019 BMW X5" /></a><a id="aegal_3" href="https://s1.cdn.autoevolution.com/images/news/gallery/2019-bmw-x5-breaks-cover-as-bigger-meaner-suv_4.jpg" data-num="3"><img title="2019 BMW X5" alt="2019 BMW X5" src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/2019-bmw-x5-breaks-cover-as-bigger-meaner-suv-thumbnail_4.jpg" height="78" data-onload="aengal_picloaded('.newsgal',3);" data-gidx="4" data-gidm="545713" data-gida="126128"  data-description="Photo credits: BMW" data-title="2019 BMW X5" /></a><a id="aegal_4" href="https://s1.cdn.autoevolution.com/images/news/gallery/2019-bmw-x5-breaks-cover-as-bigger-meaner-suv_5.jpg" data-num="4"><img title="2019 BMW X5" alt="2019 BMW X5" src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/2019-bmw-x5-breaks-cover-as-bigger-meaner-suv-thumbnail_5.jpg" height="78" data-onload="aengal_picloaded('.newsgal',4);" data-gidx="5" data-gidm="545714" data-gida="126128"  data-description="Photo credits: BMW" data-title="2019 BMW X5" /></a><a id="aegal_5" href="https://s1.cdn.autoevolution.com/images/news/gallery/2019-bmw-x5-breaks-cover-as-bigger-meaner-suv_6.jpg" data-num="5"><img title="2019 BMW X5" alt="2019 BMW X5" src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/2019-bmw-x5-breaks-cover-as-bigger-meaner-suv-thumbnail_6.jpg" height="78" data-onload="aengal_picloaded('.newsgal',5);" data-gidx="6" data-gidm="545715" data-gida="126128"  data-description="Photo credits: BMW" data-title="2019 BMW X5" /></a><a id="aegal_6" href="https://s1.cdn.autoevolution.com/images/news/gallery/2019-bmw-x5-breaks-cover-as-bigger-meaner-suv_7.jpg" data-num="6"><img title="2019 BMW X5" alt="2019 BMW X5" src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/2019-bmw-x5-breaks-cover-as-bigger-meaner-suv-thumbnail_7.jpg" height="78" data-onload="aengal_picloaded('.newsgal',6);" data-gidx="7" data-gidm="545716" data-gida="126128"  data-description="Photo credits: BMW" data-title="2019 BMW X5" /></a><a id="aegal_7" href="https://s1.cdn.autoevolution.com/images/news/gallery/2019-bmw-x5-breaks-cover-as-bigger-meaner-suv_8.jpg" data-num="7"><img title="2019 BMW X5" alt="2019 BMW X5" src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/2019-bmw-x5-breaks-cover-as-bigger-meaner-suv-thumbnail_8.jpg" height="78" data-onload="aengal_picloaded('.newsgal',7);" data-gidx="8" data-gidm="545717" data-gida="126128"  data-description="Photo credits: BMW" data-title="2019 BMW X5" /></a><a id="aegal_8" href="https://s1.cdn.autoevolution.com/images/news/gallery/2019-bmw-x5-breaks-cover-as-bigger-meaner-suv_9.jpg" data-num="8"><img title="2019 BMW X5" alt="2019 BMW X5" src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/2019-bmw-x5-breaks-cover-as-bigger-meaner-suv-thumbnail_9.jpg" height="78" data-onload="aengal_picloaded('.newsgal',8);" data-gidx="9" data-gidm="545718" data-gida="126128"  data-description="Photo credits: BMW" data-title="2019 BMW X5" /></a><a id="aegal_9" href="https://s1.cdn.autoevolution.com/images/news/gallery/2019-bmw-x5-breaks-cover-as-bigger-meaner-suv_10.jpg" data-num="9"><img title="2019 BMW X5" alt="2019 BMW X5" data-src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/2019-bmw-x5-breaks-cover-as-bigger-meaner-suv-thumbnail_10.jpg" height="78" data-onload="aengal_picloaded('.newsgal',9);" data-gidx="10" data-gidm="545719" data-gida="126128"  data-description="Photo credits: BMW" data-title="2019 BMW X5" /></a><a id="aegal_10" href="https://s1.cdn.autoevolution.com/images/news/gallery/2019-bmw-x5-breaks-cover-as-bigger-meaner-suv_11.jpg" data-num="10"><img title="2019 BMW X5" alt="2019 BMW X5" data-src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/2019-bmw-x5-breaks-cover-as-bigger-meaner-suv-thumbnail_11.jpg" height="78" data-onload="aengal_picloaded('.newsgal',10);" data-gidx="11" data-gidm="545720" data-gida="126128"  data-description="Photo credits: BMW" data-title="2019 BMW X5" /></a><a id="aegal_11" href="https://s1.cdn.autoevolution.com/images/news/gallery/2019-bmw-x5-breaks-cover-as-bigger-meaner-suv_12.jpg" data-num="11"><img title="2019 BMW X5" alt="2019 BMW X5" data-src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/2019-bmw-x5-breaks-cover-as-bigger-meaner-suv-thumbnail_12.jpg" height="78" data-onload="aengal_picloaded('.newsgal',11);" data-gidx="12" data-gidm="545721" data-gida="126128"  data-description="Photo credits: BMW" data-title="2019 BMW X5" /></a><a id="aegal_12" href="https://s1.cdn.autoevolution.com/images/news/gallery/2019-bmw-x5-breaks-cover-as-bigger-meaner-suv_13.jpg" data-num="12"><img title="2019 BMW X5" alt="2019 BMW X5" data-src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/2019-bmw-x5-breaks-cover-as-bigger-meaner-suv-thumbnail_13.jpg" height="78" data-onload="aengal_picloaded('.newsgal',12);" data-gidx="13" data-gidm="545722" data-gida="126128"  data-description="Photo credits: BMW" data-title="2019 BMW X5" /></a><a id="aegal_13" href="https://s1.cdn.autoevolution.com/images/news/gallery/2019-bmw-x5-breaks-cover-as-bigger-meaner-suv_14.jpg" data-num="13"><img title="2019 BMW X5" alt="2019 BMW X5" data-src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/2019-bmw-x5-breaks-cover-as-bigger-meaner-suv-thumbnail_14.jpg" height="78" data-onload="aengal_picloaded('.newsgal',13);" data-gidx="14" data-gidm="545723" data-gida="126128"  data-description="Photo credits: BMW" data-title="2019 BMW X5" /></a><a id="aegal_14" href="https://s1.cdn.autoevolution.com/images/news/gallery/2019-bmw-x5-breaks-cover-as-bigger-meaner-suv_15.jpg" data-num="14"><img title="2019 BMW X5" alt="2019 BMW X5" data-src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/2019-bmw-x5-breaks-cover-as-bigger-meaner-suv-thumbnail_15.jpg" height="78" data-onload="aengal_picloaded('.newsgal',14);" data-gidx="15" data-gidm="545724" data-gida="126128"  data-description="Photo credits: BMW" data-title="2019 BMW X5" /></a><a id="aegal_15" href="https://s1.cdn.autoevolution.com/images/news/gallery/2019-bmw-x5-breaks-cover-as-bigger-meaner-suv_16.jpg" data-num="15"><img title="2019 BMW X5" alt="2019 BMW X5" data-src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/2019-bmw-x5-breaks-cover-as-bigger-meaner-suv-thumbnail_16.jpg" height="78" data-onload="aengal_picloaded('.newsgal',15);" data-gidx="16" data-gidm="545725" data-gida="126128"  data-description="Photo credits: BMW" data-title="2019 BMW X5" /></a><a id="aegal_16" href="https://s1.cdn.autoevolution.com/images/news/gallery/2019-bmw-x5-breaks-cover-as-bigger-meaner-suv_17.jpg" data-num="16"><img title="2019 BMW X5" alt="2019 BMW X5" data-src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/2019-bmw-x5-breaks-cover-as-bigger-meaner-suv-thumbnail_17.jpg" height="78" data-onload="aengal_picloaded('.newsgal',16);" data-gidx="17" data-gidm="545726" data-gida="126128"  data-description="Photo credits: BMW" data-title="2019 BMW X5" /></a><a id="aegal_17" href="https://s1.cdn.autoevolution.com/images/news/gallery/2019-bmw-x5-breaks-cover-as-bigger-meaner-suv_18.jpg" data-num="17"><img title="2019 BMW X5" alt="2019 BMW X5" data-src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/2019-bmw-x5-breaks-cover-as-bigger-meaner-suv-thumbnail_18.jpg" height="78" data-onload="aengal_picloaded('.newsgal',17);" data-gidx="18" data-gidm="545727" data-gida="126128"  data-description="Photo credits: BMW" data-title="2019 BMW X5" /></a><a id="aegal_18" href="https://s1.cdn.autoevolution.com/images/news/gallery/2019-bmw-x5-breaks-cover-as-bigger-meaner-suv_19.jpg" data-num="18"><img title="2019 BMW X5" alt="2019 BMW X5" data-src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/2019-bmw-x5-breaks-cover-as-bigger-meaner-suv-thumbnail_19.jpg" height="78" data-onload="aengal_picloaded('.newsgal',18);" data-gidx="19" data-gidm="545728" data-gida="126128"  data-description="Photo credits: BMW" data-title="2019 BMW X5" /></a><a id="aegal_19" href="https://s1.cdn.autoevolution.com/images/news/gallery/2019-bmw-x5-breaks-cover-as-bigger-meaner-suv_20.jpg" data-num="19"><img title="2019 BMW X5" alt="2019 BMW X5" data-src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/2019-bmw-x5-breaks-cover-as-bigger-meaner-suv-thumbnail_20.jpg" height="78" data-onload="aengal_picloaded('.newsgal',19);" data-gidx="20" data-gidm="545729" data-gida="126128"  data-description="Photo credits: BMW" data-title="2019 BMW X5" /></a><a id="aegal_20" href="https://s1.cdn.autoevolution.com/images/news/gallery/2019-bmw-x5-breaks-cover-as-bigger-meaner-suv_21.jpg" data-num="20"><img title="2019 BMW X5" alt="2019 BMW X5" data-src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/2019-bmw-x5-breaks-cover-as-bigger-meaner-suv-thumbnail_21.jpg" height="78" data-onload="aengal_picloaded('.newsgal',20);" data-gidx="21" data-gidm="545730" data-gida="126128"  data-description="Photo credits: BMW" data-title="2019 BMW X5" /></a><a id="aegal_21" href="https://s1.cdn.autoevolution.com/images/news/gallery/2019-bmw-x5-breaks-cover-as-bigger-meaner-suv_22.jpg" data-num="21"><img title="2019 BMW X5" alt="2019 BMW X5" data-src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/2019-bmw-x5-breaks-cover-as-bigger-meaner-suv-thumbnail_22.jpg" height="78" data-onload="aengal_picloaded('.newsgal',21);" data-gidx="22" data-gidm="545731" data-gida="126128"  data-description="Photo credits: BMW" data-title="2019 BMW X5" /></a><a id="aegal_22" href="https://s1.cdn.autoevolution.com/images/news/gallery/2019-bmw-x5-breaks-cover-as-bigger-meaner-suv_23.jpg" data-num="22"><img title="2019 BMW X5" alt="2019 BMW X5" data-src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/2019-bmw-x5-breaks-cover-as-bigger-meaner-suv-thumbnail_23.jpg" height="78" data-onload="aengal_picloaded('.newsgal',22);" data-gidx="23" data-gidm="545732" data-gida="126128"  data-description="Photo credits: BMW" data-title="2019 BMW X5" /></a><a id="aegal_23" href="https://s1.cdn.autoevolution.com/images/news/gallery/2019-bmw-x5-breaks-cover-as-bigger-meaner-suv_24.jpg" data-num="23"><img title="2019 BMW X5" alt="2019 BMW X5" data-src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/2019-bmw-x5-breaks-cover-as-bigger-meaner-suv-thumbnail_24.jpg" height="78" data-onload="aengal_picloaded('.newsgal',23);" data-gidx="24" data-gidm="545733" data-gida="126128"  data-description="Photo credits: BMW" data-title="2019 BMW X5" /></a><a id="aegal_24" href="https://s1.cdn.autoevolution.com/images/news/gallery/2019-bmw-x5-breaks-cover-as-bigger-meaner-suv_25.jpg" data-num="24"><img title="2019 BMW X5" alt="2019 BMW X5" data-src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/2019-bmw-x5-breaks-cover-as-bigger-meaner-suv-thumbnail_25.jpg" height="78" data-onload="aengal_picloaded('.newsgal',24);" data-gidx="25" data-gidm="545734" data-gida="126128"  data-description="Photo credits: BMW" data-title="2019 BMW X5" /></a><a id="aegal_25" href="https://s1.cdn.autoevolution.com/images/news/gallery/2019-bmw-x5-breaks-cover-as-bigger-meaner-suv_26.jpg" data-num="25"><img title="2019 BMW X5" alt="2019 BMW X5" data-src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/2019-bmw-x5-breaks-cover-as-bigger-meaner-suv-thumbnail_26.jpg" height="78" data-onload="aengal_picloaded('.newsgal',25);" data-gidx="26" data-gidm="545735" data-gida="126128"  data-description="Photo credits: BMW" data-title="2019 BMW X5" /></a><a id="aegal_26" href="https://s1.cdn.autoevolution.com/images/news/gallery/2019-bmw-x5-breaks-cover-as-bigger-meaner-suv_27.jpg" data-num="26"><img title="2019 BMW X5" alt="2019 BMW X5" data-src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/2019-bmw-x5-breaks-cover-as-bigger-meaner-suv-thumbnail_27.jpg" height="78" data-onload="aengal_picloaded('.newsgal',26);" data-gidx="27" data-gidm="545736" data-gida="126128"  data-description="Photo credits: BMW" data-title="2019 BMW X5" /></a><a id="aegal_27" href="https://s1.cdn.autoevolution.com/images/news/gallery/2019-bmw-x5-breaks-cover-as-bigger-meaner-suv_28.jpg" data-num="27"><img title="2019 BMW X5" alt="2019 BMW X5" data-src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/2019-bmw-x5-breaks-cover-as-bigger-meaner-suv-thumbnail_28.jpg" height="78" data-onload="aengal_picloaded('.newsgal',27);" data-gidx="28" data-gidm="545737" data-gida="126128"  data-description="Photo credits: BMW" data-title="2019 BMW X5" /></a><a id="aegal_28" href="https://s1.cdn.autoevolution.com/images/news/gallery/2019-bmw-x5-breaks-cover-as-bigger-meaner-suv_29.jpg" data-num="28"><img title="2019 BMW X5" alt="2019 BMW X5" data-src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/2019-bmw-x5-breaks-cover-as-bigger-meaner-suv-thumbnail_29.jpg" height="78" data-onload="aengal_picloaded('.newsgal',28);" data-gidx="29" data-gidm="545738" data-gida="126128"  data-description="Photo credits: BMW" data-title="2019 BMW X5" /></a><a id="aegal_29" href="https://s1.cdn.autoevolution.com/images/news/gallery/2019-bmw-x5-breaks-cover-as-bigger-meaner-suv_30.jpg" data-num="29"><img title="2019 BMW X5" alt="2019 BMW X5" data-src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/2019-bmw-x5-breaks-cover-as-bigger-meaner-suv-thumbnail_30.jpg" height="78" data-onload="aengal_picloaded('.newsgal',29);" data-gidx="30" data-gidm="545739" data-gida="126128"  data-description="Photo credits: BMW" data-title="2019 BMW X5" /></a><a id="aegal_30" href="https://s1.cdn.autoevolution.com/images/news/gallery/2019-bmw-x5-breaks-cover-as-bigger-meaner-suv_31.jpg" data-num="30"><img title="2019 BMW X5" alt="2019 BMW X5" data-src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/2019-bmw-x5-breaks-cover-as-bigger-meaner-suv-thumbnail_31.jpg" height="78" data-onload="aengal_picloaded('.newsgal',30);" data-gidx="31" data-gidm="545740" data-gida="126128"  data-description="Photo credits: BMW" data-title="2019 BMW X5" /></a><a id="aegal_31" href="https://s1.cdn.autoevolution.com/images/news/gallery/2019-bmw-x5-breaks-cover-as-bigger-meaner-suv_32.jpg" data-num="31"><img title="2019 BMW X5" alt="2019 BMW X5" data-src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/2019-bmw-x5-breaks-cover-as-bigger-meaner-suv-thumbnail_32.jpg" height="78" data-onload="aengal_picloaded('.newsgal',31);" data-gidx="32" data-gidm="545741" data-gida="126128"  data-description="Photo credits: BMW" data-title="2019 BMW X5" /></a><a id="aegal_32" href="https://s1.cdn.autoevolution.com/images/news/gallery/2019-bmw-x5-breaks-cover-as-bigger-meaner-suv_33.jpg" data-num="32"><img title="2019 BMW X5" alt="2019 BMW X5" data-src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/2019-bmw-x5-breaks-cover-as-bigger-meaner-suv-thumbnail_33.jpg" height="78" data-onload="aengal_picloaded('.newsgal',32);" data-gidx="33" data-gidm="545742" data-gida="126128"  data-description="Photo credits: BMW" data-title="2019 BMW X5" /></a><a id="aegal_33" href="https://s1.cdn.autoevolution.com/images/news/gallery/2019-bmw-x5-breaks-cover-as-bigger-meaner-suv_34.jpg" data-num="33"><img title="2019 BMW X5" alt="2019 BMW X5" data-src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/2019-bmw-x5-breaks-cover-as-bigger-meaner-suv-thumbnail_34.jpg" height="78" data-onload="aengal_picloaded('.newsgal',33);" data-gidx="34" data-gidm="545743" data-gida="126128"  data-description="Photo credits: BMW" data-title="2019 BMW X5" /></a><a id="aegal_34" href="https://s1.cdn.autoevolution.com/images/news/gallery/2019-bmw-x5-breaks-cover-as-bigger-meaner-suv_35.jpg" data-num="34"><img title="2019 BMW X5" alt="2019 BMW X5" data-src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/2019-bmw-x5-breaks-cover-as-bigger-meaner-suv-thumbnail_35.jpg" height="78" data-onload="aengal_picloaded('.newsgal',34);" data-gidx="35" data-gidm="545744" data-gida="126128"  data-description="Photo credits: BMW" data-title="2019 BMW X5" /></a><a id="aegal_35" href="https://s1.cdn.autoevolution.com/images/news/gallery/2019-bmw-x5-breaks-cover-as-bigger-meaner-suv_36.jpg" data-num="35"><img title="2019 BMW X5" alt="2019 BMW X5" data-src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/2019-bmw-x5-breaks-cover-as-bigger-meaner-suv-thumbnail_36.jpg" height="78" data-onload="aengal_picloaded('.newsgal',35);" data-gidx="36" data-gidm="545745" data-gida="126128"  data-description="Photo credits: BMW" data-title="2019 BMW X5" /></a><a id="aegal_36" href="https://s1.cdn.autoevolution.com/images/news/gallery/2019-bmw-x5-breaks-cover-as-bigger-meaner-suv_37.jpg" data-num="36"><img title="2019 BMW X5" alt="2019 BMW X5" data-src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/2019-bmw-x5-breaks-cover-as-bigger-meaner-suv-thumbnail_37.jpg" height="78" data-onload="aengal_picloaded('.newsgal',36);" data-gidx="37" data-gidm="545746" data-gida="126128"  data-description="Photo credits: BMW" data-title="2019 BMW X5" /></a><a id="aegal_37" href="https://s1.cdn.autoevolution.com/images/news/gallery/2019-bmw-x5-breaks-cover-as-bigger-meaner-suv_38.jpg" data-num="37"><img title="2019 BMW X5" alt="2019 BMW X5" data-src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/2019-bmw-x5-breaks-cover-as-bigger-meaner-suv-thumbnail_38.jpg" height="78" data-onload="aengal_picloaded('.newsgal',37);" data-gidx="38" data-gidm="545747" data-gida="126128"  data-description="Photo credits: BMW" data-title="2019 BMW X5" /></a><a id="aegal_38" href="https://s1.cdn.autoevolution.com/images/news/gallery/2019-bmw-x5-breaks-cover-as-bigger-meaner-suv_39.jpg" data-num="38"><img title="2019 BMW X5" alt="2019 BMW X5" data-src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/2019-bmw-x5-breaks-cover-as-bigger-meaner-suv-thumbnail_39.jpg" height="78" data-onload="aengal_picloaded('.newsgal',38);" data-gidx="39" data-gidm="545748" data-gida="126128"  data-description="Photo credits: BMW" data-title="2019 BMW X5" /></a><a id="aegal_39" href="https://s1.cdn.autoevolution.com/images/news/gallery/2019-bmw-x5-breaks-cover-as-bigger-meaner-suv_40.jpg" data-num="39"><img title="2019 BMW X5" alt="2019 BMW X5" data-src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/2019-bmw-x5-breaks-cover-as-bigger-meaner-suv-thumbnail_40.jpg" height="78" data-onload="aengal_picloaded('.newsgal',39);" data-gidx="40" data-gidm="545749" data-gida="126128"  data-description="Photo credits: BMW" data-title="2019 BMW X5" /></a><a id="aegal_40" href="https://s1.cdn.autoevolution.com/images/news/gallery/2019-bmw-x5-breaks-cover-as-bigger-meaner-suv_41.jpg" data-num="40"><img title="2019 BMW X5" alt="2019 BMW X5" data-src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/2019-bmw-x5-breaks-cover-as-bigger-meaner-suv-thumbnail_41.jpg" height="78" data-onload="aengal_picloaded('.newsgal',40);" data-gidx="41" data-gidm="545750" data-gida="126128"  data-description="Photo credits: BMW" data-title="2019 BMW X5" /></a><a id="aegal_41" href="https://s1.cdn.autoevolution.com/images/news/gallery/2019-bmw-x5-breaks-cover-as-bigger-meaner-suv_42.jpg" data-num="41"><img title="2019 BMW X5" alt="2019 BMW X5" data-src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/2019-bmw-x5-breaks-cover-as-bigger-meaner-suv-thumbnail_42.jpg" height="78" data-onload="aengal_picloaded('.newsgal',41);" data-gidx="42" data-gidm="545751" data-gida="126128"  data-description="Photo credits: BMW" data-title="2019 BMW X5" /></a><a id="aegal_42" href="https://s1.cdn.autoevolution.com/images/news/gallery/2019-bmw-x5-breaks-cover-as-bigger-meaner-suv_43.jpg" data-num="42"><img title="2019 BMW X5" alt="2019 BMW X5" data-src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/2019-bmw-x5-breaks-cover-as-bigger-meaner-suv-thumbnail_43.jpg" height="78" data-onload="aengal_picloaded('.newsgal',42);" data-gidx="43" data-gidm="545752" data-gida="126128"  data-description="Photo credits: BMW" data-title="2019 BMW X5" /></a><a id="aegal_43" href="https://s1.cdn.autoevolution.com/images/news/gallery/2019-bmw-x5-breaks-cover-as-bigger-meaner-suv_44.jpg" data-num="43"><img title="2019 BMW X5" alt="2019 BMW X5" data-src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/2019-bmw-x5-breaks-cover-as-bigger-meaner-suv-thumbnail_44.jpg" height="78" data-onload="aengal_picloaded('.newsgal',43);" data-gidx="44" data-gidm="545753" data-gida="126128"  data-description="Photo credits: BMW" data-title="2019 BMW X5" /></a><a id="aegal_44" href="https://s1.cdn.autoevolution.com/images/news/gallery/2019-bmw-x5-breaks-cover-as-bigger-meaner-suv_45.jpg" data-num="44"><img title="2019 BMW X5" alt="2019 BMW X5" data-src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/2019-bmw-x5-breaks-cover-as-bigger-meaner-suv-thumbnail_45.jpg" height="78" data-onload="aengal_picloaded('.newsgal',44);" data-gidx="45" data-gidm="545754" data-gida="126128"  data-description="Photo credits: BMW" data-title="2019 BMW X5" /></a><a id="aegal_45" href="https://s1.cdn.autoevolution.com/images/news/gallery/2019-bmw-x5-breaks-cover-as-bigger-meaner-suv_46.jpg" data-num="45"><img title="2019 BMW X5" alt="2019 BMW X5" data-src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/2019-bmw-x5-breaks-cover-as-bigger-meaner-suv-thumbnail_46.jpg" height="78" data-onload="aengal_picloaded('.newsgal',45);" data-gidx="46" data-gidm="545755" data-gida="126128"  data-description="Photo credits: BMW" data-title="2019 BMW X5" /></a><a id="aegal_46" href="https://s1.cdn.autoevolution.com/images/news/gallery/2019-bmw-x5-breaks-cover-as-bigger-meaner-suv_47.jpg" data-num="46"><img title="2019 BMW X5" alt="2019 BMW X5" data-src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/2019-bmw-x5-breaks-cover-as-bigger-meaner-suv-thumbnail_47.jpg" height="78" data-onload="aengal_picloaded('.newsgal',46);" data-gidx="47" data-gidm="545756" data-gida="126128"  data-description="Photo credits: BMW" data-title="2019 BMW X5" /></a><a id="aegal_47" href="https://s1.cdn.autoevolution.com/images/news/gallery/2019-bmw-x5-breaks-cover-as-bigger-meaner-suv_48.jpg" data-num="47"><img title="2019 BMW X5" alt="2019 BMW X5" data-src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/2019-bmw-x5-breaks-cover-as-bigger-meaner-suv-thumbnail_48.jpg" height="78" data-onload="aengal_picloaded('.newsgal',47);" data-gidx="48" data-gidm="545757" data-gida="126128"  data-description="Photo credits: BMW" data-title="2019 BMW X5" /></a><a id="aegal_48" href="https://s1.cdn.autoevolution.com/images/news/gallery/2019-bmw-x5-breaks-cover-as-bigger-meaner-suv_49.jpg" data-num="48"><img title="2019 BMW X5" alt="2019 BMW X5" data-src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/2019-bmw-x5-breaks-cover-as-bigger-meaner-suv-thumbnail_49.jpg" height="78" data-onload="aengal_picloaded('.newsgal',48);" data-gidx="49" data-gidm="545758" data-gida="126128"  data-description="Photo credits: BMW" data-title="2019 BMW X5" /></a><a id="aegal_49" href="https://s1.cdn.autoevolution.com/images/news/gallery/2019-bmw-x5-breaks-cover-as-bigger-meaner-suv_50.jpg" data-num="49"><img title="2019 BMW X5" alt="2019 BMW X5" data-src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/2019-bmw-x5-breaks-cover-as-bigger-meaner-suv-thumbnail_50.jpg" height="78" data-onload="aengal_picloaded('.newsgal',49);" data-gidx="50" data-gidm="545759" data-gida="126128"  data-description="Photo credits: BMW" data-title="2019 BMW X5" /></a><a id="aegal_50" href="https://s1.cdn.autoevolution.com/images/news/gallery/2019-bmw-x5-breaks-cover-as-bigger-meaner-suv_51.jpg" data-num="50"><img title="2019 BMW X5" alt="2019 BMW X5" data-src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/2019-bmw-x5-breaks-cover-as-bigger-meaner-suv-thumbnail_51.jpg" height="78" data-onload="aengal_picloaded('.newsgal',50);" data-gidx="51" data-gidm="545760" data-gida="126128"  data-description="Photo credits: BMW" data-title="2019 BMW X5" /></a><a id="aegal_51" href="https://s1.cdn.autoevolution.com/images/news/gallery/2019-bmw-x5-breaks-cover-as-bigger-meaner-suv_52.jpg" data-num="51"><img title="2019 BMW X5" alt="2019 BMW X5" data-src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/2019-bmw-x5-breaks-cover-as-bigger-meaner-suv-thumbnail_52.jpg" height="78" data-onload="aengal_picloaded('.newsgal',51);" data-gidx="52" data-gidm="545761" data-gida="126128"  data-description="Photo credits: BMW" data-title="2019 BMW X5" /></a><a id="aegal_52" href="https://s1.cdn.autoevolution.com/images/news/gallery/2019-bmw-x5-breaks-cover-as-bigger-meaner-suv_53.jpg" data-num="52"><img title="2019 BMW X5" alt="2019 BMW X5" data-src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/2019-bmw-x5-breaks-cover-as-bigger-meaner-suv-thumbnail_53.jpg" height="78" data-onload="aengal_picloaded('.newsgal',52);" data-gidx="53" data-gidm="545762" data-gida="126128"  data-description="Photo credits: BMW" data-title="2019 BMW X5" /></a><a id="aegal_53" href="https://s1.cdn.autoevolution.com/images/news/gallery/2019-bmw-x5-breaks-cover-as-bigger-meaner-suv_54.jpg" data-num="53"><img title="2019 BMW X5" alt="2019 BMW X5" data-src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/2019-bmw-x5-breaks-cover-as-bigger-meaner-suv-thumbnail_54.jpg" height="78" data-onload="aengal_picloaded('.newsgal',53);" data-gidx="54" data-gidm="545763" data-gida="126128"  data-description="Photo credits: BMW" data-title="2019 BMW X5" /></a><a id="aegal_54" href="https://s1.cdn.autoevolution.com/images/news/gallery/2019-bmw-x5-breaks-cover-as-bigger-meaner-suv_55.jpg" data-num="54"><img title="2019 BMW X5" alt="2019 BMW X5" data-src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/2019-bmw-x5-breaks-cover-as-bigger-meaner-suv-thumbnail_55.jpg" height="78" data-onload="aengal_picloaded('.newsgal',54);" data-gidx="55" data-gidm="545764" data-gida="126128"  data-description="Photo credits: BMW" data-title="2019 BMW X5" /></a><a id="aegal_55" href="https://s1.cdn.autoevolution.com/images/news/gallery/2019-bmw-x5-breaks-cover-as-bigger-meaner-suv_56.jpg" data-num="55"><img title="2019 BMW X5" alt="2019 BMW X5" data-src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/2019-bmw-x5-breaks-cover-as-bigger-meaner-suv-thumbnail_56.jpg" height="78" data-onload="aengal_picloaded('.newsgal',55);" data-gidx="56" data-gidm="545765" data-gida="126128"  data-description="Photo credits: BMW" data-title="2019 BMW X5" /></a><a id="aegal_56" href="https://s1.cdn.autoevolution.com/images/news/gallery/2019-bmw-x5-breaks-cover-as-bigger-meaner-suv_57.jpg" data-num="56"><img title="2019 BMW X5" alt="2019 BMW X5" data-src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/2019-bmw-x5-breaks-cover-as-bigger-meaner-suv-thumbnail_57.jpg" height="78" data-onload="aengal_picloaded('.newsgal',56);" data-gidx="57" data-gidm="545766" data-gida="126128"  data-description="Photo credits: BMW" data-title="2019 BMW X5" /></a><a id="aegal_57" href="https://s1.cdn.autoevolution.com/images/news/gallery/2019-bmw-x5-breaks-cover-as-bigger-meaner-suv_58.jpg" data-num="57"><img title="2019 BMW X5" alt="2019 BMW X5" data-src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/2019-bmw-x5-breaks-cover-as-bigger-meaner-suv-thumbnail_58.jpg" height="78" data-onload="aengal_picloaded('.newsgal',57);" data-gidx="58" data-gidm="545767" data-gida="126128"  data-description="Photo credits: BMW" data-title="2019 BMW X5" /></a><a id="aegal_58" href="https://s1.cdn.autoevolution.com/images/news/gallery/2019-bmw-x5-breaks-cover-as-bigger-meaner-suv_59.jpg" data-num="58"><img title="2019 BMW X5" alt="2019 BMW X5" data-src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/2019-bmw-x5-breaks-cover-as-bigger-meaner-suv-thumbnail_59.jpg" height="78" data-onload="aengal_picloaded('.newsgal',58);" data-gidx="59" data-gidm="545768" data-gida="126128"  data-description="Photo credits: BMW" data-title="2019 BMW X5" /></a><a id="aegal_59" href="https://s1.cdn.autoevolution.com/images/news/gallery/2019-bmw-x5-breaks-cover-as-bigger-meaner-suv_60.jpg" data-num="59"><img title="2019 BMW X5" alt="2019 BMW X5" data-src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/2019-bmw-x5-breaks-cover-as-bigger-meaner-suv-thumbnail_60.jpg" height="78" data-onload="aengal_picloaded('.newsgal',59);" data-gidx="60" data-gidm="545769" data-gida="126128"  data-description="Photo credits: BMW" data-title="2019 BMW X5" /></a><a id="aegal_60" href="https://s1.cdn.autoevolution.com/images/news/gallery/2019-bmw-x5-breaks-cover-as-bigger-meaner-suv_61.jpg" data-num="60"><img title="2019 BMW X5" alt="2019 BMW X5" data-src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/2019-bmw-x5-breaks-cover-as-bigger-meaner-suv-thumbnail_61.jpg" height="78" data-onload="aengal_picloaded('.newsgal',60);" data-gidx="61" data-gidm="545770" data-gida="126128"  data-description="Photo credits: BMW" data-title="2019 BMW X5" /></a><a id="aegal_61" href="https://s1.cdn.autoevolution.com/images/news/gallery/2019-bmw-x5-breaks-cover-as-bigger-meaner-suv_62.jpg" data-num="61"><img title="2019 BMW X5" alt="2019 BMW X5" data-src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/2019-bmw-x5-breaks-cover-as-bigger-meaner-suv-thumbnail_62.jpg" height="78" data-onload="aengal_picloaded('.newsgal',61);" data-gidx="62" data-gidm="545771" data-gida="126128"  data-description="Photo credits: BMW" data-title="2019 BMW X5" /></a><a id="aegal_62" href="https://s1.cdn.autoevolution.com/images/news/gallery/2019-bmw-x5-breaks-cover-as-bigger-meaner-suv_63.jpg" data-num="62"><img title="2019 BMW X5" alt="2019 BMW X5" data-src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/2019-bmw-x5-breaks-cover-as-bigger-meaner-suv-thumbnail_63.jpg" height="78" data-onload="aengal_picloaded('.newsgal',62);" data-gidx="63" data-gidm="545772" data-gida="126128"  data-description="Photo credits: BMW" data-title="2019 BMW X5" /></a><a id="aegal_63" href="https://s1.cdn.autoevolution.com/images/news/gallery/2019-bmw-x5-breaks-cover-as-bigger-meaner-suv_64.jpg" data-num="63"><img title="2019 BMW X5" alt="2019 BMW X5" data-src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/2019-bmw-x5-breaks-cover-as-bigger-meaner-suv-thumbnail_64.jpg" height="78" data-onload="aengal_picloaded('.newsgal',63);" data-gidx="64" data-gidm="545773" data-gida="126128"  data-description="Photo credits: BMW" data-title="2019 BMW X5" /></a><a id="aegal_64" href="https://s1.cdn.autoevolution.com/images/news/gallery/2019-bmw-x5-breaks-cover-as-bigger-meaner-suv_65.jpg" data-num="64"><img title="2019 BMW X5" alt="2019 BMW X5" data-src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/2019-bmw-x5-breaks-cover-as-bigger-meaner-suv-thumbnail_65.jpg" height="78" data-onload="aengal_picloaded('.newsgal',64);" data-gidx="65" data-gidm="545774" data-gida="126128"  data-description="Photo credits: BMW" data-title="2019 BMW X5" /></a><a id="aegal_65" href="https://s1.cdn.autoevolution.com/images/news/gallery/2019-bmw-x5-breaks-cover-as-bigger-meaner-suv_66.jpg" data-num="65"><img title="2019 BMW X5" alt="2019 BMW X5" data-src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/2019-bmw-x5-breaks-cover-as-bigger-meaner-suv-thumbnail_66.jpg" height="78" data-onload="aengal_picloaded('.newsgal',65);" data-gidx="66" data-gidm="545775" data-gida="126128"  data-description="Photo credits: BMW" data-title="2019 BMW X5" /></a><a id="aegal_66" href="https://s1.cdn.autoevolution.com/images/news/gallery/2019-bmw-x5-breaks-cover-as-bigger-meaner-suv_67.jpg" data-num="66"><img title="2019 BMW X5" alt="2019 BMW X5" data-src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/2019-bmw-x5-breaks-cover-as-bigger-meaner-suv-thumbnail_67.jpg" height="78" data-onload="aengal_picloaded('.newsgal',66);" data-gidx="67" data-gidm="545776" data-gida="126128"  data-description="Photo credits: BMW" data-title="2019 BMW X5" /></a><a id="aegal_67" href="https://s1.cdn.autoevolution.com/images/news/gallery/2019-bmw-x5-breaks-cover-as-bigger-meaner-suv_68.jpg" data-num="67"><img title="2019 BMW X5" alt="2019 BMW X5" data-src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/2019-bmw-x5-breaks-cover-as-bigger-meaner-suv-thumbnail_68.jpg" height="78" data-onload="aengal_picloaded('.newsgal',67);" data-gidx="68" data-gidm="545777" data-gida="126128"  data-description="Photo credits: BMW" data-title="2019 BMW X5" /></a><a id="aegal_68" href="https://s1.cdn.autoevolution.com/images/news/gallery/2019-bmw-x5-breaks-cover-as-bigger-meaner-suv_69.jpg" data-num="68"><img title="2019 BMW X5" alt="2019 BMW X5" data-src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/2019-bmw-x5-breaks-cover-as-bigger-meaner-suv-thumbnail_69.jpg" height="78" data-onload="aengal_picloaded('.newsgal',68);" data-gidx="69" data-gidm="545778" data-gida="126128"  data-description="Photo credits: BMW" data-title="2019 BMW X5" /></a><a id="aegal_69" href="https://s1.cdn.autoevolution.com/images/news/gallery/2019-bmw-x5-breaks-cover-as-bigger-meaner-suv_70.jpg" data-num="69"><img title="2019 BMW X5" alt="2019 BMW X5" data-src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/2019-bmw-x5-breaks-cover-as-bigger-meaner-suv-thumbnail_70.jpg" height="78" data-onload="aengal_picloaded('.newsgal',69);" data-gidx="70" data-gidm="545779" data-gida="126128"  data-description="Photo credits: BMW" data-title="2019 BMW X5" /></a><a id="aegal_70" href="https://s1.cdn.autoevolution.com/images/news/gallery/2019-bmw-x5-breaks-cover-as-bigger-meaner-suv_71.jpg" data-num="70"><img title="2019 BMW X5" alt="2019 BMW X5" data-src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/2019-bmw-x5-breaks-cover-as-bigger-meaner-suv-thumbnail_71.jpg" height="78" data-onload="aengal_picloaded('.newsgal',70);" data-gidx="71" data-gidm="545780" data-gida="126128"  data-description="Photo credits: BMW" data-title="2019 BMW X5" /></a><a id="aegal_71" href="https://s1.cdn.autoevolution.com/images/news/gallery/2019-bmw-x5-breaks-cover-as-bigger-meaner-suv_72.jpg" data-num="71"><img title="2019 BMW X5" alt="2019 BMW X5" data-src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/2019-bmw-x5-breaks-cover-as-bigger-meaner-suv-thumbnail_72.jpg" height="78" data-onload="aengal_picloaded('.newsgal',71);" data-gidx="72" data-gidm="545781" data-gida="126128"  data-description="Photo credits: BMW" data-title="2019 BMW X5" /></a><a id="aegal_72" href="https://s1.cdn.autoevolution.com/images/news/gallery/2019-bmw-x5-breaks-cover-as-bigger-meaner-suv_73.jpg" data-num="72"><img title="2019 BMW X5" alt="2019 BMW X5" data-src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/2019-bmw-x5-breaks-cover-as-bigger-meaner-suv-thumbnail_73.jpg" height="78" data-onload="aengal_picloaded('.newsgal',72);" data-gidx="73" data-gidm="545782" data-gida="126128"  data-description="Photo credits: BMW" data-title="2019 BMW X5" /></a><script type="application/ld+json" id="schema-gallery-data">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</script></div><div class="dotbox curpo" onclick="return open_lght(0)"></div></div><div class="mgtop_20">Regardless of our stance on the matter, the new Bimmer <span class="txtglos" data-url="https://www.autoevolution.com/auto-glossary/s.html#ge-sport-utility-vehicle" title="SUV - click for definition">SUV</span> is here, bringing with it a refreshed look and an interior finally worthy of a premium carmaker. And it&rsquo;s bigger, too.<br />
<br />
The new 2019 X5 has a wheelbase 42 mm longer than its predecessor (1.65 inches), is 36 mm longer (1.4 inches) and 66 mm (2.6 inches) wider than the outgoing version. The road stance has improved as well, thanks to the 19 mm added to its height (0.7 inches). <br />
<br />
Design wise, what catches the eye at the exterior is the larger kidney grille with single-piece surround. Flanking it are LED headlights in a fresh design that extend into the flanks of the car, just like the rear lights. <br />
<br />
The interior of the new X5 brings the most changes. The dashboard features, for the first time, a fully-digital instrument cluster in the shape of a 12.3-inch screen. There is another 12.3-inch screen that acts as control display in the center of the dashboard.<br />
<br />
The center console hosts the Controller, the newly designed transmission selector lever, and all other driving-related controls. The entirety of the dashboard systems and controls is called by BMW Live Cockpit.<br />
<br />
For the first time, BMW would offer a selection of digital services as part of the Connected Package. These services include Remote Services, Concierge Services, and Real Time Traffic Information. <br />
<br />
As a mind-twisting addition, the new X5 would also come with pre-installed Microsoft Office 365 and Skype for Business. For select NFC-capable smartphones, a Digital Key to the car would also be offered. <br />
<br />
In spite of all the gadgetry and tech that made their way into the SUV, it is the materials used at the interior that seem to make all the difference. BMW will offer the new Vernasca variant for the standard leather upholstery or Merino leather trim leather in five color choices.<br />
<br />
Engine wise, the new X5 brings a much more compact offer than on the outgoing model. There will be four versions available at launch, two gasoline and two diesel: X5 xDrive40i, <a target="_blank" href="https://www.autoevolution.com/cars/bmw-x5-f15-2014.html#aeng_bmw-x5-f15-2014-50i-xdrive-8at-450-hp">X5 xDrive50i</a> (not available in Europe), <a target="_blank" href="https://www.autoevolution.com/cars/bmw-x5-f15-2014.html#aeng_bmw-x5-f15-2014-30d-xdrive-8at-258-hp">X5 xDrive30d</a> and X5 M50d.<br />
<br />
The top of the range is the model that would not be available in Europe, the  xDrive50i. The unit, previously used in the M550i xDrive, is a 4.4-liter monster that develops 462 hp.<br />
<br />
All of the engines in the lineup would be made available with the eight-speed Steptronic transmission. The transmission itself has been tweaked as well, now featuring new control electronics and new torsion dampers.<br />
<br />
As with all the previous models, the new X5 would be manufactured at BMW Plant Spartanburg in the U.S. There is no word yet when the new model would become available. <br />
<br />
The press release detailing the new X5 is attached below. <i class="fa fa-flag-checkered ico col-red3"></i><div class="clearfix"></div></div></div>



	<div class="clearfix"></div>
</div>
<p class="pdfplug"><i class="fa fa-pdfico"></i> &nbsp;Download attachment: <a title="2019 BMW X5" href="https://www.autoevolution.com/pdf/news_attachements/2019-bmw-x5-breaks-cover-as-bigger-meaner-suv-126128.pdf" target="_blank" rel="nofollow">2019 BMW X5 (PDF)</a></p><div class="posrel"></div><!-- posrel -->
<div class="filedunder mgtop_30"><a href="https://www.autoevolution.com/newstag/2019%20bmw%20x5/" title="More stories about &quot;2019 bmw x5&quot;" class="newstag">2019 bmw x5</a> <a href="https://www.autoevolution.com/newstag/bmw%20x5/" title="More stories about &quot;bmw x5&quot;" class="newstag">bmw x5</a> <a href="https://www.autoevolution.com/newstag/Kidney%20Grille/" title="More stories about &quot;Kidney Grille&quot;" class="newstag">Kidney Grille</a> <a href="https://www.autoevolution.com/newstag/Spartanburg/" title="More stories about &quot;Spartanburg&quot;" class="newstag">Spartanburg</a> </div>
<div class="clearfix"></div>
<div id="disqus_thread" class="bgwhite overauto"><button onclick="$('#disqus_thread').toggleClass('padcol2'); loadDisqus()" type="button" class="ulbtn dispblock posrel zx1"><i class="fa fa-comment col-red"></i>click to load Disqus comments for this story</span><span class="disclaim">This enables Disqus, Inc. to process some of your data.</span></button></div>
<script>var disqus_config = function () { this.page.url = 'https://www.autoevolution.com/news/2019-bmw-x5-breaks-cover-as-bigger-meaner-suv-126128.html'; this.page.identifier = 'dsq_ae_news_126128'; };</script>
<div class="clearfix"></div>

<div class="bgcutgrad">
	<div class="ad728x90">
	<script>googletag.cmd.push(function() {var slot2 = googletag.defineSlot("/1004334/AE_news_728x90_BTF_240s", [728, 90], "AE_news_728x90_BTF_240s__slot_2").setTargeting("test", "refresh").addService(googletag.pubads()); googletag.enableServices(); googletag.display("AE_news_728x90_BTF_240s__slot_2");setInterval(function(){googletag.pubads().refresh([slot2]);}, 240000);});</script><div id="AE_news_728x90_BTF_240s__slot_2" style="width:728px; height:90px;"></div>	</div>

	</div>

<div class="bgcutgrad overauto">

<!-- MORE NEWS -->
<div class="morenews2 col2width"><div class="overhide height300"><div class="vslide height2030">
<div class="page">
	<a href="https://www.autoevolution.com/news/booth-girls-have-cooties-124215.html" class="top neditorial" style="background-image:url('https://s1.cdn.autoevolution.com/images/news/booth-girls-have-cooties-124215-5.jpg');"><span>Booth Girls Have Cooties</span></a>
	<a href="https://www.autoevolution.com/news/the-dos-and-donts-of-washing-a-motorcycle-part-one-97915.html" class="top nguide" style="background-image:url('https://s1.cdn.autoevolution.com/images/news/the-dos-and-donts-of-washing-a-motorcycle-part-one-97915-5.jpg');"><span>The Dos and Don’ts of Washing a Motorcycle, Part One</span></a>
	<a href="https://www.autoevolution.com/news/royal-weddings-cars-and-carriages-125761.html" class="cover"><img width="440" height="181" alt="Royal Weddings Cars and Carriages" title="Royal Weddings Cars and Carriages" src="https://s1.cdn.autoevolution.com/images/news-440x181/royal-weddings-cars-and-carriages-125761-7.jpg"><span>Royal Weddings Cars and Carriages</span></a>
</div>
<div class="page">
	<a href="https://www.autoevolution.com/news/auf-wiedersehen-diesel-124049.html" class="top neditorial" style="background-image:url('https://s1.cdn.autoevolution.com/images/news/auf-wiedersehen-diesel-124049-5.png');"><span>Auf Wiedersehen, Diesel?</span></a>
	<a href="https://www.autoevolution.com/news/wltp-and-rde-tests-and-explained-125768.html" class="top nguide" style="background-image:url('https://s1.cdn.autoevolution.com/images/news/wltp-and-rde-tests-and-explained-125768-5.jpg');"><span>WLTP and RDE Tests Explained</span></a>
	<a href="https://www.autoevolution.com/news/the-biggest-anticipations-in-motorcycling-for-2016-part-1-103342.html" class="cover"><img width="440" height="181" alt="The Biggest Anticipations in Motorcycling for 2016, Part 1" title="The Biggest Anticipations in Motorcycling for 2016, Part 1" src="https://s1.cdn.autoevolution.com/images/news-440x181/the-biggest-anticipations-in-motorcycling-for-2016-part-1-103342-7.jpg"><span>The Biggest Anticipations in Motorcycling for 2016, Part 1</span></a>
</div>
<div class="page">
	<a href="https://www.autoevolution.com/news/does-tesla-model-3-make-any-sense-to-you-125867.html" class="top neditorial" style="background-image:url('https://s1.cdn.autoevolution.com/images/news/does-tesla-model-3-make-any-sense-to-you-125867-5.jpg');"><span>Does Tesla Model 3 Make Any Sense to You?</span></a>
	<a href="https://www.autoevolution.com/news/how-the-european-ecall-emergency-system-works-125642.html" class="top nguide" style="background-image:url('https://s1.cdn.autoevolution.com/images/news/how-the-european-ecall-emergency-system-works-125642-5.jpg');"><span>How the European eCall Emergency System Works</span></a>
	<a href="https://www.autoevolution.com/news/blue-origin-s-race-to-the-stars-125636.html" class="cover"><img width="440" height="181" alt="Blue Origin&#039;s Race to the Stars" title="Blue Origin&#039;s Race to the Stars" src="https://s1.cdn.autoevolution.com/images/news-440x181/blue-origin-s-race-to-the-stars-125636-7.jpg"><span>Blue Origin&#039;s Race to the Stars</span></a>
</div>
<div class="page">
	<a href="https://www.autoevolution.com/news/tesla-s-response-to-the-model-x-crash-is-just-not-good-enough-124646.html" class="top neditorial" style="background-image:url('https://s1.cdn.autoevolution.com/images/news/tesla-s-response-to-the-model-x-crash-is-just-not-good-enough-124646-5.jpeg');"><span>Tesla&#039;s Response to the Model X Crash Is Just Not Good Enough</span></a>
	<a href="https://www.autoevolution.com/news/drifting-guide-for-dummies-6249.html" class="top nguide" style="background-image:url('https://s1.cdn.autoevolution.com/images/news/drifting-guide-for-dummies-6249-5.jpg');"><span>Drifting Guide for Dummies</span></a>
	<a href="https://www.autoevolution.com/news/headwave-tag-helmet-music-and-navigation-system-reviewed-104745.html" class="cover"><img width="440" height="181" alt="Headwave TAG Helmet Music and Navigation System Reviewed" title="Headwave TAG Helmet Music and Navigation System Reviewed" src="https://s1.cdn.autoevolution.com/images/news-440x181/headwave-tag-helmet-music-and-navigation-system-reviewed-104745-7.jpg"><span>Headwave TAG Helmet Music and Navigation System Reviewed</span></a>
</div>
<div class="page">
	<a href="https://www.autoevolution.com/news/on-electric-harleys-and-new-generations-108482.html" class="top neditorial" style="background-image:url('https://s1.cdn.autoevolution.com/images/news/on-electric-harleys-and-new-generations-108482-5.jpg');"><span>On Electric Harleys and New Generations</span></a>
	<a href="https://www.autoevolution.com/news/audi-procon-ten-the-no-airbag-safety-system-100087.html" class="top nguide" style="background-image:url('https://s1.cdn.autoevolution.com/images/news/audi-procon-ten-the-no-airbag-safety-system-100087-5.jpg');"><span>Audi Procon-Ten: The No-Airbag Safety System</span></a>
	<a href="https://www.autoevolution.com/news/chasing-dragons-the-boeing-starliner-space-capsule-125483.html" class="cover"><img width="440" height="181" alt="Chasing Dragons – The Boeing Starliner Space Capsule" title="Chasing Dragons – The Boeing Starliner Space Capsule" src="https://s1.cdn.autoevolution.com/images/news-440x181/chasing-dragons-the-boeing-starliner-space-capsule-125483-7.png"><span>Chasing Dragons – The Boeing Starliner Space Capsule</span></a>
</div>
<div class="page">
	<a href="https://www.autoevolution.com/news/could-volkswagen-group-s-electric-plans-include-ducati-108623.html" class="top neditorial" style="background-image:url('https://s1.cdn.autoevolution.com/images/news/could-volkswagen-group-s-electric-plans-include-ducati-108623-5.jpg');"><span>Could Volkswagen Group&#039;s Electric Plans Include Ducati?</span></a>
	<a href="https://www.autoevolution.com/news/the-dos-and-donts-of-washing-a-motorcycle-part-two-final-98131.html" class="top nguide" style="background-image:url('https://s1.cdn.autoevolution.com/images/news/the-dos-and-donts-of-washing-a-motorcycle-part-two-final-98131-5.jpg');"><span>The Dos and Don’ts of Washing a Motorcycle, Part Two (Final)</span></a>
	<a href="https://www.autoevolution.com/news/a-short-history-of-go-kart-racing-125891.html" class="cover"><img width="440" height="181" alt="A Short History of Go-Kart Racing" title="A Short History of Go-Kart Racing" src="https://s1.cdn.autoevolution.com/images/news-440x181/history-of-go-kart-racing-125891-7.jpg"><span>A Short History of Go-Kart Racing</span></a>
</div>
<div class="page">
	<a href="https://www.autoevolution.com/news/tank-vs-well-124367.html" class="top neditorial" style="background-image:url('https://s1.cdn.autoevolution.com/images/news/tank-vs-well-124367-5.jpg');"><span>Tank Vs. Well</span></a>
	<a href="https://www.autoevolution.com/news/how-to-use-the-bush-winch-126064.html" class="top nguide" style="background-image:url('https://s1.cdn.autoevolution.com/images/news/how-to-use-the-bush-winch-126064-5.jpg');"><span>How to Use the Bush Winch</span></a>
	<a href="https://www.autoevolution.com/news/roborace-racing-with-no-driver-126055.html" class="cover"><img width="440" height="181" alt="Roborace - Racing with No Driver" title="Roborace - Racing with No Driver" src="https://s1.cdn.autoevolution.com/images/news-440x181/roborace-racing-with-no-driver-126055-7.jpg"><span>Roborace - Racing with No Driver</span></a>
</div>
</div></div><!-- overhide -->
<div class="arrows"><button class="fa fa-long-arrow-up disabled nousersel" onclick="aerev_slide(-1, $(this).parent().parent().parent().parent());"></button><button class="fa fa-long-arrow-down enabled nousersel" onclick="aerev_slide(1, $(this).parent().parent().parent().parent());"></button></div>
</div><!-- more news -->

</div><!-- bgcutgrad -->
</div><!-- midcol -->

<div id="newscol3" class="col3width overhide">
<div class="social right clearfix nsocial nousersel">
<a href="https://reddit.com/submit?url=https://www.autoevolution.com/news/2019-bmw-x5-breaks-cover-as-bigger-meaner-suv-126128.html&amp;title=2019+BMW+X5+Breaks+Cover+as+Bigger%2C+Meaner+SUV" target="_blank" class="fa fa-reddit col-reddit" title="Share on Reddit"></a>
<a href="#" rel="nofollow" class="fa fa-facebook col-facebook" onclick="window.open('https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.autoevolution.com%2Fnews%2F2019-bmw-x5-breaks-cover-as-bigger-meaner-suv-126128.html','', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600'); return false;" rel="nofollow" title="Share this page on Facebook"></a>
<a href="https://twitter.com/intent/tweet?related=_autoevolution_&via=_autoevolution_&text=2019+BMW+X5+Breaks+Cover+as+Bigger%2C+Meaner+SUV&url=https://www.autoevolution.com/news/2019-bmw-x5-breaks-cover-as-bigger-meaner-suv-126128.html" target="_blank" rel="nofollow" class="fa fa-twitter col-twitter" title="Share this page on Twitter"></a>
<a href="https://pinterest.com/pin/create/button/?url=https://www.autoevolution.com/news/2019-bmw-x5-breaks-cover-as-bigger-meaner-suv-126128.html&media=https://s1.cdn.autoevolution.com/images/news/2019-bmw-x5-breaks-cover-as-bigger-meaner-suv-126128-7.jpg&description=2019+BMW+X5+Breaks+Cover+as+Bigger%2C+Meaner+SUV" target="_blank" rel="nofollow" class="fa fa-pinterest col-pinterest" title="Pin this"></a><a href="https://www.tumblr.com/share/photo?source=https://s1.cdn.autoevolution.com/images/news/2019-bmw-x5-breaks-cover-as-bigger-meaner-suv-126128-7.jpg&caption=2019+BMW+X5+Breaks+Cover+as+Bigger%2C+Meaner+SUV&clickthru=" target="_blank" rel="nofollow" class="fa fa-tumblr col-tumblr" title="Share this page on Tumblr"></a>
<a href="https://share.flipboard.com/bookmarklet/popout?v=2&title=2019+BMW+X5+Breaks+Cover+as+Bigger%2C+Meaner+SUV&url=https%3A%2F%2Fwww.autoevolution.com%2Fnews%2F2019-bmw-x5-breaks-cover-as-bigger-meaner-suv-126128.html&t=1528237561&urlm_campaign=widgets&utm_medium=web&utm_source=flipit&utm_content=www.autoevolution.com" class="fa fa-flipboard col-flipboard" title="Flip this article in your magazine" rel="nofollow" target="_blank"></a>
</div>
<div class="moreonthis mgleft_20 mgtop_20 vehicles"><div class="title titletype1">BMW models:</div><a href="https://www.autoevolution.com/cars/bmw-m5-competition-2018.html" title="BMW M5 Competition"><img width="90" height="60" title="BMW M5 Competition" alt="BMW M5 Competition" src="https://s1.cdn.autoevolution.com/images/models/thumb/BMW_M5-Competition-2018_main.jpg_tmb.jpg"/><span>BMW M5 Competition <span>Compact</span></span></a><a href="https://www.autoevolution.com/cars/bmw-m2-competition-2018.html" title="BMW M2 Competition"><img width="90" height="60" title="BMW M2 Competition" alt="BMW M2 Competition" src="https://s1.cdn.autoevolution.com/images/models/thumb/BMW_M2-Competition-2018_main.jpg_tmb.jpg"/><span>BMW M2 Competition <span>Coupe</span></span></a><a href="https://www.autoevolution.com/cars/bmw-4-series-coupe-2018.html" title="BMW 4 Series Coupe"><img width="90" height="60" title="BMW 4 Series Coupe" alt="BMW 4 Series Coupe" src="https://s1.cdn.autoevolution.com/images/models/thumb/BMW_4-Series-Coupe-2018_main.jpg_tmb.jpg"/><span>BMW 4 Series Coupe <span>Coupe</span></span></a><a href="https://www.autoevolution.com/cars/bmw-4-series-gran-coupe-2018.html" title="BMW 4 Series Gran Coupe"><img width="90" height="60" title="BMW 4 Series Gran Coupe" alt="BMW 4 Series Gran Coupe" src="https://s1.cdn.autoevolution.com/images/models/thumb/BMW_4-Series-Gran-Coupe-2018_main.jpg_tmb.jpg"/><span>BMW 4 Series Gran Coupe <span>Coupe</span></span></a><a href="https://www.autoevolution.com/cars/bmw-4-series-cabrio-2018.html" title="BMW 4 Series Cabrio"><img width="90" height="60" title="BMW 4 Series Cabrio" alt="BMW 4 Series Cabrio" src="https://s1.cdn.autoevolution.com/images/models/thumb/BMW_4-Series-Cabrio-2018_main.jpg_tmb.jpg"/><span>BMW 4 Series Cabrio <span>Coupe Cabrio</span></span></a><a href="https://www.autoevolution.com/bmw/" title="Full list of BMW models and specifications" class="bold upcase seeall">All BMW models &nbsp;<i class="fa fa-long-arrow-right"></i></a></div>
<div class="fl posrel"></div>
<div class="ad160x600 mgtop_40 mgleft_20">
<script>googletag.cmd.push(function() {var slot3 = googletag.defineSlot("/1004334/AE_news_160x600_MID_240s", [160, 600], "AE_news_160x600_MID_240s__slot_3").setTargeting("test", "refresh").addService(googletag.pubads()); googletag.enableServices(); googletag.display("AE_news_160x600_MID_240s__slot_3");setInterval(function(){googletag.pubads().refresh([slot3]);}, 240000);});</script><div id="AE_news_160x600_MID_240s__slot_3" style="width:160px; height:600px;"></div></div>

</div><!-- newscol3 -->

<div class="clearfix"></div>
<div class="fl" id="newscol1">&nbsp;</div>
<div class="col2width fl bgcutgrad pd_0" id="morescroll">&nbsp;</div>

</div><!-- container -->

<iframe class="artr" src="https://www.autoevolution.com/rhh.php?k=artr&art=126128&se=news" width="0" height="0"><noframes><img src="https://www.autoevolution.com/rhh.php?k=artr&art=126128&se=news" width="1" height="1" /></noframes></iframe>

<script>
window.ae__nxnid='126098';
var nxstories=false, nxloaderactive=false;

function aerunstartup() {
	$(".videospot a").swipebox();
	$(".newsgal2 a, .newstext #xaegal_0").swipebox();

	aenext_lzy();
	//ae_dsq_lazy();

	aepop1();
	$(window).on("resize", function() { aenews_fixoverlaps(); });
	if($('#moreonthis').length > 0) $(document).ready(function() { $(window).scroll(moreon_stick); moreon_stick(); });
	$(".sidebarsel1 .ctsel span").on("click", sidebarsel1_click);
}

function aenext_load() {
	if(nxloaderactive) return;
	nxloaderactive=true;

	if(nxstories!=false) return;

	$.getJSON("/rhh.php?k=aenwnext&i="+window.ae__nid, function(data) {
		if(typeof data[2]!="object") { nxloaderactive=false; return; }
		window.nxstories=data;

		var txt="<div class=\"morenext\" style=\"overflow:auto\">";
		for(var i=0;i<data.length;i++) {
			txt+="<div class=\"nxart clearfix mgbot_30 bcol-white\" style=\"overflow:auto;box-shadow: 0 2px 4px rgba(0,0,0,0.2);\">"+
				"<a href=\""+data[i][1]+"?utm_source=ae_self&utm_medium=ae_onscroll&utm_campaign=ae_onscroll\">"+
				"<h2 class=\"mgleft_20 mgright_20 mgtop_20 mgbot_10\" style=\"font-size:30px;line-height:34px;\">"+data[i][0]+"</h5>"+
				"<div class=\"col2width fl\">"+
				"<img style=\"width:100%;\" src=\""+data[i][3]+"\" />"+
				"<p class=\"mgleft_20 mgright_20 mgtop_10 mgbot_20\" style=\"font-size:15px;line-height:150%;font-family:CoreSansN;\">"+data[i][2]+"</p>"+
				"</div>"+
				"</a>"+
				"</div>";

			if(i==2 || i==5) txt+='<div><div class="ad300x250" style="margin: 30px auto;"><scr'+'ipt>googletag.cmd.push(function() {var slot4 = googletag.defineSlot("/1004334/AE_news_300x250_ATF_240s", [300, 250], "AE_news_300x250_ATF_240s__slot_4").setTargeting("test", "refresh").addService(googletag.pubads()); googletag.enableServices(); googletag.display("AE_news_300x250_ATF_240s__slot_4");setInterval(function(){googletag.pubads().refresh([slot4]);}, 240000);});</scr'+'ipt><div id="AE_news_300x250_ATF_240s__slot_4" style="width:300px; height:250px;"></div></div></div>';
		}
		txt+="</div>";

		$('#morescroll').html(txt);

		nxloaderactive=false;
	});
}

function aenext_lzy() {
	$(window).on("scroll", function() {
		if(nxstories!=false) return;
		var footOffset = $("#footer").offset().top;
		if($(window).scrollTop() > footOffset - $(window).height() - 600) aenext_load();
	});
}

function aenews_fixoverlaps_actual() {
	window.aeoverlapst=-1;

	var $rsoc=$(".rightsocial").first();
	if($rsoc.length!=0) {
		var rsocofs=$rsoc.offset().top;
		var $newsgal=$(".newsgal").first();
		if($newsgal.length==0) return;

		var ngofs=$newsgal.offset().top+$newsgal.height();
		if(rsocofs<ngofs) $rsoc.css("bottom", -(ngofs-rsocofs+20)+"px");
		else $rsoc.css("bottom", 0);
	}
}
</script>

<div class="clearfix"></div>
</div><!-- pagewrapper -->

<div id="footer">
	<div class="container">
		<div id="footcol1">
			<a href="/rss-channels/" class="fa fa-rss fl col-red"></a>
			<a href="/" id="footauto">autoevolution</a>
			<span id="footprivacyl"><a href="/static/privacy.html">Privacy Policy</a> &bull; <a href="/static/cookies.html">Cookie Policy</a></span>
			</div>
		<div id="footcol2">
						<ul>
				<li><a href="/cars/">cars</a></li>
				<li><a href="/moto/">moto</a></li>
				<li><a href="/news/">news</a></li>
				<li><a href="/cars/reviews/">reviews</a></li>
				<li><a href="/editorial/">editorial</a></li>
				<li><a href="/coverstory/">coverstory</a></li>
				<li><a href="/auto-guide/">auto how-to</a></li>
				<li><a href="/auto-glossary/">glossary</a></li>
				<li><a href="/carfinder/">car finder</a></li>
			</ul>
			<p>&copy; 2008-2018 SoftNews NET. All rights reserved. autoevolution&reg; and the autoevolution&reg; logo are registered trademarks.</p>
		</div>
		<div class="fgoup" onclick="$('html, body').animate({ scrollTop: 0 }, 'slow');"><i class="fa fa-caret-up"></i></div>
	</div>
	<div class="clearfix"></div>
</div>

<script type="application/ld+json">
{
	"@context": "http://schema.org", "@type": "Organization", "url": "https://www.autoevolution.com/", "logo": "https://www.autoevolution.com/_img/autoevolution_logo_2016_ldjs.png", "name": "autoevolution",  "sameAs" : [
		"https://www.facebook.com/autoevolution",
		"https://twitter.com/_autoevolution_",
		"https://plus.google.com/+autoevolutioncom/",
		"https://autoevolution.tumblr.com/",
		"https://flipboard.com/@autoevolution/autoevolution-e4m5gpaay",
		"https://ro.pinterest.com/autoevolution/"
	]
}
</script>
<script type="application/ld+json">{ "@context": "http://schema.org", "@type": "WebSite", "name": "autoevolution", "url": "https://www.autoevolution.com/" }</script>

<script type="text/javascript" src="https://s1.cdn.autoevolution.com/_min/?g=news,swipebox&amp;vv=111"></script>
<script>
/*window.nwloaded=1;
function aeloadnextarticle(id)
{
	if(window.aenextactive) return;
	window.aenextactive=true;

	var mynum=window.nwloaded+1;
	var oldwrap='#pagewrapper';
	if(window.nwloaded!=1) oldwrap+=window.nwloaded;

	console.log("loading "+id+", loaded="+window.nwloaded);

	$(window).unbind('scroll').unbind('resize');
//	var owr=$('#pagewrapper').html();
	window.nwloaded++;
	$(".txtglos").unbind("click");
	window.aepr={'loaded':0, 'shown':0, 'oldhash':""};
	$("#aepress").remove(); $("#aepress").remove();

	$(oldwrap).after('<div id="pagewrapper'+mynum+'" class="posrel"></div>');

	$('body').find('.ch_pic a').each(function() {
		console.log($(this).attr('id'));
	});

	$('#pagewrapper'+mynum).load('/xhr.php?i='+id+'&dev1=1', function() {
		window.aenextactive=false;
		console.log("loaded "+id);
		$('#pagewrapper'+mynum).find('.ch_pic a').each(function() {
			console.log($(this).attr('id'));
		});
	});
}*/

window.onload=function() {
//	window.nwloaded=1;
	$(window).on("click", aeclosemenus1);
	$("#topmenubtn").on("click", aetopmenu_toggle);
	$("#rtopmenu i.fa").on("click", rmnu_toggle);
};

window.aegal_cty = 'US';
window.aegal_xdsect='news';
window.ae__nid='126128';

if(typeof aerunstartup=="function") aerunstartup();
aeinputdefaults('input[type="text"]');
</script>


<script>
$(document).ready(function(){
	if(!ae_getcookie('cooknotif2018')) {
		$('body').append('<div id="cookienotif">We use cookies to improve your experience. By using the site you agree to the use of cookies <a class="red" href="javascript:;" onclick="$(\'#cookienotif\').remove();ae_setcookie(\'cooknotif2018\', 1, 365);">Accept &amp; close</a><br/>For more information and options regarding cookies and personal data see our <a href="http://www.softpedia.com/user/cookies.shtml" title="Cookie Policy">Cookies Policy</a> and <a href="http://www.softpedia.com/user/privacy.shtml" title="Privacy Policy">Privacy Policy</a></div>');
	}
});
</script>

</body>
</html>