<!DOCTYPE html>
<html lang="en">
<head>


<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
window.googletag = window.googletag || {cmd: []};
googletag.cmd.push(function(){
	googletag.pubads().disableInitialLoad(); (adsbygoogle=window.adsbygoogle||[]).pauseAdRequests=1;
		window.slot_60ff3020a0160 = googletag.defineSlot("/1004334/AE_news_300x250_ATF_240s_2", [[300, 250]], "AE_news_300x250_ATF_240s_2__placement_60ff3020a0160__").addService(googletag.pubads()).setTargeting("refresh", "yes");
	window.slot_60ff3020a01fb = googletag.defineSlot("/1004334/AE_news_300x600_240s", [[300, 600]], "AE_news_300x600_240s__placement_60ff3020a01fb__").addService(googletag.pubads()).setTargeting("refresh", "yes");
	window.slot_60ff3020b4795 = googletag.defineSlot("/1004334/AE_news_970x90_240s", [[970, 250]], "AE_news_970x90_240s__placement_60ff3020b4795__").addService(googletag.pubads()).setTargeting("refresh", "yes");
		APS_GO();
	});
function GPT_GO(){ console.log('GPT!'); googletag.pubads().setCentering(true); googletag.pubads().enableSingleRequest(); googletag.enableServices(); googletag.pubads().refresh(); (adsbygoogle=window.adsbygoogle||[]).pauseAdRequests=0; }

!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
apstag.init({ pubID:  '7db38df2-4062-4df4-9018-dcf399a364c8',  adServer: 'googletag', timeout: 2e3 });
function APS_GO() { apstag.fetchBids({slots: [ { slotName: "/1004334/AE_news_300x250_ATF_240s_2", sizes: [[300, 250]], slotID: "AE_news_300x250_ATF_240s_2__placement_60ff3020a0160__" }, { slotName: "/1004334/AE_news_300x600_240s", sizes: [[300, 600]], slotID: "AE_news_300x600_240s__placement_60ff3020a01fb__" }, { slotName: "/1004334/AE_news_970x90_240s", sizes: [[970, 250]], slotID: "AE_news_970x90_240s__placement_60ff3020b4795__" } ]}, function(bids) {  console.log('APS 1st!'); googletag.cmd.push(function() { apstag.setDisplayBids(); GPT_GO(); }); }); }
</script>

<script>window.aelangvar = 'en';</script>
<title>1980 Moto Guzzi 850 Le Mans II Gets to Meet Its Bespoke Cafe Racer Alter-Ego - autoevolution</title>
<meta name="robots" content="max-image-preview:large" />
<meta name="language" content="en" /><meta http-equiv="content-type" content="text/html; charset=utf-8" /><meta name="viewport" content="width=980" /><meta http-equiv="X-UA-Compatible" content="IE=edge" />
<link rel="preconnnect" href="https://quantcast.mgr.consensu.org" />
<link rel="preconnnect" href="https://vendorlist.consensu.org" />
<link rel="preconnnect" href="https://audit.quantcast.mgr.consensu.org" />
<link rel="preconnnect" href="https://s1.cdn.autoevolution.com/" /><link rel="dns-prefetch" href="https://s1.cdn.autoevolution.com/" />
<link rel="preconnnect" href="https://securepubads.g.doubleclick.net/" />
<link rel="dns-prefetch" href="https://www.google-analytics.com" />
<link rel="dns-prefetch" href="https://c.amazon-adsystem.com" />
<link rel="dns-prefetch" href="https://s.amazon-adsystem.com" />
<link rel="apple-touch-icon" href="https://s1.cdn.autoevolution.com/_img/favicon_512.png" /><meta name="msapplication-TileImage" content="https://s1.cdn.autoevolution.com/_img/favicon_512.png" /><link rel="mask-icon" sizes="any" href="https://s1.cdn.autoevolution.com/_img/aefavicon.svg" color="#000000" />
<link rel="icon" type="image/x-icon" href="https://s1.cdn.autoevolution.com/_img/favicon.ico?v=2016" /><link rel="shortcut icon" type="image/x-icon" href="https://s1.cdn.autoevolution.com/_img/favicon.ico?v=2016" />
<link rel="alternate" type="application/rss+xml" title="autoevolution news" href="https://www.autoevolution.com/rss/backend.xml">
<link rel="stylesheet" type="text/css" href="https://s1.cdn.autoevolution.com/_min/?g=css&amp;vv=375">
<link rel="canonical" href="https://www.autoevolution.com/news/1980-moto-guzzi-850-le-mans-ii-gets-to-meet-its-bespoke-cafe-racer-alter-ego-166008.html">
<meta name="description" content="Never underestimate a workshop that&rsquo;s located in a country other than the world&rsquo;s main motorcycle customization meccas.">
<meta name="keywords" content="Moto Guzzi, Le Mans, classic, vintage, custom, aftermarket, wolf moto, Italian Month">
<meta property="og:site_name" content="autoevolution">
<meta property="og:type" content="article">
<meta property="og:url" content="https://www.autoevolution.com/news/1980-moto-guzzi-850-le-mans-ii-gets-to-meet-its-bespoke-cafe-racer-alter-ego-166008.html">
<meta property="og:title" content="1980 Moto Guzzi 850 Le Mans II Gets to Meet Its Bespoke Cafe Racer Alter-Ego">
<meta property="og:description" content="Never underestimate a workshop that&rsquo;s located in a country other than the world&rsquo;s main motorcycle customization meccas.">
<meta property="article:publisher" content="https://www.facebook.com/autoevolution">
<meta property="article:published_time" content="2021-07-26T19:14:14+0000">
<meta property="og:image" content="https://s1.cdn.autoevolution.com/images/news/1980-moto-guzzi-850-le-mans-ii-gets-to-meet-its-bespoke-cafe-racer-alter-ego-166008_1.jpg">
<meta property="twitter:card" content="summary_large_image">
<meta property="twitter:site" content="@_autoevolution_">
<meta property="twitter:creator" content="@_autoevolution_">
<meta property="twitter:url" content="https://www.autoevolution.com/news/1980-moto-guzzi-850-le-mans-ii-gets-to-meet-its-bespoke-cafe-racer-alter-ego-166008.html">
<meta property="twitter:title" content="1980 Moto Guzzi 850 Le Mans II Gets to Meet Its Bespoke Cafe Racer Alter-Ego">
<meta property="twitter:description" content="Never underestimate a workshop that&rsquo;s located in a country other than the world&rsquo;s main motorcycle customization meccas.">
<meta property="twitter:image" content="https://s1.cdn.autoevolution.com/images/news/1980-moto-guzzi-850-le-mans-ii-gets-to-meet-its-bespoke-cafe-racer-alter-ego-166008_1.jpg">
<meta name="author" content="Silvian Secara">
<script>
window.google_analytics_uacct = "UA-61277-6";
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-61277-6', 'auto'); 
ga('set', 'anonymizeIp', true);
ga('send', 'pageview');</script>
<script type="text/javascript" src="https://s1.cdn.autoevolution.com/_min/?g=js,jslang_en&amp;vv=369"></script>

<!-- webfontloader -->
<link rel="preload" href="https://s1.cdn.autoevolution.com/_css/fonts/coresans/coresansn45-webfont.woff2?v=2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="https://s1.cdn.autoevolution.com/_css/fonts/coresans/coresansn65-webfont.woff2?v=2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="https://s1.cdn.autoevolution.com/_css/fonts/coresans/coresansnr47-webfont.woff2?v=2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="https://s1.cdn.autoevolution.com/_css/fonts/coresans/coresansnr57-webfont.woff2?v=2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="https://s1.cdn.autoevolution.com/_css/fonts/coresans/coresansnr67-webfont.woff2?v=2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="https://s1.cdn.autoevolution.com/_css/fonts/glyphutil/glyphutil_neue-webfont.woff2?v=927" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="https://s1.cdn.autoevolution.com/_css/fonts.css?v=86" as="style">
<script>
WebFontConfig = {
	classes: false,
	events: false,
	timeout: 2000,
	custom: {
		families: ['CoreSansN:n4,n7', 'CoreSansNRCond:n4,n5,n7', 'Glyphutil Neue'],
		urls: ['https://s1.cdn.autoevolution.com/_css/fonts.css?v=86']
	}
};
</script>
<script src="https://s1.cdn.autoevolution.com/_js/webfont-1.6.28.js?v=1"></script>
<!-- webfontloader -->

</head>
<body>

<div id="topbar"><div class="container2">

<i class="fa fa-bars" id="topmenubtn"></i>
<a id="autoevolution" href="https://www.autoevolution.com/" title="autoevolution">autoevolution</a>
<div id="topmenu" style="display:none;">
<ul class="m1 clearfix">
	<li><a href="https://www.autoevolution.com/cars/" title="Car models and specifications database">cars</a></li>
	<li><a href="https://www.autoevolution.com/moto/" title="Motorcycle models and specifications database">moto</a></li>
	<li><a href="https://www.autoevolution.com/news/" title="All latest news">news</a></li>
	<li><a href="https://www.autoevolution.com/cars/reviews/?sort=date" title="Car reviews">car reviews</a></li>
	<li><a href="https://www.autoevolution.com/spyshots/" title="Car spyshots and scoops">spyshots</a></li>
	<li><a href="https://www.autoevolution.com/news/driven/" title="Driven cars">driven cars</a></li>
	<li><a href="https://www.autoevolution.com/news/space-junk/" title="Space junk">space junk<!--<span class="black fsz13 line24">new</span>--></a></li>
	<li><a href="https://www.autoevolution.com/green/" title="Green news">green</a></li>
	<li class="newspaper"><a href="https://www.autoevolution.com/newspaper/" title="Newspaper">newspaper <span></span></a></li>
</ul>
<ul class="m2 clearfix">
	<li><a href="https://www.autoevolution.com/carcompare.php" title="Compare cars">Compare Cars <i class="fa fa-car col-red fsz13"></i><i class="fa fa-car col-red fsz13 faded"></i></a></li>
	<li><a href="https://www.autoevolution.com/bac/" title="Blood Alcohol Level Calculator">BAC Calculator &nbsp;<i class="fa fa-flask col-red2"></i></a></li>
	<li><a href="https://www.autoevolution.com/editorial/" title="autoevolution editorials">Editorial</a></li>
	<li><a href="https://www.autoevolution.com/coverstory/" title="autoevolution coverstories">Coverstory</a></li>
	<li><a href="https://www.autoevolution.com/news/motorsport" title="Motorsport news">Motorsport</a></li>
	<li><a href="https://www.autoevolution.com/reviews/" title="Testdrives archive">Testdrives archive</a></li>
	<li><a href="https://www.autoevolution.com/auto-moto-shows/" title="Auto shows coverage index">Auto Shows</a></li>
	<li><a href="https://www.autoevolution.com/news/tuning/" title="Auto tuning news">Tuning</a></li>
	<li><a href="https://www.autoevolution.com/carfinder/" title="Car Finder">Car Finder</a></li>
	<li><a href="https://www.autoevolution.com/newstag/pic%20of%20the%20day/" title="Photo of the Day">Photo of the Day</a></li>
	<li class="long"><a href="https://www.autoevolution.com/auto-glossary/" title="Automotive terms and acronyms database">Glossary of automotive terms</a></li>
	<div class="clearfix"></div>
</ul>
<ul class="m3 clearfix">
	<li><a href="https://www.autoevolution.com/editors/" title="Meet the autoevolution writers and editors">Masthead</a></li>
	<li><a href="https://www.autoevolution.com/rss-channels/" title="Follow autoevolution via RSS">RSS Feeds</a></li>
</ul>
</div>

<div id="topsearch" class="xsgrad1"><form method="get" action="https://www.autoevolution.com/search.php">
<input type="text" name="s" value="Search here..." data-defl="Search here..." /><button type="submit" class="fa fa-search"></button>
</form></div>

<div id="rtopmenu" class="fr">
	<a href="https://www.autoevolution.com/sendtip/" title="Have a news tip? Let us know!"><i class="fa fa-tip col-white"></i></a>
	<i class="fa fa-newspaper rtm-paper col-gold posrel " title="Customize and read your newspaper">
		</i>
	<i class="fa fa-heart rtm-like" title="Follow us on social media"></i>
	<i class="fa fa-info-circle rtm-info" title="Useful information"></i>
</div>

</div></div>

<div class="container2">
	<div id="topwhite" class="h50">
			<script>
		const prevMonthlyFeatures = ['Mustang', 'Space', 'Truck', 'Ford', 'Celebration', 'Chevrolet', 'Tesla', 'Porsche', 'Expedition Vehicles', 'Toyota', 'Custom Builds', 'Two-wheeler', 'Muscle Car', 'Earth', 'Harley-Davidson', 'Ferrari'];		
		function eventbar_toggle() {
			if($('#event_history').html().length < 100) {
				var tmp = ''; 
				for(const i of prevMonthlyFeatures) tmp += '<a href="https://www.autoevolution.com/newstag/'+encodeURI(i == 'Harley-Davidson' ? 'HD' : i)+'+Month">'+i+' Month &nbsp;<i class="fa fa-long-arrow-right"></i></a>';
				$('#event_history').html(tmp); tmp =  null;
			}
			$('#event_history').toggle();
		}
		</script>
		<div class="eventbar">
			<a href="https://www.autoevolution.com/newstag/Italian+Month?utm_source=ae_self&utm_medium=ae_eventline_desktop&utm_campaign=ae_month_italian" title="Italian Month">
				<b class="faded">FEATURED</b> &nbsp;
				<svg style="height: 1em; position: relative; top: 0.1em; margin-right: 0.2em;" aria-hidden="true" focusable="false" data-prefix="fad" data-icon="car" class="svg-inline--fa fa-car fa-w-16" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><g class="fa-group"><path class="fa-secondary" fill="currentColor" d="M319.5 128a48 48 0 0 1 44.57 30.17L384 208H128l19.93-49.83A48 48 0 0 1 192.5 128zM80 384a63.82 63.82 0 0 1-47.57-21.2A31.82 31.82 0 0 0 32 368v48a32 32 0 0 0 32 32h32a32 32 0 0 0 32-32v-32zm352 0h-48v32a32 32 0 0 0 32 32h32a32 32 0 0 0 32-32v-48a31.82 31.82 0 0 0-.43-5.2A63.82 63.82 0 0 1 432 384z" opacity="0.4"></path><path class="fa-primary" fill="currentColor" d="M500 176h-59.88l-16.64-41.6A111.43 111.43 0 0 0 319.5 64h-127a111.47 111.47 0 0 0-104 70.4L71.87 176H12A12 12 0 0 0 .37 190.91l6 24A12 12 0 0 0 18 224h20.08A63.55 63.55 0 0 0 16 272v48a64 64 0 0 0 64 64h352a64 64 0 0 0 64-64v-48a63.58 63.58 0 0 0-22.07-48H494a12 12 0 0 0 11.64-9.09l6-24A12 12 0 0 0 500 176zm-352.07-17.83A48 48 0 0 1 192.5 128h127a48 48 0 0 1 44.57 30.17L384 208H128zM96 256c19.2 0 48 28.71 48 47.85s-28.8 15.95-48 15.95-32-12.8-32-31.9S76.8 256 96 256zm272 47.85c0-19.14 28.8-47.85 48-47.85s32 12.76 32 31.9-12.8 31.9-32 31.9-48 3.2-48-15.95z"></path></g></svg>
				autoevolution's <span data-class="col-gold"><span style="color:#009246">It</span><span style="color:#fff">ali</span><span style="color:#ce2b37">an</span> Month &nbsp;<i class="fa fa-long-arrow-right"></i></span>
				<!-- <b class="col-red">Read all about it</b>-->
			</a>
			<div id="eventbar_toggle" onclick="eventbar_toggle()"><i class="fa fa-caret-down"></i></div>
		</div>
		<div id="event_history"></div>
		</div>
</div>

<div id="pagewrapper">

<div class="container2" itemscope itemtype="http://schema.org/NewsArticle">
	
	<div class="col1width col1mg fl">
		<div class="ad300x250 mgtop_10 ad">
		<div id="AE_news_300x250_ATF_240s_2__placement_60ff3020a0160__" style="width:300px; height:250px"></div><script>googletag.cmd.push(function(){ googletag.display("AE_news_300x250_ATF_240s_2__placement_60ff3020a0160__"); setInterval(function(){ googletag.pubads().refresh([window.slot_60ff3020a0160]); }, 90000);  });</script>		</div>


		
				<div id="moreonthis_inner"><div class="moreonthis bulleted mgtop_30"><div class="title titletype1">More on this:</div><a href="https://www.autoevolution.com/news/this-juicy-1990-suzuki-gsx-r1100-restomod-will-leave-you-utterly-dumbfounded-166004.html?utm_source=ae_self&utm_medium=ae_moreon&utm_campaign=ae_moreon_news_static" title="This Juicy 1990 Suzuki GSX-R1100 Restomod Will Leave You Utterly Dumbfounded"><img width="90" height="60" title="This Juicy 1990 Suzuki GSX-R1100 Restomod Will Leave You Utterly Dumbfounded" alt="This Juicy 1990 Suzuki GSX-R1100 Restomod Will Leave You Utterly Dumbfounded" src="https://s1.cdn.autoevolution.com/images/news/this-juicy-1990-suzuki-gsx-r1100-restomod-will-leave-you-utterly-dumbfounded-166004-3.jpg"/><span><b class="black bull">1</b> This Juicy 1990 Suzuki GSX-R1100 Restomod Will Leave You Utterly Dumbfounded</span></a><a href="https://www.autoevolution.com/news/ducati-monster-indigo-flyer-is-a-startling-1200-s-with-sportclassic-vibes-165750.html?utm_source=ae_self&utm_medium=ae_moreon&utm_campaign=ae_moreon_news_static" title="Ducati Monster “Indigo Flyer” Is a Startling 1200 S With SportClassic Vibes"><img width="90" height="60" title="Ducati Monster “Indigo Flyer” Is a Startling 1200 S With SportClassic Vibes" alt="Ducati Monster “Indigo Flyer” Is a Startling 1200 S With SportClassic Vibes" src="https://s1.cdn.autoevolution.com/images/news/ducati-monster-indigo-flyer-is-a-startling-1200-s-with-sportclassic-vibes-165750-3.jpg"/><span><b class="black bull">2</b> Ducati Monster “Indigo Flyer” Is a Startling 1200 S With SportClassic Vibes</span></a><a href="https://www.autoevolution.com/news/spanish-workshop-celebrates-moto-guzzis-centenary-with-1700cc-custom-predator-165347.html?utm_source=ae_self&utm_medium=ae_moreon&utm_campaign=ae_moreon_news_static" title="Spanish Workshop Celebrates Moto Guzzi’s Centenary With 1,700cc Custom Predator"><img width="90" height="60" title="Spanish Workshop Celebrates Moto Guzzi’s Centenary With 1,700cc Custom Predator" alt="Spanish Workshop Celebrates Moto Guzzi’s Centenary With 1,700cc Custom Predator" src="https://s1.cdn.autoevolution.com/images/news/spanish-workshop-celebrates-moto-guzzis-centenary-with-1700cc-custom-predator-165347-3.jpg"/><span><b class="black bull">3</b> Spanish Workshop Celebrates Moto Guzzi’s Centenary With 1,700cc Custom Predator</span></a><a href="https://www.autoevolution.com/news/vintage-moto-guzzi-le-mans-iii-enters-kaffeemaschines-aftermarket-den-161019.html?utm_source=ae_self&utm_medium=ae_moreon&utm_campaign=ae_moreon_news_static" title="Vintage Moto Guzzi Le Mans III Enters Kaffeemaschine’s Aftermarket Den"><img width="90" height="60" title="Vintage Moto Guzzi Le Mans III Enters Kaffeemaschine’s Aftermarket Den" alt="Vintage Moto Guzzi Le Mans III Enters Kaffeemaschine’s Aftermarket Den" src="https://s1.cdn.autoevolution.com/images/news/vintage-moto-guzzi-le-mans-iii-enters-kaffeemaschines-aftermarket-den-161019-3.jpg"/><span><b class="black bull">4</b> Vintage Moto Guzzi Le Mans III Enters Kaffeemaschine’s Aftermarket Den</span></a></div></div>
		
				<div id="moreonthis_inner">
			<div class="moreonthis mgtop_20">
				<div class="title titletype1">Car reviews:</div>
				<script async src="https://player.anyclip.com/anyclip-widget/lre-widget/prod/v1/src/lre.js" pubname="autoevolutioncom" widgetname="0011r00002IZQzB_1183"></script>
			</div>
		</div>
		
		<div class="ad300x600 mgtop_30"><div id="AE_news_300x600_240s__placement_60ff3020a01fb__" style="width:300px; height:600px"></div><script>googletag.cmd.push(function(){ googletag.display("AE_news_300x600_240s__placement_60ff3020a01fb__"); setInterval(function(){ googletag.pubads().refresh([window.slot_60ff3020a01fb]); }, 90000);  });</script>		</div>

		<div id="moreonthis_inner">
						<div class="moreonthis mgtop_30">
				<div class="title titletype1 upcase"><a href="" title="Up Next">Up Next &nbsp;<i class="fa fa-long-arrow-right"></i></a></div>
				<a href="https://www.autoevolution.com/news/sainz-clinches-5th-dakar-win-increases-lead-3196.html?utm_source=ae_self&utm_medium=ae_upnext&utm_campaign=ae_upnext_left">
					<img src="https://s1.cdn.autoevolution.com/images/news/sainz-clinches-5th-dakar-win-increases-lead-3196-3.jpg" width="66" height="40" />
					<span>Sainz Clinches 5th Dakar Win, Increases Lead</span>
				</a>
			</div>
					</div>

		&nbsp;
	</div>

<div class="col23width bcol-red fr clearfix mgtop_20" id="cvrtoppic" itemprop="image" itemscope itemtype="https://schema.org/ImageObject" onclick="return open_lght(0);" >
<picture>
	<source type="image/webp" srcset="https://s1.cdn.autoevolution.com/images-webp/news/1980-moto-guzzi-850-le-mans-ii-gets-to-meet-its-bespoke-cafe-racer-alter-ego-166008-7.jpg.webp">
	<source type="image/jpeg" srcset="https://s1.cdn.autoevolution.com/images/news/1980-moto-guzzi-850-le-mans-ii-gets-to-meet-its-bespoke-cafe-racer-alter-ego-166008-7.jpg">
	<img src="https://s1.cdn.autoevolution.com/images/news/1980-moto-guzzi-850-le-mans-ii-gets-to-meet-its-bespoke-cafe-racer-alter-ego-166008-7.jpg" class="widefull" width="728" height="300" alt="1980 Moto Guzzi 850 Le Mans II Gets to Meet Its Bespoke Cafe Racer Alter-Ego" title="1980 Moto Guzzi 850 Le Mans II Gets to Meet Its Bespoke Cafe Racer Alter-Ego" />
</picture>
<meta itemprop="url" content="https://s1.cdn.autoevolution.com/images/news/1980-moto-guzzi-850-le-mans-ii-gets-to-meet-its-bespoke-cafe-racer-alter-ego-166008_1.jpg"><meta itemprop="width" content="1200"><meta itemprop="height" content="800"><div class="newssubtext cover"><div>Never underestimate a workshop that&rsquo;s located in a country other than the world&rsquo;s main motorcycle customization meccas.</div></div></div>
<article id="newscol2" class="col2width">
<link itemprop="mainEntityOfPage" href="https://www.autoevolution.com/news/1980-moto-guzzi-850-le-mans-ii-gets-to-meet-its-bespoke-cafe-racer-alter-ego-166008.html" />
<meta itemprop="datePublished" content="2021-07-26T19:14:14+0000" />
<meta itemprop="dateModified" content="2021-07-26T19:14:14+0000" /><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
	<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
		<meta itemprop="url" content="https://s1.cdn.autoevolution.com/_img/autoevolution_logo_2016_ldjs.png">
		<meta itemprop="width" content="500">
		<meta itemprop="height" content="100">
	</div>
	<meta itemprop="name" content="autoevolution">
</div>

<h1 itemprop="headline" class="padcol2 newstitle innews">1980 Moto Guzzi 850 Le Mans II Gets to Meet Its Bespoke Cafe Racer Alter-Ego</h1>

<div class="breadcrumb innews" style="height: auto !important">
<span itemscope itemtype="http://schema.org/BreadcrumbList"><span itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><meta itemprop="position" content="1" /><a href="https://www.autoevolution.com/" itemprop="item" title="Home"><span itemprop="name">Home</span></a></span> &gt; <span itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><meta itemprop="position" content="2" /><a href="https://www.autoevolution.com/news/" itemprop="item" title="News"><span itemprop="name">News</span></a></span> &gt; <span itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><meta itemprop="position" content="3" /><a href="https://www.autoevolution.com/coverstory/" itemprop="item" title="Coverstory"><span itemprop="name">Coverstory</span></a></span></span>	<div class="fr">
		26 Jul 2021, 19:14 UTC &middot;		
		<div class="col2author" itemscope itemtype="http://schema.org/Person" itemprop="author">by 
			<a href="https://www.autoevolution.com/editors/browse/silvian-secara/" title="Check out Silvian Secara's author profile" itemprop="url">
				<b itemprop="name">Silvian Secara</b></a>
				<meta itemprop="image" content="https://s1.cdn.autoevolution.com/images/editors/silvian-secara-200.jpg?v=2020_1" />				<img src="https://s1.cdn.autoevolution.com/images/editors/silvian-secara-64.jpg?v=2020_1" width="24" height="24" alt="author pic" title="Silvian Secara" />		</div>
	</div>
	<div class="top2line5" style="clear:both"></div>
</div>
<div itemprop="articleBody">

<div class="newsgal2 posrel"><div class="vslide" data-count="8"><a id="aegal_0" href="https://s1.cdn.autoevolution.com/images/news/gallery/1980-moto-guzzi-850-le-mans-ii-gets-to-meet-its-bespoke-cafe-racer-alter-ego_1.jpg" data-num="0" rel="noopener"><img title="Moto Guzzi 850 Le Mans II" alt="Moto Guzzi 850 Le Mans II" src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/1980-moto-guzzi-850-le-mans-ii-gets-to-meet-its-bespoke-cafe-racer-alter-ego-thumbnail_1.jpg" width="129" height="86" data-onload="aengal_picloaded('.newsgal',0);" data-gidx="1" data-gidm="1121995" data-gida="166008"  data-description="Photo credits: Dylan Laubscher" data-title="Moto Guzzi 850 Le Mans II" /></a><a id="aegal_1" href="https://s1.cdn.autoevolution.com/images/news/gallery/1980-moto-guzzi-850-le-mans-ii-gets-to-meet-its-bespoke-cafe-racer-alter-ego_2.jpg" data-num="1" rel="noopener"><img title="Moto Guzzi 850 Le Mans II" alt="Moto Guzzi 850 Le Mans II" src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/1980-moto-guzzi-850-le-mans-ii-gets-to-meet-its-bespoke-cafe-racer-alter-ego-thumbnail_2.jpg" width="129" height="86" data-onload="aengal_picloaded('.newsgal',1);" data-gidx="2" data-gidm="1121997" data-gida="166008"  data-description="Photo credits: Dylan Laubscher" data-title="Moto Guzzi 850 Le Mans II" /></a><a id="aegal_2" href="https://s1.cdn.autoevolution.com/images/news/gallery/1980-moto-guzzi-850-le-mans-ii-gets-to-meet-its-bespoke-cafe-racer-alter-ego_3.jpg" data-num="2" rel="noopener"><img title="Moto Guzzi 850 Le Mans II" alt="Moto Guzzi 850 Le Mans II" src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/1980-moto-guzzi-850-le-mans-ii-gets-to-meet-its-bespoke-cafe-racer-alter-ego-thumbnail_3.jpg" width="129" height="86" data-onload="aengal_picloaded('.newsgal',2);" data-gidx="3" data-gidm="1121998" data-gida="166008"  data-description="Photo credits: Dylan Laubscher" data-title="Moto Guzzi 850 Le Mans II" /></a><a id="aegal_3" href="https://s1.cdn.autoevolution.com/images/news/gallery/1980-moto-guzzi-850-le-mans-ii-gets-to-meet-its-bespoke-cafe-racer-alter-ego_4.jpg" data-num="3" rel="noopener"><img title="Moto Guzzi 850 Le Mans II" alt="Moto Guzzi 850 Le Mans II" src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/1980-moto-guzzi-850-le-mans-ii-gets-to-meet-its-bespoke-cafe-racer-alter-ego-thumbnail_4.jpg" width="129" height="86" data-onload="aengal_picloaded('.newsgal',3);" data-gidx="4" data-gidm="1121999" data-gida="166008"  data-description="Photo credits: Dylan Laubscher" data-title="Moto Guzzi 850 Le Mans II" /></a><a id="aegal_4" href="https://s1.cdn.autoevolution.com/images/news/gallery/1980-moto-guzzi-850-le-mans-ii-gets-to-meet-its-bespoke-cafe-racer-alter-ego_5.jpg" data-num="4" rel="noopener"><img title="Moto Guzzi 850 Le Mans II" alt="Moto Guzzi 850 Le Mans II" src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/1980-moto-guzzi-850-le-mans-ii-gets-to-meet-its-bespoke-cafe-racer-alter-ego-thumbnail_5.jpg" width="129" height="86" data-onload="aengal_picloaded('.newsgal',4);" data-gidx="5" data-gidm="1122000" data-gida="166008"  data-description="Photo credits: Dylan Laubscher" data-title="Moto Guzzi 850 Le Mans II" /></a><a id="aegal_5" href="https://s1.cdn.autoevolution.com/images/news/gallery/1980-moto-guzzi-850-le-mans-ii-gets-to-meet-its-bespoke-cafe-racer-alter-ego_6.jpg" data-num="5" rel="noopener"><img title="Moto Guzzi 850 Le Mans II" alt="Moto Guzzi 850 Le Mans II" src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/1980-moto-guzzi-850-le-mans-ii-gets-to-meet-its-bespoke-cafe-racer-alter-ego-thumbnail_6.jpg" width="129" height="86" data-onload="aengal_picloaded('.newsgal',5);" data-gidx="6" data-gidm="1122001" data-gida="166008"  data-description="Photo credits: Dylan Laubscher" data-title="Moto Guzzi 850 Le Mans II" /></a><a id="aegal_6" href="https://s1.cdn.autoevolution.com/images/news/gallery/1980-moto-guzzi-850-le-mans-ii-gets-to-meet-its-bespoke-cafe-racer-alter-ego_7.jpg" data-num="6" rel="noopener"><img title="Moto Guzzi 850 Le Mans II" alt="Moto Guzzi 850 Le Mans II" src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/1980-moto-guzzi-850-le-mans-ii-gets-to-meet-its-bespoke-cafe-racer-alter-ego-thumbnail_7.jpg" width="129" height="86" data-onload="aengal_picloaded('.newsgal',6);" data-gidx="7" data-gidm="1122003" data-gida="166008"  data-description="Photo credits: Dylan Laubscher" data-title="Moto Guzzi 850 Le Mans II" /></a><a id="aegal_7" href="https://s1.cdn.autoevolution.com/images/news/gallery/1980-moto-guzzi-850-le-mans-ii-gets-to-meet-its-bespoke-cafe-racer-alter-ego_8.jpg" data-num="7" rel="noopener"><img title="Moto Guzzi 850 Le Mans II" alt="Moto Guzzi 850 Le Mans II" src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/1980-moto-guzzi-850-le-mans-ii-gets-to-meet-its-bespoke-cafe-racer-alter-ego-thumbnail_8.jpg" width="86" height="86" data-onload="aengal_picloaded('.newsgal',7);" data-gidx="8" data-gidm="1122004" data-gida="166008"  data-description="Photo credits: Dylan Laubscher" data-title="Moto Guzzi 850 Le Mans II" /></a><script type="application/ld+json" id="schema-gallery-data">{"@context":"http:\/\/schema.org","@type":"ImageGallery","url":"https:\/\/www.autoevolution.com\/news\/1980-moto-guzzi-850-le-mans-ii-gets-to-meet-its-bespoke-cafe-racer-alter-ego-166008.html","associatedMedia":[{"text":"Moto Guzzi 850 Le Mans II","contentUrl":"https:\/\/s1.cdn.autoevolution.com\/images\/news\/gallery\/1980-moto-guzzi-850-le-mans-ii-gets-to-meet-its-bespoke-cafe-racer-alter-ego_1.jpg","thumbnailUrl":"https:\/\/s1.cdn.autoevolution.com\/images\/news-gallery-130x\/1980-moto-guzzi-850-le-mans-ii-gets-to-meet-its-bespoke-cafe-racer-alter-ego-thumbnail_1.jpg"},{"text":"Moto Guzzi 850 Le Mans II","contentUrl":"https:\/\/s1.cdn.autoevolution.com\/images\/news\/gallery\/1980-moto-guzzi-850-le-mans-ii-gets-to-meet-its-bespoke-cafe-racer-alter-ego_2.jpg","thumbnailUrl":"https:\/\/s1.cdn.autoevolution.com\/images\/news-gallery-130x\/1980-moto-guzzi-850-le-mans-ii-gets-to-meet-its-bespoke-cafe-racer-alter-ego-thumbnail_2.jpg"},{"text":"Moto Guzzi 850 Le Mans II","contentUrl":"https:\/\/s1.cdn.autoevolution.com\/images\/news\/gallery\/1980-moto-guzzi-850-le-mans-ii-gets-to-meet-its-bespoke-cafe-racer-alter-ego_3.jpg","thumbnailUrl":"https:\/\/s1.cdn.autoevolution.com\/images\/news-gallery-130x\/1980-moto-guzzi-850-le-mans-ii-gets-to-meet-its-bespoke-cafe-racer-alter-ego-thumbnail_3.jpg"},{"text":"Moto Guzzi 850 Le Mans II","contentUrl":"https:\/\/s1.cdn.autoevolution.com\/images\/news\/gallery\/1980-moto-guzzi-850-le-mans-ii-gets-to-meet-its-bespoke-cafe-racer-alter-ego_4.jpg","thumbnailUrl":"https:\/\/s1.cdn.autoevolution.com\/images\/news-gallery-130x\/1980-moto-guzzi-850-le-mans-ii-gets-to-meet-its-bespoke-cafe-racer-alter-ego-thumbnail_4.jpg"},{"text":"Moto Guzzi 850 Le Mans II","contentUrl":"https:\/\/s1.cdn.autoevolution.com\/images\/news\/gallery\/1980-moto-guzzi-850-le-mans-ii-gets-to-meet-its-bespoke-cafe-racer-alter-ego_5.jpg","thumbnailUrl":"https:\/\/s1.cdn.autoevolution.com\/images\/news-gallery-130x\/1980-moto-guzzi-850-le-mans-ii-gets-to-meet-its-bespoke-cafe-racer-alter-ego-thumbnail_5.jpg"},{"text":"Moto Guzzi 850 Le Mans II","contentUrl":"https:\/\/s1.cdn.autoevolution.com\/images\/news\/gallery\/1980-moto-guzzi-850-le-mans-ii-gets-to-meet-its-bespoke-cafe-racer-alter-ego_6.jpg","thumbnailUrl":"https:\/\/s1.cdn.autoevolution.com\/images\/news-gallery-130x\/1980-moto-guzzi-850-le-mans-ii-gets-to-meet-its-bespoke-cafe-racer-alter-ego-thumbnail_6.jpg"},{"text":"Moto Guzzi 850 Le Mans II","contentUrl":"https:\/\/s1.cdn.autoevolution.com\/images\/news\/gallery\/1980-moto-guzzi-850-le-mans-ii-gets-to-meet-its-bespoke-cafe-racer-alter-ego_7.jpg","thumbnailUrl":"https:\/\/s1.cdn.autoevolution.com\/images\/news-gallery-130x\/1980-moto-guzzi-850-le-mans-ii-gets-to-meet-its-bespoke-cafe-racer-alter-ego-thumbnail_7.jpg"},{"text":"Moto Guzzi 850 Le Mans II","contentUrl":"https:\/\/s1.cdn.autoevolution.com\/images\/news\/gallery\/1980-moto-guzzi-850-le-mans-ii-gets-to-meet-its-bespoke-cafe-racer-alter-ego_8.jpg","thumbnailUrl":"https:\/\/s1.cdn.autoevolution.com\/images\/news-gallery-130x\/1980-moto-guzzi-850-le-mans-ii-gets-to-meet-its-bespoke-cafe-racer-alter-ego-thumbnail_8.jpg"}]}</script></div><div class="dotbox curpo" onclick="return open_lght(0)"></div></div><div class="newstext innews">
<div class="mgtop_20">In our day and age, <a rel="noopener" target="_blank" href="https://wolfmotomotorcycles.com/ ">Wolf Moto</a> is (primarily) a bike rental service located in the South African city of Cape Town, but the company&rsquo;s roots can be traced back to the other side of the country. As of 2014, the firm was co-founded near Durban by two guys named Kyle Scott and Chris Clokie &ndash; a skillful duo that also happens to take the art of motorcycle customization very seriously. <br />
<br />
Once WM had been established, these folks&rsquo; way of saying &ldquo;hello&rdquo; was to create a breathtaking two-wheeler, which showcased their talent and sheer dedication. That, my fellow gearheads, is how this tastefully reworked 1980 <a rel="noopener" target="_blank" href="https://www.autoevolution.com/moto/moto-guzzi/ ">Moto Guzzi</a> Le Mans II came to be. However, the ordeal didn&rsquo;t end when the creature was fully assembled. <br />
<br />
The project&rsquo;s authors planned on transporting their masterpiece to one of the nation&rsquo;s topmost motorcycling hubs, namely Cape Town-based Woodstock Man Cave. In case you didn&rsquo;t already know, South Africa&rsquo;s landmass is absolutely gargantuan, so a grueling 1,000-mile (1,600 km) journey lied ahead of the Wolf Moto specialists.<br />
<br />
<div class="ch_pic mgbot_20"><a id="xaegal_5" class="fullimg" href="https://s1.cdn.autoevolution.com/images/news/gallery/1980-moto-guzzi-850-le-mans-ii-gets-to-meet-its-bespoke-cafe-racer-alter-ego_3.jpg" onclick="return open_lght(2, this)" target="_blank" rel="noopener"><picture><source type="image/webp" srcset="https://s1.cdn.autoevolution.com/images-webp/news-gallery-540x/1980-moto-guzzi-850-le-mans-ii-gets-to-meet-its-bespoke-cafe-racer-alter-ego-thumbnail_3.jpg.webp"><source type="image/jpeg" srcset="https://s1.cdn.autoevolution.com/images/news-gallery-540x/1980-moto-guzzi-850-le-mans-ii-gets-to-meet-its-bespoke-cafe-racer-alter-ego-thumbnail_3.jpg"><img loading="lazy" src="https://s1.cdn.autoevolution.com/images/news-gallery-540x/1980-moto-guzzi-850-le-mans-ii-gets-to-meet-its-bespoke-cafe-racer-alter-ego-thumbnail_3.jpg" width="540" height="360" title="Moto Guzzi 850 Le Mans II" data-gidm="1121998" data-gida="166008" data-gidx="5" /></picture></a><i class="fa fa-expand noev"></i></div>
Nonetheless, their endeavor certainly paid off! To say that WM&rsquo;s bespoke Guzzi served its purpose would be an understatement; this bad boy was literally the workshop&rsquo;s ticket for better things to come. The masterful level of fit and finish found on this entity might even have you thinking it belongs to some renowned European enterprise. <br />
<br />
To be perfectly honest with you, I initially thought it was the work of Italy&rsquo;s <a rel="noopener" target="_blank" href="https://www.autoevolution.com/search.php?s=officine+rossopuro ">Officine Rossopuro</a>, but my assumption proved to be utterly wrong after doing some research. We know you&rsquo;re aching to discover what&rsquo;s at hand here, so let&rsquo;s dive in for a comprehensive analysis of the surgical procedures that transformed this &lsquo;80 MY 850 Le Mans II into a sight to behold. <br />
<br />
When the donor rang on Wolf Moto&rsquo;s doorbell, it did so with a mere 15k miles (24,000 km) on the odometer. As soon as it rolled into their garage, the experts began by deleting each and every last piece of its original outfit. With the stock bodywork removed, Kyle and Chris went about performing a thorough clean-up on the bike&rsquo;s frame, which was then powder-coated by a local craftsman. <br />
<br />
Next, the gurus turned their attention to the mechanical side of things. The Guzzi&rsquo;s longitudinally mounted 844cc V-twin powerplant received a complete internal overhaul and a fresh layer of silver paint on the outside. At the intake end of the combustion cycle, we&rsquo;re greeted by dual Dell&rsquo;Orto PHF carburetors topped with foam air filters. The engine exhales via a handmade stainless-steel exhaust system that&rsquo;s been manufactured in-house.<br />
<br />
<div class="ch_pic mgbot_20"><a id="xaegal_1" class="fullimg" href="https://s1.cdn.autoevolution.com/images/news/gallery/1980-moto-guzzi-850-le-mans-ii-gets-to-meet-its-bespoke-cafe-racer-alter-ego_1.jpg" onclick="return open_lght(0, this)" target="_blank" rel="noopener"><picture><source type="image/webp" srcset="https://s1.cdn.autoevolution.com/images-webp/news-gallery-540x/1980-moto-guzzi-850-le-mans-ii-gets-to-meet-its-bespoke-cafe-racer-alter-ego-thumbnail_1.jpg.webp"><source type="image/jpeg" srcset="https://s1.cdn.autoevolution.com/images/news-gallery-540x/1980-moto-guzzi-850-le-mans-ii-gets-to-meet-its-bespoke-cafe-racer-alter-ego-thumbnail_1.jpg"><img loading="lazy" src="https://s1.cdn.autoevolution.com/images/news-gallery-540x/1980-moto-guzzi-850-le-mans-ii-gets-to-meet-its-bespoke-cafe-racer-alter-ego-thumbnail_1.jpg" width="540" height="360" title="Moto Guzzi 850 Le Mans II" data-gidm="1121995" data-gida="166008" data-gidx="1" /></picture></a><i class="fa fa-expand noev"></i></div>
The following step consisted of rewiring the predator using modern electrics and a top-shelf lithium-ion battery from Antigravity, while the ignition setup has also been refurbished. Up front, the standard forks were revised and lowered by about one inch (25 mm) to achieve a tougher riding posture. On the opposite end, suspension duties are taken good care of by high-grade shock absorbers from Ikon&rsquo;s inventory. <br />
<br />
A healthy bit of extra stopping power is made possible by two-piston Brembo calipers fitted on the front brake. The factory wheels were retained, but their rims are now clad with premium Spitfire 2 rubber that hails from Bridgestone&rsquo;s range. In the cockpit, you will find the stock gauge nested inside an alloy housing, along with tweaked clip-on handlebars. All lighting components have been discarded to make room for a premium selection of LED alternatives, accompanied by bar-end blinkers. <br />
<br />
Finally, Germany&rsquo;s Kaffeemaschine is responsible for delivering the magnificent gas tank we see atop <a rel="noopener" target="_blank" href="https://www.autoevolution.com/moto/moto-guzzi/850t3/ ">Le Mans</a>&rsquo; duplex cradle framework. The new garment is joined by a pair of round number plates on the flanks and a cafe racer-style saddle that manages to look the part. In conclusion, it&rsquo;s pretty safe to say that Wolf Moto surpassed everyone&rsquo;s expectations with this remarkable build.<div class="clearfix"></div></div><div class="mgtop_20"><i class="fa fa-flag-checkered ico col-red3"></i></div></div>



	<div class="clearfix"></div>
</div>
<div class="posrel"></div><!-- posrel -->
<div class="filedunder mgtop_20"><a href="https://www.autoevolution.com/newstag/Moto%20Guzzi/" title="More stories about &quot;Moto Guzzi&quot;" class="newstag">Moto Guzzi</a> <a href="https://www.autoevolution.com/newstag/Le%20Mans/" title="More stories about &quot;Le Mans&quot;" class="newstag">Le Mans</a> <a href="https://www.autoevolution.com/newstag/classic/" title="More stories about &quot;classic&quot;" class="newstag">classic</a> <a href="https://www.autoevolution.com/newstag/vintage/" title="More stories about &quot;vintage&quot;" class="newstag">vintage</a> <a href="https://www.autoevolution.com/newstag/custom/" title="More stories about &quot;custom&quot;" class="newstag">custom</a> <a href="https://www.autoevolution.com/newstag/aftermarket/" title="More stories about &quot;aftermarket&quot;" class="newstag">aftermarket</a> <a href="https://www.autoevolution.com/newstag/wolf%20moto/" title="More stories about &quot;wolf moto&quot;" class="newstag">wolf moto</a> <a href="https://www.autoevolution.com/newstag/Italian%20Month/" title="More stories about &quot;Italian Month&quot;" class="newstag">Italian Month</a> </div>
<div class="clearfix"></div>
<div id="disqus_thread" class="bgwhite overauto"><button onclick="$('#disqus_thread').toggleClass('padcol2'); loadDisqus()" type="button" class="ulbtn dispblock posrel zx1"><i class="fa fa-comment col-red"></i>click to load Disqus comments for this story</span><span class="disclaim">This enables Disqus, Inc. to process some of your data.</span></button></div>
<script>var disqus_config = function () { this.page.url = 'https://www.autoevolution.com/news/1980-moto-guzzi-850-le-mans-ii-gets-to-meet-its-bespoke-cafe-racer-alter-ego-166008.html'; this.page.identifier = 'dsq_ae_news_166008'; };</script>
<div class="clearfix"></div>



</article><!-- midcol -->

<div id="newscol3" class="col3width overhide">
<div class="moreonthis mgleft_20 mgtop_20"><div class="title titletype1">More Coverstories:</div><a href="https://www.autoevolution.com/news/mercedes-benz-will-follow-volkswagen-in-its-modular-approach-to-batteries-165998.html" title="Mercedes-Benz Will Follow Volkswagen in Its Modular Approach to Batteries"><img width="90" height="60" title="Mercedes-Benz Will Follow Volkswagen in Its Modular Approach to Batteries" alt="Mercedes-Benz Will Follow Volkswagen in Its Modular Approach to Batteries" src="https://s1.cdn.autoevolution.com/images/news/mercedes-benz-will-follow-volkswagen-in-its-modular-approach-to-batteries-165998-3.jpg"/><span>Mercedes-Benz Will Follow Volkswagen in Its Modular Approach to Batteries</span></a><a href="https://www.autoevolution.com/news/the-33-stradale-alfa-romeos-masterpiece-and-the-pinnacle-of-italian-design-165990.html" title="The 33 Stradale: Alfa Romeo’s Masterpiece and the Pinnacle of Italian Design"><img width="90" height="60" title="The 33 Stradale: Alfa Romeo’s Masterpiece and the Pinnacle of Italian Design" alt="The 33 Stradale: Alfa Romeo’s Masterpiece and the Pinnacle of Italian Design" src="https://s1.cdn.autoevolution.com/images/news/the-33-stradale-alfa-romeos-masterpiece-and-the-pinnacle-of-italian-design-165990-3.jpg"/><span>The 33 Stradale: Alfa Romeo’s Masterpiece and the Pinnacle of Italian Design</span></a><a href="https://www.autoevolution.com/news/admiral-x-force-145-is-the-1-billion-megayacht-all-others-dream-of-165967.html" title="Admiral X Force 145 Is the $1 Billion Megayacht All Others Dream Of"><img width="90" height="60" title="Admiral X Force 145 Is the $1 Billion Megayacht All Others Dream Of" alt="Admiral X Force 145 Is the $1 Billion Megayacht All Others Dream Of" src="https://s1.cdn.autoevolution.com/images/news/admiral-x-force-145-is-the-1-billion-megayacht-all-others-dream-of-165967-3.jpg"/><span>Admiral X Force 145 Is the $1 Billion Megayacht All Others Dream Of</span></a><a href="https://www.autoevolution.com/news/the-vw-beetle-gooseneck-trailer-el-chico-remains-el-unicornio-totally-awesome-165947.html" title="The VW Beetle Gooseneck Trailer El Chico Remains El Unicornio, Totally Awesome"><img width="90" height="60" title="The VW Beetle Gooseneck Trailer El Chico Remains El Unicornio, Totally Awesome" alt="The VW Beetle Gooseneck Trailer El Chico Remains El Unicornio, Totally Awesome" src="https://s1.cdn.autoevolution.com/images/news/the-vw-beetle-gooseneck-trailer-el-chico-remains-el-unicornio-totally-awesome-165947-3.jpg"/><span>The VW Beetle Gooseneck Trailer El Chico Remains El Unicornio, Totally Awesome</span></a><a href="https://www.autoevolution.com/news/this-ducati-ev-render-is-so-good-folks-even-believe-its-real-it-should-be-165937.html" title="This Ducati EV Render Is So Good, Folks Even Believe It’s Real – It Should Be"><img width="90" height="60" title="This Ducati EV Render Is So Good, Folks Even Believe It’s Real – It Should Be" alt="This Ducati EV Render Is So Good, Folks Even Believe It’s Real – It Should Be" src="https://s1.cdn.autoevolution.com/images/news/this-ducati-ev-render-is-so-good-folks-even-believe-its-real-it-should-be-165937-3.jpg"/><span>This Ducati EV Render Is So Good, Folks Even Believe It’s Real – It Should Be</span></a><a href="https://www.autoevolution.com/coverstory/" title="Full list of coverstories" class="bold upcase seeall">See all coverstories &nbsp;<i class="fa fa-long-arrow-right"></i></a></div>
		<div class="mgleft_20 mgtop_20">
		<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
		<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-2364887827571271" data-ad-slot="9053923839" data-ad-format="link" data-full-width-responsive="true"></ins>
		<script>(adsbygoogle = window.adsbygoogle || []).push({});</script>
	</div>
	
	
</div><!-- newscol3 -->

<div class="clearfix"></div>

<div class="col123width bgcutgrad">
	<div class="ad970x250 ad ad_adc" style="background-color: #e4e4e4; text-align: center;">
	<div id="AE_news_970x90_240s__placement_60ff3020b4795__" style="width:970px; height:250px"></div><script>googletag.cmd.push(function(){ googletag.display("AE_news_970x90_240s__placement_60ff3020b4795__"); setInterval(function(){ googletag.pubads().refresh([window.slot_60ff3020b4795]); }, 90000);  });</script>	</div>
</div>

<div class="fl" id="newscol1">
	<div id="morepopular1">&nbsp;</div>
	<div id="morescrollad1">&nbsp;</div>
	<div id="morepopular2">&nbsp;</div>
</div>
<div class="col2width fl bgcutgrad" id="morescroll">&nbsp;</div>

<div class="col3width fl">
	<div id="more_X">&nbsp;</div>
	<div id="morelinks">&nbsp;</div>
</div>

<div class="clearfix"></div>
<div class="col123width bgcutgrad"><div id="morescrollad2"></div><br/></div>

</div><!-- container -->

<iframe title="statistics" class="artr" src="https://www.autoevolution.com/rhh.php?k=artr&art=166008&se=longform&ref=" width="0" height="0">
</iframe>

<script>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</script>

<div id="notif_asker_div">
	<div id="notif_asker_buttons">
		<h4>Would you like <span class="col-red">AUTOEVOLUTION</span> to send you notifications?</h4>
		<p>You will only receive our top stories</p>
		<div id="notif_asker_btns">
			<button type="button" class="notif_btn blk" onclick="notif_continue(true)" title="Please click ALLOW when prompted">yes</button>
			<button type="button" class="notif_btn" onclick="notif_continue(false)">no</button>
		</div>
	</div>
</div>

<script>
function notif_asker() {
	$('body,html').css('overflow', 'hidden');
	$('#notif_asker_div').show();
}

function notif_continue(go) {
	if(go === true) {
		ae_setcookie('notif_dontask', 'dont', 60);

		$('#notif_asker_buttons').html('<h4 class="mgbot_20"><span class="col-red">Thank you!</span><br/>Please click ALLOW when prompted</h4>');
		setTimeout(function() {
			$('#notif_asker_div').remove();
			$('body,html').css('overflow', 'visible');
		}, 3000);

		var d = document, s = d.createElement('script');
		s.src = 'https://www.autoevolution.com/notificator.js?v=127';
		s.setAttribute('id', 'notif_asker_js');
		(d.head || d.body).appendChild(s);
		window.askOnLoad = 1;
	}
	else {
		ae_setcookie('notif_dontask', 'dont', 60);
		$('#notif_asker_div').remove();
		$('body,html').css('overflow', 'visible');
	}
}
</script>
<div class="clearfix"></div>
</div><!-- pagewrapper -->

<div id="footer">
	<div class="container">
		<div id="footcol1">
			<a href="/rss-channels/" class="fa fa-rss fl col-red"></a>
			<a href="https://www.autoevolution.com/" id="footauto" title="autoevolution">autoevolution</a>
			<span id="footprivacyl">
				<a href="/contact/" title="Contact Us">Contact Us</a> &bull;
				<a href="/static/privacy.html" title="Privacy Policy">Privacy Policy</a> &bull;
				<a href="/static/cookies.html" title="Cookies Policy">Cookies Policy</a>
				<br/>
							</span>
		</div>
		<div id="footcol2">
			<ul>
							<li><a href="/cars/" title="Cars">Cars</a></li>
				<li><a href="/moto/" title="Moto">Moto</a></li>
				<li><a href="/news/" title="News">News</a></li>
				<li><a href="/cars/reviews/" title="Car Reviews">Reviews</a></li>
				<li><a href="/editorial/" title="Editorials">Editorials</a></li>
				<li><a href="/coverstory/" title="Coverstory">Coverstory</a></li>
				<li><a href="/auto-guide/" title="Auto How-to">How-to</a></li>
				<li><a href="/auto-glossary/" title="Automotive Terms Glossary">Glossary</a></li>
				<li><a href="/carfinder/" title="Car Finder">Car finder</a></li>
				<li><a href="/bac/" title="Blood Alcohol Calculator">BAC</a></li>
						</ul>
			<p>&copy; 2008-2021 SoftNews Net SRL.<br/>All rights reserved. autoevolution&reg; and the autoevolution&reg; logo are registered trademarks.</p>
		</div>
		<div class="fgoup" onclick="$('html, body').animate({ scrollTop: 0 }, 'slow');"><i class="fa fa-caret-up"></i></div>
	</div>
	<div class="clearfix"></div>
</div>

<script type="application/ld+json">
{
	"@context": "http://schema.org", "@type": "Organization", "url": "https://www.autoevolution.com/", "logo": "https://www.autoevolution.com/_img/autoevolution_logo_2016_ldjs.png", "name": "autoevolution",  "sameAs" : [
		"https://www.facebook.com/autoevolution",
		"https://twitter.com/_autoevolution_",
		"https://flipboard.com/@autoevolution/autoevolution-e4m5gpaay"
	]
}
</script>
<script type="application/ld+json">{ "@context": "http://schema.org", "@type": "WebSite", "name": "autoevolution", "url": "https://www.autoevolution.com/" }</script>

<script type="text/javascript" src="https://s1.cdn.autoevolution.com/_min/?g=news,swipebox&amp;vv=369"></script>
<script>
window.onload=function() {
	$(window).on("click", aeclosemenus1);
	$("#topmenubtn").on("click", aetopmenu_toggle);
	$("#rtopmenu i.fa").on("click", rmnu_toggle);
};

window.aegal_cty = 'US';
window.aegal_ggon=0;
window.aegal_xdsect='news';
window.ae__nid='166008';

if(typeof aerunstartup=="function") aerunstartup();
aeinputdefaults('input[type="text"]');
</script>

<script>
$(document).ready(function(){
	if(!ae_getcookie('cooknotif2018')) {
		$('body').append('<div id="cookienotif">We use cookies to improve your experience. By using the site you agree to the use of cookies <a class="red" href="javascript:;" onclick="$(\'#cookienotif\').remove();ae_setcookie(\'cooknotif2018\', 1, 365);">Accept &amp; close</a><br/>For more information and options regarding cookies and personal data see our <a href="/static/cookies.html" title="Cookie Policy">Cookies Policy</a> and <a href="/static/privacy.html" title="Privacy Policy">Privacy Policy</a>'+
				'</div>');
	}
});
</script>


</body>
</html>