<!DOCTYPE html>
<html lang="en">
<head>
<script>window.aelangvar = 'en';</script>

<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
window.googletag = window.googletag || {cmd: []};
googletag.cmd.push(function(){
	googletag.pubads().disableInitialLoad(); (adsbygoogle=window.adsbygoogle||[]).pauseAdRequests=1;
		window.slot_602eca2c04ca3 = googletag.defineSlot("/1004334/AE_news_300x250_ATF_240s_2", [[300, 250]], "AE_news_300x250_ATF_240s_2__placement_602eca2c04ca3__").addService(googletag.pubads()).setTargeting("refresh", "yes");
	window.slot_602eca2c04d24 = googletag.defineSlot("/1004334/AE_news_300x250_ATF_240s_2", [[300, 250]], "AE_news_300x250_ATF_240s_2__placement_602eca2c04d24__").addService(googletag.pubads()).setTargeting("refresh", "yes");
	window.slot_602eca2c053ca = googletag.defineSlot("/1004334/AE_news_970x90_240s", [[970, 250]], "AE_news_970x90_240s__placement_602eca2c053ca__").addService(googletag.pubads()).setTargeting("refresh", "yes");
		APS_GO();
	});
function GPT_GO(){ console.log('GPT!'); googletag.pubads().setCentering(true); googletag.pubads().enableSingleRequest(); googletag.enableServices(); googletag.pubads().refresh(); (adsbygoogle=window.adsbygoogle||[]).pauseAdRequests=0; }

!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
apstag.init({ pubID:  '7db38df2-4062-4df4-9018-dcf399a364c8',  adServer: 'googletag', timeout: 2e3 });
function APS_GO() { apstag.fetchBids({slots: [ { slotName: "/1004334/AE_news_300x250_ATF_240s_2", sizes: [[300, 250]], slotID: "AE_news_300x250_ATF_240s_2__placement_602eca2c04ca3__" }, { slotName: "/1004334/AE_news_300x250_ATF_240s_2", sizes: [[300, 250]], slotID: "AE_news_300x250_ATF_240s_2__placement_602eca2c04d24__" }, { slotName: "/1004334/AE_news_970x90_240s", sizes: [[970, 250]], slotID: "AE_news_970x90_240s__placement_602eca2c053ca__" } ]}, function(bids) {  console.log('APS 1st!'); googletag.cmd.push(function() { apstag.setDisplayBids(); GPT_GO(); }); }); }
</script>

<title>1978, Lifted Ford F-150 SuperCab Features Massive V8 Engine, Rolls on 40&quot; Tires - autoevolution</title>
<meta name="robots" content="max-snippet:256, max-image-preview:large, max-video-preview: 15" />
<meta name="language" content="en" /><meta http-equiv="content-type" content="text/html; charset=utf-8" /><meta name="viewport" content="width=980" /><meta http-equiv="X-UA-Compatible" content="IE=edge" />
<link rel="preconnnect" href="https://quantcast.mgr.consensu.org" />
<link rel="preconnnect" href="https://vendorlist.consensu.org" />
<link rel="preconnnect" href="https://audit.quantcast.mgr.consensu.org" />
<link rel="preconnnect" href="https://s1.cdn.autoevolution.com/" /><link rel="dns-prefetch" href="https://s1.cdn.autoevolution.com/" />
<link rel="preconnnect" href="https://securepubads.g.doubleclick.net/" />
<link rel="dns-prefetch" href="https://www.google-analytics.com" />
<link rel="dns-prefetch" href="https://c.amazon-adsystem.com" />
<link rel="dns-prefetch" href="https://s.amazon-adsystem.com" />
<link rel="apple-touch-icon" href="/_img/favicon_512.png" /><meta name="msapplication-TileImage" content="/_img/favicon_512.png" /><link rel="mask-icon" sizes="any" href="https://s1.cdn.autoevolution.com/_img/aefavicon.svg" color="#000000" />
<link rel="icon" type="image/x-icon" href="https://s1.cdn.autoevolution.com/_img/favicon.ico?v=2016" /><link rel="shortcut icon" type="image/x-icon" href="https://s1.cdn.autoevolution.com/_img/favicon.ico?v=2016" />
<link rel="alternate" type="application/rss+xml" title="autoevolution news" href="https://www.autoevolution.com/rss/backend.xml">
<link rel="stylesheet" type="text/css" href="https://s1.cdn.autoevolution.com/_min/?g=css&amp;vv=364">
<link rel="canonical" href="https://www.autoevolution.com/news/1978-lifted-ford-f-150-supercab-features-massive-v8-engine-rolls-on-40-tires-156388.html">
<meta name="description" content="During hard times you need a truck that will keep going no matter what. You need a truck that won&#039;t get stuck in the mud or the snow. You need something that can carry a good chunk if not all of your family belongings, should you be required to move out of the way of a natural disaster. And this 1978 Ford F-150 looks rock solid and ready to deliver.">
<meta name="keywords" content="Truck Month, truck, pick up truck, Ford F-150, Supercab, lifted, 460 CI V8">
<meta property="fb:app_id" content="111790708909959">
<meta property="og:site_name" content="autoevolution">
<meta property="og:type" content="article">
<meta property="og:url" content="https://www.autoevolution.com/news/1978-lifted-ford-f-150-supercab-features-massive-v8-engine-rolls-on-40-tires-156388.html">
<meta property="og:title" content="1978, Lifted Ford F-150 SuperCab Features Massive V8 Engine, Rolls on 40&quot; Tires">
<meta property="og:description" content="During hard times you need a truck that will keep going no matter what. You need a truck that won&#039;t get stuck in the mud or the snow. You need something that can carry a good chunk if not all of your family belongings, should you be required to move out of the way of a natural disaster. And this 1978 Ford F-150 looks rock solid and ready to deliver.">
<meta property="article:publisher" content="https://www.facebook.com/autoevolution">
<meta property="article:published_time" content="2021-02-18T19:34:45+00:00">
<meta property="og:image" content="https://s1.cdn.autoevolution.com/images/news/1978-lifted-ford-f-150-supercab-features-massive-v8-engine-rolls-on-40-tires-156388-7.jpeg">
<meta property="twitter:card" content="summary_large_image">
<meta property="twitter:site" content="@_autoevolution_">
<meta property="twitter:creator" content="@_autoevolution_">
<meta property="twitter:url" content="https://www.autoevolution.com/news/1978-lifted-ford-f-150-supercab-features-massive-v8-engine-rolls-on-40-tires-156388.html">
<meta property="twitter:title" content="1978, Lifted Ford F-150 SuperCab Features Massive V8 Engine, Rolls on 40&quot; Tires">
<meta property="twitter:description" content="During hard times you need a truck that will keep going no matter what. You need a truck that won&#039;t get stuck in the mud or the snow. You need something that can carry a good chunk if not all of your family belongings, should you be required to move out of the way of a natural disaster. And this 1978 Ford F-150 looks rock solid and ready to deliver.">
<meta property="twitter:image" content="https://s1.cdn.autoevolution.com/images/news/1978-lifted-ford-f-150-supercab-features-massive-v8-engine-rolls-on-40-tires-156388-7.jpeg">
<meta name="author" content="Dragos Chitulescu">
<script>
window.google_analytics_uacct = "UA-61277-6";
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-61277-6', 'auto'); ga('set', 'anonymizeIp', true);
ga('send', 'pageview');</script>
<script type="text/javascript" src="https://s1.cdn.autoevolution.com/_min/?g=js,jslang_en&amp;vv=359"></script>

<!-- webfontloader -->
<link rel="preload" href="https://s1.cdn.autoevolution.com/_css/fonts/coresans/coresansn45-webfont.woff2?v=2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="https://s1.cdn.autoevolution.com/_css/fonts/coresans/coresansn65-webfont.woff2?v=2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="https://s1.cdn.autoevolution.com/_css/fonts/coresans/coresansnr47-webfont.woff2?v=2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="https://s1.cdn.autoevolution.com/_css/fonts/coresans/coresansnr57-webfont.woff2?v=2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="https://s1.cdn.autoevolution.com/_css/fonts/coresans/coresansnr67-webfont.woff2?v=2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="https://s1.cdn.autoevolution.com/_css/fonts/glyphutil/glyphutil_neue-webfont.woff2?v=927" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="https://s1.cdn.autoevolution.com/_css/fonts.css?v=5" as="style">
<script>
	WebFontConfig = {
		classes: false,
		events: false,
		timeout: 2000,
		custom: {
			families: ['CoreSansN:n4,n7', 'CoreSansNRCond:n4,n5,n7', 'Glyphutil Neue'],
			urls: ['https://s1.cdn.autoevolution.com/_css/fonts.css?v=5']
		}
	};

	(function(d) {
		var wf = d.createElement('script'), s = d.scripts[0];
		wf.src = 'https://s1.cdn.autoevolution.com/_js/webfont-1.6.26.js?v=1';
		wf.async = true;
		s.parentNode.insertBefore(wf, s);
	})(document);
</script>
<!-- webfontloader -->

</head>
<body>

<div id="topbar"><div class="container2">

<i class="fa fa-bars" id="topmenubtn"></i>
<a id="autoevolution" href="https://www.autoevolution.com/" title="autoevolution">autoevolution</a>
<div id="topmenu" style="display:none;">
<ul class="m1 clearfix">
	<li><a href="https://www.autoevolution.com/cars/" title="Car models and specifications database">cars</a></li>
	<li><a href="https://www.autoevolution.com/moto/" title="Motorcycle models and specifications database">moto</a></li>
	<li><a href="https://www.autoevolution.com/news/" title="All latest news">news</a></li>
	<li><a href="https://www.autoevolution.com/cars/reviews/?sort=date" title="Car reviews">car reviews</a></li>
	<li><a href="https://www.autoevolution.com/spyshots/" title="Car spyshots and scoops">spyshots</a></li>
	<li><a href="https://www.autoevolution.com/news/driven/" title="Driven cars">driven cars</a></li>
	<li><a href="https://www.autoevolution.com/news/space-junk/" title="Space junk">space junk<!--<span class="black fsz13 line24">new</span>--></a></li>
	<li><a href="https://www.autoevolution.com/green/" title="Green news">green</a></li>
	<li class="newspaper"><a href="https://www.autoevolution.com/newspaper/" title="Newspaper">newspaper <span></span></a></li>
</ul>
<ul class="m2 clearfix">
	<li><a href="https://www.autoevolution.com/carcompare.php" title="Compare cars">Compare Cars <i class="fa fa-car col-red fsz13"></i><i class="fa fa-car col-red fsz13 faded"></i></a></li>
	<li><a href="https://www.autoevolution.com/bac/" title="Blood Alcohol Level Calculator">BAC Calculator &nbsp;<i class="fa fa-flask col-red2"></i></a></li>
	<li><a href="https://www.autoevolution.com/editorial/" title="autoevolution editorials">Editorial</a></li>
	<li><a href="https://www.autoevolution.com/coverstory/" title="autoevolution coverstories">Coverstory</a></li>
	<li><a href="https://www.autoevolution.com/news/motorsport" title="Motorsport news">Motorsport</a></li>
	<li><a href="https://www.autoevolution.com/reviews/" title="Testdrives archive">Testdrives archive</a></li>
	<li><a href="https://www.autoevolution.com/auto-moto-shows/" title="Auto shows coverage index">Auto Shows</a></li>
	<li><a href="https://www.autoevolution.com/news/tuning/" title="Auto tuning news">Tuning</a></li>
	<li><a href="https://www.autoevolution.com/carfinder/" title="Car Finder">Car Finder</a></li>
	<li><a href="https://www.autoevolution.com/newstag/pic%20of%20the%20day/" title="Photo of the Day">Photo of the Day</a></li>
	<li class="long"><a href="https://www.autoevolution.com/auto-glossary/" title="Automotive terms and acronyms database">Glossary of automotive terms</a></li>
	<div class="clearfix"></div>
</ul>
<ul class="m3 clearfix">
	<li><a href="https://www.autoevolution.com/editors/" title="Meet the autoevolution writers and editors">Masthead</a></li>
	<li><a href="https://www.autoevolution.com/rss-channels/" title="Follow autoevolution via RSS">RSS Feeds</a></li>
</ul>
</div>

<div id="topsearch" class="xsgrad1"><form method="get" action="https://www.autoevolution.com/search.php">
<input type="text" name="s" value="Search here..." data-defl="Search here..." /><button type="submit" class="fa fa-search"></button>
</form></div>

<div id="rtopmenu" class="fr">
	<a href="https://www.autoevolution.com/sendtip/" title="Have a news tip? Let us know!"><i class="fa fa-tip col-white"></i></a>
	<i class="fa fa-newspaper rtm-paper col-gold posrel " title="Customize and read your newspaper">
		</i>
	<i class="fa fa-heart rtm-like" title="Follow us on social media"></i>
	<i class="fa fa-info-circle rtm-info" title="Useful information"></i>
</div>

</div></div>
<div class="container2">
	<div id="topwhite" class="h50">
			<script>
		const prevMonthlyFeatures = ['Ferrari', 'Harley-Davidson', 'Earth', 'Muscle Car', 'Two-wheeler', 'Custom Builds', 'Expedition Vehicles', 'Porsche', 'Tesla', 'Chevrolet', 'Celebration', 'Ford'];		
		function eventbar_toggle() {
			if($('#event_history').html().length < 100) {
				var tmp = ''; 
				for(const i of prevMonthlyFeatures) tmp += '<a href="https://www.autoevolution.com/newstag/'+encodeURI(i == 'Harley-Davidson' ? 'HD' : i)+'+Month">'+i+' Month &nbsp;<i class="fa fa-long-arrow-right"></i></a>';
				$('#event_history').html(tmp); tmp =  null;
			}
			$('#event_history').toggle();
		}
		</script>
		<div class="eventbar">
			<a href="https://www.autoevolution.com/newstag/Truck+Month?utm_source=ae_self&utm_medium=ae_eventline_desktop&utm_campaign=ae_month_truck" title="Truck Month">
				<b class="faded">FEATURED</b> &nbsp; 
				<img src="https://s1.cdn.autoevolution.com/_img/truck-duotone-inverted.png?v=4" height="16" title="Truck Month" style="vertical-align: initial" /> 
				autoevolution's <span data-class="col-gold" style="color:#6e7fce">Truck Month &nbsp;<i class="fa fa-long-arrow-right"></i></span>
				<!-- <b class="col-red">Read all about it</b>-->
			</a>
			<div id="eventbar_toggle" onclick="eventbar_toggle()"><i class="fa fa-caret-down"></i></div>
		</div>
		<div id="event_history"></div>
		</div>
</div>

<div id="pagewrapper">

<div class="container2" itemscope itemtype="http://schema.org/NewsArticle">
	
	<div class="col1width col1mg fl">
		<div class="ad300x250 mgtop_10 ad">
		<div id="AE_news_300x250_ATF_240s_2__placement_602eca2c04ca3__" style="width:300px; height:250px"></div><script>googletag.cmd.push(function(){ googletag.display("AE_news_300x250_ATF_240s_2__placement_602eca2c04ca3__"); setInterval(function(){ googletag.pubads().refresh([window.slot_602eca2c04ca3]); }, 240000);  });</script>		</div>


		
				<div id="moreonthis_inner"><div class="moreonthis bulleted mgtop_30"><div class="title titletype1">More on this:</div><a href="https://www.autoevolution.com/news/1973-chevrolet-k5-blazer-with-four-inch-lift-is-ready-to-take-you-rock-climbing-156339.html?utm_source=ae_self&utm_medium=ae_moreon&utm_campaign=ae_moreon_news_static" title="1973 Chevrolet K5 Blazer With Four-Inch Lift Is Ready to Take You Rock Climbing"><img width="90" height="60" title="1973 Chevrolet K5 Blazer With Four-Inch Lift Is Ready to Take You Rock Climbing" alt="1973 Chevrolet K5 Blazer With Four-Inch Lift Is Ready to Take You Rock Climbing" src="https://s1.cdn.autoevolution.com/images/news/1973-chevrolet-k5-blazer-with-four-inch-lift-is-ready-to-take-you-rock-climbing-156339-3.jpg"/><span><b class="black bull">1</b> 1973 Chevrolet K5 Blazer With Four-Inch Lift Is Ready to Take You Rock Climbing</span></a><a href="https://www.autoevolution.com/news/2012-ford-f-150-svt-raptor-comes-with-pro-comp-lift-kit-is-priced-to-sell-fast-156286.html?utm_source=ae_self&utm_medium=ae_moreon&utm_campaign=ae_moreon_news_static" title="2012 Ford F-150 SVT Raptor Comes With Pro-Comp Lift Kit, Is Priced to Sell Fast"><img width="90" height="60" title="2012 Ford F-150 SVT Raptor Comes With Pro-Comp Lift Kit, Is Priced to Sell Fast" alt="2012 Ford F-150 SVT Raptor Comes With Pro-Comp Lift Kit, Is Priced to Sell Fast" src="https://s1.cdn.autoevolution.com/images/news/2012-ford-f-150-svt-raptor-comes-with-pro-comp-lift-kit-priced-to-sell-fast-156286-3.jpg"/><span><b class="black bull">2</b> 2012 Ford F-150 SVT Raptor Comes With Pro-Comp Lift Kit, Is Priced to Sell Fast</span></a><a href="https://www.autoevolution.com/news/1979-ford-f-350-hides-crate-engine-secret-could-pull-a-house-off-its-foundation-156216.html?utm_source=ae_self&utm_medium=ae_moreon&utm_campaign=ae_moreon_news_static" title="1979 Ford F-350 Hides Crate Engine Secret, Could Pull a House off Its Foundation"><img width="90" height="60" title="1979 Ford F-350 Hides Crate Engine Secret, Could Pull a House off Its Foundation" alt="1979 Ford F-350 Hides Crate Engine Secret, Could Pull a House off Its Foundation" src="https://s1.cdn.autoevolution.com/images/news/1979-ford-f-350-hides-crate-engine-secret-could-pull-a-house-off-its-foundation-156216-3.jpeg"/><span><b class="black bull">3</b> 1979 Ford F-350 Hides Crate Engine Secret, Could Pull a House off Its Foundation</span></a><a href="https://www.autoevolution.com/news/brand-new-ram-trx-takes-on-1985-chevrolet-k10-in-the-snow-someone-gets-stuck-156126.html?utm_source=ae_self&utm_medium=ae_moreon&utm_campaign=ae_moreon_news_static" title="Brand New Ram TRX Takes on 1985 Chevrolet K10 in The Snow, Someone Gets Stuck"><img width="90" height="60" title="Brand New Ram TRX Takes on 1985 Chevrolet K10 in The Snow, Someone Gets Stuck" alt="Brand New Ram TRX Takes on 1985 Chevrolet K10 in The Snow, Someone Gets Stuck" src="https://s1.cdn.autoevolution.com/images/news/brand-new-ram-trx-takes-on-85-chevrolet-k10-in-the-snow-someone-gets-stuck-156126-3.jpg"/><span><b class="black bull">4</b> Brand New Ram TRX Takes on 1985 Chevrolet K10 in The Snow, Someone Gets Stuck</span></a><a href="https://www.autoevolution.com/news/two-supercharged-toyota-tundras-race-against-tfl-ram-trx-somebody-gets-walked-156074.html?utm_source=ae_self&utm_medium=ae_moreon&utm_campaign=ae_moreon_news_static" title="Two Supercharged Toyota Tundras Race Against TFL Ram TRX, Somebody Gets Walked"><img width="90" height="60" title="Two Supercharged Toyota Tundras Race Against TFL Ram TRX, Somebody Gets Walked" alt="Two Supercharged Toyota Tundras Race Against TFL Ram TRX, Somebody Gets Walked" src="https://s1.cdn.autoevolution.com/images/news/two-supercharged-toyota-tundras-race-against-tfl-ram-trx-somebody-gets-walked-156074-3.jpg"/><span><b class="black bull">5</b> Two Supercharged Toyota Tundras Race Against TFL Ram TRX, Somebody Gets Walked</span></a></div></div>
		
				<div id="moreonthis_inner">
			<div class="moreonthis mgtop_20">
				<div class="title titletype1">Car reviews:</div>
				<script src="https://player.anyclip.com/anyclip-widget/lre-widget/prod/v1/src/lre.js" pubname="autoevolutioncom" widgetname="0011r00002IZQzB_1183"></script>
			</div>
		</div>
		
		<div class="ad300x250 mgtop_30"><div id="AE_news_300x250_ATF_240s_2__placement_602eca2c04d24__" style="width:300px; height:250px"></div><script>googletag.cmd.push(function(){ googletag.display("AE_news_300x250_ATF_240s_2__placement_602eca2c04d24__"); setInterval(function(){ googletag.pubads().refresh([window.slot_602eca2c04d24]); }, 240000);  });</script>		</div>

		<div id="moreonthis_inner">
						<div class="moreonthis mgtop_30">
				<div class="title titletype1 upcase"><a href="" title="Up Next">Up Next &nbsp;<i class="fa fa-long-arrow-right"></i></a></div>
				<a href="https://www.autoevolution.com/news/lada-niva-going-strong-at-44-and-this-russian-hard-candy-won-t-crack-soon-156345.html?utm_source=ae_self&utm_medium=ae_upnext&utm_campaign=ae_upnext_left">
					<img src="https://s1.cdn.autoevolution.com/images/news/lada-niva-going-strong-at-44-and-this-russian-hard-candy-won-t-crack-tomorrow-156345-3.jpg" width="66" height="40" />
					<span>Lada Niva: Going Strong at 44. And This Russian Hard Candy Won&#039;t Crack Soon</span>
				</a>
			</div>
					</div>

		&nbsp;
	</div>


<article id="newscol2" class="col2width">
<!--<meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="https://www.autoevolution.com/news/1978-lifted-ford-f-150-supercab-features-massive-v8-engine-rolls-on-40-tires-156388.html" />-->
<link itemprop="mainEntityOfPage" href="https://www.autoevolution.com/news/1978-lifted-ford-f-150-supercab-features-massive-v8-engine-rolls-on-40-tires-156388.html" />
<meta itemprop="datePublished" content="2021-02-18T19:34:45+0000" />
<meta itemprop="dateModified" content="2021-02-18T19:34:45+0000" /><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
	<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
		<meta itemprop="url" content="https://s1.cdn.autoevolution.com/_img/autoevolution_logo_2016_ldjs.png">
		<meta itemprop="width" content="500">
		<meta itemprop="height" content="100">
	</div>
	<meta itemprop="name" content="autoevolution">
</div>

<h1 itemprop="headline" class="padcol2 newstitle innews">1978, Lifted Ford F-150 SuperCab Features Massive V8 Engine, Rolls on 40&quot; Tires</h1>

<div class="breadcrumb innews">
	<div class="fr">
				18 Feb 2021, 19:34 UTC &middot;
		<div class="col2author" itemscope itemtype="http://schema.org/Person" itemprop="author">by 
			<a href="https://www.autoevolution.com/editors/browse/dragos-chitulescu/" title="Check out Dragos Chitulescu's author profile" itemprop="url">
				<b itemprop="name">Dragos Chitulescu</b></a>
				<meta itemprop="image" content="https://s1.cdn.autoevolution.com/images/editors/dragos-chitulescu-200.jpg?v=2020_1" />				<img src="https://s1.cdn.autoevolution.com/images/editors/dragos-chitulescu-200.jpg?v=2020_1" width="24" height="24" alt="author pic" title="Dragos Chitulescu" />		</div>
	</div>
<span itemscope itemtype="http://schema.org/BreadcrumbList"><span itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><meta itemprop="position" content="1" /><a href="https://www.autoevolution.com/" itemprop="item" title="Home"><span itemprop="name">Home</span></a></span> &gt; <span itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><meta itemprop="position" content="2" /><a href="https://www.autoevolution.com/news/" itemprop="item" title="News"><span itemprop="name">News</span></a></span> &gt; <span itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><meta itemprop="position" content="3" /><a href="https://www.autoevolution.com/news/classics/" itemprop="item" title="Classics"><span itemprop="name">Classics</span></a></span></span>	<div class="top2line5"></div>
</div>
<div itemprop="articleBody">
<div class="newssubtext">During hard times you need a truck that will keep going no matter what. You need a truck that won&#039;t get stuck in the mud or the snow. You need something that can carry a good chunk if not all of your family belongings, should you be required to move out of the way of a natural disaster. And this 1978 Ford F-150 looks rock solid and ready to deliver. </div>
<div class="ch_pic" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><a id="xaegal_0" class="fullimg" href="https://s1.cdn.autoevolution.com/images/news/1978-lifted-ford-f-150-supercab-features-massive-v8-engine-rolls-on-40-tires-156388_1.jpeg" target="_blank"><img itemprop="thumbnailUrl" src="https://s1.cdn.autoevolution.com/images/news-pictures-600x/1978-lifted-ford-f-150-supercab-features-massive-v8-engine-rolls-on-40-tires-156388-7.jpeg" title="1978 Lifted Ford F-150 XLT Supercab" data-gidx="0" data-big="https://s1.cdn.autoevolution.com/images/news/1978-lifted-ford-f-150-supercab-features-massive-v8-engine-rolls-on-40-tires-156388_1.jpeg" data-description="Photo credits: Worldwide Vintage Autos" data-title="1978 Lifted Ford F-150 XLT Supercab" /></a><span><em class="fa fa-search-plus"></em> 45 photos</span><meta itemprop="url" content="https://s1.cdn.autoevolution.com/images/news/1978-lifted-ford-f-150-supercab-features-massive-v8-engine-rolls-on-40-tires-156388_1.jpeg"><meta itemprop="width" content="1920"><meta itemprop="height" content="1280"></div><div class="newsgal2 posrel"><div class="vslide" data-count="44"><a id="aegal_0" href="https://s1.cdn.autoevolution.com/images/news/gallery/1978-lifted-ford-f-150-supercab-features-massive-v8-engine-rolls-on-40-tires_1.jpg" data-num="0" rel="noopener"><img title="1978 Lifted Ford F-150 V8 For Sale" alt="1978 Lifted Ford F-150 V8 For Sale" src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/1978-lifted-ford-f-150-supercab-features-massive-v8-engine-rolls-on-40-tires-thumbnail_1.jpg" height="78" data-onload="aengal_picloaded('.newsgal',0);" data-gidx="1" data-gidm="986031" data-gida="156388"  data-description="Photo credits: Worldwide Vintage Autos" data-title="1978 Lifted Ford F-150 V8 For Sale" /></a><a id="aegal_1" href="https://s1.cdn.autoevolution.com/images/news/gallery/1978-lifted-ford-f-150-supercab-features-massive-v8-engine-rolls-on-40-tires_2.jpg" data-num="1" rel="noopener"><img title="1978 Lifted Ford F-150 V8 For Sale" alt="1978 Lifted Ford F-150 V8 For Sale" src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/1978-lifted-ford-f-150-supercab-features-massive-v8-engine-rolls-on-40-tires-thumbnail_2.jpg" height="78" data-onload="aengal_picloaded('.newsgal',1);" data-gidx="2" data-gidm="986032" data-gida="156388"  data-description="Photo credits: Worldwide Vintage Autos" data-title="1978 Lifted Ford F-150 V8 For Sale" /></a><a id="aegal_2" href="https://s1.cdn.autoevolution.com/images/news/gallery/1978-lifted-ford-f-150-supercab-features-massive-v8-engine-rolls-on-40-tires_3.jpg" data-num="2" rel="noopener"><img title="1978 Lifted Ford F-150 V8 For Sale" alt="1978 Lifted Ford F-150 V8 For Sale" src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/1978-lifted-ford-f-150-supercab-features-massive-v8-engine-rolls-on-40-tires-thumbnail_3.jpg" height="78" data-onload="aengal_picloaded('.newsgal',2);" data-gidx="3" data-gidm="986033" data-gida="156388"  data-description="Photo credits: Worldwide Vintage Autos" data-title="1978 Lifted Ford F-150 V8 For Sale" /></a><a id="aegal_3" href="https://s1.cdn.autoevolution.com/images/news/gallery/1978-lifted-ford-f-150-supercab-features-massive-v8-engine-rolls-on-40-tires_4.jpg" data-num="3" rel="noopener"><img title="1978 Lifted Ford F-150 V8 For Sale" alt="1978 Lifted Ford F-150 V8 For Sale" src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/1978-lifted-ford-f-150-supercab-features-massive-v8-engine-rolls-on-40-tires-thumbnail_4.jpg" height="78" data-onload="aengal_picloaded('.newsgal',3);" data-gidx="4" data-gidm="986034" data-gida="156388"  data-description="Photo credits: Worldwide Vintage Autos" data-title="1978 Lifted Ford F-150 V8 For Sale" /></a><a id="aegal_4" href="https://s1.cdn.autoevolution.com/images/news/gallery/1978-lifted-ford-f-150-supercab-features-massive-v8-engine-rolls-on-40-tires_5.jpg" data-num="4" rel="noopener"><img title="1978 Lifted Ford F-150 V8 For Sale" alt="1978 Lifted Ford F-150 V8 For Sale" src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/1978-lifted-ford-f-150-supercab-features-massive-v8-engine-rolls-on-40-tires-thumbnail_5.jpg" height="78" data-onload="aengal_picloaded('.newsgal',4);" data-gidx="5" data-gidm="986035" data-gida="156388"  data-description="Photo credits: Worldwide Vintage Autos" data-title="1978 Lifted Ford F-150 V8 For Sale" /></a><a id="aegal_5" href="https://s1.cdn.autoevolution.com/images/news/gallery/1978-lifted-ford-f-150-supercab-features-massive-v8-engine-rolls-on-40-tires_6.jpg" data-num="5" rel="noopener"><img title="1978 Lifted Ford F-150 V8 For Sale" alt="1978 Lifted Ford F-150 V8 For Sale" src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/1978-lifted-ford-f-150-supercab-features-massive-v8-engine-rolls-on-40-tires-thumbnail_6.jpg" height="78" data-onload="aengal_picloaded('.newsgal',5);" data-gidx="6" data-gidm="986036" data-gida="156388"  data-description="Photo credits: Worldwide Vintage Autos" data-title="1978 Lifted Ford F-150 V8 For Sale" /></a><a id="aegal_6" href="https://s1.cdn.autoevolution.com/images/news/gallery/1978-lifted-ford-f-150-supercab-features-massive-v8-engine-rolls-on-40-tires_7.jpg" data-num="6" rel="noopener"><img title="1978 Lifted Ford F-150 V8 For Sale" alt="1978 Lifted Ford F-150 V8 For Sale" src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/1978-lifted-ford-f-150-supercab-features-massive-v8-engine-rolls-on-40-tires-thumbnail_7.jpg" height="78" data-onload="aengal_picloaded('.newsgal',6);" data-gidx="7" data-gidm="986037" data-gida="156388"  data-description="Photo credits: Worldwide Vintage Autos" data-title="1978 Lifted Ford F-150 V8 For Sale" /></a><a id="aegal_7" href="https://s1.cdn.autoevolution.com/images/news/gallery/1978-lifted-ford-f-150-supercab-features-massive-v8-engine-rolls-on-40-tires_8.jpg" data-num="7" rel="noopener"><img title="1978 Lifted Ford F-150 V8 For Sale" alt="1978 Lifted Ford F-150 V8 For Sale" src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/1978-lifted-ford-f-150-supercab-features-massive-v8-engine-rolls-on-40-tires-thumbnail_8.jpg" height="78" data-onload="aengal_picloaded('.newsgal',7);" data-gidx="8" data-gidm="986038" data-gida="156388"  data-description="Photo credits: Worldwide Vintage Autos" data-title="1978 Lifted Ford F-150 V8 For Sale" /></a><a id="aegal_8" href="https://s1.cdn.autoevolution.com/images/news/gallery/1978-lifted-ford-f-150-supercab-features-massive-v8-engine-rolls-on-40-tires_9.jpg" data-num="8" rel="noopener"><img title="1978 Lifted Ford F-150 V8 For Sale" alt="1978 Lifted Ford F-150 V8 For Sale" src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/1978-lifted-ford-f-150-supercab-features-massive-v8-engine-rolls-on-40-tires-thumbnail_9.jpg" height="78" data-onload="aengal_picloaded('.newsgal',8);" data-gidx="9" data-gidm="986039" data-gida="156388"  data-description="Photo credits: Worldwide Vintage Autos" data-title="1978 Lifted Ford F-150 V8 For Sale" /></a><a id="aegal_9" href="https://s1.cdn.autoevolution.com/images/news/gallery/1978-lifted-ford-f-150-supercab-features-massive-v8-engine-rolls-on-40-tires_10.jpg" data-num="9" rel="noopener"><img title="1978 Lifted Ford F-150 V8 For Sale" alt="1978 Lifted Ford F-150 V8 For Sale" data-src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/1978-lifted-ford-f-150-supercab-features-massive-v8-engine-rolls-on-40-tires-thumbnail_10.jpg" height="78" data-onload="aengal_picloaded('.newsgal',9);" data-gidx="10" data-gidm="986040" data-gida="156388"  data-description="Photo credits: Worldwide Vintage Autos" data-title="1978 Lifted Ford F-150 V8 For Sale" /></a><a id="aegal_10" href="https://s1.cdn.autoevolution.com/images/news/gallery/1978-lifted-ford-f-150-supercab-features-massive-v8-engine-rolls-on-40-tires_11.jpg" data-num="10" rel="noopener"><img title="1978 Lifted Ford F-150 V8 For Sale" alt="1978 Lifted Ford F-150 V8 For Sale" data-src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/1978-lifted-ford-f-150-supercab-features-massive-v8-engine-rolls-on-40-tires-thumbnail_11.jpg" height="78" data-onload="aengal_picloaded('.newsgal',10);" data-gidx="11" data-gidm="986041" data-gida="156388"  data-description="Photo credits: Worldwide Vintage Autos" data-title="1978 Lifted Ford F-150 V8 For Sale" /></a><a id="aegal_11" href="https://s1.cdn.autoevolution.com/images/news/gallery/1978-lifted-ford-f-150-supercab-features-massive-v8-engine-rolls-on-40-tires_12.jpg" data-num="11" rel="noopener"><img title="1978 Lifted Ford F-150 V8 For Sale" alt="1978 Lifted Ford F-150 V8 For Sale" data-src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/1978-lifted-ford-f-150-supercab-features-massive-v8-engine-rolls-on-40-tires-thumbnail_12.jpg" height="78" data-onload="aengal_picloaded('.newsgal',11);" data-gidx="12" data-gidm="986042" data-gida="156388"  data-description="Photo credits: Worldwide Vintage Autos" data-title="1978 Lifted Ford F-150 V8 For Sale" /></a><a id="aegal_12" href="https://s1.cdn.autoevolution.com/images/news/gallery/1978-lifted-ford-f-150-supercab-features-massive-v8-engine-rolls-on-40-tires_13.jpg" data-num="12" rel="noopener"><img title="1978 Lifted Ford F-150 V8 For Sale" alt="1978 Lifted Ford F-150 V8 For Sale" data-src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/1978-lifted-ford-f-150-supercab-features-massive-v8-engine-rolls-on-40-tires-thumbnail_13.jpg" height="78" data-onload="aengal_picloaded('.newsgal',12);" data-gidx="13" data-gidm="986043" data-gida="156388"  data-description="Photo credits: Worldwide Vintage Autos" data-title="1978 Lifted Ford F-150 V8 For Sale" /></a><a id="aegal_13" href="https://s1.cdn.autoevolution.com/images/news/gallery/1978-lifted-ford-f-150-supercab-features-massive-v8-engine-rolls-on-40-tires_14.jpg" data-num="13" rel="noopener"><img title="1978 Lifted Ford F-150 V8 For Sale" alt="1978 Lifted Ford F-150 V8 For Sale" data-src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/1978-lifted-ford-f-150-supercab-features-massive-v8-engine-rolls-on-40-tires-thumbnail_14.jpg" height="78" data-onload="aengal_picloaded('.newsgal',13);" data-gidx="14" data-gidm="986044" data-gida="156388"  data-description="Photo credits: Worldwide Vintage Autos" data-title="1978 Lifted Ford F-150 V8 For Sale" /></a><a id="aegal_14" href="https://s1.cdn.autoevolution.com/images/news/gallery/1978-lifted-ford-f-150-supercab-features-massive-v8-engine-rolls-on-40-tires_15.jpg" data-num="14" rel="noopener"><img title="1978 Lifted Ford F-150 V8 For Sale" alt="1978 Lifted Ford F-150 V8 For Sale" data-src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/1978-lifted-ford-f-150-supercab-features-massive-v8-engine-rolls-on-40-tires-thumbnail_15.jpg" height="78" data-onload="aengal_picloaded('.newsgal',14);" data-gidx="15" data-gidm="986045" data-gida="156388"  data-description="Photo credits: Worldwide Vintage Autos" data-title="1978 Lifted Ford F-150 V8 For Sale" /></a><a id="aegal_15" href="https://s1.cdn.autoevolution.com/images/news/gallery/1978-lifted-ford-f-150-supercab-features-massive-v8-engine-rolls-on-40-tires_16.jpg" data-num="15" rel="noopener"><img title="1978 Lifted Ford F-150 V8 For Sale" alt="1978 Lifted Ford F-150 V8 For Sale" data-src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/1978-lifted-ford-f-150-supercab-features-massive-v8-engine-rolls-on-40-tires-thumbnail_16.jpg" height="78" data-onload="aengal_picloaded('.newsgal',15);" data-gidx="16" data-gidm="986046" data-gida="156388"  data-description="Photo credits: Worldwide Vintage Autos" data-title="1978 Lifted Ford F-150 V8 For Sale" /></a><a id="aegal_16" href="https://s1.cdn.autoevolution.com/images/news/gallery/1978-lifted-ford-f-150-supercab-features-massive-v8-engine-rolls-on-40-tires_17.jpg" data-num="16" rel="noopener"><img title="1978 Lifted Ford F-150 V8 For Sale" alt="1978 Lifted Ford F-150 V8 For Sale" data-src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/1978-lifted-ford-f-150-supercab-features-massive-v8-engine-rolls-on-40-tires-thumbnail_17.jpg" height="78" data-onload="aengal_picloaded('.newsgal',16);" data-gidx="17" data-gidm="986047" data-gida="156388"  data-description="Photo credits: Worldwide Vintage Autos" data-title="1978 Lifted Ford F-150 V8 For Sale" /></a><a id="aegal_17" href="https://s1.cdn.autoevolution.com/images/news/gallery/1978-lifted-ford-f-150-supercab-features-massive-v8-engine-rolls-on-40-tires_18.jpg" data-num="17" rel="noopener"><img title="1978 Lifted Ford F-150 V8 For Sale" alt="1978 Lifted Ford F-150 V8 For Sale" data-src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/1978-lifted-ford-f-150-supercab-features-massive-v8-engine-rolls-on-40-tires-thumbnail_18.jpg" height="78" data-onload="aengal_picloaded('.newsgal',17);" data-gidx="18" data-gidm="986048" data-gida="156388"  data-description="Photo credits: Worldwide Vintage Autos" data-title="1978 Lifted Ford F-150 V8 For Sale" /></a><a id="aegal_18" href="https://s1.cdn.autoevolution.com/images/news/gallery/1978-lifted-ford-f-150-supercab-features-massive-v8-engine-rolls-on-40-tires_19.jpg" data-num="18" rel="noopener"><img title="1978 Lifted Ford F-150 V8 For Sale" alt="1978 Lifted Ford F-150 V8 For Sale" data-src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/1978-lifted-ford-f-150-supercab-features-massive-v8-engine-rolls-on-40-tires-thumbnail_19.jpg" height="78" data-onload="aengal_picloaded('.newsgal',18);" data-gidx="19" data-gidm="986049" data-gida="156388"  data-description="Photo credits: Worldwide Vintage Autos" data-title="1978 Lifted Ford F-150 V8 For Sale" /></a><a id="aegal_19" href="https://s1.cdn.autoevolution.com/images/news/gallery/1978-lifted-ford-f-150-supercab-features-massive-v8-engine-rolls-on-40-tires_20.jpg" data-num="19" rel="noopener"><img title="1978 Lifted Ford F-150 V8 For Sale" alt="1978 Lifted Ford F-150 V8 For Sale" data-src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/1978-lifted-ford-f-150-supercab-features-massive-v8-engine-rolls-on-40-tires-thumbnail_20.jpg" height="78" data-onload="aengal_picloaded('.newsgal',19);" data-gidx="20" data-gidm="986050" data-gida="156388"  data-description="Photo credits: Worldwide Vintage Autos" data-title="1978 Lifted Ford F-150 V8 For Sale" /></a><a id="aegal_20" href="https://s1.cdn.autoevolution.com/images/news/gallery/1978-lifted-ford-f-150-supercab-features-massive-v8-engine-rolls-on-40-tires_21.jpg" data-num="20" rel="noopener"><img title="1978 Lifted Ford F-150 V8 For Sale" alt="1978 Lifted Ford F-150 V8 For Sale" data-src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/1978-lifted-ford-f-150-supercab-features-massive-v8-engine-rolls-on-40-tires-thumbnail_21.jpg" height="78" data-onload="aengal_picloaded('.newsgal',20);" data-gidx="21" data-gidm="986051" data-gida="156388"  data-description="Photo credits: Worldwide Vintage Autos" data-title="1978 Lifted Ford F-150 V8 For Sale" /></a><a id="aegal_21" href="https://s1.cdn.autoevolution.com/images/news/gallery/1978-lifted-ford-f-150-supercab-features-massive-v8-engine-rolls-on-40-tires_22.jpg" data-num="21" rel="noopener"><img title="1978 Lifted Ford F-150 V8 For Sale" alt="1978 Lifted Ford F-150 V8 For Sale" data-src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/1978-lifted-ford-f-150-supercab-features-massive-v8-engine-rolls-on-40-tires-thumbnail_22.jpg" height="78" data-onload="aengal_picloaded('.newsgal',21);" data-gidx="22" data-gidm="986052" data-gida="156388"  data-description="Photo credits: Worldwide Vintage Autos" data-title="1978 Lifted Ford F-150 V8 For Sale" /></a><a id="aegal_22" href="https://s1.cdn.autoevolution.com/images/news/gallery/1978-lifted-ford-f-150-supercab-features-massive-v8-engine-rolls-on-40-tires_23.jpg" data-num="22" rel="noopener"><img title="1978 Lifted Ford F-150 V8 For Sale" alt="1978 Lifted Ford F-150 V8 For Sale" data-src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/1978-lifted-ford-f-150-supercab-features-massive-v8-engine-rolls-on-40-tires-thumbnail_23.jpg" height="78" data-onload="aengal_picloaded('.newsgal',22);" data-gidx="23" data-gidm="986053" data-gida="156388"  data-description="Photo credits: Worldwide Vintage Autos" data-title="1978 Lifted Ford F-150 V8 For Sale" /></a><a id="aegal_23" href="https://s1.cdn.autoevolution.com/images/news/gallery/1978-lifted-ford-f-150-supercab-features-massive-v8-engine-rolls-on-40-tires_24.jpg" data-num="23" rel="noopener"><img title="1978 Lifted Ford F-150 V8 For Sale" alt="1978 Lifted Ford F-150 V8 For Sale" data-src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/1978-lifted-ford-f-150-supercab-features-massive-v8-engine-rolls-on-40-tires-thumbnail_24.jpg" height="78" data-onload="aengal_picloaded('.newsgal',23);" data-gidx="24" data-gidm="986054" data-gida="156388"  data-description="Photo credits: Worldwide Vintage Autos" data-title="1978 Lifted Ford F-150 V8 For Sale" /></a><a id="aegal_24" href="https://s1.cdn.autoevolution.com/images/news/gallery/1978-lifted-ford-f-150-supercab-features-massive-v8-engine-rolls-on-40-tires_25.jpg" data-num="24" rel="noopener"><img title="1978 Lifted Ford F-150 V8 For Sale" alt="1978 Lifted Ford F-150 V8 For Sale" data-src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/1978-lifted-ford-f-150-supercab-features-massive-v8-engine-rolls-on-40-tires-thumbnail_25.jpg" height="78" data-onload="aengal_picloaded('.newsgal',24);" data-gidx="25" data-gidm="986055" data-gida="156388"  data-description="Photo credits: Worldwide Vintage Autos" data-title="1978 Lifted Ford F-150 V8 For Sale" /></a><a id="aegal_25" href="https://s1.cdn.autoevolution.com/images/news/gallery/1978-lifted-ford-f-150-supercab-features-massive-v8-engine-rolls-on-40-tires_26.jpg" data-num="25" rel="noopener"><img title="1978 Lifted Ford F-150 V8 For Sale" alt="1978 Lifted Ford F-150 V8 For Sale" data-src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/1978-lifted-ford-f-150-supercab-features-massive-v8-engine-rolls-on-40-tires-thumbnail_26.jpg" height="78" data-onload="aengal_picloaded('.newsgal',25);" data-gidx="26" data-gidm="986056" data-gida="156388"  data-description="Photo credits: Worldwide Vintage Autos" data-title="1978 Lifted Ford F-150 V8 For Sale" /></a><a id="aegal_26" href="https://s1.cdn.autoevolution.com/images/news/gallery/1978-lifted-ford-f-150-supercab-features-massive-v8-engine-rolls-on-40-tires_27.jpg" data-num="26" rel="noopener"><img title="1978 Lifted Ford F-150 V8 For Sale" alt="1978 Lifted Ford F-150 V8 For Sale" data-src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/1978-lifted-ford-f-150-supercab-features-massive-v8-engine-rolls-on-40-tires-thumbnail_27.jpg" height="78" data-onload="aengal_picloaded('.newsgal',26);" data-gidx="27" data-gidm="986057" data-gida="156388"  data-description="Photo credits: Worldwide Vintage Autos" data-title="1978 Lifted Ford F-150 V8 For Sale" /></a><a id="aegal_27" href="https://s1.cdn.autoevolution.com/images/news/gallery/1978-lifted-ford-f-150-supercab-features-massive-v8-engine-rolls-on-40-tires_28.jpg" data-num="27" rel="noopener"><img title="1978 Lifted Ford F-150 V8 For Sale" alt="1978 Lifted Ford F-150 V8 For Sale" data-src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/1978-lifted-ford-f-150-supercab-features-massive-v8-engine-rolls-on-40-tires-thumbnail_28.jpg" height="78" data-onload="aengal_picloaded('.newsgal',27);" data-gidx="28" data-gidm="986058" data-gida="156388"  data-description="Photo credits: Worldwide Vintage Autos" data-title="1978 Lifted Ford F-150 V8 For Sale" /></a><a id="aegal_28" href="https://s1.cdn.autoevolution.com/images/news/gallery/1978-lifted-ford-f-150-supercab-features-massive-v8-engine-rolls-on-40-tires_29.jpg" data-num="28" rel="noopener"><img title="1978 Lifted Ford F-150 V8 For Sale" alt="1978 Lifted Ford F-150 V8 For Sale" data-src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/1978-lifted-ford-f-150-supercab-features-massive-v8-engine-rolls-on-40-tires-thumbnail_29.jpg" height="78" data-onload="aengal_picloaded('.newsgal',28);" data-gidx="29" data-gidm="986059" data-gida="156388"  data-description="Photo credits: Worldwide Vintage Autos" data-title="1978 Lifted Ford F-150 V8 For Sale" /></a><a id="aegal_29" href="https://s1.cdn.autoevolution.com/images/news/gallery/1978-lifted-ford-f-150-supercab-features-massive-v8-engine-rolls-on-40-tires_30.jpg" data-num="29" rel="noopener"><img title="1978 Lifted Ford F-150 V8 For Sale" alt="1978 Lifted Ford F-150 V8 For Sale" data-src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/1978-lifted-ford-f-150-supercab-features-massive-v8-engine-rolls-on-40-tires-thumbnail_30.jpg" height="78" data-onload="aengal_picloaded('.newsgal',29);" data-gidx="30" data-gidm="986060" data-gida="156388"  data-description="Photo credits: Worldwide Vintage Autos" data-title="1978 Lifted Ford F-150 V8 For Sale" /></a><a id="aegal_30" href="https://s1.cdn.autoevolution.com/images/news/gallery/1978-lifted-ford-f-150-supercab-features-massive-v8-engine-rolls-on-40-tires_31.jpg" data-num="30" rel="noopener"><img title="1978 Lifted Ford F-150 V8 For Sale" alt="1978 Lifted Ford F-150 V8 For Sale" data-src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/1978-lifted-ford-f-150-supercab-features-massive-v8-engine-rolls-on-40-tires-thumbnail_31.jpg" height="78" data-onload="aengal_picloaded('.newsgal',30);" data-gidx="31" data-gidm="986061" data-gida="156388"  data-description="Photo credits: Worldwide Vintage Autos" data-title="1978 Lifted Ford F-150 V8 For Sale" /></a><a id="aegal_31" href="https://s1.cdn.autoevolution.com/images/news/gallery/1978-lifted-ford-f-150-supercab-features-massive-v8-engine-rolls-on-40-tires_32.jpg" data-num="31" rel="noopener"><img title="1978 Lifted Ford F-150 V8 For Sale" alt="1978 Lifted Ford F-150 V8 For Sale" data-src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/1978-lifted-ford-f-150-supercab-features-massive-v8-engine-rolls-on-40-tires-thumbnail_32.jpg" height="78" data-onload="aengal_picloaded('.newsgal',31);" data-gidx="32" data-gidm="986062" data-gida="156388"  data-description="Photo credits: Worldwide Vintage Autos" data-title="1978 Lifted Ford F-150 V8 For Sale" /></a><a id="aegal_32" href="https://s1.cdn.autoevolution.com/images/news/gallery/1978-lifted-ford-f-150-supercab-features-massive-v8-engine-rolls-on-40-tires_33.jpg" data-num="32" rel="noopener"><img title="1978 Lifted Ford F-150 V8 For Sale" alt="1978 Lifted Ford F-150 V8 For Sale" data-src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/1978-lifted-ford-f-150-supercab-features-massive-v8-engine-rolls-on-40-tires-thumbnail_33.jpg" height="78" data-onload="aengal_picloaded('.newsgal',32);" data-gidx="33" data-gidm="986063" data-gida="156388"  data-description="Photo credits: Worldwide Vintage Autos" data-title="1978 Lifted Ford F-150 V8 For Sale" /></a><a id="aegal_33" href="https://s1.cdn.autoevolution.com/images/news/gallery/1978-lifted-ford-f-150-supercab-features-massive-v8-engine-rolls-on-40-tires_34.jpg" data-num="33" rel="noopener"><img title="1978 Lifted Ford F-150 V8 For Sale" alt="1978 Lifted Ford F-150 V8 For Sale" data-src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/1978-lifted-ford-f-150-supercab-features-massive-v8-engine-rolls-on-40-tires-thumbnail_34.jpg" height="78" data-onload="aengal_picloaded('.newsgal',33);" data-gidx="34" data-gidm="986064" data-gida="156388"  data-description="Photo credits: Worldwide Vintage Autos" data-title="1978 Lifted Ford F-150 V8 For Sale" /></a><a id="aegal_34" href="https://s1.cdn.autoevolution.com/images/news/gallery/1978-lifted-ford-f-150-supercab-features-massive-v8-engine-rolls-on-40-tires_35.jpg" data-num="34" rel="noopener"><img title="1978 Lifted Ford F-150 V8 For Sale" alt="1978 Lifted Ford F-150 V8 For Sale" data-src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/1978-lifted-ford-f-150-supercab-features-massive-v8-engine-rolls-on-40-tires-thumbnail_35.jpg" height="78" data-onload="aengal_picloaded('.newsgal',34);" data-gidx="35" data-gidm="986065" data-gida="156388"  data-description="Photo credits: Worldwide Vintage Autos" data-title="1978 Lifted Ford F-150 V8 For Sale" /></a><a id="aegal_35" href="https://s1.cdn.autoevolution.com/images/news/gallery/1978-lifted-ford-f-150-supercab-features-massive-v8-engine-rolls-on-40-tires_36.jpg" data-num="35" rel="noopener"><img title="1978 Lifted Ford F-150 V8 For Sale" alt="1978 Lifted Ford F-150 V8 For Sale" data-src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/1978-lifted-ford-f-150-supercab-features-massive-v8-engine-rolls-on-40-tires-thumbnail_36.jpg" height="78" data-onload="aengal_picloaded('.newsgal',35);" data-gidx="36" data-gidm="986066" data-gida="156388"  data-description="Photo credits: Worldwide Vintage Autos" data-title="1978 Lifted Ford F-150 V8 For Sale" /></a><a id="aegal_36" href="https://s1.cdn.autoevolution.com/images/news/gallery/1978-lifted-ford-f-150-supercab-features-massive-v8-engine-rolls-on-40-tires_37.jpg" data-num="36" rel="noopener"><img title="1978 Lifted Ford F-150 V8 For Sale" alt="1978 Lifted Ford F-150 V8 For Sale" data-src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/1978-lifted-ford-f-150-supercab-features-massive-v8-engine-rolls-on-40-tires-thumbnail_37.jpg" height="78" data-onload="aengal_picloaded('.newsgal',36);" data-gidx="37" data-gidm="986067" data-gida="156388"  data-description="Photo credits: Worldwide Vintage Autos" data-title="1978 Lifted Ford F-150 V8 For Sale" /></a><a id="aegal_37" href="https://s1.cdn.autoevolution.com/images/news/gallery/1978-lifted-ford-f-150-supercab-features-massive-v8-engine-rolls-on-40-tires_38.jpg" data-num="37" rel="noopener"><img title="1978 Lifted Ford F-150 V8 For Sale" alt="1978 Lifted Ford F-150 V8 For Sale" data-src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/1978-lifted-ford-f-150-supercab-features-massive-v8-engine-rolls-on-40-tires-thumbnail_38.jpg" height="78" data-onload="aengal_picloaded('.newsgal',37);" data-gidx="38" data-gidm="986068" data-gida="156388"  data-description="Photo credits: Worldwide Vintage Autos" data-title="1978 Lifted Ford F-150 V8 For Sale" /></a><a id="aegal_38" href="https://s1.cdn.autoevolution.com/images/news/gallery/1978-lifted-ford-f-150-supercab-features-massive-v8-engine-rolls-on-40-tires_39.jpg" data-num="38" rel="noopener"><img title="1978 Lifted Ford F-150 V8 For Sale" alt="1978 Lifted Ford F-150 V8 For Sale" data-src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/1978-lifted-ford-f-150-supercab-features-massive-v8-engine-rolls-on-40-tires-thumbnail_39.jpg" height="78" data-onload="aengal_picloaded('.newsgal',38);" data-gidx="39" data-gidm="986069" data-gida="156388"  data-description="Photo credits: Worldwide Vintage Autos" data-title="1978 Lifted Ford F-150 V8 For Sale" /></a><a id="aegal_39" href="https://s1.cdn.autoevolution.com/images/news/gallery/1978-lifted-ford-f-150-supercab-features-massive-v8-engine-rolls-on-40-tires_40.jpg" data-num="39" rel="noopener"><img title="1978 Lifted Ford F-150 V8 For Sale" alt="1978 Lifted Ford F-150 V8 For Sale" data-src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/1978-lifted-ford-f-150-supercab-features-massive-v8-engine-rolls-on-40-tires-thumbnail_40.jpg" height="78" data-onload="aengal_picloaded('.newsgal',39);" data-gidx="40" data-gidm="986070" data-gida="156388"  data-description="Photo credits: Worldwide Vintage Autos" data-title="1978 Lifted Ford F-150 V8 For Sale" /></a><a id="aegal_40" href="https://s1.cdn.autoevolution.com/images/news/gallery/1978-lifted-ford-f-150-supercab-features-massive-v8-engine-rolls-on-40-tires_41.jpg" data-num="40" rel="noopener"><img title="1978 Lifted Ford F-150 V8 For Sale" alt="1978 Lifted Ford F-150 V8 For Sale" data-src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/1978-lifted-ford-f-150-supercab-features-massive-v8-engine-rolls-on-40-tires-thumbnail_41.jpg" height="78" data-onload="aengal_picloaded('.newsgal',40);" data-gidx="41" data-gidm="986071" data-gida="156388"  data-description="Photo credits: Worldwide Vintage Autos" data-title="1978 Lifted Ford F-150 V8 For Sale" /></a><a id="aegal_41" href="https://s1.cdn.autoevolution.com/images/news/gallery/1978-lifted-ford-f-150-supercab-features-massive-v8-engine-rolls-on-40-tires_42.jpg" data-num="41" rel="noopener"><img title="1978 Lifted Ford F-150 V8 For Sale" alt="1978 Lifted Ford F-150 V8 For Sale" data-src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/1978-lifted-ford-f-150-supercab-features-massive-v8-engine-rolls-on-40-tires-thumbnail_42.jpg" height="78" data-onload="aengal_picloaded('.newsgal',41);" data-gidx="42" data-gidm="986072" data-gida="156388"  data-description="Photo credits: Worldwide Vintage Autos" data-title="1978 Lifted Ford F-150 V8 For Sale" /></a><a id="aegal_42" href="https://s1.cdn.autoevolution.com/images/news/gallery/1978-lifted-ford-f-150-supercab-features-massive-v8-engine-rolls-on-40-tires_43.jpg" data-num="42" rel="noopener"><img title="1978 Lifted Ford F-150 V8 For Sale" alt="1978 Lifted Ford F-150 V8 For Sale" data-src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/1978-lifted-ford-f-150-supercab-features-massive-v8-engine-rolls-on-40-tires-thumbnail_43.jpg" height="78" data-onload="aengal_picloaded('.newsgal',42);" data-gidx="43" data-gidm="986073" data-gida="156388"  data-description="Photo credits: Worldwide Vintage Autos" data-title="1978 Lifted Ford F-150 V8 For Sale" /></a><a id="aegal_43" href="https://s1.cdn.autoevolution.com/images/news/gallery/1978-lifted-ford-f-150-supercab-features-massive-v8-engine-rolls-on-40-tires_44.jpg" data-num="43" rel="noopener"><img title="1978 Lifted Ford F-150 V8 For Sale" alt="1978 Lifted Ford F-150 V8 For Sale" data-src="https://s1.cdn.autoevolution.com/images/news-gallery-130x/1978-lifted-ford-f-150-supercab-features-massive-v8-engine-rolls-on-40-tires-thumbnail_44.jpg" height="78" data-onload="aengal_picloaded('.newsgal',43);" data-gidx="44" data-gidm="986074" data-gida="156388"  data-description="Photo credits: Worldwide Vintage Autos" data-title="1978 Lifted Ford F-150 V8 For Sale" /></a><script type="application/ld+json" id="schema-gallery-data">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</script></div><div class="dotbox curpo" onclick="return open_lght(0)"></div></div><div class="newstext innews">
<div class="mgtop_20">I bet that there are quite a few of you out there who would rather have this classic version instead of going for a newer model. Sure, the newer generation does have a lot of cool tricks up its sleeve, but there&#039;s something about this <a rel="noopener" target="_blank" href="https://www.autoevolution.com/news/1979-ford-f-350-hides-crate-engine-secret-could-pull-a-house-off-its-foundation-156216.html" title="Ford F-350 For sale">late &#039;70s design</a> that will grow hair on your chest just by looking at it. We came across this rather enormous F-150 just recently, and its stance immediately had us clicking on it for more details.<br />
<br />
<a rel="noopener" target="_blank" href="https://www.autoevolution.com/news/40k-truck-buying-guide-f-150-vs-ram-1500-vs-silverado-vs-titan-vs-tundra-155930.html" title="$40K Truck Buying Guide: Tundra vs Titan vs F-150 vs Ram 1500 vs Silverado">This F-150 </a>is obviously lifted, although exact details on that have not been revealed by the seller. We did find out that the Pro Comp wheels are fitted with 40&quot; tires! The black exterior is complemented by a King Ranch interior package, with leather upholstery finished in dark brown. A lighter shade would have been more interesting, but the passing of time would have definitely made it look worse. <br />
<br />
Providing power to the wheels is a massive 460 ci (7.53-liters) Ford engine, but the exact origin of this motor is not specified. But someone has definitely been looking out for this truck, as it now also has newer 3/4 ton axles and a transfer case too. The paint job and bodywork aren&#039;t perfect, but it&#039;s quite formidable considering this is a 40+ years old vehicle.<br />
<br />
Declared mileage is 19,681 (31,673 km) and Ben at <a rel="noopener" target="_blank" href="https://www.autoevolution.com/news/820-mile-1979-ford-f-250-supercab-is-a-rare-lifted-4x4-high-boy-now-for-sale-155764.html" title="820-Mile 1979 Ford F-250 Supercab Is a Rare, Lifted, 4x4 High Boy, Now For Sale">Worldwide Vintage Autos</a> has inspected the vehicle, which provides more information on its overall condition. The emergency brake doesn&#039;t seem to be working, which sounds like a common issue with these trucks, and there&#039;s no air conditioning. Also, the horn isn&#039;t operational but everything else seems to be working fine. <a rel="noopener" target="_blank" href="https://www.worldwidevintageautos.com/vehicles/6706/1978-ford-f-150-xlt-super-cab" title="1978 Ford F-150 For Sale">The asking price for this truck is $28,900</a>, but you can get it for $395 /month with 10% down, over a period of 72 months.<div class="clearfix"></div></div><div class="mgtop_20"><i class="fa fa-flag-checkered ico col-red3"></i></div></div>


</div>
<div class="ednote newstext italic mgtop_20">
	<p class="bold mgbot_10">Editor's note:</p>
	This article was not sponsored or supported by a third-party.
	<div class="clearfix"></div>
</div>
<div class="posrel"></div><!-- posrel -->
<div class="filedunder mgtop_20"><a href="https://www.autoevolution.com/newstag/Truck%20Month/" title="More stories about &quot;Truck Month&quot;" class="newstag">Truck Month</a> <a href="https://www.autoevolution.com/newstag/truck/" title="More stories about &quot;truck&quot;" class="newstag">truck</a> <a href="https://www.autoevolution.com/newstag/pick%20up%20truck/" title="More stories about &quot;pick up truck&quot;" class="newstag">pick up truck</a> <a href="https://www.autoevolution.com/newstag/Ford%20F-150/" title="More stories about &quot;Ford F-150&quot;" class="newstag">Ford F-150</a> <a href="https://www.autoevolution.com/newstag/Supercab/" title="More stories about &quot;Supercab&quot;" class="newstag">Supercab</a> <a href="https://www.autoevolution.com/newstag/lifted/" title="More stories about &quot;lifted&quot;" class="newstag">lifted</a> <a href="https://www.autoevolution.com/newstag/460%20CI%20V8/" title="More stories about &quot;460 CI V8&quot;" class="newstag">460 CI V8</a> </div>
<div class="clearfix"></div>
<div id="disqus_thread" class="bgwhite overauto"><button onclick="$('#disqus_thread').toggleClass('padcol2'); loadDisqus()" type="button" class="ulbtn dispblock posrel zx1"><i class="fa fa-comment col-red"></i>click to load Disqus comments for this story</span><span class="disclaim">This enables Disqus, Inc. to process some of your data.</span></button></div>
<script>var disqus_config = function () { this.page.url = 'https://www.autoevolution.com/news/1978-lifted-ford-f-150-supercab-features-massive-v8-engine-rolls-on-40-tires-156388.html'; this.page.identifier = 'dsq_ae_news_156388'; };</script>
<div class="clearfix"></div>



</article><!-- midcol -->

<div id="newscol3" class="col3width overhide">
<div class="moreonthis mgleft_20 mgtop_10 vehicles"><div class="title titletype1">FORD models:</div><a href="https://www.autoevolution.com/cars/ford-ranger-double-cab-2015.html" title="FORD Ranger Double Cab"><img width="90" height="60" title="FORD Ranger Double Cab" alt="FORD Ranger Double Cab" src="https://s1.cdn.autoevolution.com/images/models/thumb/FORD_Ranger-Double-Cab-2015_main.jpg_tmb.jpg"/><span>FORD Ranger Double Cab <span>Midsize Pickup</span></span></a><a href="https://www.autoevolution.com/cars/ford-gt350r-2016.html" title="FORD Mustang Shelby GT350R"><img width="90" height="60" title="FORD Mustang Shelby GT350R" alt="FORD Mustang Shelby GT350R" src="https://s1.cdn.autoevolution.com/images/models/thumb/FORD_GT350R-2016_main.jpg_tmb.jpg"/><span>FORD Mustang Shelby GT350R <span>Coupe</span></span></a><a href="https://www.autoevolution.com/cars/ford-fiesta-sedan-2011.html" title="FORD Fiesta Sedan"><img width="90" height="60" title="FORD Fiesta Sedan" alt="FORD Fiesta Sedan" src="https://s1.cdn.autoevolution.com/images/models/thumb/FORD_Fiesta-Sedan-2011_main.jpg_tmb.jpg"/><span>FORD Fiesta Sedan <span>Compact</span></span></a><a href="https://www.autoevolution.com/cars/ford-focus-rs-2016.html" title="FORD Focus RS"><img width="90" height="60" title="FORD Focus RS" alt="FORD Focus RS" src="https://s1.cdn.autoevolution.com/images/models/thumb/FORD_Focus-RS-2016_main.jpg_tmb.jpg"/><span>FORD Focus RS <span>Compact</span></span></a><a href="https://www.autoevolution.com/cars/ford-c-max-2014.html" title="FORD C-Max"><img width="90" height="60" title="FORD C-Max" alt="FORD C-Max" src="https://s1.cdn.autoevolution.com/images/models/thumb/FORD_C-Max-2014_main.jpg_tmb.jpg"/><span>FORD C-Max <span>Medium MPV</span></span></a><a href="https://www.autoevolution.com/cars/ford-explorer-2015.html" title="FORD Explorer"><img width="90" height="60" title="FORD Explorer" alt="FORD Explorer" src="https://s1.cdn.autoevolution.com/images/models/thumb/FORD_Explorer-2015_main.jpg_tmb.jpg"/><span>FORD Explorer <span>Large SUV</span></span></a><a href="https://www.autoevolution.com/cars/ford-edge-2014.html" title="FORD Edge"><img width="90" height="60" title="FORD Edge" alt="FORD Edge" src="https://s1.cdn.autoevolution.com/images/models/thumb/FORD_Edge-2014_main.jpg_tmb.jpg"/><span>FORD Edge <span>Crossover</span></span></a><a href="https://www.autoevolution.com/cars/ford-figo-2018.html" title="FORD Figo"><img width="90" height="60" title="FORD Figo" alt="FORD Figo" src="https://s1.cdn.autoevolution.com/images/models/thumb/FORD_Figo-2018_main.jpg_tmb.jpg"/><span>FORD Figo <span>Compact</span></span></a><a href="https://www.autoevolution.com/cars/ford-escape-2016.html" title="FORD Escape"><img width="90" height="60" title="FORD Escape" alt="FORD Escape" src="https://s1.cdn.autoevolution.com/images/models/thumb/FORD_Escape-2016_main.jpg_tmb.jpg"/><span>FORD Escape <span>Crossover</span></span></a><a href="https://www.autoevolution.com/cars/ford-mustang-shelby-gt500-2012.html" title="FORD Mustang Shelby GT500"><img width="90" height="60" title="FORD Mustang Shelby GT500" alt="FORD Mustang Shelby GT500" src="https://s1.cdn.autoevolution.com/images/models/thumb/FORD_Mustang-Shelby-GT500-2012_main.jpg_tmb.jpg"/><span>FORD Mustang Shelby GT500 <span>Coupe</span></span></a><a href="https://www.autoevolution.com/ford/" title="Full list of FORD models and specifications" class="bold upcase seeall">All FORD models &nbsp;<i class="fa fa-long-arrow-right"></i></a></div>
		<div class="mgleft_20 mgtop_20">
		<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
		<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-2364887827571271" data-ad-slot="9053923839" data-ad-format="link" data-full-width-responsive="true"></ins>
		<script>(adsbygoogle = window.adsbygoogle || []).push({});</script>
	</div>
	
	
</div><!-- newscol3 -->

<div class="clearfix"></div>

<div class="col123width bgcutgrad">
	<div class="ad970x250 ad ad_adc" style="background-color: #e4e4e4; text-align: center;">
	<div id="AE_news_970x90_240s__placement_602eca2c053ca__" style="width:970px; height:250px"></div><script>googletag.cmd.push(function(){ googletag.display("AE_news_970x90_240s__placement_602eca2c053ca__"); setInterval(function(){ googletag.pubads().refresh([window.slot_602eca2c053ca]); }, 240000);  });</script>	</div>
</div>

<div class="fl" id="newscol1">
	<div id="morepopular1">&nbsp;</div>
	<div id="morescrollad1">&nbsp;</div>
	<div id="morepopular2">&nbsp;</div>
</div>
<div class="col2width fl bgcutgrad" id="morescroll">&nbsp;</div>

<div class="col3width fl">
	<div id="more_X">&nbsp;</div>
	<div id="morelinks">&nbsp;</div>
</div>

<div class="clearfix"></div>
<div class="col123width bgcutgrad"><div id="morescrollad2"></div><br/></div>

</div><!-- container -->

<iframe title="statistics" class="artr" src="https://www.autoevolution.com/rhh.php?k=artr&art=156388&se=news" width="0" height="0"><noframes><img src="https://www.autoevolution.com/rhh.php?k=artr&art=156388&se=news" width="1" height="1" /></noframes></iframe>

<script>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</script>

<div id="notif_asker_div">
	<div id="notif_asker_buttons">
		<h4>Would you like <span class="col-red">AUTOEVOLUTION</span> to send you notifications?</h4>
		<p>You will only receive our top stories,<br/>typically no more than 5 per day</p>
		<div id="notif_asker_btns">
			<button type="button" class="notif_btn blk" onclick="notif_continue(true)" title="Please click ALLOW when prompted">yes</button>
			<button type="button" class="notif_btn" onclick="notif_continue(false)">no</button>
		</div>
	</div>
</div>

<script>
function notif_asker() {
	$('body,html').css('overflow', 'hidden');
	$('#notif_asker_div').show();
}

function notif_continue(go) {
	if(go === true) {
		ae_setcookie('notif_dontask', 'dont', 60);

		$('#notif_asker_buttons').html('<h4 class="mgbot_20"><span class="col-red">Thank you!</span><br/>Please click ALLOW when prompted</h4>');
		setTimeout(function() {
			$('#notif_asker_div').remove();
			$('body,html').css('overflow', 'visible');
		}, 3000);

		var d = document, s = d.createElement('script');
		s.src = 'https://www.autoevolution.com/notificator.js?v=127';
		s.setAttribute('id', 'notif_asker_js');
		(d.head || d.body).appendChild(s);
		window.askOnLoad = 1;
	}
	else {
		ae_setcookie('notif_dontask', 'dont', 60);
		$('#notif_asker_div').remove();
		$('body,html').css('overflow', 'visible');
	}
}
</script>

<div class="clearfix"></div>
</div><!-- pagewrapper -->

<div id="footer">
	<div class="container">
		<div id="footcol1">
			<a href="/rss-channels/" class="fa fa-rss fl col-red"></a>
			<a href="https://www.autoevolution.com/" id="footauto" title="autoevolution">autoevolution</a>
			<span id="footprivacyl">
				<a href="/contact/" title="Contact Us">Contact Us</a> &bull;
				<a href="/static/privacy.html" title="Privacy Policy">Privacy Policy</a> &bull;
				<a href="/static/cookies.html" title="Cookies Policy">Cookies Policy</a>
				<br/>
							</span>
		</div>
		<div id="footcol2">
			<ul>
							<li><a href="/cars/" title="Cars">Cars</a></li>
				<li><a href="/moto/" title="Moto">Moto</a></li>
				<li><a href="/news/" title="News">News</a></li>
				<li><a href="/cars/reviews/" title="Car Reviews">Reviews</a></li>
				<li><a href="/editorial/" title="Editorials">Editorials</a></li>
				<li><a href="/coverstory/" title="Coverstory">Coverstory</a></li>
				<li><a href="/auto-guide/" title="Auto How-to">How-to</a></li>
				<li><a href="/auto-glossary/" title="Automotive Terms Glossary">Glossary</a></li>
				<li><a href="/carfinder/" title="Car Finder">Car finder</a></li>
				<li><a href="/bac/" title="Blood Alcohol Calculator">BAC</a></li>
						</ul>
			<p>&copy; 2008-2021 SoftNews Net SRL.<br/>All rights reserved. autoevolution&reg; and the autoevolution&reg; logo are registered trademarks.</p>
		</div>
		<div class="fgoup" onclick="$('html, body').animate({ scrollTop: 0 }, 'slow');"><i class="fa fa-caret-up"></i></div>
	</div>
	<div class="clearfix"></div>
</div>

<script type="application/ld+json">
{
	"@context": "http://schema.org", "@type": "Organization", "url": "https://www.autoevolution.com/", "logo": "https://www.autoevolution.com/_img/autoevolution_logo_2016_ldjs.png", "name": "autoevolution",  "sameAs" : [
		"https://www.facebook.com/autoevolution",
		"https://twitter.com/_autoevolution_",
		"https://flipboard.com/@autoevolution/autoevolution-e4m5gpaay"
	]
}
</script>
<script type="application/ld+json">{ "@context": "http://schema.org", "@type": "WebSite", "name": "autoevolution", "url": "https://www.autoevolution.com/" }</script>

<script type="text/javascript" src="https://s1.cdn.autoevolution.com/_min/?g=news,swipebox&amp;vv=359"></script>
<script>
window.onload=function() {
	$(window).on("click", aeclosemenus1);
	$("#topmenubtn").on("click", aetopmenu_toggle);
	$("#rtopmenu i.fa").on("click", rmnu_toggle);
};

window.aegal_cty = 'US';
window.aegal_ggon=0;
window.aegal_xdsect='news';
window.ae__nid='156388';

if(typeof aerunstartup=="function") aerunstartup();
aeinputdefaults('input[type="text"]');
</script>

<script>
$(document).ready(function(){
	if(!ae_getcookie('cooknotif2018')) {
		$('body').append('<div id="cookienotif">We use cookies to improve your experience. By using the site you agree to the use of cookies <a class="red" href="javascript:;" onclick="$(\'#cookienotif\').remove();ae_setcookie(\'cooknotif2018\', 1, 365);">Accept &amp; close</a><br/>For more information and options regarding cookies and personal data see our <a href="/static/cookies.html" title="Cookie Policy">Cookies Policy</a> and <a href="/static/privacy.html" title="Privacy Policy">Privacy Policy</a></div>');
	}
});
</script>


</body>
</html>